PDA

View Full Version : Is word press eating posts?



DigitalSignalX
27-08-2011, 05:44 PM
Several times in the past 2 weeks I've replied to comments in various articles, only to go back later to check replies and find that my posts were absent. Yesterday and today I paid attention to it specifically, and noticed right away they had disappeared or never made it through. No luck even after refreshing / clearing browser cache. As a precaution, I copied a reply today before posting, found it gone, and tried reposting to get the "looks like a duplicate" message.

I'm curious if this is happening to anyone else or perhaps my browser is wacky..

Firefox 6.0

Rii
27-08-2011, 07:28 PM
Yeah, an overzealous spam filter is eating your posts. The thing to do is to have a picture of Jim Rossignol hanging on the wall wot you can throw darts at when it happens.

TillEulenspiegel
27-08-2011, 11:57 PM
The real solution is to end every comment with FYWP (http://www.urbandictionary.com/define.php?term=FYWP).

When I include a link in a comment, it sometimes gets eaten. Even a Wikipedia link once, which you'd think might be a whitelisted domain. Otherwise, posting without a link = always good for me.

JohnnyMaverik
28-08-2011, 10:41 AM
Yea it happens to me from time to time.

DigitalSignalX
29-08-2011, 01:11 AM
Thanks for the replies, for now I can fully discontinue fussing with the nuts and bolts behind my browser and focus the power of my wrath in futile fist-waving at word press. (Using all my F-Words).

Man Raised By Puffins
31-08-2011, 09:49 AM
I don't think the posts are being eaten, for some time now (http://www.rockpapershotgun.com/forums/showthread.php?782-RPS-swallowing-comments-in-long-comments-threads) the final page of long comments threads (over 4 or 5 pages) have simply been inaccessible with the posts only showing up if the comments thread bumps up to the next page.

The issue doesn't appear to be tied to specific browsers either; whether I'm using Chrome, Firefox or IE, page 8 of the Deus Ex: Wot U Thawt comment thread remains ever blank (http://www.rockpapershotgun.com/2011/08/29/wot-you-thought-deus-ex-human-revolution/#comment-page-8).

Jorum
31-08-2011, 07:06 PM
yeah i've noticed posts not actually getting posting.

JohnnyMaverik
05-09-2011, 01:07 PM
Ok, case in point, I posted a comment on the Agent 47, Hitman Absolution coming to the eurogamer expo article, http://www.rockpapershotgun.com/2011/09/05/agent-47-to-attend-eurogamer-expo/#comments, 30 mins ago, didn't show up, I went back, tried to re-post, said it was a duplicate. 30 mins later, still not there, I still have my post backed up, still says it's a duplicate. So yea, it definitely does happen.

Now I just realised I cntl c'd to copy that url, so bye, bye post :'(

Ah well, guess I'll just have to write it again. Definitely not just you though, this happens to me at least once a weak (I post daily), only usually I don't notice until much later when I check back for replies.