PDA

View Full Version : Losing comments on blog posts



oceanclub
29-09-2011, 01:50 PM
Can anyone tell me why I keep losing comments to RPS blog posts? I'm making sure I log in (and I'm wondering why I keep getting logged out as well?), and when I submit the comment, there's no error, but when I return to the page, there's no sign of the comment. It's really a pain to write a detailed response to someone to find it then doesn't appear.

P.

Tikey
29-09-2011, 02:10 PM
It's a sacrifice wordpress makes to the internet god.

PS: What browser are you using?

Jams O'Donnell
29-09-2011, 02:12 PM
I unspammed one of your comments -- I'll see if I can figure out why the spam filter didn't like it.

Daiv
29-09-2011, 03:00 PM
Your comments have been judge by Horace. They are now trapped within a being with an infinite digestive tract.

oceanclub
29-09-2011, 03:23 PM
Am using IE8 and IE9 (don't judge me). Saw that one of my earlier comments did get thru the spam filter, cheers, wonder what trapped it? Perhaps the reference to BUY UNDERWARE CHEEP AT MI ONLINE SHOP?

P.

Vexing Vision
01-11-2011, 02:48 PM
Hmm, looks like I've been spam (and egg?) flagged too on both the Eggsellence and the Syndication thingie.

I didn't even say Penis once. Now I wish I did.


Penis.

DigitalSignalX
02-11-2011, 01:28 AM
The same thing happens in firefox sometimes if add blocker is even partially running (I despise animations/video adds).

Rii
02-11-2011, 01:44 AM
All of my best comments get eaten by the spam filter. That's my excuse and I'm sticking to it.