Page 5 of 5 FirstFirst ... 345
Results 81 to 84 of 84
  1. #81
    Secondary Hivemind Nexus sonson's Avatar
    Join Date
    Feb 2012
    Hi, I'm afraid I've never experienced this before so can't be sure, but as a rule of thumb the most demanding mods, things that affect the most things, should be at the bottom of your load order, stuff like NVInteriors and the like, so that their coding takes precedence over other things like textures etc. I would put anything relating to terrain, weather, textures or new envrioments last. You've not got too many there at least so you should be able to play around.
    Do we put that on a game that says that there are people falling out of windows and when they hit the ground we kill them and we say that is a Fallout and they are falling out of cars

  2. #82
    Download this:

    Run it, apply the changes(It's a little button at the top of the screen for some fucking reason).

    It's a load order sorter based off of a masterlist to help prevent conflicts. Your issue might possibly be due to load order issues.

  3. #83
    Moderator Grizzly's Avatar
    Join Date
    Jun 2011
    A red exclemation mark in the embryo engine means that the engine can't load a model that it should be able to load. Like the others have said, check your load order, and double check your mods for textures and meshes in non standard places.

    Also make sure that you have archive invalidation applied properly.

    From the places the red exclemation marks appear and your list of mods, I think that Vurt's WFO is the mod which is giving you issues.

  4. #84
    Thank you much guys, I appreciate your help

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts