Page 1 of 3 123 LastLast
Results 1 to 20 of 59
  1. #1
    Secondary Hivemind Nexus
    Join Date
    Jun 2011
    Posts
    1,975

    Official StarMade RPS server

    It seems we have a official RPS server.

    http://www.rockpapershotgun.com/2013...armade-server/

    Server details.
    IP: 85.236.101.238:4542
    Admin email: craig@rockpapershotgun.com

    (notice the port is 4542 and not the default one!)


    Obligatory "what the hell is StarMade" video



    Reddit subreddit (absolutelly crazy building people make)
    http://www.reddit.com/r/starmade


    The server software is ALPHA, its very unstable, and crash often. If the server crash, consider it a perk of playing a alpha software. If your skin is too thin, you probably should not be playing a alpha game. But thats imho, and if you are having fun, wellcome anyway :D
    Last edited by Tei; 11-08-2013 at 01:26 AM.

  2. #2
    Secondary Hivemind Nexus Smashbox's Avatar
    Join Date
    Jul 2011
    Location
    Boston
    Posts
    2,101
    Haven't logged in yet, but I'm eager to play with you guys. Hopefully tomorrow evening (late night for you Brits)

    Be nice, I'm new!

  3. #3
    Obscure Node
    Join Date
    Aug 2013
    Posts
    8
    Cannot seem to connect, port 4242 connects fine, but I imagine this is a totally different server. 4542 just hangs on connecting, even with the correct version.

  4. #4
    Lesser Hivemind Node Harlander's Avatar
    Join Date
    Jun 2011
    Location
    Weymouth, UK
    Posts
    844
    Did the server at 4242 have the RPS MOTD when you connected?

  5. #5
    Obscure Node
    Join Date
    Aug 2013
    Posts
    8
    No, there is no welcome message on that server, which is why I assumed it wasn't the right one!

  6. #6
    Obscure Node
    Join Date
    May 2012
    Posts
    13
    I haven't been able to go on the server either. It just says "connecting to 85.236.101.238:4542" forever.

  7. #7
    Secondary Hivemind Nexus Smashbox's Avatar
    Join Date
    Jul 2011
    Location
    Boston
    Posts
    2,101
    Anyone told Craig? I'm keen to play tonite.

  8. #8
    'ello.

    So, Craig here. I'm baffled. There are people playing on the server right now. We're all having a lovely space party. Hmm.

    Have you checked the little dot in the multiplayer section, the one right beside the ip? The first time I tried MP, I missed that bit.

    I'll cut and paste the ip, just to make sure it's correct. 85.236.101.238:4542

  9. #9
    Obscure Node
    Join Date
    Aug 2013
    Posts
    6
    Quote Originally Posted by bucksexington View Post
    'ello.

    So, Craig here. I'm baffled. There are people playing on the server right now. We're all having a lovely space party. Hmm.

    Have you checked the little dot in the multiplayer section, the one right beside the ip? The first time I tried MP, I missed that bit.

    I'll cut and paste the ip, just to make sure it's correct. 85.236.101.238:4542
    Hey, I'm getting the connection issues too. I've been playing about a week or so, and from what I've gathered this issue is usually called "ghosting," and occurrs when the server thinks that the user is already connected whether they are or not. People with this issue often (but not always) appear in the server's player list as having 0 ping, and common solutions are kicking the player's ghost, banning and then unbanning the player to achieve something similar, or restarting the server.

    Restarting the server seems to be the best bet, and even if you've got it set to restart daily that might not be frequent enough to keep everyone connecting smoothly.

    I can't reconnect anymore and I suspect this issue is why. Hope this helps!
    Last edited by Askar; 08-08-2013 at 08:46 PM.

  10. #10
    Obscure Node
    Join Date
    Aug 2013
    Posts
    8
    Sounds plausible, but the server should have restarted several times by now (I believe it restarts every 12 hours) and I've been trying since last night to join in the fun, but to no avail.

  11. #11
    Yeah. It's a pretty wobbly alpha. I hope it gets better. Best way to let me know if it needs a restart is to bug me on twitter. @bucksexington

    I just restarted it, and I'm on there right now.
    Last edited by bucksexington; 08-08-2013 at 09:40 PM.

  12. #12
    Obscure Node
    Join Date
    Aug 2013
    Posts
    8
    I've managed to get on, I changed my name, attempted to join, then changed back and rejoined, I got the message saying I was using the wrong version, updated and now I'm in.

  13. #13
    Secondary Hivemind Nexus Smashbox's Avatar
    Join Date
    Jul 2011
    Location
    Boston
    Posts
    2,101
    Played a bit, scavenged some plexiglass, then salvage cannons stopped working altogether. I can't mine anything for some reason...

    Most likely, I am an idiot, but they worked one minute and stopped after that. I can sit there forever with the beam firing and nothing is broken ...

    EDIT: Nvm, relogging fixed it.
    Last edited by Smashbox; 09-08-2013 at 03:41 AM.

  14. #14
    Network Hub Siddin's Avatar
    Join Date
    Dec 2011
    Location
    Belgium
    Posts
    213
    I'm definitely going to check this out!

  15. #15
    Obscure Node
    Join Date
    Aug 2013
    Posts
    6
    Haha, glad to see I got mentioned in the article.

    However, I think you should give Madraz more credit than me. I worked with him on it and I'm proud of my work, but the ship is maintained on the forums by him and most who see it will attribute it to him. The current version in the server is the second rendition of the ship which I altered and upgraded heavily myself though.

    It's not too important, but I've caught flak in other servers before because people think I'm claiming responsibility for the ship and trying to steal his work. As I've said, I worked with him on it, but most of the beauty belongs to him. I've taken inspiration from his work though, and built an accompanying fleet of Vaygr scavengers and other small ships which are entirely mine!

    Now, has anyone built a Hiigaran ship yet?

  16. #16
    Secondary Hivemind Nexus
    Join Date
    Jun 2011
    Posts
    1,975
    The server (and the main webpage, where login are stored) are a bit unstable at the moment. Manage to login on the right server and play, but every time the server crash, I am send to a shop, so i have to fly all the path again to my mining place.... wait a minute, maybe I can bind there with a bind block... ...and this give me a idea for a slave system!

    ..RPS server has died and is not coming back.
    Last edited by Tei; 10-08-2013 at 01:13 AM.

  17. #17
    Network Hub Siddin's Avatar
    Join Date
    Dec 2011
    Location
    Belgium
    Posts
    213
    Hmm. I can't seem to be able to connect right now. I tried changing my username, to no avail. It's just stuck on the 'Connecting to...' message.

  18. #18
    Obscure Node
    Join Date
    Aug 2013
    Posts
    8
    Quote Originally Posted by Tei View Post
    ..RPS server has died and is not coming back.
    Like, forever ever? if not, I can't seem to connect (is it on the most recent version now)

    fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it

  19. #19
    Yeah the server is down for me too. Is there an accompanying mumble channel or something?

  20. #20
    Back up now - running the latest version as well

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •