Results 1 to 8 of 8
  1. #1
    Lesser Hivemind Node squareking's Avatar
    Join Date
    Jun 2011
    Posts
    610

    V-syncing Terran Conflict

    Partial specs:

    Intel i5 760 (4x 2.80GHz/8MB L3 Cache)
    8GB ram
    ATI 5830
    Win7 64

    Generally, V-sync fixes any screen-tearing issues, but I can't find a workable solution for X3: Terran Conflict. Granted, I'm running at basically full eyecandy (native res/1920x1080, high texture quality, 4x AA, 4x AF), but in all other aspects, the game is smooth and loverly. Apparently Catalyst's program override settings aren't helping. I might dive into the 250-page-plus thread at Something Awful and see what pops up -- in the meantime, any ideas? I'll try turning down the eyecandy and maybe even some compat mode sorcery and see if that helps.

    Thanks, guys. Thauys.
    steam


  2. #2
    Secondary Hivemind Nexus pakoito's Avatar
    Join Date
    Jun 2011
    Location
    Spainishtan
    Posts
    1,788
    Are you forcing the driver to v-sync?

  3. #3
    Lesser Hivemind Node squareking's Avatar
    Join Date
    Jun 2011
    Posts
    610
    Quote Originally Posted by pakoito View Post
    Are you forcing the driver to v-sync?
    The only way I know to force v-sync is through Catalyst, if that's what you mean. I've turned it to always on, but I still get tearing.

    I *should* be fully up to date with drivers and Catalyst, though it's worth a double-check when I get home.
    steam


  4. #4
    Secondary Hivemind Nexus pakoito's Avatar
    Join Date
    Jun 2011
    Location
    Spainishtan
    Posts
    1,788
    That's what I meant, Catalyst - Forceware drivers. Anyway beware of newest drivers, often they're unstable and it's worth having the last stable instead.

  5. #5
    Network Hub
    Join Date
    Jun 2011
    Posts
    465
    Try using ATI Tray Tools, apparently it does the trick.

  6. #6
    Lesser Hivemind Node squareking's Avatar
    Join Date
    Jun 2011
    Posts
    610
    Thanks for the suggestion, Mistabashi. I meant to try that last night, but ended up tweaking stuff via Catalyst and in-game options. Another wrinkle -- it doesn't tear when windowed in 1920 x 1080, only full-screened. Very odd.

    According to Dxdiag, I'm behind on my Catalyst driver by one update and my audio is still running the very first driver, which is a no-no (though the audio works fine). I'll try this stuff next, then ATI Tray Tools. Failing all of that, it'd be time to start sacrificing children.
    steam


  7. #7
    Lesser Hivemind Node squareking's Avatar
    Join Date
    Jun 2011
    Posts
    610
    Welp, I've updated my audio and gfx drivers and gave it a shot, but no dice. Played around with some other configurations -- low quality textures, AA off, AQC on/off, etc -- and still no love. So I tried ATI Tray Tools and, unless I set it up incorrectly, it wasn't my knight in shining armor either. I was able to display FPS, though, and I'm consistently between 60-70. I've noticed the tearing is not just happening on the planets, either. It's just more noticeable.

    I know everyone with a PC is playing Skyrim nonstop today and tomorrow and forever, but if a dxdiag-literate gentleperson could kindly take a look here and maybe impart some advice, I'd be most appreciative.
    steam


  8. #8
    Lesser Hivemind Node squareking's Avatar
    Join Date
    Jun 2011
    Posts
    610
    This problem is not causing me any X:TC.



    Ecstasy.




















































    I'm sorry.
    steam


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •