Results 1 to 13 of 13
  1. #1
    Secondary Hivemind Nexus Althea's Avatar
    Join Date
    Jul 2011
    Location
    England
    Posts
    3,457

    Skyrim FoV = Ugh

    I've tried the available fixes, i.e. the console and the .ini tweak, and neither is sticking. Every time I load up the game I have to change the FoV else I get a headache within a very short period of time.

    Is there really any way to permanently fix the FoV?


  2. #2
    Activated Node
    Join Date
    Sep 2011
    Posts
    36
    I'm also having this issue. Worst is i keep forgetting about it and after ten minuets of playing I end up thinking "Am i playing Skyrim drunk again??! oh no its just the FOV...." Would love a fix to this.

  3. #3
    Lesser Hivemind Node DigitalSignalX's Avatar
    Join Date
    Jun 2011
    Location
    USA, Missouri.
    Posts
    934
    Curious, fixing it in the .ini file worked here and it stuck after restart. Are you editing the file in your save folder?

    " \username\Documents\My Games\Skyrim " or in the install folder? The one you want is the former.

    in Skyrim.ini, under the [General] add

    fdefaultfov=85 (or any # you like)
    All times I have enjoyed greatly, have suffered greatly, both with those that loved me, and alone.

  4. #4
    Secondary Hivemind Nexus Althea's Avatar
    Join Date
    Jul 2011
    Location
    England
    Posts
    3,457
    I'll try that, DSX. I read to put it under Display (or I thought I did), so I could have just put it in the wrong place. I'll try it in General and report back.


  5. #5
    Secondary Hivemind Nexus Althea's Avatar
    Join Date
    Jul 2011
    Location
    England
    Posts
    3,457
    I tried that again DSX, moving it to the right place, saving it and restarting my PC. It looks to have fixed it, so thank you!


  6. #6
    Lesser Hivemind Node DigitalSignalX's Avatar
    Join Date
    Jun 2011
    Location
    USA, Missouri.
    Posts
    934
    Woot! Now you can post more screens :))
    All times I have enjoyed greatly, have suffered greatly, both with those that loved me, and alone.

  7. #7
    Activated Node
    Join Date
    Nov 2011
    Posts
    31
    I've had the same problem with the "set timescale to X" command resetting, where would I go about putting that in the .ini to make it permanent?

  8. #8
    Network Hub Maurish's Avatar
    Join Date
    Nov 2011
    Location
    Estonia
    Posts
    211
    It should stick with the game if you've made a save after entering the command. If you start a new game or load a save where the command has not been entered, it will have the default timesacale value. Type in "show timescale" to check.

  9. #9
    Lesser Hivemind Node DigitalSignalX's Avatar
    Join Date
    Jun 2011
    Location
    USA, Missouri.
    Posts
    934
    @Bristoff, same with Maurish - I just typed it in console, did a save, and it stuck. Beware though, some things that are time dependent (like turning into a vampire for example) may not work in the time they are supposed to - but do eventually complete. My game is set for 1/2 normal so I typed in console

    "set timescale to 10"
    All times I have enjoyed greatly, have suffered greatly, both with those that loved me, and alone.

  10. #10
    Secondary Hivemind Nexus Althea's Avatar
    Join Date
    Jul 2011
    Location
    England
    Posts
    3,457
    I wonder - would running Steam/Skyrim as administrator help it to stick? Perhaps that's why the FoV thing didn't stick for me.


  11. #11
    Secondary Hivemind Nexus Althea's Avatar
    Join Date
    Jul 2011
    Location
    England
    Posts
    3,457
    Quote Originally Posted by UnravThreads View Post
    I tried that again DSX, moving it to the right place, saving it and restarting my PC. It looks to have fixed it, so thank you!
    Aaaaaand it didn't.

    Sigh. Skyrim is turning out to be a big pile of shite.


  12. #12
    Lesser Hivemind Node DigitalSignalX's Avatar
    Join Date
    Jun 2011
    Location
    USA, Missouri.
    Posts
    934
    Are you doing a steam verify files thing where it rewrites everything back to default? Maybe making the change and then setting read-only attribute?
    All times I have enjoyed greatly, have suffered greatly, both with those that loved me, and alone.

  13. #13
    Secondary Hivemind Nexus Althea's Avatar
    Join Date
    Jul 2011
    Location
    England
    Posts
    3,457
    Quote Originally Posted by DigitalSignalX View Post
    Are you doing a steam verify files thing where it rewrites everything back to default? Maybe making the change and then setting read-only attribute?
    I'm not doing anything. The .ini still shows my FoV change, but I did find doing fov 85 at the menu carries into the game, too.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •