Results 1 to 7 of 7
  1. #1
    Obscure Node
    Join Date
    Jun 2011
    Posts
    14

    Can't comment on the latest Flare Path

    Hello all,
    I just want to say I can't post any comment on the latest Flare Path by Mr Tim Stone.
    http://www.rockpapershotgun.com/2012...s-and-rebukes/

    I tried on two browsers (Chrome and Opera) and it doesn't work on any of them. And yes, I'm correctly logged in to the main website.

    Am I alone in this situation (I can post comment on the other posts), or is Mr Tim Stone trying to prevent me from giving the right answer to his weekly Flare path foxer?

    Love

  2. #2
    Lesser Hivemind Node westyfield's Avatar
    Join Date
    Jun 2011
    Location
    Bath / Southampton, UK
    Posts
    712
    Weird, I commented when the article went up but looking back now, I can't comment either. The 'reply' buttons and the comment box at the bottom are gone. There's no prompt to log in, just the 'block' buttons under each comment.

  3. #3
    Obscure Node
    Join Date
    Jun 2011
    Posts
    14
    Thanks Westyfield, at least I know I'm not the only one! I guess something's gone missing in the page.

  4. #4
    Obscure Node Deathmaster's Avatar
    Join Date
    May 2012
    Location
    Home
    Posts
    1
    As I'm not allowed to make my own thread yet.. Is this a recurring problem for anyone?
    While I'm fairly new to RPS, thus far i haven't been able to post any comment on the website.

    It does log me in, but once I hit the post button (which is still visible to me at least), it sends me back to the same page, without my comment I had so carefully written.

  5. #5
    Secondary Hivemind Nexus Grizzly's Avatar
    Join Date
    Jun 2011
    Location
    The Bishopric of Utrecht
    Posts
    2,242
    Quote Originally Posted by Deathmaster View Post
    As I'm not allowed to make my own thread yet.. Is this a recurring problem for anyone?
    While I'm fairly new to RPS, thus far i haven't been able to post any comment on the website.

    It does log me in, but once I hit the post button (which is still visible to me at least), it sends me back to the same page, without my comment I had so carefully written.
    Deathmaster, that might be due to the moderators flagging your comment for review - it's an anti-spam measure. The comment will appear eventually.

  6. #6
    Network Hub
    Join Date
    Apr 2012
    Posts
    181
    I had been unable to comment for a while so I just reset my password. Now, I'm not sure if that's what fixed it or the email I sent asking for assistance (no reply). I suspect there is a bug that gives the impression that you're logged into the main website when indeed you're not i.e. showing comment box and 'opinion away' button.

  7. #7
    Secondary Hivemind Nexus thegooseking's Avatar
    Join Date
    Jun 2011
    Location
    Three miles from the nearest bus stop
    Posts
    1,133
    I managed to comment on it yesterday, but I did have to attempt to log in five or six times (it never told me my password was incorrect or anything; it just went back to the home page and I wasn't logged in).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •