Results 1 to 12 of 12
  1. #1

    Fallout: New Vegas - Windows 7 64bit - Crashes on start - even in compatibility mode

    Christ!

    Just bought Fallout New Vegas and the DLC. Enjoyed the little entry video where you're being shot in the desert. Then..

    Game crashes every time on startup - FalloutNV has stopped working. Changed both .exes to Windows XP compatibility mode but still nothing.

    I'm running Windows 7 Professional 64 bit. ATI HD6750

    Any ideas?

    Thanks.

  2. #2
    Network Hub KauhuK's Avatar
    Join Date
    Jun 2011
    Location
    Finlando
    Posts
    177
    Have you updated all drivers? Also download and install this just in case: http://www.microsoft.com/download/en...ang=en&id=8109 and if those won't help then try looking here for help: http://forums.bethsoft.com/index.php...gas-pc-issues/

  3. #3
    Thanks for the links.

    Looking round the web it seems it could be any number of issues. Were a refund easy to get with Steam (and it should be), I'd just send it back as I can barely be arsed to put the effort into getting it working.

    A bit shoddy from Obsidion / Steam etc.

  4. #4
    Network Hub
    Join Date
    Jun 2011
    Posts
    445
    Same thing happened to me, just skip the intro video and you should be ok (the crash happens right at the end of the video).

    The game itself is a little bit buggy / glitchy here and there, for me it crashed less than Fallout 3 but was generally a bit more glitchy in terms of odd visual issues and weird scripting & animations. It's worth persevering though, it's pretty damn good and much truer to the original Fallout games.

  5. #5
    Thanks Mistabashi but that doesn't work. It does it's circular loading thing then crashed every time.

    I've spent 2 hours trying every fucking thing on the internet and it doesn't work. Extremely pissed off. Every other game I have runs fine.. boo.

  6. #6
    Network Hub KauhuK's Avatar
    Join Date
    Jun 2011
    Location
    Finlando
    Posts
    177
    Did you buy the game off of steam? Have you done the "verify integrity of game cache..."? If there is nothing wrong then I have no more tips for you :(

  7. #7
    1 file fails to validate every time - then it re-downloads the file - then it fails again when validation is re-run

  8. #8
    For anyone that's interested, and for any searches in future. I've finally got it working by using a DLL that forces the game to run in DX9 and fools the game into thinking you have a 7900GS. You can get the file here:

    http://www.newvegasnexus.com/downloa...e.php?id=34778

    I actually tried this last night - it launched but was so jerky as to be unplayable. I was also alarmed by the game seeing a 7900GS rather than an HD6850 (which I have)

    Anyway, after a full reinstall of the game I retried the DLL fix and this morning it seems to run smooth. Phew! Thanks to those who made suggestions.

  9. #9
    Secondary Hivemind Nexus Kelron's Avatar
    Join Date
    Jun 2011
    Posts
    2,003
    The first bot was quite sneaky.

  10. #10
    Very nearly clicked the link.

  11. #11
    Lesser Hivemind Node DigitalSignalX's Avatar
    Join Date
    Jun 2011
    Location
    USA, Missouri.
    Posts
    934
    [Just before he gets attacked by a raptor] Clever girl.
    All times I have enjoyed greatly, have suffered greatly, both with those that loved me, and alone.

  12. #12
    Secondary Hivemind Nexus Kelron's Avatar
    Join Date
    Jun 2011
    Posts
    2,003
    It seems to have avoided notice by the moderators.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •