Page 3 of 10 FirstFirst 12345 ... LastLast
Results 41 to 60 of 188

Thread: RPSOrchestra

  1. #41
    Network Hub J.B.'s Avatar
    Join Date
    Jun 2011
    Posts
    144
    Good luck Monkey, hope you get fixed very soon

  2. #42
    Lesser Hivemind Node
    Join Date
    Jun 2011
    Posts
    888
    So impressions from last night? I have mixed feelings about it so far:
    the graphics are ok to me, but I think I m switching that bloom off.
    Was quite confused most of the time as to what to do, so I was following whoever seemed to know what they re doing.
    Movement and cover is a bit clunky but I think I need to remap keys as they re a mess.
    Guns and firing are ok for me.
    I think I expected it a bit more slow-paced than it was, and with less camping (are we looking to do anything against that? For people who just camp, not hiding somewhere for a few minutes while enemies pass for example, in order to come up from behind them).
    I guess there will be more organization as we play more?
    Performance was ok for me, around 50 FPS in High settings.
    I wonder if there are gonna be larger, more open maps? Maybe from a mod or something?

  3. #43
    Network Hub J.B.'s Avatar
    Join Date
    Jun 2011
    Posts
    144
    Quote Originally Posted by kataras View Post
    Was quite confused most of the time as to what to do
    That sums up about 90% of my time spent with RO 1 and 2 =)

  4. #44
    Network Hub Comrade Commissar's Avatar
    Join Date
    Jun 2011
    Location
    Berlin, Germany
    Posts
    347
    Tripwire really are a weird bunch of developers...
    After the last patch, the beta was running like a dream for me. Everything was fine. I could play it with a smooth framerate on high settings.

    After the full release, I get the impression the game went back to the level of optimisation they had at the beginning of the Beta. This being 0%. I can't play the game on a framerate beyond 20 FPS. On any settings. I turned everything to the lowest settings possible. Still the same.

    I am very sad. Especially because I was a long-time RO1 veteran and really excited for RO2. I just hope they will fix it with a patch. I really do...

    Also, Monkey. I can provide you with an ini fix for the "crashing during connection to server" bug. It was a common one during Beta and there were several fixes. It was fixed by Tripwire itself, actually. But it seems it's back now.

    I'll post it here as soon as I'm back at home.

    The unofficial RPS Rising Storm group!

  5. #45
    Network Hub ShowMeTheMonkey's Avatar
    Join Date
    Jun 2011
    Location
    Somewhere in Canada.
    Posts
    205
    Great, thanks Weed. But more than that I can't get it to remember any of my settings still! This is the third install and it just wont budge. I've now tried running both Steam and RO2 in admin mode, but to no avail. I think I was told by Wolfenswan to look in the games .ini file in My Documents. However I don't have a single mention of RO2 anywhere in My Documents, where else could this file be?


    EDIT:

    OK, fixed it now thanks to this post:

    "I just figured out how to fix the issue of settings not saving.

    Create a file named ROEngine.ini (ROEngine.txt with the extension changed to .ini) in this folder structure (create folders as needed) "My Documents\My Games\UnrealEngine3\ROGame\Config\" so that it will be "My Documents\My Games\RedOrchestra2\ROGame\Config\ROEngine.ini"
    Then load up the game. It will create all of the other needed settings documents and put all of the missing settings in ROEngine.ini
    You will actually be able to save your settings now."


    It was because my ROEngine.ini was not created on start up of the game.

    To anyone else having problems here is the thread:

    http://forums.tripwireinteractive.co...ettings+saving
    Last edited by ShowMeTheMonkey; 15-09-2011 at 11:16 AM.

  6. #46
    Network Hub
    Join Date
    Aug 2011
    Posts
    380
    A cookie for whoever came up with the "Rock, Paper, Stalingrad!" server message.

  7. #47
    Network Hub Comrade Commissar's Avatar
    Join Date
    Jun 2011
    Location
    Berlin, Germany
    Posts
    347
    I'm pretty sad "Rock, Paper, Stalingrad!" isn't the official group's name, actually...

    Anyways, here is your promised fix, Monkey:

    Go to the ROEngine.ini and search for the entry "[Engine.ISVHacks]".

    Be sure it looks like that:

    [Engine.ISVHacks]
    bInitializeShadersOnDemand=True
    DisableATITextureFilterOptimizationChecks=True
    UseMinimalNVIDIADriverShaderOptimization=True
    PumpWindowMessagesWhenRenderThreadStalled=True

    All settings need to be put on true. This worked as a fix for most of the people.
    What it will actually do, is that it won't load up all the stuff like shadows and lighting at once, during the loading bar, but rather in-game, while playing.
    This prevents the PC to get out of memory while loading the map and saves it from crashing.

    The unofficial RPS Rising Storm group!

  8. #48
    Secondary Hivemind Nexus Wolfenswan's Avatar
    Join Date
    Jun 2011
    Posts
    1,516
    How about a set day ala ARPS Tac Thursday for RPOrchestra to come together and play? Looks like we got a decent number of players now

  9. #49
    Network Hub ShowMeTheMonkey's Avatar
    Join Date
    Jun 2011
    Location
    Somewhere in Canada.
    Posts
    205
    ARGH. Now I'm getting the no servers found bug. Even if I try directly joining to the RPS server. How can it be this broken?

  10. #50
    Lesser Hivemind Node Nullkigan's Avatar
    Join Date
    Jun 2011
    Location
    UK
    Posts
    729
    :tripwire: ... and this patch has given me the ut3 texture streaming thing, which I hate.

    For now, try 'open ip:port' (server.herosquad.org:8000 or 91.121.72.14:8000) in the console. Failing that, you can use the steam server browser.

    I've resubmitted our Ranked Server application with a minor correction and just in case they missed the first one.
    Mumble :: Thread :: Click to Join

  11. #51
    Secondary Hivemind Nexus Wolfenswan's Avatar
    Join Date
    Jun 2011
    Posts
    1,516
    .. and this patch has given me the ut3 texture streaming thing, which I hate.
    Texture in the distance fizzeling into existence? As if the enterprise had just beamed them in? Because that's why i have since the Beta.

    On a different note: Mkb42 killed the red star. This is getting annoying.

  12. #52
    Lesser Hivemind Node
    Join Date
    Jun 2011
    Posts
    888
    Hm when was this patch released? I started getting the Star Trek effect with buildings right after I switched bloom off yesterday night. That map with the snow was giving me a headache with the bloom on, like BFBC2.

    Also is it normal if your progress is not saved?

    How about Thursdays for RPStalingrad? Although I m guessing the server will be mostly busy for the first couple of months at least?

  13. #53
    Network Hub GraveyardJimmy's Avatar
    Join Date
    Jun 2011
    Location
    Cardiff
    Posts
    148
    Quote Originally Posted by Wolfenswan View Post
    Texture in the distance fizzeling into existence? As if the enterprise had just beamed them in? Because that's why i have since the Beta.
    I get this with every UE3 game ever and I hate it, one of the main reasons I dislike how widespread the engine is.

  14. #54
    Lesser Hivemind Node Nullkigan's Avatar
    Join Date
    Jun 2011
    Location
    UK
    Posts
    729
    It only started happening for me with this latest patch :(
    Mumble :: Thread :: Click to Join

  15. #55
    Obscure Node Capt Fatbeard's Avatar
    Join Date
    Aug 2011
    Location
    Landan
    Posts
    6
    Odd thing last night, I've now magically jumped from honour level 14 to honour level 35... For no apparent reason I didn't just 500 kills in one second it was very odd. All of my weapons have jumped up levels as well now my Kar is now level 27 when I've used it maybe two or three times I don't know if anyone else had this happened to them as well. Not complaining just odd.

  16. #56
    Network Hub ShowMeTheMonkey's Avatar
    Join Date
    Jun 2011
    Location
    Somewhere in Canada.
    Posts
    205
    Ahha! Last nights patch took most of the StG44s out! Wooooot!

  17. #57
    Network Hub GraveyardJimmy's Avatar
    Join Date
    Jun 2011
    Location
    Cardiff
    Posts
    148
    Quote Originally Posted by ShowMeTheMonkey View Post
    Ahha! Last nights patch took most of the StG44s out! Wooooot!
    They aren't STG44s :P

    But I still think they should be limited to 1 or 2 a round, as developers suggested beforehand. How it was to work was this (according to people on tripwire forums):

    At the start of the round any players who have achieved veteran level have a random chance to become "heroes" (1 or 2 per side)
    These heroes choose their class and get access to hero bonuses (MKB42 etc, hero skin).

    This limits the amount of rare weapons and allows everyone who has played enough to get a chance at using them eventually. Anyone who is a veteran will be allowed to use other sides weapons (as if they had switched after killing some enemies).

  18. #58
    Lesser Hivemind Node
    Join Date
    Jun 2011
    Posts
    888
    So judging from the silence, I assume everyone agrees with Thursday as RPStalingrad day?? Should I use my magical hacking skills on the server and make it happen?
    On another note, I played a bit on a Tripwire official server and it was really good. More slow-paced (it was also the game mode I think: locksomething?). I enjoyed it a lot, was a lot more tense than running and gunning...

  19. #59
    Lesser Hivemind Node Nullkigan's Avatar
    Join Date
    Jun 2011
    Location
    UK
    Posts
    729
    Countdown is the best mode, but it makes people flee from servers in vast numbers.
    Mumble :: Thread :: Click to Join

  20. #60
    Lesser Hivemind Node
    Join Date
    Jun 2011
    Posts
    888
    Yeap, I remembered there was a 'down' in there somewhere. Dunno, I liked it, was way more intense than run 'n' gun.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •