<!DOCTYPE html>
<!--[if lt IE 7]>  <html class="ie ie6 lte9 lte8 lte7" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if IE 7]>     <html class="ie ie7 lte9 lte8 lte7" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if IE 8]>     <html class="ie ie8 lte9 lte8" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if IE 9]>     <html class="ie ie9 lte9" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if gt IE 9]>  <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if !IE]><!--> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <!--<![endif]-->
<head profile="http://gmpg.org/xfn/11">
 
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1026.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta property="fb:pages" content="176784995741043"/>
<meta name="Googlebot-News" content="noindex, nofollow"><title>Destiny 2&#8217;s new trailer, plus everything we know so far | Rock, Paper, Shotgun</title>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/style.css?cb=acf3c73" type="text/css" media="screen"/>
<link rel="stylesheet" href="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/icon-fonts/css/fontello.css?cb=c8c7fe11" type="text/css" media="screen"/>
<link rel="pingback" href="https://www.rockpapershotgun.com/xmlrpc.php"/>
<link rel="shortcut icon" href="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/images/favicon-new.ico"/>
<link rel="next" href=""/>
 
 
 
<meta name="description" itemprop="description" content="Bungie’s live show of dancing lights and bullets has ended, so let’s look at what we’ve learned about Destiny 2 . Story-wise, the Guardians have been ousted"/>
<meta name="keywords" itemprop="keywords" content="bungie,destiny,destiny 2"/>
<link rel="canonical" href="https://www.rockpapershotgun.com/2017/05/18/destiny-2s-new-trailer-plus-everything-we-know-so-far/"/>
 
<link rel="alternate" type="application/rss+xml" title="Rock, Paper, Shotgun - PC Game Reviews, Previews, Subjectivity &raquo; Feed" href="https://www.rockpapershotgun.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Rock, Paper, Shotgun - PC Game Reviews, Previews, Subjectivity &raquo; Comments Feed" href="https://www.rockpapershotgun.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Rock, Paper, Shotgun - PC Game Reviews, Previews, Subjectivity &raquo; Destiny 2&#8217;s new trailer, plus everything we know so far Comments Feed" href="https://www.rockpapershotgun.com/2017/05/18/destiny-2s-new-trailer-plus-everything-we-know-so-far/feed/"/>
<meta property="og:title" content="Destiny 2&#8217;s new trailer, plus everything we know so far"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://www.rockpapershotgun.com/2017/05/18/destiny-2s-new-trailer-plus-everything-we-know-so-far/"/>
<meta property="og:site_name" content="Rock Paper Shotgun"/>
<meta property="og:image" content="https://www.rockpapershotgun.com/images/17/may/destostuff4.jpg"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"https:\/\/www.rockpapershotgun.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.3"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='eu-cookie-directive-css' href='https://www.rockpapershotgun.com/wp-content/plugins/eu-cookie-directive/style.css?ver=4.5.3' type='text/css' media='all'/>
<link rel='stylesheet' id='bbspoiler-css' href='https://www.rockpapershotgun.com/wp-content/plugins/bbspoiler/inc/bbspoiler.css?ver=4.5.3' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='https://www.rockpapershotgun.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.1.1' type='text/css' media='all'/>
<link rel='stylesheet' id='rps_features-css' href='https://www.rockpapershotgun.com/wp-content/plugins/rps-features/rps-features.css?ver=1.10' type='text/css' media='all'/>
<link rel='stylesheet' id='lightboxStyle-css' href='https://www.rockpapershotgun.com/wp-content/plugins/lightbox-plus/css/textframe/colorbox.css?ver=2.7' type='text/css' media='screen'/>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/wp-gfycat/js/gfycat_test_.js?ver=4.5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var title = {"unfolded":"Expand","folded":"Collapse"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/bbspoiler/inc/bbspoiler.js?ver=4.5.3'></script>
<link rel='https://api.w.org/' href='https://www.rockpapershotgun.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rockpapershotgun.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rockpapershotgun.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='At The Gates is a 4X game that learns from RimWorld and Spelunky' href='https://www.rockpapershotgun.com/2017/05/18/at-the-gates-is-a-4x-game-that-learns-from-rimworld-and-spelunky/'/>
<link rel='next' title='Crash-u-like: Danger Zone exploding out May 30th' href='https://www.rockpapershotgun.com/2017/05/18/danger-zone-release-date-announced/'/>
<meta name="generator" content="WordPress 4.5.3"/>
<link rel='shortlink' href='https://wp.me/pkbbD-1Sx7'/>
<link rel="alternate" type="application/json+oembed" href="https://www.rockpapershotgun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rockpapershotgun.com%2F2017%2F05%2F18%2Fdestiny-2s-new-trailer-plus-everything-we-know-so-far%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.rockpapershotgun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rockpapershotgun.com%2F2017%2F05%2F18%2Fdestiny-2s-new-trailer-plus-everything-we-know-so-far%2F&#038;format=xml"/>
 
<link rel="alternate" type="application/rss+xml" title="Rock, Paper, Shotgun - PC Game Reviews, Previews, Subjectivity - Full Post Feed" href="https://www.rockpapershotgun.com/feed/?dualfeed=2"/>
 
<meta property="fb:pages" content="176784995741043"/>
<link type="text/css" rel="stylesheet" href="https://www.rockpapershotgun.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css"/>
<style>.theiaPostSlider_nav.fontTheme ._title,.theiaPostSlider_nav.fontTheme ._text{line-height:16px;}.theiaPostSlider_nav.fontTheme ._button{color:#c1272c;}.theiaPostSlider_nav.fontTheme ._button ._2 span{font-size:16px;line-height:16px;}.theiaPostSlider_nav.fontTheme ._button:hover,.theiaPostSlider_nav.fontTheme ._button:focus{color:#db5357;}.theiaPostSlider_nav.fontTheme ._disabled{color:#727272!important;}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel="amphtml" href="https://www.rockpapershotgun.com/2017/05/18/destiny-2s-new-trailer-plus-everything-we-know-so-far/amp/"/> <script>
                        function mormontLoaded () {
                                mormont('set', 'section', 'article');
                                mormont('set', 'language', 'en');
                                mormont('set', 'platforms', ["pc"]);
                                mormont('set', 'published', "2017-05-18T19:59:26+00:00");
                                mormont('set', 'article_type', "news");
                                                                mormont('set', 'tags', ['tag:bungie','tag:destiny','tag:destiny-2']); 
                                mormont('send', 'pageview');
                            };
                </script>
<script src="//cdn.gamer-network.net/2015/scripts/mormont/v2/mormont.js" async onload="mormontLoaded()"></script>
<script data-cfasync="true" src="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/js/plugins.js" type="text/javascript" charset="utf-8"></script>
<script data-cfasync="true" src="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/js/application.js" type="text/javascript" charset="utf-8"></script>
<script src="//cdn.gamer-network.net/plugins/dfp/async.dfp.1.1.16.js"></script>
<script src="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/js/ad-related.js" type="text/javascript" charset="utf-8"></script>
<script src="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/js/InlineAds.js" type="text/javascript" charset="utf-8"></script>
<script data-cfasync="true" type="text/javascript">
jQuery(document).ready(function(){
	jQuery('.entry img').each(function(){jQuery(this).attr('title',(jQuery(this).attr('alt')))});
});
</script>
 
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-2667859-1', 'auto');

    ga('require', 'displayfeatures');
    ga('require', 'linkid', 'linkid.js');

            ga('set', 'dimension4', '0');
    
            ga('set', 'dimension1', "news,pc-game-news");
        ga('set', 'dimension2', "bungie,destiny,destiny-2");
        ga('set', 'dimension3', "Brendan Caldwell");
    
    ga('send', 'pageview');

</script>
 
<meta name="readability-verification" content="EDFS6HqfEsVJByL2MzxYRrype6cdTyPbjFaJAWj5"/>
 
<script type='text/javascript'>
    var OA_source = 'article';
</script>
 
<meta name="twitter:card" value="summary"/>
<meta name="twitter:url" value="https://www.rockpapershotgun.com/2017/05/18/destiny-2s-new-trailer-plus-everything-we-know-so-far/"/>
<meta name="twitter:title" value="Destiny 2&#8217;s new trailer, plus everything we know so far"/>
<meta name="twitter:description" value="Bungie’s live show of dancing lights and bullets has ended, so let’s look at what we’ve learned about Destiny 2 [official site]. Story-wise, the Guardians have been ousted from their comfortable penthouse suite by a surprise attack and are scattered across the solar system, having lost all their powers. On top of that, the giant [&hellip;]"/>
<meta name="twitter:image" value="https://www.rockpapershotgun.com/images/17/may/destostuff4.jpg"/>
<meta name="twitter:site" value="@rockpapershot"/>
<meta name="twitter:creator" value="@rockpapershot"/>
 
 
</head>
<body class="single single-post postid-447957 single-format-standard category-pc-game-news">
<div id="header">
<div id="header-content">
<div class="logo">
<a href="https://www.rockpapershotgun.com">Rock, Paper, Shotgun</a>
</div>
<div class="header-items">
<a class="hidden-desktop mobile-link search-link" href="#header-search">Search</a>
<div id="header-search" class="mobile-menu visible-desktop">
<form method="get" action="/" id="search">
<fieldset>
<input type="text" name="s" id="search-site" placeholder="Search the site"/>
<input type="submit" class="submit" value="Go"/>
</fieldset>
</form>
</div>
<div id="menu-header-links-container" class="hidden-mobile"><ul id="menu-header-links" class="menu"><li id="menu-item-260401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260401"><a href="https://www.rockpapershotgun.com/2015/10/16/best-free-games-on-pc/">50 Best Free Games On PC</a></li>
<li id="menu-item-419715" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-419715"><a href="https://www.rockpapershotgun.com/2016/12/01/best-games-of-the-year-2016/">Best PC Games of 2016</a></li>
</ul></div>
<a class="hidden-desktop mobile-link menu-link" href="#menus-wrapper">Menu</a>
<div id="menus-wrapper" class="mobile-menu visible-desktop">
<div id="menu-main-container"><ul id="menu-main-nav" class="menu"><li id="menu-item-168856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168856"><a href="/category/featured-articles/">RPS Features</a></li>
<li id="menu-item-168857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168857"><a href="/pc-game-reviews/">Reviews</a></li>
<li id="menu-item-168858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168858"><a href="/category/pc-game-news/">News</a></li>
<li id="menu-item-168859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168859"><a href="/category/free-pc-games">Free Games</a></li>
<li id="menu-item-287901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287901"><a href="https://www.rockpapershotgun.com/category/esports/">Esports</a></li>
<li id="menu-item-168860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168860"><a href="/category/hardware/">Hardware</a></li>
<li id="menu-item-281803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281803"><a href="https://www.rockpapershotgun.com/category/guides/">Guides</a></li>
<li id="menu-item-168861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168861"><a href="/supportrps">Support RPS</a></li>
<li id="menu-item-168862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168862"><a href="/forums/forum.php">Forum</a></li>
</ul></div>
<div id="menu-utility-container">
<ul id="menu-utility" class="menu"><li id="menu-item-142626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142626"><a href="https://www.rockpapershotgun.com/about-pc-gaming-rps/">About Us</a></li>
<li id="menu-item-168863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168863"><a href="https://www.rockpapershotgun.com/advertise-pc-games/">Advertise</a></li>
<li id="menu-item-142627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142627"><a href="https://www.rockpapershotgun.com/hey-prs-and-developers/">Hey, developers!</a></li>
<li id="menu-item-142628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142628"><a href="https://www.rockpapershotgun.com/privacy-stuff/">Privacy</a></li>
<li id="menu-item-168865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168865"><a href="http://feeds.feedburner.com/RockPaperShotgun">RSS</a></li>
<li id="menu-item-168864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168864"><a href="http://steamcommunity.com/groups/rps">Steam</a></li>
<li id="menu-item-249683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249683"><a href="https://twitter.com/rockpapershot">Twitter</a></li>
<li id="menu-item-266251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266251"><a href="https://www.facebook.com/rockpapershot">Facebook</a></li>
</ul> <ul>
<li><a href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.rockpapershotgun.com%2F2017%2F05%2F18%2Fdestiny-2s-new-trailer-plus-everything-we-know-so-far%2F%3F%2BRockPaperShotgun%2B%2528Rock%252C%2BPaper%252C%2BShotgun%2529">Login</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div id="page-wrapper">
<div class="leaderboards hidden-mobile">
 
<div class="ad-desktop ad-hd ad-leaderboard-top-desktop" data-dfp-id="RPS_LB_1" data-dfp-sizes="728x90,970x250,1260x110,1260x250" id="div-ga-RPS_LB_1" data-ghost-zone="25" data-yafa-name="edjkeqvj" data-yafa-img="https://bigboy.eurogamer.net/2017/sdnmfvsgdhfvseh/sdklhfigeyfiur.jpg" data-yafa-click="http://bit.ly/2pTVULr" data-yafa-target="#page-wrapper" data-yafa-style="padding-top:200px; background-color: white; background-repeat: no-repeat; background-position: 50% 0;" data-yafa-linktarget="#page-wrapper, #inner-wrapper, .page" data-yafa-linkheight="1200"></div>
 
 
<div class="ad-tablet ad-leaderboard-top-tablet" data-dfp-id="RPS_LB_1" data-dfp-sizes="728x90" id="div-ga-RPS_LB_1_TABLET" data-ghost-zone="25"></div>
 
</div>
<div id="page">
<div id="content">
<div class="content">
<article id="post-447957" class="block featured-block">
<div class="post-inner">
<nav>
<ul class="breadcrumbs" xmlns:v="http://rdf.data-vocabulary.org/#">
<li typeof="v:Breadcrumb" class="breadcrumbs__item">
<a href="https://www.rockpapershotgun.com" rel="v:url" property="v:title">
Home </a>
</li>
<li typeof="v:Breadcrumb" class="breadcrumbs__item">
<a href="https://www.rockpapershotgun.com/category/pc-game-news" rel="v:url" property="v:title">
News </a>
</li>
<li typeof="v:Breadcrumb" class="breadcrumbs__item">
<a href="https://www.rockpapershotgun.com/tag/destiny-2" rel="v:url" property="v:title">
Destiny 2 </a>
</li>
</ul>
</nav>
<header>
<h1>Destiny 2&#8217;s new trailer, plus everything we know so far</h1>
<aside class="byline">
<p>By <a href="mailto:b&#114;&#101;&#110;d&#97;&#110;&#64;&#114;o&#99;k&#112;a&#112;&#101;rsh&#111;&#116;g&#117;&#110;&#46;c&#111;m">Brendan Caldwell</a> on May 18th, 2017 at 7:59 pm.</p>
</aside>
<div class="social-buttons">
<h4>Share this:</h4>
<ul class="social-icons">
<li><a class="social-facebook icon-facebook" href="http://www.facebook.com/sharer.php?u=https://www.rockpapershotgun.com/2017/05/18/destiny-2s-new-trailer-plus-everything-we-know-so-far//"><span>Facebook</span></a></li>
<li><a class="social-twitter icon-twitter" href="http://twitter.com/intent/tweet?text=Destiny 2&#8217;s new trailer, plus everything we know so far https://www.rockpapershotgun.com/2017/05/18/destiny-2s-new-trailer-plus-everything-we-know-so-far/"><span>Twitter</span></a></li>
<li><a class="social-reddit icon-reddit" href="http://www.reddit.com/submit?url=https://www.rockpapershotgun.com/2017/05/18/destiny-2s-new-trailer-plus-everything-we-know-so-far//"><span>Reddit</span></a></li>
</ul>
</div>
</header>
<div class="entry">
<p><img src="http://www.rockpapershotgun.com/images/17/may/destostuff4.jpg" alt=""/></p>
<p>Bungie’s <a href="https://www.rockpapershotgun.com/2017/05/18/destiny-2-gameplay-livestream/">live show of dancing lights and bullets</a> has ended, so let’s look at what we’ve learned about <a href="https://www.rockpapershotgun.com/tag/destiny-2/">Destiny 2</a> [<a href="https://www.destinythegame.com/">official site</a>]. Story-wise, the Guardians have been ousted from their comfortable penthouse suite by a surprise attack and are scattered across the solar system, having lost all their powers. On top of that, the giant Christmas tree decoration they call the Traveler has been stolen. It’s your job to “get the band back together”. You’ve got some new character powers, multiplayer modes and the ability to join clans. You’ll also be touching down on new planets, where you can shoot hundreds of bullets into bad things. But there’s a new trailer below, for a taste of all that.</p>
<p>In more irksome news, it&#8217;s <a href="http://us.blizzard.com/en-us/news/?d=2017-5#181745">going to be exclusive</a> to Blizzard&#8217;s game launcher, the Digital Distribution Platform Formerly Known As Battle.net. That means no Steam release or other storefront. Thanks, Activision. Thactivision.<br/>
<span id="more-447957"></span></p>
<p><iframe src="https://www.youtube.com/embed/jn1dML6RC5w" width="620" height="349" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>So what do we know? Well, your weapon loadout is changing a little. You’ll now have one space for each of these: an energy weapon, a kinetic weapon and a power weapon. I haven’t spent too much time with Dest1ny, so I’m not totally sure how different this is from the current set up. But there are also new “supers” &#8211; the smackdown powers that are determined by your character&#8217;s sub-class. There&#8217;s three of these new sub-classes. As a Dawnblade you slash at things and hover in the air throwing firey projectiles everywhere. The Sentinel has a Captain America-style shield to throw around, and the Arcstrider has a energetic staff to batter aliens with.</p>
<p><img src="http://www.rockpapershotgun.com/images/17/may/destostuff1.jpg" alt=""/></p>
<p>New environments include Titan, Io, Nessus, and bits of our own rotten Earth, like the “European Dead Zone” which sounds like how Britain will be referred to in EU governmental meetings after Brexit but which is actually where ragtag groups of humanity have escaped to after the fall of the Tower. Lieutenant Daniels, aka Commander Zavala, has escaped to Titan, hiding among some old human ruins. Lawyer Jessica Pearson, aka Ikora, is on the “sacred” moon of Io, so-considered because of its connection to interstellar megastructure and giant holiday bauble, the Traveler. Captain Mal Reynolds, aka Cayde, aka Robot Deadpool, is on Nessus, a planetoid with an orbital period of 122 years. He’s there annoying the Vex, one of Destiny’s traditional baddies.</p>
<p><img src="http://www.rockpapershotgun.com/images/17/may/destostuff2.jpg" alt=""/></p>
<p>Fans of loading screens will be disappointed, as you can now launch activities on each planet without going into orbit. Apart from the usual patrols there’ll be other stuff to do. Treasure maps, side quests, and “lost sectors” to discover (these are essentially dungeons with a boss and some loot at the end).</p>
<p>Multiplayer-wise, the Crucible (the classic PvP arena) will be sticking to 4v4 with every mode, which is a big change considering the amount of 6v6, 3v3 and 2v2 modes they have in the first game. Your HUD will now carry info on players during the game – whether their super is ready or they just picked up something useful. There’ll also be a new game mode called Countdown, which is dubbed an “attack/defence mode”. Nothing else was said about it but if Overwatch has had any effect on the developers I&#8217;d guess it will be some sort of similar objective-based brawl.</p>
<p><img src="http://www.rockpapershotgun.com/images/17/may/destostuff3.jpg" alt=""/></p>
<p>But perhaps most importantly, clans are also being introduced as something you can join and set up through in-game menus. Now folks won’t have to organise out-of-game – the clans will include rosters and custom banners plus a shared reward system. As players fight alongside their clan they contribute toward rewards for everyone. It’s not clear how these are distributed and what type of stuff you’ll get but it’s an incentive to join up. There’s also a “guided games” feature which pairs up lone wolves with a group for a Raid.</p>
<p>Altogether it doesn’t seem like there are any <em>revolutionary</em> changes to the shoot and loot core, just lots of small tweaks that make things more convenient or a little fresh. That fits with Bungie’s traditional methods. Make a gun feel really really good to use, then make about 5 games out of it set in new places. But there may be as-yet unknown things to come and, for fans, it’s the small changes to an already-fine formula that will doubtless make them happy. It&#8217;s due out on September 8 <em>[<strong>update:</strong> but not for us, it seems. The PC version will only come after consoles, Director Luke Smith <a href="http://www.pcgamer.com/destiny-2-pc-release-date/">told PC Gamer</a>, but how long after he didn&#8217;t say].</em> There are some <a href="https://www.rockpapershotgun.com/2017/03/28/destiny-2-offers-teaser-trailer-for-other-longer-trailer/">older</a> <a href="https://www.rockpapershotgun.com/2017/03/30/destiny-2-coming-to-pc/">trailers</a>, if you fancy looking at those.</p>
</div>
<footer class="article-footer">
<div class="social-buttons">
<h4>Share this:</h4>
<ul class="social-icons">
<li><a class="social-facebook icon-facebook" href="http://www.facebook.com/sharer.php?u=https://www.rockpapershotgun.com/2017/05/18/destiny-2s-new-trailer-plus-everything-we-know-so-far//"><span>Facebook</span></a></li>
<li><a class="social-twitter icon-twitter" href="http://twitter.com/intent/tweet?text=Destiny 2&#8217;s new trailer, plus everything we know so far https://www.rockpapershotgun.com/2017/05/18/destiny-2s-new-trailer-plus-everything-we-know-so-far/"><span>Twitter</span></a></li>
<li><a class="social-reddit icon-reddit" href="http://www.reddit.com/submit?url=https://www.rockpapershotgun.com/2017/05/18/destiny-2s-new-trailer-plus-everything-we-know-so-far//"><span>Reddit</span></a></li>
</ul>
</div>
</footer>
 
<link rel="stylesheet" type="text/css" href="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/css/recommendations.css" media="screen"/>
 
<div id="recommendations-wrapper">
<div id="recommendations">
<div id="rcjsload_gam148"></div>
<script type="text/javascript">
                            (function() {
                            function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}
                            ad_block_test(function(is_blocked){
                            var widget_id =48030;
                            if (is_blocked === true) {
                            widget_id =48136;
                            }
                            var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
                            var rcel = document.createElement("script");
                            rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
                            rcel.type = 'text/javascript';
                            rcel.src = "//trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth) +"&referer="+referer + '&is_blocked=' + is_blocked;
                            rcel.async = true;
                            var rcds = document.getElementById("rcjsload_gam148"); rcds.appendChild(rcel);
                            });
                            })();
                            </script>
</div>
</div>
</div>
<div id="rps-article-carousel" class="rps-carousel-container">
<header>
<h4>From this site</h4>
</header>
<div class="rps-carousel">
<a class="prev navigation"><span class="icon-angle-left"></span></a>
<section>
<article style="background-image: url(https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/timthumb/timthumb.php?src=https://www.rockpapershotgun.com/images/16/may/overwatchcharacterguide.jpg&w=205&h=120&zc=1)"><a href="https://www.rockpapershotgun.com/2016/05/23/overwatch-character-guide-abilities-and-strategy-tips/"><div class="text"><h5 class="title">Overwatch Character Guide</h5></div></a></article><article style="background-image: url(https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/timthumb/timthumb.php?src=https://www.rockpapershotgun.com/images/16/may/snapmapbest.jpg&w=205&h=120&zc=1)"><a href="https://www.rockpapershotgun.com/2016/05/24/best-doom-snapmaps/"><div class="text"><h5 class="title">DOOM’s Best SnapMaps</h5></div></a></article><article style="background-image: url(https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/timthumb/timthumb.php?src=https://www.rockpapershotgun.com/images/16/may/civho1.jpg&w=205&h=120&zc=1)"><a href="https://www.rockpapershotgun.com/2016/05/25/cvilization-vi-hands-on-preview/"><div class="text"><h5 class="title">Civilization VI Is Exciting & Aggressive</h5></div></a></article><article style="background-image: url(https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/timthumb/timthumb.php?src=https://www.rockpapershotgun.com/images/15/oct/warcraft1.jpg&w=205&h=120&zc=1)"><a href="https://www.rockpapershotgun.com/2016/05/26/warcraft-the-beginning-review/"><div class="text"><h5 class="title">Warcraft: The Beginning review</h5></div></a></article><article style="background-image: url(https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/timthumb/timthumb.php?src=https://www.rockpapershotgun.com/images/16/may/bw_6.jpg&w=205&h=120&zc=1)"><a href="https://www.rockpapershotgun.com/2016/05/25/the-witcher-3-blood-and-wine-review/"><div class="text"><h5 class="title">The Witcher 3: Blood And Wine review</h5></div></a></article><article style="background-image: url(https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/timthumb/timthumb.php?src=https://www.rockpapershotgun.com/images/16/may/OW1.jpg&w=205&h=120&zc=1)"><a href="https://www.rockpapershotgun.com/2016/05/27/overwatch-review/"><div class="text"><h5 class="title">Overwatch review</h5></div></a></article>
</section>
<a class="next navigation"><span class="icon-angle-right"></span></a>
</div>
</div>
</article>
<div id="mobile-ads" style="display:none;">
<div id="mobile-leaderboard-mpu-wrapper" class="mpu">
<span class="ad-break-text">Article Continues Below</span>
<div id="mobile-leaderboard-mpu" class="mobile-mpu-wrapper">
 
<div class="ad-mobile ad-leaderboard-mobile" data-dfp-id="RPS_LB_MOB" data-dfp-sizes="320x50,320x100,300x250" id="div-ga-RPS_LB_MOB"></div>
 
</div>
</div>
<div id="mobile-mpu-wrapper" class="mpu">
<span class="ad-break-text">Article Continues Below</span>
<div id="mobile-mpu" class="mobile-mpu-wrapper">
 
<div class="ad-mobile ad-mpu-mobile" data-dfp-id="RPS_MPU_MOB" data-dfp-sizes="300x250,320x400,300x600, 320x100, 320x50" id="div-ga-RPS_MPU_MOB"></div>
 
</div>
</div>
<div id="mobile-mpu-2-wrapper" class="mpu">
<span class="ad-break-text">Article Continues Below</span>
<div id="mobile-mpu-2" class="mobile-mpu-wrapper">
 
<div class="ad-mobile ad-mpu-mobile-2" data-dfp-id="RPS_MPU_MOB_2" data-dfp-sizes="320x50,320x100,300x250" id="div-ga-RPS_MPU_MOB_2"></div>
 
</div>
</div>
<div id="mobile-mpu-3-wrapper" class="mpu">
<span class="ad-break-text">Article Continues Below</span>
<div id="mobile-mpu-3" class="mobile-mpu-wrapper">
 
<div class="ad-mobile ad-mpu-mobile-3" data-dfp-id="RPS_MPU_MOB_3" data-dfp-sizes="320x50,320x100,300x250" id="div-ga-RPS_MPU_MOB_3"></div>
 
</div>
</div>
<div id="mobile-mpu-4-wrapper" class="mpu">
<span class="ad-break-text">Article Continues Below</span>
<div id="mobile-mpu-4" class="mobile-mpu-wrapper">
 
<div class="ad-mobile ad-mpu-mobile-4" data-dfp-id="RPS_MPU_MOB_4" data-dfp-sizes="320x50,320x100,300x250" id="div-ga-RPS_MPU_MOB_4"></div>
 
</div>
</div>
</div>
<script>
                var inline_ads = new InlineAds({ container: jQuery("#content .post-inner > .entry").first(), mpu_ads: jQuery("#mobile-ads .mpu") });
                </script>
<div id="comments">
<div class="block" style="padding-bottom: 0;">
<h3 class="comments">20 Comments</h3>
</div>
<div class="block no-back no-border" id="all-comments">
 
 
<div class="pagination">
</div>
<ol class="commentlist">
<li class="comment byuser comment-author-janichsan even thread-even depth-1 comment-role-subscriber" id="li-comment-2437993">
<div id="comment-2437993">
<div class="avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/50edb0cba82ed0906669f839c5fa1f10?s=32&#038;d=monsterid&#038;r=pg' srcset='https://secure.gravatar.com/avatar/50edb0cba82ed0906669f839c5fa1f10?s=64&amp;d=monsterid&amp;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32'/></div>
<div class="comment-content "><p><span class="comment-author vcard">
<span class="comment-meta commentmetadata"><a style="color: #999" href="https://www.rockpapershotgun.com/2017/05/18/destiny-2s-new-trailer-plus-everything-we-know-so-far/#comment-2437993">18/05/2017 at 20:13</a>
</span>
<cite class="fn">Janichsan</cite> <span class="says">says:</span></span>
</p>
<blockquote><p>In more irksome news, it’s going to be exclusive to Blizzard’s game launcher, the Digital Distribution Platform Formerly Known As Battle.net.</p></blockquote>
<p>It could be worse. At least ex-Battle.net is a mature and quite well-working platform. I was afraid that Bungie/Activision would create yet another new distribution platform.</p>
<div class="reply">
<a rel="nofollow" class="comment-reply-login" href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockpapershotgun.com%2F2017%2F05%2F18%2Fdestiny-2s-new-trailer-plus-everything-we-know-so-far%2F%23comment-2437993">Log in to Reply</a> </div>
</div>
</div>
<ul class="children">
<li class="comment byuser comment-author-moraven odd alt depth-2 comment-role-subscriber" id="li-comment-2438051">
<div id="comment-2438051">
<div class="avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/3bac49278ab9e3529c887e697d2b31e4?s=32&#038;d=monsterid&#038;r=pg' srcset='https://secure.gravatar.com/avatar/3bac49278ab9e3529c887e697d2b31e4?s=64&amp;d=monsterid&amp;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32'/></div>
<div class="comment-content "><p><span class="comment-author vcard">
<span class="comment-meta commentmetadata"><a style="color: #999" href="https://www.rockpapershotgun.com/2017/05/18/destiny-2s-new-trailer-plus-everything-we-know-so-far/#comment-2438051">18/05/2017 at 20:54</a>
</span>
<cite class="fn">Moraven</cite> <span class="says">says:</span></span>
</p>
<p>With customer service, which Steam lacks.</p>
<div class="reply">
<a rel="nofollow" class="comment-reply-login" href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockpapershotgun.com%2F2017%2F05%2F18%2Fdestiny-2s-new-trailer-plus-everything-we-know-so-far%2F%23comment-2438051">Log in to Reply</a> </div>
</div>
</div>
</li> 
<li class="comment byuser comment-author-jac even depth-2 comment-role-subscriber" id="li-comment-2438075">
<div id="comment-2438075">
<div class="avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/d5849324b893da33bc4cc4460fc759a8?s=32&#038;d=monsterid&#038;r=pg' srcset='https://secure.gravatar.com/avatar/d5849324b893da33bc4cc4460fc759a8?s=64&amp;d=monsterid&amp;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32'/></div>
<div class="comment-content "><p><span class="comment-author vcard">
<span class="comment-meta commentmetadata"><a style="color: #999" href="https://www.rockpapershotgun.com/2017/05/18/destiny-2s-new-trailer-plus-everything-we-know-so-far/#comment-2438075">18/05/2017 at 21:14</a>
</span>
<cite class="fn">Jac</cite> <span class="says">says:</span></span>
</p>
<p>Yeah I am decidedly not irked by this. I don&#8217;t recall feelings of irk with Overwatch either but maybe I&#8217;m just not irkable.</p>
<p>If a game is going to be tied to a digital store I&#8217;d take Blizzards launcher over the mess that is Steam any day.</p>
<div class="reply">
<a rel="nofollow" class="comment-reply-login" href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockpapershotgun.com%2F2017%2F05%2F18%2Fdestiny-2s-new-trailer-plus-everything-we-know-so-far%2F%23comment-2438075">Log in to Reply</a> </div>
</div>
</div>
</li> 
</ul> 
</li> 
<li class="comment byuser comment-author-bobbyfizz odd alt thread-odd thread-alt depth-1 comment-role-subscriber" id="li-comment-2438021">
<div id="comment-2438021">
<div class="avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/e0d234bbaac959854b3b763a5b971a5f?s=32&#038;d=monsterid&#038;r=pg' srcset='https://secure.gravatar.com/avatar/e0d234bbaac959854b3b763a5b971a5f?s=64&amp;d=monsterid&amp;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32'/></div>
<div class="comment-content "><p><span class="comment-author vcard">
<span class="comment-meta commentmetadata"><a style="color: #999" href="https://www.rockpapershotgun.com/2017/05/18/destiny-2s-new-trailer-plus-everything-we-know-so-far/#comment-2438021">18/05/2017 at 20:32</a>
</span>
<cite class="fn">BobbyFizz</cite> <span class="says">says:</span></span>
</p>
<p>Look around you reference! Gary Gum is good for that sort of thing.</p>
<div class="reply">
<a rel="nofollow" class="comment-reply-login" href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockpapershotgun.com%2F2017%2F05%2F18%2Fdestiny-2s-new-trailer-plus-everything-we-know-so-far%2F%23comment-2438021">Log in to Reply</a> </div>
</div>
</div>
<ul class="children">
<li class="comment byuser comment-author-spacedyemeerkat even depth-2 comment-role-subscriber" id="li-comment-2438105">
<div id="comment-2438105">
<div class="avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/3d194cd4941ece25e6d4ae2a85c75580?s=32&#038;d=monsterid&#038;r=pg' srcset='https://secure.gravatar.com/avatar/3d194cd4941ece25e6d4ae2a85c75580?s=64&amp;d=monsterid&amp;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32'/></div>
<div class="comment-content "><p><span class="comment-author vcard">
<span class="comment-meta commentmetadata"><a style="color: #999" href="https://www.rockpapershotgun.com/2017/05/18/destiny-2s-new-trailer-plus-everything-we-know-so-far/#comment-2438105">18/05/2017 at 21:44</a>
</span>
<cite class="fn">spacedyemeerkat</cite> <span class="says">says:</span></span>
</p>
<p>The new albumen is OUT NOW!!!</p>
<div class="reply">
<a rel="nofollow" class="comment-reply-login" href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockpapershotgun.com%2F2017%2F05%2F18%2Fdestiny-2s-new-trailer-plus-everything-we-know-so-far%2F%23comment-2438105">Log in to Reply</a> </div>
</div>
</div>
</li> 
</ul> 
</li> 
<li class="comment byuser comment-author-godwhacker odd alt thread-even depth-1 comment-role-premium_user" id="li-comment-2438023">
<div id="comment-2438023">
<div class="avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/188956763f0621bb30fd1159a37a89d8?s=32&#038;d=monsterid&#038;r=pg' srcset='https://secure.gravatar.com/avatar/188956763f0621bb30fd1159a37a89d8?s=64&amp;d=monsterid&amp;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32'/><a href="https://www.rockpapershotgun.com/supportrps/"><img style="border: 0;" class="badge" src="https://www.rockpapershotgun.com/images/supporter.png" title="Premium User" alt="Premium User Badge"/></a> </div>
<div class="comment-content "><p><span class="comment-author vcard">
<span class="comment-meta commentmetadata"><a style="color: #999" href="https://www.rockpapershotgun.com/2017/05/18/destiny-2s-new-trailer-plus-everything-we-know-so-far/#comment-2438023">18/05/2017 at 20:32</a>
</span>
<cite class="fn">Godwhacker</cite> <span class="says">says:</span></span>
</p>
<p>More space wizards and recycled tropes then</p>
<div class="reply">
<a rel="nofollow" class="comment-reply-login" href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockpapershotgun.com%2F2017%2F05%2F18%2Fdestiny-2s-new-trailer-plus-everything-we-know-so-far%2F%23comment-2438023">Log in to Reply</a> </div>
</div>
</div>
<ul class="children">
<li class="comment byuser comment-author-brucethemoose even depth-2 comment-role-subscriber" id="li-comment-2438101">
<div id="comment-2438101">
<div class="avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/9f582ed871b0bdb3a07b1d3fc7e9d9d1?s=32&#038;d=monsterid&#038;r=pg' srcset='https://secure.gravatar.com/avatar/9f582ed871b0bdb3a07b1d3fc7e9d9d1?s=64&amp;d=monsterid&amp;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32'/></div>
<div class="comment-content "><p><span class="comment-author vcard">
<span class="comment-meta commentmetadata"><a style="color: #999" href="https://www.rockpapershotgun.com/2017/05/18/destiny-2s-new-trailer-plus-everything-we-know-so-far/#comment-2438101">18/05/2017 at 21:40</a>
</span>
<cite class="fn">brucethemoose</cite> <span class="says">says:</span></span>
</p>
<p>Those are 2 of my favorite things!</p>
<div class="reply">
<a rel="nofollow" class="comment-reply-login" href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockpapershotgun.com%2F2017%2F05%2F18%2Fdestiny-2s-new-trailer-plus-everything-we-know-so-far%2F%23comment-2438101">Log in to Reply</a> </div>
</div>
</div>
</li> 
</ul> 
</li> 
<li class="comment byuser comment-author-tei odd alt thread-odd thread-alt depth-1 comment-role-subscriber" id="li-comment-2438049">
<div id="comment-2438049">
<div class="avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/d8776f71cab5120ff2a370f80c9c50e5?s=32&#038;d=monsterid&#038;r=pg' srcset='https://secure.gravatar.com/avatar/d8776f71cab5120ff2a370f80c9c50e5?s=64&amp;d=monsterid&amp;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32'/></div>
<div class="comment-content "><p><span class="comment-author vcard">
<span class="comment-meta commentmetadata"><a style="color: #999" href="https://www.rockpapershotgun.com/2017/05/18/destiny-2s-new-trailer-plus-everything-we-know-so-far/#comment-2438049">18/05/2017 at 20:53</a>
</span>
<cite class="fn">Tei</cite> <span class="says">says:</span></span>
</p>
<p>Hey, </p>
<p>I vouch for Destiny. One of the fucking Greatest games I have played. </p>
<p>For us adults is great because we can do the old Raid experience in a manageable way for adults life (Sorta). </p>
<p>You guys will fucking love Destiny, if it hit PC gamers with even 1/10 the strengh it has hit console gamers. </p>
<p>I absolutelly vouch for good old Destiny. </p>
<p>&#8211;Tei</p>
<div class="reply">
<a rel="nofollow" class="comment-reply-login" href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockpapershotgun.com%2F2017%2F05%2F18%2Fdestiny-2s-new-trailer-plus-everything-we-know-so-far%2F%23comment-2438049">Log in to Reply</a> </div>
</div>
</div>
<ul class="children">
<li class="comment byuser comment-author-peterako1989 even depth-2 comment-role-subscriber" id="li-comment-2438083">
<div id="comment-2438083">
<div class="avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/9854e9144fc9cc75de9856d9fc474142?s=32&#038;d=monsterid&#038;r=pg' srcset='https://secure.gravatar.com/avatar/9854e9144fc9cc75de9856d9fc474142?s=64&amp;d=monsterid&amp;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32'/></div>
<div class="comment-content "><p><span class="comment-author vcard">
<span class="comment-meta commentmetadata"><a style="color: #999" href="https://www.rockpapershotgun.com/2017/05/18/destiny-2s-new-trailer-plus-everything-we-know-so-far/#comment-2438083">18/05/2017 at 21:20</a>
</span>
<cite class="fn">peterako1989</cite> <span class="says">says:</span></span>
</p>
<p>Well, as great as an early access game with payware updates can be, or maybe thats an mmo thing I cant understand I guess.</p>
<div class="reply">
<a rel="nofollow" class="comment-reply-login" href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockpapershotgun.com%2F2017%2F05%2F18%2Fdestiny-2s-new-trailer-plus-everything-we-know-so-far%2F%23comment-2438083">Log in to Reply</a> </div>
</div>
</div>
</li> 
</ul> 
</li> 
<li class="comment byuser comment-author-brucethemoose odd alt thread-even depth-1 comment-role-subscriber" id="li-comment-2438095">
<div id="comment-2438095">
<div class="avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/9f582ed871b0bdb3a07b1d3fc7e9d9d1?s=32&#038;d=monsterid&#038;r=pg' srcset='https://secure.gravatar.com/avatar/9f582ed871b0bdb3a07b1d3fc7e9d9d1?s=64&amp;d=monsterid&amp;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32'/></div>
<div class="comment-content "><p><span class="comment-author vcard">
<span class="comment-meta commentmetadata"><a style="color: #999" href="https://www.rockpapershotgun.com/2017/05/18/destiny-2s-new-trailer-plus-everything-we-know-so-far/#comment-2438095">18/05/2017 at 21:37</a>
</span>
<cite class="fn">brucethemoose</cite> <span class="says">says:</span></span>
</p>
<p>Cora?</p>
<p>Look at 1:51. Looks exactly like a biotic punch to me.</p>
<p>Maybe it&#8217;s just a coincidence.</p>
<div class="reply">
<a rel="nofollow" class="comment-reply-login" href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockpapershotgun.com%2F2017%2F05%2F18%2Fdestiny-2s-new-trailer-plus-everything-we-know-so-far%2F%23comment-2438095">Log in to Reply</a> </div>
</div>
</div>
<ul class="children">
<li class="comment byuser comment-author-brucethemoose even depth-2 comment-role-subscriber" id="li-comment-2438113">
<div id="comment-2438113">
<div class="avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/9f582ed871b0bdb3a07b1d3fc7e9d9d1?s=32&#038;d=monsterid&#038;r=pg' srcset='https://secure.gravatar.com/avatar/9f582ed871b0bdb3a07b1d3fc7e9d9d1?s=64&amp;d=monsterid&amp;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32'/></div>
<div class="comment-content "><p><span class="comment-author vcard">
<span class="comment-meta commentmetadata"><a style="color: #999" href="https://www.rockpapershotgun.com/2017/05/18/destiny-2s-new-trailer-plus-everything-we-know-so-far/#comment-2438113">18/05/2017 at 21:50</a>
</span>
<cite class="fn">brucethemoose</cite> <span class="says">says:</span></span>
</p>
<p>Actually, Cora seems to be a common name for headstrong/aggressive female characters in many different mediums. Thank you TVTropes.</p>
<p>And space magic is space magic.</p>
<p>So it probably is just a coincidence.</p>
<div class="reply">
<a rel="nofollow" class="comment-reply-login" href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockpapershotgun.com%2F2017%2F05%2F18%2Fdestiny-2s-new-trailer-plus-everything-we-know-so-far%2F%23comment-2438113">Log in to Reply</a> </div>
</div>
</div>
</li> 
</ul> 
</li> 
<li class="comment byuser comment-author-wytefang odd alt thread-odd thread-alt depth-1 comment-role-subscriber" id="li-comment-2438111">
<div id="comment-2438111">
<div class="avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/615e55e436fdc384d2b8f6e565864c25?s=32&#038;d=monsterid&#038;r=pg' srcset='https://secure.gravatar.com/avatar/615e55e436fdc384d2b8f6e565864c25?s=64&amp;d=monsterid&amp;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32'/></div>
<div class="comment-content "><p><span class="comment-author vcard">
<span class="comment-meta commentmetadata"><a style="color: #999" href="https://www.rockpapershotgun.com/2017/05/18/destiny-2s-new-trailer-plus-everything-we-know-so-far/#comment-2438111">18/05/2017 at 21:49</a>
</span>
<cite class="fn">Doomlord</cite> <span class="says">says:</span></span>
</p>
<p>If this is any good as a SP game, I might be interested. Have ZERO interest in clans and any of that rot, though.</p>
<div class="reply">
<a rel="nofollow" class="comment-reply-login" href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockpapershotgun.com%2F2017%2F05%2F18%2Fdestiny-2s-new-trailer-plus-everything-we-know-so-far%2F%23comment-2438111">Log in to Reply</a> </div>
</div>
</div>
</li> 
<li class="comment byuser comment-author-the_invalid even thread-even depth-1 comment-role-subscriber" id="li-comment-2438127">
<div id="comment-2438127">
<div class="avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/701752d19d23e2a9c579b70f9e7e8dd9?s=32&#038;d=monsterid&#038;r=pg' srcset='https://secure.gravatar.com/avatar/701752d19d23e2a9c579b70f9e7e8dd9?s=64&amp;d=monsterid&amp;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32'/></div>
<div class="comment-content "><p><span class="comment-author vcard">
<span class="comment-meta commentmetadata"><a style="color: #999" href="https://www.rockpapershotgun.com/2017/05/18/destiny-2s-new-trailer-plus-everything-we-know-so-far/#comment-2438127">18/05/2017 at 22:20</a>
</span>
<cite class="fn">Chromatose</cite> <span class="says">says:</span></span>
</p>
<p>I guess the battle.net thing is likely Activision testing the waters to potentially do an EA and avoid paying the dreaded Steam Tax. I&#8217;m not exactly over the moon about having to install yet <i>another</i> game client, but I&#8217;m sure I&#8217;ll cope. Hopefully it will at least not break Steam Controller or Steam Link functionality, but frankly I&#8217;m just happy it&#8217;s getting a PC port in the first place.</p>
<div class="reply">
<a rel="nofollow" class="comment-reply-login" href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockpapershotgun.com%2F2017%2F05%2F18%2Fdestiny-2s-new-trailer-plus-everything-we-know-so-far%2F%23comment-2438127">Log in to Reply</a> </div>
</div>
</div>
</li> 
<li class="comment byuser comment-author-stevostin odd alt thread-odd thread-alt depth-1 comment-role-subscriber" id="li-comment-2438131">
<div id="comment-2438131">
<div class="avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/e0ace552c3e9518dc65be9d1df8538e8?s=32&#038;d=monsterid&#038;r=pg' srcset='https://secure.gravatar.com/avatar/e0ace552c3e9518dc65be9d1df8538e8?s=64&amp;d=monsterid&amp;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32'/></div>
<div class="comment-content "><p><span class="comment-author vcard">
<span class="comment-meta commentmetadata"><a style="color: #999" href="https://www.rockpapershotgun.com/2017/05/18/destiny-2s-new-trailer-plus-everything-we-know-so-far/#comment-2438131">18/05/2017 at 22:23</a>
</span>
<cite class="fn"><a href='http://www.worldofmakles.com' rel='external nofollow' class='url'>Stevostin</a></cite> <span class="says">says:</span></span>
</p>
<p>Did I miss something ? Is that one on PC ?</p>
<div class="reply">
<a rel="nofollow" class="comment-reply-login" href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockpapershotgun.com%2F2017%2F05%2F18%2Fdestiny-2s-new-trailer-plus-everything-we-know-so-far%2F%23comment-2438131">Log in to Reply</a> </div>
</div>
</div>
<ul class="children">
<li class="comment byuser comment-author-stevostin even depth-2 comment-role-subscriber" id="li-comment-2438137">
<div id="comment-2438137">
<div class="avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/e0ace552c3e9518dc65be9d1df8538e8?s=32&#038;d=monsterid&#038;r=pg' srcset='https://secure.gravatar.com/avatar/e0ace552c3e9518dc65be9d1df8538e8?s=64&amp;d=monsterid&amp;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32'/></div>
<div class="comment-content "><p><span class="comment-author vcard">
<span class="comment-meta commentmetadata"><a style="color: #999" href="https://www.rockpapershotgun.com/2017/05/18/destiny-2s-new-trailer-plus-everything-we-know-so-far/#comment-2438137">18/05/2017 at 22:32</a>
</span>
<cite class="fn"><a href='http://www.worldofmakles.com' rel='external nofollow' class='url'>Stevostin</a></cite> <span class="says">says:</span></span>
</p>
<p>It apparently is. </p>
<p>They maaaaaay (and so does RPS) consider introducing to the PC crowd as something the audience has no prior knowledge off. I for one certainly skipped every thing Destiny related as it was not for my platform (and the laughable idea that you can do such a thing as a FPS that plays with a pad). </p>
<p>For now it does seem to Borderlands 2 what Overwatch is to TF2, a hit at the same audience with more production value, less inspiration and some insufferable removal of everything that was actually adult, creative, unconventional. Although some of the map does have quite a vista to them, and character design is actually something that&#8217;s middly attracting to me (as opposed to Overwatch which makes me puke in my mouth everytime I look at it). I am off the mark ?</p>
<div class="reply">
<a rel="nofollow" class="comment-reply-login" href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockpapershotgun.com%2F2017%2F05%2F18%2Fdestiny-2s-new-trailer-plus-everything-we-know-so-far%2F%23comment-2438137">Log in to Reply</a> </div>
</div>
</div>
</li> 
<li class="comment byuser comment-author-unclepauly odd alt depth-2 comment-role-subscriber" id="li-comment-2438145">
<div id="comment-2438145">
<div class="avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/384b6a96034ca4d7e9a1a69298dda6b4?s=32&#038;d=monsterid&#038;r=pg' srcset='https://secure.gravatar.com/avatar/384b6a96034ca4d7e9a1a69298dda6b4?s=64&amp;d=monsterid&amp;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32'/></div>
<div class="comment-content "><p><span class="comment-author vcard">
<span class="comment-meta commentmetadata"><a style="color: #999" href="https://www.rockpapershotgun.com/2017/05/18/destiny-2s-new-trailer-plus-everything-we-know-so-far/#comment-2438145">18/05/2017 at 22:42</a>
</span>
<cite class="fn">Unclepauly</cite> <span class="says">says:</span></span>
</p>
<p>Yes you missed something.</p>
<div class="reply">
<a rel="nofollow" class="comment-reply-login" href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockpapershotgun.com%2F2017%2F05%2F18%2Fdestiny-2s-new-trailer-plus-everything-we-know-so-far%2F%23comment-2438145">Log in to Reply</a> </div>
</div>
</div>
</li> 
</ul> 
</li> 
<li class="comment byuser comment-author-vinraith even thread-even depth-1 comment-role-subscriber" id="li-comment-2438141">
<div id="comment-2438141">
<div class="avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/27f671b6ab6734ddd623cc6f707ea1a8?s=32&#038;d=monsterid&#038;r=pg' srcset='https://secure.gravatar.com/avatar/27f671b6ab6734ddd623cc6f707ea1a8?s=64&amp;d=monsterid&amp;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32'/></div>
<div class="comment-content "><p><span class="comment-author vcard">
<span class="comment-meta commentmetadata"><a style="color: #999" href="https://www.rockpapershotgun.com/2017/05/18/destiny-2s-new-trailer-plus-everything-we-know-so-far/#comment-2438141">18/05/2017 at 22:40</a>
</span>
<cite class="fn">Vinraith</cite> <span class="says">says:</span></span>
</p>
<p>So that would be the same online system that used to give me a 2 hour wait queue to play Diablo 3 in single player because a new WoW expansion had just come out? Hard pass.</p>
<div class="reply">
<a rel="nofollow" class="comment-reply-login" href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockpapershotgun.com%2F2017%2F05%2F18%2Fdestiny-2s-new-trailer-plus-everything-we-know-so-far%2F%23comment-2438141">Log in to Reply</a> </div>
</div>
</div>
<ul class="children">
<li class="comment byuser comment-author-unclepauly odd alt depth-2 comment-role-subscriber" id="li-comment-2438147">
<div id="comment-2438147">
<div class="avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/384b6a96034ca4d7e9a1a69298dda6b4?s=32&#038;d=monsterid&#038;r=pg' srcset='https://secure.gravatar.com/avatar/384b6a96034ca4d7e9a1a69298dda6b4?s=64&amp;d=monsterid&amp;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32'/></div>
<div class="comment-content "><p><span class="comment-author vcard">
<span class="comment-meta commentmetadata"><a style="color: #999" href="https://www.rockpapershotgun.com/2017/05/18/destiny-2s-new-trailer-plus-everything-we-know-so-far/#comment-2438147">18/05/2017 at 22:44</a>
</span>
<cite class="fn">Unclepauly</cite> <span class="says">says:</span></span>
</p>
<p>I played Diablo 3 all throughout most of 2016 and never seen that once. Maybe it was a thing at one time and now is not?</p>
<div class="reply">
<a rel="nofollow" class="comment-reply-login" href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockpapershotgun.com%2F2017%2F05%2F18%2Fdestiny-2s-new-trailer-plus-everything-we-know-so-far%2F%23comment-2438147">Log in to Reply</a> </div>
</div>
</div>
</li> 
</ul> 
</li> 
<li class="comment byuser comment-author-nauallis even thread-odd thread-alt depth-1 comment-role-premium_user" id="li-comment-2438167">
<div id="comment-2438167">
<div class="avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/c4376d7c29d9d33d280f1eb68c1fc99c?s=32&#038;d=monsterid&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c4376d7c29d9d33d280f1eb68c1fc99c?s=64&amp;d=monsterid&amp;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32'/><a href="https://www.rockpapershotgun.com/supportrps/"><img style="border: 0;" class="badge" src="https://www.rockpapershotgun.com/images/supporter.png" title="Premium User" alt="Premium User Badge"/></a> </div>
<div class="comment-content "><p><span class="comment-author vcard">
<span class="comment-meta commentmetadata"><a style="color: #999" href="https://www.rockpapershotgun.com/2017/05/18/destiny-2s-new-trailer-plus-everything-we-know-so-far/#comment-2438167">18/05/2017 at 23:25</a>
</span>
<cite class="fn">Nauallis</cite> <span class="says">says:</span></span>
</p>
<p>This is one of those times that I&#8217;m downright baffled by the writer assignment for this news coverage. Pip&#8217;s actually played a goodly amount of Destiny, and so can talk about this sequel reveal on a more &#8220;Wot I think&#8221; and &#8220;Here&#8217;s what&#8217;s what, folks&#8221; level. I generally get why each writer covers whatever type of each game, but sometimes&#8230; But props to you Brendan, for admitting you haven&#8217;t played <strike>any</strike> much of Destiny 1.</p>
<p>On the other hand, the facepalm-inducing ignorance of Destiny and Bungie being a partner/subsidiary of Activision-Blizzard expressed in these comments isn&#8217;t anything new.</p>
<div class="reply">
<a rel="nofollow" class="comment-reply-login" href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockpapershotgun.com%2F2017%2F05%2F18%2Fdestiny-2s-new-trailer-plus-everything-we-know-so-far%2F%23comment-2438167">Log in to Reply</a> </div>
</div>
</div>
</li> 
<li class="comment byuser comment-author-person-of-interest odd alt thread-even depth-1 comment-role-subscriber" id="li-comment-2438235">
<div id="comment-2438235">
<div class="avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/ffc8fc403aefd86cd51c4187bcbd2e24?s=32&#038;d=monsterid&#038;r=pg' srcset='https://secure.gravatar.com/avatar/ffc8fc403aefd86cd51c4187bcbd2e24?s=64&amp;d=monsterid&amp;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32'/></div>
<div class="comment-content "><p><span class="comment-author vcard">
<span class="comment-meta commentmetadata"><a style="color: #999" href="https://www.rockpapershotgun.com/2017/05/18/destiny-2s-new-trailer-plus-everything-we-know-so-far/#comment-2438235">19/05/2017 at 01:19</a>
</span>
<cite class="fn">Person of Interest</cite> <span class="says">says:</span></span>
</p>
<p>How visceral is this game shaping to be, on a scale of 6 to 10?</p>
<div class="reply">
<a rel="nofollow" class="comment-reply-login" href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockpapershotgun.com%2F2017%2F05%2F18%2Fdestiny-2s-new-trailer-plus-everything-we-know-so-far%2F%23comment-2438235">Log in to Reply</a> </div>
</div>
</div>
</li> 
</ol>
<div class="pagination">
</div>
<div id="respond">
 
<div class="cancel-comment-reply"> <small>
<a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/18/destiny-2s-new-trailer-plus-everything-we-know-so-far/?RockPaperShotgun_(Rock,_Paper,_Shotgun)#respond" style="display:none;">Click here to cancel reply.</a> </small> </div>
<div class="comment-form-block">
<h3>Comment on this story</h3>
<p class="log-in-to-comment">You must be <a href="https://www.rockpapershotgun.com/wp-login.php?action=register">registered</a> and <a href="https://www.rockpapershotgun.com/wp-login.php">logged in</a> to post a comment.</p>
<div id="commentform">
<label for="comment">Wot you want to say
:</label>
<textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea>
<p><small><strong>XHTML:</strong> Allowed code: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>
<p>
<input name="submit" type="image" src="/wp-content/themes/rockpapershotgun/images/opinion.png" style="width:96px;height:26px;border:0 #FFFFFF!important;" id="submit" tabindex="5"/>
</p>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>  
<ul id="sidebar" class="hidden-mobile hidden-tablet">
<li id="rpstagsearch-2" class="widget-container RPSTagSearch"> <div id="affiliate-disclaimer">
<h4>Disclaimer</h4>
<div class="disclaimer"><p><small>If you click our links to online stores and make a purchase we may receive a few pennies. Find more information <a href="/affiliate-linking-policy/">here</a>.</small></p></div>
</div>
<h4>Tags</h4>
<p class="tags"><a href="https://www.rockpapershotgun.com/tag/bungie/" rel="tag">bungie</a>, <a href="https://www.rockpapershotgun.com/tag/destiny/" rel="tag">Destiny</a>, <a href="https://www.rockpapershotgun.com/tag/destiny-2/" rel="tag">Destiny 2</a>.</p>
<h4 class="widget-title">Search <span>for clues</span></h4>
<form method="get" action="/" id="tagsearch">
<fieldset>
<input type="hidden" name="valuesUrl" id="valuesUrl" value="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/values.php"/>
<input type="text" name="tagsearchtext" id="tagsearchtext" placeholder="Search for a tag" style="width:230px"/>
<input type="submit" class="submit primary" value="Go"/>
</fieldset>
</form>
</li><li id="rpsadblock-2" class="widget-container RPSAdBlock"> <div class="textwidget"> 
<style>*{margin:0;padding:0;border:0;}</style>
 
<style>.home.infinite-scroll #sidebar #div-ga-RPS_MPU_MOB{display:none!important;}</style>
 
<style>.rps-carousel article .text{right:0;}.entry a{font-weight:bold;text-decoration:none;}div.content div.block p.featured-block-title,div.content div.block p.premium-block-title,div.content div.block p.giveaway-block-title{min-height:32px;}p.giveaway-block-title span{background-image:url(/wp-content/themes/rockpapershotgun2013/images/giveaway-title-bg.png);background-size:77px 15px;padding-left:0;}div.content div.block p.giveaway-block-title{padding-right:15px;}</style>
 
 
<style type="text/css">#rps-article-carousel .navigation:after{background-image:url(/wp-content/plugins/rps-article-carousel/carousel-arrows.png);}@media screen and (max-width: 665px) {#header .logo a{background-image:url(/wp-content/themes/rockpapershotgun2013/images/logo-single-line.png);}}</style>
 
<style type="text/css">.infinite-wrap .rps-carousel-container{display:none;}</style>
<script>
jQuery(document).ready(function () {
    jQuery('a[href="https://twitter.com/asponge"]').remove();
});
</script>
 
<div class="ad-desktop ad-hd" data-dfp-id="RPS_MPU_1" data-dfp-sizes="300x250" id="div-ga-RPS_MPU_1"></div>
 
</div>
</li><li id="rpsnews-2" class="widget-container RPSNews"><h4 class="widget-title">News <span>and things</span></h4>
<ul class="no-bullets thumbs">
<li>
<a class="thumb" href="https://www.rockpapershotgun.com/2017/05/18/flight-sim-world-takes-off-into-early-access-clouds/" rel="bookmark" title="Flight Sim World takes off into early access clouds"> <img src="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/timthumb/timthumb.php?src=https://www.rockpapershotgun.com/images/17/may/flightsimworld1.jpg&w=50&h=50&cc=#000" alt="Flight Sim World takes off into early access clouds"/> </a>
<h5 class="article-title"><a href="https://www.rockpapershotgun.com/2017/05/18/flight-sim-world-takes-off-into-early-access-clouds/" rel="bookmark" title="Flight Sim World takes off into early access clouds">
Flight Sim World takes off into early access clouds </a></h5>
<p>Flight or flight response</p> </li>
<li>
<a class="thumb" href="https://www.rockpapershotgun.com/2017/05/18/danger-zone-release-date-announced/" rel="bookmark" title="Crash-u-like: Danger Zone exploding out May 30th"> <img src="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/timthumb/timthumb.php?src=https://www.rockpapershotgun.com/images/17/may/18dangerzone.jpg&w=50&h=50&cc=#000" alt="Crash-u-like: Danger Zone exploding out May 30th"/> </a>
<h5 class="article-title"><a href="https://www.rockpapershotgun.com/2017/05/18/danger-zone-release-date-announced/" rel="bookmark" title="Crash-u-like: Danger Zone exploding out May 30th">
Crash-u-like: Danger Zone exploding out May 30th </a></h5>
<p>EXPLODE MODE</p> </li>
<li>
<a class="thumb" href="https://www.rockpapershotgun.com/2017/05/18/destiny-2s-new-trailer-plus-everything-we-know-so-far/" rel="bookmark" title="Destiny 2&#8217;s new trailer, plus everything we know so far"> <img src="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/timthumb/timthumb.php?src=https://www.rockpapershotgun.com/images/17/may/destostuff4.jpg&w=50&h=50&cc=#000" alt="Destiny 2&#8217;s new trailer, plus everything we know so far"/> </a>
<h5 class="article-title"><a href="https://www.rockpapershotgun.com/2017/05/18/destiny-2s-new-trailer-plus-everything-we-know-so-far/" rel="bookmark" title="Destiny 2&#8217;s new trailer, plus everything we know so far">
Destiny 2&#8217;s new trailer, plus everything we know so far </a></h5>
<p>Shoot and loot</p> </li>
<li>
<a class="thumb" href="https://www.rockpapershotgun.com/2017/05/18/endless-space-2-released-early/" rel="bookmark" title="Blast off! Endless Space 2 released early"> <img src="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/timthumb/timthumb.php?src=https://www.rockpapershotgun.com/images/17/may/18endlessspace2.jpg&w=50&h=50&cc=#000" alt="Blast off! Endless Space 2 released early"/> </a>
<h5 class="article-title"><a href="https://www.rockpapershotgun.com/2017/05/18/endless-space-2-released-early/" rel="bookmark" title="Blast off! Endless Space 2 released early">
Blast off! Endless Space 2 released early </a></h5>
<p>Surprise!</p> </li>
<li class="more"><a href="https://www.rockpapershotgun.com/category/pc-game-news/"><strong>And much more&hellip;</strong></a></li>
</ul>
<div class="clear"></div>
</li><li id="autofeature-2" class="widget-container AutoFeature">
<a data-id="443005" class="widget-link invert-widget" id="autofeature-443005" href="https://www.rockpapershotgun.com/2017/04/26/amnesia-fortnight/">
<img class="AutoFeature-image" src="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/timthumb/timthumb.php?src=https://www.rockpapershotgun.com/images/17/apr/af1.jpg&w=280&h=112&zc=11" alt=""/>
<h4>Tim Schafer tells the story of Amnesia Fortnight</h4>
<p>Ideas generation</p> </a>
</li><li id="autofeature-3" class="widget-container AutoFeature">
<a data-id="447601" class="widget-link " id="autofeature-447601" href="https://www.rockpapershotgun.com/2017/05/18/the-edgelands-review/">
<img class="AutoFeature-image" src="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/timthumb/timthumb.php?src=https://www.rockpapershotgun.com/images/17/may/edg03.jpg&w=280&h=112&zc=11" alt=""/>
<h4>Wot I Think: The Edgelands</h4>
<p>Teetering</p> </a>
</li><li id="rpstagaz-2" class="widget-container RPSTagAZ"><h4 class="widget-title">Browse <span>our tags</span></h4>
<ul class="tag-list tag-list--alphabet">
<li><a href="/tags?letter=a">A</a></li>
<li><a href="/tags?letter=b">B</a></li>
<li><a href="/tags?letter=c">C</a></li>
<li><a href="/tags?letter=d">D</a></li>
<li><a href="/tags?letter=e">E</a></li>
<li><a href="/tags?letter=f">F</a></li>
<li><a href="/tags?letter=g">G</a></li>
<li><a href="/tags?letter=h">H</a></li>
<li><a href="/tags?letter=i">I</a></li>
<li><a href="/tags?letter=j">J</a></li>
<li><a href="/tags?letter=k">K</a></li>
<li><a href="/tags?letter=l">L</a></li>
<li><a href="/tags?letter=m">M</a></li>
<li><a href="/tags?letter=n">N</a></li>
<li><a href="/tags?letter=o">O</a></li>
<li><a href="/tags?letter=p">P</a></li>
<li><a href="/tags?letter=q">Q</a></li>
<li><a href="/tags?letter=r">R</a></li>
<li><a href="/tags?letter=s">S</a></li>
<li><a href="/tags?letter=t">T</a></li>
<li><a href="/tags?letter=u">U</a></li>
<li><a href="/tags?letter=v">V</a></li>
<li><a href="/tags?letter=w">W</a></li>
<li><a href="/tags?letter=x">X</a></li>
<li><a href="/tags?letter=y">Y</a></li>
<li><a href="/tags?letter=z">Z</a></li>
<li><a href="/tags?letter=0-9">#</a></li>
</ul>
</li><li id="bdp-comments" class="widget-container widget_bdp_comments"><h4 class="widget-title">Respond <span>to our gibber</span></h4><ul id="widget_bdp_comments_ul">
<li>HumpX</a> : &ldquo;I see, thanks guys.&rdquo; on <a href='https://www.rockpapershotgun.com/2017/05/17/hp-omen-17-review/#comment-2438255'>Review: HP&#8217;s Omen 17 is as close as gaming laptops get to a bargain</a></li>
<li>racccoon</a> : &ldquo;I'm glad that some devs have guts and are rocking to the beat of the ...&rdquo; on <a href='https://www.rockpapershotgun.com/2017/05/18/wild-west-online-cowboy-mmo/#comment-2438253'>Wild West Online is not Red Dead 2 but is neat-lookin&#8217;</a></li>
<li>syllopsium</a> : &ldquo;Why is it all in a damned tunnel? I loved Burnout,but the viewpoint on this ...&rdquo; on <a href='https://www.rockpapershotgun.com/2017/05/18/danger-zone-release-date-announced/#comment-2438251'>Crash-u-like: Danger Zone exploding out May 30th</a></li>
<li>desolation0</a> : &ldquo;It requires some amount of custom engineering to fit everything into the shell properly, vent ...&rdquo; on <a href='https://www.rockpapershotgun.com/2017/05/17/hp-omen-17-review/#comment-2438249'>Review: HP&#8217;s Omen 17 is as close as gaming laptops get to a bargain</a></li>
<li>Solrax</a> : &ldquo;Hmm, I see what you mean. There are some serious bugs listed there. I think ...&rdquo; on <a href='https://www.rockpapershotgun.com/2017/05/18/endless-space-2-released-early/#comment-2438247'>Blast off! Endless Space 2 released early</a></li>
</ul>
</li><li id="rpsadblock-3" class="widget-container RPSAdBlock"> <div class="textwidget"> 
<div class="ad-desktop ad-hd" data-dfp-id="RPS_MPU_2" data-dfp-sizes="300x250" id="div-ga-RPS_MPU_2" data-ghost-zone="59"></div>
 
</div>
</li><li id="autofeature-14" class="widget-container AutoFeature">
<a data-id="422459" class="widget-link invert-widget" id="autofeature-422459" href="https://www.rockpapershotgun.com/2017/01/10/why-do-we-spend-time-playing-games-we-dont-like/">
<img class="AutoFeature-image" src="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/timthumb/timthumb.php?src=https://www.rockpapershotgun.com/images/12/jul/dngrey.jpg&w=280&h=112&zc=11" alt=""/>
<h4>Why do we spend time playing games we don't like?</h4>
<p>Looking at the data behind bad games</p> </a>
</li><li id="autofeature-15" class="widget-container AutoFeature">
<a data-id="445949" class="widget-link " id="autofeature-445949" href="https://www.rockpapershotgun.com/2017/05/18/have-you-played-adventures-of-shuggy/">
<img class="AutoFeature-image" src="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/timthumb/timthumb.php?src=https://www.rockpapershotgun.com/images/17/may/shug.jpg&w=280&h=112&zc=11" alt=""/>
<h4>Have You Played... Adventures Of Shuggy?</h4>
<p>Completely batty</p> </a>
</li><li id="autofeature-4" class="widget-container AutoFeature">
<a data-id="447699" class="widget-link " id="autofeature-447699" href="https://www.rockpapershotgun.com/2017/05/18/requiem-for-an-old-pc/">
<img class="AutoFeature-image" src="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/timthumb/timthumb.php?src=https://www.rockpapershotgun.com/images/17/may/oldpc1.jpg&w=280&h=112&zc=11" alt=""/>
<h4>Requiem for an old PC</h4>
<p>Retired after seven years</p> </a>
</li><li id="autofeature-13" class="widget-container AutoFeature">
<a data-id="410221" class="widget-link invert-widget" id="autofeature-410221" href="https://www.rockpapershotgun.com/2016/11/03/how-to-get-old-skyrim-saves-working-in-the-skyrim-special-edition/">
<img class="AutoFeature-image" src="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/timthumb/timthumb.php?src=https://www.rockpapershotgun.com/images/16/nov/skyfix1.jpg&w=280&h=112&zc=11" alt=""/>
<h4>How To Get Old Skyrim Saves Working In The Skyrim Special Edition</h4>
<p>How to fix Skyrim SE save crashes</p> </a>
</li><li id="autofeature-12" class="widget-container AutoFeature">
<a data-id="447409" class="widget-link " id="autofeature-447409" href="https://www.rockpapershotgun.com/2017/05/17/hp-omen-17-review/">
<img class="AutoFeature-image" src="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/timthumb/timthumb.php?src=https://www.rockpapershotgun.com/images/17/may/hp1.jpg&w=280&h=112&zc=11" alt=""/>
<h4>Review: HP's Omen 17 is as close as gaming laptops get to a bargain</h4>
<p>1070 GPU and IPS screen for a fair price</p> </a>
</li><li id="autofeature-10" class="widget-container AutoFeature">
<a data-id="447445" class="widget-link " id="autofeature-447445" href="https://www.rockpapershotgun.com/2017/05/17/brute-review/">
<img class="AutoFeature-image" src="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/timthumb/timthumb.php?src=https://www.rockpapershotgun.com/images/17/may/brutewitheader.jpg&w=280&h=112&zc=11" alt=""/>
<h4>Wot I Think: Brute</h4>
<p>N++ with a spaceship</p> </a>
</li><li id="autofeature-9" class="widget-container AutoFeature">
<a data-id="392457" class="widget-link invert-widget" id="autofeature-392457" href="https://www.rockpapershotgun.com/2016/08/23/the-10-best-playstation-now-games/">
<img class="AutoFeature-image" src="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/timthumb/timthumb.php?src=https://www.rockpapershotgun.com/images/16/aug/2playstationnowheader.jpg&w=280&h=112&zc=11" alt=""/>
<h4>The 10 Best PlayStation Now Games</h4>
<p>Coming to PC soon.</p> </a>
</li><li id="autofeature-8" class="widget-container AutoFeature">
<a data-id="445659" class="widget-link " id="autofeature-445659" href="https://www.rockpapershotgun.com/2017/05/17/have-you-played-cargo-commander/">
<img class="AutoFeature-image" src="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/timthumb/timthumb.php?src=https://www.rockpapershotgun.com/images/12/nov/cargo.jpg&w=280&h=112&zc=11" alt=""/>
<h4>Have You Played... Cargo Commander?</h4>
<p>An overlooked space platformer</p> </a>
</li><li id="autofeature-7" class="widget-container AutoFeature">
<a data-id="447431" class="widget-link " id="autofeature-447431" href="https://www.rockpapershotgun.com/2017/05/17/surviving-mars-preview/">
<img class="AutoFeature-image" src="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/timthumb/timthumb.php?src=https://www.rockpapershotgun.com/images/17/may/marshead.jpg&w=280&h=112&zc=11" alt=""/>
<h4>Surviving Mars brings hard science to colony-building</h4>
<p>Not a god-awful small affair</p> </a>
</li><li id="autofeature-5" class="widget-container AutoFeature">
<a data-id="361343" class="widget-link invert-widget" id="autofeature-361343" href="https://www.rockpapershotgun.com/2016/04/20/the-witness-island-design/">
<img class="AutoFeature-image" src="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/timthumb/timthumb.php?src=https://www.rockpapershotgun.com/images/16/apr/thewitness1.jpg&w=280&h=112&zc=11" alt=""/>
<h4>The Great Outdoors: The Witness</h4>
<p>How to build an island</p> </a>
</li><li id="autofeature-6" class="widget-container AutoFeature">
<a data-id="447277" class="widget-link " id="autofeature-447277" href="https://www.rockpapershotgun.com/2017/05/16/dead-cells-review-early-access/">
<img class="AutoFeature-image" src="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/timthumb/timthumb.php?src=https://www.rockpapershotgun.com/images/17/may/PE_deadcells2.jpg&w=280&h=112&zc=11" alt=""/>
<h4>Premature Evaluation: Dead Cells</h4>
<p>Best celler</p> </a>
</li><li id="autofeature-11" class="widget-container AutoFeature">
<a data-id="447149" class="widget-link " id="autofeature-447149" href="https://www.rockpapershotgun.com/2017/05/16/best-europa-universalis-4-mods/">
<img class="AutoFeature-image" src="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/timthumb/timthumb.php?src=https://www.rockpapershotgun.com/images/17/may/Fallout.jpg&w=280&h=112&zc=11" alt=""/>
<h4>Best Europa Universalis 4 mods</h4>
<p>From Fallout to Game of Thrones</p> </a>
</li><li id="autofeature-16" class="widget-container AutoFeature">
<a data-id="352809" class="widget-link invert-widget" id="autofeature-352809" href="https://www.rockpapershotgun.com/2016/03/09/best-gta-5-mods-2/">
<img class="AutoFeature-image" src="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/timthumb/timthumb.php?src=https://www.rockpapershotgun.com/images/16/mar/bestgta5mods.jpg&w=280&h=112&zc=11" alt=""/>
<h4>The Best GTA 5 Mods</h4>
<p>Play as a cop, add flying cars, and more</p> </a>
</li><li id="autofeature-17" class="widget-container AutoFeature">
<a data-id="447137" class="widget-link " id="autofeature-447137" href="https://www.rockpapershotgun.com/2017/05/16/the-pipwick-papers-26/">
<img class="AutoFeature-image" src="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/timthumb/timthumb.php?src=https://www.rockpapershotgun.com/images/17/apr/pipwickwing1.jpg&w=280&h=112&zc=11" alt=""/>
<h4>The Pipwick Papers</h4>
<p>Read all about it</p> </a>
</li><li id="autofeature-18" class="widget-container AutoFeature">
<a data-id="447127" class="widget-link " id="autofeature-447127" href="https://www.rockpapershotgun.com/2017/05/16/biggest-steam-games-may/">
<img class="AutoFeature-image" src="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/timthumb/timthumb.php?src=https://www.rockpapershotgun.com/images/17/may/dcharts.jpg&w=280&h=112&zc=11" alt=""/>
<h4>Steam Charts: come on call chatback</h4>
<p>Music for televisions</p> </a>
</li><li id="autofeature-19" class="widget-container AutoFeature">
<a data-id="343645" class="widget-link invert-widget" id="autofeature-343645" href="https://www.rockpapershotgun.com/2016/01/27/how-tool-assisted-speedrunning-works/">
<img class="AutoFeature-image" src="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/timthumb/timthumb.php?src=https://www.rockpapershotgun.com/images/16/jan/ImageTitle.jpg&w=280&h=112&zc=11" alt=""/>
<h4>How Tool-Assisted Speedrunning Reveals The Inner-Life Of Video Games</h4>
<p>Meet the obsessives deconstructing Mario 64</p> </a>
</li><li id="autofeature-20" class="widget-container AutoFeature">
<a data-id="447009" class="widget-link " id="autofeature-447009" href="https://www.rockpapershotgun.com/2017/05/15/your-feedback-on-the-supporter-system/">
<img class="AutoFeature-image" src="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/timthumb/timthumb.php?src=https://www.rockpapershotgun.com/images/16/feb/fireside2sup.jpg&w=280&h=112&zc=11" alt=""/>
<h4>Your feedback on the supporter system</h4>
<p>Wot U Thot</p> </a>
</li><li id="autofeature-21" class="widget-container AutoFeature">
<a data-id="446975" class="widget-link " id="autofeature-446975" href="https://www.rockpapershotgun.com/2017/05/15/warhammer-dawn-of-war-3-multiplayer-guide/">
<img class="AutoFeature-image" src="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/timthumb/timthumb.php?src=https://www.rockpapershotgun.com/images/17/apr/dowdrm.jpg&w=280&h=112&zc=11" alt=""/>
<h4>Warhammer Dawn of War 3 multiplayer guide</h4>
</a>
</li>
</ul>
</div>  
<div id="skyscraper">
 
<div class="ad-hd ad-halfpage" data-dfp-id="RPS_HP" data-dfp-sizes="160x600,300x600" id="div-ga-RPS_HP" data-ghost-zone="26"></div>
 
</div>  
</div>  
</div>  
<div id="footer">
<div class="container">
<div id="footer-content">
<div class="footer-col">
<h4>All our stuff <span>and things</span></h4>
<ul>
<li><a href="/">home</a></li>
<li><a href="/about-pc-gaming-rps/">about</a></li>
<li><a href="/advertise-pc-games/">advertise</a></li>
<li><a href="/hey-prs-and-developers/">hey, developers!</a></li>
<li><a href="/supportrps/">support RPS</a></li>
<li><a href="/forums/">forums</a></li>
</ul>
<ul>
<li><a href="http://steamcommunity.com/groups/rps">steam group</a></li>
<li><a href="https://twitter.com/rockpapershot">twitter</a></li>
<li><a href="https://www.facebook.com/rockpapershot">facebook</a></li>
<li><a href="http://rps.libsyn.com/">podcast</a></li>
<li><a href="http://feeds.feedburner.com/RockPaperShotgun">rss</a></li>
</ul>
</div>
<div class="footer-col hidden-mobile">
<h4>Rock, Paper, Shotgun <span>was</span></h4>
<ul style="width:180px;">
<li>
<a href="mailto:graham@rockpapershotgun.com">Graham Smith</a>
<a href="https://twitter.com/gonnas" class="icon"><img src="//www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/images/twitter.png" alt="Twitter"/></a>
</li>
<li>
<a href="mailto:alec@rockpapershotgun.com">Alec Meer</a>
<a href="https://twitter.com/bonzrat" class="icon"><img src="//www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/images/twitter.png" alt="Twitter"/></a>
<a href="http://www.bonzrat.co.uk/" class="icon"><img src="//www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/images/site.png" alt="Site"/></a>
</li>
<li>
<a href="mailto:john@rockpapershotgun.com">John Walker</a>
<a href="https://twitter.com/botherer" class="icon"><img src="//www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/images/twitter.png" alt="Twitter"/></a>
<a href="http://botherer.org/blog/" class="icon"><img src="//www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/images/site.png" alt="Site"/></a>
</li>
<li>
<a href="mailto:adam@rockpapershotgun.com">Adam Smith</a>
<a href="https://twitter.com/noneconomical" class="icon"><img src="//www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/images/twitter.png" alt="Twitter"/></a>
</li>
<li>
<a href="mailto:alice@rockpapershotgun.com">Alice O'Connor</a>
</li>
<li>
<a href="mailto:pip@rockpapershotgun.com">Philippa Warr</a>
<a href="https://twitter.com/philippawarr" class="icon"><img src="//www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/images/twitter.png" alt="Twitter"/></a>
</li>
</ul>
</div>
<div class="footer-col hidden-mobile">
<h4>Info <span>and appendices</span></h4>
<ul style="width:300px;">
<li>&copy; 2007-2017 <a href="/">Rock Paper Shotgun</a> Ltd.</li>
<li>Designed by Jonathan Sutcliffe.</a></li>
<li>Hosted by <a href="http://www.positive-internet.com/">Positive Internet.</a></li>
<li>Today's scotch egg consumption: 9462</li>
<li>Hivemind Throbometer reading: 1.083%</li>
<li class="write-to-rps">Write to RPS <a href="mailto:contact@rockpapershotgun.com">contact@rockpapershotgun.com</a></li>
</ul>
</div>
<div class="clear"></div>
<div id="eg-network" class="hidden-mobile">
<div class="inner"></div>
<div class="clear"></div>
</div>
</div>
<script type="text/javascript">
            jQuery(function(){
                jQuery('#eg-network .inner').load('https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/eg-footer.php');
            });
        </script>
</div>
</div>
 
<script type='text/javascript'>
    
        jQuery(document).ready(function() {

            var custom_variables = {};
            custom_variables['source'] = 'article';
            custom_variables['url'] = document.location.pathname.substr(0, 40);
            custom_variables['tags'] = "fps,mmo,news,pc-game-news,bungie,destiny,destiny-2";
                            custom_variables['games'] = "destiny-2";
                        
            try {
                jQuery('.ad-tablet .ad-desktop, .ad-mobile, .ad-hd').getDFPads({'custom_variables' : custom_variables});
            } catch(e) {
                                    yafaIt();
                                }

            var lazyloading = true;
           
            function lazyloadAds() {
                lazy_mpus = jQuery('.mpu .lazyload').filter(':visible');
                if(lazy_mpus.length == 0) {
                    lazyloading = false; 
                    clearInterval(lazyloadInterval);
                } else {
                    for ( var i = 0; i < lazy_mpus.length; i++ ) {
                        mpu_pos = jQuery(lazy_mpus[i])[0].getBoundingClientRect();
                        if(mpu_pos['top'] < 1300 && lazyloading == true){
                            jQuery(lazy_mpus[i]).getDFPads({'custom_variables' : custom_variables});   
                            jQuery(lazy_mpus[i]).removeClass('lazyload').addClass('lazyloaded');                 
                        }
                    }    
                }            
            }

            if(custom_variables['source'] == 'article'){
                lazy_mpus_check = jQuery('.mpu .lazyload').filter(':visible');
                if(lazy_mpus_check.length > 0) {
                    var lazyloadInterval = setInterval(lazyloadAds, 300);
                }
            }

        });

    </script>
 
<script type="text/javascript" src="//s.skimresources.com/js/87431X1560958.skimlinks.js"></script>
 
 
<script>
        function yafaIt() {
            var ads = document.querySelectorAll('[data-dfp-id]');
            for(var i = 0;i < ads.length;i++)
            {
				var ad = ads[i];
				if( ad.hasAttribute("data-yafa-img") ) {
					var yafa_click = ad.getAttribute("data-yafa-click");
					var yafa_img = ad.getAttribute("data-yafa-img");
					var yafa_target = ad.getAttribute("data-yafa-target");
					var yafa_style = ad.getAttribute("data-yafa-style");
					var yafa_linktarget = ad.getAttribute("data-yafa-linktarget");
					var yafa_linkheight = 0;
					if( ad.hasAttribute("data-yafa-linkheight") ) {
						yafa_linkheight = ad.getAttribute("data-yafa-linkheight");
					}
					var tgt = jQuery(yafa_target);
					tgt.attr(
						'style', 'background-image: url(' + yafa_img + ');' + yafa_style
					);
					jQuery('html').bind('mousemove', function(e) {
						if( (jQuery('#page-wrapper, #inner-wrapper, .page').is(e.target)) && (yafa_linkheight == 0 || e.pageY <=yafa_linkheight ) ) {
							jQuery('html').css({ 'cursor' :'pointer' });
						} else {
							jQuery('html').css({ 'cursor' :'auto' });
						}
					});
					jQuery('html').bind('click', function (e) { 
						if( (jQuery('#page-wrapper, #inner-wrapper, .page').is(e.target)) && (yafa_linkheight == 0 || e.pageY <=yafa_linkheight ) ) {
							window.open(yafa_click,'_top');
						}
					});
				}
                jQuery(ad).hide();
            }
        }
		</script>
 
<script type="text/javascript">
jQuery(document).ready(function($){
  $("a[rel*=lightbox]").colorbox({speed:350,initialWidth:"300",initialHeight:"100",opacity:0.8,loop:false,scrolling:false,top:false,right:false,bottom:false,left:false});
});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ecd_params = {"cookie_message":"Rock Paper Shotgun uses cookies. For some reason we are now obliged to notify you of this fact. Not that you care. <a href=\"\/privacy-stuff\">More info here<\/a>.","cookies":{"0":{"name":"wp-settings-3","group":"WordPress","description":""},"1":{"name":"wp-settings-time-3","group":"WordPress","description":""},"2":{"name":"wordpress_test_cookie","group":"WordPress","description":""},"3":{"name":"__utma","group":"Google Analytics","description":""},"4":{"name":"__utmb","group":"Google Analytics","description":""},"5":{"name":"__utmc","group":"Google Analytics","description":""},"6":{"name":"__utmv","group":"Google Analytics","description":""},"7":{"name":"__utmz","group":"Google Analytics","description":""},"9":{"name":"","group":"","description":""}}};
var ecd_cookies = [{"name":"wp-settings-3","description":"","group":"WordPress"},{"name":"wp-settings-time-3","description":"","group":"WordPress"},{"name":"wordpress_test_cookie","description":"","group":"WordPress"},{"name":"__utma","description":"","group":"Google Analytics"},{"name":"__utmb","description":"","group":"Google Analytics"},{"name":"__utmc","description":"","group":"Google Analytics"},{"name":"__utmv","description":"","group":"Google Analytics"},{"name":"__utmz","description":"","group":"Google Analytics"}];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/eu-cookie-directive/script.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var infinite = {"ajax_url":"https:\/\/www.rockpapershotgun.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/rps-feature-stepper/infinite-features.js?ver=1.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201720'></script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/lightbox-plus/js/jquery.colorbox.1.5.9.js?ver=1.5.9'></script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-includes/js/wp-embed.min.js?ver=4.5.3'></script>
<script type="text/javascript">
			var bwpRecaptchaCallback = function() {
				// render all collected recaptcha instances
			};
		</script>
<script src="https://www.google.com/recaptcha/api.js?onload=bwpRecaptchaCallback&#038;render=explicit" async defer></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fc1fd178d1","applicationID":"26676767","transactionName":"MwBUZUZXWkpZAkMNCQpKd1JAX1tXFxJeCgEIAA==","queueTime":0,"applicationTime":1098,"atts":"H0dXEw5NSUQ=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>