<!DOCTYPE html>
<!--[if lt IE 7]>  <html class="ie ie6 lte9 lte8 lte7" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if IE 7]>     <html class="ie ie7 lte9 lte8 lte7" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if IE 8]>     <html class="ie ie8 lte9 lte8" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if IE 9]>     <html class="ie ie9 lte9" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if gt IE 9]>  <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if !IE]><!--> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <!--<![endif]-->
<head profile="http://gmpg.org/xfn/11">
 
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<meta property="fb:pages" content="176784995741043"/>
<meta name="Googlebot-News" content="noindex, nofollow"><title>&#8217;90s RPG Silver slashes its way onto Steam | Rock, Paper, Shotgun</title>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/style.css?cb=acf3c73" type="text/css" media="screen"/>
<link rel="stylesheet" href="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/icon-fonts/css/fontello.css?cb=c8c7fe11" type="text/css" media="screen"/>
<link rel="pingback" href="https://www.rockpapershotgun.com/xmlrpc.php"/>
<link rel="shortcut icon" href="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/images/favicon-new.ico"/>
<link rel="next" href=""/>
 
 
 
<meta name="description" itemprop="description" content="Sweet, sweet nostalgia. I only have vague memories of playing the RPG Silver as a ten-year-old (I'm wondering now what the age rating was...) but I remember"/>
<meta name="keywords" itemprop="keywords" content="infogrames,silver,spiral house,thq nordic"/>
<link rel="canonical" href="https://www.rockpapershotgun.com/2017/06/04/silver-rpg-rereleased-on-steam/"/>
 
<link rel="alternate" type="application/rss+xml" title="Rock, Paper, Shotgun - PC Game Reviews, Previews, Subjectivity &raquo; Feed" href="https://www.rockpapershotgun.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Rock, Paper, Shotgun - PC Game Reviews, Previews, Subjectivity &raquo; Comments Feed" href="https://www.rockpapershotgun.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Rock, Paper, Shotgun - PC Game Reviews, Previews, Subjectivity &raquo; &#8217;90s RPG Silver slashes its way onto Steam Comments Feed" href="https://www.rockpapershotgun.com/2017/06/04/silver-rpg-rereleased-on-steam/feed/"/>
<meta property="og:title" content="&#8217;90s RPG Silver slashes its way onto Steam"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://www.rockpapershotgun.com/2017/06/04/silver-rpg-rereleased-on-steam/"/>
<meta property="og:site_name" content="Rock Paper Shotgun"/>
<meta property="og:image" content="https://www.rockpapershotgun.com/images/17/jun/04Silver.jpg"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"https:\/\/www.rockpapershotgun.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.3"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='eu-cookie-directive-css' href='https://www.rockpapershotgun.com/wp-content/plugins/eu-cookie-directive/style.css?ver=4.5.3' type='text/css' media='all'/>
<link rel='stylesheet' id='bbspoiler-css' href='https://www.rockpapershotgun.com/wp-content/plugins/bbspoiler/inc/bbspoiler.css?ver=4.5.3' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='https://www.rockpapershotgun.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.1.1' type='text/css' media='all'/>
<link rel='stylesheet' id='rps_features-css' href='https://www.rockpapershotgun.com/wp-content/plugins/rps-features/rps-features.css?ver=1.10' type='text/css' media='all'/>
<link rel='stylesheet' id='lightboxStyle-css' href='https://www.rockpapershotgun.com/wp-content/plugins/lightbox-plus/css/textframe/colorbox.css?ver=2.7' type='text/css' media='screen'/>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/wp-gfycat/js/gfycat_test_.js?ver=4.5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var title = {"unfolded":"Expand","folded":"Collapse"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/bbspoiler/inc/bbspoiler.js?ver=4.5.3'></script>
<link rel='https://api.w.org/' href='https://www.rockpapershotgun.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rockpapershotgun.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rockpapershotgun.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Club a penguin: Ultimate Epic Battle Simulator out of early access' href='https://www.rockpapershotgun.com/2017/06/04/ultimate-epic-battle-simulator-leaves-early-access/'/>
<link rel='next' title='Gears of War 4 getting Horde Mode update and free trial' href='https://www.rockpapershotgun.com/2017/06/04/gears-of-war-4-free-trial-next-weekend/'/>
<meta name="generator" content="WordPress 4.5.3"/>
<link rel='shortlink' href='https://wp.me/pkbbD-1Tn3'/>
<link rel="alternate" type="application/json+oembed" href="https://www.rockpapershotgun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rockpapershotgun.com%2F2017%2F06%2F04%2Fsilver-rpg-rereleased-on-steam%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.rockpapershotgun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rockpapershotgun.com%2F2017%2F06%2F04%2Fsilver-rpg-rereleased-on-steam%2F&#038;format=xml"/>
 
<link rel="alternate" type="application/rss+xml" title="Rock, Paper, Shotgun - PC Game Reviews, Previews, Subjectivity - Full Post Feed" href="https://www.rockpapershotgun.com/feed/?dualfeed=2"/>
 
<meta property="fb:pages" content="176784995741043"/>
<link type="text/css" rel="stylesheet" href="https://www.rockpapershotgun.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css"/>
<style>.theiaPostSlider_nav.fontTheme ._title,.theiaPostSlider_nav.fontTheme ._text{line-height:16px;}.theiaPostSlider_nav.fontTheme ._button{color:#c1272c;}.theiaPostSlider_nav.fontTheme ._button ._2 span{font-size:16px;line-height:16px;}.theiaPostSlider_nav.fontTheme ._button:hover,.theiaPostSlider_nav.fontTheme ._button:focus{color:#db5357;}.theiaPostSlider_nav.fontTheme ._disabled{color:#727272!important;}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel="amphtml" href="https://www.rockpapershotgun.com/2017/06/04/silver-rpg-rereleased-on-steam/amp/"/> <script>
                        function mormontLoaded () {
                                mormont('set', 'section', 'article');
                                mormont('set', 'language', 'en');
                                mormont('set', 'platforms', ["pc"]);
                                mormont('set', 'published', "2017-06-04T15:00:25+00:00");
                                mormont('set', 'article_type', "news");
                                                                mormont('set', 'tags', ['tag:infogrames','tag:silver','tag:spiral-house','tag:thq-nordic']); 
                                mormont('send', 'pageview');
                            };
                </script>
<script src="//cdn.gamer-network.net/2015/scripts/mormont/v2/mormont.js" async onload="mormontLoaded()"></script>
<script data-cfasync="true" src="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/js/plugins.js" type="text/javascript" charset="utf-8"></script>
<script data-cfasync="true" src="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/js/application.js" type="text/javascript" charset="utf-8"></script>
<script src="//cdn.gamer-network.net/plugins/dfp/async.dfp.1.1.16.js"></script>
<script src="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/js/ad-related.js" type="text/javascript" charset="utf-8"></script>
<script src="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/js/InlineAds.js" type="text/javascript" charset="utf-8"></script>
<script data-cfasync="true" type="text/javascript">
jQuery(document).ready(function(){
	jQuery('.entry img').each(function(){jQuery(this).attr('title',(jQuery(this).attr('alt')))});
});
</script>
 
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-2667859-1', 'auto');

    ga('require', 'displayfeatures');
    ga('require', 'linkid', 'linkid.js');

            ga('set', 'dimension4', '0');
    
            ga('set', 'dimension1', "news,pc-game-news");
        ga('set', 'dimension2', "infogrames,silver,spiral-house,thq-nordic");
        ga('set', 'dimension3', "Samuel Horti");
    
    ga('send', 'pageview');

</script>
 
<meta name="readability-verification" content="EDFS6HqfEsVJByL2MzxYRrype6cdTyPbjFaJAWj5"/>
 
<script type='text/javascript'>
    var OA_source = 'article';
</script>
 
<meta name="twitter:card" value="summary"/>
<meta name="twitter:url" value="https://www.rockpapershotgun.com/2017/06/04/silver-rpg-rereleased-on-steam/"/>
<meta name="twitter:title" value="&#8217;90s RPG Silver slashes its way onto Steam"/>
<meta name="twitter:description" value="Sweet, sweet nostalgia. I only have vague memories of playing the RPG Silver [Steam page] as a ten-year-old (I&#8217;m wondering now what the age rating was&#8230;) but I remember really liking it. Its swordplay was its standout feature, and the direction of your strikes depended on which way you moved your mouse. It seems rudimentary [&hellip;]"/>
<meta name="twitter:image" value="https://www.rockpapershotgun.com/images/17/jun/04Silver.jpg"/>
<meta name="twitter:site" value="@rockpapershot"/>
<meta name="twitter:creator" value="@rockpapershot"/>
 
 
</head>
<body class="single single-post postid-451177 single-format-standard category-pc-game-news">
<div id="header">
<div id="header-content">
<div class="logo">
<a href="https://www.rockpapershotgun.com">Rock, Paper, Shotgun</a>
</div>
<div class="header-items">
<a class="hidden-desktop mobile-link search-link" href="#header-search">Search</a>
<div id="header-search" class="mobile-menu visible-desktop">
<form method="get" action="/" id="search">
<fieldset>
<input type="text" name="s" id="search-site" placeholder="Search the site"/>
<input type="submit" class="submit" value="Go"/>
</fieldset>
</form>
</div>
<div id="menu-header-links-container" class="hidden-mobile"><ul id="menu-header-links" class="menu"><li id="menu-item-260401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260401"><a href="https://www.rockpapershotgun.com/2015/10/16/best-free-games-on-pc/">50 Best Free Games On PC</a></li>
<li id="menu-item-419715" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-419715"><a href="https://www.rockpapershotgun.com/2016/12/01/best-games-of-the-year-2016/">Best PC Games of 2016</a></li>
</ul></div>
<a class="hidden-desktop mobile-link menu-link" href="#menus-wrapper">Menu</a>
<div id="menus-wrapper" class="mobile-menu visible-desktop">
<div id="menu-main-container"><ul id="menu-main-nav" class="menu"><li id="menu-item-168856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168856"><a href="/category/featured-articles/">RPS Features</a></li>
<li id="menu-item-168857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168857"><a href="/pc-game-reviews/">Reviews</a></li>
<li id="menu-item-168858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168858"><a href="/category/pc-game-news/">News</a></li>
<li id="menu-item-168859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168859"><a href="/category/free-pc-games">Free Games</a></li>
<li id="menu-item-287901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287901"><a href="https://www.rockpapershotgun.com/category/esports/">Esports</a></li>
<li id="menu-item-168860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168860"><a href="/category/hardware/">Hardware</a></li>
<li id="menu-item-281803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281803"><a href="https://www.rockpapershotgun.com/category/guides/">Guides</a></li>
<li id="menu-item-168861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168861"><a href="/supportrps">Support RPS</a></li>
<li id="menu-item-168862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168862"><a href="/forums/forum.php">Forum</a></li>
</ul></div>
<div id="menu-utility-container">
<ul id="menu-utility" class="menu"><li id="menu-item-142626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142626"><a href="https://www.rockpapershotgun.com/about-pc-gaming-rps/">About Us</a></li>
<li id="menu-item-168863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168863"><a href="https://www.rockpapershotgun.com/advertise-pc-games/">Advertise</a></li>
<li id="menu-item-142627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142627"><a href="https://www.rockpapershotgun.com/hey-prs-and-developers/">Hey, developers!</a></li>
<li id="menu-item-142628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142628"><a href="https://www.rockpapershotgun.com/privacy-stuff/">Privacy</a></li>
<li id="menu-item-168865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168865"><a href="http://feeds.feedburner.com/RockPaperShotgun">RSS</a></li>
<li id="menu-item-168864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168864"><a href="http://steamcommunity.com/groups/rps">Steam</a></li>
<li id="menu-item-249683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249683"><a href="https://twitter.com/rockpapershot">Twitter</a></li>
<li id="menu-item-266251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266251"><a href="https://www.facebook.com/rockpapershot">Facebook</a></li>
</ul> <ul>
<li><a href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.rockpapershotgun.com%2F2017%2F06%2F04%2Fsilver-rpg-rereleased-on-steam%2F%3F%2BRockPaperShotgun%2B%2528Rock%252C%2BPaper%252C%2BShotgun%2529">Login</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div id="page-wrapper">
<div class="leaderboards hidden-mobile">
 
<div class="ad-desktop ad-hd ad-leaderboard-top-desktop" data-dfp-id="RPS_LB_1" data-dfp-sizes="728x90,970x250,1260x110,1260x250" id="div-ga-RPS_LB_1" data-ghost-zone="25" data-yafa-name="orjqbbmx" data-yafa-img="https://images.eurogamer.net/2017/239r7ny23vn978n8v5234ct7/53v2b7yb59342v79b87y5346b9785v34.jpg" data-yafa-click="http://bit.ly/2q9FzCt" data-yafa-target="#page-wrapper" data-yafa-style="padding-top:200px; background-color: white; background-repeat: no-repeat; background-position: 50% 0;" data-yafa-linktarget="#page-wrapper, #inner-wrapper, .page" data-yafa-linkheight="1200"></div>
 
 
<div class="ad-tablet ad-leaderboard-top-tablet" data-dfp-id="RPS_LB_1" data-dfp-sizes="728x90" id="div-ga-RPS_LB_1_TABLET" data-ghost-zone="25"></div>
 
</div>
<div id="page">
<div id="content">
<div class="content">
<article id="post-451177" class="block featured-block">
<div class="post-inner">
<nav>
<ul class="breadcrumbs" xmlns:v="http://rdf.data-vocabulary.org/#">
<li typeof="v:Breadcrumb" class="breadcrumbs__item">
<a href="https://www.rockpapershotgun.com" rel="v:url" property="v:title">
Home </a>
</li>
<li typeof="v:Breadcrumb" class="breadcrumbs__item">
<a href="https://www.rockpapershotgun.com/category/pc-game-news" rel="v:url" property="v:title">
News </a>
</li>
<li typeof="v:Breadcrumb" class="breadcrumbs__item">
<a href="https://www.rockpapershotgun.com/tag/silver" rel="v:url" property="v:title">
Silver </a>
</li>
</ul>
</nav>
<header>
<h1>&#8217;90s RPG Silver slashes its way onto Steam</h1>
<aside class="byline">
<p>By <a href="mailto:sp&#104;&#111;r&#116;i&#64;&#103;ma&#105;l.&#99;om">Samuel Horti</a> on June 4th, 2017 at 3:00 pm.</p>
</aside>
<div class="social-buttons">
<h4>Share this:</h4>
<ul class="social-icons">
<li><a class="social-facebook icon-facebook" href="http://www.facebook.com/sharer.php?u=https://www.rockpapershotgun.com/2017/06/04/silver-rpg-rereleased-on-steam//"><span>Facebook</span></a></li>
<li><a class="social-twitter icon-twitter" href="http://twitter.com/intent/tweet?text=&#8217;90s RPG Silver slashes its way onto Steam https://www.rockpapershotgun.com/2017/06/04/silver-rpg-rereleased-on-steam/"><span>Twitter</span></a></li>
<li><a class="social-reddit icon-reddit" href="http://www.reddit.com/submit?url=https://www.rockpapershotgun.com/2017/06/04/silver-rpg-rereleased-on-steam//"><span>Reddit</span></a></li>
</ul>
</div>
</header>
<div class="entry">
<p><img src="https://www.rockpapershotgun.com/images/17/jun/04Silver.jpg" alt="Silver banner"/></p>
<p>Sweet, sweet nostalgia. I only have vague memories of playing the RPG Silver [<a href="http://store.steampowered.com/app/606680/Silver/">Steam page</a>] as a ten-year-old (I&#8217;m wondering now what the age rating was&#8230;) but I remember really liking it. Its swordplay was its standout feature, and the direction of your strikes depended on which way you moved your mouse. It seems rudimentary now, but at the time it blew my little mind.</p>
<p>Anyway, now I — and anybody else who&#8217;s interested — gets to relive the action all over again because the game has plopped onto Steam, courtesy of THQ Nordic.<span id="more-451177"></span></p>
<p>From first glance, it looks exactly like the 1999 original but with more resolution options. Expect your party of 3D characters to run across various colourful 2D backdrops and live out the story of David, a young knight who&#8217;s trying to save his captured wife from the evil sorcerer Jarrah, and in doing so save the realm.</p>
<p>I&#8217;d say, from what I can remember (and from reading what others have said about it), that the story is decent and that the characters you meet have some excellent dialogue.</p>
<p>I&#8217;m not sure the prospect of playing it through for the first time will appeal to that many people, but for those who want to jump back into a world they loved it will be welcome news. Plus, <a href="http://store.steampowered.com/app/606680/Silver/">it&#8217;s only £3.99</a>, which includes a 20% launch discount.</p>
<p>The <a href="http://steamcommunity.com/app/606680/reviews/?browsefilter=toprated&amp;snr=1_5_reviews_">early reviews look positive</a>, with barely a bug in sight. If you&#8217;ve bought it, tell me: is it as good as I remember?</p>
</div>
<footer class="article-footer">
<div class="social-buttons">
<h4>Share this:</h4>
<ul class="social-icons">
<li><a class="social-facebook icon-facebook" href="http://www.facebook.com/sharer.php?u=https://www.rockpapershotgun.com/2017/06/04/silver-rpg-rereleased-on-steam//"><span>Facebook</span></a></li>
<li><a class="social-twitter icon-twitter" href="http://twitter.com/intent/tweet?text=&#8217;90s RPG Silver slashes its way onto Steam https://www.rockpapershotgun.com/2017/06/04/silver-rpg-rereleased-on-steam/"><span>Twitter</span></a></li>
<li><a class="social-reddit icon-reddit" href="http://www.reddit.com/submit?url=https://www.rockpapershotgun.com/2017/06/04/silver-rpg-rereleased-on-steam//"><span>Reddit</span></a></li>
</ul>
</div>
</footer>
 
<link rel="stylesheet" type="text/css" href="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/css/recommendations.css" media="screen"/>
 
<div id="recommendations-wrapper">
<div id="recommendations">
<div id="rcjsload_gam148"></div>
<script type="text/javascript">
                            (function() {
                            function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}
                            ad_block_test(function(is_blocked){
                            var widget_id =48030;
                            if (is_blocked === true) {
                            widget_id =48136;
                            }
                            var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
                            var rcel = document.createElement("script");
                            rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
                            rcel.type = 'text/javascript';
                            rcel.src = "//trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth) +"&referer="+referer + '&is_blocked=' + is_blocked;
                            rcel.async = true;
                            var rcds = document.getElementById("rcjsload_gam148"); rcds.appendChild(rcel);
                            });
                            })();
                            </script>
</div>
</div>
</div>
<div id="rps-article-carousel" class="rps-carousel-container">
<header>
<h4>From this site</h4>
</header>
<div class="rps-carousel">
<a class="prev navigation"><span class="icon-angle-left"></span></a>
<section>
<article style="background-image: url(https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/timthumb/timthumb.php?src=https://www.rockpapershotgun.com/images/16/may/overwatchcharacterguide.jpg&w=205&h=120&zc=1)"><a href="https://www.rockpapershotgun.com/2016/05/23/overwatch-character-guide-abilities-and-strategy-tips/"><div class="text"><h5 class="title">Overwatch Character Guide</h5></div></a></article><article style="background-image: url(https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/timthumb/timthumb.php?src=https://www.rockpapershotgun.com/images/16/may/snapmapbest.jpg&w=205&h=120&zc=1)"><a href="https://www.rockpapershotgun.com/2016/05/24/best-doom-snapmaps/"><div class="text"><h5 class="title">DOOM’s Best SnapMaps</h5></div></a></article><article style="background-image: url(https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/timthumb/timthumb.php?src=https://www.rockpapershotgun.com/images/16/may/civho1.jpg&w=205&h=120&zc=1)"><a href="https://www.rockpapershotgun.com/2016/05/25/cvilization-vi-hands-on-preview/"><div class="text"><h5 class="title">Civilization VI Is Exciting & Aggressive</h5></div></a></article><article style="background-image: url(https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/timthumb/timthumb.php?src=https://www.rockpapershotgun.com/images/15/oct/warcraft1.jpg&w=205&h=120&zc=1)"><a href="https://www.rockpapershotgun.com/2016/05/26/warcraft-the-beginning-review/"><div class="text"><h5 class="title">Warcraft: The Beginning review</h5></div></a></article><article style="background-image: url(https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/timthumb/timthumb.php?src=https://www.rockpapershotgun.com/images/16/may/bw_6.jpg&w=205&h=120&zc=1)"><a href="https://www.rockpapershotgun.com/2016/05/25/the-witcher-3-blood-and-wine-review/"><div class="text"><h5 class="title">The Witcher 3: Blood And Wine review</h5></div></a></article><article style="background-image: url(https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/timthumb/timthumb.php?src=https://www.rockpapershotgun.com/images/16/may/OW1.jpg&w=205&h=120&zc=1)"><a href="https://www.rockpapershotgun.com/2016/05/27/overwatch-review/"><div class="text"><h5 class="title">Overwatch review</h5></div></a></article>
</section>
<a class="next navigation"><span class="icon-angle-right"></span></a>
</div>
</div>
</article>
<div id="mobile-ads" style="display:none;">
<div id="mobile-leaderboard-mpu-wrapper" class="mpu">
<span class="ad-break-text">Article Continues Below</span>
<div id="mobile-leaderboard-mpu" class="mobile-mpu-wrapper">
 
<div class="ad-mobile ad-leaderboard-mobile" data-dfp-id="RPS_LB_MOB" data-dfp-sizes="320x50,320x100,300x250" id="div-ga-RPS_LB_MOB"></div>
 
</div>
</div>
<div id="mobile-mpu-wrapper" class="mpu">
<span class="ad-break-text">Article Continues Below</span>
<div id="mobile-mpu" class="mobile-mpu-wrapper">
 
<div class="ad-mobile ad-mpu-mobile" data-dfp-id="RPS_MPU_MOB" data-dfp-sizes="300x250,320x400,300x600, 320x100, 320x50" id="div-ga-RPS_MPU_MOB"></div>
 
</div>
</div>
<div id="mobile-mpu-2-wrapper" class="mpu">
<span class="ad-break-text">Article Continues Below</span>
<div id="mobile-mpu-2" class="mobile-mpu-wrapper">
 
<div class="ad-mobile ad-mpu-mobile-2" data-dfp-id="RPS_MPU_MOB_2" data-dfp-sizes="320x50,320x100,300x250" id="div-ga-RPS_MPU_MOB_2"></div>
 
</div>
</div>
<div id="mobile-mpu-3-wrapper" class="mpu">
<span class="ad-break-text">Article Continues Below</span>
<div id="mobile-mpu-3" class="mobile-mpu-wrapper">
 
<div class="ad-mobile ad-mpu-mobile-3" data-dfp-id="RPS_MPU_MOB_3" data-dfp-sizes="320x50,320x100,300x250" id="div-ga-RPS_MPU_MOB_3"></div>
 
</div>
</div>
<div id="mobile-mpu-4-wrapper" class="mpu">
<span class="ad-break-text">Article Continues Below</span>
<div id="mobile-mpu-4" class="mobile-mpu-wrapper">
 
<div class="ad-mobile ad-mpu-mobile-4" data-dfp-id="RPS_MPU_MOB_4" data-dfp-sizes="320x50,320x100,300x250" id="div-ga-RPS_MPU_MOB_4"></div>
 
</div>
</div>
</div>
<script>
                var inline_ads = new InlineAds({ container: jQuery("#content .post-inner > .entry").first(), mpu_ads: jQuery("#mobile-ads .mpu") });
                </script>
<div id="comments">
<div class="block" style="padding-bottom: 0;">
<h3 class="comments">10 Comments</h3>
</div>
<div class="block no-back no-border" id="all-comments">
 
 
<div class="pagination">
</div>
<ol class="commentlist">
<li class="comment byuser comment-author-prah even thread-even depth-1 comment-role-subscriber" id="li-comment-2446367">
<div id="comment-2446367">
<div class="avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/abb25b569879523cb78947f9325117bd?s=32&#038;d=monsterid&#038;r=pg' srcset='https://secure.gravatar.com/avatar/abb25b569879523cb78947f9325117bd?s=64&amp;d=monsterid&amp;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32'/></div>
<div class="comment-content "><p><span class="comment-author vcard">
<span class="comment-meta commentmetadata"><a style="color: #999" href="https://www.rockpapershotgun.com/2017/06/04/silver-rpg-rereleased-on-steam/#comment-2446367">04/06/2017 at 15:18</a>
</span>
<cite class="fn">Prah</cite> <span class="says">says:</span></span>
</p>
<p>This game has already been on GOG for a while <a href="https://www.gog.com/game/silver" rel="nofollow">link to gog.com</a></p>
<div class="reply">
<a rel="nofollow" class="comment-reply-login" href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockpapershotgun.com%2F2017%2F06%2F04%2Fsilver-rpg-rereleased-on-steam%2F%23comment-2446367">Log in to Reply</a> </div>
</div>
</div>
</li> 
<li class="comment byuser comment-author-saarlaender39 odd alt thread-odd thread-alt depth-1 comment-role-subscriber" id="li-comment-2446369">
<div id="comment-2446369">
<div class="avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/aa7ede09c2f17ee2d3636d3eb0b02f1a?s=32&#038;d=monsterid&#038;r=pg' srcset='https://secure.gravatar.com/avatar/aa7ede09c2f17ee2d3636d3eb0b02f1a?s=64&amp;d=monsterid&amp;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32'/></div>
<div class="comment-content "><p><span class="comment-author vcard">
<span class="comment-meta commentmetadata"><a style="color: #999" href="https://www.rockpapershotgun.com/2017/06/04/silver-rpg-rereleased-on-steam/#comment-2446369">04/06/2017 at 15:24</a>
</span>
<cite class="fn">Saarlaender39</cite> <span class="says">says:</span></span>
</p>
<p>Just logged in to say the same as Prah above, and to find I&#8217;ve been ninja&#8217;d, of course ;)<br/>
It has been available on GOG.com for five (?) years now.</p>
<div class="reply">
<a rel="nofollow" class="comment-reply-login" href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockpapershotgun.com%2F2017%2F06%2F04%2Fsilver-rpg-rereleased-on-steam%2F%23comment-2446369">Log in to Reply</a> </div>
</div>
</div>
</li> 
<li class="comment byuser comment-author-macpoedel even thread-even depth-1 comment-role-subscriber" id="li-comment-2446385">
<div id="comment-2446385">
<div class="avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/0aca78ad59bbd4f10adea5ede8646c65?s=32&#038;d=monsterid&#038;r=pg' srcset='https://secure.gravatar.com/avatar/0aca78ad59bbd4f10adea5ede8646c65?s=64&amp;d=monsterid&amp;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32'/></div>
<div class="comment-content "><p><span class="comment-author vcard">
<span class="comment-meta commentmetadata"><a style="color: #999" href="https://www.rockpapershotgun.com/2017/06/04/silver-rpg-rereleased-on-steam/#comment-2446385">04/06/2017 at 15:46</a>
</span>
<cite class="fn">MacPoedel</cite> <span class="says">says:</span></span>
</p>
<p>I was 11 when this game came out. I didn&#8217;t have the money to buy games (maybe 1 a year), and I don&#8217;t think it was available in our local store. But I played the demo to death even if it was really short.<br/>
I don&#8217;t remember where exactly I got that demo, it was either a demo disc sold in a store (now that I think about it, that wasn&#8217;t a very ethical practice) or it came with the gaming magazine I read at the time.<br/>
For me it was one of my first cRPG&#8217;s, looking back on it, really odd that I never played Baldur&#8217;s Gate 2 or Fallout 2 at that time. Perhaps they didn&#8217;t have demos? :)</p>
<p>Anyway, as those before me have posted, this has been available for years on GoG, so that explains the lack of bugs.</p>
<div class="reply">
<a rel="nofollow" class="comment-reply-login" href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockpapershotgun.com%2F2017%2F06%2F04%2Fsilver-rpg-rereleased-on-steam%2F%23comment-2446385">Log in to Reply</a> </div>
</div>
</div>
<ul class="children">
<li class="comment byuser comment-author-sleepy-will odd alt depth-2 comment-role-subscriber" id="li-comment-2446447">
<div id="comment-2446447">
<div class="avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/1e511fbe602f15362f3d1f1565f2e2b5?s=32&#038;d=monsterid&#038;r=pg' srcset='https://secure.gravatar.com/avatar/1e511fbe602f15362f3d1f1565f2e2b5?s=64&amp;d=monsterid&amp;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32'/></div>
<div class="comment-content "><p><span class="comment-author vcard">
<span class="comment-meta commentmetadata"><a style="color: #999" href="https://www.rockpapershotgun.com/2017/06/04/silver-rpg-rereleased-on-steam/#comment-2446447">04/06/2017 at 17:29</a>
</span>
<cite class="fn">Sleepy Will</cite> <span class="says">says:</span></span>
</p>
<p>10? 11? How old do I feel now, that game is recent for me!</p>
<div class="reply">
<a rel="nofollow" class="comment-reply-login" href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockpapershotgun.com%2F2017%2F06%2F04%2Fsilver-rpg-rereleased-on-steam%2F%23comment-2446447">Log in to Reply</a> </div>
</div>
</div>
</li> 
</ul> 
</li> 
<li class="comment byuser comment-author-horg even thread-odd thread-alt depth-1 comment-role-subscriber" id="li-comment-2446401">
<div id="comment-2446401">
<div class="avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/d77acbe6f6e6bcf3663bba1a8529390c?s=32&#038;d=monsterid&#038;r=pg' srcset='https://secure.gravatar.com/avatar/d77acbe6f6e6bcf3663bba1a8529390c?s=64&amp;d=monsterid&amp;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32'/></div>
<div class="comment-content "><p><span class="comment-author vcard">
<span class="comment-meta commentmetadata"><a style="color: #999" href="https://www.rockpapershotgun.com/2017/06/04/silver-rpg-rereleased-on-steam/#comment-2446401">04/06/2017 at 16:16</a>
</span>
<cite class="fn">Horg</cite> <span class="says">says:</span></span>
</p>
<p>I will buy this, for no other reason than to stick it to Fuge one more time. Some antagonists just deserve a good arse kicking every decade or so.</p>
<div class="reply">
<a rel="nofollow" class="comment-reply-login" href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockpapershotgun.com%2F2017%2F06%2F04%2Fsilver-rpg-rereleased-on-steam%2F%23comment-2446401">Log in to Reply</a> </div>
</div>
</div>
</li> 
<li class="comment byuser comment-author-higochumbo odd alt thread-even depth-1 comment-role-subscriber" id="li-comment-2446409">
<div id="comment-2446409">
<div class="avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/375af2ae3998e0494da18d68149dfa30?s=32&#038;d=monsterid&#038;r=pg' srcset='https://secure.gravatar.com/avatar/375af2ae3998e0494da18d68149dfa30?s=64&amp;d=monsterid&amp;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32'/></div>
<div class="comment-content "><p><span class="comment-author vcard">
<span class="comment-meta commentmetadata"><a style="color: #999" href="https://www.rockpapershotgun.com/2017/06/04/silver-rpg-rereleased-on-steam/#comment-2446409">04/06/2017 at 16:19</a>
</span>
<cite class="fn">HigoChumbo</cite> <span class="says">says:</span></span>
</p>
<p>Probably one of the most underrated and incomprehensibly unknown games I&#8217;ve ever played, alongside Shiny&#8217;s Sacrifice.</p>
<p>It was really atmospheric and the combat/magic system was rather cool back then, though I recall both the voice-acting and the last boss fight being awful. Still, I&#8217;ve got pretty fond memories of this game.</p>
<div class="reply">
<a rel="nofollow" class="comment-reply-login" href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockpapershotgun.com%2F2017%2F06%2F04%2Fsilver-rpg-rereleased-on-steam%2F%23comment-2446409">Log in to Reply</a> </div>
</div>
</div>
<ul class="children">
<li class="comment byuser comment-author-geisler even depth-2 comment-role-subscriber" id="li-comment-2446411">
<div id="comment-2446411">
<div class="avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/efee49bd881618546c12ad14472e4765?s=32&#038;d=monsterid&#038;r=pg' srcset='https://secure.gravatar.com/avatar/efee49bd881618546c12ad14472e4765?s=64&amp;d=monsterid&amp;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32'/></div>
<div class="comment-content "><p><span class="comment-author vcard">
<span class="comment-meta commentmetadata"><a style="color: #999" href="https://www.rockpapershotgun.com/2017/06/04/silver-rpg-rereleased-on-steam/#comment-2446411">04/06/2017 at 16:33</a>
</span>
<cite class="fn">geisler</cite> <span class="says">says:</span></span>
</p>
<p>This wasn&#8217;t / isn&#8217;t some unknown game lol (neither was anything released from Shiny). It was a major release and as far as i can remember was covered by every major gaming magazine / outlet. Ask anyone above 30 years old and they&#8217;ll remember this game.</p>
<div class="reply">
<a rel="nofollow" class="comment-reply-login" href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockpapershotgun.com%2F2017%2F06%2F04%2Fsilver-rpg-rereleased-on-steam%2F%23comment-2446411">Log in to Reply</a> </div>
</div>
</div>
</li> 
</ul> 
</li> 
<li class="comment byuser comment-author-fredsaberhagen odd alt thread-odd thread-alt depth-1 comment-role-subscriber" id="li-comment-2446415">
<div id="comment-2446415">
<div class="avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/7854fcf278d46d621c6156b3e5f319fb?s=32&#038;d=monsterid&#038;r=pg' srcset='https://secure.gravatar.com/avatar/7854fcf278d46d621c6156b3e5f319fb?s=64&amp;d=monsterid&amp;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32'/></div>
<div class="comment-content "><p><span class="comment-author vcard">
<span class="comment-meta commentmetadata"><a style="color: #999" href="https://www.rockpapershotgun.com/2017/06/04/silver-rpg-rereleased-on-steam/#comment-2446415">04/06/2017 at 16:47</a>
</span>
<cite class="fn">FredSaberhagen</cite> <span class="says">says:</span></span>
</p>
<p>Completed this on dreamcast! The magic effects were so cool looking (lots of projectiles) and the elements made sense. 9/10</p>
<div class="reply">
<a rel="nofollow" class="comment-reply-login" href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockpapershotgun.com%2F2017%2F06%2F04%2Fsilver-rpg-rereleased-on-steam%2F%23comment-2446415">Log in to Reply</a> </div>
</div>
</div>
</li> 
<li class="comment byuser comment-author-cpt_freakout even thread-even depth-1 comment-role-premium_user" id="li-comment-2446425">
<div id="comment-2446425">
<div class="avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/5525ac346086089966bf030c460c9d82?s=32&#038;d=monsterid&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5525ac346086089966bf030c460c9d82?s=64&amp;d=monsterid&amp;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32'/><a href="https://www.rockpapershotgun.com/supportrps/"><img style="border: 0;" class="badge" src="https://www.rockpapershotgun.com/images/supporter.png" title="Premium User" alt="Premium User Badge"/></a> </div>
<div class="comment-content "><p><span class="comment-author vcard">
<span class="comment-meta commentmetadata"><a style="color: #999" href="https://www.rockpapershotgun.com/2017/06/04/silver-rpg-rereleased-on-steam/#comment-2446425">04/06/2017 at 17:06</a>
</span>
<cite class="fn">cpt_freakout</cite> <span class="says">says:</span></span>
</p>
<p>I also think it has one of the best late 90&#8217;s RPG soundtracks, a pretty good copy of which is included with the GOG version (I didn&#8217;t see it in the Steam version).</p>
<div class="reply">
<a rel="nofollow" class="comment-reply-login" href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockpapershotgun.com%2F2017%2F06%2F04%2Fsilver-rpg-rereleased-on-steam%2F%23comment-2446425">Log in to Reply</a> </div>
</div>
</div>
</li> 
<li class="comment byuser comment-author-vedharta odd alt thread-odd thread-alt depth-1 comment-role-subscriber" id="li-comment-2446429">
<div id="comment-2446429">
<div class="avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/b32ef1c651cc7d92a78ba96aeb188b2d?s=32&#038;d=monsterid&#038;r=pg' srcset='https://secure.gravatar.com/avatar/b32ef1c651cc7d92a78ba96aeb188b2d?s=64&amp;d=monsterid&amp;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32'/></div>
<div class="comment-content "><p><span class="comment-author vcard">
<span class="comment-meta commentmetadata"><a style="color: #999" href="https://www.rockpapershotgun.com/2017/06/04/silver-rpg-rereleased-on-steam/#comment-2446429">04/06/2017 at 17:07</a>
</span>
<cite class="fn">Vedharta</cite> <span class="says">says:</span></span>
</p>
<p>Played this to death on the Dreamcast and yes i definitely remember this fondly, not obscure at all! :-)</p>
<div class="reply">
<a rel="nofollow" class="comment-reply-login" href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockpapershotgun.com%2F2017%2F06%2F04%2Fsilver-rpg-rereleased-on-steam%2F%23comment-2446429">Log in to Reply</a> </div>
</div>
</div>
</li> 
</ol>
<div class="pagination">
</div>
<div id="respond">
 
<div class="cancel-comment-reply"> <small>
<a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/04/silver-rpg-rereleased-on-steam/?RockPaperShotgun_(Rock,_Paper,_Shotgun)#respond" style="display:none;">Click here to cancel reply.</a> </small> </div>
<div class="comment-form-block">
<h3>Comment on this story</h3>
<p class="log-in-to-comment">You must be <a href="https://www.rockpapershotgun.com/wp-login.php?action=register">registered</a> and <a href="https://www.rockpapershotgun.com/wp-login.php">logged in</a> to post a comment.</p>
<div id="commentform">
<label for="comment">Wot you want to say
:</label>
<textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea>
<p><small><strong>XHTML:</strong> Allowed code: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>
<p>
<input name="submit" type="image" src="/wp-content/themes/rockpapershotgun/images/opinion.png" style="width:96px;height:26px;border:0 #FFFFFF!important;" id="submit" tabindex="5"/>
</p>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>  
<ul id="sidebar" class="hidden-mobile hidden-tablet">
<li id="rpstagsearch-2" class="widget-container RPSTagSearch"> <div id="affiliate-disclaimer">
<h4>Disclaimer</h4>
<div class="disclaimer"><p><small>If you click our links to online stores and make a purchase we may receive a few pennies. Find more information <a href="/affiliate-linking-policy/">here</a>.</small></p></div>
</div>
<h4>Tags</h4>
<p class="tags"><a href="https://www.rockpapershotgun.com/tag/infogrames/" rel="tag">infogrames</a>, <a href="https://www.rockpapershotgun.com/tag/silver/" rel="tag">Silver</a>, <a href="https://www.rockpapershotgun.com/tag/spiral-house/" rel="tag">Spiral House</a>, <a href="https://www.rockpapershotgun.com/tag/thq-nordic/" rel="tag">THQ Nordic</a>.</p>
<h4 class="widget-title">Search <span>for clues</span></h4>
<form method="get" action="/" id="tagsearch">
<fieldset>
<input type="hidden" name="valuesUrl" id="valuesUrl" value="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/values.php"/>
<input type="text" name="tagsearchtext" id="tagsearchtext" placeholder="Search for a tag" style="width:230px"/>
<input type="submit" class="submit primary" value="Go"/>
</fieldset>
</form>
</li><li id="rpsadblock-2" class="widget-container RPSAdBlock"> <div class="textwidget"> 
<style>*{margin:0;padding:0;border:0;}</style>
 
<style>.home.infinite-scroll #sidebar #div-ga-RPS_MPU_MOB{display:none!important;}</style>
 
<style>.rps-carousel article .text{right:0;}.entry a{font-weight:bold;text-decoration:none;}div.content div.block p.featured-block-title,div.content div.block p.premium-block-title,div.content div.block p.giveaway-block-title{min-height:32px;}p.giveaway-block-title span{background-image:url(/wp-content/themes/rockpapershotgun2013/images/giveaway-title-bg.png);background-size:77px 15px;padding-left:0;}div.content div.block p.giveaway-block-title{padding-right:15px;}</style>
 
 
<style type="text/css">#rps-article-carousel .navigation:after{background-image:url(/wp-content/plugins/rps-article-carousel/carousel-arrows.png);}@media screen and (max-width: 665px) {#header .logo a{background-image:url(/wp-content/themes/rockpapershotgun2013/images/logo-single-line.png);}}</style>
 
<style type="text/css">.infinite-wrap .rps-carousel-container{display:none;}</style>
<script>
jQuery(document).ready(function () {
    jQuery('a[href="https://twitter.com/asponge"]').remove();
});
</script>
 
<div class="ad-desktop ad-hd" data-dfp-id="RPS_MPU_1" data-dfp-sizes="300x250" id="div-ga-RPS_MPU_1"></div>
 
</div>
</li><li id="rpsnews-2" class="widget-container RPSNews"><h4 class="widget-title">News <span>and things</span></h4>
<ul class="no-bullets thumbs">
<li>
<a class="thumb" href="https://www.rockpapershotgun.com/2017/06/04/gears-of-war-4-free-trial-next-weekend/" rel="bookmark" title="Gears of War 4 getting Horde Mode update and free trial"> <img src="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/timthumb/timthumb.php?src=https://www.rockpapershotgun.com/images/16/sep/29gearsofwar4.jpg&w=50&h=50&cc=#000" alt="Gears of War 4 getting Horde Mode update and free trial"/> </a>
<h5 class="article-title"><a href="https://www.rockpapershotgun.com/2017/06/04/gears-of-war-4-free-trial-next-weekend/" rel="bookmark" title="Gears of War 4 getting Horde Mode update and free trial">
Gears of War 4 getting Horde Mode update and free trial </a></h5>
<p>Chainsaw massacre</p> </li>
<li>
<a class="thumb" href="https://www.rockpapershotgun.com/2017/06/04/silver-rpg-rereleased-on-steam/" rel="bookmark" title="&#8217;90s RPG Silver slashes its way onto Steam"> <img src="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/timthumb/timthumb.php?src=https://www.rockpapershotgun.com/images/17/jun/04Silver.jpg&w=50&h=50&cc=#000" alt="&#8217;90s RPG Silver slashes its way onto Steam"/> </a>
<h5 class="article-title"><a href="https://www.rockpapershotgun.com/2017/06/04/silver-rpg-rereleased-on-steam/" rel="bookmark" title="&#8217;90s RPG Silver slashes its way onto Steam">
&#8217;90s RPG Silver slashes its way onto Steam </a></h5>
<p>Party like it's 1999</p> </li>
<li>
<a class="thumb" href="https://www.rockpapershotgun.com/2017/06/04/ultimate-epic-battle-simulator-leaves-early-access/" rel="bookmark" title="Club a penguin: Ultimate Epic Battle Simulator out of early access"> <img src="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/timthumb/timthumb.php?src=https://www.rockpapershotgun.com/images/17/apr/uebs_1.jpg&w=50&h=50&cc=#000" alt="Club a penguin: Ultimate Epic Battle Simulator out of early access"/> </a>
<h5 class="article-title"><a href="https://www.rockpapershotgun.com/2017/06/04/ultimate-epic-battle-simulator-leaves-early-access/" rel="bookmark" title="Club a penguin: Ultimate Epic Battle Simulator out of early access">
Club a penguin: Ultimate Epic Battle Simulator out of early access </a></h5>
<p>Battle royale</p> </li>
<li>
<a class="thumb" href="https://www.rockpapershotgun.com/2017/06/04/kingdom-come-deliverance-trailer/" rel="bookmark" title="Kingdom Come: Deliverance gets a new trailer"> <img src="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/timthumb/timthumb.php?src=https://www.rockpapershotgun.com/images/17/jun/04KingdomCome.jpg&w=50&h=50&cc=#000" alt="Kingdom Come: Deliverance gets a new trailer"/> </a>
<h5 class="article-title"><a href="https://www.rockpapershotgun.com/2017/06/04/kingdom-come-deliverance-trailer/" rel="bookmark" title="Kingdom Come: Deliverance gets a new trailer">
Kingdom Come: Deliverance gets a new trailer </a></h5>
<p>Special delivery</p> </li>
<li class="more"><a href="https://www.rockpapershotgun.com/category/pc-game-news/"><strong>And much more&hellip;</strong></a></li>
</ul>
<div class="clear"></div>
</li><li id="autofeature-2" class="widget-container AutoFeature">
<a data-id="443005" class="widget-link invert-widget" id="autofeature-443005" href="https://www.rockpapershotgun.com/2017/04/26/amnesia-fortnight/">
<img class="AutoFeature-image" src="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/timthumb/timthumb.php?src=https://www.rockpapershotgun.com/images/17/apr/af1.jpg&w=280&h=112&zc=11" alt=""/>
<h4>Tim Schafer tells the story of Amnesia Fortnight</h4>
<p>Ideas generation</p> </a>
</li><li id="autofeature-3" class="widget-container AutoFeature">
<a data-id="451055" class="widget-link " id="autofeature-451055" href="https://www.rockpapershotgun.com/2017/06/03/free-loaders-spruce-up-dead-planets-as-little-green-men/">
<img class="AutoFeature-image" src="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/timthumb/timthumb.php?src=https://www.rockpapershotgun.com/images/17/jun/freegames_jun3_1.jpg&w=280&h=112&zc=11" alt=""/>
<h4>Free Loaders: Spruce up dead planets as little green men</h4>
<p>The best free games of the week</p> </a>
</li><li id="rpstagaz-2" class="widget-container RPSTagAZ"><h4 class="widget-title">Browse <span>our tags</span></h4>
<ul class="tag-list tag-list--alphabet">
<li><a href="/tags?letter=a">A</a></li>
<li><a href="/tags?letter=b">B</a></li>
<li><a href="/tags?letter=c">C</a></li>
<li><a href="/tags?letter=d">D</a></li>
<li><a href="/tags?letter=e">E</a></li>
<li><a href="/tags?letter=f">F</a></li>
<li><a href="/tags?letter=g">G</a></li>
<li><a href="/tags?letter=h">H</a></li>
<li><a href="/tags?letter=i">I</a></li>
<li><a href="/tags?letter=j">J</a></li>
<li><a href="/tags?letter=k">K</a></li>
<li><a href="/tags?letter=l">L</a></li>
<li><a href="/tags?letter=m">M</a></li>
<li><a href="/tags?letter=n">N</a></li>
<li><a href="/tags?letter=o">O</a></li>
<li><a href="/tags?letter=p">P</a></li>
<li><a href="/tags?letter=q">Q</a></li>
<li><a href="/tags?letter=r">R</a></li>
<li><a href="/tags?letter=s">S</a></li>
<li><a href="/tags?letter=t">T</a></li>
<li><a href="/tags?letter=u">U</a></li>
<li><a href="/tags?letter=v">V</a></li>
<li><a href="/tags?letter=w">W</a></li>
<li><a href="/tags?letter=x">X</a></li>
<li><a href="/tags?letter=y">Y</a></li>
<li><a href="/tags?letter=z">Z</a></li>
<li><a href="/tags?letter=0-9">#</a></li>
</ul>
</li><li id="bdp-comments" class="widget-container widget_bdp_comments"><h4 class="widget-title">Respond <span>to our gibber</span></h4><ul id="widget_bdp_comments_ul">
<li>mejoff</a> : &ldquo;I'm a bit confused by the tone of a lot of the comments on here,wistfully ...&rdquo; on <a href='https://www.rockpapershotgun.com/2017/06/02/have-you-played-planetside-2/#comment-2446455'>Have You Played… Planetside 2?</a></li>
<li>Seafoam</a> : &ldquo;Ah well, theres always a knack for these things. The same thing applies to universe ...&rdquo; on <a href='https://www.rockpapershotgun.com/2017/06/04/ultimate-epic-battle-simulator-leaves-early-access/#comment-2446453'>Club a penguin: Ultimate Epic Battle Simulator out of early access</a></li>
<li>Ghostwise</a> : &ldquo;he said the writing was very much driven by research that showed the average person ...&rdquo; on <a href='https://www.rockpapershotgun.com/2017/06/04/the-sunday-papers-451/#comment-2446451'>The Sunday Papers</a></li>
<li>Zenicetus</a> : &ldquo;One drawback to a new historical game is that they'll have to ditch the flying ...&rdquo; on <a href='https://www.rockpapershotgun.com/2017/06/02/total-war-warhammer-2-is-taking-everything-further/#comment-2446449'>Total War: Warhammer 2 is taking everything further</a></li>
<li>Sleepy Will</a> : &ldquo;10? 11? How old do I feel now, that game is recent for me!&rdquo; on <a href='https://www.rockpapershotgun.com/2017/06/04/silver-rpg-rereleased-on-steam/#comment-2446447'>&#8217;90s RPG Silver slashes its way onto Steam</a></li>
</ul>
</li><li id="rpsadblock-3" class="widget-container RPSAdBlock"> <div class="textwidget"> 
<div class="ad-desktop ad-hd" data-dfp-id="RPS_MPU_2" data-dfp-sizes="300x250" id="div-ga-RPS_MPU_2" data-ghost-zone="59"></div>
 
</div>
</li><li id="autofeature-14" class="widget-container AutoFeature">
<a data-id="422459" class="widget-link invert-widget" id="autofeature-422459" href="https://www.rockpapershotgun.com/2017/01/10/why-do-we-spend-time-playing-games-we-dont-like/">
<img class="AutoFeature-image" src="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/timthumb/timthumb.php?src=https://www.rockpapershotgun.com/images/12/jul/dngrey.jpg&w=280&h=112&zc=11" alt=""/>
<h4>Why do we spend time playing games we don't like?</h4>
<p>Looking at the data behind bad games</p> </a>
</li><li id="autofeature-15" class="widget-container AutoFeature">
<a data-id="451071" class="widget-link " id="autofeature-451071" href="https://www.rockpapershotgun.com/2017/06/02/total-war-warhammer-2-is-taking-everything-further/">
<img class="AutoFeature-image" src="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/timthumb/timthumb.php?src=https://www.rockpapershotgun.com/images/17/jun/Warhammer2-6.jpg&w=280&h=112&zc=11" alt=""/>
<h4>Total War: Warhammer 2 is taking everything further</h4>
<p>Lizards riding dinosaurs</p> </a>
</li><li id="autofeature-4" class="widget-container AutoFeature">
<a data-id="450983" class="widget-link " id="autofeature-450983" href="https://www.rockpapershotgun.com/2017/06/02/little-nightmares-creature-animations/">
<img class="AutoFeature-image" src="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/timthumb/timthumb.php?src=https://www.rockpapershotgun.com/images/17/jun/mech_nightmares_1.jpg&w=280&h=112&zc=11" alt=""/>
<h4>How Little Nightmares' horrible characters were animated</h4>
<p>The long arm of the maw</p> </a>
</li><li id="autofeature-13" class="widget-container AutoFeature">
<a data-id="410221" class="widget-link invert-widget" id="autofeature-410221" href="https://www.rockpapershotgun.com/2016/11/03/how-to-get-old-skyrim-saves-working-in-the-skyrim-special-edition/">
<img class="AutoFeature-image" src="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/timthumb/timthumb.php?src=https://www.rockpapershotgun.com/images/16/nov/skyfix1.jpg&w=280&h=112&zc=11" alt=""/>
<h4>How To Get Old Skyrim Saves Working In The Skyrim Special Edition</h4>
<p>How to fix Skyrim SE save crashes</p> </a>
</li><li id="autofeature-12" class="widget-container AutoFeature">
<a data-id="450835" class="widget-link " id="autofeature-450835" href="https://www.rockpapershotgun.com/2017/06/02/northwest-passages-sailing-into-terror-bay/">
<img class="AutoFeature-image" src="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/timthumb/timthumb.php?src=https://www.rockpapershotgun.com/images/17/jun/northpass1.jpg&w=280&h=112&zc=11" alt=""/>
<h4>Northwest Passages: Sailing into Terror Bay</h4>
<p>I wish I was in Sherbrooke now</p> </a>
</li><li id="autofeature-10" class="widget-container AutoFeature">
<a data-id="446241" class="widget-link " id="autofeature-446241" href="https://www.rockpapershotgun.com/2017/06/02/have-you-played-planetside-2/">
<img class="AutoFeature-image" src="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/timthumb/timthumb.php?src=https://www.rockpapershotgun.com/images/16/apr/ridealong_planetside_tr1.jpg&w=280&h=112&zc=11" alt=""/>
<h4>Have You Played… Planetside 2?</h4>
<p>I can do anything better Vanu</p> </a>
</li><li id="autofeature-9" class="widget-container AutoFeature">
<a data-id="392457" class="widget-link invert-widget" id="autofeature-392457" href="https://www.rockpapershotgun.com/2016/08/23/the-10-best-playstation-now-games/">
<img class="AutoFeature-image" src="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/timthumb/timthumb.php?src=https://www.rockpapershotgun.com/images/16/aug/2playstationnowheader.jpg&w=280&h=112&zc=11" alt=""/>
<h4>The 10 Best PlayStation Now Games</h4>
<p>Coming to PC soon.</p> </a>
</li><li id="autofeature-8" class="widget-container AutoFeature">
<a data-id="450881" class="widget-link " id="autofeature-450881" href="https://www.rockpapershotgun.com/2017/06/02/the-flare-path-do-dont-10/">
<img class="AutoFeature-image" src="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/timthumb/timthumb.php?src=https://www.rockpapershotgun.com/images/17/jun/dodont09.jpg&w=280&h=112&zc=11" alt=""/>
<h4>The Flare Path: Do & Don't #10</h4>
<p>Sim sins unforgiven</p> </a>
</li><li id="autofeature-7" class="widget-container AutoFeature">
<a data-id="450845" class="widget-link " id="autofeature-450845" href="https://www.rockpapershotgun.com/2017/06/02/best-pc-gaming-deals-of-the-week-35/">
<img class="AutoFeature-image" src="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/timthumb/timthumb.php?src=https://www.rockpapershotgun.com/images/16/mar/07risingstorm2.jpg&w=280&h=112&zc=11" alt=""/>
<h4>Best PC gaming deals of the week</h4>
<p>Neo Geo classics and Rising Storm 2</p> </a>
</li><li id="autofeature-5" class="widget-container AutoFeature">
<a data-id="361343" class="widget-link invert-widget" id="autofeature-361343" href="https://www.rockpapershotgun.com/2016/04/20/the-witness-island-design/">
<img class="AutoFeature-image" src="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/timthumb/timthumb.php?src=https://www.rockpapershotgun.com/images/16/apr/thewitness1.jpg&w=280&h=112&zc=11" alt=""/>
<h4>The Great Outdoors: The Witness</h4>
<p>How to build an island</p> </a>
</li><li id="autofeature-6" class="widget-container AutoFeature">
<a data-id="450225" class="widget-link " id="autofeature-450225" href="https://www.rockpapershotgun.com/2017/06/01/rime-review/">
<img class="AutoFeature-image" src="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/timthumb/timthumb.php?src=https://www.rockpapershotgun.com/images/17/jun/rime00.jpg&w=280&h=112&zc=11" alt=""/>
<h4>Wot I Think: gorgeous combat-free action puzzler RiME</h4>
<p>Many reasons to Rime</p> </a>
</li><li id="autofeature-11" class="widget-container AutoFeature">
<a data-id="450503" class="widget-link " id="autofeature-450503" href="https://www.rockpapershotgun.com/2017/06/01/what-remains-of-edith-finch-cannery-story/">
<img class="AutoFeature-image" src="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/timthumb/timthumb.php?src=https://www.rockpapershotgun.com/images/17/may/edithfinchfeature.jpg&w=280&h=112&zc=11" alt=""/>
<h4>How Edith Finch's most memorable scene works</h4>
<p>On fish and fairytales</p> </a>
</li><li id="autofeature-16" class="widget-container AutoFeature">
<a data-id="352809" class="widget-link invert-widget" id="autofeature-352809" href="https://www.rockpapershotgun.com/2016/03/09/best-gta-5-mods-2/">
<img class="AutoFeature-image" src="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/timthumb/timthumb.php?src=https://www.rockpapershotgun.com/images/16/mar/bestgta5mods.jpg&w=280&h=112&zc=11" alt=""/>
<h4>The Best GTA 5 Mods</h4>
<p>Play as a cop, add flying cars, and more</p> </a>
</li><li id="autofeature-17" class="widget-container AutoFeature">
<a data-id="446251" class="widget-link " id="autofeature-446251" href="https://www.rockpapershotgun.com/2017/06/01/have-you-unleashed-rat-chaos/">
<img class="AutoFeature-image" src="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/timthumb/timthumb.php?src=https://www.rockpapershotgun.com/images/17/may/hyp_ratchaos.jpg&w=280&h=112&zc=11" alt=""/>
<h4>Have You Unleashed… Rat Chaos?</h4>
<p>Winner winner, chicken dinner</p> </a>
</li><li id="autofeature-18" class="widget-container AutoFeature">
<a data-id="450659" class="widget-link " id="autofeature-450659" href="https://www.rockpapershotgun.com/2017/06/01/pride-vs-overheating-a-story-about-pcs/">
<img class="AutoFeature-image" src="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/timthumb/timthumb.php?src=https://www.rockpapershotgun.com/images/17/jun/cool.jpg&w=280&h=112&zc=11" alt=""/>
<h4>Pride vs overheating: a story about PCs</h4>
<p>Never stop never stopping</p> </a>
</li><li id="autofeature-19" class="widget-container AutoFeature">
<a data-id="343645" class="widget-link invert-widget" id="autofeature-343645" href="https://www.rockpapershotgun.com/2016/01/27/how-tool-assisted-speedrunning-works/">
<img class="AutoFeature-image" src="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/timthumb/timthumb.php?src=https://www.rockpapershotgun.com/images/16/jan/ImageTitle.jpg&w=280&h=112&zc=11" alt=""/>
<h4>How Tool-Assisted Speedrunning Reveals The Inner-Life Of Video Games</h4>
<p>Meet the obsessives deconstructing Mario 64</p> </a>
</li><li id="autofeature-20" class="widget-container AutoFeature">
<a data-id="450417" class="widget-link " id="autofeature-450417" href="https://www.rockpapershotgun.com/2017/05/31/unknown-pleasures-10-lower-profile-new-steam-games/">
<img class="AutoFeature-image" src="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/timthumb/timthumb.php?src=https://www.rockpapershotgun.com/images/17/may/up.jpg&w=280&h=112&zc=11" alt=""/>
<h4>Unknown Pleasures: 10 lower-profile new Steam games</h4>
<p>Wheat from chaff</p> </a>
</li><li id="autofeature-21" class="widget-container AutoFeature">
<a data-id="447535" class="widget-link " id="autofeature-447535" href="https://www.rockpapershotgun.com/2017/05/31/tokyo-42-review-pc/">
<img class="AutoFeature-image" src="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/timthumb/timthumb.php?src=https://www.rockpapershotgun.com/images/17/may/t426.jpg&w=280&h=112&zc=11" alt=""/>
<h4>Wot I Think: Tokyo 42</h4>
<p>Monument Miami</p> </a>
</li>
</ul>
</div>  
<div id="skyscraper">
 
<div class="ad-hd ad-halfpage" data-dfp-id="RPS_HP" data-dfp-sizes="160x600,300x600" id="div-ga-RPS_HP" data-ghost-zone="26"></div>
 
</div>  
</div>  
</div>  
<div id="footer">
<div class="container">
<div id="footer-content">
<div class="footer-col">
<h4>All our stuff <span>and things</span></h4>
<ul>
<li><a href="/">home</a></li>
<li><a href="/about-pc-gaming-rps/">about</a></li>
<li><a href="/advertise-pc-games/">advertise</a></li>
<li><a href="/hey-prs-and-developers/">hey, developers!</a></li>
<li><a href="/supportrps/">support RPS</a></li>
<li><a href="/forums/">forums</a></li>
</ul>
<ul>
<li><a href="http://steamcommunity.com/groups/rps">steam group</a></li>
<li><a href="https://twitter.com/rockpapershot">twitter</a></li>
<li><a href="https://www.facebook.com/rockpapershot">facebook</a></li>
<li><a href="http://rps.libsyn.com/">podcast</a></li>
<li><a href="http://feeds.feedburner.com/RockPaperShotgun">rss</a></li>
</ul>
</div>
<div class="footer-col hidden-mobile">
<h4>Rock, Paper, Shotgun <span>was</span></h4>
<ul style="width:180px;">
<li>
<a href="mailto:graham@rockpapershotgun.com">Graham Smith</a>
<a href="https://twitter.com/gonnas" class="icon"><img src="//www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/images/twitter.png" alt="Twitter"/></a>
</li>
<li>
<a href="mailto:alec@rockpapershotgun.com">Alec Meer</a>
<a href="https://twitter.com/bonzrat" class="icon"><img src="//www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/images/twitter.png" alt="Twitter"/></a>
<a href="http://www.bonzrat.co.uk/" class="icon"><img src="//www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/images/site.png" alt="Site"/></a>
</li>
<li>
<a href="mailto:john@rockpapershotgun.com">John Walker</a>
<a href="https://twitter.com/botherer" class="icon"><img src="//www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/images/twitter.png" alt="Twitter"/></a>
<a href="http://botherer.org/blog/" class="icon"><img src="//www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/images/site.png" alt="Site"/></a>
</li>
<li>
<a href="mailto:adam@rockpapershotgun.com">Adam Smith</a>
<a href="https://twitter.com/noneconomical" class="icon"><img src="//www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/images/twitter.png" alt="Twitter"/></a>
</li>
<li>
<a href="mailto:alice@rockpapershotgun.com">Alice O'Connor</a>
</li>
<li>
<a href="mailto:pip@rockpapershotgun.com">Philippa Warr</a>
<a href="https://twitter.com/philippawarr" class="icon"><img src="//www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/images/twitter.png" alt="Twitter"/></a>
</li>
</ul>
</div>
<div class="footer-col hidden-mobile">
<h4>Info <span>and appendices</span></h4>
<ul style="width:300px;">
<li>&copy; 2007-2017 <a href="/">Rock Paper Shotgun</a> Ltd.</li>
<li>Designed by Jonathan Sutcliffe.</a></li>
<li>Hosted by <a href="http://www.positive-internet.com/">Positive Internet.</a></li>
<li>Today's scotch egg consumption: 3187</li>
<li>Hivemind Throbometer reading: 0.785%</li>
<li class="write-to-rps">Write to RPS <a href="mailto:contact@rockpapershotgun.com">contact@rockpapershotgun.com</a></li>
</ul>
</div>
<div class="clear"></div>
<div id="eg-network" class="hidden-mobile">
<div class="inner"></div>
<div class="clear"></div>
</div>
</div>
<script type="text/javascript">
            jQuery(function(){
                jQuery('#eg-network .inner').load('https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/eg-footer.php');
            });
        </script>
</div>
</div>
 
<script type='text/javascript'>
    
        jQuery(document).ready(function() {

            var custom_variables = {};
            custom_variables['source'] = 'article';
            custom_variables['url'] = document.location.pathname.substr(0, 40);
            custom_variables['tags'] = "rpg,news,pc-game-news,infogrames,silver,spiral-house,thq-nordic";
                            custom_variables['games'] = "silver";
                        
            try {
                jQuery('.ad-tablet .ad-desktop, .ad-mobile, .ad-hd').getDFPads({'custom_variables' : custom_variables});
            } catch(e) {
                                    yafaIt();
                                }

            var lazyloading = true;
           
            function lazyloadAds() {
                lazy_mpus = jQuery('.mpu .lazyload').filter(':visible');
                if(lazy_mpus.length == 0) {
                    lazyloading = false; 
                    clearInterval(lazyloadInterval);
                } else {
                    for ( var i = 0; i < lazy_mpus.length; i++ ) {
                        mpu_pos = jQuery(lazy_mpus[i])[0].getBoundingClientRect();
                        if(mpu_pos['top'] < 1300 && lazyloading == true){
                            jQuery(lazy_mpus[i]).getDFPads({'custom_variables' : custom_variables});   
                            jQuery(lazy_mpus[i]).removeClass('lazyload').addClass('lazyloaded');                 
                        }
                    }    
                }            
            }

            if(custom_variables['source'] == 'article'){
                lazy_mpus_check = jQuery('.mpu .lazyload').filter(':visible');
                if(lazy_mpus_check.length > 0) {
                    var lazyloadInterval = setInterval(lazyloadAds, 300);
                }
            }

        });

    </script>
 
<script type="text/javascript" src="//s.skimresources.com/js/87431X1560958.skimlinks.js"></script>
 
 
<script>
        function yafaIt() {
            var ads = document.querySelectorAll('[data-dfp-id]');
            for(var i = 0;i < ads.length;i++)
            {
				var ad = ads[i];
				if( ad.hasAttribute("data-yafa-img") ) {
					var yafa_click = ad.getAttribute("data-yafa-click");
					var yafa_img = ad.getAttribute("data-yafa-img");
					var yafa_target = ad.getAttribute("data-yafa-target");
					var yafa_style = ad.getAttribute("data-yafa-style");
					var yafa_linktarget = ad.getAttribute("data-yafa-linktarget");
					var yafa_linkheight = 0;
					if( ad.hasAttribute("data-yafa-linkheight") ) {
						yafa_linkheight = ad.getAttribute("data-yafa-linkheight");
					}
					var tgt = jQuery(yafa_target);
					tgt.attr(
						'style', 'background-image: url(' + yafa_img + ');' + yafa_style
					);
					jQuery('html').bind('mousemove', function(e) {
						if( (jQuery('#page-wrapper, #inner-wrapper, .page').is(e.target)) && (yafa_linkheight == 0 || e.pageY <=yafa_linkheight ) ) {
							jQuery('html').css({ 'cursor' :'pointer' });
						} else {
							jQuery('html').css({ 'cursor' :'auto' });
						}
					});
					jQuery('html').bind('click', function (e) { 
						if( (jQuery('#page-wrapper, #inner-wrapper, .page').is(e.target)) && (yafa_linkheight == 0 || e.pageY <=yafa_linkheight ) ) {
							window.open(yafa_click,'_top');
						}
					});
				}
                jQuery(ad).hide();
            }
        }
		</script>
 
<script type="text/javascript">
jQuery(document).ready(function($){
  $("a[rel*=lightbox]").colorbox({speed:350,initialWidth:"300",initialHeight:"100",opacity:0.8,loop:false,scrolling:false,top:false,right:false,bottom:false,left:false});
});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ecd_params = {"cookie_message":"Rock Paper Shotgun uses cookies. For some reason we are now obliged to notify you of this fact. Not that you care. <a href=\"\/privacy-stuff\">More info here<\/a>.","cookies":{"0":{"name":"wp-settings-3","group":"WordPress","description":""},"1":{"name":"wp-settings-time-3","group":"WordPress","description":""},"2":{"name":"wordpress_test_cookie","group":"WordPress","description":""},"3":{"name":"__utma","group":"Google Analytics","description":""},"4":{"name":"__utmb","group":"Google Analytics","description":""},"5":{"name":"__utmc","group":"Google Analytics","description":""},"6":{"name":"__utmv","group":"Google Analytics","description":""},"7":{"name":"__utmz","group":"Google Analytics","description":""},"9":{"name":"","group":"","description":""}}};
var ecd_cookies = [{"name":"wp-settings-3","description":"","group":"WordPress"},{"name":"wp-settings-time-3","description":"","group":"WordPress"},{"name":"wordpress_test_cookie","description":"","group":"WordPress"},{"name":"__utma","description":"","group":"Google Analytics"},{"name":"__utmb","description":"","group":"Google Analytics"},{"name":"__utmc","description":"","group":"Google Analytics"},{"name":"__utmv","description":"","group":"Google Analytics"},{"name":"__utmz","description":"","group":"Google Analytics"}];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/eu-cookie-directive/script.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var infinite = {"ajax_url":"https:\/\/www.rockpapershotgun.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/rps-feature-stepper/infinite-features.js?ver=1.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201722'></script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/lightbox-plus/js/jquery.colorbox.1.5.9.js?ver=1.5.9'></script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-includes/js/wp-embed.min.js?ver=4.5.3'></script>
<script type="text/javascript">
			var bwpRecaptchaCallback = function() {
				// render all collected recaptcha instances
			};
		</script>
<script src="https://www.google.com/recaptcha/api.js?onload=bwpRecaptchaCallback&#038;render=explicit" async defer></script>
</body>
</html>