<!DOCTYPE html>
<!--[if lt IE 7]>  <html class="ie ie6 lte9 lte8 lte7" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if IE 7]>     <html class="ie ie7 lte9 lte8 lte7" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if IE 8]>     <html class="ie ie8 lte9 lte8" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if IE 9]>     <html class="ie ie9 lte9" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if gt IE 9]>  <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if !IE]><!--> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">  <!--<![endif]-->
<head profile="http://gmpg.org/xfn/11">

<!--
   ___   _____  _____ ___    __  ___ ____ _  __ _____  ____ ____ _  __ _____ ____  ___ ___  ____ ____
  / _ \ / ___/ / ___// _ |  /  |/  //  _// |/ // ___/ / __//  _// |/ // ___// __/ <  /( _ )/_  /|_  /
 / ___// /__  / (_ // __ | / /|_/ /_/ / /    // (_ / _\ \ _/ / /    // /__ / _/   / // _  | / /_/_ <
/_/    \___/  \___//_/ |_|/_/  /_//___//_/|_/ \___/ /___//___//_/|_/ \___//___/  /_/ \___/ /_//____/

-->

<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta property="fb:pages" content="176784995741043" />
<title>Tanks ever so much! World of Tanks adds 30v30 battles | Rock, Paper, Shotgun</title>

    <link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700' rel='stylesheet' type='text/css'>
    <link rel="stylesheet" href="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/style.css?cb=gfdg78dg" type="text/css" media="screen" />
    <link rel="stylesheet" href="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/icon-fonts/css/fontello.css?cb=c8c7fe11" type="text/css" media="screen" />

<link rel="pingback" href="https://www.rockpapershotgun.com/xmlrpc.php" />

<link rel="shortcut icon" href="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/images/favicon-new.ico" />

        <link rel="next" href=""/>


<!-- All in One SEO Pack 2.3.13.2 by Michael Torbert of Semper Fi Web Design[1650,1788] -->
<meta name="description"  content="The free-to-play arcade tank battles of World of Tanks today get a whole lot bigger with the official launch of a new 30v30 mode. Grand Battles is its name," />

<meta name="keywords"  content="wargaming,world of tanks" />

<link rel="canonical" href="https://www.rockpapershotgun.com/2017/08/30/world-of-tanks-adds-30v30-mode/" />
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="Rock, Paper, Shotgun - PC Game Reviews, Previews, Subjectivity &raquo; Feed" href="https://www.rockpapershotgun.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rock, Paper, Shotgun - PC Game Reviews, Previews, Subjectivity &raquo; Comments Feed" href="https://www.rockpapershotgun.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rock, Paper, Shotgun - PC Game Reviews, Previews, Subjectivity &raquo; Tanks ever so much! World of Tanks adds 30v30 battles Comments Feed" href="https://www.rockpapershotgun.com/2017/08/30/world-of-tanks-adds-30v30-mode/feed/" />
    <meta property="og:title" content="Tanks ever so much! World of Tanks adds 30v30 battles"/>
    <meta property="og:type" content="article"/>
    <meta property="og:url" content="https://www.rockpapershotgun.com/2017/08/30/world-of-tanks-adds-30v30-mode/"/>
    <meta property="og:site_name" content="Rock Paper Shotgun"/>
    <meta property="og:image" content="https://assets.rockpapershotgun.com/images//2017/08/30worldoftanks.jpg"/>
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"https:\/\/www.rockpapershotgun.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.3"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='eu-cookie-directive-css'  href='https://www.rockpapershotgun.com/wp-content/plugins/eu-cookie-directive/style.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='bbspoiler-css'  href='https://www.rockpapershotgun.com/wp-content/plugins/bbspoiler/inc/bbspoiler.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.rockpapershotgun.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='rps_features-css'  href='https://www.rockpapershotgun.com/wp-content/plugins/rps-features/rps-features.css?ver=1.10' type='text/css' media='all' />
<link rel='stylesheet' id='lightboxStyle-css'  href='https://www.rockpapershotgun.com/wp-content/plugins/lightbox-plus/css/textframe/colorbox.min.css?ver=2.7.2' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/wp-gfycat/js/gfycat_test_.js?ver=4.5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var title = {"unfolded":"Expand","folded":"Collapse"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/bbspoiler/inc/bbspoiler.js?ver=4.5.3'></script>
<link rel='https://api.w.org/' href='https://www.rockpapershotgun.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rockpapershotgun.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rockpapershotgun.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Have You Played&#8230; The Dagger Of Amon Ra?' href='https://www.rockpapershotgun.com/2017/08/30/have-you-played-the-dagger-of-amon-ra/' />
<link rel='next' title='The games chasing EVE’s vision of a single shard MMO' href='https://www.rockpapershotgun.com/2017/08/30/the-games-chasing-eves-vision-of-a-single-shard-mmo/' />
<meta name="generator" content="WordPress 4.5.3" />
<link rel='shortlink' href='https://wp.me/pkbbD-1Z77' />
<link rel="alternate" type="application/json+oembed" href="https://www.rockpapershotgun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rockpapershotgun.com%2F2017%2F08%2F30%2Fworld-of-tanks-adds-30v30-mode%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rockpapershotgun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rockpapershotgun.com%2F2017%2F08%2F30%2Fworld-of-tanks-adds-30v30-mode%2F&#038;format=xml" />
			<meta property="fb:pages" content="176784995741043" />
			<link type="text/css" rel="stylesheet" href="https://www.rockpapershotgun.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
		<style>
			.theiaPostSlider_nav.fontTheme ._title,
			.theiaPostSlider_nav.fontTheme ._text {
				line-height: 16px;
			}

			.theiaPostSlider_nav.fontTheme ._button {
				color: #c1272c;
			}

			.theiaPostSlider_nav.fontTheme ._button ._2 span {
				font-size: 16px;
				line-height: 16px;
			}

			.theiaPostSlider_nav.fontTheme ._button:hover,
			.theiaPostSlider_nav.fontTheme ._button:focus {
				color: #db5357;
			}

			.theiaPostSlider_nav.fontTheme ._disabled {
				color: #727272 !important;
			}
		</style>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel="amphtml" href="https://www.rockpapershotgun.com/2017/08/30/world-of-tanks-adds-30v30-mode/amp/" />                <script>
                        function mormontLoaded () {
                                mormont('set', 'section', 'article');
                                mormont('set', 'language', 'en');
                                mormont('set', 'platforms', ["pc"]);
                                mormont('set', 'published', "2017-08-30T16:55:41+00:00");
                                mormont('set', 'article_type', "news");
                                                                mormont('set', 'tags', ['tag:wargaming','tag:world-of-tanks']); 
                                mormont('send', 'pageview');
                            };
                </script>
                <script src="//cdn.gamer-network.net/2015/scripts/mormont/v2/mormont.js" async onload="mormontLoaded()"></script>
        
<script data-cfasync="true" src="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/js/plugins.js" type="text/javascript" charset="utf-8"></script>
<script data-cfasync="true" src="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/js/application.js" type="text/javascript" charset="utf-8"></script>

<script src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script src="//cdn.gamer-network.net/plugins/dfp/async.dfp.1.1.16.js"></script>
<script src="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/js/jquery.viewport.js"></script>
<script src="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/js/ad-related.js?v=1.2" type="text/javascript" charset="utf-8"></script>
<script src="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/js/InlineAds.js?v=1.2" type="text/javascript" charset="utf-8"></script>

<script data-cfasync="true" type="text/javascript">
jQuery(document).ready(function(){
	jQuery('.entry img').each(function(){jQuery(this).attr('title',(jQuery(this).attr('alt')))});
});
</script>

<!-- Google Analytics RPS -->
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-2667859-1', 'auto');

    ga('require', 'displayfeatures');
    ga('require', 'linkid', 'linkid.js');

            ga('set', 'dimension4', '0');
    
            ga('set', 'dimension1', "news,pc-game-news");
        ga('set', 'dimension2', "wargaming,world-of-tanks");
        ga('set', 'dimension3', "Alice O'Connor");
    
    ga('send', 'pageview');

</script>
<!-- End Google Analytics RPS -->

<meta name="readability-verification" content="EDFS6HqfEsVJByL2MzxYRrype6cdTyPbjFaJAWj5"/>

<!-- EG ad code, 22 Oct 2013 -->
<script type='text/javascript'>
    var OA_source = 'article';
</script>
<!-- end EG ad code -->

            <meta name="twitter:card" value="summary" />
        <meta name="twitter:url" value="https://www.rockpapershotgun.com/2017/08/30/world-of-tanks-adds-30v30-mode/" />
        <meta name="twitter:title" value="Tanks ever so much! World of Tanks adds 30v30 battles" />
        <meta name="twitter:description" value="The free-to-play arcade tank battles of World of Tanks [official site] today get a whole lot bigger with the official launch of a new 30v30 mode. Grand Battles is its name, and grand battles is its game. Along with bringing a higher playercount &#8212; double the regular high of 15v15 &#8212; Grand Battles packs a [&hellip;]" />
        <meta name="twitter:image" value="https://assets.rockpapershotgun.com/images//2017/08/30worldoftanks.jpg" />
        <meta name="twitter:site" value="@rockpapershot" />
        <meta name="twitter:creator" value="@rockpapershot" />
        
<!-- WP-Minify JS -->
<!-- WP-Minify CSS -->

</head>


<body class="single single-post postid-473253 single-format-standard category-pc-game-news">
<div id="header">
	<div id="header-content">
    	<div class="logo">
        	<a href="https://www.rockpapershotgun.com">Rock, Paper, Shotgun</a>
        </div>

        <div class="header-items">

            <a class="hidden-desktop mobile-link search-link" href="#header-search">Search</a>
            <div id="header-search" class="mobile-menu visible-desktop">
                <form method="get" action="/" id="search">
                    <fieldset>
                        <input type="text" name="s" id="search-site" placeholder="Search the site" />
                        <input type="submit" class="submit" value="Go" />
                    </fieldset>
                </form>
            </div>

            <div id="menu-header-links-container" class="hidden-mobile"><ul id="menu-header-links" class="menu"><li id="menu-item-260401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260401"><a href="https://www.rockpapershotgun.com/2015/10/16/best-free-games-on-pc/">50 Best Free Games On PC</a></li>
<li id="menu-item-419715" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-419715"><a href="https://www.rockpapershotgun.com/2016/12/01/best-games-of-the-year-2016/">Best PC Games of 2016</a></li>
</ul></div>

            <a class="hidden-desktop mobile-link menu-link" href="#menus-wrapper">Menu</a>
            <div id="menus-wrapper" class="mobile-menu visible-desktop">
                <div id="menu-main-container"><ul id="menu-main-nav" class="menu"><li id="menu-item-168856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168856"><a href="/category/featured-articles/">RPS Features</a></li>
<li id="menu-item-168857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168857"><a href="/pc-game-reviews/">Reviews</a></li>
<li id="menu-item-168858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168858"><a href="/category/pc-game-news/">News</a></li>
<li id="menu-item-168859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168859"><a href="/category/free-pc-games">Free Games</a></li>
<li id="menu-item-287901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287901"><a href="https://www.rockpapershotgun.com/category/esports/">Esports</a></li>
<li id="menu-item-168860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168860"><a href="/category/hardware/">Hardware</a></li>
<li id="menu-item-281803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281803"><a href="https://www.rockpapershotgun.com/category/guides/">Guides</a></li>
<li id="menu-item-168861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168861"><a href="/supportrps">Support RPS</a></li>
<li id="menu-item-168862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168862"><a href="/forums/forum.php">Forum</a></li>
</ul></div>
                <div id="menu-utility-container">
                    <ul id="menu-utility" class="menu"><li id="menu-item-142626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142626"><a href="https://www.rockpapershotgun.com/about-pc-gaming-rps/">About Us</a></li>
<li id="menu-item-168863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168863"><a href="https://www.rockpapershotgun.com/advertise-pc-games/">Advertise</a></li>
<li id="menu-item-142627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142627"><a href="https://www.rockpapershotgun.com/hey-prs-and-developers/">Hey, developers!</a></li>
<li id="menu-item-142628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142628"><a href="https://www.rockpapershotgun.com/privacy-stuff/">Privacy</a></li>
<li id="menu-item-168865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168865"><a href="http://feeds.feedburner.com/RockPaperShotgun">RSS</a></li>
<li id="menu-item-168864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168864"><a href="http://steamcommunity.com/groups/rps">Steam</a></li>
<li id="menu-item-249683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249683"><a href="https://twitter.com/rockpapershot">Twitter</a></li>
<li id="menu-item-266251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266251"><a href="https://www.facebook.com/rockpapershot">Facebook</a></li>
</ul>                    <ul>
                        <li><a href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.rockpapershotgun.com%2F2017%2F08%2F30%2Fworld-of-tanks-adds-30v30-mode%2F">Login</a></li>
                    </ul>
                </div>
            </div>

        </div>

    </div>
</div>
<div id="page-wrapper">
    
                 <div class="leaderboards hidden-mobile">
                                    <!-- ad code, Oct 2014 -->
    <div
        class="ad-desktop ad-hd ad-leaderboard-top-desktop"
        data-dfp-id="RPS_LB_1"
        data-dfp-sizes="728x90,970x250,1260x110,1260x250"
        data-dfp-targeting="site=rockpapershotgun.com"
        id="div-ga-RPS_LB_1"
        data-ghost-zone="25"          data-yafa-name="gzxwlqmj" data-yafa-img="https://images.eurogamer.net/2017/sjkdgfujwfvge/sdjkfgsigfv.jpg" data-yafa-click="http://bit.ly/2xwTp6h"  data-yafa-target="#page-wrapper" data-yafa-style="padding-top:200px; background-color: white; background-repeat: no-repeat; background-position: 50% 0;" data-yafa-linktarget="#page-wrapper, #inner-wrapper, .page" data-yafa-linkheight="1200"></div>
    <!-- end ad code, Oct 2014 -->
                    <!-- ad code, Oct 2014 -->
    <div
        class="ad-tablet ad-leaderboard-top-tablet"
        data-dfp-id="RPS_LB_1"
        data-dfp-sizes="728x90"
        data-dfp-targeting="site=rockpapershotgun.com"
        id="div-ga-RPS_LB_1_TABLET"
        data-ghost-zone="25"        ></div>
    <!-- end ad code, Oct 2014 -->
            </div>
          

    <div id="page">
    	<div id="content">
        	<div class="content">

	
		
            
			<article id="post-473253" class="block featured-block">

                				<div class="post-inner">

                                                    <nav>
                                    <ul class="breadcrumbs" xmlns:v="http://rdf.data-vocabulary.org/#">
                                                                                    <li typeof="v:Breadcrumb" class="breadcrumbs__item">
                                                <a href="https://www.rockpapershotgun.com" rel="v:url" property="v:title">
                                                    Home                                                </a>
                                            </li>
                                                                                    <li typeof="v:Breadcrumb" class="breadcrumbs__item">
                                                <a href="https://www.rockpapershotgun.com/category/pc-game-news" rel="v:url" property="v:title">
                                                    News                                                </a>
                                            </li>
                                                                                    <li typeof="v:Breadcrumb" class="breadcrumbs__item">
                                                <a href="https://www.rockpapershotgun.com/tag/world-of-tanks" rel="v:url" property="v:title">
                                                    World of Tanks                                                </a>
                                            </li>
                                                                            </ul>
                                </nav>
                            
                    <header>
                        <h1>Tanks ever so much! World of Tanks adds 30v30 battles</h1>

                        <aside class="byline">
                            <p>By <a href="mailto:a&#108;&#105;&#99;e&#64;&#114;o&#99;&#107;&#112;ap&#101;rs&#104;&#111;tgun&#46;co&#109;">Alice O'Connor</a> on August 30th, 2017 at 4:55 pm.</p>
                        </aside>
                        
<div class="social-buttons">
    <h4>Share this:</h4>

    <ul class="social-icons">
        <li><a class="social-facebook icon-facebook" target="_blank" href="http://www.facebook.com/sharer.php?u=https://www.rockpapershotgun.com/2017/08/30/world-of-tanks-adds-30v30-mode//"><span>Facebook</span></a></li>

        <li><a class="social-twitter icon-twitter" target="_blank" href="http://twitter.com/intent/tweet?text=Tanks ever so much! World of Tanks adds 30v30 battles https://www.rockpapershotgun.com/2017/08/30/world-of-tanks-adds-30v30-mode/"><span>Twitter</span></a></li>

        <li><a class="social-reddit icon-reddit" target="_blank" href="http://www.reddit.com/submit?url=https://www.rockpapershotgun.com/2017/08/30/world-of-tanks-adds-30v30-mode//"><span>Reddit</span></a></li>
    </ul>
</div>
                    </header>

                    <div class="entry">

                        <p><img src="https://assets.rockpapershotgun.com/images//2017/08/30worldoftanks.jpg" title="This is perhaps not the best tactic." width="620" height="300" class="alignnone size-full wp-image-473255" /></p>
<p>The free-to-play arcade tank battles of <a href="https://www.rockpapershotgun.com/tag/world-of-tanks/">World of Tanks</a> [<a href="https://worldoftanks.eu/">official site</a>] today get a whole lot bigger with the official launch of a new 30v30 mode. Grand Battles is its name, and grand battles is its game. Along with bringing a higher playercount &#8212; double the regular high of 15v15 &#8212; Grand Battles packs a large new map, Nedelburg, suited to megafights. Only Tier X tanks can join in, mind, so it&#8217;s not open to everyone.<span id="more-473253"></span></p>
<p>Wargaming <a href="https://worldoftanks.com/en/news/general-news/update-920-grand-battles/">explain</a> the lay of the land:</p>
<blockquote><p>&#8220;Nebelburg is a 1.4&#215;1.4km summer map with mixed terrain and designed specifically for Grand Battles. It offers enough space for all 60 players to maneuver. The middle area, dominated by a hill, is well suited for scouts. Heavy hitters and TDs can use the buildings and streets of the town in the west to their advantage, especially in close combat. Hilly areas in the east lend ample tactical opportunities to medium tanks and others that perform well on uneven terrain, thanks to solid gun depression and turret armor.&#8221;</p></blockquote>
<p>It doesn&#8217;t just plop all players together in one big rumble either.</p>
<blockquote><p>&#8220;Each team of 30 is divided into three groups of 10 players. To ensure kickstarting a battle without wasting time to regroup, we tied the spawn positions within these small groups to vehicle types. Well-armored tanks roll out on the front lines ready to rush towards the enemy, while SPGs stay behind the main push and cover the group from the rear. The rest of the squad spawns in the middle, including heavy tanks that didn&#8217;t get into the first line. Lastly, Platoon players start a Grand Battle within one line.&#8221;</p></blockquote>
<p>Curiously, the mode is disabled by default for people with slow computers. Big battles mean bigger system requirements, so they&#8217;re trying to ward off people with crudboxes. They can change an option to play, but it&#8217;s a clear warning that it will probably suck.</p>
<p>Grand Battles launch with patch 9.20, which also include <a href="https://worldoftanks.com/en/news/general-news/920-vehicle-rebalances/">a load of vehicle balance changes</a>.</p>
<p>Wargaming have experimented with 60-player battles before. <a href="https://www.rockpapershotgun.com/2017/04/10/world-of-tanks-frontline-mode-30-versus-30/">Frontline mode</a> hit the test server earlier this year, having teams of 30 attack and defend positions across sections of a huge map, but has yet to graduate to full permanent mode.</p>
<p><iframe width="620" height="349" src="https://www.youtube.com/embed/gQXFZWUTrY8?rel=0&amp;showinfo=0" frameborder="0" allowfullscreen></iframe></p>

                                            </div>

                    <footer class="article-footer">

                        
<div class="social-buttons">
    <h4>Share this:</h4>

    <ul class="social-icons">
        <li><a class="social-facebook icon-facebook" target="_blank" href="http://www.facebook.com/sharer.php?u=https://www.rockpapershotgun.com/2017/08/30/world-of-tanks-adds-30v30-mode//"><span>Facebook</span></a></li>

        <li><a class="social-twitter icon-twitter" target="_blank" href="http://twitter.com/intent/tweet?text=Tanks ever so much! World of Tanks adds 30v30 battles https://www.rockpapershotgun.com/2017/08/30/world-of-tanks-adds-30v30-mode/"><span>Twitter</span></a></li>

        <li><a class="social-reddit icon-reddit" target="_blank" href="http://www.reddit.com/submit?url=https://www.rockpapershotgun.com/2017/08/30/world-of-tanks-adds-30v30-mode//"><span>Reddit</span></a></li>
    </ul>
</div>

                        <div class="disclaimer">
                            <p><small>If you click our links to online stores and make a purchase we may receive a few pennies. Find more information <a href="/affiliate-linking-policy/">here</a>.</small></p>
                        </div>

                        <div class="post-navigation">
                            <span class="align-left">&laquo; <a href="https://www.rockpapershotgun.com/2017/08/30/have-you-played-the-dagger-of-amon-ra/">Have You Played&#8230; The Dagger Of Amon Ra?</a></span>
                            <span class="align-right"><a href="https://www.rockpapershotgun.com/2017/08/30/the-games-chasing-eves-vision-of-a-single-shard-mmo/">The games chasing EVE’s vision of a single shard MMO</a> &raquo;</span>
                        </div>

                                                                            <p class="tags"><a href="https://www.rockpapershotgun.com/tag/wargaming/" rel="tag">Wargaming</a>, <a href="https://www.rockpapershotgun.com/tag/world-of-tanks/" rel="tag">World of Tanks</a>.</p>
                        
                        
                    </footer>

                    <!-- Recommendations widget required scripts and styles -->
                    <link rel="stylesheet" type="text/css" href="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/css/recommendations.css" media="screen" />
                    <!-- End of required scripts and styles -->

                    <div id="recommendations-wrapper">

                        <div id="recommendations">

							<div id="rcjsload_gam148"></div>
                            <script type="text/javascript">
								(function() {
								function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}
								ad_block_test(function(is_blocked){
								var widget_id =48030;
								if (is_blocked === true) {
								widget_id =48136;
								}
								var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
								var rcel = document.createElement("script");
								rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
								rcel.type = 'text/javascript';
								rcel.src = "//trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth) +"&referer="+referer + '&is_blocked=' + is_blocked;
								rcel.async = true;
								var rcds = document.getElementById("rcjsload_gam148"); rcds.appendChild(rcel);
								});
								})();
                            </script>

                            
                                                    </div>
                    </div>

                </div>

			</article>

<div id="comments">
    <div class="block" style="padding-bottom: 0;">
        <h3 class="comments">6 Comments</h3>
    </div>


	
        <div class="block no-back no-border" id="all-comments">
            <!-- You can start editing here. -->
<!--<div class="navigation">
		<div class="alignleft"></div>
		<div class="alignright"></div>
	</div>-->
    
<div class="pagination">
	 
</div>

<ol class="commentlist">
            <li class="comment byuser comment-author-foglet even thread-even depth-1 comment-role-subscriber" id="li-comment-2495631">

        <div id="comment-2495631">
            <div class="avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/e180b85ec2133baf065101e7ff6265b7?s=32&#038;d=monsterid&#038;r=pg' srcset='https://secure.gravatar.com/avatar/e180b85ec2133baf065101e7ff6265b7?s=64&amp;d=monsterid&amp;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' /></div>
            <div class="comment-content "><p><span class="comment-author vcard">

        <span class="comment-meta commentmetadata"><a style="color: #999" href="https://www.rockpapershotgun.com/2017/08/30/world-of-tanks-adds-30v30-mode/#comment-2495631">30/08/2017 at 18:05</a>
                    </span>

                        <cite class="fn">Foglet</cite> <span class="says">says:</span></span>
                    
                </p>
                 <p><b>&#8220;Solid gun depression&#8221;</b> will be my nickname from now on.</p>

                
                <div class="reply">
                    <a rel="nofollow" class="comment-reply-login" href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockpapershotgun.com%2F2017%2F08%2F30%2Fworld-of-tanks-adds-30v30-mode%2F%23comment-2495631">Log in to Reply</a>                </div>

            </div>
        </div>



    </li><!-- #comment-## -->
        <li class="comment byuser comment-author-earl-grey odd alt thread-odd thread-alt depth-1 comment-role-premium_user" id="li-comment-2495651">

        <div id="comment-2495651">
            <div class="avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/aecda43a6271dc94cc62f15d23a16324?s=32&#038;d=monsterid&#038;r=pg' srcset='https://secure.gravatar.com/avatar/aecda43a6271dc94cc62f15d23a16324?s=64&amp;d=monsterid&amp;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' /><a href="https://www.rockpapershotgun.com/supportrps/"><img style="border: 0;" class="badge" src="https://www.rockpapershotgun.com/images/supporter.png" title="Premium User" alt="Premium User Badge"/></a> </div>
            <div class="comment-content "><p><span class="comment-author vcard">

        <span class="comment-meta commentmetadata"><a style="color: #999" href="https://www.rockpapershotgun.com/2017/08/30/world-of-tanks-adds-30v30-mode/#comment-2495651">30/08/2017 at 18:44</a>
                    </span>

                        <cite class="fn">Earl-Grey</cite> <span class="says">says:</span></span>
                    
                </p>
                 <p>Ah, World of Tanks.<br />
The game I keep downloading just to drool over my beloved Cromwell and Stug IV only to quit and delete it after the first match.<br />
Because either I get sniped to shit from the other side of the map or I get bulldozed by some impenetrable Soviet fucker.</p>
<p>Nice tanks though.</p>

                
                <div class="reply">
                    <a rel="nofollow" class="comment-reply-login" href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockpapershotgun.com%2F2017%2F08%2F30%2Fworld-of-tanks-adds-30v30-mode%2F%23comment-2495651">Log in to Reply</a>                </div>

            </div>
        </div>



    </li><!-- #comment-## -->
        <li class="comment byuser comment-author-pulstar even thread-even depth-1 comment-role-subscriber" id="li-comment-2495653">

        <div id="comment-2495653">
            <div class="avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/911415b36b7d36c0aa74ddaf52ab88ac?s=32&#038;d=monsterid&#038;r=pg' srcset='https://secure.gravatar.com/avatar/911415b36b7d36c0aa74ddaf52ab88ac?s=64&amp;d=monsterid&amp;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' /></div>
            <div class="comment-content "><p><span class="comment-author vcard">

        <span class="comment-meta commentmetadata"><a style="color: #999" href="https://www.rockpapershotgun.com/2017/08/30/world-of-tanks-adds-30v30-mode/#comment-2495653">30/08/2017 at 18:46</a>
                    </span>

                        <cite class="fn">Pulstar</cite> <span class="says">says:</span></span>
                    
                </p>
                 <p>Which game will be the first to implement historic gunner sights instead of falling back to a unified GS that is the same for all vehicles from WWI tanks to MBT&#8217;s?!</p>

                
                <div class="reply">
                    <a rel="nofollow" class="comment-reply-login" href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockpapershotgun.com%2F2017%2F08%2F30%2Fworld-of-tanks-adds-30v30-mode%2F%23comment-2495653">Log in to Reply</a>                </div>

            </div>
        </div>



    <ul class="children">
        <li class="comment byuser comment-author-jabbywocky odd alt depth-2 comment-role-subscriber" id="li-comment-2495703">

        <div id="comment-2495703">
            <div class="avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/fa238ad8f7ef8e6bd09f15f119b2619f?s=32&#038;d=monsterid&#038;r=pg' srcset='https://secure.gravatar.com/avatar/fa238ad8f7ef8e6bd09f15f119b2619f?s=64&amp;d=monsterid&amp;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' /></div>
            <div class="comment-content "><p><span class="comment-author vcard">

        <span class="comment-meta commentmetadata"><a style="color: #999" href="https://www.rockpapershotgun.com/2017/08/30/world-of-tanks-adds-30v30-mode/#comment-2495703">30/08/2017 at 20:05</a>
                    </span>

                        <cite class="fn">jabbywocky</cite> <span class="says">says:</span></span>
                    
                </p>
                 <p>Outside of Steel Beasts, IMO Red Orchestra 2 did the best first-person tank view (that I&#8217;ve played). Being buttoned up limited outside vision to the various slits, periscopes or gunsights, with huge blindspots. The T-34 felt more claustrophobic than the Pzkfw. IV, since it did not have as many vision devices and magnifiers. Peering out the hatches gave an excellent view but naturally was more dangerous. I think the game demonstrated very well how vulnerable tanks really are in urban surroundings or when lacking infantry support on anything but vast, open flat ground.</p>

                
                <div class="reply">
                    <a rel="nofollow" class="comment-reply-login" href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockpapershotgun.com%2F2017%2F08%2F30%2Fworld-of-tanks-adds-30v30-mode%2F%23comment-2495703">Log in to Reply</a>                </div>

            </div>
        </div>



    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
        <li class="comment byuser comment-author-nauallis even thread-odd thread-alt depth-1 comment-role-premium_user" id="li-comment-2495707">

        <div id="comment-2495707">
            <div class="avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/c4376d7c29d9d33d280f1eb68c1fc99c?s=32&#038;d=monsterid&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c4376d7c29d9d33d280f1eb68c1fc99c?s=64&amp;d=monsterid&amp;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' /><a href="https://www.rockpapershotgun.com/supportrps/"><img style="border: 0;" class="badge" src="https://www.rockpapershotgun.com/images/supporter.png" title="Premium User" alt="Premium User Badge"/></a> </div>
            <div class="comment-content "><p><span class="comment-author vcard">

        <span class="comment-meta commentmetadata"><a style="color: #999" href="https://www.rockpapershotgun.com/2017/08/30/world-of-tanks-adds-30v30-mode/#comment-2495707">30/08/2017 at 20:12</a>
                    </span>

                        <cite class="fn">Nauallis</cite> <span class="says">says:</span></span>
                    
                </p>
                 <p>Today I learned that I can use World of Tanks to test if I own a crudbox or not.</p>

                
                <div class="reply">
                    <a rel="nofollow" class="comment-reply-login" href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockpapershotgun.com%2F2017%2F08%2F30%2Fworld-of-tanks-adds-30v30-mode%2F%23comment-2495707">Log in to Reply</a>                </div>

            </div>
        </div>



    </li><!-- #comment-## -->
        <li class="comment byuser comment-author-palindrome odd alt thread-even depth-1 comment-role-subscriber" id="li-comment-2495723">

        <div id="comment-2495723">
            <div class="avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/769cd605c602b1a1436a208c1cd19a48?s=32&#038;d=monsterid&#038;r=pg' srcset='https://secure.gravatar.com/avatar/769cd605c602b1a1436a208c1cd19a48?s=64&amp;d=monsterid&amp;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' /></div>
            <div class="comment-content "><p><span class="comment-author vcard">

        <span class="comment-meta commentmetadata"><a style="color: #999" href="https://www.rockpapershotgun.com/2017/08/30/world-of-tanks-adds-30v30-mode/#comment-2495723">30/08/2017 at 20:28</a>
                    </span>

                        <cite class="fn">Palindrome</cite> <span class="says">says:</span></span>
                    
                </p>
                 <p>I presume that the matchmaker is still utterly terrible?</p>
<p>I played WoT a huge amount a few years ago but you are forever getting matched against tanks who can easily kill you in 1-2 shots yet which you can&#8217;t even penetrate. The devs seemed to think that was perfectly acceptable though.</p>

                
                <div class="reply">
                    <a rel="nofollow" class="comment-reply-login" href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockpapershotgun.com%2F2017%2F08%2F30%2Fworld-of-tanks-adds-30v30-mode%2F%23comment-2495723">Log in to Reply</a>                </div>

            </div>
        </div>



    </li><!-- #comment-## -->
</ol>

<div class="pagination">
	 
</div>

<div id="respond">
    <!--<h3>Leave a Reply</h3>-->
    <div class="cancel-comment-reply"> <small>
        <a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/30/world-of-tanks-adds-30v30-mode/#respond" style="display:none;">Click here to cancel reply.</a>        </small> </div>
        <div class="comment-form-block">
        <h3>Comment on this story</h3>
        <p class="log-in-to-comment">You must be <a href="https://www.rockpapershotgun.com/wp-login.php?action=register">registered</a> and <a href="https://www.rockpapershotgun.com/wp-login.php">logged in</a> to post a comment.</p>

        <div id="commentform">
            <label for="comment">Wot you want to say
                                                :</label>
            <textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea>
            <p><small><strong>XHTML:</strong> Allowed code: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>
            <p>
                <input class="primary" name="submit" type="submit" value="Opinion, away!" tabindex="5" />
            </p>
        </div>
    </div>
    </div>
<div class="clear"></div>

        </div>
</div>
		

	
			</div> <!-- /end .content -->

            
            
<ul id="sidebar" class="hidden-mobile hidden-tablet">

<li id="rpstagsearch-2" class="widget-container RPSTagSearch"><h4 class="widget-title">Search <span>for clues</span></h4>
        <form method="get" action="/" id="tagsearch">
            <fieldset>
                <input type="hidden" name="valuesUrl" id="valuesUrl" value="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/values.php" />
                <input type="text" name="tagsearchtext" id="tagsearchtext" placeholder="Search for a tag" style="width:230px" />
                <input type="submit" class="submit primary" value="Go" />
            </fieldset>
        </form>

        </li><li id="rpsadblock-2" class="widget-container RPSAdBlock">        <div class="textwidget"><!-- dirty style hack May 23 2016 -->
<style>
* {
margin: 0;
padding: 0;
border: 0;
}
</style>

<!-- dirty style hack dec 8 2015 -->
<style>
.home.infinite-scroll #sidebar #div-ga-RPS_MPU_MOB {
display: none !important;
}
</style>

<!-- dirty style hack aug 12 2015 -->
<style>
.rps-carousel article .text {
right: 0;
}
.entry a {font-weight: bold;text-decoration: none;}
div.content div.block p.featured-block-title, div.content div.block p.premium-block-title, div.content div.block p.giveaway-block-title {
min-height: 32px;
}
p.giveaway-block-title span {
background-image: url(/wp-content/themes/rockpapershotgun2013/images/giveaway-title-bg.png);
background-size: 77px 15px;
padding-left: 0;
}

div.content div.block p.giveaway-block-title {
padding-right: 15px;
}
</style>
<!-- dirty style hack dec 9 2014-->
<!--
<style>
.leaderboards {
    max-width: 960px;
    padding-right: 300px;
}

.skin .leaderboards {
    max-width: 1260px;
    padding: 0;
}

<!-- style hack  april 14 2015 -->
<style type="text/css">
#rps-article-carousel .navigation:after {
background-image: url(/wp-content/plugins/rps-article-carousel/carousel-arrows.png);
}

@media screen and (max-width: 665px) {
  #header .logo a {
    background-image: url(/wp-content/themes/rockpapershotgun2013/images/logo-single-line.png);
  }
}
</style>



<!-- style hack  nov 5 2015 -->
<style type="text/css">
.infinite-wrap .rps-carousel-container {
    display: none;
}
</style>



<script>
jQuery(document).ready(function () {
    jQuery('a[href="https://twitter.com/asponge"]').remove();
});
</script>

<!-- ad code, Oct 2014 -->
        <div class="ad-desktop ad-hd"
            data-dfp-id="RPS_MPU_1"
            data-dfp-sizes="300x250"
            id="div-ga-RPS_MPU_1" 
            data-dfp-targeting="site=rockpapershotgun.com"
            ></div>
        <!-- end ad code, Oct 2014 -->
</div>
        </li><li id="rpsnews-2" class="widget-container RPSNews"><h4 class="widget-title">News <span>and things</span></h4>
                <ul class="no-bullets thumbs">
        
                <li>
                                            <a class="thumb" href="https://www.rockpapershotgun.com/2017/08/30/dawn-of-war-3-mod-tools-released/" rel="bookmark" title="Mekboy&#8217;s treat: Dawn of War 3 launches new mod tools"> <img src="https://assets.rockpapershotgun.com/images/17/apr/21dow3.jpg/RPSS/thumbnail/50x50/21dow3.jpg" alt="Mekboy&#8217;s treat: Dawn of War 3 launches new mod tools" /> </a>
                                                                <h5 class="article-title"><a href="https://www.rockpapershotgun.com/2017/08/30/dawn-of-war-3-mod-tools-released/" rel="bookmark" title="Mekboy&#8217;s treat: Dawn of War 3 launches new mod tools">
                                Mekboy&#8217;s treat: Dawn of War 3 launches new mod tools                            </a></h5>
                                        <p>Make the waaagh you want</p>                </li>

            
                <li>
                                            <a class="thumb" href="https://www.rockpapershotgun.com/2017/08/30/sunless-skies-released-in-early-access/" rel="bookmark" title="Sunless Skies rockets into early access"> <img src="https://assets.rockpapershotgun.com/images//2017/08/30sunlessskies.jpg/RPSS/thumbnail/50x50/30sunlessskies.jpg" alt="Sunless Skies rockets into early access" /> </a>
                                                                <h5 class="article-title"><a href="https://www.rockpapershotgun.com/2017/08/30/sunless-skies-released-in-early-access/" rel="bookmark" title="Sunless Skies rockets into early access">
                                Sunless Skies rockets into early access                            </a></h5>
                                        <p>What horrors await...!</p>                </li>

            
                <li>
                                            <a class="thumb" href="https://www.rockpapershotgun.com/2017/08/30/world-of-tanks-adds-30v30-mode/" rel="bookmark" title="Tanks ever so much! World of Tanks adds 30v30 battles"> <img src="https://assets.rockpapershotgun.com/images//2017/08/30worldoftanks.jpg/RPSS/thumbnail/50x50/30worldoftanks.jpg" alt="Tanks ever so much! World of Tanks adds 30v30 battles" /> </a>
                                                                <h5 class="article-title"><a href="https://www.rockpapershotgun.com/2017/08/30/world-of-tanks-adds-30v30-mode/" rel="bookmark" title="Tanks ever so much! World of Tanks adds 30v30 battles">
                                Tanks ever so much! World of Tanks adds 30v30 battles                            </a></h5>
                                        <p>Warrrr</p>                </li>

            
                <li>
                                            <a class="thumb" href="https://www.rockpapershotgun.com/2017/08/30/warhammer-vermintide-2-announced/" rel="bookmark" title="Warhammer: Vermintide 2 bringing more co-op action"> <img src="https://assets.rockpapershotgun.com/images//2017/08/30vermintide2c.jpg/RPSS/thumbnail/50x50/30vermintide2c.jpg" alt="Warhammer: Vermintide 2 bringing more co-op action" /> </a>
                                                                <h5 class="article-title"><a href="https://www.rockpapershotgun.com/2017/08/30/warhammer-vermintide-2-announced/" rel="bookmark" title="Warhammer: Vermintide 2 bringing more co-op action">
                                Warhammer: Vermintide 2 bringing more co-op action                            </a></h5>
                                        <p>Splat The Rat!</p>                </li>

                    
        
        <li class="more"><a href="https://www.rockpapershotgun.com/category/pc-game-news/"><strong>And much more&hellip;</strong></a></li>
    </ul>

        <div class="clear"></div>

        </li><li id="autofeature-2" class="widget-container AutoFeature">
            <a data-id="456985" class="widget-link invert-widget" id="autofeature-456985" href="https://www.rockpapershotgun.com/2017/06/30/how-a-cargo-plane-sets-up-playerunknowns-battlegrounds-for-greatness/">
                <img
                    class="AutoFeature-image"
                    src="https://assets.rockpapershotgun.com/images/17/jun/mech_pubg_1.jpg/RPSS/thumbnail/280x112/mech_pubg_1.jpg"
                    alt=""/>
                <h4>How a cargo plane sets up Playerunknown's Battlegrounds for greatness</h4>
                <p>It starts aboard that flight</p>            </a>


        </li><li id="autofeature-3" class="widget-container AutoFeature">
            <a data-id="473181" class="widget-link " id="autofeature-473181" href="https://www.rockpapershotgun.com/2017/08/30/alphabear-hardcover-edition-review/">
                <img
                    class="AutoFeature-image"
                    src="https://assets.rockpapershotgun.com/images//2017/08/alp00.jpg/RPSS/thumbnail/280x112/alp00.jpg"
                    alt=""/>
                <h4>Wot I Think: Alphabear - Hardcover Edition</h4>
                <p>Difficult Spell</p>            </a>


        </li><li id="rpstagaz-2" class="widget-container RPSTagAZ"><h4 class="widget-title">Browse <span>our tags</span></h4>        
        <ul class="tag-list tag-list--alphabet">
                            <li><a href="/tags?letter=a">A</a></li>
                            <li><a href="/tags?letter=b">B</a></li>
                            <li><a href="/tags?letter=c">C</a></li>
                            <li><a href="/tags?letter=d">D</a></li>
                            <li><a href="/tags?letter=e">E</a></li>
                            <li><a href="/tags?letter=f">F</a></li>
                            <li><a href="/tags?letter=g">G</a></li>
                            <li><a href="/tags?letter=h">H</a></li>
                            <li><a href="/tags?letter=i">I</a></li>
                            <li><a href="/tags?letter=j">J</a></li>
                            <li><a href="/tags?letter=k">K</a></li>
                            <li><a href="/tags?letter=l">L</a></li>
                            <li><a href="/tags?letter=m">M</a></li>
                            <li><a href="/tags?letter=n">N</a></li>
                            <li><a href="/tags?letter=o">O</a></li>
                            <li><a href="/tags?letter=p">P</a></li>
                            <li><a href="/tags?letter=q">Q</a></li>
                            <li><a href="/tags?letter=r">R</a></li>
                            <li><a href="/tags?letter=s">S</a></li>
                            <li><a href="/tags?letter=t">T</a></li>
                            <li><a href="/tags?letter=u">U</a></li>
                            <li><a href="/tags?letter=v">V</a></li>
                            <li><a href="/tags?letter=w">W</a></li>
                            <li><a href="/tags?letter=x">X</a></li>
                            <li><a href="/tags?letter=y">Y</a></li>
                            <li><a href="/tags?letter=z">Z</a></li>
                            <li><a href="/tags?letter=0-9">#</a></li>
                    </ul>

        </li><li id="rpsadblock-3" class="widget-container RPSAdBlock">        <div class="textwidget"><!-- ad code, Oct 2014 -->
        <div class="ad-desktop ad-hd"
            data-dfp-id="RPS_MPU_2"
            data-dfp-sizes="300x250"
            id="div-ga-RPS_MPU_2"
            data-ghost-zone="59" 
            data-dfp-targeting="site=rockpapershotgun.com"
            ></div>
        <!-- end ad code, Oct 2014 -->


</div>
        </li><li id="autofeature-14" class="widget-container AutoFeature">
            <a data-id="443005" class="widget-link invert-widget" id="autofeature-443005" href="https://www.rockpapershotgun.com/2017/04/26/amnesia-fortnight/">
                <img
                    class="AutoFeature-image"
                    src="https://assets.rockpapershotgun.com/images/17/apr/af1.jpg/RPSS/thumbnail/280x112/af1.jpg"
                    alt=""/>
                <h4>Tim Schafer tells the story of Amnesia Fortnight</h4>
                <p>Ideas generation</p>            </a>


        </li><li id="autofeature-15" class="widget-container AutoFeature">
            <a data-id="473159" class="widget-link " id="autofeature-473159" href="https://www.rockpapershotgun.com/2017/08/30/have-you-played-the-dagger-of-amon-ra/">
                <img
                    class="AutoFeature-image"
                    src="https://assets.rockpapershotgun.com/images//2017/08/dagger.jpg/RPSS/thumbnail/280x112/dagger.jpg"
                    alt=""/>
                <h4>Have You Played... The Dagger Of Amon Ra?</h4>
                <p>Laura Who?</p>            </a>


        </li><li id="autofeature-4" class="widget-container AutoFeature">
            <a data-id="473287" class="widget-link " id="autofeature-473287" href="https://www.rockpapershotgun.com/2017/08/30/surviving-mars-preview-2/">
                <img
                    class="AutoFeature-image"
                    src="https://assets.rockpapershotgun.com/images//2017/08/smars5-620x324.jpg/RPSS/thumbnail/280x112/smars5-620x324.jpg"
                    alt=""/>
                <h4>Red means danger: how to survive in Surviving Mars</h4>
                <p>Dome, Sweet Dome</p>            </a>


        </li><li id="autofeature-13" class="widget-container AutoFeature">
            <a data-id="413239" class="widget-link invert-widget" id="autofeature-413239" href="https://www.rockpapershotgun.com/2016/11/18/the-50-best-strategy-games-on-pc/">
                <img
                    class="AutoFeature-image"
                    src="https://assets.rockpapershotgun.com/images/15/apr/stratheader.jpg/RPSS/thumbnail/280x112/stratheader.jpg"
                    alt=""/>
                <h4>The 50 best strategy games on PC</h4>
                <p>Hit Parade</p>            </a>


        </li><li id="autofeature-12" class="widget-container AutoFeature">
            <a data-id="472995" class="widget-link " id="autofeature-472995" href="https://www.rockpapershotgun.com/2017/08/29/destiny-2-beta/">
                <img
                    class="AutoFeature-image"
                    src="https://assets.rockpapershotgun.com/images//2017/08/destiny1-620x310.jpg/RPSS/thumbnail/280x112/destiny1-620x310.jpg"
                    alt=""/>
                <h4>Destiny 2: Judging the game from the beta is an impossible prospect</h4>
                <p>Philippa Warrlock</p>            </a>


        </li><li id="autofeature-10" class="widget-container AutoFeature">
            <a data-id="472881" class="widget-link " id="autofeature-472881" href="https://www.rockpapershotgun.com/2017/08/29/wot-i-think-absolver/">
                <img
                    class="AutoFeature-image"
                    src="https://assets.rockpapershotgun.com/images//2017/08/Absolver-620x310.jpg/RPSS/thumbnail/280x112/Absolver-620x310.jpg"
                    alt=""/>
                <h4>Wot I Think: Absolver</h4>
                <p>Decked</p>            </a>


        </li><li id="autofeature-9" class="widget-container AutoFeature">
            <a data-id="408185" class="widget-link invert-widget" id="autofeature-408185" href="https://www.rockpapershotgun.com/2016/10/31/the-50-best-free-games-on-pc/">
                <img
                    class="AutoFeature-image"
                    src="https://assets.rockpapershotgun.com/images/14/dec/awardsheader_small.jpg/RPSS/thumbnail/280x112/awardsheader_small.jpg"
                    alt=""/>
                <h4>The 50 Best Free Games On PC</h4>
                <p>No free-to-play, just free.</p>            </a>


        </li><li id="rpsadblock-4" class="widget-container RPSAdBlock">        <div class="textwidget"><div id="desktop-mpu-1" class="desktop-mpu-wrapper mpu">
<div class="desktop-lazyload lazyload" data-dfp-id="RPS_Lazy_Load_HP_MPU" data-dfp-sizes="300x250, 300x600" data-dfp-targeting="site=rockpapershotgun.com&position=rockpapershotgun.com-1&lazyload=true&sticky=false" id="div-ga-RPS_Lazy_Load_HP_MPU_1">
</div>
</div></div>
        </li><li id="autofeature-8" class="widget-container AutoFeature">
            <a data-id="472921" class="widget-link " id="autofeature-472921" href="https://www.rockpapershotgun.com/2017/08/29/destiny-2-pc-performance/">
                <img
                    class="AutoFeature-image"
                    src="https://assets.rockpapershotgun.com/images//2017/08/dest1.jpg/RPSS/thumbnail/280x112/dest1.jpg"
                    alt=""/>
                <h4>Destiny 2 on PC runs smooth as perma-gloomy butter</h4>
                <p>How does Bungie's return to PC hold up?</p>            </a>


        </li><li id="autofeature-7" class="widget-container AutoFeature">
            <a data-id="472799" class="widget-link " id="autofeature-472799" href="https://www.rockpapershotgun.com/2017/08/29/have-you-played-overcooked/">
                <img
                    class="AutoFeature-image"
                    src="https://assets.rockpapershotgun.com/images/16/aug/overcooked1.jpg/RPSS/thumbnail/280x112/overcooked1.jpg"
                    alt=""/>
                <h4>Have You Played... Overcooked?</h4>
                <p>Adam's Kitchen Nightmares</p>            </a>


        </li><li id="autofeature-5" class="widget-container AutoFeature">
            <a data-id="373643" class="widget-link invert-widget" id="autofeature-373643" href="https://www.rockpapershotgun.com/2016/06/15/if-only-text-adventures-for-people-who-hate-guessing-the-verb/">
                <img
                    class="AutoFeature-image"
                    src="https://assets.rockpapershotgun.com/images/16/jun/superluminalvagrant.jpeg/RPSS/thumbnail/280x112/superluminalvagrant.jpeg"
                    alt=""/>
                <h4>IF Only: Text Adventures For People Who Hate Guessing The Verb</h4>
                <p>Parsers Verbed</p>            </a>


        </li><li id="autofeature-6" class="widget-container AutoFeature">
            <a data-id="472793" class="widget-link " id="autofeature-472793" href="https://www.rockpapershotgun.com/2017/08/28/have-you-played-dropsy/">
                <img
                    class="AutoFeature-image"
                    src="https://assets.rockpapershotgun.com/images/16/apr/dropsy.png/RPSS/thumbnail/280x112/dropsy.png"
                    alt=""/>
                <h4>Have You Played... Dropsy?</h4>
                <p>Free hugs</p>            </a>


        </li><li id="autofeature-11" class="widget-container AutoFeature">
            <a data-id="472777" class="widget-link " id="autofeature-472777" href="https://www.rockpapershotgun.com/2017/08/28/cities-skylines-green-cities-silicon-valley/">
                <img
                    class="AutoFeature-image"
                    src="https://assets.rockpapershotgun.com/images//2017/08/greencit2-620x310.jpg/RPSS/thumbnail/280x112/greencit2-620x310.jpg"
                    alt=""/>
                <h4>Exploring the dark side of Cities: Skylines - Green Cities</h4>
                <p>Take parking lots, put up a paradise</p>            </a>


        </li><li id="autofeature-16" class="widget-container AutoFeature">
            <a data-id="359811" class="widget-link invert-widget" id="autofeature-359811" href="https://www.rockpapershotgun.com/2016/04/13/build-engine-duke-nukem-blood-shadow-warrior/">
                <img
                    class="AutoFeature-image"
                    src="https://assets.rockpapershotgun.com/images/16/apr/build1.jpg/RPSS/thumbnail/280x112/build1.jpg"
                    alt=""/>
                <h4>Blood, Sweat & Laughter: The Beauty Of The Build Engine</h4>
                <p>2.5D remembered.</p>            </a>


        </li><li id="autofeature-17" class="widget-container AutoFeature">
            <a data-id="472677" class="widget-link " id="autofeature-472677" href="https://www.rockpapershotgun.com/2017/08/26/what-to-play-this-weekend-44/">
                <img
                    class="AutoFeature-image"
                    src="https://assets.rockpapershotgun.com/images//2017/08/26wpapwa.jpg/RPSS/thumbnail/280x112/26wpapwa.jpg"
                    alt=""/>
                <h4>What are we all playing this weekend?</h4>
                <p>WELL?</p>            </a>


        </li><li id="rpsadblock-5" class="widget-container RPSAdBlock">        <div class="textwidget"><div id="desktop-mpu-2" class="desktop-mpu-wrapper mpu">
<div class="desktop-lazyload lazyload" data-dfp-id="RPS_Lazy_Load_HP_MPU" data-dfp-sizes="300x250, 300x600" data-dfp-targeting="site=rockpapershotgun.com&position=rockpapershotgun.com-2&lazyload=true&sticky=false" id="div-ga-RPS_Lazy_Load_HP_MPU_2">
</div>
</div></div>
        </li>
</ul>

            
            
		
		</div> <!-- /end #content -->
		<div id="skyscraper">
                                <!-- ad code, Oct 2014 -->
    <div
        class="ad-hd ad-halfpage"
        data-dfp-id="RPS_HP"
        data-dfp-sizes="160x600,300x600"
        data-dfp-targeting="site=rockpapershotgun.com"
        id="div-ga-RPS_HP"
        data-ghost-zone="26"        ></div>
    <!-- end ad code, Oct 2014 -->
                    </div> <!-- /end #skyscraper -->
        
    </div> <!-- /end #page-wrapper -->
</div> <!-- /end #page -->


<div id="footer">
    <div class="container">
        <div id="footer-content">
            <div class="footer-col">
                <h4>All our stuff <span>and things</span></h4>
                <ul>
                    <li><a href="/">home</a></li>
                    <li><a href="/about-pc-gaming-rps/">about</a></li>
                    <li><a href="/advertise-pc-games/">advertise</a></li>
                    <li><a href="/hey-prs-and-developers/">hey, developers!</a></li>
                    <li><a href="/supportrps/">support RPS</a></li>
                    <li><a href="/forums/">forums</a></li>
                </ul>
                <ul>
                    <li><a href="http://steamcommunity.com/groups/rps">steam group</a></li>
                    <li><a href="https://twitter.com/rockpapershot">twitter</a></li>
                    <li><a href="https://www.facebook.com/rockpapershot">facebook</a></li>
                    <li><a href="https://soundcloud.com/rockpapershotgun">podcast</a></li>
                    <li><a href="http://feeds.feedburner.com/RockPaperShotgun">rss</a></li>
                </ul>
            </div>
            <div class="footer-col hidden-mobile">
                <h4>Rock, Paper, Shotgun <span>was</span></h4>
                <ul style="width:180px;">
                    <li>
                        <a href="mailto:graham@rockpapershotgun.com">Graham Smith</a>
                        <a href="https://twitter.com/gonnas" class="icon"><img src="//www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/images/twitter.png" alt="Twitter" /></a>
                    </li>
                    <li>
                        <a href="mailto:alec@rockpapershotgun.com">Alec Meer</a>
                        <a href="https://twitter.com/bonzrat" class="icon"><img src="//www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/images/twitter.png" alt="Twitter" /></a>
                        <a href="http://www.bonzrat.co.uk/" class="icon"><img src="//www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/images/site.png" alt="Site" /></a>
                    </li>
                    <li>
                        <a href="mailto:john@rockpapershotgun.com">John Walker</a>
                        <a href="https://twitter.com/botherer" class="icon"><img src="//www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/images/twitter.png" alt="Twitter" /></a>
                        <a href="http://botherer.org/blog/" class="icon"><img src="//www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/images/site.png" alt="Site" /></a>
                    </li>
                    <li>
                        <a href="mailto:adam@rockpapershotgun.com">Adam Smith</a>
                        <a href="https://twitter.com/noneconomical" class="icon"><img src="//www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/images/twitter.png" alt="Twitter" /></a>
                    </li>
                    <li>
                        <a href="mailto:alice@rockpapershotgun.com">Alice O'Connor</a>
                    </li>
                    <li>
                        <a href="mailto:pip@rockpapershotgun.com">Philippa Warr</a>
                        <a href="https://twitter.com/philippawarr" class="icon"><img src="//www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/images/twitter.png" alt="Twitter" /></a>
                    </li>
                    <li>
                        <a href="mailto:brendan@rockpapershotgun.com">Brendan Caldwell</a>
                        <a href="https://twitter.com/Brendy_C" class="icon"><img src="//www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/images/twitter.png" alt="Twitter" /></a>
                    </li>
                </ul>
            </div>

            <div class="footer-col hidden-mobile">
                <h4>Info <span>and appendices</span></h4>
                <ul style="width:300px;">
                    <li>&copy; 2007-2017 <a href="/">Rock Paper Shotgun</a> Ltd.</li>
                    <li>Designed by Jonathan Sutcliffe.</a></li>
                    <li>Today's scotch egg consumption: 8156</li>
                    <li>Hivemind Throbometer reading: 0.220%</li>
                    <li class="write-to-rps">Write to RPS <a href="mailto:contact@rockpapershotgun.com">contact@rockpapershotgun.com</a></li>
                </ul>
            </div>

            <div class="clear"></div>
            <div id="eg-network" class="hidden-mobile">
                <div class="inner"></div>
                <div class="clear"></div>
            </div>
        </div>
        <script type="text/javascript">
            jQuery(function(){
                jQuery('#eg-network .inner').load('https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/eg-footer.php');
            });
        </script>
    </div>
</div>


    <!-- EG ad code Oct 2014 -->
    <script type='text/javascript'>
    
        jQuery(document).ready(function() {

            var custom_variables = {};
            custom_variables['source'] = 'article';
            custom_variables['url'] = document.location.pathname.substr(0, 40);
            custom_variables['tags'] = "action,news,pc-game-news,wargaming,world-of-tanks";
                            custom_variables['games'] = "world-of-tanks";
                        
            try {
                jQuery('.ad-tablet .ad-desktop, .ad-mobile, .ad-hd').getDFPads({'custom_variables' : custom_variables});
            } catch(e) {
                                    yafaIt();
                                }

            function lazyloadAds() {

                var mpus = jQuery('.mpu .lazyload:in-viewport(450)');

                if(mpus.length > 0) {
                        for(i = 0; i < mpus.length; i++) {
                            var mpu = mpus[i];
                            var id = jQuery(mpu).attr('id');    
                            var sizes = jQuery(mpu).attr('data-dfp-sizes');
                            sizes = sizes.split(',');
                            for(k = 0; k < sizes.length; k++) {
                                sizes[k] = sizes[k].split('x').map(Number);
                            }
                            sizes = sizes.length == 1 ? sizes[0] : sizes;
                            var targeting = jQuery(mpu).attr('data-dfp-targeting').split('&');
                            
                            googletag.cmd.push(function() {
                                lazyloadSlot = googletag.defineSlot(
                                    '/43340684/' +  jQuery(mpu).attr('data-dfp-id'),
                                    sizes,
                                    id
                                ).addService(googletag.pubads());

                                for(k = 0; k < targeting.length; k++) {
                                    rule = targeting[k].split('=');
                                    key = rule[0];
                                    value = rule[1];
                                    lazyloadSlot.setTargeting(key, value);
                                }
                            });
                            googletag.pubads().refresh([lazyloadSlot]);
                        }
                        jQuery(mpus).removeClass('lazyload').addClass('lazyloaded');
                    }
                    window.setTimeout(lazyloadAds, 333);
            }
            lazyloadAds();

        });

    </script>
    <!-- /end EG ad code Oct 2014 -->

    <script type="text/javascript" src="//s.skimresources.com/js/87431X1560958.skimlinks.js"></script>

    <style>#sovrn_beacon { position: absolute; top:0; left:0; }</style>
    <script type="text/javascript">

        var partnerConfig = {
            "iid": "13396668"
        };

        var createSvBeacon = function(){

            var p = location.protocol;
            var url = (p === 'https:'? p : 'http:') + "//ap.lijit.com/www/sovrn_beacon_standalone/sovrn_standalone_beacon.js?iid=" + partnerConfig.iid;
            var scr = document.createElement("script");
            scr.id = "sBeacon";
            scr.src = url;
            scr.async = false;
            var s0 = document.getElementsByTagName('script')[0];
            s0.parentNode.insertBefore(scr, s0);

        };

        createSvBeacon();

    </script>
    

		<script>
        function yafaIt() {
            var ads = document.querySelectorAll('[data-dfp-id]');
            for(var i = 0;i < ads.length;i++)
            {
				var ad = ads[i];
				if( ad.hasAttribute("data-yafa-img") ) {
					var yafa_click = ad.getAttribute("data-yafa-click");
					var yafa_img = ad.getAttribute("data-yafa-img");
					var yafa_target = ad.getAttribute("data-yafa-target");
					var yafa_style = ad.getAttribute("data-yafa-style");
					var yafa_linktarget = ad.getAttribute("data-yafa-linktarget");
					var yafa_linkheight = 0;
					if( ad.hasAttribute("data-yafa-linkheight") ) {
						yafa_linkheight = ad.getAttribute("data-yafa-linkheight");
					}
					var tgt = jQuery(yafa_target);
					tgt.attr(
						'style', 'background-image: url(' + yafa_img + ');' + yafa_style
					);
					jQuery('html').bind('mousemove', function(e) {
						if( (jQuery('#page-wrapper, #inner-wrapper, .page').is(e.target)) && (yafa_linkheight == 0 || e.pageY <=yafa_linkheight ) ) {
							jQuery('html').css({ 'cursor' :'pointer' });
						} else {
							jQuery('html').css({ 'cursor' :'auto' });
						}
					});
					jQuery('html').bind('click', function (e) { 
						if( (jQuery('#page-wrapper, #inner-wrapper, .page').is(e.target)) && (yafa_linkheight == 0 || e.pageY <=yafa_linkheight ) ) {
							window.open(yafa_click,'_top');
						}
					});
				}
                jQuery(ad).hide();
            }
        }
		</script>
	<!-- Lightbox Plus Colorbox v2.7.2/1.5.9 - 2013.01.24 - Message: 0-->
<script type="text/javascript">
jQuery(document).ready(function($){
  $("a[rel*=lightbox]").colorbox({speed:350,initialWidth:"300",initialHeight:"100",opacity:0.8,loop:false,scrolling:false,top:false,right:false,bottom:false,left:false});
});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ecd_params = {"cookie_message":"Rock Paper Shotgun uses cookies. For some reason we are now obliged to notify you of this fact. Not that you care. <a href=\"\/privacy-stuff\">More info here<\/a>.","cookies":{"0":{"name":"wp-settings-3","group":"WordPress","description":""},"1":{"name":"wp-settings-time-3","group":"WordPress","description":""},"2":{"name":"wordpress_test_cookie","group":"WordPress","description":""},"3":{"name":"__utma","group":"Google Analytics","description":""},"4":{"name":"__utmb","group":"Google Analytics","description":""},"5":{"name":"__utmc","group":"Google Analytics","description":""},"6":{"name":"__utmv","group":"Google Analytics","description":""},"7":{"name":"__utmz","group":"Google Analytics","description":""},"9":{"name":"","group":"","description":""}}};
var ecd_cookies = [{"name":"wp-settings-3","description":"","group":"WordPress"},{"name":"wp-settings-time-3","description":"","group":"WordPress"},{"name":"wordpress_test_cookie","description":"","group":"WordPress"},{"name":"__utma","description":"","group":"Google Analytics"},{"name":"__utmb","description":"","group":"Google Analytics"},{"name":"__utmc","description":"","group":"Google Analytics"},{"name":"__utmv","description":"","group":"Google Analytics"},{"name":"__utmz","description":"","group":"Google Analytics"}];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/eu-cookie-directive/script.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var infinite = {"ajax_url":"https:\/\/www.rockpapershotgun.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/rps-feature-stepper/infinite-features.js?ver=1.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201735'></script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/lightbox-plus/js/jquery.colorbox.1.5.9-min.js?ver=1.5.9'></script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-includes/js/wp-embed.min.js?ver=4.5.3'></script>
		<script type="text/javascript">
			var bwpRecaptchaCallback = function() {
				// render all collected recaptcha instances
			};
		</script>

		<script src="https://www.google.com/recaptcha/api.js?onload=bwpRecaptchaCallback&#038;render=explicit" async defer></script>

</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

 Served from: rockpapershotgun.com @ 2017-08-30 23:09:57 by W3 Total Cache -->