<!DOCTYPE html>
<!--[if lt IE 7]>  <html class="ie ie6 lte9 lte8 lte7" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if IE 7]>     <html class="ie ie7 lte9 lte8 lte7" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if IE 8]>     <html class="ie ie8 lte9 lte8" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if IE 9]>     <html class="ie ie9 lte9" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if gt IE 9]>  <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if !IE]><!--> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">  <!--<![endif]-->
<head profile="http://gmpg.org/xfn/11">

<!--
   ___   _____  _____ ___    __  ___ ____ _  __ _____  ____ ____ _  __ _____ ____  ___ ___  ____ ____
  / _ \ / ___/ / ___// _ |  /  |/  //  _// |/ // ___/ / __//  _// |/ // ___// __/ <  /( _ )/_  /|_  /
 / ___// /__  / (_ // __ | / /|_/ /_/ / /    // (_ / _\ \ _/ / /    // /__ / _/   / // _  | / /_/_ <
/_/    \___/  \___//_/ |_|/_/  /_//___//_/|_/ \___/ /___//___//_/|_/ \___//___/  /_/ \___/ /_//____/

-->

<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta property="fb:pages" content="176784995741043" />
<title>Electronic Wireless Show Ep 18 | Rock, Paper, Shotgun</title>

    <link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700' rel='stylesheet' type='text/css'>
    <link rel="stylesheet" href="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/style.css?cb=65654446" type="text/css" media="screen" />
    <link rel="stylesheet" href="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/icon-fonts/css/fontello.css?cb=c8c7fe11" type="text/css" media="screen" />

<link rel="pingback" href="https://www.rockpapershotgun.com/xmlrpc.php" />

<link rel="shortcut icon" href="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/images/favicon-new.ico" />

        <link rel="next" href=""/>


<!-- All in One SEO Pack 2.3.13.2 by Michael Torbert of Semper Fi Web Design[1650,1842] -->
<meta name="description"  content="The RPS podcast talks about when things go wrong - from throwing a gun at a guard's head in Heat Signature, to accidentally murdering 17 people in Dishonored 2" />

<meta name="keywords"  content="creative assembly,dishonored 2,divinity: original sin 2,heat signature,hidden and dangerous,hitman,hob,hyperrogue,invisible inc,io interactive,larian studios,no truce with the furies,phogs,podcast,rime,runic games,suspicious developments,tequila works,the rps electronic wireless show,tom francis,total war: warhammer ii,za/um studio,zeno rogue" />

<link rel="canonical" href="https://www.rockpapershotgun.com/2017/09/28/podcast-electronic-wireless-show-18-heat-signature/" />
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="Rock, Paper, Shotgun - PC Game Reviews, Previews, Subjectivity &raquo; Feed" href="https://www.rockpapershotgun.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rock, Paper, Shotgun - PC Game Reviews, Previews, Subjectivity &raquo; Comments Feed" href="https://www.rockpapershotgun.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rock, Paper, Shotgun - PC Game Reviews, Previews, Subjectivity &raquo; Podcast: The Electronic Wireless Show talks Divinity: Original Sin 2, Heat Signature and things going wrong Comments Feed" href="https://www.rockpapershotgun.com/2017/09/28/podcast-electronic-wireless-show-18-heat-signature/feed/" />
    <meta property="og:title" content="Podcast: The Electronic Wireless Show talks Divinity: Original Sin 2, Heat Signature and things going wrong"/>
    <meta property="og:type" content="article"/>
    <meta property="og:url" content="https://www.rockpapershotgun.com/2017/09/28/podcast-electronic-wireless-show-18-heat-signature/"/>
    <meta property="og:site_name" content="Rock Paper Shotgun"/>
    <meta property="og:image" content="https://assets.rockpapershotgun.com/images//2017/09/heat-signature-review-1-620x320.jpg"/>
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"https:\/\/www.rockpapershotgun.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.3"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='eu-cookie-directive-css'  href='https://www.rockpapershotgun.com/wp-content/plugins/eu-cookie-directive/style.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='bbspoiler-css'  href='https://www.rockpapershotgun.com/wp-content/plugins/bbspoiler/inc/bbspoiler.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.rockpapershotgun.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='rps_features-css'  href='https://www.rockpapershotgun.com/wp-content/plugins/rps-features/rps-features.css?ver=1.10' type='text/css' media='all' />
<link rel='stylesheet' id='lightboxStyle-css'  href='https://www.rockpapershotgun.com/wp-content/plugins/lightbox-plus/css/textframe/colorbox.min.css?ver=2.7.2' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/wp-gfycat/js/gfycat_test_.js?ver=4.5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var title = {"unfolded":"Expand","folded":"Collapse"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/bbspoiler/inc/bbspoiler.js?ver=4.5.3'></script>
<link rel='https://api.w.org/' href='https://www.rockpapershotgun.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rockpapershotgun.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rockpapershotgun.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Fortnite Battle Royale plays second fiddle to Plunkbat' href='https://www.rockpapershotgun.com/2017/09/28/fortnite-battle-royale-plays-second-fiddle-to-plunkbat/' />
<link rel='next' title='Intel’s new Coffee Lake CPUs: right chips, wrong price' href='https://www.rockpapershotgun.com/2017/09/28/intel-coffee-lake-cpu/' />
<meta name="generator" content="WordPress 4.5.3" />
<link rel='shortlink' href='https://wp.me/pkbbD-20Zv' />
<link rel="alternate" type="application/json+oembed" href="https://www.rockpapershotgun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rockpapershotgun.com%2F2017%2F09%2F28%2Fpodcast-electronic-wireless-show-18-heat-signature%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rockpapershotgun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rockpapershotgun.com%2F2017%2F09%2F28%2Fpodcast-electronic-wireless-show-18-heat-signature%2F&#038;format=xml" />
			<meta property="fb:pages" content="176784995741043" />
			<link type="text/css" rel="stylesheet" href="https://www.rockpapershotgun.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
		<style>
			.theiaPostSlider_nav.fontTheme ._title,
			.theiaPostSlider_nav.fontTheme ._text {
				line-height: 16px;
			}

			.theiaPostSlider_nav.fontTheme ._button {
				color: #c1272c;
			}

			.theiaPostSlider_nav.fontTheme ._button ._2 span {
				font-size: 16px;
				line-height: 16px;
			}

			.theiaPostSlider_nav.fontTheme ._button:hover,
			.theiaPostSlider_nav.fontTheme ._button:focus {
				color: #db5357;
			}

			.theiaPostSlider_nav.fontTheme ._disabled {
				color: #727272 !important;
			}
		</style>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel="amphtml" href="https://www.rockpapershotgun.com/2017/09/28/podcast-electronic-wireless-show-18-heat-signature/amp/" />                <script>
                        function mormontLoaded () {
                                mormont('set', 'section', 'article');
                                mormont('set', 'language', 'en');
                                mormont('set', 'platforms', ["pc"]);
                                mormont('set', 'published', "2017-09-28T19:00:18+00:00");
                                mormont('set', 'article_type', "news");
                                                                mormont('set', 'tags', ['tag:creative-assembly','tag:dishonored-2','tag:divinity-original-sin-2','tag:heat-signature','tag:hidden-and-dangerous','tag:hitman','tag:hob','tag:hyperrogue','tag:invisible-inc','tag:io-interactive','tag:larian-studios','tag:no-truce-with-the-furies','tag:phogs','tag:podcast','tag:rime','tag:runic-games','tag:suspicious-developments','tag:tequila-works','tag:the-rps-electronic-wireless-show','tag:tom-francis','tag:total-war-warhammer-ii','tag:zaum-studio','tag:zeno-rogue']); 
                                mormont('send', 'pageview');
                            };
                </script>
                <script src="//cdn.gamer-network.net/2015/scripts/mormont/v2/mormont.js" async onload="mormontLoaded()"></script>
        
<script data-cfasync="true" src="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/js/plugins.js" type="text/javascript" charset="utf-8"></script>
<script data-cfasync="true" src="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/js/application.js" type="text/javascript" charset="utf-8"></script>

<script src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script src="//cdn.gamer-network.net/plugins/dfp/async.dfp.1.1.16.js"></script>
<script src="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/js/jquery.viewport.js"></script>
<script src="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/js/ad-related.js?v=1.2" type="text/javascript" charset="utf-8"></script>
<script src="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/js/InlineAds.js?v=1.2" type="text/javascript" charset="utf-8"></script>

<script data-cfasync="true" type="text/javascript">
jQuery(document).ready(function(){
	jQuery('.entry img').each(function(){jQuery(this).attr('title',(jQuery(this).attr('alt')))});
});
</script>

<!-- Google Analytics RPS -->
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-2667859-1', 'auto');

    ga('require', 'displayfeatures');
    ga('require', 'linkid', 'linkid.js');

            ga('set', 'dimension4', '0');
    
            ga('set', 'dimension1', "featured-articles");
        ga('set', 'dimension2', "creative-assembly,dishonored-2,divinity-original-sin-2,heat-signature,hidden-and-dangerous,hitman,hob,hyperrogue,invisible-inc,io-interactive,larian-studios,no-truce-with-the-furies,phogs,podcast,rime,runic-games,suspicious-developments,tequila-works,the-rps-electronic-wireless-show,tom-francis,total-war-warhammer-ii,zaum-studio,zeno-rogue");
        ga('set', 'dimension3', "Brendan Caldwell");
    
    ga('send', 'pageview');

</script>
<!-- End Google Analytics RPS -->

<meta name="readability-verification" content="EDFS6HqfEsVJByL2MzxYRrype6cdTyPbjFaJAWj5"/>

<!-- EG ad code, 22 Oct 2013 -->
<script type='text/javascript'>
    var OA_source = 'article';
</script>
<!-- end EG ad code -->

            <meta name="twitter:card" value="summary" />
        <meta name="twitter:url" value="https://www.rockpapershotgun.com/2017/09/28/podcast-electronic-wireless-show-18-heat-signature/" />
        <meta name="twitter:title" value="Podcast: The Electronic Wireless Show talks Divinity: Original Sin 2, Heat Signature and things going wrong" />
        <meta name="twitter:description" value="Oh no, you&#8217;ve tripped the alarm. Now the terrifying RPS podcast, the Electronic Wireless Show, knows you&#8217;re here. It&#8217;s going to hunt you down and force you to listen to it. Quick! Think of a way out of this, before you hear all about Adam becoming an accidental mass murderer in Dishonored, or John obsessively [&hellip;]" />
        <meta name="twitter:image" value="https://assets.rockpapershotgun.com/images//2017/09/heat-signature-review-1-620x320.jpg" />
        <meta name="twitter:site" value="@rockpapershot" />
        <meta name="twitter:creator" value="@rockpapershot" />
        
<!-- WP-Minify JS -->
<!-- WP-Minify CSS -->

</head>


<body class="single single-post postid-480469 single-format-standard category-featured-articles">
<div id="header">
	<div id="header-content">
    	<div class="logo">
        	<a href="https://www.rockpapershotgun.com">Rock, Paper, Shotgun</a>
        </div>

        <div class="header-items">

            <a class="hidden-desktop mobile-link search-link" href="#header-search">Search</a>
            <div id="header-search" class="mobile-menu visible-desktop">
                <form method="get" action="/" id="search">
                    <fieldset>
                        <input type="text" name="s" id="search-site" placeholder="Search the site" />
                        <input type="submit" class="submit" value="Go" />
                    </fieldset>
                </form>
            </div>

            <div id="menu-header-links-container" class="hidden-mobile"><ul id="menu-header-links" class="menu"><li id="menu-item-260401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260401"><a href="https://www.rockpapershotgun.com/2015/10/16/best-free-games-on-pc/">50 Best Free Games On PC</a></li>
<li id="menu-item-419715" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-419715"><a href="https://www.rockpapershotgun.com/2016/12/01/best-games-of-the-year-2016/">Best PC Games of 2016</a></li>
</ul></div>

            <a class="hidden-desktop mobile-link menu-link" href="#menus-wrapper">Menu</a>
            <div id="menus-wrapper" class="mobile-menu visible-desktop">
                <div id="menu-main-container"><ul id="menu-main-nav" class="menu"><li id="menu-item-168856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168856"><a href="/category/featured-articles/">RPS Features</a></li>
<li id="menu-item-168857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168857"><a href="/pc-game-reviews/">Reviews</a></li>
<li id="menu-item-168858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168858"><a href="/category/pc-game-news/">News</a></li>
<li id="menu-item-168859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168859"><a href="/category/free-pc-games">Free Games</a></li>
<li id="menu-item-287901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287901"><a href="https://www.rockpapershotgun.com/category/esports/">Esports</a></li>
<li id="menu-item-168860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168860"><a href="/category/hardware/">Hardware</a></li>
<li id="menu-item-281803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281803"><a href="https://www.rockpapershotgun.com/category/guides/">Guides</a></li>
<li id="menu-item-168861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168861"><a href="/supportrps">Support RPS</a></li>
<li id="menu-item-168862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168862"><a href="https://forum.rockpapershotgun.com/">Forum</a></li>
</ul></div>
                <div id="menu-utility-container">
                    <ul id="menu-utility" class="menu"><li id="menu-item-142626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142626"><a href="https://www.rockpapershotgun.com/about-pc-gaming-rps/">About Us</a></li>
<li id="menu-item-168863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168863"><a href="https://www.rockpapershotgun.com/advertise-pc-games/">Advertise</a></li>
<li id="menu-item-142627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142627"><a href="https://www.rockpapershotgun.com/hey-prs-and-developers/">Hey, developers!</a></li>
<li id="menu-item-142628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142628"><a href="https://www.rockpapershotgun.com/privacy-stuff/">Privacy</a></li>
<li id="menu-item-168865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168865"><a href="http://feeds.feedburner.com/RockPaperShotgun">RSS</a></li>
<li id="menu-item-168864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168864"><a href="http://steamcommunity.com/groups/rps">Steam</a></li>
<li id="menu-item-249683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249683"><a href="https://twitter.com/rockpapershot">Twitter</a></li>
<li id="menu-item-266251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266251"><a href="https://www.facebook.com/rockpapershot">Facebook</a></li>
</ul>                    <ul>
                        <li><a href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.rockpapershotgun.com%2F2017%2F09%2F28%2Fpodcast-electronic-wireless-show-18-heat-signature%2F">Login</a></li>
                    </ul>
                </div>
            </div>

        </div>

    </div>
</div>
<div id="page-wrapper">
    
                 <div class="leaderboards hidden-mobile">
                                    <!-- ad code, Oct 2014 -->
    <div
        class="ad-desktop ad-hd ad-leaderboard-top-desktop"
        data-dfp-id="RPS_LB_1"
        data-dfp-sizes="728x90,970x250,1260x110,1260x250"
        data-dfp-targeting="site=rockpapershotgun.com"
        id="div-ga-RPS_LB_1"
        data-ghost-zone="25"          data-yafa-name="mrxrnbex" data-yafa-img="https://cdn.gamer-network.net/2017/skjdfhlsjkgdfu/ksgdfje.jpg" data-yafa-click="http://bit.ly/2vduneA"  data-yafa-target="#page-wrapper" data-yafa-style="padding-top:200px; background-color: white; background-repeat: no-repeat; background-position: 50% 0;" data-yafa-linktarget="#page-wrapper, #inner-wrapper, .page" data-yafa-linkheight="1200"></div>
    <!-- end ad code, Oct 2014 -->
                    <!-- ad code, Oct 2014 -->
    <div
        class="ad-tablet ad-leaderboard-top-tablet"
        data-dfp-id="RPS_LB_1"
        data-dfp-sizes="728x90"
        data-dfp-targeting="site=rockpapershotgun.com"
        id="div-ga-RPS_LB_1_TABLET"
        data-ghost-zone="25"        ></div>
    <!-- end ad code, Oct 2014 -->
            </div>
          

    <div id="page">
    	<div id="content">
        	<div class="content">

	
		
            
			<article id="post-480469" class="block featured-block">

                                    <p class="featured-block-title">
                        <a class="featured-block__text  featured-block__text--feature" href="https://www.rockpapershotgun.com/category/featured-articles">RPS Feature</a>
                        Listen now, please                    </p>
                				<div class="post-inner">

                                                    <nav>
                                    <ul class="breadcrumbs" xmlns:v="http://rdf.data-vocabulary.org/#">
                                                                                    <li typeof="v:Breadcrumb" class="breadcrumbs__item">
                                                <a href="https://www.rockpapershotgun.com" rel="v:url" property="v:title">
                                                    Home                                                </a>
                                            </li>
                                                                                    <li typeof="v:Breadcrumb" class="breadcrumbs__item">
                                                <a href="https://www.rockpapershotgun.com/category/featured-articles" rel="v:url" property="v:title">
                                                    Featured Articles                                                </a>
                                            </li>
                                                                                    <li typeof="v:Breadcrumb" class="breadcrumbs__item">
                                                <a href="https://www.rockpapershotgun.com/tag/podcast" rel="v:url" property="v:title">
                                                    Podcast                                                </a>
                                            </li>
                                                                            </ul>
                                </nav>
                            
                    <header>
                        <h1>Podcast: The Electronic Wireless Show talks Divinity: Original Sin 2, Heat Signature and things going wrong</h1>

                        <aside class="byline">
                            <p>By <a href="mailto:&#98;re&#110;d&#97;n&#64;ro&#99;&#107;pa&#112;&#101;&#114;&#115;h&#111;t&#103;&#117;&#110;&#46;c&#111;m">Brendan Caldwell</a> on September 28th, 2017 at 7:00 pm.</p>
                        </aside>
                        
<div class="social-buttons">
    <h4>Share this:</h4>

    <ul class="social-icons">
        <li><a class="social-facebook icon-facebook" target="_blank" href="http://www.facebook.com/sharer.php?u=https://www.rockpapershotgun.com/2017/09/28/podcast-electronic-wireless-show-18-heat-signature//"><span>Facebook</span></a></li>

        <li><a class="social-twitter icon-twitter" target="_blank" href="http://twitter.com/intent/tweet?text=Podcast: The Electronic Wireless Show talks Divinity: Original Sin 2, Heat Signature and things going wrong https://www.rockpapershotgun.com/2017/09/28/podcast-electronic-wireless-show-18-heat-signature/"><span>Twitter</span></a></li>

        <li><a class="social-reddit icon-reddit" target="_blank" href="http://www.reddit.com/submit?url=https://www.rockpapershotgun.com/2017/09/28/podcast-electronic-wireless-show-18-heat-signature//"><span>Reddit</span></a></li>
    </ul>
</div>
                    </header>

                    <div class="entry">

                        <p><img class="alignnone size-medium wp-image-479859" src="https://assets.rockpapershotgun.com/images//2017/09/heat-signature-review-1-620x320.jpg" alt="&quot;Hello dad, yeah it's all gone a bit murdery&quot;" width="620" height="320" /></p>
<p>Oh no, you&#8217;ve tripped the alarm. Now the terrifying RPS podcast, the <a href="https://www.rockpapershotgun.com/tag/the-rps-electronic-wireless-show/">Electronic Wireless Show</a>, knows you&#8217;re here. It&#8217;s going to hunt you down and force you to listen to it. Quick! Think of a way out of this, before you hear all about Adam becoming an accidental mass murderer in <a href="https://www.rockpapershotgun.com/tag/dishonored">Dishonored</a>, or John obsessively re-loading his way out of a bad situation. If you don&#8217;t escape, I&#8217;ll have to tell you about the time I threw a gun at someone&#8217;s head in <a href="https://www.rockpapershotgun.com/tag/heat-signature/">Heat Signature</a>, to absolutely no effect. This week, you see, we&#8217;re talking about Things Going Wrong.<span id="more-480469"></span></p>
<p>But we also had time to do journalism. Adam and I were at EGX, the game show in Birmingham run by our own corporate overlords at Gamer Network. We came away very impressed with the strange roguelike dimensions of <a href="https://www.rockpapershotgun.com/tag/hyperrogue/">HyperRogue</a> and the absurd isometric detective-ing of <a href="https://www.rockpapershotgun.com/tag/no-truce-with-the-furies/">No Truce With The Furies</a>. Meanwhile, John was playing the Zelda-channeling <a href="https://www.rockpapershotgun.com/tag/hob/">Hob</a>, which is about a quiet robot, and <a href="https://www.rockpapershotgun.com/tag/divinity-original-sin-2/">Divinity: Original Sin 2</a>, which is not.</p>
<p>There&#8217;s more. <a href="https://www.rockpapershotgun.com/tag/total-war-warhammer-ii/">Total War: Warhammer II</a> is also out today, you might have noticed. So we fired a barrage of quickfire questions at lead writer Andy Hall. Expect questions about rats.</p>
<p><iframe src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/344293603&amp;color=%23ff5500&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;visual=true" frameborder="no" scrolling="no" width="620px" height="400px"></iframe></p>
<p>You can listen above, or go <a href="https://soundcloud.com/rockpapershotgun/electronic-wireless-show-ep-18-heat-signature-divinity-original-sin-2-and-things-going-wrong">straight to Soundcloud</a> where you can download it for later.</p>
<p>You can also get the <a href="https://feeds.soundcloud.com/users/soundcloud:users:116257077/sounds.rss">RSS feed here</a> or find it on <a href="https://itunes.apple.com/us/podcast/electronic-wireless-show/id1210446550?mt=2">iTunes</a>, <a href="http://www.stitcher.com/podcast/rock-paper-shotgun/electronic-wireless-show?refid=stpr">Stitcher</a> or <a href="https://play.pocketcasts.com/">Pocket Casts</a>. The music that never goes wrong is by Jack de Quidt.</p>
<p>Want to write in with questions for a future episode? Now you can, to <a href="mailto:podcast@rockpapershotgun.com">podcast@rockpapershotgun.com</a>.</p>
<p><strong>Links:</strong></p>
<p><a href="https://www.rockpapershotgun.com/2017/09/20/dishonored-death-of-the-outsider-review-pc/">Dishonored: Death of the Outsider review</a></p>
<p><a href="https://www.rockpapershotgun.com/2017/09/26/heat-signature-review/">Heat Signature review</a></p>
<p><a href="https://www.rockpapershotgun.com/2017/09/21/divinity-original-sin-2-review/">Divinity: Original Sin 2 review</a></p>
<p><a href="https://www.rockpapershotgun.com/2017/09/22/divinity-original-sin-2-best-things/">John&#8217;s fave things about Divinity: Original Sin 2</a></p>
<p><a href="https://www.rockpapershotgun.com/tag/total-war-warhammer-ii/">Total War: Warhammer II review</a></p>
<p><a href="https://www.rockpapershotgun.com/2017/09/01/total-war-warhammer-ii-interview-skaven/">Total War&#8217;s Warhammer expert on why we love Skaven</a></p>
<p><a href="http://roguetemple.com/z/hyper/download.php">A free version of HyperRogue!</a></p>
<p><a href="https://wp.me/pkbbD-212L">But here&#8217;s Adam to explain why you should buy it!</a></p>
<p><a href="https://www.rockpapershotgun.com/2017/09/26/phogs-co-op-two-dogs-one-controller/">Phogs is about two dogs with no bum</a></p>
<p><a href="https://www.rockpapershotgun.com/2017/02/13/no-truce-with-the-furies/">No Truce With The Furies looks good</a></p>
<p><a href="https://www.rockpapershotgun.com/2017/09/26/hob-review/">Hob review</a></p>
<p><a href="https://www.rockpapershotgun.com/2017/06/01/rime-review/">The RiME review that John forgot he did</a></p>

                                            </div>

                    <footer class="article-footer">

                        
<div class="social-buttons">
    <h4>Share this:</h4>

    <ul class="social-icons">
        <li><a class="social-facebook icon-facebook" target="_blank" href="http://www.facebook.com/sharer.php?u=https://www.rockpapershotgun.com/2017/09/28/podcast-electronic-wireless-show-18-heat-signature//"><span>Facebook</span></a></li>

        <li><a class="social-twitter icon-twitter" target="_blank" href="http://twitter.com/intent/tweet?text=Podcast: The Electronic Wireless Show talks Divinity: Original Sin 2, Heat Signature and things going wrong https://www.rockpapershotgun.com/2017/09/28/podcast-electronic-wireless-show-18-heat-signature/"><span>Twitter</span></a></li>

        <li><a class="social-reddit icon-reddit" target="_blank" href="http://www.reddit.com/submit?url=https://www.rockpapershotgun.com/2017/09/28/podcast-electronic-wireless-show-18-heat-signature//"><span>Reddit</span></a></li>
    </ul>
</div>

                        <div class="disclaimer">
                            <p><small>If you click our links to online stores and make a purchase we may receive a few pennies. Find more information <a href="/affiliate-linking-policy/">here</a>.</small></p>
                        </div>

                        <div class="post-navigation">
                            <span class="align-left">&laquo; <a href="https://www.rockpapershotgun.com/2017/09/28/fortnite-battle-royale-plays-second-fiddle-to-plunkbat/">Fortnite Battle Royale plays second fiddle to Plunkbat</a></span>
                            <span class="align-right"><a href="https://www.rockpapershotgun.com/2017/09/28/intel-coffee-lake-cpu/">Intel’s new Coffee Lake CPUs: right chips, wrong price</a> &raquo;</span>
                        </div>

                                                                            <p class="tags"><a href="https://www.rockpapershotgun.com/tag/creative-assembly/" rel="tag">Creative Assembly</a>, <a href="https://www.rockpapershotgun.com/tag/dishonored-2/" rel="tag">Dishonored 2</a>, <a href="https://www.rockpapershotgun.com/tag/divinity-original-sin-2/" rel="tag">Divinity: Original Sin 2</a>, <a href="https://www.rockpapershotgun.com/tag/heat-signature/" rel="tag">Heat Signature</a>, <a href="https://www.rockpapershotgun.com/tag/hidden-and-dangerous/" rel="tag">Hidden and Dangerous</a>, <a href="https://www.rockpapershotgun.com/tag/hitman/" rel="tag">Hitman</a>, <a href="https://www.rockpapershotgun.com/tag/hob/" rel="tag">Hob</a>, <a href="https://www.rockpapershotgun.com/tag/hyperrogue/" rel="tag">HyperRogue</a>, <a href="https://www.rockpapershotgun.com/tag/invisible-inc/" rel="tag">Invisible Inc</a>, <a href="https://www.rockpapershotgun.com/tag/io-interactive/" rel="tag">IO Interactive</a>, <a href="https://www.rockpapershotgun.com/tag/larian-studios/" rel="tag">Larian Studios</a>, <a href="https://www.rockpapershotgun.com/tag/no-truce-with-the-furies/" rel="tag">No Truce with the Furies</a>, <a href="https://www.rockpapershotgun.com/tag/phogs/" rel="tag">Phogs</a>, <a href="https://www.rockpapershotgun.com/tag/podcast/" rel="tag">Podcast</a>, <a href="https://www.rockpapershotgun.com/tag/rime/" rel="tag">Rime</a>, <a href="https://www.rockpapershotgun.com/tag/runic-games/" rel="tag">Runic Games</a>, <a href="https://www.rockpapershotgun.com/tag/suspicious-developments/" rel="tag">Suspicious Developments</a>, <a href="https://www.rockpapershotgun.com/tag/tequila-works/" rel="tag">Tequila Works</a>, <a href="https://www.rockpapershotgun.com/tag/the-rps-electronic-wireless-show/" rel="tag">The RPS Electronic Wireless show</a>, <a href="https://www.rockpapershotgun.com/tag/tom-francis/" rel="tag">Tom Francis</a>, <a href="https://www.rockpapershotgun.com/tag/total-war-warhammer-ii/" rel="tag">Total War: Warhammer II</a>, <a href="https://www.rockpapershotgun.com/tag/zaum-studio/" rel="tag">ZA/UM Studio</a>, <a href="https://www.rockpapershotgun.com/tag/zeno-rogue/" rel="tag">Zeno Rogue</a>.</p>
                        
                        
                        
                    </footer>

                    
                </div>

			</article>

            <!-- Recommendations widget required scripts and styles -->
            <link rel="stylesheet" type="text/css" href="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/css/recommendations.css?cb=65654446" media="screen" />
            <!-- End of required scripts and styles -->

            <div id="recommendations-wrapper">

                <div id="recommendations">

                    
                        <div id="taboola"></div>
                        <script type="text/javascript">
                            window._taboola = window._taboola || [];
                            _taboola.push({article:'auto'});
                            !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                              e.async = 1;
                              e.src = u;
                              e.id = i;
                              f.parentNode.insertBefore(e, f);
                            }
                            }(document.createElement('script'),
                            document.getElementsByTagName('script')[0],
                            '//cdn.taboola.com/libtrc/gamer-network/loader.js',
                            'tb_loader_script');
                            if(window.performance && typeof window.performance.mark == 'function')
                            {window.performance.mark('tbl_ic');}
                            
                            window._taboola = window._taboola || [];
                            _taboola.push({
                                mode: 'thumbnails-f',
                                container: 'taboola',
                                placement: 'Below Article Thumbnails',
                                target_type: 'mix'
                            });
                        </script>

                    
                    
                                    </div>
            </div>

<div id="comments">
    <div class="block" style="padding-bottom: 0;">
        <h3 class="comments">2 Comments</h3>
    </div>


	
        <div class="block no-back no-border" id="all-comments">
            <!-- You can start editing here. -->
<!--<div class="navigation">
		<div class="alignleft"></div>
		<div class="alignright"></div>
	</div>-->
    
<div class="pagination">
	 
</div>

<ol class="commentlist">
            <li class="comment byuser comment-author-magnificent-octopus even thread-even depth-1 comment-role-premium_user" id="li-comment-2510673">

        <div id="comment-2510673">
            <div class="avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/1a5e0aa946e341b501d1e14cb6bd1176?s=32&#038;d=monsterid&#038;r=pg' srcset='https://secure.gravatar.com/avatar/1a5e0aa946e341b501d1e14cb6bd1176?s=64&amp;d=monsterid&amp;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' /><a href="https://www.rockpapershotgun.com/supportrps/"><img style="border: 0;" class="badge" src="https://www.rockpapershotgun.com/images/supporter.png" title="Premium User" alt="Premium User Badge"/></a> </div>
            <div class="comment-content "><p><span class="comment-author vcard">

        <span class="comment-meta commentmetadata"><a style="color: #999" href="https://www.rockpapershotgun.com/2017/09/28/podcast-electronic-wireless-show-18-heat-signature/#comment-2510673">28/09/2017 at 20:54</a>
                    </span>

                        <cite class="fn">magnificent octopus</cite> <span class="says">says:</span></span>
                    
                </p>
                 <p>Darkest Dungeon is definitely a game designed to go wrong, although you aren&#8217;t really meant to recover from it as much as just keep going. Personally, I&#8217;m a giant coward about it, and will abort a mission the moment it looks like things are going bad.</p>
<p>Crusader Kings II is one where you can recover. I force myself to play Ironman mode, because otherwise I will savescum constantly. This way, I just quit and start over constantly, which somehow feels less like cheating.</p>

                
                <div class="reply">
                    <a rel="nofollow" class="comment-reply-login" href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockpapershotgun.com%2F2017%2F09%2F28%2Fpodcast-electronic-wireless-show-18-heat-signature%2F%23comment-2510673">Log in to Reply</a>                </div>

            </div>
        </div>



    </li><!-- #comment-## -->
        <li class="comment byuser comment-author-drib odd alt thread-odd thread-alt depth-1 comment-role-subscriber" id="li-comment-2510679">

        <div id="comment-2510679">
            <div class="avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/28b18dab4de7ee94a80d374a47175320?s=32&#038;d=monsterid&#038;r=pg' srcset='https://secure.gravatar.com/avatar/28b18dab4de7ee94a80d374a47175320?s=64&amp;d=monsterid&amp;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' /></div>
            <div class="comment-content "><p><span class="comment-author vcard">

        <span class="comment-meta commentmetadata"><a style="color: #999" href="https://www.rockpapershotgun.com/2017/09/28/podcast-electronic-wireless-show-18-heat-signature/#comment-2510679">28/09/2017 at 20:58</a>
                    </span>

                        <cite class="fn">Drib</cite> <span class="says">says:</span></span>
                    
                </p>
                 <p>I like playing ironman, no savescumming, but I also tend to get frustrated and quit playing games when I do that.</p>
<p>Also wow, how different the podcast goes without Pip.</p>

                
                <div class="reply">
                    <a rel="nofollow" class="comment-reply-login" href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockpapershotgun.com%2F2017%2F09%2F28%2Fpodcast-electronic-wireless-show-18-heat-signature%2F%23comment-2510679">Log in to Reply</a>                </div>

            </div>
        </div>



    </li><!-- #comment-## -->
</ol>

<div class="pagination">
	 
</div>

<div id="respond">
    <!--<h3>Leave a Reply</h3>-->
    <div class="cancel-comment-reply"> <small>
        <a rel="nofollow" id="cancel-comment-reply-link" href="/2017/09/28/podcast-electronic-wireless-show-18-heat-signature/#respond" style="display:none;">Click here to cancel reply.</a>        </small> </div>
        <div class="comment-form-block">
        <h3>Comment on this story</h3>
        <p class="log-in-to-comment">You must be <a href="https://www.rockpapershotgun.com/wp-login.php?action=register">registered</a> and <a href="https://www.rockpapershotgun.com/wp-login.php">logged in</a> to post a comment.</p>

        <div id="commentform">
            <label for="comment">Wot you want to say
                                                :</label>
            <textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea>
            <p><small><strong>XHTML:</strong> Allowed code: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>
            <p>
                <input class="primary" name="submit" type="submit" value="Opinion, away!" tabindex="5" />
            </p>
        </div>
    </div>
    </div>
<div class="clear"></div>

        </div>
</div>
		

	
			</div> <!-- /end .content -->

            
            
<ul id="sidebar" class="hidden-mobile hidden-tablet">

<li id="rpstagsearch-2" class="widget-container RPSTagSearch"><h4 class="widget-title">Search <span>for clues</span></h4>
        <form method="get" action="/" id="tagsearch">
            <fieldset>
                <input type="hidden" name="valuesUrl" id="valuesUrl" value="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/values.php" />
                <input type="text" name="tagsearchtext" id="tagsearchtext" placeholder="Search for a tag" style="width:230px" />
                <input type="submit" class="submit primary" value="Go" />
            </fieldset>
        </form>

        </li><li id="rpsadblock-2" class="widget-container RPSAdBlock">        <div class="textwidget"><!-- dirty style hack May 23 2016 -->
<style>
* {
margin: 0;
padding: 0;
border: 0;
}
</style>

<!-- dirty style hack dec 8 2015 -->
<style>
.home.infinite-scroll #sidebar #div-ga-RPS_MPU_MOB {
display: none !important;
}
</style>

<!-- dirty style hack aug 12 2015 -->
<style>
.rps-carousel article .text {
right: 0;
}
.entry a {font-weight: bold;text-decoration: none;}
div.content div.block p.featured-block-title, div.content div.block p.premium-block-title, div.content div.block p.giveaway-block-title {
min-height: 32px;
}
p.giveaway-block-title span {
background-image: url(/wp-content/themes/rockpapershotgun2013/images/giveaway-title-bg.png);
background-size: 77px 15px;
padding-left: 0;
}

div.content div.block p.giveaway-block-title {
padding-right: 15px;
}
</style>
<!-- dirty style hack dec 9 2014-->
<!--
<style>
.leaderboards {
    max-width: 960px;
    padding-right: 300px;
}

.skin .leaderboards {
    max-width: 1260px;
    padding: 0;
}

<!-- style hack  april 14 2015 -->
<style type="text/css">
#rps-article-carousel .navigation:after {
background-image: url(/wp-content/plugins/rps-article-carousel/carousel-arrows.png);
}

@media screen and (max-width: 665px) {
  #header .logo a {
    background-image: url(/wp-content/themes/rockpapershotgun2013/images/logo-single-line.png);
  }
}
</style>



<!-- style hack  nov 5 2015 -->
<style type="text/css">
.infinite-wrap .rps-carousel-container {
    display: none;
}
</style>



<script>
jQuery(document).ready(function () {
    jQuery('a[href="https://twitter.com/asponge"]').remove();
});
</script>

<!-- ad code, Oct 2014 -->
        <div class="ad-desktop ad-hd"
            data-dfp-id="RPS_MPU_1"
            data-dfp-sizes="300x250"
            id="div-ga-RPS_MPU_1" 
            data-dfp-targeting="site=rockpapershotgun.com"
            ></div>
        <!-- end ad code, Oct 2014 -->
</div>
        </li><li id="rpsnews-2" class="widget-container RPSNews"><h4 class="widget-title">News <span>and things</span></h4>
                <ul class="no-bullets thumbs">
        
                <li>
                                            <a class="thumb" href="https://www.rockpapershotgun.com/2017/09/28/red-dead-redemption-2-new-trailer/" rel="bookmark" title="Red Dead Redemption 2 trailer introduces its cowboy"> <img src="https://assets.rockpapershotgun.com/images//2017/09/red-dead-redemption-2-trailer-3-620x320.jpg/RPSS/thumbnail/50x50/red-dead-redemption-2-trailer-3-620x320.jpg" alt="Red Dead Redemption 2 trailer introduces its cowboy" /> </a>
                                                                <h5 class="article-title"><a href="https://www.rockpapershotgun.com/2017/09/28/red-dead-redemption-2-new-trailer/" rel="bookmark" title="Red Dead Redemption 2 trailer introduces its cowboy">
                                Red Dead Redemption 2 trailer introduces its cowboy                            </a></h5>
                                        <p>Stick-em-up</p>                </li>

            
                <li>
                                            <a class="thumb" href="https://www.rockpapershotgun.com/2017/09/28/lawbreakers-free-weekend-sept-28/" rel="bookmark" title="<s>Run &#8216;n&#8217; gun</s> Float &#8216;n&#8217; gloat in LawBreakers free weekend"> <img src="https://assets.rockpapershotgun.com/images//2017/09/lawbreakers-free-weekend-1-620x300.jpg/RPSS/thumbnail/50x50/lawbreakers-free-weekend-1-620x300.jpg" alt="<s>Run &#8216;n&#8217; gun</s> Float &#8216;n&#8217; gloat in LawBreakers free weekend" /> </a>
                                                                <h5 class="article-title"><a href="https://www.rockpapershotgun.com/2017/09/28/lawbreakers-free-weekend-sept-28/" rel="bookmark" title="<s>Run &#8216;n&#8217; gun</s> Float &#8216;n&#8217; gloat in LawBreakers free weekend">
                                <s>Run &#8216;n&#8217; gun</s> Float &#8216;n&#8217; gloat in LawBreakers free weekend                            </a></h5>
                                        <p>Law! Huh! Yeah! What is it good for</p>                </li>

            
                <li>
                                            <a class="thumb" href="https://www.rockpapershotgun.com/2017/09/28/the-norwood-suite-soundtrack/" rel="bookmark" title="Clickuorice Allsorts: The Norwood Suite&#8217;s soundtrack"> <img src="https://assets.rockpapershotgun.com/images//2017/09/the-norwood-suite.jpg/RPSS/thumbnail/50x50/the-norwood-suite.jpg" alt="Clickuorice Allsorts: The Norwood Suite&#8217;s soundtrack" /> </a>
                                                                <h5 class="article-title"><a href="https://www.rockpapershotgun.com/2017/09/28/the-norwood-suite-soundtrack/" rel="bookmark" title="Clickuorice Allsorts: The Norwood Suite&#8217;s soundtrack">
                                Clickuorice Allsorts: The Norwood Suite&#8217;s soundtrack                            </a></h5>
                                        <p>Sweet music</p>                </li>

            
                <li>
                                            <a class="thumb" href="https://www.rockpapershotgun.com/2017/09/28/qwop-creator-getting-over-it/" rel="bookmark" title="QWOP creator unveils cauldron man in Getting Over It"> <img src="https://assets.rockpapershotgun.com/images//2017/09/getting-over-it-1-620x320.jpg/RPSS/thumbnail/50x50/getting-over-it-1-620x320.jpg" alt="QWOP creator unveils cauldron man in Getting Over It" /> </a>
                                                                <h5 class="article-title"><a href="https://www.rockpapershotgun.com/2017/09/28/qwop-creator-getting-over-it/" rel="bookmark" title="QWOP creator unveils cauldron man in Getting Over It">
                                QWOP creator unveils cauldron man in Getting Over It                            </a></h5>
                                        <p>Qwop a feel</p>                </li>

                    
        
        <li class="more"><a href="https://www.rockpapershotgun.com/category/pc-game-news/"><strong>And much more&hellip;</strong></a></li>
    </ul>

        <div class="clear"></div>

        </li><li id="autofeature-2" class="widget-container AutoFeature">
            <a data-id="456985" class="widget-link invert-widget" id="autofeature-456985" href="https://www.rockpapershotgun.com/2017/06/30/how-a-cargo-plane-sets-up-playerunknowns-battlegrounds-for-greatness/">
                <img
                    class="AutoFeature-image"
                    src="https://assets.rockpapershotgun.com/images/17/jun/mech_pubg_1.jpg/RPSS/thumbnail/280x112/mech_pubg_1.jpg"
                    alt=""/>
                <h4>How a cargo plane sets up Playerunknown's Battlegrounds for greatness</h4>
                <p>It starts aboard that flight</p>            </a>


        </li><li id="autofeature-3" class="widget-container AutoFeature">
            <a data-id="480469" class="widget-link " id="autofeature-480469" href="https://www.rockpapershotgun.com/2017/09/28/podcast-electronic-wireless-show-18-heat-signature/">
                <img
                    class="AutoFeature-image"
                    src="https://assets.rockpapershotgun.com/images//2017/09/heat-signature-review-1-620x320.jpg/RPSS/thumbnail/280x112/heat-signature-review-1-620x320.jpg"
                    alt=""/>
                <h4>Podcast: The Electronic Wireless Show talks Divinity: Original Sin 2, Heat Signature and things going wrong</h4>
                <p>Listen now, please</p>            </a>


        </li><li id="rpstagaz-2" class="widget-container RPSTagAZ"><h4 class="widget-title">Browse <span>our tags</span></h4>        
        <ul class="tag-list tag-list--alphabet">
                            <li><a href="/tags?letter=a">A</a></li>
                            <li><a href="/tags?letter=b">B</a></li>
                            <li><a href="/tags?letter=c">C</a></li>
                            <li><a href="/tags?letter=d">D</a></li>
                            <li><a href="/tags?letter=e">E</a></li>
                            <li><a href="/tags?letter=f">F</a></li>
                            <li><a href="/tags?letter=g">G</a></li>
                            <li><a href="/tags?letter=h">H</a></li>
                            <li><a href="/tags?letter=i">I</a></li>
                            <li><a href="/tags?letter=j">J</a></li>
                            <li><a href="/tags?letter=k">K</a></li>
                            <li><a href="/tags?letter=l">L</a></li>
                            <li><a href="/tags?letter=m">M</a></li>
                            <li><a href="/tags?letter=n">N</a></li>
                            <li><a href="/tags?letter=o">O</a></li>
                            <li><a href="/tags?letter=p">P</a></li>
                            <li><a href="/tags?letter=q">Q</a></li>
                            <li><a href="/tags?letter=r">R</a></li>
                            <li><a href="/tags?letter=s">S</a></li>
                            <li><a href="/tags?letter=t">T</a></li>
                            <li><a href="/tags?letter=u">U</a></li>
                            <li><a href="/tags?letter=v">V</a></li>
                            <li><a href="/tags?letter=w">W</a></li>
                            <li><a href="/tags?letter=x">X</a></li>
                            <li><a href="/tags?letter=y">Y</a></li>
                            <li><a href="/tags?letter=z">Z</a></li>
                            <li><a href="/tags?letter=0-9">#</a></li>
                    </ul>

        </li><li id="rpsadblock-3" class="widget-container RPSAdBlock">        <div class="textwidget"><!-- ad code, Oct 2014 -->
        <div class="ad-desktop ad-hd"
            data-dfp-id="RPS_MPU_2"
            data-dfp-sizes="300x250"
            id="div-ga-RPS_MPU_2"
            data-ghost-zone="59" 
            data-dfp-targeting="site=rockpapershotgun.com"
            ></div>
        <!-- end ad code, Oct 2014 -->


</div>
        </li><li id="autofeature-14" class="widget-container AutoFeature">
            <a data-id="443005" class="widget-link invert-widget" id="autofeature-443005" href="https://www.rockpapershotgun.com/2017/04/26/amnesia-fortnight/">
                <img
                    class="AutoFeature-image"
                    src="https://assets.rockpapershotgun.com/images/17/apr/af1.jpg/RPSS/thumbnail/280x112/af1.jpg"
                    alt=""/>
                <h4>Tim Schafer tells the story of Amnesia Fortnight</h4>
                <p>Ideas generation</p>            </a>


        </li><li id="autofeature-15" class="widget-container AutoFeature">
            <a data-id="410581" class="widget-link " id="autofeature-410581" href="https://www.rockpapershotgun.com/2017/09/28/best-vr-games-for-pc/">
                <img
                    class="AutoFeature-image"
                    src="https://assets.rockpapershotgun.com/images//2017/09/best-vr-games.jpg/RPSS/thumbnail/280x112/best-vr-games.jpg"
                    alt=""/>
                <h4>The 23 best VR games for PC</h4>
                <p>Send your brain to these other dimensions</p>            </a>


        </li><li id="autofeature-4" class="widget-container AutoFeature">
            <a data-id="480823" class="widget-link " id="autofeature-480823" href="https://www.rockpapershotgun.com/2017/09/28/total-war-warhammer-2-dlc/">
                <img
                    class="AutoFeature-image"
                    src="https://assets.rockpapershotgun.com/images//2017/09/wardlc.jpg/RPSS/thumbnail/280x112/wardlc.jpg"
                    alt=""/>
                <h4>Should you wait for Total War: Warhammer 2's DLC?</h4>
                <p>War of the DLC</p>            </a>


        </li><li id="autofeature-13" class="widget-container AutoFeature">
            <a data-id="413239" class="widget-link invert-widget" id="autofeature-413239" href="https://www.rockpapershotgun.com/2016/11/18/the-50-best-strategy-games-on-pc/">
                <img
                    class="AutoFeature-image"
                    src="https://assets.rockpapershotgun.com/images/15/apr/stratheader.jpg/RPSS/thumbnail/280x112/stratheader.jpg"
                    alt=""/>
                <h4>The 50 best strategy games on PC</h4>
                <p>Hit Parade</p>            </a>


        </li><li id="autofeature-12" class="widget-container AutoFeature">
            <a data-id="479577" class="widget-link " id="autofeature-479577" href="https://www.rockpapershotgun.com/2017/09/27/the-pubg-map-where-to-loot-how-to-win/">
                <img
                    class="AutoFeature-image"
                    src="https://assets.rockpapershotgun.com/images//2017/09/map-620x349.jpg/RPSS/thumbnail/280x112/map-620x349.jpg"
                    alt=""/>
                <h4>The PUBG map: where to loot, how to win</h4>
                <p>Where to not get murdered</p>            </a>


        </li><li id="autofeature-10" class="widget-container AutoFeature">
            <a data-id="480371" class="widget-link " id="autofeature-480371" href="https://www.rockpapershotgun.com/2017/09/27/top-spin-tennis-game/">
                <img
                    class="AutoFeature-image"
                    src="https://assets.rockpapershotgun.com/images//2017/09/topspin-620x321.jpg/RPSS/thumbnail/280x112/topspin-620x321.jpg"
                    alt=""/>
                <h4>Have You Played... Top Spin?</h4>
                <p>Pong: Sweat Edition</p>            </a>


        </li><li id="autofeature-9" class="widget-container AutoFeature">
            <a data-id="402871" class="widget-link invert-widget" id="autofeature-402871" href="https://www.rockpapershotgun.com/2016/10/03/can-video-games-teach-you-programming/">
                <img
                    class="AutoFeature-image"
                    src="https://assets.rockpapershotgun.com/images/16/sep/videogamescode.jpg/RPSS/thumbnail/280x112/videogamescode.jpg"
                    alt=""/>
                <h4>Can Videogames Teach You Programming?</h4>
                <p>And which games might do it...</p>            </a>


        </li><li id="rpsadblock-4" class="widget-container RPSAdBlock">        <div class="textwidget"><div id="desktop-mpu-1" class="desktop-mpu-wrapper mpu">
<div class="desktop-lazyload lazyload" data-dfp-id="RPS_Lazy_Load_HP_MPU" data-dfp-sizes="300x250, 300x600" data-dfp-targeting="site=rockpapershotgun.com&position=rockpapershotgun.com-1&lazyload=true&sticky=false" id="div-ga-RPS_Lazy_Load_HP_MPU_1">
</div>
</div></div>
        </li><li id="autofeature-8" class="widget-container AutoFeature">
            <a data-id="480185" class="widget-link " id="autofeature-480185" href="https://www.rockpapershotgun.com/2017/09/26/danganronpa-series-overview-pc/">
                <img
                    class="AutoFeature-image"
                    src="https://assets.rockpapershotgun.com/images//2017/09/danganronpa-header-new-620x313.jpg/RPSS/thumbnail/280x112/danganronpa-header-new-620x313.jpg"
                    alt=""/>
                <h4>Danganronpa: the murder mystery visual novel series in a class of its own</h4>
                <p>Danganronpa 101</p>            </a>


        </li><li id="autofeature-7" class="widget-container AutoFeature">
            <a data-id="480051" class="widget-link " id="autofeature-480051" href="https://www.rockpapershotgun.com/2017/09/26/commander-keen-retrospective/">
                <img
                    class="AutoFeature-image"
                    src="https://assets.rockpapershotgun.com/images//2017/09/commanderkeen-620x320.jpg/RPSS/thumbnail/280x112/commanderkeen-620x320.jpg"
                    alt=""/>
                <h4>Have You Played... Commander Keen?</h4>
                <p>Pre-apocalyptid</p>            </a>


        </li><li id="autofeature-5" class="widget-container AutoFeature">
            <a data-id="373755" class="widget-link invert-widget" id="autofeature-373755" href="https://www.rockpapershotgun.com/2016/06/14/best-pc-games-2016/">
                <img
                    class="AutoFeature-image"
                    src="https://assets.rockpapershotgun.com/images/16/jun/gothy2016.jpg/RPSS/thumbnail/280x112/gothy2016.jpg"
                    alt=""/>
                <h4>The Bestest Best Games Of 2016 So Far</h4>
                <p>A bonus bestest best!</p>            </a>


        </li><li id="autofeature-6" class="widget-container AutoFeature">
            <a data-id="479811" class="widget-link " id="autofeature-479811" href="https://www.rockpapershotgun.com/2017/09/26/heat-signature-review/">
                <img
                    class="AutoFeature-image"
                    src="https://assets.rockpapershotgun.com/images//2017/09/heat-signature-review-1-620x320.jpg/RPSS/thumbnail/280x112/heat-signature-review-1-620x320.jpg"
                    alt=""/>
                <h4>Wot I Think: Heat Signature</h4>
                <p>Get ready for boarding</p>            </a>


        </li><li id="autofeature-11" class="widget-container AutoFeature">
            <a data-id="478239" class="widget-link " id="autofeature-478239" href="https://www.rockpapershotgun.com/2017/09/25/isaac-cohen-vr-work-2/">
                <img
                    class="AutoFeature-image"
                    src="https://assets.rockpapershotgun.com/images//2017/09/lune-620x310.jpg/RPSS/thumbnail/280x112/lune-620x310.jpg"
                    alt=""/>
                <h4>State of the Art: How Isaac Cohen uses shimmering virtual cloth to explore emotions</h4>
                <p>All that shimmers</p>            </a>


        </li><li id="autofeature-16" class="widget-container AutoFeature">
            <a data-id="354867" class="widget-link invert-widget" id="autofeature-354867" href="https://www.rockpapershotgun.com/2016/03/17/best-space-games/">
                <img
                    class="AutoFeature-image"
                    src="https://assets.rockpapershotgun.com/images/16/mar/space/bestspacegames.jpg/RPSS/thumbnail/280x112/bestspacegames.jpg"
                    alt=""/>
                <h4>The 15 Best Space Games</h4>
                <p>Be pilots, pirates and space truckers.</p>            </a>


        </li><li id="autofeature-17" class="widget-container AutoFeature">
            <a data-id="479723" class="widget-link " id="autofeature-479723" href="https://www.rockpapershotgun.com/2017/09/25/pit-fighter-beat-em-up-retrospective/">
                <img
                    class="AutoFeature-image"
                    src="https://assets.rockpapershotgun.com/images//2017/09/pitfighter-620x333.jpg/RPSS/thumbnail/280x112/pitfighter-620x333.jpg"
                    alt=""/>
                <h4>Have You Played... Pit-Fighter?</h4>
                <p>A real crowd-pleaser</p>            </a>


        </li><li id="rpsadblock-5" class="widget-container RPSAdBlock">        <div class="textwidget"><div id="desktop-mpu-2" class="desktop-mpu-wrapper mpu">
<div class="desktop-lazyload lazyload" data-dfp-id="RPS_Lazy_Load_HP_MPU" data-dfp-sizes="300x250, 300x600" data-dfp-targeting="site=rockpapershotgun.com&position=rockpapershotgun.com-2&lazyload=true&sticky=false" id="div-ga-RPS_Lazy_Load_HP_MPU_2">
</div>
</div></div>
        </li>
</ul>

            
            
		
		</div> <!-- /end #content -->
		<div id="skyscraper">
                                <!-- ad code, Oct 2014 -->
    <div
        class="ad-hd ad-halfpage"
        data-dfp-id="RPS_HP"
        data-dfp-sizes="300x250,160x600,300x600,300x1050"
        data-dfp-targeting="site=rockpapershotgun.com"
        id="div-ga-RPS_HP"
        data-ghost-zone="26"        ></div>
    <!-- end ad code, Oct 2014 -->
                    </div> <!-- /end #skyscraper -->
        
    </div> <!-- /end #page-wrapper -->
</div> <!-- /end #page -->


<div id="footer">
    <div class="container">
        <div id="footer-content">
            <div class="footer-col">
                <h4>All our stuff <span>and things</span></h4>
                <ul>
                    <li><a href="/">home</a></li>
                    <li><a href="/about-pc-gaming-rps/">about</a></li>
                    <li><a href="/advertise-pc-games/">advertise</a></li>
                    <li><a href="/hey-prs-and-developers/">hey, developers!</a></li>
                    <li><a href="/supportrps/">support RPS</a></li>
                    <li><a href="/forums/">forums</a></li>
                </ul>
                <ul>
                    <li><a href="http://steamcommunity.com/groups/rps">steam group</a></li>
                    <li><a href="https://twitter.com/rockpapershot">twitter</a></li>
                    <li><a href="https://www.facebook.com/rockpapershot">facebook</a></li>
                    <li><a href="https://soundcloud.com/rockpapershotgun">podcast</a></li>
                    <li><a href="http://feeds.feedburner.com/RockPaperShotgun">rss</a></li>
                </ul>
            </div>
            <div class="footer-col hidden-mobile">
                <h4>Rock, Paper, Shotgun <span>was</span></h4>
                <ul style="width:180px;">
                    <li>
                        <a href="mailto:graham@rockpapershotgun.com">Graham Smith</a>
                        <a href="https://twitter.com/gonnas" class="icon"><img src="//www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/images/twitter.png" alt="Twitter" /></a>
                    </li>
                    <li>
                        <a href="mailto:alec@rockpapershotgun.com">Alec Meer</a>
                        <a href="https://twitter.com/bonzrat" class="icon"><img src="//www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/images/twitter.png" alt="Twitter" /></a>
                        <a href="http://www.bonzrat.co.uk/" class="icon"><img src="//www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/images/site.png" alt="Site" /></a>
                    </li>
                    <li>
                        <a href="mailto:john@rockpapershotgun.com">John Walker</a>
                        <a href="https://twitter.com/botherer" class="icon"><img src="//www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/images/twitter.png" alt="Twitter" /></a>
                        <a href="http://botherer.org/blog/" class="icon"><img src="//www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/images/site.png" alt="Site" /></a>
                    </li>
                    <li>
                        <a href="mailto:adam@rockpapershotgun.com">Adam Smith</a>
                        <a href="https://twitter.com/noneconomical" class="icon"><img src="//www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/images/twitter.png" alt="Twitter" /></a>
                    </li>
                    <li>
                        <a href="mailto:alice@rockpapershotgun.com">Alice O'Connor</a>
                    </li>
                    <li>
                        <a href="mailto:pip@rockpapershotgun.com">Philippa Warr</a>
                        <a href="https://twitter.com/philippawarr" class="icon"><img src="//www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/images/twitter.png" alt="Twitter" /></a>
                    </li>
                    <li>
                        <a href="mailto:brendan@rockpapershotgun.com">Brendan Caldwell</a>
                        <a href="https://twitter.com/Brendy_C" class="icon"><img src="//www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/images/twitter.png" alt="Twitter" /></a>
                    </li>
                </ul>
            </div>

            <div class="footer-col hidden-mobile">
                <h4>Info <span>and appendices</span></h4>
                <ul style="width:300px;">
                    <li>&copy; 2007-2017 <a href="/">Rock Paper Shotgun</a> Ltd.</li>
                    <li>Designed by Jonathan Sutcliffe.</a></li>
                    <li>Today's scotch egg consumption: 5001</li>
                    <li>Hivemind Throbometer reading: 0.280%</li>
                    <li class="write-to-rps">Write to RPS <a href="mailto:contact@rockpapershotgun.com">contact@rockpapershotgun.com</a></li>
                </ul>
            </div>

            <div class="clear"></div>
            <div id="eg-network" class="hidden-mobile">
                <div class="inner"></div>
                <div class="clear"></div>
            </div>
        </div>
        <script type="text/javascript">
            jQuery(function(){
                jQuery('#eg-network .inner').load('https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/eg-footer.php');
            });
        </script>
    </div>
</div>


    <!-- EG ad code Oct 2014 -->
    <script type='text/javascript'>
    
        jQuery(document).ready(function() {

            var custom_variables = {};
            custom_variables['source'] = 'article';
            custom_variables['url'] = document.location.pathname.substr(0, 40);
            custom_variables['tags'] = "featured-articles,creative-assembly,dishonored-2,divinity-original-sin-2,heat-signature,hidden-and-dangerous,hitman,hob,hyperrogue,invisible-inc,io-interactive,larian-studios,no-truce-with-the-furies,phogs,podcast,rime,runic-games,suspicious-developments,tequila-works,the-rps-electronic-wireless-show,tom-francis,total-war-warhammer-ii,zaum-studio,zeno-rogue";
                            custom_variables['games'] = "podcast";
                        
            try {
                jQuery('.ad-tablet .ad-desktop, .ad-mobile, .ad-hd').getDFPads({'custom_variables' : custom_variables});
            } catch(e) {
                                    yafaIt();
                                }

            function lazyloadAds() {

                var mpus = jQuery('.mpu .lazyload:in-viewport(450)');

                if(mpus.length > 0) {
                        for(i = 0; i < mpus.length; i++) {
                            var mpu = mpus[i];
                            var id = jQuery(mpu).attr('id');    
                            var sizes = jQuery(mpu).attr('data-dfp-sizes');
                            sizes = sizes.split(',');
                            for(k = 0; k < sizes.length; k++) {
                                sizes[k] = sizes[k].split('x').map(Number);
                            }
                            sizes = sizes.length == 1 ? sizes[0] : sizes;
                            var targeting = jQuery(mpu).attr('data-dfp-targeting').split('&');
                            
                            googletag.cmd.push(function() {
                                lazyloadSlot = googletag.defineSlot(
                                    '/43340684/' +  jQuery(mpu).attr('data-dfp-id'),
                                    sizes,
                                    id
                                ).addService(googletag.pubads());

                                for(k = 0; k < targeting.length; k++) {
                                    rule = targeting[k].split('=');
                                    key = rule[0];
                                    value = rule[1];
                                    lazyloadSlot.setTargeting(key, value);
                                }

                                if(jQuery(mpu).parent().attr('id') == 'mobile-mpu-last'){
                                    lazyloadSlot.setCollapseEmptyDiv(true);
                                }

                            });
                            googletag.pubads().refresh([lazyloadSlot]);
                        }
                        jQuery(mpus).removeClass('lazyload').addClass('lazyloaded');
                    }
                    window.setTimeout(lazyloadAds, 333);
            }
            lazyloadAds();

        });

    </script>
    <!-- /end EG ad code Oct 2014 -->

    <!-- Begin comScore Tag -->
    <script>
      var _comscore = _comscore || [];
      _comscore.push({ c1: "2", c2: "8518622" });
      (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
      })();
    </script>
    <noscript>
      <img src="http://b.scorecardresearch.com/p?c1=2&c2=8518622&cv=2.0&cj=1" />
    </noscript>
    <!-- End comScore Tag -->

    <script type="text/javascript" src="//s.skimresources.com/js/87431X1560958.skimlinks.js"></script>

    <style>#sovrn_beacon { position: absolute; top:0; left:0; }</style>
    <script type="text/javascript">

        var partnerConfig = {
            "iid": "13396668"
        };

        var createSvBeacon = function(){

            var p = location.protocol;
            var url = (p === 'https:'? p : 'http:') + "//ap.lijit.com/www/sovrn_beacon_standalone/sovrn_standalone_beacon.js?iid=" + partnerConfig.iid;
            var scr = document.createElement("script");
            scr.id = "sBeacon";
            scr.src = url;
            scr.async = false;
            var s0 = document.getElementsByTagName('script')[0];
            s0.parentNode.insertBefore(scr, s0);

        };

        createSvBeacon();

    </script>
    

		<script>
        function yafaIt() {
            var ads = document.querySelectorAll('[data-dfp-id]');
            for(var i = 0;i < ads.length;i++)
            {
				var ad = ads[i];
				if( ad.hasAttribute("data-yafa-img") ) {
					var yafa_click = ad.getAttribute("data-yafa-click");
					var yafa_img = ad.getAttribute("data-yafa-img");
					var yafa_target = ad.getAttribute("data-yafa-target");
					var yafa_style = ad.getAttribute("data-yafa-style");
					var yafa_linktarget = ad.getAttribute("data-yafa-linktarget");
					var yafa_linkheight = 0;
					if( ad.hasAttribute("data-yafa-linkheight") ) {
						yafa_linkheight = ad.getAttribute("data-yafa-linkheight");
					}
					var tgt = jQuery(yafa_target);
					tgt.attr(
						'style', 'background-image: url(' + yafa_img + ');' + yafa_style
					);
					jQuery('html').bind('mousemove', function(e) {
						if( (jQuery('#page-wrapper, #inner-wrapper, .page').is(e.target)) && (yafa_linkheight == 0 || e.pageY <=yafa_linkheight ) ) {
							jQuery('html').css({ 'cursor' :'pointer' });
						} else {
							jQuery('html').css({ 'cursor' :'auto' });
						}
					});
					jQuery('html').bind('click', function (e) { 
						if( (jQuery('#page-wrapper, #inner-wrapper, .page').is(e.target)) && (yafa_linkheight == 0 || e.pageY <=yafa_linkheight ) ) {
							window.open(yafa_click,'_top');
						}
					});
				}
                jQuery(ad).hide();
            }
        }
		</script>
	<!-- Lightbox Plus Colorbox v2.7.2/1.5.9 - 2013.01.24 - Message: 0-->
<script type="text/javascript">
jQuery(document).ready(function($){
  $("a[rel*=lightbox]").colorbox({speed:350,initialWidth:"300",initialHeight:"100",opacity:0.8,loop:false,scrolling:false,top:false,right:false,bottom:false,left:false});
});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ecd_params = {"cookie_message":"Rock Paper Shotgun uses cookies. For some reason we are now obliged to notify you of this fact. Not that you care. <a href=\"\/privacy-stuff\">More info here<\/a>.","cookies":{"0":{"name":"wp-settings-3","group":"WordPress","description":""},"1":{"name":"wp-settings-time-3","group":"WordPress","description":""},"2":{"name":"wordpress_test_cookie","group":"WordPress","description":""},"3":{"name":"__utma","group":"Google Analytics","description":""},"4":{"name":"__utmb","group":"Google Analytics","description":""},"5":{"name":"__utmc","group":"Google Analytics","description":""},"6":{"name":"__utmv","group":"Google Analytics","description":""},"7":{"name":"__utmz","group":"Google Analytics","description":""},"9":{"name":"","group":"","description":""}}};
var ecd_cookies = [{"name":"wp-settings-3","description":"","group":"WordPress"},{"name":"wp-settings-time-3","description":"","group":"WordPress"},{"name":"wordpress_test_cookie","description":"","group":"WordPress"},{"name":"__utma","description":"","group":"Google Analytics"},{"name":"__utmb","description":"","group":"Google Analytics"},{"name":"__utmc","description":"","group":"Google Analytics"},{"name":"__utmv","description":"","group":"Google Analytics"},{"name":"__utmz","description":"","group":"Google Analytics"}];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/eu-cookie-directive/script.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var infinite = {"ajax_url":"https:\/\/www.rockpapershotgun.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/rps-feature-stepper/infinite-features.js?ver=1.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201739'></script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/lightbox-plus/js/jquery.colorbox.1.5.9-min.js?ver=1.5.9'></script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-includes/js/wp-embed.min.js?ver=4.5.3'></script>
		<script type="text/javascript">
			var bwpRecaptchaCallback = function() {
				// render all collected recaptcha instances
			};
		</script>

		<script src="https://www.google.com/recaptcha/api.js?onload=bwpRecaptchaCallback&#038;render=explicit" async defer></script>

</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

 Served from: rockpapershotgun.com @ 2017-09-28 22:19:01 by W3 Total Cache -->