<!DOCTYPE html>
<!--[if lt IE 7]>  <html class="ie ie6 lte9 lte8 lte7" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if IE 7]>     <html class="ie ie7 lte9 lte8 lte7" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if IE 8]>     <html class="ie ie8 lte9 lte8" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if IE 9]>     <html class="ie ie9 lte9" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if gt IE 9]>  <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if !IE]><!--> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">  <!--<![endif]-->
<head profile="http://gmpg.org/xfn/11">

<!--
   ___   _____  _____ ___    __  ___ ____ _  __ _____  ____ ____ _  __ _____ ____  ___ ___  ____ ____
  / _ \ / ___/ / ___// _ |  /  |/  //  _// |/ // ___/ / __//  _// |/ // ___// __/ <  /( _ )/_  /|_  /
 / ___// /__  / (_ // __ | / /|_/ /_/ / /    // (_ / _\ \ _/ / /    // /__ / _/   / // _  | / /_/_ <
/_/    \___/  \___//_/ |_|/_/  /_//___//_/|_/ \___/ /___//___//_/|_/ \___//___/  /_/ \___/ /_//____/

-->

<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta property="fb:pages" content="176784995741043" />
<title>Arma 3&#8217;s tricky Tac-Ops mission pack is out now | Rock, Paper, Shotgun</title>

    <link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700' rel='stylesheet' type='text/css'>
    <link rel="stylesheet" href="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/style.css?cb=65654446" type="text/css" media="screen" />
    <link rel="stylesheet" href="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/icon-fonts/css/fontello.css?cb=c8c7fe11" type="text/css" media="screen" />

<link rel="pingback" href="https://www.rockpapershotgun.com/xmlrpc.php" />

<link rel="shortcut icon" href="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/images/favicon-new.ico" />

        <link rel="next" href=""/>


<!-- All in One SEO Pack 2.3.13.2 by Michael Torbert of Semper Fi Web Design[1650,1788] -->
<meta name="description"  content="Arma 3’s new single-player mission pack, Tac-Ops, popped into existence last week, introducing three presumably very serious missions to the straight-faced" />

<meta name="keywords"  content="arma,arma 3,arma 3: tac-ops,bohemia interactive" />

<link rel="canonical" href="https://www.rockpapershotgun.com/2017/12/06/arma-3s-tricky-tac-ops-mission-pack-is-out-now/" />
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="Rock, Paper, Shotgun - PC Game Reviews, Previews, Subjectivity &raquo; Feed" href="https://www.rockpapershotgun.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rock, Paper, Shotgun - PC Game Reviews, Previews, Subjectivity &raquo; Comments Feed" href="https://www.rockpapershotgun.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rock, Paper, Shotgun - PC Game Reviews, Previews, Subjectivity &raquo; Arma 3&#8217;s tricky Tac-Ops mission pack is out now Comments Feed" href="https://www.rockpapershotgun.com/2017/12/06/arma-3s-tricky-tac-ops-mission-pack-is-out-now/feed/" />
    <meta property="og:title" content="Arma 3&#8217;s tricky Tac-Ops mission pack is out now"/>
    <meta property="og:type" content="article"/>
    <meta property="og:url" content="https://www.rockpapershotgun.com/2017/12/06/arma-3s-tricky-tac-ops-mission-pack-is-out-now/"/>
    <meta property="og:site_name" content="Rock Paper Shotgun"/>
    <meta property="og:image" content="https://assets.rockpapershotgun.com/images//2017/12/arma-620x284.jpg"/>
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"https:\/\/www.rockpapershotgun.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.3"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='eu-cookie-directive-css'  href='https://www.rockpapershotgun.com/wp-content/plugins/eu-cookie-directive/style.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='bbspoiler-css'  href='https://www.rockpapershotgun.com/wp-content/plugins/bbspoiler/inc/bbspoiler.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.rockpapershotgun.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='rps_features-css'  href='https://www.rockpapershotgun.com/wp-content/plugins/rps-features/rps-features.css?ver=1.10' type='text/css' media='all' />
<link rel='stylesheet' id='lightboxStyle-css'  href='https://www.rockpapershotgun.com/wp-content/plugins/lightbox-plus/css/textframe/colorbox.min.css?ver=2.7.2' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/wp-gfycat/js/gfycat_test_.js?ver=4.5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var title = {"unfolded":"Expand","folded":"Collapse"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/bbspoiler/inc/bbspoiler.js?ver=4.5.3'></script>
<link rel='https://api.w.org/' href='https://www.rockpapershotgun.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rockpapershotgun.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rockpapershotgun.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Surge’s malfunctioning theme park DLC is out now' href='https://www.rockpapershotgun.com/2017/12/06/the-surge-dlc-walk-in-the-park-released/' />
<link rel='next' title='Rainbow Six Siege ends year with Operation White Noise' href='https://www.rockpapershotgun.com/2017/12/06/rainbow-six-siege-ends-year-with-operation-white-noise/' />
<meta name="generator" content="WordPress 4.5.3" />
<link rel='shortlink' href='https://wp.me/pkbbD-2645' />
<link rel="alternate" type="application/json+oembed" href="https://www.rockpapershotgun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rockpapershotgun.com%2F2017%2F12%2F06%2Farma-3s-tricky-tac-ops-mission-pack-is-out-now%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rockpapershotgun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rockpapershotgun.com%2F2017%2F12%2F06%2Farma-3s-tricky-tac-ops-mission-pack-is-out-now%2F&#038;format=xml" />
			<meta property="fb:pages" content="176784995741043" />
			<link type="text/css" rel="stylesheet" href="https://www.rockpapershotgun.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
		<style>
			.theiaPostSlider_nav.fontTheme ._title,
			.theiaPostSlider_nav.fontTheme ._text {
				line-height: 16px;
			}

			.theiaPostSlider_nav.fontTheme ._button {
				color: #c1272c;
			}

			.theiaPostSlider_nav.fontTheme ._button ._2 span {
				font-size: 16px;
				line-height: 16px;
			}

			.theiaPostSlider_nav.fontTheme ._button:hover,
			.theiaPostSlider_nav.fontTheme ._button:focus {
				color: #db5357;
			}

			.theiaPostSlider_nav.fontTheme ._disabled {
				color: #727272 !important;
			}
		</style>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel="amphtml" href="https://www.rockpapershotgun.com/2017/12/06/arma-3s-tricky-tac-ops-mission-pack-is-out-now/amp/" />                <script>
                        function mormontLoaded () {
                                mormont('set', 'section', 'article');
                                mormont('set', 'language', 'en');
                                mormont('set', 'platforms', ["pc"]);
                                mormont('set', 'published', "2017-12-06T12:04:22+00:00");
                                mormont('set', 'article_type', "news");
                                                                mormont('set', 'tags', ['tag:arma','tag:arma-3','tag:arma-3-tac-ops','tag:bohemia-interactive']); 
                                mormont('send', 'pageview');
                                mormont('trackClicks', ['article']); 
                            };
                </script>
                <script src="//cdn.gamer-network.net/2017/scripts/mormont/v2.13.1/mormont.js" async onload="mormontLoaded()"></script>
        
<script data-cfasync="true" src="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/js/plugins.js" type="text/javascript" charset="utf-8"></script>
<script data-cfasync="true" src="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/js/application.js" type="text/javascript" charset="utf-8"></script>

<script src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script src="//cdn.gamer-network.net/plugins/dfp/async.dfp.1.1.16a.js"></script>
<script src="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/js/jquery.viewport.js"></script>
<script src="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/js/ad-related.js?v=1.4" type="text/javascript" charset="utf-8"></script>
<script src="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/js/InlineAds.js?v=1.4" type="text/javascript" charset="utf-8"></script>

<script data-cfasync="true" type="text/javascript">
jQuery(document).ready(function(){
	jQuery('.entry img').each(function(){jQuery(this).attr('title',(jQuery(this).attr('alt')))});
});
</script>

<!-- Google Analytics RPS -->
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-2667859-1', 'auto');

    ga('require', 'displayfeatures');
    ga('require', 'linkid', 'linkid.js');

            ga('set', 'dimension4', '0');
    
            ga('set', 'dimension1', "news,pc-game-news");
        ga('set', 'dimension2', "arma,arma-3,arma-3-tac-ops,bohemia-interactive");
        ga('set', 'dimension3', "Fraser Brown");
    
    ga('send', 'pageview');

</script>
<!-- End Google Analytics RPS -->

<meta name="readability-verification" content="EDFS6HqfEsVJByL2MzxYRrype6cdTyPbjFaJAWj5"/>

<!-- EG ad code, 22 Oct 2013 -->
<script type='text/javascript'>
    var OA_source = 'article';
</script>
<!-- end EG ad code -->

            <meta name="twitter:card" value="summary" />
        <meta name="twitter:url" value="https://www.rockpapershotgun.com/2017/12/06/arma-3s-tricky-tac-ops-mission-pack-is-out-now/" />
        <meta name="twitter:title" value="Arma 3&#8217;s tricky Tac-Ops mission pack is out now" />
        <meta name="twitter:description" value="Arma 3’s new single-player mission pack, Tac-Ops, popped into existence last week, introducing three presumably very serious missions to the straight-faced military sandbox. They’re tricky, says developer Bohemia Interactive, and you’ll need brush up on your shooting, tactical positioning and adaptability. You should also learn some army phrases, but mostly because they’re fun to shout. [&hellip;]" />
        <meta name="twitter:image" value="https://assets.rockpapershotgun.com/images//2017/12/arma-620x284.jpg" />
        <meta name="twitter:site" value="@rockpapershot" />
        <meta name="twitter:creator" value="@rockpapershot" />
        
<!-- WP-Minify JS -->
<!-- WP-Minify CSS -->

</head>


<body class="single single-post postid-499973 single-format-standard category-pc-game-news">
<div id="header">
	<div id="header-content">
    	<div class="logo">
        	<a href="https://www.rockpapershotgun.com">Rock, Paper, Shotgun</a>
        </div>

        <div class="header-items">

            <a class="hidden-desktop mobile-link search-link" href="#header-search">Search</a>
            <div id="header-search" class="mobile-menu visible-desktop">
                <form method="get" action="/" id="search">
                    <fieldset>
                        <input type="text" name="s" id="search-site" placeholder="Search the site" />
                        <input type="submit" class="submit" value="Go" />
                    </fieldset>
                </form>
            </div>

            <div id="menu-header-links-container" class="hidden-mobile"><ul id="menu-header-links" class="menu"><li id="menu-item-260401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260401"><a href="https://www.rockpapershotgun.com/2017/11/24/best-pc-games/">Best PC Games</a></li>
<li id="menu-item-497275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-497275"><a href="https://www.rockpapershotgun.com/2017/06/06/best-pc-games-2017/">Best PC Games Of 2017</a></li>
</ul></div>

            <a class="hidden-desktop mobile-link menu-link" href="#menus-wrapper">Menu</a>
            <div id="menus-wrapper" class="mobile-menu visible-desktop">
                <div id="menu-main-container"><ul id="menu-main-nav" class="menu"><li id="menu-item-168856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168856"><a href="/category/featured-articles/">RPS Features</a></li>
<li id="menu-item-168857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168857"><a href="/pc-game-reviews/">Reviews</a></li>
<li id="menu-item-168858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168858"><a href="/category/pc-game-news/">News</a></li>
<li id="menu-item-168859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168859"><a href="/category/free-pc-games">Free Games</a></li>
<li id="menu-item-287901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287901"><a href="https://www.rockpapershotgun.com/category/esports/">Esports</a></li>
<li id="menu-item-168860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168860"><a href="/category/hardware/">Hardware</a></li>
<li id="menu-item-281803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281803"><a href="https://www.rockpapershotgun.com/category/guides/">Guides</a></li>
<li id="menu-item-168861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168861"><a href="/supportrps">Support RPS</a></li>
<li id="menu-item-168862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168862"><a href="https://forum.rockpapershotgun.com/">Forum</a></li>
</ul></div>
                <div id="menu-utility-container">
                    <ul id="menu-utility" class="menu"><li id="menu-item-142626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142626"><a href="https://www.rockpapershotgun.com/about-pc-gaming-rps/">About Us</a></li>
<li id="menu-item-168863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168863"><a href="https://www.rockpapershotgun.com/advertise-pc-games/">Advertise</a></li>
<li id="menu-item-142627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142627"><a href="https://www.rockpapershotgun.com/hey-prs-and-developers/">Hey, developers!</a></li>
<li id="menu-item-142628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142628"><a href="https://www.rockpapershotgun.com/privacy-stuff/">Privacy</a></li>
<li id="menu-item-168865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168865"><a href="http://feeds.feedburner.com/RockPaperShotgun">RSS</a></li>
<li id="menu-item-168864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168864"><a href="http://steamcommunity.com/groups/rps">Steam</a></li>
<li id="menu-item-249683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249683"><a href="https://twitter.com/rockpapershot">Twitter</a></li>
<li id="menu-item-266251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266251"><a href="https://www.facebook.com/rockpapershot">Facebook</a></li>
</ul>                    <ul>
                        <li><a href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.rockpapershotgun.com%2F2017%2F12%2F06%2Farma-3s-tricky-tac-ops-mission-pack-is-out-now%2F">Login</a></li>
                    </ul>
                </div>
            </div>

        </div>

    </div>
</div>
<div id="page-wrapper">
    
                 <div class="leaderboards hidden-mobile">
                                    <!-- ad code, Oct 2014 -->
    <div
        class="ad-desktop ad-hd ad-leaderboard-top-desktop"
        data-dfp-id="RPS_LB_1"
        data-dfp-sizes="728x90,970x250,1260x110,1260x250"
        data-dfp-targeting="site=rockpapershotgun.com"
        id="div-ga-RPS_LB_1"
        data-ghost-zone="25"          data-yafa-name="vwjoaezj" data-yafa-img="https://images.eurogamer.net/2017/dsfjsldg/skjdfhksgdfysg.jpg" data-yafa-click="http://bit.ly/2yUgmAk"  data-yafa-target="#page-wrapper" data-yafa-style="padding-top:200px; background-color: white; background-repeat: no-repeat; background-position: 50% 0;" data-yafa-linktarget="#page-wrapper, #inner-wrapper, .page" data-yafa-linkheight="1200"></div>
    <!-- end ad code, Oct 2014 -->
                    <!-- ad code, Oct 2014 -->
    <div
        class="ad-tablet ad-leaderboard-top-tablet"
        data-dfp-id="RPS_LB_1"
        data-dfp-sizes="728x90"
        data-dfp-targeting="site=rockpapershotgun.com"
        id="div-ga-RPS_LB_1_TABLET"
        data-ghost-zone="25"        ></div>
    <!-- end ad code, Oct 2014 -->
            </div>
          

    <div id="page">
    	<div id="content">
        	<div class="content">

	
		
            
			<article id="post-499973" class="block featured-block">

                				<div class="post-inner">

                                                    <nav>
                                    <ul class="breadcrumbs" xmlns:v="http://rdf.data-vocabulary.org/#">
                                                                                    <li typeof="v:Breadcrumb" class="breadcrumbs__item">
                                                <a href="https://www.rockpapershotgun.com" rel="v:url" property="v:title">
                                                    Home                                                </a>
                                            </li>
                                                                                    <li typeof="v:Breadcrumb" class="breadcrumbs__item">
                                                <a href="https://www.rockpapershotgun.com/category/pc-game-news" rel="v:url" property="v:title">
                                                    News                                                </a>
                                            </li>
                                                                                    <li typeof="v:Breadcrumb" class="breadcrumbs__item">
                                                <a href="https://www.rockpapershotgun.com/tag/arma-3" rel="v:url" property="v:title">
                                                    Arma 3                                                </a>
                                            </li>
                                                                            </ul>
                                </nav>
                            
                    <header>
                        <h1>Arma 3&#8217;s tricky Tac-Ops mission pack is out now</h1>

                        <aside class="byline">
                            <p>By <a href="mailto:f&#114;&#97;s&#101;r.&#105;&#46;&#98;r&#111;&#119;n&#64;&#103;&#111;o&#103;lemail&#46;com">Fraser Brown</a> on December 6th, 2017 at 12:04 pm.</p>
                        </aside>
                        
<div class="social-buttons">
    <h4>Share this:</h4>

    <ul class="social-icons">
        <li><a class="social-facebook icon-facebook" target="_blank" href="http://www.facebook.com/sharer.php?u=https://www.rockpapershotgun.com/2017/12/06/arma-3s-tricky-tac-ops-mission-pack-is-out-now//"><span>Facebook</span></a></li>

        <li><a class="social-twitter icon-twitter" target="_blank" href="http://twitter.com/intent/tweet?text=Arma 3&#8217;s tricky Tac-Ops mission pack is out now https://www.rockpapershotgun.com/2017/12/06/arma-3s-tricky-tac-ops-mission-pack-is-out-now/"><span>Twitter</span></a></li>

        <li><a class="social-reddit icon-reddit" target="_blank" href="http://www.reddit.com/submit?url=https://www.rockpapershotgun.com/2017/12/06/arma-3s-tricky-tac-ops-mission-pack-is-out-now//"><span>Reddit</span></a></li>
    </ul>
</div>
                    </header>

                    <div class="entry">

                        <p><img src="https://assets.rockpapershotgun.com/images//2017/12/arma-620x284.jpg" alt="arma" width="620" height="284" class="alignnone size-medium wp-image-499991" /></p>
<p><a href="https://www.rockpapershotgun.com/tag/Arma-3/">Arma 3</a>’s new single-player mission pack, Tac-Ops, popped into existence last week, introducing three presumably very serious missions to the straight-faced military sandbox. They’re tricky, says developer Bohemia Interactive, and you’ll need brush up on your shooting, tactical positioning and adaptability. You should also learn some army phrases, but mostly because they’re fun to shout. Take a look at the trailer.</p>
<p><span id="more-499973"></span></p>
<p><iframe width="620" height="349" src="https://www.youtube.com/embed/HAC5peaIX1g" frameborder="0" gesture="media" allow="encrypted-media" allowfullscreen></iframe></p>
<p>Within the missions you’ll be able to pick up or ignore optional objectives that will apparently affect the operation, and you’ll get to jump into a bunch of different armed forces. Once you’re done, you can watch after action report videos that contain insights about the missions from the game’s military consultant. </p>
<p>It looks like there isn’t much new here aside from the missions, which has ruffled some feathers judging by some of the Steam reviews. Arma 3’s official missions have been a bit of a mixed bag. Last year’s <a href="https://www.rockpapershotgun.com/2016/07/11/arma-3-apex-expansion-released/">Apex</a> expanded the game with a whole new island and lots of new military hardware, and that was great, but the campaign that came with it was utterly forgettable.  </p>
<p>Still, you can get these new missions for less than a fiver. Arma 3: Tac-Ops is out now on <a href="http://store.steampowered.com/app/744950/Arma_3_TacOps_Mission_Pack/">Steam</a> for £4.49/$5.99/€4.99. It’s also part of the <a href="http://store.steampowered.com/app/612480/Arma_3_DLC_Bundle_2/">Arma 3 DLC bundle 2</a>. That’ll set you back £19.99/$24.99/€22.99 and includes <a href="https://www.rockpapershotgun.com/2017/05/16/arma-3-gets-jets-and-more-threats-to-bring-the-sweats/">Jets</a>, <a href="https://www.rockpapershotgun.com/2017/08/11/arma-3-laws-of-war-dlc-release-date-announced/">Laws of War</a>, Tac-Ops and the upcoming Tanks DLC.</p>

                                            </div>

                    <footer class="article-footer">

                        
<div class="social-buttons">
    <h4>Share this:</h4>

    <ul class="social-icons">
        <li><a class="social-facebook icon-facebook" target="_blank" href="http://www.facebook.com/sharer.php?u=https://www.rockpapershotgun.com/2017/12/06/arma-3s-tricky-tac-ops-mission-pack-is-out-now//"><span>Facebook</span></a></li>

        <li><a class="social-twitter icon-twitter" target="_blank" href="http://twitter.com/intent/tweet?text=Arma 3&#8217;s tricky Tac-Ops mission pack is out now https://www.rockpapershotgun.com/2017/12/06/arma-3s-tricky-tac-ops-mission-pack-is-out-now/"><span>Twitter</span></a></li>

        <li><a class="social-reddit icon-reddit" target="_blank" href="http://www.reddit.com/submit?url=https://www.rockpapershotgun.com/2017/12/06/arma-3s-tricky-tac-ops-mission-pack-is-out-now//"><span>Reddit</span></a></li>
    </ul>
</div>

                        <div class="disclaimer">
                            <p><small>If you click our links to online stores and make a purchase we may receive a few pennies. Find more information <a href="/affiliate-linking-policy/">here</a>.</small></p>
                        </div>

                        <div class="post-navigation">
                            <span class="align-left">&laquo; <a href="https://www.rockpapershotgun.com/2017/12/06/the-surge-dlc-walk-in-the-park-released/">The Surge’s malfunctioning theme park DLC is out now</a></span>
                            <span class="align-right"><a href="https://www.rockpapershotgun.com/2017/12/06/rainbow-six-siege-ends-year-with-operation-white-noise/">Rainbow Six Siege ends year with Operation White Noise</a> &raquo;</span>
                        </div>

                                                                            <p class="tags">
                                        <a href="https://www.rockpapershotgun.com/tag/arma/" rel="tag">arma</a>, 
                <a href="https://www.rockpapershotgun.com/tag/arma-3/" rel="tag">Arma 3</a>, 
                <a href="https://www.rockpapershotgun.com/tag/arma-3-tac-ops/" rel="tag">Arma 3: Tac-Ops</a>, 
                <a href="https://www.rockpapershotgun.com/tag/bohemia-interactive/" rel="tag">Bohemia Interactive</a>, 
         
                            </p>
                        
                        
                        
                    </footer>

                    
                </div>

			</article>

            <!-- Recommendations widget required scripts and styles -->
            <link rel="stylesheet" type="text/css" href="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/css/recommendations.css?cb=65654446" media="screen" />
            <!-- End of required scripts and styles -->

            <div id="recommendations-wrapper">

                <div id="recommendations">

                    
                        
                            <div id="taboola"></div>
                            <script type="text/javascript">
                                window._taboola = window._taboola || [];
                                _taboola.push({article:'auto'});
                                !function (e, f, u, i) {
                                if (!document.getElementById(i)){
                                  e.async = 1;
                                  e.src = u;
                                  e.id = i;
                                  f.parentNode.insertBefore(e, f);
                                }
                                }(document.createElement('script'),
                                document.getElementsByTagName('script')[0],
                                '//cdn.taboola.com/libtrc/gamer-network/loader.js',
                                'tb_loader_script');
                                if(window.performance && typeof window.performance.mark == 'function')
                                {window.performance.mark('tbl_ic');}
                                
                                window._taboola = window._taboola || [];
                                _taboola.push({
                                    mode: 'thumbnails-f',
                                    container: 'taboola',
                                    placement: 'Below Article Thumbnails',
                                    target_type: 'mix'
                                });
                            </script>

                        
                    
                    
                                    </div>
            </div>

<div id="comments">
    <div class="block" style="padding-bottom: 0;">
        <h3 class="comments">1 Comment</h3>
    </div>


	
        <div class="block no-back no-border" id="all-comments">
            <!-- You can start editing here. -->
<!--<div class="navigation">
		<div class="alignleft"></div>
		<div class="alignright"></div>
	</div>-->
    
<div class="pagination">
	 
</div>

<ol class="commentlist">
            <li class="comment byuser comment-author-alien even thread-even depth-1 comment-role-subscriber" id="li-comment-2552343">

        <div id="comment-2552343">
            <div class="avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/bc6a28d3f190b9e8e5f634a79fb0e294?s=32&#038;d=monsterid&#038;r=pg' srcset='https://secure.gravatar.com/avatar/bc6a28d3f190b9e8e5f634a79fb0e294?s=64&amp;d=monsterid&amp;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' /></div>
            <div class="comment-content "><p><span class="comment-author vcard">

        <span class="comment-meta commentmetadata"><a style="color: #999" href="https://www.rockpapershotgun.com/2017/12/06/arma-3s-tricky-tac-ops-mission-pack-is-out-now/#comment-2552343">06/12/2017 at 13:43</a>
                    </span>

                        <cite class="fn">Alien</cite> <span class="says">says:</span></span>
                    
                </p>
                 <p>ARMA has become sooo arcady&#8230;</p>

                
                <div class="reply">
                    <a rel="nofollow" class="comment-reply-login" href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockpapershotgun.com%2F2017%2F12%2F06%2Farma-3s-tricky-tac-ops-mission-pack-is-out-now%2F%23comment-2552343">Log in to Reply</a>                </div>

            </div>
        </div>



    </li><!-- #comment-## -->
</ol>

<div class="pagination">
	 
</div>

<div id="respond">
    <!--<h3>Leave a Reply</h3>-->
    <div class="cancel-comment-reply"> <small>
        <a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/06/arma-3s-tricky-tac-ops-mission-pack-is-out-now/#respond" style="display:none;">Click here to cancel reply.</a>        </small> </div>
        <div class="comment-form-block">
        <h3>Comment on this story</h3>
        <p class="log-in-to-comment">You must be <a href="https://www.rockpapershotgun.com/wp-login.php?action=register">registered</a> and <a href="https://www.rockpapershotgun.com/wp-login.php">logged in</a> to post a comment.</p>

        <div id="commentform">
            <label for="comment">Wot you want to say
                                                :</label>
            <textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea>
            <p><small><strong>XHTML:</strong> Allowed code: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>
            <p>
                <input class="primary" name="submit" type="submit" value="Opinion, away!" tabindex="5" />
            </p>
        </div>
    </div>
    </div>
<div class="clear"></div>

        </div>
</div>
		

	
			</div> <!-- /end .content -->

            
            
<ul id="sidebar" class="hidden-mobile hidden-tablet">

<li id="rpstagsearch-2" class="widget-container RPSTagSearch"><h4 class="widget-title">Search <span>for clues</span></h4>
        <form method="get" action="/" id="tagsearch">
            <fieldset>
                <input type="hidden" name="valuesUrl" id="valuesUrl" value="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/values.php" />
                <input type="text" name="tagsearchtext" id="tagsearchtext" placeholder="Search for a tag" style="width:230px" />
                <input type="submit" class="submit primary" value="Go" />
            </fieldset>
        </form>

        </li><li id="rpsadblock-2" class="widget-container RPSAdBlock">        <div class="textwidget"><!-- dirty style hack May 23 2016 -->
<style>
* {
margin: 0;
padding: 0;
border: 0;
}
</style>

<!-- dirty style hack dec 8 2015 -->
<style>
.home.infinite-scroll #sidebar #div-ga-RPS_MPU_MOB {
display: none !important;
}
</style>

<!-- dirty style hack aug 12 2015 -->
<style>
.rps-carousel article .text {
right: 0;
}
.entry a {font-weight: bold;text-decoration: none;}
div.content div.block p.featured-block-title, div.content div.block p.premium-block-title, div.content div.block p.giveaway-block-title {
min-height: 32px;
}
p.giveaway-block-title span {
background-image: url(/wp-content/themes/rockpapershotgun2013/images/giveaway-title-bg.png);
background-size: 77px 15px;
padding-left: 0;
}

div.content div.block p.giveaway-block-title {
padding-right: 15px;
}
</style>
<!-- dirty style hack dec 9 2014-->
<!--
<style>
.leaderboards {
    max-width: 960px;
    padding-right: 300px;
}

.skin .leaderboards {
    max-width: 1260px;
    padding: 0;
}

<!-- style hack  april 14 2015 -->
<style type="text/css">
#rps-article-carousel .navigation:after {
background-image: url(/wp-content/plugins/rps-article-carousel/carousel-arrows.png);
}

@media screen and (max-width: 665px) {
  #header .logo a {
    background-image: url(/wp-content/themes/rockpapershotgun2013/images/logo-single-line.png);
  }
}
</style>



<!-- style hack  nov 5 2015 -->
<style type="text/css">
.infinite-wrap .rps-carousel-container {
    display: none;
}
</style>



<script>
jQuery(document).ready(function () {
    jQuery('a[href="https://twitter.com/asponge"]').remove();
});
</script>

<!-- ad code, Oct 2014 -->
        <div class="ad-desktop ad-hd"
            data-dfp-id="RPS_MPU_1"
            data-dfp-sizes="300x250"
            id="div-ga-RPS_MPU_1" 
            data-dfp-targeting="site=rockpapershotgun.com"
            ></div>
        <!-- end ad code, Oct 2014 -->
</div>
        </li><li id="rpsnews-2" class="widget-container RPSNews"><h4 class="widget-title">News <span>and things</span></h4>
                <ul class="no-bullets thumbs">
        
                <li>
                                            <a class="thumb" href="https://www.rockpapershotgun.com/2017/12/06/the-atom-is-joining-injustice-2-and-he-looks-amazing/" rel="bookmark" title="The Atom is joining Injustice 2, and he looks amazing"> <img src="https://assets.rockpapershotgun.com/images//2017/12/atom-620x305.jpg/RPSS/thumbnail/50x50/atom-620x305.jpg" alt="The Atom is joining Injustice 2, and he looks amazing" /> </a>
                                                                <h5 class="article-title"><a href="https://www.rockpapershotgun.com/2017/12/06/the-atom-is-joining-injustice-2-and-he-looks-amazing/" rel="bookmark" title="The Atom is joining Injustice 2, and he looks amazing">
                                The Atom is joining Injustice 2, and he looks amazing                            </a></h5>
                                        <p>Tiny but deadly</p>                </li>

            
                <li>
                                            <a class="thumb" href="https://www.rockpapershotgun.com/2017/12/06/euro-truck-simulator-2-travels-to-italy-in-new-dlc/" rel="bookmark" title="Euro Truck Simulator 2 travels to Italy in new DLC"> <img src="https://assets.rockpapershotgun.com/images//2017/12/italia-620x306.jpg/RPSS/thumbnail/50x50/italia-620x306.jpg" alt="Euro Truck Simulator 2 travels to Italy in new DLC" /> </a>
                                                                <h5 class="article-title"><a href="https://www.rockpapershotgun.com/2017/12/06/euro-truck-simulator-2-travels-to-italy-in-new-dlc/" rel="bookmark" title="Euro Truck Simulator 2 travels to Italy in new DLC">
                                Euro Truck Simulator 2 travels to Italy in new DLC                            </a></h5>
                                        <p>The Italian Job</p>                </li>

            
                <li>
                                            <a class="thumb" href="https://www.rockpapershotgun.com/2017/12/06/mind-control-delete-is-a-standalone-superhot-expansion/" rel="bookmark" title="Mind Control Delete is a standalone Superhot expansion"> <img src="https://assets.rockpapershotgun.com/images//2017/12/superhot1-620x311.jpg/RPSS/thumbnail/50x50/superhot1-620x311.jpg" alt="Mind Control Delete is a standalone Superhot expansion" /> </a>
                                                                <h5 class="article-title"><a href="https://www.rockpapershotgun.com/2017/12/06/mind-control-delete-is-a-standalone-superhot-expansion/" rel="bookmark" title="Mind Control Delete is a standalone Superhot expansion">
                                Mind Control Delete is a standalone Superhot expansion                            </a></h5>
                                        <p>Superhot goes all roguelike</p>                </li>

            
                <li>
                                            <a class="thumb" href="https://www.rockpapershotgun.com/2017/12/06/portal-returns-as-a-bridge-constructor-spin-off/" rel="bookmark" title="Portal returns! &#8230; as a Bridge Constructor spin-off!?"> <img src="https://assets.rockpapershotgun.com/images//2017/12/portal-bridge-constructor-1-620x320.jpg/RPSS/thumbnail/50x50/portal-bridge-constructor-1-620x320.jpg" alt="Portal returns! &#8230; as a Bridge Constructor spin-off!?" /> </a>
                                                                <h5 class="article-title"><a href="https://www.rockpapershotgun.com/2017/12/06/portal-returns-as-a-bridge-constructor-spin-off/" rel="bookmark" title="Portal returns! &#8230; as a Bridge Constructor spin-off!?">
                                Portal returns! &#8230; as a Bridge Constructor spin-off!?                            </a></h5>
                                        <p>Life's a bridge</p>                </li>

                    
        
        <li class="more"><a href="https://www.rockpapershotgun.com/category/pc-game-news/"><strong>And much more&hellip;</strong></a></li>
    </ul>

        <div class="clear"></div>

        </li><li id="autofeature-2" class="widget-container AutoFeature">
            <a data-id="496243" class="widget-link invert-widget" id="autofeature-496243" href="https://www.rockpapershotgun.com/2017/11/24/best-pc-games/">
                <img
                    class="AutoFeature-image"
                    src="https://assets.rockpapershotgun.com/images//2017/11/best-pc-games-ever-620x320.jpg/RPSS/thumbnail/280x112/best-pc-games-ever-620x320.jpg"
                    alt=""/>
                <h4>Best PC games of all time</h4>
                <p>The Loose Canon</p>            </a>


        </li><li id="autofeature-3" class="widget-container AutoFeature">
            <a data-id="499775" class="widget-link " id="autofeature-499775" href="https://www.rockpapershotgun.com/2017/12/06/deliciously-moirish-why-overwatchs-new-support-hero-is-my-favourite-healer/">
                <img
                    class="AutoFeature-image"
                    src="https://assets.rockpapershotgun.com/images//2017/12/Moiraoverwatchheader-620x300.jpg/RPSS/thumbnail/280x112/Moiraoverwatchheader-620x300.jpg"
                    alt=""/>
                <h4>Deliciously Moirish: why Overwatch’s new support hero is my favourite healer</h4>
                            </a>


        </li><li id="rpstagaz-2" class="widget-container RPSTagAZ"><h4 class="widget-title">Browse <span>our tags</span></h4>        
        <ul class="tag-list tag-list--alphabet">
                            <li><a href="/tags?letter=a">A</a></li>
                            <li><a href="/tags?letter=b">B</a></li>
                            <li><a href="/tags?letter=c">C</a></li>
                            <li><a href="/tags?letter=d">D</a></li>
                            <li><a href="/tags?letter=e">E</a></li>
                            <li><a href="/tags?letter=f">F</a></li>
                            <li><a href="/tags?letter=g">G</a></li>
                            <li><a href="/tags?letter=h">H</a></li>
                            <li><a href="/tags?letter=i">I</a></li>
                            <li><a href="/tags?letter=j">J</a></li>
                            <li><a href="/tags?letter=k">K</a></li>
                            <li><a href="/tags?letter=l">L</a></li>
                            <li><a href="/tags?letter=m">M</a></li>
                            <li><a href="/tags?letter=n">N</a></li>
                            <li><a href="/tags?letter=o">O</a></li>
                            <li><a href="/tags?letter=p">P</a></li>
                            <li><a href="/tags?letter=q">Q</a></li>
                            <li><a href="/tags?letter=r">R</a></li>
                            <li><a href="/tags?letter=s">S</a></li>
                            <li><a href="/tags?letter=t">T</a></li>
                            <li><a href="/tags?letter=u">U</a></li>
                            <li><a href="/tags?letter=v">V</a></li>
                            <li><a href="/tags?letter=w">W</a></li>
                            <li><a href="/tags?letter=x">X</a></li>
                            <li><a href="/tags?letter=y">Y</a></li>
                            <li><a href="/tags?letter=z">Z</a></li>
                            <li><a href="/tags?letter=0-9">#</a></li>
                    </ul>

        </li><li id="rpsadblock-3" class="widget-container RPSAdBlock">        <div class="textwidget"><!-- ad code, Oct 2014 -->
        <div class="ad-desktop ad-hd"
            data-dfp-id="RPS_MPU_2"
            data-dfp-sizes="300x250"
            id="div-ga-RPS_MPU_2"
            data-ghost-zone="59" 
            data-dfp-targeting="site=rockpapershotgun.com"
            ></div>
        <!-- end ad code, Oct 2014 -->


</div>
        </li><li id="autofeature-14" class="widget-container AutoFeature">
            <a data-id="489405" class="widget-link invert-widget" id="autofeature-489405" href="https://www.rockpapershotgun.com/2017/10/31/dota-2-duelling-fates-update-released/">
                <img
                    class="AutoFeature-image"
                    src="https://assets.rockpapershotgun.com/images//2017/10/dota-2-duelling-fates.jpg/RPSS/thumbnail/280x112/dota-2-duelling-fates.jpg"
                    alt=""/>
                <h4>Dota 2 adds two new heroes in Duelling Fates update</h4>
                            </a>


        </li><li id="autofeature-15" class="widget-container AutoFeature">
            <a data-id="498779" class="widget-link " id="autofeature-498779" href="https://www.rockpapershotgun.com/2017/12/05/game-of-the-year-2017-5/">
                <img
                    class="AutoFeature-image"
                    src="https://assets.rockpapershotgun.com/images//2017/12/RPS-calendar-5th-620x300.png/RPSS/thumbnail/280x112/RPS-calendar-5th-620x300.png"
                    alt=""/>
                <h4>The RPS Advent Calendar, Dec 5th</h4>
                <p>Dark tidings</p>            </a>


        </li><li id="autofeature-4" class="widget-container AutoFeature">
            <a data-id="493281" class="widget-link " id="autofeature-493281" href="https://www.rockpapershotgun.com/2017/12/05/wolfenstein-the-old-blood-retrospective/">
                <img
                    class="AutoFeature-image"
                    src="https://assets.rockpapershotgun.com/images/15/may/wolf6.jpg/RPSS/thumbnail/280x112/wolf6.jpg"
                    alt=""/>
                <h4>Have You Played... Wolfenstein: The Old Blood?</h4>
                <p>When Wolf tried to be predictable...</p>            </a>


        </li><li id="autofeature-13" class="widget-container AutoFeature">
            <a data-id="451467" class="widget-link invert-widget" id="autofeature-451467" href="https://www.rockpapershotgun.com/2017/06/06/best-pc-games-2017/">
                <img
                    class="AutoFeature-image"
                    src="https://assets.rockpapershotgun.com/images/17/jun/bb17.jpg/RPSS/thumbnail/280x112/bb17.jpg"
                    alt=""/>
                <h4>The Top Best Bestest Games Of 2017 So Far</h4>
                <p>43 absolute gems</p>            </a>


        </li><li id="autofeature-12" class="widget-container AutoFeature">
            <a data-id="499327" class="widget-link " id="autofeature-499327" href="https://www.rockpapershotgun.com/2017/12/04/ridealong-a-real-comedian-goes-to-comedy-night/">
                <img
                    class="AutoFeature-image"
                    src="https://assets.rockpapershotgun.com/images//2017/12/comedy-night-1-620x320.jpg/RPSS/thumbnail/280x112/comedy-night-1-620x320.jpg"
                    alt=""/>
                <h4>Ridealong: A real comedian goes to Comedy Night</h4>
                <p>Raising your heckles</p>            </a>


        </li><li id="autofeature-10" class="widget-container AutoFeature">
            <a data-id="498735" class="widget-link " id="autofeature-498735" href="https://www.rockpapershotgun.com/2017/12/04/game-of-the-year-2017-4/">
                <img
                    class="AutoFeature-image"
                    src="https://assets.rockpapershotgun.com/images//2017/12/RPS-calendar-4th-620x300.png/RPSS/thumbnail/280x112/RPS-calendar-4th-620x300.png"
                    alt=""/>
                <h4>The RPS Advent Calendar, Dec 4th</h4>
                <p>Which game?</p>            </a>


        </li><li id="autofeature-9" class="widget-container AutoFeature">
            <a data-id="422459" class="widget-link invert-widget" id="autofeature-422459" href="https://www.rockpapershotgun.com/2017/01/10/why-do-we-spend-time-playing-games-we-dont-like/">
                <img
                    class="AutoFeature-image"
                    src="https://assets.rockpapershotgun.com/images/12/jul/dngrey.jpg/RPSS/thumbnail/280x112/dngrey.jpg"
                    alt=""/>
                <h4>Why do we spend time playing games we don't like?</h4>
                <p>Looking at the data behind bad games</p>            </a>


        </li><li id="rpsadblock-4" class="widget-container RPSAdBlock">        <div class="textwidget"><div id="desktop-mpu-1" class="desktop-mpu-wrapper mpu">
<div class="desktop-lazyload lazyload" data-dfp-id="RPS_Lazy_Load_HP_MPU" data-dfp-sizes="300x250, 300x600" data-dfp-targeting="site=rockpapershotgun.com&position=rockpapershotgun.com-1&lazyload=true&sticky=false" id="div-ga-RPS_Lazy_Load_HP_MPU_1">
</div>
</div></div>
        </li><li id="autofeature-8" class="widget-container AutoFeature">
            <a data-id="499317" class="widget-link " id="autofeature-499317" href="https://www.rockpapershotgun.com/2017/12/04/steam-charts-december-2017/">
                <img
                    class="AutoFeature-image"
                    src="https://assets.rockpapershotgun.com/images//2017/11/civ6riseandfall1-620x307.jpg/RPSS/thumbnail/280x112/civ6riseandfall1-620x307.jpg"
                    alt=""/>
                <h4>Steam Charts: Post Sale Fatigue Edition</h4>
                <p>The usual suspects</p>            </a>


        </li><li id="autofeature-7" class="widget-container AutoFeature">
            <a data-id="498723" class="widget-link " id="autofeature-498723" href="https://www.rockpapershotgun.com/2017/12/03/game-of-the-year-2017-3/">
                <img
                    class="AutoFeature-image"
                    src="https://assets.rockpapershotgun.com/images//2017/12/RPS-calendar-3rd-620x300.png/RPSS/thumbnail/280x112/RPS-calendar-3rd-620x300.png"
                    alt=""/>
                <h4>The RPS Advent Calendar, Dec 3rd</h4>
                <p>Worlds await you</p>            </a>


        </li><li id="autofeature-5" class="widget-container AutoFeature">
            <a data-id="408185" class="widget-link invert-widget" id="autofeature-408185" href="https://www.rockpapershotgun.com/2016/10/31/the-50-best-free-games-on-pc/">
                <img
                    class="AutoFeature-image"
                    src="https://assets.rockpapershotgun.com/images/14/dec/awardsheader_small.jpg/RPSS/thumbnail/280x112/awardsheader_small.jpg"
                    alt=""/>
                <h4>The 50 Best Free Games On PC</h4>
                <p>No free-to-play, just free.</p>            </a>


        </li><li id="autofeature-6" class="widget-container AutoFeature">
            <a data-id="498687" class="widget-link " id="autofeature-498687" href="https://www.rockpapershotgun.com/2017/12/02/game-of-the-year-2017-2/">
                <img
                    class="AutoFeature-image"
                    src="https://assets.rockpapershotgun.com/images//2017/12/RPS-calendar-2nd-620x300.png/RPSS/thumbnail/280x112/RPS-calendar-2nd-620x300.png"
                    alt=""/>
                <h4>The RPS Advent Calendar, Dec 2nd</h4>
                <p>Ding dong merrily</p>            </a>


        </li><li id="autofeature-11" class="widget-container AutoFeature">
            <a data-id="499109" class="widget-link " id="autofeature-499109" href="https://www.rockpapershotgun.com/2017/12/02/what-to-play-this-weekend-56/">
                <img
                    class="AutoFeature-image"
                    src="https://assets.rockpapershotgun.com/images//2017/12/wawoaowao.jpg/RPSS/thumbnail/280x112/wawoaowao.jpg"
                    alt=""/>
                <h4>What are we all playing this weekend?</h4>
                <p>WELL?</p>            </a>


        </li><li id="autofeature-16" class="widget-container AutoFeature">
            <a data-id="373643" class="widget-link invert-widget" id="autofeature-373643" href="https://www.rockpapershotgun.com/2016/06/15/if-only-text-adventures-for-people-who-hate-guessing-the-verb/">
                <img
                    class="AutoFeature-image"
                    src="https://assets.rockpapershotgun.com/images/16/jun/superluminalvagrant.jpeg/RPSS/thumbnail/280x112/superluminalvagrant.jpeg"
                    alt=""/>
                <h4>IF Only: Text Adventures For People Who Hate Guessing The Verb</h4>
                <p>Parsers Verbed</p>            </a>


        </li><li id="autofeature-17" class="widget-container AutoFeature">
            <a data-id="498517" class="widget-link " id="autofeature-498517" href="https://www.rockpapershotgun.com/2017/12/01/podcast-most-anticipated-pc-games-of-2018/">
                <img
                    class="AutoFeature-image"
                    src="https://assets.rockpapershotgun.com/images//2017/11/monster-hunter-podcast-620x300.jpg/RPSS/thumbnail/280x112/monster-hunter-podcast-620x300.jpg"
                    alt=""/>
                <h4>Podcast: Our most anticipated games of 2018</h4>
                <p>Listen now before it's too late</p>            </a>


        </li><li id="rpsadblock-5" class="widget-container RPSAdBlock">        <div class="textwidget"><div id="desktop-mpu-2" class="desktop-mpu-wrapper mpu">
<div class="desktop-lazyload lazyload" data-dfp-id="RPS_Lazy_Load_HP_MPU" data-dfp-sizes="300x250, 300x600" data-dfp-targeting="site=rockpapershotgun.com&position=rockpapershotgun.com-2&lazyload=true&sticky=false" id="div-ga-RPS_Lazy_Load_HP_MPU_2">
</div>
</div></div>
        </li>
</ul>

            
            
		
		</div> <!-- /end #content -->
		<div id="skyscraper">
                                <!-- ad code, Oct 2014 -->
    <div
        class="ad-hd ad-halfpage"
        data-dfp-id="RPS_HP"
        data-dfp-sizes="300x250,160x600,300x600,300x1050"
        data-dfp-targeting="site=rockpapershotgun.com"
        id="div-ga-RPS_HP"
        data-ghost-zone="26"        ></div>
    <!-- end ad code, Oct 2014 -->
                    </div> <!-- /end #skyscraper -->
        
    </div> <!-- /end #page-wrapper -->
</div> <!-- /end #page -->


<div id="footer">
    <div class="container">
        <div id="footer-content">
            <div class="footer-col">
                <h4>All our stuff <span>and things</span></h4>
                <ul>
                    <li><a href="/">home</a></li>
                    <li><a href="/about-pc-gaming-rps/">about</a></li>
                    <li><a href="/advertise-pc-games/">advertise</a></li>
                    <li><a href="/hey-prs-and-developers/">hey, developers!</a></li>
                    <li><a href="/supportrps/">support RPS</a></li>
                    <li><a href="/forums/">forums</a></li>
                </ul>
                <ul>
                    <li><a href="http://steamcommunity.com/groups/rps">steam group</a></li>
                    <li><a href="https://twitter.com/rockpapershot">twitter</a></li>
                    <li><a href="https://www.facebook.com/rockpapershot">facebook</a></li>
                    <li><a href="https://soundcloud.com/rockpapershotgun">podcast</a></li>
                    <li><a href="http://feeds.feedburner.com/RockPaperShotgun">rss</a></li>
                </ul>
            </div>
            <div class="footer-col hidden-mobile">
                <h4>Rock, Paper, Shotgun <span>was</span></h4>
                <ul style="width:180px;">
                    <li>
                        <a href="mailto:graham@rockpapershotgun.com">Graham Smith</a>
                        <a href="https://twitter.com/gonnas" class="icon"><img src="//www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/images/twitter.png" alt="Twitter" /></a>
                    </li>
                    <li>
                        <a href="mailto:alec@rockpapershotgun.com">Alec Meer</a>
                        <a href="https://twitter.com/bonzrat" class="icon"><img src="//www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/images/twitter.png" alt="Twitter" /></a>
                        <a href="http://www.bonzrat.co.uk/" class="icon"><img src="//www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/images/site.png" alt="Site" /></a>
                    </li>
                    <li>
                        <a href="mailto:john@rockpapershotgun.com">John Walker</a>
                        <a href="https://twitter.com/botherer" class="icon"><img src="//www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/images/twitter.png" alt="Twitter" /></a>
                        <a href="http://botherer.org/blog/" class="icon"><img src="//www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/images/site.png" alt="Site" /></a>
                    </li>
                    <li>
                        <a href="mailto:adam@rockpapershotgun.com">Adam Smith</a>
                        <a href="https://twitter.com/noneconomical" class="icon"><img src="//www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/images/twitter.png" alt="Twitter" /></a>
                    </li>
                    <li>
                        <a href="mailto:alice@rockpapershotgun.com">Alice O'Connor</a>
                    </li>
                    <li>
                        <a href="mailto:pip@rockpapershotgun.com">Philippa Warr</a>
                        <a href="https://twitter.com/philippawarr" class="icon"><img src="//www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/images/twitter.png" alt="Twitter" /></a>
                    </li>
                    <li>
                        <a href="mailto:brendan@rockpapershotgun.com">Brendan Caldwell</a>
                        <a href="https://twitter.com/Brendy_C" class="icon"><img src="//www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/images/twitter.png" alt="Twitter" /></a>
                    </li>
                </ul>
            </div>

            <div class="footer-col hidden-mobile">
                <h4>Info <span>and appendices</span></h4>
                <ul style="width:300px;">
                    <li>&copy; 2007-2017 <a href="/">Rock Paper Shotgun</a> Ltd.</li>
                    <li>Designed by Jonathan Sutcliffe.</a></li>
                    <li>Today's scotch egg consumption: 9866</li>
                    <li>Hivemind Throbometer reading: 0.199%</li>
                    <li class="write-to-rps">Write to RPS <a href="mailto:contact@rockpapershotgun.com">contact@rockpapershotgun.com</a></li>
                </ul>
            </div>

            <div class="clear"></div>
            <div id="eg-network" class="hidden-mobile">
                <div class="inner"></div>
                <div class="clear"></div>
            </div>
        </div>
        <script type="text/javascript">
            jQuery(function(){
                jQuery('#eg-network .inner').load('https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/eg-footer.php');
            });
        </script>
    </div>
</div>


    <!-- EG ad code Oct 2014 -->
        <script type='text/javascript'>
    
        jQuery(document).ready(function() {

            var custom_variables = {};
            custom_variables['source'] = 'article';
            custom_variables['url'] = document.location.pathname.substr(0, 40);
            custom_variables['tags'] = "fps,simulation,news,pc-game-news,arma,arma-3,arma-3-tac-ops,bohemia-interactive";
                            custom_variables['games'] = "arma-3";
                        
            try {
                jQuery('.ad-tablet .ad-desktop, .ad-mobile, .ad-hd').getDFPads({'custom_variables' : custom_variables});
            } catch(e) {
            }

            function lazyloadAds() {

                var mpus = jQuery('.mpu .lazyload:in-viewport(450)');

                if(mpus.length > 0) {
                        for(i = 0; i < mpus.length; i++) {
                            var mpu = mpus[i];
                            var id = jQuery(mpu).attr('id');    
                            var sizes = jQuery(mpu).attr('data-dfp-sizes');
                            sizes = sizes.split(',');
                            for(k = 0; k < sizes.length; k++) {
                                sizes[k] = sizes[k].split('x').map(Number);
                            }
                            sizes = sizes.length == 1 ? sizes[0] : sizes;
                            var targeting = jQuery(mpu).attr('data-dfp-targeting').split('&');
                            
                            googletag.cmd.push(function() {
                                lazyloadSlot = googletag.defineSlot(
                                    '/43340684/' +  jQuery(mpu).attr('data-dfp-id'),
                                    sizes,
                                    id
                                ).addService(googletag.pubads());

                                for(k = 0; k < targeting.length; k++) {
                                    rule = targeting[k].split('=');
                                    key = rule[0];
                                    value = rule[1];
                                    lazyloadSlot.setTargeting(key, value);
                                }

                                if(jQuery(mpu).parent().attr('id') == 'mobile-mpu-last'){
                                    lazyloadSlot.setCollapseEmptyDiv(true);
                                }

                            });
                            googletag.pubads().refresh([lazyloadSlot]);
                        }
                        jQuery(mpus).removeClass('lazyload').addClass('lazyloaded');
                    }
                    window.setTimeout(lazyloadAds, 333);
            }
            lazyloadAds();

        });

    </script>
        <!-- /end EG ad code Oct 2014 -->

    <!-- Begin comScore Tag -->
    <script>
      var _comscore = _comscore || [];
      _comscore.push({ c1: "2", c2: "8518622" });
      (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
      })();
    </script>
    <noscript>
      <img src="http://b.scorecardresearch.com/p?c1=2&c2=8518622&cv=2.0&cj=1" />
    </noscript>
    <!-- End comScore Tag -->

            <script   type = "text/javascript">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</script>
    
    <script type="text/javascript" src="//s.skimresources.com/js/87431X1560958.skimlinks.js"></script>

    <style>#sovrn_beacon { position: absolute; top:0; left:0; }</style>
    <script type="text/javascript">

        var partnerConfig = {
            "iid": "13396668"
        };

        var createSvBeacon = function(){

            var p = location.protocol;
            var url = (p === 'https:'? p : 'http:') + "//ap.lijit.com/www/sovrn_beacon_standalone/sovrn_standalone_beacon.js?iid=" + partnerConfig.iid;
            var scr = document.createElement("script");
            scr.id = "sBeacon";
            scr.src = url;
            scr.async = false;
            var s0 = document.getElementsByTagName('script')[0];
            s0.parentNode.insertBefore(scr, s0);

        };

        createSvBeacon();

    </script>
    

<script src="//cdn.gamer-network.net/2017/scripts/edmonds/1.0.1/edmonds.js"></script>    <script>
      jQuery(document).ready(function(){
        jQuery('.edmonds-block').each(function (it, affiliateBlock) {
          var data = jQuery(affiliateBlock).data();
          data['site'] = 'rockpapershotgun.com';
                    jQuery(affiliateBlock).getAffiliateProducts(data);
        });
      });
    </script>
  		<script>
        function yafaIt() {
            var ads = document.querySelectorAll('[data-dfp-id]');
            for(var i = 0;i < ads.length;i++)
            {
				var ad = ads[i];
				if( ad.hasAttribute("data-yafa-img") ) {
					var yafa_click = ad.getAttribute("data-yafa-click");
					var yafa_img = ad.getAttribute("data-yafa-img");
					var yafa_target = ad.getAttribute("data-yafa-target");
					var yafa_style = ad.getAttribute("data-yafa-style");
					var yafa_linktarget = ad.getAttribute("data-yafa-linktarget");
					var yafa_linkheight = 0;
					if( ad.hasAttribute("data-yafa-linkheight") ) {
						yafa_linkheight = ad.getAttribute("data-yafa-linkheight");
					}
					var tgt = jQuery(yafa_target);
					tgt.attr(
						'style', 'background-image: url(' + yafa_img + ');' + yafa_style
					);
					jQuery('html').bind('mousemove', function(e) {
						if( (jQuery('#page-wrapper, #inner-wrapper, .page').is(e.target)) && (yafa_linkheight == 0 || e.pageY <=yafa_linkheight ) ) {
							jQuery('html').css({ 'cursor' :'pointer' });
						} else {
							jQuery('html').css({ 'cursor' :'auto' });
						}
					});
					jQuery('html').bind('click', function (e) { 
						if( (jQuery('#page-wrapper, #inner-wrapper, .page').is(e.target)) && (yafa_linkheight == 0 || e.pageY <=yafa_linkheight ) ) {
							window.open(yafa_click,'_top');
						}
					});
				}
                jQuery(ad).hide();
            }
        }
		</script>
	<!-- Lightbox Plus Colorbox v2.7.2/1.5.9 - 2013.01.24 - Message: 0-->
<script type="text/javascript">
jQuery(document).ready(function($){
  $("a[rel*=lightbox]").colorbox({speed:350,initialWidth:"300",initialHeight:"100",opacity:0.8,loop:false,scrolling:false,top:false,right:false,bottom:false,left:false});
});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ecd_params = {"cookie_message":"Rock Paper Shotgun uses cookies. For some reason we are now obliged to notify you of this fact. Not that you care. <a href=\"\/privacy-stuff\">More info here<\/a>.","cookies":{"0":{"name":"wp-settings-3","group":"WordPress","description":""},"1":{"name":"wp-settings-time-3","group":"WordPress","description":""},"2":{"name":"wordpress_test_cookie","group":"WordPress","description":""},"3":{"name":"__utma","group":"Google Analytics","description":""},"4":{"name":"__utmb","group":"Google Analytics","description":""},"5":{"name":"__utmc","group":"Google Analytics","description":""},"6":{"name":"__utmv","group":"Google Analytics","description":""},"7":{"name":"__utmz","group":"Google Analytics","description":""},"9":{"name":"","group":"","description":""}}};
var ecd_cookies = [{"name":"wp-settings-3","description":"","group":"WordPress"},{"name":"wp-settings-time-3","description":"","group":"WordPress"},{"name":"wordpress_test_cookie","description":"","group":"WordPress"},{"name":"__utma","description":"","group":"Google Analytics"},{"name":"__utmb","description":"","group":"Google Analytics"},{"name":"__utmc","description":"","group":"Google Analytics"},{"name":"__utmv","description":"","group":"Google Analytics"},{"name":"__utmz","description":"","group":"Google Analytics"}];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/eu-cookie-directive/script.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var infinite = {"ajax_url":"https:\/\/www.rockpapershotgun.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/rps-feature-stepper/infinite-features.js?ver=1.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201749'></script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/lightbox-plus/js/jquery.colorbox.1.5.9-min.js?ver=1.5.9'></script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-includes/js/wp-embed.min.js?ver=4.5.3'></script>
		<script type="text/javascript">
			var bwpRecaptchaCallback = function() {
				// render all collected recaptcha instances
			};
		</script>

		<script src="https://www.google.com/recaptcha/api.js?onload=bwpRecaptchaCallback&#038;render=explicit" async defer></script>

</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

 Served from: rockpapershotgun.com @ 2017-12-06 16:47:43 by W3 Total Cache -->