<!DOCTYPE html>
<!--[if lt IE 7]>  <html class="ie ie6 lte9 lte8 lte7" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if IE 7]>     <html class="ie ie7 lte9 lte8 lte7" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if IE 8]>     <html class="ie ie8 lte9 lte8" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if IE 9]>     <html class="ie ie9 lte9" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if gt IE 9]>  <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if !IE]><!--> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">  <!--<![endif]-->
<head profile="http://gmpg.org/xfn/11">

<!--
   ___   _____  _____ ___    __  ___ ____ _  __ _____  ____ ____ _  __ _____ ____  ___ ___  ____ ____
  / _ \ / ___/ / ___// _ |  /  |/  //  _// |/ // ___/ / __//  _// |/ // ___// __/ <  /( _ )/_  /|_  /
 / ___// /__  / (_ // __ | / /|_/ /_/ / /    // (_ / _\ \ _/ / /    // /__ / _/   / // _  | / /_/_ <
/_/    \___/  \___//_/ |_|/_/  /_//___//_/|_/ \___/ /___//___//_/|_/ \___//___/  /_/ \___/ /_//____/

-->

<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta property="fb:pages" content="176784995741043" />
<title>Why aren't Transformers games on Steam? | Rock, Paper, Shotgun</title>

    <link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700' rel='stylesheet' type='text/css'>
    <link rel="stylesheet" href="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/style.css?cb=65654446" type="text/css" media="screen" />
    <link rel="stylesheet" href="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/icon-fonts/css/fontello.css?cb=c8c7fe11" type="text/css" media="screen" />

<link rel="pingback" href="https://www.rockpapershotgun.com/xmlrpc.php" />

<link rel="shortcut icon" href="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/images/favicon-new.ico" />

        <link rel="next" href=""/>


<!-- All in One SEO Pack 2.3.13.2 by Michael Torbert of Semper Fi Web Design[1650,1831] -->
<meta name="description"  content="Oh, how it pains me to say this. If you felt you could have waited an eternity to get around to playing Fall of Cybertron, War For Cybertron or Devastation," />

<meta name="keywords"  content="activision,transformers,transformers: devastation,transformers: fall of cybertron,transformers: rise of the dark spark,transformers: war for cybertron" />

<link rel="canonical" href="https://www.rockpapershotgun.com/2018/01/12/transformers-games-steam/" />
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="Rock, Paper, Shotgun - PC Game Reviews, Previews, Subjectivity &raquo; Feed" href="https://www.rockpapershotgun.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rock, Paper, Shotgun - PC Game Reviews, Previews, Subjectivity &raquo; Comments Feed" href="https://www.rockpapershotgun.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rock, Paper, Shotgun - PC Game Reviews, Previews, Subjectivity &raquo; None shall stand &#8211; Transformers games removed from Steam as Hasbro/Activision deal expires Comments Feed" href="https://www.rockpapershotgun.com/2018/01/12/transformers-games-steam/feed/" />
    <meta property="og:title" content="None shall stand &#8211; Transformers games removed from Steam as Hasbro/Activision deal expires"/>
    <meta property="og:type" content="article"/>
    <meta property="og:url" content="https://www.rockpapershotgun.com/2018/01/12/transformers-games-steam/"/>
    <meta property="og:site_name" content="Rock Paper Shotgun"/>
    <meta property="og:image" content="https://assets.rockpapershotgun.com/images//2018/01/transformers-games-steam-620x330.jpg"/>
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"https:\/\/www.rockpapershotgun.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.3"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='eu-cookie-directive-css'  href='https://www.rockpapershotgun.com/wp-content/plugins/eu-cookie-directive/style.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='bbspoiler-css'  href='https://www.rockpapershotgun.com/wp-content/plugins/bbspoiler/inc/bbspoiler.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.rockpapershotgun.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='rps_features-css'  href='https://www.rockpapershotgun.com/wp-content/plugins/rps-features/rps-features.css?ver=1.10' type='text/css' media='all' />
<link rel='stylesheet' id='lightboxStyle-css'  href='https://www.rockpapershotgun.com/wp-content/plugins/lightbox-plus/css/textframe/colorbox.min.css?ver=2.7.2' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/wp-gfycat/js/gfycat_test_.js?ver=4.5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var title = {"unfolded":"Expand","folded":"Collapse"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/bbspoiler/inc/bbspoiler.js?ver=4.5.3'></script>
<link rel='https://api.w.org/' href='https://www.rockpapershotgun.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rockpapershotgun.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rockpapershotgun.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Has Darkest Dungeon been improved by its updates?' href='https://www.rockpapershotgun.com/2018/01/11/darkest-dungeon-radiant-difficulty/' />
<link rel='next' title='Best PC gaming deals of the week' href='https://www.rockpapershotgun.com/2018/01/12/best-pc-gaming-deals-of-the-week-60/' />
<meta name="generator" content="WordPress 4.5.3" />
<link rel='shortlink' href='https://wp.me/pkbbD-287X' />
<link rel="alternate" type="application/json+oembed" href="https://www.rockpapershotgun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rockpapershotgun.com%2F2018%2F01%2F12%2Ftransformers-games-steam%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rockpapershotgun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rockpapershotgun.com%2F2018%2F01%2F12%2Ftransformers-games-steam%2F&#038;format=xml" />
			<meta property="fb:pages" content="176784995741043" />
			<link type="text/css" rel="stylesheet" href="https://www.rockpapershotgun.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
		<style>
			.theiaPostSlider_nav.fontTheme ._title,
			.theiaPostSlider_nav.fontTheme ._text {
				line-height: 16px;
			}

			.theiaPostSlider_nav.fontTheme ._button {
				color: #c1272c;
			}

			.theiaPostSlider_nav.fontTheme ._button ._2 span {
				font-size: 16px;
				line-height: 16px;
			}

			.theiaPostSlider_nav.fontTheme ._button:hover,
			.theiaPostSlider_nav.fontTheme ._button:focus {
				color: #db5357;
			}

			.theiaPostSlider_nav.fontTheme ._disabled {
				color: #727272 !important;
			}
		</style>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel="amphtml" href="https://www.rockpapershotgun.com/2018/01/12/transformers-games-steam/amp/" />                <script>
                        function mormontLoaded () {
                                mormont('set', 'section', 'article');
                                mormont('set', 'language', 'en');
                                mormont('set', 'platforms', ["pc"]);
                                mormont('set', 'published', "2018-01-12T10:37:14+00:00");
                                mormont('set', 'article_type', "news");
                                                                mormont('set', 'tags', ['tag:activision','tag:transformers','tag:transformers-devastation','tag:transformers-fall-of-cybertron','tag:transformers-rise-of-the-dark-spark','tag:transformers-war-for-cybertron']); 
                                mormont('send', 'pageview');
                                mormont('trackClicks', ['article']); 
                            };
                </script>
                <script src="//cdn.gamer-network.net/2017/scripts/mormont/v2.13.1/mormont.js" async onload="mormontLoaded()"></script>
        
<script data-cfasync="true" src="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/js/plugins.js" type="text/javascript" charset="utf-8"></script>
<script data-cfasync="true" src="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/js/application.js" type="text/javascript" charset="utf-8"></script>

<script src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script src="//cdn.gamer-network.net/plugins/dfp/async.dfp.1.1.16a.js"></script>
<script src="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/js/jquery.viewport.js"></script>
<script src="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/js/ad-related.js?v=1.4" type="text/javascript" charset="utf-8"></script>
<script src="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/js/InlineAds.js?v=1.4" type="text/javascript" charset="utf-8"></script>

<script data-cfasync="true" type="text/javascript">
jQuery(document).ready(function(){
	jQuery('.entry img').each(function(){jQuery(this).attr('title',(jQuery(this).attr('alt')))});
});
</script>

<!-- Google Analytics RPS -->
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-2667859-1', 'auto');

    ga('require', 'displayfeatures');
    ga('require', 'linkid', 'linkid.js');

            ga('set', 'dimension4', '0');
    
            ga('set', 'dimension1', "news,pc-game-news");
        ga('set', 'dimension2', "activision,transformers,transformers-devastation,transformers-fall-of-cybertron,transformers-rise-of-the-dark-spark,transformers-war-for-cybertron");
        ga('set', 'dimension3', "Alec Meer");
    
    ga('send', 'pageview');

</script>
<!-- End Google Analytics RPS -->

<meta name="readability-verification" content="EDFS6HqfEsVJByL2MzxYRrype6cdTyPbjFaJAWj5"/>

<!-- EG ad code, 22 Oct 2013 -->
<script type='text/javascript'>
    var OA_source = 'article';
</script>
<!-- end EG ad code -->

            <meta name="twitter:card" value="summary" />
        <meta name="twitter:url" value="https://www.rockpapershotgun.com/2018/01/12/transformers-games-steam/" />
        <meta name="twitter:title" value="None shall stand &#8211; Transformers games removed from Steam as Hasbro/Activision deal expires" />
        <meta name="twitter:description" value="Oh, how it pains me to say this. If you felt you could have waited an eternity to get around to playing Fall of Cybertron, War For Cybertron or Devastation, that trypticon of broadly well-received, Activision-published Transformers third-person shooters, I&#8217;ve got bad news. Here&#8217;s a hint: they&#8217;ve been removed from Steam, plus all other digital [&hellip;]" />
        <meta name="twitter:image" value="https://assets.rockpapershotgun.com/images//2018/01/transformers-games-steam-620x330.jpg" />
        <meta name="twitter:site" value="@rockpapershot" />
        <meta name="twitter:creator" value="@rockpapershot" />
        
<!-- WP-Minify JS -->
<!-- WP-Minify CSS -->

</head>


<body class="single single-post postid-507901 single-format-standard category-pc-game-news">
<div id="header">
	<div id="header-content">
    	<div class="logo">
        	<a href="https://www.rockpapershotgun.com">Rock, Paper, Shotgun</a>
        </div>

        <div class="header-items">

            <a class="hidden-desktop mobile-link search-link" href="#header-search">Search</a>
            <div id="header-search" class="mobile-menu visible-desktop">
                <form method="get" action="/" id="search">
                    <fieldset>
                        <input type="text" name="s" id="search-site" placeholder="Search the site" />
                        <input type="submit" class="submit" value="Go" />
                    </fieldset>
                </form>
            </div>

            <div id="menu-header-links-container" class="hidden-mobile"><ul id="menu-header-links" class="menu"><li id="menu-item-260401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260401"><a href="https://www.rockpapershotgun.com/2017/11/24/best-pc-games/">Best PC Games</a></li>
<li id="menu-item-497275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-497275"><a href="https://www.rockpapershotgun.com/2017/12/25/best-pc-games-of-2017/">Best PC Games Of 2017</a></li>
</ul></div>

            <a class="hidden-desktop mobile-link menu-link" href="#menus-wrapper">Menu</a>
            <div id="menus-wrapper" class="mobile-menu visible-desktop">
                <div id="menu-main-container"><ul id="menu-main-nav" class="menu"><li id="menu-item-168856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168856"><a href="/category/featured-articles/">RPS Features</a></li>
<li id="menu-item-168857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168857"><a href="/pc-game-reviews/">Reviews</a></li>
<li id="menu-item-168858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168858"><a href="/category/pc-game-news/">News</a></li>
<li id="menu-item-168859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168859"><a href="/category/free-pc-games">Free Games</a></li>
<li id="menu-item-287901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287901"><a href="https://www.rockpapershotgun.com/category/esports/">Esports</a></li>
<li id="menu-item-168860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168860"><a href="/category/hardware/">Hardware</a></li>
<li id="menu-item-281803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281803"><a href="https://www.rockpapershotgun.com/category/guides/">Guides</a></li>
<li id="menu-item-168861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168861"><a href="/supportrps">Support RPS</a></li>
<li id="menu-item-168862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168862"><a href="https://forum.rockpapershotgun.com/">Forum</a></li>
</ul></div>
                <div id="menu-utility-container">
                    <ul id="menu-utility" class="menu"><li id="menu-item-142626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142626"><a href="https://www.rockpapershotgun.com/about-pc-gaming-rps/">About Us</a></li>
<li id="menu-item-168863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168863"><a href="https://www.rockpapershotgun.com/advertise-pc-games/">Advertise</a></li>
<li id="menu-item-142627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142627"><a href="https://www.rockpapershotgun.com/hey-prs-and-developers/">Hey, developers!</a></li>
<li id="menu-item-142628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142628"><a href="https://www.rockpapershotgun.com/privacy-stuff/">Privacy</a></li>
<li id="menu-item-168865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168865"><a href="http://feeds.feedburner.com/RockPaperShotgun">RSS</a></li>
<li id="menu-item-168864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168864"><a href="http://steamcommunity.com/groups/rps">Steam</a></li>
<li id="menu-item-249683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249683"><a href="https://twitter.com/rockpapershot">Twitter</a></li>
<li id="menu-item-266251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266251"><a href="https://www.facebook.com/rockpapershot">Facebook</a></li>
</ul>                    <ul>
                        <li><a href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.rockpapershotgun.com%2F2018%2F01%2F12%2Ftransformers-games-steam%2F">Login</a></li>
                    </ul>
                </div>
            </div>

        </div>

    </div>
</div>
<div id="page-wrapper">
    
                 <div class="leaderboards hidden-mobile">
                                    <!-- ad code, Oct 2014 -->
    <div
        class="ad-desktop ad-hd ad-leaderboard-top-desktop"
        data-dfp-id="RPS_LB_1"
        data-dfp-sizes="728x90,970x250,1260x110,1260x250"
        data-dfp-targeting="site=rockpapershotgun.com"
        id="div-ga-RPS_LB_1"
        data-ghost-zone="25"          data-yafa-target="#page-wrapper" data-yafa-style="padding-top:200px; background-color: white; background-repeat: no-repeat; background-position: 50% 0;" data-yafa-linktarget="#page-wrapper, #inner-wrapper, .page" data-yafa-linkheight="1200"></div>
    <!-- end ad code, Oct 2014 -->
                    <!-- ad code, Oct 2014 -->
    <div
        class="ad-tablet ad-leaderboard-top-tablet"
        data-dfp-id="RPS_LB_1"
        data-dfp-sizes="728x90"
        data-dfp-targeting="site=rockpapershotgun.com"
        id="div-ga-RPS_LB_1_TABLET"
        data-ghost-zone="25"        ></div>
    <!-- end ad code, Oct 2014 -->
            </div>
          

    <div id="page">
    	<div id="content">
        	<div class="content">

	
		
            
			<article id="post-507901" class="block featured-block">

                				<div class="post-inner">

                                                    <nav>
                                    <ul class="breadcrumbs" xmlns:v="http://rdf.data-vocabulary.org/#">
                                                                                    <li typeof="v:Breadcrumb" class="breadcrumbs__item">
                                                <a href="https://www.rockpapershotgun.com" rel="v:url" property="v:title">
                                                    Home                                                </a>
                                            </li>
                                                                                    <li typeof="v:Breadcrumb" class="breadcrumbs__item">
                                                <a href="https://www.rockpapershotgun.com/category/pc-game-news" rel="v:url" property="v:title">
                                                    News                                                </a>
                                            </li>
                                                                                    <li typeof="v:Breadcrumb" class="breadcrumbs__item">
                                                <a href="https://www.rockpapershotgun.com/tag/transformers-devastation" rel="v:url" property="v:title">
                                                    Transformers: Devastation                                                </a>
                                            </li>
                                                                            </ul>
                                </nav>
                            
                    <header>
                        <h1>None shall stand &#8211; Transformers games removed from Steam as Hasbro/Activision deal expires</h1>

                        <aside class="byline">
                            <p>By <a href="mailto:ale&#99;&#64;ro&#99;kpap&#101;&#114;s&#104;&#111;tg&#117;&#110;.&#99;o&#109;">Alec Meer</a> on January 12th, 2018 at 10:37 am.</p>
                        </aside>
                        
<div class="social-buttons">
    <h4>Share this:</h4>

    <ul class="social-icons">
        <li><a class="social-facebook icon-facebook" target="_blank" href="http://www.facebook.com/sharer.php?u=https://www.rockpapershotgun.com/2018/01/12/transformers-games-steam//"><span>Facebook</span></a></li>

        <li><a class="social-twitter icon-twitter" target="_blank" href="http://twitter.com/intent/tweet?text=None shall stand &#8211; Transformers games removed from Steam as Hasbro/Activision deal expires https://www.rockpapershotgun.com/2018/01/12/transformers-games-steam/"><span>Twitter</span></a></li>

        <li><a class="social-reddit icon-reddit" target="_blank" href="http://www.reddit.com/submit?url=https://www.rockpapershotgun.com/2018/01/12/transformers-games-steam//"><span>Reddit</span></a></li>
    </ul>
</div>
                    </header>

                    <div class="entry">

                        <p><img src="https://assets.rockpapershotgun.com/images//2018/01/transformers-games-steam-620x330.jpg" alt="you can&#039;t die" width="620" height="330" class="alignnone size-medium wp-image-507941" /></p>
<p>Oh, how it pains me to say this. If you felt you could have waited an eternity to get around to playing <a href="https://www.rockpapershotgun.com/tag/transformers-fall-of-cybertron/">Fall of Cybertron</a>, <a href="https://www.rockpapershotgun.com/tag/transformers-war-for-cybertron/">War For Cybertron</a> or <a href="https://www.rockpapershotgun.com/tag/transformers-devastation/">Devastation</a>, that trypticon of broadly well-received, Activision-published Transformers third-person shooters, I&#8217;ve got bad news. </p>
<p>Here&#8217;s a hint: they&#8217;ve been removed from Steam, plus all other digital marketplaces &#8211; as have subsequent and worse sequels. This is bad comedy.<br />
<span id="more-507901"></span></p>
<p>The issue is that robots in disguise toy-makers Hasbro and Activision couldn&#8217;t deal with that right now. For the past decade, the house of Kotick has been publishing Transformers games, most of which were associated with the beryllium baloney of the Michael Bay movies, but a handful of which did their own thing. </p>
<p>By far the most <a href="https://www.rockpapershotgun.com/2015/10/07/transformers-devastation-review-pc/">ambitious result</a> of the arrangement was 2015&#8217;s animation-styled combo-brawler Transformers: Devastation, developed by no less than Bayonetta and Nier: Automata studio Platinum (though handled by a different arm of the company). That said, High Moon&#8217;s 2012 Fall For Cybertron, follow-up to <a href="https://www.rockpapershotgun.com/2010/06/28/wot-i-think-war-for-cybertron-singleplayer/">the more forgettable</a> War of Cybertron, was arguably <a href="https://www.rockpapershotgun.com/2012/08/22/wot-i-think-transformers-fall-of-cybertron/">made of sterner stuff</a> overall.</p>
<p><iframe width="620" height="349" src="https://www.youtube.com/embed/Bm49e9vBAJc?rel=0" frameborder="0" allowfullscreen></iframe></p>
<p>In a mockery of justice, the licensing deal is now terminated &#8211; which is why all Activision Transformers games, also including 2014&#8217;s uncharismatic bore <a href="https://www.rockpapershotgun.com/2014/06/25/transformers-rise-of-the-dark-spark-pc/">Rise of the Dark Spark</a>, disappeared from Steam, PSN et al a few weeks back. Hasbro have <a href="http://uk.ign.com/articles/2018/01/11/why-activisions-transformers-games-are-no-longer-available-digitally">confirmed to IGN</a> that the point is the deal&#8217;s dead and the games died with it, but stopped short of saying what, if any, future for Transformers games there is. With the most recent movie having comparatively struggled at the box office, perhaps their  bargaining posture is highly dubious.</p>
<p>This has happened with other licensed Activision games in the past &#8211; look to the absence of such heroic nonsense as Deadpool, Spider-Man and Turtles games on Steam, similarly removed due to a lapsed contract. In Deadpool&#8217;s case, it did make a reappearance for a while when a contract was renewed, but recently we <a href="https://www.rockpapershotgun.com/2017/11/13/deadpool-removed-from-steam-again">witnessed its dismemberment</a> once again. </p>
<p>The good news is that, if you already own any of the Transformers games on Steam, they still function. If you never grabbed the (mostly cosmetic) DLC, I fear the wounds are fatal, however &#8211; I have the base games but not the DLC, and can&#8217;t access store pages for the add-ons. If you never got around to the games in the first place, the only way to light your darkest hour is to pick up a physical copy. All you need is a little money and a lot of luck on eBay.</p>
<p>Frankly though, I&#8217;ve got better things to do tonight than play largely forgettable action games that never truly realised either the scale of giant robots or the pleasing engineering of transformation. </p>
<p>With Paramount Pictures currently looking to semi-reboot the movie series, no matter the cost, after last year&#8217;s so-bad-it&#8217;s-almost-avant-garde Transformers: The Last Knight, maybe Hasbro will offer the universal greeting to either Activision or a different publisher to make more games. Arise, Ubisoft Prime?</p>

                                            </div>

                    <footer class="article-footer">

                        
<div class="social-buttons">
    <h4>Share this:</h4>

    <ul class="social-icons">
        <li><a class="social-facebook icon-facebook" target="_blank" href="http://www.facebook.com/sharer.php?u=https://www.rockpapershotgun.com/2018/01/12/transformers-games-steam//"><span>Facebook</span></a></li>

        <li><a class="social-twitter icon-twitter" target="_blank" href="http://twitter.com/intent/tweet?text=None shall stand &#8211; Transformers games removed from Steam as Hasbro/Activision deal expires https://www.rockpapershotgun.com/2018/01/12/transformers-games-steam/"><span>Twitter</span></a></li>

        <li><a class="social-reddit icon-reddit" target="_blank" href="http://www.reddit.com/submit?url=https://www.rockpapershotgun.com/2018/01/12/transformers-games-steam//"><span>Reddit</span></a></li>
    </ul>
</div>

                        <div class="disclaimer">
                            <p><small>If you click our links to online stores and make a purchase we may receive a few pennies. Find more information <a href="/affiliate-linking-policy/">here</a>.</small></p>
                        </div>

                        <div class="post-navigation">
                            <span class="align-left">&laquo; <a href="https://www.rockpapershotgun.com/2018/01/11/darkest-dungeon-radiant-difficulty/">Has Darkest Dungeon been improved by its updates?</a></span>
                            <span class="align-right"><a href="https://www.rockpapershotgun.com/2018/01/12/best-pc-gaming-deals-of-the-week-60/">Best PC gaming deals of the week</a> &raquo;</span>
                        </div>

                                                                            <p class="tags">
                                        <a href="https://www.rockpapershotgun.com/tag/activision/" rel="tag">Activision</a>, 
                <a href="https://www.rockpapershotgun.com/tag/transformers/" rel="tag">Transformers</a>, 
                <a href="https://www.rockpapershotgun.com/tag/transformers-devastation/" rel="tag">Transformers: Devastation</a>, 
                <a href="https://www.rockpapershotgun.com/tag/transformers-fall-of-cybertron/" rel="tag">Transformers: Fall of Cybertron</a>, 
                <a href="https://www.rockpapershotgun.com/tag/transformers-rise-of-the-dark-spark/" rel="tag">Transformers: Rise of the Dark Spark</a>, 
                <a href="https://www.rockpapershotgun.com/tag/transformers-war-for-cybertron/" rel="tag">Transformers: War for Cybertron</a>, 
         
                            </p>
                        
                        
                        
                    </footer>

                    
                </div>

			</article>

            <!-- Recommendations widget required scripts and styles -->
            <link rel="stylesheet" type="text/css" href="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/css/recommendations.css?cb=65654446" media="screen" />
            <!-- End of required scripts and styles -->

            <div id="recommendations-wrapper">

                <div id="recommendations">

                    
                        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                        <ins class="adsbygoogle"
                             style="display:block"
                             data-ad-format="autorelaxed"
                             data-matched-content-ui-type="image_stacked,image_stacked"
                             data-matched-content-rows-num="5,2"
                             data-matched-content-columns-num="1,3"
                             data-ad-client="ca-pub-4560360103312331"
                             data-ad-slot="9398367471"></ins>
                        <script>
                             (adsbygoogle = window.adsbygoogle || []).push({});
                        </script>

                    
                    
                                    </div>
            </div>

            
<div id="comments">
    <div class="block" style="padding-bottom: 0;">
        <h3 class="comments">31 Comments</h3>
    </div>


	
        <div class="block no-back no-border" id="all-comments">
            <!-- You can start editing here. -->
<!--<div class="navigation">
		<div class="alignleft"></div>
		<div class="alignright"></div>
	</div>-->
    
<div class="pagination">
	 
</div>

<ol class="commentlist">
            <li class="comment byuser comment-author-optimaximal even thread-even depth-1 comment-role-subscriber" id="li-comment-2568969">

        <div id="comment-2568969">
            <div class="avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/7b156e977dd2b28c0270468a41b71724?s=32&#038;d=monsterid&#038;r=pg' srcset='https://secure.gravatar.com/avatar/7b156e977dd2b28c0270468a41b71724?s=64&amp;d=monsterid&amp;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' /></div>
            <div class="comment-content "><p><span class="comment-author vcard">

        <span class="comment-meta commentmetadata"><a style="color: #999" href="https://www.rockpapershotgun.com/2018/01/12/transformers-games-steam/#comment-2568969">12/01/2018 at 10:44</a>
                    </span>

                        <cite class="fn">Optimaximal</cite> <span class="says">says:</span></span>
                    
                </p>
                 <p>I came for the TF: Movie quote puns, I was satisfied&#8230;</p>

                
                <div class="reply">
                    <a rel="nofollow" class="comment-reply-login" href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockpapershotgun.com%2F2018%2F01%2F12%2Ftransformers-games-steam%2F%23comment-2568969">Log in to Reply</a>                </div>

            </div>
        </div>



    <ul class="children">
        <li class="comment byuser comment-author-alphadrop odd alt depth-2 comment-role-subscriber" id="li-comment-2568971">

        <div id="comment-2568971">
            <div class="avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/d80b47d29138e7dedc6f3f5e9a694ee9?s=32&#038;d=monsterid&#038;r=pg' srcset='https://secure.gravatar.com/avatar/d80b47d29138e7dedc6f3f5e9a694ee9?s=64&amp;d=monsterid&amp;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' /></div>
            <div class="comment-content "><p><span class="comment-author vcard">

        <span class="comment-meta commentmetadata"><a style="color: #999" href="https://www.rockpapershotgun.com/2018/01/12/transformers-games-steam/#comment-2568971">12/01/2018 at 10:46</a>
                    </span>

                        <cite class="fn">Alphadrop</cite> <span class="says">says:</span></span>
                    
                </p>
                 <p>Yet sadly no &#8220;Me Grimlock&#8230;&#8221; reference, that was half the dialogue in the movie after all.</p>

                
                <div class="reply">
                    <a rel="nofollow" class="comment-reply-login" href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockpapershotgun.com%2F2018%2F01%2F12%2Ftransformers-games-steam%2F%23comment-2568971">Log in to Reply</a>                </div>

            </div>
        </div>



    <ul class="children">
        <li class="comment byuser comment-author-thekelvingreen even depth-3 comment-role-subscriber" id="li-comment-2569145">

        <div id="comment-2569145">
            <div class="avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/cad75bc59ee374ba1ff8343a8ef307db?s=32&#038;d=monsterid&#038;r=pg' srcset='https://secure.gravatar.com/avatar/cad75bc59ee374ba1ff8343a8ef307db?s=64&amp;d=monsterid&amp;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' /></div>
            <div class="comment-content "><p><span class="comment-author vcard">

        <span class="comment-meta commentmetadata"><a style="color: #999" href="https://www.rockpapershotgun.com/2018/01/12/transformers-games-steam/#comment-2569145">12/01/2018 at 14:47</a>
                    </span>

                        <cite class="fn"><a href='http://kelvingreen.blogspot.com/' rel='external nofollow' class='url'>thekelvingreen</a></cite> <span class="says">says:</span></span>
                    
                </p>
                 <p>Friends find, look behind!</p>

                
                <div class="reply">
                    <a rel="nofollow" class="comment-reply-login" href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockpapershotgun.com%2F2018%2F01%2F12%2Ftransformers-games-steam%2F%23comment-2569145">Log in to Reply</a>                </div>

            </div>
        </div>



    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
        <li class="comment byuser comment-author-addie odd alt depth-2 comment-role-subscriber" id="li-comment-2568977">

        <div id="comment-2568977">
            <div class="avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/8fb0575ade71a6baadd1e5e675747e03?s=32&#038;d=monsterid&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8fb0575ade71a6baadd1e5e675747e03?s=64&amp;d=monsterid&amp;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' /></div>
            <div class="comment-content "><p><span class="comment-author vcard">

        <span class="comment-meta commentmetadata"><a style="color: #999" href="https://www.rockpapershotgun.com/2018/01/12/transformers-games-steam/#comment-2568977">12/01/2018 at 11:08</a>
                    </span>

                        <cite class="fn">Addie</cite> <span class="says">says:</span></span>
                    
                </p>
                 <p>I know.  Alec has The Touch when it comes to writing transformers puns.</p>

                
                <div class="reply">
                    <a rel="nofollow" class="comment-reply-login" href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockpapershotgun.com%2F2018%2F01%2F12%2Ftransformers-games-steam%2F%23comment-2568977">Log in to Reply</a>                </div>

            </div>
        </div>



    <ul class="children">
        <li class="comment byuser comment-author-optimaximal even depth-3 comment-role-subscriber" id="li-comment-2568997">

        <div id="comment-2568997">
            <div class="avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/7b156e977dd2b28c0270468a41b71724?s=32&#038;d=monsterid&#038;r=pg' srcset='https://secure.gravatar.com/avatar/7b156e977dd2b28c0270468a41b71724?s=64&amp;d=monsterid&amp;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' /></div>
            <div class="comment-content "><p><span class="comment-author vcard">

        <span class="comment-meta commentmetadata"><a style="color: #999" href="https://www.rockpapershotgun.com/2018/01/12/transformers-games-steam/#comment-2568997">12/01/2018 at 11:50</a>
                    </span>

                        <cite class="fn">Optimaximal</cite> <span class="says">says:</span></span>
                    
                </p>
                 <p>He wouldn&#8217;t Dare do it if Kieron were still here&#8230;</p>

                
                <div class="reply">
                    <a rel="nofollow" class="comment-reply-login" href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockpapershotgun.com%2F2018%2F01%2F12%2Ftransformers-games-steam%2F%23comment-2568997">Log in to Reply</a>                </div>

            </div>
        </div>



    <ul class="children">
        <li class="comment byuser comment-author-triangulon odd alt depth-4 comment-role-subscriber" id="li-comment-2569033">

        <div id="comment-2569033">
            <div class="avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/5e6bc9432a4d11c0053ac3bde96a0322?s=32&#038;d=monsterid&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5e6bc9432a4d11c0053ac3bde96a0322?s=64&amp;d=monsterid&amp;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' /></div>
            <div class="comment-content "><p><span class="comment-author vcard">

        <span class="comment-meta commentmetadata"><a style="color: #999" href="https://www.rockpapershotgun.com/2018/01/12/transformers-games-steam/#comment-2569033">12/01/2018 at 13:09</a>
                    </span>

                        <cite class="fn">Triangulon</cite> <span class="says">says:</span></span>
                    
                </p>
                 <p>I reckon nothings gonna stand in his way.</p>

                
                <div class="reply">
                    <a rel="nofollow" class="comment-reply-login" href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockpapershotgun.com%2F2018%2F01%2F12%2Ftransformers-games-steam%2F%23comment-2569033">Log in to Reply</a>                </div>

            </div>
        </div>



    <ul class="children">
        <li class="comment byuser comment-author-rei-onryou even depth-5 comment-role-subscriber" id="li-comment-2569153">

        <div id="comment-2569153">
            <div class="avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/7e5711b5ed08b740a82ccd4f7e94a72f?s=32&#038;d=monsterid&#038;r=pg' srcset='https://secure.gravatar.com/avatar/7e5711b5ed08b740a82ccd4f7e94a72f?s=64&amp;d=monsterid&amp;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' /></div>
            <div class="comment-content "><p><span class="comment-author vcard">

        <span class="comment-meta commentmetadata"><a style="color: #999" href="https://www.rockpapershotgun.com/2018/01/12/transformers-games-steam/#comment-2569153">12/01/2018 at 14:58</a>
                    </span>

                        <cite class="fn"><a href='http://steamcommunity.com/id/rei_onryou' rel='external nofollow' class='url'>Rei Onryou</a></cite> <span class="says">says:</span></span>
                    
                </p>
                 <p>He&#8217;s gotta Dare To Be Stupid.</p>

                
                <div class="reply">
                                    </div>

            </div>
        </div>



    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
        <li class="comment byuser comment-author-starbow odd alt depth-2 comment-role-subscriber" id="li-comment-2568983">

        <div id="comment-2568983">
            <div class="avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/3b38de6cb26dd9876e155c943901463e?s=32&#038;d=monsterid&#038;r=pg' srcset='https://secure.gravatar.com/avatar/3b38de6cb26dd9876e155c943901463e?s=64&amp;d=monsterid&amp;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' /></div>
            <div class="comment-content "><p><span class="comment-author vcard">

        <span class="comment-meta commentmetadata"><a style="color: #999" href="https://www.rockpapershotgun.com/2018/01/12/transformers-games-steam/#comment-2568983">12/01/2018 at 11:09</a>
                    </span>

                        <cite class="fn">starbow</cite> <span class="says">says:</span></span>
                    
                </p>
                 <p>I nearly touched my dial after the first paragraph</p>

                
                <div class="reply">
                    <a rel="nofollow" class="comment-reply-login" href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockpapershotgun.com%2F2018%2F01%2F12%2Ftransformers-games-steam%2F%23comment-2568983">Log in to Reply</a>                </div>

            </div>
        </div>



    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
        <li class="comment byuser comment-author-neurotic even thread-odd thread-alt depth-1 comment-role-premium_user" id="li-comment-2568985">

        <div id="comment-2568985">
            <div class="avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/b5bba064b13b52b9a3359eb96aed3bd5?s=32&#038;d=monsterid&#038;r=pg' srcset='https://secure.gravatar.com/avatar/b5bba064b13b52b9a3359eb96aed3bd5?s=64&amp;d=monsterid&amp;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' /><a href="https://www.rockpapershotgun.com/supportrps/"><img style="border: 0;" class="badge" src="https://www.rockpapershotgun.com/images/supporter.png" title="Premium User" alt="Premium User Badge"/></a> </div>
            <div class="comment-content "><p><span class="comment-author vcard">

        <span class="comment-meta commentmetadata"><a style="color: #999" href="https://www.rockpapershotgun.com/2018/01/12/transformers-games-steam/#comment-2568985">12/01/2018 at 11:15</a>
                    </span>

                        <cite class="fn">Neurotic</cite> <span class="says">says:</span></span>
                    
                </p>
                 <p>Yeah, I nabbed all of the above a long time ago, including the eminently fudged Rise of The Dork Spark, which *should* have been a proper sequel and continuation of War and Fall, if Hasbro and Pazzamount hadn&#8217;t swerved way at the last second to cash it &#8212; sorry, tie it in with one of the Bayformers flicks. (5?). Anyway, I cherish War and Fall; Highmoon knocked them out of the park imho. In fact, that whole re-boot was shaping up very well, I thought, esp. as the Highmoons tied in with the Alex Irvine novels. Best TF&#8217;s been since the Unicron Trilogy.</p>

                
                <div class="reply">
                    <a rel="nofollow" class="comment-reply-login" href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockpapershotgun.com%2F2018%2F01%2F12%2Ftransformers-games-steam%2F%23comment-2568985">Log in to Reply</a>                </div>

            </div>
        </div>



    </li><!-- #comment-## -->
        <li class="comment byuser comment-author-kefren odd alt thread-even depth-1 comment-role-subscriber" id="li-comment-2568987">

        <div id="comment-2568987">
            <div class="avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/d0124abd141c4615d9a80abc88e8e8b6?s=32&#038;d=monsterid&#038;r=pg' srcset='https://secure.gravatar.com/avatar/d0124abd141c4615d9a80abc88e8e8b6?s=64&amp;d=monsterid&amp;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' /></div>
            <div class="comment-content "><p><span class="comment-author vcard">

        <span class="comment-meta commentmetadata"><a style="color: #999" href="https://www.rockpapershotgun.com/2018/01/12/transformers-games-steam/#comment-2568987">12/01/2018 at 11:31</a>
                    </span>

                        <cite class="fn"><a href='http://karldrinkwater.uk' rel='external nofollow' class='url'>Kefren</a></cite> <span class="says">says:</span></span>
                    
                </p>
                 <p>It&#8217;s like when music is stripped from games due to licensing issues.</p>
<p>Publishers and devs: just make sure the deal allows continuous use so you don&#8217;t have to remove them. The licence expiring should just mean you can no longer make new games using the licence, but existing ones should still be sold, and the same cuts go to the licensor and licensee. It annoys me when (even crappy) games disappear. Many of the games of my youth are gone for good, and the only way I can play them is with illegal copies (C64, Spectrum, Amiga, some PC games), even if I once owned them but the media got corrupted with time. I&#8217;m not even sure if even the best C64 tapes would work any more. I guess I&#8217;m sad about anything disappearing forever.</p>

                
                <div class="reply">
                    <a rel="nofollow" class="comment-reply-login" href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockpapershotgun.com%2F2018%2F01%2F12%2Ftransformers-games-steam%2F%23comment-2568987">Log in to Reply</a>                </div>

            </div>
        </div>



    <ul class="children">
        <li class="comment byuser comment-author-mike69 even depth-2 comment-role-subscriber" id="li-comment-2568991">

        <div id="comment-2568991">
            <div class="avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/94dae7d17b83c312d291189eb1ddda46?s=32&#038;d=monsterid&#038;r=pg' srcset='https://secure.gravatar.com/avatar/94dae7d17b83c312d291189eb1ddda46?s=64&amp;d=monsterid&amp;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' /></div>
            <div class="comment-content "><p><span class="comment-author vcard">

        <span class="comment-meta commentmetadata"><a style="color: #999" href="https://www.rockpapershotgun.com/2018/01/12/transformers-games-steam/#comment-2568991">12/01/2018 at 11:37</a>
                    </span>

                        <cite class="fn">mike69</cite> <span class="says">says:</span></span>
                    
                </p>
                 <p>I noticed that Steep has an option in the audio menu to turn off licensed music. I thought that was a really strange addition until I realised its probably so they can permanently turn it off if needed without effecting the rest of the game.</p>

                
                <div class="reply">
                    <a rel="nofollow" class="comment-reply-login" href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockpapershotgun.com%2F2018%2F01%2F12%2Ftransformers-games-steam%2F%23comment-2568991">Log in to Reply</a>                </div>

            </div>
        </div>



    <ul class="children">
        <li class="comment byuser comment-author-little_crow odd alt depth-3 comment-role-subscriber" id="li-comment-2569009">

        <div id="comment-2569009">
            <div class="avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/e88770720cb937255568f17d51121579?s=32&#038;d=monsterid&#038;r=pg' srcset='https://secure.gravatar.com/avatar/e88770720cb937255568f17d51121579?s=64&amp;d=monsterid&amp;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' /></div>
            <div class="comment-content "><p><span class="comment-author vcard">

        <span class="comment-meta commentmetadata"><a style="color: #999" href="https://www.rockpapershotgun.com/2018/01/12/transformers-games-steam/#comment-2569009">12/01/2018 at 12:26</a>
                    </span>

                        <cite class="fn">Little_Crow</cite> <span class="says">says:</span></span>
                    
                </p>
                 <p>That sounds far too foresighted to me.  I think it&#8217;s more likely  for streamers and youtubers so they don&#8217;t get hit with copyright strikes</p>

                
                <div class="reply">
                    <a rel="nofollow" class="comment-reply-login" href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockpapershotgun.com%2F2018%2F01%2F12%2Ftransformers-games-steam%2F%23comment-2569009">Log in to Reply</a>                </div>

            </div>
        </div>



    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
        <li class="comment byuser comment-author-wombat191 even depth-2 comment-role-subscriber" id="li-comment-2569115">

        <div id="comment-2569115">
            <div class="avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/e3b3783d852e559e15e11beac96ace52?s=32&#038;d=monsterid&#038;r=pg' srcset='https://secure.gravatar.com/avatar/e3b3783d852e559e15e11beac96ace52?s=64&amp;d=monsterid&amp;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' /></div>
            <div class="comment-content "><p><span class="comment-author vcard">

        <span class="comment-meta commentmetadata"><a style="color: #999" href="https://www.rockpapershotgun.com/2018/01/12/transformers-games-steam/#comment-2569115">12/01/2018 at 14:25</a>
                    </span>

                        <cite class="fn">pookie101</cite> <span class="says">says:</span></span>
                    
                </p>
                 <p>Yeah the tape media will last around 30 years give or take before the data is corrupted as a rule.</p>

                
                <div class="reply">
                    <a rel="nofollow" class="comment-reply-login" href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockpapershotgun.com%2F2018%2F01%2F12%2Ftransformers-games-steam%2F%23comment-2569115">Log in to Reply</a>                </div>

            </div>
        </div>



    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
        <li class="comment byuser comment-author-risingson odd alt thread-odd thread-alt depth-1 comment-role-premium_user" id="li-comment-2568989">

        <div id="comment-2568989">
            <div class="avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/4f632c36ffd7fa3bce197bd9a1ef7aa4?s=32&#038;d=monsterid&#038;r=pg' srcset='https://secure.gravatar.com/avatar/4f632c36ffd7fa3bce197bd9a1ef7aa4?s=64&amp;d=monsterid&amp;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' /><a href="https://www.rockpapershotgun.com/supportrps/"><img style="border: 0;" class="badge" src="https://www.rockpapershotgun.com/images/supporter.png" title="Premium User" alt="Premium User Badge"/></a> </div>
            <div class="comment-content "><p><span class="comment-author vcard">

        <span class="comment-meta commentmetadata"><a style="color: #999" href="https://www.rockpapershotgun.com/2018/01/12/transformers-games-steam/#comment-2568989">12/01/2018 at 11:32</a>
                    </span>

                        <cite class="fn"><a href='http://twitter.com/Risingson' rel='external nofollow' class='url'>Risingson</a></cite> <span class="says">says:</span></span>
                    
                </p>
                 <p>So now AAA Publishers don&#8217;t give a f if their games expire and cannot be bought anywhere after TWO years? That is fantastic, I say, fantastic. Great customer support too.</p>

                
                <div class="reply">
                    <a rel="nofollow" class="comment-reply-login" href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockpapershotgun.com%2F2018%2F01%2F12%2Ftransformers-games-steam%2F%23comment-2568989">Log in to Reply</a>                </div>

            </div>
        </div>



    <ul class="children">
        <li class="comment byuser comment-author-optimaximal even depth-2 comment-role-subscriber" id="li-comment-2568999">

        <div id="comment-2568999">
            <div class="avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/7b156e977dd2b28c0270468a41b71724?s=32&#038;d=monsterid&#038;r=pg' srcset='https://secure.gravatar.com/avatar/7b156e977dd2b28c0270468a41b71724?s=64&amp;d=monsterid&amp;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' /></div>
            <div class="comment-content "><p><span class="comment-author vcard">

        <span class="comment-meta commentmetadata"><a style="color: #999" href="https://www.rockpapershotgun.com/2018/01/12/transformers-games-steam/#comment-2568999">12/01/2018 at 11:52</a>
                    </span>

                        <cite class="fn">Optimaximal</cite> <span class="says">says:</span></span>
                    
                </p>
                 <p>Their argument is likely &#8216;well, just buy them before we lose the license&#8217;.</p>
<p>What sucks in this case is, unlike the Marvel stuff (which had a notice period and a &#8216;final sale&#8217; discount) the TF games were just surreptitiously removed, without notice.</p>

                
                <div class="reply">
                    <a rel="nofollow" class="comment-reply-login" href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockpapershotgun.com%2F2018%2F01%2F12%2Ftransformers-games-steam%2F%23comment-2568999">Log in to Reply</a>                </div>

            </div>
        </div>



    <ul class="children">
        <li class="comment byuser comment-author-risingson odd alt depth-3 comment-role-premium_user" id="li-comment-2569003">

        <div id="comment-2569003">
            <div class="avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/4f632c36ffd7fa3bce197bd9a1ef7aa4?s=32&#038;d=monsterid&#038;r=pg' srcset='https://secure.gravatar.com/avatar/4f632c36ffd7fa3bce197bd9a1ef7aa4?s=64&amp;d=monsterid&amp;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' /><a href="https://www.rockpapershotgun.com/supportrps/"><img style="border: 0;" class="badge" src="https://www.rockpapershotgun.com/images/supporter.png" title="Premium User" alt="Premium User Badge"/></a> </div>
            <div class="comment-content "><p><span class="comment-author vcard">

        <span class="comment-meta commentmetadata"><a style="color: #999" href="https://www.rockpapershotgun.com/2018/01/12/transformers-games-steam/#comment-2569003">12/01/2018 at 12:09</a>
                    </span>

                        <cite class="fn"><a href='http://twitter.com/Risingson' rel='external nofollow' class='url'>Risingson</a></cite> <span class="says">says:</span></span>
                    
                </p>
                 <p>Yeah, but not only that: I guess their customer support vanishes after they lose the licence. Makes it very risky to buy ANY Activision game. Why should any buyer have any confidence on them?</p>

                
                <div class="reply">
                    <a rel="nofollow" class="comment-reply-login" href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockpapershotgun.com%2F2018%2F01%2F12%2Ftransformers-games-steam%2F%23comment-2569003">Log in to Reply</a>                </div>

            </div>
        </div>



    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
        <li class="comment byuser comment-author-jalan even thread-even depth-1 comment-role-subscriber" id="li-comment-2569051">

        <div id="comment-2569051">
            <div class="avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/18f4303a609aa9e7f118025039c8889d?s=32&#038;d=monsterid&#038;r=pg' srcset='https://secure.gravatar.com/avatar/18f4303a609aa9e7f118025039c8889d?s=64&amp;d=monsterid&amp;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' /></div>
            <div class="comment-content "><p><span class="comment-author vcard">

        <span class="comment-meta commentmetadata"><a style="color: #999" href="https://www.rockpapershotgun.com/2018/01/12/transformers-games-steam/#comment-2569051">12/01/2018 at 13:22</a>
                    </span>

                        <cite class="fn">Jalan</cite> <span class="says">says:</span></span>
                    
                </p>
                 <p>This happened roughly around the autumn Steam sale. I had email notifications for two of the games going on sale, went to my wishlist to finally purchase them and noticed that they vanished.</p>
<p>Not really upsetting or surprising, given that they were all Activision titles. Activision couldn&#8217;t keep a third-party license to wear trousers at this point.</p>

                
                <div class="reply">
                    <a rel="nofollow" class="comment-reply-login" href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockpapershotgun.com%2F2018%2F01%2F12%2Ftransformers-games-steam%2F%23comment-2569051">Log in to Reply</a>                </div>

            </div>
        </div>



    </li><!-- #comment-## -->
        <li class="comment byuser comment-author-axyl odd alt thread-odd thread-alt depth-1 comment-role-subscriber" id="li-comment-2569091">

        <div id="comment-2569091">
            <div class="avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/bf2d7935ff45ab3127046809fbf78a36?s=32&#038;d=monsterid&#038;r=pg' srcset='https://secure.gravatar.com/avatar/bf2d7935ff45ab3127046809fbf78a36?s=64&amp;d=monsterid&amp;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' /></div>
            <div class="comment-content "><p><span class="comment-author vcard">

        <span class="comment-meta commentmetadata"><a style="color: #999" href="https://www.rockpapershotgun.com/2018/01/12/transformers-games-steam/#comment-2569091">12/01/2018 at 14:02</a>
                    </span>

                        <cite class="fn">Axyl</cite> <span class="says">says:</span></span>
                    
                </p>
                 <p>Bah weep grana weep nini bon! :D</p>

                
                <div class="reply">
                    <a rel="nofollow" class="comment-reply-login" href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockpapershotgun.com%2F2018%2F01%2F12%2Ftransformers-games-steam%2F%23comment-2569091">Log in to Reply</a>                </div>

            </div>
        </div>



    <ul class="children">
        <li class="comment byuser comment-author-b00p even depth-2 comment-role-subscriber" id="li-comment-2569257">

        <div id="comment-2569257">
            <div class="avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/a48ffad167060e7750f2f142badc5bd4?s=32&#038;d=monsterid&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a48ffad167060e7750f2f142badc5bd4?s=64&amp;d=monsterid&amp;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' /></div>
            <div class="comment-content "><p><span class="comment-author vcard">

        <span class="comment-meta commentmetadata"><a style="color: #999" href="https://www.rockpapershotgun.com/2018/01/12/transformers-games-steam/#comment-2569257">12/01/2018 at 18:23</a>
                    </span>

                        <cite class="fn">b00p</cite> <span class="says">says:</span></span>
                    
                </p>
                 <p>My ninibon gently weeps</p>

                
                <div class="reply">
                    <a rel="nofollow" class="comment-reply-login" href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockpapershotgun.com%2F2018%2F01%2F12%2Ftransformers-games-steam%2F%23comment-2569257">Log in to Reply</a>                </div>

            </div>
        </div>



    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
        <li class="comment byuser comment-author-wombat191 odd alt thread-even depth-1 comment-role-subscriber" id="li-comment-2569117">

        <div id="comment-2569117">
            <div class="avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/e3b3783d852e559e15e11beac96ace52?s=32&#038;d=monsterid&#038;r=pg' srcset='https://secure.gravatar.com/avatar/e3b3783d852e559e15e11beac96ace52?s=64&amp;d=monsterid&amp;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' /></div>
            <div class="comment-content "><p><span class="comment-author vcard">

        <span class="comment-meta commentmetadata"><a style="color: #999" href="https://www.rockpapershotgun.com/2018/01/12/transformers-games-steam/#comment-2569117">12/01/2018 at 14:27</a>
                    </span>

                        <cite class="fn">pookie101</cite> <span class="says">says:</span></span>
                    
                </p>
                 <p>Haven&#8217;t played it yet but I did pick up the Deadpool game when i heard it was being removed from sale</p>

                
                <div class="reply">
                    <a rel="nofollow" class="comment-reply-login" href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockpapershotgun.com%2F2018%2F01%2F12%2Ftransformers-games-steam%2F%23comment-2569117">Log in to Reply</a>                </div>

            </div>
        </div>



    </li><!-- #comment-## -->
        <li class="comment byuser comment-author-dominic-white even thread-odd thread-alt depth-1 comment-role-author" id="li-comment-2569135">

        <div id="comment-2569135">
            <div class="avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/d5c4c46acfb95bc6ff4f092663787315?s=32&#038;d=monsterid&#038;r=pg' srcset='https://secure.gravatar.com/avatar/d5c4c46acfb95bc6ff4f092663787315?s=64&amp;d=monsterid&amp;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' /></div>
            <div class="comment-content "><p><span class="comment-author vcard">

        <span class="comment-meta commentmetadata"><a style="color: #999" href="https://www.rockpapershotgun.com/2018/01/12/transformers-games-steam/#comment-2569135">12/01/2018 at 14:39</a>
                    </span>

                        <cite class="fn">Dominic Tarason</cite> <span class="says">says:</span></span>
                    
                </p>
                 <p>While the Cybertron games never really clicked for me, I loved Devastation to bits. It&#8217;s clearly a lower-budget game than Platinum&#8217;s usuals, and the levelling system means that the lower difficulty settings either play out too hard or too easy, but the &#8216;endgame&#8217; is a joyous festival of cartoon-authentic robots smashing against each other. It feels like playing with a big box of action figures.</p>
<p>Plus, the soundtrack was fantastic.</p>

                
                <div class="reply">
                    <a rel="nofollow" class="comment-reply-login" href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockpapershotgun.com%2F2018%2F01%2F12%2Ftransformers-games-steam%2F%23comment-2569135">Log in to Reply</a>                </div>

            </div>
        </div>



    </li><!-- #comment-## -->
        <li class="comment byuser comment-author-thekelvingreen odd alt thread-even depth-1 comment-role-subscriber" id="li-comment-2569143">

        <div id="comment-2569143">
            <div class="avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/cad75bc59ee374ba1ff8343a8ef307db?s=32&#038;d=monsterid&#038;r=pg' srcset='https://secure.gravatar.com/avatar/cad75bc59ee374ba1ff8343a8ef307db?s=64&amp;d=monsterid&amp;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' /></div>
            <div class="comment-content "><p><span class="comment-author vcard">

        <span class="comment-meta commentmetadata"><a style="color: #999" href="https://www.rockpapershotgun.com/2018/01/12/transformers-games-steam/#comment-2569143">12/01/2018 at 14:47</a>
                    </span>

                        <cite class="fn"><a href='http://kelvingreen.blogspot.com/' rel='external nofollow' class='url'>thekelvingreen</a></cite> <span class="says">says:</span></span>
                    
                </p>
                 <p>Trigger warning for the main image please! Too soon. :(</p>

                
                <div class="reply">
                    <a rel="nofollow" class="comment-reply-login" href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockpapershotgun.com%2F2018%2F01%2F12%2Ftransformers-games-steam%2F%23comment-2569143">Log in to Reply</a>                </div>

            </div>
        </div>



    <ul class="children">
        <li class="comment byuser comment-author-grunt even depth-2 comment-role-subscriber" id="li-comment-2569185">

        <div id="comment-2569185">
            <div class="avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/b7e995d78400a097adf0f7a97ef467d4?s=32&#038;d=monsterid&#038;r=pg' srcset='https://secure.gravatar.com/avatar/b7e995d78400a097adf0f7a97ef467d4?s=64&amp;d=monsterid&amp;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' /></div>
            <div class="comment-content "><p><span class="comment-author vcard">

        <span class="comment-meta commentmetadata"><a style="color: #999" href="https://www.rockpapershotgun.com/2018/01/12/transformers-games-steam/#comment-2569185">12/01/2018 at 15:53</a>
                    </span>

                        <cite class="fn">Megatron</cite> <span class="says">says:</span></span>
                    
                </p>
                 <p>Not soon enough. :)</p>

                
                <div class="reply">
                    <a rel="nofollow" class="comment-reply-login" href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockpapershotgun.com%2F2018%2F01%2F12%2Ftransformers-games-steam%2F%23comment-2569185">Log in to Reply</a>                </div>

            </div>
        </div>



    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
        <li class="comment byuser comment-author-fersken odd alt thread-odd thread-alt depth-1 comment-role-subscriber" id="li-comment-2569155">

        <div id="comment-2569155">
            <div class="avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/d782e8ffeb4588335ab3fa8621aead54?s=32&#038;d=monsterid&#038;r=pg' srcset='https://secure.gravatar.com/avatar/d782e8ffeb4588335ab3fa8621aead54?s=64&amp;d=monsterid&amp;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' /></div>
            <div class="comment-content "><p><span class="comment-author vcard">

        <span class="comment-meta commentmetadata"><a style="color: #999" href="https://www.rockpapershotgun.com/2018/01/12/transformers-games-steam/#comment-2569155">12/01/2018 at 14:59</a>
                    </span>

                        <cite class="fn">Fersken</cite> <span class="says">says:</span></span>
                    
                </p>
                 <p>This is the one good reason to use key resellers such as G2A in my opinion. I&#8217;ve only used it once myself, I bought a key to Prey (the old one from 2006).</p>
<p>I just checked, there are several Transformer games on G2A.</p>

                
                <div class="reply">
                    <a rel="nofollow" class="comment-reply-login" href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockpapershotgun.com%2F2018%2F01%2F12%2Ftransformers-games-steam%2F%23comment-2569155">Log in to Reply</a>                </div>

            </div>
        </div>



    <ul class="children">
        <li class="comment byuser comment-author-urthman even depth-2 comment-role-subscriber" id="li-comment-2569183">

        <div id="comment-2569183">
            <div class="avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/c7e8607d08dfa6e0bce264739188258a?s=32&#038;d=monsterid&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c7e8607d08dfa6e0bce264739188258a?s=64&amp;d=monsterid&amp;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' /></div>
            <div class="comment-content "><p><span class="comment-author vcard">

        <span class="comment-meta commentmetadata"><a style="color: #999" href="https://www.rockpapershotgun.com/2018/01/12/transformers-games-steam/#comment-2569183">12/01/2018 at 15:53</a>
                    </span>

                        <cite class="fn">Urthman</cite> <span class="says">says:</span></span>
                    
                </p>
                 <p>Yep, you can get a key for Devastation for a mere $119.25!</p>

                
                <div class="reply">
                    <a rel="nofollow" class="comment-reply-login" href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockpapershotgun.com%2F2018%2F01%2F12%2Ftransformers-games-steam%2F%23comment-2569183">Log in to Reply</a>                </div>

            </div>
        </div>



    <ul class="children">
        <li class="comment byuser comment-author-fersken odd alt depth-3 comment-role-subscriber" id="li-comment-2569191">

        <div id="comment-2569191">
            <div class="avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/d782e8ffeb4588335ab3fa8621aead54?s=32&#038;d=monsterid&#038;r=pg' srcset='https://secure.gravatar.com/avatar/d782e8ffeb4588335ab3fa8621aead54?s=64&amp;d=monsterid&amp;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' /></div>
            <div class="comment-content "><p><span class="comment-author vcard">

        <span class="comment-meta commentmetadata"><a style="color: #999" href="https://www.rockpapershotgun.com/2018/01/12/transformers-games-steam/#comment-2569191">12/01/2018 at 16:03</a>
                    </span>

                        <cite class="fn">Fersken</cite> <span class="says">says:</span></span>
                    
                </p>
                 <p>Ouch. Paid about $5 I think for Prey. Both Preys use the same install directory however, though I played and deleted the old before I got the new one.</p>

                
                <div class="reply">
                    <a rel="nofollow" class="comment-reply-login" href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockpapershotgun.com%2F2018%2F01%2F12%2Ftransformers-games-steam%2F%23comment-2569191">Log in to Reply</a>                </div>

            </div>
        </div>



    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
        <li class="comment byuser comment-author-mattevansc3 even thread-even depth-1 comment-role-subscriber" id="li-comment-2569177">

        <div id="comment-2569177">
            <div class="avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/c8d34aa655649ed62b1c212ab3664433?s=32&#038;d=monsterid&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c8d34aa655649ed62b1c212ab3664433?s=64&amp;d=monsterid&amp;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' /></div>
            <div class="comment-content "><p><span class="comment-author vcard">

        <span class="comment-meta commentmetadata"><a style="color: #999" href="https://www.rockpapershotgun.com/2018/01/12/transformers-games-steam/#comment-2569177">12/01/2018 at 15:44</a>
                    </span>

                        <cite class="fn">mattevansc3</cite> <span class="says">says:</span></span>
                    
                </p>
                 <p>Till all are none.</p>

                
                <div class="reply">
                    <a rel="nofollow" class="comment-reply-login" href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockpapershotgun.com%2F2018%2F01%2F12%2Ftransformers-games-steam%2F%23comment-2569177">Log in to Reply</a>                </div>

            </div>
        </div>



    </li><!-- #comment-## -->
        <li class="comment byuser comment-author-grunt odd alt thread-odd thread-alt depth-1 comment-role-subscriber" id="li-comment-2569199">

        <div id="comment-2569199">
            <div class="avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/b7e995d78400a097adf0f7a97ef467d4?s=32&#038;d=monsterid&#038;r=pg' srcset='https://secure.gravatar.com/avatar/b7e995d78400a097adf0f7a97ef467d4?s=64&amp;d=monsterid&amp;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' /></div>
            <div class="comment-content "><p><span class="comment-author vcard">

        <span class="comment-meta commentmetadata"><a style="color: #999" href="https://www.rockpapershotgun.com/2018/01/12/transformers-games-steam/#comment-2569199">12/01/2018 at 16:10</a>
                    </span>

                        <cite class="fn">Megatron</cite> <span class="says">says:</span></span>
                    
                </p>
                 <p>I&#8217;ve not been terribly impressed with Activision&#8217;s handling of the license. A smattering of terrible movies tie-ins, two better-than-average games from High Moon (trying too hard to provide both multiplayer and singleplayer and short-changing them both), and Devastation, very good but could have been great with a tiny bit more time and scope.</p>
<p>I&#8217;d welcome a new publisher having a go. Having said that, I&#8217;m not sure any official releases could ever keep this adult fan happy, though Devastation came closest. Hasbro likes money coming from adults but very rarely does it stoop to give them anything adult-oriented. I can&#8217;t see them commissioning the Borderlands of Transformers any time soon, sadly, or even a PLUNKBAT (which really should be a Transformer name). My little Matrix flame for a genuinely great Transformers game will have to continue its long, solo vigil.</p>

                
                <div class="reply">
                    <a rel="nofollow" class="comment-reply-login" href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockpapershotgun.com%2F2018%2F01%2F12%2Ftransformers-games-steam%2F%23comment-2569199">Log in to Reply</a>                </div>

            </div>
        </div>



    </li><!-- #comment-## -->
        <li class="comment byuser comment-author-fish99 even thread-even depth-1 comment-role-subscriber" id="li-comment-2569205">

        <div id="comment-2569205">
            <div class="avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/4f74df630e005bd9da90e3f963e57b61?s=32&#038;d=monsterid&#038;r=pg' srcset='https://secure.gravatar.com/avatar/4f74df630e005bd9da90e3f963e57b61?s=64&amp;d=monsterid&amp;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' /></div>
            <div class="comment-content "><p><span class="comment-author vcard">

        <span class="comment-meta commentmetadata"><a style="color: #999" href="https://www.rockpapershotgun.com/2018/01/12/transformers-games-steam/#comment-2569205">12/01/2018 at 16:13</a>
                    </span>

                        <cite class="fn"><a href='http://www.sbdev.pwp.blueyonder.co.uk/' rel='external nofollow' class='url'>fish99</a></cite> <span class="says">says:</span></span>
                    
                </p>
                 <p>If the publisher had told everyone this was going to happen a week ago, combined with a nice discount, they&#8217;d probably have netted themselves a bunch of sales.</p>

                
                <div class="reply">
                    <a rel="nofollow" class="comment-reply-login" href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockpapershotgun.com%2F2018%2F01%2F12%2Ftransformers-games-steam%2F%23comment-2569205">Log in to Reply</a>                </div>

            </div>
        </div>



    </li><!-- #comment-## -->
        <li class="comment byuser comment-author-skyturnedred odd alt thread-odd thread-alt depth-1 comment-role-subscriber" id="li-comment-2569245">

        <div id="comment-2569245">
            <div class="avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/4e9e01047faaae0127f2857ded24c1cb?s=32&#038;d=monsterid&#038;r=pg' srcset='https://secure.gravatar.com/avatar/4e9e01047faaae0127f2857ded24c1cb?s=64&amp;d=monsterid&amp;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' /></div>
            <div class="comment-content "><p><span class="comment-author vcard">

        <span class="comment-meta commentmetadata"><a style="color: #999" href="https://www.rockpapershotgun.com/2018/01/12/transformers-games-steam/#comment-2569245">12/01/2018 at 17:31</a>
                    </span>

                        <cite class="fn">skyturnedred</cite> <span class="says">says:</span></span>
                    
                </p>
                 <p>I&#8217;d buy Ubiformers.</p>

                
                <div class="reply">
                    <a rel="nofollow" class="comment-reply-login" href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockpapershotgun.com%2F2018%2F01%2F12%2Ftransformers-games-steam%2F%23comment-2569245">Log in to Reply</a>                </div>

            </div>
        </div>



    </li><!-- #comment-## -->
        <li class="comment byuser comment-author-einsammler even thread-even depth-1 comment-role-subscriber" id="li-comment-2569247">

        <div id="comment-2569247">
            <div class="avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/bf3ff66b2e4656a315c731292ce0d17f?s=32&#038;d=monsterid&#038;r=pg' srcset='https://secure.gravatar.com/avatar/bf3ff66b2e4656a315c731292ce0d17f?s=64&amp;d=monsterid&amp;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' /></div>
            <div class="comment-content "><p><span class="comment-author vcard">

        <span class="comment-meta commentmetadata"><a style="color: #999" href="https://www.rockpapershotgun.com/2018/01/12/transformers-games-steam/#comment-2569247">12/01/2018 at 17:32</a>
                    </span>

                        <cite class="fn">Einsammler</cite> <span class="says">says:</span></span>
                    
                </p>
                 <p>Press Middle Mouse Button to Destroy Megatron!</p>

                
                <div class="reply">
                    <a rel="nofollow" class="comment-reply-login" href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockpapershotgun.com%2F2018%2F01%2F12%2Ftransformers-games-steam%2F%23comment-2569247">Log in to Reply</a>                </div>

            </div>
        </div>



    </li><!-- #comment-## -->
</ol>

<div class="pagination">
	 
</div>

<div id="respond">
    <!--<h3>Leave a Reply</h3>-->
    <div class="cancel-comment-reply"> <small>
        <a rel="nofollow" id="cancel-comment-reply-link" href="/2018/01/12/transformers-games-steam/#respond" style="display:none;">Click here to cancel reply.</a>        </small> </div>
        <div class="comment-form-block">
        <h3>Comment on this story</h3>
        <p class="log-in-to-comment">You must be <a href="https://www.rockpapershotgun.com/wp-login.php?action=register">registered</a> and <a href="https://www.rockpapershotgun.com/wp-login.php">logged in</a> to post a comment.</p>

        <div id="commentform">
            <label for="comment">Wot you want to say
                                                :</label>
            <textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea>
            <p><small><strong>XHTML:</strong> Allowed code: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>
            <p>
                <input class="primary" name="submit" type="submit" value="Opinion, away!" tabindex="5" />
            </p>
        </div>
    </div>
    </div>
<div class="clear"></div>

        </div>
</div>
		

	
			</div> <!-- /end .content -->

            
            
<ul id="sidebar" class="hidden-mobile hidden-tablet">

<li id="rpstagsearch-2" class="widget-container RPSTagSearch"><h4 class="widget-title">Search <span>for clues</span></h4>
        <form method="get" action="/" id="tagsearch">
            <fieldset>
                <input type="hidden" name="valuesUrl" id="valuesUrl" value="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/values.php" />
                <input type="text" name="tagsearchtext" id="tagsearchtext" placeholder="Search for a tag" style="width:230px" />
                <input type="submit" class="submit primary" value="Go" />
            </fieldset>
        </form>

        </li><li id="rpsadblock-2" class="widget-container RPSAdBlock">        <div class="textwidget"><!-- dirty style hack May 23 2016 -->
<style>
* {
margin: 0;
padding: 0;
border: 0;
}
</style>

<!-- dirty style hack dec 8 2015 -->
<style>
.home.infinite-scroll #sidebar #div-ga-RPS_MPU_MOB {
display: none !important;
}
</style>

<!-- dirty style hack aug 12 2015 -->
<style>
.rps-carousel article .text {
right: 0;
}
.entry a {font-weight: bold;text-decoration: none;}
div.content div.block p.featured-block-title, div.content div.block p.premium-block-title, div.content div.block p.giveaway-block-title {
min-height: 32px;
}
p.giveaway-block-title span {
background-image: url(/wp-content/themes/rockpapershotgun2013/images/giveaway-title-bg.png);
background-size: 77px 15px;
padding-left: 0;
}

div.content div.block p.giveaway-block-title {
padding-right: 15px;
}
</style>
<!-- dirty style hack dec 9 2014-->
<!--
<style>
.leaderboards {
    max-width: 960px;
    padding-right: 300px;
}

.skin .leaderboards {
    max-width: 1260px;
    padding: 0;
}

<!-- style hack  april 14 2015 -->
<style type="text/css">
#rps-article-carousel .navigation:after {
background-image: url(/wp-content/plugins/rps-article-carousel/carousel-arrows.png);
}

@media screen and (max-width: 665px) {
  #header .logo a {
    background-image: url(/wp-content/themes/rockpapershotgun2013/images/logo-single-line.png);
  }
}
</style>



<!-- style hack  nov 5 2015 -->
<style type="text/css">
.infinite-wrap .rps-carousel-container {
    display: none;
}
</style>



<script>
jQuery(document).ready(function () {
    jQuery('a[href="https://twitter.com/asponge"]').remove();
});
</script>

<!-- ad code, Oct 2014 -->
        <div class="ad-desktop ad-hd"
            data-dfp-id="RPS_MPU_1"
            data-dfp-sizes="300x250"
            id="div-ga-RPS_MPU_1" 
            data-dfp-targeting="site=rockpapershotgun.com"
            ></div>
        <!-- end ad code, Oct 2014 -->
</div>
        </li><li id="rpsnews-2" class="widget-container RPSNews"><h4 class="widget-title">News <span>and things</span></h4>
                <ul class="no-bullets thumbs">
        
                <li>
                                            <a class="thumb" href="https://www.rockpapershotgun.com/2018/01/12/elite-dangerous-beyond-open-beta-this-month/" rel="bookmark" title="Elite Dangerous: Beyond hits open beta this month"> <img src="https://assets.rockpapershotgun.com/images//2018/01/elite-dangerous-beyond-1.jpg/RPSS/thumbnail/50x50/elite-dangerous-beyond-1.jpg" alt="Elite Dangerous: Beyond hits open beta this month" /> </a>
                                                                <h5 class="article-title"><a href="https://www.rockpapershotgun.com/2018/01/12/elite-dangerous-beyond-open-beta-this-month/" rel="bookmark" title="Elite Dangerous: Beyond hits open beta this month">
                                Elite Dangerous: Beyond hits open beta this month                            </a></h5>
                                        <p>Prettier planets and Thargoid Scouts</p>                </li>

            
                <li>
                                            <a class="thumb" href="https://www.rockpapershotgun.com/2018/01/12/celeste-mountain-climbing-gameplay-video/" rel="bookmark" title="Watch 9 minutes of mountain-climbing in Celeste"> <img src="https://assets.rockpapershotgun.com/images//2018/01/celeste1-620x320.jpg/RPSS/thumbnail/50x50/celeste1-620x320.jpg" alt="Watch 9 minutes of mountain-climbing in Celeste" /> </a>
                                                                <h5 class="article-title"><a href="https://www.rockpapershotgun.com/2018/01/12/celeste-mountain-climbing-gameplay-video/" rel="bookmark" title="Watch 9 minutes of mountain-climbing in Celeste">
                                Watch 9 minutes of mountain-climbing in Celeste                            </a></h5>
                                        <p>Time to climb</p>                </li>

            
                <li>
                                            <a class="thumb" href="https://www.rockpapershotgun.com/2018/01/12/yume-nikki-dream-diary/" rel="bookmark" title="First footage of Yume Nikki follow-up Dream Diary"> <img src="https://assets.rockpapershotgun.com/images//2018/01/yumenikkidreamdiary-620x312.jpg/RPSS/thumbnail/50x50/yumenikkidreamdiary-620x312.jpg" alt="First footage of Yume Nikki follow-up Dream Diary" /> </a>
                                                                <h5 class="article-title"><a href="https://www.rockpapershotgun.com/2018/01/12/yume-nikki-dream-diary/" rel="bookmark" title="First footage of Yume Nikki follow-up Dream Diary">
                                First footage of Yume Nikki follow-up Dream Diary                            </a></h5>
                                        <p>we can not wake up</p>                </li>

            
                <li>
                                            <a class="thumb" href="https://www.rockpapershotgun.com/2018/01/12/fe-release-date/" rel="bookmark" title="Sing it to the heavens: Fe releases on February 16th"> <img src="https://assets.rockpapershotgun.com/images//2017/08/fe1-620x310.jpg/RPSS/thumbnail/50x50/fe1-620x310.jpg" alt="Sing it to the heavens: Fe releases on February 16th" /> </a>
                                                                <h5 class="article-title"><a href="https://www.rockpapershotgun.com/2018/01/12/fe-release-date/" rel="bookmark" title="Sing it to the heavens: Fe releases on February 16th">
                                Sing it to the heavens: Fe releases on February 16th                            </a></h5>
                                        <p>Singing sweet songs</p>                </li>

                    
        
        <li class="more"><a href="https://www.rockpapershotgun.com/category/pc-game-news/"><strong>And much more&hellip;</strong></a></li>
    </ul>

        <div class="clear"></div>

        </li><li id="autofeature-2" class="widget-container AutoFeature">
            <a data-id="506087" class="widget-link invert-widget" id="autofeature-506087" href="https://www.rockpapershotgun.com/2018/01/09/the-best-pc-game-trailers-ever/">
                <img
                    class="AutoFeature-image"
                    src="https://assets.rockpapershotgun.com/images//2018/01/best-trailers-620x300.jpg/RPSS/thumbnail/280x112/best-trailers-620x300.jpg"
                    alt=""/>
                <h4>The best PC game trailers ever</h4>
                <p>All trailer, no trash</p>            </a>


        </li><li id="autofeature-3" class="widget-container AutoFeature">
            <a data-id="506593" class="widget-link " id="autofeature-506593" href="https://www.rockpapershotgun.com/2018/01/12/have-you-played-streets-of-rogue/">
                <img
                    class="AutoFeature-image"
                    src="https://assets.rockpapershotgun.com/images//2018/01/have-you-played-streets-of-rogue-620x320.jpg/RPSS/thumbnail/280x112/have-you-played-streets-of-rogue-620x320.jpg"
                    alt=""/>
                <h4>Have You Played… Streets of Rogue?</h4>
                <p>Immersive whim</p>            </a>


        </li><li id="rpstagaz-2" class="widget-container RPSTagAZ"><h4 class="widget-title">Browse <span>our tags</span></h4>        
        <ul class="tag-list tag-list--alphabet">
                            <li><a href="/tags?letter=a">A</a></li>
                            <li><a href="/tags?letter=b">B</a></li>
                            <li><a href="/tags?letter=c">C</a></li>
                            <li><a href="/tags?letter=d">D</a></li>
                            <li><a href="/tags?letter=e">E</a></li>
                            <li><a href="/tags?letter=f">F</a></li>
                            <li><a href="/tags?letter=g">G</a></li>
                            <li><a href="/tags?letter=h">H</a></li>
                            <li><a href="/tags?letter=i">I</a></li>
                            <li><a href="/tags?letter=j">J</a></li>
                            <li><a href="/tags?letter=k">K</a></li>
                            <li><a href="/tags?letter=l">L</a></li>
                            <li><a href="/tags?letter=m">M</a></li>
                            <li><a href="/tags?letter=n">N</a></li>
                            <li><a href="/tags?letter=o">O</a></li>
                            <li><a href="/tags?letter=p">P</a></li>
                            <li><a href="/tags?letter=q">Q</a></li>
                            <li><a href="/tags?letter=r">R</a></li>
                            <li><a href="/tags?letter=s">S</a></li>
                            <li><a href="/tags?letter=t">T</a></li>
                            <li><a href="/tags?letter=u">U</a></li>
                            <li><a href="/tags?letter=v">V</a></li>
                            <li><a href="/tags?letter=w">W</a></li>
                            <li><a href="/tags?letter=x">X</a></li>
                            <li><a href="/tags?letter=y">Y</a></li>
                            <li><a href="/tags?letter=z">Z</a></li>
                            <li><a href="/tags?letter=0-9">#</a></li>
                    </ul>

        </li><li id="rpsadblock-3" class="widget-container RPSAdBlock">        <div class="textwidget"><!-- ad code, Oct 2014 -->
        <div class="ad-desktop ad-hd"
            data-dfp-id="RPS_MPU_2"
            data-dfp-sizes="300x250"
            id="div-ga-RPS_MPU_2"
            data-ghost-zone="59" 
            data-dfp-targeting="site=rockpapershotgun.com"
            ></div>
        <!-- end ad code, Oct 2014 -->


</div>
        </li><li id="autofeature-14" class="widget-container AutoFeature">
            <a data-id="489275" class="widget-link invert-widget" id="autofeature-489275" href="https://www.rockpapershotgun.com/2017/10/31/best-horror-games/">
                <img
                    class="AutoFeature-image"
                    src="https://assets.rockpapershotgun.com/images/15/jul/besthorror.jpg/RPSS/thumbnail/280x112/besthorror.jpg"
                    alt=""/>
                <h4>The 25 Best Horror Games On PC</h4>
                <p>Is #1 A Jump Scare?</p>            </a>


        </li><li id="autofeature-15" class="widget-container AutoFeature">
            <a data-id="507875" class="widget-link " id="autofeature-507875" href="https://www.rockpapershotgun.com/2018/01/12/best-of-ces-2018-top-pc-hardware-to-look-forward-to/">
                <img
                    class="AutoFeature-image"
                    src="https://assets.rockpapershotgun.com/images//2018/01/CES-2018-620x320.png/RPSS/thumbnail/280x112/CES-2018-620x320.png"
                    alt=""/>
                <h4>Best of CES 2018: The top PC gizmos you'll want to own this year</h4>
                <p>Start saving now</p>            </a>


        </li><li id="autofeature-4" class="widget-container AutoFeature">
            <a data-id="507877" class="widget-link " id="autofeature-507877" href="https://www.rockpapershotgun.com/2018/01/12/best-pc-gaming-deals-of-the-week-60/">
                <img
                    class="AutoFeature-image"
                    src="https://assets.rockpapershotgun.com/images//2018/01/ds3-620x349.jpg/RPSS/thumbnail/280x112/ds3-620x349.jpg"
                    alt=""/>
                <h4>Best PC gaming deals of the week</h4>
                <p>New year, new deals</p>            </a>


        </li><li id="autofeature-13" class="widget-container AutoFeature">
            <a data-id="456985" class="widget-link invert-widget" id="autofeature-456985" href="https://www.rockpapershotgun.com/2017/06/30/how-a-cargo-plane-sets-up-playerunknowns-battlegrounds-for-greatness/">
                <img
                    class="AutoFeature-image"
                    src="https://assets.rockpapershotgun.com/images/17/jun/mech_pubg_1.jpg/RPSS/thumbnail/280x112/mech_pubg_1.jpg"
                    alt=""/>
                <h4>How a cargo plane sets up Playerunknown's Battlegrounds for greatness</h4>
                <p>It starts aboard that flight</p>            </a>


        </li><li id="autofeature-12" class="widget-container AutoFeature">
            <a data-id="507467" class="widget-link " id="autofeature-507467" href="https://www.rockpapershotgun.com/2018/01/11/benq-ew2770qz-review/">
                <img
                    class="AutoFeature-image"
                    src="https://assets.rockpapershotgun.com/images//2018/01/BenQ-EW2770QZ-header-620x320.jpg/RPSS/thumbnail/280x112/BenQ-EW2770QZ-header-620x320.jpg"
                    alt=""/>
                <h4>BenQ EW2770QZ review: If only its contrast was as good as the rest of it</h4>
                <p>Compare and contrast</p>            </a>


        </li><li id="autofeature-10" class="widget-container AutoFeature">
            <a data-id="507233" class="widget-link " id="autofeature-507233" href="https://www.rockpapershotgun.com/2018/01/11/rusty-lake-paradise-review/">
                <img
                    class="AutoFeature-image"
                    src="https://assets.rockpapershotgun.com/images//2018/01/para08.jpg/RPSS/thumbnail/280x112/para08.jpg"
                    alt=""/>
                <h4>Wot I Think: The bloody creepy Rusty Lake Paradise</h4>
                <p>A plague on your house</p>            </a>


        </li><li id="autofeature-9" class="widget-container AutoFeature">
            <a data-id="422987" class="widget-link invert-widget" id="autofeature-422987" href="https://www.rockpapershotgun.com/2017/01/13/the-50-best-fps-on-pc/">
                <img
                    class="AutoFeature-image"
                    src="https://assets.rockpapershotgun.com/images/15/may/wasd3header3.jpg/RPSS/thumbnail/280x112/wasd3header3.jpg"
                    alt=""/>
                <h4>The 50 Best FPS On PC</h4>
                <p>The Worthiest Reticules Of All Time</p>            </a>


        </li><li id="rpsadblock-4" class="widget-container RPSAdBlock">        <div class="textwidget"><div id="desktop-mpu-1" class="desktop-mpu-wrapper mpu">
<div class="desktop-lazyload lazyload" data-dfp-id="RPS_Lazy_Load_HP_MPU" data-dfp-sizes="300x250, 300x600" data-dfp-targeting="site=rockpapershotgun.com&position=rockpapershotgun.com-1&lazyload=true&sticky=false" id="div-ga-RPS_Lazy_Load_HP_MPU_1">
</div>
</div></div>
        </li><li id="autofeature-8" class="widget-container AutoFeature">
            <a data-id="507165" class="widget-link " id="autofeature-507165" href="https://www.rockpapershotgun.com/2018/01/10/playstyle-royale-miramar-sightseeing/">
                <img
                    class="AutoFeature-image"
                    src="https://assets.rockpapershotgun.com/images//2018/01/sightseeingheader-620x300.jpg/RPSS/thumbnail/280x112/sightseeingheader-620x300.jpg"
                    alt=""/>
                <h4>Playstyle Royale: Desert Sightseeing</h4>
                <p>A sunny holiday</p>            </a>


        </li><li id="autofeature-7" class="widget-container AutoFeature">
            <a data-id="506919" class="widget-link " id="autofeature-506919" href="https://www.rockpapershotgun.com/2018/01/10/pictopix-free-update/">
                <img
                    class="AutoFeature-image"
                    src="https://assets.rockpapershotgun.com/images//2018/01/pix01.jpg/RPSS/thumbnail/280x112/pix01.jpg"
                    alt=""/>
                <h4>Pictopix just doubled in size, and remains the best picross game on PC</h4>
                <p>Morepix</p>            </a>


        </li><li id="autofeature-5" class="widget-container AutoFeature">
            <a data-id="412055" class="widget-link invert-widget" id="autofeature-412055" href="https://www.rockpapershotgun.com/2016/11/11/best-pc-gaming-deals-of-the-week-12/">
                <img
                    class="AutoFeature-image"
                    src="https://assets.rockpapershotgun.com/images/16/nov/10r6siegeredcrow.jpg/RPSS/thumbnail/280x112/10r6siegeredcrow.jpg"
                    alt=""/>
                <h4>Best PC Gaming Deals Of The Week</h4>
                <p>Find yourself a bargain</p>            </a>


        </li><li id="autofeature-6" class="widget-container AutoFeature">
            <a data-id="507017" class="widget-link " id="autofeature-507017" href="https://www.rockpapershotgun.com/2018/01/10/bridge-constructor-portal-review/">
                <img
                    class="AutoFeature-image"
                    src="https://assets.rockpapershotgun.com/images//2018/01/portal-bridge-2-620x300.jpg/RPSS/thumbnail/280x112/portal-bridge-2-620x300.jpg"
                    alt=""/>
                <h4>Bridge Constructor Portal isn't a rollercoaster of laughs, but it's still good</h4>
                <p>Bridging the gap</p>            </a>


        </li><li id="autofeature-11" class="widget-container AutoFeature">
            <a data-id="506553" class="widget-link " id="autofeature-506553" href="https://www.rockpapershotgun.com/2018/01/10/have-you-played-freeways/">
                <img
                    class="AutoFeature-image"
                    src="https://assets.rockpapershotgun.com/images//2017/09/freeways-road-game-620x320.jpg/RPSS/thumbnail/280x112/freeways-road-game-620x320.jpg"
                    alt=""/>
                <h4>Have You Played… Freeways?</h4>
                <p>Roadies</p>            </a>


        </li><li id="autofeature-16" class="widget-container AutoFeature">
            <a data-id="392457" class="widget-link invert-widget" id="autofeature-392457" href="https://www.rockpapershotgun.com/2016/08/23/the-10-best-playstation-now-games/">
                <img
                    class="AutoFeature-image"
                    src="https://assets.rockpapershotgun.com/images/16/aug/2playstationnowheader.jpg/RPSS/thumbnail/280x112/2playstationnowheader.jpg"
                    alt=""/>
                <h4>The 10 Best PlayStation Now Games</h4>
                <p>Coming to PC soon.</p>            </a>


        </li><li id="autofeature-17" class="widget-container AutoFeature">
            <a data-id="506713" class="widget-link " id="autofeature-506713" href="https://www.rockpapershotgun.com/2018/01/09/mesozoica-dinosaur-park-management/">
                <img
                    class="AutoFeature-image"
                    src="https://assets.rockpapershotgun.com/images//2018/01/meso-620x296.jpg/RPSS/thumbnail/280x112/meso-620x296.jpg"
                    alt=""/>
                <h4>Premature Evaluation: Mesozoica</h4>
                <p>Life finds a way</p>            </a>


        </li><li id="rpsadblock-5" class="widget-container RPSAdBlock">        <div class="textwidget"><div id="desktop-mpu-2" class="desktop-mpu-wrapper mpu">
<div class="desktop-lazyload lazyload" data-dfp-id="RPS_Lazy_Load_HP_MPU" data-dfp-sizes="300x250, 300x600" data-dfp-targeting="site=rockpapershotgun.com&position=rockpapershotgun.com-2&lazyload=true&sticky=false" id="div-ga-RPS_Lazy_Load_HP_MPU_2">
</div>
</div></div>
        </li>
</ul>

            
            
		
		</div> <!-- /end #content -->
		<div id="skyscraper">
                                <!-- ad code, Oct 2014 -->
    <div
        class="ad-hd ad-halfpage"
        data-dfp-id="RPS_HP"
        data-dfp-sizes="300x250,160x600,300x600,300x1050"
        data-dfp-targeting="site=rockpapershotgun.com"
        id="div-ga-RPS_HP"
        data-ghost-zone="26"        ></div>
    <!-- end ad code, Oct 2014 -->
                    </div> <!-- /end #skyscraper -->
        
    </div> <!-- /end #page-wrapper -->
</div> <!-- /end #page -->


<div id="footer">
    <div class="container">
        <div id="footer-content">
            <div class="footer-col">
                <h4>All our stuff <span>and things</span></h4>
                <ul>
                    <li><a href="/">home</a></li>
                    <li><a href="/about-pc-gaming-rps/">about</a></li>
                    <li><a href="/advertise-pc-games/">advertise</a></li>
                    <li><a href="/hey-prs-and-developers/">hey, developers!</a></li>
                    <li><a href="/supportrps/">support RPS</a></li>
                    <li><a href="/forums/">forums</a></li>
                </ul>
                <ul>
                    <li><a href="http://steamcommunity.com/groups/rps">steam group</a></li>
                    <li><a href="https://twitter.com/rockpapershot">twitter</a></li>
                    <li><a href="https://www.facebook.com/rockpapershot">facebook</a></li>
                    <li><a href="https://soundcloud.com/rockpapershotgun">podcast</a></li>
                    <li><a href="http://feeds.feedburner.com/RockPaperShotgun">rss</a></li>
                </ul>
            </div>
            <div class="footer-col hidden-mobile">
                <h4>Rock, Paper, Shotgun <span>was</span></h4>
                <ul style="width:180px;">
                    <li>
                        <a href="mailto:graham@rockpapershotgun.com">Graham Smith</a>
                        <a href="https://twitter.com/gonnas" class="icon"><img src="//www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/images/twitter.png" alt="Twitter" /></a>
                    </li>
                    <li>
                        <a href="mailto:alec@rockpapershotgun.com">Alec Meer</a>
                        <a href="https://twitter.com/bonzrat" class="icon"><img src="//www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/images/twitter.png" alt="Twitter" /></a>
                        <a href="http://www.bonzrat.co.uk/" class="icon"><img src="//www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/images/site.png" alt="Site" /></a>
                    </li>
                    <li>
                        <a href="mailto:john@rockpapershotgun.com">John Walker</a>
                        <a href="https://twitter.com/botherer" class="icon"><img src="//www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/images/twitter.png" alt="Twitter" /></a>
                        <a href="http://botherer.org/blog/" class="icon"><img src="//www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/images/site.png" alt="Site" /></a>
                    </li>
                    <li>
                        <a href="mailto:adam@rockpapershotgun.com">Adam Smith</a>
                        <a href="https://twitter.com/noneconomical" class="icon"><img src="//www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/images/twitter.png" alt="Twitter" /></a>
                    </li>
                    <li>
                        <a href="mailto:alice@rockpapershotgun.com">Alice O'Connor</a>
                    </li>
                    <li>
                        <a href="mailto:pip@rockpapershotgun.com">Philippa Warr</a>
                        <a href="https://twitter.com/philippawarr" class="icon"><img src="//www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/images/twitter.png" alt="Twitter" /></a>
                    </li>
                    <li>
                        <a href="mailto:brendan@rockpapershotgun.com">Brendan Caldwell</a>
                        <a href="https://twitter.com/Brendy_C" class="icon"><img src="//www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/images/twitter.png" alt="Twitter" /></a>
                    </li>
                </ul>
            </div>

            <div class="footer-col hidden-mobile">
                <h4>Info <span>and appendices</span></h4>
                <ul style="width:300px;">
                    <li>&copy; 2007-2018 <a href="/">Rock Paper Shotgun</a> Ltd.</li>
                    <li>Designed by Jonathan Sutcliffe.</a></li>
                    <li>Today's scotch egg consumption: 3837</li>
                    <li>Hivemind Throbometer reading: 0.292%</li>
                    <li class="write-to-rps">Write to RPS <a href="mailto:contact@rockpapershotgun.com">contact@rockpapershotgun.com</a></li>
                </ul>
            </div>

            <div class="clear"></div>
            <div id="eg-network" class="hidden-mobile">
                <div class="inner"></div>
                <div class="clear"></div>
            </div>
        </div>
        <script type="text/javascript">
            jQuery(function(){
                jQuery('#eg-network .inner').load('https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/eg-footer.php');
            });
        </script>
    </div>
</div>


    <!-- EG ad code Oct 2014 -->
        <script type='text/javascript'>
    
        jQuery(document).ready(function() {

            var custom_variables = {};
            custom_variables['source'] = 'article';
            custom_variables['url'] = document.location.pathname.substr(0, 40);
            custom_variables['tags'] = "action-adventure,news,pc-game-news,activision,transformers,transformers-devastation,transformers-fall-of-cybertron,transformers-rise-of-the-dark-spark,transformers-war-for-cybertron";
                            custom_variables['games'] = "transformers:-devastation";
                        
            try {
                jQuery('.ad-tablet .ad-desktop, .ad-mobile, .ad-hd').getDFPads({'custom_variables' : custom_variables});
            } catch(e) {
            }

            function lazyloadAds() {

                var mpus = jQuery('.mpu .lazyload:in-viewport(450)');

                if(mpus.length > 0) {
                        for(i = 0; i < mpus.length; i++) {
                            var mpu = mpus[i];
                            var id = jQuery(mpu).attr('id');    
                            var sizes = jQuery(mpu).attr('data-dfp-sizes');
                            sizes = sizes.split(',');
                            for(k = 0; k < sizes.length; k++) {
                                sizes[k] = sizes[k].split('x').map(Number);
                            }
                            sizes = sizes.length == 1 ? sizes[0] : sizes;
                            var targeting = jQuery(mpu).attr('data-dfp-targeting').split('&');
                            
                            googletag.cmd.push(function() {
                                lazyloadSlot = googletag.defineSlot(
                                    '/43340684/' +  jQuery(mpu).attr('data-dfp-id'),
                                    sizes,
                                    id
                                ).addService(googletag.pubads());

                                for(k = 0; k < targeting.length; k++) {
                                    rule = targeting[k].split('=');
                                    key = rule[0];
                                    value = rule[1];
                                    lazyloadSlot.setTargeting(key, value);
                                }

                                if(jQuery(mpu).parent().attr('id') == 'mobile-mpu-last'){
                                    lazyloadSlot.setCollapseEmptyDiv(true);
                                }

                            });
                            googletag.pubads().refresh([lazyloadSlot]);
                        }
                        jQuery(mpus).removeClass('lazyload').addClass('lazyloaded');
                    }
                    window.setTimeout(lazyloadAds, 333);
            }
            lazyloadAds();

        });

    </script>
        <!-- /end EG ad code Oct 2014 -->

    <!-- Begin comScore Tag -->
    <script>
      var _comscore = _comscore || [];
      _comscore.push({ c1: "2", c2: "8518622" });
      (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
      })();
    </script>
    <noscript>
      <img src="http://b.scorecardresearch.com/p?c1=2&c2=8518622&cv=2.0&cj=1" />
    </noscript>
    <!-- End comScore Tag -->

            <script   type = "text/javascript">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</script>
    
    <script type="text/javascript" src="//s.skimresources.com/js/87431X1560958.skimlinks.js"></script>
    

<script src="//cdn.gamer-network.net/2017/scripts/edmonds/1.0.1/edmonds.js"></script>    <script>
      jQuery(document).ready(function(){
        jQuery('.edmonds-block').each(function (it, affiliateBlock) {
          var data = jQuery(affiliateBlock).data();
          data['site'] = 'rockpapershotgun.com';
                    jQuery(affiliateBlock).getAffiliateProducts(data);
        });
      });
    </script>
  		<script>
        function yafaIt() {
            var ads = document.querySelectorAll('[data-dfp-id]');
            for(var i = 0;i < ads.length;i++)
            {
				var ad = ads[i];
				if( ad.hasAttribute("data-yafa-img") ) {
					var yafa_click = ad.getAttribute("data-yafa-click");
					var yafa_img = ad.getAttribute("data-yafa-img");
					var yafa_target = ad.getAttribute("data-yafa-target");
					var yafa_style = ad.getAttribute("data-yafa-style");
					var yafa_linktarget = ad.getAttribute("data-yafa-linktarget");
					var yafa_linkheight = 0;
					if( ad.hasAttribute("data-yafa-linkheight") ) {
						yafa_linkheight = ad.getAttribute("data-yafa-linkheight");
					}
					var tgt = jQuery(yafa_target);
					tgt.attr(
						'style', 'background-image: url(' + yafa_img + ');' + yafa_style
					);
					jQuery('html').bind('mousemove', function(e) {
						if( (jQuery('#page-wrapper, #inner-wrapper, .page').is(e.target)) && (yafa_linkheight == 0 || e.pageY <=yafa_linkheight ) ) {
							jQuery('html').css({ 'cursor' :'pointer' });
						} else {
							jQuery('html').css({ 'cursor' :'auto' });
						}
					});
					jQuery('html').bind('click', function (e) { 
						if( (jQuery('#page-wrapper, #inner-wrapper, .page').is(e.target)) && (yafa_linkheight == 0 || e.pageY <=yafa_linkheight ) ) {
							window.open(yafa_click,'_top');
						}
					});
				}
                jQuery(ad).hide();
            }
        }
		</script>
	<!-- Lightbox Plus Colorbox v2.7.2/1.5.9 - 2013.01.24 - Message: 0-->
<script type="text/javascript">
jQuery(document).ready(function($){
  $("a[rel*=lightbox]").colorbox({speed:350,initialWidth:"300",initialHeight:"100",opacity:0.8,loop:false,scrolling:false,top:false,right:false,bottom:false,left:false});
});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ecd_params = {"cookie_message":"Rock Paper Shotgun uses cookies. For some reason we are now obliged to notify you of this fact. Not that you care. <a href=\"\/privacy-stuff\">More info here<\/a>.","cookies":{"0":{"name":"wp-settings-3","group":"WordPress","description":""},"1":{"name":"wp-settings-time-3","group":"WordPress","description":""},"2":{"name":"wordpress_test_cookie","group":"WordPress","description":""},"3":{"name":"__utma","group":"Google Analytics","description":""},"4":{"name":"__utmb","group":"Google Analytics","description":""},"5":{"name":"__utmc","group":"Google Analytics","description":""},"6":{"name":"__utmv","group":"Google Analytics","description":""},"7":{"name":"__utmz","group":"Google Analytics","description":""},"9":{"name":"","group":"","description":""}}};
var ecd_cookies = [{"name":"wp-settings-3","description":"","group":"WordPress"},{"name":"wp-settings-time-3","description":"","group":"WordPress"},{"name":"wordpress_test_cookie","description":"","group":"WordPress"},{"name":"__utma","description":"","group":"Google Analytics"},{"name":"__utmb","description":"","group":"Google Analytics"},{"name":"__utmc","description":"","group":"Google Analytics"},{"name":"__utmv","description":"","group":"Google Analytics"},{"name":"__utmz","description":"","group":"Google Analytics"}];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/eu-cookie-directive/script.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var infinite = {"ajax_url":"https:\/\/www.rockpapershotgun.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/rps-feature-stepper/infinite-features.js?ver=1.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201802'></script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/lightbox-plus/js/jquery.colorbox.1.5.9-min.js?ver=1.5.9'></script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-includes/js/wp-embed.min.js?ver=4.5.3'></script>
		<script type="text/javascript">
			var bwpRecaptchaCallback = function() {
				// render all collected recaptcha instances
			};
		</script>

		<script src="https://www.google.com/recaptcha/api.js?onload=bwpRecaptchaCallback&#038;render=explicit" async defer></script>

</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

 Served from: rockpapershotgun.com @ 2018-01-12 18:48:52 by W3 Total Cache -->