<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head profile="http://gmpg.org/xfn/11">

<!--
   ___   _____  _____ ___    __  ___ ____ _  __ _____  ____ ____ _  __ _____ ____  ___ ___  ____ ____
  / _ \ / ___/ / ___// _ |  /  |/  //  _// |/ // ___/ / __//  _// |/ // ___// __/ <  /( _ )/_  /|_  /
 / ___// /__  / (_ // __ | / /|_/ /_/ / /    // (_ / _\ \ _/ / /    // /__ / _/   / // _  | / /_/_ <
/_/    \___/  \___//_/ |_|/_/  /_//___//_/|_/ \___/ /___//___//_/|_/ \___//___/  /_/ \___/ /_//____/

-->

<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta property="fb:pages" content="176784995741043" />
<title>Asus ROG Pugio review | Rock, Paper, Shotgun</title>

    <link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700' rel='stylesheet' type='text/css'>
    <link rel="stylesheet" href="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/style.css?cb=65654446" type="text/css" media="screen" />
    <link rel="stylesheet" href="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/icon-fonts/css/fontello.css?cb=c8c7fe11" type="text/css" media="screen" />

<link rel="pingback" href="https://www.rockpapershotgun.com/xmlrpc.php" />

<link rel="shortcut icon" href="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/images/favicon-new.ico" />

        <link rel="next" href=""/>


<!-- All in One SEO Pack 2.3.13.2 by Michael Torbert of Semper Fi Web Design[783,906] -->
<meta name="description"  content="Asus' ambidextrous ROG Pugio mouse is a great pick for righties and lefties alike, but its small size may not suit absolutely everyone." />

<meta name="keywords"  content="asus rog pugio,asus rog pugio review,asus pugio,asus pugio review,asus,feature,hardware,mice,mouse" />

<link rel="canonical" href="https://www.rockpapershotgun.com/2018/02/13/asus-rog-pugio-review/" />
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="Rock, Paper, Shotgun - PC Game Reviews, Previews, Subjectivity &raquo; Feed" href="https://www.rockpapershotgun.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rock, Paper, Shotgun - PC Game Reviews, Previews, Subjectivity &raquo; Comments Feed" href="https://www.rockpapershotgun.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rock, Paper, Shotgun - PC Game Reviews, Previews, Subjectivity &raquo; Asus ROG Pugio review: Lefties rejoice Comments Feed" href="https://www.rockpapershotgun.com/2018/02/13/asus-rog-pugio-review/feed/" />
    <meta property="og:title" content="Asus ROG Pugio review: Lefties rejoice"/>
    <meta property="og:type" content="article"/>
    <meta property="og:url" content="https://www.rockpapershotgun.com/2018/02/13/asus-rog-pugio-review/"/>
    <meta property="og:site_name" content="Rock Paper Shotgun"/>
    <meta property="og:image" content="https://assets.rockpapershotgun.com/images//2018/02/Asus-ROG-Pugio-header-620x320.jpg"/>
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"https:\/\/www.rockpapershotgun.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.3"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='eu-cookie-directive-css'  href='https://www.rockpapershotgun.com/wp-content/plugins/eu-cookie-directive/style.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='bbspoiler-css'  href='https://www.rockpapershotgun.com/wp-content/plugins/bbspoiler/inc/bbspoiler.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.rockpapershotgun.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='rps_features-css'  href='https://www.rockpapershotgun.com/wp-content/plugins/rps-features/rps-features.css?ver=1.10' type='text/css' media='all' />
<link rel='stylesheet' id='lightboxStyle-css'  href='https://www.rockpapershotgun.com/wp-content/plugins/lightbox-plus/css/textframe/colorbox.min.css?ver=2.7.2' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/wp-gfycat/js/gfycat_test_.js?ver=4.5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var title = {"unfolded":"Expand","folded":"Collapse"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/bbspoiler/inc/bbspoiler.js?ver=4.5.3'></script>
<link rel='https://api.w.org/' href='https://www.rockpapershotgun.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rockpapershotgun.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rockpapershotgun.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Loot Crate debate escalates, Hawaiian lawmakers speak' href='https://www.rockpapershotgun.com/2018/02/13/loot-crate-debate-escalates/' />
<link rel='next' title='Wot I Think: Crossing Souls' href='https://www.rockpapershotgun.com/2018/02/13/wot-i-think-crossing-souls/' />
<meta name="generator" content="WordPress 4.5.3" />
<link rel='shortlink' href='https://wp.me/pkbbD-2agJ' />
<link rel="alternate" type="application/json+oembed" href="https://www.rockpapershotgun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rockpapershotgun.com%2F2018%2F02%2F13%2Fasus-rog-pugio-review%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rockpapershotgun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rockpapershotgun.com%2F2018%2F02%2F13%2Fasus-rog-pugio-review%2F&#038;format=xml" />
			<meta property="fb:pages" content="176784995741043" />
			<link type="text/css" rel="stylesheet" href="https://www.rockpapershotgun.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
		<style>
			.theiaPostSlider_nav.fontTheme ._title,
			.theiaPostSlider_nav.fontTheme ._text {
				line-height: 16px;
			}

			.theiaPostSlider_nav.fontTheme ._button {
				color: #c1272c;
			}

			.theiaPostSlider_nav.fontTheme ._button ._2 span {
				font-size: 16px;
				line-height: 16px;
			}

			.theiaPostSlider_nav.fontTheme ._button:hover,
			.theiaPostSlider_nav.fontTheme ._button:focus {
				color: #db5357;
			}

			.theiaPostSlider_nav.fontTheme ._disabled {
				color: #727272 !important;
			}
		</style>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel="amphtml" href="https://www.rockpapershotgun.com/2018/02/13/asus-rog-pugio-review/amp/" />                <script>
                        function mormontLoaded () {
                                mormont('set', 'section', 'article');
                                mormont('set', 'language', 'en');
                                mormont('set', 'platforms', ["pc"]);
                                mormont('set', 'published', "2018-02-13T18:00:39+00:00");
                                mormont('set', 'article_type', "news");
                                                                mormont('set', 'tags', ['tag:asus','tag:feature','tag:hardware','tag:mice','tag:mouse']); 
                                mormont('send', 'pageview');
                                mormont('trackClicks', ['article']); 
                            };
                </script>
                <script src="//cdn.gamer-network.net/2018/scripts/mormont/v2.14.0/mormont.js" async onload="mormontLoaded()"></script>
        
<script data-cfasync="true" src="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/js/plugins.js" type="text/javascript" charset="utf-8"></script>
<script data-cfasync="true" src="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/js/application.js" type="text/javascript" charset="utf-8"></script>

<script src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script src="//cdn.gamer-network.net/plugins/dfp/async.dfp.1.1.16a.js"></script>
<script src="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/js/jquery.viewport.js"></script>
<script src="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/js/ad-related.js?v=1.4" type="text/javascript" charset="utf-8"></script>
<script src="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/js/InlineAds.js?v=1.4" type="text/javascript" charset="utf-8"></script>

<script data-cfasync="true" type="text/javascript">
jQuery(document).ready(function(){
	jQuery('.entry img').each(function(){jQuery(this).attr('title',(jQuery(this).attr('alt')))});
});
</script>

<!-- Google Analytics RPS -->
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-2667859-1', 'auto');

    ga('require', 'displayfeatures');
    ga('require', 'linkid', 'linkid.js');

            ga('set', 'dimension4', '0');
    
            ga('set', 'dimension1', "featured-articles,hardware");
        ga('set', 'dimension2', "asus,feature,hardware,mice,mouse");
        ga('set', 'dimension3', "Katharine Byrne");
    
    ga('send', 'pageview');

</script>
<!-- End Google Analytics RPS -->

<meta name="readability-verification" content="EDFS6HqfEsVJByL2MzxYRrype6cdTyPbjFaJAWj5"/>

            <meta name="twitter:card" value="summary" />
        <meta name="twitter:url" value="https://www.rockpapershotgun.com/2018/02/13/asus-rog-pugio-review/" />
        <meta name="twitter:title" value="Asus ROG Pugio review: Lefties rejoice" />
        <meta name="twitter:description" value="Finally, a proper ambidextrous gaming mouse. After the sort-of-but-not-really symmetrical designs of the Steelseries Rival 110 and the HyperX Pulsefire FPS, the Asus ROG Pugio is the real deal, offering right and left-handed comfort in equal measure. It&#8217;s quite expensive as gaming mice go, coming in at £62 in the UK and $90 in the [&hellip;]" />
        <meta name="twitter:image" value="https://assets.rockpapershotgun.com/images//2018/02/Asus-ROG-Pugio-header-620x320.jpg" />
        <meta name="twitter:site" value="@rockpapershot" />
        <meta name="twitter:creator" value="@rockpapershot" />
        
<!-- WP-Minify JS -->
<!-- WP-Minify CSS -->

</head>

<body class="single single-post postid-516133 single-format-standard category-featured-articles category-hardware">
<div id="header">
	<div id="header-content">
    	<div class="logo">
        	<a href="https://www.rockpapershotgun.com">Rock, Paper, Shotgun</a>
        </div>

        <div class="header-items">

            <a class="hidden-desktop mobile-link search-link" href="#header-search">Search</a>
            <div id="header-search" class="mobile-menu visible-desktop">
                <form method="get" action="/" id="search">
                    <fieldset>
                        <input type="text" name="s" id="search-site" placeholder="Search the site" />
                        <input type="submit" class="submit" value="Go" />
                    </fieldset>
                </form>
            </div>

            <div id="menu-header-links-container" class="hidden-mobile"><ul id="menu-header-links" class="menu"><li id="menu-item-260401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260401"><a href="https://www.rockpapershotgun.com/2017/11/24/best-pc-games/">Best PC Games</a></li>
<li id="menu-item-497275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-497275"><a href="https://www.rockpapershotgun.com/2017/12/25/best-pc-games-of-2017/">Best PC Games Of 2017</a></li>
</ul></div>

            <a class="hidden-desktop mobile-link menu-link" href="#menus-wrapper">Menu</a>
            <div id="menus-wrapper" class="mobile-menu visible-desktop">
                <div id="menu-main-container"><ul id="menu-main-nav" class="menu"><li id="menu-item-168856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168856"><a href="/category/featured-articles/">RPS Features</a></li>
<li id="menu-item-168857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168857"><a href="/pc-game-reviews/">Reviews</a></li>
<li id="menu-item-168858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168858"><a href="/category/pc-game-news/">News</a></li>
<li id="menu-item-168859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168859"><a href="/category/free-pc-games">Free Games</a></li>
<li id="menu-item-287901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287901"><a href="https://www.rockpapershotgun.com/category/esports/">Esports</a></li>
<li id="menu-item-168860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168860"><a href="/category/hardware/">Hardware</a></li>
<li id="menu-item-281803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281803"><a href="https://www.rockpapershotgun.com/category/guides/">Guides</a></li>
<li id="menu-item-168861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168861"><a href="/supportrps">Support RPS</a></li>
<li id="menu-item-168862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168862"><a href="https://forum.rockpapershotgun.com/">Forum</a></li>
</ul></div>
                <div id="menu-utility-container">
                    <ul id="menu-utility" class="menu"><li id="menu-item-142626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142626"><a href="https://www.rockpapershotgun.com/about-pc-gaming-rps/">About Us</a></li>
<li id="menu-item-168863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168863"><a href="https://www.rockpapershotgun.com/advertise-pc-games/">Advertise</a></li>
<li id="menu-item-142627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142627"><a href="https://www.rockpapershotgun.com/hey-prs-and-developers/">Hey, developers!</a></li>
<li id="menu-item-142628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142628"><a href="https://www.rockpapershotgun.com/privacy-stuff/">Privacy</a></li>
<li id="menu-item-168865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168865"><a href="http://feeds.feedburner.com/RockPaperShotgun">RSS</a></li>
<li id="menu-item-168864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168864"><a href="http://steamcommunity.com/groups/rps">Steam</a></li>
<li id="menu-item-249683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249683"><a href="https://twitter.com/rockpapershot">Twitter</a></li>
<li id="menu-item-266251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266251"><a href="https://www.facebook.com/rockpapershot">Facebook</a></li>
</ul>                    <ul>
                        <li><a href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.rockpapershotgun.com%2F2018%2F02%2F13%2Fasus-rog-pugio-review%2F">Login</a></li>
                    </ul>
                </div>
            </div>

        </div>

    </div>
</div>
<div id="page-wrapper">
    
                 <div class="leaderboards hidden-mobile">
                                		<!-- ad code, Oct 2014 -->
		<div
			class="ad-desktop ad-hd ad-leaderboard-top-desktop"
			data-dfp-id="RPS_LB_1"
			data-dfp-sizes="728x90,970x250,1260x110,1260x250"
			data-dfp-targeting="site=rockpapershotgun.com"
			id="div-ga-RPS_LB_1"
			data-ghost-zone="25"			  data-yafa-target="#page-wrapper" data-yafa-style="padding-top:200px; background-color: white; background-repeat: no-repeat; background-position: 50% 0;" data-yafa-linktarget="#page-wrapper, #inner-wrapper, .page" data-yafa-linkheight="1200"></div>
		<!-- end ad code, Oct 2014 -->
	                		<!-- ad code, Oct 2014 -->
		<div
			class="ad-tablet ad-leaderboard-top-tablet"
			data-dfp-id="RPS_LB_1"
			data-dfp-sizes="728x90"
			data-dfp-targeting="site=rockpapershotgun.com"
			id="div-ga-RPS_LB_1_TABLET"
			data-ghost-zone="25"			></div>
		<!-- end ad code, Oct 2014 -->
	            </div>
          

    <div id="page">
    	<div id="content">
        	<div class="content">

	
		
            
			<article id="post-516133" class="block featured-block">

                                    <p class="featured-block-title">
                        <a class="featured-block__text  featured-block__text--feature" href="https://www.rockpapershotgun.com/category/featured-articles">RPS Feature</a>
                        Hang a left                    </p>
                				<div class="post-inner">

                                                    <nav>
                                    <ul class="breadcrumbs" xmlns:v="http://rdf.data-vocabulary.org/#">
                                                                                    <li typeof="v:Breadcrumb" class="breadcrumbs__item">
                                                <a href="https://www.rockpapershotgun.com" rel="v:url" property="v:title">
                                                    Home                                                </a>
                                            </li>
                                                                                    <li typeof="v:Breadcrumb" class="breadcrumbs__item">
                                                <a href="https://www.rockpapershotgun.com/category/hardware" rel="v:url" property="v:title">
                                                    Hardware                                                </a>
                                            </li>
                                                                            </ul>
                                </nav>
                            
                    <header>
                        <h1>Asus ROG Pugio review: Lefties rejoice</h1>

                        <aside class="byline">
                            <p>
							By Katharine Byrne on February 13th, 2018 at 6:00 pm							</p>
                        </aside>
                        
<div class="social-buttons">
    <h4>Share this:</h4>

    <ul class="social-icons">
        <li><a class="social-facebook icon-facebook" target="_blank" href="http://www.facebook.com/sharer.php?u=https://www.rockpapershotgun.com/2018/02/13/asus-rog-pugio-review//"><span>Facebook</span></a></li>
        <li><a class="social-twitter icon-twitter" target="_blank" href="http://twitter.com/intent/tweet?text=Asus ROG Pugio review: Lefties rejoice https://www.rockpapershotgun.com/2018/02/13/asus-rog-pugio-review/"><span>Twitter</span></a></li>
        <li><a class="social-reddit icon-reddit" target="_blank" href="http://www.reddit.com/submit?url=https://www.rockpapershotgun.com/2018/02/13/asus-rog-pugio-review//"><span>Reddit</span></a></li>
    </ul>
</div>
                    </header>

                    <div class="entry">

                        <p><img class="alignnone size-medium wp-image-516189" src="https://assets.rockpapershotgun.com/images//2018/02/Asus-ROG-Pugio-header-620x320.jpg" alt="Asus ROG Pugio" width="620" height="320" /></p>
<p>Finally, a proper ambidextrous gaming mouse. After the sort-of-but-not-really symmetrical designs of the <a href="https://www.rockpapershotgun.com/2018/01/03/steelseries-rival-110-review/" target="_blank">Steelseries Rival 110</a> and the <a href="https://www.rockpapershotgun.com/2018/01/26/hyperx-pulsefire-fps-review/" target="_blank">HyperX Pulsefire FPS</a>, the Asus ROG Pugio is the real deal, offering right and left-handed comfort in equal measure.</p>
<p>It&#8217;s quite expensive as gaming mice go, coming in at <a href="https://www.amazon.co.uk/ASUS-ROG-Ambidextrous-Optical-Configurable/dp/B0734DH4NX?tag=rps-m-21" target="_blank">£62</a> in the UK and <a href="https://www.amazon.com/ROG-Pugio-Optical-Ergonomic-Ambidextrous/dp/B073JDLCKT?tag=rps-m-20" target="_blank">$90</a> in the US, but much like the <a href="https://www.rockpapershotgun.com/2018/02/09/asus-rog-gladius-ii-mouse-review/" target="_blank">Asus ROG Gladius II</a>, the Pugio comes with a number of handy extras to help make up for it. There&#8217;s no second USB cable, sadly, but you do get two spare Omron switches and a pair of side button covers. If you&#8217;re left-handed and in need of a new mouse, read on.</p>
<p><span id="more-516133"></span></p>
<p>The Pugio feels quite small after the Gladius II, even for my tiddly digits, so those with larger hands may not find it particularly comfortable. Indeed, standing just 37mm off the ground, it&#8217;s almost an entire centimetre shorter than its Gladius sibling, which makes the whole mouse feel quite low and flat. It&#8217;s still a good size for me personally, but it&#8217;s borderline to say the least.</p>
<p><img class="alignnone size-medium wp-image-516199" src="https://assets.rockpapershotgun.com/images//2018/02/Asus-ROG-Pugio-bottom-620x348.jpg" alt="Asus ROG Pugio bottom" width="620" height="348" srcset="https://assets.rockpapershotgun.com/images/2018/02/Asus-ROG-Pugio-bottom-620x348.jpg 620w, https://assets.rockpapershotgun.com/images/2018/02/Asus-ROG-Pugio-bottom-768x432.jpg 768w" sizes="(max-width: 620px) 100vw, 620px" /></p>
<p>Then again, I&#8217;d rather have a slightly smaller mouse than a massive jumbo one like the <a href="https://www.rockpapershotgun.com/2017/12/21/roccat-kone-aimo-gaming-mouse-review/" target="_blank">Roccat Kone Aimo</a>, as it makes reaching any potential side buttons a heck of a lot easier. Happily, the Pugio is almost perfect in this regard, as both pairs sat naturally under my thumb and little finger.</p>
<p>You probably won&#8217;t end up using all four of them, mind, unless you have a particularly adept and acrobatic little finger. If you do, then all the more buttons for you. Most people, however, will probably just use the two that fall under their thumb, whatever side that happens to be on.</p>
<p>By default, both pairs are set to backward and forward clicks for when you&#8217;re browsing the web, but you can assign all sorts of different commands to them by downloading Asus&#8217; Armoury software. These range from multimedia functions and keyboard buttons to Windows OS shortcuts and your own recorded macros.</p>
<p><img class="alignnone size-medium wp-image-516191" src="https://assets.rockpapershotgun.com/images//2018/02/Asus-ROG-Pugio-side-buttons-620x348.jpg" alt="Asus ROG Pugio side buttons" width="620" height="348" srcset="https://assets.rockpapershotgun.com/images/2018/02/Asus-ROG-Pugio-side-buttons-620x348.jpg 620w, https://assets.rockpapershotgun.com/images/2018/02/Asus-ROG-Pugio-side-buttons-768x432.jpg 768w" sizes="(max-width: 620px) 100vw, 620px" /></p>
<p>You can also use Armoury to disable any buttons you aren&#8217;t using, but a comfier and slightly less annoying alternative might just be to pop them off altogether and swap them for one of Asus&#8217; bundled side button covers. Just dig in your nails under each button, and hey presto, their magnetic attachments allow them to come clean off. A tad worrisome for the heavy-handed mouse owner, perhaps, especially given the propensity for small bits of plastic to inevitably go missing the second they&#8217;re not attached to something, but at least Asus also provide a handy little carry case to keep them safe (provided that, too, doesn&#8217;t also get lost, of course).</p>
<p>Admittedly, I&#8217;m not particularly fussed about the side covers. They&#8217;re a nice concession for anyone with a particular aversion for unnecessary mouse clicks, but I&#8217;m sure most people would be perfectly happy simply disabling them in Armoury. I&#8217;d much rather have a spare USB cable like the Gladius II instead, for instance, but at least you still get a spare pair of Omron switches for the right and left click buttons.</p>
<p>The Omron switches already in the mouse should still last you a fair amount of time before you need to swap them out &#8211; they&#8217;re both guaranteed for 50 million clicks, according to Asus &#8211; but just in case they do happen to break, Asus have made it extremely easy to get the Pugio back up and running. Like the Gladius II, all you need to do is prise off the four little rubber covers on the Pugio&#8217;s underbelly, unscrew it and lift away the top. You&#8217;ll need to be a bit careful, as there&#8217;s still a string of wires connecting each half of the mouse, but swapping the switches themselves is an absolute doodle. Just lift them out and slot the others in. Easy.</p>
<p><img class="alignnone size-medium wp-image-516193" src="https://assets.rockpapershotgun.com/images//2018/02/Asus-ROG-Pugio-inside-620x348.jpg" alt="Asus ROG Pugio inside" width="620" height="348" srcset="https://assets.rockpapershotgun.com/images/2018/02/Asus-ROG-Pugio-inside-620x348.jpg 620w, https://assets.rockpapershotgun.com/images/2018/02/Asus-ROG-Pugio-inside-768x432.jpg 768w" sizes="(max-width: 620px) 100vw, 620px" /></p>
<p>Elsewhere in Asus&#8217; Armoury software you&#8217;ll find plenty of customisation options. Most of them you won&#8217;t need to touch with a barge pole, as I found the Pugio&#8217;s default setup to be perfectly good straight out of the box. For those that care about such things, however, you&#8217;ll be pleased to hear you&#8217;ve got acceleration and deceleration options to adjust the mouse&#8217;s DPI or sensitivity settings up to twice or half its normal speed depending on how fast or slow you like to move your mouse, polling rate settings from 125Hz all the way up to 1000Hz, response time settings from 4ms up to 32ms and angle snapping. You can also create up to three distinct profiles for the Pugio, which you can access by pressing the central DPI button on top of the mouse and either its side buttons or scroll wheel.</p>
<p>Speaking of that central DPI button, this lets you switch between two different DPI settings on the fly. Out of the box, it&#8217;s set to 1600 DPI and 400 DPI, but Armoury lets you pick any combination from a deathly slow 50 DPI all the way up to a much-too-fast 7200 DPI. For most people, 1600 DPI should be more than enough for everyday use, both when it comes to office work and gaming alike, but having a second, slower one can sometimes be handy for games where you&#8217;re trailing enemies down the end of a sniper sights.</p>
<p>Admittedly, I&#8217;ve never found these kinds of DPI buttons very easy to reach in the heat of the moment, and it made me miss the special DPI button by your thumb on the Gladius II. Still, while the Pugio&#8217;s DPI range isn&#8217;t as wide a range as the Gladius II, it does afford a smidge more flexibility. Whereas the Gladius II only let you adjust the DPI in blocks of 100, the Pugio lets you adjust it in increments of 50. Again, you probably won&#8217;t need to adjust it to that kind of insane degree, but it&#8217;s always nice to have the option.</p>
<div id="attachment_516197" style="width: 630px" class="wp-caption alignnone"><img class="wp-image-516197 size-medium" src="https://assets.rockpapershotgun.com/images//2018/02/Asus-ROG-Pugio-LEDs-620x348.jpg" alt="Asus ROG Pugio LEDs" width="620" height="348" srcset="https://assets.rockpapershotgun.com/images/2018/02/Asus-ROG-Pugio-LEDs-620x348.jpg 620w, https://assets.rockpapershotgun.com/images/2018/02/Asus-ROG-Pugio-LEDs-768x432.jpg 768w" sizes="(max-width: 620px) 100vw, 620px" /><p class="wp-caption-text">Download Asus&#8217; Armoury tool and you can customise the colours, brightness and lighting effects of each RGB zone on the base, scroll wheel and ROG logo.</p></div>
<p>Since this is an RGB mouse, Armoury houses the Pugio&#8217;s lighting controls as well. You can always turn everything off if you so wish, but for those of you who can&#8217;t get enough of multi-coloured rainbow highlights, you&#8217;ll be pleased to hear you get all the same options as the Gladius II. This includes being able to customise each of its three individual zones with different colour schemes and brightness levels, as well as being able to sync your favourite effects across all your other Asus devices.</p>
<p>Overall, the Asus ROG Pugio is a great little mouse, albeit with a fair amount of emphasis on the &#8216;little&#8217; part. It&#8217;s highly customisable, both in terms of its overall look and general button layout, and those extra switches make it better value for money than many of its rivals. As a right-handed person, I&#8217;d probably prefer spending just a little bit more on something like the <a href="https://www.amazon.co.uk/ASUS-ROG-II-Ergonomic-Optimised/dp/B06X158PYV" target="_blank">£70</a> / <a href="https://www.amazon.com/ROG-Gladius-II-Optical-Ergonomic/dp/B06XT4B2B9" target="_blank">$95</a> Gladius II to get that extra USB cable and slightly fuller fit under my palm (not to mention its handy DPI thumb button), but for lefties who struggle to find comfy gaming mice, it&#8217;s still an excellent pick.</p>

                                            </div>

                    <footer class="article-footer">

                        
<div class="social-buttons">
    <h4>Share this:</h4>

    <ul class="social-icons">
        <li><a class="social-facebook icon-facebook" target="_blank" href="http://www.facebook.com/sharer.php?u=https://www.rockpapershotgun.com/2018/02/13/asus-rog-pugio-review//"><span>Facebook</span></a></li>
        <li><a class="social-twitter icon-twitter" target="_blank" href="http://twitter.com/intent/tweet?text=Asus ROG Pugio review: Lefties rejoice https://www.rockpapershotgun.com/2018/02/13/asus-rog-pugio-review/"><span>Twitter</span></a></li>
        <li><a class="social-reddit icon-reddit" target="_blank" href="http://www.reddit.com/submit?url=https://www.rockpapershotgun.com/2018/02/13/asus-rog-pugio-review//"><span>Reddit</span></a></li>
    </ul>
</div>

                        <div class="disclaimer">
                            <p><small>If you click our links to online stores and make a purchase we may receive a few pennies. Find more information <a href="/affiliate-linking-policy/">here</a>.</small></p>
                        </div>

                        <div class="post-navigation">
                            <span class="align-left">&laquo; <a href="https://www.rockpapershotgun.com/2018/02/13/loot-crate-debate-escalates/">Loot Crate debate escalates, Hawaiian lawmakers speak</a></span>
                            <span class="align-right"><a href="https://www.rockpapershotgun.com/2018/02/13/wot-i-think-crossing-souls/">Wot I Think: Crossing Souls</a> &raquo;</span>
                        </div>

                                                                            <p class="tags">
                                        <a href="https://www.rockpapershotgun.com/tag/asus/" rel="tag">Asus</a>, 
                <a href="https://www.rockpapershotgun.com/tag/feature/" rel="tag">feature</a>, 
                <a href="https://www.rockpapershotgun.com/tag/hardware/" rel="tag">Hardware</a>, 
                <a href="https://www.rockpapershotgun.com/tag/mice/" rel="tag">mice</a>, 
                <a href="https://www.rockpapershotgun.com/tag/mouse/" rel="tag">mouse</a>, 
         
                            </p>
                        
                        
                        
                    </footer>

                    
                </div>

			</article>

            <!-- Recommendations widget required scripts and styles -->
            <link rel="stylesheet" type="text/css" href="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/css/recommendations.css?cb=65654446" media="screen" />
            <!-- End of required scripts and styles -->

            <div id="recommendations-wrapper">

                <div id="recommendations">

                    
                                <div id="recommendations">
            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
            <ins class="adsbygoogle"
                 style="display:block"
                 data-ad-format="autorelaxed"
                 data-matched-content-ui-type="image_stacked,image_stacked"
                 data-matched-content-rows-num="5,2"
                 data-matched-content-columns-num="1,3"
                 data-ad-client="ca-pub-4560360103312331"
                 data-ad-slot="9398367471"></ins>
            <script>
                 (adsbygoogle = window.adsbygoogle || []).push({});
            </script>
        </div>

    
                    
                    
                                    </div>
            </div>

            
<div id="comments">
    <div class="block" style="padding-bottom: 0;">
        <h3 class="comments">5 Comments</h3>
    </div>


	
        <div class="block no-back no-border" id="all-comments">
            <!-- You can start editing here. -->
<!--<div class="navigation">
		<div class="alignleft"></div>
		<div class="alignright"></div>
	</div>-->
    
<div class="pagination">
	 
</div>

<ol class="commentlist">
            <li class="comment byuser comment-author-banks even thread-even depth-1 comment-role-subscriber" id="li-comment-2584457">

        <div id="comment-2584457">
            <div class="avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/01c981ef7680c1b5ae9cd3e4decff26b?s=32&#038;d=monsterid&#038;r=pg' srcset='https://secure.gravatar.com/avatar/01c981ef7680c1b5ae9cd3e4decff26b?s=64&amp;d=monsterid&amp;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' /></div>
            <div class="comment-content "><p><span class="comment-author vcard">

        <span class="comment-meta commentmetadata"><a style="color: #999" href="https://www.rockpapershotgun.com/2018/02/13/asus-rog-pugio-review/#comment-2584457">13/02/2018 at 19:23</a>
                    </span>

                        <cite class="fn">Banks</cite> <span class="says">says:</span></span>
                    
                </p>
                 <p>As with almost every Asus product, there are much better mice for substantially less money. It is a good mouse, perfect for most gamers even, but when you are priced above the G403, Rival 310, Deathadder or Zowie FK2 you have tho offer something that it&#8217;s on par with those.</p>
<p>Asus pricing is insane.</p>

                
                <div class="reply">
                    <a rel="nofollow" class="comment-reply-login" href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockpapershotgun.com%2F2018%2F02%2F13%2Fasus-rog-pugio-review%2F%23comment-2584457">Log in to Reply</a>                </div>

            </div>
        </div>



    </li><!-- #comment-## -->
        <li class="comment byuser comment-author-samsharp99 odd alt thread-odd thread-alt depth-1 comment-role-premium_user" id="li-comment-2584675">

        <div id="comment-2584675">
            <div class="avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/8f74e8e02d6637a003e7e1d65b29999a?s=32&#038;d=monsterid&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8f74e8e02d6637a003e7e1d65b29999a?s=64&amp;d=monsterid&amp;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' /><a href="https://www.rockpapershotgun.com/supportrps/"><img style="border: 0;" class="badge" src="https://www.rockpapershotgun.com/images/supporter.png" title="Premium User" alt="Premium User Badge"/></a> </div>
            <div class="comment-content "><p><span class="comment-author vcard">

        <span class="comment-meta commentmetadata"><a style="color: #999" href="https://www.rockpapershotgun.com/2018/02/13/asus-rog-pugio-review/#comment-2584675">13/02/2018 at 22:00</a>
                    </span>

                        <cite class="fn">DeadlyAvenger</cite> <span class="says">says:</span></span>
                    
                </p>
                 <p><q>Finally, a proper ambidextrous gaming mouse.</q></p>
<p>What&#8217;s wrong with the Steelseries Sensei &#8211; I think it&#8217;s now in it&#8217;s 3rd/4th iteration (the Sensei 310) and I find it to be a very capable ambidextrous mouse.</p>

                
                <div class="reply">
                    <a rel="nofollow" class="comment-reply-login" href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockpapershotgun.com%2F2018%2F02%2F13%2Fasus-rog-pugio-review%2F%23comment-2584675">Log in to Reply</a>                </div>

            </div>
        </div>



    <ul class="children">
        <li class="comment byuser comment-author-cederic even depth-2 comment-role-subscriber" id="li-comment-2584803">

        <div id="comment-2584803">
            <div class="avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/90dc5038534c0d4ca16d7f2fa3602770?s=32&#038;d=monsterid&#038;r=pg' srcset='https://secure.gravatar.com/avatar/90dc5038534c0d4ca16d7f2fa3602770?s=64&amp;d=monsterid&amp;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' /></div>
            <div class="comment-content "><p><span class="comment-author vcard">

        <span class="comment-meta commentmetadata"><a style="color: #999" href="https://www.rockpapershotgun.com/2018/02/13/asus-rog-pugio-review/#comment-2584803">13/02/2018 at 23:58</a>
                    </span>

                        <cite class="fn">Cederic</cite> <span class="says">says:</span></span>
                    
                </p>
                 <p>..or indeed, the Logitech G900. No shortage of ambi mice.</p>
<p>I do though like Katharine&#8217;s pictures of dismantled mice. No idea if that&#8217;s a design feature or she just likes gutting them.</p>

                
                <div class="reply">
                    <a rel="nofollow" class="comment-reply-login" href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockpapershotgun.com%2F2018%2F02%2F13%2Fasus-rog-pugio-review%2F%23comment-2584803">Log in to Reply</a>                </div>

            </div>
        </div>



    </li><!-- #comment-## -->
        <li class="comment byuser comment-author-sjxs odd alt depth-2 comment-role-subscriber" id="li-comment-2584811">

        <div id="comment-2584811">
            <div class="avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/dd2c759dd8b51ec33f2515bf01003f65?s=32&#038;d=monsterid&#038;r=pg' srcset='https://secure.gravatar.com/avatar/dd2c759dd8b51ec33f2515bf01003f65?s=64&amp;d=monsterid&amp;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' /></div>
            <div class="comment-content "><p><span class="comment-author vcard">

        <span class="comment-meta commentmetadata"><a style="color: #999" href="https://www.rockpapershotgun.com/2018/02/13/asus-rog-pugio-review/#comment-2584811">14/02/2018 at 00:13</a>
                    </span>

                        <cite class="fn">sjxs</cite> <span class="says">says:</span></span>
                    
                </p>
                 <p>I hope they update the links in this article if they do review the Sensei 310, it&#8217;s a superb ambi mouse and the other options mentioned feel really forced (or previously reviewed and x-linked).</p>

                
                <div class="reply">
                    <a rel="nofollow" class="comment-reply-login" href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockpapershotgun.com%2F2018%2F02%2F13%2Fasus-rog-pugio-review%2F%23comment-2584811">Log in to Reply</a>                </div>

            </div>
        </div>



    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
        <li class="comment byuser comment-author-space-a1ds even thread-even depth-1 comment-role-subscriber" id="li-comment-2584829">

        <div id="comment-2584829">
            <div class="avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/ffdd7c2d4d7bd94b95d3cafa6c049225?s=32&#038;d=monsterid&#038;r=pg' srcset='https://secure.gravatar.com/avatar/ffdd7c2d4d7bd94b95d3cafa6c049225?s=64&amp;d=monsterid&amp;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' /></div>
            <div class="comment-content "><p><span class="comment-author vcard">

        <span class="comment-meta commentmetadata"><a style="color: #999" href="https://www.rockpapershotgun.com/2018/02/13/asus-rog-pugio-review/#comment-2584829">14/02/2018 at 00:40</a>
                    </span>

                        <cite class="fn">Space A1DS</cite> <span class="says">says:</span></span>
                    
                </p>
                 <p>This lefty is extremely happy with the Razer Lancehead (not the wireless one) which looks strangely like the Asus, though it was released way before. Hmmmmm &#8230;.<br />
It IS nice to be regarded finally by so many products though.</p>

                
                <div class="reply">
                    <a rel="nofollow" class="comment-reply-login" href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockpapershotgun.com%2F2018%2F02%2F13%2Fasus-rog-pugio-review%2F%23comment-2584829">Log in to Reply</a>                </div>

            </div>
        </div>



    </li><!-- #comment-## -->
</ol>

<div class="pagination">
	 
</div>

<div id="respond">
    <!--<h3>Leave a Reply</h3>-->
    <div class="cancel-comment-reply"> <small>
        <a rel="nofollow" id="cancel-comment-reply-link" href="/2018/02/13/asus-rog-pugio-review/#respond" style="display:none;">Click here to cancel reply.</a>        </small> </div>
        <div class="comment-form-block">
        <h3>Comment on this story</h3>
        <p class="log-in-to-comment">
			You must be <a href="https://www.rockpapershotgun.com/wp-login.php?action=register">registered</a> and <a href="https://www.rockpapershotgun.com/wp-login.php">logged in</a> to post a comment.		</p>
        <div id="commentform">
            <label for="comment"Wot you want to say>
                                                :</label>
            <textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea>
            <p><small><strong>HTML:</strong> Allowed code: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>
            <p>
                <input class="primary" name="submit" type="submit" value="Opinion, away!" tabindex="5" />
            </p>
        </div>
    </div>
    </div>
<div class="clear"></div>

        </div>
</div>
		

	
			</div> <!-- /end .content -->

            
            <ul id="sidebar" class="hidden-mobile hidden-tablet">

<li id="rpstagsearch-2" class="widget-container RPSTagSearch"><h4 class="widget-title">Search <span>for clues</span></h4>
        <form method="get" action="/" id="tagsearch">
            <fieldset>
                <input type="hidden" name="valuesUrl" id="valuesUrl" value="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/values.php" />
                <input type="text" name="tagsearchtext" id="tagsearchtext" placeholder="Search for a tag" style="width:230px" />
                <input type="submit" class="submit primary" value="Go" />
            </fieldset>
        </form>

        </li><li id="rpsadblock-2" class="widget-container RPSAdBlock">        <div class="textwidget"><!-- dirty style hack May 23 2016 -->
<style>
* {
margin: 0;
padding: 0;
border: 0;
}
</style>

<!-- dirty style hack dec 8 2015 -->
<style>
.home.infinite-scroll #sidebar #div-ga-RPS_MPU_MOB {
display: none !important;
}
</style>

<!-- dirty style hack aug 12 2015 -->
<style>
.rps-carousel article .text {
right: 0;
}
.entry a {font-weight: bold;text-decoration: none;}
div.content div.block p.featured-block-title, div.content div.block p.premium-block-title, div.content div.block p.giveaway-block-title {
min-height: 32px;
}
p.giveaway-block-title span {
background-image: url(/wp-content/themes/rockpapershotgun2013/images/giveaway-title-bg.png);
background-size: 77px 15px;
padding-left: 0;
}

div.content div.block p.giveaway-block-title {
padding-right: 15px;
}
</style>
<!-- dirty style hack dec 9 2014-->
<!--
<style>
.leaderboards {
    max-width: 960px;
    padding-right: 300px;
}

.skin .leaderboards {
    max-width: 1260px;
    padding: 0;
}

<!-- style hack  april 14 2015 -->
<style type="text/css">
#rps-article-carousel .navigation:after {
background-image: url(/wp-content/plugins/rps-article-carousel/carousel-arrows.png);
}

@media screen and (max-width: 665px) {
  #header .logo a {
    background-image: url(/wp-content/themes/rockpapershotgun2013/images/logo-single-line.png);
  }
}
</style>



<!-- style hack  nov 5 2015 -->
<style type="text/css">
.infinite-wrap .rps-carousel-container {
    display: none;
}
</style>



<script>
jQuery(document).ready(function () {
    jQuery('a[href="https://twitter.com/asponge"]').remove();
});
</script>

<!-- ad code, Oct 2014 -->
        <div class="ad-desktop ad-hd"
            data-dfp-id="RPS_MPU_1"
            data-dfp-sizes="300x250"
            id="div-ga-RPS_MPU_1" 
            data-dfp-targeting="site=rockpapershotgun.com"
            ></div>
        <!-- end ad code, Oct 2014 -->
</div>
        </li><li id="rpsnews-2" class="widget-container RPSNews"><h4 class="widget-title">News <span>and things</span></h4>
            <ul class="no-bullets thumbs">
        
                <li>
                                            <a class="thumb" href="https://www.rockpapershotgun.com/2018/02/07/roccat-khan-aimo-rgb-headset-release-date/" rel="bookmark" title="Roccat&#8217;s Khan Aimo RGB brings LEDs and Hi-Res audio to its classic gaming headset"> <img src="https://assets.rockpapershotgun.com/images//2018/02/Roccat-Khan-Aimo-RGB-620x301.png/RPSS/thumbnail/50x50/Roccat-Khan-Aimo-RGB-620x301.png" alt="Roccat&#8217;s Khan Aimo RGB brings LEDs and Hi-Res audio to its classic gaming headset" /> </a>
                                                                <h5 class="article-title"><a href="https://www.rockpapershotgun.com/2018/02/07/roccat-khan-aimo-rgb-headset-release-date/" rel="bookmark" title="Roccat&#8217;s Khan Aimo RGB brings LEDs and Hi-Res audio to its classic gaming headset">
                                Roccat&#8217;s Khan Aimo RGB brings LEDs and Hi-Res audio to its classic gaming headset                            </a></h5>
                                        <p>Khaaaaaan!</p>                </li>

            
                <li>
                                            <a class="thumb" href="https://www.rockpapershotgun.com/2018/02/06/corsair-t2-road-warrior-gaming-chair-release-date/" rel="bookmark" title="Corsair launches their second gaming chair, the T2 Road Warrior"> <img src="https://assets.rockpapershotgun.com/images//2018/02/Corsair-T2-Road-Warrior-620x320.png/RPSS/thumbnail/50x50/Corsair-T2-Road-Warrior-620x320.png" alt="Corsair launches their second gaming chair, the T2 Road Warrior" /> </a>
                                                                <h5 class="article-title"><a href="https://www.rockpapershotgun.com/2018/02/06/corsair-t2-road-warrior-gaming-chair-release-date/" rel="bookmark" title="Corsair launches their second gaming chair, the T2 Road Warrior">
                                Corsair launches their second gaming chair, the T2 Road Warrior                            </a></h5>
                                        <p>The perfect chair for American Truck Simulator?</p>                </li>

            
                <li>
                                            <a class="thumb" href="https://www.rockpapershotgun.com/2018/01/31/amd-vega-m-intel-partnership-future/" rel="bookmark" title="AMD&#8217;s taking it one step at a time with its new Vega M Intel chips"> <img src="https://assets.rockpapershotgun.com/images//2017/11/Intel-8th-Gen-CPU-discrete-graphics-header-620x315.jpg/RPSS/thumbnail/50x50/Intel-8th-Gen-CPU-discrete-graphics-header-620x315.jpg" alt="AMD&#8217;s taking it one step at a time with its new Vega M Intel chips" /> </a>
                                                                <h5 class="article-title"><a href="https://www.rockpapershotgun.com/2018/01/31/amd-vega-m-intel-partnership-future/" rel="bookmark" title="AMD&#8217;s taking it one step at a time with its new Vega M Intel chips">
                                AMD&#8217;s taking it one step at a time with its new Vega M Intel chips                            </a></h5>
                                        <p>Baby steps </p>                </li>

            
                <li>
                                            <a class="thumb" href="https://www.rockpapershotgun.com/2018/01/29/intel-cannon-lake-ice-lake-spectre-meltdown-fix/" rel="bookmark" title="Intel&#8217;s new Cannon Lake and Ice Lake CPUs might fix Spectre and Meltdown flaws"> <img src="https://assets.rockpapershotgun.com/images//2018/01/Cannon-header-620x320.jpg/RPSS/thumbnail/50x50/Cannon-header-620x320.jpg" alt="Intel&#8217;s new Cannon Lake and Ice Lake CPUs might fix Spectre and Meltdown flaws" /> </a>
                                                                <h5 class="article-title"><a href="https://www.rockpapershotgun.com/2018/01/29/intel-cannon-lake-ice-lake-spectre-meltdown-fix/" rel="bookmark" title="Intel&#8217;s new Cannon Lake and Ice Lake CPUs might fix Spectre and Meltdown flaws">
                                Intel&#8217;s new Cannon Lake and Ice Lake CPUs might fix Spectre and Meltdown flaws                            </a></h5>
                                        <p>Intel's bringing out the big guns</p>                </li>

                    <li class="more"><a href="https://www.rockpapershotgun.com/category//"><strong>And much more&hellip;</strong></a></li>
    </ul>
            <div class="clear"></div>

        </li><li id="autofeature-2" class="widget-container AutoFeature">
            <a data-id="510863" class="widget-link invert-widget" id="autofeature-510863" href="https://www.rockpapershotgun.com/2018/02/01/the-best-space-games-on-pc/">
                <img
                    class="AutoFeature-image"
                    src="https://assets.rockpapershotgun.com/images/16/mar/space/bestspacegames.jpg/RPSS/thumbnail/280x112/bestspacegames.jpg"
                    alt=""/>
                <h4>The best space games on PC</h4>
                <p>Be pilots, pirates and space truckers</p>            </a>


        </li><li id="autofeature-3" class="widget-container AutoFeature">
            <a data-id="516069" class="widget-link " id="autofeature-516069" href="https://www.rockpapershotgun.com/2018/02/13/wot-i-think-crossing-souls/">
                <img
                    class="AutoFeature-image"
                    src="https://assets.rockpapershotgun.com/images//2018/02/cross01.jpg/RPSS/thumbnail/280x112/cross01.jpg"
                    alt=""/>
                <h4>Wot I Think: Crossing Souls</h4>
                <p>Stand By Someone Else</p>            </a>


        </li><li id="rpstagaz-2" class="widget-container RPSTagAZ"><h4 class="widget-title">Browse <span>our tags</span></h4>        
        <ul class="tag-list tag-list--alphabet">
                            <li><a href="/tags?letter=a">A</a></li>
                            <li><a href="/tags?letter=b">B</a></li>
                            <li><a href="/tags?letter=c">C</a></li>
                            <li><a href="/tags?letter=d">D</a></li>
                            <li><a href="/tags?letter=e">E</a></li>
                            <li><a href="/tags?letter=f">F</a></li>
                            <li><a href="/tags?letter=g">G</a></li>
                            <li><a href="/tags?letter=h">H</a></li>
                            <li><a href="/tags?letter=i">I</a></li>
                            <li><a href="/tags?letter=j">J</a></li>
                            <li><a href="/tags?letter=k">K</a></li>
                            <li><a href="/tags?letter=l">L</a></li>
                            <li><a href="/tags?letter=m">M</a></li>
                            <li><a href="/tags?letter=n">N</a></li>
                            <li><a href="/tags?letter=o">O</a></li>
                            <li><a href="/tags?letter=p">P</a></li>
                            <li><a href="/tags?letter=q">Q</a></li>
                            <li><a href="/tags?letter=r">R</a></li>
                            <li><a href="/tags?letter=s">S</a></li>
                            <li><a href="/tags?letter=t">T</a></li>
                            <li><a href="/tags?letter=u">U</a></li>
                            <li><a href="/tags?letter=v">V</a></li>
                            <li><a href="/tags?letter=w">W</a></li>
                            <li><a href="/tags?letter=x">X</a></li>
                            <li><a href="/tags?letter=y">Y</a></li>
                            <li><a href="/tags?letter=z">Z</a></li>
                            <li><a href="/tags?letter=0-9">#</a></li>
                    </ul>

        </li><li id="rpsadblock-3" class="widget-container RPSAdBlock">        <div class="textwidget"><!-- ad code, Oct 2014 -->
        <div class="ad-desktop ad-hd"
            data-dfp-id="RPS_MPU_2"
            data-dfp-sizes="300x250"
            id="div-ga-RPS_MPU_2"
            data-ghost-zone="59" 
            data-dfp-targeting="site=rockpapershotgun.com"
            ></div>
        <!-- end ad code, Oct 2014 -->


</div>
        </li><li id="autofeature-14" class="widget-container AutoFeature">
            <a data-id="496243" class="widget-link invert-widget" id="autofeature-496243" href="https://www.rockpapershotgun.com/2017/11/24/best-pc-games/">
                <img
                    class="AutoFeature-image"
                    src="https://assets.rockpapershotgun.com/images//2017/11/best-pc-games-ever-620x320.jpg/RPSS/thumbnail/280x112/best-pc-games-ever-620x320.jpg"
                    alt=""/>
                <h4>Best PC games of all time</h4>
                <p>The Loose Canon</p>            </a>


        </li><li id="autofeature-15" class="widget-container AutoFeature">
            <a data-id="515561" class="widget-link " id="autofeature-515561" href="https://www.rockpapershotgun.com/2018/02/13/wot-i-think-railway-empire/">
                <img
                    class="AutoFeature-image"
                    src="https://assets.rockpapershotgun.com/images//2018/02/rail1-620x293.jpg/RPSS/thumbnail/280x112/rail1-620x293.jpg"
                    alt=""/>
                <h4>Wot I Think: Railway Empire</h4>
                <p>Competition kills</p>            </a>


        </li><li id="autofeature-4" class="widget-container AutoFeature">
            <a data-id="515941" class="widget-link " id="autofeature-515941" href="https://www.rockpapershotgun.com/2018/02/13/have-you-played-space-invaders/">
                <img
                    class="AutoFeature-image"
                    src="https://assets.rockpapershotgun.com/images//2018/02/have-you-played-space-invaders-620x300.jpg/RPSS/thumbnail/280x112/have-you-played-space-invaders-620x300.jpg"
                    alt=""/>
                <h4>Have You Played… Space Invaders?</h4>
                <p>Pew pew</p>            </a>


        </li><li id="autofeature-13" class="widget-container AutoFeature">
            <a data-id="486527" class="widget-link invert-widget" id="autofeature-486527" href="https://www.rockpapershotgun.com/2017/10/20/best-coop-games/">
                <img
                    class="AutoFeature-image"
                    src="https://assets.rockpapershotgun.com/images/15/jun/header2.jpg/RPSS/thumbnail/280x112/header2.jpg"
                    alt=""/>
                <h4>The 25 best co-op games ever made</h4>
                <p>Tell your friends</p>            </a>


        </li><li id="autofeature-12" class="widget-container AutoFeature">
            <a data-id="515419" class="widget-link " id="autofeature-515419" href="https://www.rockpapershotgun.com/2018/02/12/wartile-impressions/">
                <img
                    class="AutoFeature-image"
                    src="https://assets.rockpapershotgun.com/images//2018/02/wartile-620x320.jpg/RPSS/thumbnail/280x112/wartile-620x320.jpg"
                    alt=""/>
                <h4>Living tabletop wargame Wartile sadly isn't as elegant at its looks</h4>
                <p>Wart Isle</p>            </a>


        </li><li id="autofeature-10" class="widget-container AutoFeature">
            <a data-id="515759" class="widget-link " id="autofeature-515759" href="https://www.rockpapershotgun.com/2018/02/12/rust-review/">
                <img
                    class="AutoFeature-image"
                    src="https://assets.rockpapershotgun.com/images//2018/02/rustheader-620x300.jpg/RPSS/thumbnail/280x112/rustheader-620x300.jpg"
                    alt=""/>
                <h4>Wot I Think: Rust</h4>
                <p>A farewell to arms</p>            </a>


        </li><li id="autofeature-9" class="widget-container AutoFeature">
            <a data-id="443005" class="widget-link invert-widget" id="autofeature-443005" href="https://www.rockpapershotgun.com/2017/04/26/amnesia-fortnight/">
                <img
                    class="AutoFeature-image"
                    src="https://assets.rockpapershotgun.com/images/17/apr/af1.jpg/RPSS/thumbnail/280x112/af1.jpg"
                    alt=""/>
                <h4>Tim Schafer tells the story of Amnesia Fortnight</h4>
                <p>Ideas generation</p>            </a>


        </li><li id="rpsadblock-4" class="widget-container RPSAdBlock">        <div class="textwidget"><div id="desktop-mpu-1" class="desktop-mpu-wrapper mpu">
<div class="desktop-lazyload lazyload" data-dfp-id="RPS_Lazy_Load_HP_MPU" data-dfp-sizes="300x250, 300x600" data-dfp-targeting="site=rockpapershotgun.com&position=rockpapershotgun.com-1&lazyload=true&sticky=false" id="div-ga-RPS_Lazy_Load_HP_MPU_1">
</div>
</div></div>
        </li><li id="autofeature-8" class="widget-container AutoFeature">
            <a data-id="515671" class="widget-link " id="autofeature-515671" href="https://www.rockpapershotgun.com/2018/02/12/acer-predator-z35p-review/">
                <img
                    class="AutoFeature-image"
                    src="https://assets.rockpapershotgun.com/images//2018/02/Acer-Predator-Z35p-header-620x320.jpg/RPSS/thumbnail/280x112/Acer-Predator-Z35p-header-620x320.jpg"
                    alt=""/>
                <h4>Acer Predator Z35p review: A 21:9 monitor with a one-hit KO price</h4>
                <p>Get to the chopper!</p>            </a>


        </li><li id="autofeature-7" class="widget-container AutoFeature">
            <a data-id="515683" class="widget-link " id="autofeature-515683" href="https://www.rockpapershotgun.com/2018/02/12/civilization-6-rise-and-fall-review/">
                <img
                    class="AutoFeature-image"
                    src="https://assets.rockpapershotgun.com/images//2018/02/civriseandfallreview7-2-620x301.jpg/RPSS/thumbnail/280x112/civriseandfallreview7-2-620x301.jpg"
                    alt=""/>
                <h4>Wot I Think: Civilization 6 - Rise And Fall</h4>
                <p>A new golden age?</p>            </a>


        </li><li id="autofeature-5" class="widget-container AutoFeature">
            <a data-id="413239" class="widget-link invert-widget" id="autofeature-413239" href="https://www.rockpapershotgun.com/2016/11/18/the-50-best-strategy-games-on-pc/">
                <img
                    class="AutoFeature-image"
                    src="https://assets.rockpapershotgun.com/images/15/apr/stratheader.jpg/RPSS/thumbnail/280x112/stratheader.jpg"
                    alt=""/>
                <h4>The 50 best strategy games on PC</h4>
                <p>Hit Parade</p>            </a>


        </li><li id="autofeature-6" class="widget-container AutoFeature">
            <a data-id="515603" class="widget-link " id="autofeature-515603" href="https://www.rockpapershotgun.com/2018/02/12/feb-2018-steam-charts/">
                <img
                    class="AutoFeature-image"
                    src="https://assets.rockpapershotgun.com/images/16/jan/followingheader.jpg/RPSS/thumbnail/280x112/followingheader.jpg"
                    alt=""/>
                <h4>Steam Charts: Right Let's Get This Over Edition</h4>
                <p>Oh it's some games in a list</p>            </a>


        </li><li id="autofeature-11" class="widget-container AutoFeature">
            <a data-id="515549" class="widget-link " id="autofeature-515549" href="https://www.rockpapershotgun.com/2018/02/11/the-sunday-papers-478/">
                <img
                    class="AutoFeature-image"
                    src="https://assets.rockpapershotgun.com/images/13/sep/papers2.jpg/RPSS/thumbnail/280x112/papers2.jpg"
                    alt=""/>
                <h4>The Sunday Papers</h4>
                <p>Read more</p>            </a>


        </li><li id="autofeature-16" class="widget-container AutoFeature">
            <a data-id="402871" class="widget-link invert-widget" id="autofeature-402871" href="https://www.rockpapershotgun.com/2016/10/03/can-video-games-teach-you-programming/">
                <img
                    class="AutoFeature-image"
                    src="https://assets.rockpapershotgun.com/images/16/sep/videogamescode.jpg/RPSS/thumbnail/280x112/videogamescode.jpg"
                    alt=""/>
                <h4>Can Videogames Teach You Programming?</h4>
                <p>And which games might do it...</p>            </a>


        </li><li id="autofeature-17" class="widget-container AutoFeature">
            <a data-id="515339" class="widget-link " id="autofeature-515339" href="https://www.rockpapershotgun.com/2018/02/10/what-to-play-this-weekend-63/">
                <img
                    class="AutoFeature-image"
                    src="https://assets.rockpapershotgun.com/images//2018/02/wpapwapwp.jpg/RPSS/thumbnail/280x112/wpapwapwp.jpg"
                    alt=""/>
                <h4>What are we all playing this weekend?</h4>
                <p>WELL?</p>            </a>


        </li><li id="rpsadblock-5" class="widget-container RPSAdBlock">        <div class="textwidget"><div id="desktop-mpu-2" class="desktop-mpu-wrapper mpu">
<div class="desktop-lazyload lazyload" data-dfp-id="RPS_Lazy_Load_HP_MPU" data-dfp-sizes="300x250, 300x600" data-dfp-targeting="site=rockpapershotgun.com&position=rockpapershotgun.com-2&lazyload=true&sticky=false" id="div-ga-RPS_Lazy_Load_HP_MPU_2">
</div>
</div></div>
        </li>
</ul>

            
            
		
		</div> <!-- /end #content -->
		<div id="skyscraper">
                            		<!-- ad code, Oct 2014 -->
		<div
			class="ad-hd ad-halfpage"
			data-dfp-id="RPS_HP"
			data-dfp-sizes="300x250,160x600,300x600,300x1050"
			data-dfp-targeting="site=rockpapershotgun.com"
			id="div-ga-RPS_HP"
			data-ghost-zone="26"			></div>
		<!-- end ad code, Oct 2014 -->
	                    </div> <!-- /end #skyscraper -->
        
    </div> <!-- /end #page-wrapper -->
</div> <!-- /end #page -->

<div id="footer">
    <div class="container">
        <div id="footer-content">
            <div class="footer-col">
                <h4>All our stuff <span>and things</span></h4>
                <ul>
                    <li><a href="/">home</a></li>
                    <li><a href="/about-pc-gaming-rps/">about</a></li>
                    <li><a href="/advertise-pc-games/">advertise</a></li>
                    <li><a href="/hey-prs-and-developers/">hey, developers!</a></li>
                    <li><a href="/supportrps/">support RPS</a></li>
                    <li><a href="/forums/">forums</a></li>
                </ul>
                <ul>
                    <li><a href="http://steamcommunity.com/groups/rps">steam group</a></li>
                    <li><a href="https://twitter.com/rockpapershot">twitter</a></li>
                    <li><a href="https://www.facebook.com/rockpapershot">facebook</a></li>
                    <li><a href="https://soundcloud.com/rockpapershotgun">podcast</a></li>
                    <li><a href="http://feeds.feedburner.com/RockPaperShotgun">rss</a></li>
                </ul>
            </div>
            <div class="footer-col hidden-mobile">
                <h4>Rock, Paper, Shotgun <span>was</span></h4>
                <ul style="width:180px;">
                    <li>
                        <a href="mailto:graham@rockpapershotgun.com">Graham Smith</a>
                        <a href="https://twitter.com/gonnas" class="icon"><img src="//www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/images/twitter.png" alt="Twitter" /></a>
                    </li>
                    <li>
                        <a href="mailto:alec@rockpapershotgun.com">Alec Meer</a>
                        <a href="https://twitter.com/bonzrat" class="icon"><img src="//www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/images/twitter.png" alt="Twitter" /></a>
                        <a href="http://www.bonzrat.co.uk/" class="icon"><img src="//www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/images/site.png" alt="Site" /></a>
                    </li>
                    <li>
                        <a href="mailto:john@rockpapershotgun.com">John Walker</a>
                        <a href="https://twitter.com/botherer" class="icon"><img src="//www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/images/twitter.png" alt="Twitter" /></a>
                        <a href="http://botherer.org/blog/" class="icon"><img src="//www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/images/site.png" alt="Site" /></a>
                    </li>
                    <li>
                        <a href="mailto:adam@rockpapershotgun.com">Adam Smith</a>
                        <a href="https://twitter.com/noneconomical" class="icon"><img src="//www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/images/twitter.png" alt="Twitter" /></a>
                    </li>
                    <li>
                        <a href="mailto:alice@rockpapershotgun.com">Alice O'Connor</a>
                    </li>
                    <li>
                        <a href="mailto:pip@rockpapershotgun.com">Philippa Warr</a>
                        <a href="https://twitter.com/philippawarr" class="icon"><img src="//www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/images/twitter.png" alt="Twitter" /></a>
                    </li>
                    <li>
                        <a href="mailto:brendan@rockpapershotgun.com">Brendan Caldwell</a>
                        <a href="https://twitter.com/Brendy_C" class="icon"><img src="//www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/images/twitter.png" alt="Twitter" /></a>
                    </li>
                </ul>
            </div>

            <div class="footer-col hidden-mobile">
                <h4>Info <span>and appendices</span></h4>
                <ul style="width:300px;">
                    <li>&copy; 2007-2018 <a href="/">Rock Paper Shotgun</a> Ltd.</li>
                    <li>Designed by Jonathan Sutcliffe.</a></li>
                    <li>Today's scotch egg consumption: 5799</li>
                    <li>Hivemind Throbometer reading: 0.696%</li>
                    <li class="write-to-rps">Write to RPS <a href="mailto:contact@rockpapershotgun.com">contact@rockpapershotgun.com</a></li>
                </ul>
            </div>

            <div class="clear"></div>
            <div id="eg-network" class="hidden-mobile">
                <div class="inner">
					<ul class="network-footer">
						<li class="site" id="gi-links">
							<h5><a href="http://www.gamesIndustry.biz">GamesIndustry.biz</a></h5>
						</li>
						<li class="site" id="vg247-links">
							<h5><a href="http://www.vg247.com">VG247</a></h5>
						</li>
						<li class="site" id="rps-links">
							<h5><a href="http://www.rockpapershotgun.com/">Rock, Paper, Shotgun</a></h5>
						</li>
						<li class="site" id="usgamer-links">
							<h5><a href="http://www.usgamer.net">USGamer</a></h5>
						</li>
						<li class="site" id="nintendolife-links">
							<h5><a href="http://www.nintendolife.com">Nintendo Life</a></h5>
						</li>
						<li class="site" id="modojo-links">
							<h5><a href="https://www.jelly.deals">Jelly Deals</a></h5>
						</li>
						<li class="site" id="eurogamer-links">
							<h5><a href="http://www.eurogamer.net">Eurogamer.net</a></h5>
						</li>
					</ul>
				</div>
                <div class="clear"></div>
            </div>
        </div>
    </div>
</div>


    <!-- EG ad code Oct 2014 -->
        <script type='text/javascript'>
    
        jQuery(document).ready(function() {

            var custom_variables = {};
            custom_variables['source'] = 'article';
            custom_variables['url'] = document.location.pathname.substr(0, 40);
            custom_variables['tags'] = "featured-articles,hardware,asus,feature,hardware,mice,mouse,long-article";
                        
            try {
                jQuery('.ad-tablet .ad-desktop, .ad-mobile, .ad-hd').getDFPads({'custom_variables' : custom_variables});
            } catch(e) {
            }

            function lazyloadAds() {

                var mpus = jQuery('.mpu .lazyload:in-viewport(450)');

                if(mpus.length > 0) {
                        for(i = 0; i < mpus.length; i++) {
                            var mpu = mpus[i];
                            var id = jQuery(mpu).attr('id');    
                            var sizes = jQuery(mpu).attr('data-dfp-sizes');
                            sizes = sizes.split(',');
                            for(k = 0; k < sizes.length; k++) {
                                sizes[k] = sizes[k].split('x').map(Number);
                            }
                            sizes = sizes.length == 1 ? sizes[0] : sizes;
                            var targeting = jQuery(mpu).attr('data-dfp-targeting').split('&');
                            
                            googletag.cmd.push(function() {
                                lazyloadSlot = googletag.defineSlot(
                                    '/43340684/' +  jQuery(mpu).attr('data-dfp-id'),
                                    sizes,
                                    id
                                ).addService(googletag.pubads());

                                for(k = 0; k < targeting.length; k++) {
                                    rule = targeting[k].split('=');
                                    key = rule[0];
                                    value = rule[1];
                                    lazyloadSlot.setTargeting(key, value);
                                }

                                if(jQuery(mpu).parent().attr('id') == 'mobile-mpu-last'){
                                    lazyloadSlot.setCollapseEmptyDiv(true);
                                }

                            });
                            googletag.pubads().refresh([lazyloadSlot]);
                        }
                        jQuery(mpus).removeClass('lazyload').addClass('lazyloaded');
                    }
                    window.setTimeout(lazyloadAds, 333);
            }
            lazyloadAds();

        });

    </script>
        <!-- /end EG ad code Oct 2014 -->

    <!-- Begin comScore Tag -->
    <script>
      var _comscore = _comscore || [];
      _comscore.push({ c1: "2", c2: "8518622" });
      (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
      })();
    </script>
    <noscript>
      <img src="http://b.scorecardresearch.com/p?c1=2&c2=8518622&cv=2.0&cj=1" />
    </noscript>
    <!-- End comScore Tag -->

            <script   type = "text/javascript">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</script>
    
    <script type="text/javascript" src="//s.skimresources.com/js/87431X1560958.skimlinks.js"></script>
    

<script src="//cdn.gamer-network.net/2018/scripts/edmonds/1.3.1/edmonds.js"></script>
    <script>
      jQuery(document).ready(function() {
          renderEdmonds('.edmonds-block', {
              'site': 'rockpapershotgun.com',
              
          });
      });
    </script>
  		<script>
        function yafaIt() {
            var ads = document.querySelectorAll('[data-dfp-id]');
            for(var i = 0;i < ads.length;i++)
            {
				var ad = ads[i];
				if( ad.hasAttribute("data-yafa-img") ) {
					var yafa_click = ad.getAttribute("data-yafa-click");
					var yafa_img = ad.getAttribute("data-yafa-img");
					var yafa_target = ad.getAttribute("data-yafa-target");
					var yafa_style = ad.getAttribute("data-yafa-style");
					var yafa_linktarget = ad.getAttribute("data-yafa-linktarget");
					var yafa_linkheight = 0;
					if( ad.hasAttribute("data-yafa-linkheight") ) {
						yafa_linkheight = ad.getAttribute("data-yafa-linkheight");
					}
					var tgt = jQuery(yafa_target);
					tgt.attr(
						'style', 'background-image: url(' + yafa_img + ');' + yafa_style
					);
					jQuery('html').bind('mousemove', function(e) {
						if( (jQuery('#page-wrapper, #inner-wrapper, .page').is(e.target)) && (yafa_linkheight == 0 || e.pageY <=yafa_linkheight ) ) {
							jQuery('html').css({ 'cursor' :'pointer' });
						} else {
							jQuery('html').css({ 'cursor' :'auto' });
						}
					});
					jQuery('html').bind('click', function (e) { 
						if( (jQuery('#page-wrapper, #inner-wrapper, .page').is(e.target)) && (yafa_linkheight == 0 || e.pageY <=yafa_linkheight ) ) {
							window.open(yafa_click,'_top');
						}
					});
				}
                jQuery(ad).hide();
            }
        }
		</script>
	<!-- Lightbox Plus Colorbox v2.7.2/1.5.9 - 2013.01.24 - Message: 0-->
<script type="text/javascript">
jQuery(document).ready(function($){
  $("a[rel*=lightbox]").colorbox({speed:350,initialWidth:"300",initialHeight:"100",opacity:0.8,loop:false,scrolling:false,top:false,right:false,bottom:false,left:false});
});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ecd_params = {"cookie_message":"Rock Paper Shotgun uses cookies. For some reason we are now obliged to notify you of this fact. Not that you care. <a href=\"\/privacy-stuff\">More info here<\/a>.","cookies":{"0":{"name":"wp-settings-3","group":"WordPress","description":""},"1":{"name":"wp-settings-time-3","group":"WordPress","description":""},"2":{"name":"wordpress_test_cookie","group":"WordPress","description":""},"3":{"name":"__utma","group":"Google Analytics","description":""},"4":{"name":"__utmb","group":"Google Analytics","description":""},"5":{"name":"__utmc","group":"Google Analytics","description":""},"6":{"name":"__utmv","group":"Google Analytics","description":""},"7":{"name":"__utmz","group":"Google Analytics","description":""},"9":{"name":"","group":"","description":""}}};
var ecd_cookies = [{"name":"wp-settings-3","description":"","group":"WordPress"},{"name":"wp-settings-time-3","description":"","group":"WordPress"},{"name":"wordpress_test_cookie","description":"","group":"WordPress"},{"name":"__utma","description":"","group":"Google Analytics"},{"name":"__utmb","description":"","group":"Google Analytics"},{"name":"__utmc","description":"","group":"Google Analytics"},{"name":"__utmv","description":"","group":"Google Analytics"},{"name":"__utmz","description":"","group":"Google Analytics"}];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/eu-cookie-directive/script.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var infinite = {"ajax_url":"https:\/\/www.rockpapershotgun.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/rps-feature-stepper/infinite-features.js?ver=1.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201807'></script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/lightbox-plus/js/jquery.colorbox.1.5.9-min.js?ver=1.5.9'></script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-includes/js/wp-embed.min.js?ver=4.5.3'></script>
		<script type="text/javascript">
			var bwpRecaptchaCallback = function() {
				// render all collected recaptcha instances
			};
		</script>

		<script src="https://www.google.com/recaptcha/api.js?onload=bwpRecaptchaCallback&#038;render=explicit" async defer></script>

</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

 Served from: rockpapershotgun.com @ 2018-02-14 03:08:11 by W3 Total Cache -->