<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head profile="http://gmpg.org/xfn/11">

<!--
   ___   _____  _____ ___    __  ___ ____ _  __ _____  ____ ____ _  __ _____ ____  ___ ___  ____ ____
  / _ \ / ___/ / ___// _ |  /  |/  //  _// |/ // ___/ / __//  _// |/ // ___// __/ <  /( _ )/_  /|_  /
 / ___// /__  / (_ // __ | / /|_/ /_/ / /    // (_ / _\ \ _/ / /    // /__ / _/   / // _  | / /_/_ <
/_/    \___/  \___//_/ |_|/_/  /_//___//_/|_/ \___/ /___//___//_/|_/ \___//___/  /_/ \___/ /_//____/

-->

<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta property="fb:pages" content="176784995741043" />
<title>Hearthstone&#8217;s Tavern Of Time brings unique time-bending cards | Rock, Paper, Shotgun</title>

    <link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700' rel='stylesheet' type='text/css'>
    <link rel="stylesheet" href="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/style.css?cb=65654446" type="text/css" media="screen" />
    <link rel="stylesheet" href="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/icon-fonts/css/fontello.css?cb=c8c7fe11" type="text/css" media="screen" />

<link rel="pingback" href="https://www.rockpapershotgun.com/xmlrpc.php" />

<link rel="shortcut icon" href="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/images/favicon-new.ico" />

        <link rel="next" href=""/>


<!-- All in One SEO Pack 2.3.13.2 by Michael Torbert of Semper Fi Web Design[783,935] -->
<meta name="description"  content="28 new cards have arrived in Hearthstone from parts--and times--unknown, passing through in the latest event. 'Taverns Of Time' brings new cards to Arena drafts" />

<meta name="keywords"  content="blizzard entertainment,hearthstone" />

<link rel="canonical" href="https://www.rockpapershotgun.com/2018/06/11/hearthstone-taverns-of-time/" />
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="Rock, Paper, Shotgun - PC Game Reviews, Previews, Subjectivity &raquo; Feed" href="https://www.rockpapershotgun.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rock, Paper, Shotgun - PC Game Reviews, Previews, Subjectivity &raquo; Comments Feed" href="https://www.rockpapershotgun.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rock, Paper, Shotgun - PC Game Reviews, Previews, Subjectivity &raquo; Hearthstone&#8217;s Tavern Of Time brings unique time-bending cards Comments Feed" href="https://www.rockpapershotgun.com/2018/06/11/hearthstone-taverns-of-time/feed/" />
    <meta property="og:title" content="Hearthstone&#8217;s Tavern Of Time brings unique time-bending cards"/>
    <meta property="og:type" content="article"/>
    <meta property="og:url" content="https://www.rockpapershotgun.com/2018/06/11/hearthstone-taverns-of-time/"/>
    <meta property="og:site_name" content="Rock Paper Shotgun"/>
    <meta property="og:image" content="https://assets.rockpapershotgun.com/images//2018/06/hearthstone-tavern-of-time-620x300.jpg"/>
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"https:\/\/www.rockpapershotgun.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.3"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bbspoiler-css'  href='https://www.rockpapershotgun.com/wp-content/plugins/bbspoiler/inc/bbspoiler.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.rockpapershotgun.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='rps_features-css'  href='https://www.rockpapershotgun.com/wp-content/plugins/rps-features/rps-features.css?ver=1.10' type='text/css' media='all' />
<link rel='stylesheet' id='lightboxStyle-css'  href='https://www.rockpapershotgun.com/wp-content/plugins/lightbox-plus/css/textframe/colorbox.min.css?ver=2.7.2' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/wp-gfycat/js/gfycat_test_.js?ver=4.5.3'></script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var title = {"unfolded":"Expand","folded":"Collapse"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/bbspoiler/inc/bbspoiler.js?ver=4.5.3'></script>
<link rel='https://api.w.org/' href='https://www.rockpapershotgun.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rockpapershotgun.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rockpapershotgun.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Bethesda’s new VR bits include Prey mimicking prop hunt' href='https://www.rockpapershotgun.com/2018/06/11/bethesda-vr-games-e3-2018-prey-and-wolfenstein/' />
<link rel='next' title='Jade and Pey&#8217;j return in Beyond Good &#038; Evil 2' href='https://www.rockpapershotgun.com/2018/06/11/beyond-good-and-evil-2-e3-2018-trailer/' />
<meta name="generator" content="WordPress 4.5.3" />
<link rel='shortlink' href='https://wp.me/pkbbD-2jWf' />
<link rel="alternate" type="application/json+oembed" href="https://www.rockpapershotgun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rockpapershotgun.com%2F2018%2F06%2F11%2Fhearthstone-taverns-of-time%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rockpapershotgun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rockpapershotgun.com%2F2018%2F06%2F11%2Fhearthstone-taverns-of-time%2F&#038;format=xml" />
			<meta property="fb:pages" content="176784995741043" />
			<link type="text/css" rel="stylesheet" href="https://www.rockpapershotgun.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
		<style>
			.theiaPostSlider_nav.fontTheme ._title,
			.theiaPostSlider_nav.fontTheme ._text {
				line-height: 16px;
			}

			.theiaPostSlider_nav.fontTheme ._button {
				color: #c1272c;
			}

			.theiaPostSlider_nav.fontTheme ._button ._2 span {
				font-size: 16px;
				line-height: 16px;
			}

			.theiaPostSlider_nav.fontTheme ._button:hover,
			.theiaPostSlider_nav.fontTheme ._button:focus {
				color: #db5357;
			}

			.theiaPostSlider_nav.fontTheme ._disabled {
				color: #727272 !important;
			}
		</style>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel="amphtml" href="https://www.rockpapershotgun.com/2018/06/11/hearthstone-taverns-of-time/amp/" />                <script>
                        function mormontLoaded () {
                                mormont('set', 'section', 'article');
                                mormont('set', 'language', 'en');
                                mormont('set', 'platforms', ["pc"]);
                                mormont('set', 'published', "2018-06-11T20:50:32+00:00");
                                mormont('set', 'article_type', "news");
                                                                mormont('set', 'tags', ['tag:blizzard-entertainment','tag:hearthstone']); 
                                mormont('send', 'pageview');
                                mormont('trackClicks', ['article']); 
                            };
                </script>
                <script src="//cdn.gamer-network.net/2018/scripts/mormont/v2.14.0/mormont.js" async onload="mormontLoaded()"></script>
        
<script data-cfasync="true" src="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/js/plugins.js" type="text/javascript" charset="utf-8"></script>
<script data-cfasync="true" src="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/js/application.js" type="text/javascript" charset="utf-8"></script>

<script src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script src="//cdn.gamer-network.net/plugins/dfp/async.dfp.1.1.21.js"></script>
<script src="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/js/jquery.viewport.js"></script>
<script src="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/js/ad-related.js?v=1.4" type="text/javascript" charset="utf-8"></script>
<script src="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/js/InlineAds.js?v=1.4" type="text/javascript" charset="utf-8"></script>
<script src="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/js/SidebarAds.js" type="text/javascript" charset="utf-8"></script>
<script src="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/js/js-cookie.js" type="text/javascript" charset="utf-8"></script>
<script src="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/js/CookieGDPR.js" type="text/javascript" charset="utf-8"></script>


<script data-cfasync="true" type="text/javascript">
jQuery(document).ready(function(){
	jQuery('.entry img').each(function(){jQuery(this).attr('title',(jQuery(this).attr('alt')))});
});
</script>

<!-- Google Analytics RPS -->
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-2667859-1', 'auto');

    ga('require', 'displayfeatures');
    ga('require', 'linkid', 'linkid.js');

            ga('set', 'dimension4', '0');
    
            ga('set', 'dimension1', "news,pc-game-news");
        ga('set', 'dimension2', "blizzard-entertainment,hearthstone");
        ga('set', 'dimension3', "Alice O'Connor");
    
    ga('send', 'pageview');

</script>
<!-- End Google Analytics RPS -->

<meta name="readability-verification" content="EDFS6HqfEsVJByL2MzxYRrype6cdTyPbjFaJAWj5"/>

            <meta name="twitter:card" value="summary" />
        <meta name="twitter:url" value="https://www.rockpapershotgun.com/2018/06/11/hearthstone-taverns-of-time/" />
        <meta name="twitter:title" value="Hearthstone&#8217;s Tavern Of Time brings unique time-bending cards" />
        <meta name="twitter:description" value="28 new cards have arrived in Hearthstone from parts&#8211;and times&#8211;unknown, passing through in the latest event. &#8216;Taverns Of Time&#8216; brings new cards to Arena drafts, which mess with time in interesting ways. You might play summon the recursive powers of the Infinite Murloc and Infinite Wolf, copy your opponent&#8217;s cards, boost forward through several turns, [&hellip;]" />
        <meta name="twitter:image" value="https://assets.rockpapershotgun.com/images//2018/06/hearthstone-tavern-of-time-620x300.jpg" />
        <meta name="twitter:site" value="@rockpapershot" />
        <meta name="twitter:creator" value="@rockpapershot" />
        
<!-- WP-Minify JS -->
<!-- WP-Minify CSS -->

</head>

<body class="single single-post postid-553303 single-format-standard category-pc-game-news">
<div id="header">
	<div id="header-content">
    	<div class="logo">
        	<a href="https://www.rockpapershotgun.com">Rock, Paper, Shotgun</a>
        </div>

        <div class="header-items">

            <a class="hidden-desktop mobile-link search-link" href="#header-search">Search</a>
            <div id="header-search" class="mobile-menu visible-desktop">
                <form method="get" action="/" id="search">
                    <fieldset>
                        <input type="text" name="s" id="search-site" placeholder="Search the site" />
                        <input type="submit" class="submit" value="Go" />
                    </fieldset>
                </form>
            </div>

            <div id="menu-header-links-container" class="hidden-mobile"><ul id="menu-header-links" class="menu"><li id="menu-item-260401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260401"><a href="https://www.rockpapershotgun.com/2017/11/24/best-pc-games/">Best PC Games</a></li>
<li id="menu-item-497275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-497275"><a href="https://www.rockpapershotgun.com/2017/12/25/best-pc-games-of-2017/">Best PC Games Of 2017</a></li>
</ul></div>

            <a class="hidden-desktop mobile-link menu-link" href="#menus-wrapper">Menu</a>
            <div id="menus-wrapper" class="mobile-menu visible-desktop">
                <div id="menu-main-container"><ul id="menu-main-nav" class="menu"><li id="menu-item-168856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168856"><a href="/category/featured-articles/">RPS Features</a></li>
<li id="menu-item-168857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168857"><a href="/pc-game-reviews/">Reviews</a></li>
<li id="menu-item-168858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168858"><a href="/category/pc-game-news/">News</a></li>
<li id="menu-item-168859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168859"><a href="/category/free-pc-games">Free Games</a></li>
<li id="menu-item-287901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287901"><a href="https://www.rockpapershotgun.com/category/esports/">Esports</a></li>
<li id="menu-item-168860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168860"><a href="/category/hardware/">Hardware</a></li>
<li id="menu-item-281803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281803"><a href="https://www.rockpapershotgun.com/category/guides/">Guides</a></li>
<li id="menu-item-168861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168861"><a href="/supportrps">Support RPS</a></li>
<li id="menu-item-168862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168862"><a href="https://forum.rockpapershotgun.com/">Forum</a></li>
</ul></div>
                <div id="menu-utility-container">
                    <ul id="menu-utility" class="menu"><li id="menu-item-142626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142626"><a href="https://www.rockpapershotgun.com/about-pc-gaming-rps/">About Us</a></li>
<li id="menu-item-168863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168863"><a href="https://www.rockpapershotgun.com/advertise-pc-games/">Advertise</a></li>
<li id="menu-item-142627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142627"><a href="https://www.rockpapershotgun.com/hey-prs-and-developers/">Hey, developers!</a></li>
<li id="menu-item-546989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-546989"><a href="https://www.rockpapershotgun.com/privacy/">Privacy</a></li>
<li id="menu-item-168865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168865"><a href="http://feeds.feedburner.com/RockPaperShotgun">RSS</a></li>
<li id="menu-item-168864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168864"><a href="http://steamcommunity.com/groups/rps">Steam</a></li>
<li id="menu-item-249683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249683"><a href="https://twitter.com/rockpapershot">Twitter</a></li>
<li id="menu-item-266251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266251"><a href="https://www.facebook.com/rockpapershot">Facebook</a></li>
</ul>                    <ul>
                        <li><a href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.rockpapershotgun.com%2F2018%2F06%2F11%2Fhearthstone-taverns-of-time%2F">Login</a></li>
                    </ul>
                </div>
            </div>

        </div>

    </div>
</div>
<div id="page-wrapper">
    
                 <div class="leaderboards hidden-mobile">
                                		<!-- ad code, Oct 2014 -->
		<div
			class="ad-desktop ad-hd ad-leaderboard-top-desktop"
			data-dfp-id="RPS_LB_1"
			data-dfp-sizes="728x90,970x250,1260x110,1260x250"
			data-dfp-targeting="site=rockpapershotgun.com"
			id="div-ga-RPS_LB_1"
			data-ghost-zone="25"			  data-yafa-target="#page-wrapper" data-yafa-style="padding-top:200px; background-color: white; background-repeat: no-repeat; background-position: 50% 0;" data-yafa-linktarget="#page-wrapper, #inner-wrapper, .page" data-yafa-linkheight="1200"></div>
		<!-- end ad code, Oct 2014 -->
	                		<!-- ad code, Oct 2014 -->
		<div
			class="ad-tablet ad-leaderboard-top-tablet"
			data-dfp-id="RPS_LB_1"
			data-dfp-sizes="728x90"
			data-dfp-targeting="site=rockpapershotgun.com"
			id="div-ga-RPS_LB_1_TABLET"
			data-ghost-zone="25"			></div>
		<!-- end ad code, Oct 2014 -->
	            </div>
          

    <div id="page">
    	<div id="content">
        	<div class="content">

	
		
            
			<article id="post-553303" class="block featured-block">

                				<div class="post-inner">

                                                    <nav>
                                    <ul class="breadcrumbs" xmlns:v="http://rdf.data-vocabulary.org/#">
                                                                                    <li typeof="v:Breadcrumb" class="breadcrumbs__item">
                                                <a href="https://www.rockpapershotgun.com" rel="v:url" property="v:title">
                                                    Home                                                </a>
                                            </li>
                                                                                    <li typeof="v:Breadcrumb" class="breadcrumbs__item">
                                                <a href="https://www.rockpapershotgun.com/category/pc-game-news" rel="v:url" property="v:title">
                                                    News                                                </a>
                                            </li>
                                                                                    <li typeof="v:Breadcrumb" class="breadcrumbs__item">
                                                <a href="https://www.rockpapershotgun.com/tag/hearthstone" rel="v:url" property="v:title">
                                                    Hearthstone                                                </a>
                                            </li>
                                                                            </ul>
                                </nav>
                            
                    <header>
                        <h1>Hearthstone&#8217;s Tavern Of Time brings unique time-bending cards</h1>

                        <aside class="byline">
                            <p>
							By Alice O'Connor on June 11th, 2018 at 8:50 pm							</p>
                        </aside>
                        
<div class="social-buttons">
    <h4>Share this:</h4>

    <ul class="social-icons">
        <li><a class="social-facebook icon-facebook" target="_blank" href="http://www.facebook.com/sharer.php?u=https://www.rockpapershotgun.com/2018/06/11/hearthstone-taverns-of-time//"><span>Facebook</span></a></li>
        <li><a class="social-twitter icon-twitter" target="_blank" href="http://twitter.com/intent/tweet?text=Hearthstone&#8217;s Tavern Of Time brings unique time-bending cards https://www.rockpapershotgun.com/2018/06/11/hearthstone-taverns-of-time/"><span>Twitter</span></a></li>
        <li><a class="social-reddit icon-reddit" target="_blank" href="http://www.reddit.com/submit?url=https://www.rockpapershotgun.com/2018/06/11/hearthstone-taverns-of-time//"><span>Reddit</span></a></li>
    </ul>
</div>
                    </header>

                    <div class="entry">

                        <p><img src="https://assets.rockpapershotgun.com/images//2018/06/hearthstone-tavern-of-time-620x300.jpg" title="Congrats you done broke time." width="620" height="300" class="alignnone size-large wp-image-553341" /></p>
<p>28 new cards have arrived in Hearthstone from parts&#8211;and times&#8211;unknown, passing through in the latest event. &#8216;<a href="https://playhearthstone.com/en-gb/blog/21816202">Taverns Of Time</a>&#8216; brings new cards to Arena drafts, which mess with time in interesting ways. You might play summon the recursive powers of the Infinite Murloc and Infinite Wolf, copy your opponent&#8217;s cards, boost forward through several turns, recover all-powerful old cards exiled to the Hall Of Fame, and even play accelerated turns with a time limit of 15 seconds. Curious! Started today, the event will run until July &#8211; but be careful you don&#8217;t run out of time.<span id="more-553303"></span></p>
<p>You can see all the cards collected in these two piccies from Blizzard (click to embiggen):</p>
<p><a href="https://assets.rockpapershotgun.com/images//2018/06/taverns-of-time-1.jpg" rel="lightbox[553303]"><img src="https://assets.rockpapershotgun.com/images//2018/06/taverns-of-time-1-620x275.jpg" title="Wizards." width="620" height="275" class="alignnone size-large wp-image-553337" srcset="https://assets.rockpapershotgun.com/images/2018/06/taverns-of-time-1-620x275.jpg 620w, https://assets.rockpapershotgun.com/images/2018/06/taverns-of-time-1-768x340.jpg 768w, https://assets.rockpapershotgun.com/images/2018/06/taverns-of-time-1.jpg 1500w" sizes="(max-width: 620px) 100vw, 620px" /></a></p>
<p><a href="https://assets.rockpapershotgun.com/images//2018/06/taverns-of-time-2.jpg" rel="lightbox[553303]"><img src="https://assets.rockpapershotgun.com/images//2018/06/taverns-of-time-2-620x275.jpg" title="More wizards." width="620" height="275" class="alignnone size-large wp-image-553339" srcset="https://assets.rockpapershotgun.com/images/2018/06/taverns-of-time-2-620x275.jpg 620w, https://assets.rockpapershotgun.com/images/2018/06/taverns-of-time-2-768x340.jpg 768w, https://assets.rockpapershotgun.com/images/2018/06/taverns-of-time-2.jpg 1500w" sizes="(max-width: 620px) 100vw, 620px" /></a></p>
<p>I do like that the cards play with time in many ways, jumping around in the timelines of both the wizard battles that Hearthstone simulates and the game of Hearthstone itself &#8211; I&#8217;m enamoured with the touch of Wildlands Adventurer finding a random card from Hearthstone&#8217;s Hall Of Fame.</p>
<p>Oh, and you get gold and Arcane Dust as rewards for new quests in the event.</p>
<p>Taverns Of Time started today and will end on July 2nd, vanishing the cards into the aether. That&#8217;s plenty of time to play&#8230; or is it?</p>

                                            </div>

                    <footer class="article-footer">

                        
<div class="social-buttons">
    <h4>Share this:</h4>

    <ul class="social-icons">
        <li><a class="social-facebook icon-facebook" target="_blank" href="http://www.facebook.com/sharer.php?u=https://www.rockpapershotgun.com/2018/06/11/hearthstone-taverns-of-time//"><span>Facebook</span></a></li>
        <li><a class="social-twitter icon-twitter" target="_blank" href="http://twitter.com/intent/tweet?text=Hearthstone&#8217;s Tavern Of Time brings unique time-bending cards https://www.rockpapershotgun.com/2018/06/11/hearthstone-taverns-of-time/"><span>Twitter</span></a></li>
        <li><a class="social-reddit icon-reddit" target="_blank" href="http://www.reddit.com/submit?url=https://www.rockpapershotgun.com/2018/06/11/hearthstone-taverns-of-time//"><span>Reddit</span></a></li>
    </ul>
</div>

                        <div class="disclaimer">
                            <p><small>If you click our links to online stores and make a purchase we may receive a few pennies. Find more information <a href="/affiliate-linking-policy/">here</a>.</small></p>
                        </div>

                        <div class="post-navigation">
                            <span class="align-left">&laquo; <a href="https://www.rockpapershotgun.com/2018/06/11/bethesda-vr-games-e3-2018-prey-and-wolfenstein/">Bethesda’s new VR bits include Prey mimicking prop hunt</a></span>
                            <span class="align-right"><a href="https://www.rockpapershotgun.com/2018/06/11/beyond-good-and-evil-2-e3-2018-trailer/">Jade and Pey&#8217;j return in Beyond Good &#038; Evil 2</a> &raquo;</span>
                        </div>

                                                                            <p class="tags">
                                        <a href="https://www.rockpapershotgun.com/tag/blizzard-entertainment/" rel="tag">Blizzard Entertainment</a>, 
                <a href="https://www.rockpapershotgun.com/tag/hearthstone/" rel="tag">Hearthstone</a>, 
         
                            </p>
                        
                        
                        
                        
                    </footer>

                    
                </div>

			</article>

            <!-- Recommendations widget required scripts and styles -->
            <link rel="stylesheet" type="text/css" href="https://www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/css/recommendations.css?cb=65654446" media="screen" />
            <!-- End of required scripts and styles -->

            <div id="recommendations-wrapper">

                <div id="recommendations">

                    
                                <div id="recommendations">
            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
            <ins class="adsbygoogle"
                 style="display:block"
                 data-ad-format="autorelaxed"
                 data-matched-content-ui-type="image_stacked,image_stacked"
                 data-matched-content-rows-num="5,2"
                 data-matched-content-columns-num="1,3"
                 data-ad-client="ca-pub-4560360103312331"
                 data-ad-slot="9398367471"></ins>
        </div>

    
                    
                    
                                    </div>
            </div>

            
<div id="comments">
    <div class="block" style="padding-bottom: 0;">
        <h3 class="comments">Comments</h3>
    </div>


	
        <div class="block no-back no-border" id="all-comments">
            <!-- You can start editing here. -->
<!-- If comments are open, but there are no comments. -->
<div id="respond">
    <!--<h3>Leave a Reply</h3>-->
    <div class="cancel-comment-reply"> <small>
        <a rel="nofollow" id="cancel-comment-reply-link" href="/2018/06/11/hearthstone-taverns-of-time/#respond" style="display:none;">Click here to cancel reply.</a>        </small> </div>
        <div class="comment-form-block">
        <h3>Comment on this story</h3>
        <p class="log-in-to-comment">
			You must be <a href="https://www.rockpapershotgun.com/wp-login.php?action=register">registered</a> and <a href="https://www.rockpapershotgun.com/wp-login.php">logged in</a> to post a comment.		</p>
        <div id="commentform">
            <label for="comment"Wot you want to say>
                                                :</label>
            <textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea>
            <p><small><strong>HTML:</strong> Allowed code: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>
            <p>
                <input class="primary" name="submit" type="submit" value="Opinion, away!" tabindex="5" />
            </p>
        </div>
    </div>
    </div>
<div class="clear"></div>

        </div>
</div>
		

	
			</div> <!-- /end .content -->

            
<div id="sidebar" class="hidden-mobile hidden-tablet">

        <h4 class="featured-articles">Featured <span>articles</span></h4>
    <ul id="menu-sidebar-menu" class="menu"><li id="menu-item-522427" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-522427"><a title="Best PC games of all time" href="https://www.rockpapershotgun.com/2017/11/24/best-pc-games/"><img src="https://assets.rockpapershotgun.com/images//2017/11/best-pc-games-ever-620x320.jpg/RPSS/thumbnail/280x112/best-pc-games-ever-620x320.jpg width="280" height="112"" /><p class="article-title">Best PC games of all time</p><p>The Loose Canon</p></a></li>
<li id="menu-item-522431" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-522431"><a title="A war in space" href="https://www.rockpapershotgun.com/2016/04/21/eve-online-world-war-bee-mittani/"><img src="https://assets.rockpapershotgun.com/images/16/apr/evewar_lenny2.jpg/RPSS/thumbnail/50x50/evewar_lenny2.jpg width="50" height="50"" /><p class="article-title">The banker who brought Eve&#8217;s greatest empire to its knees</p><p>Special report</p></a></li>
<li id="menu-item-522429" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-522429"><a href="https://www.rockpapershotgun.com/2018/02/01/the-best-space-games-on-pc/"><img src="https://assets.rockpapershotgun.com/images/16/mar/space/bestspacegames.jpg/RPSS/thumbnail/50x50/bestspacegames.jpg width="50" height="50"" /><p class="article-title">The best space games on PC</p><p>Be pilots, pirates and space truckers</p></a></li>
<li id="menu-item-522433" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-522433"><a title="Ridealong: The Last King Of Wurm Online" href="https://www.rockpapershotgun.com/2016/10/14/wurm-online-king/"><img src="https://assets.rockpapershotgun.com/images/16/oct/wurm1.jpg/RPSS/thumbnail/50x50/wurm1.jpg width="50" height="50"" /><p class="article-title">The last king of Wurm Online</p><p>The kid who would be king</p></a></li>
<li id="menu-item-542881" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-542881"><a title="Best SSD 2018: Top solid state drives for gaming" href="https://www.rockpapershotgun.com/?p=542243"><img src="https://assets.rockpapershotgun.com/images//2017/11/Best-SSDs-header-620x302.jpg/RPSS/thumbnail/50x50/Best-SSDs-header-620x302.jpg width="50" height="50"" /><p class="article-title">Best SSD 2018: Top solid state drives for gaming</p><p>Solid state of the art</p></a></li>
<li id="menu-item-543117" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-543117"><a title="Best coop games" href="https://www.rockpapershotgun.com/2018/05/14/best-coop-games/"><img src="https://assets.rockpapershotgun.com/images/15/jun/header2.jpg/RPSS/thumbnail/50x50/header2.jpg width="50" height="50"" /><p class="article-title">The 25 best coop games</p><p>Tell your friends</p></a></li>
</ul>


</div>
                            <script type="text/javascript">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</script>
            
		</div> <!-- /end #content -->
		<div id="skyscraper">
                            		<!-- ad code, Oct 2014 -->
		<div
			class="ad-hd ad-halfpage"
			data-dfp-id="RPS_HP"
			data-dfp-sizes="300x250,160x600,300x600,300x1050"
			data-dfp-targeting="site=rockpapershotgun.com"
			id="div-ga-RPS_HP"
			data-ghost-zone="26"			></div>
		<!-- end ad code, Oct 2014 -->
	                    </div> <!-- /end #skyscraper -->
        
    </div> <!-- /end #page-wrapper -->
</div> <!-- /end #page -->

<div id="footer">
    <div class="footer-widgets">
        <div class="container">
            <div id="rpstagaz-3" class="widget-container RPSTagAZ"><h4 class="widget-title">TAGS <span></span></h4>        
        <ul class="tag-list tag-list--alphabet">
                            <li><a href="/tags?letter=a">A</a></li>
                            <li><a href="/tags?letter=b">B</a></li>
                            <li><a href="/tags?letter=c">C</a></li>
                            <li><a href="/tags?letter=d">D</a></li>
                            <li><a href="/tags?letter=e">E</a></li>
                            <li><a href="/tags?letter=f">F</a></li>
                            <li><a href="/tags?letter=g">G</a></li>
                            <li><a href="/tags?letter=h">H</a></li>
                            <li><a href="/tags?letter=i">I</a></li>
                            <li><a href="/tags?letter=j">J</a></li>
                            <li><a href="/tags?letter=k">K</a></li>
                            <li><a href="/tags?letter=l">L</a></li>
                            <li><a href="/tags?letter=m">M</a></li>
                            <li><a href="/tags?letter=n">N</a></li>
                            <li><a href="/tags?letter=o">O</a></li>
                            <li><a href="/tags?letter=p">P</a></li>
                            <li><a href="/tags?letter=q">Q</a></li>
                            <li><a href="/tags?letter=r">R</a></li>
                            <li><a href="/tags?letter=s">S</a></li>
                            <li><a href="/tags?letter=t">T</a></li>
                            <li><a href="/tags?letter=u">U</a></li>
                            <li><a href="/tags?letter=v">V</a></li>
                            <li><a href="/tags?letter=w">W</a></li>
                            <li><a href="/tags?letter=x">X</a></li>
                            <li><a href="/tags?letter=y">Y</a></li>
                            <li><a href="/tags?letter=z">Z</a></li>
                            <li><a href="/tags?letter=0-9">#</a></li>
                    </ul>

        </div>        </div>
    </div>
    <div class="container">
        <div id="footer-content">
            <div class="footer-col">
                <h4>All our stuff <span>and things</span></h4>
                <ul>
                    <li><a href="/">home</a></li>
                    <li><a href="/about-pc-gaming-rps/">about</a></li>
                    <li><a href="/advertise-pc-games/">advertise</a></li>
                    <li><a href="/hey-prs-and-developers/">hey, developers!</a></li>
                    <li><a href="/supportrps/">support RPS</a></li>
                    <li><a href="/forums/">forums</a></li>
                </ul>
                <ul>
                    <li><a href="http://steamcommunity.com/groups/rps">steam group</a></li>
                    <li><a href="https://twitter.com/rockpapershot">twitter</a></li>
                    <li><a href="https://www.facebook.com/rockpapershot">facebook</a></li>
                    <li><a href="https://soundcloud.com/rockpapershotgun">podcast</a></li>
                    <li><a href="http://feeds.feedburner.com/RockPaperShotgun">rss</a></li>
                </ul>
            </div>
            <div class="footer-col hidden-mobile">
                <h4>Rock, Paper, Shotgun <span>was</span></h4>
                <ul style="width:180px;">
                    <li>
                        <a href="mailto:graham@rockpapershotgun.com">Graham Smith</a>
                        <a href="https://twitter.com/gonnas" class="icon"><img src="//www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/images/twitter.png" alt="Twitter" /></a>
                    </li>
                    <li>
                        <a href="mailto:alec@rockpapershotgun.com">Alec Meer</a>
                        <a href="https://twitter.com/bonzrat" class="icon"><img src="//www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/images/twitter.png" alt="Twitter" /></a>
                        <a href="http://www.bonzrat.co.uk/" class="icon"><img src="//www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/images/site.png" alt="Site" /></a>
                    </li>
                    <li>
                        <a href="mailto:john@rockpapershotgun.com">John Walker</a>
                        <a href="https://twitter.com/botherer" class="icon"><img src="//www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/images/twitter.png" alt="Twitter" /></a>
                        <a href="http://botherer.org/blog/" class="icon"><img src="//www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/images/site.png" alt="Site" /></a>
                    </li>
                    <li>
                        <a href="mailto:adam@rockpapershotgun.com">Adam Smith</a>
                        <a href="https://twitter.com/noneconomical" class="icon"><img src="//www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/images/twitter.png" alt="Twitter" /></a>
                    </li>
                    <li>
                        <a href="mailto:alice@rockpapershotgun.com">Alice O'Connor</a>
                    </li>
                    <li>
                        <a href="mailto:brendan@rockpapershotgun.com">Brendan Caldwell</a>
                        <a href="https://twitter.com/Brendy_C" class="icon"><img src="//www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/images/twitter.png" alt="Twitter" /></a>
                    </li>
                    <li>
                        <a href="mailto:mattcoxd@gmail.com">Matt Cox</a>
                        <a href="https://twitter.com/coccyxx" class="icon"><img src="//www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/images/twitter.png" alt="Twitter" /></a>
                    </li>
                    <li>
                        <a href="mailto:katharine@rockpapershotgun.com">Katharine Byrne</a>
                        <a href="https://twitter.com/Byrneinator" class="icon"><img src="//www.rockpapershotgun.com/wp-content/themes/rockpapershotgun2013/images/twitter.png" alt="Twitter" /></a>
                    </li>
                </ul>
            </div>

            <div class="footer-col hidden-mobile">
                <h4>Info <span>and appendices</span></h4>
                <ul style="width:300px;">
                    <li>&copy; 2007-2018 <a href="/">Rock Paper Shotgun</a> Ltd.</li>
                    <li>Designed by Jonathan Sutcliffe.</a></li>
                    <li>Today's scotch egg consumption: 3913</li>
                    <li>Hivemind Throbometer reading: 0.298%</li>
                    <li class="write-to-rps">Write to RPS <a href="mailto:contact@rockpapershotgun.com">contact@rockpapershotgun.com</a></li>
                </ul>
            </div>

            <div class="clear"></div>
            <div id="eg-network" class="hidden-mobile">
                <div class="inner">
					<ul class="network-footer">
						<li class="site" id="gi-links">
							<h5><a href="http://www.gamesIndustry.biz">GamesIndustry.biz</a></h5>
						</li>
						<li class="site" id="vg247-links">
							<h5><a href="http://www.vg247.com">VG247</a></h5>
						</li>
						<li class="site" id="rps-links">
							<h5><a href="http://www.rockpapershotgun.com/">Rock, Paper, Shotgun</a></h5>
						</li>
						<li class="site" id="usgamer-links">
							<h5><a href="http://www.usgamer.net">USGamer</a></h5>
						</li>
						<li class="site" id="nintendolife-links">
							<h5><a href="http://www.nintendolife.com">Nintendo Life</a></h5>
						</li>
						<li class="site" id="modojo-links">
							<h5><a href="https://www.jelly.deals">Jelly Deals</a></h5>
						</li>
						<li class="site" id="eurogamer-links">
							<h5><a href="http://www.eurogamer.net">Eurogamer.net</a></h5>
						</li>
					</ul>
				</div>
                <div class="clear"></div>
            </div>
        </div>
    </div>
</div>


    <!-- EG ad code Oct 2014 -->
        <script type='text/javascript'>
    
        jQuery(document).ready(function() {

            var custom_variables = {};
            custom_variables['source'] = 'article';
            custom_variables['url'] = document.location.pathname.substr(0, 40);
            custom_variables['tags'] = "strategy,news,pc-game-news,blizzard-entertainment,hearthstone";
                            custom_variables['games'] = "hearthstone";
            
                            var ads_space = 450;
            
            
                var dfp_npa = 'false';

             
            if(Cookies.getJSON('dfp-npa') && Cookies.getJSON('dfp-npa').status == 'true') {
                dfp_npa = 'true';
            } 
            if(Cookies.getJSON('dfp-npa') && Cookies.getJSON('dfp-npa').status == 'false') {
                dfp_npa = 'false';
            } 

            if(Cookies.getJSON('dfp-npa') && Cookies.getJSON('dfp-npa').chosen == 'true') {
                if(Cookies.getJSON('dfp-npa').status == 'true') {
                    custom_variables['dfp_personalisation'] = 'no';
                } else {
                    custom_variables['dfp_personalisation'] = 'yes';
                }
            } else {
                custom_variables['dfp_personalisation'] = 'none';
            }
            
            try {
                jQuery('.ad-tablet .ad-desktop, .ad-mobile, .ad-hd').getDFPads({
                    'custom_variables' : custom_variables,
                    'lazyload_spacer': ads_space,
                    'showNonPersonalisedAds': dfp_npa,
                });
            } catch(e) {
            }

            if(dfp_npa == 'true') {
                (adsbygoogle = window.adsbygoogle || []).requestNonPersonalizedAds=1;
            } else {
                (adsbygoogle = window.adsbygoogle || []).requestNonPersonalizedAds=0;
            }
            window.adsbygoogle.push({});

        });

    </script>
        <!-- /end EG ad code Oct 2014 --> 

    <!-- Begin comScore Tag -->
    <script>
      var _comscore = _comscore || [];
      _comscore.push({ c1: "2", c2: "8518622" });
      (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
      })();
    </script>
    <noscript>
      <img src="http://b.scorecardresearch.com/p?c1=2&c2=8518622&cv=2.0&cj=1" />
    </noscript>
    <!-- End comScore Tag -->

            <script   type = "text/javascript">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</script>
    
    <script type="text/javascript" src="//s.skimresources.com/js/87431X1560958.skimlinks.js"></script>

        			<script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0011/9699.js" async="async"></script>
    

<script src="//cdn.gamer-network.net/2018/scripts/edmonds/1.3.1/edmonds.js"></script>
    <script>
      jQuery(document).ready(function() {
          renderEdmonds('.edmonds-block', {
              'site': 'rockpapershotgun.com',
              
          });
      });
    </script>
  		<script>
        function yafaIt() {
            var ads = document.querySelectorAll('[data-dfp-id]');
            for(var i = 0;i < ads.length;i++)
            {
				var ad = ads[i];
				if( ad.hasAttribute("data-yafa-img") ) {
					var yafa_click = ad.getAttribute("data-yafa-click");
					var yafa_img = ad.getAttribute("data-yafa-img");
					var yafa_target = ad.getAttribute("data-yafa-target");
					var yafa_style = ad.getAttribute("data-yafa-style");
					var yafa_linktarget = ad.getAttribute("data-yafa-linktarget");
					var yafa_linkheight = 0;
					if( ad.hasAttribute("data-yafa-linkheight") ) {
						yafa_linkheight = ad.getAttribute("data-yafa-linkheight");
					}
					var tgt = jQuery(yafa_target);
					tgt.attr(
						'style', 'background-image: url(' + yafa_img + ');' + yafa_style
					);
					jQuery('html').bind('mousemove', function(e) {
						if( (jQuery('#page-wrapper, #inner-wrapper, .page').is(e.target)) && (yafa_linkheight == 0 || e.pageY <=yafa_linkheight ) ) {
							jQuery('html').css({ 'cursor' :'pointer' });
						} else {
							jQuery('html').css({ 'cursor' :'auto' });
						}
					});
					jQuery('html').bind('click', function (e) { 
						if( (jQuery('#page-wrapper, #inner-wrapper, .page').is(e.target)) && (yafa_linkheight == 0 || e.pageY <=yafa_linkheight ) ) {
							window.open(yafa_click,'_top');
						}
					});
				}
                jQuery(ad).hide();
            }
        }
		</script>
	<!-- Lightbox Plus Colorbox v2.7.2/1.5.9 - 2013.01.24 - Message: 0-->
<script type="text/javascript">
jQuery(document).ready(function($){
  $("a[rel*=lightbox]").colorbox({speed:350,initialWidth:"300",initialHeight:"100",opacity:0.8,loop:false,scrolling:false,top:false,right:false,bottom:false,left:false});
});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var infinite = {"ajax_url":"https:\/\/www.rockpapershotgun.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/rps-feature-stepper/infinite-features.js?ver=1.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201824'></script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/lightbox-plus/js/jquery.colorbox.1.5.9-min.js?ver=1.5.9'></script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-includes/js/wp-embed.min.js?ver=4.5.3'></script>
		<script type="text/javascript">
			var bwpRecaptchaCallback = function() {
				// render all collected recaptcha instances
			};
		</script>

		<script src="https://www.google.com/recaptcha/api.js?onload=bwpRecaptchaCallback&#038;render=explicit" async defer></script>

</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 3313/3521 objects using memcache
Database Caching 84/97 queries in 0.048 seconds using memcache

 Served from: rockpapershotgun.com @ 2018-06-11 23:06:40 by W3 Total Cache -->