
<!DOCTYPE html>
<html lang="en-US" class="no-js spartan 20180828094418 wp-content skin rps-2018 single" data-useragent="Tiny Tiny RSS/1.15.3 (http://tt-rss.org/)" data-spartan="20180828094418 wp-content skin rps-2018 single" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head profile="http://gmpg.org/xfn/11">
	
	<title>Battlefield 1 Premium Giveaway Beta | Rock, Paper, Shotgun</title>

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0" />
	<meta property="fb:pages" content="176784995741043" />
	<meta name="readability-verification" content="EDFS6HqfEsVJByL2MzxYRrype6cdTyPbjFaJAWj5"/>

			<style type="text/css" media="screen">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</style>
	
	<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Rubik:400,400i,500,700" type="text/css" media="screen" />
	<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" media="screen" />

	<link rel="pingback" href="https://www.rockpapershotgun.com/xmlrpc.php" />

	<link rel="shortcut icon" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon.ico" />
	
	<link rel="icon" type="image/png" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon-16x16.png" sizes="16x16" />
	<link rel="icon" type="image/png" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon-32x32.png" sizes="32x32" />
	<link rel="icon" type="image/png" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon-96x96.png" sizes="96x96" />
	<link rel="icon" type="image/png" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon-128.png" sizes="128x128" />
	<link rel="icon" type="image/png" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon-196x196.png" sizes="196x196" />

	<link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-57x57.png" />
	<link rel="apple-touch-icon-precomposed" sizes="60x60" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-60x60.png" />
	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-72x72.png" />
	<link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-76x76.png" />
	<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-114x114.png" />
	<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-120x120.png" />
	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-144x144.png" />
	<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-152x152.png" />
	
	<!-- Google Analytics RPS -->
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-2667859-1', 'auto');

    ga('require', 'displayfeatures');
    ga('require', 'linkid', 'linkid.js');

            ga('set', 'dimension4', '0');
    
            ga('set', 'dimension5', '0');
    
            ga('set', 'dimension1', "free-pc-games,news,pc-game-news");
        ga('set', 'dimension2', "dice,ea");
        ga('set', 'dimension3', "Dominic Tarason");
    
    ga('send', 'pageview');

</script>
<!-- End Google Analytics RPS -->
	
	
	<meta name="twitter:card" value="summary" />
	<meta name="twitter:url" value="https://www.rockpapershotgun.com/2018/09/03/battlefield-1-premium-giveaway-beta/" />
	<meta name="twitter:title" value="Battlefield 1&#8217;s Premium Pass will be free for a week after Battlefield 5&#8217;s open beta" />
	<meta name="twitter:description" value="Any battlefield is as good as another, once you&#8217;ve got the taste for blood. Sound reasoning for a generous giveaway next week, at least. Despite the full game&#8217;s delay, Battlefield 5&#8216;s open beta is still scheduled for Thursday, September 6th (with early access for some tomorrow on the 4th), to run until September 11th. Rather than [&hellip;]" />
	<meta name="twitter:image" value="https://assets.rockpapershotgun.com/images/2018/08/BF1XP4_London_Action_WEB.jpg.adapt_.320w.jpg" />
	<meta name="twitter:site" value="@rockpapershot" />
	<meta name="twitter:creator" value="@rockpapershot" />

	
<!-- All in One SEO Pack 2.3.13.2 by Michael Torbert of Semper Fi Web Design[363,536] -->
<meta name="description"  content="Battlefield 1's Premium Pass will be free for a week after Battlefield 5's open beta. The giveaway begins on September 11th, and the beta on September 6th." />

<meta name="keywords"  content="dice,ea" />

<link rel="canonical" href="https://www.rockpapershotgun.com/2018/09/03/battlefield-1-premium-giveaway-beta/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//www.rockpapershotgun.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rock Paper Shotgun - PC Game Reviews, Previews, Subjectivity &raquo; Feed" href="https://www.rockpapershotgun.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rock Paper Shotgun - PC Game Reviews, Previews, Subjectivity &raquo; Comments Feed" href="https://www.rockpapershotgun.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rock Paper Shotgun - PC Game Reviews, Previews, Subjectivity &raquo; Battlefield 1&#8217;s Premium Pass will be free for a week after Battlefield 5&#8217;s open beta Comments Feed" href="https://www.rockpapershotgun.com/2018/09/03/battlefield-1-premium-giveaway-beta/feed/" />
    <meta property="og:title" content="Battlefield 1&#8217;s Premium Pass will be free for a week after Battlefield 5&#8217;s open beta"/>
    <meta property="og:type" content="article"/>
    <meta property="og:url" content="https://www.rockpapershotgun.com/2018/09/03/battlefield-1-premium-giveaway-beta/"/>
    <meta property="og:site_name" content="Rock Paper Shotgun"/>
    <meta property="og:image" content="https://assets.rockpapershotgun.com/images/2018/08/BF1XP4_London_Action_WEB.jpg.adapt_.320w.jpg"/>
    <link rel='stylesheet' id='bbspoiler-css'  href='https://www.rockpapershotgun.com/wp-content/plugins/bbspoiler/inc/bbspoiler.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.rockpapershotgun.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.rockpapershotgun.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/wp-gfycat/js/gfycat_test_.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://code.jquery.com/jquery-3.3.1.min.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var title = {"unfolded":"Expand","folded":"Collapse"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/bbspoiler/inc/bbspoiler.js?ver=4.9.2'></script>
<link rel='https://api.w.org/' href='https://www.rockpapershotgun.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rockpapershotgun.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rockpapershotgun.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Hundreds of free games with only a few bits missing from the GMTK 2018 game jam' href='https://www.rockpapershotgun.com/2018/09/03/game-makers-toolkit-jam-2018-missing/' />
<meta name="generator" content="WordPress 4.9.2" />
<link rel='shortlink' href='https://wp.me/pkbbD-2sDV' />
<link rel="alternate" type="application/json+oembed" href="https://www.rockpapershotgun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rockpapershotgun.com%2F2018%2F09%2F03%2Fbattlefield-1-premium-giveaway-beta%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rockpapershotgun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rockpapershotgun.com%2F2018%2F09%2F03%2Fbattlefield-1-premium-giveaway-beta%2F&#038;format=xml" />
			<meta property="fb:pages" content="176784995741043" />
			
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel="amphtml" href="https://www.rockpapershotgun.com/2018/09/03/battlefield-1-premium-giveaway-beta/amp/" /></head>
<body class="ads-enabled">


<div class="breaking">
	<p>
					<a href="/2017/11/24/best-pc-games">The best PC games ever</a>
					<a href="https://www.rockpapershotgun.com/2018/07/18/the-bestest-and-most-top-pc-games-of-2018-so-far/">The best PC games of 2018 so far</a>
					<a href="https://www.rockpapershotgun.com/2018/08/02/best-graphics-card-2018-2/">Best graphics cards 2018</a>
					<a href="https://www.rockpapershotgun.com/2016/10/31/the-50-best-free-games-on-pc/">Best free games</a>
					<a href="https://www.rockpapershotgun.com/2018/07/18/rainbow-six-siege-operators-who-to-pick-and-how-to-use-them/">Rainbow Six Siege operators guide</a>
					<a href="https://www.rockpapershotgun.com/2018/08/22/monster-hunter-world-guide-monster-hunting-basics-combat-tips-3/">Monster Hunter: World guide</a>
			</p>
</div>
<header class="header-desktop">
	<div class="container">
		<a href="https://www.rockpapershotgun.com" class="logo"><img src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/logo.svg" alt="Rock Paper Shotgun"/></a>

		
<nav class="primary">
			<a href="/category/featured-articles">Features</a>
			<a href="/pc-game-reviews">Reviews</a>
			<a href="/category/pc-game-news">News</a>
			<a href="/category/hardware">Hardware</a>
			<a href="/videos">Videos</a>
			<a href="/guides">Guides</a>
			<a href="/supporters-only">Supporters Only</a>
	</nav>

<nav class="secondary">
			<a href="/tag/premature-evaluation">Premature Evaluation</a>
			<a href="/tag/update-night">Update Night</a>
			<a href="/tag/the-mechanic/">The Mechanic</a>
			<a href="/tag/the-flare-path/">The Flare Path</a>
			<a href="/category/free-pc-games">Free PC games</a>
			<a href="/tag/podcast/">Podcast</a>
			<a href="https://forum.rockpapershotgun.com/">Forum</a>
	</nav>		
		
<div class="account signed-out">
			<p class="status">Not signed in.</p>
		<div class="actions">
			<a href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=2018%2F09%2F03%2Fbattlefield-1-premium-giveaway-beta" class="button tight">Sign in</a>
			<a href="https://www.rockpapershotgun.com/wp-login.php?action=register" class="button tight">Create an account</a>
		</div>

	</div>
		<div class="support-us">
				<a href="/support-us?utm_source=header&utm_medium=web&utm_campaign=supporter" class="button wide">Support us</a>
	</div>		<div class="search">
	<form method="get" action="/search">
		<input type="text" name="q" placeholder="Search the site"/>
		<button class="button">Go</button>
	</form>
</div>
	</div>
</header>
<div class="stream-widget">
	<div class="stream-bar">
		<div class="stream-bar-toggle"></div>
		<div class="container-1260">
			<a href class="stream-link">
				<span class="stream-live">Now streaming live:</span>
				<span class="stream-title"></span>
			</a>
			<span class="stream-toggle button"></span>
		</div>
	</div>
	<div class="container-1260">
		<div class="stream-player-wrapper">
			<div id="stream-player"></div>
		</div>
	</div>
</div>


<div id="page-wrapper">

			<div class="leaderboards">
					<div
			class="ad-desktop ad-hd ad-leaderboard-top-desktop"
			data-dfp-id="RPS_LB_1"
			data-dfp-sizes="728x90,970x250,1260x110,1260x250"
			data-dfp-targeting="site=rockpapershotgun.com"
			data-dfp-responsive="portable-leaderboard"
			id="div-ga-RPS_LB_1"
			data-ghost-zone="25"		></div>
			</div>
	
	
	<div id="page" class="page">
		<main>


	<div class="above">
		
			<article class="
				article
															">				
				
<header>
	<nav class="breadcrumb">
		<ul>
							<li>
					<a href="https://www.rockpapershotgun.com" rel="v:url" property="v:title">Home</a>
					<span>&bull;</span>
				</li>
							<li>
					<a href="/category/free-pc-games" rel="v:url" property="v:title">Free PC Games</a>
					<span>&bull;</span>
				</li>
							<li>
					<a href="/category/pc-game-news" rel="v:url" property="v:title">News</a>
					<span>&bull;</span>
				</li>
							<li>
					<a href="https://www.rockpapershotgun.com/game/battlefield-1" rel="v:url" property="v:title">Battlefield 1</a>
					<span>&bull;</span>
				</li>
					</ul>
	</nav>

	<div class="details">

				
	
		<h1 class="title">Battlefield 1's Premium Pass will be free for a week after Battlefield 5's open&nbsp;beta</h1>

		
		<div class="metadata">
			<a href="https://www.rockpapershotgun.com/author/dominic-white/" class="avatar" style="background-image:url(https://secure.gravatar.com/avatar/d5c4c46acfb95bc6ff4f092663787315?s=56&d=monsterid&r=pg)" class="avatar"></a>
			<p class="author-name">
				<a href="https://www.rockpapershotgun.com/author/dominic-white/">Dominic Tarason</a>
			</p>
			<p class="author-job-title">Contributor</p>
			<p class="publication-date">3rd September 2018 / 9:47PM</p>
		</div>
	</div>

			

	<div class="image-grid count-1">
						
						
			<div class="image">
																	
				
											<img class="alignnone size-full wp-image-574175" src="https://assets.rockpapershotgun.com/images/2018/08/BF1XP4_London_Action_WEB.jpg.adapt_.320w.jpg/RPSS/resize/760x-1/format/jpg/quality/70" alt="" width="1920" height="1080" />					
							</div>
			</div>
	
</header>
				<main>
										<p>Any battlefield is as good as another, once you&#8217;ve got the taste for blood. Sound reasoning for a <a href="https://www.battlefield.com/news/road-to-battlefield-premium-free-for-all-players">generous giveaway next week</a>, at least. Despite <a href="https://www.rockpapershotgun.com/2018/08/30/battlefield-v-delayed-into-november/">the full game&#8217;s delay</a>, <a href="https://www.rockpapershotgun.com/game/battlefield-v/">Battlefield 5</a>&#8216;s open beta is <a href="https://www.rockpapershotgun.com/2018/08/21/when-does-the-battlefield-v-open-beta-start/">still scheduled for Thursday, September 6th</a> (with early access for some tomorrow on the 4th), to run until September 11th.</p>
<p>Rather than just leave players desperate for more soldiers to shoot post-beta, EA will be giving away <a href="https://www.rockpapershotgun.com/game/battlefield-1/">Battlefield 1</a>&#8216;s <a href="https://www.origin.com/gbr/en-us/store/battlefield/battlefield-1/addon/battlefield-1-premium-pass">Premium Pass</a> (which includes all expansions, plus a few perks) free for a week until September 18th. Grab it during the giveaway, keep it forever. It&#8217;s not quite the retroactive death of season passes I&#8217;ve wished for, but I&#8217;ll take it.</p>
</p>
<p>All told, the Premium Pass for Battlefield 1 adds a lot to the game, as you can see in the official info-blurb picture below. 16 new maps, many of them used in Operations, BF1&#8217;s intriguing chained online campaigns that Battlefield 5 is set to expand on. It doesn&#8217;t do much to improve the dour and depressing tone of the game (it wouldn&#8217;t be WW1 otherwise, really), but there&#8217;s a lot of variety to those new environments. Plus, for the first time BF1&#8217;s players won&#8217;t be divided between haves and have-nots.</p>
<p><img class="alignnone size-full wp-image-586767" src="https://assets.rockpapershotgun.com/images/2018/09/bf1-premiumpassasset-en-us.jpg.adapt_.1456w.jpg" alt="One day, all of this will be yours." width="1456" height="819" srcset="https://assets.rockpapershotgun.com/images/2018/09/bf1-premiumpassasset-en-us.jpg.adapt_.1456w.jpg 1456w, https://assets.rockpapershotgun.com/images/2018/09/bf1-premiumpassasset-en-us.jpg.adapt_.1456w-1212x682.jpg 1212w, https://assets.rockpapershotgun.com/images/2018/09/bf1-premiumpassasset-en-us.jpg.adapt_.1456w-760x428.jpg 760w" sizes="(max-width: 1456px) 100vw, 1456px" /></p>
<p>After this giveaway, EA will be resuming their Road To Battlefield V events in Battlefield 1 and 4. While nothing too dramatic, players will be able to earn a few new cosmetic weapon skins and dog-tags for BFV by playing its predecessors. Even after the launch of Battlefield The Fifth, I expect the earlier games to remain populated for quite some time, especially as the separate WW1, WW2 and WW3 settings each have their own appeals.</p>
<p>The Battlefield 5 open beta begins on September 6th (or tomorrow, if you&#8217;re got early access), and on Tuesday, September 11th next week, the Battlefield 1 Premium Pass should be free to <a href="https://www.origin.com/gbr/en-us/store/battlefield/battlefield-1/addon/battlefield-1-premium-pass">add to your account and keep forever on Origin</a>.</p>

									</main>

			</article>
			
			
	<script type="application/ld+json">
		{
			"@context": "http://schema.org",
			"@type": "NewsArticle",
			"mainEntityOfPage": "https://www.rockpapershotgun.com/2018/09/03/battlefield-1-premium-giveaway-beta/",
			"headline": "Battlefield 1's Premium Pass will be free for a week after Battlefield 5's open beta",
			"datePublished": "2018-09-03T21:47:36+00:00",
			"dateModified": "2018-09-03T22:15:48+00:00",
			"image": {
				"@type": "ImageObject",
				"url": "https://assets.rockpapershotgun.com/images/2018/08/BF1XP4_London_Action_WEB.jpg.adapt_.320w.jpg"
			},
			"author": {
				"@type": "Person",
				"name": "Dominic Tarason"
			},
			"publisher": {
				"@type": "Organization",
				"logo": {
					"@type": "ImageObject",
					"url": "https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/logo-amp.png",
					"width": 600,
					"height": 60				},
				"name": "Rock Paper Shotgun"
			}
		},
		{
			"@context": "http://schema.org",
			"@type": "BreadcrumbList",
			"itemListElement": [
							,				{
					"@type": "ListItem",
					"position": 0,
					"item": {
						"@id": "https://www.rockpapershotgun.com",
						"name": "Home"
					}
				}
											{
					"@type": "ListItem",
					"position": 1,
					"item": {
						"@id": "/category/free-pc-games",
						"name": "Free PC Games"
					}
				}
											{
					"@type": "ListItem",
					"position": 2,
					"item": {
						"@id": "/category/pc-game-news",
						"name": "News"
					}
				}
											{
					"@type": "ListItem",
					"position": 3,
					"item": {
						"@id": "https://www.rockpapershotgun.com/game/battlefield-1",
						"name": "Battlefield 1"
					}
				}
						]
		}
			</script>
	

			<div class="container-690">

				        <p class="tags">
            Tagged with                            <a href="https://www.rockpapershotgun.com/tag/dice/" rel="tag">Dice</a>,                            <a href="https://www.rockpapershotgun.com/tag/ea/" rel="tag">EA</a>,                            <a href="https://www.rockpapershotgun.com/game/battlefield-1/" rel="tag">Battlefield 1</a>,                            <a href="https://www.rockpapershotgun.com/game/battlefield-v/" rel="tag">Battlefield V</a>.                    </p>
        

				<p class="disclaimer">
					If you click our links to online stores and make a purchase we may receive a few pennies. Find more information <a href="/affiliate-linking-policy/">here</a>.				</p>

				
				
					
			<div class="related-games count-2" id="related-games">
			
							<p class="section-title">Games wot we mentioned above</p>
						
			<div class="related-games-list">

									
					<div class="related-game-item">
						<div class="details">
							<p class="title">
																	<a href="/game/battlefield-1/">Battlefield 1</a>
															</p>
							<ul>
																	<li><a href="https://www.rockpapershotgun.com/2016/10/20/battlefield-1-pc-review/">Battlefield 1 Review</a></li>
								
								
																	<li><a href="/game/battlefield-1/?type=pc-game-news">News</a></li>
								
								
																	<li><a href="/game/battlefield-1/?type=features">Features</a></li>
								
															</ul>
						</div>
					</div>
									
					<div class="related-game-item">
						<div class="details">
							<p class="title">
																	<a href="/game/battlefield-v/">Battlefield V</a>
															</p>
							<ul>
								
																	<li><a href="/game/battlefield-v/?type=guides">Guides</a></li>
								
																	<li><a href="/game/battlefield-v/?type=pc-game-news">News</a></li>
								
																	<li><a href="/game/battlefield-v/?type=videos">Videos</a></li>
								
																	<li><a href="/game/battlefield-v/?type=features">Features</a></li>
								
															</ul>
						</div>
					</div>
							</div>
			
					</div>

				

		
				
				<div class="about-the-author">
					<p class="section-title">Who am I?</p>
					<div class="container">
													<a href="https://www.rockpapershotgun.com/author/dominic-white/" class="avatar" style="background-image:url(https://secure.gravatar.com/avatar/d5c4c46acfb95bc6ff4f092663787315?s=256&d=monsterid&r=pg);" title="Picture of Dominic Tarason"></a>
						
						<div class="details">
							<p class="name">Dominic Tarason</p>

															<p class="job-title">Contributor</p>
							
							
							<p>
								<a href="https://www.rockpapershotgun.com/author/dominic-white/" class="button">More by me</a>
							</p>
						</div>
					</div>
				</div>

				
	<a href="/support-us?utm_source=article-promo&utm_medium=web&utm_campaign=supporter" class="support-us-promo">
		<span class="logo">
			<img src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/logo-inverted.svg" alt="Rock Paper Shotgun"/>
		</span>
		
		<span class="message-container">
			<span class="message">
				Support RPS and get an ad-free site, extra articles, and free stuff!			</span>
			
			<span class="button">Tell me more</span>
		</span>
		
		<span class="artwork"></span>
	</a>
			</div>

			</div>

	<div class="below">
									<div class="billboard-container collapsible">
												<div
			class=" ad-leaderboard-low"
			data-dfp-id="RPS_LB_2"
			data-dfp-sizes="728x90,970x250,1200x500"
			data-dfp-targeting="site=rockpapershotgun.com"
			data-dfp-responsive="portable-low-leaderboard"
			id="div-ga-RPS_LB_2"
					></div>
					</div>
						
					<div id="recommendations">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<ins
				class="adsbygoogle"
				style="display:block"
				data-ad-format="autorelaxed"
				data-matched-content-ui-type="image_stacked,image_stacked"
				data-matched-content-rows-num="5,1"
				data-matched-content-columns-num="1,5"
				data-ad-client="ca-pub-4560360103312331"
				data-ad-slot="9398367471"></ins>
		</div>

	
			
					
		<div id="comments">
			<div class="comments-container">
				<div class="comments-list">
					<div class="alert">Please enable Javascript to view comments.</div>
				</div>
				
															<div class="alert">
							<p>Please <a href="/wp-login.php">log in</a> to reply.</p>
						</div>
													
									<div id="comments-mpu-container" class="mpu-container">
								<div
			class="lazyload ad-lazyload"
			data-dfp-id="RPS_Lazy_Load_HP_MPU"
			data-dfp-sizes="300x250"
			data-dfp-targeting="site=rockpapershotgun.com,lazyload=true,sticky=false,position=rockpapershotgun.comcomments-mpu"
			data-dfp-responsive=""
			id="div-ga-RPS_Lazy_Load_HP_MPUcomments-mpu"
					></div>
						</div>
							</div>
			
			<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/Comments.js?v2.0.5"></script>
			<script>
				$(document).ready( function() {
					var c = new Comments({
						aid: 586763,
						uid: 0,
						lang: {
							loading: "Loading... bleep... bloop...",
							post: "Opinion, away!",
							updating: "Updating...",
							error: "An error has occurred. We are so sorry."
						}
					});
				});
			</script>
		</div>

			
							
            
        <div class="spotlight-bar ">
            <p class="section-title">More of this sort of thing</p>

            <div class="grid">
                                    
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2017/11/28/tannenberg-early-access-review/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images//2017/11/tan-620x300.jpg/RPSS/resize/274x-1/format/jpg/quality/70);"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2017/11/28/tannenberg-early-access-review/">Premature Evaluation: Tannenberg</a>
			</p>

			<p class="label">
				The cure for trench foot 			</p>

					
			<a href="https://www.rockpapershotgun.com/2017/11/28/tannenberg-early-access-review/#comments" class="comment-count ">
			<i class="fa fa-comment-o"></i>
			15		</a>
			</div>
	</div>
</div>                                    
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2016/10/20/battlefield-1-pc-review/" class="cover" style="background-image:url(https://www.rockpapershotgun.com/images/16/oct/bf1_10b.jpg/RPSS/resize/274x-1/format/jpg/quality/70);"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2016/10/20/battlefield-1-pc-review/">Wot I Think: Battlefield 1</a>
			</p>

			<p class="label">
				Back to War 1			</p>

					
			<a href="https://www.rockpapershotgun.com/2016/10/20/battlefield-1-pc-review/#comments" class="comment-count ">
			<i class="fa fa-comment-o"></i>
			110		</a>
			</div>
	</div>
</div>                                    
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2018/08/01/battlefield-1-and-4-dlc-giveaways/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2018/08/BF1XP4_London_Action_WEB.jpg.adapt_.320w.jpg/RPSS/resize/274x-1/format/jpg/quality/70);"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2018/08/01/battlefield-1-and-4-dlc-giveaways/">Battlefield 1 and Battlefield 4 receive another supply drop of giveaway DLC</a>
			</p>

			<p class="label">
							</p>

					
			</div>
	</div>
</div>                                    
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2018/06/26/battlefield-1-and-4-dlc-giveaway/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images//2018/06/1011887_screenhi_930x524_en_US_01_^_2014-01-06-09-16-37_eca8abb42a60901af70b1cf15236c5b04dc34d62-620x300.jpg/RPSS/resize/274x-1/format/jpg/quality/70);"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2018/06/26/battlefield-1-and-4-dlc-giveaway/">Battlefield 1 & 4 get another wave of free DLC giveaways</a>
			</p>

			<p class="label">
							</p>

					
			</div>
	</div>
</div>                            </div>

                    </div>
	
			
							<div class="billboard-container collapsible">
							<div
			class=" ad-leaderboard-last"
			data-dfp-id="RPS_LEADERBOARD_LAST"
			data-dfp-sizes="728x90, 970x250"
			data-dfp-targeting="site=rockpapershotgun.com"
			data-dfp-responsive=""
			id="div-ga-RPS_LEADERBOARD_LAST"
					></div>
					</div>
				
			<p class="section-title">Latest videos</p>
			<div class="video-hub in-article">
				<i class="fa fa-circle-o-notch fa-spin fa-2x fa-fw loading-spinner" aria-hidden="true"></i>

				<div class="video-player">
					<div class="player-wrapper">
						<div class="player"></div>
					</div>
					<div class="details">
						<h3 class="title"></h3>
						<p class="description"></p>
					</div>
				</div>
		
				<div class="video-archive"></div>
				
				<div class="video-actions">
					<a class="button watch-more">Watch more on YouTube</a>
					<a class="button outline subscribe">Subscribe to our channel</a>
				</div>
			</div>
	
			
            
        <div class="spotlight-bar with-mpu">
            <p class="section-title">Latest articles</p>

                        <div class="article-container">
                            <div class="grid">
                                            
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2018/09/03/battlefield-1-premium-giveaway-beta/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2018/08/BF1XP4_London_Action_WEB.jpg.adapt_.320w.jpg/RPSS/resize/195x-1/format/jpg/quality/70);"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2018/09/03/battlefield-1-premium-giveaway-beta/">Battlefield 1's Premium Pass will be free for a week after Battlefield 5's open beta</a>
			</p>

			<p class="label">
							</p>

					
			</div>
	</div>
</div>                                            
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2018/09/03/game-makers-toolkit-jam-2018-missing/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2018/09/Screenshot_1.jpg/RPSS/resize/195x-1/format/jpg/quality/70);"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2018/09/03/game-makers-toolkit-jam-2018-missing/">Hundreds of free games with only a few bits missing from the GMTK 2018 game jam</a>
			</p>

			<p class="label">
							</p>

					
			<a href="https://www.rockpapershotgun.com/2018/09/03/game-makers-toolkit-jam-2018-missing/#comments" class="comment-count ">
			<i class="fa fa-comment-o"></i>
			1		</a>
			</div>
	</div>
</div>                                            
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2018/09/03/phantom-brigade-mech-strategy-trailer/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2018/09/steam_01.jpg/RPSS/resize/195x-1/format/jpg/quality/70);"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2018/09/03/phantom-brigade-mech-strategy-trailer/">Phantom Brigade is a turn-based mech strategy game from the NecroDancer crew</a>
			</p>

			<p class="label">
							</p>

					
			<a href="https://www.rockpapershotgun.com/2018/09/03/phantom-brigade-mech-strategy-trailer/#comments" class="comment-count ">
			<i class="fa fa-comment-o"></i>
			6		</a>
			</div>
	</div>
</div>                                            
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2018/09/03/video-you-should-be-playing-duskers-and-some-other-recommendations-too/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2018/09/Duskers_Rico_Turret-1212x682.jpg/RPSS/resize/195x-1/format/jpg/quality/70);"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2018/09/03/video-you-should-be-playing-duskers-and-some-other-recommendations-too/">Video: You Should be Playing… Duskers (and some other recommendations, too)</a>
			</p>

			<p class="label">
				In space... no one can hear you pillage			</p>

					
			<a href="https://www.rockpapershotgun.com/2018/09/03/video-you-should-be-playing-duskers-and-some-other-recommendations-too/#comments" class="comment-count ">
			<i class="fa fa-comment-o"></i>
			3		</a>
			</div>
	</div>
</div>                                    </div>

                                        </div>
                <div class="mpu-container">
                    		<div
			class="lazyload ad-lazyload"
			data-dfp-id="RPS_Lazy_Load_HP_MPU"
			data-dfp-sizes="300x250"
			data-dfp-targeting="site=rockpapershotgun.com,lazyload=true,sticky=false,position=rockpapershotgun.com"
			data-dfp-responsive=""
			id="div-ga-RPS_Lazy_Load_HP_MPU"
					></div>
	                </div>
                    </div>
    		
	</div>


<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/VideoHub.js?v2.0.5"></script>
<script>
	$(document).ready(function() {
		new VideoHub({
			lang: {
				error: "Oh no! Something went wrong.",
			},
			limit: 6,
			canUpdateHistory: false,
			version: "desktop",
			autoplay: false
		});
	});
</script>




		</main>

					<aside>
				<div id="skyscraper">
							<div
			class="ad-hd ad-halfpage"
			data-dfp-id="RPS_HP"
			data-dfp-sizes="300x250,160x600,300x600,300x1050"
			data-dfp-targeting="site=rockpapershotgun.com"
			data-dfp-responsive=""
			id="div-ga-RPS_HP"
			data-ghost-zone="26"		></div>
					</div>

				<div id="right-rail"></div>
			</aside>
			</div>
</div>


<footer class="footer">
	<div class="container-1260">
		<div class="about">
			<a href="https://www.rockpapershotgun.com" class="logo">
				<img src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/logo.svg" alt="Rock Paper Shotgun"/>
			</a>
			<p>&copy; 2018 Gamer Network.</p>
			<p>Today's scotch egg consumption: 3803</p>
			<p>Hivemind Throbometer reading: 0.454%</p>
		</div>

					<div class="explore">
				<p class="section-title">Explore</p>
				<ul>
											<li>
							<a href="/category/featured-articles">Features</a>
						</li>
											<li>
							<a href="/pc-game-reviews">Reviews</a>
						</li>
											<li>
							<a href="/category/pc-game-news">News</a>
						</li>
											<li>
							<a href="/category/hardware">Hardware</a>
						</li>
											<li>
							<a href="/videos">Videos</a>
						</li>
											<li>
							<a href="/guides">Guides</a>
						</li>
											<li>
							<a href="/supporters-only">Supporters Only</a>
						</li>
										<li>
						<a href="https://soundcloud.com/rockpapershotgun">Podcast</a>
					</li>
					<li>
						<a href="/authors">Author index</a>
					</li>
					<li>
						<a href="/games?letter=a">Game index</a>
					</li>
					<li>
						<a href="/tags?letter=a">Topic index</a>
					</li>
				</ul>
			</div>
			
			<div class="staff">
				<p class="section-title">Staff</p>
				<ul>
											<li>
							<a href="https://www.rockpapershotgun.com/author/gonnas/">Graham Smith</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/alicebell/">Alice Bell</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/aliceoconnor/">Alice O'Connor</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/brendan-caldwell/">Brendan Caldwell</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/katharinebyrne/">Katharine Castle</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/ento/">Alec Meer</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/botherer/">John Walker</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/coxmatt/">Matt Cox</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/daveirwin/">Dave Irwin</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/matthew-castle/">Matthew Castle</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/noasmith/">Noa Smith</a>
						</li>
									</ul>
			</div>
			
			<div class="helpful-links">
				<p class="section-title">Helpful links</p>
				<ul>
					<li><a href="/about-pc-gaming-rps">About us</a></li>
<li><a href="mailto:contact@rockpapershotgun.com">Contact us</a></li>
<li><a href="https://discord.gg/rockpapershotgun">Discord</a></li>
<li><a href="https://forum.rockpapershotgun.com">Forum</a></li>
<li><a href="http://feeds.feedburner.com/RockPaperShotgun">RSS</a></li>
<li><a href="/privacy">Privacy policy</a></li>
<li>
	<a href="https://www.facebook.com/rockpapershot"><i class="fa fa-facebook"></i></a>
	<a href="https://twitter.com/rockpapershot"><i class="fa fa-twitter"></i></a>
	<a href="https://steamcommunity.com/groups/rps"><i class="fa fa-steam"></i></a>
</li>

				</ul>
			</div>
			
			<div class="network">
				<p class="section-title">Gamer Network</p>
				<ul>
					<li><a href="https://www.eurogamer.net" target="_blank">Eurogamer</a></li>
					<li><a href="https://www.gamesindustry.biz" target="_blank">GamesIndustry.biz</a></li>
					<li><a href="https://www.gamersedition.com" target="_blank">Gamer's Edition</a></li>
					<li><a href="https://www.jelly.deals" target="_blank">Jelly Deals</a></li>
					<li><a href="https://www.metabomb.net" target="_blank">Metabomb</a></li>
					<li><a href="http://www.nintendolife.com" target="_blank">Nintendo Life</a></li>
					<li><a href="http://www.pushsquare.com" target="_blank">Push Square</a></li>
					<li><a href="https://www.usgamer.net" target="_blank">USgamer</a></li>
					<li><a href="https://www.vg247.com" target="_blank">VG247</a></li>
				</ul>
			</div>

			<div class="events">
				<p class="section-title">Events</p>
				<ul>
					<li><a href="https://www.egx.net/egx" target="_blank">EGX</a></li>
					<li><a href="https://www.egx.net/berlin" target="_blank">EGX Berlin</a></li>
					<li><a href="https://www.egx.net/rezzed" target="_blank">EGX Rezzed</a></li>
					<li><a href="https://www.mcmcomiccon.com" target="_blank">MCM Comic-Con</a></li>
					<li><a href="http://www.paxsite.com" target="_blank">PAX</a></li>
					<li><a href="http://www.starwarscelebration.com" target="_blank">Star Wars Celebration</a></li>
				</ul>
			</div>
				
	</div>
</footer>

<script>
	$(document).ready(function() {
		$("img[alt]").each(function(i) {
			$(this).attr('title', $(this).attr('alt'));
		});
	});
</script>

<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/StreamWidget.js?v2.0.5" defer="defer"></script>
<script>
	$(document).ready(function() {
		let args = {
			lang: {
				show: "Show stream",
				hide: "Hide stream"
			},
			version: "desktop"
		};
		new StreamWidget(args);
	});
</script>


		
				
		<script>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</script>
	
    <script>

        jQuery(document).ready(function() {

            var custom_variables = {};
            custom_variables['source'] = 'article';
            custom_variables['url'] = document.location.pathname.substr(0, 40);
            custom_variables['tags'] = "blockbuster,fps,free-pc-games,news,pc-game-news,dice,ea";
            
                            var dfp_npa = 'false';
            
                            var ads_space = 450;
            
            if(Cookies.getJSON('dfp-npa') && Cookies.getJSON('dfp-npa').status == 'true') {
                dfp_npa = 'true';
            } 
            if(Cookies.getJSON('dfp-npa') && Cookies.getJSON('dfp-npa').status == 'false') {
                dfp_npa = 'false';
            } 
            if(Cookies.getJSON('dfp-npa') && Cookies.getJSON('dfp-npa').chosen == 'true') {
                if(Cookies.getJSON('dfp-npa').status == 'true') {
                    custom_variables['dfp_personalisation'] = 'no';
                } else {
                    custom_variables['dfp_personalisation'] = 'yes';
                }
            } else {
                custom_variables['dfp_personalisation'] = 'none';
            }

            if(Cookies.get('sp')) {
                custom_variables['sp_message'] = Cookies.get('sp');
            }

            try {
                jQuery('.ad-tablet .ad-desktop, .ad-mobile, .ad-hd, .ad-leaderboard-low, .ad-leaderboard-last').getDFPads({
                    'custom_variables' : custom_variables,
                    'lazyload_spacer': ads_space,
                    'showNonPersonalisedAds': dfp_npa,
                    size_mappings: {
                        'portable-leaderboard': [
                            {viewport: [1260, 300], ad_sizes: [[728, 90], [970, 250], [1260, 110], [1260, 250]]},
                            {viewport: [ 980, 300], ad_sizes: [[728, 90], [970, 250]]},
                            {viewport: [ 768, 300], ad_sizes: [728, 90]},
                            {viewport: [ 0, 0], ad_sizes: []}
                        ],
                        'portable-low-leaderboard': [
                            {viewport: [1260, 300], ad_sizes: [[728, 90], [970, 250], [1200, 500]]},
                            {viewport: [ 980, 300], ad_sizes: [[728, 90], [970, 250]]},
                            {viewport: [ 768, 300], ad_sizes: [728, 90]},
                            {viewport: [ 0, 0], ad_sizes: []}
                        ],
                        'mobile-fishbowl': [
                            {viewport: [ 500, 300], ad_sizes: [300, 250]},
                            {viewport: [ 100, 10], ad_sizes: [[300, 250], [320,400], [320,100], [320,50]]}
                        ]
                    }
                });
            } catch(e) {
            }

            if(dfp_npa == 'true') {
                (adsbygoogle = window.adsbygoogle || []).requestNonPersonalizedAds=1;
            } else {
                (adsbygoogle = window.adsbygoogle || []).requestNonPersonalizedAds=0;
            }
            window.adsbygoogle.push({});
        });

    </script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "8518622" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=8518622&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

			<script	  type = "text/javascript">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</script>
	
<script src="//s.skimresources.com/js/87431X1560958.skimlinks.js"></script>

		<script>
			function mormontLoaded () {
				mormont('set', 'section', 'article');
				mormont('set', 'language', 'en');
				mormont('set', 'platforms', ["pc"]);
				mormont('set', 'published', "2018-09-03T21:47:36+00:00");
				mormont('set', 'article_type', "news");
				mormont('set', 'author', "Dominic Tarason"); 
				mormont('set', 'tags', ['tag:dice','tag:ea','game:battlefield-1','game:battlefield-v']); 
				mormont('send', 'pageview');
									mormont('configure', 'property', 'rockpapershotgun');
					mormont('configure', 'label', "You may also like&hellip;");
					mormont('configure', 'recommendations_site', 'www.rockpapershotgun.com');
					mormont('configure', 'selector', 'article > main');
					mormont('configure', 'render_recommendations', true);
					mormont('configure', 'max_rec_links', 2);
					mormont('configure', 'max_containers', 2);
					mormont('configure', 'size_breakpoint', 0);
					mormont('fetchRecommendations');
					mormont('trackClicks', ['article > main']);
								};
		</script>
		<script src="https://cdn.gamer-network.net/2018/scripts/mormont/v2.22.0/mormont.js" async onload="mormontLoaded()"></script>
	<script src="//cdn.gamer-network.net/2018/scripts/edmonds/1.3.1/edmonds.js"></script>
    <script>
      jQuery(document).ready(function() {
          renderEdmonds('.edmonds-block', {
              'site': 'rockpapershotgun.com',
              
          });
      });
    </script>
  <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201836'></script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fv_tc_translations = {"comment_delete":"Do you really want to trash this comment?","delete_error":"Error deleting comment","comment_delete_ban_ip":"Do you really want to trash this comment and ban the IP and email address?","comment_delete_replies":"Do you really want to trash this comment and all the replies?","comment_delete_replies_ban_ip":"Do you really want to trash this comment with all the replies and ban the IP?","moderate_future":"Moderate future comments by this user","unmoderate":"Unmoderated","without_moderation":"Allow user to comment without moderation","moderate":"Moderated","mod_error":"Error","wait":"Wait..."};
var fv_tc_ajaxurl = "https:\/\/www.rockpapershotgun.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/thoughtful-comments/js/fv_tc.js?ver=0.3.1'></script>
<!-- Wordpress Blocks plugin developed by RenzoJohnson.com -->		<script type="text/javascript">
			var bwpRecaptchaCallback = function() {
				// render all collected recaptcha instances
			};
		</script>

		<script src="https://www.google.com/recaptcha/api.js?onload=bwpRecaptchaCallback&#038;render=explicit" async defer></script>
	<script src="https://www.googletagservices.com/tag/js/gpt.js"></script>
	<script src="https://cdn.gamer-network.net/plugins/dfp/async.dfp.1.1.21.js"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/jquery.viewport.js?v2.0.5"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/ad-related.js?v2.0.5"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/InlineAds.js?v2.0.5"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/SidebarAds.js?v2.0.5"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/js-cookie.js?v2.0.5"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/CookieGDPR.js?v2.0.5"></script>



</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 4097/4499 objects using memcache
Database Caching 41/119 queries in 0.034 seconds using memcache

 Served from: rockpapershotgun.com @ 2018-09-03 22:46:16 by W3 Total Cache -->