
<!DOCTYPE html>
<html lang="en-US" class="no-js spartan 20181005102200 wp-content skin rps-2018 single" data-useragent="Mozilla/5.0 (compatible; ToutiaoSpider/1.0; http://web.toutiao.com/media_cooperation/;)" data-spartan="20181005102200 wp-content skin rps-2018 single" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head profile="http://gmpg.org/xfn/11">
	
	<title>Night Dive System Shock Remake alpha | Rock Paper Shotgun</title>

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0" />
	<meta property="fb:pages" content="176784995741043" />
	<meta name="readability-verification" content="EDFS6HqfEsVJByL2MzxYRrype6cdTyPbjFaJAWj5"/>

			<style type="text/css" media="screen">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</style>
	
	<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Rubik:400,400i,500,700" type="text/css" media="screen" />
	<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" media="screen" />

	<link rel="pingback" href="https://www.rockpapershotgun.com/xmlrpc.php" />

	<link rel="shortcut icon" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon.ico" />
	
	<link rel="icon" type="image/png" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon-16x16.png" sizes="16x16" />
	<link rel="icon" type="image/png" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon-32x32.png" sizes="32x32" />
	<link rel="icon" type="image/png" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon-96x96.png" sizes="96x96" />
	<link rel="icon" type="image/png" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon-128.png" sizes="128x128" />
	<link rel="icon" type="image/png" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon-196x196.png" sizes="196x196" />

	<link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-57x57.png" />
	<link rel="apple-touch-icon-precomposed" sizes="60x60" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-60x60.png" />
	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-72x72.png" />
	<link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-76x76.png" />
	<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-114x114.png" />
	<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-120x120.png" />
	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-144x144.png" />
	<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-152x152.png" />
	
	<!-- Google Analytics RPS -->
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-2667859-1', 'auto');

    ga('require', 'displayfeatures');
    ga('require', 'linkid', 'linkid.js');

            ga('set', 'dimension4', '0');
    
            ga('set', 'dimension5', '0');
    
            ga('set', 'dimension1', "news,pc-game-news");
        ga('set', 'dimension2', "looking-glass-studios,nightdive-studios");
        ga('set', 'dimension3', "Dominic Tarason");
    
    ga('send', 'pageview');

</script>
<!-- End Google Analytics RPS -->
	
	
	<meta name="twitter:card" value="summary" />
	<meta name="twitter:url" value="https://www.rockpapershotgun.com/2018/10/05/night-dive-system-shock-remake-alpha/" />
	<meta name="twitter:title" value="Night Dive&#8217;s System Shock remake looks charmingly retro in new alpha footage" />
	<meta name="twitter:description" value="It looks like Night Dive&#8217;s System Shock remake is finally back on track, after a messy engine switch, a cancelled change in art direction and a delay until 2020. Below, we get our first video peek at the &#8216;adventure alpha&#8217; version of the immersive sim revival, currently going out to some higher-tier Kickstarter backers. We [&hellip;]" />
	<meta name="twitter:image" value="https://assets.rockpapershotgun.com/images/2018/10/Screenshot_3-1.jpg" />
	<meta name="twitter:site" value="@rockpapershot" />
	<meta name="twitter:creator" value="@rockpapershot" />

	
<!-- All in One SEO Pack 2.3.13.2 by Michael Torbert of Semper Fi Web Design[409,568] -->
<meta name="description"  content="It looks like Night Dive’s System Shock remake is finally back on track, after a messy engine switch, a cancelled change in art direction and a delay" />

<meta name="keywords"  content="looking glass studios,nightdive studios" />

<link rel="canonical" href="https://www.rockpapershotgun.com/2018/10/05/night-dive-system-shock-remake-alpha/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//www.rockpapershotgun.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rock Paper Shotgun - PC Game Reviews, Previews, Subjectivity &raquo; Feed" href="https://www.rockpapershotgun.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rock Paper Shotgun - PC Game Reviews, Previews, Subjectivity &raquo; Comments Feed" href="https://www.rockpapershotgun.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rock Paper Shotgun - PC Game Reviews, Previews, Subjectivity &raquo; Night Dive&#8217;s System Shock remake looks charmingly retro in new alpha footage Comments Feed" href="https://www.rockpapershotgun.com/2018/10/05/night-dive-system-shock-remake-alpha/feed/" />
    <meta property="og:title" content="Night Dive&#8217;s System Shock remake looks charmingly retro in new alpha footage"/>
    <meta property="og:type" content="article"/>
    <meta property="og:url" content="https://www.rockpapershotgun.com/2018/10/05/night-dive-system-shock-remake-alpha/"/>
    <meta property="og:site_name" content="Rock Paper Shotgun"/>
    <meta property="og:image" content="https://assets.rockpapershotgun.com/images/2018/10/Screenshot_3-1.jpg"/>
    <link rel='stylesheet' id='bbspoiler-css'  href='https://www.rockpapershotgun.com/wp-content/plugins/bbspoiler/inc/bbspoiler.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.rockpapershotgun.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.rockpapershotgun.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/wp-gfycat/js/gfycat_test_.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://code.jquery.com/jquery-3.3.1.min.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var title = {"unfolded":"Expand","folded":"Collapse"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/bbspoiler/inc/bbspoiler.js?ver=4.9.2'></script>
<link rel='https://api.w.org/' href='https://www.rockpapershotgun.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rockpapershotgun.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rockpapershotgun.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Hollow Knight and Hitman headline the Humble Monthly' href='https://www.rockpapershotgun.com/2018/10/05/humble-monthly-hitman-and-hollow-knight/' />
<meta name="generator" content="WordPress 4.9.2" />
<link rel='shortlink' href='https://wp.me/pkbbD-2vJ3' />
<link rel="alternate" type="application/json+oembed" href="https://www.rockpapershotgun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rockpapershotgun.com%2F2018%2F10%2F05%2Fnight-dive-system-shock-remake-alpha%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rockpapershotgun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rockpapershotgun.com%2F2018%2F10%2F05%2Fnight-dive-system-shock-remake-alpha%2F&#038;format=xml" />
			<meta property="fb:pages" content="176784995741043" />
			
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel="amphtml" href="https://www.rockpapershotgun.com/2018/10/05/night-dive-system-shock-remake-alpha/amp/" />	</head>
<body class="ads-enabled">


<div class="breaking">
	<p>
					<a href="/2017/11/24/best-pc-games">The best PC games ever</a>
					<a href="https://www.rockpapershotgun.com/2018/07/18/the-bestest-and-most-top-pc-games-of-2018-so-far/">The best PC games of 2018 so far</a>
					<a href="https://www.rockpapershotgun.com/2018/09/28/best-graphics-card-2018-3/">Best graphics card 2018</a>
					<a href="https://www.rockpapershotgun.com/2016/10/31/the-50-best-free-games-on-pc/">Best free games</a>
					<a href="https://www.rockpapershotgun.com/2018/09/10/rainbow-six-siege-operators-who-to-pick-which-abilities-are-best/">Rainbow Six Siege operators guide</a>
					<a href="https://www.rockpapershotgun.com/2018/08/22/monster-hunter-world-guide-monster-hunting-basics-combat-tips-3/">Monster Hunter: World guide</a>
			</p>
</div>
<header class="header-desktop">
	<div class="container">
		<a href="https://www.rockpapershotgun.com" class="logo"><img src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/logo.svg" alt="Rock Paper Shotgun"/></a>

		
<nav class="primary">
			<a href="/category/featured-articles">Features</a>
			<a href="/pc-game-reviews">Reviews</a>
			<a href="/category/pc-game-news">News</a>
			<a href="/category/hardware">Hardware</a>
			<a href="/videos">Videos</a>
			<a href="/guides">Guides</a>
			<a href="/supporters-only">Supporters Only</a>
	</nav>

<nav class="secondary">
			<a href="/tag/premature-evaluation">Premature Evaluation</a>
			<a href="/tag/update-night">Update Night</a>
			<a href="/tag/the-mechanic/">The Mechanic</a>
			<a href="/tag/the-flare-path/">The Flare Path</a>
			<a href="/category/free-pc-games">Free PC games</a>
			<a href="/tag/podcast/">Podcast</a>
			<a href="https://forum.rockpapershotgun.com/">Forum</a>
	</nav>		
		
<div class="account signed-out">
			<p class="status">Not signed in.</p>
		<div class="actions">
			<a href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=2018%2F10%2F05%2Fnight-dive-system-shock-remake-alpha" class="button tight" rel="nofollow">Sign in</a>
			<a href="https://www.rockpapershotgun.com/wp-login.php?action=register" class="button tight" rel="nofollow">Create an account</a>
		</div>

	</div>
		<div class="support-us">
				<a href="/support-us?utm_source=header&utm_medium=web&utm_campaign=supporter" class="button wide" rel="nofollow">Support us</a>
	</div>		<div class="search">
	<form method="get" action="/search">
		<input type="text" name="q" placeholder="Search the site"/>
		<button class="button">Go</button>
	</form>
</div>
	</div>
</header>
<div class="stream-widget">
	<div class="stream-bar">
		<div class="stream-bar-toggle"></div>
		<div class="container-1260">
			<a href class="stream-link">
				<span class="stream-live">Now streaming live:</span>
				<span class="stream-title"></span>
			</a>
			<span class="stream-toggle button"></span>
		</div>
	</div>
	<div class="container-1260">
		<div class="stream-player-wrapper">
			<div id="stream-player"></div>
		</div>
	</div>
</div>


<div id="page-wrapper">

			<div class="leaderboards">
					<div
			class="ad-desktop ad-hd ad-leaderboard-top-desktop"
			data-dfp-id="RPS_LB_1"
			data-dfp-sizes="728x90,970x250,1260x110,1260x250"
			data-dfp-targeting="site=rockpapershotgun.com"
			data-dfp-responsive="portable-leaderboard"
			id="div-ga-RPS_LB_1"
			data-ghost-zone="25"		></div>
			</div>
	
	
	<div id="page" class="page">
		<main>


	<div class="above">
		
			<article class="
				article
															">
				
<header>
	<nav class="breadcrumb">
		<ul>
							<li>
					<a href="https://www.rockpapershotgun.com" rel="v:url" property="v:title">Home</a>
					<span>&bull;</span>
				</li>
							<li>
					<a href="/category/pc-game-news" rel="v:url" property="v:title">PC Game News</a>
					<span>&bull;</span>
				</li>
							<li>
					<a href="https://www.rockpapershotgun.com/game/system-shock" rel="v:url" property="v:title">System Shock</a>
					<span>&bull;</span>
				</li>
					</ul>
	</nav>

	<div class="details">

			
			<a href="#comments" class="comment-count ">
			<i class="fa fa-comment-o"></i>
			4		</a>
	
		<h1 class="title">Night Dive's System Shock remake looks charmingly retro in new alpha&nbsp;footage</h1>

		
		<div class="metadata">
			<a href="https://www.rockpapershotgun.com/author/dominic-white/" class="avatar" style="background-image:url(https://secure.gravatar.com/avatar/d5c4c46acfb95bc6ff4f092663787315?s=56&d=monsterid&r=pg)" class="avatar"></a>
			<p class="author-name">
				<a href="https://www.rockpapershotgun.com/author/dominic-white/">Dominic Tarason</a>
			</p>
			<p class="author-job-title">Contributor</p>
			<p class="publication-date">5th October 2018 / 11:04PM</p>
		</div>
	</div>

			

	<div class="image-grid count-1">
				
			
			<div class="image">
													
				
											<img class="alignnone size-full wp-image-598615" src="https://assets.rockpapershotgun.com/images/2018/10/Screenshot_3-1.jpg/RPSS/resize/760x-1/format/jpg/quality/70" alt="" width="1919" height="1079" />					
							</div>
			</div>
	
</header>
				<main>
										<p>It looks like Night Dive&#8217;s <a href="https://www.rockpapershotgun.com/game/system-shock/">System Shock</a> remake is finally back on track, after a messy engine switch, a cancelled change in art direction and a delay until 2020. Below, we get our first video peek at the &#8216;adventure alpha&#8217; version of the immersive sim revival, currently going out to some higher-tier <a href="https://www.kickstarter.com/projects/1598858095/system-shock/">Kickstarter</a> backers. We also get a little peek at the remake&#8217;s design methodology and a look at some deliciously animated doors in <a href="https://www.kickstarter.com/projects/1598858095/system-shock/posts/2307846">its latest public Kickstarter update</a>.</p>
</p>
<p>The alpha footage is fascinating to me because it reveals how they&#8217;re going about recapturing the feel of the original game &#8211; by using the old levels as a template. Rather than use grey-boxed prototype spaces, they&#8217;re porting over System Shock environments verbatim, chunky 90s textures and all, then gradually enhancing them. While in some scenes (such as the medical bay areas shown) it looks great, later areas are an amusing mash-up of retro and modern assets. Especially those high-tech doors &#8211; just <a href="https://ksr-ugc.imgix.net/assets/022/794/240/504e22fa5af54dcb83d665201c8f0874_original.gif?ixlib=rb-1.1.0&amp;w=639&amp;fit=max&amp;v=1538770062&amp;auto=format&amp;gif-q=50&amp;q=92&amp;s=a1a6c2c9a1f9924c250bcc04f9e5a479">look</a> at <a href="https://ksr-ugc.imgix.net/assets/022/794/214/193cda4ff45b748785665048421ed00f_original.gif?ixlib=rb-1.1.0&amp;w=639&amp;fit=max&amp;v=1538769896&amp;auto=format&amp;gif-q=50&amp;q=92&amp;s=660b17b102235936134ba1e84ab4e850">these</a>!</p>
<p><div class="embed-wrapper"><script type="text/javascript" src="//gamernetwork.bbvms.com/p/rock_paper_shotgun/y/TvzXqhh_ktQ.js" async="true"> </script></div></p>
<p>Also worth a look is the <a href="https://www.kickstarter.com/projects/1598858095/system-shock/posts/2282206">September development update</a>. More snazzy doors on show, plus a few environmental items. They also reveal that in the final version of the game, you&#8217;ll be able to switch between the modern remake look of the game and the original 90s retro assets wherever possible. This does imply that they&#8217;re going to be leaving the general level geometry mostly untouched &#8211; an odd decision, but System Shock was always a strange beast.</p>
<p>While we wait on the remake, (Night Dive reckon it&#8217;s going to be at least another full year and a bit until they&#8217;re done here) now&#8217;s as good a time as any to play the original again. Night Dive <a href="https://www.rockpapershotgun.com/2018/09/07/system-shock-enhanced-port-rerelease/">recently ported the original DOS System Shock to a fresh Windows/Mac/Linux engine</a>, adding new features like support for the high-res Mac version&#8217;s art, and integrated mod support. Plus, full mouselook, widescreen support and all controls rebindable. If you&#8217;ve played the game to death there&#8217;s even <a href="https://www.rockpapershotgun.com/2018/07/02/system-shock-rewired-new-campaign-mod/">a fan-made expansion</a> available in the new version&#8217;s mod format. SHODAN lives!</p>

									</main>

			</article>

			
	<script type="application/ld+json">
		{
			"@context": "http://schema.org",
			"@type": "NewsArticle",
			"mainEntityOfPage": "https://www.rockpapershotgun.com/2018/10/05/night-dive-system-shock-remake-alpha/",
			"headline": "Night Dive's System Shock remake looks charmingly retro in new alpha footage",
			"datePublished": "2018-10-05T23:04:18+00:00",
			"dateModified": "2018-10-05T23:04:18+00:00",
			"image": {
				"@type": "ImageObject",
				"url": "https://assets.rockpapershotgun.com/images/2018/10/Screenshot_3-1.jpg"
			},
			"author": {
				"@type": "Person",
				"name": "Dominic Tarason"
			},
			"publisher": {
				"@type": "Organization",
				"logo": {
					"@type": "ImageObject",
					"url": "https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/logo-amp.png",
					"width": 600,
					"height": 60				},
				"name": "Rock Paper Shotgun"
			}
		},
		{
			"@context": "http://schema.org",
			"@type": "BreadcrumbList",
			"itemListElement": [
							,				{
					"@type": "ListItem",
					"position": 0,
					"item": {
						"@id": "https://www.rockpapershotgun.com",
						"name": "Home"
					}
				}
											{
					"@type": "ListItem",
					"position": 1,
					"item": {
						"@id": "/category/pc-game-news",
						"name": "PC Game News"
					}
				}
											{
					"@type": "ListItem",
					"position": 2,
					"item": {
						"@id": "https://www.rockpapershotgun.com/game/system-shock",
						"name": "System Shock"
					}
				}
						]
		}
			</script>

			<div class="container-690">

									        <p class="tags">
            Tagged with                            <a href="https://www.rockpapershotgun.com/tag/looking-glass-studios/" rel="tag">Looking Glass Studios</a>,                            <a href="https://www.rockpapershotgun.com/tag/nightdive-studios/" rel="tag">Nightdive Studios</a>,                            <a href="https://www.rockpapershotgun.com/game/system-shock/" rel="tag">System Shock</a>,                            <a href="https://www.rockpapershotgun.com/game/system-shock-enhanced-edition/" rel="tag">System Shock: Enhanced Edition</a>.                    </p>
        
				
				<p class="disclaimer">
					If you click our links to online stores and make a purchase we may receive a few pennies. Find more information <a href="/affiliate-linking-policy/">here</a>.				</p>

									<div class="comments-jump">
						<a href="#comments" class="button">Jump to comments (4)</a>
					</div>
				
				
				
			<div class="related-games count-2" id="related-games">

							<p class="section-title">Games wot we mentioned above</p>
			
			<div class="related-games-list">

				
					<div class="related-game-item">
						<div class="details">
							<p class="title">
																	<a href="/game/system-shock/">System Shock</a>
															</p>
							<ul>
								
								
																	<li><a href="/game/system-shock/?type=pc-game-news">News</a></li>
								
																	<li><a href="/game/system-shock/?type=videos">Videos</a></li>
								
																	<li><a href="/game/system-shock/?type=features">Features</a></li>
								
															</ul>
						</div>
					</div>
				
					<div class="related-game-item">
						<div class="details">
							<p class="title">
																	<a href="/game/system-shock-enhanced-edition/">System Shock: Enhanced Edition</a>
															</p>
							<ul>
								
								
																	<li><a href="/game/system-shock-enhanced-edition/?type=pc-game-news">News</a></li>
								
								
								
															</ul>
						</div>
					</div>
							</div>

					</div>

		
	

				<div class="about-the-author">
					<p class="section-title">Who am I?</p>
					<div class="container">
													<a href="https://www.rockpapershotgun.com/author/dominic-white/" class="avatar" style="background-image:url(https://secure.gravatar.com/avatar/d5c4c46acfb95bc6ff4f092663787315?s=256&d=monsterid&r=pg);" title="Picture of Dominic Tarason"></a>
						
						<div class="details">
							<p class="name">Dominic Tarason</p>

															<p class="job-title">Contributor</p>
							
							
							<p>
								<a href="https://www.rockpapershotgun.com/author/dominic-white/" class="button">More by me</a>
							</p>
						</div>
					</div>
				</div>

				
	<a href="/support-us?utm_source=article-promo&utm_medium=web&utm_campaign=supporter" class="support-us-promo" rel="nofollow">
		<span class="logo">
			<img src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/logo-inverted.svg" alt="Rock Paper Shotgun"/>
		</span>

		<span class="message-container">
			<span class="message">
				Support RPS and get an ad-free site, extra articles, and free stuff!			</span>

			<span class="button">Tell me more</span>
		</span>

		<span class="artwork"></span>
	</a>
			</div>

			</div>

	<div class="below">
									<div class="billboard-container collapsible">
												<div
			class=" ad-leaderboard-low"
			data-dfp-id="RPS_LB_2"
			data-dfp-sizes="728x90,970x250,1200x500"
			data-dfp-targeting="site=rockpapershotgun.com"
			data-dfp-responsive="portable-low-leaderboard"
			id="div-ga-RPS_LB_2"
					></div>
					</div>
			
					<div id="recommendations">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<ins
				class="adsbygoogle"
				style="display:block"
				data-ad-format="autorelaxed"
				data-matched-content-ui-type="image_stacked,image_stacked"
				data-matched-content-rows-num="5,1"
				data-matched-content-columns-num="1,5"
				data-ad-client="ca-pub-4560360103312331"
				data-ad-slot="9398367471"></ins>
		</div>

	
			
					
		<div id="comments">
			<div class="comments-container">
				<div class="comments-list">
					<div class="alert">Please enable Javascript to view comments.</div>
				</div>

															<div class="alert">
							<p>Please <a href="/wp-login.php" rel="nofollow">log in</a> to reply.</p>
						</div>
									
									<div id="comments-mpu-first" class="mpu-container">
						<p class="section-title">Advertisement</p>
								<div
			class="lazyload ad-lazyload"
			data-dfp-id="RPS_Lazy_Load_HP_MPU"
			data-dfp-sizes="300x250"
			data-dfp-targeting="site=rockpapershotgun.com,lazyload=true,sticky=false,position=rockpapershotgun.com-comments-1"
			data-dfp-responsive=""
			id="div-ga-RPS_Lazy_Load_HP_MPU-comments-1"
					></div>
						</div>
					<div id="comments-right-rail"></div>
												</div>

			<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/Comments.js?v2.0.7"></script>
			<script>
				$(document).ready( function() {
					var c = new Comments({
						aid: 598613,
						uid: 0,
						lang: {
							loading: "Loading... bleep... bloop...",
							post: "Opinion, away!",
							updating: "Updating...",
							error: "An error has occurred. We are so sorry.",
							advertisement: "Advertisement"
						},
						site: "rockpapershotgun.com",
						zone: "RPS_Lazy_Load_HP_MPU",
						load_ads: true					});
				});
			</script>
		</div>

		
							
            
        <div class="spotlight-bar ">
            <p class="section-title">More of this sort of thing</p>

            <div class="grid">
                                    
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2018/09/07/system-shock-enhanced-port-rerelease/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2018/09/20180907152419_1.jpg/RPSS/resize/274x-1/format/jpg/quality/70);"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2018/09/07/system-shock-enhanced-port-rerelease/">System Shock: Enhanced Edition now looks sharper and controls better than ever</a>
			</p>

			<p class="label">
							</p>

				
			<a href="https://www.rockpapershotgun.com/2018/09/07/system-shock-enhanced-port-rerelease/#comments" class="comment-count ">
			<i class="fa fa-comment-o"></i>
			23		</a>
			</div>
	</div>
</div>                                    
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2018/07/02/system-shock-rewired-new-campaign-mod/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images//2018/07/shock-620x300.jpg/RPSS/resize/274x-1/format/jpg/quality/70);"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2018/07/02/system-shock-rewired-new-campaign-mod/">ReWired is System Shock's first ever fan-made campaign</a>
			</p>

			<p class="label">
							</p>

				
			<a href="https://www.rockpapershotgun.com/2018/07/02/system-shock-rewired-new-campaign-mod/#comments" class="comment-count ">
			<i class="fa fa-comment-o"></i>
			8		</a>
			</div>
	</div>
</div>                                    
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2018/04/09/system-shock-shows-off-new-old-look/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images//2018/04/system-shock.jpg/RPSS/resize/274x-1/format/jpg/quality/70);"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2018/04/09/system-shock-shows-off-new-old-look/">System Shock shows off new old look</a>
			</p>

			<p class="label">
							</p>

				
			<a href="https://www.rockpapershotgun.com/2018/04/09/system-shock-shows-off-new-old-look/#comments" class="comment-count ">
			<i class="fa fa-comment-o"></i>
			50		</a>
			</div>
	</div>
</div>                                    
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2018/03/23/system-shocks-remake-back-on-track-delayed-til-2020/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images//2018/03/ss_707da3fc3d3c2f1af99109d763d39bcb98568e72-620x300.jpg/RPSS/resize/274x-1/format/jpg/quality/70);"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2018/03/23/system-shocks-remake-back-on-track-delayed-til-2020/">System Shock's remake back on track, delayed til' 2020</a>
			</p>

			<p class="label">
							</p>

				
			<a href="https://www.rockpapershotgun.com/2018/03/23/system-shocks-remake-back-on-track-delayed-til-2020/#comments" class="comment-count ">
			<i class="fa fa-comment-o"></i>
			67		</a>
			</div>
	</div>
</div>                            </div>

                    </div>
	
			
							<div class="billboard-container collapsible">
							<div
			class=" ad-leaderboard-last"
			data-dfp-id="RPS_LEADERBOARD_LAST"
			data-dfp-sizes="728x90, 970x250"
			data-dfp-targeting="site=rockpapershotgun.com"
			data-dfp-responsive=""
			id="div-ga-RPS_LEADERBOARD_LAST"
					></div>
					</div>
			
			<p class="section-title">Latest videos</p>
			<div class="video-hub in-article">
				<i class="fa fa-circle-o-notch fa-spin fa-2x fa-fw loading-spinner" aria-hidden="true"></i>

				<div class="video-player">
					<div class="player-wrapper">
						<div class="player"></div>
					</div>
					<div class="details">
						<h3 class="title"></h3>
						<p class="description"></p>
					</div>
				</div>

				<div class="video-archive"></div>

				<div class="video-actions">
					<a class="button watch-more">Watch more on YouTube</a>
					<a class="button outline subscribe">Subscribe to our channel</a>
				</div>
			</div>

			
            
        <div class="spotlight-bar with-mpu">
            <p class="section-title">Latest articles</p>

                        <div class="article-container">
                            <div class="grid">
                                            
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2018/10/05/night-dive-system-shock-remake-alpha/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2018/10/Screenshot_3-1.jpg/RPSS/resize/195x-1/format/jpg/quality/70);"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2018/10/05/night-dive-system-shock-remake-alpha/">Night Dive's System Shock remake looks charmingly retro in new alpha footage</a>
			</p>

			<p class="label">
							</p>

				
			<a href="https://www.rockpapershotgun.com/2018/10/05/night-dive-system-shock-remake-alpha/#comments" class="comment-count ">
			<i class="fa fa-comment-o"></i>
			4		</a>
			</div>
	</div>
</div>                                            
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2018/10/05/humble-monthly-hitman-and-hollow-knight/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2018/10/ss_fbe692d154a3d9dd627966d5445c4647ae0f71ce.jpg/RPSS/resize/195x-1/format/jpg/quality/70);"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2018/10/05/humble-monthly-hitman-and-hollow-knight/">Hollow Knight and Hitman headline the Humble Monthly</a>
			</p>

			<p class="label">
							</p>

				
			<a href="https://www.rockpapershotgun.com/2018/10/05/humble-monthly-hitman-and-hollow-knight/#comments" class="comment-count ">
			<i class="fa fa-comment-o"></i>
			3		</a>
			</div>
	</div>
</div>                                            
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2018/10/05/descent-underground-solo-title-change/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2018/10/descent.jpg/RPSS/resize/195x-1/format/jpg/quality/70);"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2018/10/05/descent-underground-solo-title-change/">Descent: Underground resurfaces with a shorter title and more single-player focus</a>
			</p>

			<p class="label">
							</p>

				
			<a href="https://www.rockpapershotgun.com/2018/10/05/descent-underground-solo-title-change/#comments" class="comment-count ">
			<i class="fa fa-comment-o"></i>
			3		</a>
			</div>
	</div>
</div>                                            
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2018/10/05/assassins-creed-odyssey-review/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2018/10/Assassins-Creed-Odyssey-k.jpg/RPSS/resize/195x-1/format/jpg/quality/70);"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2018/10/05/assassins-creed-odyssey-review/">Wot I Think: Assassin's Creed Odyssey</a>
			</p>

			<p class="label">
				It's all Greek to me			</p>

				
			<a href="https://www.rockpapershotgun.com/2018/10/05/assassins-creed-odyssey-review/#comments" class="comment-count ">
			<i class="fa fa-comment-o"></i>
			51		</a>
			</div>
	</div>
</div>                                    </div>

                                        </div>
                <div class="mpu-container">
                    		<div
			class="lazyload ad-lazyload"
			data-dfp-id="RPS_Lazy_Load_HP_MPU"
			data-dfp-sizes="300x250"
			data-dfp-targeting="site=rockpapershotgun.com,lazyload=true,sticky=false,position=rockpapershotgun.com"
			data-dfp-responsive=""
			id="div-ga-RPS_Lazy_Load_HP_MPU"
					></div>
	                </div>
                    </div>
    		
	</div>


<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/VideoHub.js?v2.0.7"></script>
<script>
	$(document).ready(function() {
		new VideoHub({
			lang: {
				error: "Oh no! Something went wrong.",
			},
			limit: 6,
			canUpdateHistory: false,
			version: "desktop",
			autoplay: false
		});
	});
</script>




		</main>

					<aside>
				<div id="skyscraper">
							<div
			class="ad-hd ad-halfpage"
			data-dfp-id="RPS_HP"
			data-dfp-sizes="300x250,160x600,300x600,300x1050"
			data-dfp-targeting="site=rockpapershotgun.com"
			data-dfp-responsive=""
			id="div-ga-RPS_HP"
			data-ghost-zone="26"		></div>
					</div>

				<div id="right-rail"></div>
			</aside>
			</div>
</div>


<footer class="footer">
	<div class="container-1260">
		<div class="about">
			<a href="https://www.rockpapershotgun.com" class="logo">
				<img src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/logo.svg" alt="Rock Paper Shotgun"/>
			</a>
			<p>&copy; 2018 Gamer Network.</p>
			<p>Today's scotch egg consumption: 883</p>
			<p>Hivemind Throbometer reading: 0.341%</p>
		</div>

					<div class="explore">
				<p class="section-title">Explore</p>
				<ul>
											<li>
							<a href="/category/featured-articles">Features</a>
						</li>
											<li>
							<a href="/pc-game-reviews">Reviews</a>
						</li>
											<li>
							<a href="/category/pc-game-news">News</a>
						</li>
											<li>
							<a href="/category/hardware">Hardware</a>
						</li>
											<li>
							<a href="/videos">Videos</a>
						</li>
											<li>
							<a href="/guides">Guides</a>
						</li>
											<li>
							<a href="/supporters-only">Supporters Only</a>
						</li>
										<li>
						<a href="https://soundcloud.com/rockpapershotgun">Podcast</a>
					</li>
					<li>
						<a href="/authors">Author index</a>
					</li>
					<li>
						<a href="/games?letter=a">Game index</a>
					</li>
					<li>
						<a href="/tags?letter=a">Topic index</a>
					</li>
				</ul>
			</div>
			
			<div class="staff">
				<p class="section-title">Staff</p>
				<ul>
											<li>
							<a href="https://www.rockpapershotgun.com/author/gonnas/">Graham Smith</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/alicebell/">Alice Bell</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/aliceoconnor/">Alice O'Connor</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/brendan-caldwell/">Brendan Caldwell</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/katharinebyrne/">Katharine Castle</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/ento/">Alec Meer</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/botherer/">John Walker</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/coxmatt/">Matt Cox</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/daveirwin/">Dave Irwin</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/matthew-castle/">Matthew Castle</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/noasmith/">Noa Smith</a>
						</li>
									</ul>
			</div>
			
			<div class="helpful-links">
				<p class="section-title">Helpful links</p>
				<ul>
					<li><a href="/about-pc-gaming-rps" rel="nofollow">About us</a></li>
<li><a href="mailto:contact@rockpapershotgun.com" rel="nofollow">Contact us</a></li>
<li><a href="https://discord.gg/rockpapershotgun" rel="nofollow">Discord</a></li>
<li><a href="https://forum.rockpapershotgun.com" rel="nofollow">Forum</a></li>
<li><a href="http://feeds.feedburner.com/RockPaperShotgun" rel="nofollow">RSS</a></li>
<li><a href="/privacy" rel="nofollow">Privacy policy</a></li>
<li>
	<a href="https://www.facebook.com/rockpapershot" rel="nofollow"><i class="fa fa-facebook"></i></a>
	<a href="https://twitter.com/rockpapershot" rel="nofollow"><i class="fa fa-twitter"></i></a>
	<a href="https://steamcommunity.com/groups/rps" rel="nofollow"><i class="fa fa-steam"></i></a>
</li>

				</ul>
			</div>
			
			<div class="network">
				<p class="section-title">Gamer Network</p>
				<ul>
					<li><a href="https://www.eurogamer.net" target="_blank">Eurogamer</a></li>
					<li><a href="https://www.gamesindustry.biz" target="_blank">GamesIndustry.biz</a></li>
					<li><a href="https://www.gamersedition.com" target="_blank">Gamer's Edition</a></li>
					<li><a href="https://www.jelly.deals" target="_blank">Jelly Deals</a></li>
					<li><a href="https://www.metabomb.net" target="_blank">Metabomb</a></li>
					<li><a href="http://www.nintendolife.com" target="_blank">Nintendo Life</a></li>
					<li><a href="http://www.pushsquare.com" target="_blank">Push Square</a></li>
					<li><a href="https://www.usgamer.net" target="_blank">USgamer</a></li>
					<li><a href="https://www.vg247.com" target="_blank">VG247</a></li>
				</ul>
			</div>

			<div class="events">
				<p class="section-title">Events</p>
				<ul>
					<li><a href="https://www.egx.net/egx" target="_blank">EGX</a></li>
					<li><a href="https://www.egx.net/berlin" target="_blank">EGX Berlin</a></li>
					<li><a href="https://www.egx.net/rezzed" target="_blank">EGX Rezzed</a></li>
					<li><a href="https://www.mcmcomiccon.com" target="_blank">MCM Comic-Con</a></li>
					<li><a href="http://www.paxsite.com" target="_blank">PAX</a></li>
					<li><a href="http://www.starwarscelebration.com" target="_blank">Star Wars Celebration</a></li>
				</ul>
			</div>
				
	</div>
</footer>

<script>
	$(document).ready(function() {
		$("img[alt]").each(function(i) {
			$(this).attr('title', $(this).attr('alt'));
		});
	});
</script>

<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/StreamWidget.js?v2.0.7" defer="defer"></script>
<script>
	$(document).ready(function() {
		let args = {
			lang: {
				show: "Show stream",
				hide: "Hide stream"
			},
			version: "desktop"
		};
		new StreamWidget(args);
	});
</script>


		
		        
		<script>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</script>
	
    <script>

        jQuery(document).ready(function() {

            var custom_variables = {};
            custom_variables['source'] = 'article';
            custom_variables['url'] = document.location.pathname.substr(0, 40);
            custom_variables['tags'] = "fps,horror,rpg,news,pc-game-news,looking-glass-studios,nightdive-studios";
            
                            var dfp_npa = 'false';
            
                            var ads_space = 450;
            
            if(Cookies.getJSON('dfp-npa') && Cookies.getJSON('dfp-npa').status == 'true') {
                dfp_npa = 'true';
            } 
            if(Cookies.getJSON('dfp-npa') && Cookies.getJSON('dfp-npa').status == 'false') {
                dfp_npa = 'false';
            } 
            if(Cookies.getJSON('dfp-npa') && Cookies.getJSON('dfp-npa').chosen == 'true') {
                if(Cookies.getJSON('dfp-npa').status == 'true') {
                    custom_variables['dfp_personalisation'] = 'no';
                } else {
                    custom_variables['dfp_personalisation'] = 'yes';
                }
            } else {
                custom_variables['dfp_personalisation'] = 'none';
            }

            if(Cookies.get('sp')) {
                custom_variables['sp_message'] = Cookies.get('sp');
            }

            try {
                jQuery('.ad-tablet .ad-desktop, .ad-mobile, .ad-hd, .ad-leaderboard-low, .ad-leaderboard-last').getDFPads({
                    'custom_variables' : custom_variables,
                    'lazyload_spacer': ads_space,
                    'showNonPersonalisedAds': dfp_npa,
                    size_mappings: {
                        'portable-leaderboard': [
                            {viewport: [1260, 300], ad_sizes: [[728, 90], [970, 250], [1260, 110], [1260, 250]]},
                            {viewport: [ 980, 300], ad_sizes: [[728, 90], [970, 250]]},
                            {viewport: [ 768, 300], ad_sizes: [728, 90]},
                            {viewport: [ 0, 0], ad_sizes: []}
                        ],
                        'portable-low-leaderboard': [
                            {viewport: [1260, 300], ad_sizes: [[728, 90], [970, 250], [1200, 500]]},
                            {viewport: [ 980, 300], ad_sizes: [[728, 90], [970, 250]]},
                            {viewport: [ 768, 300], ad_sizes: [728, 90]},
                            {viewport: [ 0, 0], ad_sizes: []}
                        ],
                        'mobile-fishbowl': [
                            {viewport: [ 500, 300], ad_sizes: [300, 250]},
                            {viewport: [ 100, 10], ad_sizes: [[300, 250], [320,400], [320,100], [320,50]]}
                        ]
                    }
                });
            } catch(e) {
            }

            if(dfp_npa == 'true') {
                (adsbygoogle = window.adsbygoogle || []).requestNonPersonalizedAds=1;
            } else {
                (adsbygoogle = window.adsbygoogle || []).requestNonPersonalizedAds=0;
            }
            window.adsbygoogle.push({});

            // Check for other Amazon links and add subtag if required
            jQuery.each(jQuery('article main a'), function(i, k) {

                var link_href = jQuery(k).attr('href');
                if(link_href.match(/amazon\./i) && link_href.indexOf('ascsubtag') == -1) {

                  subtag='';
                  if(window.location.pathname.length > 1){
                    var subtag = window.location.pathname.substring(1);
                    subtag = subtag.replace(/\//g,'-').substring(0,89);
                  } else {
                    subtag='index';
                  }
                  link_href = link_href + ((link_href.indexOf('?') == -1) ? '?ascsubtag=' : '&ascsubtag=') + subtag;

                  jQuery(k).attr('href', link_href);

                }

            });
            
        });

    </script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "8518622" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=8518622&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

			<script	  type = "text/javascript">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</script>
	
<script src="//s.skimresources.com/js/87431X1560958.skimlinks.js"></script>

		<script>
			function mormontLoaded () {
				mormont('set', 'section', 'article');
				mormont('set', 'language', 'en');
				mormont('set', 'platforms', ["pc"]);
				mormont('set', 'published', "2018-10-05T23:04:18+00:00");
				mormont('set', 'article_type', "news");
				mormont('set', 'author', "Dominic Tarason"); 
				mormont('set', 'tags', ['tag:looking-glass-studios','tag:nightdive-studios','game:system-shock','game:system-shock-enhanced-edition']); 
				mormont('send', 'pageview');
									mormont('configure', 'property', 'rockpapershotgun');
					mormont('configure', 'label', "You may also like&hellip;");
					mormont('configure', 'recommendations_site', 'www.rockpapershotgun.com');
					mormont('configure', 'selector', 'article > main');
					mormont('configure', 'render_recommendations', true);
					mormont('configure', 'max_rec_links', 2);
					mormont('configure', 'max_containers', 2);
					mormont('configure', 'size_breakpoint', 0);
					mormont('fetchRecommendations');
					mormont('trackClicks', ['article > main']);
								};
		</script>
		<script src="https://cdn.gamer-network.net/2018/scripts/mormont/v2.23.0/mormont.js" async onload="mormontLoaded()"></script>
	<script src="//cdn.gamer-network.net/2018/scripts/edmonds/1.3.2/edmonds.js"></script>
    <script>
      jQuery(document).ready(function() {
          renderEdmonds('.edmonds-block', {
              'site': 'rockpapershotgun.com',
              
          });
      });
    </script>
  <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201840'></script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fv_tc_translations = {"comment_delete":"Do you really want to trash this comment?","delete_error":"Error deleting comment","comment_delete_ban_ip":"Do you really want to trash this comment and ban the IP and email address?","comment_delete_replies":"Do you really want to trash this comment and all the replies?","comment_delete_replies_ban_ip":"Do you really want to trash this comment with all the replies and ban the IP?","moderate_future":"Moderate future comments by this user","unmoderate":"Unmoderated","without_moderation":"Allow user to comment without moderation","moderate":"Moderated","mod_error":"Error","wait":"Wait..."};
var fv_tc_ajaxurl = "https:\/\/www.rockpapershotgun.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/thoughtful-comments/js/fv_tc.js?ver=0.3.1'></script>
<!-- Wordpress Blocks plugin developed by RenzoJohnson.com -->		<script type="text/javascript">
			var bwpRecaptchaCallback = function() {
				// render all collected recaptcha instances
			};
		</script>

		<script src="https://www.google.com/recaptcha/api.js?onload=bwpRecaptchaCallback&#038;render=explicit" async defer></script>
	<script src="https://www.googletagservices.com/tag/js/gpt.js"></script>
	<script src="https://cdn.gamer-network.net/plugins/dfp/async.dfp.1.1.21.js"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/jquery.viewport.js?v2.0.7"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/ad-related.js?v2.0.7"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/InlineAds.js?v2.0.7"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/SidebarAds.js?v2.0.7"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/js-cookie.js?v2.0.7"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/CookieGDPR.js?v2.0.7"></script>



</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 3509/3759 objects using memcache
Database Caching 73/113 queries in 0.038 seconds using memcache

 Served from: rockpapershotgun.com @ 2018-10-06 02:58:47 by W3 Total Cache -->