
<!DOCTYPE html>
<html lang="en-US" class="no-js spartan 20181127112214 wp-content skin rps-2018 single" data-useragent="Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/70.0.3538.102 Safari/537.36" data-spartan="20181127112214 wp-content skin rps-2018 single" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head profile="http://gmpg.org/xfn/11">
	
	<title>Samsung 860 Qvo review: A fast, high-capacity SSD that&#8217;s excellent value | Rock Paper Shotgun</title>

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0" />
	<meta property="fb:pages" content="176784995741043" />
	<meta name="readability-verification" content="EDFS6HqfEsVJByL2MzxYRrype6cdTyPbjFaJAWj5"/>

			<style type="text/css" media="screen">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</style>
	
	<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Rubik:400,400i,500,700" type="text/css" media="screen" />
	<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" media="screen" />

	<link rel="pingback" href="https://www.rockpapershotgun.com/xmlrpc.php" />

	<link rel="shortcut icon" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon.ico" />
	
	<link rel="icon" type="image/png" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon-16x16.png" sizes="16x16" />
	<link rel="icon" type="image/png" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon-32x32.png" sizes="32x32" />
	<link rel="icon" type="image/png" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon-96x96.png" sizes="96x96" />
	<link rel="icon" type="image/png" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon-128.png" sizes="128x128" />
	<link rel="icon" type="image/png" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon-196x196.png" sizes="196x196" />

	<link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-57x57.png" />
	<link rel="apple-touch-icon-precomposed" sizes="60x60" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-60x60.png" />
	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-72x72.png" />
	<link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-76x76.png" />
	<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-114x114.png" />
	<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-120x120.png" />
	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-144x144.png" />
	<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-152x152.png" />
	
	<!-- Google Analytics RPS -->
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-2667859-1', 'auto');

    ga('require', 'displayfeatures');
    ga('require', 'linkid', 'linkid.js');

            ga('set', 'dimension4', '0');
    
            ga('set', 'dimension5', '0');
    
            ga('set', 'dimension1', "featured-articles,hardware");
        ga('set', 'dimension2', "feature,hardware,samsung,ssd,ssds");
        ga('set', 'dimension3', "Katharine Castle");
    
    ga('send', 'pageview');

</script>
<!-- End Google Analytics RPS -->
	
	
	<meta name="twitter:card" value="summary" />
	<meta name="twitter:url" value="https://www.rockpapershotgun.com/2018/11/27/samsung-860-qvo-review/" />
	<meta name="twitter:title" value="Samsung 860 Qvo review: A fast, high-capacity SSD that&#8217;s excellent value" />
	<meta name="twitter:description" value="Black Friday and sales madness aside, high capacity SSDs still cost an absolute fortune. It&#8217;s the main reason why so many of us still opt for small 250-500GB SSDs as our primary drive, and make do with larger, slower HDDs for storing big things like games and photos. Samsung&#8217;s brand-new 860 Qvo, however, hopes to [&hellip;]" />
	<meta name="twitter:image" value="https://assets.rockpapershotgun.com/images/2018/11/Samsung-860-Qvo-1212x681.jpg" />
	<meta name="twitter:site" value="@rockpapershot" />
	<meta name="twitter:creator" value="@rockpapershot" />

	
<!-- All in One SEO Pack 2.3.13.2 by Michael Torbert of Semper Fi Web Design[437,592] -->
<meta name="description"  content="Samsung's 860 Qvo SSD is a great value SSD that proves high capacity storage needn't cost the earth. If you're after a large 1TB gaming SSD, this is a tough act" />

<meta name="keywords"  content="samsung 860 qvo,samsung 860 qvo review,samsung 860,samsung 860 evo,feature,hardware,samsung,ssd,ssds" />

<link rel="canonical" href="https://www.rockpapershotgun.com/2018/11/27/samsung-860-qvo-review/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//www.rockpapershotgun.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rock Paper Shotgun - PC Game Reviews, Previews, Subjectivity &raquo; Feed" href="https://www.rockpapershotgun.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rock Paper Shotgun - PC Game Reviews, Previews, Subjectivity &raquo; Comments Feed" href="https://www.rockpapershotgun.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rock Paper Shotgun - PC Game Reviews, Previews, Subjectivity &raquo; Samsung 860 Qvo review: A fast, high-capacity SSD that&#8217;s excellent value Comments Feed" href="https://www.rockpapershotgun.com/2018/11/27/samsung-860-qvo-review/feed/" />
    <meta property="og:title" content="Samsung 860 Qvo review: A fast, high-capacity SSD that&#8217;s excellent value"/>
    <meta property="og:type" content="article"/>
    <meta property="og:url" content="https://www.rockpapershotgun.com/2018/11/27/samsung-860-qvo-review/"/>
    <meta property="og:site_name" content="Rock Paper Shotgun"/>
    <meta property="og:image" content="https://assets.rockpapershotgun.com/images/2018/11/Samsung-860-Qvo-1212x681.jpg"/>
    <link rel='stylesheet' id='bbspoiler-css'  href='https://www.rockpapershotgun.com/wp-content/plugins/bbspoiler/inc/bbspoiler.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.rockpapershotgun.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.rockpapershotgun.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/wp-gfycat/js/gfycat_test_.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://code.jquery.com/jquery-3.3.1.min.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var title = {"unfolded":"Expand","folded":"Collapse"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/bbspoiler/inc/bbspoiler.js?ver=4.9.2'></script>
<link rel='https://api.w.org/' href='https://www.rockpapershotgun.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rockpapershotgun.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rockpapershotgun.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Monster Hunter: World guide: monster hunting basics, combat tips' href='https://www.rockpapershotgun.com/2018/11/27/monster-hunter-world-guide-monster-hunting-basics-combat-tips-6/' />
<link rel='next' title='Warhammer Quest 2 crawling to PC in January' href='https://www.rockpapershotgun.com/2018/11/27/warhammer-quest-2-pc-release/' />
<meta name="generator" content="WordPress 4.9.2" />
<link rel='shortlink' href='https://wp.me/pkbbD-2AF9' />
<link rel="alternate" type="application/json+oembed" href="https://www.rockpapershotgun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rockpapershotgun.com%2F2018%2F11%2F27%2Fsamsung-860-qvo-review%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rockpapershotgun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rockpapershotgun.com%2F2018%2F11%2F27%2Fsamsung-860-qvo-review%2F&#038;format=xml" />
			<meta property="fb:pages" content="176784995741043" />
			
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel="amphtml" href="https://www.rockpapershotgun.com/2018/11/27/samsung-860-qvo-review/amp/" />	</head>
<body class="ads-enabled">


<div class="breaking">
	<p>
					<a href="/2017/11/24/best-pc-games">The best PC games ever</a>
					<a href="https://www.rockpapershotgun.com/2018/07/18/the-bestest-and-most-top-pc-games-of-2018-so-far/">The best PC games of 2018 so far</a>
					<a href="https://www.rockpapershotgun.com/2018/11/26/black-friday-and-cyber-monday-2018-best-pc-gaming-deals/">Cyber Monday PC gaming deals</a>
					<a href="https://www.rockpapershotgun.com/2018/11/26/black-friday-and-cyber-monday-2018-best-graphics-card-deals-3/">Best Cyber Monday graphics card deals</a>
					<a href="https://www.rockpapershotgun.com/2018/10/19/best-free-pc-games/">Best free games</a>
			</p>
</div>
<header class="header-desktop">
	<div class="container">
		<a href="https://www.rockpapershotgun.com" class="logo"><img src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/logo.svg" alt="Rock Paper Shotgun"/></a>

		
<nav class="primary">
			<a href="/category/featured-articles">Features</a>
			<a href="/pc-game-reviews">Reviews</a>
			<a href="/category/pc-game-news">News</a>
			<a href="/category/hardware">Hardware</a>
			<a href="/videos">Videos</a>
			<a href="/guides">Guides</a>
			<a href="/supporters-only">Supporters Only</a>
	</nav>

<nav class="secondary">
			<a href="/tag/premature-evaluation">Premature Evaluation</a>
			<a href="/tag/update-night">Update Night</a>
			<a href="/tag/the-mechanic/">The Mechanic</a>
			<a href="/tag/the-flare-path/">The Flare Path</a>
			<a href="/category/free-pc-games">Free PC games</a>
			<a href="/tag/podcast/">Podcast</a>
			<a href="https://forum.rockpapershotgun.com/">Forum</a>
	</nav>		
		
<div class="account signed-out">
			<p class="status">Not signed in.</p>
		<div class="actions">
			<a href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=2018%2F11%2F27%2Fsamsung-860-qvo-review" class="button tight" rel="nofollow">Sign in</a>
			<a href="https://www.rockpapershotgun.com/wp-login.php?action=register" class="button tight" rel="nofollow">Create an account</a>
		</div>

	</div>
		<div class="support-us">
				<a href="/support-us?utm_source=header&utm_medium=web&utm_campaign=supporter" class="button wide" rel="nofollow">Support us</a>
	</div>		<div class="search">
	<form method="get" action="/search">
		<input type="text" name="q" placeholder="Search the site"/>
		<button class="button">Go</button>
	</form>
</div>
	</div>
</header>
<div class="stream-widget">
	<div class="stream-bar">
		<div class="stream-bar-toggle"></div>
		<div class="container-1260">
			<a href class="stream-link">
				<span class="stream-live">Now streaming live:</span>
				<span class="stream-title"></span>
			</a>
			<span class="stream-toggle button"></span>
		</div>
	</div>
	<div class="container-1260">
		<div class="stream-player-wrapper">
			<div id="stream-player"></div>
		</div>
	</div>
</div>


<div id="page-wrapper">

			<div class="leaderboards">
					<div
			class="ad-desktop ad-hd ad-leaderboard-top-desktop"
			data-dfp-id="RPS_LB_1"
			data-dfp-sizes="728x90,970x250,1260x110,1260x250"
			data-dfp-targeting="site=rockpapershotgun.com"
			data-dfp-responsive="portable-leaderboard"
			id="div-ga-RPS_LB_1"
			data-ghost-zone="25"		></div>
			</div>
	
	
	<div id="page" class="page">
		<main>


	<div class="above">
		
			<article class="
				article
												feature			">
				
<header>
	<nav class="breadcrumb">
		<ul>
							<li>
					<a href="https://www.rockpapershotgun.com" rel="v:url" property="v:title">Home</a>
					<span>&bull;</span>
				</li>
							<li>
					<a href="/category/hardware" rel="v:url" property="v:title">PC Game Hardware</a>
					<span>&bull;</span>
				</li>
					</ul>
	</nav>

	<div class="details">

			
			<a href="#comments" class="comment-count featured">
			<i class="fa fa-comment-o"></i>
			1		</a>
	
		<h1 class="title">Samsung 860 Qvo review: A fast, high-capacity SSD that's excellent&nbsp;value</h1>

					<p class="subtitle">4-bits of all right</p>
		
		<div class="metadata">
			<a href="https://www.rockpapershotgun.com/author/katharinebyrne/" class="avatar" style="background-image:url(https://secure.gravatar.com/avatar/8f8b5433f2bc56a970cc9bb9a0f89755?s=56&d=monsterid&r=pg)" class="avatar"></a>
			<p class="author-name">
				<a href="https://www.rockpapershotgun.com/author/katharinebyrne/">Katharine Castle</a>
			</p>
			<p class="author-job-title">Hardware Editor</p>
			<p class="publication-date">27th November 2018 / 3:00PM</p>
		</div>
	</div>

			

	<div class="image-grid count-1">
				
			
			<div class="image">
																						<img src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/feature-icon@2x.png" alt="Featured post" class="icon"/>
															
				
											<img src="https://assets.rockpapershotgun.com/images/2018/11/Samsung-860-Qvo-1212x681.jpg/RPSS/resize/760x-1/format/jpg/quality/70" alt="" width="1212" height="681" class="alignnone size-large wp-image-617613" />					
							</div>
			</div>
	
</header>
				<main>
										<p>Black Friday and sales madness aside, high capacity <a href="https://www.rockpapershotgun.com/tag/ssds/" rel="noopener" target="_blank">SSDs</a> still cost an absolute fortune. It&#8217;s the main reason why so many of us still opt for small 250-500GB SSDs as our primary drive, and make do with larger, slower HDDs for storing big things like games and photos. Samsung&#8217;s brand-new 860 Qvo, however, hopes to change all that by offering jumbo storage pockets at a more affordable price. </p>
<p>Don&#8217;t get me wrong. The entry-level 1TB model that&#8217;s launching in mid-December will still set you back £137 in the UK and $150 in the US, so it&#8217;s not like we&#8217;re suddenly all going to be able to put massive SSDs in our PCs for an absolute pittance. However, when you compare that to the price of a 1TB <a href="https://www.rockpapershotgun.com/2018/02/05/samsung-860-evo-review/" rel="noopener" target="_blank">Samsung 860 Evo</a> (<a href="https://www.amazon.co.uk/Samsung-MZ-76E1T0B-EU-Solid-State/dp/B078WST5RK?tag=rps-m-21" rel="nofollow" target="_blank">£160</a> / <a href="https://www.newegg.com/Product/Product.aspx?Item=9SIA8SV7VH9434&#038;Description=860%20evo&#038;cm_re=860_evo-_-20-147-673-_-Product" rel="nofollow" target="_blank">$170</a> at time of writing) and a 1TB <a href="https://www.rockpapershotgun.com/2018/02/05/samsung-860-pro-review/" rel="noopener" target="_blank">Samsung 860 Pro</a> (<a href="https://www.amazon.co.uk/Samsung-MZ-76P1T0B-EU-Solid-State/dp/B078WR35K7?tag=rps-m-21" rel="nofollow" target="_blank">£300</a> / <a href="https://www.newegg.com/Product/Product.aspx?Item=9SIA67S7EW8997&#038;Description=860%20pro&#038;cm_re=860_pro-_-20-147-682-_-Product" rel="nofollow" target="_blank">$287</a>), the Qvo starts to make a lot more sense &#8211; and most importantly, its performance is pretty damn good, too. </p>
<p>On paper, it sounds like the perfect candidate for the <a href="https://www.rockpapershotgun.com/2018/11/07/best-gaming-ssd-2018-4/" rel="noopener" target="_blank">best gaming SSD</a> ever made. After all, you&#8217;re getting lots of storage for not as much money, and you&#8217;ve still got a decent three-year warranty and a 360 terabytes written (TBW) endurance rating on the entry-level 1TB model. Sure, the 860 Evo gives you five years and 600TBW on its 1TB size, but you&#8217;re also paying that much more for it. Given the choice, I&#8217;d happily trade a longer warranty for a lower, overall price. </p>
<p>The reason why Samsung&#8217;s suddenly been able to cut costs slightly is all to do with the 860 Qvo&#8217;s new bitty innards. Not bits as in moving parts, but as in how many bits can be crammed into each storage cell inside the SSD. Whereas the 860 Evo and Pro used Samsung&#8217;s 3-bit MLC (multi-level cell) V-NAND technology, the Qvo is the first Samsung SSD to up that to 4-bit, allowing for greater densities of storage (theoretically up to 16TB, according to Samsung) in the same 2.5in, 7mm form factor. </p>
<p>At the moment, Samsung&#8217;s 860 Qvo line-up stops at 4TB (and is in fact limited to 8TB with their current MJX controller, which is also at the heart of the rest of Samsung&#8217;s 860 family), but it should hopefully pave the way for much larger 2.5in 7mm SSDs in the future that don&#8217;t cost the earth. </p>
<p><a href="https://assets.rockpapershotgun.com/images/2018/11/Samsung-860-Qvo-rear.jpg"><img src="https://assets.rockpapershotgun.com/images/2018/11/Samsung-860-Qvo-rear-1212x681.jpg" alt="" width="1212" height="681" class="alignnone size-large wp-image-617615" srcset="https://assets.rockpapershotgun.com/images/2018/11/Samsung-860-Qvo-rear-1212x681.jpg 1212w, https://assets.rockpapershotgun.com/images/2018/11/Samsung-860-Qvo-rear-760x428.jpg 760w" sizes="(max-width: 1212px) 100vw, 1212px" /></a></p>
<p>Now, as with any piece of tech, a lower price <em>usually</em> means some kind of compromise elsewhere. In the case of 4-bit MLC NAND technology more generally, this has been historically slower than 3-bit types of storage due to higher numbers of voltage levels needed in order to access the data. Samsung, however, have managed to work their storage wizardry on the 860 Qvo so it&#8217;s effectively just as nippy as its Evo sibling &#8211; offering up to 550MB/s sequential read speeds and 520MB/s sequential write speeds across all three 1TB, 2TB and 4TB models. </p>
<p>In practice, my results came in just behind those quoted figures when I put it through AS SSD&#8217;s 1GB sequential test, but its read speed of 492MB/s and write speed of 500MB/s are still pretty much on par with both the 860 Evo and <a href="https://www.rockpapershotgun.com/2018/02/02/crucial-mx500-ssd-review/" rel="noopener" target="_blank">Crucial&#8217;s MX500</a>, and a fraction ahead of <a href="https://www.rockpapershotgun.com/2018/02/14/wd-blue-3d-nand-review/" rel="noopener" target="_blank">WD&#8217;s Blue 3D NAND</a>. </p>
<p>That&#8217;s pretty competitive considering its cheaper price, and the 860 Qvo continued to impress when I put it through AS SSD&#8217;s 1GB random 4K test as well. After all, random speeds are a much more accurate representation of how fast an SSD will be in real life, as they tend to read and write data all over the shop rather than in nice, neat adjacent (or sequential) blocks. </p>
<div id="attachment_617617" style="max-width: 865px" class="wp-caption alignnone"><a href="https://assets.rockpapershotgun.com/images/2018/11/Samsung-860-Qvo-graph.png"><img src="https://assets.rockpapershotgun.com/images/2018/11/Samsung-860-Qvo-graph.png" alt="" width="855" height="502" class="size-full wp-image-617617" srcset="https://assets.rockpapershotgun.com/images/2018/11/Samsung-860-Qvo-graph.png 855w, https://assets.rockpapershotgun.com/images/2018/11/Samsung-860-Qvo-graph-729x428.png 729w" sizes="(max-width: 855px) 100vw, 855px" /></a></p>
<p class="wp-caption-text">The 860 Qvo&#8217;s random read speed may not be quite as fast as the 860 Evo or MX500, but its random write speed is in a class of its own.</p>
</div>
<p>Here, the 860 Qvo came in with a random read speed of 35MB/s, and a stonking random write speed of 121MB/s. The former is a touch behind the 860 Evo (just 12%), and a smidge slower than Crucial&#8217;s MX500 (a mere 5%), but its write speed is way out in front of every other 2.5in SSD I&#8217;ve tested so far, so much so that&#8217;s it&#8217;s practically knocking on NVMe territory by comparison (the slowest of which I&#8217;ve recorded starts around 140MB/s). </p>
<p>That&#8217;s not all, either, as the 860 Qvo also smashed through CrystalDiskMark&#8217;s demanding 8-queue-8-thread test like it was nothing at all. This is meant to test high intensity workloads more befitting of a server or workstation than your average PC, but the 860 Qvo finished with a massive read speed of 1228MB/s and a write speed of 939MB/s. That&#8217;s a respective 205% and 161% increase over my previous record holder, which is none other than Samsung&#8217;s 860 Evo, showing the 860 Qvo is infinitely better suited to more heavy duty tasks than its Evo sibling. </p>
<p>All in all, the Samsung 860 Qvo is a fantastic SSD that should absolutely be at the top of your consideration pile for sizes at 1TB or above. Not only has it got the workhorse chops to deal with larger storage requests much faster than any other 2.5in SSD I&#8217;ve tested so far, but its random speeds are also just as good, if not considerably better than the rest of its 3-bit competition. Sure, its random read speed might not be absolutely best in class compared to other 2.5in SSDs out there, but the difference is so small that any offset in performance is more than made up for by its lower cost. If you finally want to bid goodbye to your old HDD and go for a single, large storage device as your main SSD, the Samsung 860 Qvo is a tough act to beat.</p>

									</main>

			</article>

			
	<script type="application/ld+json">
		{
			"@context": "http://schema.org",
			"@type": "NewsArticle",
			"mainEntityOfPage": "https://www.rockpapershotgun.com/2018/11/27/samsung-860-qvo-review/",
			"headline": "Samsung 860 Qvo review: A fast, high-capacity SSD that's excellent value",
			"datePublished": "2018-11-27T15:00:16+00:00",
			"dateModified": "2018-11-27T15:25:01+00:00",
			"image": {
				"@type": "ImageObject",
				"url": "https://assets.rockpapershotgun.com/images/2018/11/Samsung-860-Qvo-1212x681.jpg"
			},
			"author": {
				"@type": "Person",
				"name": "Katharine Castle"
			},
			"publisher": {
				"@type": "Organization",
				"logo": {
					"@type": "ImageObject",
					"url": "https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/logo-amp.png",
					"width": 600,
					"height": 60				},
				"name": "Rock Paper Shotgun"
			}
		},
		{
			"@context": "http://schema.org",
			"@type": "BreadcrumbList",
			"itemListElement": [
							,				{
					"@type": "ListItem",
					"position": 0,
					"item": {
						"@id": "https://www.rockpapershotgun.com",
						"name": "Home"
					}
				}
											{
					"@type": "ListItem",
					"position": 1,
					"item": {
						"@id": "/category/hardware",
						"name": "PC Game Hardware"
					}
				}
						]
		}
			</script>

			<div class="container-690">

									        <p class="tags">
            Tagged with                            <a href="https://www.rockpapershotgun.com/tag/feature/" rel="tag">feature</a>,                            <a href="https://www.rockpapershotgun.com/tag/hardware/" rel="tag">Hardware</a>,                            <a href="https://www.rockpapershotgun.com/tag/samsung/" rel="tag">Samsung</a>,                            <a href="https://www.rockpapershotgun.com/tag/ssd/" rel="tag">ssd</a>,                            <a href="https://www.rockpapershotgun.com/tag/ssds/" rel="tag">SSDs</a>.                    </p>
        
				
				<p class="disclaimer">
					If you click our links to online stores and make a purchase we may receive a few pennies. Find more information <a href="/affiliate-linking-policy/">here</a>.				</p>

									<div class="comments-jump">
						<a href="#comments" class="button">Jump to comments (1)</a>
					</div>
				
				
				
	

				<div class="about-the-author">
					<p class="section-title">Who am I?</p>
					<div class="container">
													<a href="https://www.rockpapershotgun.com/author/katharinebyrne/" class="avatar" style="background-image:url(https://secure.gravatar.com/avatar/8f8b5433f2bc56a970cc9bb9a0f89755?s=256&d=monsterid&r=pg);" title="Picture of Katharine Castle"></a>
						
						<div class="details">
							<p class="name">Katharine Castle</p>

															<p class="job-title">Hardware Editor</p>
							
															<p class="description">Katharine writes about all the bits that go inside your PC so you can carry on playing all those lovely games we like talking about so much. Very partial to JRPGs and the fetching of quests.</p>
							
							<p>
								<a href="https://www.rockpapershotgun.com/author/katharinebyrne/" class="button">More by me</a>
							</p>
						</div>
					</div>
				</div>

				
	<a href="/support-us?utm_source=article-promo&utm_medium=web&utm_campaign=supporter" class="support-us-promo" rel="nofollow">
		<span class="logo">
			<img src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/logo-inverted.svg" alt="Rock Paper Shotgun"/>
		</span>

		<span class="message-container">
			<span class="message">
				Support RPS and get an ad-free site, extra articles, and free stuff!			</span>

			<span class="button">Tell me more</span>
		</span>

		<span class="artwork"></span>
	</a>
			</div>

			</div>

	<div class="below">
									<div class="billboard-container collapsible">
												<div
			class=" ad-leaderboard-low"
			data-dfp-id="RPS_LB_2"
			data-dfp-sizes="728x90,970x250,1200x500"
			data-dfp-targeting="site=rockpapershotgun.com"
			data-dfp-responsive="portable-low-leaderboard"
			id="div-ga-RPS_LB_2"
					></div>
					</div>
			
					<div id="recommendations">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<ins
				class="adsbygoogle"
				style="display:block"
				data-ad-format="autorelaxed"
				data-matched-content-ui-type="image_stacked,image_stacked"
				data-matched-content-rows-num="5,1"
				data-matched-content-columns-num="1,5"
				data-ad-client="ca-pub-4560360103312331"
				data-ad-slot="9398367471"></ins>
		</div>

	
			
					
		<div id="comments">
			<div class="comments-container">
				<div class="comments-list">
					<div class="alert">Please enable Javascript to view comments.</div>
				</div>

															<div class="alert">
							<p>Please <a href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=2018%2F11%2F27%2Fsamsung-860-qvo-review" rel="nofollow">log in</a> to reply.</p>
						</div>
									
									<div id="comments-mpu-first" class="mpu-container">
						<p class="section-title">Advertisement</p>
								<div
			class="lazyload ad-lazyload"
			data-dfp-id="RPS_Lazy_Load_HP_MPU"
			data-dfp-sizes="300x250"
			data-dfp-targeting="site=rockpapershotgun.com,lazyload=true,sticky=false,position=rockpapershotgun.com-comments-1"
			data-dfp-responsive=""
			id="div-ga-RPS_Lazy_Load_HP_MPU-comments-1"
					></div>
						</div>
					<div id="comments-right-rail"></div>
												</div>

			<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/Comments.js?v2.0.9"></script>
			<script>
				$(document).ready( function() {
					var c = new Comments({
						aid: 617591,
						uid: 0,
						lang: {
							loading: "Loading... bleep... bloop...",
							post: "Opinion, away!",
							updating: "Updating...",
							error: "An error has occurred. We are so sorry.",
							advertisement: "Advertisement"
						},
						site: "rockpapershotgun.com",
						zone: "RPS_Lazy_Load_HP_MPU",
						load_ads: true					});
				});
			</script>
		</div>

		
							
            
        <div class="spotlight-bar ">
            <p class="section-title">More of this sort of thing</p>

            <div class="grid">
                                    
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2018/11/27/fallout-76-guide-tips-and-tricks-how-to-survive-in-appalachia-6/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2018/10/fallout-76-b.jpg/RPSS/resize/274x-1/format/jpg/quality/70);"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2018/11/27/fallout-76-guide-tips-and-tricks-how-to-survive-in-appalachia-6/">Fallout 76 guide: tips and tricks, how to survive in Appalachia</a>
			</p>

			<p class="label">
							</p>

				
			</div>
	</div>
</div>                                    
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2018/11/27/fallout-76-power-armour-locations-all-the-power-armor-locations/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2018/08/fallout-76-cropped.jpg/RPSS/resize/274x-1/format/jpg/quality/70);"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2018/11/27/fallout-76-power-armour-locations-all-the-power-armor-locations/">Fallout 76 Power Armour locations: all the Power Armor locations</a>
			</p>

			<p class="label">
							</p>

				
			</div>
	</div>
</div>                                    
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2018/11/27/fallout-76-camp-taking-over-workshops-buildings-you-should-make-3/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2018/11/fallout-76-wilderness.jpg/RPSS/resize/274x-1/format/jpg/quality/70);"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2018/11/27/fallout-76-camp-taking-over-workshops-buildings-you-should-make-3/">Fallout 76 CAMP: taking over workshops, buildings you should make</a>
			</p>

			<p class="label">
							</p>

				
			</div>
	</div>
</div>                                    
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2018/11/27/fallout-76-daily-quests-how-to-start-them-getting-the-best-loot/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2018/11/fallout-76-daily.jpg/RPSS/resize/274x-1/format/jpg/quality/70);"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2018/11/27/fallout-76-daily-quests-how-to-start-them-getting-the-best-loot/">Fallout 76 daily quests: how to start them, getting the best loot</a>
			</p>

			<p class="label">
							</p>

				
			</div>
	</div>
</div>                            </div>

                    </div>
	
			
							<div class="billboard-container collapsible">
							<div
			class=" ad-leaderboard-last"
			data-dfp-id="RPS_LEADERBOARD_LAST"
			data-dfp-sizes="728x90, 970x250"
			data-dfp-targeting="site=rockpapershotgun.com"
			data-dfp-responsive=""
			id="div-ga-RPS_LEADERBOARD_LAST"
					></div>
					</div>
			
			<p class="section-title">Latest videos</p>
			<div class="video-hub in-article">
				<i class="fa fa-circle-o-notch fa-spin fa-2x fa-fw loading-spinner" aria-hidden="true"></i>

				<div class="video-player">
					<div class="player-wrapper">
						<div class="player"></div>
					</div>
					<div class="details">
						<h3 class="title"></h3>
						<p class="description"></p>
					</div>
				</div>

				<div class="video-archive"></div>

				<div class="video-actions">
					<a class="button watch-more">Watch more on YouTube</a>
					<a class="button outline subscribe">Subscribe to our channel</a>
				</div>
			</div>

			
            
        <div class="spotlight-bar with-mpu">
            <p class="section-title">Latest articles</p>

                        <div class="article-container">
                            <div class="grid">
                                            
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2018/11/27/fallout-76-guide-tips-and-tricks-how-to-survive-in-appalachia-6/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2018/10/fallout-76-b.jpg/RPSS/resize/195x-1/format/jpg/quality/70);"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2018/11/27/fallout-76-guide-tips-and-tricks-how-to-survive-in-appalachia-6/">Fallout 76 guide: tips and tricks, how to survive in Appalachia</a>
			</p>

			<p class="label">
							</p>

				
			</div>
	</div>
</div>                                            
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2018/11/27/fallout-76-power-armour-locations-all-the-power-armor-locations/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2018/08/fallout-76-cropped.jpg/RPSS/resize/195x-1/format/jpg/quality/70);"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2018/11/27/fallout-76-power-armour-locations-all-the-power-armor-locations/">Fallout 76 Power Armour locations: all the Power Armor locations</a>
			</p>

			<p class="label">
							</p>

				
			</div>
	</div>
</div>                                            
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2018/11/27/fallout-76-camp-taking-over-workshops-buildings-you-should-make-3/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2018/11/fallout-76-wilderness.jpg/RPSS/resize/195x-1/format/jpg/quality/70);"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2018/11/27/fallout-76-camp-taking-over-workshops-buildings-you-should-make-3/">Fallout 76 CAMP: taking over workshops, buildings you should make</a>
			</p>

			<p class="label">
							</p>

				
			</div>
	</div>
</div>                                            
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2018/11/27/fallout-76-daily-quests-how-to-start-them-getting-the-best-loot/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2018/11/fallout-76-daily.jpg/RPSS/resize/195x-1/format/jpg/quality/70);"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2018/11/27/fallout-76-daily-quests-how-to-start-them-getting-the-best-loot/">Fallout 76 daily quests: how to start them, getting the best loot</a>
			</p>

			<p class="label">
							</p>

				
			</div>
	</div>
</div>                                    </div>

                                        </div>
                <div class="mpu-container">
                    		<div
			class="lazyload ad-lazyload"
			data-dfp-id="RPS_Lazy_Load_HP_MPU"
			data-dfp-sizes="300x250"
			data-dfp-targeting="site=rockpapershotgun.com,lazyload=true,sticky=false,position=rockpapershotgun.com"
			data-dfp-responsive=""
			id="div-ga-RPS_Lazy_Load_HP_MPU"
					></div>
	                </div>
                    </div>
    		
	</div>


<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/VideoHub.js?v2.0.9"></script>
<script>
	$(document).ready(function() {
		new VideoHub({
			lang: {
				error: "Oh no! Something went wrong.",
			},
			limit: 6,
			canUpdateHistory: false,
			version: "desktop",
			autoplay: false,
			showAds: "1"
		});
	});
</script>




		</main>

					<aside>
				<div id="skyscraper">
							<div
			class="ad-hd ad-halfpage"
			data-dfp-id="RPS_HP"
			data-dfp-sizes="300x250,160x600,300x600,300x1050"
			data-dfp-targeting="site=rockpapershotgun.com"
			data-dfp-responsive=""
			id="div-ga-RPS_HP"
			data-ghost-zone="26"		></div>
					</div>

				<div id="right-rail"></div>
			</aside>
			</div>
</div>


<footer class="footer">
	<div class="container-1260">
		<div class="about">
			<a href="https://www.rockpapershotgun.com" class="logo">
				<img src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/logo.svg" alt="Rock Paper Shotgun"/>
			</a>
			<p>&copy; 2018 Gamer Network.</p>
			<p>Today's scotch egg consumption: 5566</p>
			<p>Hivemind Throbometer reading: 0.353%</p>
		</div>

					<div class="explore">
				<p class="section-title">Explore</p>
				<ul>
											<li>
							<a href="/category/featured-articles">Features</a>
						</li>
											<li>
							<a href="/pc-game-reviews">Reviews</a>
						</li>
											<li>
							<a href="/category/pc-game-news">News</a>
						</li>
											<li>
							<a href="/category/hardware">Hardware</a>
						</li>
											<li>
							<a href="/videos">Videos</a>
						</li>
											<li>
							<a href="/guides">Guides</a>
						</li>
											<li>
							<a href="/supporters-only">Supporters Only</a>
						</li>
										<li>
						<a href="https://soundcloud.com/rockpapershotgun">Podcast</a>
					</li>
					<li>
						<a href="/authors">Author index</a>
					</li>
					<li>
						<a href="/games?letter=a">Game index</a>
					</li>
					<li>
						<a href="/tags?letter=a">Topic index</a>
					</li>
				</ul>
			</div>
			
			<div class="staff">
				<p class="section-title">Staff</p>
				<ul>
											<li>
							<a href="https://www.rockpapershotgun.com/author/gonnas/">Graham Smith</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/alicebell/">b33stngr</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/aliceoconnor/">Alice O'Connor</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/brendan-caldwell/">Brendan Caldwell</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/katharinebyrne/">Katharine Castle</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/ento/">Alec Meer</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/botherer/">John Walker</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/coxmatt/">Matt Cox</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/daveirwin/">Dave Irwin</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/matthew-castle/">Matthew Castle</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/noasmith/">Noa Smith</a>
						</li>
									</ul>
			</div>
			
			<div class="helpful-links">
				<p class="section-title">Helpful links</p>
				<ul>
					<li><a href="/about-pc-gaming-rps" rel="nofollow">About us</a></li>
<li><a href="mailto:contact@rockpapershotgun.com" rel="nofollow">Contact us</a></li>
<li><a href="https://discord.gg/rockpapershotgun" rel="nofollow">Discord</a></li>
<li><a href="https://forum.rockpapershotgun.com" rel="nofollow">Forum</a></li>
<li><a href="http://feeds.feedburner.com/RockPaperShotgun" rel="nofollow">RSS</a></li>
<li><a href="/privacy" rel="nofollow">Privacy policy</a></li>
<li>
	<a href="https://www.facebook.com/rockpapershot" rel="nofollow"><i class="fa fa-facebook"></i></a>
	<a href="https://twitter.com/rockpapershot" rel="nofollow"><i class="fa fa-twitter"></i></a>
	<a href="https://steamcommunity.com/groups/rps" rel="nofollow"><i class="fa fa-steam"></i></a>
</li>

				</ul>
			</div>
			
			<div class="network">
				<p class="section-title">Gamer Network</p>
				<ul>
					<li><a href="https://www.eurogamer.net" target="_blank">Eurogamer</a></li>
					<li><a href="https://www.gamesindustry.biz" target="_blank">GamesIndustry.biz</a></li>
					<li><a href="https://www.gamersedition.com" target="_blank">Gamer's Edition</a></li>
					<li><a href="https://www.jelly.deals" target="_blank">Jelly Deals</a></li>
					<li><a href="https://www.metabomb.net" target="_blank">Metabomb</a></li>
					<li><a href="http://www.nintendolife.com" target="_blank">Nintendo Life</a></li>
					<li><a href="http://www.pushsquare.com" target="_blank">Push Square</a></li>
					<li><a href="https://www.usgamer.net" target="_blank">USgamer</a></li>
					<li><a href="https://www.vg247.com" target="_blank">VG247</a></li>
				</ul>
			</div>

			<div class="events">
				<p class="section-title">Events</p>
				<ul>
					<li><a href="https://www.egx.net/egx" target="_blank">EGX</a></li>
					<li><a href="https://www.egx.net/berlin" target="_blank">EGX Berlin</a></li>
					<li><a href="https://www.egx.net/rezzed" target="_blank">EGX Rezzed</a></li>
					<li><a href="https://www.mcmcomiccon.com" target="_blank">MCM Comic-Con</a></li>
					<li><a href="http://www.paxsite.com" target="_blank">PAX</a></li>
					<li><a href="http://www.starwarscelebration.com" target="_blank">Star Wars Celebration</a></li>
				</ul>
			</div>
				
	</div>
</footer>

<script>
	$(document).ready(function() {
		$("img[alt]").each(function(i) {
			$(this).attr('title', $(this).attr('alt'));
		});
	});
</script>

<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/StreamWidget.js?v2.0.9" defer="defer"></script>
<script>
	$(document).ready(function() {
		let args = {
			lang: {
				show: "Show stream",
				hide: "Hide stream"
			},
			version: "desktop"
		};
		new StreamWidget(args);
	});
</script>


		
		        
		<script>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</script>
	
    <script>

        jQuery(document).ready(function() {

            var custom_variables = {};
            custom_variables['source'] = 'article';
            custom_variables['url'] = document.location.pathname.substr(0, 40);
            custom_variables['tags'] = "featured-articles,hardware,feature,hardware,samsung,ssd,ssds,long-article";
            
                            var dfp_npa = 'false';
            
                            var ads_space = 450;
            
            if(Cookies.getJSON('dfp-npa') && Cookies.getJSON('dfp-npa').status == 'true') {
                dfp_npa = 'true';
            } 
            if(Cookies.getJSON('dfp-npa') && Cookies.getJSON('dfp-npa').status == 'false') {
                dfp_npa = 'false';
            } 
            if(Cookies.getJSON('dfp-npa') && Cookies.getJSON('dfp-npa').chosen == 'true') {
                if(Cookies.getJSON('dfp-npa').status == 'true') {
                    custom_variables['dfp_personalisation'] = 'no';
                } else {
                    custom_variables['dfp_personalisation'] = 'yes';
                }
            } else {
                custom_variables['dfp_personalisation'] = 'none';
            }

            if(Cookies.get('sp')) {
                custom_variables['sp_message'] = Cookies.get('sp');
            }

            try {
                jQuery('.ad-tablet .ad-desktop, .ad-mobile, .ad-hd, .ad-leaderboard-low, .ad-leaderboard-last').getDFPads({
                    'custom_variables' : custom_variables,
                    'lazyload_spacer': ads_space,
                    'showNonPersonalisedAds': dfp_npa,
                    size_mappings: {
                        'portable-leaderboard': [
                            {viewport: [1260, 300], ad_sizes: [[728, 90], [970, 250], [1260, 110], [1260, 250]]},
                            {viewport: [ 980, 300], ad_sizes: [[728, 90], [970, 250]]},
                            {viewport: [ 768, 300], ad_sizes: [728, 90]},
                            {viewport: [ 0, 0], ad_sizes: []}
                        ],
                        'portable-low-leaderboard': [
                            {viewport: [1260, 300], ad_sizes: [[728, 90], [970, 250], [1200, 500]]},
                            {viewport: [ 980, 300], ad_sizes: [[728, 90], [970, 250]]},
                            {viewport: [ 768, 300], ad_sizes: [728, 90]},
                            {viewport: [ 0, 0], ad_sizes: []}
                        ],
                        'mobile-fishbowl': [
                            {viewport: [ 500, 300], ad_sizes: [300, 250]},
                            {viewport: [ 100, 10], ad_sizes: [[300, 250], [320,400], [320,100], [320,50]]}
                        ]
                    }
                });
            } catch(e) {
            }

            if(dfp_npa == 'true') {
                (adsbygoogle = window.adsbygoogle || []).requestNonPersonalizedAds=1;
            } else {
                (adsbygoogle = window.adsbygoogle || []).requestNonPersonalizedAds=0;
            }
            window.adsbygoogle.push({});

            // Check for other Amazon links and add subtag if required
            jQuery.each(jQuery('article main a'), function(i, k) {

                var link_href = jQuery(k).attr('href');
                if(link_href.match(/amazon\./i) && link_href.indexOf('ascsubtag') == -1) {

                  subtag='';
                  if(window.location.pathname.length > 1){
                    var subtag = window.location.pathname.substring(1);
                    subtag = subtag.replace(/\//g,'-').substring(0,89);
                  } else {
                    subtag='index';
                  }
                  link_href = link_href + ((link_href.indexOf('?') == -1) ? '?ascsubtag=' : '&ascsubtag=') + subtag;

                  jQuery(k).attr('href', link_href);

                }

            });
            
        });

    </script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "8518622" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=8518622&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

			<script	  type = "text/javascript">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</script>
	    <script src="//s.skimresources.com/js/87431X1560958.skimlinks.js"></script>

		<script>
			function mormontLoaded () {
				mormont('set', 'section', 'article');
				mormont('set', 'language', 'en');
				mormont('set', 'platforms', ["pc"]);
				mormont('set', 'published', "2018-11-27T15:00:16+00:00");
				mormont('set', 'article_type', "news");
				mormont('set', 'author', "Katharine Castle"); 
				mormont('set', 'tags', ['tag:feature','tag:hardware','tag:samsung','tag:ssd','tag:ssds']); 
				mormont('send', 'pageview');
									mormont('configure', 'property', 'rockpapershotgun');
					mormont('configure', 'label', "You may also like&hellip;");
					mormont('configure', 'recommendations_site', 'www.rockpapershotgun.com');
					mormont('configure', 'selector', 'article > main');
					mormont('configure', 'render_recommendations', true);
					mormont('configure', 'max_rec_links', 2);
					mormont('configure', 'max_containers', 2);
					mormont('configure', 'size_breakpoint', 0);
					mormont('fetchRecommendations');
					mormont('trackClicks', ['article > main']);
								};
		</script>
		<script src="https://cdn.gamer-network.net/2018/scripts/mormont/v2.23.0/mormont.js" async onload="mormontLoaded()"></script>
	<script src="//cdn.gamer-network.net/2018/scripts/edmonds/1.3.2/edmonds.js"></script>
    <script>
      jQuery(document).ready(function() {
          renderEdmonds('.edmonds-block', {
              'site': 'rockpapershotgun.com',
              
          });
      });
    </script>
  <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201848'></script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fv_tc_translations = {"comment_delete":"Do you really want to trash this comment?","delete_error":"Error deleting comment","comment_delete_ban_ip":"Do you really want to trash this comment and ban the IP and email address?","comment_delete_replies":"Do you really want to trash this comment and all the replies?","comment_delete_replies_ban_ip":"Do you really want to trash this comment with all the replies and ban the IP?","moderate_future":"Moderate future comments by this user","unmoderate":"Unmoderated","without_moderation":"Allow user to comment without moderation","moderate":"Moderated","mod_error":"Error","wait":"Wait..."};
var fv_tc_ajaxurl = "https:\/\/www.rockpapershotgun.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/thoughtful-comments/js/fv_tc.js?ver=0.3.1'></script>
<!-- Wordpress Blocks plugin developed by RenzoJohnson.com -->		<script type="text/javascript">
			var bwpRecaptchaCallback = function() {
				// render all collected recaptcha instances
			};
		</script>

		<script src="https://www.google.com/recaptcha/api.js?onload=bwpRecaptchaCallback&#038;render=explicit" async defer></script>
	<script src="https://www.googletagservices.com/tag/js/gpt.js"></script>
	<script src="https://cdn.gamer-network.net/plugins/dfp/async.dfp.1.1.21.js"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/jquery.viewport.js?v2.0.9"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/ad-related.js?v2.0.9"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/InlineAds.js?v2.0.9"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/SidebarAds.js?v2.0.9"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/js-cookie.js?v2.0.9"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/CookieGDPR.js?v2.0.9"></script>



</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 3487/3738 objects using memcache
Database Caching 66/83 queries in 0.024 seconds using memcache

 Served from: rockpapershotgun.com @ 2018-11-27 16:44:07 by W3 Total Cache -->