
<!DOCTYPE html>
<html lang="en-US" class="no-js spartan 20181204104433 wp-content skin rps-2018 single" data-useragent="Go 1.1 package http" data-spartan="20181204104433 wp-content skin rps-2018 single" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head profile="http://gmpg.org/xfn/11">
	
	<title>Rainbow Six Siege Fortress map: how to defend, how to attack, tips and tricks | Rock Paper Shotgun</title>

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0" />
	<meta property="fb:pages" content="176784995741043" />
	<meta name="readability-verification" content="EDFS6HqfEsVJByL2MzxYRrype6cdTyPbjFaJAWj5"/>

			<style type="text/css" media="screen">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</style>

	<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Rubik:400,400i,500,700" type="text/css" media="screen" />
	<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" media="screen" />

	<link rel="pingback" href="https://www.rockpapershotgun.com/xmlrpc.php" />

	<link rel="shortcut icon" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon.ico" />

	<link rel="icon" type="image/png" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon-16x16.png" sizes="16x16" />
	<link rel="icon" type="image/png" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon-32x32.png" sizes="32x32" />
	<link rel="icon" type="image/png" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon-96x96.png" sizes="96x96" />
	<link rel="icon" type="image/png" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon-128.png" sizes="128x128" />
	<link rel="icon" type="image/png" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon-196x196.png" sizes="196x196" />

	<link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-57x57.png" />
	<link rel="apple-touch-icon-precomposed" sizes="60x60" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-60x60.png" />
	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-72x72.png" />
	<link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-76x76.png" />
	<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-114x114.png" />
	<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-120x120.png" />
	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-144x144.png" />
	<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-152x152.png" />

	<!-- Google Analytics RPS -->
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-2667859-1', 'auto');

    ga('require', 'displayfeatures');
    ga('require', 'linkid', 'linkid.js');

            ga('set', 'dimension4', '0');
    
            ga('set', 'dimension5', '0');
    
            ga('set', 'dimension1', "featured-articles,guides");
        ga('set', 'dimension2', "feature,guides-2,ubisoft-montreal");
        ga('set', 'dimension3', "Dave Irwin");
    
    ga('send', 'pageview');

</script>
<!-- End Google Analytics RPS -->
	
	
	<meta name="twitter:card" value="summary" />
	<meta name="twitter:url" value="https://www.rockpapershotgun.com/2018/12/18/rainbow-six-siege-fortress-map-how-to-defend-how-to-attack-tips-and-tricks-2/" />
	<meta name="twitter:title" value="Rainbow Six Siege Fortress map: how to defend, how to attack, tips and tricks" />
	<meta name="twitter:description" value="With the final update of Year 3 of Tom Clancy&#8217;s Rainbow Six Siege, Operation Wind Bastion brings along the Fortress map. Set in a beautiful desert palace on a mountaintop, the map features multiple tiers, each one with delicate treasures and places to lounge around in, or even an infirmary with plenty of monitors surrounding it. [&hellip;]" />
	<meta name="twitter:image" value="https://assets.rockpapershotgun.com/images/2018/11/5f402ea8c60bc0044dc8b94b4212d4dbd36ed73a-1212x682.jpg" />
	<meta name="twitter:site" value="@rockpapershot" />
	<meta name="twitter:creator" value="@rockpapershot" />

	
<!-- All in One SEO Pack 2.3.13.2 by Michael Torbert of Semper Fi Web Design[341,495] -->
<meta name="description"  content="This map guide to the Fortress map in Rainbow Six Siege will go over all the objective points, camera locations, and tips for attackers and defenders." />

<meta name="keywords"  content="feature,guides,ubisoft montreal" />

<link rel="canonical" href="https://www.rockpapershotgun.com/2018/12/18/rainbow-six-siege-fortress-map-how-to-defend-how-to-attack-tips-and-tricks-2/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//www.rockpapershotgun.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rock Paper Shotgun - PC Game Reviews, Previews, Subjectivity &raquo; Feed" href="https://www.rockpapershotgun.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rock Paper Shotgun - PC Game Reviews, Previews, Subjectivity &raquo; Comments Feed" href="https://www.rockpapershotgun.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rock Paper Shotgun - PC Game Reviews, Previews, Subjectivity &raquo; Rainbow Six Siege Fortress map: how to defend, how to attack, tips and tricks Comments Feed" href="https://www.rockpapershotgun.com/2018/12/18/rainbow-six-siege-fortress-map-how-to-defend-how-to-attack-tips-and-tricks-2/feed/" />
    <meta property="og:title" content="Rainbow Six Siege Fortress map: how to defend, how to attack, tips and tricks"/>
    <meta property="og:type" content="article"/>
    <meta property="og:url" content="https://www.rockpapershotgun.com/2018/12/18/rainbow-six-siege-fortress-map-how-to-defend-how-to-attack-tips-and-tricks-2/"/>
    <meta property="og:site_name" content="Rock Paper Shotgun"/>
    <meta property="og:image" content="https://assets.rockpapershotgun.com/images/2018/11/5f402ea8c60bc0044dc8b94b4212d4dbd36ed73a-1212x682.jpg"/>
    <link rel='stylesheet' id='bbspoiler-css'  href='https://www.rockpapershotgun.com/wp-content/plugins/bbspoiler/inc/bbspoiler.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.rockpapershotgun.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.rockpapershotgun.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://code.jquery.com/jquery-3.3.1.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/simple-youtube-embed/jquery.waitforimages.min.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/simple-youtube-embed/jquery.prettyembed.min.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/simple-youtube-embed/jquery.fitvids.js?ver=1.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var title = {"unfolded":"Expand","folded":"Collapse"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/bbspoiler/inc/bbspoiler.js?ver=4.9.2'></script>
<link rel='https://api.w.org/' href='https://www.rockpapershotgun.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rockpapershotgun.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rockpapershotgun.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Americans can get Assassin&#8217;s Creed Odyfree from Google' href='https://www.rockpapershotgun.com/2018/12/18/americans-can-get-assassins-creed-odyfree-from-google/' />
<link rel='next' title='Rainbow Six Siege Hereford Base map: how to defend, how to attack, tips and tricks' href='https://www.rockpapershotgun.com/2018/12/18/rainbow-six-siege-hereford-base-map-how-to-defend-how-to-attack-tips-and-tricks-2/' />
<meta name="generator" content="WordPress 4.9.2" />
<link rel='shortlink' href='https://wp.me/pkbbD-2CHn' />
<link rel="alternate" type="application/json+oembed" href="https://www.rockpapershotgun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rockpapershotgun.com%2F2018%2F12%2F18%2Frainbow-six-siege-fortress-map-how-to-defend-how-to-attack-tips-and-tricks-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rockpapershotgun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rockpapershotgun.com%2F2018%2F12%2F18%2Frainbow-six-siege-fortress-map-how-to-defend-how-to-attack-tips-and-tricks-2%2F&#038;format=xml" />
			<meta property="fb:pages" content="176784995741043" />
			    <script type="text/javascript" charset="utf-8">
        /* <![CDATA[ */
        jQuery(document).ready(function($){
            $(function(){
                $().prettyEmbed({ useFitVids: true });
            });
        });
        /* ]]> */
        </script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel="amphtml" href="https://www.rockpapershotgun.com/2018/12/18/rainbow-six-siege-fortress-map-how-to-defend-how-to-attack-tips-and-tricks-2/amp/" />	</head>
<body class="ads-enabled">


<div class="breaking">
	<p>
					<a href="/2017/11/24/best-pc-games">The best PC games ever</a>
					<a href="https://www.rockpapershotgun.com/2018/07/18/the-bestest-and-most-top-pc-games-of-2018-so-far/">The best PC games of 2018 so far</a>
					<a href="https://www.rockpapershotgun.com/2018/11/05/best-graphics-card-2018-4/">Best graphics card 2018</a>
					<a href="https://www.rockpapershotgun.com/2018/10/19/best-free-pc-games/">Best free games</a>
					<a href="https://www.rockpapershotgun.com/?p=618209">Artifact guide</a>
					<a href="https://www.rockpapershotgun.com/2018/12/04/fallout-76-guide-tips-and-tricks-how-to-survive-in-appalachia-7/">Fallout 76 guide</a>
			</p>
</div>
<header class="header-desktop">
	<div class="container">
		<a href="https://www.rockpapershotgun.com" class="logo"><img src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/logo.svg" alt="Rock Paper Shotgun"/></a>

		
<nav class="primary">
			<a href="/category/featured-articles">Features</a>
			<a href="/pc-game-reviews">Reviews</a>
			<a href="/category/pc-game-news">News</a>
			<a href="/category/hardware">Hardware</a>
			<a href="/videos">Videos</a>
			<a href="/guides">Guides</a>
			<a href="/supporters-only">Supporters Only</a>
	</nav>

<nav class="secondary">
			<a href="/tag/premature-evaluation">Premature Evaluation</a>
			<a href="/tag/update-night">Update Night</a>
			<a href="/tag/the-mechanic/">The Mechanic</a>
			<a href="/tag/the-flare-path/">The Flare Path</a>
			<a href="/category/free-pc-games">Free PC games</a>
			<a href="/tag/podcast/">Podcast</a>
			<a href="https://forum.rockpapershotgun.com/">Forum</a>
	</nav>		
		
<div class="account signed-out">
			<p class="status">Not signed in.</p>
		<div class="actions">
			<a href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=2018%2F12%2F18%2Frainbow-six-siege-fortress-map-how-to-defend-how-to-attack-tips-and-tricks-2" class="button tight" rel="nofollow">Sign in</a>
			<a href="https://www.rockpapershotgun.com/wp-login.php?action=register" class="button tight" rel="nofollow">Create an account</a>
		</div>

	</div>
		<div class="support-us">
				<a href="/support-us?utm_source=header&utm_medium=web&utm_campaign=supporter" class="button wide" rel="nofollow">Support us</a>
	</div>		<div class="newsletter-sub">
			<a href="/newsletter" class="button wide" rel="nofollow">Join our newsletter</a>
</div>
		<div class="search">
	<form method="get" action="/search">
		<input type="text" name="q" placeholder="Search the site"/>
		<button class="button">Go</button>
	</form>
</div>
	</div>
</header>

<div class="stream-widget">
	<div class="stream-bar">
		<div class="stream-bar-toggle"></div>
		<div class="container-1260">
			<a href class="stream-link">
				<span class="stream-live">Now streaming live:</span>
				<span class="stream-title"></span>
			</a>
			<span class="stream-toggle button"></span>
		</div>
	</div>
	<div class="container-1260">
		<div class="stream-player-wrapper">
			<div id="stream-player"></div>
		</div>
	</div>
</div>


<div id="page-wrapper">

			<div class="leaderboards">
					<div
			class="ad-desktop ad-hd ad-leaderboard-top-desktop"
			data-dfp-id="RPS_LB_1"
			data-dfp-sizes="728x90,970x250,1260x110,1260x250"
			data-dfp-targeting="site=rockpapershotgun.com"
			data-dfp-responsive="portable-leaderboard"
			id="div-ga-RPS_LB_1"
			data-ghost-zone="25"		></div>
			</div>
	
	
	<div id="page" class="page">
		<main>


	<div class="above">
		
			<article class="
				article
												feature			">
				
<header>
	<nav class="breadcrumb">
		<ul>
							<li>
					<a href="https://www.rockpapershotgun.com" rel="v:url" property="v:title">Home</a>
					<span>&bull;</span>
				</li>
							<li>
					<a href="/category/guides" rel="v:url" property="v:title">Guides</a>
					<span>&bull;</span>
				</li>
							<li>
					<a href="https://www.rockpapershotgun.com/game/tom-clancys-rainbow-six-siege" rel="v:url" property="v:title">Tom Clancy's Rainbow Six Siege</a>
					<span>&bull;</span>
				</li>
					</ul>
	</nav>

	<div class="details">

			
	
		<h1 class="title">Rainbow Six Siege Fortress map: how to defend, how to attack, tips and&nbsp;tricks</h1>

		
		<div class="metadata">
			<a href="https://www.rockpapershotgun.com/author/daveirwin/" class="avatar" style="background-image:url(https://secure.gravatar.com/avatar/38c68b151aff3182edbf5ad2b3e949f1?s=56&d=monsterid&r=pg)" class="avatar"></a>
			<p class="author-name">
				<a href="https://www.rockpapershotgun.com/author/daveirwin/">Dave Irwin</a>
			</p>
			<p class="author-job-title">Guides Writer</p>
			<p class="publication-date">18th December 2018 / 2:50PM</p>
		</div>
	</div>

			

	<div class="image-grid count-1">
				
			
			<div class="image">
																						<img src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/feature-icon@2x.png" alt="Featured post" class="icon"/>
															
				
											<img class="alignnone wp-image-611501 size-large" src="https://assets.rockpapershotgun.com/images/2018/11/5f402ea8c60bc0044dc8b94b4212d4dbd36ed73a-1212x682.jpg/RPSS/resize/760x-1/format/jpg/quality/70" alt="The main entrance to Fortress - the new Rainbow Six Siege map." width="1212" height="682" />					
							</div>
			</div>
	
</header>
				<main>
										<p>With the final update of Year 3 of Tom Clancy&#8217;s Rainbow Six Siege, Operation Wind Bastion brings along the Fortress map. Set in a beautiful desert palace on a mountaintop, the map features multiple tiers, each one with delicate treasures and places to lounge around in, or even an infirmary with plenty of monitors surrounding it. It&#8217;s very easy to get lost in Fortress, so this map guide will go over the map as a whole, defensive and attacking points, and where to find all the cameras.</p>
<h2><div class="embed-wrapper"><script type="text/javascript" src="//gamernetwork.bbvms.com/p/rock_paper_shotgun/y/N6cQSSu9xyk.js" async="true"> </script></div></h2>
<h2>Rainbow Six Siege: Fortress map guide</h2>
<p>Since the third year of DLC for Rainbow Six Siege is wrapping up, this is the perfect time to jump in or indeed return to Rainbow Six Siege if you took a hiatus. For those who need it, they may wish to consult our <a href="https://www.rockpapershotgun.com/2018/12/06/rainbow-six-siege-guide-tips-and-tricks-to-win-matches-4">Rainbow Six: Siege guide</a> hub for some more tips that can be used on any map in the game, as well as some things to keep in mind when on either the attacking or defending team.</p>
<h3>Fortress overview</h3>
<p>Fortress is a bit of a strange map all things considered. It&#8217;s full of intricately designed Kasbah architecture, but it&#8217;s a more horizontal map as the floors that you can roam around in differ between attackers and defenders. Attackers exclusively have free domain over the rooftop area, with only a single camera showing the defenders if they&#8217;re about to be attacked from above. Heading lower and lower, the advantage swings from the attackers to the defenders, who have a bit more of a chance to funnel enemies into traps they&#8217;ve deployed. There are plenty of destructible walls to blast through, as well as chances to attack from range.</p>
<p><img class="alignnone size-large wp-image-620903" src="https://assets.rockpapershotgun.com/images/2018/12/r6siege-fortress-defenders-1212x682.jpg" alt="An overview of some of the objective points for the defenders in the Fortress map." width="1212" height="682" srcset="https://assets.rockpapershotgun.com/images/2018/12/r6siege-fortress-defenders-1212x682.jpg 1212w, https://assets.rockpapershotgun.com/images/2018/12/r6siege-fortress-defenders-690x388.jpg 690w, https://assets.rockpapershotgun.com/images/2018/12/r6siege-fortress-defenders-760x428.jpg 760w, https://assets.rockpapershotgun.com/images/2018/12/r6siege-fortress-defenders.jpg 1600w" sizes="(max-width: 1212px) 100vw, 1212px" /></p>
<h3>Defence spawn points in Rainbow Six Siege&#8217;s Fortress</h3>
<p>In each of the three game types, there are a number of spots where the objective can spawn. Below are the rooms to keep in mind for both those defending and attacking the map&#8217;s objective. They seem relatively evenly spread in quantity, despite the rather lop-sided sizes of the two floors, with each room entry having game types that could have an objective spawn there.</p>
<p><strong>First Floor</strong></p>
<ul>
<li>Sitting Room &#8211; Bomb</li>
<li>Hammam &#8211; Bomb &amp; Hostage</li>
<li>Cafeteria &#8211; Bomb &amp; Secure Area</li>
<li>Kitchen &#8211; Bomb &amp; Hostage</li>
<li>Dining Room &#8211; Secure Area</li>
</ul>
<p><strong>Second Floor</strong></p>
<ul>
<li>Games Room &#8211; Hostage</li>
<li>Briefing Room &#8211; Bomb</li>
<li>Dormitory &#8211; Bomb &amp; Secure Area</li>
<li>Bathroom &#8211; Hostage</li>
<li>Bedroom &#8211; Bomb</li>
<li>Commander&#8217;s Office &#8211; Bomb &amp; Secure Area</li>
</ul>
<p>The first floor generally is easier to defend than the second, mostly because it is a lot more compact with fewer ways of breaching. There are definitely some key points to set up traps that you&#8217;ll want to exploit, and effective use of various defenders for trap setup or surveillance would be advantageous. The second floor can potentially be a little more tricky thanks to its more open layout and the fact that it can be breached from multiple angles. Given the windy nature of the entire fortress though, Alibi is a great choice for those wishing for deception, while Caveira can have a field day by sneaking around the map to take enemies by surprise.</p>
<p><img class="alignnone size-large wp-image-620877" src="https://assets.rockpapershotgun.com/images/2018/12/r6siege-fortress-attackers-1212x682.jpg" alt="All of the attacker positions in the Fortress map." width="1212" height="682" srcset="https://assets.rockpapershotgun.com/images/2018/12/r6siege-fortress-attackers-1212x682.jpg 1212w, https://assets.rockpapershotgun.com/images/2018/12/r6siege-fortress-attackers-690x388.jpg 690w, https://assets.rockpapershotgun.com/images/2018/12/r6siege-fortress-attackers-760x428.jpg 760w, https://assets.rockpapershotgun.com/images/2018/12/r6siege-fortress-attackers.jpg 1600w" sizes="(max-width: 1212px) 100vw, 1212px" /></p>
<h3>Attacker spawn points in Rainbow Six Siege&#8217;s Fortress</h3>
<p>Attackers have four spawn points in the map, with both the main gate and parking areas being relatively close by to each other. The Stable is relatively close to the camera on the Courtyard Path, while the other camera on the ground floor by the main entrance that&#8217;s south of both the Main Gate or Parking spawn points. If you try to scale the building, there&#8217;s one more camera above, which is far easier to take out of you&#8217;re approaching by the stairs close to the front entrance, giving you free reign over the barricade leading to the Old Tower. It is possible to go in unseen from the other directions, but via the Front Entrance stairs gives you the best chance of not being seen.</p>
<p>Downstairs has a large cluster of objectives that you can navigate, which is probably why it only has two cameras. Upstairs is a bit more spread out, meaning that you need to do a thorough sweep of the top floor compared to the lower floors. When it comes to breaching, there are plenty of walls that can be blasted through, but it&#8217;s also worth pointing out that any defensive players can use the winding corners to hide traps, as well as set up Castle barricades to herd you around.</p>
<h3>Good operators for Rainbow Six Siege&#8217;s Fortress map</h3>
<p>Attackers may have a bit of a harder time with this map than the defenders overall. With all the corridors and areas where enemies can hide, Nomad&#8217;s mines can flush them out. Those that can blow up Castle&#8217;s fortified barricades and fortified walls are also top picks as the enemy won&#8217;t see it coming until it&#8217;s too late. Shield users like Montagne can contribute by leading the charge through a set of traps the enemy has placed, while even Blackbeard has some use in quick fights on this map.</p>
<p>One type of operator for the defenders that can be useful if the objective is down in the first floor &#8211; namely those like Valkyrie or Maestro. You can also make things infinitely more difficult for the enemy with Castle&#8217;s barricades, as well as set up tons of traps with other trap-focused operators such as Alibi, Bandit, or even the newest defending operator Kaid. It&#8217;s not completely surprising that Kaid is good here &#8211; Fortress is his home. A cheeky Lesion poison dart can make the enemy take notice when they&#8217;re losing all that health, while Caveira&#8217;s capability to remain unheard can make roaming around with her a viable tactic.</p>
<p>If you&#8217;re defending the bedroom in , Mira can be an excellent choice because with some clever placement of reinforcements and other things like barbed wire, you can herd the enemy right into the line of sight. Place a reinforcement on the hatch in the 2F Bathroom, and the wall facing west. Then blow some holes into the wall just to the right of the mirror. Also open up the wooden wall a little bit so you can see inside right through to the barricaded window. The door behind you doesn&#8217;t have line of sight of the canister, but any Castle barricade, Lesion traps, and/or barbed should deter enemies from coming in that direction.</p>
<h3>Fortress&#8217;s cameras</h3>
<p>Like most maps in Rainbow Six Siege, there are cameras dotted around that newer players may not even know about. In the heat of the moment, it can be easy to ignore these cameras in favour of hunting down the objective or that last operative, however the cameras give the enemy free Intel on your position. One thing of note here is that the distribution of cameras seems a little lop-sided in Fortress. The second floor has three cameras, while the first only has the two. This can make surveillance on the first floor somewhat bothersome, so it may be worth taking Valkyrie with you to put up extra cameras.</p>
<p>If you&#8217;re an attacking player, you&#8217;ll certainly want to take these out as soon as you can, so below are screenshots showing where the seven main cameras are. All the cameras inside are within close proximity of the eastern side of the map&#8217;s staircase, but only the first floor and attic have immediate vision of the left hand side staircase. Below are screenshots of the individual cameras, which can be clicked to make the image bigger so you can see the location on the HUD. The hover over text will also detail where the camera is.</p>
<style type='text/css'>
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
<div id='gallery-1' class='gallery galleryid-625417 gallery-columns-3 gallery-size-thumbnail'>
<dl class='gallery-item'>
<dt class='gallery-icon landscape'>
				<a href='https://assets.rockpapershotgun.com/images/2018/12/r6siege-fortress-ext-camera-courtyard-path.jpg'><img width="1212" height="682" src="https://assets.rockpapershotgun.com/images/2018/12/r6siege-fortress-ext-camera-courtyard-path-1212x682.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-620861" srcset="https://assets.rockpapershotgun.com/images/2018/12/r6siege-fortress-ext-camera-courtyard-path-1212x682.jpg 1212w, https://assets.rockpapershotgun.com/images/2018/12/r6siege-fortress-ext-camera-courtyard-path-690x388.jpg 690w, https://assets.rockpapershotgun.com/images/2018/12/r6siege-fortress-ext-camera-courtyard-path-760x428.jpg 760w, https://assets.rockpapershotgun.com/images/2018/12/r6siege-fortress-ext-camera-courtyard-path.jpg 1600w" sizes="(max-width: 1212px) 100vw, 1212px" /></a>
			</dt>
<dd class='wp-caption-text gallery-caption' id='gallery-1-620861'>
				External Camera &#8211; Courtyard Path
				</dd>
</dl>
<dl class='gallery-item'>
<dt class='gallery-icon landscape'>
				<a href='https://assets.rockpapershotgun.com/images/2018/12/r6siege-fortress-ext-camera-front-entrance.jpg'><img width="1212" height="682" src="https://assets.rockpapershotgun.com/images/2018/12/r6siege-fortress-ext-camera-front-entrance-1212x682.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-620863" srcset="https://assets.rockpapershotgun.com/images/2018/12/r6siege-fortress-ext-camera-front-entrance-1212x682.jpg 1212w, https://assets.rockpapershotgun.com/images/2018/12/r6siege-fortress-ext-camera-front-entrance-690x388.jpg 690w, https://assets.rockpapershotgun.com/images/2018/12/r6siege-fortress-ext-camera-front-entrance-760x428.jpg 760w, https://assets.rockpapershotgun.com/images/2018/12/r6siege-fortress-ext-camera-front-entrance.jpg 1600w" sizes="(max-width: 1212px) 100vw, 1212px" /></a>
			</dt>
<dd class='wp-caption-text gallery-caption' id='gallery-1-620863'>
				External Camera &#8211; Front Entrance
				</dd>
</dl>
<dl class='gallery-item'>
<dt class='gallery-icon landscape'>
				<a href='https://assets.rockpapershotgun.com/images/2018/12/r6siege-fortress-ext-camera-old-roof.jpg'><img width="1212" height="682" src="https://assets.rockpapershotgun.com/images/2018/12/r6siege-fortress-ext-camera-old-roof-1212x682.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-620865" srcset="https://assets.rockpapershotgun.com/images/2018/12/r6siege-fortress-ext-camera-old-roof-1212x682.jpg 1212w, https://assets.rockpapershotgun.com/images/2018/12/r6siege-fortress-ext-camera-old-roof-690x388.jpg 690w, https://assets.rockpapershotgun.com/images/2018/12/r6siege-fortress-ext-camera-old-roof-760x428.jpg 760w, https://assets.rockpapershotgun.com/images/2018/12/r6siege-fortress-ext-camera-old-roof.jpg 1600w" sizes="(max-width: 1212px) 100vw, 1212px" /></a>
			</dt>
<dd class='wp-caption-text gallery-caption' id='gallery-1-620865'>
				External Camera &#8211; Old Roof
				</dd>
</dl>
<p><br style="clear: both" /></p>
<dl class='gallery-item'>
<dt class='gallery-icon landscape'>
				<a href='https://assets.rockpapershotgun.com/images/2018/12/r6siege-fortress-1st-floor-camera-hammam-hallway.jpg'><img width="1212" height="682" src="https://assets.rockpapershotgun.com/images/2018/12/r6siege-fortress-1st-floor-camera-hammam-hallway-1212x682.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-620867" srcset="https://assets.rockpapershotgun.com/images/2018/12/r6siege-fortress-1st-floor-camera-hammam-hallway-1212x682.jpg 1212w, https://assets.rockpapershotgun.com/images/2018/12/r6siege-fortress-1st-floor-camera-hammam-hallway-690x388.jpg 690w, https://assets.rockpapershotgun.com/images/2018/12/r6siege-fortress-1st-floor-camera-hammam-hallway-760x428.jpg 760w, https://assets.rockpapershotgun.com/images/2018/12/r6siege-fortress-1st-floor-camera-hammam-hallway.jpg 1600w" sizes="(max-width: 1212px) 100vw, 1212px" /></a>
			</dt>
<dd class='wp-caption-text gallery-caption' id='gallery-1-620867'>
				1st Floor Camera &#8211; Hammam Hallway
				</dd>
</dl>
<dl class='gallery-item'>
<dt class='gallery-icon landscape'>
				<a href='https://assets.rockpapershotgun.com/images/2018/12/r6siege-fortress-1st-floor-camera-lobby.jpg'><img width="1212" height="682" src="https://assets.rockpapershotgun.com/images/2018/12/r6siege-fortress-1st-floor-camera-lobby-1212x682.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-620851" srcset="https://assets.rockpapershotgun.com/images/2018/12/r6siege-fortress-1st-floor-camera-lobby-1212x682.jpg 1212w, https://assets.rockpapershotgun.com/images/2018/12/r6siege-fortress-1st-floor-camera-lobby-690x388.jpg 690w, https://assets.rockpapershotgun.com/images/2018/12/r6siege-fortress-1st-floor-camera-lobby-760x428.jpg 760w, https://assets.rockpapershotgun.com/images/2018/12/r6siege-fortress-1st-floor-camera-lobby.jpg 1600w" sizes="(max-width: 1212px) 100vw, 1212px" /></a>
			</dt>
<dd class='wp-caption-text gallery-caption' id='gallery-1-620851'>
				1st Floor Camera &#8211; Lobby
				</dd>
</dl>
<dl class='gallery-item'>
<dt class='gallery-icon landscape'>
				<a href='https://assets.rockpapershotgun.com/images/2018/12/r6siege-fortress-2nd-floor-camera-central-stairs-hall.jpg'><img width="1212" height="682" src="https://assets.rockpapershotgun.com/images/2018/12/r6siege-fortress-2nd-floor-camera-central-stairs-hall-1212x682.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-620853" srcset="https://assets.rockpapershotgun.com/images/2018/12/r6siege-fortress-2nd-floor-camera-central-stairs-hall-1212x682.jpg 1212w, https://assets.rockpapershotgun.com/images/2018/12/r6siege-fortress-2nd-floor-camera-central-stairs-hall-690x388.jpg 690w, https://assets.rockpapershotgun.com/images/2018/12/r6siege-fortress-2nd-floor-camera-central-stairs-hall-760x428.jpg 760w, https://assets.rockpapershotgun.com/images/2018/12/r6siege-fortress-2nd-floor-camera-central-stairs-hall.jpg 1600w" sizes="(max-width: 1212px) 100vw, 1212px" /></a>
			</dt>
<dd class='wp-caption-text gallery-caption' id='gallery-1-620853'>
				2nd Floor Camera &#8211; Central Stairs Hall
				</dd>
</dl>
<p><br style="clear: both" /></p>
<dl class='gallery-item'>
<dt class='gallery-icon landscape'>
				<a href='https://assets.rockpapershotgun.com/images/2018/12/r6siege-fortress-2nd-floor-camera-old-tower.jpg'><img width="1212" height="682" src="https://assets.rockpapershotgun.com/images/2018/12/r6siege-fortress-2nd-floor-camera-old-tower-1212x682.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-620855" srcset="https://assets.rockpapershotgun.com/images/2018/12/r6siege-fortress-2nd-floor-camera-old-tower-1212x682.jpg 1212w, https://assets.rockpapershotgun.com/images/2018/12/r6siege-fortress-2nd-floor-camera-old-tower-690x388.jpg 690w, https://assets.rockpapershotgun.com/images/2018/12/r6siege-fortress-2nd-floor-camera-old-tower-760x428.jpg 760w, https://assets.rockpapershotgun.com/images/2018/12/r6siege-fortress-2nd-floor-camera-old-tower.jpg 1600w" sizes="(max-width: 1212px) 100vw, 1212px" /></a>
			</dt>
<dd class='wp-caption-text gallery-caption' id='gallery-1-620855'>
				2nd Floor Camera &#8211; Old Tower
				</dd>
</dl>
<dl class='gallery-item'>
<dt class='gallery-icon landscape'>
				<a href='https://assets.rockpapershotgun.com/images/2018/12/r6siege-fortress-2nd-floor-camera-tower-stairs.jpg'><img width="1212" height="682" src="https://assets.rockpapershotgun.com/images/2018/12/r6siege-fortress-2nd-floor-camera-tower-stairs-1212x682.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-620859" srcset="https://assets.rockpapershotgun.com/images/2018/12/r6siege-fortress-2nd-floor-camera-tower-stairs-1212x682.jpg 1212w, https://assets.rockpapershotgun.com/images/2018/12/r6siege-fortress-2nd-floor-camera-tower-stairs-690x388.jpg 690w, https://assets.rockpapershotgun.com/images/2018/12/r6siege-fortress-2nd-floor-camera-tower-stairs-760x428.jpg 760w, https://assets.rockpapershotgun.com/images/2018/12/r6siege-fortress-2nd-floor-camera-tower-stairs.jpg 1600w" sizes="(max-width: 1212px) 100vw, 1212px" /></a>
			</dt>
<dd class='wp-caption-text gallery-caption' id='gallery-1-620859'>
				2nd Floor Camera &#8211; Tower Stairs
				</dd>
</dl>
<p>			<br style='clear: both' />
		</div>
<p>You can find out more about these character&#8217;s abilities in our <a href="https://www.rockpapershotgun.com/2018/12/06/rainbow-six-siege-operators-who-to-pick-which-abilities-are-best-2">Rainbow Six: Siege operators</a> guide, which also has information about the more universally useful operators and which ones are best for those getting back into Rainbow Six Siege. Alternatively, for those that just want to have more information on the previous maps introduced in the season, check out our <a href="https://www.rockpapershotgun.com/2018/12/18/rainbow-six-siege-hereford-base-map-how-to-defend-how-to-attack-tips-and-tricks-2">Rainbow Six: Siege Hereford Base</a> and our <a href="https://www.rockpapershotgun.com/2018/12/06/rainbow-six-siege-fortress-map-how-to-defend-how-to-attack-tips-and-tricks">Rainbow Six Siege Villa</a> map guides respectively. As time goes on and people get used to the map, I will be revisiting this guide, but if you have any tips that you want to share, please mention them below.</p>

									</main>

			</article>

			
	<script type="application/ld+json">
		{
			"@context": "http://schema.org",
			"@type": "NewsArticle",
			"mainEntityOfPage": "https://www.rockpapershotgun.com/2018/12/18/rainbow-six-siege-fortress-map-how-to-defend-how-to-attack-tips-and-tricks-2/",
			"headline": "Rainbow Six Siege Fortress map: how to defend, how to attack, tips and tricks",
			"datePublished": "2018-12-18T14:50:13+00:00",
			"dateModified": "2018-12-18T14:50:13+00:00",
			"image": {
				"@type": "ImageObject",
				"url": "https://assets.rockpapershotgun.com/images/2018/11/5f402ea8c60bc0044dc8b94b4212d4dbd36ed73a-1212x682.jpg"
			},
			"author": {
				"@type": "Person",
				"name": "Dave Irwin"
			},
			"publisher": {
				"@type": "Organization",
				"logo": {
					"@type": "ImageObject",
					"url": "https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/logo-amp.png",
					"width": 600,
					"height": 60				},
				"name": "Rock Paper Shotgun"
			}
		},
		{
			"@context": "http://schema.org",
			"@type": "BreadcrumbList",
			"itemListElement": [
							,				{
					"@type": "ListItem",
					"position": 0,
					"item": {
						"@id": "https://www.rockpapershotgun.com",
						"name": "Home"
					}
				}
											{
					"@type": "ListItem",
					"position": 1,
					"item": {
						"@id": "/category/guides",
						"name": "Guides"
					}
				}
											{
					"@type": "ListItem",
					"position": 2,
					"item": {
						"@id": "https://www.rockpapershotgun.com/game/tom-clancys-rainbow-six-siege",
						"name": "Tom Clancy's Rainbow Six Siege"
					}
				}
						]
		}
			</script>

			<div class="container-690">

									        <p class="tags">
            Tagged with                            <a href="https://www.rockpapershotgun.com/tag/feature/" rel="tag">feature</a>,                            <a href="https://www.rockpapershotgun.com/tag/guides-2/" rel="tag">guides</a>,                            <a href="https://www.rockpapershotgun.com/tag/ubisoft-montreal/" rel="tag">Ubisoft Montreal</a>,                            <a href="https://www.rockpapershotgun.com/game/tom-clancys-rainbow-six-siege/" rel="tag">Tom Clancy's Rainbow Six Siege</a>.                    </p>
        
				
				<p class="disclaimer">
					If you click our links to online stores and make a purchase we may receive a few pennies. Find more information <a href="/affiliate-linking-policy/">here</a>.				</p>

				
				
				
			<div class="related-games count-1" id="related-games">

			
			<div class="related-games-list">

				
					<div class="related-game-item">
						<div class="details">
							<p class="title">
																	<a href="/game/tom-clancys-rainbow-six-siege/">More about Tom Clancy's Rainbow Six Siege</a>
															</p>
							<ul>
																	<li><a href="https://www.rockpapershotgun.com/2015/12/04/rainbow-six-siege-review/">Tom Clancy's Rainbow Six Siege Review</a></li>
								
																	<li><a href="/game/tom-clancys-rainbow-six-siege/?type=guides">Guides</a></li>
								
																	<li><a href="/game/tom-clancys-rainbow-six-siege/?type=pc-game-news">News</a></li>
								
								
																	<li><a href="/game/tom-clancys-rainbow-six-siege/?type=features">Features</a></li>
								
															</ul>
						</div>
					</div>
							</div>

					</div>

		
	

				<div class="about-the-author">
					<p class="section-title">Who am I?</p>
					<div class="container">
													<a href="https://www.rockpapershotgun.com/author/daveirwin/" class="avatar" style="background-image:url(https://secure.gravatar.com/avatar/38c68b151aff3182edbf5ad2b3e949f1?s=256&d=monsterid&r=pg);" title="Picture of Dave Irwin"></a>
						
						<div class="details">
							<p class="name">Dave Irwin</p>

															<p class="job-title">Guides Writer</p>
							
															<p class="description">As guides writer for Rock, Paper, Shotgun, it is my privilege to understand how to play certain games well, so that newer players can understand the more complex things about them.</p>
							
							<p>
								<a href="https://www.rockpapershotgun.com/author/daveirwin/" class="button">More by me</a>
							</p>
						</div>
					</div>
				</div>

				
	<a href="/support-us?utm_source=article-promo&utm_medium=web&utm_campaign=supporter" class="support-us-promo" rel="nofollow">
		<span class="logo">
			<img src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/logo-inverted.svg" alt="Rock Paper Shotgun"/>
		</span>

		<span class="message-container">
			<span class="message">
				Support RPS and get an ad-free site, extra articles, and free stuff!			</span>

			<span class="button">Tell me more</span>
		</span>

		<span class="artwork"></span>
	</a>
			</div>

			</div>

	<div class="below">
									<div class="billboard-container collapsible">
												<div
			class=" ad-leaderboard-low"
			data-dfp-id="RPS_LB_2"
			data-dfp-sizes="728x90,970x250,1200x500"
			data-dfp-targeting="site=rockpapershotgun.com"
			data-dfp-responsive="portable-low-leaderboard"
			id="div-ga-RPS_LB_2"
					></div>
					</div>
			
					<div id="recommendations">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<ins
				class="adsbygoogle"
				style="display:block"
				data-ad-format="autorelaxed"
				data-matched-content-ui-type="image_stacked,image_stacked"
				data-matched-content-rows-num="5,1"
				data-matched-content-columns-num="1,5"
				data-ad-client="ca-pub-4560360103312331"
				data-ad-slot="9398367471"></ins>
		</div>

	
			
					
		<div id="comments">
			<div class="comments-container">
				<div class="comments-list">
					<div class="alert">Please enable Javascript to view comments.</div>
				</div>

															<div class="alert">
							<p>Please <a href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=2018%2F12%2F18%2Frainbow-six-siege-fortress-map-how-to-defend-how-to-attack-tips-and-tricks-2" rel="nofollow">log in</a> to reply.</p>
						</div>
									
									<div id="comments-mpu-first" class="mpu-container">
						<p class="section-title">Advertisement</p>
								<div
			class="lazyload ad-lazyload"
			data-dfp-id="RPS_Lazy_Load_HP_MPU"
			data-dfp-sizes="300x250"
			data-dfp-targeting="site=rockpapershotgun.com,lazyload=true,sticky=false,position=rockpapershotgun.com-comments-1"
			data-dfp-responsive=""
			id="div-ga-RPS_Lazy_Load_HP_MPU-comments-1"
					></div>
						</div>
					<div id="comments-right-rail"></div>
												</div>

			<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/Comments.js?v2.0.9"></script>
			<script>
				$(document).ready( function() {
					var c = new Comments({
						aid: 625417,
						uid: 0,
						lang: {
							loading: "Loading... bleep... bloop...",
							post: "Opinion, away!",
							updating: "Updating...",
							error: "An error has occurred. We are so sorry.",
							advertisement: "Advertisement"
						},
						site: "rockpapershotgun.com",
						zone: "RPS_Lazy_Load_HP_MPU",
						load_ads: true					});
				});
			</script>
		</div>

		
							
            
        <div class="spotlight-bar ">
            <p class="section-title">More of this sort of thing</p>

            <div class="grid">
                                    
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2015/12/04/rainbow-six-siege-review/" class="cover" style="background-image:url(https://www.rockpapershotgun.com/images/15/may/rsixsiegefbi.jpg/RPSS/resize/274x-1/format/jpg/quality/70);"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2015/12/04/rainbow-six-siege-review/">Wot I Think: Rainbow Six Siege</a>
			</p>

			<p class="label">
				Dream team			</p>

				
			<a href="https://www.rockpapershotgun.com/2015/12/04/rainbow-six-siege-review/#comments" class="comment-count ">
			<i class="fa fa-comment-o"></i>
			57		</a>
			</div>
	</div>
</div>                                    
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2018/12/18/rainbow-six-siege-hereford-base-map-how-to-defend-how-to-attack-tips-and-tricks-2/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2018/09/r6siege-hereford-outside.jpg/RPSS/resize/274x-1/format/jpg/quality/70);"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2018/12/18/rainbow-six-siege-hereford-base-map-how-to-defend-how-to-attack-tips-and-tricks-2/">Rainbow Six Siege Hereford Base map: how to defend, how to attack, tips and tricks</a>
			</p>

			<p class="label">
				The big re-reveal			</p>

				
			</div>
	</div>
</div>                                    
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2018/12/06/rainbow-six-siege-operators-who-to-pick-which-abilities-are-best-2/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2018/07/20180702160508_1.jpg/RPSS/resize/274x-1/format/jpg/quality/70);"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2018/12/06/rainbow-six-siege-operators-who-to-pick-which-abilities-are-best-2/">Rainbow Six Siege operators: who to pick, which abilities are best</a>
			</p>

			<p class="label">
				Special operations			</p>

				
			</div>
	</div>
</div>                                    
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2018/12/06/rainbow-six-siege-guide-tips-and-tricks-to-win-matches-4/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2018/07/r6-siege-tips.jpg/RPSS/resize/274x-1/format/jpg/quality/70);"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2018/12/06/rainbow-six-siege-guide-tips-and-tricks-to-win-matches-4/">Rainbow Six Siege guide: tips and tricks to win matches</a>
			</p>

			<p class="label">
				Getting back into the fray			</p>

				
			<a href="https://www.rockpapershotgun.com/2018/12/06/rainbow-six-siege-guide-tips-and-tricks-to-win-matches-4/#comments" class="comment-count ">
			<i class="fa fa-comment-o"></i>
			2		</a>
			</div>
	</div>
</div>                            </div>

                    </div>
	
			
							<div class="billboard-container collapsible">
							<div
			class=" ad-leaderboard-last"
			data-dfp-id="RPS_LEADERBOARD_LAST"
			data-dfp-sizes="728x90, 970x250"
			data-dfp-targeting="site=rockpapershotgun.com"
			data-dfp-responsive=""
			id="div-ga-RPS_LEADERBOARD_LAST"
					></div>
					</div>
			
			<p class="section-title">Latest videos</p>
			<div class="video-hub in-article">
				<i class="fa fa-circle-o-notch fa-spin fa-2x fa-fw loading-spinner" aria-hidden="true"></i>

				<div class="video-player">
					<div class="player-wrapper">
						<div class="player"></div>
					</div>
					<div class="details">
						<h3 class="title"></h3>
						<p class="description"></p>
					</div>
				</div>

				<div class="video-archive"></div>

				<div class="video-actions">
					<a class="button watch-more">Watch more on YouTube</a>
					<a class="button outline subscribe">Subscribe to our channel</a>
				</div>
			</div>

			
            
        <div class="spotlight-bar with-mpu">
            <p class="section-title">Latest articles</p>

                        <div class="article-container">
                            <div class="grid">
                                            
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2018/12/18/bladed-fury-out-now-at-budget-price/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2018/12/bladed-fury.jpg/RPSS/resize/195x-1/format/jpg/quality/70);"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2018/12/18/bladed-fury-out-now-at-budget-price/">Bladed Fury is out now with killer looks at slashed price</a>
			</p>

			<p class="label">
							</p>

				
			</div>
	</div>
</div>                                            
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2018/12/18/counter-strike-global-offensive-christmas-event/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2018/12/cs-go-christmas-a.jpg/RPSS/resize/195x-1/format/jpg/quality/70);"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2018/12/18/counter-strike-global-offensive-christmas-event/">Counter-Strike: Global Offensive's Christmas is go go go</a>
			</p>

			<p class="label">
							</p>

				
			</div>
	</div>
</div>                                            
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2018/12/18/final-fantasy-15-pc-graphics-performance-nvidia-dlss-4k/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2018/12/Final-Fantasy-XV-chocobo.jpg/RPSS/resize/195x-1/format/jpg/quality/70);"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2018/12/18/final-fantasy-15-pc-graphics-performance-nvidia-dlss-4k/">Final Fantasy XV's DLSS boosts PC performance by around 10-15fps on the RTX 2080</a>
			</p>

			<p class="label">
				Cast Haste on FFXV's frame rate at 4K			</p>

				
			<a href="https://www.rockpapershotgun.com/2018/12/18/final-fantasy-15-pc-graphics-performance-nvidia-dlss-4k/#comments" class="comment-count ">
			<i class="fa fa-comment-o"></i>
			2		</a>
			</div>
	</div>
</div>                                            
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2018/12/18/warframes-profit-taker-update-is-live/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2018/12/warframe-profit-taker.jpg/RPSS/resize/195x-1/format/jpg/quality/70);"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2018/12/18/warframes-profit-taker-update-is-live/">Warframe's Profit-Taker heist update busts out the big guns today</a>
			</p>

			<p class="label">
							</p>

				
			</div>
	</div>
</div>                                    </div>

                                        </div>
                <div class="mpu-container">
                    		<div
			class="lazyload ad-lazyload"
			data-dfp-id="RPS_Lazy_Load_HP_MPU"
			data-dfp-sizes="300x250"
			data-dfp-targeting="site=rockpapershotgun.com,lazyload=true,sticky=false,position=rockpapershotgun.com"
			data-dfp-responsive=""
			id="div-ga-RPS_Lazy_Load_HP_MPU"
					></div>
	                </div>
                    </div>
    		
	</div>


<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/VideoHub.js?v2.0.9"></script>
<script>
	$(document).ready(function() {
		new VideoHub({
			lang: {
				error: "Oh no! Something went wrong.",
			},
			limit: 6,
			canUpdateHistory: false,
			version: "desktop",
			autoplay: false,
			showAds: "1"
		});
	});
</script>




		</main>

					<aside>
				<div id="skyscraper">
							<div
			class="ad-hd ad-halfpage"
			data-dfp-id="RPS_HP"
			data-dfp-sizes="300x250,160x600,300x600,300x1050"
			data-dfp-targeting="site=rockpapershotgun.com"
			data-dfp-responsive=""
			id="div-ga-RPS_HP"
			data-ghost-zone="26"		></div>
					</div>

				<div id="right-rail"></div>
			</aside>
			</div>
</div>


<footer class="footer">
	<div class="container-1260">
		<div class="about">
			<a href="https://www.rockpapershotgun.com" class="logo">
				<img src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/logo.svg" alt="Rock Paper Shotgun"/>
			</a>
			<p>&copy; 2018 Gamer Network.</p>
			<p>Today's scotch egg consumption: 5773</p>
			<p>Hivemind Throbometer reading: 0.588%</p>
		</div>

					<div class="explore">
				<p class="section-title">Explore</p>
				<ul>
											<li>
							<a href="/category/featured-articles">Features</a>
						</li>
											<li>
							<a href="/pc-game-reviews">Reviews</a>
						</li>
											<li>
							<a href="/category/pc-game-news">News</a>
						</li>
											<li>
							<a href="/category/hardware">Hardware</a>
						</li>
											<li>
							<a href="/videos">Videos</a>
						</li>
											<li>
							<a href="/guides">Guides</a>
						</li>
											<li>
							<a href="/supporters-only">Supporters Only</a>
						</li>
										<li>
						<a href="https://soundcloud.com/rockpapershotgun">Podcast</a>
					</li>
					<li>
						<a href="/authors">Author index</a>
					</li>
					<li>
						<a href="/games?letter=a">Game index</a>
					</li>
					<li>
						<a href="/tags?letter=a">Topic index</a>
					</li>
				</ul>
			</div>
			
			<div class="staff">
				<p class="section-title">Staff</p>
				<ul>
											<li>
							<a href="https://www.rockpapershotgun.com/author/gonnas/">Graham Smith</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/alicebell/">Alice Bell</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/aliceoconnor/">Alice O'Connor</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/brendan-caldwell/">Brendan Caldwell</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/katharinebyrne/">Katharine Castle</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/ento/">Alec Meer</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/botherer/">John Walker</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/coxmatt/">Matt Cox</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/daveirwin/">Dave Irwin</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/matthew-castle/">Matthew Castle</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/noasmith/">Noa Smith</a>
						</li>
									</ul>
			</div>
			
			<div class="helpful-links">
				<p class="section-title">Helpful links</p>
				<ul>
					<li><a href="/about-pc-gaming-rps" rel="nofollow">About us</a></li>
<li><a href="mailto:contact@rockpapershotgun.com" rel="nofollow">Contact us</a></li>
<li><a href="https://discord.gg/rockpapershotgun" rel="nofollow">Discord</a></li>
<li><a href="https://forum.rockpapershotgun.com" rel="nofollow">Forum</a></li>
<li><a href="http://feeds.feedburner.com/RockPaperShotgun" rel="nofollow">RSS</a></li>
<li><a href="/privacy" rel="nofollow">Privacy policy</a></li>
<li>
	<a href="https://www.facebook.com/rockpapershot" rel="nofollow"><i class="fa fa-facebook"></i></a>
	<a href="https://twitter.com/rockpapershot" rel="nofollow"><i class="fa fa-twitter"></i></a>
	<a href="https://steamcommunity.com/groups/rps" rel="nofollow"><i class="fa fa-steam"></i></a>
</li>

				</ul>
			</div>
			
			<div class="network">
				<p class="section-title">Gamer Network</p>
				<ul>
					<li><a href="https://www.eurogamer.net" target="_blank">Eurogamer</a></li>
					<li><a href="https://www.gamesindustry.biz" target="_blank">GamesIndustry.biz</a></li>
					<li><a href="https://www.gamersedition.com" target="_blank">Gamer's Edition</a></li>
					<li><a href="https://www.jelly.deals" target="_blank">Jelly Deals</a></li>
					<li><a href="https://www.metabomb.net" target="_blank">Metabomb</a></li>
					<li><a href="http://www.nintendolife.com" target="_blank">Nintendo Life</a></li>
					<li><a href="http://www.pushsquare.com" target="_blank">Push Square</a></li>
					<li><a href="https://www.usgamer.net" target="_blank">USgamer</a></li>
					<li><a href="https://www.vg247.com" target="_blank">VG247</a></li>
				</ul>
			</div>

			<div class="events">
				<p class="section-title">Events</p>
				<ul>
					<li><a href="https://www.egx.net/egx" target="_blank">EGX</a></li>
					<li><a href="https://www.egx.net/berlin" target="_blank">EGX Berlin</a></li>
					<li><a href="https://www.egx.net/rezzed" target="_blank">EGX Rezzed</a></li>
					<li><a href="https://www.mcmcomiccon.com" target="_blank">MCM Comic-Con</a></li>
					<li><a href="http://www.paxsite.com" target="_blank">PAX</a></li>
					<li><a href="http://www.starwarscelebration.com" target="_blank">Star Wars Celebration</a></li>
				</ul>
			</div>
				
	</div>
</footer>

<script>
	$(document).ready(function() {
		$("img[alt]").each(function(i) {
			$(this).attr('title', $(this).attr('alt'));
		});
	});
</script>

<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/StreamWidget.js?v2.0.9" defer="defer"></script>
<script>
	$(document).ready(function() {
		let args = {
			lang: {
				show: "Show stream",
				hide: "Hide stream"
			},
			version: "desktop"
		};
		new StreamWidget(args);
	});
</script>


		
		        
		<script>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</script>
	
    <script>

        jQuery(document).ready(function() {

            var custom_variables = {};
            custom_variables['source'] = 'article';
            custom_variables['url'] = document.location.pathname.substr(0, 40);
            custom_variables['tags'] = "action,fps,featured-articles,guides,feature,guides-2,ubisoft-montreal,long-article";
                            custom_variables['games'] = "tom-clancy's-rainbow-six-siege";
            
                            var dfp_npa = 'false';
            
                            var ads_space = 450;
            
            if(Cookies.getJSON('dfp-npa') && Cookies.getJSON('dfp-npa').status == 'true') {
                dfp_npa = 'true';
            } 
            if(Cookies.getJSON('dfp-npa') && Cookies.getJSON('dfp-npa').status == 'false') {
                dfp_npa = 'false';
            } 
            if(Cookies.getJSON('dfp-npa') && Cookies.getJSON('dfp-npa').chosen == 'true') {
                if(Cookies.getJSON('dfp-npa').status == 'true') {
                    custom_variables['dfp_personalisation'] = 'no';
                } else {
                    custom_variables['dfp_personalisation'] = 'yes';
                }
            } else {
                custom_variables['dfp_personalisation'] = 'none';
            }

            if(Cookies.get('sp')) {
                custom_variables['sp_message'] = Cookies.get('sp');
            }

            try {
                jQuery('.ad-tablet .ad-desktop, .ad-mobile, .ad-hd, .ad-leaderboard-low, .ad-leaderboard-last').getDFPads({
                    'custom_variables' : custom_variables,
                    'lazyload_spacer': ads_space,
                    'showNonPersonalisedAds': dfp_npa,
                    size_mappings: {
                        'portable-leaderboard': [
                            {viewport: [1260, 300], ad_sizes: [[728, 90], [970, 250], [1260, 110], [1260, 250]]},
                            {viewport: [ 980, 300], ad_sizes: [[728, 90], [970, 250]]},
                            {viewport: [ 768, 300], ad_sizes: [728, 90]},
                            {viewport: [ 0, 0], ad_sizes: []}
                        ],
                        'portable-low-leaderboard': [
                            {viewport: [1260, 300], ad_sizes: [[728, 90], [970, 250], [1200, 500]]},
                            {viewport: [ 980, 300], ad_sizes: [[728, 90], [970, 250]]},
                            {viewport: [ 768, 300], ad_sizes: [728, 90]},
                            {viewport: [ 0, 0], ad_sizes: []}
                        ],
                        'mobile-fishbowl': [
                            {viewport: [ 500, 300], ad_sizes: [300, 250]},
                            {viewport: [ 100, 10], ad_sizes: [[300, 250], [320,400], [320,100], [320,50]]}
                        ]
                    }
                });
            } catch(e) {
            }

            if(dfp_npa == 'true') {
                (adsbygoogle = window.adsbygoogle || []).requestNonPersonalizedAds=1;
            } else {
                (adsbygoogle = window.adsbygoogle || []).requestNonPersonalizedAds=0;
            }
            window.adsbygoogle.push({});

            // Check for other Amazon links and add subtag if required
            jQuery.each(jQuery('article main a'), function(i, k) {

                var link_href = jQuery(k).attr('href');
                if(link_href.match(/amazon\./i) && link_href.indexOf('ascsubtag') == -1) {

                  subtag='';
                  if(window.location.pathname.length > 1){
                    var subtag = window.location.pathname.substring(1);
                    subtag = subtag.replace(/\//g,'-').substring(0,89);
                  } else {
                    subtag='index';
                  }
                  link_href = link_href + ((link_href.indexOf('?') == -1) ? '?ascsubtag=' : '&ascsubtag=') + subtag;

                  jQuery(k).attr('href', link_href);

                }

            });
            
        });

    </script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "8518622" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=8518622&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

			<script	  type = "text/javascript">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</script>
	    <script src="//s.skimresources.com/js/87431X1560958.skimlinks.js"></script>

		<script>
			function mormontLoaded () {
				mormont('set', 'section', 'article');
				mormont('set', 'language', 'en');
				mormont('set', 'platforms', ["pc"]);
				mormont('set', 'published', "2018-12-18T14:50:13+00:00");
				mormont('set', 'article_type', "guide");
				mormont('set', 'author', "Dave Irwin"); 
				mormont('set', 'tags', ['tag:feature','tag:guides-2','tag:ubisoft-montreal','game:tom-clancys-rainbow-six-siege']); 
				mormont('send', 'pageview');
									mormont('configure', 'property', 'rockpapershotgun');
					mormont('configure', 'label', "You may also like&hellip;");
					mormont('configure', 'recommendations_site', 'www.rockpapershotgun.com');
					mormont('configure', 'selector', 'article > main');
					mormont('configure', 'render_recommendations', true);
					mormont('configure', 'max_rec_links', 2);
					mormont('configure', 'max_containers', 2);
					mormont('configure', 'size_breakpoint', 0);
					mormont('fetchRecommendations');
					mormont('trackClicks', ['article > main']);
								};
		</script>
		<script src="https://cdn.gamer-network.net/2018/scripts/mormont/v2.23.0/mormont.js" async onload="mormontLoaded()"></script>
	<script src="//cdn.gamer-network.net/2018/scripts/edmonds/1.3.2/edmonds.js"></script>
    <script>
      jQuery(document).ready(function() {
          renderEdmonds('.edmonds-block', {
              'site': 'rockpapershotgun.com',
              
          });
      });
    </script>
  <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201851'></script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fv_tc_translations = {"comment_delete":"Do you really want to trash this comment?","delete_error":"Error deleting comment","comment_delete_ban_ip":"Do you really want to trash this comment and ban the IP and email address?","comment_delete_replies":"Do you really want to trash this comment and all the replies?","comment_delete_replies_ban_ip":"Do you really want to trash this comment with all the replies and ban the IP?","moderate_future":"Moderate future comments by this user","unmoderate":"Unmoderated","without_moderation":"Allow user to comment without moderation","moderate":"Moderated","mod_error":"Error","wait":"Wait..."};
var fv_tc_ajaxurl = "https:\/\/www.rockpapershotgun.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/thoughtful-comments/js/fv_tc.js?ver=0.3.1'></script>
<!-- Wordpress Blocks plugin developed by RenzoJohnson.com -->		<script type="text/javascript">
			var bwpRecaptchaCallback = function() {
				// render all collected recaptcha instances
			};
		</script>

		<script src="https://www.google.com/recaptcha/api.js?onload=bwpRecaptchaCallback&#038;render=explicit" async defer></script>
	<script src="https://www.googletagservices.com/tag/js/gpt.js"></script>
	<script src="https://cdn.gamer-network.net/plugins/dfp/async.dfp.1.1.21.js"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/jquery.viewport.js?v2.0.9"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/ad-related.js?v2.0.9"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/InlineAds.js?v2.0.9"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/SidebarAds.js?v2.0.9"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/js-cookie.js?v2.0.9"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/CookieGDPR.js?v2.0.9"></script>



</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 4010/4374 objects using memcache
Database Caching 62/109 queries in 0.117 seconds using memcache

 Served from: rockpapershotgun.com @ 2018-12-18 18:47:11 by W3 Total Cache -->