
<!DOCTYPE html>
<html lang="en-US" class="no-js spartan 20190115093752 wp-content skin rps-2018 single" data-useragent="Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/60.0.3112.113 Safari/537.36" data-spartan="20190115093752 wp-content skin rps-2018 single" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head profile="http://gmpg.org/xfn/11">
	
	<title>Anthem open demo dates, start times, beta, release date, gameplay, trailers, PC system requirements, editions and pre-order bonuses | Rock Paper Shotgun</title>

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0" />
	<meta property="fb:pages" content="176784995741043" />
	<meta name="readability-verification" content="EDFS6HqfEsVJByL2MzxYRrype6cdTyPbjFaJAWj5"/>

			<style type="text/css" media="screen">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</style>

	<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Rubik:400,400i,500,700" type="text/css" media="screen" />
	<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" media="screen" />

	<link rel="pingback" href="https://www.rockpapershotgun.com/xmlrpc.php" />

	<link rel="shortcut icon" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon.ico" />

	<link rel="icon" type="image/png" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon-16x16.png" sizes="16x16" />
	<link rel="icon" type="image/png" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon-32x32.png" sizes="32x32" />
	<link rel="icon" type="image/png" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon-96x96.png" sizes="96x96" />
	<link rel="icon" type="image/png" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon-128.png" sizes="128x128" />
	<link rel="icon" type="image/png" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon-196x196.png" sizes="196x196" />

	<link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-57x57.png" />
	<link rel="apple-touch-icon-precomposed" sizes="60x60" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-60x60.png" />
	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-72x72.png" />
	<link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-76x76.png" />
	<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-114x114.png" />
	<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-120x120.png" />
	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-144x144.png" />
	<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-152x152.png" />

	<!-- Google Analytics RPS -->
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-2667859-1', 'auto');

    ga('require', 'displayfeatures');
    ga('require', 'linkid', 'linkid.js');

            ga('set', 'dimension4', '0');
    
            ga('set', 'dimension5', '0');
    
            ga('set', 'dimension1', "featured-articles,guides");
        ga('set', 'dimension2', "bioware,e3-2018,electronic-arts,feature,guides-2");
        ga('set', 'dimension3', "Dave Irwin");
    
    ga('send', 'pageview');

</script>
<!-- End Google Analytics RPS -->
	
	
	<meta name="twitter:card" value="summary" />
	<meta name="twitter:url" value="https://www.rockpapershotgun.com/2019/01/28/anthem-open-demo-dates-start-times-beta-release-date-gameplay-trailers-pc-system-requirements-editions-and-pre-order-bonuses/" />
	<meta name="twitter:title" value="Anthem open demo dates, start times, beta, release date, gameplay, trailers, PC system requirements, editions and pre-order bonuses" />
	<meta name="twitter:description" value="So that VIP demo didn&#8217;t go according to plan, but there&#8217;s still the open demo for Anthem to go. In preparation for this, we&#8217;ve got some views from our own video team who played the game early, as well as stuff for preparing your PC in advance with PC minimum specs. We&#8217;ve also got all [&hellip;]" />
	<meta name="twitter:image" value="https://assets.rockpapershotgun.com/images/2018/11/anthem-image-1212x682.jpg" />
	<meta name="twitter:site" value="@rockpapershot" />
	<meta name="twitter:creator" value="@rockpapershot" />

	
<!-- All in One SEO Pack 2.3.13.2 by Michael Torbert of Semper Fi Web Design[437,645] -->
<meta name="description"  content="This roundup guide has info about Anthem's VIP demo and free demo dates, the release date, trailers, and the two editions for the game, all in once place." />

<meta name="keywords"  content="bioware,e3 2018,electronic arts,feature,guides" />

<link rel="canonical" href="https://www.rockpapershotgun.com/2019/01/28/anthem-open-demo-dates-start-times-beta-release-date-gameplay-trailers-pc-system-requirements-editions-and-pre-order-bonuses/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//www.rockpapershotgun.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rock Paper Shotgun - PC Game Reviews, Previews, Subjectivity &raquo; Feed" href="https://www.rockpapershotgun.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rock Paper Shotgun - PC Game Reviews, Previews, Subjectivity &raquo; Comments Feed" href="https://www.rockpapershotgun.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rock Paper Shotgun - PC Game Reviews, Previews, Subjectivity &raquo; Anthem open demo dates, start times, beta, release date, gameplay, trailers, PC system requirements, editions and pre-order bonuses Comments Feed" href="https://www.rockpapershotgun.com/2019/01/28/anthem-open-demo-dates-start-times-beta-release-date-gameplay-trailers-pc-system-requirements-editions-and-pre-order-bonuses/feed/" />
    <meta property="og:title" content="Anthem open demo dates, start times, beta, release date, gameplay, trailers, PC system requirements, editions and pre-order bonuses"/>
    <meta property="og:type" content="article"/>
    <meta property="og:url" content="https://www.rockpapershotgun.com/2019/01/28/anthem-open-demo-dates-start-times-beta-release-date-gameplay-trailers-pc-system-requirements-editions-and-pre-order-bonuses/"/>
    <meta property="og:site_name" content="Rock Paper Shotgun"/>
    <meta property="og:image" content="https://assets.rockpapershotgun.com/images/2018/11/anthem-image-1212x682.jpg"/>
    <link rel='stylesheet' id='bbspoiler-css'  href='https://www.rockpapershotgun.com/wp-content/plugins/bbspoiler/inc/bbspoiler.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.rockpapershotgun.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.rockpapershotgun.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://code.jquery.com/jquery-3.3.1.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/simple-youtube-embed/jquery.waitforimages.min.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/simple-youtube-embed/jquery.prettyembed.min.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/simple-youtube-embed/jquery.fitvids.js?ver=1.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var title = {"unfolded":"Expand","folded":"Collapse"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/bbspoiler/inc/bbspoiler.js?ver=4.9.2'></script>
<link rel='https://api.w.org/' href='https://www.rockpapershotgun.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rockpapershotgun.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rockpapershotgun.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Fortnite building and editing guide (V7.20) &#8211; building tips and editing tips, Fortnite material stats, 1x1s, 90s, winning build battles' href='https://www.rockpapershotgun.com/2019/01/28/fortnite-building-and-editing-guide-v7-20-building-tips-and-editing-tips-fortnite-material-stats-1x1s-90s-winning-build-battles-2/' />
<link rel='next' title='Fortnite Shotgun tips (V7.20) &#8211; Fortnite Shotguns guide, how to win Shotgun fights, Pump vs Heavy, Fortnite&#8217;s best Shotgun' href='https://www.rockpapershotgun.com/2019/01/28/fortnite-shotgun-tips-v7-20-fortnite-shotguns-guide-how-to-win-shotgun-fights-pump-vs-heavy-fortnites-best-shotgun/' />
<meta name="generator" content="WordPress 4.9.2" />
<link rel='shortlink' href='https://wp.me/pkbbD-2Gkh' />
<link rel="alternate" type="application/json+oembed" href="https://www.rockpapershotgun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rockpapershotgun.com%2F2019%2F01%2F28%2Fanthem-open-demo-dates-start-times-beta-release-date-gameplay-trailers-pc-system-requirements-editions-and-pre-order-bonuses%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rockpapershotgun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rockpapershotgun.com%2F2019%2F01%2F28%2Fanthem-open-demo-dates-start-times-beta-release-date-gameplay-trailers-pc-system-requirements-editions-and-pre-order-bonuses%2F&#038;format=xml" />
			<meta property="fb:pages" content="176784995741043" />
			    <script type="text/javascript" charset="utf-8">
        /* <![CDATA[ */
        jQuery(document).ready(function($){
            $(function(){
                $().prettyEmbed({ useFitVids: true });
            });
        });
        /* ]]> */
        </script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel="amphtml" href="https://www.rockpapershotgun.com/2019/01/28/anthem-open-demo-dates-start-times-beta-release-date-gameplay-trailers-pc-system-requirements-editions-and-pre-order-bonuses/amp/" />	</head>
<body class="ads-enabled">


<div class="breaking">
	<p>
					<a href="/2017/11/24/best-pc-games">The best PC games ever</a>
					<a href="https://www.rockpapershotgun.com/2019/01/02/best-pc-games-of-2018/">Best PC games of 2018</a>
					<a href="https://www.rockpapershotgun.com/2019/01/17/best-graphics-card-2019-2/">Best graphics card 2019</a>
					<a href="https://www.rockpapershotgun.com/2018/10/19/best-free-pc-games/">Best free games</a>
					<a href="https://www.rockpapershotgun.com/2018/12/04/fallout-76-guide-tips-and-tricks-how-to-survive-in-appalachia-7/">Fallout 76 guide</a>
					<a href="https://www.rockpapershotgun.com/2019/01/25/fortnite-challenges-week-8-challenges-snowfall-challenges-battle-pass-challenges/">Fortnite challenges</a>
			</p>
</div>
<header class="header-desktop">
	<div class="container">
		<a href="https://www.rockpapershotgun.com" class="logo"><img src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/logo.svg" alt="Rock Paper Shotgun"/></a>

		
<nav class="primary">
			<a href="/category/featured-articles">Features</a>
			<a href="/pc-game-reviews">Reviews</a>
			<a href="/category/pc-game-news">News</a>
			<a href="/category/hardware">Hardware</a>
			<a href="/videos">Videos</a>
			<a href="/guides">Guides</a>
			<a href="/supporters-only">Supporters Only</a>
	</nav>

<nav class="secondary">
			<a href="/tag/premature-evaluation">Premature Evaluation</a>
			<a href="/tag/update-night">Update Night</a>
			<a href="/tag/the-mechanic/">The Mechanic</a>
			<a href="/tag/the-flare-path/">The Flare Path</a>
			<a href="/category/free-pc-games">Free PC games</a>
			<a href="/tag/podcast/">Podcast</a>
			<a href="https://forum.rockpapershotgun.com/">Forum</a>
	</nav>		
		
<div class="account signed-out">
			<p class="status">Not signed in.</p>
		<div class="actions">
			<a href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=2019%2F01%2F28%2Fanthem-open-demo-dates-start-times-beta-release-date-gameplay-trailers-pc-system-requirements-editions-and-pre-order-bonuses" class="button tight" rel="nofollow">Sign in</a>
			<a href="https://www.rockpapershotgun.com/wp-login.php?action=register" class="button tight" rel="nofollow">Create an account</a>
		</div>

	</div>
		<div class="support-us">
				<a href="/support-us?utm_source=header&utm_medium=web&utm_campaign=supporter" class="button wide" rel="nofollow">Support us</a>
	</div>		<div class="newsletter-sub">
			<a href="/newsletter" class="button wide" rel="nofollow">Join our newsletter</a>
</div>
		<div class="search">
	<form method="get" action="/search">
		<input type="text" name="q" placeholder="Search the site"/>
		<button class="button">Go</button>
	</form>
</div>
	</div>
</header>

<div class="stream-widget">
	<div class="stream-bar">
		<div class="stream-bar-toggle"></div>
		<div class="container-1260">
			<a href class="stream-link">
				<span class="stream-live">Now streaming live:</span>
				<span class="stream-title"></span>
			</a>
			<span class="stream-toggle button"></span>
		</div>
	</div>
	<div class="container-1260">
		<div class="stream-player-wrapper">
			<div id="stream-player"></div>
		</div>
	</div>
</div>


<div id="page-wrapper">

			<div class="leaderboards">
					<div
			class="ad-desktop ad-hd ad-leaderboard-top-desktop"
			data-dfp-id="RPS_LB_1"
			data-dfp-sizes="728x90,970x250,1260x110,1260x250"
			data-dfp-targeting="site=rockpapershotgun.com"
			data-dfp-responsive="portable-leaderboard"
			id="div-ga-RPS_LB_1"
			data-ghost-zone="25"		></div>
			</div>
	
	
	<div id="page" class="page">
		<main>


	<div class="above">
		
			<article class="
				article
												feature			">
				
<header>
	<nav class="breadcrumb">
		<ul>
							<li>
					<a href="https://www.rockpapershotgun.com" rel="v:url" property="v:title">Home</a>
					<span>&bull;</span>
				</li>
							<li>
					<a href="/category/guides" rel="v:url" property="v:title">Guides</a>
					<span>&bull;</span>
				</li>
							<li>
					<a href="https://www.rockpapershotgun.com/game/anthem" rel="v:url" property="v:title">Anthem</a>
					<span>&bull;</span>
				</li>
					</ul>
	</nav>

	<div class="details">

			
	
		<h1 class="title">Anthem open demo dates, start times, beta, release date, gameplay, trailers, PC system requirements, editions and pre-order&nbsp;bonuses</h1>

					<p class="subtitle">Sing the Anthem of my people.</p>
		
		<div class="metadata">
			<a href="https://www.rockpapershotgun.com/author/daveirwin/" class="avatar" style="background-image:url(https://secure.gravatar.com/avatar/38c68b151aff3182edbf5ad2b3e949f1?s=56&d=monsterid&r=pg)" class="avatar"></a>
			<p class="author-name">
				<a href="https://www.rockpapershotgun.com/author/daveirwin/">Dave Irwin</a>
			</p>
			<p class="author-job-title">Guides Writer</p>
			<p class="publication-date">28th January 2019 / 4:17PM</p>
		</div>
	</div>

			

	<div class="image-grid count-1">
				
			
			<div class="image">
																						<img src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/feature-icon@2x.png" alt="Featured post" class="icon"/>
															
				
											<img class="alignnone wp-image-610967 size-large" src="https://assets.rockpapershotgun.com/images/2018/11/anthem-image-1212x682.jpg/RPSS/resize/760x-1/format/jpg/quality/70" alt="Four heroes taking on a giant golem of sorts." width="1212" height="682" />					
							</div>
			</div>
	
</header>
				<main>
										<p>So that VIP demo didn&#8217;t go according to plan, but there&#8217;s still the open demo for Anthem to go. In preparation for this, we&#8217;ve got some views from our own video team who played the game early, as well as stuff for preparing your PC in advance with PC minimum specs. We&#8217;ve also got all the vital information about the schedule for both the VIP demo, including the correct times for your time zone, and the free open demo. There&#8217;s also those all important details on the game&#8217;s release date if you want to know when it&#8217;s out.<img class="alignnone wp-image-573147 size-medium" src="https://assets.rockpapershotgun.com/images/2018/07/ANTHEM_reveal_screenshot_1-1212x682.jpg" alt="An engineer fixes some equipment while an empty giant mech suit looms over the top of her" width="690" height="388" srcset="https://assets.rockpapershotgun.com/images/2018/07/ANTHEM_reveal_screenshot_1-1212x682.jpg 1212w, https://assets.rockpapershotgun.com/images/2018/07/ANTHEM_reveal_screenshot_1-760x428.jpg 760w" sizes="(max-width: 690px) 100vw, 690px" /></p>
<h2>Anthem open demo, VIP demo dates, beta details</h2>
<p>Anthem will be getting a <a href="https://www.rockpapershotgun.com/2018/12/10/anthem-open-beta-dates/">free demo</a>; with the general release of the demo being from <strong>Friday 1st February 2019</strong> until <strong>Sunday 3rd February 2019</strong>. The specific times will be announced at a later date and we will update with that information right here when it is.</p>
<p>Those who pre-ordered the game had access to the game during this period a little sooner in the beta period, along with subscribers to EA&#8217;s Origin Access. Those who played the VIP demo will <a href="https://www.vg247.com/2019/01/02/anthem-vip-free-demo-details-schedule/">also get an exclusive in-game item</a>, but EA have not confirmed what this item is. If you were able to play the VIP demo, you should be able to carry on where you left off during the VIP demo.</p>
<p>However, the VIP demo didn&#8217;t go brilliantly well, with many players unable to get into the game. We will of course bring you any information on any other updates prior to the open demo, but for now we&#8217;ll just give you the tweet below explaining the issues in more detail.</p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">Anthem VIP Demo End of Day Updates: <a href="https://t.co/bSOl1JCtNu">https://t.co/bSOl1JCtNu</a></p>
<p>— Anthem (@anthemgame) <a href="https://twitter.com/anthemgame/status/1089340482361032705?ref_src=twsrc%5Etfw">January 27, 2019</a></p>
</blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h3>Anthem demo start times</h3>
<p>The start time for the open demo will be the same as the VIP demo session. Below are the start times, depending on which region you are in:</p>
<ul>
<li><strong>UK:</strong> 17:00 (GMT)</li>
<li><strong>Central Europe:</strong> 18:00 (CET)</li>
<li><strong>East Coast US:</strong> 12:00 (EST)</li>
<li><strong>West Coast US:</strong> 09:00 (PST)</li>
</ul>
<p><div class="embed-wrapper"><iframe src="https://www.youtube.com/embed/xQiJvJEcY48" width="690" height="389" frameborder="0" allowfullscreen="allowfullscreen"><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span></iframe></div></p>
<h3>Anthem release date</h3>
<p>At the E3 2018 EA press conference, it was announced that Anthem would be <a href="https://www.origin.com/gbr/en-us/store/anthem/anthem/offer-selection">released on EA Origin</a> on 22nd February 2019. It would also be made available to play on EA&#8217;s new EA Origin Access Premier service at the game&#8217;s launch a few days earlier.</p>
<p><div class="embed-wrapper"><iframe src="https://www.youtube.com/embed/VTPUPFz0COI" width="690" height="389" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div></p>
<h3>Anthem gameplay</h3>
<p>Recently, our very own Alice Liguori went to see Anthem at a press event, before sitting down with Matthew Castle to talk about her early game impressions. She goes into quite a lot of detail about what you can expect when playing the game yourself, saying it was very fun. So it&#8217;s well worth the watch if you want to know more about the game.</p>
<h3>Anthem trailers</h3>
<p>For some of the more recent footage, there&#8217;s a full fifteen minute mission that was shown off earlier this month. You can go to the <a href="https://www.rockpapershotgun.com/2019/01/06/bioware-release-a-missions-worth-of-footage-from-anthem/">link for that</a>. We also got several pieces of footage from Anthem during that same show during E3 week. We have that cinematic trailer complete with an odd rendition of Muse&#8217;s Uprising. If that baffles any Muse fans out there, don&#8217;t worry, it baffled us too.</p>
<p><div class="embed-wrapper"><iframe src="https://www.youtube.com/embed/T6BeRjOcuQ8" width="690" height="389" frameborder="0" allowfullscreen="allowfullscreen" data-mce-fragment="1"><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span></iframe></div></p>
<p>We then had a bit more of a focus on the game itself in an interview setting, before we go to more gameplay. Here they showed footage of a mission that had been spliced up to save on time. The key takeaways were that abilities can be combo&#8217;d between players. For example, you can stun a bunch of enemies, and a friend can then go in and blow them up with missiles for a bonus.</p>
<p><img class="alignnone size-medium wp-image-618795" src="https://assets.rockpapershotgun.com/images/2018/11/anthem-screenshots-05.jpg.adapt_.crop16x9.818p-690x388.jpg" alt="Three exosuits patrolling a cave." width="690" height="388" srcset="https://assets.rockpapershotgun.com/images/2018/11/anthem-screenshots-05.jpg.adapt_.crop16x9.818p-690x388.jpg 690w, https://assets.rockpapershotgun.com/images/2018/11/anthem-screenshots-05.jpg.adapt_.crop16x9.818p-1212x682.jpg 1212w, https://assets.rockpapershotgun.com/images/2018/11/anthem-screenshots-05.jpg.adapt_.crop16x9.818p-760x428.jpg 760w, https://assets.rockpapershotgun.com/images/2018/11/anthem-screenshots-05.jpg.adapt_.crop16x9.818p.jpg 1454w" sizes="(max-width: 690px) 100vw, 690px" /></p>
<p><strong>Four javelin exosuits</strong></p>
<p>In the months leading to the closed alpha announcement, EA have put out some details on Anthem&#8217;s Javelin exosuits that you can take the helm of. Each one has their own specialities that can be used to assist other players in fights against enemies. Since their abilities are being updated constantly though development, I&#8217;ve put links to EA&#8217;s own page that goes into a lot of detail on their abilities and specialities. The four Javelins in the game are:</p>
<ul>
<li><a href="https://www.ea.com/en-gb/games/anthem/news/meet-the-ranger-javelin">Ranger</a> &#8211; A flexible exosuit that can use most weapon types, as well as ordinance and support gear to confuse the enemy and assist the team.</li>
<li><a href="https://www.ea.com/en-gb/games/anthem/news/meet-the-colossus-javelin">Colossus</a> &#8211; The heavy exosuit that is the only one that can equip heavy weapons. Specialises in dealing raw damage and giving allies defensive buffs.</li>
<li><a href="https://www.ea.com/en-gb/games/anthem/news/meet-the-interceptor-javelin">Interceptor</a> &#8211; The nimblest of the exosuits and specialises in evasion and melee attacks. Can also heal status affects and mark targets for extra damage.</li>
<li><a href="https://www.ea.com/en-gb/games/anthem/news/meet-the-storm-javelin">Storm</a> &#8211; Think of this like the mage of the group as they use the elements to rain pain on foes. Have a range of defensive barriers for allies.</li>
</ul>
<h3>Anthem special edition</h3>
<p>Both versions of the game, the regular version and the &#8220;Legion of Dawn&#8221; edition, will be available from the <a href="https://www.origin.com/gbr/en-us/store/anthem/anthem/offer-selection">Origin store front</a>. The game will cost you £54.99 for the standard edition and £69.99 for the &#8220;Legion of Dawn&#8221; edition, that include all the following items:</p>
<ul>
<li>Legion of Dawn Legendary Ranger armour pack &amp; weapon.</li>
<li>Ranger Javelin Exosuit legendary gear attachment.</li>
<li>Set of Legion of Dawn legendary armour packs.</li>
<li>Anthem digital soundtrack.</li>
</ul>
<p><img class="alignnone wp-image-586259 size-medium" src="https://assets.rockpapershotgun.com/images/2018/09/Anthem-1212x679.png" alt="Sharing a warm drink with a fellow human, there's some spillage on the floor." width="690" height="387" srcset="https://assets.rockpapershotgun.com/images/2018/09/Anthem-1212x679.png 1212w, https://assets.rockpapershotgun.com/images/2018/09/Anthem-760x426.png 760w" sizes="(max-width: 690px) 100vw, 690px" /></p>
<p><strong>Pre-order bonuses</strong></p>
<p>As mentioned before, I don&#8217;t recommend this, but both versions include access to the VIP period that will be happening the week before the open demo. Certain editions of the game also have certain pre-order bonuses tied to it, so below are the details of what&#8217;s included in the pre-order of each version:</p>
<ul>
<li>VIP access to the demo session and the session week beforehand.</li>
<li>Founders Player Banner</li>
<li>Legion of Dawn Legendary Ranger armour pack and weapon (pre-order is Standard edition only &#8211; included as normal in Legion of Dawn pack).</li>
</ul>
<h3>Anthem PC system requirements</h3>
<p>Finally, before we go, <a href="https://www.ea.com/en-gb/games/anthem/buy/pc-system-requirements">EA have officially announced what the PC system requirements</a> will be when the game launches. They&#8217;re a wide range of different specs that are handled, so be sure to check out the full list below for minimum and recommended system requirements:</p>
<p><strong>Anthem PC Minimum System Requirements</strong></p>
<ul>
<li><b>OS:</b> 64-bit Windows 10</li>
<li><b>CPU:</b> Intel Core i5 3570 or AMD FX-6350</li>
<li><b>RAM: </b>8 GB System Memory</li>
<li><b>GPU:</b> NVIDIA GTX 760, AMD Radeon 7970 / R9280X</li>
<li><b>GPU RAM:</b> 2 GB Video Memory</li>
<li><b>HARD DRIVE:</b> At least 50 GB of free space</li>
<li><b>DIRECTX:</b> DirectX 11</li>
</ul>
<p><strong>Anthem PC Recommended System Requirements</strong></p>
<ul>
<li><b>OS:</b> 64-bit Windows 10</li>
<li><b>CPU:</b> Intel Core i7-4790 3.6GHz or AMD Ryzen 3 1300X 3.5 GHz</li>
<li><b>RAM: </b>16 GB System Memory</li>
<li><b>GPU:</b> NVIDIA GTX 1060/RTX 2060, AMD RX 480</li>
<li><b>GPU RAM:</b> 4 GB Video Memory</li>
<li><b>HARD DRIVE:</b> At least 50 GB of free space</li>
<li><b>DIRECTX:</b> DirectX 11</li>
</ul>
<p>For the moment, that&#8217;s it. Since the demo isn&#8217;t all that far away, we should have some more details from those who played the game as to what it will be like. Therefore we&#8217;ll have more information drip fed until the 21st February 2019 release date, so we&#8217;ll be sure to bring you more on it as soon as we can. Be sure to come on back to this hub in the weeks until the game&#8217;s release.</p>

									</main>

			</article>

			
	<script type="application/ld+json">
		{
			"@context": "http://schema.org",
			"@type": "NewsArticle",
			"mainEntityOfPage": "https://www.rockpapershotgun.com/2019/01/28/anthem-open-demo-dates-start-times-beta-release-date-gameplay-trailers-pc-system-requirements-editions-and-pre-order-bonuses/",
			"headline": "Anthem open demo dates, start times, beta, release date, gameplay, trailers, PC system requirements, editions and pre-order bonuses",
			"datePublished": "2019-01-28T16:17:08+00:00",
			"dateModified": "2019-01-28T16:17:08+00:00",
			"image": {
				"@type": "ImageObject",
				"url": "https://assets.rockpapershotgun.com/images/2018/11/anthem-image-1212x682.jpg"
			},
			"author": {
				"@type": "Person",
				"name": "Dave Irwin"
			},
			"publisher": {
				"@type": "Organization",
				"logo": {
					"@type": "ImageObject",
					"url": "https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/logo-amp.png",
					"width": 600,
					"height": 60				},
				"name": "Rock Paper Shotgun"
			}
		},
		{
			"@context": "http://schema.org",
			"@type": "BreadcrumbList",
			"itemListElement": [
							,				{
					"@type": "ListItem",
					"position": 0,
					"item": {
						"@id": "https://www.rockpapershotgun.com",
						"name": "Home"
					}
				}
											{
					"@type": "ListItem",
					"position": 1,
					"item": {
						"@id": "/category/guides",
						"name": "Guides"
					}
				}
											{
					"@type": "ListItem",
					"position": 2,
					"item": {
						"@id": "https://www.rockpapershotgun.com/game/anthem",
						"name": "Anthem"
					}
				}
						]
		}
			</script>

			<div class="container-690">

									        <p class="tags">
            Tagged with                            <a href="https://www.rockpapershotgun.com/tag/bioware/" rel="tag">BioWare</a>,                            <a href="https://www.rockpapershotgun.com/tag/e3-2018/" rel="tag">E3 2018</a>,                            <a href="https://www.rockpapershotgun.com/tag/electronic-arts/" rel="tag">Electronic Arts</a>,                            <a href="https://www.rockpapershotgun.com/tag/feature/" rel="tag">feature</a>,                            <a href="https://www.rockpapershotgun.com/tag/guides-2/" rel="tag">guides</a>,                            <a href="https://www.rockpapershotgun.com/game/anthem/" rel="tag">Anthem</a>.                    </p>
        
				
				<p class="disclaimer">
					If you click our links to online stores and make a purchase we may receive a few pennies. Find more information <a href="/affiliate-linking-policy/">here</a>.				</p>

				
				
				
			<div class="related-games count-1" id="related-games">

			
			<div class="related-games-list">

				
					<div class="related-game-item">
						<div class="details">
							<p class="title">
																	<a href="/game/anthem/">More about Anthem</a>
															</p>
							<ul>
								
																	<li><a href="/game/anthem/?type=guides">Guides</a></li>
								
																	<li><a href="/game/anthem/?type=pc-game-news">News</a></li>
								
								
																	<li><a href="/game/anthem/?type=features">Features</a></li>
								
															</ul>
						</div>
					</div>
							</div>

					</div>

		
	

				<div class="about-the-author">
					<p class="section-title">Who am I?</p>
					<div class="container">
													<a href="https://www.rockpapershotgun.com/author/daveirwin/" class="avatar" style="background-image:url(https://secure.gravatar.com/avatar/38c68b151aff3182edbf5ad2b3e949f1?s=256&d=monsterid&r=pg);" title="Picture of Dave Irwin"></a>
						
						<div class="details">
							<p class="name">Dave Irwin</p>

															<p class="job-title">Guides Writer</p>
							
															<p class="description">As guides writer for Rock, Paper, Shotgun, it is my privilege to understand how to play certain games well, so that newer players can understand the more complex things about them.</p>
							
							<p>
								<a href="https://www.rockpapershotgun.com/author/daveirwin/" class="button">More by me</a>
							</p>
						</div>
					</div>
				</div>

				
	<a href="/support-us?utm_source=article-promo&utm_medium=web&utm_campaign=supporter" class="support-us-promo" rel="nofollow">
		<span class="logo">
			<img src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/logo-inverted.svg" alt="Rock Paper Shotgun"/>
		</span>

		<span class="message-container">
			<span class="message">
				Support RPS and get an ad-free site, extra articles, and free stuff!			</span>

			<span class="button">Tell me more</span>
		</span>

		<span class="artwork"></span>
	</a>
			</div>

			</div>

	<div class="below">
									<div class="billboard-container collapsible">
												<div
			class=" ad-leaderboard-low"
			data-dfp-id="RPS_LB_2"
			data-dfp-sizes="728x90,970x250,1200x500"
			data-dfp-targeting="site=rockpapershotgun.com"
			data-dfp-responsive="portable-low-leaderboard"
			id="div-ga-RPS_LB_2"
					></div>
					</div>
			
					<div id="recommendations">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<ins
				class="adsbygoogle"
				style="display:block"
				data-ad-format="autorelaxed"
				data-matched-content-ui-type="image_stacked,image_stacked"
				data-matched-content-rows-num="5,1"
				data-matched-content-columns-num="1,5"
				data-ad-client="ca-pub-4560360103312331"
				data-ad-slot="9398367471"></ins>
		</div>

	
			
					
		<div id="comments">
			<div class="comments-container">
				<div class="comments-list">
					<div class="alert">Please enable Javascript to view comments.</div>
				</div>

															<div class="alert">
							<p>Please <a href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=2019%2F01%2F28%2Fanthem-open-demo-dates-start-times-beta-release-date-gameplay-trailers-pc-system-requirements-editions-and-pre-order-bonuses" rel="nofollow">log in</a> to reply.</p>
						</div>
									
									<div id="comments-mpu-first" class="mpu-container">
						<p class="section-title">Advertisement</p>
								<div
			class="lazyload ad-lazyload"
			data-dfp-id="RPS_Lazy_Load_HP_MPU"
			data-dfp-sizes="300x250"
			data-dfp-targeting="site=rockpapershotgun.com,lazyload=true,sticky=false,position=rockpapershotgun.com-comments-1"
			data-dfp-responsive=""
			id="div-ga-RPS_Lazy_Load_HP_MPU-comments-1"
					></div>
						</div>
					<div id="comments-right-rail"></div>
												</div>

			<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/Comments.js?v2.1.0"></script>
			<script>
				$(document).ready( function() {
					var c = new Comments({
						aid: 639361,
						uid: 0,
						lang: {
							loading: "Loading... bleep... bloop...",
							post: "Opinion, away!",
							updating: "Updating...",
							error: "An error has occurred. We are so sorry.",
							advertisement: "Advertisement"
						},
						site: "rockpapershotgun.com",
						zone: "RPS_Lazy_Load_HP_MPU",
						load_ads: true					});
				});
			</script>
		</div>

		
							
            
        <div class="spotlight-bar ">
            <p class="section-title">More of this sort of thing</p>

            <div class="grid">
                                    
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2019/01/28/bioware-respond-to-anthem-demo-problems/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2019/01/anthem-marketing-b.jpg/RPSS/resize/274x-1/format/jpg/quality/70);"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2019/01/28/bioware-respond-to-anthem-demo-problems/">BioWare respond to Anthem VIP demo problems</a>
			</p>

			<p class="label">
							</p>

				
			<a href="https://www.rockpapershotgun.com/2019/01/28/bioware-respond-to-anthem-demo-problems/#comments" class="comment-count ">
			<i class="fa fa-comment-o"></i>
			7		</a>
			</div>
	</div>
</div>                                    
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2019/01/23/anthem-demo-preloading/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2019/01/anthem.jpg/RPSS/resize/274x-1/format/jpg/quality/70);"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2019/01/23/anthem-demo-preloading/">BioWare's Anthem demo has started preloading</a>
			</p>

			<p class="label">
							</p>

				
			<a href="https://www.rockpapershotgun.com/2019/01/23/anthem-demo-preloading/#comments" class="comment-count ">
			<i class="fa fa-comment-o"></i>
			32		</a>
			</div>
	</div>
</div>                                    
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2019/01/06/bioware-release-a-missions-worth-of-footage-from-anthem/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2018/11/anthem-image.jpg/RPSS/resize/274x-1/format/jpg/quality/70);"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2019/01/06/bioware-release-a-missions-worth-of-footage-from-anthem/">BioWare release a mission's-worth of footage from Anthem</a>
			</p>

			<p class="label">
							</p>

				
			<a href="https://www.rockpapershotgun.com/2019/01/06/bioware-release-a-missions-worth-of-footage-from-anthem/#comments" class="comment-count ">
			<i class="fa fa-comment-o"></i>
			73		</a>
			</div>
	</div>
</div>                                    
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2018/12/10/anthem-open-beta-dates/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2018/12/anthem.jpg/RPSS/resize/274x-1/format/jpg/quality/70);"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2018/12/10/anthem-open-beta-dates/">BioWare's Anthem getting open beta in February</a>
			</p>

			<p class="label">
							</p>

				
			<a href="https://www.rockpapershotgun.com/2018/12/10/anthem-open-beta-dates/#comments" class="comment-count ">
			<i class="fa fa-comment-o"></i>
			23		</a>
			</div>
	</div>
</div>                            </div>

                    </div>
	
			
							<div class="billboard-container collapsible">
							<div
			class=" ad-leaderboard-last"
			data-dfp-id="RPS_LEADERBOARD_LAST"
			data-dfp-sizes="728x90, 970x250"
			data-dfp-targeting="site=rockpapershotgun.com"
			data-dfp-responsive=""
			id="div-ga-RPS_LEADERBOARD_LAST"
					></div>
					</div>
			
			<p class="section-title">Latest videos</p>
			<div class="video-hub in-article">
				<i class="fa fa-circle-o-notch fa-spin fa-2x fa-fw loading-spinner" aria-hidden="true"></i>

				<div class="video-player">
					<div class="player-wrapper">
						<div class="player"></div>
					</div>
					<div class="details">
						<h3 class="title"></h3>
						<p class="description"></p>
					</div>
				</div>

				<div class="video-archive"></div>

				<div class="video-actions">
					<a class="button watch-more">Watch more on YouTube</a>
					<a class="button outline subscribe">Subscribe to our channel</a>
				</div>
			</div>

			
            
        <div class="spotlight-bar with-mpu">
            <p class="section-title">Latest articles</p>

                        <div class="article-container">
                            <div class="grid">
                                            
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2019/01/28/gta-5-cheats-grand-theft-auto-v-command-codes-all-weapons-and-ammo-lower-wanted-level-invincibility-2/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2018/07/grand-theft-auto-v-a-1212x682.jpg/RPSS/resize/195x-1/format/jpg/quality/70);"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2019/01/28/gta-5-cheats-grand-theft-auto-v-command-codes-all-weapons-and-ammo-lower-wanted-level-invincibility-2/">GTA 5 cheats: Grand Theft Auto V command codes, all weapons and ammo, lower wanted level, invincibility</a>
			</p>

			<p class="label">
				Kill frenzy			</p>

				
			</div>
	</div>
</div>                                            
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2019/01/28/metro-exodus-becomes-epic-games-store-exclusive/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2019/01/Metro-Exodus-1.jpg/RPSS/resize/195x-1/format/jpg/quality/70);"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2019/01/28/metro-exodus-becomes-epic-games-store-exclusive/">Metro Exodus changes track to Epic Store exclusivity</a>
			</p>

			<p class="label">
							</p>

				
			<a href="https://www.rockpapershotgun.com/2019/01/28/metro-exodus-becomes-epic-games-store-exclusive/#comments" class="comment-count ">
			<i class="fa fa-comment-o"></i>
			10		</a>
			</div>
	</div>
</div>                                            
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2019/01/28/overthinking-games-how-moonlighters-inventory-combats-your-greed/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2019/01/moonlighter-overthinking-1.jpg/RPSS/resize/195x-1/format/jpg/quality/70);"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2019/01/28/overthinking-games-how-moonlighters-inventory-combats-your-greed/">Overthinking Games: How Moonlighter's inventory combats your greed</a>
			</p>

			<p class="label">
				I'm saving this potion for when I really need it			</p>

				
			</div>
	</div>
</div>                                            
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2019/01/28/bioware-respond-to-anthem-demo-problems/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2019/01/anthem-marketing-b.jpg/RPSS/resize/195x-1/format/jpg/quality/70);"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2019/01/28/bioware-respond-to-anthem-demo-problems/">BioWare respond to Anthem VIP demo problems</a>
			</p>

			<p class="label">
							</p>

				
			<a href="https://www.rockpapershotgun.com/2019/01/28/bioware-respond-to-anthem-demo-problems/#comments" class="comment-count ">
			<i class="fa fa-comment-o"></i>
			7		</a>
			</div>
	</div>
</div>                                    </div>

                                        </div>
                <div class="mpu-container">
                    		<div
			class="lazyload ad-lazyload"
			data-dfp-id="RPS_Lazy_Load_HP_MPU"
			data-dfp-sizes="300x250"
			data-dfp-targeting="site=rockpapershotgun.com,lazyload=true,sticky=false,position=rockpapershotgun.com"
			data-dfp-responsive=""
			id="div-ga-RPS_Lazy_Load_HP_MPU"
					></div>
	                </div>
                    </div>
    		
	</div>


<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/VideoHub.js?v2.1.0"></script>
<script>
	$(document).ready(function() {
		new VideoHub({
			lang: {
				error: "Oh no! Something went wrong.",
			},
			limit: 6,
			canUpdateHistory: false,
			version: "desktop",
			autoplay: false,
			showAds: "1"
		});
	});
</script>




		</main>

					<aside>
				<div id="skyscraper">
							<div
			class="ad-hd ad-halfpage"
			data-dfp-id="RPS_HP"
			data-dfp-sizes="300x250,160x600,300x600,300x1050"
			data-dfp-targeting="site=rockpapershotgun.com"
			data-dfp-responsive=""
			id="div-ga-RPS_HP"
			data-ghost-zone="26"		></div>
					</div>

				<div id="right-rail"></div>
			</aside>
			</div>
</div>


<footer class="footer">
	<div class="container-1260">
		<div class="about">
			<a href="https://www.rockpapershotgun.com" class="logo">
				<img src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/logo.svg" alt="Rock Paper Shotgun"/>
			</a>
			<p>&copy; 2018 Gamer Network.</p>
			<p>Today's scotch egg consumption: 4547</p>
			<p>Hivemind Throbometer reading: 0.400%</p>
		</div>

					<div class="explore">
				<p class="section-title">Explore</p>
				<ul>
											<li>
							<a href="/category/featured-articles">Features</a>
						</li>
											<li>
							<a href="/pc-game-reviews">Reviews</a>
						</li>
											<li>
							<a href="/category/pc-game-news">News</a>
						</li>
											<li>
							<a href="/category/hardware">Hardware</a>
						</li>
											<li>
							<a href="/videos">Videos</a>
						</li>
											<li>
							<a href="/guides">Guides</a>
						</li>
											<li>
							<a href="/supporters-only">Supporters Only</a>
						</li>
										<li>
						<a href="https://soundcloud.com/rockpapershotgun">Podcast</a>
					</li>
					<li>
						<a href="/authors">Author index</a>
					</li>
					<li>
						<a href="/games?letter=a">Game index</a>
					</li>
					<li>
						<a href="/tags?letter=a">Topic index</a>
					</li>
				</ul>
			</div>
			
			<div class="staff">
				<p class="section-title">Staff</p>
				<ul>
											<li>
							<a href="https://www.rockpapershotgun.com/author/gonnas/">Graham Smith</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/alicebell/">Alice Bell</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/aliceoconnor/">Alice O'Connor</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/brendan-caldwell/">Brendan Caldwell</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/katharinebyrne/">Katharine Castle</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/ento/">Alec Meer</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/botherer/">John Walker</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/coxmatt/">Matt Cox</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/daveirwin/">Dave Irwin</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/matthew-castle/">Matthew Castle</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/noasmith/">Noa Smith</a>
						</li>
									</ul>
			</div>
			
			<div class="helpful-links">
				<p class="section-title">Helpful links</p>
				<ul>
					<li><a href="/about-pc-gaming-rps" rel="nofollow">About us</a></li>
<li><a href="mailto:contact@rockpapershotgun.com" rel="nofollow">Contact us</a></li>
<li><a href="https://discord.gg/rockpapershotgun" rel="nofollow">Discord</a></li>
<li><a href="https://forum.rockpapershotgun.com" rel="nofollow">Forum</a></li>
<li><a href="http://feeds.feedburner.com/RockPaperShotgun" rel="nofollow">RSS</a></li>
<li><a href="/privacy" rel="nofollow">Privacy policy</a></li>
<li>
	<a href="https://www.facebook.com/rockpapershot" rel="nofollow"><i class="fa fa-facebook"></i></a>
	<a href="https://twitter.com/rockpapershot" rel="nofollow"><i class="fa fa-twitter"></i></a>
	<a href="https://steamcommunity.com/groups/rps" rel="nofollow"><i class="fa fa-steam"></i></a>
</li>

				</ul>
			</div>
			
			<div class="network">
				<p class="section-title">Gamer Network</p>
				<ul>
					<li><a href="https://www.eurogamer.net" target="_blank">Eurogamer</a></li>
					<li><a href="https://www.gamesindustry.biz" target="_blank">GamesIndustry.biz</a></li>
					<li><a href="https://www.gamersedition.com" target="_blank">Gamer's Edition</a></li>
					<li><a href="https://www.jelly.deals" target="_blank">Jelly Deals</a></li>
					<li><a href="https://www.metabomb.net" target="_blank">Metabomb</a></li>
					<li><a href="http://www.nintendolife.com" target="_blank">Nintendo Life</a></li>
					<li><a href="http://www.pushsquare.com" target="_blank">Push Square</a></li>
					<li><a href="https://www.usgamer.net" target="_blank">USgamer</a></li>
					<li><a href="https://www.vg247.com" target="_blank">VG247</a></li>
				</ul>
			</div>

			<div class="events">
				<p class="section-title">Events</p>
				<ul>
					<li><a href="https://www.egx.net/egx" target="_blank">EGX</a></li>
					<li><a href="https://www.egx.net/berlin" target="_blank">EGX Berlin</a></li>
					<li><a href="https://www.egx.net/rezzed" target="_blank">EGX Rezzed</a></li>
					<li><a href="https://www.mcmcomiccon.com" target="_blank">MCM Comic-Con</a></li>
					<li><a href="http://www.paxsite.com" target="_blank">PAX</a></li>
					<li><a href="http://www.starwarscelebration.com" target="_blank">Star Wars Celebration</a></li>
				</ul>
			</div>
				
	</div>
</footer>

<script>
	$(document).ready(function() {
		$("img[alt]").each(function(i) {
			$(this).attr('title', $(this).attr('alt'));
		});
	});
</script>

<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/StreamWidget.js?v2.1.0" defer="defer"></script>
<script>
	$(document).ready(function() {
		let args = {
			lang: {
				show: "Show stream",
				hide: "Hide stream"
			},
			version: "desktop"
		};
		new StreamWidget(args);
	});
</script>


		
		        
		<script>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</script>
	
    <script>

        jQuery(document).ready(function() {

            var custom_variables = {};
            custom_variables['source'] = 'article';
            custom_variables['url'] = document.location.pathname.substr(0, 40);
            custom_variables['tags'] = "action,rpg,featured-articles,guides,bioware,e3-2018,electronic-arts,feature,guides-2,long-article";
                            custom_variables['games'] = "anthem";
            
                            var dfp_npa = 'false';
            
                            var ads_space = 450;
            
            if(Cookies.getJSON('dfp-npa') && Cookies.getJSON('dfp-npa').status == 'true') {
                dfp_npa = 'true';
            } 
            if(Cookies.getJSON('dfp-npa') && Cookies.getJSON('dfp-npa').status == 'false') {
                dfp_npa = 'false';
            } 
            if(Cookies.getJSON('dfp-npa') && Cookies.getJSON('dfp-npa').chosen == 'true') {
                if(Cookies.getJSON('dfp-npa').status == 'true') {
                    custom_variables['dfp_personalisation'] = 'no';
                } else {
                    custom_variables['dfp_personalisation'] = 'yes';
                }
            } else {
                custom_variables['dfp_personalisation'] = 'none';
            }

            if(Cookies.get('sp')) {
                custom_variables['sp_message'] = Cookies.get('sp');
            }

            try {
                jQuery('.ad-tablet .ad-desktop, .ad-mobile, .ad-hd, .ad-leaderboard-low, .ad-leaderboard-last').getDFPads({
                    'custom_variables' : custom_variables,
                    'lazyload_spacer': ads_space,
                    'showNonPersonalisedAds': dfp_npa,
                    size_mappings: {
                        'portable-leaderboard': [
                            {viewport: [1260, 300], ad_sizes: [[728, 90], [970, 250], [1260, 110], [1260, 250]]},
                            {viewport: [ 980, 300], ad_sizes: [[728, 90], [970, 250]]},
                            {viewport: [ 768, 300], ad_sizes: [728, 90]},
                            {viewport: [ 0, 0], ad_sizes: []}
                        ],
                        'portable-low-leaderboard': [
                            {viewport: [1260, 300], ad_sizes: [[728, 90], [970, 250], [1200, 500]]},
                            {viewport: [ 980, 300], ad_sizes: [[728, 90], [970, 250]]},
                            {viewport: [ 768, 300], ad_sizes: [728, 90]},
                            {viewport: [ 0, 0], ad_sizes: []}
                        ],
                        'mobile-fishbowl': [
                            {viewport: [ 500, 300], ad_sizes: [300, 250]},
                            {viewport: [ 100, 10], ad_sizes: [[300, 250], [320,400], [320,100], [320,50]]}
                        ]
                    }
                });
            } catch(e) {
            }

            if(dfp_npa == 'true') {
                (adsbygoogle = window.adsbygoogle || []).requestNonPersonalizedAds=1;
            } else {
                (adsbygoogle = window.adsbygoogle || []).requestNonPersonalizedAds=0;
            }
            window.adsbygoogle.push({});

            // Check for other Amazon links and add subtag if required
            jQuery.each(jQuery('article main a'), function(i, k) {

                var link_href = jQuery(k).attr('href');
                if(link_href.match(/amazon\./i) && link_href.indexOf('ascsubtag') == -1) {

                  subtag='';
                  if(window.location.pathname.length > 1){
                    var subtag = window.location.pathname.substring(1);
                    subtag = subtag.replace(/\//g,'-').substring(0,89);
                  } else {
                    subtag='index';
                  }
                  link_href = link_href + ((link_href.indexOf('?') == -1) ? '?ascsubtag=' : '&ascsubtag=') + subtag;

                  jQuery(k).attr('href', link_href);

                }

            });
            
        });

    </script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "8518622" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=8518622&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

			<script	  type = "text/javascript">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</script>
	    <script src="//s.skimresources.com/js/87431X1560958.skimlinks.js"></script>

		<script>
			function mormontLoaded () {
				mormont('set', 'section', 'article');
				mormont('set', 'language', 'en');
				mormont('set', 'platforms', ["pc"]);
				mormont('set', 'published', "2019-01-28T16:17:08+00:00");
				mormont('set', 'article_type', "guide");
				mormont('set', 'author', "Dave Irwin"); 
				mormont('set', 'tags', ['tag:bioware','tag:e3-2018','tag:electronic-arts','tag:feature','tag:guides-2','game:anthem']); 
				mormont('send', 'pageview');
									mormont('configure', 'property', 'rockpapershotgun');
					mormont('configure', 'label', "You may also like&hellip;");
					mormont('configure', 'recommendations_site', 'www.rockpapershotgun.com');
					mormont('configure', 'selector', 'article > main');
					mormont('configure', 'render_recommendations', true);
					mormont('configure', 'max_rec_links', 2);
					mormont('configure', 'max_containers', 2);
					mormont('configure', 'size_breakpoint', 0);
					mormont('fetchRecommendations');
					mormont('trackClicks', ['article > main']);
								};
		</script>
		<script src="https://cdn.gamer-network.net/2018/scripts/mormont/v2.23.0/mormont.js" async onload="mormontLoaded()"></script>
	<script src="//cdn.gamer-network.net/2018/scripts/edmonds/1.3.2/edmonds.js"></script>
    <script>
      jQuery(document).ready(function() {
          renderEdmonds('.edmonds-block', {
              'site': 'rockpapershotgun.com',
              
          });
      });
    </script>
  <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201905'></script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fv_tc_translations = {"comment_delete":"Do you really want to trash this comment?","delete_error":"Error deleting comment","comment_delete_ban_ip":"Do you really want to trash this comment and ban the IP and email address?","comment_delete_replies":"Do you really want to trash this comment and all the replies?","comment_delete_replies_ban_ip":"Do you really want to trash this comment with all the replies and ban the IP?","moderate_future":"Moderate future comments by this user","unmoderate":"Unmoderated","without_moderation":"Allow user to comment without moderation","moderate":"Moderated","mod_error":"Error","wait":"Wait..."};
var fv_tc_ajaxurl = "https:\/\/www.rockpapershotgun.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/thoughtful-comments/js/fv_tc.js?ver=0.3.1'></script>
<!-- Wordpress Blocks plugin developed by RenzoJohnson.com -->		<script type="text/javascript">
			var bwpRecaptchaCallback = function() {
				// render all collected recaptcha instances
			};
		</script>

		<script src="https://www.google.com/recaptcha/api.js?onload=bwpRecaptchaCallback&#038;render=explicit" async defer></script>
	<script src="https://www.googletagservices.com/tag/js/gpt.js"></script>
	<script src="https://cdn.gamer-network.net/plugins/dfp/async.dfp.1.1.21.js"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/jquery.viewport.js?v2.1.0"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/ad-related.js?v2.1.0"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/InlineAds.js?v2.1.0"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/SidebarAds.js?v2.1.0"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/js-cookie.js?v2.1.0"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/CookieGDPR.js?v2.1.0"></script>



</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 3618/3858 objects using memcache
Database Caching 66/93 queries in 0.023 seconds using memcache

 Served from: rockpapershotgun.com @ 2019-01-28 17:45:45 by W3 Total Cache -->