
<!DOCTYPE html>
<html lang="en-US" class="no-js spartan 20190401115539 wp-content skin rps-2018 single" data-useragent="Tiny Tiny RSS/18.8 (5f66f87) (http://tt-rss.org/)" data-spartan="20190401115539 wp-content skin rps-2018 single" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head profile="http://gmpg.org/xfn/11">
	
	<title>Have You Played&#8230; The Bridge? | Rock Paper Shotgun</title>

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0" />
	<meta property="fb:pages" content="176784995741043" />
	<meta name="readability-verification" content="EDFS6HqfEsVJByL2MzxYRrype6cdTyPbjFaJAWj5"/>

			<style type="text/css" media="screen">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</style>

	<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Rubik:400,400i,500,700" type="text/css" media="screen" />
	<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" media="screen" />

	<link rel="pingback" href="https://www.rockpapershotgun.com/xmlrpc.php" />

	<link rel="shortcut icon" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon.ico" />

	<link rel="icon" type="image/png" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon-16x16.png" sizes="16x16" />
	<link rel="icon" type="image/png" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon-32x32.png" sizes="32x32" />
	<link rel="icon" type="image/png" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon-96x96.png" sizes="96x96" />
	<link rel="icon" type="image/png" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon-128.png" sizes="128x128" />
	<link rel="icon" type="image/png" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon-196x196.png" sizes="196x196" />

	<link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-57x57.png" />
	<link rel="apple-touch-icon-precomposed" sizes="60x60" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-60x60.png" />
	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-72x72.png" />
	<link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-76x76.png" />
	<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-114x114.png" />
	<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-120x120.png" />
	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-144x144.png" />
	<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-152x152.png" />

	<!-- Google Analytics RPS -->
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-2667859-1', 'auto');

    ga('require', 'displayfeatures');
    ga('require', 'linkid', 'linkid.js');

            ga('set', 'dimension4', '0');
    
            ga('set', 'dimension5', '0');
    
            ga('set', 'dimension1', "featured-articles");
        ga('set', 'dimension2', "feature,have-you-played,mario-castaneda,the-quantum-astrophysicists-guild,ty-taylor");
        ga('set', 'dimension3', "Katharine Castle");
    
    ga('send', 'pageview');

</script>
<!-- End Google Analytics RPS -->
	
	
	<meta name="twitter:card" value="summary" />
	<meta name="twitter:url" value="https://www.rockpapershotgun.com/2019/04/19/have-you-played-the-bridge/" />
	<meta name="twitter:title" value="Have You Played&#8230; The Bridge?" />
	<meta name="twitter:description" value="Have You Played? is an endless stream of game retrospectives. One a day, every day, perhaps for all time. Before Monument Valley brought its Escher-inspired worlds to the iOS masses, there was The Bridge. Not to be confused with the excellent Scandi-crime drama of the same name (although it&#8217;s arguably just as sinister thanks to [&hellip;]" />
	<meta name="twitter:image" value="https://assets.rockpapershotgun.com/images/2019/04/The-Bridge-1212x682.jpg" />
	<meta name="twitter:site" value="@rockpapershot" />
	<meta name="twitter:creator" value="@rockpapershot" />

	
<!-- All in One SEO Pack 2.3.13.2 by Michael Torbert of Semper Fi Web Design[371,482] -->
<meta name="description"  content="The Bridge's M.C. Escher-inspired puzzles are a feast for the eyes as well as the mind." />

<meta name="keywords"  content="the bridge,the bridge game,feature,have you played,mario castaneda,the quantum astrophysicists guild,ty taylor" />

<link rel="canonical" href="https://www.rockpapershotgun.com/2019/04/19/have-you-played-the-bridge/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//www.rockpapershotgun.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rock Paper Shotgun - PC Game Reviews, Previews, Subjectivity &raquo; Feed" href="https://www.rockpapershotgun.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rock Paper Shotgun - PC Game Reviews, Previews, Subjectivity &raquo; Comments Feed" href="https://www.rockpapershotgun.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rock Paper Shotgun - PC Game Reviews, Previews, Subjectivity &raquo; Have You Played&#8230; The Bridge? Comments Feed" href="https://www.rockpapershotgun.com/2019/04/19/have-you-played-the-bridge/feed/" />
    <meta property="og:title" content="Have You Played&#8230; The Bridge?"/>
    <meta property="og:type" content="article"/>
    <meta property="og:url" content="https://www.rockpapershotgun.com/2019/04/19/have-you-played-the-bridge/"/>
    <meta property="og:site_name" content="Rock Paper Shotgun"/>
    <meta property="og:image" content="https://assets.rockpapershotgun.com/images/2019/04/The-Bridge-1212x682.jpg"/>
    <link rel='stylesheet' id='bbspoiler-css'  href='https://www.rockpapershotgun.com/wp-content/plugins/bbspoiler/inc/bbspoiler.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.rockpapershotgun.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<style id='tablepress-default-inline-css' type='text/css'>
.tablepress-id-238 .column-2,.tablepress-id-238 .column-3,.tablepress-id-238 .column-4,.tablepress-id-239 .column-2,.tablepress-id-239 .column-3,.tablepress-id-239 .column-4,.tablepress-id-240 .column-2,.tablepress-id-240 .column-3,.tablepress-id-240 .column-4,.tablepress-id-241 .column-2,.tablepress-id-241 .column-3,.tablepress-id-241 .column-4,.tablepress-id-243 .column-2,.tablepress-id-243 .column-3,.tablepress-id-243 .column-4{width:150px}.tablepress-id-242 .column-2,.tablepress-id-242 .column-3,.tablepress-id-242 .column-4{width:125px}.tablepress-id-265 .column-1{width:100px}.tablepress-id-238 .column-1,.tablepress-id-238 .column-2,.tablepress-id-238 .column-3,.tablepress-id-238 .column-4,.tablepress-id-238 .column-5{width:20%}.tablepress-id-426 .column-1{width:35%}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.rockpapershotgun.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://code.jquery.com/jquery-3.3.1.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/simple-youtube-embed/jquery.waitforimages.min.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/simple-youtube-embed/jquery.prettyembed.min.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/simple-youtube-embed/jquery.fitvids.js?ver=1.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var title = {"unfolded":"Expand","folded":"Collapse"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/bbspoiler/inc/bbspoiler.js?ver=4.9.2'></script>
<link rel='https://api.w.org/' href='https://www.rockpapershotgun.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rockpapershotgun.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rockpapershotgun.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='God&#8217;s Trigger launches amidst a hail of bullets' href='https://www.rockpapershotgun.com/2019/04/18/gods-trigger-is-hotline-miami-with-magic-and-out-now/' />
<link rel='next' title='What are we all playing this Easter weekend?' href='https://www.rockpapershotgun.com/2019/04/19/what-are-we-all-playing-this-easter-weekend/' />
<meta name="generator" content="WordPress 4.9.2" />
<link rel='shortlink' href='https://wp.me/pkbbD-2OnR' />
<link rel="alternate" type="application/json+oembed" href="https://www.rockpapershotgun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rockpapershotgun.com%2F2019%2F04%2F19%2Fhave-you-played-the-bridge%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rockpapershotgun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rockpapershotgun.com%2F2019%2F04%2F19%2Fhave-you-played-the-bridge%2F&#038;format=xml" />
			<meta property="fb:pages" content="176784995741043" />
			    <script type="text/javascript" charset="utf-8">
        /* <![CDATA[ */
        jQuery(document).ready(function($){
            $(function(){
                $().prettyEmbed({ useFitVids: true });
            });
        });
        /* ]]> */
        </script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel="amphtml" href="https://www.rockpapershotgun.com/2019/04/19/have-you-played-the-bridge/amp/">	</head>
<body class="ads-enabled">


<div class="breaking">
	<p>
					<a href="/2017/11/24/best-pc-games">The best PC games ever</a>
					<a href="https://www.rockpapershotgun.com/2019/01/02/best-pc-games-of-2018/">Best PC games of 2018</a>
					<a href="https://www.rockpapershotgun.com/2019/04/08/best-graphics-card-2019-8/">Best graphics card 2019</a>
					<a href="https://www.rockpapershotgun.com/2018/10/19/best-free-pc-games/">Best free games</a>
					<a href="https://www.rockpapershotgun.com/2019/04/17/fortnite-week-8-challenges-buccaneers-bounty-season-8-battle-pass-tips-for-fortnite-challenges/">Fortnite challenges</a>
					<a href="https://www.rockpapershotgun.com/2019/04/17/100-apex-legends-tips-1-1-1-apex-legends-guide-practical-top-tips-for-all-skill-levels/">100 Apex Legends tips</a>
			</p>
</div>
<header class="header-desktop">
	<div class="container">
		<a href="https://www.rockpapershotgun.com" class="logo"><img src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/logo.svg" alt="Rock Paper Shotgun"/></a>

		
<nav class="primary">
			<a href="/category/featured-articles">Features</a>
			<a href="/pc-game-reviews">Reviews</a>
			<a href="/category/pc-game-news">News</a>
			<a href="/category/hardware">Hardware</a>
			<a href="/videos">Videos</a>
			<a href="/guides">Guides</a>
			<a href="/supporters-only">Supporters Only</a>
	</nav>

<nav class="secondary">
			<a href="/tag/premature-evaluation">Premature Evaluation</a>
			<a href="/tag/update-night">Update Night</a>
			<a href="/tag/the-mechanic/">The Mechanic</a>
			<a href="/tag/the-flare-path/">The Flare Path</a>
			<a href="/category/free-pc-games">Free PC games</a>
			<a href="/tag/podcast/">Podcast</a>
			<a href="https://forum.rockpapershotgun.com/">Forum</a>
	</nav>		
		<div class="account signed-out">
			<p class="status">Not signed in.</p>
		<div class="actions">
			<a href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockpapershotgun.com%2F2019%2F04%2F19%2Fhave-you-played-the-bridge" class="button tight" rel="nofollow">Sign in</a>
			<a href="https://www.rockpapershotgun.com/wp-login.php?action=register" class="button tight" rel="nofollow">Create an account</a>
		</div>

	</div>
		<div class="support-us">
				<a href="/support-us?utm_source=header&utm_medium=web&utm_campaign=supporter" class="button wide" rel="nofollow">Support us</a>
	</div>		<div class="newsletter-sub">
			<a href="/newsletter" class="button wide" rel="nofollow">Join our newsletter</a>
</div>
		<div class="search">
	<form method="get" action="/search">
		<label for="header-search"><i class="fa fa-search" title="Search"></i></label>
		<input id="header-search" type="text" name="q" placeholder="Search the site"/>
		<button class="button">Go</button>
	</form>
</div>
	</div>
</header>

<div class="stream-widget">
	<div class="stream-bar">
		<div class="stream-bar-toggle"></div>
		<div class="container-1260">
			<a href class="stream-link">
				<span class="stream-live">Now streaming live:</span>
				<span class="stream-title"></span>
			</a>
			<span class="stream-toggle button"></span>
		</div>
	</div>
	<div class="container-1260">
		<div class="stream-player-wrapper">
			<div id="stream-player"></div>
		</div>
	</div>
</div>


<div id="page-wrapper">

			<div class="leaderboards">
					<div
			class="ad-desktop ad-hd ad-leaderboard-top-desktop"
			data-dfp-id="RPS_LB_1"
			data-dfp-sizes="728x90,970x250,1260x110,1260x250"
			data-dfp-targeting="site=rockpapershotgun.com"
			data-dfp-responsive="portable-leaderboard"
			id="div-ga-RPS_LB_1"
			data-ghost-zone="25"		></div>
			</div>
	
	
	<div id="page" class="page">
		<main>


	<div class="above">
		
			<article class="
				article
												feature			">
				
<header>
	<nav class="breadcrumb">
		<ul>
							<li>
					<a href="https://www.rockpapershotgun.com" rel="v:url" property="v:title">Home</a>
					<span>&bull;</span>
				</li>
							<li>
					<a href="https://www.rockpapershotgun.com/game/the-bridge" rel="v:url" property="v:title">the bridge</a>
					<span>&bull;</span>
				</li>
					</ul>
	</nav>

	<div class="details">

			
			<a href="#comments" class="comment-count featured">
			<i class="fa fa-comment-o"></i>
			2		</a>
	
		<h1 class="title">Have You Played... The&nbsp;Bridge?</h1>

					<p class="subtitle">Building bridges</p>
		
		<div class="metadata">
			<a href="https://www.rockpapershotgun.com/author/katharinebyrne/" class="avatar" style="background-image:url(https://secure.gravatar.com/avatar/8f8b5433f2bc56a970cc9bb9a0f89755?s=56&d=monsterid&r=pg)" class="avatar"></a>
			<p class="author-name">
				<a href="https://www.rockpapershotgun.com/author/katharinebyrne/">Katharine Castle</a>
			</p>
			<p class="author-job-title">Hardware Editor</p>
			<p class="publication-date">19th April 2019 / 7:30AM</p>
		</div>
	</div>

			

	<div class="image-grid count-1">
				
			
			<div class="image">
																						<img src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/feature-icon@2x.png" alt="Featured post" class="icon"/>
															
				
											<img data-lightboxed=false data-original="https://assets.rockpapershotgun.com/images/2019/04/The-Bridge-1212x682.jpg" src="https://assets.rockpapershotgun.com/images/2019/04/The-Bridge-1212x682.jpg/RPSS/resize/760x-1/format/jpg/quality/90" alt="" width="1212" height="682" class="alignnone size-large wp-image-670337" />					
							</div>
			</div>
	
</header>
				<main>
										<aside><em><a href="https://www.rockpapershotgun.com/tag/have-you-played/">Have You Played?</a> is an endless stream of game retrospectives. One a day, every day, perhaps for all time.</em></aside>
<p>Before Monument Valley brought its Escher-inspired worlds to the iOS masses, there was <a href="https://www.rockpapershotgun.com/game/the-bridge" rel="noopener" target="_blank">The Bridge</a>. Not to be confused with the excellent <a href="https://www.imdb.com/title/tt1733785/">Scandi-crime drama</a> of the same name (although it&#8217;s arguably just as sinister thanks to the cold, dead, pupil-less eyes of the protagonist and the grinning, malicious balls everywhere just waiting to fall on your head), The Bridge is a twisty turny 2D logic puzzler from the minds of Ty Taylor and Mario Castaneda. And it&#8217;s rather good. </p>
<p>Think of it almost as a proto-<a href="https://www.rockpapershotgun.com/game/gorogoa" rel="noopener" target="_blank">Gorogoa</a>. While you aren&#8217;t moving your strange little man across four different panels in The Bridge, you are tilting and manipulating the environment in order to create new pathways and find a way forward. It&#8217;s a lot more structured than Gorogoa&#8217;s endlessly flowing montage of interconnected puzzle scenes. Each stage requires you to fetch a key that unlocks the door at the end, for example. But it does mean you essentially get to see dozens of miniature paintings that look like they&#8217;ve come straight out of M. C. Escher&#8217;s sketchbook, providing a feast for the eyes as well as the mind. </p>
<p>To simply call them gravity puzzles, though, would be reductive. These are devious and meticulously crafted optical illusions where image and form join together seamlessly to create something that simply wouldn&#8217;t work in any other art style. Sure, the puzzles would be just as functional, but rooting them in Escher&#8217;s mad world of upside down staircases and mathematically impossible objects elevates them to the next, gravity-defying level. </p>
<p><a href="https://assets.rockpapershotgun.com/images/2019/04/The-Bridge-orb.jpg"><img  data-lightboxed=false data-original="https://assets.rockpapershotgun.com/images/2019/04/The-Bridge-orb.jpg" src="https://assets.rockpapershotgun.com/images/2019/04/The-Bridge-orb.jpg/RPSS/resize/690x-1/format/jpg/" alt="" width="1920" height="1080" class="alignnone size-full wp-image-670517" /></a></p>
<p>I just wish those grinning balls weren&#8217;t so utterly terrifying. Look at them and their smiling, gnashing teeth, just waiting for the moment when you tilt the world the wrong way round and they can come hurtling down on your poor bloke&#8217;s head. What&#8217;s their problem? Sure, my little white-eyed dude might be a bit creepy-looking with his thousand-yard stare, but he&#8217;s only trying to find his way out of these weird-ass dreamscapes without bothering anyone. Then BOOM. Crushed by a giant, grinning orb. Outrageous.</p>
<p>Still, if you&#8217;re hankering after another Gorogoa-like experience and haven&#8217;t walked your way across The Bridge, I&#8217;d highly recommend doing so. Just watch out overhead for those beaming jerkwads.</p>

									</main>

			</article>

			
	<script type="application/ld+json">
		{
			"@context": "http://schema.org",
			"@type": "NewsArticle",
			"mainEntityOfPage": "https://www.rockpapershotgun.com/2019/04/19/have-you-played-the-bridge/",
			"headline": "Have You Played... The Bridge?",
			"datePublished": "2019-04-19T07:30:12+00:00",
			"dateModified": "2019-04-18T11:57:36+00:00",
			"image": {
				"@type": "ImageObject",
				"url": "https://assets.rockpapershotgun.com/images/2019/04/The-Bridge-1212x682.jpg"
			},
			"author": {
				"@type": "Person",
				"name": "Katharine Castle"
			},
			"publisher": {
				"@type": "Organization",
				"logo": {
					"@type": "ImageObject",
					"url": "https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/logo-amp.png",
					"width": 600,
					"height": 60				},
				"name": "Rock Paper Shotgun"
			}
		},
		{
			"@context": "http://schema.org",
			"@type": "BreadcrumbList",
			"itemListElement": [
							,				{
					"@type": "ListItem",
					"position": 0,
					"item": {
						"@id": "https://www.rockpapershotgun.com",
						"name": "Home"
					}
				}
											{
					"@type": "ListItem",
					"position": 1,
					"item": {
						"@id": "https://www.rockpapershotgun.com/game/the-bridge",
						"name": "the bridge"
					}
				}
						]
		}
			</script>

			<div class="container-690">

									        <p class="tags">
            Tagged with                            <a href="https://www.rockpapershotgun.com/tag/feature/" rel="tag">feature</a>,                            <a href="https://www.rockpapershotgun.com/tag/have-you-played/" rel="tag">Have You Played</a>,                            <a href="https://www.rockpapershotgun.com/tag/mario-castaneda/" rel="tag">Mario Castaneda</a>,                            <a href="https://www.rockpapershotgun.com/tag/the-quantum-astrophysicists-guild/" rel="tag">The Quantum Astrophysicists Guild</a>,                            <a href="https://www.rockpapershotgun.com/tag/ty-taylor/" rel="tag">ty taylor</a>,                            <a href="https://www.rockpapershotgun.com/game/the-bridge/" rel="tag">the bridge</a>.                    </p>
        
				
				<p class="disclaimer">
					If you click our links to online stores and make a purchase we may receive a few pennies. Find more information <a href="/affiliate-linking-policy/">here</a>.				</p>

									<div class="comments-jump">
						<a href="#comments" class="button">Jump to comments (2)</a>
					</div>
				
				
				
			<div class="related-games count-1" id="related-games">

			
			<div class="related-games-list">

				
					<div class="related-game-item">
						<div class="details">
							<p class="title">
																	<a href="/game/the-bridge/">More about the bridge</a>
															</p>
							<ul>
																	<li><a href="https://www.rockpapershotgun.com/2013/02/26/wot-i-think-the-bridge/">the bridge Review</a></li>
								
								
																	<li><a href="/game/the-bridge/?type=pc-game-news">News</a></li>
								
								
																	<li><a href="/game/the-bridge/?type=features">Features</a></li>
								
															</ul>
						</div>
					</div>
							</div>

					</div>

		
	

				<div class="about-the-author">
					<p class="section-title">Who am I?</p>
					<div class="container">
													<a href="https://www.rockpapershotgun.com/author/katharinebyrne/" class="avatar" style="background-image:url(https://secure.gravatar.com/avatar/8f8b5433f2bc56a970cc9bb9a0f89755?s=256&d=monsterid&r=pg);" title="Picture of Katharine Castle"></a>
						
						<div class="details">
							<p class="name">Katharine Castle</p>

															<p class="job-title">Hardware Editor</p>
							
															<p class="description">Katharine writes about all the bits that go inside your PC so you can carry on playing all those lovely games we like talking about so much. Very partial to JRPGs and the fetching of quests.</p>
							
							<p>
								<a href="https://www.rockpapershotgun.com/author/katharinebyrne/" class="button">More by me</a>
							</p>
						</div>
					</div>
				</div>

				
	<a href="/support-us?utm_source=article-promo&utm_medium=web&utm_campaign=supporter" class="support-us-promo" rel="nofollow">
		<span class="logo">
			<img src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/logo-inverted.svg" alt="Rock Paper Shotgun"/>
		</span>

		<span class="message-container">
			<span class="message">
				Support RPS and get an ad-free site, extra articles, and free stuff!			</span>

			<span class="button">Tell me more</span>
		</span>

		<span class="artwork"></span>
	</a>
			</div>

			</div>

	<div class="below">
									<div class="billboard-container collapsible">
												<div
			class=" ad-leaderboard-low"
			data-dfp-id="RPS_LB_2"
			data-dfp-sizes="728x90,970x250,1200x500"
			data-dfp-targeting="site=rockpapershotgun.com"
			data-dfp-responsive="portable-low-leaderboard"
			id="div-ga-RPS_LB_2"
					></div>
					</div>
			
					<div id="recommendations">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<ins
				class="adsbygoogle"
				style="display:block"
				data-ad-format="autorelaxed"
				data-matched-content-ui-type="image_stacked,image_stacked"
				data-matched-content-rows-num="5,1"
				data-matched-content-columns-num="1,5"
				data-ad-client="ca-pub-4560360103312331"
				data-ad-slot="9398367471"></ins>
		</div>

	
			
					
		<div id="comments">
			<div class="comments-container">
				<div class="comments-list">
					<div class="alert">Please enable Javascript to view comments.</div>
				</div>

															<div class="alert">
							<p>Please <a href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=2019%2F04%2F19%2Fhave-you-played-the-bridge" rel="nofollow">log in</a> to reply.</p>
						</div>
									
									<div id="comments-mpu-first" class="mpu-container">
						<p class="section-title">Advertisement</p>
								<div
			class="lazyload ad-lazyload"
			data-dfp-id="RPS_Lazy_Load_HP_MPU"
			data-dfp-sizes="300x250"
			data-dfp-targeting="site=rockpapershotgun.com,lazyload=true,sticky=false,position=rockpapershotgun.com-comments-1"
			data-dfp-responsive=""
			id="div-ga-RPS_Lazy_Load_HP_MPU-comments-1"
					></div>
						</div>
					<div id="comments-right-rail"></div>
												</div>

			<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/Comments.js?v2.1.0"></script>
			<script>
				$(document).ready( function() {
					var c = new Comments({
						aid: 670335,
						uid: 0,
						lang: {
							loading: "Loading... bleep... bloop...",
							post: "Opinion, away!",
							updating: "Updating...",
							error: "An error has occurred. We are so sorry.",
							advertisement: "Advertisement"
						},
						site: "rockpapershotgun.com",
						zone: "RPS_Lazy_Load_HP_MPU",
						load_ads: true					});
				});
			</script>
		</div>

		
							
            
        <div class="spotlight-bar ">
            <p class="section-title">More of this sort of thing</p>

            <div class="grid">
                                    
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2013/02/26/wot-i-think-the-bridge/" class="cover" style="background-image:url(https://www.rockpapershotgun.com/images/13/feb/brid2.jpg/RPSS/resize/274x-1/format/jpg/quality/70);" title="Image"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2013/02/26/wot-i-think-the-bridge/">Wot I Think: The Bridge</a>
			</p>

			<p class="label">
				Arch suspension			</p>

				
			<a href="https://www.rockpapershotgun.com/2013/02/26/wot-i-think-the-bridge/#comments" class="comment-count ">
			<i class="fa fa-comment-o"></i>
			21		</a>
			</div>
	</div>
</div>                                    
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2018/07/03/amazon-prime-twitch-pc-game-deals/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images//2018/07/Twitch-Prime-Amazon-Prime-day-620x320.png/RPSS/resize/274x-1/format/jpg/quality/70);" title="Image"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2018/07/03/amazon-prime-twitch-pc-game-deals/">Bag 21 free games with Twitch Prime this July as part of Amazon Prime Day</a>
			</p>

			<p class="label">
							</p>

				
			<a href="https://www.rockpapershotgun.com/2018/07/03/amazon-prime-twitch-pc-game-deals/#comments" class="comment-count ">
			<i class="fa fa-comment-o"></i>
			16		</a>
			</div>
	</div>
</div>                                    
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2014/07/18/sweet-centred-discounts-indie-pinata/" class="cover" style="background-image:url(https://www.rockpapershotgun.com/images/14/jul/pinata.jpg/RPSS/resize/274x-1/format/jpg/quality/70);" title="Image"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2014/07/18/sweet-centred-discounts-indie-pinata/">Sweet-Centred Discounts: Indie Piñata</a>
			</p>

			<p class="label">
							</p>

				
			<a href="https://www.rockpapershotgun.com/2014/07/18/sweet-centred-discounts-indie-pinata/#comments" class="comment-count ">
			<i class="fa fa-comment-o"></i>
			12		</a>
			</div>
	</div>
</div>                                    
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2015/05/08/best-puzzle-games/" class="cover" style="background-image:url(https://www.rockpapershotgun.com/images/15/may/bestpuzzlegames.jpg/RPSS/resize/274x-1/format/jpg/quality/70);" title="Image"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2015/05/08/best-puzzle-games/">The 25 Best Puzzle Games Ever Made</a>
			</p>

			<p class="label">
				Mind Bending			</p>

				
			<a href="https://www.rockpapershotgun.com/2015/05/08/best-puzzle-games/#comments" class="comment-count ">
			<i class="fa fa-comment-o"></i>
			143		</a>
			</div>
	</div>
</div>                            </div>

                    </div>
	
			
							<div class="billboard-container collapsible">
							<div
			class=" ad-leaderboard-last"
			data-dfp-id="RPS_LEADERBOARD_LAST"
			data-dfp-sizes="728x90, 970x250"
			data-dfp-targeting="site=rockpapershotgun.com"
			data-dfp-responsive=""
			id="div-ga-RPS_LEADERBOARD_LAST"
					></div>
					</div>
			
			<p class="section-title">Latest videos</p>
			<div class="video-hub in-article">
				<i class="fa fa-circle-o-notch fa-spin fa-2x fa-fw loading-spinner" aria-hidden="true"></i>

				<div class="video-player">
					<div class="player-wrapper">
						<div class="player"></div>
					</div>
					<div class="details">
						<h3 class="title"></h3>
						<p class="description"></p>
					</div>
				</div>

				<div class="video-archive"></div>

				<div class="video-actions">
					<a class="button watch-more">Watch more on YouTube</a>
					<a class="button outline subscribe">Subscribe to our channel</a>
				</div>
			</div>

			
            
        <div class="spotlight-bar with-mpu">
            <p class="section-title">Latest articles</p>

                        <div class="article-container">
                            <div class="grid">
                                            
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2019/04/19/what-are-we-all-playing-this-easter-weekend/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2019/04/pwapwpapwpapwpapwpa-easter.jpg/RPSS/resize/195x-1/format/jpg/quality/70);" title="Image"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2019/04/19/what-are-we-all-playing-this-easter-weekend/">What are we all playing this Easter weekend?</a>
			</p>

			<p class="label">
				Well?			</p>

				
			<a href="https://www.rockpapershotgun.com/2019/04/19/what-are-we-all-playing-this-easter-weekend/#comments" class="comment-count ">
			<i class="fa fa-comment-o"></i>
			2		</a>
			</div>
	</div>
</div>                                            
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2019/04/18/gods-trigger-is-hotline-miami-with-magic-and-out-now/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2019/04/Gods-Trigger.jpg/RPSS/resize/195x-1/format/jpg/quality/70);" title="Image"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2019/04/18/gods-trigger-is-hotline-miami-with-magic-and-out-now/">God's Trigger launches amidst a hail of bullets</a>
			</p>

			<p class="label">
							</p>

				
			<a href="https://www.rockpapershotgun.com/2019/04/18/gods-trigger-is-hotline-miami-with-magic-and-out-now/#comments" class="comment-count ">
			<i class="fa fa-comment-o"></i>
			2		</a>
			</div>
	</div>
</div>                                            
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2019/04/18/infocom-adventure-source-code-archived-on-github/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2019/04/Hitchhikers.png/RPSS/resize/195x-1/format/jpg/quality/70);" title="Image"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2019/04/18/infocom-adventure-source-code-archived-on-github/">All of Infocom's text adventure source code archived and public</a>
			</p>

			<p class="label">
							</p>

				
			<a href="https://www.rockpapershotgun.com/2019/04/18/infocom-adventure-source-code-archived-on-github/#comments" class="comment-count ">
			<i class="fa fa-comment-o"></i>
			8		</a>
			</div>
	</div>
</div>                                            
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2019/04/18/forager-is-mining-for-fish-and-out-in-stores-now/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2019/04/Forager.jpg/RPSS/resize/195x-1/format/jpg/quality/70);" title="Image"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2019/04/18/forager-is-mining-for-fish-and-out-in-stores-now/">Forager escapes into stores to mine wallets today</a>
			</p>

			<p class="label">
							</p>

				
			<a href="https://www.rockpapershotgun.com/2019/04/18/forager-is-mining-for-fish-and-out-in-stores-now/#comments" class="comment-count ">
			<i class="fa fa-comment-o"></i>
			2		</a>
			</div>
	</div>
</div>                                    </div>

                                        </div>
                <div class="mpu-container">
                    		<div
			class="lazyload ad-lazyload"
			data-dfp-id="RPS_Lazy_Load_HP_MPU"
			data-dfp-sizes="300x250"
			data-dfp-targeting="site=rockpapershotgun.com,lazyload=true,sticky=false,position=rockpapershotgun.com"
			data-dfp-responsive=""
			id="div-ga-RPS_Lazy_Load_HP_MPU"
					></div>
	                </div>
                    </div>
    		
	</div>


<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/Lightbox.js?v2.1.0"></script>
<script>
	$(document).ready(function() {
		new Lightbox({});
	});
</script>

<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/VideoHub.js?v2.1.0"></script>
<script>
	$(document).ready(function() {
		new VideoHub({
			lang: {
				error: "Oh no! Something went wrong.",
			},
			limit: 6,
			canUpdateHistory: false,
			version: "desktop",
			autoplay: false,
			showAds: "1"
		});
	});
</script>




		</main>

					<aside>
				<div id="skyscraper">
							<div
			class="ad-hd ad-halfpage"
			data-dfp-id="RPS_HP"
			data-dfp-sizes="300x250,160x600,300x600,300x1050"
			data-dfp-targeting="site=rockpapershotgun.com"
			data-dfp-responsive=""
			id="div-ga-RPS_HP"
			data-ghost-zone="26"		></div>
					</div>

				<div id="right-rail"></div>
			</aside>
			</div>
</div>


<footer class="footer">
	<div class="container-1260">
		<div class="about">
			<a href="https://www.rockpapershotgun.com" class="logo">
				<img src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/logo.svg" alt="Rock Paper Shotgun"/>
			</a>
			<p>&reg; &copy; 2019. Rock Paper Shotgun and RPS are registered trade marks of Gamer Network Limited.</p>
			<p>Today's scotch egg consumption: 3498</p>
			<p>Hivemind Throbometer reading: 0.397%</p>
		</div>

					<div class="explore">
				<p class="section-title">Explore</p>
				<ul>
											<li>
							<a href="/category/featured-articles">Features</a>
						</li>
											<li>
							<a href="/pc-game-reviews">Reviews</a>
						</li>
											<li>
							<a href="/category/pc-game-news">News</a>
						</li>
											<li>
							<a href="/category/hardware">Hardware</a>
						</li>
											<li>
							<a href="/videos">Videos</a>
						</li>
											<li>
							<a href="/guides">Guides</a>
						</li>
											<li>
							<a href="/supporters-only">Supporters Only</a>
						</li>
										<li>
						<a href="https://soundcloud.com/rockpapershotgun">Podcast</a>
					</li>
					<li>
						<a href="/authors">Author index</a>
					</li>
					<li>
						<a href="/games?letter=a">Game index</a>
					</li>
					<li>
						<a href="/tags?letter=a">Topic index</a>
					</li>
				</ul>
			</div>

			<div class="staff">
				<p class="section-title">Staff</p>
				<ul>
											<li>
							<a href="https://www.rockpapershotgun.com/author/gonnas/">Graham Smith</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/alicebell/">Alice Bell</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/aliceoconnor/">Alice O'Connor</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/brendan-caldwell/">Brendan Caldwell</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/katharinebyrne/">Katharine Castle</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/ento/">Alec Meer</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/botherer/">John Walker</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/coxmatt/">Matt Cox</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/daveirwin/">Dave Irwin</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/olivertoms/">Ollie Toms</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/matthew-castle/">Matthew Castle</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/aliceliguori/">Alice Liguori</a>
						</li>
									</ul>
			</div>

			<div class="helpful-links">
				<p class="section-title">Helpful links</p>
				<ul>
					<li><a href="/about-pc-gaming-rps" rel="nofollow">About us</a></li>
<li><a href="mailto:contact@rockpapershotgun.com" rel="nofollow noopener">Contact us</a></li>
<li><a href="https://discord.gg/rockpapershotgun" rel="nofollow noopener">Discord</a></li>
<li><a href="https://forum.rockpapershotgun.com" rel="nofollow noopener">Forum</a></li>
<li><a href="http://feeds.feedburner.com/RockPaperShotgun" rel="nofollow noopener">RSS</a></li>
<li><a href="/privacy" rel="nofollow">Privacy policy</a></li>
<li>
	<a href="https://www.facebook.com/rockpapershot" rel="nofollow noopener" title="Rock Paper Shotgun on Facebook"><i class="fa fa-facebook"></i></a>
	<a href="https://twitter.com/rockpapershot" rel="nofollow noopener" title="Rock Paper Shotgun on Twitter"><i class="fa fa-twitter"></i></a>
	<a href="https://steamcommunity.com/groups/rps" rel="nofollow noopener" title="Rock Paper Shotgun on Steam"><i class="fa fa-steam"></i></a>
</li>

				</ul>
			</div>

			<div class="network">
				<p class="section-title">Gamer Network</p>
				<ul>
					<li><a href="https://www.eurogamer.net" target="_blank" rel="noopener">Eurogamer</a></li>
					<li><a href="https://www.gamesindustry.biz" target="_blank" rel="noopener">GamesIndustry.biz</a></li>
					<li><a href="https://www.gamersedition.com" target="_blank" rel="noopener">Gamer's Edition</a></li>
					<li><a href="https://www.jelly.deals" target="_blank" rel="noopener">Jelly Deals</a></li>
					<li><a href="https://www.metabomb.net" target="_blank" rel="noopener">Metabomb</a></li>
					<li><a href="http://www.nintendolife.com" target="_blank" rel="noopener">Nintendo Life</a></li>
					<li><a href="http://www.pushsquare.com" target="_blank" rel="noopener">Push Square</a></li>
					<li><a href="https://www.usgamer.net" target="_blank" rel="noopener">USgamer</a></li>
					<li><a href="https://www.vg247.com" target="_blank" rel="noopener">VG247</a></li>
				</ul>
			</div>

			<div class="events">
				<p class="section-title">Events</p>
				<ul>
					<li><a href="https://www.egx.net/egx" target="_blank" rel="noopener">EGX</a></li>
					<li><a href="https://www.egx.net/berlin" target="_blank" rel="noopener">EGX Berlin</a></li>
					<li><a href="https://www.egx.net/rezzed" target="_blank" rel="noopener">EGX Rezzed</a></li>
					<li><a href="https://www.mcmcomiccon.com" target="_blank" rel="noopener">MCM Comic-Con</a></li>
					<li><a href="http://www.paxsite.com" target="_blank" rel="noopener">PAX</a></li>
					<li><a href="http://www.starwarscelebration.com" target="_blank" rel="noopener">Star Wars Celebration</a></li>
				</ul>
			</div>
			</div>
</footer>

<script>
	$(document).ready(function() {
		$("img[alt]").each(function(i) {
			$(this).attr('title', $(this).attr('alt'));
		});
	});
</script>

<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/StreamWidget.js?v2.1.0" defer="defer"></script>
<script>
	$(document).ready(function() {
		let args = {
			lang: {
				show: "Show stream",
				hide: "Hide stream"
			},
			version: "desktop"
		};
		new StreamWidget(args);
	});
</script>


	
		
		<script>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</script>
	
    <script>

        jQuery(document).ready(function() {

            var custom_variables = {};
            custom_variables['source'] = 'article';
            custom_variables['url'] = document.location.pathname.substr(0, 40);
            custom_variables['tags'] = "puzzle,featured-articles,feature,have-you-played,mario-castaneda,the-quantum-astrophysicists-guild,ty-taylor";
            
            ad_policies = "";
            if(ad_policies) {
                custom_variables['ad_policies'] = ad_policies;
            }

            brand_safety = "";
            if(brand_safety) {
                custom_variables['brand_safety'] = brand_safety;
            }

                            var dfp_npa = 'false';
            
                            var ads_space = 450;
            
            if(Cookies.getJSON('dfp-npa') && Cookies.getJSON('dfp-npa').status == 'true') {
                dfp_npa = 'true';
            }
            if(Cookies.getJSON('dfp-npa') && Cookies.getJSON('dfp-npa').status == 'false') {
                dfp_npa = 'false';
            }
            if(Cookies.getJSON('dfp-npa') && Cookies.getJSON('dfp-npa').chosen == 'true') {
                if(Cookies.getJSON('dfp-npa').status == 'true') {
                    custom_variables['dfp_personalisation'] = 'no';
                } else {
                    custom_variables['dfp_personalisation'] = 'yes';
                }
            } else {
                custom_variables['dfp_personalisation'] = 'none';
            }

            if(Cookies.get('sp')) {
                custom_variables['sp_message'] = Cookies.get('sp');
            }

            try {
                jQuery('.ad-tablet .ad-desktop, .ad-mobile, .ad-hd, .ad-leaderboard-low, .ad-leaderboard-last').getDFPads({
                    'custom_variables' : custom_variables,
                    'lazyload_spacer': ads_space,
                    'showNonPersonalisedAds': dfp_npa,
                    size_mappings: {
                        'portable-leaderboard': [
                            {viewport: [1260, 300], ad_sizes: [[728, 90], [970, 250], [1260, 110], [1260, 250]]},
                            {viewport: [ 980, 300], ad_sizes: [[728, 90], [970, 250]]},
                            {viewport: [ 768, 300], ad_sizes: [728, 90]},
                            {viewport: [ 0, 0], ad_sizes: []}
                        ],
                        'portable-low-leaderboard': [
                            {viewport: [1260, 300], ad_sizes: [[728, 90], [970, 250], [1200, 500]]},
                            {viewport: [ 980, 300], ad_sizes: [[728, 90], [970, 250]]},
                            {viewport: [ 768, 300], ad_sizes: [728, 90]},
                            {viewport: [ 0, 0], ad_sizes: []}
                        ],
                        'mobile-fishbowl': [
                            {viewport: [ 500, 300], ad_sizes: [300, 250]},
                            {viewport: [ 100, 10], ad_sizes: [[300, 250], [320,400], [320,100], [320,50]]}
                        ]
                    }
                });
            } catch(e) {
            }

            if(!custom_variables['ad_policies']) {
                if(dfp_npa == 'true') {
                    (adsbygoogle = window.adsbygoogle || []).requestNonPersonalizedAds=1;
                } else {
                    (adsbygoogle = window.adsbygoogle || []).requestNonPersonalizedAds=0;
                }
                window.adsbygoogle.push({});
            }

            // Check for other Amazon links and add subtag if required
            jQuery.each(jQuery('article main a'), function(i, k) {

                var link_href = jQuery(k).attr('href');
                if(link_href.match(/amazon\./i) && link_href.indexOf('ascsubtag') == -1) {

                  subtag='';
                  if(window.location.pathname.length > 1){
                    var subtag = window.location.pathname.substring(1);
                    subtag = subtag.replace(/\//g,'-').substring(0,89);
                  } else {
                    subtag='index';
                  }
                  link_href = link_href + ((link_href.indexOf('?') == -1) ? '?ascsubtag=' : '&ascsubtag=') + subtag;

                  jQuery(k).attr('href', link_href);

                }

            });

        });

    </script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "8518622" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=8518622&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

			<script	  type = "text/javascript">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</script>
	    <script src="//s.skimresources.com/js/87431X1560958.skimlinks.js"></script>
    <script>
        (function(c,a,p,t,i,f,y){i=c.createElement(a);t=c.getElementsByTagName(a)[0];i.type='text/javascript';i.async=true;i.src=p;t.parentNode.insertBefore(i,t);})(document,'script','https://p.cpx.to/p/12431/px.js');
    </script>

		<script>
			function mormontLoaded () {
				mormont('set', 'section', 'article');
				mormont('set', 'language', 'en');
				mormont('set', 'platforms', ["pc"]);
				mormont('set', 'published', "2019-04-19T07:30:12+00:00");
				mormont('set', 'article_type', "news");
				mormont('set', 'author', "Katharine Castle"); 
				mormont('set', 'tags', ['tag:feature','tag:have-you-played','tag:mario-castaneda','tag:the-quantum-astrophysicists-guild','tag:ty-taylor','game:the-bridge']); 
				mormont('send', 'pageview');
									mormont('configure', 'property', 'rockpapershotgun');
					mormont('configure', 'label', "You may also like&hellip;");
					mormont('configure', 'recommendations_site', 'www.rockpapershotgun.com');
					mormont('configure', 'selector', 'article > main');
					mormont('configure', 'render_recommendations', true);
					mormont('configure', 'max_rec_links', 2);
					mormont('configure', 'max_containers', 2);
					mormont('configure', 'size_breakpoint', 0);
					mormont('fetchRecommendations');
					mormont('trackClicks', ['article > main']);
								};
		</script>
		<script src="https://cdn.gamer-network.net/2018/scripts/mormont/v2.23.0/mormont.js" async onload="mormontLoaded()"></script>
	<script src="//cdn.gamer-network.net/2018/scripts/edmonds/1.3.2/edmonds.js"></script>
    <script>
      jQuery(document).ready(function() {
          renderEdmonds('.edmonds-block', {
              'site': 'rockpapershotgun.com',
              
          });
      });
    </script>
  <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201916'></script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fv_tc_translations = {"comment_delete":"Do you really want to trash this comment?","delete_error":"Error deleting comment","comment_delete_ban_ip":"Do you really want to trash this comment and ban the IP and email address?","comment_delete_replies":"Do you really want to trash this comment and all the replies?","comment_delete_replies_ban_ip":"Do you really want to trash this comment with all the replies and ban the IP?","moderate_future":"Moderate future comments by this user","unmoderate":"Unmoderated","without_moderation":"Allow user to comment without moderation","moderate":"Moderated","mod_error":"Error","wait":"Wait..."};
var fv_tc_ajaxurl = "https:\/\/www.rockpapershotgun.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/thoughtful-comments/js/fv_tc.js?ver=0.3.1'></script>
<!-- Wordpress Blocks plugin developed by RenzoJohnson.com -->		<script type="text/javascript">
			var bwpRecaptchaCallback = function() {
				// render all collected recaptcha instances
			};
		</script>

		<script src="https://www.google.com/recaptcha/api.js?onload=bwpRecaptchaCallback&#038;render=explicit" async defer></script>
	<script src="https://cdn.gamer-network.net/plugins/dfp/async.dfp.1.1.21.js"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/jquery.viewport.js?v2.1.0"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/ad-related.js?v2.1.0"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/InlineAds.js?v2.1.0"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/SidebarAds.js?v2.1.0"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/js-cookie.js?v2.1.0"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/CookieGDPR.js?v2.1.0"></script>



</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 3219/3463 objects using memcache
Database Caching 70/90 queries in 0.025 seconds using memcache

 Served from: rockpapershotgun.com @ 2019-04-19 09:20:42 by W3 Total Cache -->