
<!DOCTYPE html>
<html lang="en-US" class="no-js spartan 20190708132222 wp-content skin rps-2018 single" data-useragent="Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0" data-spartan="20190708132222 wp-content skin rps-2018 single" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head profile="http://gmpg.org/xfn/11">
	
	<title>Dota Underlords strategy guide | Rock Paper Shotgun</title>

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0" />
	<meta property="fb:pages" content="176784995741043" />
	<meta name="readability-verification" content="EDFS6HqfEsVJByL2MzxYRrype6cdTyPbjFaJAWj5"/>

			<style type="text/css" media="screen">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</style>

	<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Rubik:400,400i,500,700" type="text/css" media="screen" />
	<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" media="screen" />

	<link rel="pingback" href="https://www.rockpapershotgun.com/xmlrpc.php" />

	<link rel="shortcut icon" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon.ico" />

	<link rel="icon" type="image/png" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon-16x16.png" sizes="16x16" />
	<link rel="icon" type="image/png" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon-32x32.png" sizes="32x32" />
	<link rel="icon" type="image/png" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon-96x96.png" sizes="96x96" />
	<link rel="icon" type="image/png" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon-128.png" sizes="128x128" />
	<link rel="icon" type="image/png" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon-196x196.png" sizes="196x196" />

	<link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-57x57.png" />
	<link rel="apple-touch-icon-precomposed" sizes="60x60" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-60x60.png" />
	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-72x72.png" />
	<link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-76x76.png" />
	<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-114x114.png" />
	<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-120x120.png" />
	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-144x144.png" />
	<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-152x152.png" />

	<!-- Google Analytics RPS -->
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-2667859-1', 'auto');

    ga('require', 'displayfeatures');
    ga('require', 'linkid', 'linkid.js');

            ga('set', 'dimension4', '0');
    
            ga('set', 'dimension5', '0');
    
            ga('set', 'dimension1', "featured-articles,guides");
        ga('set', 'dimension2', "feature,guides-2,valve");
        ga('set', 'dimension3', "Ollie Toms");
    
    ga('send', 'pageview');

</script>
<!-- End Google Analytics RPS -->
	
	
	<meta name="twitter:card" value="summary" />
	<meta name="twitter:url" value="https://www.rockpapershotgun.com/2019/07/10/dota-underlords-strategy-guide-tips-and-explanations-for-beginners/" />
	<meta name="twitter:title" value="Dota Underlords strategy guide &#8211; tips and explanations for beginners" />
	<meta name="twitter:description" value="To say that Dota Underlords is a fairly complex game is both unsurprising (given that pesky &#8220;Dota&#8221; prefix) and one heck of an understatement. So, seeing as a fair few of us have been having a great time with this new take on the fledgling autobattler genre, we thought we&#8217;d put together the below Dota [&hellip;]" />
	<meta name="twitter:image" value="https://assets.rockpapershotgun.com/images/2019/06/dota-underlords-1212x661.jpg" />
	<meta name="twitter:site" value="@rockpapershot" />
	<meta name="twitter:creator" value="@rockpapershot" />

	
<!-- All in One SEO Pack 2.3.13.2 by Michael Torbert of Semper Fi Web Design[400,551] -->
<meta name="description"  content="Our Dota Underlords guide will give you a foothold in this complex behemoth of a game, with beginner-friendly explanations and practical tips to ensure victory." />

<meta name="keywords"  content="feature,guides,valve" />

<link rel="canonical" href="https://www.rockpapershotgun.com/2019/07/10/dota-underlords-strategy-guide-tips-and-explanations-for-beginners/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//www.rockpapershotgun.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rock Paper Shotgun - PC Game Reviews, Previews, Subjectivity &raquo; Feed" href="https://www.rockpapershotgun.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rock Paper Shotgun - PC Game Reviews, Previews, Subjectivity &raquo; Comments Feed" href="https://www.rockpapershotgun.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rock Paper Shotgun - PC Game Reviews, Previews, Subjectivity &raquo; Dota Underlords strategy guide &#8211; tips and explanations for beginners Comments Feed" href="https://www.rockpapershotgun.com/2019/07/10/dota-underlords-strategy-guide-tips-and-explanations-for-beginners/feed/" />
    <meta property="og:title" content="Dota Underlords strategy guide &#8211; tips and explanations for beginners"/>
    <meta property="og:type" content="article"/>
    <meta property="og:url" content="https://www.rockpapershotgun.com/2019/07/10/dota-underlords-strategy-guide-tips-and-explanations-for-beginners/"/>
    <meta property="og:site_name" content="Rock Paper Shotgun"/>
    <meta property="og:image" content="https://assets.rockpapershotgun.com/images/2019/06/dota-underlords-1212x661.jpg"/>
    <link rel='stylesheet' id='bbspoiler-css'  href='https://www.rockpapershotgun.com/wp-content/plugins/bbspoiler/inc/bbspoiler.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.rockpapershotgun.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<style id='tablepress-default-inline-css' type='text/css'>
.tablepress-id-238 .column-2,.tablepress-id-238 .column-3,.tablepress-id-238 .column-4,.tablepress-id-239 .column-2,.tablepress-id-239 .column-3,.tablepress-id-239 .column-4,.tablepress-id-240 .column-2,.tablepress-id-240 .column-3,.tablepress-id-240 .column-4,.tablepress-id-241 .column-2,.tablepress-id-241 .column-3,.tablepress-id-241 .column-4,.tablepress-id-243 .column-2,.tablepress-id-243 .column-3,.tablepress-id-243 .column-4{width:150px}.tablepress-id-242 .column-2,.tablepress-id-242 .column-3,.tablepress-id-242 .column-4{width:125px}.tablepress-id-265 .column-1{width:100px}.tablepress-id-238 .column-1,.tablepress-id-238 .column-2,.tablepress-id-238 .column-3,.tablepress-id-238 .column-4,.tablepress-id-238 .column-5{width:20%}.tablepress-id-426 .column-1{width:35%}.tablepress-id-505 .column-1{width:25%}.tablepress-id-505 .column-3{width:25%}.tablepress-id-530 .column-2{width:35%}.tablepress-id-532 .column-2{width:35%}.tablepress-id-533 .column-2{width:35%}.tablepress-id-534 .column-2{width:35%}.tablepress-id-535 .column-2{width:35%}.tablepress-id-546 .column-3{width:40%}.tablepress-id-546 .column-4{width:10%}.tablepress-id-547 .column-3{width:40%}.tablepress-id-547 .column-4{width:10%}.tablepress-id-548 .column-3{width:40%}.tablepress-id-548 .column-4{width:10%}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.rockpapershotgun.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://code.jquery.com/jquery-3.3.1.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/simple-youtube-embed/jquery.waitforimages.min.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/simple-youtube-embed/jquery.prettyembed.min.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/simple-youtube-embed/jquery.fitvids.js?ver=1.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var title = {"unfolded":"Expand","folded":"Collapse"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/bbspoiler/inc/bbspoiler.js?ver=4.9.2'></script>
<link rel='https://api.w.org/' href='https://www.rockpapershotgun.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rockpapershotgun.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rockpapershotgun.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Pathologic 2’s easy mode lets you soak in the dread of an unwell town' href='https://www.rockpapershotgun.com/2019/07/10/pathologic-2s-easy-mode-lets-you-soak-in-the-dread-of-an-unwell-town/' />
<link rel='next' title='New Turok game is more cute &#8217;em up than shoot &#8217;em up' href='https://www.rockpapershotgun.com/2019/07/10/new-turok-game-is-more-cute-em-up-than-shoot-em-up/' />
<meta name="generator" content="WordPress 4.9.2" />
<link rel='shortlink' href='https://wp.me/pkbbD-2X2F' />
<link rel="alternate" type="application/json+oembed" href="https://www.rockpapershotgun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rockpapershotgun.com%2F2019%2F07%2F10%2Fdota-underlords-strategy-guide-tips-and-explanations-for-beginners%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rockpapershotgun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rockpapershotgun.com%2F2019%2F07%2F10%2Fdota-underlords-strategy-guide-tips-and-explanations-for-beginners%2F&#038;format=xml" />
			<meta property="fb:pages" content="176784995741043" />
			    <script type="text/javascript" charset="utf-8">
        /* <![CDATA[ */
        jQuery(document).ready(function($){
            $(function(){
                $().prettyEmbed({ useFitVids: true });
            });
        });
        /* ]]> */
        </script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
	</head>
<body class="ads-enabled">


<div class="breaking">
	<p>
					<a href="/2017/11/24/best-pc-games">The best PC games ever</a>
					<a href="https://www.rockpapershotgun.com/2019/01/02/best-pc-games-of-2018/">Best PC games of 2018</a>
					<a href="https://www.rockpapershotgun.com/2019/06/26/best-graphics-card-2019-3/">Best graphics card 2019</a>
					<a href="https://www.rockpapershotgun.com/2018/10/19/best-free-pc-games/">Best free games</a>
					<a href="https://www.rockpapershotgun.com/?p=672629">100 Apex Legends tips</a>
					<a href="https://www.rockpapershotgun.com/2019/06/13/fortnite-week-6-challenges-horde-rush-fortnite-season-9-challenges-tips/">Fortnite Season 9 challenges</a>
			</p>
</div>
<header class="header-desktop">
	<div class="container">
		<a href="https://www.rockpapershotgun.com" class="logo"><img src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/logo.svg" alt="Rock Paper Shotgun"/></a>

		
<nav class="primary">
			<a href="/category/featured-articles">Features</a>
			<a href="/pc-game-reviews">Reviews</a>
			<a href="/category/pc-game-news">News</a>
			<a href="/category/hardware">Hardware</a>
			<a href="/videos">Videos</a>
			<a href="/guides">Guides</a>
			<a href="/supporters-only">Supporters Only</a>
	</nav>

<nav class="secondary">
			<a href="/tag/premature-evaluation">Premature Evaluation</a>
			<a href="/tag/update-night">Update Night</a>
			<a href="/tag/the-mechanic/">The Mechanic</a>
			<a href="/tag/the-flare-path/">The Flare Path</a>
			<a href="/category/free-pc-games">Free PC games</a>
			<a href="/tag/podcast/">Podcast</a>
			<a href="https://forum.rockpapershotgun.com/">Forum</a>
	</nav>		
		<div class="account signed-out">
			<p class="status">Not signed in.</p>
		<div class="actions">
			<a href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockpapershotgun.com%2F2019%2F07%2F10%2Fdota-underlords-strategy-guide-tips-and-explanations-for-beginners" class="button tight" rel="nofollow">Sign in</a>
			<a href="https://www.rockpapershotgun.com/wp-login.php?action=register" class="button tight" rel="nofollow">Create an account</a>
		</div>

	</div>
		<div class="support-us">
				<a href="/support-us?utm_source=header&utm_medium=web&utm_campaign=supporter" class="button wide" rel="nofollow">Support us</a>
	</div>		<div class="newsletter-sub">
			<a href="/newsletter" class="button wide" rel="nofollow">Join our newsletter</a>
</div>
		<div class="search">
	<form method="get" action="/search">
		<label for="header-search"><i class="fa fa-search" title="Search"></i></label>
		<input id="header-search" type="text" name="q" placeholder="Search the site"/>
		<button class="button">Go</button>
	</form>
</div>
	</div>
</header>

<div class="stream-widget">
	<div class="stream-bar">
		<div class="stream-bar-toggle"></div>
		<div class="container-1260">
			<a href class="stream-link">
				<span class="stream-live">Now streaming live:</span>
				<span class="stream-title"></span>
			</a>
			<span class="stream-toggle button"></span>
		</div>
	</div>
	<div class="container-1260">
		<div class="stream-player-wrapper">
			<div id="stream-player"></div>
		</div>
	</div>
</div>


<div id="page-wrapper">

			<div class="leaderboards">
					<div
			class="ad-desktop ad-hd ad-leaderboard-top-desktop"
			data-dfp-id="RPS_LB_1"
			data-dfp-sizes="728x90,970x250,1260x110,1260x250"
			data-dfp-targeting="site=rockpapershotgun.com"
			data-dfp-responsive="portable-leaderboard"
			id="div-ga-RPS_LB_1"
			data-ghost-zone="25"		></div>
			</div>
	
	
	<div id="page" class="page">
		<main>


	<div class="above">
		
			<article class="
				article
												feature			">
				
<header>
	<nav class="breadcrumb">
		<ul>
							<li>
					<a href="https://www.rockpapershotgun.com" rel="v:url" property="v:title">Home</a>
					<span>&bull;</span>
				</li>
							<li>
					<a href="/category/guides" rel="v:url" property="v:title">Guides</a>
					<span>&bull;</span>
				</li>
							<li>
					<a href="https://www.rockpapershotgun.com/game/dota-underlords" rel="v:url" property="v:title">Dota Underlords</a>
					<span>&bull;</span>
				</li>
					</ul>
	</nav>

	<div class="details">

			
	
		<h1 class="title">Dota Underlords strategy guide - tips and explanations for&nbsp;beginners</h1>

					<p class="subtitle">A guide for those who don't know what the hell is going on</p>
		
		<div class="metadata">
			<a href="https://www.rockpapershotgun.com/author/olivertoms/" class="avatar" style="background-image:url(https://secure.gravatar.com/avatar/fe3181f4e034a9a74d9f14750d8fc14e?s=56&d=monsterid&r=pg)" class="avatar"></a>
			<p class="author-name">
				<a href="https://www.rockpapershotgun.com/author/olivertoms/">Ollie Toms</a>
			</p>
			<p class="author-job-title">Guides Writer</p>
			<p class="publication-date">10th July 2019 / 11:27AM</p>
		</div>
	</div>

			

	<div class="image-grid count-1">
				
			
			<div class="image">
																						<img src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/feature-icon@2x.png" alt="Featured post" class="icon"/>
															
				
											<img data-lightboxed=false data-original="https://assets.rockpapershotgun.com/images/2019/06/dota-underlords-1212x661.jpg" class="alignnone wp-image-698511 size-thumbnail" src="https://assets.rockpapershotgun.com/images/2019/06/dota-underlords-1212x661.jpg/RPSS/resize/760x-1/format/jpg/quality/90" alt="A walrus man holding a tankard next to his goblin, troll, and demon friends, while standing in the deserted street at nighttime." width="1212" height="661" />					
							</div>
			</div>
	
</header>
				<main>
										<p>To say that Dota Underlords is a fairly complex game is both unsurprising (given that pesky &#8220;Dota&#8221; prefix) and one heck of an understatement. So, seeing as a fair few of us have been having a great time with this new take on the fledgling autobattler genre, we thought we&#8217;d put together the below <strong>Dota Underlords strategy guide</strong>, and pack it with beginner-friendly tips and explanations of everything that goes on in a match, from heroes and alliances to gold accrual and much more.</p>
<p><img class="alignnone size-large wp-image-703411"  data-lightboxed=false data-original="https://assets.rockpapershotgun.com/images/2019/07/Dotaunderlordsarmysquareoff-1212x682.jpg" src="https://assets.rockpapershotgun.com/images/2019/07/Dotaunderlordsarmysquareoff-1212x682.jpg/RPSS/resize/690x-1/format/jpg/" alt="" width="1212" height="682" /></p>
<h2>Dota Underlords strategy guide &#8211; tips and tricks</h2>
<p>There&#8217;s a fair amount to cover when you&#8217;re writing a Dota Underlords guide, so we&#8217;ve done our best to break it up into an easy-to-follow structure. But feel free to disregard this structure entirely, and use the links below to skip ahead to a specific section.</p>
<ul>
<li><a href="#overview">How to play Dota Underlords &#8211; and how to win</a></li>
<li><a href="#heroes">Dota Underlords Heroes and Alliances</a></li>
<li><a href="#gold">Dota Underlords Gold and Shopping overview</a></li>
<li><a href="#items">Loot Rounds and Dota Underlords Items</a></li>
<li><a href="#tips">Dota Underlords tips and tricks &#8211; top strategies on how to win matches</a></li>
<li><a href="#guidelinks">Dota Underlords strategy guide page links</a></li>
</ul>
<h3><a name="overview"></a>How to play Dota Underlords &#8211; and how to win</h3>
<aside>
<h3>Dota Underlords guide series</h3>
<p><em>If the info you&#8217;re after is a little more specific, why not head over to one of our focused Dota Underlords strategy guide pages?</em></p>
<p><strong><a href="https://www.rockpapershotgun.com/2019/07/02/dota-underlords-heroes-tier-list-best-heroes-hero-stats-and-abilities">Dota Underlords heroes</a></strong> &#8211; stats on every hero, and an insight into the best-performing heroes right now in Underlords</p>
<p><strong><a href="https://www.rockpapershotgun.com/2019/06/28/dota-underlords-alliances-best-alliance-combinations">Dota Underlords alliances</a></strong> &#8211; in-depth explanations and tips on all Alliances in Dota Underlords</p>
<p><strong><a href="https://www.rockpapershotgun.com/2019/06/28/dota-underlords-best-items-best-builds-for-heroes">Dota Underlords items</a></strong> &#8211; equip your heroes with the best gear using our in-depth items guide</p>
<p><strong><a href="https://www.rockpapershotgun.com/2019/07/02/dota-underlords-gold-strategy-tips-to-make-gold-quickly-2">Dota Underlords gold</a></strong> &#8211; learn how to create a colossal economy with these gold-focused tips and tricks</p>
<p><strong><a href="https://www.rockpapershotgun.com/2019/07/04/dota-underlords-battle-pass-upcoming-updates-and-changes">Dota Underlords Battle Pass</a></strong> &#8211; info on all upcoming features and updates to Dota Underlords, including the new Battle Pass</p>
</aside>
<p>Dota Underlords is an 8-player PvP strategy game played across 8 different boards (one for each player). You must build up a small army from a shared pool of Dota heroes, and use them both to attack other players&#8217; armies and to defend your own board from attackers.</p>
<p>You start at 100 health, but losing battles on your own board will cause you to lose health &#8211; and if your health is brought to 0, you are eliminated. The aim is to outlive the other 7 players and be the last player standing.</p>
<p>Games are divided into timed rounds. Each round, you&#8217;ll have a period where you can buy, reposition, and equip items onto heroes to help them in battle. Then, the fighting begins &#8211; on two fronts at once. Your army is sent to fight another player on their board to possibly lower their health if you win; but a copy of your army also stays behind on your board to defend against another player&#8217;s army.</p>
<p><strong>You have no control at all over the battles themselves</strong>; your Heroes will simply attack who they want to attack, and cast their abilities when they can.</p>
<p><a name="heroes"></a><img class="alignnone size-large wp-image-703661"  data-lightboxed=false data-original="https://assets.rockpapershotgun.com/images/2019/07/dota-underlords-kunkka-1212x682.png" src="https://assets.rockpapershotgun.com/images/2019/07/dota-underlords-kunkka-1212x682.png/RPSS/resize/690x-1/format/jpg/" alt="" width="1212" height="682" /></p>
<h3>Dota Underlords Heroes and Alliances</h3>
<p>Your Heroes are the bread-and-butter of Dota Underlords, just as they are in Dota 2. There are 60 different heroes in Dota Underlords, all organised into 5 different tiers. When you buy a hero, they&#8217;re placed in a &#8220;hotbar&#8221; of sorts &#8211; and from there you can drag them onto any tile on your half of the board.</p>
<p>Each hero has various basic stats such as health, damage, attack speed, armour, and so on &#8211; but there are lots of other things to take into account when creating your army out of these heroes:</p>
<ul>
<li><strong>Abilities</strong> &#8211; each hero usually has an ability (occasionally more than one). Abilities can be passive (always in effect) or active (they&#8217;ll be used whenever the hero reaches maximum mana by dealing/receiving damage). A well-timed, well-placed ability can change the tide of an entire match.</li>
<li><strong>Hero Level</strong> &#8211; in Dota Underlords, you can combine three Level 1 heroes into one Level 2 hero, and three Level 2 heroes into one Level 3 hero. Each Level up doubles the health and damage of that hero (thereabouts), so it&#8217;s essential to keep pace with your opponents in terms of Hero Levels.</li>
<li><strong>Player Level</strong> &#8211; your own personal Player Level dictates the number of heroes you can have on the board. Level 1 means 1 hero, Level 2 means 2 heroes, and so on. You level up by earning (or buying) XP.</li>
<li><strong>Alliances</strong> &#8211; Each hero belongs to 2 or 3 different Alliances, and if you get enough heroes of the same Alliance on the board at once, then you&#8217;ll unlock strong passive benefits. For example, having 3 Warrior units means all your Warriors will gain +10 Armor. Pay close attention to the Alliances of your heroes so you can build strong synergies with your army.</li>
<li><strong>Positioning</strong> &#8211; you can place heroes on any of the 32 tiles on your half of the board, while your enemy will spawn on the other side. It&#8217;s very important to position your heroes correctly; put tanky melee heroes on the front lines, keep squishy spellcasters or heroes that need time to charge their abilities near the back, and so on.</li>
</ul>
<p>To build up a game-winning army in Dota Underlords, you need to think about all these variables at once. None are more important than the rest, so try not to get bogged down with Alliances and neglect your Hero Levels, or focus too much on levelling up Heroes instead of picking them for their abilities.</p>
<p>But don&#8217;t worry &#8211; we&#8217;ll show you exactly how you can start drafting like a true Dota Underlords champion in our <a href="https://www.rockpapershotgun.com/2019/07/02/dota-underlords-heroes-tier-list-best-heroes-hero-stats-and-abilities">Dota Underlords heroes</a> and <a href="https://www.rockpapershotgun.com/2019/06/28/dota-underlords-alliances-best-alliance-combinations">Dota Underlords alliances</a> guides, respectively.</p>
<p><a name="gold"></a><img class="alignnone size-medium wp-image-698507"  data-lightboxed=false data-original="https://assets.rockpapershotgun.com/images/2019/06/dota-underlords-shop-690x388.jpg" src="https://assets.rockpapershotgun.com/images/2019/06/dota-underlords-shop-690x388.jpg/RPSS/resize/690x-1/format/jpg/" alt="Purchasing new heroes and duplicates from the shop." width="690" height="388" /></p>
<h3>Dota Underlords Gold and Shopping overview</h3>
<p>To create a game-winning army in Dota Underlords, you&#8217;ll need gold, and lots of it. You earn gold quite freely in this game, but there are various ways to really jump-start your economy so you can buy all the best toys from the Shop.</p>
<p>Gold is supplied to you at the beginning of every round. The amount of gold you&#8217;re provided depends on several factors, such as winning or losing streaks, earning interest on your existing gold, and certain gold-giving items.</p>
<p>With a solid understanding of these gold accrual mechanics, you can apply all sorts of tactics to maximise your gold income &#8211; which is incredibly important not only for buying and upgrading your heroes, but also for buying XP to upgrade your Player Level. For now, you should visit our <a href="https://www.rockpapershotgun.com/2019/07/02/dota-underlords-gold-strategy-tips-to-make-gold-quickly-2">Dota Underlords gold</a> guide for all those tips and tactics I just mentioned.</p>
<p><a name="items"></a><img class="alignnone size-large wp-image-696847"  data-lightboxed=false data-original="https://assets.rockpapershotgun.com/images/2019/06/Underlords-1-1212x682.jpg" src="https://assets.rockpapershotgun.com/images/2019/06/Underlords-1-1212x682.jpg/RPSS/resize/690x-1/format/jpg/" alt="" width="1212" height="682" /></p>
<h3>Loot Rounds and Dota Underlords Items</h3>
<p>Some rounds, you don&#8217;t fight other players&#8217; armies. Instead, every player fights the same neutral mobs in what is known as a &#8220;Loot Round&#8221;. These fights don&#8217;t affect your health if you lose, and they offer you an item after the fight to help you in future rounds.</p>
<p>Items, like heroes, are broken into different tiers of power, with the higher-tier Items only appearing later in the game. Items can either be <strong>Equippable</strong> (held by a certain hero) or <strong>Global</strong> (applying an army-wide benefit).</p>
<p>In either case there are some exceptional items to be found both in the early game and in the late game, which can completely change both your playstyle and the outcome of the match. For full details and opinions on every single item in the game, check out our <a href="https://www.rockpapershotgun.com/2019/06/28/dota-underlords-best-items-best-builds-for-heroes">Dota Underlords items</a> guide.</p>
<p><a name="tips"></a><img class="alignnone size-large wp-image-699037"  data-lightboxed=false data-original="https://assets.rockpapershotgun.com/images/2019/06/dota-underlords-alliances-1212x682.jpg" src="https://assets.rockpapershotgun.com/images/2019/06/dota-underlords-alliances-1212x682.jpg/RPSS/resize/690x-1/format/jpg/" alt="The full list of alliances in Dota Underlords" width="1212" height="682" /></p>
<h3>Dota Underlords tips and tricks &#8211; top strategies on how to win matches</h3>
<p>Finally, we&#8217;ll leave you with some beginner-friendly Dota Underlords tips and strategies that may help you in your first few (dozen) matches. Bear these in mind, and you&#8217;ll soon find yourself understanding the game like you never thought you would.</p>
<ul>
<li><strong>1) AI matches are your dearest friend if you&#8217;re just starting out.</strong> Look, Dota Underlords is a tough game. You may not control any units directly, but you have to make an awful lot of decisions in a very short space of time each round. Do yourself a favour and play against the AI without any timers for the first 5 games at least.</li>
<li><strong>2) Learn when it&#8217;s best to buy XP and level up</strong>. There are certain rounds where it&#8217;s a better idea to buy XP than others, simply because of the way XP works. On round 5, for example, a single XP purchase will neatly upgrade your Player Level from . Learn when these moments present themselves throughout a match.</li>
<li><strong>3) Don&#8217;t be afraid to buy heroes and sell them later</strong>. A big mistake most new players make is that they&#8217;re too hesitant to buy new heroes each round unless they&#8217;re absolutely sure that they&#8217;ll fit perfectly in with the build they&#8217;re working on. Experienced players know to buy a multitude of heroes to give them the freedom to head in several different directions with their build.</li>
<li><strong>4) Take advantage of the scoreboard view</strong>. The scoreboard view can be accessed by holding TAB (by default), or by clicking the button above the player icons on the left-hand side. It breaks down each player&#8217;s roster of heroes, alliances, net worth of their board, and lots of other useful tidbits of info &#8211; all in one screen. Learn to read this screen quickly to find the information you need.</li>
<li><strong>5) Conserve gold during the shopping phase, shop during the battle phase</strong>. You can still buy from the shop while fights are going on &#8211; and you should, too. Your gold interest for the next round is calculated the moment the shopping phase ends, which means if you&#8217;re sitting at 40 gold but you need to buy a certain hero, it&#8217;s often best to wait until the fight starts so you get that +4 gold interest next round, and buy the hero during the fight.</li>
<li><strong>6) Pay attention to the hero pool</strong>. All the heroes you see in the shop are taken from a pool shared with all other players. So if you&#8217;re seeing and buying multiple Axes, that means you&#8217;re lessening the chances of other players getting Axes in their shops/armies. Use this knowledge to work out the probability of you continuing to find certain heroes in the shop.</li>
<li><strong>7) Learn when to say &#8220;screw alliances&#8221; and buy a Kunkka just because Kunkka&#8217;s amazing</strong>. When you&#8217;re first starting out it feels like Alliances are the Big Thing to focus on if you want to win, but they&#8217;re no more important than having a great selection of individual heroes and abilities. Whatever your build, certain heroes like Kunkka or Doom will always find a place, because their abilities are just that useful.</li>
<li><strong>8) If you can&#8217;t figure out what&#8217;s going wrong, it may be your positioning</strong>. Sometimes all it takes to go from losing the previous round to winning the next one is shuffling about your heroes on your board. Pay attention to adjacency benefits, which of your heroes keep dying before they pop their abilities, etc.</li>
<li><strong>9) Check your DPS tab every round</strong>. The DPS tab is accessed on the right-hand side of your screen, and will break down various stats from the past few rounds. Click anywhere on the tab to switch which stat you want to check (Damage, DPS, Damage Taken, Healing, Kills).</li>
<li><strong>10) Global items based on specific alliances are super-powerful</strong>. Of the 32 Global Items available in Dota Underlords, 20 of them apply to specific Alliance types, often buffing them greatly. Pay attention to these, because some are so game-changing that you may wish to alter your build on the fly to suit a certain Item.</li>
</ul>
<h3><a name="guidelinks"></a>Dota Underlords strategy guide page links</h3>
<p>And that&#8217;s pretty much all we have to offer on Dota Underlords &#8211; at least for this guide. Check out all our other Dota Underlords guide pages just below for more focused and in-depth overviews on various different aspects of this addictive autobattler.</p>
<ul>
<li><strong><a href="https://www.rockpapershotgun.com/2019/07/02/dota-underlords-heroes-tier-list-best-heroes-hero-stats-and-abilities">Dota Underlords heroes</a></strong> &#8211; stats on every hero, and an insight into the best-performing heroes right now in Underlords</li>
<li><strong><a href="https://www.rockpapershotgun.com/2019/06/28/dota-underlords-alliances-best-alliance-combinations">Dota Underlords alliances</a></strong> &#8211; in-depth explanations and tips on all Alliances in Dota Underlords</li>
<li><strong><a href="https://www.rockpapershotgun.com/2019/06/28/dota-underlords-best-items-best-builds-for-heroes">Dota Underlords items</a></strong> &#8211; equip your heroes with the best gear using our in-depth items guide</li>
<li><strong><a href="https://www.rockpapershotgun.com/2019/07/02/dota-underlords-gold-strategy-tips-to-make-gold-quickly-2">Dota Underlords gold</a></strong> &#8211; learn how to create a colossal economy with these gold-focused tips and tricks</li>
<li><strong><a href="https://www.rockpapershotgun.com/2019/07/04/dota-underlords-battle-pass-upcoming-updates-and-changes">Dota Underlords Battle Pass</a></strong> &#8211; info on all upcoming features and updates to Dota Underlords, including the new Battle Pass</li>
</ul>

									</main>

			</article>

			
	<script type="application/ld+json">
		{
			"@context": "http://schema.org",
			"@type": "NewsArticle",
			"mainEntityOfPage": "https://www.rockpapershotgun.com/2019/07/10/dota-underlords-strategy-guide-tips-and-explanations-for-beginners/",
			"headline": "Dota Underlords strategy guide - tips and explanations for beginners",
			"datePublished": "2019-07-10T11:27:56+00:00",
			"dateModified": "2019-07-10T11:27:56+00:00",
			"image": {
				"@type": "ImageObject",
				"url": "https://assets.rockpapershotgun.com/images/2019/06/dota-underlords-1212x661.jpg"
			},
			"author": {
				"@type": "Person",
				"name": "Ollie Toms"
			},
			"publisher": {
				"@type": "Organization",
				"logo": {
					"@type": "ImageObject",
					"url": "https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/logo-amp.png",
					"width": 600,
					"height": 60				},
				"name": "Rock Paper Shotgun"
			}
		},
		{
			"@context": "http://schema.org",
			"@type": "BreadcrumbList",
			"itemListElement": [
							,				{
					"@type": "ListItem",
					"position": 0,
					"item": {
						"@id": "https://www.rockpapershotgun.com",
						"name": "Home"
					}
				}
											{
					"@type": "ListItem",
					"position": 1,
					"item": {
						"@id": "/category/guides",
						"name": "Guides"
					}
				}
											{
					"@type": "ListItem",
					"position": 2,
					"item": {
						"@id": "https://www.rockpapershotgun.com/game/dota-underlords",
						"name": "Dota Underlords"
					}
				}
						]
		}
			</script>

			<div class="container-690">

									        <p class="tags">
            Tagged with                            <a href="https://www.rockpapershotgun.com/tag/feature/" rel="tag">feature</a>,                            <a href="https://www.rockpapershotgun.com/tag/guides-2/" rel="tag">guides</a>,                            <a href="https://www.rockpapershotgun.com/tag/valve/" rel="tag">Valve</a>,                            <a href="https://www.rockpapershotgun.com/game/dota-underlords/" rel="tag">Dota Underlords</a>.                    </p>
        
				
				<p class="disclaimer">
					If you click our links to online stores and make a purchase we may receive a few pennies. Find more information <a href="/affiliate-linking-policy/">here</a>.				</p>

				
				
				
			<div class="related-games count-1" id="related-games">

			
			<div class="related-games-list">

				
					<div class="related-game-item">
						<div class="details">
							<p class="title">
																	<a href="/game/dota-underlords/">More about Dota Underlords</a>
															</p>
							<ul>
								
																	<li><a href="/game/dota-underlords/?type=guides">Guides</a></li>
								
																	<li><a href="/game/dota-underlords/?type=pc-game-news">News</a></li>
								
								
																	<li><a href="/game/dota-underlords/?type=features">Features</a></li>
								
															</ul>
						</div>
					</div>
							</div>

					</div>

		
	

				<div class="about-the-author">
					<p class="section-title">Who am I?</p>
					<div class="container">
													<a href="https://www.rockpapershotgun.com/author/olivertoms/" class="avatar" style="background-image:url(https://secure.gravatar.com/avatar/fe3181f4e034a9a74d9f14750d8fc14e?s=256&d=monsterid&r=pg);" title="Picture of Ollie Toms"></a>
						
						<div class="details">
							<p class="name">Ollie Toms</p>

															<p class="job-title">Guides Writer</p>
							
															<p class="description">Ollie is a staunch lover of words, games, and words about games. Some say he used to be quite good at Rocket League. His alter ego is an Excel spreadsheet and his favourite colour is tortelloni.</p>
							
							<p>
								<a href="https://www.rockpapershotgun.com/author/olivertoms/" class="button">More by me</a>
							</p>
						</div>
					</div>
				</div>

				
	<a href="/support-us?utm_source=article-promo&utm_medium=web&utm_campaign=supporter" class="support-us-promo" rel="nofollow">
		<span class="logo">
			<img src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/logo-inverted.svg" alt="Rock Paper Shotgun"/>
		</span>

		<span class="message-container">
			<span class="message">
				Support RPS and get an ad-free site, extra articles, and free stuff!			</span>

			<span class="button">Tell me more</span>
		</span>

		<span class="artwork"></span>
	</a>
			</div>

			</div>

	<div class="below">
									<div class="billboard-container collapsible">
												<div
			class=" ad-leaderboard-low"
			data-dfp-id="RPS_LB_2"
			data-dfp-sizes="728x90,970x250,1200x500"
			data-dfp-targeting="site=rockpapershotgun.com"
			data-dfp-responsive="portable-low-leaderboard"
			id="div-ga-RPS_LB_2"
					></div>
					</div>
			
					<div id="recommendations">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<ins
				class="adsbygoogle"
				style="display:block"
				data-ad-format="autorelaxed"
				data-matched-content-ui-type="image_stacked,image_stacked"
				data-matched-content-rows-num="5,1"
				data-matched-content-columns-num="1,5"
				data-ad-client="ca-pub-4560360103312331"
				data-ad-slot="9398367471"></ins>
		</div>

	
			
					
		<div id="comments">
			<div class="comments-container">
				<div class="comments-list">
					<div class="alert">Please enable Javascript to view comments.</div>
				</div>

															<div class="alert">
							<p>Please <a href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=2019%2F07%2F10%2Fdota-underlords-strategy-guide-tips-and-explanations-for-beginners" rel="nofollow">log in</a> to reply.</p>
						</div>
									
									<div id="comments-mpu-first" class="mpu-container">
						<p class="section-title">Advertisement</p>
								<div
			class="lazyload ad-lazyload"
			data-dfp-id="RPS_Lazy_Load_HP_MPU"
			data-dfp-sizes="300x250"
			data-dfp-targeting="site=rockpapershotgun.com,lazyload=true,sticky=false,position=rockpapershotgun.com-comments-1"
			data-dfp-responsive=""
			id="div-ga-RPS_Lazy_Load_HP_MPU-comments-1"
					></div>
						</div>
					<div id="comments-right-rail"></div>
												</div>

			<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/Comments.js?v2.1.0"></script>
			<script>
				$(document).ready( function() {
					var c = new Comments({
						aid: 703617,
						uid: 0,
						lang: {
							loading: "Loading... bleep... bloop...",
							post: "Opinion, away!",
							updating: "Updating...",
							error: "An error has occurred. We are so sorry.",
							advertisement: "Advertisement"
						},
						site: "rockpapershotgun.com",
						zone: "RPS_Lazy_Load_HP_MPU",
						load_ads: true					});
				});
			</script>
		</div>

		
							
            
        <div class="spotlight-bar ">
            <p class="section-title">More of this sort of thing</p>

            <div class="grid">
                                    
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2019/07/04/dota-underlords-battle-pass-upcoming-updates-and-changes/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2019/06/dota-underlords-1212x661.jpg/RPSS/resize/274x-1/format/jpg/quality/70);" title="Image"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2019/07/04/dota-underlords-battle-pass-upcoming-updates-and-changes/">Dota Underlords Battle Pass - upcoming updates and changes</a>
			</p>

			<p class="label">
							</p>

				
			</div>
	</div>
</div>                                    
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2019/07/02/dota-underlords-gold-strategy-tips-to-make-gold-quickly-2/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2019/06/dota-underlords-gold-1212x682.jpg/RPSS/resize/274x-1/format/jpg/quality/70);" title="Image"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2019/07/02/dota-underlords-gold-strategy-tips-to-make-gold-quickly-2/">Dota Underlords gold strategy - tips to make gold quickly</a>
			</p>

			<p class="label">
							</p>

				
			<a href="https://www.rockpapershotgun.com/2019/07/02/dota-underlords-gold-strategy-tips-to-make-gold-quickly-2/#comments" class="comment-count ">
			<i class="fa fa-comment-o"></i>
			2		</a>
			</div>
	</div>
</div>                                    
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2019/07/02/dota-underlords-heroes-tier-list-best-heroes-hero-stats-and-abilities/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2019/06/dota-underlords-heroes-1212x682.jpg/RPSS/resize/274x-1/format/jpg/quality/70);" title="Image"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2019/07/02/dota-underlords-heroes-tier-list-best-heroes-hero-stats-and-abilities/">Dota Underlords heroes tier list - best heroes, hero stats and abilities</a>
			</p>

			<p class="label">
							</p>

				
			</div>
	</div>
</div>                                    
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2019/06/28/dota-underlords-alliances-best-alliance-combinations/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2019/06/dota-underlords-alliances-1212x682.jpg/RPSS/resize/274x-1/format/jpg/quality/70);" title="Image"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2019/06/28/dota-underlords-alliances-best-alliance-combinations/">Dota Underlords alliances - best alliance combinations</a>
			</p>

			<p class="label">
							</p>

				
			</div>
	</div>
</div>                            </div>

                    </div>
	
			
							<div class="billboard-container collapsible">
							<div
			class=" ad-leaderboard-last"
			data-dfp-id="RPS_LEADERBOARD_LAST"
			data-dfp-sizes="728x90, 970x250"
			data-dfp-targeting="site=rockpapershotgun.com"
			data-dfp-responsive=""
			id="div-ga-RPS_LEADERBOARD_LAST"
					></div>
					</div>
			
			<p class="section-title">Latest videos</p>
			<div class="video-hub in-article">
				<i class="fa fa-circle-o-notch fa-spin fa-2x fa-fw loading-spinner" aria-hidden="true"></i>

				<div class="video-player">
					<div class="player-wrapper">
						<div class="player"></div>
					</div>
					<div class="details">
						<h3 class="title"></h3>
						<p class="description"></p>
					</div>
				</div>

				<div class="video-archive"></div>

				<div class="video-actions">
					<a class="button watch-more">Watch more on YouTube</a>
					<a class="button outline subscribe">Subscribe to our channel</a>
				</div>
			</div>

			
            
        <div class="spotlight-bar with-mpu">
            <p class="section-title">Latest articles</p>

                        <div class="article-container">
                            <div class="grid">
                                            
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2019/07/10/starcraft-remastered-gets-a-toon-up/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2019/07/6828d768c4640a9a214edeabbfa20c60-prod-thumb_02-1212x682.jpg/RPSS/resize/195x-1/format/jpg/quality/70);" title="Image"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2019/07/10/starcraft-remastered-gets-a-toon-up/">StarCraft: Remastered gets a 'toon up</a>
			</p>

			<p class="label">
							</p>

				
			<a href="https://www.rockpapershotgun.com/2019/07/10/starcraft-remastered-gets-a-toon-up/#comments" class="comment-count ">
			<i class="fa fa-comment-o"></i>
			2		</a>
			</div>
	</div>
</div>                                            
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2019/07/10/know-it-owl-atlanta-adventures/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2019/07/2019_S3W5D2_0306_Torbjorn-1v1_Ben-Pursell.jpg/RPSS/resize/195x-1/format/jpg/quality/70);" title="Image"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2019/07/10/know-it-owl-atlanta-adventures/">Know It OWL: Atlanta adventures</a>
			</p>

			<p class="label">
				I don't know what peach thing is about and at this point I'm too afraid to ask			</p>

				
			</div>
	</div>
</div>                                            
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2019/07/10/new-turok-game-is-more-cute-em-up-than-shoot-em-up/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2019/07/turokhdr-1212x682.jpg/RPSS/resize/195x-1/format/jpg/quality/70);" title="Image"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2019/07/10/new-turok-game-is-more-cute-em-up-than-shoot-em-up/">New Turok game is more cute 'em up than shoot 'em up</a>
			</p>

			<p class="label">
							</p>

				
			<a href="https://www.rockpapershotgun.com/2019/07/10/new-turok-game-is-more-cute-em-up-than-shoot-em-up/#comments" class="comment-count ">
			<i class="fa fa-comment-o"></i>
			3		</a>
			</div>
	</div>
</div>                                            
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2019/07/10/pathologic-2s-easy-mode-lets-you-soak-in-the-dread-of-an-unwell-town/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2019/07/pathologic-2-easy-mode-playthrough-1.jpg/RPSS/resize/195x-1/format/jpg/quality/70);" title="Image"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2019/07/10/pathologic-2s-easy-mode-lets-you-soak-in-the-dread-of-an-unwell-town/">Pathologic 2’s easy mode lets you soak in the dread of an unwell town</a>
			</p>

			<p class="label">
				The sense of an ending			</p>

				
			<a href="https://www.rockpapershotgun.com/2019/07/10/pathologic-2s-easy-mode-lets-you-soak-in-the-dread-of-an-unwell-town/#comments" class="comment-count ">
			<i class="fa fa-comment-o"></i>
			25		</a>
			</div>
	</div>
</div>                                    </div>

                                        </div>
                <div class="mpu-container">
                    		<div
			class="lazyload ad-lazyload"
			data-dfp-id="RPS_Lazy_Load_HP_MPU"
			data-dfp-sizes="300x250"
			data-dfp-targeting="site=rockpapershotgun.com,lazyload=true,sticky=false,position=rockpapershotgun.com"
			data-dfp-responsive=""
			id="div-ga-RPS_Lazy_Load_HP_MPU"
					></div>
	                </div>
                    </div>
    		
	</div>


<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/Lightbox.js?v2.1.0"></script>
<script>
	$(document).ready(function() {
		new Lightbox({});
	});
</script>

<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/VideoHub.js?v2.1.0"></script>
<script>
	$(document).ready(function() {
		new VideoHub({
			lang: {
				error: "Oh no! Something went wrong.",
			},
			limit: 6,
			canUpdateHistory: false,
			version: "desktop",
			autoplay: false,
			showAds: "1"
		});
	});
</script>




		</main>

					<aside>
				<div id="skyscraper">
							<div
			class="ad-hd ad-halfpage"
			data-dfp-id="RPS_HP"
			data-dfp-sizes="300x250,160x600,300x600,300x1050"
			data-dfp-targeting="site=rockpapershotgun.com"
			data-dfp-responsive=""
			id="div-ga-RPS_HP"
			data-ghost-zone="26"		></div>
					</div>

				<div id="right-rail"></div>
			</aside>
			</div>
</div>


<footer class="footer">
	<div class="container-1260">
		<div class="about">
			<a href="https://www.rockpapershotgun.com" class="logo">
				<img src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/logo.svg" alt="Rock Paper Shotgun"/>
			</a>
			<p>&reg; &copy; 2019. Rock Paper Shotgun and RPS are registered trade marks of Gamer Network Limited.</p>
			<p>Today's scotch egg consumption: 7588</p>
			<p>Hivemind Throbometer reading: 0.514%</p>
		</div>

					<div class="explore">
				<p class="section-title">Explore</p>
				<ul>
											<li>
							<a href="/category/featured-articles">Features</a>
						</li>
											<li>
							<a href="/pc-game-reviews">Reviews</a>
						</li>
											<li>
							<a href="/category/pc-game-news">News</a>
						</li>
											<li>
							<a href="/category/hardware">Hardware</a>
						</li>
											<li>
							<a href="/videos">Videos</a>
						</li>
											<li>
							<a href="/guides">Guides</a>
						</li>
											<li>
							<a href="/supporters-only">Supporters Only</a>
						</li>
										<li>
						<a href="https://soundcloud.com/rockpapershotgun">Podcast</a>
					</li>
					<li>
						<a href="/authors">Author index</a>
					</li>
					<li>
						<a href="/games?letter=a">Game index</a>
					</li>
					<li>
						<a href="/tags?letter=a">Topic index</a>
					</li>
				</ul>
			</div>

			<div class="staff">
				<p class="section-title">Staff</p>
				<ul>
											<li>
							<a href="https://www.rockpapershotgun.com/author/gonnas/">Graham Smith</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/alicebell/">Alice Bell</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/aliceoconnor/">Alice O'Connor</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/brendan-caldwell/">Brendan Caldwell</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/katharinebyrne/">Katharine Castle</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/coxmatt/">Matt Cox</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/daveirwin/">Dave Irwin</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/olivertoms/">Ollie Toms</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/matthew-castle/">Matthew Castle</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/aliceliguori/">Alice Liguori</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/natecrowley/">Nate Crowley</a>
						</li>
									</ul>
			</div>

			<div class="helpful-links">
				<p class="section-title">Helpful links</p>
				<ul>
					<li><a href="/about-pc-gaming-rps" rel="nofollow">About us</a></li>
<li><a href="mailto:contact@rockpapershotgun.com" rel="nofollow noopener">Contact us</a></li>
<li><a href="https://discord.gg/rockpapershotgun" rel="nofollow noopener">Discord</a></li>
<li><a href="https://forum.rockpapershotgun.com" rel="nofollow noopener">Forum</a></li>
<li><a href="http://feeds.feedburner.com/RockPaperShotgun" rel="nofollow noopener">RSS</a></li>
<li><a href="/privacy" rel="nofollow">Cookies</a></li>
<li><a href="https://privacy.reedexpo.com/en-gb.html" target="_blank" rel="nofollow">Privacy Policy</a></li>
<li>
	<a href="https://www.facebook.com/rockpapershot" rel="nofollow noopener" title="Rock Paper Shotgun on Facebook"><i class="fa fa-facebook"></i></a>
	<a href="https://twitter.com/rockpapershot" rel="nofollow noopener" title="Rock Paper Shotgun on Twitter"><i class="fa fa-twitter"></i></a>
	<a href="https://steamcommunity.com/groups/rps" rel="nofollow noopener" title="Rock Paper Shotgun on Steam"><i class="fa fa-steam"></i></a>
</li>

				</ul>
			</div>

			<div class="network">
				<p class="section-title">Gamer Network</p>
				<ul>
					<li><a href="https://www.eurogamer.net" target="_blank" rel="noopener">Eurogamer</a></li>
					<li><a href="https://www.gamesindustry.biz" target="_blank" rel="noopener">GamesIndustry.biz</a></li>
					<li><a href="https://www.gamersedition.com" target="_blank" rel="noopener">Gamer's Edition</a></li>
					<li><a href="https://www.jelly.deals" target="_blank" rel="noopener">Jelly Deals</a></li>
					<li><a href="https://www.metabomb.net" target="_blank" rel="noopener">Metabomb</a></li>
					<li><a href="http://www.nintendolife.com" target="_blank" rel="noopener">Nintendo Life</a></li>
					<li><a href="http://www.pushsquare.com" target="_blank" rel="noopener">Push Square</a></li>
					<li><a href="https://www.usgamer.net" target="_blank" rel="noopener">USgamer</a></li>
					<li><a href="https://www.vg247.com" target="_blank" rel="noopener">VG247</a></li>
					<li><a href="https://www.videogameschronicle.com" target="_blank" rel="noopener">VGC</a></li>
				</ul>
			</div>

			<div class="events">
				<p class="section-title">Events</p>
				<ul>
					<li><a href="https://www.egx.net/egx" target="_blank" rel="noopener">EGX</a></li>
					<li><a href="https://www.egx.net/berlin" target="_blank" rel="noopener">EGX Berlin</a></li>
					<li><a href="https://www.egx.net/rezzed" target="_blank" rel="noopener">EGX Rezzed</a></li>
					<li><a href="https://www.mcmcomiccon.com" target="_blank" rel="noopener">MCM Comic-Con</a></li>
					<li><a href="http://www.paxsite.com" target="_blank" rel="noopener">PAX</a></li>
					<li><a href="http://www.starwarscelebration.com" target="_blank" rel="noopener">Star Wars Celebration</a></li>
				</ul>
			</div>
			</div>
</footer>

<script>
	$(document).ready(function() {
		$("img[alt]").each(function(i) {
			$(this).attr('title', $(this).attr('alt'));
		});
	});
</script>

<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/StreamWidget.js?v2.1.0" defer="defer"></script>
<script>
	$(document).ready(function() {
		let args = {
			lang: {
				show: "Show stream",
				hide: "Hide stream"
			},
			version: "desktop"
		};
		new StreamWidget(args);
	});
</script>


	
		
		<script>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</script>
	
    <script>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</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "8518622" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=8518622&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

			<script	  type = "text/javascript">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</script>
	    <script src="//s.skimresources.com/js/87431X1560958.skimlinks.js"></script>
    <script>
        (function(c,a,p,t,i,f,y){i=c.createElement(a);t=c.getElementsByTagName(a)[0];i.type='text/javascript';i.async=true;i.src=p;t.parentNode.insertBefore(i,t);})(document,'script','https://p.cpx.to/p/12431/px.js');
    </script>
    <script src="https://sak.userreport.com/gamer-network/launcher.js" async id="userreport-launcher-script"></script>

		<script>
			function mormontLoaded () {
				mormont('set', 'section', 'article');
				mormont('set', 'language', 'en');
				mormont('set', 'platforms', ["pc"]);
				mormont('set', 'published', "2019-07-10T11:27:56+00:00");
				mormont('set', 'article_type', "guide");
				mormont('set', 'author', "Ollie Toms"); 
				mormont('set', 'tags', ['tag:feature','tag:guides-2','tag:valve','game:dota-underlords']); 
				mormont('send', 'pageview');
									mormont('configure', 'property', 'rockpapershotgun');
					mormont('configure', 'label', "You may also like&hellip;");
					mormont('configure', 'recommendations_site', 'www.rockpapershotgun.com');
					mormont('configure', 'selector', 'article > main');
					mormont('configure', 'render_recommendations', true);
					mormont('configure', 'max_rec_links', 2);
					mormont('configure', 'max_containers', 2);
					mormont('configure', 'size_breakpoint', 0);
					mormont('fetchRecommendations');
					mormont('trackClicks', ['article > main']);
								};
		</script>
		<script src="https://cdn.gamer-network.net/2018/scripts/mormont/v2.23.0/mormont.js" async onload="mormontLoaded()"></script>
	<script src="//cdn.gamer-network.net/2018/scripts/edmonds/1.3.2/edmonds.js"></script>
    <script>
      jQuery(document).ready(function() {
          renderEdmonds('.edmonds-block', {
              'site': 'rockpapershotgun.com',
              
          });
      });
    </script>
  <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201928'></script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fv_tc_translations = {"comment_delete":"Do you really want to trash this comment?","delete_error":"Error deleting comment","comment_delete_ban_ip":"Do you really want to trash this comment and ban the IP and email address?","comment_delete_replies":"Do you really want to trash this comment and all the replies?","comment_delete_replies_ban_ip":"Do you really want to trash this comment with all the replies and ban the IP?","moderate_future":"Moderate future comments by this user","unmoderate":"Unmoderated","without_moderation":"Allow user to comment without moderation","moderate":"Moderated","mod_error":"Error","wait":"Wait..."};
var fv_tc_ajaxurl = "https:\/\/www.rockpapershotgun.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/thoughtful-comments/js/fv_tc.js?ver=0.3.1'></script>
<!-- Wordpress Blocks plugin developed by RenzoJohnson.com -->		<script type="text/javascript">
			var bwpRecaptchaCallback = function() {
				// render all collected recaptcha instances
			};
		</script>

		<script src="https://www.google.com/recaptcha/api.js?onload=bwpRecaptchaCallback&#038;render=explicit" async defer></script>
	<script src="//cdn.gamer-network.net/plugins/dfp/async.dfp.1.1.24.min.js"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/jquery.viewport.js?v2.1.0"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/ad-related.js?v2.1.0"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/InlineAds.js?v2.1.0"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/SidebarAds.js?v2.1.0"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/js-cookie.js?v2.1.0"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/CookieGDPR.js?v2.1.0"></script>



</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 3378/3736 objects using memcache
Database Caching 39/118 queries in 0.141 seconds using memcache

 Served from: rockpapershotgun.com @ 2019-07-10 15:19:53 by W3 Total Cache -->