
<!DOCTYPE html>
<html lang="en-US" class="no-js spartan 20190809141832 wp-content skin rps-2018 single" data-useragent="Mozilla/5.0 (compatible; Jetslide; +http://jetsli.de/crawler)" data-spartan="20190809141832 wp-content skin rps-2018 single" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head profile="http://gmpg.org/xfn/11">
	
	<title>Teamfight Tactics &#8211; TFT items cheat sheet [9.16] | Rock Paper Shotgun</title>

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0" />
	<meta property="fb:pages" content="176784995741043" />
	<meta name="readability-verification" content="EDFS6HqfEsVJByL2MzxYRrype6cdTyPbjFaJAWj5"/>

			<style type="text/css" media="screen">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</style>

	<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Rubik:400,400i,500,700" type="text/css" media="screen" />
	<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" media="screen" />

	<link rel="pingback" href="https://www.rockpapershotgun.com/xmlrpc.php" />

	<link rel="shortcut icon" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon.ico" />

	<link rel="icon" type="image/png" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon-16x16.png" sizes="16x16" />
	<link rel="icon" type="image/png" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon-32x32.png" sizes="32x32" />
	<link rel="icon" type="image/png" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon-96x96.png" sizes="96x96" />
	<link rel="icon" type="image/png" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon-128.png" sizes="128x128" />
	<link rel="icon" type="image/png" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon-196x196.png" sizes="196x196" />

	<link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-57x57.png" />
	<link rel="apple-touch-icon-precomposed" sizes="60x60" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-60x60.png" />
	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-72x72.png" />
	<link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-76x76.png" />
	<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-114x114.png" />
	<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-120x120.png" />
	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-144x144.png" />
	<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-152x152.png" />

	<!-- Google Analytics RPS -->
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-2667859-1', 'auto');

    ga('require', 'displayfeatures');
    ga('require', 'linkid', 'linkid.js');

            ga('set', 'dimension4', '0');
    
            ga('set', 'dimension5', '0');
    
            ga('set', 'dimension1', "featured-articles,guides");
        ga('set', 'dimension2', "feature,guides-2,riot-games");
        ga('set', 'dimension3', "Dave Irwin");
    
    ga('send', 'pageview');

</script>
<!-- End Google Analytics RPS -->
	
	
	<meta name="twitter:card" value="summary" />
	<meta name="twitter:url" value="https://www.rockpapershotgun.com/2019/08/19/teamfight-tactics-tft-items-cheat-sheet-9-16-2/" />
	<meta name="twitter:title" value="Teamfight Tactics &#8211; TFT items cheat sheet [9.16]" />
	<meta name="twitter:description" value="Teamfight Tactics items got a rather big set of changes in the TFT 9.16 patch. Hush&#8217;s full rework has made a bit of an impact, while others got big adjustments that either increased or decreased their viability in the current meta. They are also all now vulnerable to Hextech shenanigans since their ability can disable [&hellip;]" />
	<meta name="twitter:image" value="https://assets.rockpapershotgun.com/images/2019/07/teamfight-tactics-items-1212x682.jpg" />
	<meta name="twitter:site" value="@rockpapershot" />
	<meta name="twitter:creator" value="@rockpapershot" />

	
<!-- All in One SEO Pack 2.3.13.2 by Michael Torbert of Semper Fi Web Design[383,514] -->
<meta name="description"  content="Our TFT item cheat sheet has all of the item recipes and the rankings as of patch 9.16." />

<meta name="keywords"  content="feature,guides,riot games" />

<link rel="canonical" href="https://www.rockpapershotgun.com/2019/08/19/teamfight-tactics-tft-items-cheat-sheet-9-16-2/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//www.rockpapershotgun.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rock Paper Shotgun - PC Game Reviews, Previews, Subjectivity &raquo; Feed" href="https://www.rockpapershotgun.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rock Paper Shotgun - PC Game Reviews, Previews, Subjectivity &raquo; Comments Feed" href="https://www.rockpapershotgun.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rock Paper Shotgun - PC Game Reviews, Previews, Subjectivity &raquo; Teamfight Tactics &#8211; TFT items cheat sheet [9.16] Comments Feed" href="https://www.rockpapershotgun.com/2019/08/19/teamfight-tactics-tft-items-cheat-sheet-9-16-2/feed/" />
    <meta property="og:title" content="Teamfight Tactics &#8211; TFT items cheat sheet [9.16]"/>
    <meta property="og:type" content="article"/>
    <meta property="og:url" content="https://www.rockpapershotgun.com/2019/08/19/teamfight-tactics-tft-items-cheat-sheet-9-16-2/"/>
    <meta property="og:site_name" content="Rock Paper Shotgun"/>
    <meta property="og:image" content="https://assets.rockpapershotgun.com/images/2019/07/teamfight-tactics-items-1212x682.jpg"/>
    <link rel='stylesheet' id='bbspoiler-css'  href='https://www.rockpapershotgun.com/wp-content/plugins/bbspoiler/inc/bbspoiler.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.rockpapershotgun.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<style id='tablepress-default-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.rockpapershotgun.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://code.jquery.com/jquery-3.3.1.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/simple-youtube-embed/jquery.waitforimages.min.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/simple-youtube-embed/jquery.prettyembed.min.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/simple-youtube-embed/jquery.fitvids.js?ver=1.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var title = {"unfolded":"Expand","folded":"Collapse"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/bbspoiler/inc/bbspoiler.js?ver=4.9.2'></script>
<link rel='https://api.w.org/' href='https://www.rockpapershotgun.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rockpapershotgun.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rockpapershotgun.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Rainbow Six Siege gets a chuffing grappling hook gun in Operation Ember Rise' href='https://www.rockpapershotgun.com/2019/08/19/rainbow-six-siege-operation-ember-rise-revealed/' />
<link rel='next' title='Games like Fortnite &#8211; the best battle royale games you can play right now' href='https://www.rockpapershotgun.com/2019/08/19/games-like-fortnite-the-best-battle-royale-games-you-can-play-right-now/' />
<meta name="generator" content="WordPress 4.9.2" />
<link rel='shortlink' href='https://wp.me/pkbbD-31iH' />
<link rel="alternate" type="application/json+oembed" href="https://www.rockpapershotgun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rockpapershotgun.com%2F2019%2F08%2F19%2Fteamfight-tactics-tft-items-cheat-sheet-9-16-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rockpapershotgun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rockpapershotgun.com%2F2019%2F08%2F19%2Fteamfight-tactics-tft-items-cheat-sheet-9-16-2%2F&#038;format=xml" />
			<meta property="fb:pages" content="176784995741043" />
			    <script type="text/javascript" charset="utf-8">
        /* <![CDATA[ */
        jQuery(document).ready(function($){
            $(function(){
                $().prettyEmbed({ useFitVids: true });
            });
        });
        /* ]]> */
        </script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
	</head>
<body class="ads-enabled">


<div class="breaking">
	<p>
					<a href="/2017/11/24/best-pc-games">The best PC games ever</a>
					<a href="https://www.rockpapershotgun.com/2019/01/02/best-pc-games-of-2018/">Best PC games of 2018</a>
					<a href="https://www.rockpapershotgun.com/2019/08/12/best-graphics-card-2019-6/">Best graphics card 2019</a>
					<a href="https://www.rockpapershotgun.com/2018/10/19/best-free-pc-games/">Best free games</a>
					<a href="https://www.rockpapershotgun.com/?p=713303">Dota Underlords strategy guide</a>
					<a href="https://www.rockpapershotgun.com/?p=716057">Teamfight Tactics guide</a>
			</p>
</div>
<header class="header-desktop">
	<div class="container">
		<a href="https://www.rockpapershotgun.com" class="logo"><img src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/logo.svg" alt="Rock Paper Shotgun"/></a>

		
<nav class="primary">
			<a href="/category/featured-articles">Features</a>
			<a href="/pc-game-reviews">Reviews</a>
			<a href="/category/pc-game-news">News</a>
			<a href="/category/hardware">Hardware</a>
			<a href="/videos">Videos</a>
			<a href="/guides">Guides</a>
			<a href="/supporters-only">Supporters Only</a>
	</nav>

<nav class="secondary">
			<a href="/tag/cant-stop-playing">Can't Stop Playing</a>
			<a href="/tag/premature-evaluation">Premature Evaluation</a>
			<a href="/tag/the-mechanic/">The Mechanic</a>
			<a href="/tag/the-flare-path/">The Flare Path</a>
			<a href="/category/free-pc-games">Free PC games</a>
			<a href="/tag/podcast/">Podcast</a>
			<a href="https://forum.rockpapershotgun.com/">Forum</a>
	</nav>		
		<div class="account signed-out">
			<p class="status">Not signed in.</p>
		<div class="actions">
			<a href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockpapershotgun.com%2F2019%2F08%2F19%2Fteamfight-tactics-tft-items-cheat-sheet-9-16-2" class="button tight" rel="nofollow">Sign in</a>
			<a href="https://www.rockpapershotgun.com/wp-login.php?action=register" class="button tight" rel="nofollow">Create an account</a>
		</div>

	</div>
		<div class="support-us">
				<a href="/support-us?utm_source=header&utm_medium=web&utm_campaign=supporter" class="button wide" rel="nofollow">Support us</a>
	</div>		<div class="newsletter-sub">
			<a href="/newsletter" class="button wide" rel="nofollow">Join our newsletter</a>
</div>
		<div class="search">
	<form method="get" action="/search">
		<label for="header-search"><i class="fa fa-search" title="Search"></i></label>
		<input id="header-search" type="text" name="q" placeholder="Search the site"/>
		<button class="button">Go</button>
	</form>
</div>
	</div>
</header>

<div class="stream-widget">
	<div class="stream-bar">
		<div class="stream-bar-toggle"></div>
		<div class="container-1260">
			<a href class="stream-link">
				<span class="stream-live">Now streaming live:</span>
				<span class="stream-title"></span>
			</a>
			<span class="stream-toggle button"></span>
		</div>
	</div>
	<div class="container-1260">
		<div class="stream-player-wrapper">
			<div id="stream-player"></div>
		</div>
	</div>
</div>


<div id="page-wrapper">

			<div class="leaderboards">
					<div
			class="ad-desktop ad-hd ad-leaderboard-top-desktop"
			data-dfp-id="RPS_LB_1"
			data-dfp-sizes="728x90,970x250,1260x110,1260x250"
			data-dfp-targeting="site=rockpapershotgun.com"
			data-dfp-responsive="portable-leaderboard"
			id="div-ga-RPS_LB_1"
			data-ghost-zone="25"		></div>
			</div>
	
	
	<div id="page" class="page">
		<main>


	<div class="above">
		
			<article class="
				article
												feature			">
				
<header>
	<nav class="breadcrumb">
		<ul>
							<li>
					<a href="https://www.rockpapershotgun.com" rel="v:url" property="v:title">Home</a>
					<span>&bull;</span>
				</li>
							<li>
					<a href="/category/guides" rel="v:url" property="v:title">Guides</a>
					<span>&bull;</span>
				</li>
							<li>
					<a href="https://www.rockpapershotgun.com/game/teamfight-tactics" rel="v:url" property="v:title">Teamfight Tactics</a>
					<span>&bull;</span>
				</li>
					</ul>
	</nav>

	<div class="details">

			
	
		<h1 class="title">Teamfight Tactics - TFT items cheat sheet&nbsp;[9.16]</h1>

		
		<div class="metadata">
			<a href="https://www.rockpapershotgun.com/author/daveirwin/" class="avatar" style="background-image:url(https://secure.gravatar.com/avatar/38c68b151aff3182edbf5ad2b3e949f1?s=56&d=monsterid&r=pg)" class="avatar"></a>
			<p class="author-name">
				<a href="https://www.rockpapershotgun.com/author/daveirwin/">Dave Irwin</a>
			</p>
			<p class="author-job-title">Guides Writer</p>
			<p class="publication-date">19th August 2019 / 11:38AM</p>
		</div>
	</div>

			

	<div class="image-grid count-1">
				
			
			<div class="image">
																						<img src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/feature-icon@2x.png" alt="Featured post" class="icon"/>
															
				
											<img data-lightboxed=false data-original="https://assets.rockpapershotgun.com/images/2019/07/teamfight-tactics-items-1212x682.jpg" class="alignnone size-thumbnail wp-image-701039" src="https://assets.rockpapershotgun.com/images/2019/07/teamfight-tactics-items-1212x682.jpg/RPSS/resize/760x-1/format/jpg/quality/90" alt="" width="1212" height="682" />					
							</div>
			</div>
	
</header>
				<main>
										<p><strong>Teamfight Tactics items</strong> got a rather big set of changes in the TFT 9.16 patch. Hush&#8217;s full rework has made a bit of an impact, while others got big adjustments that either increased or decreased their viability in the current meta. They are also all now vulnerable to Hextech shenanigans since their ability can disable items for a few seconds.</p>
<p><img class="alignnone wp-image-701023 size-medium"  data-lightboxed=false data-original="https://assets.rockpapershotgun.com/images/2019/07/teamfight-tactics-combine-items-690x388.jpg" src="https://assets.rockpapershotgun.com/images/2019/07/teamfight-tactics-combine-items-690x388.jpg/RPSS/resize/690x-1/format/jpg/" alt="Dragging a second basic item over a champion with the first one will show you the item that both items will turn into." width="690" height="388" /></p>
<h2>TFT item cheat sheet [9.16] guide</h2>
<p>Our <strong>TFT item cheat sheet</strong> guide has all the cheat sheets as of patch 9.16 you could ever need for your use at any time when playing the game. There are also the stats and abilities for every single item and a ranking list for all the <strong>TFT items</strong>.</p>
<p><strong>TFT items</strong> work is very different from most auto-battlers. Instead of just equipping an item onto a champion, you will be able to combine two items together to not only make an item with both the bonuses of its ingredients, but also a unique bonus for the item itself.</p>
<p>To do this, you obtain items by either defeating Minions or drafting them pre-equipped from drafted champions. There are certain chances of how often items drop in the minion stages, which you can find in our <a href="https://www.rockpapershotgun.com/2019/07/22/teamfight-tactics-gold-strategy-interest-and-streaks">TFT gold</a> guide. As for how to equip items, just left-click and drag onto the champion of choice and release the mouse button to give that champion the item.</p>
<ul>
<li><a href="#cheat">TFT item cheat sheet 9.16</a></li>
<li><a href="#sword">B.F. Sword &#8211; TFT items cheat sheet 9.16</a></li>
<li><a href="#bow">Recurve Bow &#8211; TFT items cheat sheet 9.16</a></li>
<li><a href="#rod">Needlessly Large Rod &#8211; TFT items cheat sheet 9.16</a></li>
<li><a href="#tear">Tear of the Goddess &#8211; TFT items cheat sheet 9.16</a></li>
<li><a href="#vest">Chain Vest &#8211; TFT items cheat sheet 9.16</a></li>
<li><a href="#cloak">Negatron Cloak &#8211; TFT items cheat sheet 9.16</a></li>
<li><a href="#belt">Giant&#8217;s Belt &#8211; TFT items cheat sheet 9.16</a></li>
<li><a href="#spatula">Spatula &#8211; TFT items cheat sheet 9.16</a></li>
<li><a href="#ranks">TFT item rankings </a><a href="#ranks">9.16</a></li>
</ul>
<div id="attachment_715917" style="max-width: 2570px" class="wp-caption alignnone"><img class="alignnone size-full wp-image-718797"  data-lightboxed=false data-original="https://assets.rockpapershotgun.com/images/2019/08/tft-items-cheat-sheet-patch-9.16.png" src="https://assets.rockpapershotgun.com/images/2019/08/tft-items-cheat-sheet-patch-9.16.png/RPSS/resize/690x-1/format/jpg/" alt="TFT items cheat sheet (patch 9.16)" width="2560" height="1440" /><p class="wp-caption-text">Click to enlarge</p></div>
<h2><a id="cheat"></a>TFT items cheat sheet 9.16</h2>
<p>You can save the image above &#8211; the <strong>TFT items cheat sheet</strong> &#8211; to use alongside your games of TFT. This includes all of the combined items, what they do, and the items you need to combine in order to make them.</p>
<p>Just to completely clarify, all combined items retain both of the combined basic item&#8217;s stats. The exception is the Spatula. If a spatula is combined with anything other than a Spatula, it will give the combined item double the other base item&#8217;s stats. As an example, the spatula when made into the Frozen Mallet gives the wearer +400 Health. If two spatulas are combined, there is no stat gain.</p>
<p>We&#8217;ll also be breaking down the cheat sheet into multiple separate sheets for each of the primary weapons.</p>
<div id="attachment_715927" style="max-width: 2570px" class="wp-caption alignnone"><img class="alignnone size-full wp-image-718799"  data-lightboxed=false data-original="https://assets.rockpapershotgun.com/images/2019/08/tft-sword-cheat-sheet-patch-9.16.png" src="https://assets.rockpapershotgun.com/images/2019/08/tft-sword-cheat-sheet-patch-9.16.png/RPSS/resize/690x-1/format/jpg/" alt="TFT B.F sword cheat sheet (patch 9.16)" width="2560" height="1440" /><p class="wp-caption-text">Click to enlarge</p></div>
<h2><a id="sword"></a>B.F. Sword &#8211; TFT items cheat sheet 9.16</h2>
<p>Most of the items that are created with the B.F. Sword are good for Assassins, but there are a few niche cases where some are universally beneficial, and other specific edge cases. Do consult our <strong>TFT items cheat sheet</strong>, table, and tips for more information.</p>
<h3>B.F. Sword TFT tips</h3>
<ul>
<li>Infinity Edge is particularly good for Assassins as it makes their critical strikes deal more damage.</li>
<li>Guardian Angel can be stuck onto your most valued champion to make them survive for longer. That champion keeps its Mana and de-agro attackers upon revival.</li>
<li>Zeke&#8217;s Herald is universally decent for team comps that need that extra attack speed.</li>
<li>Sword of the Divine<strong> </strong>makes Critical Strikes happen frequently.</li>
<li>Spear of Shojin allows for certain champions to use high damage abilities more often.</li>
<li>Bloodthirster<strong> </strong>is good for high DPS champions, while Hextech Gunblade is better for defensive ones.</li>
</ul>

<table id="tablepress-595" class="tablepress tablepress-id-595">
<thead>
<tr class="row-1 odd">
	<th class="column-1">Item name</th><th class="column-2">Item Recipe</th><th class="column-3">Item Stats</th><th class="column-4">Item ability</th>
</tr>
</thead>
<tbody class="row-hover">
<tr class="row-2 even">
	<td class="column-1">Infinity Edge</td><td class="column-2">B.F.Sword + <br />
B.F. Sword</td><td class="column-3">+40 Attack Damage</td><td class="column-4">Critical Strikes deal +200% damage.</td>
</tr>
<tr class="row-3 odd">
	<td class="column-1">Sword of the Divine</td><td class="column-2">B.F.Sword +<br />
Recurve Bow</td><td class="column-3">+20 Attack Damage<br />
+20% Attack Speed</td><td class="column-4">Each second, the wearer has a 7% chance to gain 100% Critical Strike</td>
</tr>
<tr class="row-4 even">
	<td class="column-1">Hextech Gunblade</td><td class="column-2">B.F.Sword + <br />
Needlessly Large Rod</td><td class="column-3">+20 Attack Damage<br />
+20 Spell Damage</td><td class="column-4">Heal for 33% of all damage dealt</td>
</tr>
<tr class="row-5 odd">
	<td class="column-1">Spear of Shojin</td><td class="column-2">B.F.Sword +<br />
Tear of the Goddess</td><td class="column-3">+20 Attack Damage<br />
+20 Mana</td><td class="column-4">After the first ability cast, basic attacks restore +15% of max mana.</td>
</tr>
<tr class="row-6 even">
	<td class="column-1">Guardian Angel</td><td class="column-2">B.F.Sword +<br />
Chain Vest</td><td class="column-3">+20 Attack Damage<br />
+20 Armor</td><td class="column-4">Wearer revives with 500 health after two seconds</td>
</tr>
<tr class="row-7 odd">
	<td class="column-1">Bloodthirster</td><td class="column-2">B.F.Sword +<br />
Negatron Cloak</td><td class="column-3">+20 Attack Damage<br />
+20 Magic Resist</td><td class="column-4">Attacks heal for 50% of damage</td>
</tr>
<tr class="row-8 even">
	<td class="column-1">Zeke's Herald</td><td class="column-2">B.F.Sword +<br />
Giant's Belt</td><td class="column-3">+20 Attack Damage<br />
+200 Health</td><td class="column-4">Adjacent allies in the same row gain 15% to attack speed (up to four)</td>
</tr>
<tr class="row-9 odd">
	<td class="column-1">Yoummu's Ghostblade</td><td class="column-2">B.F.Sword +<br />
Spatula</td><td class="column-3">+40 Attack Damage</td><td class="column-4">Wearer is also an Assassin</td>
</tr>
</tbody>
</table>
<!-- #tablepress-595 from cache -->
<div id="attachment_715923" style="max-width: 2570px" class="wp-caption alignnone"><img class="alignnone size-full wp-image-718803"  data-lightboxed=false data-original="https://assets.rockpapershotgun.com/images/2019/08/tft-recurve-bow-cheat-sheet-patch-9.16.png" src="https://assets.rockpapershotgun.com/images/2019/08/tft-recurve-bow-cheat-sheet-patch-9.16.png/RPSS/resize/690x-1/format/jpg/" alt="TFT recurve bow cheat sheet (patch 9.16)" width="2560" height="1440" /><p class="wp-caption-text">Click to enlarge</p></div>
<h2><a id="bow"></a>Recurve Bow &#8211; TFT items cheat sheet 9.16</h2>
<p>Out of all the basic items for item recipes, Recurve Bow makes the best item in the game overall. They&#8217;re especially good for Rangers and Gunslingers, though individual champions benefit from certain items. Our <strong>TFT items cheat sheet</strong> and table have the stats, while the tips underneath go into why you should make these items.</p>
<h3>Recurve Bow TFT tips</h3>
<ul>
<li>Sword of the Divine is particularly useful for Assassins as it increases Critical Strike chance.</li>
<li>Phantom Dancer, on the other hand, is a good counter against Critical Strike focused champions like Assassins.</li>
<li>Titanic Hydra<b> </b>is good for bulkier champions, including Cho&#8217;Gath and others with high HP.</li>
<li>Guinsoo&#8217;s Rageblade should be put on the champion with high attack damage to increase their DPS.</li>
<li>Cursed Blade is universally fantastic an made for countering builds that put all their hopes on one champion.</li>
<li>Rapid Firecannon is the best item in the game, particularly if you slap it onto champions like Volibear. Graves with two of these is insane.</li>
<li>Statikk Shiv should be reserved for champions with high attack speed so that it triggers often.</li>
</ul>

<table id="tablepress-647" class="tablepress tablepress-id-647">
<thead>
<tr class="row-1 odd">
	<th class="column-1">Item name</th><th class="column-2">Item Recipe</th><th class="column-3">Item Stats</th><th class="column-4">Item ability</th>
</tr>
</thead>
<tbody class="row-hover">
<tr class="row-2 even">
	<td class="column-1">Sword of the Divine</td><td class="column-2">Recurve Bow +<br />
B.F.Sword</td><td class="column-3">+20% Attack Speed<br />
+20 Attack Damage</td><td class="column-4">Each second, the wearer has a 7% chance to gain 100% Critical Strike</td>
</tr>
<tr class="row-3 odd">
	<td class="column-1">Rapid Firecannon</td><td class="column-2">Recurve Bow +<br />
Recurve Bow</td><td class="column-3">+40 Attack Speed</td><td class="column-4">Wearer's attacks cannot be dodged. Attack range is doubled.</td>
</tr>
<tr class="row-4 even">
	<td class="column-1">Guinsoo's Rageblade</td><td class="column-2">Recurve Bow +<br />
Needlessly Large Rod</td><td class="column-3">+20% Attack Speed<br />
+20 Spell Damage</td><td class="column-4">Attacks grant +5% attack speed (Stacks indefinitely)</td>
</tr>
<tr class="row-5 odd">
	<td class="column-1">Statikk Shiv</td><td class="column-2">Recurve Bow +<br />
Tear of the Goddess</td><td class="column-3">+20% Attack Speed<br />
+20 Mana</td><td class="column-4">Every 3rd attack deals 100 splash magical damage, bouncing to 3 extra targets.</td>
</tr>
<tr class="row-6 even">
	<td class="column-1">Phantom Dancer</td><td class="column-2">Recurve Bow +<br />
Chain Vest</td><td class="column-3">+20% Attack Speed<br />
+20 Armor</td><td class="column-4">Wearer dodges all Critical Strikes, including from abilities</td>
</tr>
<tr class="row-7 odd">
	<td class="column-1">Cursed Blade</td><td class="column-2">Recurve Bow +<br />
Negatron Cloak</td><td class="column-3">+20% Attack Speed<br />
+20 Magic Resist</td><td class="column-4">Attacks have a low chance to shrink (Reduce enemy's star rank by 1)</td>
</tr>
<tr class="row-8 even">
	<td class="column-1">Titanic Hydra</td><td class="column-2">Recurve Bow +<br />
Giant's Belt</td><td class="column-3">+20% Attack Speed<br />
+200 Health</td><td class="column-4">Attacks deal 10% of wearer's max health as splash damage</td>
</tr>
<tr class="row-9 odd">
	<td class="column-1">Blade of the Ruined King</td><td class="column-2">Tear of the Goddess +<br />
Spatula</td><td class="column-3">+40 Attack Speed</td><td class="column-4">Wearer is also a Blademaster</td>
</tr>
</tbody>
</table>
<!-- #tablepress-647 from cache -->
<div id="attachment_715919" style="max-width: 2570px" class="wp-caption alignnone"><img class="alignnone size-full wp-image-718809"  data-lightboxed=false data-original="https://assets.rockpapershotgun.com/images/2019/08/tft-needlessly-large-rod-cheat-sheet-patch-9.16.png" src="https://assets.rockpapershotgun.com/images/2019/08/tft-needlessly-large-rod-cheat-sheet-patch-9.16.png/RPSS/resize/690x-1/format/jpg/" alt="TFT needlessly large rod cheat sheet (patch 9.16)" width="2560" height="1440" /><p class="wp-caption-text">Click to enlarge</p></div>
<h2><a id="rod"></a>Needlessly Large Rod &#8211; TFT items cheat sheet 9.16</h2>
<p>Champions that care about magic, such as Sorcerers and Elementalists, are the main sources for most of these items, but these items can be used for specific champions too. Learn more about who they are in our tips below, while both the <strong>TFT items cheat sheet</strong> and table include all of the stats.</p>
<h3>Needlessly Large Rod TFT tips</h3>
<ul>
<li>Locket of the Iron Solari is a great item for vulnerable Sorcerers for countering the initial burst of damage from Assassins.</li>
<li>Hextech Gunblade can help defensive champions with its healing.</li>
<li>Morellonomicon<b> </b>is fantastic to use on champions with AOE abilities. Sorcerers and Elementalists<strong> </strong>can have these.</li>
<li>Ionic Spark<b> </b>may have seen damage reduction, but it still triggers often and can work from the bench &#8211; this may be a bug.</li>
<li>Guinsoo&#8217;s Rageblade should be reserved for champions that need attack speed boost to deal lots of DPS. Volibear is a good candidate.</li>
<li>Luden&#8217;s Echo makes spells from Sorcerers even more potent with splash damage.</li>
</ul>

<table id="tablepress-645" class="tablepress tablepress-id-645">
<thead>
<tr class="row-1 odd">
	<th class="column-1">Item name</th><th class="column-2">Item Recipe</th><th class="column-3">Item Stats</th><th class="column-4">Item ability</th>
</tr>
</thead>
<tbody class="row-hover">
<tr class="row-2 even">
	<td class="column-1">Hextech Gunblade</td><td class="column-2">Needlessly Large Rod +<br />
B.F.Sword</td><td class="column-3">+20 Spell Damage<br />
+20 Attack Damage</td><td class="column-4">Heal for 33% of all damage dealt</td>
</tr>
<tr class="row-3 odd">
	<td class="column-1">Guinsoo's Rageblade</td><td class="column-2">Needlessly Large Rod +<br />
Recurve Bow</td><td class="column-3">+20 Spell Damage<br />
+20% Attack Speed</td><td class="column-4">Attacks grant +5% attack speed (Stacks indefinitely)</td>
</tr>
<tr class="row-4 even">
	<td class="column-1">Rabadon's Deathcap</td><td class="column-2">Needlessly Large Rod +<br />
Needlessly Large Rod</td><td class="column-3">+40 Spell Damage</td><td class="column-4">Wearer's Spell Power stat is amplified by 50%</td>
</tr>
<tr class="row-5 odd">
	<td class="column-1">Luden's Echo</td><td class="column-2">Needlessly Large Rod +<br />
Tear of the Goddess</td><td class="column-3">+20 Spell Damage<br />
+20 Mana</td><td class="column-4">Spells deal 200 splash damage on hit</td>
</tr>
<tr class="row-6 even">
	<td class="column-1">Locket of the Iron Solari</td><td class="column-2">Needlessly Large Rod +<br />
Chain Vest</td><td class="column-3">+20 Spell Damage<br />
+20 Armor</td><td class="column-4">At the start of combat, all adjacent allies gain a shield of 250 that lasts for 6 seconds.</td>
</tr>
<tr class="row-7 odd">
	<td class="column-1">Ionic Spark</td><td class="column-2">Needlessly Large Rod +<br />
Negatron Cloak</td><td class="column-3">+20 Spell Damage<br />
+20 Magic Resist</td><td class="column-4">Whenever an enemy casts a spell, they take 125 damage</td>
</tr>
<tr class="row-8 even">
	<td class="column-1">Morellonomicon</td><td class="column-2">Needlessly Large Rod+<br />
Giant's Belt</td><td class="column-3">+20 Spell Damage<br />
+200 Health</td><td class="column-4">Spells deal burn damage equal to 10% of enemy's max health per second for 20 seconds.</td>
</tr>
<tr class="row-9 odd">
	<td class="column-1">Yuumi</td><td class="column-2">Needlessly Large Rod +<br />
Spatula</td><td class="column-3">+40 Spell Damage</td><td class="column-4">Wearer is also a Sorcerer</td>
</tr>
</tbody>
</table>
<!-- #tablepress-645 from cache -->
<div id="attachment_715929" style="max-width: 2570px" class="wp-caption alignnone"><img class="alignnone size-full wp-image-718815"  data-lightboxed=false data-original="https://assets.rockpapershotgun.com/images/2019/08/tft-tear-of-the-goddess-cheat-sheet-patch-9.16.png" src="https://assets.rockpapershotgun.com/images/2019/08/tft-tear-of-the-goddess-cheat-sheet-patch-9.16.png/RPSS/resize/690x-1/format/jpg/" alt="TFT tear of the goddess cheat sheet (patch 9.16)" width="2560" height="1440" /><p class="wp-caption-text">Click to enlarge</p></div>
<h2><a id="tear"></a>Tear of the Goddess &#8211; TFT items cheat sheet 9.16</h2>
<p>Items made from the Tear of the Goddess rely on having mana abilities to care about. Sorcerers and Elementalists are obviously good ones to equip them to, but there are decent items that are useful for other champions. Look to our tips for which champions you should equip the combined items, as well as the <strong>TFT items cheat sheet</strong> and table for the recipes themselves.</p>
<h3>Tear of the Goddess TFT tips</h3>
<ul>
<li>Spear of Shojin is good for champions who you&#8217;d like to use their abilities more often.</li>
<li>Frozen Heart is one option for countering anyone running Ranger builds.</li>
<li>Redemption for any champion that you have in the centre of a team comp or bulky tanks such as Knights.</li>
<li>Luden&#8217;s Echo is fantastic for Sorcerers and Elementalists, particularly those with AOE spells.</li>
<li>Hush is the bane of Sorcerers and any builds that rely on abilities as silence will shut them down.</li>
<li>Statikk Shiv is best given to those with high attack speed so that the sparks fly a lot more often.</li>
<li>Seraph&#8217;s Embrace is another fantastic item for Sorcerers or any high-damage ability used frequently. Aurelion Sol, Varus, and many others benefit from it.</li>
</ul>

<table id="tablepress-649" class="tablepress tablepress-id-649">
<thead>
<tr class="row-1 odd">
	<th class="column-1">Item name</th><th class="column-2">Item Recipe</th><th class="column-3">Item Stats</th><th class="column-4">Item ability</th>
</tr>
</thead>
<tbody class="row-hover">
<tr class="row-2 even">
	<td class="column-1">Spear of Shojin</td><td class="column-2">Tear of the Goddess +<br />
B.F.Sword</td><td class="column-3">+20 Mana<br />
+20 Attack Damage</td><td class="column-4">After casting, wearer gains 15% of its max mana per attack</td>
</tr>
<tr class="row-3 odd">
	<td class="column-1">Statikk Shiv</td><td class="column-2">Tear of the Goddess +<br />
Recurve Bow</td><td class="column-3">+20 Mana<br />
+20% Attack Speed</td><td class="column-4">Every 3rd attack deals 100 splash magical damage that bounces to three extra targets</td>
</tr>
<tr class="row-4 even">
	<td class="column-1">Luden's Echo</td><td class="column-2">Tear of the Goddess +<br />
Needlessly Large Rod</td><td class="column-3">+20 Mana<br />
+20 Spell Damage</td><td class="column-4">Spells deal 200 splash damage on hit</td>
</tr>
<tr class="row-5 odd">
	<td class="column-1">Seraph's Embrace</td><td class="column-2">Tear of the Goddess +<br />
Tear of the Goddess</td><td class="column-3">+40 Mana</td><td class="column-4">Regain 20 mana each time a spell is cast</td>
</tr>
<tr class="row-6 even">
	<td class="column-1">Frozen Heart</td><td class="column-2">Tear of the Goddess +<br />
Chain Vest</td><td class="column-3">+20 Mana<br />
+20 Armor</td><td class="column-4">Adjacent enemies lost 25% attack speed</td>
</tr>
<tr class="row-7 odd">
	<td class="column-1">Hush</td><td class="column-2">Tear of the Goddess +<br />
Negatron Cloak</td><td class="column-3">+20 Mana<br />
+20 Magic Resist</td><td class="column-4">33% chance on hit to mana lock for 4 seconds. (No mana gain)</td>
</tr>
<tr class="row-8 even">
	<td class="column-1">Redemption</td><td class="column-2">Tear of the Goddess +<br />
Giant's Belt</td><td class="column-3">+20 Mana<br />
+200 Health</td><td class="column-4">At 25% health, heal all nearby allies for 1500 health</td>
</tr>
<tr class="row-9 odd">
	<td class="column-1">Darkin</td><td class="column-2">Tear of the Goddess +<br />
Spatula</td><td class="column-3">+40 Mana</td><td class="column-4">Wearer is also a Demon</td>
</tr>
</tbody>
</table>
<!-- #tablepress-649 from cache -->
<div id="attachment_715913" style="max-width: 2570px" class="wp-caption alignnone"><img class="alignnone size-full wp-image-718817"  data-lightboxed=false data-original="https://assets.rockpapershotgun.com/images/2019/08/tft-chain-vest-cheat-sheet-patch-9.16.png" src="https://assets.rockpapershotgun.com/images/2019/08/tft-chain-vest-cheat-sheet-patch-9.16.png/RPSS/resize/690x-1/format/jpg/" alt="TFT chain vest cheat sheet (patch 9.16)" width="2560" height="1440" /><p class="wp-caption-text">Click to enlarge</p></div>
<h2><a id="vest"></a>Chain Vest &#8211; TFT item cheat sheet 9.16</h2>
<p>Knights and Guardians, though bulky tanks like Cho&#8217;Gath also gain a lot out of certain ones. We have the cheat sheet above, but also tips on each item as to when to use them and a table with all the stats.</p>
<h3>Chain Vest TFT tips</h3>
<ul>
<li>Guardian Angel is good on the champion you&#8217;d like to keep alive the longest. You keep Mana and de-agro attackers upon revival.</li>
<li>Phantom Dancer makes Assassins job a lot harder, particularly for Akali, as it protects against Critical Strikes. Put on your backline champion.</li>
<li>Red Buff is great for countering defensive builds.</li>
<li>Locket of the Iron Solari and Thornmail, on the other hand, are great for bolstering more vulnerable champions.</li>
<li>Sword Breaker is a bit more of a niche case, useful against high-damaging melee attackers but not much else.</li>
<li>Frozen Heart is mostly for countering Ranger builds.</li>
</ul>

<table id="tablepress-642" class="tablepress tablepress-id-642">
<thead>
<tr class="row-1 odd">
	<th class="column-1">Item name</th><th class="column-2">Item Recipe</th><th class="column-3">Item Stats</th><th class="column-4">Item ability</th>
</tr>
</thead>
<tbody class="row-hover">
<tr class="row-2 even">
	<td class="column-1">Guardian Angel</td><td class="column-2">Chain Vest +<br />
B.F.Sword</td><td class="column-3">+20 Armor<br />
+20 Attack Damage</td><td class="column-4">Wearer revives with 500 health after 2 seconds</td>
</tr>
<tr class="row-3 odd">
	<td class="column-1">Phantom Dancer</td><td class="column-2">Chain Vest +<br />
Recurve Bow</td><td class="column-3">+20 Armor<br />
+20% Attack Speed</td><td class="column-4">Wearer dodges all Critical Strikes, including from abilities</td>
</tr>
<tr class="row-4 even">
	<td class="column-1">Locket of the Iron Solari</td><td class="column-2">Chain Vest +<br />
Needlessly Large Rod</td><td class="column-3">+20 Armor<br />
+20 Spell Damage</td><td class="column-4">At the start of combat, all adjacent allies gain a shield of 250 that lasts for 6 seconds</td>
</tr>
<tr class="row-5 odd">
	<td class="column-1">Frozen Heart</td><td class="column-2">Chain Vest +<br />
Tear of the Goddess</td><td class="column-3">+20 Armor<br />
+20 Mana</td><td class="column-4">Adjacent enemies lose 25% attack speed</td>
</tr>
<tr class="row-6 even">
	<td class="column-1">Thornmail</td><td class="column-2">Chain Vest +<br />
Chain Vest</td><td class="column-3">+40 Armor</td><td class="column-4">Reflect 100% of damage mitigated as true damage</td>
</tr>
<tr class="row-7 odd">
	<td class="column-1">Sword Breaker</td><td class="column-2">Chain Vest +<br />
Negatron Cloak</td><td class="column-3">+20 Armor<br />
+20 Magic Resist</td><td class="column-4">Attacks have a 25% chance to disarm</td>
</tr>
<tr class="row-8 even">
	<td class="column-1">Red Buff</td><td class="column-2">Chain Vest +<br />
Giant's Belt</td><td class="column-3">+20 Armor<br />
+200 Health</td><td class="column-4">Basic attacks deal 20% of target's max HP as true damage over 10 seconds. Prevents heals.</td>
</tr>
<tr class="row-9 odd">
	<td class="column-1">Knight's Vow</td><td class="column-2">Chain Vest +<br />
Spatula</td><td class="column-3">+40 Armor</td><td class="column-4">Wearer is also a Knight</td>
</tr>
</tbody>
</table>
<!-- #tablepress-642 from cache -->
<div id="attachment_715921" style="max-width: 2570px" class="wp-caption alignnone"><img class="alignnone size-full wp-image-718823"  data-lightboxed=false data-original="https://assets.rockpapershotgun.com/images/2019/08/tft-negatron-cloak-cheat-sheet-patch-9.16.png" src="https://assets.rockpapershotgun.com/images/2019/08/tft-negatron-cloak-cheat-sheet-patch-9.16.png/RPSS/resize/690x-1/format/jpg/" alt="TFT negatron cloak cheat sheet (patch 9.16)" width="2560" height="1440" /><p class="wp-caption-text">Click to enlarge</p></div>
<h2><a id="cloak"></a>Negatron Cloak &#8211; TFT items cheat sheet 9.16</h2>
<p>Items using Negatron Cloak are mostly universal as they have some of the most powerful abilities in the game. There&#8217;s only one item where the ability may not benefit the wearer, so to find out which, look at our tips as well as the <strong>TFT items cheat sheet</strong> or table for specific stats.</p>
<h3>Negatron Cloak TFT tips</h3>
<ul>
<li>Bloodthirster is great for high DPS champions, Rangers, or Assassins.</li>
<li>Sword Breaker can do decent work for defensive champions trying to break through.</li>
<li>Zephyr can be good for getting rid of problematic champions, though reliably hitting the correct champion isn&#8217;t possible.</li>
<li>Ionic Spark may have seen damage reduction, but it still triggers often and can work from the bench &#8211; this may be a bug.</li>
<li>Dragon&#8217;s Claw&#8217;s magic resistance is better used on non-Dragon champions, as they have a built-in 83% magic resistance.</li>
<li>Cursed Blade shuts down builds that focus on one particular champion, provided you hit them with the equipped champion.</li>
<li>Hush can also shut down builds that rely on abilities with surprising consistency.</li>
<li>Runaan&#8217;s Hurricane got a big buff, so slap that bad boy on your high DPS champions.</li>
</ul>

<table id="tablepress-646" class="tablepress tablepress-id-646">
<thead>
<tr class="row-1 odd">
	<th class="column-1">Item name</th><th class="column-2">Item Recipe</th><th class="column-3">Item Stats</th><th class="column-4">Item ability</th>
</tr>
</thead>
<tbody class="row-hover">
<tr class="row-2 even">
	<td class="column-1">Bloodthirster</td><td class="column-2">Negatron Cloak +<br />
B.F.Sword</td><td class="column-3">+20 Magic Resist<br />
+20 Attack Damage</td><td class="column-4">Attacks heal for 50% of damage</td>
</tr>
<tr class="row-3 odd">
	<td class="column-1">Cursed Blade</td><td class="column-2">Negatron Cloak +<br />
Recurve Bow</td><td class="column-3">+20 Magic Resist<br />
+20% Attack Speed</td><td class="column-4">Attacks have a low chance to shrink (reduce enemy's rank by 1)</td>
</tr>
<tr class="row-4 even">
	<td class="column-1">Ionic Spark</td><td class="column-2">Negatron Cloak +<br />
Needlessly Large Rod</td><td class="column-3">+20 Magic Resist<br />
+20 Spell Damage</td><td class="column-4">Whenever an enemy casts a spell, they take 125 damage</td>
</tr>
<tr class="row-5 odd">
	<td class="column-1">Hush</td><td class="column-2">Negatron Cloak +<br />
Tear of the Goddess</td><td class="column-3">+20 Magic Resist<br />
+20 Mana</td><td class="column-4">33% chance on hit to mana lock for 4 seconds. (No mana gain)</td>
</tr>
<tr class="row-6 even">
	<td class="column-1">Sword Breaker</td><td class="column-2">Negatron Cloak +<br />
Chain Vest</td><td class="column-3">+20 Magic Resist<br />
+20 Armor</td><td class="column-4">Attacks have a 25% chance to disarm</td>
</tr>
<tr class="row-7 odd">
	<td class="column-1">Dragon's Claw</td><td class="column-2">Negatron Cloak +<br />
Negatron Cloak</td><td class="column-3">+40 Magic Resist</td><td class="column-4">Gain 83% resistance to magic damage</td>
</tr>
<tr class="row-8 even">
	<td class="column-1">Zephyr</td><td class="column-2">Negatron Cloak +<br />
Giant's Belt</td><td class="column-3">+20 Magic Resist<br />
+200 Health</td><td class="column-4">On start of combat, banish an enemy for 5 seconds</td>
</tr>
<tr class="row-9 odd">
	<td class="column-1">Runaan's Hurricane</td><td class="column-2">Negatron Cloak +<br />
Spatula</td><td class="column-3">+40 Magic Resist</td><td class="column-4">Attacks 1 extra target on attack. Extra attacks deal 75% damage</td>
</tr>
</tbody>
</table>
<!-- #tablepress-646 from cache -->
<div id="attachment_715915" style="max-width: 2570px" class="wp-caption alignnone"><img class="alignnone size-full wp-image-718827"  data-lightboxed=false data-original="https://assets.rockpapershotgun.com/images/2019/08/tft-giants-belt-cheat-sheet-patch-9.16.png" src="https://assets.rockpapershotgun.com/images/2019/08/tft-giants-belt-cheat-sheet-patch-9.16.png/RPSS/resize/690x-1/format/jpg/" alt="TFT giant's belt cheat sheet (patch 9.16)" width="2560" height="1440" /><p class="wp-caption-text">Click to enlarge</p></div>
<h2><a id="belt"></a>Giant&#8217;s Belt &#8211; TFT items cheat sheet 9.16</h2>
<p>Giant&#8217;s Belt items tend to lean towards champions with higher HP. Cho&#8217;Gath is an obvious beneficiary of those items that care about HP, but there are some niche cases. You can have a gander at our <strong>TFT items cheat sheet</strong>, tips for each item, and the table for the stats to learn more.</p>
<h3>Giant&#8217;s Belt TFT tips</h3>
<ul>
<li>Zeke&#8217;s Herald is a generally useful item if you have multiple champions that need that extra boost.</li>
<li>Red Buff is great for countering defensive builds.</li>
<li>Warmog&#8217;s Armor is insane when equipped to Cho&#8217;Gath, but any high HP champion benefits from it.</li>
<li>Titanic Hydra is also good if you want your tank to deal damage to multiple opponents.</li>
<li>Morellonomicon is item designed to counter bulky champions and is particularly good on AOE abilities like the one Kennen has.</li>
<li>Redemption should be reserved for allies that are in the centre of your team or bulky tanks. Knights can be good candidates for this.</li>
</ul>

<table id="tablepress-644" class="tablepress tablepress-id-644">
<thead>
<tr class="row-1 odd">
	<th class="column-1">Item name</th><th class="column-2">Item Recipe</th><th class="column-3">Item Stats</th><th class="column-4">Item ability</th>
</tr>
</thead>
<tbody class="row-hover">
<tr class="row-2 even">
	<td class="column-1">Zeke's Herald</td><td class="column-2">Giant's Belt +<br />
B.F.Sword</td><td class="column-3">+200 Health<br />
+20 Attack Damage</td><td class="column-4">Up to 4 adjacent allies in the same row gain 15% attack speed</td>
</tr>
<tr class="row-3 odd">
	<td class="column-1">Titanic Hydra</td><td class="column-2">Giant's Belt +<br />
Recurve Bow</td><td class="column-3">+200 Health<br />
+20% Attack Speed</td><td class="column-4">Attacks deal 10% of wearer's max health as splash damage.</td>
</tr>
<tr class="row-4 even">
	<td class="column-1">Morellonomicon</td><td class="column-2">Giant's Belt +<br />
Needlessly Large Rod</td><td class="column-3">+200 Health<br />
+20 Spell Damage</td><td class="column-4">Ability deals burn damage equal to 20% of enemy's max health per second over the course of 10 seconds.</td>
</tr>
<tr class="row-5 odd">
	<td class="column-1">Redemption</td><td class="column-2">Giant's Belt +<br />
Tear of the Goddess</td><td class="column-3">+200 Health<br />
+20 Mana</td><td class="column-4">At 25% health, heal all nearby allies for 1500 health</td>
</tr>
<tr class="row-6 even">
	<td class="column-1">Red Buff</td><td class="column-2">Giant's Belt +<br />
Chain Vest</td><td class="column-3">+200 Health<br />
+20 Armor</td><td class="column-4">Attacks deal 20% of target's max HP as true damage over 10 seconds. Prevents heals.</td>
</tr>
<tr class="row-7 odd">
	<td class="column-1">Zephyr</td><td class="column-2">Giant's Belt +<br />
Negatron Cloak</td><td class="column-3">+200 Health<br />
+20 Magic Resist</td><td class="column-4">On start of combat, banish an enemy for 5 seconds</td>
</tr>
<tr class="row-8 even">
	<td class="column-1">Warmog's Armor</td><td class="column-2">Giant's Belt +<br />
Giant's Belt</td><td class="column-3">+400 Health</td><td class="column-4">Wearer regenerates 6% of max health per second. Max of 400 HP per tick.</td>
</tr>
<tr class="row-9 odd">
	<td class="column-1">Frozen Mallet</td><td class="column-2">Giant's Belt +<br />
Spatula</td><td class="column-3">+400 Health</td><td class="column-4">Wearer is also a Glacial</td>
</tr>
</tbody>
</table>
<!-- #tablepress-644 from cache -->
<div id="attachment_715925" style="max-width: 2570px" class="wp-caption alignnone"><img class="alignnone size-full wp-image-718829"  data-lightboxed=false data-original="https://assets.rockpapershotgun.com/images/2019/08/tft-spatula-cheat-sheet-patch-9.16.png" src="https://assets.rockpapershotgun.com/images/2019/08/tft-spatula-cheat-sheet-patch-9.16.png/RPSS/resize/690x-1/format/jpg/" alt="TFT spatula cheat sheet (patch 9.16)" width="2560" height="1440" /><p class="wp-caption-text">Click to enlarge</p></div>
<h2><a id="spatula"></a>Spatula &#8211; TFT items cheat sheet 9.16</h2>
<p>Since most of the Spatula items merely make up numbers for their respective trait, there isn&#8217;t really much to say about them other than craft them if you need to make up numbers or give a specific trait perk to a champion. Look at our <strong>TFT item cheat sheet</strong> or table for the stats and what they make your champions into, as well as the few tips we do have for certain Spatula items.</p>
<p><strong>Spatula tips</strong></p>
<ul>
<li>If you ever, ever, have two spatulas in your inventory, make a Force of Nature for a free extra champion slot on the battlefield. You can thank me later.</li>
<li>Runaan&#8217;s Hurricane is a lot better now than it was. Make it for the likes of Vi or Volibear.</li>
<li>All other Spatula items make extra champions of their respective trait, but they also grant that champion the applicable bonus that the class gets when reaching thresholds.</li>
</ul>

<table id="tablepress-648" class="tablepress tablepress-id-648">
<thead>
<tr class="row-1 odd">
	<th class="column-1">Item name</th><th class="column-2">Item Recipe</th><th class="column-3">Item Stats</th><th class="column-4">Item ability</th>
</tr>
</thead>
<tbody class="row-hover">
<tr class="row-2 even">
	<td class="column-1">Youmuu's Ghostblade</td><td class="column-2">Spatula +<br />
B.F.Sword</td><td class="column-3">+40 Attack Damage</td><td class="column-4">Wearer is also an Assassin</td>
</tr>
<tr class="row-3 odd">
	<td class="column-1">Knight's Vow</td><td class="column-2">Spatula +<br />
Chain Vest</td><td class="column-3">+40 Armor</td><td class="column-4">Wearer is also a Knight</td>
</tr>
<tr class="row-4 even">
	<td class="column-1">Frozen Mallet</td><td class="column-2">Spatula +<br />
Giant's Belt</td><td class="column-3">+400 Health</td><td class="column-4">Wearer is also a Glacial</td>
</tr>
<tr class="row-5 odd">
	<td class="column-1">Yuumi</td><td class="column-2">Spatula +<br />
Needlessly Large Rod</td><td class="column-3">+40 Spell Damage</td><td class="column-4">Wearer is also a Sorcerer</td>
</tr>
<tr class="row-6 even">
	<td class="column-1">Runaan's Hurricane</td><td class="column-2">Spatula +<br />
Negatron Cloak</td><td class="column-3">+40 Magic Resist</td><td class="column-4">Attacks 1 extra target on attack. Extra attacks deal 75% damage</td>
</tr>
<tr class="row-7 odd">
	<td class="column-1">Blade of the Ruined King</td><td class="column-2">Spatula +<br />
Recurve Bow</td><td class="column-3">+40% Attack Speed</td><td class="column-4">Wearer is also a Blademaster</td>
</tr>
<tr class="row-8 even">
	<td class="column-1">Darkin</td><td class="column-2">Spatula +<br />
Tear of the Goddess</td><td class="column-3">+40 Mana</td><td class="column-4">Wearer is also a Demon</td>
</tr>
<tr class="row-9 odd">
	<td class="column-1">Force of Nature</td><td class="column-2">Spatula +<br />
Spatula</td><td class="column-3">N/A</td><td class="column-4">Gain +1 to Team Size</td>
</tr>
</tbody>
</table>
<!-- #tablepress-648 from cache -->
<p><a id="ranks"></a><img class="alignnone size-full wp-image-718857"  data-lightboxed=false data-original="https://assets.rockpapershotgun.com/images/2019/08/tft-items-9.16.jpg" src="https://assets.rockpapershotgun.com/images/2019/08/tft-items-9.16.jpg/RPSS/resize/690x-1/format/jpg/" alt="TFT item rankings 9.16" width="2560" height="1440" /></p>
<h2>TFT item rankings 9.16</h2>
<p>All the combined <strong>TFT items</strong> have their use. Plenty of items have seen alterations that have changed how viable they are, with Locket of the Iron Solari now considered one of the worst items thanks to its temporary nature of the shield. Still, there are just some items that will always be high tier, and thus you&#8217;ll want to protect them from Hextech enemies by splitting them around your team.</p>
<ul>
<li>Hush has been completely reworked. It now causes mana lock rather than silence.</li>
<li>Infinity Edge has been upgraded to 200%, so will see more play in Assassin comps.</li>
<li>Ionic Spark did see a damage nerf, but multiple copies of now stack properly. It&#8217;s still a really good overall item, even if it currently has a problem with Hextech.</li>
<li>Locket of the Iron Solari&#8217;s shield duration is temporary, which makes it a lot worse than before. It does last a little longer now though.</li>
<li>Red Buff and Morellonomicon are now essentially the same item and did see a bit of a nerf overall.</li>
<li>Redemption may see more play since Guardian Angel&#8217;s heal effect is reduced, but Guardian Angel has other traits that keep it high tier.</li>
<li>Statikk Shiv may have fewer bounces, but the bounces at least do a bit more damage. Combined with items to increase attack speed and it becomes insanely powerful.</li>
<li>Warmog&#8217;s Armor is not as good on bulky champions as it used to be, but 400 health per tick is still a high cap for Cho&#8217;Gath.</li>
</ul>
<h3>Teamfight Tactics guide series</h3>
<p><em>We have a whole host of other useful Teamfight Tactics guide pages for your convenience. Why not take a gander?</em></p>
<p><strong><a href="https://www.rockpapershotgun.com/2019/08/15/teamfight-tactics-guide-tft-tips-9-16">TFT guide [9.16]</a> &#8211; </strong>Overview of TFT and top tips to win you games.</p>
<p><strong><a href="https://www.rockpapershotgun.com/2019/08/16/teamfight-tactics-best-comps-tft-9-16-2">Comps TFT</a></strong> &#8211; A collection of the best team comps to invest in.</p>
<p><strong><a href="https://www.rockpapershotgun.com/2019/08/14/teamfight-tactics-tft-9-16-tier-list">TFT tier list 9.16</a></strong> &#8211; The complete champion&#8217;s tier list with all the skills and stats.</p>
<p><strong><a href="https://www.rockpapershotgun.com/2019/08/15/teamfight-tactics-champions-9-16-tft-origins-and-classes">TFT champions [9.16] - Origins and Classes</a></strong> &#8211; Learn about Champion drop rates and their Classes and Origins.</p>
<p><strong><a href="https://www.rockpapershotgun.com/2019/07/17/teamfight-tactics-how-to-play-tft">How to play TFT</a> &#8211; </strong>The basics of how to play TFT and an explanation of the user interface.</p>
<p><strong><a href="https://www.rockpapershotgun.com/2019/07/22/teamfight-tactics-gold-strategy-interest-and-streaks">TFT gold</a></strong> &#8211; Tips for making money as quickly as possible in TFT.</p>
<p><strong><a href="https://www.rockpapershotgun.com/2019/08/15/teamfight-tactics-beta-pass-9-16-tft-weekly-missions-how-to-unlock-beta-pass-rewards/">TFT beta pass</a></strong> &#8211; Learn everything about the beta pass, upcoming champions, and eventually all about the upcoming Season Pass.</p>
<p><strong><a href="https://www.rockpapershotgun.com/2019/08/19/teamfight-tactics-9-16-patch-notes-9-16b-update">TFT 9.16b patch notes</a> &#8211; </strong>Get info on the latest updates to TFT.</p>

									</main>

			</article>

			
	<script type="application/ld+json">
		{
			"@context": "http://schema.org",
			"@type": "NewsArticle",
			"mainEntityOfPage": "https://www.rockpapershotgun.com/2019/08/19/teamfight-tactics-tft-items-cheat-sheet-9-16-2/",
			"headline": "Teamfight Tactics - TFT items cheat sheet [9.16]",
			"datePublished": "2019-08-19T11:38:00+00:00",
			"dateModified": "2019-08-19T11:38:00+00:00",
			"image": {
				"@type": "ImageObject",
				"url": "https://assets.rockpapershotgun.com/images/2019/07/teamfight-tactics-items-1212x682.jpg"
			},
			"author": {
				"@type": "Person",
				"name": "Dave Irwin"
			},
			"publisher": {
				"@type": "Organization",
				"logo": {
					"@type": "ImageObject",
					"url": "https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/logo-amp.png",
					"width": 600,
					"height": 60				},
				"name": "Rock Paper Shotgun"
			}
		},
		{
			"@context": "http://schema.org",
			"@type": "BreadcrumbList",
			"itemListElement": [
							,				{
					"@type": "ListItem",
					"position": 0,
					"item": {
						"@id": "https://www.rockpapershotgun.com",
						"name": "Home"
					}
				}
											{
					"@type": "ListItem",
					"position": 1,
					"item": {
						"@id": "/category/guides",
						"name": "Guides"
					}
				}
											{
					"@type": "ListItem",
					"position": 2,
					"item": {
						"@id": "https://www.rockpapershotgun.com/game/teamfight-tactics",
						"name": "Teamfight Tactics"
					}
				}
						]
		}
			</script>

			<div class="container-690">

									        <p class="tags">
            Tagged with                            <a href="https://www.rockpapershotgun.com/tag/feature/" rel="tag">feature</a>,                            <a href="https://www.rockpapershotgun.com/tag/guides-2/" rel="tag">guides</a>,                            <a href="https://www.rockpapershotgun.com/tag/riot-games/" rel="tag">Riot Games</a>,                            <a href="https://www.rockpapershotgun.com/game/league-of-legends/" rel="tag">League of Legends</a>,                            <a href="https://www.rockpapershotgun.com/game/teamfight-tactics/" rel="tag">Teamfight Tactics</a>.                    </p>
        
				
				<p class="disclaimer">
					If you click our links to online stores and make a purchase we may receive a few pennies. Find more information <a href="/affiliate-linking-policy/">here</a>.				</p>

				
				
				
			<div class="related-games count-2" id="related-games">

							<p class="section-title">Games wot we mentioned above</p>
			
			<div class="related-games-list">

				
					<div class="related-game-item">
						<div class="details">
							<p class="title">
																	<a href="/game/league-of-legends/">League of Legends</a>
															</p>
							<ul>
								
																	<li><a href="/game/league-of-legends/?type=guides">Guides</a></li>
								
																	<li><a href="/game/league-of-legends/?type=pc-game-news">News</a></li>
								
								
																	<li><a href="/game/league-of-legends/?type=features">Features</a></li>
								
															</ul>
						</div>
					</div>
				
					<div class="related-game-item">
						<div class="details">
							<p class="title">
																	<a href="/game/teamfight-tactics/">Teamfight Tactics</a>
															</p>
							<ul>
								
																	<li><a href="/game/teamfight-tactics/?type=guides">Guides</a></li>
								
								
								
																	<li><a href="/game/teamfight-tactics/?type=features">Features</a></li>
								
															</ul>
						</div>
					</div>
							</div>

					</div>

		
	

				<div class="about-the-author">
					<p class="section-title">Who am I?</p>
					<div class="container">
													<a href="https://www.rockpapershotgun.com/author/daveirwin/" class="avatar" style="background-image:url(https://secure.gravatar.com/avatar/38c68b151aff3182edbf5ad2b3e949f1?s=256&d=monsterid&r=pg);" title="Picture of Dave Irwin"></a>
						
						<div class="details">
							<p class="name">Dave Irwin</p>

															<p class="job-title">Guides Writer</p>
							
															<p class="description">As guides writer for Rock, Paper, Shotgun, it is my privilege to understand how to play certain games well, so that newer players can understand the more complex things about them.</p>
							
							<p>
								<a href="https://www.rockpapershotgun.com/author/daveirwin/" class="button">More by me</a>
							</p>
						</div>
					</div>
				</div>

				
	<a href="/support-us?utm_source=article-promo&utm_medium=web&utm_campaign=supporter" class="support-us-promo" rel="nofollow">
		<span class="logo">
			<img src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/logo-inverted.svg" alt="Rock Paper Shotgun"/>
		</span>

		<span class="message-container">
			<span class="message">
				Support RPS and get an ad-free site, extra articles, and free stuff!			</span>

			<span class="button">Tell me more</span>
		</span>

		<span class="artwork"></span>
	</a>
			</div>

			</div>

	<div class="below">
									<div class="billboard-container collapsible">
												<div
			class=" ad-leaderboard-low"
			data-dfp-id="RPS_LB_2"
			data-dfp-sizes="728x90,970x250,1200x500"
			data-dfp-targeting="site=rockpapershotgun.com"
			data-dfp-responsive="portable-low-leaderboard"
			id="div-ga-RPS_LB_2"
					></div>
					</div>
			
					<div id="recommendations">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<ins
				class="adsbygoogle"
				style="display:block"
				data-ad-format="autorelaxed"
				data-matched-content-ui-type="image_stacked,image_stacked"
				data-matched-content-rows-num="5,1"
				data-matched-content-columns-num="1,5"
				data-ad-client="ca-pub-4560360103312331"
				data-ad-slot="9398367471"></ins>
		</div>

	
			
					
		<div id="comments">
			<div class="comments-container">
				<div class="comments-list">
					<div class="alert">Please enable Javascript to view comments.</div>
				</div>

															<div class="alert">
							<p>Please <a href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=2019%2F08%2F19%2Fteamfight-tactics-tft-items-cheat-sheet-9-16-2" rel="nofollow">log in</a> to reply.</p>
						</div>
									
									<div id="comments-mpu-first" class="mpu-container">
						<p class="section-title">Advertisement</p>
								<div
			class="lazyload ad-lazyload"
			data-dfp-id="RPS_Lazy_Load_HP_MPU"
			data-dfp-sizes="300x250"
			data-dfp-targeting="site=rockpapershotgun.com,lazyload=true,sticky=false,position=rockpapershotgun.com-comments-1"
			data-dfp-responsive=""
			id="div-ga-RPS_Lazy_Load_HP_MPU-comments-1"
					></div>
						</div>
					<div id="comments-right-rail"></div>
												</div>

			<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/Comments.js?v2.1.0"></script>
			<script>
				$(document).ready( function() {
					var c = new Comments({
						aid: 719987,
						uid: 0,
						lang: {
							loading: "Loading... bleep... bloop...",
							post: "Opinion, away!",
							updating: "Updating...",
							error: "An error has occurred. We are so sorry.",
							advertisement: "Advertisement"
						},
						site: "rockpapershotgun.com",
						zone: "RPS_Lazy_Load_HP_MPU",
						load_ads: true					});
				});
			</script>
		</div>

		
							
            
        <div class="spotlight-bar ">
            <p class="section-title">More of this sort of thing</p>

            <div class="grid">
                                    
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2019/08/19/teamfight-tactics-9-16-patch-notes-9-16b-update/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2019/07/twistedfate.jpg/RPSS/resize/274x-1/format/jpg/quality/70);" title="Image"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2019/08/19/teamfight-tactics-9-16-patch-notes-9-16b-update/">Teamfight Tactics 9.16 patch notes - 9.16b update</a>
			</p>

			<p class="label">
							</p>

				
			</div>
	</div>
</div>                                    
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2019/08/16/teamfight-tactics-best-comps-tft-9-16-2/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2019/06/league-of-legends-teamfight-tactics-c-1212x682.jpg/RPSS/resize/274x-1/format/jpg/quality/70);" title="Image"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2019/08/16/teamfight-tactics-best-comps-tft-9-16-2/">Teamfight Tactics - best comps TFT 9.16</a>
			</p>

			<p class="label">
							</p>

				
			</div>
	</div>
</div>                                    
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2019/08/15/teamfight-tactics-beta-pass-9-16-tft-weekly-missions-how-to-unlock-beta-pass-rewards/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2019/07/teamfight-tactics-art-1212x682.jpg/RPSS/resize/274x-1/format/jpg/quality/70);" title="Image"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2019/08/15/teamfight-tactics-beta-pass-9-16-tft-weekly-missions-how-to-unlock-beta-pass-rewards/">Teamfight Tactics beta pass [9.16] - TFT weekly missions, how to unlock beta pass rewards</a>
			</p>

			<p class="label">
							</p>

				
			</div>
	</div>
</div>                                    
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2019/08/15/teamfight-tactics-champions-9-16-tft-origins-and-classes/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2019/07/teamfight-tactics-yordles-1212x682.jpg/RPSS/resize/274x-1/format/jpg/quality/70);" title="Image"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2019/08/15/teamfight-tactics-champions-9-16-tft-origins-and-classes/">Teamfight Tactics champions [9.16] - TFT Origins and Classes</a>
			</p>

			<p class="label">
							</p>

				
			</div>
	</div>
</div>                            </div>

                    </div>
	
			
							<div class="billboard-container collapsible">
							<div
			class=" ad-leaderboard-last"
			data-dfp-id="RPS_LEADERBOARD_LAST"
			data-dfp-sizes="728x90, 970x250"
			data-dfp-targeting="site=rockpapershotgun.com"
			data-dfp-responsive=""
			id="div-ga-RPS_LEADERBOARD_LAST"
					></div>
					</div>
			
			<p class="section-title">Latest videos</p>
			<div class="video-hub in-article">
				<i class="fa fa-circle-o-notch fa-spin fa-2x fa-fw loading-spinner" aria-hidden="true"></i>

				<div class="video-player">
					<div class="player-wrapper">
						<div class="player"></div>
					</div>
					<div class="details">
						<h3 class="title"></h3>
						<p class="description"></p>
					</div>
				</div>

				<div class="video-archive"></div>

				<div class="video-actions">
					<a class="button watch-more">Watch more on YouTube</a>
					<a class="button outline subscribe">Subscribe to our channel</a>
				</div>
			</div>

			
            
        <div class="spotlight-bar with-mpu">
            <p class="section-title">Latest articles</p>

                        <div class="article-container">
                            <div class="grid">
                                            
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2019/08/19/games-like-fortnite-the-best-battle-royale-games-you-can-play-right-now/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2019/06/games-like-fortnite-header-battle-royale-games.jpg/RPSS/resize/195x-1/format/jpg/quality/70);" title="Image"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2019/08/19/games-like-fortnite-the-best-battle-royale-games-you-can-play-right-now/">Games like Fortnite - the best battle royale games you can play right now</a>
			</p>

			<p class="label">
				The Battle Royale of Battle Royales			</p>

				
			</div>
	</div>
</div>                                            
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2019/08/19/rainbow-six-siege-operation-ember-rise-revealed/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2019/08/rainbow-6-siege-amaru.jpg/RPSS/resize/195x-1/format/jpg/quality/70);" title="Image"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2019/08/19/rainbow-six-siege-operation-ember-rise-revealed/">Rainbow Six Siege gets a chuffing grappling hook gun in Operation Ember Rise</a>
			</p>

			<p class="label">
							</p>

				
			</div>
	</div>
</div>                                            
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2019/08/19/teamfight-tactics-9-16-patch-notes-9-16b-update/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2019/07/twistedfate.jpg/RPSS/resize/195x-1/format/jpg/quality/70);" title="Image"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2019/08/19/teamfight-tactics-9-16-patch-notes-9-16b-update/">Teamfight Tactics 9.16 patch notes - 9.16b update</a>
			</p>

			<p class="label">
							</p>

				
			</div>
	</div>
</div>                                            
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2019/08/19/nvidia-rtx-ray-tracing-dlss-games-confirmed-3/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2018/08/Nvidia-GeForce-RTX-games.jpg/RPSS/resize/195x-1/format/jpg/quality/70);" title="Image"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2019/08/19/nvidia-rtx-ray-tracing-dlss-games-confirmed-3/">All the Nvidia RTX ray tracing and DLSS games confirmed so far</a>
			</p>

			<p class="label">
				Now with added Minecraft and Dying Light 2			</p>

				
			<a href="https://www.rockpapershotgun.com/2019/08/19/nvidia-rtx-ray-tracing-dlss-games-confirmed-3/#comments" class="comment-count ">
			<i class="fa fa-comment-o"></i>
			1		</a>
			</div>
	</div>
</div>                                    </div>

                                        </div>
                <div class="mpu-container">
                    		<div
			class="lazyload ad-lazyload"
			data-dfp-id="RPS_Lazy_Load_HP_MPU"
			data-dfp-sizes="300x250"
			data-dfp-targeting="site=rockpapershotgun.com,lazyload=true,sticky=false,position=rockpapershotgun.com"
			data-dfp-responsive=""
			id="div-ga-RPS_Lazy_Load_HP_MPU"
					></div>
	                </div>
                    </div>
    		
	</div>


<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/Lightbox.js?v2.1.0"></script>
<script>
	$(document).ready(function() {
		new Lightbox({});
	});
</script>

<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/VideoHub.js?v2.1.0"></script>
<script>
	$(document).ready(function() {
		new VideoHub({
			lang: {
				error: "Oh no! Something went wrong.",
			},
			limit: 6,
			canUpdateHistory: false,
			version: "desktop",
			autoplay: false,
			showAds: "1"
		});
	});
</script>




		</main>

					<aside>
				<div id="skyscraper">
							<div
			class="ad-hd ad-halfpage"
			data-dfp-id="RPS_HP"
			data-dfp-sizes="300x250,160x600,300x600,300x1050"
			data-dfp-targeting="site=rockpapershotgun.com"
			data-dfp-responsive=""
			id="div-ga-RPS_HP"
			data-ghost-zone="26"		></div>
					</div>

				<div id="right-rail"></div>
			</aside>
			</div>
</div>


<footer class="footer">
	<div class="container-1260">
		<div class="about">
			<a href="https://www.rockpapershotgun.com" class="logo">
				<img src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/logo.svg" alt="Rock Paper Shotgun"/>
			</a>
			<p>&reg; &copy; 2019. Rock Paper Shotgun and RPS are registered trade marks of Gamer Network Limited.</p>
			<p>Today's scotch egg consumption: 195</p>
			<p>Hivemind Throbometer reading: 0.487%</p>
		</div>

					<div class="explore">
				<p class="section-title">Explore</p>
				<ul>
											<li>
							<a href="/category/featured-articles">Features</a>
						</li>
											<li>
							<a href="/pc-game-reviews">Reviews</a>
						</li>
											<li>
							<a href="/category/pc-game-news">News</a>
						</li>
											<li>
							<a href="/category/hardware">Hardware</a>
						</li>
											<li>
							<a href="/videos">Videos</a>
						</li>
											<li>
							<a href="/guides">Guides</a>
						</li>
											<li>
							<a href="/supporters-only">Supporters Only</a>
						</li>
										<li>
						<a href="https://soundcloud.com/rockpapershotgun">Podcast</a>
					</li>
					<li>
						<a href="/authors">Author index</a>
					</li>
					<li>
						<a href="/games?letter=a">Game index</a>
					</li>
					<li>
						<a href="/tags?letter=a">Topic index</a>
					</li>
				</ul>
			</div>

			<div class="staff">
				<p class="section-title">Staff</p>
				<ul>
											<li>
							<a href="https://www.rockpapershotgun.com/author/gonnas/">Graham Smith</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/alicebell/">Alice Bell</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/aliceoconnor/">Alice O'Connor</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/brendan-caldwell/">Brendan Caldwell</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/katharinebyrne/">Katharine Castle</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/coxmatt/">Matt Cox</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/daveirwin/">Dave Irwin</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/olivertoms/">Ollie Toms</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/matthew-castle/">Matthew Castle</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/aliceliguori/">Alice Liguori</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/natecrowley/">Nate Crowley</a>
						</li>
									</ul>
			</div>

			<div class="helpful-links">
				<p class="section-title">Helpful links</p>
				<ul>
					<li><a href="/about-pc-gaming-rps" rel="nofollow">About us</a></li>
<li><a href="mailto:contact@rockpapershotgun.com" rel="nofollow noopener">Contact us</a></li>
<li><a href="https://discord.gg/rockpapershotgun" rel="nofollow noopener">Discord</a></li>
<li><a href="https://forum.rockpapershotgun.com" rel="nofollow noopener">Forum</a></li>
<li><a href="http://feeds.feedburner.com/RockPaperShotgun" rel="nofollow noopener">RSS</a></li>
<li><a href="/privacy" rel="nofollow">Cookies</a></li>
<li><a href="https://privacy.reedexpo.com/en-gb.html" target="_blank" rel="nofollow">Privacy Policy</a></li>
<li>
	<a href="https://www.facebook.com/rockpapershot" rel="nofollow noopener" title="Rock Paper Shotgun on Facebook"><i class="fa fa-facebook"></i></a>
	<a href="https://twitter.com/rockpapershot" rel="nofollow noopener" title="Rock Paper Shotgun on Twitter"><i class="fa fa-twitter"></i></a>
	<a href="https://steamcommunity.com/groups/rps" rel="nofollow noopener" title="Rock Paper Shotgun on Steam"><i class="fa fa-steam"></i></a>
</li>

				</ul>
			</div>

			<div class="network">
				<p class="section-title">Gamer Network</p>
				<ul>
					<li><a href="https://www.eurogamer.net" target="_blank" rel="noopener">Eurogamer</a></li>
					<li><a href="https://www.gamesindustry.biz" target="_blank" rel="noopener">GamesIndustry.biz</a></li>
					<li><a href="https://www.gamersedition.com" target="_blank" rel="noopener">Gamer's Edition</a></li>
					<li><a href="https://www.jelly.deals" target="_blank" rel="noopener">Jelly Deals</a></li>
					<li><a href="https://www.metabomb.net" target="_blank" rel="noopener">Metabomb</a></li>
					<li><a href="http://www.nintendolife.com" target="_blank" rel="noopener">Nintendo Life</a></li>
					<li><a href="http://www.pushsquare.com" target="_blank" rel="noopener">Push Square</a></li>
					<li><a href="https://www.usgamer.net" target="_blank" rel="noopener">USgamer</a></li>
					<li><a href="https://www.vg247.com" target="_blank" rel="noopener">VG247</a></li>
					<li><a href="https://www.videogameschronicle.com" target="_blank" rel="noopener">VGC</a></li>
				</ul>
			</div>

			<div class="events">
				<p class="section-title">Events</p>
				<ul>
					<li><a href="https://www.egx.net/egx" target="_blank" rel="noopener">EGX</a></li>
					<li><a href="https://www.egx.net/berlin" target="_blank" rel="noopener">EGX Berlin</a></li>
					<li><a href="https://www.egx.net/rezzed" target="_blank" rel="noopener">EGX Rezzed</a></li>
					<li><a href="https://www.mcmcomiccon.com" target="_blank" rel="noopener">MCM Comic-Con</a></li>
					<li><a href="http://www.paxsite.com" target="_blank" rel="noopener">PAX</a></li>
					<li><a href="http://www.starwarscelebration.com" target="_blank" rel="noopener">Star Wars Celebration</a></li>
				</ul>
			</div>
			</div>
</footer>

<script>
	$(document).ready(function() {
		$("img[alt]").each(function(i) {
			$(this).attr('title', $(this).attr('alt'));
		});
	});
</script>

<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/StreamWidget.js?v2.1.0" defer="defer"></script>
<script>
	$(document).ready(function() {
		let args = {
			lang: {
				show: "Show stream",
				hide: "Hide stream"
			},
			version: "desktop"
		};
		new StreamWidget(args);
	});
</script>


	
		
		<script>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</script>
	
    <script>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</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "8518622" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=8518622&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

			<script	  type = "text/javascript">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</script>
	    <script src="//s.skimresources.com/js/87431X1560958.skimlinks.js"></script>
    <script>
        (function(c,a,p,t,i,f,y){i=c.createElement(a);t=c.getElementsByTagName(a)[0];i.type='text/javascript';i.async=true;i.src=p;t.parentNode.insertBefore(i,t);})(document,'script','https://p.cpx.to/p/12431/px.js');
    </script>
    <script src="https://sak.userreport.com/gamer-network/launcher.js" async id="userreport-launcher-script"></script>

		<script>
			function mormontLoaded () {
				mormont('set', 'section', 'article');
				mormont('set', 'language', 'en');
				mormont('set', 'platforms', ["pc"]);
				mormont('set', 'published', "2019-08-19T11:38:00+00:00");
				mormont('set', 'article_type', "guide");
				mormont('set', 'author', "Dave Irwin"); 
				mormont('set', 'tags', ['tag:feature','tag:guides-2','tag:riot-games','game:league-of-legends','game:teamfight-tactics']); 
				mormont('send', 'pageview');
									mormont('configure', 'property', 'rockpapershotgun');
					mormont('configure', 'label', "You may also like&hellip;");
					mormont('configure', 'recommendations_site', 'www.rockpapershotgun.com');
					mormont('configure', 'selector', 'article > main');
					mormont('configure', 'render_recommendations', true);
					mormont('configure', 'max_rec_links', 2);
					mormont('configure', 'max_containers', 2);
					mormont('configure', 'size_breakpoint', 0);
					mormont('fetchRecommendations');
					mormont('trackClicks', ['article > main']);
								};
		</script>
		<script src="https://cdn.gamer-network.net/2018/scripts/mormont/v2.23.0/mormont.js" async onload="mormontLoaded()"></script>
	<script src="//cdn.gamer-network.net/2018/scripts/edmonds/1.3.2/edmonds.js"></script>
    <script>
      jQuery(document).ready(function() {
          renderEdmonds('.edmonds-block', {
              'site': 'rockpapershotgun.com',
              
          });
      });
    </script>
  <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201934'></script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/tablepress/js/jquery.datatables.min.js?ver=1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fv_tc_translations = {"comment_delete":"Do you really want to trash this comment?","delete_error":"Error deleting comment","comment_delete_ban_ip":"Do you really want to trash this comment and ban the IP and email address?","comment_delete_replies":"Do you really want to trash this comment and all the replies?","comment_delete_replies_ban_ip":"Do you really want to trash this comment with all the replies and ban the IP?","moderate_future":"Moderate future comments by this user","unmoderate":"Unmoderated","without_moderation":"Allow user to comment without moderation","moderate":"Moderated","mod_error":"Error","wait":"Wait..."};
var fv_tc_ajaxurl = "https:\/\/www.rockpapershotgun.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/thoughtful-comments/js/fv_tc.js?ver=0.3.1'></script>
<script type="text/javascript">
jQuery(document).ready(function($){
$('#tablepress-595').dataTable({"stripeClasses":["even","odd"],"ordering":false,"paging":false,"info":false});
$('#tablepress-647').dataTable({"stripeClasses":["even","odd"],"ordering":false,"paging":false,"info":false});
$('#tablepress-645').dataTable({"stripeClasses":["even","odd"],"ordering":false,"paging":false,"info":false});
$('#tablepress-649').dataTable({"stripeClasses":["even","odd"],"ordering":false,"paging":false,"info":false});
$('#tablepress-642').dataTable({"stripeClasses":["even","odd"],"ordering":false,"paging":false,"info":false});
$('#tablepress-646').dataTable({"stripeClasses":["even","odd"],"ordering":false,"paging":false,"info":false});
$('#tablepress-644').dataTable({"stripeClasses":["even","odd"],"ordering":false,"paging":false,"info":false});
$('#tablepress-648').dataTable({"stripeClasses":["even","odd"],"ordering":false,"paging":false,"info":false});
});
</script><!-- Wordpress Blocks plugin developed by RenzoJohnson.com -->		<script type="text/javascript">
			var bwpRecaptchaCallback = function() {
				// render all collected recaptcha instances
			};
		</script>

		<script src="https://www.google.com/recaptcha/api.js?onload=bwpRecaptchaCallback&#038;render=explicit" async defer></script>
	<script src="//cdn.gamer-network.net/plugins/dfp/async.dfp.1.1.24.min.js"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/jquery.viewport.js?v2.1.0"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/ad-related.js?v2.1.0"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/InlineAds.js?v2.1.0"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/SidebarAds.js?v2.1.0"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/js-cookie.js?v2.1.0"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/CookieGDPR.js?v2.1.0"></script>



</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 3679/3963 objects using memcache
Database Caching 67/131 queries in 0.141 seconds using memcache

 Served from: rockpapershotgun.com @ 2019-08-19 13:27:18 by W3 Total Cache -->