
<!DOCTYPE html>
<html lang="en-US" class="no-js spartan 20200406162253 wp-content skin rps-2018 single" data-spartan="20200406162253 wp-content skin rps-2018 single" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head profile="http://gmpg.org/xfn/11">
	
	<title>Valve patent suggests they're bringing back the Steam Controller | Rock Paper Shotgun</title>

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0" />
	<meta property="fb:pages" content="176784995741043" />
	<meta name="readability-verification" content="EDFS6HqfEsVJByL2MzxYRrype6cdTyPbjFaJAWj5"/>

			<style type="text/css" media="screen">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</style>

	<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Rubik:400,400i,500,700" type="text/css" media="screen" />
	<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" media="screen" />

	<link rel="pingback" href="https://www.rockpapershotgun.com/xmlrpc.php" />

	<link rel="shortcut icon" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon.ico" />

	<link rel="icon" type="image/png" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon-16x16.png" sizes="16x16" />
	<link rel="icon" type="image/png" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon-32x32.png" sizes="32x32" />
	<link rel="icon" type="image/png" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon-96x96.png" sizes="96x96" />
	<link rel="icon" type="image/png" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon-128.png" sizes="128x128" />
	<link rel="icon" type="image/png" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon-196x196.png" sizes="196x196" />

	<link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-57x57.png" />
	<link rel="apple-touch-icon-precomposed" sizes="60x60" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-60x60.png" />
	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-72x72.png" />
	<link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-76x76.png" />
	<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-114x114.png" />
	<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-120x120.png" />
	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-144x144.png" />
	<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-152x152.png" />

	
	
	<meta name="twitter:card" value="summary" />
	<meta name="twitter:url" value="https://www.rockpapershotgun.com/2020/04/11/valve-patent-suggests-theyre-giving-steam-controllers-another-shot/" />
	<meta name="twitter:title" value="Valve patent suggests they&#8217;re giving Steam Controllers another shot" />
	<meta name="twitter:description" value="Poor Steam Controller. Hanging on long after Valve&rsquo;s efforts to bring PCs into the living room fizzed out, the last batch of the gamepads finally sold out last November, bringing an end to the era of Steam Machines. And that was that, until curious eyes spotted a patent filing for a new Steam Controller &ndash; [&hellip;]" />
	<meta name="twitter:image" value="https://assets.rockpapershotgun.com/images/2019/11/Steam-Controller-1.jpg" />
	<meta name="twitter:site" value="@rockpapershot" />
	<meta name="twitter:creator" value="@rockpapershot" />

	
<!-- All in One SEO Pack 2.3.13.2 by Michael Torbert of Semper Fi Web Design[304,454] -->
<meta name="description"  content="Steam's last controller was novel, but it was a bit too obtuse and rather rubbish to hold. This week, a new patent suggested they're building something better." />

<meta name="keywords"  content="hardware,steam controller,valve" />

<link rel="canonical" href="https://www.rockpapershotgun.com/2020/04/11/valve-patent-suggests-theyre-giving-steam-controllers-another-shot/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//www.rockpapershotgun.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rock Paper Shotgun - PC Game Reviews, Previews, Subjectivity &raquo; Feed" href="https://www.rockpapershotgun.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rock Paper Shotgun - PC Game Reviews, Previews, Subjectivity &raquo; Comments Feed" href="https://www.rockpapershotgun.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rock Paper Shotgun - PC Game Reviews, Previews, Subjectivity &raquo; Valve patent suggests they&#8217;re giving Steam Controllers another shot Comments Feed" href="https://www.rockpapershotgun.com/2020/04/11/valve-patent-suggests-theyre-giving-steam-controllers-another-shot/feed/" />
    <meta property="og:title" content="Valve patent suggests they&#8217;re giving Steam Controllers another shot"/>
    <meta property="og:type" content="article"/>
    <meta property="og:url" content="https://www.rockpapershotgun.com/2020/04/11/valve-patent-suggests-theyre-giving-steam-controllers-another-shot/"/>
    <meta property="og:site_name" content="Rock Paper Shotgun"/>
    <meta property="og:image" content="https://assets.rockpapershotgun.com/images/2019/11/Steam-Controller-1.jpg/RPSS/thumbnail/1920x1080/format/jpg/quality/75"/>
    <link rel='stylesheet' id='bbspoiler-css'  href='https://www.rockpapershotgun.com/wp-content/plugins/bbspoiler/inc/bbspoiler.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.rockpapershotgun.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<style id='tablepress-default-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.rockpapershotgun.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://code.jquery.com/jquery-3.3.1.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/simple-youtube-embed/jquery.waitforimages.min.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/simple-youtube-embed/jquery.prettyembed.min.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/simple-youtube-embed/jquery.fitvids.js?ver=1.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var title = {"unfolded":"Expand","folded":"Collapse"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/bbspoiler/inc/bbspoiler.js?ver=4.9.2'></script>
<link rel='https://api.w.org/' href='https://www.rockpapershotgun.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rockpapershotgun.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rockpapershotgun.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Discord&#8217;s noise filtration beta wants to silence noisy keyboards' href='https://www.rockpapershotgun.com/2020/04/11/discords-new-noise-filtration-beta-wants-to-silence-noisy-keyboards/' />
<meta name="generator" content="WordPress 4.9.2" />
<link rel='shortlink' href='https://wp.me/pkbbD-3qFL' />
<link rel="alternate" type="application/json+oembed" href="https://www.rockpapershotgun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rockpapershotgun.com%2F2020%2F04%2F11%2Fvalve-patent-suggests-theyre-giving-steam-controllers-another-shot%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rockpapershotgun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rockpapershotgun.com%2F2020%2F04%2F11%2Fvalve-patent-suggests-theyre-giving-steam-controllers-another-shot%2F&#038;format=xml" />
			<meta property="fb:pages" content="176784995741043" />
			    <script type="text/javascript" charset="utf-8">
        /* <![CDATA[ */
        jQuery(document).ready(function($){
            $(function(){
                $().prettyEmbed({ useFitVids: true });
            });
        });
        /* ]]> */
        </script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel="amphtml" href="https://www.rockpapershotgun.com/2020/04/11/valve-patent-suggests-theyre-giving-steam-controllers-another-shot/amp/">	</head>
<body class="ads-enabled">


<div class="breaking">
	<p>
					<a href="/2020/01/21/best-pc-games-2020/">Best PC games</a>
					<a href="https://www.rockpapershotgun.com/2020/04/01/new-pc-games-2020-release-dates/">New PC games 2020</a>
					<a href="https://www.rockpapershotgun.com/2020/03/05/best-graphics-card-2020-3/">Best graphics card 2020</a>
					<a href="https://www.rockpapershotgun.com/2020/02/11/best-free-games-for-2020/">Best free games</a>
					<a href="https://www.rockpapershotgun.com/2020/03/27/call-of-duty-warzone-tips-70-practical-tips-for-consistently-winning-matches/">70 Call Of Duty: Warzone tips</a>
					<a href="https://www.rockpapershotgun.com/2020/03/09/borderlands-3-characters-skill-trees-guide/">Borderlands 3 characters & skill trees</a>
			</p>
</div>
<header class="header-desktop">
	<div class="container">
		<a href="https://www.rockpapershotgun.com" class="logo"><img src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/logo.svg" alt="Rock Paper Shotgun"/></a>

		
<nav class="primary">
			<a href="/pc-game-reviews">Reviews</a>
			<a href="/category/pc-game-news">News</a>
			<a href="/category/hardware">Hardware</a>
			<a href="/category/featured-articles">Features</a>
			<a href="/videos">Videos</a>
			<a href="/guides">Guides</a>
			<a href="/supporters-only">Supporters Only</a>
	</nav>

<nav class="secondary">
			<a href="/tag/cant-stop-playing">Our game of the month</a>
			<a href="/tag/bestest-bests/">Bestest Bests</a>
			<a href="/category/free-pc-games">Free PC games</a>
			<a href="/tag/deals/">Game & hardware deals</a>
			<a href="/tag/premature-evaluation">Early Access reviews</a>
			<a href="/tag/podcast/">Podcast</a>
			<a href="https://forum.rockpapershotgun.com/">Forum</a>
	</nav>		
		<div class="account signed-out">
			<p class="status">Not signed in.</p>
		<div class="actions">
			<a href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockpapershotgun.com%2F2020%2F04%2F11%2Fvalve-patent-suggests-theyre-giving-steam-controllers-another-shot" class="button tight" rel="nofollow">Sign in</a>
			<a href="https://www.rockpapershotgun.com/wp-login.php?action=register" class="button tight" rel="nofollow">Create an account</a>
		</div>

	</div>
		<div class="support-us">
				<a href="/support-us?utm_source=header&utm_medium=web&utm_campaign=supporter" class="button wide" rel="nofollow">Support us</a>
	</div>		<div class="newsletter-sub">
			<a href="/newsletter" class="button wide" rel="nofollow">Join our newsletter</a>
</div>
		<div class="search">
	<form method="get" action="/search">
		<label for="header-search"><i class="fa fa-search" title="Search"></i></label>
		<input id="header-search" type="text" name="q" placeholder="Search the site"/>
		<button class="button">Go</button>
	</form>
</div>
	</div>
</header>

<div class="stream-widget">
	<div class="stream-bar">
		<div class="stream-bar-toggle"></div>
		<div class="container-1260">
			<a href class="stream-link">
				<span class="stream-live">Now streaming live:</span>
				<span class="stream-title"></span>
			</a>
			<span class="stream-toggle button"></span>
		</div>
	</div>
	<div class="container-1260">
		<div class="stream-player-wrapper">
			<div id="stream-player"></div>
		</div>
	</div>
</div>


<div id="page-wrapper">

			<div class="leaderboards">
					<div
			class="ad-desktop ad-hd ad-leaderboard-top-desktop"
			data-dfp-id="RPS_LB_1"
			data-dfp-sizes="728x90,970x250,1260x110,1260x250"
			data-dfp-targeting="site=rockpapershotgun.com"
			data-dfp-responsive="portable-leaderboard"
			data-dfp-collapse="false"
			id="div-ga-RPS_LB_1"
			data-ghost-zone="25"		></div>
			</div>
	
	
	<div id="page" class="page">
		<main>


	<div class="above">
		
			<article class="
				article
																			">
				
<header>
	<nav class="breadcrumb">
		<ul>
							<li>
					<a href="https://www.rockpapershotgun.com" rel="v:url" property="v:title">Home</a>
					<span>&bull;</span>
				</li>
							<li>
					<a href="/category/pc-game-news" rel="v:url" property="v:title">PC Game News</a>
					<span>&bull;</span>
				</li>
					</ul>
	</nav>

	<div class="details">

			
			<a href="#comments" class="comment-count ">
			<i class="fa fa-comment-o"></i>
			7		</a>
	
		<h1 class="title">Valve patent suggests they're giving Steam Controllers another&nbsp;shot</h1>

		
		
		<div class="metadata">
			<a href="https://www.rockpapershotgun.com/author/natalie-clayton/" class="avatar" style="background-image:url(https://secure.gravatar.com/avatar/f14be2931f0f3ae2a092e4ba7ca6218d?s=112&d=monsterid&r=pg)" class="avatar"></a>
			<p class="author-name">
				<a href="https://www.rockpapershotgun.com/author/natalie-clayton/">Natalie Clayton</a>
			</p>
			<p class="author-job-title">Contributor</p>
			<p class="publication-date">11th April 2020 / 4:52PM</p>
		</div>
	</div>

			

	<div class="image-grid count-1">
				
			
			<div class="image">
													
				
											<img data-lightboxed=false data-original="https://assets.rockpapershotgun.com/images/2019/11/Steam-Controller-1.jpg" src="https://assets.rockpapershotgun.com/images/2019/11/Steam-Controller-1.jpg/RPSS/resize/760x-1/format/jpg/quality/90" alt="" width="1515" height="852" class="alignnone size-full wp-image-762139" />					
							</div>
			</div>
	
</header>
				<main>
										<p>Poor Steam Controller. Hanging on long after Valve&rsquo;s efforts to bring PCs into the living room fizzed out, <a href="https://www.rockpapershotgun.com/2019/11/27/the-last-steam-controllers-ever-made-sold-out-this-week/">the last batch of the gamepads finally sold out last November</a>, bringing an end to the era of Steam Machines. And that was that, until curious eyes spotted a patent filing for a new Steam Controller &ndash; one that&rsquo;s trying to one-up the Xbox One Elite Controller on customisability.</p><p><span id="more-817517"></span></p><p>As with so many things Valve, <a href="https://patentscope.wipo.int/search/en/detail.jsf?docId=WO2020060861&amp;tab=PCTBIBLIO">the patent filing</a> was spotted by Valve News Network&rsquo;s Tyler McVicker (via <a href="https://www.pcgamesn.com/steam/steam-controller-2">PCGamesN</a>), describing a gamepad &ldquo;receiver&rdquo; that includes housings for multiple kinds of input.</p><blockquote class="twitter-tweet">
<p lang="en" dir="ltr">A new patent has been published from Valve of a Steam Controller with swap-able components. <a href="https://t.co/8X5IiKIHvm">pic.twitter.com/8X5IiKIHvm</a></p>
<p>&mdash; Tyler McVicker (@ValveNewsNetwor) <a href="https://twitter.com/ValveNewsNetwor/status/1248855274514984960?ref_src=twsrc%5Etfw">April 11, 2020</a></p>
</blockquote><p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>Like Microsoft&rsquo;s &ldquo;Elite&rdquo; Xbox One controller, the patent describes a controller whose parts can be swapped in and out at will. But rather than just picking a different kind of stick or D-Pad based on personal preference, the new Steam pad wants to let you plug in entirely different forms of input.</p><p>The most explicit example given throughout the filing explains how an analogue stick could easily be swapped out for a directional-pad, depending on what feels best on a game-by-game basis. Software within the pad would detect which input is currently plugged in. It seems like this would apply to inputs across the controller &ndash; including the Steam Controller&rsquo;s infamous owl-eye trackpads.</p><p>It might even mean scope for branching into more accessible input, a la the <a href="https://www.rockpapershotgun.com/tag/xbox-adaptive-controller/">Xbox Adaptive Controller</a> &ndash; at this early stage, though, it&rsquo;s not explicitly mentioned. At this early stage, it&rsquo;s worth noting that everything is highly subject to change &ndash; even the diagrams are likely just using outlines from the last generation of Steam pad.</p><p>When Valve debuted the Steam Controller, it was trying to shake-up a static paradigm in gamepad design. Those massive trackpads were aimed at making genres that were long the domain of keyboard and mouse accessible on the sofa &ndash; and to a degree, sure, they worked. You could, technically, play Sid Meier&rsquo;s Civilisation on the telly. But they came at the expense of genres that worked fantastically with more traditional layouts, on a piece of hardware that felt startlingly cheap. </p><p><a href="https://www.rockpapershotgun.com/2015/12/17/steam-controller-review/">Reviewing the Steam Controller three months on</a>, Alec Meer (RPS in peace) found it a frustrating thing &ndash; a pad that&rsquo;s &ldquo;conceptually the solution to an age-old problem, and in many respects gets much closer than innumerable gonzo projects to replace keyboard and mouse have over the last 30 years, but it&rsquo;s just not good enough&rdquo;.</p><p>The Steam Controller&rsquo;s one big sell was in bringing endless control customisation to every game on Steam. If a new gamepad could bring that quality to the hardware itself, Valve might finally have cracked this controller lark.</p>

									</main>

			</article>

			
	<script type="application/ld+json">
		{
			"@context": "http://schema.org",
			"@type": "NewsArticle",
			"mainEntityOfPage": "https://www.rockpapershotgun.com/2020/04/11/valve-patent-suggests-theyre-giving-steam-controllers-another-shot/",
			"headline": "Valve patent suggests they're giving Steam Controllers another shot",
			"datePublished": "2020-04-11T16:52:33+00:00",
			"dateModified": "2020-04-11T16:52:33+00:00",
			"image": {
				"@type": "ImageObject",
				"url": "https://assets.rockpapershotgun.com/images/2019/11/Steam-Controller-1.jpg/RPSS/thumbnail/1920x1080/format/jpg/quality/75"
			},
			"author": {
				"@type": "Person",
				"name": "Natalie Clayton"
			},
			"publisher": {
				"@type": "Organization",
				"logo": {
					"@type": "ImageObject",
					"url": "https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/logo-amp.png",
					"width": 600,
					"height": 60				},
				"name": "Rock Paper Shotgun"
			}
		},
		{
			"@context": "http://schema.org",
			"@type": "BreadcrumbList",
			"itemListElement": [
							,				{
					"@type": "ListItem",
					"position": 0,
					"item": {
						"@id": "https://www.rockpapershotgun.com",
						"name": "Home"
					}
				}
											{
					"@type": "ListItem",
					"position": 1,
					"item": {
						"@id": "/category/pc-game-news",
						"name": "PC Game News"
					}
				}
						]
		}
			</script>

			<div class="container-690">

									        <p class="tags">
            Tagged with                            <a href="https://www.rockpapershotgun.com/tag/hardware/" rel="tag">Hardware</a>,                            <a href="https://www.rockpapershotgun.com/tag/steam-controller/" rel="tag">Steam Controller</a>,                            <a href="https://www.rockpapershotgun.com/tag/valve/" rel="tag">Valve</a>.                    </p>
        
				
				<p class="disclaimer">
					If you click our links to online stores and make a purchase we may receive a few pennies. Find more information <a href="/affiliate-linking-policy/">here</a>.				</p>

									<div class="comments-jump">
						<a href="#comments" class="button">Jump to comments (7)</a>
					</div>
				
				
				
	

				<div class="about-the-author">
					<p class="section-title">Who am I?</p>
					<div class="container">
													<a href="https://www.rockpapershotgun.com/author/natalie-clayton/" class="avatar" style="background-image:url(https://secure.gravatar.com/avatar/f14be2931f0f3ae2a092e4ba7ca6218d?s=256&d=monsterid&r=pg);" title="Picture of Natalie Clayton"></a>
						
						<div class="details">
							<p class="name">Natalie Clayton</p>

															<p class="job-title">Contributor</p>
							
															<p class="description">Writes news when everyone else is asleep, sometimes</p>
							
							<p>
								<a href="https://www.rockpapershotgun.com/author/natalie-clayton/" class="button">More by me</a>
							</p>
						</div>
					</div>
				</div>

				
	<a href="/support-us?utm_source=article-promo&utm_medium=web&utm_campaign=supporter" class="support-us-promo" rel="nofollow">
		<span class="logo">
			<img src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/logo-inverted.svg" alt="Rock Paper Shotgun"/>
		</span>

		<span class="message-container">
			<span class="message">
				Support RPS and get an ad-free site, extra articles, and free stuff!			</span>

			<span class="button">Tell me more</span>
		</span>

		<span class="artwork"></span>
	</a>
			</div>

			</div>

	<div class="below">
									<div class="billboard-container collapsible">
												<div
			class=" ad-leaderboard-low"
			data-dfp-id="RPS_LB_2"
			data-dfp-sizes="728x90,970x250,1200x500"
			data-dfp-targeting="site=rockpapershotgun.com"
			data-dfp-responsive="portable-low-leaderboard"
			data-dfp-collapse="false"
			id="div-ga-RPS_LB_2"
					></div>
					</div>
			
					<div id="recommendations">
			<ins
				class="adsbygoogle"
				style="display:block"
				data-ad-format="autorelaxed"
				data-matched-content-ui-type="image_stacked,image_stacked"
				data-matched-content-rows-num="5,1"
				data-matched-content-columns-num="1,5"
				data-ad-client="ca-pub-4560360103312331"
				data-ad-slot="9398367471"></ins>
		</div>

		<script>
			function runGMC() {
				var s = document.createElement('script');
				s.type = 'text/javascript';
				s.async = true;
				s.src = '//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js';
				document.getElementsByTagName('head')[0].appendChild(s);
			}
		</script>

	
			
			
			
		
		<div id="comments">
			<div class="comments-container">
				<div class="comments-list">
					<div class="alert">Please enable Javascript to view comments.</div>
				</div>

															<div class="alert">
							<p>Please <a href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=2020%2F04%2F11%2Fvalve-patent-suggests-theyre-giving-steam-controllers-another-shot" rel="nofollow">log in</a> to reply.</p>
						</div>
									
									<div id="comments-mpu-first" class="mpu-container">
						<p class="section-title">Advertisement</p>
								<div
			class="lazyload ad-lazyload"
			data-dfp-id="RPS_Lazy_Load_HP_MPU"
			data-dfp-sizes="300x250"
			data-dfp-targeting="site=rockpapershotgun.com,lazyload=true,sticky=false,position=rockpapershotgun.com-comments-1"
			data-dfp-responsive=""
			data-dfp-collapse="false"
			id="div-ga-RPS_Lazy_Load_HP_MPU-comments-1"
					></div>
						</div>
					<div id="comments-right-rail"></div>
												</div>

			<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/Comments.js?v2.2.2"></script>
			<script>
				$(document).ready( function() {
					var c = new Comments({
						aid: 817517,
						uid: 0,
						lang: {
							loading: "Loading... bleep... bloop...",
							post: "Opinion, away!",
							updating: "Updating...",
							error: "An error has occurred. We are so sorry.",
							advertisement: "Advertisement"
						},
						site: "rockpapershotgun.com",
						zone: "RPS_Lazy_Load_HP_MPU",
						load_ads: true					});
				});
			</script>
		</div>

		
							
            
        <div class="spotlight-bar ">
            <p class="section-title">More of this sort of thing</p>

            <div class="grid">
                                    
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2020/04/11/discords-new-noise-filtration-beta-wants-to-silence-noisy-keyboards/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2020/03/discord-art.png/RPSS/resize/274x-1/format/jpg/quality/70);" title="Image"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2020/04/11/discords-new-noise-filtration-beta-wants-to-silence-noisy-keyboards/">Discord's noise filtration beta wants to silence noisy keyboards</a>
			</p>

			<p class="label">
							</p>

				
			<a href="https://www.rockpapershotgun.com/2020/04/11/discords-new-noise-filtration-beta-wants-to-silence-noisy-keyboards/#comments" class="comment-count ">
			<i class="fa fa-comment-o"></i>
			6		</a>
			</div>
	</div>
</div>                                    
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2020/04/11/sizeable-is-a-free-collection-of-delightful-puzzle-box-dioramas/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2020/04/Sizeable-Winter.jpg/RPSS/resize/274x-1/format/jpg/quality/70);" title="Image"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2020/04/11/sizeable-is-a-free-collection-of-delightful-puzzle-box-dioramas/">Sizeable is a free collection of delightful puzzle-box dioramas</a>
			</p>

			<p class="label">
							</p>

				
			<a href="https://www.rockpapershotgun.com/2020/04/11/sizeable-is-a-free-collection-of-delightful-puzzle-box-dioramas/#comments" class="comment-count ">
			<i class="fa fa-comment-o"></i>
			2		</a>
			</div>
	</div>
</div>                                    
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2020/04/11/trios-return-to-call-of-duty-warzone-after-only-two-days/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2020/04/call-of-duty-warzone-f.jpg/RPSS/resize/274x-1/format/jpg/quality/70);" title="Image"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2020/04/11/trios-return-to-call-of-duty-warzone-after-only-two-days/">Trios return to Call of Duty: Warzone after only two days</a>
			</p>

			<p class="label">
							</p>

				
			<a href="https://www.rockpapershotgun.com/2020/04/11/trios-return-to-call-of-duty-warzone-after-only-two-days/#comments" class="comment-count ">
			<i class="fa fa-comment-o"></i>
			4		</a>
			</div>
	</div>
</div>                                    
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2020/04/10/make-sure-fallout-76s-new-wastelanders-wont-kick-you-out-of-your-camp/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2019/10/fallout-76-fallout-1st.jpg/RPSS/resize/274x-1/format/jpg/quality/70);" title="Image"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2020/04/10/make-sure-fallout-76s-new-wastelanders-wont-kick-you-out-of-your-camp/">Make sure Fallout 76's new wastelanders won't kick you out of your camp</a>
			</p>

			<p class="label">
							</p>

				
			<a href="https://www.rockpapershotgun.com/2020/04/10/make-sure-fallout-76s-new-wastelanders-wont-kick-you-out-of-your-camp/#comments" class="comment-count ">
			<i class="fa fa-comment-o"></i>
			4		</a>
			</div>
	</div>
</div>                            </div>

                    </div>
	
			
							<div class="billboard-container collapsible">
							<div
			class=" ad-leaderboard-last"
			data-dfp-id="RPS_LEADERBOARD_LAST"
			data-dfp-sizes="728x90, 970x250"
			data-dfp-targeting="site=rockpapershotgun.com"
			data-dfp-responsive=""
			data-dfp-collapse="false"
			id="div-ga-RPS_LEADERBOARD_LAST"
					></div>
					</div>
			
			
            
        <div class="spotlight-bar with-mpu">
            <p class="section-title">Latest articles</p>

                        <div class="article-container">
                            <div class="grid">
                                            
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2020/04/11/discords-new-noise-filtration-beta-wants-to-silence-noisy-keyboards/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2020/03/discord-art.png/RPSS/resize/195x-1/format/jpg/quality/70);" title="Image"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2020/04/11/discords-new-noise-filtration-beta-wants-to-silence-noisy-keyboards/">Discord's noise filtration beta wants to silence noisy keyboards</a>
			</p>

			<p class="label">
							</p>

				
			<a href="https://www.rockpapershotgun.com/2020/04/11/discords-new-noise-filtration-beta-wants-to-silence-noisy-keyboards/#comments" class="comment-count ">
			<i class="fa fa-comment-o"></i>
			6		</a>
			</div>
	</div>
</div>                                            
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2020/04/11/sizeable-is-a-free-collection-of-delightful-puzzle-box-dioramas/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2020/04/Sizeable-Winter.jpg/RPSS/resize/195x-1/format/jpg/quality/70);" title="Image"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2020/04/11/sizeable-is-a-free-collection-of-delightful-puzzle-box-dioramas/">Sizeable is a free collection of delightful puzzle-box dioramas</a>
			</p>

			<p class="label">
							</p>

				
			<a href="https://www.rockpapershotgun.com/2020/04/11/sizeable-is-a-free-collection-of-delightful-puzzle-box-dioramas/#comments" class="comment-count ">
			<i class="fa fa-comment-o"></i>
			2		</a>
			</div>
	</div>
</div>                                            
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2020/04/11/trios-return-to-call-of-duty-warzone-after-only-two-days/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2020/04/call-of-duty-warzone-f.jpg/RPSS/resize/195x-1/format/jpg/quality/70);" title="Image"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2020/04/11/trios-return-to-call-of-duty-warzone-after-only-two-days/">Trios return to Call of Duty: Warzone after only two days</a>
			</p>

			<p class="label">
							</p>

				
			<a href="https://www.rockpapershotgun.com/2020/04/11/trios-return-to-call-of-duty-warzone-after-only-two-days/#comments" class="comment-count ">
			<i class="fa fa-comment-o"></i>
			4		</a>
			</div>
	</div>
</div>                                            
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2020/04/10/make-sure-fallout-76s-new-wastelanders-wont-kick-you-out-of-your-camp/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2019/10/fallout-76-fallout-1st.jpg/RPSS/resize/195x-1/format/jpg/quality/70);" title="Image"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2020/04/10/make-sure-fallout-76s-new-wastelanders-wont-kick-you-out-of-your-camp/">Make sure Fallout 76's new wastelanders won't kick you out of your camp</a>
			</p>

			<p class="label">
							</p>

				
			<a href="https://www.rockpapershotgun.com/2020/04/10/make-sure-fallout-76s-new-wastelanders-wont-kick-you-out-of-your-camp/#comments" class="comment-count ">
			<i class="fa fa-comment-o"></i>
			4		</a>
			</div>
	</div>
</div>                                    </div>

                                        </div>
                <div class="mpu-container">
                    		<div
			class="lazyload ad-lazyload"
			data-dfp-id="RPS_Lazy_Load_HP_MPU"
			data-dfp-sizes="300x250"
			data-dfp-targeting="site=rockpapershotgun.com,lazyload=true,sticky=false,position=rockpapershotgun.com"
			data-dfp-responsive=""
			data-dfp-collapse="false"
			id="div-ga-RPS_Lazy_Load_HP_MPU"
					></div>
	                </div>
                    </div>
    		
	</div>


<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/Lightbox.js?v2.2.2"></script>
<script>
	$(document).ready(function() {
		new Lightbox({});
	});
</script>




		</main>

					<aside>
				<div id="skyscraper">
							<div
			class="ad-hd ad-halfpage"
			data-dfp-id="RPS_HP"
			data-dfp-sizes="300x250,160x600,300x600,300x1050"
			data-dfp-targeting="site=rockpapershotgun.com"
			data-dfp-responsive=""
			data-dfp-collapse="false"
			id="div-ga-RPS_HP"
			data-ghost-zone="26"		></div>
					</div>

				<div id="right-rail"></div>
			</aside>
			</div>
</div>


<footer class="footer">
	<div class="container-1260">
		<div class="about">
			<a href="https://www.rockpapershotgun.com" class="logo">
				<img src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/logo.svg" alt="Rock Paper Shotgun"/>
			</a>
			<p>&reg; &copy; 2020. Rock Paper Shotgun and RPS are registered trade marks of Gamer Network Limited.</p>
			<p>Today's scotch egg consumption: 3991</p>
			<p>Hivemind Throbometer reading: 0.285%</p>
		</div>

					<div class="explore">
				<p class="section-title">Explore</p>
				<ul>
											<li>
							<a href="/pc-game-reviews">Reviews</a>
						</li>
											<li>
							<a href="/category/pc-game-news">News</a>
						</li>
											<li>
							<a href="/category/hardware">Hardware</a>
						</li>
											<li>
							<a href="/category/featured-articles">Features</a>
						</li>
											<li>
							<a href="/videos">Videos</a>
						</li>
											<li>
							<a href="/guides">Guides</a>
						</li>
											<li>
							<a href="/supporters-only">Supporters Only</a>
						</li>
										<li>
						<a href="https://soundcloud.com/rockpapershotgun">Podcast</a>
					</li>
					<li>
						<a href="/authors">Author index</a>
					</li>
					<li>
						<a href="/games?letter=a">Game index</a>
					</li>
					<li>
						<a href="/tags?letter=a">Topic index</a>
					</li>
				</ul>
			</div>

			<div class="staff">
				<p class="section-title">Staff</p>
				<ul>
											<li>
							<a href="https://www.rockpapershotgun.com/author/gonnas/">Graham Smith</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/alicebell/">Alice Bell</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/aliceoconnor/">Alice O'Connor</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/brendan-caldwell/">Brendan Caldwell</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/katharinebyrne/">Katharine Castle</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/coxmatt/">Matt Cox</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/daveirwin/">Dave Irwin</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/olivertoms/">Ollie Toms</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/matthew-castle/">Matthew Castle</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/aliceliguori/">Alice Liguori</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/natecrowley/">Nate Crowley</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/astrid-johnson/">Astrid Johnson</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/sinvega/">Sin Vega</a>
						</li>
									</ul>
			</div>

			<div class="helpful-links">
				<p class="section-title">Helpful links</p>
				<ul>
					<li><a href="/about-pc-gaming-rps" rel="nofollow">About us</a></li>
<li><a href="mailto:contact@rockpapershotgun.com" rel="nofollow noopener">Contact us</a></li>
<li><a href="https://discord.gg/rockpapershotgun" rel="nofollow noopener">Discord</a></li>
<li><a href="https://forum.rockpapershotgun.com" rel="nofollow noopener">Forum</a></li>
<li><a href="http://feeds.feedburner.com/RockPaperShotgun" rel="nofollow noopener">RSS</a></li>
<li><a href="https://privacy.reedexpo.com/en-gb.html" target="_blank" rel="nofollow">Privacy Policy</a></li>
<li><a href="https://privacy.reedexpo.com/en-us/ccpa.html" target="_blank" rel="nofollow">California Privacy Notice</a></li>
<li><a class="optanon-show-settings">Cookie Settings</a></li>
<li>
	<a href="https://www.facebook.com/rockpapershot" rel="nofollow noopener" title="Rock Paper Shotgun on Facebook"><i class="fa fa-facebook"></i></a>
	<a href="https://twitter.com/rockpapershot" rel="nofollow noopener" title="Rock Paper Shotgun on Twitter"><i class="fa fa-twitter"></i></a>
	<a href="https://steamcommunity.com/groups/rps" rel="nofollow noopener" title="Rock Paper Shotgun on Steam"><i class="fa fa-steam"></i></a>
</li>				</ul>
			</div>

			<div class="network">
				<p class="section-title">Gamer Network</p>
				<ul>
					<li><a href="https://www.dicebreaker.com" target="_blank" rel="noopener">Dicebreaker</a></li>
					<li><a href="https://www.eurogamer.net" target="_blank" rel="noopener">Eurogamer</a></li>
					<li><a href="https://www.gamesindustry.biz" target="_blank" rel="noopener">GamesIndustry.biz</a></li>
					<li><a href="https://www.jelly.deals" target="_blank" rel="noopener">Jelly Deals</a></li>
					<li><a href="https://www.metabomb.net" target="_blank" rel="noopener">Metabomb</a></li>
					<li><a href="https://www.nintendolife.com" target="_blank" rel="noopener">Nintendo Life</a></li>
					<li><a href="https://www.pushsquare.com" target="_blank" rel="noopener">Push Square</a></li>
					<li><a href="https://www.usgamer.net" target="_blank" rel="noopener">USgamer</a></li>
					<li><a href="https://www.vg247.com" target="_blank" rel="noopener">VG247</a></li>
					<li><a href="https://www.videogameschronicle.com" target="_blank" rel="noopener">VGC</a></li>
				</ul>
			</div>

			<div class="events">
				<p class="section-title">Events</p>
				<ul>
					<li><a href="https://www.egx.net/egx" target="_blank" rel="noopener">EGX</a></li>
					<li><a href="https://www.egx.net/berlin" target="_blank" rel="noopener">EGX Berlin</a></li>
					<li><a href="https://www.egx.net/rezzed" target="_blank" rel="noopener">EGX Rezzed</a></li>
					<li><a href="https://www.mcmcomiccon.com" target="_blank" rel="noopener">MCM Comic-Con</a></li>
					<li><a href="http://www.paxsite.com" target="_blank" rel="noopener">PAX</a></li>
					<li><a href="http://www.starwarscelebration.com" target="_blank" rel="noopener">Star Wars Celebration</a></li>
				</ul>
			</div>
			</div>
</footer>

<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/StreamWidget.js?v2.2.2" defer="defer"></script>
<script>
	$(document).ready(function() {
		let args = {
			lang: {
				show: "Show stream",
				hide: "Hide stream"
			},
			version: "desktop"
		};
		new StreamWidget(args);
	});
</script>


	
		
		<script>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</script>
	
    <script>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</script>

<script>
	const frames = window.frames;
	for (let i = 0; i < frames.length; i++) {
		frames[i].stop();
	}

	function sandboxIframes() {
		const iframes = $('iframe[src]');

		$.each(iframes, function() {
			const iframe = $(this);
			iframe.attr('data-src', iframe.attr('src'));
			iframe.attr('alt', 'Please accept cookies to see this iframe.');
			iframe.removeAttr('src');
		});
	}

	function sandboxScripts() {
		const scripts = $('script[src]');

		$.each(scripts, function() {
			const script = $(this);
			script.attr('type', 'text/plain');
			script.attr('data-src', script.attr('src'));
			script.removeAttr('src');
		});
	}

	function runIframes() {
		const iframes = $('iframe[data-src]');
		$.each(iframes, function() {
			const iframe = $(this);
			iframe.attr('src', iframe.attr('data-src'));
			iframe.removeAttr('alt');
			iframe.removeAttr('data-src');
		});
	}

	function runScripts() {
		const scripts = $('script[data-src]');
		$.each(scripts, function() {
			const script = $(this);
			script.attr('src', script.attr('data-src'));
			script.attr('type', 'text/javascript');
			script.removeAttr('alt');
			script.removeAttr('data-src');
		});
	}

	// Comscore Tag */
	function runComscore() {
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "8518622" });
		(function() {
			var s = document.createElement("script");
			el = document.getElementsByTagName("script")[0];
			s.async = true;
			s.src = "https://sb.scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
	}

</script>

		<script>
			function triggerMormont () {
				mormont('set', 'section', 'article');
				mormont('set', 'language', 'en');
				mormont('set', 'platforms', ["pc"]);
				mormont('set', 'published', "2020-04-11T16:52:33+00:00");
				mormont('set', 'article_type', "news");
				mormont('set', 'author', "Natalie Clayton"); 
				mormont('set', 'tags', ['tag:hardware','tag:steam-controller','tag:valve']); 
				mormont('send', 'pageview');
									mormont('configure', 'property', 'rockpapershotgun');
					mormont('configure', 'label', "You may also like&hellip;");
					mormont('configure', 'recommendations_site', 'www.rockpapershotgun.com');
					mormont('configure', 'selector', 'article > main');
					mormont('configure', 'render_recommendations', true);
					mormont('configure', 'max_rec_links', 2);
					mormont('configure', 'max_containers', 2);
					mormont('configure', 'size_breakpoint', 0);
					mormont('fetchRecommendations');
					mormont('trackClicks', ['article > main']);
								};
		</script>
	

			<script>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</script>
	
	<script>
		function runCaptify() {
			var s = document.createElement('script');
			s.type = 'text/javascript';
			s.async = true;
			s.src = 'https://p.cpx.to/p/12431/px.js';
			document.getElementsByTagName('head')[0].appendChild(s);
		}

		function runMormont() {
			var s = document.createElement('script');
			s.type = 'text/javascript';
			s.async = true;
			s.onload = function() { triggerMormont() };
			s.src = 'https://cdn.gamer-network.net/2018/scripts/mormont/v2.23.0/mormont.js';
			document.getElementsByTagName('head')[0].appendChild(s);
		}

		function runSAK() {
			var s = document.createElement('script');
			s.type = 'text/javascript';
			s.async = true;
			s.src = 'https://sak.userreport.com/gamer-network/launcher.js';
			s.id = 'userreport-launcher-script';
			document.getElementsByTagName('head')[0].appendChild(s);
		}

		function runSkimlinks() {
			var s = document.createElement('script');
			s.type = 'text/javascript';
			s.async = true;
			s.src = '//s.skimresources.com/js/87431X1560958.skimlinks.js';
			document.getElementsByTagName('head')[0].appendChild(s);
		}

		function youtubeParser(url){
			var regExp = /^.*((youtu.be\/)|(v\/)|(\/u\/\w\/)|(embed\/)|(watch\?))\??v?=?([^#\&\?]*).*/;
			var match = url.match(regExp);
			return (match&&match[7].length==11)? match[7] : false;
		}

		function runBBMVS() {
			jQuery('article main iframe').each(function(){
				src = jQuery(this).attr('src');
				if(src) {
					youtubeID = youtubeParser(src);
					if(youtubeID){
						jQuery(this).attr('id', 'yt-' + youtubeID);
						jQuery.getJSON( "https://gamernetwork.bbvms.com/json/search?query=%22" + youtubeID + "%22", function( data ) {
							if(data['items'][0]) {
								replace_yt = youtubeID;

								if(data['items'][0]['youtubeImportId_string']) {
									replace_yt = data['items'][0]['youtubeImportId_string'];
								}

								if(data['items'][0]['YouTube_id_string']) {
									replace_yt = data['items'][0]['YouTube_id_string'];
								}

								yt_video_wrapper = jQuery('#yt-' + replace_yt).parent();
								jQuery(yt_video_wrapper).after('<figure class="video"><div class="bb_wrapper"><script type="text/javascript" src="//gamernetwork.bbvms.com/p/rock_paper_shotgun/c/' + data['items'][0]['id'] + '.js" async="true"><\/script></div><div class="watch-button"><a href="https://www.youtube.com/watch?v=' + data['items'][0]['youtubeImportId_string'] + '" target="_blank" onclick="ga(\'send\',\'event\',\'Video\',\'Click YT Link\',\'' + replace_yt + '\')" class="button">Watch on YouTube</a></div></div>');
								jQuery(yt_video_wrapper).remove();
							};
						});
					}
				}
			});
		}
	</script>


<script>
	// Global site tag (gtag.js) - Google Analytics
	function runGoogleAnalytics(anonymous) {

		
		if (window.gtagDone) return;

		window.dataLayer = window.dataLayer || [];

		function gtag(){
			dataLayer.push(arguments);
		}

		gtag('js', new Date());
		gtag('set', 'allow_ad_personalization_signals', true);

		var options = {};

					options = {
				'dimension1': "news,pc-game-news",
				'dimension2': "hardware,steam-controller,valve",
				'dimension3': "Natalie Clayton"			};
		
					options['dimension4'] = '0';
		
					options['dimension5'] = '0';
		
		options['link_attribution'] = true;

		if(anonymous) {
			options['store_gac'] = false;
			options['client_storage'] = 'none';
			options['anonymize_ip'] = true;
			options['dimension6'] = '1';
		} else {
			options['dimension6'] = '0';
		}

		gtag('config', 'UA-2667859-1', options);

		window.gtagDone = true;

		var ga_script = document.createElement("script");
		ga_script.type = "text/javascript";
		ga_script.async = true;
		ga_script.src = "https://www.googletagmanager.com/gtag/js?id=UA-2667859-1";
		document.getElementsByTagName('head')[0].appendChild(ga_script);
	}
</script>

	<script src="//cdn.gamer-network.net/plugins/dfp/async.dfp.1.1.25.min.js"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/jquery.viewport.js?v2.2.2"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/ad-related.js?v2.2.2"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/InlineAds.js?v2.2.2"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/SidebarAds.js?v2.2.2"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/js-cookie.js?v2.2.2"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/CookieGDPR.js?v2.2.2"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/inread.bbvms.js?v2.2.2"></script>

<!-- OneTrust Cookies Consent Notice -->
	<script src="https://cdn.cookielaw.org/consent/a80e357e-17ed-423c-8ebe-41fa085a2eca.js" type="text/javascript" charset="UTF-8"></script>
<script>
	sandboxIframes();
	sandboxScripts();

	function OptanonWrapper() {

		// Run performance
		if(OptanonActiveGroups.match(/,2,/)){
			runComscore();
			if(typeof runMormont === "function") {
				runMormont();
			}
			runGoogleAnalytics(false);
		} else {
			runGoogleAnalytics(true);
		}

		// Run functional
		if(OptanonActiveGroups.match(/,3,/)){
			if(typeof runSourcepoint === "function") {
				runSourcepoint();
			}
		}

		// Run targeting
		if(OptanonActiveGroups.match(/,4,/)){
			if(typeof runAds === "function") {
				runAds();
			}
			if(typeof runCaptify === "function") {
				runCaptify();
			}
			if(typeof runSAK === "function") {
				runSAK();
			}
			if(typeof runSkimlinks === "function") {
				runSkimlinks();
			}

			runIframes();
			runScripts();
			
			if(typeof runBBMVS === "function") {
				runBBMVS();
			}

			if(typeof runSidebarAds === "function") {
				runSidebarAds();
			}

			if(typeof runInlineAds === "function") {
				runInlineAds();
			}

			if(typeof runInread === "function") {
				runInread();
			}

			if(typeof runGMC === "function") {
				runGMC();
			}

			if(typeof runSearch === "function") {
				runSearch();
			}

			if(typeof runVideoHub === "function") {
				runVideoHub();
			}

		}
	}
</script>


<script src="//cdn.gamer-network.net/2018/scripts/edmonds/1.3.2/edmonds.js"></script>
    <script>
      jQuery(document).ready(function() {
          renderEdmonds('.edmonds-block', {
              'site': 'rockpapershotgun.com',
              
          });
      });
    </script>
  <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202015'></script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fv_tc_translations = {"comment_delete":"Do you really want to trash this comment?","delete_error":"Error deleting comment","comment_delete_ban_ip":"Do you really want to trash this comment and ban the IP and email address?","comment_delete_replies":"Do you really want to trash this comment and all the replies?","comment_delete_replies_ban_ip":"Do you really want to trash this comment with all the replies and ban the IP?","moderate_future":"Moderate future comments by this user","unmoderate":"Unmoderated","without_moderation":"Allow user to comment without moderation","moderate":"Moderated","mod_error":"Error","wait":"Wait..."};
var fv_tc_ajaxurl = "https:\/\/www.rockpapershotgun.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/thoughtful-comments/js/fv_tc.js?ver=0.3.1'></script>
<!-- Wordpress Blocks plugin developed by RenzoJohnson.com -->		<script type="text/javascript">
			var bwpRecaptchaCallback = function() {
				// render all collected recaptcha instances
			};
		</script>

		<script src="https://www.google.com/recaptcha/api.js?onload=bwpRecaptchaCallback&#038;render=explicit" async defer></script>

</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 2890/3156 objects using memcache
Database Caching 66/75 queries in 0.106 seconds using memcache

 Served from: rockpapershotgun.com @ 2020-04-11 17:45:41 by W3 Total Cache -->