
<!DOCTYPE html>
<html lang="en-US" class="no-js spartan 20200515101614 wp-content skin rps-2018 single" data-spartan="20200515101614 wp-content skin rps-2018 single" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head profile="http://gmpg.org/xfn/11">
	
	<title>All 234 animals in Red Dead Redemption 2 reviewed (part 2) | Rock Paper Shotgun</title>

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0" />
	<meta property="fb:pages" content="176784995741043" />
	<meta name="readability-verification" content="EDFS6HqfEsVJByL2MzxYRrype6cdTyPbjFaJAWj5"/>

			<style type="text/css" media="screen">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</style>

	<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Rubik:400,400i,500,700" type="text/css" media="screen" />
	<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" media="screen" />

	<link rel="pingback" href="https://www.rockpapershotgun.com/xmlrpc.php" />

	<link rel="shortcut icon" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon.ico" />

	<link rel="icon" type="image/png" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon-16x16.png" sizes="16x16" />
	<link rel="icon" type="image/png" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon-32x32.png" sizes="32x32" />
	<link rel="icon" type="image/png" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon-96x96.png" sizes="96x96" />
	<link rel="icon" type="image/png" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon-128.png" sizes="128x128" />
	<link rel="icon" type="image/png" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon-196x196.png" sizes="196x196" />

	<link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-57x57.png" />
	<link rel="apple-touch-icon-precomposed" sizes="60x60" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-60x60.png" />
	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-72x72.png" />
	<link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-76x76.png" />
	<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-114x114.png" />
	<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-120x120.png" />
	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-144x144.png" />
	<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-152x152.png" />

	<link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
	<link rel="preload" href="https://c.amazon-adsystem.com/aax2/apstag.js" as="script">
	<link rel="preload" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/prebid3.18.0.js?v2.2.3" as="script">

	
	
	<meta name="twitter:card" value="summary" />
	<meta name="twitter:url" value="https://www.rockpapershotgun.com/2020/05/21/all-234-animals-in-red-dead-redemption-2-reviewed-part-2/" />
	<meta name="twitter:title" value="All 234 animals in Red Dead Redemption 2 reviewed (part 2)" />
	<meta name="twitter:description" value="There are 234 different types of animal in The Cowboy Game (a.k.a Red Dead Redemption 2). Nate is working his way through writing short reviews of all of them, in alphabetical order. You can find a list of every instalment so far here. As I said last time, my favourite thing about Red Dead Redemption [&hellip;]" />
	<meta name="twitter:image" value="https://assets.rockpapershotgun.com/images/2020/05/rdr2-animals-2-title.jpg" />
	<meta name="twitter:site" value="@rockpapershot" />
	<meta name="twitter:creator" value="@rockpapershot" />

	
<!-- All in One SEO Pack 2.3.13.2 by Michael Torbert of Semper Fi Web Design[304,439] -->
<meta name="description"  content="Red Dead Redemption 2 is populated by a staggering number of animal species, and we're setting out to review them all. Today: Red-footed Booby --> Leghorn" />

<meta name="keywords"  content="feature,rdr2 animals reviewed,rockstar" />

<link rel="canonical" href="https://www.rockpapershotgun.com/2020/05/21/all-234-animals-in-red-dead-redemption-2-reviewed-part-2/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//www.rockpapershotgun.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rock Paper Shotgun - PC Game Reviews, Previews, Subjectivity &raquo; Feed" href="https://www.rockpapershotgun.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rock Paper Shotgun - PC Game Reviews, Previews, Subjectivity &raquo; Comments Feed" href="https://www.rockpapershotgun.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rock Paper Shotgun - PC Game Reviews, Previews, Subjectivity &raquo; All 234 animals in Red Dead Redemption 2 reviewed (part 2) Comments Feed" href="https://www.rockpapershotgun.com/2020/05/21/all-234-animals-in-red-dead-redemption-2-reviewed-part-2/feed/" />
    <meta property="og:title" content="All 234 animals in Red Dead Redemption 2 reviewed (part 2)"/>
    <meta property="og:type" content="article"/>
    <meta property="og:url" content="https://www.rockpapershotgun.com/2020/05/21/all-234-animals-in-red-dead-redemption-2-reviewed-part-2/"/>
    <meta property="og:site_name" content="Rock Paper Shotgun"/>
    <meta property="og:image" content="https://assets.rockpapershotgun.com/images/2020/05/rdr2-animals-2-title.jpg/RPSS/thumbnail/1920x1080/format/jpg/quality/75"/>
    <link rel='stylesheet' id='bbspoiler-css'  href='https://www.rockpapershotgun.com/wp-content/plugins/bbspoiler/inc/bbspoiler.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.rockpapershotgun.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<style id='tablepress-default-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.rockpapershotgun.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://code.jquery.com/jquery-3.3.1.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/simple-youtube-embed/jquery.waitforimages.min.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/simple-youtube-embed/jquery.prettyembed.min.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/simple-youtube-embed/jquery.fitvids.js?ver=1.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var title = {"unfolded":"Expand","folded":"Collapse"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/bbspoiler/inc/bbspoiler.js?ver=4.9.2'></script>
<link rel='https://api.w.org/' href='https://www.rockpapershotgun.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rockpapershotgun.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rockpapershotgun.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Gaming monitor deals of the week &#8211; 21st May 2020' href='https://www.rockpapershotgun.com/2020/05/21/gaming-monitor-deals-of-the-week-21st-may-2020/' />
<link rel='next' title='The latest Humble Bundle is a tribute to Bandai Namco with nine games for $25' href='https://www.rockpapershotgun.com/2020/05/21/humble-bundle-bandai-namco/' />
<meta name="generator" content="WordPress 4.9.2" />
<link rel='shortlink' href='https://wp.me/pkbbD-3uwj' />
<link rel="alternate" type="application/json+oembed" href="https://www.rockpapershotgun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rockpapershotgun.com%2F2020%2F05%2F21%2Fall-234-animals-in-red-dead-redemption-2-reviewed-part-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rockpapershotgun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rockpapershotgun.com%2F2020%2F05%2F21%2Fall-234-animals-in-red-dead-redemption-2-reviewed-part-2%2F&#038;format=xml" />
			<meta property="fb:pages" content="176784995741043" />
			    <script type="text/javascript" charset="utf-8">
        /* <![CDATA[ */
        jQuery(document).ready(function($){
            $(function(){
                $().prettyEmbed({ useFitVids: true });
            });
        });
        /* ]]> */
        </script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel="amphtml" href="https://www.rockpapershotgun.com/2020/05/21/all-234-animals-in-red-dead-redemption-2-reviewed-part-2/amp/">	</head>
<body class="ads-enabled">


<div class="breaking">
	<p>
					<a href="/2020/01/21/best-pc-games-2020/">Best PC games</a>
					<a href="https://www.rockpapershotgun.com/2020/05/12/new-pc-games-2020-release-dates-4/">New PC games 2020</a>
					<a href="https://www.rockpapershotgun.com/2020/05/12/best-graphics-card-2020-5/">Best graphics card 2020</a>
					<a href="https://www.rockpapershotgun.com/2020/02/11/best-free-games-for-2020/">Best free games</a>
					<a href="https://www.rockpapershotgun.com/2020/05/18/70-cod-warzone-tips-practical-tips-for-consistently-winning-matches/">70 Call Of Duty: Warzone tips</a>
					<a href="https://www.rockpapershotgun.com/?p=816351">Valorant characters guide</a>
			</p>
</div>
<header class="header-desktop">
	<div class="container">
		<a href="https://www.rockpapershotgun.com" class="logo"><img src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/logo.svg" alt="Rock Paper Shotgun"/></a>

		
<nav class="primary">
			<a href="/pc-game-reviews">Reviews</a>
			<a href="/category/pc-game-news">News</a>
			<a href="/category/hardware">Hardware</a>
			<a href="/category/featured-articles">Features</a>
			<a href="/videos">Videos</a>
			<a href="/guides">Guides</a>
			<a href="/supporters-only">Supporters Only</a>
	</nav>

<nav class="secondary">
			<a href="/tag/cant-stop-playing">Our game of the month</a>
			<a href="/tag/bestest-bests/">Bestest Bests</a>
			<a href="/category/free-pc-games">Free PC games</a>
			<a href="/tag/deals/">Game & hardware deals</a>
			<a href="/tag/premature-evaluation">Early Access reviews</a>
			<a href="/tag/podcast/">Podcast</a>
			<a href="https://forum.rockpapershotgun.com/">Forum</a>
	</nav>		
		<div class="account signed-out">
			<p class="status">Not signed in.</p>
		<div class="actions">
			<a href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockpapershotgun.com%2F2020%2F05%2F21%2Fall-234-animals-in-red-dead-redemption-2-reviewed-part-2" class="button tight" rel="nofollow">Sign in</a>
			<a href="https://www.rockpapershotgun.com/wp-login.php?action=register" class="button tight" rel="nofollow">Create an account</a>
		</div>

	</div>
		<div class="support-us">
				<a href="/support-us?utm_source=header&utm_medium=web&utm_campaign=supporter" class="button wide" rel="nofollow">Support us</a>
	</div>		<div class="newsletter-sub">
			<a href="/newsletter" class="button wide" rel="nofollow">Join our newsletter</a>
</div>
		<div class="search">
	<form method="get" action="/search">
		<label for="header-search"><i class="fa fa-search" title="Search"></i></label>
		<input id="header-search" type="text" name="q" placeholder="Search the site"/>
		<button class="button">Go</button>
	</form>
</div>
	</div>
</header>

<div class="stream-widget">
	<div class="stream-bar">
		<div class="stream-bar-toggle"></div>
		<div class="container-1260">
			<a href class="stream-link">
				<span class="stream-live">Now streaming live:</span>
				<span class="stream-title"></span>
			</a>
			<span class="stream-toggle button"></span>
		</div>
	</div>
	<div class="container-1260">
		<div class="stream-player-wrapper">
			<div id="stream-player"></div>
		</div>
	</div>
</div>


<div id="page-wrapper">

			<div class="leaderboards">
					<div
			class="ad-desktop ad-hd ad-leaderboard-top-desktop"
			data-dfp-id="RPS_LB_1"
			data-dfp-sizes="728x90,970x250,1260x110,1260x250"
			data-dfp-targeting="site=rockpapershotgun.com"
			data-dfp-responsive="portable-leaderboard"
			data-dfp-collapse="false"
			id="div-ga-RPS_LB_1"
			data-ghost-zone="25"		></div>
			</div>
	
	
	<div id="page" class="page">
		<main>


	<div class="above">
		
			<article class="
				article
												feature							">
				
<header>
	<nav class="breadcrumb">
		<ul>
							<li>
					<a href="https://www.rockpapershotgun.com" rel="v:url" property="v:title">Home</a>
					<span>&bull;</span>
				</li>
							<li>
					<a href="https://www.rockpapershotgun.com/game/red-dead-redemption-2" rel="v:url" property="v:title">Red Dead Redemption 2</a>
					<span>&bull;</span>
				</li>
					</ul>
	</nav>

	<div class="details">

			
			<a href="#comments" class="comment-count featured">
			<i class="fa fa-comment-o"></i>
			6		</a>
	
		<h1 class="title">All 234 animals in Red Dead Redemption 2 reviewed (part&nbsp;2)</h1>

					<p class="subtitle">Red-footed Booby to Leghorn Rooster</p>
		
		
		<div class="metadata">
			<a href="https://www.rockpapershotgun.com/author/natecrowley/" class="avatar" style="background-image:url(https://secure.gravatar.com/avatar/aab98712afabd4ac77d1e444a68b1147?s=112&d=monsterid&r=pg)" class="avatar"></a>
			<p class="author-name">
				<a href="https://www.rockpapershotgun.com/author/natecrowley/">Nate Crowley</a>
			</p>
			<p class="author-job-title">Reviews Editor</p>
			<p class="publication-date">21st May 2020 / 1:00PM</p>
		</div>
	</div>

			

	<div class="image-grid count-1">
				
			
			<div class="image">
																						<img src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/feature-icon@2x.png" alt="Featured post" class="icon"/>
															
				
											<img data-lightboxed=false data-original="https://assets.rockpapershotgun.com/images/2020/05/rdr2-animals-2-title.jpg" src="https://assets.rockpapershotgun.com/images/2020/05/rdr2-animals-2-title.jpg/RPSS/resize/760x-1/format/jpg/quality/90" alt="" width="1920" height="1080" class="alignnone size-full wp-image-832377" />					
							</div>
			</div>
	
</header>
				<main>
										<aside>There are 234 different types of animal in The Cowboy Game (a.k.a <a href="https://www.rockpapershotgun.com/game/red-dead-redemption-2/">Red Dead Redemption 2</a>). Nate is working his way through writing short reviews of all of them, in alphabetical order. You can find a list of every instalment so far <a href="https://www.rockpapershotgun.com/tag/rdr2-animals-reviewed/">here</a>.</aside>
<p>As I said <a href="https://www.rockpapershotgun.com/2020/05/05/all-234-animals-in-red-dead-redemption-2-reviewed-part-1/">last time</a>, my favourite thing about Red Dead Redemption 2 is the fact you can treat the game as an extremely perilous wildlife-spotting sim, with new creatures to behold every time you enter a new corner of the Cowboy&rsquo;s grotty, whiskey-stained world. Some 234 creatures, in fact. And as a mark of respect, largely to the concept of animals but also to the Cowboy, I&rsquo;m writing short reviews of all of them. Last time I managed twenty, so there&rsquo;s only 214 left to go! Beast mode engaged. </p>
<p><span id="more-832307"></span></p>
<p><a href="https://assets.rockpapershotgun.com/images/2020/05/rdr2-animals-2-red-footed-booby.jpg"><img src="https://assets.rockpapershotgun.com/images/2020/05/rdr2-animals-2-red-footed-booby.jpg" alt="" width="1200" height="675" class="alignnone size-full wp-image-832375" title=""></a></p>
<h3>21) Red-footed Booby</h3>
<p>I feel bad for the ol&rsquo; RFB. When it comes to boobies (haha, lol etc), everyone always thinks of the Blue-footed Booby, I think because it&rsquo;s pleasingly alliterative. Interestingly, Boobies aren&rsquo;t named after tits (also a sort of bird), but for the Spanish word <em>bobo</em>, which can mean &ldquo;silly&rdquo;, &ldquo;a fool&rdquo; or &ldquo;a clown&rdquo;. Poor Red-footed Booby, then, as it basically relegates it to being the subject of this tweet:</p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">most cutting thing you can say is "who's this clown?" because it implies they're a) a clown &amp; b) not even one of the better-known clowns</p>
<p>&mdash; Cohen is a ghost (@skullmandible) <a href="https://twitter.com/skullmandible/status/411281851131523072?ref_src=twsrc%5Etfw">December 12, 2013</a></p>
</blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </p>
<p><b>Verdict:</b> 1/10. Not even one of the better-known clowns.</p>
<h3>22) Whitetail Buck</h3>
<p>I mean, it&rsquo;s a deer, isn&rsquo;t it. Videogames basically use them as walking meat dispensers. I guess they&rsquo;re fine. But there is a strand of tragedy to RDR2&rsquo;s whitetail buck, even beyond the fact its titular tail makes for an unfortunately convenient target when the Cowboy&rsquo;s chasing them along train tracks with a bow. They&rsquo;re one of the few animals in the game to have separate models for each sex, and because of the alphabet, the bucks are forever separated from their brides, the deer, by 35 other animals. It&rsquo;s like Tolkien&rsquo;s ents, all over again.</p>
<p><b>Verdict:</b>  4/10. Very generic quadruped. </p>
<h3>23) Legendary Buck</h3>
<p>Oh bugger, now I have to find something else to say about bucks. The Legendary Buck wasn&rsquo;t even that interesting in the game. I don&rsquo;t think I actually remember hunting it. Would have been cool if they&rsquo;d given it a gun or a jetpack or something. </p>
<p><b>Verdict:</b> 0/10. The buck stops here. </p>
<h3>24) Angus Bull</h3>
<p>For UK readers &ndash; do you remember a period in the late 1990s/early 2000s when Britain was completely obsessed with Aberdeen Angus beef? I think that was the moment when animal breeds became marketing points, and it was really annoying. Anyway, these are the fellows responsible. The Cowboy, so far as I can tell, can detect no difference int he taste or quality of their meat. But then, I think all food tastes like ash to the Cowboy. </p>
<p><b>Verdict:</b> 5/10. Like all other bulls, they look like really hench cows doing cosplay as the devil. </p>
<p><a href="https://assets.rockpapershotgun.com/images/2020/05/rdr2-animals-2-devon-bull.jpg"><img src="https://assets.rockpapershotgun.com/images/2020/05/rdr2-animals-2-devon-bull.jpg" alt="" width="1200" height="675" class="alignnone size-full wp-image-832379" title=""></a></p>
<h3>25) Devon Bull</h3>
<p>Ah, lovely. More bulls. Because of course, RDR2 went <em>all in</em> on farm animals. Never mind that they&rsquo;re mostly just blobs of beige that streak past at the edge of your screen as you&rsquo;re desperately trying to keep police bullets from getting into your skull, Rockstar needed multiple flavours.</p>
<p><b>Verdict:</b> 6/10. I guess I like the fuzz on the top of its head. Looks like it&rsquo;d be warm to stroke while you were being horned into fragments. </p>
<h3>26) Hereford Bull</h3>
<p>Nearly out of bull material now. Forgive me, but I&rsquo;ve just never been that fascinated by farm animals. Although I guess that&rsquo;s more forgivable than my disinterest in most birds, which was quite rightly condemned in the comments section last week. I&rsquo;m not proud of it, you know. Anyway, when I was a kid, my family stayed on a B&amp;B attached to a farm. The lady who ran the place was really nice, but her husband had been kicked in the mind by a Hereford Bull some time in the 70s, and had never been the same since. He was prone to fits of rage, which isn&rsquo;t ideal when running a B&amp;B. </p>
<p><b>Verdict:</b> 2/10. They kick people and make them angry. </p>
<h3>27) Bullhead Catfish</h3>
<p>Ah, now we&rsquo;re talking. I bloody love fish, and catfish &ndash; the 3,000-odd members of the order Siluriformes &ndash; are some of my favourites in the whole bunch. Bullheads are a species to respect, capable of handling really poorly oxygenated, warm, and dirty water, so they&rsquo;re a true Swamp Classic. What&rsquo;s more, they&rsquo;ve got taste receptors all over their bodies: imagine being so hardcore you lived in a fucking ditch, and could taste it with <em>your whole body?</em></p>
<p><b>Verdict:</b> 7/10. A lot of time for these boys, but they&rsquo;re still a bit like your standard issue catfish, aren&rsquo;t they?</p>
<p><a href="https://assets.rockpapershotgun.com/images/2020/05/rdr2-animals-2-bullhead-catfish.jpg"><img src="https://assets.rockpapershotgun.com/images/2020/05/rdr2-animals-2-bullhead-catfish.jpg" alt="" width="1200" height="675" class="alignnone size-full wp-image-832381" title=""></a></p>
<h3>28) Legendary Bullhead Catfish</h3>
<p>Here&rsquo;s another one of RDR2&rsquo;s fish that it seems a bit odd to call &ldquo;legendary&rdquo;, given the record Bullhead IRL is &ndash; I think &ndash; around 4lbs in weight. I mean, good for that fish, but it&rsquo;s not exactly River Monsters With Jeremy Wade material, is it? God, I love River Monsters. </p>
<p><b>Verdict:</b> 6/10. More like river&hellip; I dunno, what&rsquo;s the opposite of a monster? Make u think. </p>
<h3>29) Northern Cardinal</h3>
<p>Northern cardinals, like the clergymen they are named after, are bright red all over, including their beaks, and have cracking Bart Simpson hairdos. However, they&rsquo;re pretty upsetting in Red Dead Redemption 2, because of the way the cowboy skins them. He just sort of grips them like someone bracing themselves to prise the lid off a tight jar of gherkins, then flexes his horrible arms, and with a sound like wet velcro, the cardinal becomes a small, dripping lump of degloved flesh. Rough. </p>
<p><b>Verdict:</b> 3/10. It&rsquo;s a pretty bird, until it meets the Cowboy.</p>
<h3>30) American Domestic Cat</h3>
<p>I think it&rsquo;s pretty clear that Rockstar like dogs more than cats, because this is the only domestic feline in the game (unless you count the towering vision of Garfield that appears in the Northern sky if you play at midnight on the winter solstice, and which will answer any question the Cowboy asks of it, on the condition that it will also divulge the date of the player&rsquo;s death). Also, from cursory research, it seems that while there are specifically American breeds of cat, such as the American Ringtail and American Shorthair, there&rsquo;s no such thing &ndash; genetically speaking &ndash; as the &ldquo;American Domestic Cat&rdquo;. So this animal isn&rsquo;t even real.</p>
<p><b>Verdict:</b> 1/10. Just a really patriotic cat, I guess?</p>
<h3>31) Florida Cracker Cow</h3>
<p>Oh no, we&rsquo;re back on cattle. Beef on the timeline, folks. Although&hellip; huh. I just checked, and despite all the bulls, this appears to be&hellip; the only type of actual cow in the game? Weird. Guess that&rsquo;s why it&rsquo;s called the Cow<em>boy</em> Game, then. </p>
<p><b>Verdict:</b> -5/10. Sick of writing about cattle. </p>
<h3>32) Angus Ox</h3>
<p>Oh FFS. I don&rsquo;t even know what the difference is between an Ox and a Bull, and now this is happening to me. So instead of reviewing this thing, I&rsquo;ll direct you to this <a href="https://www.independent.co.uk/life-style/food-and-drink/features/angus-steakhouse-how-does-tourist-staple-continue-to-thrive-in-todays-gourmet-market-9268063.html">really interesting piece</a> about London&rsquo;s Angus Steakhouse restaurants, which look godawful and are nearly always empty even outside a pandemic, and yet never seem to go out of business.</p>
<p><b>Verdict:</b> 1/10. If the plural of &ldquo;ox&rdquo; is &ldquo;oxen&rdquo;, then I should like to pluralise &ldquo;box&rdquo; as &ldquo;boxen&rdquo;. </p>
<h3>33) Devon Ox</h3>
<p>OK, so I&rsquo;ve looked up the definition of an ox. It&rsquo;s a bull. That&rsquo;s been castrated. So, they found the time to include no less then <em>two</em> variants of bollockless bullock in the game, but only one type of crab? Not happy with that. Also, how come the Hereford bulls don&rsquo;t have an ox variety? Presumably all the Cowboys were too scared of being kicked in the head and going mad to get near enough to castrate them. </p>
<p><b>Verdict:</b> Bullshit. </p>
<p><a href="https://assets.rockpapershotgun.com/images/2020/05/rdr2-animals-2-chain-pickerel.jpg"><img src="https://assets.rockpapershotgun.com/images/2020/05/rdr2-animals-2-chain-pickerel.jpg" alt="" width="1200" height="675" class="alignnone size-full wp-image-832383" title=""></a></p>
<h3>34) Chain Pickerel</h3>
<p>And thank goodness, we&rsquo;re back on fish again. And another freshwater favourite, the Chain Pickerel. A pickerel is a small kind of pike, which I wrote all about my love for <a href="https://www.rockpapershotgun.com/2020/02/13/among-ripples-is-a-tycoon-game-with-a-conscience-and-pike/">here</a>, so I&rsquo;m damned glad they made it into RDR2. </p>
<p><b>Verdict:</b> 8.5/10. A lovely thing to see in a game. </p>
<h3>35) Legendary Chain Pickerel</h3>
<p><b>Verdict:</b> I don&rsquo;t know much about pickerel specifically, but I know this much: they&rsquo;re bad eating. &ldquo;Like cotton wool stuffed with needles&rdquo; was my dad&rsquo;s assessment, I remember. Not that I imagine that stops the Cowboy from eating them like mars bars, however. Perhaps the Legendary Chain Pickerel tastes like burgers, or something, which is why it&rsquo;s so highly valued?</p>
<p><b>Verdict:</b> 8.7/10. Very, very marginally better than the Chain Pickerel.</p>
<h3>36) Channel Catfish</h3>
<p>This is, if you like, the standard issue American catfish &ndash; it&rsquo;s a good size, it&rsquo;s numerous, and it looks pretty much how you&rsquo;d expect a catfish to look. Have you ever heard of &ldquo;noodling&rdquo;? It&rsquo;s a method of catching these fellows which involves sticking your hand into the muddy, submerged hollows in a riverbank where they lurk during the day, and waiting until you&rsquo;re bitten by one, before hauling it out to brain it. I saw this firsthand in Oklahoma once, and even gingerly had a go myself. Although I have to admit I was really half-arsed about it, because the same holes that channel cats live in are frequented by all sorts of exciting, highly venomous snakes, and I didn&rsquo;t much fancy having a die. </p>
<p><b>Verdict:</b> 7/10. Super noodles. </p>
<h3>37) Legendary Channel Catfish</h3>
<p>Finally, a fish worthy of legend. Catfish of all kinds are some of the most storied fish in the world, thanks to their propensity towards large size and living in murky, hidden places. From the Wels Catfish in Eastern Europe reputed to grow large enough to eat hounds, to the leviathan channel cats often rumoured to lurk behind dams in the American midwest, to the astonishing <a href="https://en.wikipedia.org/wiki/Namazu_(Japanese_mythology)">Namazu</a> of Japanese mythology, there&rsquo;s just something about them that fires the imagination. </p>
<p><b>Verdict:</b> 10/10. Don&rsquo;t change the channel. </p>
<p><a href="https://assets.rockpapershotgun.com/images/2020/05/rdr2-animals-2-dominique-chicken.jpg"><img src="https://assets.rockpapershotgun.com/images/2020/05/rdr2-animals-2-dominique-chicken.jpg" alt="" width="1200" height="675" class="alignnone size-full wp-image-832385" title=""></a></p>
<h3>38) Dominique Chicken</h3>
<p>Dominique Chicken sounds like the mysterious love interest in an extremely lacklustre detective story. But it is, in fact, possibly the oldest chicken breed in America. That means nothing, however, when the Cowboy comes thudding through town on his big horrible draft horse. The DC&rsquo;ll pop under those dinner-plate hooves just as unpleasantly as any other domestic beast. </p>
<p><b>Verdict:</b> 6/10. Finger-lickin&rsquo; mediocre. </p>
<h3>39) Java Chicken</h3>
<p>Surprise! The Java Chicken ain&rsquo;t from Java at all. It&rsquo;s just another old American breed, and thus part of the bewilderingly patriotic line-up of near-identical hens that insist on being in RDR2. </p>
<p><b>Verdict:</b> ???/10. I&rsquo;m not sure how many more farm animals I can cope with assigning arbitrary numbers to. </p>
<h3>40) Leghorn Chicken</h3>
<p>It is poor fortune on my part, I think, that bulls and chickens are nearly alphabetical neighbours, and that Rockstar were so enthusiastic about simulating them in all their remarkable variety. </p>
<p><b>Verdict:</b> 100/10. The high point of God&rsquo;s career. </p>
<h3>41) Greater Prairie Chicken</h3>
<p>I&rsquo;m just going to pretend that said &ldquo;American Crocodile&rdquo; instead of &ldquo;Greater Prairie Chicken&rdquo;. And why not? There are American Crocodiles in Florida, so they could feasibly be represented. And it&rsquo;d be more fun than yet another chicken.</p>
<p><b>Verdict:</b> 1/10. Better than the Lesser Prairie Chicken, at least. </p>
<h3>42) Java Rooster</h3>
<p>Yes.</p>
<p><b>Verdict:</b> Guilty. </p>
<p><a href="https://assets.rockpapershotgun.com/images/2020/05/rdr2-animals-2-dleghorn-rooster.jpg"><img src="https://assets.rockpapershotgun.com/images/2020/05/rdr2-animals-2-dleghorn-rooster.jpg" alt="" width="1200" height="675" class="alignnone size-full wp-image-832387" title=""></a></p>
<h3>43) Leghorn Rooster</h3>
<p>Actually, in fairness, all of this forced contemplation of barnyard banality has taught me something, so it&rsquo;s not been a total bust. Remember Foghorn Leghorn, that horrifying, barrel-chested bird from the old Looney Tunes cartoons? Well, I always thought his name was just rhyming nonsense, and never realised that his surname was his breed. So his name, essentially, is &ldquo;loud chicken&rdquo;. Still, that&rsquo;s weird. Would be like a human being called &ldquo;Mike Sapiens&rdquo; or something. </p>
<p><b>Verdict:</b> 2/10. At least I learned something. </p>
<p><em>Next time: no more farm animals! Maybe we&rsquo;ll get to dogs!</em></p>

									</main>

			</article>

			
	<script type="application/ld+json">
		{
			"@context": "http://schema.org",
			"@type": "NewsArticle",
			"mainEntityOfPage": "https://www.rockpapershotgun.com/2020/05/21/all-234-animals-in-red-dead-redemption-2-reviewed-part-2/",
			"headline": "All 234 animals in Red Dead Redemption 2 reviewed (part 2)",
			"datePublished": "2020-05-21T13:00:56+00:00",
			"dateModified": "2020-05-19T16:06:54+00:00",
			"image": {
				"@type": "ImageObject",
				"url": "https://assets.rockpapershotgun.com/images/2020/05/rdr2-animals-2-title.jpg/RPSS/thumbnail/1920x1080/format/jpg/quality/75"
			},
			"author": {
				"@type": "Person",
				"name": "Nate Crowley"
			},
			"publisher": {
				"@type": "Organization",
				"logo": {
					"@type": "ImageObject",
					"url": "https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/logo-amp.png",
					"width": 600,
					"height": 60				},
				"name": "Rock Paper Shotgun"
			}
		},
		{
			"@context": "http://schema.org",
			"@type": "BreadcrumbList",
			"itemListElement": [
							,				{
					"@type": "ListItem",
					"position": 0,
					"item": {
						"@id": "https://www.rockpapershotgun.com",
						"name": "Home"
					}
				}
											{
					"@type": "ListItem",
					"position": 1,
					"item": {
						"@id": "https://www.rockpapershotgun.com/game/red-dead-redemption-2",
						"name": "Red Dead Redemption 2"
					}
				}
						]
		}
			</script>

			<div class="container-690">

									        <p class="tags">
            Tagged with                            <a href="https://www.rockpapershotgun.com/tag/feature/" rel="tag">feature</a>,                            <a href="https://www.rockpapershotgun.com/tag/rdr2-animals-reviewed/" rel="tag">RDR2 animals reviewed</a>,                            <a href="https://www.rockpapershotgun.com/tag/rockstar/" rel="tag">Rockstar</a>,                            <a href="https://www.rockpapershotgun.com/game/red-dead-redemption-2/" rel="tag">Red Dead Redemption 2</a>.                    </p>
        
				
				<p class="disclaimer">
					If you click our links to online stores and make a purchase we may receive a few pennies. Find more information <a href="/affiliate-linking-policy/">here</a>.				</p>

									<div class="comments-jump">
						<a href="#comments" class="button">Jump to comments (6)</a>
					</div>
				
				
				
			<div class="related-games count-1" id="related-games">

			
			<div class="related-games-list">

				
					<div class="related-game-item">
						<div class="details">
							<p class="title">
																	<a href="/game/red-dead-redemption-2/">More about Red Dead Redemption 2</a>
															</p>
							<ul>
																	<li><a href="https://www.rockpapershotgun.com/2019/11/07/red-dead-redemption-2-pc-review/">Red Dead Redemption 2 Review</a></li>
								
																	<li><a href="/game/red-dead-redemption-2/?type=guides">Guides</a></li>
								
																	<li><a href="/game/red-dead-redemption-2/?type=pc-game-news">News</a></li>
								
																	<li><a href="/game/red-dead-redemption-2/?type=videos">Videos</a></li>
								
																	<li><a href="/game/red-dead-redemption-2/?type=features">Features</a></li>
								
															</ul>
						</div>
					</div>
							</div>

					</div>

		
	

				<div class="about-the-author">
					<p class="section-title">Who am I?</p>
					<div class="container">
													<a href="https://www.rockpapershotgun.com/author/natecrowley/" class="avatar" style="background-image:url(https://secure.gravatar.com/avatar/aab98712afabd4ac77d1e444a68b1147?s=256&d=monsterid&r=pg);" title="Picture of Nate Crowley"></a>
						
						<div class="details">
							<p class="name">Nate Crowley</p>

															<p class="job-title">Reviews Editor</p>
							
															<p class="description">Nate Crowley was created from smokeless flame before the dawn of time. He writes books, and tweets a lot as @frogcroakley. Each October he is replaced by Ghoastus, the Roman Ghost.  You can email him at: nate.crowley@rockpapershotgun.com</p>
							
							<p>
								<a href="https://www.rockpapershotgun.com/author/natecrowley/" class="button">More by me</a>
							</p>
						</div>
					</div>
				</div>

				
	<a href="/support-us?utm_source=article-promo&utm_medium=web&utm_campaign=supporter" class="support-us-promo" rel="nofollow">
		<span class="logo">
			<img src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/logo-inverted.svg" alt="Rock Paper Shotgun"/>
		</span>

		<span class="message-container">
			<span class="message">
				Support RPS and get an ad-free site, extra articles, and free stuff!			</span>

			<span class="button">Tell me more</span>
		</span>

		<span class="artwork"></span>
	</a>
			</div>

			</div>

	<div class="below">
									<div class="billboard-container collapsible">
												<div
			class=" ad-leaderboard-low"
			data-dfp-id="RPS_LB_2"
			data-dfp-sizes="728x90,970x250,1200x500"
			data-dfp-targeting="site=rockpapershotgun.com"
			data-dfp-responsive="portable-low-leaderboard"
			data-dfp-collapse="false"
			id="div-ga-RPS_LB_2"
					></div>
					</div>
			
					<div id="recommendations">
			<ins
				class="adsbygoogle"
				style="display:block"
				data-ad-format="autorelaxed"
				data-matched-content-ui-type="image_stacked,image_stacked"
				data-matched-content-rows-num="5,1"
				data-matched-content-columns-num="1,5"
				data-ad-client="ca-pub-4560360103312331"
				data-ad-slot="9398367471"></ins>
		</div>

		<script>
			function runGMC() {
				var s = document.createElement('script');
				s.type = 'text/javascript';
				s.async = true;
				s.src = '//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js';
				document.getElementsByTagName('head')[0].appendChild(s);
			}
		</script>

	
			
			
			
		
		<div id="comments">
			<div class="comments-container">
				<div class="comments-list">
					<div class="alert">Please enable Javascript to view comments.</div>
				</div>

															<div class="alert">
							<p>Please <a href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=2020%2F05%2F21%2Fall-234-animals-in-red-dead-redemption-2-reviewed-part-2" rel="nofollow">log in</a> to reply.</p>
						</div>
									
									<div id="comments-mpu-first" class="mpu-container">
						<p class="section-title">Advertisement</p>
								<div
			class="lazyload ad-lazyload"
			data-dfp-id="RPS_Lazy_Load_HP_MPU"
			data-dfp-sizes="300x250"
			data-dfp-targeting="site=rockpapershotgun.com,lazyload=true,sticky=false,position=rockpapershotgun.com-comments-1"
			data-dfp-responsive=""
			data-dfp-collapse="true"
			id="div-ga-RPS_Lazy_Load_HP_MPU-comments-1"
					></div>
						</div>
					<div id="comments-right-rail"></div>
												</div>

			<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/Comments.js?v2.2.3"></script>
			<script>
				$(document).ready( function() {
					var c = new Comments({
						aid: 832307,
						uid: 0,
						lang: {
							loading: "Loading... bleep... bloop...",
							post: "Opinion, away!",
							updating: "Updating...",
							error: "An error has occurred. We are so sorry.",
							advertisement: "Advertisement"
						},
						site: "rockpapershotgun.com",
						zone: "RPS_Lazy_Load_HP_MPU",
						load_ads: true					});
				});
			</script>
		</div>

		
							
            
        <div class="spotlight-bar ">
            <p class="section-title">More of this sort of thing</p>

            <div class="grid">
                                    
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2019/11/07/red-dead-redemption-2-pc-review/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2019/11/red-dead-best.png/RPSS/resize/274x-1/format/jpg/quality/70);" title="Image"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2019/11/07/red-dead-redemption-2-pc-review/">Wot I Think: Red Dead Redemption 2</a>
			</p>

			<p class="label">
				How the west was fun			</p>

				
			<a href="https://www.rockpapershotgun.com/2019/11/07/red-dead-redemption-2-pc-review/#comments" class="comment-count ">
			<i class="fa fa-comment-o"></i>
			80		</a>
			</div>
	</div>
</div>                                    
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2019/11/12/red-dead-redemption-2-cheats-guide-a-full-list-of-all-37-rdr2-cheat-codes/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2019/11/Red-Dead-Redemption-2-trumpet-revenge-1212x682.png/RPSS/resize/274x-1/format/jpg/quality/70);" title="Image"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2019/11/12/red-dead-redemption-2-cheats-guide-a-full-list-of-all-37-rdr2-cheat-codes/">Red Dead Redemption 2 cheats guide - a full list of all 37 RDR2 cheat codes</a>
			</p>

			<p class="label">
				Cheating's as common as mud in these here parts			</p>

				
			</div>
	</div>
</div>                                    
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2019/11/11/red-dead-online-up-in-smoke-guide-tips-and-tricks-on-destroying-your-opponents-camp/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2019/11/Red-Dead-Online-Up-In-Smoke-1212x682.jpg/RPSS/resize/274x-1/format/jpg/quality/70);" title="Image"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2019/11/11/red-dead-online-up-in-smoke-guide-tips-and-tricks-on-destroying-your-opponents-camp/">Red Dead Online Up In Smoke guide - tips and tricks on destroying your opponent's camp</a>
			</p>

			<p class="label">
				Cool cowboys don't look at explosions			</p>

				
			</div>
	</div>
</div>                                    
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2019/11/08/red-dead-online-gold-guide-how-to-quickly-earn-gold-bars-to-buy-permits-cosmetics-and-the-outlaw-pass/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2019/11/Red-Dead-Online-gold-guide-1212x682.png/RPSS/resize/274x-1/format/jpg/quality/70);" title="Image"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2019/11/08/red-dead-online-gold-guide-how-to-quickly-earn-gold-bars-to-buy-permits-cosmetics-and-the-outlaw-pass/">Red Dead Online Gold guide - How to quickly earn Gold Bars to buy Permits, Cosmetics, and the Outlaw Pass</a>
			</p>

			<p class="label">
				Gold Diggers Rejoice			</p>

				
			</div>
	</div>
</div>                            </div>

                    </div>
	
			
							<div class="billboard-container collapsible">
							<div
			class=" ad-leaderboard-last"
			data-dfp-id="RPS_LEADERBOARD_LAST"
			data-dfp-sizes="728x90, 970x250"
			data-dfp-targeting="site=rockpapershotgun.com"
			data-dfp-responsive=""
			data-dfp-collapse="false"
			id="div-ga-RPS_LEADERBOARD_LAST"
					></div>
					</div>
			
			
            
        <div class="spotlight-bar with-mpu">
            <p class="section-title">Latest articles</p>

                        <div class="article-container">
                            <div class="grid">
                                            
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2020/05/21/kerbal-space-program-2-has-been-delayed-until-autumn-2021/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2019/08/kerbal-space-program-2-multiplayer.jpg/RPSS/resize/195x-1/format/jpg/quality/70);" title="Image"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2020/05/21/kerbal-space-program-2-has-been-delayed-until-autumn-2021/">Kerbal Space Program 2 has been delayed until autumn 2021</a>
			</p>

			<p class="label">
							</p>

				
			<a href="https://www.rockpapershotgun.com/2020/05/21/kerbal-space-program-2-has-been-delayed-until-autumn-2021/#comments" class="comment-count ">
			<i class="fa fa-comment-o"></i>
			3		</a>
			</div>
	</div>
</div>                                            
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2020/05/21/humble-bundle-bandai-namco/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2020/05/Humble-Bandai-Namco-bundle-1212x682.jpg/RPSS/resize/195x-1/format/jpg/quality/70);" title="Image"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2020/05/21/humble-bundle-bandai-namco/">The latest Humble Bundle is a tribute to Bandai Namco with nine games for $25</a>
			</p>

			<p class="label">
							</p>

				
			<a href="https://www.rockpapershotgun.com/2020/05/21/humble-bundle-bandai-namco/#comments" class="comment-count ">
			<i class="fa fa-comment-o"></i>
			2		</a>
			</div>
	</div>
</div>                                            
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2020/05/21/gaming-monitor-deals-of-the-week-21st-may-2020/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2019/06/Monitor-panel-types-1212x681.jpg/RPSS/resize/195x-1/format/jpg/quality/70);" title="Image"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2020/05/21/gaming-monitor-deals-of-the-week-21st-may-2020/">Gaming monitor deals of the week - 21st May 2020</a>
			</p>

			<p class="label">
							</p>

				
			</div>
	</div>
</div>                                            
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2020/05/21/civilization-vi-starts-its-dlc-season-pass-today-with-new-civs-and-the-apocalypse/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2020/05/civilization-vi-new-frontier-pass.jpg/RPSS/resize/195x-1/format/jpg/quality/70);" title="Image"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2020/05/21/civilization-vi-starts-its-dlc-season-pass-today-with-new-civs-and-the-apocalypse/">Civilization VI starts its DLC season pass today with new civs and the Apocalypse</a>
			</p>

			<p class="label">
							</p>

				
			<a href="https://www.rockpapershotgun.com/2020/05/21/civilization-vi-starts-its-dlc-season-pass-today-with-new-civs-and-the-apocalypse/#comments" class="comment-count ">
			<i class="fa fa-comment-o"></i>
			5		</a>
			</div>
	</div>
</div>                                    </div>

                                        </div>
                <div class="mpu-container collapsible">
                    		<div
			class="lazyload ad-lazyload"
			data-dfp-id="RPS_Lazy_Load_HP_MPU"
			data-dfp-sizes="300x250"
			data-dfp-targeting="site=rockpapershotgun.com,lazyload=true,sticky=false,position=rockpapershotgun.com"
			data-dfp-responsive=""
			data-dfp-collapse="true"
			id="div-ga-RPS_Lazy_Load_HP_MPU"
					></div>
	                </div>
                    </div>
    		
	</div>


<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/Lightbox.js?v2.2.3"></script>
<script>
	$(document).ready(function() {
		new Lightbox({});
	});
</script>




		</main>

					<aside>
				<div id="skyscraper">
							<div
			class="ad-hd ad-halfpage"
			data-dfp-id="RPS_HP"
			data-dfp-sizes="300x250,160x600,300x600,300x1050"
			data-dfp-targeting="site=rockpapershotgun.com"
			data-dfp-responsive=""
			data-dfp-collapse="false"
			id="div-ga-RPS_HP"
			data-ghost-zone="26"		></div>
					</div>

				<div id="right-rail"></div>
			</aside>
			</div>
</div>


<footer class="footer">
	<div class="container-1260">
		<div class="about">
			<a href="https://www.rockpapershotgun.com" class="logo">
									<img src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/logo.svg" alt="Rock Paper Shotgun"/>
							</a>
			<p>&reg; &copy; 2020. Rock Paper Shotgun and RPS are registered trade marks of Gamer Network Limited.</p>
			<p>Today's scotch egg consumption: 7639</p>
			<p>Hivemind Throbometer reading: 0.375%</p>
		</div>

					<div class="explore">
				<p class="section-title">Explore</p>
				<ul>
											<li>
							<a href="/pc-game-reviews">Reviews</a>
						</li>
											<li>
							<a href="/category/pc-game-news">News</a>
						</li>
											<li>
							<a href="/category/hardware">Hardware</a>
						</li>
											<li>
							<a href="/category/featured-articles">Features</a>
						</li>
											<li>
							<a href="/videos">Videos</a>
						</li>
											<li>
							<a href="/guides">Guides</a>
						</li>
											<li>
							<a href="/supporters-only">Supporters Only</a>
						</li>
										<li>
						<a href="https://soundcloud.com/rockpapershotgun">Podcast</a>
					</li>
					<li>
						<a href="/authors">Author index</a>
					</li>
					<li>
						<a href="/games?letter=a">Game index</a>
					</li>
					<li>
						<a href="/tags?letter=a">Topic index</a>
					</li>
				</ul>
			</div>

			<div class="staff">
				<p class="section-title">Staff</p>
				<ul>
											<li>
							<a href="https://www.rockpapershotgun.com/author/gonnas/">Graham Smith</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/alicebell/">Alice Bell</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/aliceoconnor/">Alice O'Connor</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/katharinebyrne/">Katharine Castle</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/coxmatt/">Matt Cox</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/daveirwin/">Dave Irwin</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/olivertoms/">Ollie Toms</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/matthew-castle/">Matthew Castle</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/natecrowley/">Nate Crowley</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/sinvega/">Sin Vega</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/imogen-beckhellinggamer-network-net/">Imogen Beckhelling</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/colmahern/">Colm Ahern</a>
						</li>
									</ul>
			</div>

			<div class="helpful-links">
				<p class="section-title">Helpful links</p>
				<ul>
					<li><a href="/about-pc-gaming-rps" rel="nofollow">About us</a></li>
<li><a href="mailto:contact@rockpapershotgun.com" rel="nofollow noopener">Contact us</a></li>
<li><a href="https://discord.gg/rockpapershotgun" rel="nofollow noopener">Discord</a></li>
<li><a href="https://forum.rockpapershotgun.com" rel="nofollow noopener">Forum</a></li>
<li><a href="http://feeds.feedburner.com/RockPaperShotgun" rel="nofollow noopener">RSS</a></li>
<li><a href="https://privacy.reedexpo.com/en-gb.html" target="_blank" rel="nofollow">Privacy Policy</a></li>
<li><a href="https://privacy.reedexpo.com/en-us/ccpa.html" target="_blank" rel="nofollow">California Privacy Notice</a></li>
<li><a href="https://privacy.reedexpo.com/en-gb/cookie-policy.html" target="_blank" rel="nofollow">Cookie Policy</a></li>
<li><a class="optanon-show-settings">Cookie Settings</a></li>
<li>
	<a href="https://www.facebook.com/rockpapershot" rel="nofollow noopener" title="Rock Paper Shotgun on Facebook"><i class="fa fa-facebook"></i></a>
	<a href="https://twitter.com/rockpapershot" rel="nofollow noopener" title="Rock Paper Shotgun on Twitter"><i class="fa fa-twitter"></i></a>
	<a href="https://steamcommunity.com/groups/rps" rel="nofollow noopener" title="Rock Paper Shotgun on Steam"><i class="fa fa-steam"></i></a>
</li>				</ul>
			</div>

			<div class="network">
				<p class="section-title">Gamer Network</p>
				<ul>
					<li><a href="https://www.cosplaycentral.com" target="_blank" rel="noopener">Cosplay Central</a></li>
					<li><a href="https://www.dicebreaker.com" target="_blank" rel="noopener">Dicebreaker</a></li>
					<li><a href="https://www.eurogamer.net" target="_blank" rel="noopener">Eurogamer</a></li>
					<li><a href="https://www.gamesindustry.biz" target="_blank" rel="noopener">GamesIndustry.biz</a></li>
					<li><a href="https://www.jelly.deals" target="_blank" rel="noopener">Jelly Deals</a></li>
					<li><a href="https://www.metabomb.net" target="_blank" rel="noopener">Metabomb</a></li>
					<li><a href="https://www.nintendolife.com" target="_blank" rel="noopener">Nintendo Life</a></li>
					<li><a href="https://www.purexbox.com" target="_blank" rel="noopener">Pure Xbox</a></li>
					<li><a href="https://www.pushsquare.com" target="_blank" rel="noopener">Push Square</a></li>
					<li><a href="https://www.usgamer.net" target="_blank" rel="noopener">USgamer</a></li>
					<li><a href="https://www.vg247.com" target="_blank" rel="noopener">VG247</a></li>
					<li><a href="https://www.videogameschronicle.com" target="_blank" rel="noopener">VGC</a></li>
				</ul>
			</div>

			<div class="events">
				<p class="section-title">Events</p>
				<ul>
					<li><a href="https://www.egx.net/egx" target="_blank" rel="noopener">EGX</a></li>
					<li><a href="https://www.egx.net/berlin" target="_blank" rel="noopener">EGX Berlin</a></li>
					<li><a href="https://www.egx.net/rezzed" target="_blank" rel="noopener">EGX Rezzed</a></li>
					<li><a href="https://www.mcmcomiccon.com" target="_blank" rel="noopener">MCM Comic-Con</a></li>
					<li><a href="http://www.paxsite.com" target="_blank" rel="noopener">PAX</a></li>
					<li><a href="http://www.starwarscelebration.com" target="_blank" rel="noopener">Star Wars Celebration</a></li>
				</ul>
			</div>
			</div>
</footer>

<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/StreamWidget.js?v2.2.3" defer="defer"></script>
<script>
	$(document).ready(function() {
		let args = {
			lang: {
				show: "Show stream",
				hide: "Hide stream"
			},
			version: "desktop"
		};
		new StreamWidget(args);
	});
</script>


	
		
		<script>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</script>
	
	
<script>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</script>
    <script>

	    // Check for other Amazon links and add subtag if required
	    jQuery.each(jQuery('article main a'), function(i, k) {

	        var link_href = jQuery(k).attr('href');
	        if(link_href.match(/amazon\./i) && link_href.indexOf('ascsubtag') == -1) {

	          subtag='';
	          if(window.location.pathname.length > 1){
	            var subtag = window.location.pathname.substring(1);
	            subtag = subtag.replace(/\//g,'-').substring(0,89);
	          } else {
	            subtag='index';
	          }
	          link_href = link_href + ((link_href.indexOf('?') == -1) ? '?ascsubtag=' : '&ascsubtag=') + subtag;

	          jQuery(k).attr('href', link_href);

	        }

	    });

    </script>

<script>
	function stopIframes() {
		const frames = window.frames;
		for (let i = 0; i < frames.length; i++) {
			frames[i].stop();
		}
	}

	function sandboxIframes() {
		const iframes = $('iframe[src]');
		$.each(iframes, function() {
			const iframe = $(this);
			iframe.attr('data-src', iframe.attr('src'));
			iframe.removeAttr('src');
		});
	}

	function sandboxScripts() {
		const scripts = $('script[src]:not(.ignore-script)');
		$.each(scripts, function() {
			const script = $(this);
			script.attr('type', 'text/plain');
			script.attr('data-src', script.attr('src'));
			script.removeAttr('src');
		});
	}

	function runIframes() {
		const iframes = $('iframe[data-src]');
		$.each(iframes, function() {
			const iframe = $(this);
			iframe.attr('src', iframe.attr('data-src'));
			iframe.removeAttr('alt');
			iframe.removeAttr('data-src');
		});
	}

	function runScripts() {
		const scripts = $('script[data-src]:not(.ignore-script)');
		$.each(scripts, function() {
			const script = $(this);
			script.attr('src', script.attr('data-src'));
			script.attr('type', 'text/javascript');
			script.removeAttr('alt');
			script.removeAttr('data-src');
		});
	}

	function showOneTrustPlaceholders() {
		if (window.OneTrustPlaceholdersDone) return;
		var elements = document.querySelectorAll('.onetrust-placeholder');
		for (var i = 0; i < elements.length; i ++) {
			var element = elements[i];
			element.style.display = '';
		}
		window.OneTrustPlaceholdersDone = true;
	}

	function removeOneTrustPlaceholders(type) {
		var identifier = '.onetrust-placeholder';
		identifier += type ? '[data-type="' + type + '"]' : '';
		var elements = document.querySelectorAll(identifier);
		for (var i = 0; i < elements.length; i ++) {
			var element = elements[i];
			element.remove();
		}
	}

	// Comscore Tag */
	function runComscore() {
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "8518622" });
		(function() {
			var s = document.createElement("script");
			el = document.getElementsByTagName("script")[0];
			s.async = true;
			s.src = "https://sb.scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
	}

	stopIframes();
	sandboxIframes();
	sandboxScripts();
</script>

		<script>
			function triggerMormont () {
				mormont('set', 'section', 'article');
				mormont('set', 'language', 'en');
				mormont('set', 'platforms', ["pc"]);
				mormont('set', 'published', "2020-05-21T13:00:56+00:00");
				mormont('set', 'article_type', "news");
				mormont('set', 'author', "Nate Crowley"); 
				mormont('set', 'tags', ['tag:feature','tag:rdr2-animals-reviewed','tag:rockstar','game:red-dead-redemption-2']); 
				mormont('send', 'pageview');
									mormont('configure', 'property', 'rockpapershotgun');
					mormont('configure', 'label', "You may also like&hellip;");
					mormont('configure', 'recommendations_site', 'www.rockpapershotgun.com');
					mormont('configure', 'selector', 'article > main');
					mormont('configure', 'render_recommendations', true);
					mormont('configure', 'max_rec_links', 2);
					mormont('configure', 'max_containers', 2);
					mormont('configure', 'size_breakpoint', 0);
					mormont('trackClicks', ['article > main']);
								};
		</script>
	

			<script>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</script>
	
	<script>

		function appendCarbon() {
			!function(a,l,b,c,k,s,t,g,A){a.CustomerConnectAnalytics=k,a[k]=a[k]||function(){
			(a[k].q=a[k].q||[]).push(arguments)},g=l.createElement(b),A=l.getElementsByTagName(b)[0],
			g.type="text/javascript",g.async=!0,g.src=c+"?id="+s+"&parentId="+t,A.parentNode.insertBefore(g,A)
			}(window,document,"script","//carbon-cdn.ccgateway.net/script","cca",window.location.hostname,"04d6b31292");
		}

		function runMormont() {
			var s = document.createElement('script');
			s.type = 'text/javascript';
			s.async = true;
			s.onload = function() { triggerMormont() };
			s.src = 'https://cdn.gamer-network.net/2018/scripts/mormont/v2.23.0/mormont.js';
			document.getElementsByTagName('head')[0].appendChild(s);
		}

		function runSAK() {
			var s = document.createElement('script');
			s.type = 'text/javascript';
			s.async = true;
			s.src = 'https://sak.userreport.com/gamer-network/launcher.js';
			s.id = 'userreport-launcher-script';
			document.getElementsByTagName('head')[0].appendChild(s);
		}

		function runSkimlinks() {
			var s = document.createElement('script');
			s.type = 'text/javascript';
			s.async = true;
			s.src = '//s.skimresources.com/js/87431X1560958.skimlinks.js';
			document.getElementsByTagName('head')[0].appendChild(s);
		}

		function youtubeParser(url){
			var regExp = /^.*((youtu.be\/)|(v\/)|(\/u\/\w\/)|(embed\/)|(watch\?))\??v?=?([^#\&\?]*).*/;
			var match = url.match(regExp);
			return (match&&match[7].length==11)? match[7] : false;
		}

		function runBBMVS() {
			jQuery('article main iframe').each(function(){
				src = jQuery(this).attr('src');
				if(src) {
					youtubeID = youtubeParser(src);
					if(youtubeID){
						jQuery(this).attr('id', 'yt-' + youtubeID);
						jQuery.getJSON( "https://gamernetwork.bbvms.com/json/search?query=%22" + youtubeID + "%22", function( data ) {
							if(data['items'][0]) {
								replace_yt = youtubeID;

								if(data['items'][0]['youtubeImportId_string']) {
									replace_yt = data['items'][0]['youtubeImportId_string'];
								}

								if(data['items'][0]['YouTube_id_string']) {
									replace_yt = data['items'][0]['YouTube_id_string'];
								}

								yt_video_wrapper = jQuery('#yt-' + replace_yt).parent();
								jQuery(yt_video_wrapper).after('<figure class="video"><div class="bb_wrapper"><script type="text/javascript" src="//gamernetwork.bbvms.com/p/rock_paper_shotgun/c/' + data['items'][0]['id'] + '.js" async="true"><\/script></div><div class="watch-button"><a href="https://www.youtube.com/watch?v=' + data['items'][0]['youtubeImportId_string'] + '" target="_blank" onclick="ga(\'send\',\'event\',\'Video\',\'Click YT Link\',\'' + replace_yt + '\')" class="button">Watch on YouTube</a></div></div>');
								jQuery(yt_video_wrapper).remove();
							};
						});
					}
				}
			});
		}
	</script>


<script>
	// Global site tag (gtag.js) - Google Analytics
	function runGoogleAnalytics(anonymous) {

		
		if (window.gtagDone) return;

		window.dataLayer = window.dataLayer || [];

		function gtag(){
			dataLayer.push(arguments);
		}

		gtag('js', new Date());
		gtag('set', 'allow_ad_personalization_signals', true);

		var options = {};

					options = {
				'dimension1': "featured-articles",
				'dimension2': "feature,rdr2-animals-reviewed,rockstar",
				'dimension3': "Nate Crowley"			};
		
					options['dimension4'] = '0';
		
					options['dimension5'] = '0';
		
		options['link_attribution'] = true;

		if(anonymous) {
			options['store_gac'] = false;
			options['client_storage'] = 'none';
			options['anonymize_ip'] = true;
			options['dimension6'] = '1';
		} else {
			options['dimension6'] = '0';
		}

		gtag('config', 'UA-2667859-1', options);

		window.gtagDone = true;

		var ga_script = document.createElement("script");
		ga_script.type = "text/javascript";
		ga_script.async = true;
		ga_script.src = "https://www.googletagmanager.com/gtag/js?id=UA-2667859-1";
		document.getElementsByTagName('head')[0].appendChild(ga_script);
	}
</script>

	<!-- <script src="//cdn.gamer-network.net/plugins/dfp/async.dfp.1.1.25.min.js"></script> -->
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/gn-ad-script.min.js?v2.2.3"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/jquery.viewport.js?v2.2.3"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/ad-related.js?v2.2.3"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/InlineAds.js?v2.2.3"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/SidebarAds.js?v2.2.3"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/js-cookie.js?v2.2.3"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/inread.bbvms.js?v2.2.3"></script>

<!-- OneTrust Cookies Consent Notice -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="f6950cfb-6f09-4e7d-8fdf-3415107ca910" class="ignore-script"></script>
<script>
	function OptanonWrapper() {
		// Run performance
		if(OptanonActiveGroups.match(/,2,/)){
			runComscore();
			if(typeof runMormont === "function") {
				runMormont();
			}
			runGoogleAnalytics(false);
		} else {
			runGoogleAnalytics(true);
		}

		// Run functional
		if(OptanonActiveGroups.match(/,3,/)){
			if(typeof runSourcepoint === "function") {
				runSourcepoint();
			}
		}

		// Run targeting
		if(OptanonActiveGroups.match(/,4,/)){
			runIframes();
			runScripts();

			if(typeof runSidebarAds === "function") {
				runSidebarAds();
			}

			if(typeof runInlineAds === "function") {
				runInlineAds();
			}

			if(typeof runAds === "function") {
				runAds();
			}

			if(typeof runSAK === "function") {
				runSAK();
			}

			if(typeof runSkimlinks === "function") {
				runSkimlinks();
			}

			if(typeof runBBMVS === "function") {
				runBBMVS();
			}

			if(typeof runInread === "function") {
				runInread();
			}

			if(typeof runGMC === "function") {
				runGMC();
			}

			if(typeof runSearch === "function") {
				runSearch();
			}

			if(typeof runVideoHub === "function") {
				runVideoHub();
			}

			if(typeof appendCarbon === "function") {
				appendCarbon();
			}

			removeOneTrustPlaceholders('targeting');
		}

		showOneTrustPlaceholders();
	}
</script>


<script src="//cdn.gamer-network.net/2018/scripts/edmonds/1.3.2/edmonds.js"></script>
    <script>
      jQuery(document).ready(function() {
          renderEdmonds('.edmonds-block', {
              'site': 'rockpapershotgun.com',
              
          });
      });
    </script>
  <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202021'></script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fv_tc_translations = {"comment_delete":"Do you really want to trash this comment?","delete_error":"Error deleting comment","comment_delete_ban_ip":"Do you really want to trash this comment and ban the IP and email address?","comment_delete_replies":"Do you really want to trash this comment and all the replies?","comment_delete_replies_ban_ip":"Do you really want to trash this comment with all the replies and ban the IP?","moderate_future":"Moderate future comments by this user","unmoderate":"Unmoderated","without_moderation":"Allow user to comment without moderation","moderate":"Moderated","mod_error":"Error","wait":"Wait..."};
var fv_tc_ajaxurl = "https:\/\/www.rockpapershotgun.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/thoughtful-comments/js/fv_tc.js?ver=0.3.1'></script>
<!-- Wordpress Blocks plugin developed by RenzoJohnson.com -->		<script type="text/javascript">
			var bwpRecaptchaCallback = function() {
				// render all collected recaptcha instances
			};
		</script>

		<script src="https://www.google.com/recaptcha/api.js?onload=bwpRecaptchaCallback&#038;render=explicit" async defer></script>

</body>
</html>


<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 3277/3556 objects using memcache
Database Caching 68/111 queries in 0.115 seconds using memcache

 Served from: rockpapershotgun.com @ 2020-05-21 14:39:07 by W3 Total Cache -->