
<!DOCTYPE html>
<html lang="en-US" class="no-js spartan 20200630120657 wp-content skin rps-2018 single" data-spartan="20200630120657 wp-content skin rps-2018 single" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head profile="http://gmpg.org/xfn/11">
	
	<title>Podcast: here&#8217;s to the glorious 7s | Rock Paper Shotgun</title>

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0" />
	<meta property="fb:pages" content="176784995741043" />
	<meta name="readability-verification" content="EDFS6HqfEsVJByL2MzxYRrype6cdTyPbjFaJAWj5"/>

			<style type="text/css" media="screen">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</style>

	<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Rubik:400,400i,500,700" type="text/css" media="screen" />
	<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" media="screen" />

	<link rel="pingback" href="https://www.rockpapershotgun.com/xmlrpc.php" />

	<link rel="shortcut icon" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon.ico" />

	<link rel="icon" type="image/png" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon-16x16.png" sizes="16x16" />
	<link rel="icon" type="image/png" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon-32x32.png" sizes="32x32" />
	<link rel="icon" type="image/png" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon-96x96.png" sizes="96x96" />
	<link rel="icon" type="image/png" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon-128.png" sizes="128x128" />
	<link rel="icon" type="image/png" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon-196x196.png" sizes="196x196" />

	<link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-57x57.png" />
	<link rel="apple-touch-icon-precomposed" sizes="60x60" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-60x60.png" />
	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-72x72.png" />
	<link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-76x76.png" />
	<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-114x114.png" />
	<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-120x120.png" />
	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-144x144.png" />
	<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-152x152.png" />

	<link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
	<link rel="preload" href="https://c.amazon-adsystem.com/aax2/apstag.js" as="script">
	<link rel="preload" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/prebid3.23.0.js?v2.2.5" as="script">

	
	
	<meta name="twitter:card" value="summary" />
	<meta name="twitter:url" value="https://www.rockpapershotgun.com/2020/07/23/podcast-heres-to-the-glorious-7s/" />
	<meta name="twitter:title" value="Podcast: here&#8217;s to the glorious 7s" />
	<meta name="twitter:description" value="This week the Electronic Wireless Show celebrates the 7/10 game. Yes, we know RPS doesn&rsquo;t have scores but the 7/10 is as much a feeling or a way of life. It&rsquo;s those games that are a bit jank at the same time as being a bit genius, the ones that you love even though they&rsquo;re [&hellip;]" />
	<meta name="twitter:image" value="https://assets.rockpapershotgun.com/images/2018/06/mad-max.jpg" />
	<meta name="twitter:site" value="@rockpapershot" />
	<meta name="twitter:creator" value="@rockpapershot" />

	
<!-- All in One SEO Pack 2.3.13.2 by Michael Torbert of Semper Fi Web Design[304,421] -->
<link rel="author" href="http://alice.bell@rockpapershotgun.com" />
<meta name="description"  content="This week the Electronic Wireless Show celebrates the 7/10 game. Yes, we know RPS doesn't have scores but the 7/10 is as much a feeling or a way of life. It's" />

<meta name="keywords"  content="fat blood,feature,podcast" />

<link rel="canonical" href="https://www.rockpapershotgun.com/2020/07/23/podcast-heres-to-the-glorious-7s/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//www.rockpapershotgun.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rock Paper Shotgun - PC Game Reviews, Previews, Subjectivity &raquo; Feed" href="https://www.rockpapershotgun.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rock Paper Shotgun - PC Game Reviews, Previews, Subjectivity &raquo; Comments Feed" href="https://www.rockpapershotgun.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rock Paper Shotgun - PC Game Reviews, Previews, Subjectivity &raquo; Podcast: here&#8217;s to the glorious 7s Comments Feed" href="https://www.rockpapershotgun.com/2020/07/23/podcast-heres-to-the-glorious-7s/feed/" />
    <meta property="og:title" content="Podcast: here&#8217;s to the glorious 7s"/>
    <meta property="og:type" content="article"/>
    <meta property="og:description" content="This week the Electronic Wireless Show celebrates the 7/10 game. Yes, we know RPS doesn&rsquo;t have scores but the 7/10 is as much a feeling or a way of life. It&rsquo;s those games that are a bit jank at the same time as being a bit genius, the ones that you love even though they&rsquo;re [&hellip;]"/>
    <meta property="og:url" content="https://www.rockpapershotgun.com/2020/07/23/podcast-heres-to-the-glorious-7s/"/>
    <meta property="og:site_name" content="Rock Paper Shotgun"/>
    <meta property="og:image" content="https://assets.rockpapershotgun.com/images/2018/06/mad-max.jpg/RPSS/thumbnail/1920x1080/format/jpg/quality/75"/>
    <link rel='stylesheet' id='bbspoiler-css'  href='https://www.rockpapershotgun.com/wp-content/plugins/bbspoiler/inc/bbspoiler.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.rockpapershotgun.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<style id='tablepress-default-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.rockpapershotgun.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://code.jquery.com/jquery-3.3.1.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/simple-youtube-embed/jquery.waitforimages.min.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/simple-youtube-embed/jquery.prettyembed.min.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/simple-youtube-embed/jquery.fitvids.js?ver=1.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var title = {"unfolded":"Expand","folded":"Collapse"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/bbspoiler/inc/bbspoiler.js?ver=4.9.2'></script>
<link rel='https://api.w.org/' href='https://www.rockpapershotgun.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rockpapershotgun.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rockpapershotgun.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Rare give us another look at the gorgeous Everwild' href='https://www.rockpapershotgun.com/2020/07/23/rare-give-us-another-look-at-the-gorgeous-everwild/' />
<link rel='next' title='Avowed looks a whole lot like Obsidian&#8217;s take on Skyrim' href='https://www.rockpapershotgun.com/2020/07/23/avowed-looks-a-whole-lot-like-obsidians-take-on-skyrim/' />
<meta name="generator" content="WordPress 4.9.2" />
<link rel='shortlink' href='https://wp.me/pkbbD-3CLX' />
<link rel="alternate" type="application/json+oembed" href="https://www.rockpapershotgun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rockpapershotgun.com%2F2020%2F07%2F23%2Fpodcast-heres-to-the-glorious-7s%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rockpapershotgun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rockpapershotgun.com%2F2020%2F07%2F23%2Fpodcast-heres-to-the-glorious-7s%2F&#038;format=xml" />
			<meta property="fb:pages" content="176784995741043" />
			    <script type="text/javascript" charset="utf-8">
        /* <![CDATA[ */
        jQuery(document).ready(function($){
            $(function(){
                $().prettyEmbed({ useFitVids: true });
            });
        });
        /* ]]> */
        </script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel="amphtml" href="https://www.rockpapershotgun.com/2020/07/23/podcast-heres-to-the-glorious-7s/amp/">	</head>
<body class="ads-enabled">


<div class="breaking">
	<p>
					<a href="/2020/01/21/best-pc-games-2020/">Best PC games</a>
					<a href="https://www.rockpapershotgun.com/2020/06/23/new-pc-games-release-dates-2020-5/">New PC games 2020</a>
					<a href="https://www.rockpapershotgun.com/2020/07/13/best-graphics-card-2020-7/">Best graphics card 2020</a>
					<a href="https://www.rockpapershotgun.com/2020/02/11/best-free-games-for-2020/">Best free PC games</a>
					<a href="https://www.rockpapershotgun.com/2020/07/21/best-guns-in-warzone-season-4-warzone-weapon-tier-list-3/">Best guns in Warzone [Season 4]</a>
					<a href="https://www.rockpapershotgun.com/2020/07/20/best-minecraft-shaders-1-16-1-the-best-shader-packs-to-use-with-optifine-1-16-1/">Best Minecraft shaders for 1.16.1</a>
			</p>
</div>
<header class="header-desktop">
	<div class="container">
		<a href="https://www.rockpapershotgun.com" class="logo"><img src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/logo.svg" alt="Rock Paper Shotgun"/></a>

		
<nav class="primary">
			<a href="/pc-game-reviews/">Reviews</a>
			<a href="/category/pc-game-news/">News</a>
			<a href="/category/hardware/">Hardware</a>
			<a href="/category/featured-articles/">Features</a>
			<a href="/videos">Videos</a>
			<a href="/guides">Guides</a>
			<a href="/supporters-only">Supporters Only</a>
	</nav>

<nav class="secondary">
			<a href="/tag/cant-stop-playing/">Our game of the month</a>
			<a href="/tag/bestest-bests/">Bestest Bests</a>
			<a href="/category/free-pc-games/">Latest free PC games</a>
			<a href="/tag/deals/">Game & hardware deals</a>
			<a href="/tag/premature-evaluation/">Early Access reviews</a>
			<a href="/tag/podcast/">Podcast</a>
			<a href="https://forum.rockpapershotgun.com/">Forum</a>
	</nav>		
		<div class="account signed-out">
			<p class="status">Not signed in.</p>
		<div class="actions">
			<a href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockpapershotgun.com%2F2020%2F07%2F23%2Fpodcast-heres-to-the-glorious-7s" class="button tight" rel="nofollow">Sign in</a>
			<a href="https://www.rockpapershotgun.com/wp-login.php?action=register" class="button tight" rel="nofollow">Create an account</a>
		</div>

	</div>
		<div class="support-us">
				<a href="/support-us?utm_source=header&utm_medium=web&utm_campaign=supporter" class="button wide" rel="nofollow">Support us</a>
	</div>		<div class="newsletter-sub">
			<a href="/newsletter" class="button wide" rel="nofollow">Join our newsletter</a>
</div>
		<div class="search">
	<form method="get" action="/search">
		<label for="header-search"><i class="fa fa-search" title="Search"></i></label>
		<input id="header-search" type="text" name="q" placeholder="Search the site"/>
		<button class="button">Go</button>
	</form>
</div>
		<div class="visit-store">
            <a href="https://teespring.com/en-GB/stores/rockpapershotgun" class="button wide" rel="nofollow">Visit our store</a>
</div>	</div>
</header>

<div class="stream-widget">
	<div class="stream-bar">
		<div class="stream-bar-toggle"></div>
		<div class="container-1260">
			<a href class="stream-link">
				<span class="stream-live">Now streaming live:</span>
				<span class="stream-title"></span>
			</a>
			<span class="stream-toggle button"></span>
		</div>
	</div>
	<div class="container-1260">
		<div class="stream-player-wrapper">
			<div id="stream-player"></div>
		</div>
	</div>
</div>


<div id="page-wrapper">

			<div class="leaderboards">
					<div
			class="ad-desktop ad-hd ad-leaderboard-top-desktop"
			data-dfp-id="RPS_LB_1"
			data-dfp-sizes="728x90,970x250,1260x110,1260x250"
			data-dfp-targeting="site=rockpapershotgun.com"
			data-dfp-responsive="portable-leaderboard"
			data-dfp-collapse="false"
			id="div-ga-RPS_LB_1"
			data-ghost-zone="25"		></div>
			</div>
	
	
	<div id="page" class="page">
		<main>


	<div class="above">
		
			<article class="
				article
												feature							">
				
<header>
	<nav class="breadcrumb">
		<ul>
							<li>
					<a href="https://www.rockpapershotgun.com" rel="v:url" property="v:title">Home</a>
					<span>&bull;</span>
				</li>
					</ul>
	</nav>

	<div class="details">

			
			<a href="#comments" class="comment-count featured">
			<i class="fa fa-comment-o"></i>
			6		</a>
	
		<h1 class="title">Podcast: here's to the glorious&nbsp;7s</h1>

					<p class="subtitle">If it's not good enough to be a 7, it's an 8</p>
		
		
		<div class="metadata">
			<a href="https://www.rockpapershotgun.com/author/alicebell/" class="avatar" style="background-image:url(https://secure.gravatar.com/avatar/4a045879e3fa6d60f05eaa018f26ddb1?s=112&d=monsterid&r=pg)" class="avatar"></a>
			<p class="author-name">
				<a href="https://www.rockpapershotgun.com/author/alicebell/">Alice Bell</a>
			</p>
			<p class="author-job-title">Deputy Editor</p>
			<p class="publication-date">23rd July 2020 / 6:00PM</p>
		</div>
	</div>

			

	<div class="image-grid count-1">
				
			
			<div class="image">
																						<img src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/feature-icon@2x.png" alt="Featured post" class="icon"/>
															
				
											<img data-lightboxed=false data-original="https://assets.rockpapershotgun.com/images/2018/06/mad-max.jpg" src="https://assets.rockpapershotgun.com/images/2018/06/mad-max.jpg/RPSS/resize/760x-1/format/jpg/quality/90" alt="A heavily armoured, spiked car hurtles towards the camera. In the background, another car blossoms into an explosion. Yup: this is a screenshot from Mad Max." width="1920" height="1012" class="aligncenter size-full wp-image-558415" />					
							</div>
			</div>
	
</header>
				<main>
										<p>This week the Electronic Wireless Show celebrates the 7/10 game. Yes, we know RPS doesn&rsquo;t have scores but the 7/10 is as much a feeling or a way of life. It&rsquo;s those games that are a bit jank at the same time as being a bit genius, the ones that you love even though they&rsquo;re a bit rough around the edges. Plus: more fish anecdotes, and how the TV show Friends could have been improved (the answer isn&rsquo;t &ldquo;delete Ross&rdquo;, sadly). </p>
<p><span id="more-864029"></span></p>
<p><iframe width="100%" height="166" scrolling="no" frameborder="no" allow="autoplay" data-src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/863122156&amp;color=%23ff5500&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;show_teaser=true"></iframe><span class="onetrust-placeholder" data-type="targeting" style="display: none;"><br />
  <span class="message">To experience this #content, you will need to enable targeting cookies. Yes, we know. Sorry.</span><br />
  <a class="optanon-show-settings">Manage cookie settings</a><br />
</span></p>
<p>This turns out to be a topic that&rsquo;s very close to VidBud Matthew&rsquo;s heart, and the podcast opens with a discussion on what makes a 7/10 a <em>7/10</em>, you know? Really, a lot of it is a gut feeling, which makes it difficult to define. We then move on to discuss some of our favourite 7s, both recent and older, and in classic Nate style, Nate makes a spicy take. </p>
<p>This week&rsquo;s big question on Twitter was: what are your favourite 7/10 games?</p>
<p>Did we do our FNAF&rsquo;s book club this week? Signs point to no, but you&rsquo;ll have to listen to find out for sure.</p>
<p><a href="https://assets.rockpapershotgun.com/images/2018/07/skyrimdovakindragon.jpg"><img src="https://assets.rockpapershotgun.com/images/2018/07/skyrimdovakindragon.jpg" alt="A screenshot from Skryim. The player character, in basic leather armour, stands on a plateau on a snowy mountain. They are looking up into the sky, where a dragon is in flight and turning to face them." width="1280" height="720" class="aligncenter size-full wp-image-566333" title="A screenshot from Skryim. The player character, in basic leather armour, stands on a plateau on a snowy mountain. They are looking up into the sky, where a dragon is in flight and turning to face them."></a></p>
<p>You can listen <a href="https://open.spotify.com/show/0nb2UiAyJ6NMseIKjxY8u3?si=OUOhTmfcSOyB2jUfHSFK1A">on Spotify</a>, or above, or go <a href="https://soundcloud.com/rockpapershotgun/">straight to Soundcloud</a> where you can download it for later. You can also now discuss the episode <a href="https://discord.gg/rockpapershotgun">on our Discord channel</a>, which has a dedicated room for podcast chat.</p>
<p>You can also get the <a href="https://feeds.soundcloud.com/users/soundcloud:users:116257077/sounds.rss">RSS feed here</a> or find it on <a href="https://itunes.apple.com/us/podcast/electronic-wireless-show/id1210446550?mt=2">iTunes</a>, <a href="https://www.stitcher.com/podcast/rock-paper-shotgun/electronic-wireless-show?refid=stpr">Stitcher</a> or <a href="https://play.pocketcasts.com/">Pocket Casts</a>. Music is by Jack de Quidt, who is a strong 11/10. </p>
<p>Please consider <a href="https://teespring.com/en-GB/stores/rockpapershotgun">buying our merch</a>, it is very good I promise. </p>
<p><strong>Links</strong><br />
<a href="https://twitter.com/glctcsm/status/1285666612255821827">Biology Twitter opened a can of worms this week</a>. </p>
<p>Nate argues that <a href="https://www.rockpapershotgun.com/game/the-elder-scrolls-v-skyrim/">Skryim</a> is a 7. We rebut. Check out the <a href="https://www.rockpapershotgun.com/2011/11/10/skyrim-review-pc/">Skryim review</a> from way back in 2011, and then it&rsquo;s <a href="https://www.rockpapershotgun.com/2011/11/11/wot-i-think-skyrim-addendum-1/">first</a> and <a href="https://www.rockpapershotgun.com/2011/11/17/wot-i-think-skyrim-addendum-2/">second</a> addendums (addenda? Addendii?) for more.</p>
<p>Matthew gets us back in firmer 7/10 territory with <a href="https://www.rockpapershotgun.com/game/sherlock-holmes-crimes-and-punishments/">Sherlock Holmes: Crimes And Punishment</a>. Luckily, <a href="https://www.rockpapershotgun.com/2019/10/04/frogwares-save-sherlock-holmes-on-pc-but-9-of-their-games-vanish-from-stores/">Crimes And Punishments survived the purge of Frogwares games</a>. </p>
<p>I threw my spear at the pig of <a href="https://www.rockpapershotgun.com/game/vampyr/">Vampyr</a>, Dontnod&rsquo;s cool vampire RPG wrapped in a wonky action game. Check out the <a href="https://www.rockpapershotgun.com/2018/06/04/vampyr-review-pc/">review</a>, and then rejoice in the fact that <a href="https://www.rockpapershotgun.com/2018/07/27/vampyr-difficulty-levels/">it got a story mode</a> so you don&rsquo;t have to worry too much about the combat.</p>
<p>Nate redeemed himself by bringing up Rise Of Nations although, more fool him, it is actually our our list of <a href="https://www.rockpapershotgun.com/2020/01/29/best-strategy-games-2020/2/">best strategy games for PC</a>. There&rsquo;s also a fun interview Keiron Gillen (never heard of him) did <a href="https://www.rockpapershotgun.com/2007/11/16/making-of-rise-of-nations/">with developer Brian Reynolds way back in 2007</a>. </p>
<p>Matthew also makes the case for <a href="https://www.rockpapershotgun.com/game/binary-domain/">Binary Domain</a>, which <a href="https://www.rockpapershotgun.com/2012/05/02/wot-i-think-binary-domain/">John Walker (RPS in peace) reviewed</a>. In classic RPS style, Binary Domain is on our list <a href="https://www.rockpapershotgun.com/2020/02/07/best-action-games-2020/">of best action games</a>.</p>
<p>And finally, here is Alec&rsquo;s list of <a href="https://www.rockpapershotgun.com/2016/08/04/best-average-action-games-on-pc/">celebrated 7/10 action games</a>.</p>
<p>This week Matthew recommends <a href="https://www.theringer.com/the-big-picture">The Big Picture</a> film podcast (particularly <a href="https://www.theringer.com/2020/7/10/21319854/the-dad-movie-hall-of-fame-plus-the-kickass-action-of-the-old-guard">the dad movie episode</a>), Nate recommends getting some <a href="https://www.theaquariumguide.com/articles/amazon-frogbit">Amazon frogbit</a>, and I recommend taking a deep dive into some weird fandom events with Eldena Doubleca5t&rsquo;s <a href="https://www.youtube.com/watch?v=lAzwZu1ptOY&amp;list=PLZKnRTyUP15YzaWg1LHkOhzMUDqi8m9Yo&amp;index=1">When Posting Goes Wrong</a> series on YouTube.</p>

									</main>

			</article>

			

	<script type="application/ld+json">
		{
			"@context": "http://schema.org",
			"@type": "NewsArticle",
			"mainEntityOfPage": "https://www.rockpapershotgun.com/2020/07/23/podcast-heres-to-the-glorious-7s/",
			"headline": "Podcast: here's to the glorious 7s",
			"datePublished": "2020-07-23T18:00:05+00:00",
			"dateModified": "2020-07-23T16:54:34+00:00",
			"image": {
				"@type": "ImageObject",
				"url": "https://assets.rockpapershotgun.com/images/2018/06/mad-max.jpg/RPSS/thumbnail/1920x1080/format/jpg/quality/75"
			},
			"author": {
				"@type": "Person",
				"name": "Alice Bell"
			},
			"publisher": {
				"@type": "Organization",
				"logo": {
					"@type": "ImageObject",
					"url": "https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/logo-amp.png",
					"width": 600,
					"height": 60				},
				"name": "Rock Paper Shotgun"
			}
		},
		{
			"@context": "http://schema.org",
			"@type": "BreadcrumbList",
			"itemListElement": [
							,				{
					"@type": "ListItem",
					"position": 0,
					"item": {
						"@id": "https://www.rockpapershotgun.com",
						"name": "Home"
					}
				}
						]
		}
			</script>

			<div class="container-690">

									        <p class="tags">
            Tagged with                            <a href="https://www.rockpapershotgun.com/tag/fat-blood/" rel="tag">fat blood</a>,                            <a href="https://www.rockpapershotgun.com/tag/feature/" rel="tag">feature</a>,                            <a href="https://www.rockpapershotgun.com/tag/podcast/" rel="tag">Podcast</a>.                    </p>
        
				
				<p class="disclaimer">
					If you click our links to online stores and make a purchase we may receive a few pennies. Find more information <a href="/affiliate-linking-policy/">here</a>.				</p>

									<div class="comments-jump">
						<a href="#comments" class="button">Jump to comments (6)</a>
					</div>
				
				
				
	

				<div class="about-the-author">
					<p class="section-title">Who am I?</p>
					<div class="container">
													<a href="https://www.rockpapershotgun.com/author/alicebell/" class="avatar" style="background-image:url(https://secure.gravatar.com/avatar/4a045879e3fa6d60f05eaa018f26ddb1?s=256&d=monsterid&r=pg);" title="Picture of Alice Bell"></a>
						
						<div class="details">
							<p class="name">Alice Bell</p>

															<p class="job-title">Deputy Editor</p>
							
															<p class="description">RPS's dep ed. Small person powered by tea and and enthusiasm for video game romances. Send me interesting etymological facts and cool horror games.</p>
							
							<p>
								<a href="https://www.rockpapershotgun.com/author/alicebell/" class="button">More by me</a>
							</p>
						</div>
					</div>
				</div>

				
	<a href="/support-us?utm_source=article-promo&utm_medium=web&utm_campaign=supporter" class="support-us-promo" rel="nofollow">
		<span class="logo">
			<img src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/logo-inverted.svg" alt="Rock Paper Shotgun"/>
		</span>

		<span class="message-container">
			<span class="message">
				Support RPS and get an ad-free site, extra articles, and free stuff!			</span>

			<span class="button">Tell me more</span>
		</span>

		<span class="artwork"></span>
	</a>
			</div>

			</div>

	<div class="below">
									<div class="billboard-container collapsible">
												<div
			class=" ad-leaderboard-low"
			data-dfp-id="RPS_LB_2"
			data-dfp-sizes="728x90,970x250,1200x500"
			data-dfp-targeting="site=rockpapershotgun.com"
			data-dfp-responsive="portable-low-leaderboard"
			data-dfp-collapse="false"
			id="div-ga-RPS_LB_2"
					></div>
					</div>
			
					<div id="recommendations">
			<ins
				class="adsbygoogle"
				style="display:block"
				data-ad-format="autorelaxed"
				data-matched-content-ui-type="image_stacked,image_stacked"
				data-matched-content-rows-num="5,1"
				data-matched-content-columns-num="1,5"
				data-ad-client="ca-pub-4560360103312331"
				data-ad-slot="9398367471"></ins>
		</div>

		<script>
			function runGMC() {
				var s = document.createElement('script');
				s.type = 'text/javascript';
				s.async = true;
				s.src = '//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js';
				document.getElementsByTagName('head')[0].appendChild(s);
			}
		</script>

	
			
			
			
		
		<div id="comments">
			<div class="comments-container">
				<div class="comments-list">
					<div class="alert">Please enable Javascript to view comments.</div>
				</div>

															<div class="alert">
							<p>Please <a href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=2020%2F07%2F23%2Fpodcast-heres-to-the-glorious-7s" rel="nofollow">log in</a> to reply.</p>
						</div>
									
									<div id="comments-mpu-first" class="mpu-container">
						<p class="section-title">Advertisement</p>
								<div
			class="lazyload ad-lazyload"
			data-dfp-id="RPS_Lazy_Load_HP_MPU"
			data-dfp-sizes="300x250"
			data-dfp-targeting="site=rockpapershotgun.com,lazyload=true,sticky=false,position=rockpapershotgun.com-comments-1"
			data-dfp-responsive=""
			data-dfp-collapse="true"
			id="div-ga-RPS_Lazy_Load_HP_MPU-comments-1"
					></div>
						</div>
					<div id="comments-right-rail"></div>
												</div>

			<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/Comments.js?v2.2.5"></script>
			<script>
				$(document).ready( function() {
					var c = new Comments({
						aid: 864029,
						uid: 0,
						lang: {
							loading: "Loading... bleep... bloop...",
							post: "Opinion, away!",
							updating: "Updating...",
							error: "An error has occurred. We are so sorry.",
							advertisement: "Advertisement"
						},
						site: "rockpapershotgun.com",
						zone: "RPS_Lazy_Load_HP_MPU",
						load_ads: true					});
				});
			</script>
		</div>

		
							
            
        <div class="spotlight-bar ">
            <p class="section-title">More of this sort of thing</p>

            <div class="grid">
                                    
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2020/07/23/halo-infinites-reveal-ended-with-a-gorilla-losing-its-mind-on-camera/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2020/07/Escharum-a.jpg/RPSS/resize/274x-1/format/jpg/quality/70);" title="Image"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2020/07/23/halo-infinites-reveal-ended-with-a-gorilla-losing-its-mind-on-camera/">Halo Infinite's reveal ended with a gorilla losing its mind on camera</a>
			</p>

			<p class="label">
				I'LL DESTROY YOU AT WRESTLEMANIA			</p>

				
			</div>
	</div>
</div>                                    
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2020/07/23/psychonauts-2-features-the-dulcet-tones-of-jack-black/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2020/07/psychonauts-2-a.jpg/RPSS/resize/274x-1/format/jpg/quality/70);" title="Image"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2020/07/23/psychonauts-2-features-the-dulcet-tones-of-jack-black/">Psychonauts 2 features the dulcet tones of Jack Black</a>
			</p>

			<p class="label">
							</p>

				
			</div>
	</div>
</div>                                    
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2020/07/23/warhammer-40000-darktide-is-taking-fatsharks-rat-puncher-to-space/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2020/07/warhammer-darktide.jpg/RPSS/resize/274x-1/format/jpg/quality/70);" title="Image"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2020/07/23/warhammer-40000-darktide-is-taking-fatsharks-rat-puncher-to-space/">Warhammer 40,000: Darktide is taking Fatshark's rat-puncher to space</a>
			</p>

			<p class="label">
							</p>

				
			<a href="https://www.rockpapershotgun.com/2020/07/23/warhammer-40000-darktide-is-taking-fatsharks-rat-puncher-to-space/#comments" class="comment-count ">
			<i class="fa fa-comment-o"></i>
			2		</a>
			</div>
	</div>
</div>                                    
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2020/07/23/balan-wonderworld-is-square-enixs-new-platformer-from-some-of-sonics-creators/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2020/07/balan-wonderworld-a.jpg/RPSS/resize/274x-1/format/jpg/quality/70);" title="Image"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2020/07/23/balan-wonderworld-is-square-enixs-new-platformer-from-some-of-sonics-creators/">Balan Wonderworld is Square Enix's new platformer from some of Sonic's creators</a>
			</p>

			<p class="label">
							</p>

				
			<a href="https://www.rockpapershotgun.com/2020/07/23/balan-wonderworld-is-square-enixs-new-platformer-from-some-of-sonics-creators/#comments" class="comment-count ">
			<i class="fa fa-comment-o"></i>
			2		</a>
			</div>
	</div>
</div>                            </div>

                    </div>
	
			
							<div class="billboard-container collapsible">
							<div
			class=" ad-leaderboard-last"
			data-dfp-id="RPS_LEADERBOARD_LAST"
			data-dfp-sizes="728x90, 970x250"
			data-dfp-targeting="site=rockpapershotgun.com"
			data-dfp-responsive=""
			data-dfp-collapse="false"
			id="div-ga-RPS_LEADERBOARD_LAST"
					></div>
					</div>
			
			
            
        <div class="spotlight-bar with-mpu">
            <p class="section-title">Latest articles</p>

                        <div class="article-container">
                            <div class="grid">
                                            
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2020/07/23/halo-infinites-reveal-ended-with-a-gorilla-losing-its-mind-on-camera/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2020/07/Escharum-a.jpg/RPSS/resize/195x-1/format/jpg/quality/70);" title="Image"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2020/07/23/halo-infinites-reveal-ended-with-a-gorilla-losing-its-mind-on-camera/">Halo Infinite's reveal ended with a gorilla losing its mind on camera</a>
			</p>

			<p class="label">
				I'LL DESTROY YOU AT WRESTLEMANIA			</p>

				
			</div>
	</div>
</div>                                            
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2020/07/23/psychonauts-2-features-the-dulcet-tones-of-jack-black/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2020/07/psychonauts-2-a.jpg/RPSS/resize/195x-1/format/jpg/quality/70);" title="Image"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2020/07/23/psychonauts-2-features-the-dulcet-tones-of-jack-black/">Psychonauts 2 features the dulcet tones of Jack Black</a>
			</p>

			<p class="label">
							</p>

				
			</div>
	</div>
</div>                                            
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2020/07/23/warhammer-40000-darktide-is-taking-fatsharks-rat-puncher-to-space/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2020/07/warhammer-darktide.jpg/RPSS/resize/195x-1/format/jpg/quality/70);" title="Image"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2020/07/23/warhammer-40000-darktide-is-taking-fatsharks-rat-puncher-to-space/">Warhammer 40,000: Darktide is taking Fatshark's rat-puncher to space</a>
			</p>

			<p class="label">
							</p>

				
			<a href="https://www.rockpapershotgun.com/2020/07/23/warhammer-40000-darktide-is-taking-fatsharks-rat-puncher-to-space/#comments" class="comment-count ">
			<i class="fa fa-comment-o"></i>
			2		</a>
			</div>
	</div>
</div>                                            
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2020/07/23/balan-wonderworld-is-square-enixs-new-platformer-from-some-of-sonics-creators/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2020/07/balan-wonderworld-a.jpg/RPSS/resize/195x-1/format/jpg/quality/70);" title="Image"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2020/07/23/balan-wonderworld-is-square-enixs-new-platformer-from-some-of-sonics-creators/">Balan Wonderworld is Square Enix's new platformer from some of Sonic's creators</a>
			</p>

			<p class="label">
							</p>

				
			<a href="https://www.rockpapershotgun.com/2020/07/23/balan-wonderworld-is-square-enixs-new-platformer-from-some-of-sonics-creators/#comments" class="comment-count ">
			<i class="fa fa-comment-o"></i>
			2		</a>
			</div>
	</div>
</div>                                    </div>

                                        </div>
                <div class="mpu-container collapsible">
                    		<div
			class="lazyload ad-lazyload"
			data-dfp-id="RPS_Lazy_Load_HP_MPU"
			data-dfp-sizes="300x250"
			data-dfp-targeting="site=rockpapershotgun.com,lazyload=true,sticky=false,position=rockpapershotgun.com"
			data-dfp-responsive=""
			data-dfp-collapse="true"
			id="div-ga-RPS_Lazy_Load_HP_MPU"
					></div>
	                </div>
                    </div>
    		
	</div>


<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/Lightbox.js?v2.2.5"></script>
<script>
	$(document).ready(function() {
		new Lightbox({});
	});
</script>




		</main>

					<aside>
				<div id="skyscraper">
							<div
			class="ad-hd ad-halfpage"
			data-dfp-id="RPS_HP"
			data-dfp-sizes="300x250,160x600,300x600,300x1050"
			data-dfp-targeting="site=rockpapershotgun.com"
			data-dfp-responsive=""
			data-dfp-collapse="false"
			id="div-ga-RPS_HP"
			data-ghost-zone="26"		></div>
					</div>

				<div id="right-rail"></div>
			</aside>
			</div>
</div>


<footer class="footer">
	<div class="container-1260">
		<div class="about">
			<a href="https://www.rockpapershotgun.com" class="logo">
									<img src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/logo.svg" alt="Rock Paper Shotgun"/>
							</a>
			<p>&reg; &copy; 2020. Rock Paper Shotgun and RPS are registered trade marks of Gamer Network Limited.</p>
			<p>Today's scotch egg consumption: 375</p>
			<p>Hivemind Throbometer reading: 0.374%</p>
		</div>

					<div class="explore">
				<p class="section-title">Explore</p>
				<ul>
											<li>
							<a href="/pc-game-reviews/">Reviews</a>
						</li>
											<li>
							<a href="/category/pc-game-news/">News</a>
						</li>
											<li>
							<a href="/category/hardware/">Hardware</a>
						</li>
											<li>
							<a href="/category/featured-articles/">Features</a>
						</li>
											<li>
							<a href="/videos">Videos</a>
						</li>
											<li>
							<a href="/guides">Guides</a>
						</li>
											<li>
							<a href="/supporters-only">Supporters Only</a>
						</li>
										<li>
						<a href="https://soundcloud.com/rockpapershotgun">Podcast</a>
					</li>
					<li>
						<a href="/authors">Author index</a>
					</li>
					<li>
						<a href="/games?letter=a">Game index</a>
					</li>
					<li>
						<a href="/tags?letter=a">Topic index</a>
					</li>
				</ul>
			</div>

			<div class="staff">
				<p class="section-title">Staff</p>
				<ul>
											<li>
							<a href="https://www.rockpapershotgun.com/author/gonnas/">Graham Smith</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/alicebell/">Alice Bell</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/aliceoconnor/">Alice O'Connor</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/katharinebyrne/">Katharine Castle</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/coxmatt/">Matt Cox</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/daveirwin/">Dave Irwin</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/olivertoms/">Ollie Toms</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/matthew-castle/">Matthew Castle</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/natecrowley/">Nate Crowley</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/sinvega/">Sin Vega</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/imogen-beckhellinggamer-network-net/">Imogen Beckhelling</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/colmahern/">Colm Ahern</a>
						</li>
									</ul>
			</div>

			<div class="helpful-links">
				<p class="section-title">Helpful links</p>
				<ul>
					<li><a href="/about-pc-gaming-rps" rel="nofollow">About us</a></li>
<li><a href="mailto:contact@rockpapershotgun.com" rel="nofollow noopener">Contact us</a></li>
<li><a href="https://discord.gg/rockpapershotgun" rel="nofollow noopener">Discord</a></li>
<li><a href="https://forum.rockpapershotgun.com" rel="nofollow noopener">Forum</a></li>
<li><a href="http://feeds.feedburner.com/RockPaperShotgun" rel="nofollow noopener">RSS</a></li>
<li><a href="https://privacy.reedexpo.com/en-gb.html" target="_blank" rel="nofollow">Privacy Policy</a></li>
<li><a href="https://privacy.reedexpo.com/en-us/ccpa.html" target="_blank" rel="nofollow">California Privacy Notice</a></li>
<li><a href="https://privacy.reedexpo.com/en-gb/cookie-policy.html" target="_blank" rel="nofollow">Cookie Policy</a></li>
<li><a class="optanon-show-settings">Cookie Settings</a></li>
<li>
	<a href="https://www.facebook.com/rockpapershot" rel="nofollow noopener" title="Rock Paper Shotgun on Facebook"><i class="fa fa-facebook"></i></a>
	<a href="https://twitter.com/rockpapershot" rel="nofollow noopener" title="Rock Paper Shotgun on Twitter"><i class="fa fa-twitter"></i></a>
	<a href="https://steamcommunity.com/groups/rps" rel="nofollow noopener" title="Rock Paper Shotgun on Steam"><i class="fa fa-steam"></i></a>
</li>				</ul>
			</div>

			<div class="network">
				<p class="section-title">Gamer Network</p>
				<ul>
					<li><a href="https://www.cosplaycentral.com" target="_blank" rel="noopener">Cosplay Central</a></li>
					<li><a href="https://www.dicebreaker.com" target="_blank" rel="noopener">Dicebreaker</a></li>
					<li><a href="https://www.eurogamer.net" target="_blank" rel="noopener">Eurogamer</a></li>
					<li><a href="https://www.gamesindustry.biz" target="_blank" rel="noopener">GamesIndustry.biz</a></li>
					<li><a href="https://www.jelly.deals" target="_blank" rel="noopener">Jelly Deals</a></li>
					<li><a href="https://www.metabomb.net" target="_blank" rel="noopener">Metabomb</a></li>
					<li><a href="https://www.nintendolife.com" target="_blank" rel="noopener">Nintendo Life</a></li>
					<li><a href="https://www.purexbox.com" target="_blank" rel="noopener">Pure Xbox</a></li>
					<li><a href="https://www.pushsquare.com" target="_blank" rel="noopener">Push Square</a></li>
					<li><a href="https://www.usgamer.net" target="_blank" rel="noopener">USgamer</a></li>
					<li><a href="https://www.vg247.com" target="_blank" rel="noopener">VG247</a></li>
					<li><a href="https://www.videogameschronicle.com" target="_blank" rel="noopener">VGC</a></li>
				</ul>
			</div>

			<div class="events">
				<p class="section-title">Events</p>
				<ul>
					<li><a href="https://www.egx.net/egx" target="_blank" rel="noopener">EGX</a></li>
					<li><a href="https://www.egx.net/berlin" target="_blank" rel="noopener">EGX Berlin</a></li>
					<li><a href="https://www.egx.net/rezzed" target="_blank" rel="noopener">EGX Rezzed</a></li>
					<li><a href="https://www.mcmcomiccon.com" target="_blank" rel="noopener">MCM Comic-Con</a></li>
					<li><a href="http://www.paxsite.com" target="_blank" rel="noopener">PAX</a></li>
					<li><a href="http://www.starwarscelebration.com" target="_blank" rel="noopener">Star Wars Celebration</a></li>
				</ul>
			</div>
			</div>
</footer>

<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/StreamWidget.js?v2.2.5" defer="defer"></script>
<script>
	$(document).ready(function() {
		let args = {
			lang: {
				show: "Show stream",
				hide: "Hide stream"
			},
			version: "desktop"
		};
		new StreamWidget(args);
	});
</script>


	
		
		<script>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</script>
	
	
<script>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</script>
    <script>

	    // Check for other Amazon links and add subtag if required
	    jQuery.each(jQuery('article main a'), function(i, k) {

	        var link_href = jQuery(k).attr('href');
	        if(link_href.match(/amazon\./i) && link_href.indexOf('ascsubtag') == -1) {

	          subtag='';
	          if(window.location.pathname.length > 1){
	            var subtag = window.location.pathname.substring(1);
	            subtag = subtag.replace(/\//g,'-').substring(0,89);
	          } else {
	            subtag='index';
	          }
	          link_href = link_href + ((link_href.indexOf('?') == -1) ? '?ascsubtag=' : '&ascsubtag=') + subtag;

	          jQuery(k).attr('href', link_href);

	        }

	    });

    </script>

<script>
	function stopIframes() {
		const frames = window.frames;
		for (let i = 0; i < frames.length; i++) {
			frames[i].stop();
		}
	}

	function sandboxIframes() {
		const iframes = $('iframe[src]');
		$.each(iframes, function() {
			const iframe = $(this);
			iframe.attr('data-src', iframe.attr('src'));
			iframe.removeAttr('src');
		});
	}

	function sandboxScripts() {
		const scripts = $('script[src]:not(.ignore-script)');
		$.each(scripts, function() {
			const script = $(this);
			script.attr('type', 'text/plain');
			script.attr('data-src', script.attr('src'));
			script.removeAttr('src');
		});
	}

	function runIframes() {
		const iframes = $('iframe[data-src]');
		$.each(iframes, function() {
			const iframe = $(this);
			iframe.attr('src', iframe.attr('data-src'));
			iframe.removeAttr('alt');
			iframe.removeAttr('data-src');
		});
	}

	function runScripts() {
		const scripts = $('script[data-src]:not(.ignore-script)');
		$.each(scripts, function() {
			const script = $(this);
			script.attr('src', script.attr('data-src'));
			script.attr('type', 'text/javascript');
			script.removeAttr('alt');
			script.removeAttr('data-src');
		});
	}

	function showOneTrustPlaceholders() {
		if (window.OneTrustPlaceholdersDone) return;
		var elements = document.querySelectorAll('.onetrust-placeholder');
		for (var i = 0; i < elements.length; i ++) {
			var element = elements[i];
			element.style.display = '';
		}
		window.OneTrustPlaceholdersDone = true;
	}

	function removeOneTrustPlaceholders(type) {
		var identifier = '.onetrust-placeholder';
		identifier += type ? '[data-type="' + type + '"]' : '';
		var elements = document.querySelectorAll(identifier);
		for (var i = 0; i < elements.length; i ++) {
			var element = elements[i];
			element.remove();
		}
	}

	// Comscore Tag */
	function runComscore() {
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "8518622" });
		(function() {
			var s = document.createElement("script");
			el = document.getElementsByTagName("script")[0];
			s.async = true;
			s.src = "https://sb.scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
	}

	stopIframes();
	sandboxIframes();
	sandboxScripts();
</script>

		<script>
			function triggerMormont () {
				mormont('set', 'section', 'article');
				mormont('set', 'language', 'en');
				mormont('set', 'platforms', ["pc"]);
				mormont('set', 'published', "2020-07-23T18:00:05+00:00");
				mormont('set', 'article_type', "news");
				mormont('set', 'author', "Alice Bell"); 
				mormont('set', 'tags', ['tag:fat-blood','tag:feature','tag:podcast']); 
				mormont('send', 'pageview');
									mormont('configure', 'property', 'rockpapershotgun');
					mormont('configure', 'label', "You may also like&hellip;");
					mormont('configure', 'recommendations_site', 'www.rockpapershotgun.com');
					mormont('configure', 'selector', 'article > main');
					mormont('configure', 'render_recommendations', true);
					mormont('configure', 'max_rec_links', 2);
					mormont('configure', 'max_containers', 2);
					mormont('configure', 'size_breakpoint', 0);
					mormont('trackClicks', ['article > main']);
								};
		</script>
	

			<script>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</script>
	
	<script>

		function appendCarbon() {
			!function(a,l,b,c,k,s,t,g,A){a.CustomerConnectAnalytics=k,a[k]=a[k]||function(){
			(a[k].q=a[k].q||[]).push(arguments)},g=l.createElement(b),A=l.getElementsByTagName(b)[0],
			g.type="text/javascript",g.async=!0,g.src=c+"?id="+s+"&parentId="+t,A.parentNode.insertBefore(g,A)
			}(window,document,"script","//carbon-cdn.ccgateway.net/script","cca",window.location.hostname,"04d6b31292");
		}

		function runMormont() {
			var s = document.createElement('script');
			s.type = 'text/javascript';
			s.async = true;
			s.onload = function() { triggerMormont() };
			s.src = 'https://cdn.gamer-network.net/2018/scripts/mormont/v2.23.0/mormont.js';
			document.getElementsByTagName('head')[0].appendChild(s);
		}

		function runSAK() {
			var s = document.createElement('script');
			s.type = 'text/javascript';
			s.async = true;
			s.src = 'https://sak.userreport.com/gamer-network/launcher.js';
			s.id = 'userreport-launcher-script';
			document.getElementsByTagName('head')[0].appendChild(s);
		}

		function runSkimlinks() {
			var s = document.createElement('script');
			s.type = 'text/javascript';
			s.async = true;
			s.src = '//s.skimresources.com/js/87431X1560958.skimlinks.js';
			document.getElementsByTagName('head')[0].appendChild(s);
		}

		function youtubeParser(url){
			var regExp = /^.*((youtu.be\/)|(v\/)|(\/u\/\w\/)|(embed\/)|(watch\?))\??v?=?([^#\&\?]*).*/;
			var match = url.match(regExp);
			return (match&&match[7].length==11)? match[7] : false;
		}

		function runBBMVS() {
			jQuery('article main iframe').each(function(){
				src = jQuery(this).attr('src');
				if(src) {
					youtubeID = youtubeParser(src);
					if(youtubeID){
						jQuery(this).attr('id', 'yt-' + youtubeID);
						jQuery.getJSON( "https://gamernetwork.bbvms.com/json/search?query=%22" + youtubeID + "%22&context=all", function( data ) {
							if(data['items'][0]) {
								replace_yt = youtubeID;

								if(data['items'][0]['youtubeImportId_string']) {
									replace_yt = data['items'][0]['youtubeImportId_string'];
								}

								if(data['items'][0]['YouTube_id_string']) {
									replace_yt = data['items'][0]['YouTube_id_string'];
								}

								yt_video_wrapper = jQuery('#yt-' + replace_yt).parent();
								jQuery(yt_video_wrapper).after('<figure class="video"><div class="bb_wrapper"><script type="text/javascript" src="//gamernetwork.bbvms.com/p/rock_paper_shotgun/c/' + data['items'][0]['id'] + '.js" async="true"><\/script></div><div class="watch-button"><a href="https://www.youtube.com/watch?v=' + replace_yt + '" target="_blank" onclick="ga(\'send\',\'event\',\'Video\',\'Click YT Link\',\'' + replace_yt + '\')" class="button">Watch on YouTube</a></div></div>');
								jQuery(yt_video_wrapper).remove();
							};
						});
					}
				}
			});
		}

		function runFacebookPixel() {
			!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','//connect.facebook.net/en_US/fbevents.js');

			fbq('init', '700623604017080');
			fbq('track', 'PageView');
		}
	</script>


<script>
	// Global site tag (gtag.js) - Google Analytics
	function runGoogleAnalytics(anonymous) {

		
		if (window.gtagDone) return;

		window.dataLayer = window.dataLayer || [];

		function gtag(){
			dataLayer.push(arguments);
		}

		gtag('js', new Date());
		gtag('set', 'allow_ad_personalization_signals', true);

		var options = {};

					options = {
				'dimension1': "featured-articles",
				'dimension2': "fat-blood,feature,podcast",
				'dimension3': "Alice Bell"			};
		
					options['dimension4'] = '0';
		
					options['dimension5'] = '0';
		
		options['link_attribution'] = true;

		if(anonymous) {
			options['store_gac'] = false;
			options['client_storage'] = 'none';
			options['anonymize_ip'] = true;
			options['dimension6'] = '1';
		} else {
			options['dimension6'] = '0';
		}

		gtag('config', 'UA-2667859-1', options);

		window.gtagDone = true;

		var ga_script = document.createElement("script");
		ga_script.type = "text/javascript";
		ga_script.async = true;
		ga_script.src = "https://www.googletagmanager.com/gtag/js?id=UA-2667859-1";
		document.getElementsByTagName('head')[0].appendChild(ga_script);
	}
</script>

	<!-- <script src="//cdn.gamer-network.net/plugins/dfp/async.dfp.1.1.25.min.js"></script> -->
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/gn-ad-script.min.js?v2.2.5"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/jquery.viewport.js?v2.2.5"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/ad-related.js?v2.2.5"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/InlineAds.js?v2.2.5"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/SidebarAds.js?v2.2.5"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/js-cookie.js?v2.2.5"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/inread.bbvms.js?v2.2.5"></script>

<!-- OneTrust Cookies Consent Notice -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="f6950cfb-6f09-4e7d-8fdf-3415107ca910" class="ignore-script"></script>
<script>
	function OptanonWrapper() {
		// Run performance
		if(OptanonActiveGroups.match(/,2,/)){
			runComscore();
			if(typeof runMormont === "function") {
				runMormont();
			}
			runGoogleAnalytics(false);
		} else {
			runGoogleAnalytics(true);
		}

		// Run functional
		if(OptanonActiveGroups.match(/,3,/)){
			if(typeof runSourcepoint === "function") {
				runSourcepoint();
			}
		}

		// Run targeting
		if(OptanonActiveGroups.match(/,4,/)){
			runIframes();
			runScripts();

			if(typeof runSidebarAds === "function") {
				runSidebarAds();
			}

			if(typeof runInlineAds === "function") {
				runInlineAds();
			}

			if(typeof runAds === "function") {
				runAds();
			}

			if(typeof runSAK === "function") {
				runSAK();
			}

			if(typeof runSkimlinks === "function") {
				runSkimlinks();
			}

			if(typeof runBBMVS === "function") {
				runBBMVS();
			}

			if(typeof runInread === "function") {
				runInread();
			}

			if(typeof runGMC === "function") {
				runGMC();
			}

			if(typeof runSearch === "function") {
				runSearch();
			}

			if(typeof runVideoHub === "function") {
				runVideoHub();
			}

			if(typeof appendCarbon === "function") {
				appendCarbon();
			}

			if(typeof runFacebookPixel === "function") {
				runFacebookPixel();
			}

			removeOneTrustPlaceholders('targeting');
		}

		showOneTrustPlaceholders();
	}
</script>


<script src="//cdn.gamer-network.net/2018/scripts/edmonds/1.3.2/edmonds.js"></script>
    <script>
      jQuery(document).ready(function() {
          renderEdmonds('.edmonds-block', {
              'site': 'rockpapershotgun.com',
              
          });
      });
    </script>
  <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202030'></script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fv_tc_translations = {"comment_delete":"Do you really want to trash this comment?","delete_error":"Error deleting comment","comment_delete_ban_ip":"Do you really want to trash this comment and ban the IP and email address?","comment_delete_replies":"Do you really want to trash this comment and all the replies?","comment_delete_replies_ban_ip":"Do you really want to trash this comment with all the replies and ban the IP?","moderate_future":"Moderate future comments by this user","unmoderate":"Unmoderated","without_moderation":"Allow user to comment without moderation","moderate":"Moderated","mod_error":"Error","wait":"Wait..."};
var fv_tc_ajaxurl = "https:\/\/www.rockpapershotgun.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/thoughtful-comments/js/fv_tc.js?ver=0.3.1'></script>
<!-- Wordpress Blocks plugin developed by RenzoJohnson.com -->		<script type="text/javascript">
			var bwpRecaptchaCallback = function() {
				// render all collected recaptcha instances
			};
		</script>

		<script src="https://www.google.com/recaptcha/api.js?onload=bwpRecaptchaCallback&#038;render=explicit" async defer></script>

</body>
</html>


<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 2962/3227 objects using memcache
Database Caching 65/79 queries in 0.120 seconds using memcache

 Served from: rockpapershotgun.com @ 2020-07-23 20:21:11 by W3 Total Cache -->