
<!DOCTYPE html>
<html lang="en-US" class="no-js spartan 20201021134057 wp-content skin rps-2018 single" data-spartan="20201021134057 wp-content skin rps-2018 single" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head profile="http://gmpg.org/xfn/11">
	
	<title>Save up to $100 on Sabrent&#8217;s Rocket PCIe 4 SSDs today | Rock Paper Shotgun</title>

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0" />
	<meta property="fb:pages" content="176784995741043" />
	<meta name="readability-verification" content="EDFS6HqfEsVJByL2MzxYRrype6cdTyPbjFaJAWj5"/>

			<style type="text/css" media="screen">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</style>

	<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Rubik:400,400i,500,700" type="text/css" media="screen" />
	<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" media="screen" />

	<link rel="pingback" href="https://www.rockpapershotgun.com/xmlrpc.php" />

	<link rel="shortcut icon" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon.ico" />

	<link rel="icon" type="image/png" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon-16x16.png" sizes="16x16" />
	<link rel="icon" type="image/png" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon-32x32.png" sizes="32x32" />
	<link rel="icon" type="image/png" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon-96x96.png" sizes="96x96" />
	<link rel="icon" type="image/png" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon-128.png" sizes="128x128" />
	<link rel="icon" type="image/png" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon-196x196.png" sizes="196x196" />

	<link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-57x57.png" />
	<link rel="apple-touch-icon-precomposed" sizes="60x60" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-60x60.png" />
	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-72x72.png" />
	<link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-76x76.png" />
	<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-114x114.png" />
	<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-120x120.png" />
	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-144x144.png" />
	<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-152x152.png" />

	<link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
	<link rel="preload" href="https://c.amazon-adsystem.com/aax2/apstag.js" as="script">
	<link rel="preload" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/prebid4.3.0-ix.js?v2.2.6" as="script">

	
	
	<meta name="twitter:card" value="summary" />
	<meta name="twitter:url" value="https://www.rockpapershotgun.com/2020/10/28/save-up-to-100-on-sabrents-rocket-pcie-4-ssds-today/" />
	<meta name="twitter:title" value="Save up to $100 on Sabrent&#8217;s Rocket PCIe 4 SSDs today" />
	<meta name="twitter:description" value="PCIe 4.0 SSDs are set to become the de facto SSD standard going forward, and today Amazon US have slashed the price of several Sabrent Rocket drives to help make the transition to this new storage standard just a little bit easier on the old wallet &ndash; including a 1TB SSD that&rsquo;s down by over [&hellip;]" />
	<meta name="twitter:image" value="https://assets.rockpapershotgun.com/images/2020/10/Sabrent-Rocket-PCIe-4.0-SSD-1212x682.jpg" />
	<meta name="twitter:site" value="@rockpapershot" />
	<meta name="twitter:creator" value="@rockpapershot" />

	
<!-- All in One SEO Pack 2.3.13.2 by Michael Torbert of Semper Fi Web Design[304,440] -->
<meta name="description"  content="PCIe 4.0 SSDs are set to become the de facto SSD standard going forward, and today Amazon US have slashed the price of several Sabrent Rocket drives to help" />

<meta name="keywords"  content="deals,hardware,ssds" />

<link rel="canonical" href="https://www.rockpapershotgun.com/2020/10/28/save-up-to-100-on-sabrents-rocket-pcie-4-ssds-today/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//www.rockpapershotgun.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rock Paper Shotgun - PC Game Reviews, Previews, Subjectivity &raquo; Feed" href="https://www.rockpapershotgun.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rock Paper Shotgun - PC Game Reviews, Previews, Subjectivity &raquo; Comments Feed" href="https://www.rockpapershotgun.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rock Paper Shotgun - PC Game Reviews, Previews, Subjectivity &raquo; Save up to $100 on Sabrent&#8217;s Rocket PCIe 4 SSDs today Comments Feed" href="https://www.rockpapershotgun.com/2020/10/28/save-up-to-100-on-sabrents-rocket-pcie-4-ssds-today/feed/" />
    <meta property="og:title" content="Save up to $100 on Sabrent&#8217;s Rocket PCIe 4 SSDs today"/>
    <meta property="og:type" content="article"/>
    <meta property="og:description" content="PCIe 4.0 SSDs are set to become the de facto SSD standard going forward, and today Amazon US have slashed the price of several Sabrent Rocket drives to help make the transition to this new storage standard just a little bit easier on the old wallet &ndash; including a 1TB SSD that&rsquo;s down by over [&hellip;]"/>
    <meta property="og:url" content="https://www.rockpapershotgun.com/2020/10/28/save-up-to-100-on-sabrents-rocket-pcie-4-ssds-today/"/>
    <meta property="og:site_name" content="Rock Paper Shotgun"/>
    <meta property="og:image" content="https://assets.rockpapershotgun.com/images/2020/10/Sabrent-Rocket-PCIe-4.0-SSD-1212x682.jpg/RPSS/thumbnail/1920x1080/format/jpg/quality/75"/>
    <link rel='stylesheet' id='bbspoiler-css'  href='https://www.rockpapershotgun.com/wp-content/plugins/bbspoiler/inc/bbspoiler.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.rockpapershotgun.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<style id='tablepress-default-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.rockpapershotgun.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://code.jquery.com/jquery-3.3.1.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/simple-youtube-embed/jquery.waitforimages.min.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/simple-youtube-embed/jquery.prettyembed.min.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/simple-youtube-embed/jquery.fitvids.js?ver=1.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var title = {"unfolded":"Expand","folded":"Collapse"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/bbspoiler/inc/bbspoiler.js?ver=4.9.2'></script>
<link rel='https://api.w.org/' href='https://www.rockpapershotgun.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rockpapershotgun.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rockpapershotgun.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Preview: The Sims 4&#8217;s Snowy Escape DLC might be Skynet' href='https://www.rockpapershotgun.com/2020/10/28/preview-the-sims-4s-snowy-escape-dlc-might-be-skynet/' />
<link rel='next' title='Of course Baldur&#8217;s Gate 3&#8217;s most romanced character is the smug wizard' href='https://www.rockpapershotgun.com/2020/10/28/of-course-baldurs-gate-3s-most-romanced-character-is-the-smug-wizard/' />
<meta name="generator" content="WordPress 4.9.2" />
<link rel='shortlink' href='https://wp.me/pkbbD-3Npz' />
<link rel="alternate" type="application/json+oembed" href="https://www.rockpapershotgun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rockpapershotgun.com%2F2020%2F10%2F28%2Fsave-up-to-100-on-sabrents-rocket-pcie-4-ssds-today%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rockpapershotgun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rockpapershotgun.com%2F2020%2F10%2F28%2Fsave-up-to-100-on-sabrents-rocket-pcie-4-ssds-today%2F&#038;format=xml" />
			<meta property="fb:pages" content="176784995741043" />
			    <script type="text/javascript" charset="utf-8">
        /* <![CDATA[ */
        jQuery(document).ready(function($){
            $(function(){
                $().prettyEmbed({ useFitVids: true });
            });
        });
        /* ]]> */
        </script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel="amphtml" href="https://www.rockpapershotgun.com/2020/10/28/save-up-to-100-on-sabrents-rocket-pcie-4-ssds-today/amp/">	</head>
<body class="ads-enabled">


<div class="breaking">
	<p>
					<a href="/2020/01/21/best-pc-games-2020/">Best PC games</a>
					<a href="https://www.rockpapershotgun.com/2020/10/05/new-pc-games-release-dates-2020-7/">New PC games 2020</a>
					<a href="https://www.rockpapershotgun.com/2020/07/13/best-graphics-card-2020-7/">Best graphics cards</a>
					<a href="https://www.rockpapershotgun.com/2020/02/11/best-free-games-for-2020/">Best free PC games</a>
					<a href="https://www.rockpapershotgun.com/2020/09/21/best-minecraft-shaders-1-16-the-best-shaders-to-use-with-optifine-1-16-3-2/">Best Minecraft shaders for 1.16.3</a>
					<a href="https://www.rockpapershotgun.com/2020/10/26/best-warzone-loadout-for-the-top-weapons-of-season-6-2/">Best Warzone loadout for Season 6</a>
			</p>
</div>
<header class="header-desktop">
	<div class="container">
		<a href="https://www.rockpapershotgun.com" class="logo"><img src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/logo.svg" alt="Rock Paper Shotgun"/></a>

		
<nav class="primary">
			<a href="/pc-game-reviews/">Reviews</a>
			<a href="/category/pc-game-news/">News</a>
			<a href="/category/hardware/">Hardware</a>
			<a href="/category/featured-articles/">Features</a>
			<a href="/videos">Videos</a>
			<a href="/guides">Guides</a>
			<a href="/supporters-only">Supporters Only</a>
	</nav>

<nav class="secondary">
			<a href="/tag/cant-stop-playing/">Our game of the month</a>
			<a href="/tag/bestest-bests/">Bestest Bests</a>
			<a href="/category/free-pc-games/">Latest free PC games</a>
			<a href="/tag/deals/">Game & hardware deals</a>
			<a href="/tag/premature-evaluation/">Early Access reviews</a>
			<a href="/tag/podcast/">Podcast</a>
			<a href="https://forum.rockpapershotgun.com/">Forum</a>
	</nav>		
		<div class="account signed-out">
			<p class="status">Not signed in.</p>
		<div class="actions">
			<a href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockpapershotgun.com%2F2020%2F10%2F28%2Fsave-up-to-100-on-sabrents-rocket-pcie-4-ssds-today" class="button tight" rel="nofollow">Sign in</a>
			<a href="https://www.rockpapershotgun.com/wp-login.php?action=register" class="button tight" rel="nofollow">Create an account</a>
		</div>

	</div>
		<div class="support-us">
				<a href="/support-us?utm_source=header&utm_medium=web&utm_campaign=supporter" class="button wide" rel="nofollow">Support us</a>
	</div>		<div class="newsletter-sub">
			<a href="/newsletter" class="button wide" rel="nofollow">Join our newsletter</a>
</div>
		<div class="search">
	<form method="get" action="/search">
		<label for="header-search"><i class="fa fa-search" title="Search"></i></label>
		<input id="header-search" type="text" name="q" placeholder="Search the site"/>
		<button class="button">Go</button>
	</form>
</div>
		<div class="visit-store">
            <a href="https://teespring.com/en-GB/stores/rockpapershotgun" class="button wide" rel="nofollow">Visit our store</a>
</div>	</div>
	
</header>

<div class="stream-widget">
	<div class="stream-bar">
		<div class="stream-bar-toggle"></div>
		<div class="container-1260">
			<a href class="stream-link">
				<span class="stream-live">Now streaming live:</span>
				<span class="stream-title"></span>
			</a>
			<span class="stream-toggle button"></span>
		</div>
	</div>
	<div class="container-1260">
		<div class="stream-player-wrapper">
			<div id="stream-player"></div>
		</div>
	</div>
</div>


<div id="page-wrapper">

			<div class="leaderboards">
					<div
			class="ad-desktop ad-hd ad-leaderboard-top-desktop"
			data-dfp-id="RPS_LB_1"
			data-dfp-sizes="728x90,970x250,1260x110,1260x250"
			data-dfp-targeting="site=rockpapershotgun.com"
			data-dfp-responsive="portable-leaderboard"
			data-dfp-collapse="false"
			id="div-ga-RPS_LB_1"
			data-ghost-zone="25"		></div>
			</div>
	
	
	<div id="page" class="page">
		<main>

	<div class="above">
		
			<article class="
				article
																			">
				
<header>
	<nav class="breadcrumb">
		<ul>
							<li>
					<a href="https://www.rockpapershotgun.com" rel="v:url" property="v:title">Home</a>
					<span>&bull;</span>
				</li>
							<li>
					<a href="https://www.rockpapershotgun.com/category/hardware" rel="v:url" property="v:title">PC Game Hardware</a>
					<span>&bull;</span>
				</li>
							<li>
					<a href="https://www.rockpapershotgun.com/category/pc-game-news" rel="v:url" property="v:title">PC Game News</a>
					<span>&bull;</span>
				</li>
					</ul>
	</nav>

	<div class="details">

			
	
		<h1 class="title">Save up to $100 on Sabrent's Rocket PCIe 4 SSDs&nbsp;today</h1>

		
		
		<div class="metadata">
			<a href="https://www.rockpapershotgun.com/author/katharinebyrne/" class="avatar" style="background-image:url(https://secure.gravatar.com/avatar/8f8b5433f2bc56a970cc9bb9a0f89755?s=112&d=monsterid&r=pg)" class="avatar"></a>
			<p class="author-name">
				<a href="https://www.rockpapershotgun.com/author/katharinebyrne/">Katharine Castle</a>
			</p>
			<p class="author-job-title">Hardware Editor</p>
			<p class="publication-date">28th October 2020 / 3:40PM</p>
		</div>
	</div>

			

	<div class="image-grid count-1">
				
			
			<div class="image">
													
				
											<img data-lightboxed=false data-original="https://assets.rockpapershotgun.com/images/2020/10/Sabrent-Rocket-PCIe-4.0-SSD-1212x682.jpg" src="https://assets.rockpapershotgun.com/images/2020/10/Sabrent-Rocket-PCIe-4.0-SSD-1212x682.jpg/RPSS/resize/760x-1/format/jpg/quality/90" alt="A photo of Sabrent&#039;s PCIe 4.0 Rocket NVMe SSD." width="1212" height="682" class="alignnone size-large wp-image-898871" />					
							</div>
			</div>
	
</header>
				<main>
										<p>PCIe 4.0 SSDs are set to become the de facto SSD standard going forward, and today Amazon US have slashed the price of <a href="https://www.amazon.com/deal/7ff90c9a/ref=gbps_img___7ff90c9a?showVariations=true&amp;smid=A2ELBRY1PH9SPX?tag=rps-m-20" rel="noopener sponsored" target="_blank">several Sabrent Rocket drives</a> to help make the transition to this new storage standard just a little bit easier on the old wallet &ndash; including a 1TB SSD that&rsquo;s down by over $50 today, taking this normally $215 drive down to just $150. You&rsquo;ll need to snap it up quickly, though, as these deals will end at midnight tonight. </p>
<p><span id="more-904925"></span></p>
<p>There are deals to be had on all three of the Sabrent Rocket&rsquo;s various size capacities, as well as discounts on the 1TB and 2TB models that come with chunky copper heatsinks. The 1TB version mentioned above is my personal pick of the bunch, as this is a new all-time low price for this particular drive, but if you&rsquo;re looking to keep prices down to under $100, then the 500GB version for $90 (down from $120) is definitely worth considering as well, as this is once again the cheapest this size has ever been according to my Amazon price tracker. </p>
<ul>
<li><a href="https://www.amazon.com/Sabrent-Internal-Maximum-Performance-SB-ROCKET-NVMe4-500/dp/B07XFGPFZK?tag=rps-m-20" rel="noopener sponsored" target="_blank">Sabrent Rocket NVMe 4.0 SSD (500GB) &ndash; $90 from Amazon US (down from $120)</a></li>
<li><a href="https://www.amazon.com/Sabrent-Internal-Extreme-Performance-SB-ROCKET-NVMe4-1TB/dp/B07TLYWMYW?tag=rps-m-20" rel="noopener sponsored" target="_blank">Sabrent Rocket NVMe 4.0 SSD (1TB) &ndash; $150 from Amazon US (down from $215)</a></li>
<li><a href="https://www.amazon.com/Sabrent-Internal-Extreme-Performance-SB-ROCKET-NVMe4-2TB/dp/B07TN1MNJ4?tag=rps-m-20" rel="noopener sponsored" target="_blank">Sabrent Rocket NVMe 4.0 SSD (2TB) &ndash; $300 from Amazon US (down from $400)</a></li>
</ul>
<p>If you fancy one of the heatsink models, these are currently just $15 more than their non-heatsink counterparts, and are meant to help keep the drive running at high speeds for longer periods of time. From my experience, though, a heatsink doesn&rsquo;t really make a huge amount of difference to a drive&rsquo;s everyday performance, especially when it comes to playing games, so I&rsquo;d recommend sticking with the normal ones. You might get some benefit from having a heatsink if you regularly transfer huge amounts of files from one drive to another &ndash; such as large video files or hundreds of photos, but otherwise I don&rsquo;t think it&rsquo;s worth spending the extra cash.</p>
<ul>
<li><a href="https://www.amazon.com/Sabrent-Internal-Performance-Heatsink-SB-ROCKET-NVMe4-HTSK-1TB/dp/B07TKYWB3K?tag=rps-m-20" rel="noopener sponsored" target="_blank">Sabrent Rocket NVMe 4.0 SSD (1TB with heatsink) &ndash; $165 from Amazon US (down from $220)</a></li>
<li><a href="https://www.amazon.com/Sabrent-Internal-Performance-Heatsink-SB-ROCKET-NVMe4-HTSK-2TB/dp/B07TLZVBNC?tag=rps-m-20" rel="noopener sponsored" target="_blank">Sabrent Rocket NVMe 4.0 SSD (2TB with heatsink) &ndash; $315 from Amazon US (down from $420)</a></li>
</ul>
<p>Of course, I should note that these deals aren&rsquo;t part of Amazon&rsquo;s dedicated early <a href="https://www.rockpapershotgun.com/2020/10/20/black-friday-pc-gaming-deals-2020/" rel="noopener" target="_blank">Black Friday</a> deals promotion, so there&rsquo;s a chance these SSDs could fall even further in the coming weeks. As a result, you may wish to hang on a bit before you stick one in your basket. I&rsquo;ll be keeping an eye on all the early <a href="https://www.rockpapershotgun.com/2020/10/26/black-friday-2020-ssd-deals/" rel="noopener" target="_blank">Black Friday SSD deals</a> in our dedicated hub, so make sure you have a gander at that, too, to see which of our other SSD recommendations are going cheap.</p>

									</main>
			</article>
			
			

	<script type="application/ld+json">
		{
			"@context": "http://schema.org",
			"@type": "NewsArticle",
			"mainEntityOfPage": "https://www.rockpapershotgun.com/2020/10/28/save-up-to-100-on-sabrents-rocket-pcie-4-ssds-today/",
			"headline": "Save up to $100 on Sabrent's Rocket PCIe 4 SSDs today",
			"datePublished": "2020-10-28T15:40:38+00:00",
			"dateModified": "2020-10-28T15:40:38+00:00",
			"image": {
				"@type": "ImageObject",
				"url": "https://assets.rockpapershotgun.com/images/2020/10/Sabrent-Rocket-PCIe-4.0-SSD-1212x682.jpg/RPSS/thumbnail/1920x1080/format/jpg/quality/75"
			},
			"author": {
				"@type": "Person",
				"name": "Katharine Castle"
			},
			"publisher": {
				"@type": "Organization",
				"logo": {
					"@type": "ImageObject",
					"url": "https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/logo-amp.png",
					"width": 600,
					"height": 60				},
				"name": "Rock Paper Shotgun"
			}
		},
		{
			"@context": "http://schema.org",
			"@type": "BreadcrumbList",
			"itemListElement": [
											{
					"@type": "ListItem",
					"position": 1,
					"name": "Home",
					"item": "https://www.rockpapershotgun.com"
				},															{
					"@type": "ListItem",
					"position": 2,
					"name": "PC Game Hardware",
					"item": "https://www.rockpapershotgun.com/category/hardware"
				},															{
					"@type": "ListItem",
					"position": 3,
					"name": "PC Game News",
					"item": "https://www.rockpapershotgun.com/category/pc-game-news"
								}						]
		}
			</script>

			<div class="container-690">

									        <p class="tags">
            Tagged with                            <a href="https://www.rockpapershotgun.com/tag/deals/" rel="tag">Deals</a>,                            <a href="https://www.rockpapershotgun.com/tag/hardware/" rel="tag">Hardware</a>,                            <a href="https://www.rockpapershotgun.com/tag/ssds/" rel="tag">SSDs</a>.                    </p>
        
				
				<p class="disclaimer">
					If you click our links to online stores and make a purchase we may receive a few pennies. Find more information <a href="/affiliate-linking-policy/">here</a>.				</p>

				
				
				
				
	

				<div class="about-the-author">
					<p class="section-title">Who am I?</p>
					<div class="container">
													<a href="https://www.rockpapershotgun.com/author/katharinebyrne/" class="avatar" style="background-image:url(https://secure.gravatar.com/avatar/8f8b5433f2bc56a970cc9bb9a0f89755?s=256&d=monsterid&r=pg);" title="Picture of Katharine Castle"></a>
						
						<div class="details">
							<p class="name">Katharine Castle</p>

															<p class="job-title">Hardware Editor</p>
							
															<p class="description">Katharine writes about all the bits that go inside your PC so you can carry on playing all those lovely games we like talking about so much. Very partial to JRPGs and the fetching of quests. She's also RPS' resident deals herald.</p>
							
							<p>
								<a href="https://www.rockpapershotgun.com/author/katharinebyrne/" class="button">More by me</a>
							</p>
						</div>
					</div>
				</div>

				
	<a href="/support-us?utm_source=article-promo&utm_medium=web&utm_campaign=supporter" class="support-us-promo" rel="nofollow">
		<span class="logo">
			<img src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/logo-inverted.svg" alt="Rock Paper Shotgun"/>
		</span>

		<span class="message-container">
			<span class="message">
				Support RPS and get an ad-free site, extra articles, and free stuff!			</span>

			<span class="button">Tell me more</span>
		</span>

		<span class="artwork"></span>
	</a>
			</div>

			</div>

	<div class="below">
									<div class="billboard-container collapsible">
												<div
			class=" ad-leaderboard-low"
			data-dfp-id="RPS_LB_2"
			data-dfp-sizes="728x90,970x250,1200x500"
			data-dfp-targeting="site=rockpapershotgun.com"
			data-dfp-responsive="portable-low-leaderboard"
			data-dfp-collapse="false"
			id="div-ga-RPS_LB_2"
					></div>
					</div>
			
					<div id="recommendations">
			<ins
				class="adsbygoogle"
				style="display:block"
				data-ad-format="autorelaxed"
				data-matched-content-ui-type="image_stacked,image_stacked"
				data-matched-content-rows-num="5,1"
				data-matched-content-columns-num="1,5"
				data-ad-client="ca-pub-4560360103312331"
				data-ad-slot="9398367471"></ins>
		</div>

		<script>
			function runGMC() {
				var s = document.createElement('script');
				s.type = 'text/javascript';
				s.async = true;
				s.src = '//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js';
				document.getElementsByTagName('head')[0].appendChild(s);
			}
		</script>

	
			
			
		
		<div id="comments">
			<div class="comments-container">
				<div class="comments-list">
					<div class="alert">Please enable Javascript to view comments.</div>
				</div>

															<div class="alert">
							<p>Please <a href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=2020%2F10%2F28%2Fsave-up-to-100-on-sabrents-rocket-pcie-4-ssds-today" rel="nofollow">log in</a> to reply.</p>
						</div>
									
									<div id="comments-mpu-first" class="mpu-container">
						<p class="section-title">Advertisement</p>
								<div
			class="lazyload ad-lazyload"
			data-dfp-id="RPS_Lazy_Load_HP_MPU"
			data-dfp-sizes="300x250"
			data-dfp-targeting="site=rockpapershotgun.com,lazyload=true,sticky=false,position=rockpapershotgun.com-comments-1"
			data-dfp-responsive=""
			data-dfp-collapse="true"
			id="div-ga-RPS_Lazy_Load_HP_MPU-comments-1"
					></div>
						</div>
					<div id="comments-right-rail"></div>
												</div>

			<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/Comments.js?v2.2.6"></script>
			<script>
				$(document).ready( function() {
					var c = new Comments({
						aid: 904925,
						uid: 0,
						lang: {
							loading: "Loading... bleep... bloop...",
							post: "Opinion, away!",
							updating: "Updating...",
							error: "An error has occurred. We are so sorry.",
							advertisement: "Advertisement"
						},
						site: "rockpapershotgun.com",
						zone: "RPS_Lazy_Load_HP_MPU",
						load_ads: true					});
				});
			</script>
		</div>

		
							
            
        <div class="spotlight-bar ">
            <p class="section-title">More of this sort of thing</p>

            <div class="grid">
                                    
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2020/10/28/of-course-baldurs-gate-3s-most-romanced-character-is-the-smug-wizard/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2020/07/baldurs-gate-3-1212x682.jpg/RPSS/resize/274x-1/format/jpg/quality/70);" title="Image"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2020/10/28/of-course-baldurs-gate-3s-most-romanced-character-is-the-smug-wizard/">Of course Baldur's Gate 3's most romanced character is the smug wizard</a>
			</p>

			<p class="label">
							</p>

				
			</div>
	</div>
</div>                                    
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2020/10/28/preview-the-sims-4s-snowy-escape-dlc-might-be-skynet/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2020/10/The-Sims-4-snowy-escape-preview-7.jpg/RPSS/resize/274x-1/format/jpg/quality/70);" title="Image"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2020/10/28/preview-the-sims-4s-snowy-escape-dlc-might-be-skynet/">Preview: The Sims 4's Snowy Escape DLC might be Skynet</a>
			</p>

			<p class="label">
				We've gone too far this time			</p>

				
			<a href="https://www.rockpapershotgun.com/2020/10/28/preview-the-sims-4s-snowy-escape-dlc-might-be-skynet/#comments" class="comment-count ">
			<i class="fa fa-comment-o"></i>
			1		</a>
			</div>
	</div>
</div>                                    
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2020/10/28/no-mans-sky-prettied-up-in-next-generation-update/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2020/10/no-mans-sky-next-generation.jpg/RPSS/resize/274x-1/format/jpg/quality/70);" title="Image"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2020/10/28/no-mans-sky-prettied-up-in-next-generation-update/">No Man's Sky prettied up in Next Generation update</a>
			</p>

			<p class="label">
							</p>

				
			<a href="https://www.rockpapershotgun.com/2020/10/28/no-mans-sky-prettied-up-in-next-generation-update/#comments" class="comment-count ">
			<i class="fa fa-comment-o"></i>
			2		</a>
			</div>
	</div>
</div>                                    
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2020/10/28/cyberpunk-2077-cars-stats-for-all-known-vehicles-revealed/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2020/10/cyberpunk-2077-b-690x388.jpg/RPSS/resize/274x-1/format/jpg/quality/70);" title="Image"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2020/10/28/cyberpunk-2077-cars-stats-for-all-known-vehicles-revealed/">Cyberpunk 2077 cars: stats for all known vehicles revealed</a>
			</p>

			<p class="label">
				Stats on all the Cyberpunk 2077 cars revealed so far			</p>

				
			</div>
	</div>
</div>                            </div>

                    </div>
	
			
							<div class="billboard-container collapsible">
							<div
			class=" ad-leaderboard-last"
			data-dfp-id="RPS_LEADERBOARD_LAST"
			data-dfp-sizes="728x90, 970x250"
			data-dfp-targeting="site=rockpapershotgun.com"
			data-dfp-responsive=""
			data-dfp-collapse="false"
			id="div-ga-RPS_LEADERBOARD_LAST"
					></div>
					</div>
			
			
            
        <div class="spotlight-bar with-mpu">
            <p class="section-title">Latest articles</p>

                        <div class="article-container">
                            <div class="grid">
                                            
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2020/10/28/of-course-baldurs-gate-3s-most-romanced-character-is-the-smug-wizard/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2020/07/baldurs-gate-3-1212x682.jpg/RPSS/resize/195x-1/format/jpg/quality/70);" title="Image"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2020/10/28/of-course-baldurs-gate-3s-most-romanced-character-is-the-smug-wizard/">Of course Baldur's Gate 3's most romanced character is the smug wizard</a>
			</p>

			<p class="label">
							</p>

				
			</div>
	</div>
</div>                                            
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2020/10/28/preview-the-sims-4s-snowy-escape-dlc-might-be-skynet/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2020/10/The-Sims-4-snowy-escape-preview-7.jpg/RPSS/resize/195x-1/format/jpg/quality/70);" title="Image"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2020/10/28/preview-the-sims-4s-snowy-escape-dlc-might-be-skynet/">Preview: The Sims 4's Snowy Escape DLC might be Skynet</a>
			</p>

			<p class="label">
				We've gone too far this time			</p>

				
			<a href="https://www.rockpapershotgun.com/2020/10/28/preview-the-sims-4s-snowy-escape-dlc-might-be-skynet/#comments" class="comment-count ">
			<i class="fa fa-comment-o"></i>
			1		</a>
			</div>
	</div>
</div>                                            
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2020/10/28/no-mans-sky-prettied-up-in-next-generation-update/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2020/10/no-mans-sky-next-generation.jpg/RPSS/resize/195x-1/format/jpg/quality/70);" title="Image"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2020/10/28/no-mans-sky-prettied-up-in-next-generation-update/">No Man's Sky prettied up in Next Generation update</a>
			</p>

			<p class="label">
							</p>

				
			<a href="https://www.rockpapershotgun.com/2020/10/28/no-mans-sky-prettied-up-in-next-generation-update/#comments" class="comment-count ">
			<i class="fa fa-comment-o"></i>
			2		</a>
			</div>
	</div>
</div>                                            
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2020/10/28/cyberpunk-2077-cars-stats-for-all-known-vehicles-revealed/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2020/10/cyberpunk-2077-b-690x388.jpg/RPSS/resize/195x-1/format/jpg/quality/70);" title="Image"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2020/10/28/cyberpunk-2077-cars-stats-for-all-known-vehicles-revealed/">Cyberpunk 2077 cars: stats for all known vehicles revealed</a>
			</p>

			<p class="label">
				Stats on all the Cyberpunk 2077 cars revealed so far			</p>

				
			</div>
	</div>
</div>                                    </div>

                                        </div>
                <div class="mpu-container collapsible">
                    		<div
			class="lazyload ad-lazyload"
			data-dfp-id="RPS_Lazy_Load_HP_MPU"
			data-dfp-sizes="300x250"
			data-dfp-targeting="site=rockpapershotgun.com,lazyload=true,sticky=false,position=rockpapershotgun.com"
			data-dfp-responsive=""
			data-dfp-collapse="true"
			id="div-ga-RPS_Lazy_Load_HP_MPU"
					></div>
	                </div>
                    </div>
    		
	</div>


<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/Lightbox.js?v2.2.6"></script>
<script>
	$(document).ready(function() {
		new Lightbox({});
	});
</script>




		</main>

					<aside>
				<div id="skyscraper">
							<div
			class="ad-hd ad-halfpage"
			data-dfp-id="RPS_HP"
			data-dfp-sizes="300x250,160x600,300x600,300x1050"
			data-dfp-targeting="site=rockpapershotgun.com"
			data-dfp-responsive=""
			data-dfp-collapse="false"
			id="div-ga-RPS_HP"
			data-ghost-zone="26"		></div>
					</div>

				<div id="right-rail"></div>
			</aside>
			</div>
</div>


<footer class="footer">
	<div class="container-1260">
		<div class="about">
			<a href="https://www.rockpapershotgun.com" class="logo">
									<img src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/logo.svg" alt="Rock Paper Shotgun"/>
							</a>
			<p>&reg; &copy; 2020. Rock Paper Shotgun and RPS are registered trade marks of ReedPop Limited.</p>
			<p>Today's scotch egg consumption: 9522</p>
			<p>Hivemind Throbometer reading: 0.347%</p>
		</div>

					<div class="explore">
				<p class="section-title">Explore</p>
				<ul>
											<li>
							<a href="/pc-game-reviews/">Reviews</a>
						</li>
											<li>
							<a href="/category/pc-game-news/">News</a>
						</li>
											<li>
							<a href="/category/hardware/">Hardware</a>
						</li>
											<li>
							<a href="/category/featured-articles/">Features</a>
						</li>
											<li>
							<a href="/videos">Videos</a>
						</li>
											<li>
							<a href="/guides">Guides</a>
						</li>
											<li>
							<a href="/supporters-only">Supporters Only</a>
						</li>
										<li>
						<a href="https://soundcloud.com/rockpapershotgun">Podcast</a>
					</li>
					<li>
						<a href="/authors">Author index</a>
					</li>
					<li>
						<a href="/games?letter=a">Game index</a>
					</li>
					<li>
						<a href="/tags?letter=a">Topic index</a>
					</li>
				</ul>
			</div>

			<div class="staff">
				<p class="section-title">Staff</p>
				<ul>
											<li>
							<a href="https://www.rockpapershotgun.com/author/gonnas/">Graham Smith</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/alicebell/">Alice Bell</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/aliceoconnor/">Alice O'Connor</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/katharinebyrne/">Katharine Castle</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/coxmatt/">Matt Cox</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/daveirwin/">Dave Irwin</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/olivertoms/">Ollie Toms</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/matthew-castle/">Matthew Castle</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/natecrowley/">Nate Crowley</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/sinvega/">Sin Vega</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/imogen-beckhellinggamer-network-net/">Imogen Beckhelling</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/colmahern/">Colm Ahern</a>
						</li>
									</ul>
			</div>

			<div class="helpful-links">
				<p class="section-title">Helpful links</p>
				<ul>
					<li><a href="/about-pc-gaming-rps" rel="nofollow">About us</a></li>
<li><a href="mailto:contact@rockpapershotgun.com" rel="nofollow noopener">Contact us</a></li>
<li><a href="https://discord.gg/rockpapershotgun" rel="nofollow noopener">Discord</a></li>
<li><a href="https://forum.rockpapershotgun.com" rel="nofollow noopener">Forum</a></li>
<li><a href="http://feeds.feedburner.com/RockPaperShotgun" rel="nofollow noopener">RSS</a></li>
<li><a href="https://privacy.reedexpo.com/en-gb.html" target="_blank" rel="nofollow">Privacy Policy</a></li>
<li><a href="https://privacy.reedexpo.com/en-us/ccpa.html" target="_blank" rel="nofollow">California Privacy Notice</a></li>
<li><a href="https://privacy.reedexpo.com/en-gb/cookie-policy.html" target="_blank" rel="nofollow">Cookie Policy</a></li>
<li><a class="optanon-show-settings">Cookie Settings</a></li>
<li>
	<a href="https://www.facebook.com/rockpapershot" rel="nofollow noopener" title="Rock Paper Shotgun on Facebook"><i class="fa fa-facebook"></i></a>
	<a href="https://twitter.com/rockpapershot" rel="nofollow noopener" title="Rock Paper Shotgun on Twitter"><i class="fa fa-twitter"></i></a>
	<a href="https://steamcommunity.com/groups/rps" rel="nofollow noopener" title="Rock Paper Shotgun on Steam"><i class="fa fa-steam"></i></a>
</li>				</ul>
			</div>

			<div class="network">
				<p class="section-title">ReedPop</p>
				<ul>
					<li><a href="https://www.cosplaycentral.com" target="_blank" rel="noopener">Cosplay Central</a></li>
					<li><a href="https://www.dicebreaker.com" target="_blank" rel="noopener">Dicebreaker</a></li>
					<li><a href="https://www.eurogamer.net" target="_blank" rel="noopener">Eurogamer</a></li>
					<li><a href="https://www.gamesindustry.biz" target="_blank" rel="noopener">GamesIndustry.biz</a></li>
					<li><a href="https://www.jelly.deals" target="_blank" rel="noopener">Jelly Deals</a></li>
					<li><a href="https://www.metabomb.net" target="_blank" rel="noopener">Metabomb</a></li>
					<li><a href="https://www.nintendolife.com" target="_blank" rel="noopener">Nintendo Life</a></li>
					<li><a href="https://www.purexbox.com" target="_blank" rel="noopener">Pure Xbox</a></li>
					<li><a href="https://www.pushsquare.com" target="_blank" rel="noopener">Push Square</a></li>
					<li><a href="https://www.usgamer.net" target="_blank" rel="noopener">USgamer</a></li>
					<li><a href="https://www.vg247.com" target="_blank" rel="noopener">VG247</a></li>
					<li><a href="https://www.videogameschronicle.com" target="_blank" rel="noopener">VGC</a></li>
				</ul>
			</div>

			<div class="events">
				<p class="section-title">Events</p>
				<ul>
					<li><a href="https://www.egx.net/egx" target="_blank" rel="noopener">EGX</a></li>
					<li><a href="https://www.egx.net/berlin" target="_blank" rel="noopener">EGX Berlin</a></li>
					<li><a href="https://www.egx.net/rezzed" target="_blank" rel="noopener">EGX Rezzed</a></li>
					<li><a href="https://www.mcmcomiccon.com" target="_blank" rel="noopener">MCM Comic-Con</a></li>
					<li><a href="http://www.paxsite.com" target="_blank" rel="noopener">PAX</a></li>
					<li><a href="http://www.starwarscelebration.com" target="_blank" rel="noopener">Star Wars Celebration</a></li>
				</ul>
			</div>
			</div>
</footer>

<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/StreamWidget.js?v2.2.6" defer="defer"></script>
<script>
	$(document).ready(function() {
		let args = {
			lang: {
				show: "Show stream",
				hide: "Hide stream"
			},
			version: "desktop"
		};
		new StreamWidget(args);
	});
</script>


	
		
		<script>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</script>
	
	
<script>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</script>
    <script>

	    // Check for other Amazon links and add subtag if required
	    jQuery.each(jQuery('article main a'), function(i, k) {

	        var link_href = jQuery(k).attr('href');
	        if(link_href.match(/amazon\./i) && link_href.indexOf('ascsubtag') == -1) {

	          subtag='';
	          if(window.location.pathname.length > 1){
	            var subtag = window.location.pathname.substring(1);
	            subtag = subtag.replace(/\//g,'-').substring(0,89);
	          } else {
	            subtag='index';
	          }
	          link_href = link_href + ((link_href.indexOf('?') == -1) ? '?ascsubtag=' : '&ascsubtag=') + subtag;

	          jQuery(k).attr('href', link_href);

	        }

	    });

    </script>

<script>
	function stopIframes() {
		const frames = window.frames;
		for (let i = 0; i < frames.length; i++) {
			frames[i].stop();
		}
	}

	function sandboxIframes() {
		const iframes = $('iframe[src]');
		$.each(iframes, function() {
			const iframe = $(this);
			iframe.attr('data-src', iframe.attr('src'));
			iframe.removeAttr('src');
		});
	}

	function sandboxScripts() {
		const scripts = $('script[src]:not(.ignore-script)');
		$.each(scripts, function() {
			const script = $(this);
			script.attr('type', 'text/plain');
			script.attr('data-src', script.attr('src'));
			script.removeAttr('src');
		});
	}

	function runIframes() {
		const iframes = $('iframe[data-src]');
		$.each(iframes, function() {
			const iframe = $(this);
			iframe.attr('src', iframe.attr('data-src'));
			iframe.removeAttr('alt');
			iframe.removeAttr('data-src');
		});
	}

	function runScripts() {
		const scripts = $('script[data-src]:not(.ignore-script)');
		$.each(scripts, function() {
			const script = $(this);
			script.attr('src', script.attr('data-src'));
			script.attr('type', 'text/javascript');
			script.removeAttr('alt');
			script.removeAttr('data-src');
		});
	}

	function showOneTrustPlaceholders() {
		if (window.OneTrustPlaceholdersDone) return;
		var elements = document.querySelectorAll('.onetrust-placeholder');
		for (var i = 0; i < elements.length; i ++) {
			var element = elements[i];
			element.style.display = '';
		}
		window.OneTrustPlaceholdersDone = true;
	}

	function removeOneTrustPlaceholders(type) {
		var identifier = '.onetrust-placeholder';
		identifier += type ? '[data-type="' + type + '"]' : '';
		var elements = document.querySelectorAll(identifier);
		for (var i = 0; i < elements.length; i ++) {
			var element = elements[i];
			element.remove();
		}
	}

	// Comscore Tag */
	function runComscore() {
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "8518622" });
		(function() {
			var s = document.createElement("script");
			el = document.getElementsByTagName("script")[0];
			s.async = true;
			s.src = "https://sb.scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
	}

	stopIframes();
	sandboxIframes();
	sandboxScripts();
</script>

		<script>
			function triggerMormont () {
				mormont('set', 'section', 'article');
				mormont('set', 'language', 'en');
				mormont('set', 'platforms', ["pc"]);
				mormont('set', 'published', "2020-10-28T15:40:38+00:00");
				mormont('set', 'article_type', "news");
				mormont('set', 'author', "Katharine Castle"); 
				mormont('set', 'tags', ['tag:deals','tag:hardware','tag:ssds']); 
				mormont('send', 'pageview');
									mormont('configure', 'property', 'rockpapershotgun');
					mormont('configure', 'label', "You may also like&hellip;");
					mormont('configure', 'recommendations_site', 'www.rockpapershotgun.com');
					mormont('configure', 'selector', 'article > main');
					mormont('configure', 'render_recommendations', true);
					mormont('configure', 'max_rec_links', 2);
					mormont('configure', 'max_containers', 2);
					mormont('configure', 'size_breakpoint', 0);
					mormont('trackClicks', ['article > main']);
								};
		</script>
	

			<script>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</script>
	
	<script>

		function appendCarbon() {
			!function(a,l,b,c,k,s,t,g,A){a.CustomerConnectAnalytics=k,a[k]=a[k]||function(){
			(a[k].q=a[k].q||[]).push(arguments)},g=l.createElement(b),A=l.getElementsByTagName(b)[0],
			g.type="text/javascript",g.async=!0,g.src=c+"?id="+s+"&parentId="+t,A.parentNode.insertBefore(g,A)
			}(window,document,"script","//carbon-cdn.ccgateway.net/script","cca",window.location.hostname,"04d6b31292");
		}

		function runMormont() {
			var s = document.createElement('script');
			s.type = 'text/javascript';
			s.async = true;
			s.onload = function() { triggerMormont() };
			s.src = 'https://cdn.gamer-network.net/2018/scripts/mormont/v2.23.0/mormont.js';
			document.getElementsByTagName('head')[0].appendChild(s);
		}

		function runSAK() {
			var s = document.createElement('script');
			s.type = 'text/javascript';
			s.async = true;
			s.src = 'https://sak.userreport.com/gamer-network/launcher.js';
			s.id = 'userreport-launcher-script';
			document.getElementsByTagName('head')[0].appendChild(s);
		}

		function runSkimlinks() {
			var s = document.createElement('script');
			s.type = 'text/javascript';
			s.async = true;
			s.src = '//s.skimresources.com/js/87431X1560958.skimlinks.js';
			document.getElementsByTagName('head')[0].appendChild(s);
		}

		function youtubeParser(url){
			var regExp = /^.*((youtu.be\/)|(v\/)|(\/u\/\w\/)|(embed\/)|(watch\?))\??v?=?([^#\&\?]*).*/;
			var match = url.match(regExp);
			return (match&&match[7].length==11)? match[7] : false;
		}

		function runBBMVS() {

			jQuery('article main iframe').each(function(){
				src = jQuery(this).attr('src');
				if(src) {
					check_yt = youtubeParser(src); 
					if(check_yt){
						jQuery(this).attr('id', 'yt-' + check_yt);
						jQuery(this).attr('data-yt-id', check_yt);
						jQuery(this).addClass('yt-embed');
					}
				}
			});
			var promises = [];
			jQuery('article main iframe.yt-embed').each(function() {
				check_yt = jQuery(this).attr('data-yt-id');
				(function(replace_yt) {
					promises.push(jQuery.getJSON( "https://gamernetwork.bbvms.com/json/search?query=%22" + replace_yt + "%22&context=all", function( data ) {
						if(typeof data['items'][0] !== 'undefined' && typeof data['items'][0].id !== 'undefined') {
							yt_video = jQuery('#yt-' + replace_yt);
							jQuery(yt_video).attr('data-bbvms-id', data['items'][0]['id']);
						};
					}));
				})(check_yt);
			});
			Promise.all(promises).then(function( data ) {
				first_yt = true;
				jQuery("[data-bbvms-id]").each(function() {
					yt_video_wrapper = jQuery(this).parent();
					if(first_yt) {
						playout_id = 'rock_paper_shotgun_autoplay';
						first_yt = false;
					} else {
						playout_id = 'rock_paper_shotgun';
					}
					jQuery(yt_video_wrapper).after('<figure class="video"><div class="bb_wrapper"><script type="text/javascript" src="//gamernetwork.bbvms.com/p/' + playout_id + '/c/' + jQuery(this).attr('data-bbvms-id') + '.js" async="true"><\/script></div><div class="watch-button"><a href="https://www.youtube.com/watch?v=' + jQuery(this).attr('data-yt-id') + '" target="_blank" onclick="ga(\'send\',\'event\',\'Video\',\'Click YT Link\',\'' + jQuery(this).attr('data-yt-id') + '\')" class="button">Watch on YouTube</a></div></div>');
					jQuery(yt_video_wrapper).remove();
				});
			});

		}

		function runFacebookPixel() {
			!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','//connect.facebook.net/en_US/fbevents.js');

			fbq('init', '700623604017080');
			fbq('track', 'PageView');
		}
	</script>


<script>
	// Global site tag (gtag.js) - Google Analytics
	function runGoogleAnalytics(anonymous) {

		
		if (window.gtagDone) return;

		window.dataLayer = window.dataLayer || [];

		function gtag(){
			dataLayer.push(arguments);
		}

		gtag('js', new Date());
		gtag('set', 'allow_ad_personalization_signals', true);

		var options = {};

					options = {
				'dimension1': "hardware,news,pc-game-news",
				'dimension2': "deals,hardware,ssds",
				'dimension3': "Katharine Castle"			};
		
					options['dimension4'] = '0';
		
					options['dimension5'] = '0';
		
		options['link_attribution'] = true;

		if(anonymous) {
			options['store_gac'] = false;
			options['client_storage'] = 'none';
			options['anonymize_ip'] = true;
			options['dimension6'] = '1';
		} else {
			options['dimension6'] = '0';
		}

		gtag('config', 'UA-2667859-1', options);

		window.gtagDone = true;

		var ga_script = document.createElement("script");
		ga_script.type = "text/javascript";
		ga_script.async = true;
		ga_script.src = "https://www.googletagmanager.com/gtag/js?id=UA-2667859-1";
		document.getElementsByTagName('head')[0].appendChild(ga_script);
	}
</script>

	<!-- <script src="//cdn.gamer-network.net/plugins/dfp/async.dfp.1.1.25.min.js"></script> -->
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/gn-ad-script.min.js?v2.2.6"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/jquery.viewport.js?v2.2.6"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/ad-related.js?v2.2.6"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/InlineAds.js?v2.2.6"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/SidebarAds.js?v2.2.6"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/js-cookie.js?v2.2.6"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/inread.bbvms.js?v2.2.6"></script>

<!-- OneTrust Cookies Consent Notice -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="f6950cfb-6f09-4e7d-8fdf-3415107ca910" class="ignore-script"></script>
<script>
	function OptanonWrapper() {
		// Run performance
		if(OptanonActiveGroups.match(/,2,/)){
			runComscore();
			if(typeof runMormont === "function") {
				runMormont();
			}
			runGoogleAnalytics(false);
		} else {
			runGoogleAnalytics(true);
		}

		// Run functional
		if(OptanonActiveGroups.match(/,3,/)){
			if(typeof runSourcepoint === "function") {
				runSourcepoint();
			}
		}

		// Run targeting
		if(OptanonActiveGroups.match(/,4,/)){
			runIframes();
			runScripts();

			if(typeof runSidebarAds === "function") {
				runSidebarAds();
			}

			if(typeof runInlineAds === "function") {
				runInlineAds();
			}

			if(typeof runAds === "function") {
				runAds();
			}

			if(typeof runSAK === "function") {
				runSAK();
			}

			if(typeof runSkimlinks === "function") {
				runSkimlinks();
			}

			if(typeof runBBMVS === "function") {
				runBBMVS();
			}

			if(typeof runInread === "function") {
				runInread();
			}

			if(typeof runGMC === "function") {
				runGMC();
			}

			if(typeof runSearch === "function") {
				runSearch();
			}

			if(typeof runVideoHub === "function") {
				runVideoHub();
			}

			if(typeof appendCarbon === "function") {
				appendCarbon();
			}

			if(typeof runFacebookPixel === "function") {
				runFacebookPixel();
			}

			removeOneTrustPlaceholders('targeting');
		}

		showOneTrustPlaceholders();
	}
</script>


<script src="//cdn.gamer-network.net/2018/scripts/edmonds/1.3.2/edmonds.js"></script>
    <script>
      jQuery(document).ready(function() {
          renderEdmonds('.edmonds-block', {
              'site': 'rockpapershotgun.com',
              
          });
      });
    </script>
  <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202044'></script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fv_tc_translations = {"comment_delete":"Do you really want to trash this comment?","delete_error":"Error deleting comment","comment_delete_ban_ip":"Do you really want to trash this comment and ban the IP and email address?","comment_delete_replies":"Do you really want to trash this comment and all the replies?","comment_delete_replies_ban_ip":"Do you really want to trash this comment with all the replies and ban the IP?","moderate_future":"Moderate future comments by this user","unmoderate":"Unmoderated","without_moderation":"Allow user to comment without moderation","moderate":"Moderated","mod_error":"Error","wait":"Wait..."};
var fv_tc_ajaxurl = "https:\/\/www.rockpapershotgun.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/thoughtful-comments/js/fv_tc.js?ver=0.3.1'></script>
<!-- Wordpress Blocks plugin developed by RenzoJohnson.com -->		<script type="text/javascript">
			var bwpRecaptchaCallback = function() {
				// render all collected recaptcha instances
			};
		</script>

		<script src="https://www.google.com/recaptcha/api.js?onload=bwpRecaptchaCallback&#038;render=explicit" async defer></script>

</body>
</html>


<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 2976/3228 objects using memcache
Database Caching 34/76 queries in 0.021 seconds using memcache

 Served from: rockpapershotgun.com @ 2020-10-28 16:07:27 by W3 Total Cache -->