
<!DOCTYPE html>
<html lang="en-US" class="no-js spartan 20201214153354 wp-content skin rps-2018 single" data-spartan="20201214153354 wp-content skin rps-2018 single" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head profile="http://gmpg.org/xfn/11">
	
	<title>EA are buying Codemasters now for $1.2 billion | Rock Paper Shotgun</title>

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0" />
	<meta property="fb:pages" content="176784995741043" />
	<meta name="readability-verification" content="EDFS6HqfEsVJByL2MzxYRrype6cdTyPbjFaJAWj5"/>

			<style type="text/css" media="screen">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</style>

	<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Rubik:400,400i,500,700" type="text/css" media="screen" />
	<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" media="screen" />

	<link rel="pingback" href="https://www.rockpapershotgun.com/xmlrpc.php" />

	<link rel="shortcut icon" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon.ico" />

	<link rel="icon" type="image/png" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon-16x16.png" sizes="16x16" />
	<link rel="icon" type="image/png" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon-32x32.png" sizes="32x32" />
	<link rel="icon" type="image/png" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon-96x96.png" sizes="96x96" />
	<link rel="icon" type="image/png" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon-128.png" sizes="128x128" />
	<link rel="icon" type="image/png" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon-196x196.png" sizes="196x196" />

	<link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-57x57.png" />
	<link rel="apple-touch-icon-precomposed" sizes="60x60" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-60x60.png" />
	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-72x72.png" />
	<link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-76x76.png" />
	<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-114x114.png" />
	<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-120x120.png" />
	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-144x144.png" />
	<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-152x152.png" />

	<link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
	<link rel="preload" href="https://c.amazon-adsystem.com/aax2/apstag.js" as="script">
	<link rel="preload" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/prebid4.17.0.js?v2.2.7" as="script">

	
	
	<meta name="twitter:card" value="summary" />
	<meta name="twitter:url" value="https://www.rockpapershotgun.com/2020/12/14/sorry-take-two-it-looks-like-ea-are-buying-codemasters-now/" />
	<meta name="twitter:title" value="Sorry Take-Two, it looks like EA are buying Codemasters now" />
	<meta name="twitter:description" value="Hope you&rsquo;re ready for some big business-y numbers on this fine Monday afternoon. Last month, Take-Two Interactive announced they had plans to buy Dirt developer Codemasters for a whopping &pound;759 million. However, that doesn&rsquo;t seem to be happening anymore. Other gaming megacorp, Electronic Arts, are ready to do the buying instead. They&rsquo;ve swooped in with [&hellip;]" />
	<meta name="twitter:image" value="https://assets.rockpapershotgun.com/images/2020/09/dirt-5-c.jpg" />
	<meta name="twitter:site" value="@rockpapershot" />
	<meta name="twitter:creator" value="@rockpapershot" />

	
<!-- All in One SEO Pack 2.3.13.2 by Michael Torbert of Semper Fi Web Design[304,440] -->
<meta name="description"  content="EA have swooped in with a cheeky $1.2 billion offer to buy Codemasters, overtaking Take-Two's previous offer." />

<meta name="keywords"  content="codemasters,electronic arts,take-two interactive" />

<link rel="canonical" href="https://www.rockpapershotgun.com/2020/12/14/sorry-take-two-it-looks-like-ea-are-buying-codemasters-now/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//www.rockpapershotgun.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rock Paper Shotgun - PC Game Reviews, Previews, Subjectivity &raquo; Feed" href="https://www.rockpapershotgun.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rock Paper Shotgun - PC Game Reviews, Previews, Subjectivity &raquo; Comments Feed" href="https://www.rockpapershotgun.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rock Paper Shotgun - PC Game Reviews, Previews, Subjectivity &raquo; Sorry Take-Two, it looks like EA are buying Codemasters now Comments Feed" href="https://www.rockpapershotgun.com/2020/12/14/sorry-take-two-it-looks-like-ea-are-buying-codemasters-now/feed/" />
    <meta property="og:title" content="Sorry Take-Two, it looks like EA are buying Codemasters now"/>
    <meta property="og:type" content="article"/>
    <meta property="og:description" content="EA have swooped in with a cheeky $1.2 billion offer to buy Codemasters, overtaking Take-Two's previous offer."/>
    <meta property="og:url" content="https://www.rockpapershotgun.com/2020/12/14/sorry-take-two-it-looks-like-ea-are-buying-codemasters-now/"/>
    <meta property="og:site_name" content="Rock Paper Shotgun"/>
    <meta property="og:image" content="https://assets.rockpapershotgun.com/images/2020/09/dirt-5-c.jpg/RPSS/thumbnail/1920x1080/format/jpg/quality/75"/>
    <link rel='stylesheet' id='bbspoiler-css'  href='https://www.rockpapershotgun.com/wp-content/plugins/bbspoiler/inc/bbspoiler.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.rockpapershotgun.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<style id='tablepress-default-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.rockpapershotgun.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://code.jquery.com/jquery-3.3.1.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/simple-youtube-embed/jquery.waitforimages.min.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/simple-youtube-embed/jquery.prettyembed.min.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/simple-youtube-embed/jquery.fitvids.js?ver=1.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var title = {"unfolded":"Expand","folded":"Collapse"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/bbspoiler/inc/bbspoiler.js?ver=4.9.2'></script>
<link rel='https://api.w.org/' href='https://www.rockpapershotgun.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rockpapershotgun.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rockpapershotgun.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Cyberpunk 2077 Angel or Skye choice: what&#8217;s the difference?' href='https://www.rockpapershotgun.com/2020/12/14/cyberpunk-2077-angel-or-skye-choice-whats-the-difference/' />
<link rel='next' title='Every single version of V in Cyberpunk 2077 dresses like a drunk toddler' href='https://www.rockpapershotgun.com/2020/12/14/every-single-version-of-v-in-cyberpunk-2077-dresses-like-a-drunk-toddler/' />
<meta name="generator" content="WordPress 4.9.2" />
<link rel='shortlink' href='https://wp.me/pkbbD-3Sxh' />
<link rel="alternate" type="application/json+oembed" href="https://www.rockpapershotgun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rockpapershotgun.com%2F2020%2F12%2F14%2Fsorry-take-two-it-looks-like-ea-are-buying-codemasters-now%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rockpapershotgun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rockpapershotgun.com%2F2020%2F12%2F14%2Fsorry-take-two-it-looks-like-ea-are-buying-codemasters-now%2F&#038;format=xml" />
			<meta property="fb:pages" content="176784995741043" />
			    <script type="text/javascript" charset="utf-8">
        /* <![CDATA[ */
        jQuery(document).ready(function($){
            $(function(){
                $().prettyEmbed({ useFitVids: true });
            });
        });
        /* ]]> */
        </script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel="amphtml" href="https://www.rockpapershotgun.com/2020/12/14/sorry-take-two-it-looks-like-ea-are-buying-codemasters-now/amp/">	</head>
<body class="ads-enabled">


<div class="breaking">
	<p>
					<a href="/2020/01/21/best-pc-games-2020/">Best PC games</a>
					<a href="https://www.rockpapershotgun.com/2020/10/05/new-pc-games-release-dates-2020-7/">New PC games 2020</a>
					<a href="/tag/deals/">Deals</a>
					<a href="https://www.rockpapershotgun.com/2020/07/13/best-graphics-card-2020-7/">Best graphics cards</a>
					<a href="https://www.rockpapershotgun.com/?p=790043">Best free PC games</a>
					<a href="https://www.rockpapershotgun.com/2020/09/21/best-minecraft-shaders-1-16-the-best-shaders-to-use-with-optifine-1-16-3-2/">Best Minecraft shaders for 1.16.3</a>
					<a href="https://www.rockpapershotgun.com/2020/11/12/best-warzone-loadout-for-the-top-weapons-of-season-6-3/">Best Warzone loadout for Season 6</a>
			</p>
</div>
<header class="header-desktop">
	<div class="container">
		<a href="https://www.rockpapershotgun.com" class="logo"><img src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/logo.svg" alt="Rock Paper Shotgun"/></a>

		
<nav class="primary">
			<a href="/pc-game-reviews/">Reviews</a>
			<a href="/category/pc-game-news/">News</a>
			<a href="/category/hardware/">Hardware</a>
			<a href="/category/featured-articles/">Features</a>
			<a href="/videos">Videos</a>
			<a href="/guides">Guides</a>
			<a href="/supporters-only">Supporters Only</a>
	</nav>

<nav class="secondary">
			<a href="/tag/cant-stop-playing/">Our game of the month</a>
			<a href="/tag/bestest-bests/">Bestest Bests</a>
			<a href="/category/free-pc-games/">Latest free PC games</a>
			<a href="/tag/deals/">Deals</a>
			<a href="/tag/premature-evaluation/">Early Access reviews</a>
			<a href="/tag/podcast/">Podcast</a>
			<a href="https://forum.rockpapershotgun.com/">Forum</a>
	</nav>		
		<div class="account signed-out">
			<p class="status">Not signed in.</p>
		<div class="actions">
			<a href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockpapershotgun.com%2F2020%2F12%2F14%2Fsorry-take-two-it-looks-like-ea-are-buying-codemasters-now" class="button tight" rel="nofollow">Sign in</a>
			<a href="https://www.rockpapershotgun.com/wp-login.php?action=register" class="button tight" rel="nofollow">Create an account</a>
		</div>

	</div>
		<div class="support-us">
				<a href="/support-us?utm_source=header&utm_medium=web&utm_campaign=supporter" class="button wide" rel="nofollow">Support us</a>
	</div>		<div class="newsletter-sub">
			<a href="/newsletter" class="button wide" rel="nofollow">Join our newsletter</a>
</div>
		<div class="search">
	<form method="get" action="/search">
		<label for="header-search"><i class="fa fa-search" title="Search"></i></label>
		<input id="header-search" type="text" name="q" placeholder="Search the site"/>
		<button class="button">Go</button>
	</form>
</div>
		<div class="visit-store">
            <a href="https://teespring.com/en-GB/stores/rockpapershotgun" class="button wide" rel="nofollow">Visit our store</a>
</div>	</div>
	
</header>

<div class="stream-widget">
	<div class="stream-bar">
		<div class="stream-bar-toggle"></div>
		<div class="container-1260">
			<a href class="stream-link">
				<span class="stream-live">Now streaming live:</span>
				<span class="stream-title"></span>
			</a>
			<span class="stream-toggle button"></span>
		</div>
	</div>
	<div class="container-1260">
		<div class="stream-player-wrapper">
			<div id="stream-player"></div>
		</div>
	</div>
</div>


<div id="page-wrapper">

			<div class="leaderboards">
					<div
			class="ad-desktop ad-hd ad-leaderboard-top-desktop"
			data-dfp-id="RPS_LB_1"
			data-dfp-sizes="728x90,970x250,1260x110,1260x250"
			data-dfp-targeting="site=rockpapershotgun.com"
			data-dfp-responsive="portable-leaderboard"
			data-dfp-collapse="false"
			id="div-ga-RPS_LB_1"
			data-ghost-zone="25"		></div>
			</div>
	
	
	<div id="page" class="page">
		<main>

	<div class="above">
		
			<article class="
				article
																			">
				
<header>
	<nav class="breadcrumb">
		<ul>
							<li>
					<a href="https://www.rockpapershotgun.com" rel="v:url" property="v:title">Home</a>
					<span>&bull;</span>
				</li>
							<li>
					<a href="https://www.rockpapershotgun.com/category/pc-game-news" rel="v:url" property="v:title">PC Game News</a>
					<span>&bull;</span>
				</li>
							<li>
					<a href="https://www.rockpapershotgun.com/game/dirt-5" rel="v:url" property="v:title">Dirt 5</a>
					<span>&bull;</span>
				</li>
					</ul>
	</nav>

	<div class="details">

			
			<a href="#comments" class="comment-count ">
			<i class="fa fa-comment-o"></i>
			3		</a>
	
		<h1 class="title">Sorry Take-Two, it looks like EA are buying Codemasters&nbsp;now</h1>

		
		
		<div class="metadata">
			<a href="https://www.rockpapershotgun.com/author/imogen-beckhellinggamer-network-net/" class="avatar" style="background-image:url(https://secure.gravatar.com/avatar/162f280e11869f7148765236229b8128?s=112&d=monsterid&r=pg)" class="avatar"></a>
			<p class="author-name">
				<a href="https://www.rockpapershotgun.com/author/imogen-beckhellinggamer-network-net/">Imogen Beckhelling</a>
			</p>
			<p class="author-job-title">News Writer</p>
			<p class="publication-date">14th December 2020 / 3:14PM</p>
		</div>
	</div>

			

	<div class="image-grid count-1">
				
			
			<div class="image">
													
				
											<img data-lightboxed=false data-original="https://assets.rockpapershotgun.com/images/2020/09/dirt-5-c.jpg" src="https://assets.rockpapershotgun.com/images/2020/09/dirt-5-c.jpg/RPSS/resize/760x-1/format/jpg/quality/90" alt="" width="1920" height="1080" class="alignnone size-full wp-image-883919" />					
							</div>
			</div>
	
</header>
				<main>
										<p>Hope you&rsquo;re ready for some big business-y numbers on this fine Monday afternoon. Last month, <a href="https://www.rockpapershotgun.com/2020/11/11/take-two-are-buying-f1-devs-codemasters/">Take-Two Interactive announced they had plans to buy Dirt developer Codemasters</a> for a whopping &pound;759 million. However, that doesn&rsquo;t seem to be happening anymore. Other gaming megacorp, Electronic Arts, are ready to do the buying instead. They&rsquo;ve swooped in with a cheeky &pound;914 million offer for Codemasters, who are expected to complete the deal with EA early next year &ndash; unless some other giant publisher kicks in the door throwing even more cash everywhere, I suppose. </p>
<p><span id="more-924623"></span></p>
<p><a href="https://www.rockpapershotgun.com/game/grand-theft-auto-v/">Grand Theft Auto</a> publisher, Take-Two, originally valued Codemasters at around &pound;739 million (around $973 million), while EA have topped that with their &pound;914 million (around $1.2 billion) valuation. Which is just more money than I can possibly get my head around.</p>
<p>EA and Codemasters say they&rsquo;ve reached an agreement now, but it won&rsquo;t be finalised until the &ldquo;first quarter of 2021&rdquo;. So, Take-Two do still have time to make a counter-offer, if they want. </p>
<p>&ldquo;Electronic Arts and Codemasters have a shared ambition to lead the video game racing category,&rdquo; said Codemasters chairman Gerhard Florin in <a href="https://www.businesswire.com/news/home/20201213005036/en/">a press statement</a>. Which, yeah, makes sense. EA have published lots of Need For Speeds and Burnouts, while Codemasters made lots of <a href="https://www.rockpapershotgun.com/game/f1-2020/">F1</a> and Dirt games (like <a href="https://www.rockpapershotgun.com/game/dirt-5/">Dirt 5</a>, which came out just a few weeks ago).</p>
<p><span class="embed-wrapper"><iframe width="690" height="389" src="https://www.youtube-nocookie.com/embed/9hAtOu9wxlY" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></span></p>
<p>&ldquo;We feel this union would provide an exciting and prosperous future for Codemasters, allowing our teams to create, launch and service bigger and better games to an extremely passionate audience,&rdquo; Florin adds. </p>
<p>EA&rsquo;s CEO, Andrew Wilson, seemed pretty happy about the whole thing too. He said: &ldquo;We believe there is a deeply compelling opportunity in bringing together Codemasters and Electronic Arts to create amazing and innovative new racing games for fans. Our industry is growing, the racing category is growing, and together we will be positioned to lead in a new era of racing entertainment.&rdquo;</p>
<p>There have been a whole lot of humongous game business purchases this year, most notably <a href="https://www.rockpapershotgun.com/2020/09/21/microsoft-have-bought-bethesda/">Microsoft buying Bethesda</a>. I don&rsquo;t feel like we should celebrate big aquisitions like this, though. Graham warned us about this sort of stuff last year, saying: &ldquo;<a href="https://www.rockpapershotgun.com/2019/06/11/stop-worrying-about-timed-exclusives-and-worry-more-about-games-industry-consolidation/">stop worrying about timed exclusives and worry more about games industry consolidation</a>&ldquo;.</p>

									</main>
			</article>

			

	<script type="application/ld+json">
		{
			"@context": "http://schema.org",
			"@type": "NewsArticle",
			"mainEntityOfPage": "https://www.rockpapershotgun.com/2020/12/14/sorry-take-two-it-looks-like-ea-are-buying-codemasters-now/",
			"headline": "Sorry Take-Two, it looks like EA are buying Codemasters now",
			"datePublished": "2020-12-14T15:14:20+00:00",
			"dateModified": "2020-12-14T15:14:20+00:00",
			"image": {
				"@type": "ImageObject",
				"url": "https://assets.rockpapershotgun.com/images/2020/09/dirt-5-c.jpg/RPSS/thumbnail/1920x1080/format/jpg/quality/75"
			},
			"author": {
				"@type": "Person",
				"name": "Imogen Beckhelling"
			},
			"publisher": {
				"@type": "Organization",
				"logo": {
					"@type": "ImageObject",
					"url": "https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/logo-amp.png",
					"width": 600,
					"height": 60				},
				"name": "Rock Paper Shotgun"
			} 		},
		{
			"@context": "http://schema.org",
			"@type": "BreadcrumbList",
			"itemListElement": [
											{
					"@type": "ListItem",
					"position": 1,
					"name": "Home",
					"item": "https://www.rockpapershotgun.com"
				},															{
					"@type": "ListItem",
					"position": 2,
					"name": "PC Game News",
					"item": "https://www.rockpapershotgun.com/category/pc-game-news"
				},															{
					"@type": "ListItem",
					"position": 3,
					"name": "Dirt 5",
					"item": "https://www.rockpapershotgun.com/game/dirt-5"
								}						]
		} 	</script>

			<div class="container-690">

									        <p class="tags">
            Tagged with                            <a href="https://www.rockpapershotgun.com/tag/codemasters/" rel="tag">Codemasters</a>,                            <a href="https://www.rockpapershotgun.com/tag/electronic-arts/" rel="tag">Electronic Arts</a>,                            <a href="https://www.rockpapershotgun.com/tag/take-two-interactive/" rel="tag">Take-Two Interactive</a>,                            <a href="https://www.rockpapershotgun.com/game/dirt-5/" rel="tag">Dirt 5</a>.                    </p>
        
				
				<p class="disclaimer">
					If you click our links to online stores and make a purchase we may receive a few pennies. Find more information <a href="/affiliate-linking-policy/">here</a>.				</p>

									<div class="comments-jump">
						<a href="#comments" class="button">Jump to comments (3)</a>
					</div>
				

				
				
			<div class="related-games count-1" id="related-games">

			
			<div class="related-games-list">

				
					<div class="related-game-item">
						<div class="details">
							<p class="title">
																	<a href="/game/dirt-5/">More about Dirt 5</a>
															</p>
							<ul>
								
								
																	<li><a href="/game/dirt-5/?type=pc-game-news">News</a></li>
								
																	<li><a href="/game/dirt-5/?type=videos">Videos</a></li>
								
																	<li><a href="/game/dirt-5/?type=features">Features</a></li>
								
															</ul>
						</div>
					</div>
							</div>

					</div>

		
	

				<div class="about-the-author">
					<p class="section-title">Who am I?</p>
					<div class="container">
													<a href="https://www.rockpapershotgun.com/author/imogen-beckhellinggamer-network-net/" class="avatar" style="background-image:url(https://secure.gravatar.com/avatar/162f280e11869f7148765236229b8128?s=256&d=monsterid&r=pg);" title="Picture of Imogen Beckhelling"></a>
						
						<div class="details">
							<p class="name">Imogen Beckhelling</p>

															<p class="job-title">News Writer</p>
							
															<p class="description">Imogen is a lore enthusiast and lover of all the fun shenanigans game communities get up to. She spends too much time playing Overwatch, and not enough time having interests that aren't to do with video games.</p>
							
							<p>
								<a href="https://www.rockpapershotgun.com/author/imogen-beckhellinggamer-network-net/" class="button">More by me</a>
							</p>
						</div>
					</div>
				</div>

				
	<a href="/support-us?utm_source=article-promo&utm_medium=web&utm_campaign=supporter" class="support-us-promo" rel="nofollow">
		<span class="logo">
			<img src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/logo-inverted.svg" alt="Rock Paper Shotgun"/>
		</span>

		<span class="message-container">
			<span class="message">
				Support RPS and get an ad-free site, extra articles, and free stuff!			</span>

			<span class="button">Tell me more</span>
		</span>

		<span class="artwork"></span>
	</a>
			</div>

			</div>

	<div class="below">
									<div class="billboard-container collapsible">
												<div
			class=" ad-leaderboard-low"
			data-dfp-id="RPS_LB_2"
			data-dfp-sizes="728x90,970x250,1200x500"
			data-dfp-targeting="site=rockpapershotgun.com"
			data-dfp-responsive="portable-low-leaderboard"
			data-dfp-collapse="false"
			id="div-ga-RPS_LB_2"
					></div>
					</div>
			
					<div id="recommendations">
			<ins
				class="adsbygoogle"
				style="display:block"
				data-ad-format="autorelaxed"
				data-matched-content-ui-type="image_stacked,image_stacked"
				data-matched-content-rows-num="5,1"
				data-matched-content-columns-num="1,5"
				data-ad-client="ca-pub-4560360103312331"
				data-ad-slot="9398367471"></ins>
		</div>

		<script>
			function runGMC() {
				var s = document.createElement('script');
				s.type = 'text/javascript';
				s.async = true;
				s.src = '//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js';
				document.getElementsByTagName('head')[0].appendChild(s);
			}
		</script>

	
			
			
		
		<div id="comments">
			<div class="comments-container">
				<div class="comments-list">
					<div class="alert">Please enable Javascript to view comments.</div>
				</div>

															<div class="alert">
							<p>Please <a href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=2020%2F12%2F14%2Fsorry-take-two-it-looks-like-ea-are-buying-codemasters-now" rel="nofollow">log in</a> to reply.</p>
						</div>
									
									<div id="comments-mpu-first" class="mpu-container">
						<p class="section-title">Advertisement</p>
								<div
			class="lazyload ad-lazyload"
			data-dfp-id="RPS_Lazy_Load_HP_MPU"
			data-dfp-sizes="300x250"
			data-dfp-targeting="site=rockpapershotgun.com,lazyload=true,sticky=false,position=rockpapershotgun.com-comments-1"
			data-dfp-responsive=""
			data-dfp-collapse="true"
			id="div-ga-RPS_Lazy_Load_HP_MPU-comments-1"
					></div>
						</div>
					<div id="comments-right-rail"></div>
												</div>

			<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/Comments.js?v2.2.7"></script>
			<script>
				$(document).ready( function() {
					var c = new Comments({
						aid: 924623,
						uid: 0,
						lang: {
							loading: "Loading... bleep... bloop...",
							post: "Opinion, away!",
							updating: "Updating...",
							error: "An error has occurred. We are so sorry.",
							advertisement: "Advertisement"
						},
						site: "rockpapershotgun.com",
						zone: "RPS_Lazy_Load_HP_MPU",
						load_ads: true					});
				});
			</script>
		</div>

		
							
            
        <div class="spotlight-bar ">
            <p class="section-title">More of this sort of thing</p>

            <div class="grid">
                                    
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2020/11/06/take-two-possible-codemasters-buyout/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2020/11/dirt-5.jpg/RPSS/resize/274x-1/format/jpg/quality/70);" title="Image"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2020/11/06/take-two-possible-codemasters-buyout/">Take-Two have begun talks to buy Dirt developers Codemasters</a>
			</p>

			<p class="label">
							</p>

				
			<a href="https://www.rockpapershotgun.com/2020/11/06/take-two-possible-codemasters-buyout/#comments" class="comment-count ">
			<i class="fa fa-comment-o"></i>
			13		</a>
			</div>
	</div>
</div>                                    
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2020/11/06/dirt-5-planning-performance-patch-for-pc/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2020/09/dirt-5-b.jpg/RPSS/resize/274x-1/format/jpg/quality/70);" title="Image"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2020/11/06/dirt-5-planning-performance-patch-for-pc/">Dirt 5 will address PC performance and crashing issues in a patch next week</a>
			</p>

			<p class="label">
							</p>

				
			</div>
	</div>
</div>                                    
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2020/09/08/dirt-5-delayed-again-into-november/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2020/09/dirt-5-c.jpg/RPSS/resize/274x-1/format/jpg/quality/70);" title="Image"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2020/09/08/dirt-5-delayed-again-into-november/">Dirt 5 delayed again, into November</a>
			</p>

			<p class="label">
							</p>

				
			<a href="https://www.rockpapershotgun.com/2020/09/08/dirt-5-delayed-again-into-november/#comments" class="comment-count ">
			<i class="fa fa-comment-o"></i>
			6		</a>
			</div>
	</div>
</div>                                    
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2020/06/18/dirt-5-secures-a-filthy-release-date-on-steam-this-october/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2020/06/dirt-5.jpg/RPSS/resize/274x-1/format/jpg/quality/70);" title="Image"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2020/06/18/dirt-5-secures-a-filthy-release-date-on-steam-this-october/">Dirt 5 secures a filthy release date on Steam this October</a>
			</p>

			<p class="label">
							</p>

				
			<a href="https://www.rockpapershotgun.com/2020/06/18/dirt-5-secures-a-filthy-release-date-on-steam-this-october/#comments" class="comment-count ">
			<i class="fa fa-comment-o"></i>
			2		</a>
			</div>
	</div>
</div>                            </div>

                    </div>
	
			
							<div class="billboard-container collapsible">
							<div
			class=" ad-leaderboard-last"
			data-dfp-id="RPS_LEADERBOARD_LAST"
			data-dfp-sizes="728x90, 970x250"
			data-dfp-targeting="site=rockpapershotgun.com"
			data-dfp-responsive=""
			data-dfp-collapse="false"
			id="div-ga-RPS_LEADERBOARD_LAST"
					></div>
					</div>
			
			
            
        <div class="spotlight-bar with-mpu">
            <p class="section-title">Latest articles</p>

                        <div class="article-container">
                            <div class="grid">
                                            
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2020/12/14/cyberpunk-2077-can-you-sell-cars/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2020/10/cyberpunk-2077-b-1212x682.jpg/RPSS/resize/195x-1/format/jpg/quality/70);" title="Image"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2020/12/14/cyberpunk-2077-can-you-sell-cars/">Cyberpunk 2077: can you sell cars?</a>
			</p>

			<p class="label">
				Here's whether or not you can sell your vehicles in Cyberpunk 2077.			</p>

				
			</div>
	</div>
</div>                                            
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2020/12/14/cyberpunk-2077-money-making-how-to-make-eddies-fast/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2020/10/cyberpunk-2077-f-1212x682.jpg/RPSS/resize/195x-1/format/jpg/quality/70);" title="Image"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2020/12/14/cyberpunk-2077-money-making-how-to-make-eddies-fast/">Cyberpunk 2077 money making: how to make eddies fast</a>
			</p>

			<p class="label">
				Here's how to rake in the eurodollars in Cyberpunk 2077.			</p>

				
			</div>
	</div>
</div>                                            
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2020/12/14/this-cyberpunk-2077-tweak-could-really-help-pc-performance/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2020/12/cyberpunk-2077-trauma-team-b.jpg/RPSS/resize/195x-1/format/jpg/quality/70);" title="Image"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2020/12/14/this-cyberpunk-2077-tweak-could-really-help-pc-performance/">This Cyberpunk 2077 tweak could really help PC performance</a>
			</p>

			<p class="label">
							</p>

				
			</div>
	</div>
</div>                                            
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2020/12/14/every-single-version-of-v-in-cyberpunk-2077-dresses-like-a-drunk-toddler/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2020/12/Cyberpunk-2077-fashion-disasters-header.jpg/RPSS/resize/195x-1/format/jpg/quality/70);" title="Image"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2020/12/14/every-single-version-of-v-in-cyberpunk-2077-dresses-like-a-drunk-toddler/">Every single version of V in Cyberpunk 2077 dresses like a drunk toddler</a>
			</p>

			<p class="label">
				It's me, V, the big-time merc with the big-time trousers			</p>

				
			<a href="https://www.rockpapershotgun.com/2020/12/14/every-single-version-of-v-in-cyberpunk-2077-dresses-like-a-drunk-toddler/#comments" class="comment-count ">
			<i class="fa fa-comment-o"></i>
			9		</a>
			</div>
	</div>
</div>                                    </div>

                                        </div>
                <div class="mpu-container collapsible">
                    		<div
			class="lazyload ad-lazyload"
			data-dfp-id="RPS_Lazy_Load_HP_MPU"
			data-dfp-sizes="300x250"
			data-dfp-targeting="site=rockpapershotgun.com,lazyload=true,sticky=false,position=rockpapershotgun.com"
			data-dfp-responsive=""
			data-dfp-collapse="true"
			id="div-ga-RPS_Lazy_Load_HP_MPU"
					></div>
	                </div>
                    </div>
    		
	</div>


<script>
	jQuery(document).ready(function() {
		// Track outbound links
		jQuery(".article main a").on("click", function(e) {
			var href = e.target.href;
			var hostname = window.location.hostname;
			var outbound = !new RegExp(hostname).test(href);
			var image = new RegExp(/[\/.](gif|jpg|jpeg|tiff|png)$/i).test(href);

			if(href && outbound && !image && gtag) {
				gtag('event', 'Click', {
					'event_category': 'Outbound',
					'event_label': href
				});
			}
		});
	});
</script>

<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/Lightbox.js?v2.2.7"></script>
<script>
	$(document).ready(function() {
		new Lightbox({});
	});
</script>




		</main>

					<aside>
				<div id="skyscraper">
							<div
			class="ad-hd ad-halfpage"
			data-dfp-id="RPS_HP"
			data-dfp-sizes="300x250,160x600,300x600,300x1050"
			data-dfp-targeting="site=rockpapershotgun.com"
			data-dfp-responsive=""
			data-dfp-collapse="false"
			id="div-ga-RPS_HP"
			data-ghost-zone="26"		></div>
					</div>

				<div id="right-rail"></div>
			</aside>
			</div>
</div>


<footer class="footer">
	<div class="container-1260">
		<div class="about">
			<a href="https://www.rockpapershotgun.com" class="logo">
									<img src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/logo.svg" alt="Rock Paper Shotgun"/>
							</a>
			<p>This site &copy; 2020 Gamer Network Limited. All Rights Reserved. No part of this site or its content may be reproduced without the permission of the copyright holder.</p>
			<p>Today's scotch egg consumption: 6881</p>
			<p>Hivemind Throbometer reading: 0.320%</p>
		</div>

		<div class="links">
			<div class="links-block">
				<p class="section-title">Explore</p>
				<ul>
											<li>
							<a href="/pc-game-reviews/">Reviews</a>
						</li>
											<li>
							<a href="/category/pc-game-news/">News</a>
						</li>
											<li>
							<a href="/category/hardware/">Hardware</a>
						</li>
											<li>
							<a href="/category/featured-articles/">Features</a>
						</li>
											<li>
							<a href="/videos">Videos</a>
						</li>
											<li>
							<a href="/guides">Guides</a>
						</li>
											<li>
							<a href="/supporters-only">Supporters Only</a>
						</li>
										<li>
						<a href="https://soundcloud.com/rockpapershotgun">Podcast</a>
					</li>
					<li>
						<a href="/authors">Author index</a>
					</li>
					<li>
						<a href="/games?letter=a">Game index</a>
					</li>
					<li>
						<a href="/tags?letter=a">Topic index</a>
					</li>
				</ul>
			</div>

			<div class="links-block">
				<p class="section-title">Staff</p>
				<ul>
											<li>
							<a href="https://www.rockpapershotgun.com/author/gonnas/">Graham Smith</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/alicebell/">Alice Bell</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/aliceoconnor/">Alice O'Connor</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/katharinebyrne/">Katharine Castle</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/olivertoms/">Ollie Toms</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/natecrowley/">Nate Crowley</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/imogen-beckhellinggamer-network-net/">Imogen Beckhelling</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/colmahern/">Colm Ahern</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/jakegreen/">Jake Green</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/jameslaw/">James Law</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/edthorn/">Ed Thorn</a>
						</li>
									</ul>
			</div>

			<div class="links-block">
				<p class="section-title">Helpful links</p>
				<ul>
					<li><a href="/about-pc-gaming-rps" rel="nofollow">About us</a></li>
<li><a href="mailto:contact@rockpapershotgun.com" rel="nofollow noopener">Contact us</a></li>
<li><a href="https://discord.gg/rockpapershotgun" rel="nofollow noopener">Discord</a></li>
<li><a href="https://forum.rockpapershotgun.com" rel="nofollow noopener">Forum</a></li>
<li><a href="http://feeds.feedburner.com/RockPaperShotgun" rel="nofollow noopener">RSS</a></li>
<li><a href="https://privacy.reedexpo.com/en-gb.html" target="_blank" rel="nofollow">Privacy Policy</a></li>
<li><a href="https://privacy.reedexpo.com/en-us/ccpa.html" target="_blank" rel="nofollow">California Privacy Notice</a></li>
<li><a href="https://privacy.reedexpo.com/en-gb/cookie-policy.html" target="_blank" rel="nofollow">Cookie Policy</a></li>
<li><a class="optanon-show-settings">Cookie Settings</a></li>
<li>
	<a href="https://www.facebook.com/rockpapershot" rel="nofollow noopener" title="Rock Paper Shotgun on Facebook"><i class="fa fa-facebook"></i></a>
	<a href="https://twitter.com/rockpapershot" rel="nofollow noopener" title="Rock Paper Shotgun on Twitter"><i class="fa fa-twitter"></i></a>
	<a href="https://steamcommunity.com/groups/rps" rel="nofollow noopener" title="Rock Paper Shotgun on Steam"><i class="fa fa-steam"></i></a>
</li>				</ul>
			</div>

			<div class="links-block">
				<p class="section-title">ReedPop</p>
				<ul>
					<li><a href="https://www.cosplaycentral.com" target="_blank" rel="noopener">Cosplay Central</a></li>
					<li><a href="https://www.dicebreaker.com" target="_blank" rel="noopener">Dicebreaker</a></li>
					<li><a href="https://www.eurogamer.net" target="_blank" rel="noopener">Eurogamer</a></li>
					<li><a href="https://www.gamesindustry.biz" target="_blank" rel="noopener">GamesIndustry.biz</a></li>
					<li><a href="https://www.jelly.deals" target="_blank" rel="noopener">Jelly Deals</a></li>
					<li><a href="https://www.metabomb.net" target="_blank" rel="noopener">Metabomb</a></li>
					<li><a href="https://www.nintendolife.com" target="_blank" rel="noopener">Nintendo Life</a></li>
					<li><a href="https://www.purexbox.com" target="_blank" rel="noopener">Pure Xbox</a></li>
					<li><a href="https://www.pushsquare.com" target="_blank" rel="noopener">Push Square</a></li>
					<li><a href="https://www.usgamer.net" target="_blank" rel="noopener">USgamer</a></li>
					<li><a href="https://www.vg247.com" target="_blank" rel="noopener">VG247</a></li>
					<li><a href="https://www.videogameschronicle.com" target="_blank" rel="noopener">VGC</a></li>
				</ul>
			</div>

			<div class="links-block">
				<p class="section-title">Events</p>
				<ul>
					<li><a href="https://www.egx.net/egx" target="_blank" rel="noopener">EGX</a></li>
					<li><a href="https://www.egx.net/berlin" target="_blank" rel="noopener">EGX Berlin</a></li>
					<li><a href="https://www.egx.net/rezzed" target="_blank" rel="noopener">EGX Rezzed</a></li>
					<li><a href="https://www.mcmcomiccon.com" target="_blank" rel="noopener">MCM Comic-Con</a></li>
					<li><a href="http://www.paxsite.com" target="_blank" rel="noopener">PAX</a></li>
					<li><a href="http://www.starwarscelebration.com" target="_blank" rel="noopener">Star Wars Celebration</a></li>
				</ul>
			</div
		</div>
	</div>
</footer>

<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/StreamWidget.js?v2.2.7" defer="defer"></script>
<script>
	$(document).ready(function() {
		let args = {
			lang: {
				show: "Show stream",
				hide: "Hide stream"
			},
			version: "desktop"
		};
		new StreamWidget(args);
	});
</script>


	
		
		<script>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</script>
	
	
<script>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</script>
    <script>

	    // Check for other Amazon links and add subtag if required
	    jQuery.each(jQuery('article main a'), function(i, k) {

	        var link_href = jQuery(k).attr('href');
	        if(link_href.match(/amazon\./i) && link_href.indexOf('ascsubtag') == -1) {

	          subtag='';
	          if(window.location.pathname.length > 1){
	            var subtag = window.location.pathname.substring(1);
	            subtag = subtag.replace(/\//g,'-').substring(0,89);
	          } else {
	            subtag='index';
	          }
	          link_href = link_href + ((link_href.indexOf('?') == -1) ? '?ascsubtag=' : '&ascsubtag=') + subtag;

	          jQuery(k).attr('href', link_href);

	        }

	    });

    </script>

<script>
	function stopIframes() {
		const frames = window.frames;
		for (let i = 0; i < frames.length; i++) {
			frames[i].stop();
		}
	}

	function sandboxIframes() {
		const iframes = $('iframe[src]');
		$.each(iframes, function() {
			const iframe = $(this);
			// Youtube iframes are exempt from being sandboxed
			// as long as we swap them for the Privacy Enhanced player
			if(iframe.attr('src').match(/youtube(-nocookie)?\.com\/embed/i)) {
				iframe.attr('src', iframe.attr('src').replace('youtube.com', 'youtube-nocookie.com'));
			} else {
				iframe.attr('data-src', iframe.attr('src'));
				iframe.attr('alt', 'Please accept cookies to see this iframe.');
				iframe.removeAttr('src');
			}
		});
	}

	function sandboxScripts() {
		const scripts = $('script[src]:not(.ignore-script)');
		$.each(scripts, function() {
			const script = $(this);
			script.attr('type', 'text/plain');
			script.attr('data-src', script.attr('src'));
			script.removeAttr('src');
		});
	}

	function runIframes() {
		var iframes = $('iframe[src]');
		$.each(iframes, function() {
			const iframe = $(this);
			iframe.attr('src', iframe.attr('src').replace('youtube-nocookie.com', 'youtube.com'));
		});

		var iframes = $('iframe[data-src]');
		$.each(iframes, function() {
			const iframe = $(this);
			src = iframe.attr('data-src');

			// Now we have targeting consent we can swap the
			// privacy-enhanced players back to the regular version
			if(src.match(/youtube-nocookie\.com\/embed/i)) {
				src = src.replace('youtube-nocookie.com', 'youtube.com');
			}
			iframe.attr('src', src);
			iframe.removeAttr('alt');
			iframe.removeAttr('data-src');
		});
	}

	function runScripts() {
		const scripts = $('script[data-src]:not(.ignore-script)');
		$.each(scripts, function() {
			const script = $(this);
			script.attr('src', script.attr('data-src'));
			script.attr('type', 'text/javascript');
			script.removeAttr('alt');
			script.removeAttr('data-src');
		});
	}

	function showOneTrustPlaceholders() {
		if (window.OneTrustPlaceholdersDone) return;
		var elements = document.querySelectorAll('.onetrust-placeholder');
		for (var i = 0; i < elements.length; i ++) {
			var element = elements[i];
			element.style.display = '';
		}
		window.OneTrustPlaceholdersDone = true;
	}

	function removeOneTrustPlaceholders(type) {
		var identifier = '.onetrust-placeholder';
		identifier += type ? '[data-type="' + type + '"]' : '';
		var elements = document.querySelectorAll(identifier);
		for (var i = 0; i < elements.length; i ++) {
			var element = elements[i];
			element.remove();
		}
	}

	// Comscore Tag */
	function runComscore() {
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "8518622" });
		(function() {
			var s = document.createElement("script");
			el = document.getElementsByTagName("script")[0];
			s.async = true;
			s.src = "https://sb.scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
	}

	stopIframes();
	sandboxIframes();
	sandboxScripts();
</script>

		<script>
			function triggerMormont () {
				mormont('set', 'section', 'article');
				mormont('set', 'language', 'en');
				mormont('set', 'platforms', ["pc"]);
				mormont('set', 'published', "2020-12-14T15:14:20+00:00");
				mormont('set', 'article_type', "news");
				mormont('set', 'author', "Imogen Beckhelling"); 
				mormont('set', 'tags', ['tag:codemasters','tag:electronic-arts','tag:take-two-interactive','game:dirt-5']); 
				mormont('send', 'pageview');
									mormont('configure', 'property', 'rockpapershotgun');
					mormont('configure', 'label', "You may also like&hellip;");
					mormont('configure', 'recommendations_site', 'www.rockpapershotgun.com');
					mormont('configure', 'selector', 'article > main');
					mormont('configure', 'render_recommendations', true);
					mormont('configure', 'max_rec_links', 2);
					mormont('configure', 'max_containers', 2);
					mormont('configure', 'size_breakpoint', 0);
					mormont('trackClicks', ['article > main']);
								};
		</script>
	

			<script>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</script>
	
	<script>

		function appendCarbon() {
			!function(a,l,b,c,k,s,t,g,A){a.CustomerConnectAnalytics=k,a[k]=a[k]||function(){
			(a[k].q=a[k].q||[]).push(arguments)},g=l.createElement(b),A=l.getElementsByTagName(b)[0],
			g.type="text/javascript",g.async=!0,g.src=c+"?id="+s+"&parentId="+t,A.parentNode.insertBefore(g,A)
			}(window,document,"script","//carbon-cdn.ccgateway.net/script","cca",window.location.hostname,"04d6b31292");
		}

		function runMormont() {
			var s = document.createElement('script');
			s.type = 'text/javascript';
			s.async = true;
			s.onload = function() { triggerMormont() };
			s.src = 'https://cdn.gamer-network.net/2018/scripts/mormont/v2.23.0/mormont.js';
			document.getElementsByTagName('head')[0].appendChild(s);
		}

		function runSAK() {
			var s = document.createElement('script');
			s.type = 'text/javascript';
			s.async = true;
			s.src = 'https://sak.userreport.com/gamer-network/launcher.js';
			s.id = 'userreport-launcher-script';
			document.getElementsByTagName('head')[0].appendChild(s);
		}

		function runSkimlinks() {
			var s = document.createElement('script');
			s.type = 'text/javascript';
			s.async = true;
			s.src = '//s.skimresources.com/js/87431X1560958.skimlinks.js';
			document.getElementsByTagName('head')[0].appendChild(s);
		}

		function youtubeParser(url){
			var regExp = /^.*((youtu.be\/)|(v\/)|(\/u\/\w\/)|(embed\/)|(watch\?))\??v?=?([^#\&\?]*).*/;
			var match = url.match(regExp);
			return (match&&match[7].length==11)? match[7] : false;
		}

		function runBBMVS() {

			jQuery('article main iframe').each(function(){
				src = jQuery(this).attr('src');
				if(src) {
					check_yt = youtubeParser(src);
					if(check_yt){
						jQuery(this).attr('id', 'yt-' + check_yt);
						jQuery(this).attr('data-yt-id', check_yt);
						jQuery(this).addClass('yt-embed');
					}
				}
			});
			var promises = [];
			jQuery('article main iframe.yt-embed').each(function() {
				check_yt = jQuery(this).attr('data-yt-id');
				(function(replace_yt) {
					promises.push(jQuery.getJSON( "https://gamernetwork.bbvms.com/json/search?query=%22" + replace_yt + "%22&context=all", function( data ) {
						if(typeof data['items'][0] !== 'undefined' && typeof data['items'][0].id !== 'undefined') {
							yt_video = jQuery('#yt-' + replace_yt);
							jQuery(yt_video).attr('data-bbvms-id', data['items'][0]['id']);
						};
					}));
				})(check_yt);
			});
			Promise.all(promises).then(function( data ) {
				first_yt = true;
				jQuery("[data-bbvms-id]").each(function() {
					yt_video_wrapper = jQuery(this).parent();
					if(first_yt) {
						playout_id = 'rock_paper_shotgun_autoplay';
						first_yt = false;
					} else {
						playout_id = 'rock_paper_shotgun';
					}
					jQuery(yt_video_wrapper).after('<figure class="video"><div class="bb_wrapper"><script type="text/javascript" src="//gamernetwork.bbvms.com/p/' + playout_id + '/c/' + jQuery(this).attr('data-bbvms-id') + '.js" async="true"><\/script></div><div class="watch-button"><a href="https://www.youtube.com/watch?v=' + jQuery(this).attr('data-yt-id') + '" target="_blank" onclick="ga(\'send\',\'event\',\'Video\',\'Click YT Link\',\'' + jQuery(this).attr('data-yt-id') + '\')" class="button">Watch on YouTube</a></div></div>');
					jQuery(yt_video_wrapper).remove();
				});
			});

		}

		function runFacebookPixel() {
			!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','//connect.facebook.net/en_US/fbevents.js');

			fbq('init', '700623604017080');
			fbq('track', 'PageView');
		}
	</script>


<script>
	// Global site tag (gtag.js) - Google Analytics
	window.dataLayer = window.dataLayer || [];
	function gtag() { dataLayer.push(arguments); }

	function runGoogleAnalytics(anonymous) {

		
		if (window.gtagDone) return;

		gtag('js', new Date());
		gtag('set', 'allow_ad_personalization_signals', true);

		var options = {};

					options = {
				'dimension1': "news,pc-game-news",
				'dimension2': "codemasters,electronic-arts,take-two-interactive",
				'dimension3': "Imogen Beckhelling"			};
		
					options['dimension4'] = '0';
		
					options['dimension5'] = '0';
		
		options['link_attribution'] = true;

		if(anonymous) {
			options['store_gac'] = false;
			options['client_storage'] = 'none';
			options['anonymize_ip'] = true;
			options['dimension6'] = '1';
		} else {
			options['dimension6'] = '0';
		}

		gtag('config', 'UA-2667859-1', options);

		window.gtagDone = true;

		var ga_script = document.createElement("script");
		ga_script.type = "text/javascript";
		ga_script.async = true;
		ga_script.src = "https://www.googletagmanager.com/gtag/js?id=UA-2667859-1";
		document.getElementsByTagName('head')[0].appendChild(ga_script);
	}
</script>

	<!-- <script src="//cdn.gamer-network.net/plugins/dfp/async.dfp.1.1.25.min.js"></script> -->
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/gn-ad-script.min.js?v2.2.7"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/jquery.viewport.js?v2.2.7"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/ad-related.js?v2.2.7"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/InlineAds.js?v2.2.7"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/SidebarAds.js?v2.2.7"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/js-cookie.js?v2.2.7"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/inread.bbvms.js?v2.2.7"></script>

<!-- OneTrust Cookies Consent Notice -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="f6950cfb-6f09-4e7d-8fdf-3415107ca910" class="ignore-script"></script>
<script>
	function OptanonWrapper() {
		// Run performance
		if(OptanonActiveGroups.match(/,2,/)){
			runComscore();
			if(typeof runMormont === "function") {
				runMormont();
			}
			runGoogleAnalytics(false);
		} else {
			runGoogleAnalytics(true);
		}

		// Run functional
		if(OptanonActiveGroups.match(/,3,/)){
			if(typeof runSourcepoint === "function") {
				runSourcepoint();
			}
		}

		// Run targeting
		if(OptanonActiveGroups.match(/,4,/)){
			runIframes();
			runScripts();

			if(typeof runSidebarAds === "function") {
				runSidebarAds();
			}

			if(typeof runInlineAds === "function") {
				runInlineAds();
			}

			if(typeof runSAK === "function") {
				runSAK();
			}

			if(typeof runSkimlinks === "function") {
				runSkimlinks();
			}

			if(typeof runBBMVS === "function") {
				runBBMVS();
			}

			if(typeof runInread === "function") {
				runInread();
			}

			if(typeof runGMC === "function") {
				runGMC();
			}

			if(typeof runSearch === "function") {
				runSearch();
			}

			if(typeof appendCarbon === "function") {
				appendCarbon();
			}

			if(typeof runFacebookPixel === "function") {
				runFacebookPixel();
			}

			removeOneTrustPlaceholders('targeting');
		}

		__tcfapi('getTCData', 2, (tcData, success) => {

			if(success) {
				if(tcData.purpose.consents[1]) {
					if(typeof runAds === "function") {
						runAds();
					}
				}
			}

		});

		showOneTrustPlaceholders();
	}
</script>


<script src="//cdn.gamer-network.net/2018/scripts/edmonds/1.3.2/edmonds.js"></script>
    <script>
      jQuery(document).ready(function() {
          renderEdmonds('.edmonds-block', {
              'site': 'rockpapershotgun.com',
              
          });
      });
    </script>
  <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202051'></script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fv_tc_translations = {"comment_delete":"Do you really want to trash this comment?","delete_error":"Error deleting comment","comment_delete_ban_ip":"Do you really want to trash this comment and ban the IP and email address?","comment_delete_replies":"Do you really want to trash this comment and all the replies?","comment_delete_replies_ban_ip":"Do you really want to trash this comment with all the replies and ban the IP?","moderate_future":"Moderate future comments by this user","unmoderate":"Unmoderated","without_moderation":"Allow user to comment without moderation","moderate":"Moderated","mod_error":"Error","wait":"Wait..."};
var fv_tc_ajaxurl = "https:\/\/www.rockpapershotgun.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/thoughtful-comments/js/fv_tc.js?ver=0.3.1'></script>
<!-- Wordpress Blocks plugin developed by RenzoJohnson.com -->		<script type="text/javascript">
			var bwpRecaptchaCallback = function() {
				// render all collected recaptcha instances
			};
		</script>

		<script src="https://www.google.com/recaptcha/api.js?onload=bwpRecaptchaCallback&#038;render=explicit" async defer></script>

</body>
</html>


<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 3168/3381 objects using memcache
Database Caching 55/90 queries in 0.020 seconds using memcache

 Served from: rockpapershotgun.com @ 2020-12-14 16:09:46 by W3 Total Cache -->