
<!DOCTYPE html>
<html lang="en-US" class="no-js spartan 20201215094802 wp-content skin rps-2018 single" data-spartan="20201215094802 wp-content skin rps-2018 single" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head profile="http://gmpg.org/xfn/11">
	
	<title>Uther Lightbringer: absolute lad | Rock Paper Shotgun</title>

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0" />
	<meta property="fb:pages" content="176784995741043" />
	<meta name="readability-verification" content="EDFS6HqfEsVJByL2MzxYRrype6cdTyPbjFaJAWj5"/>

			<style type="text/css" media="screen">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</style>

	<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Rubik:400,400i,500,700" type="text/css" media="screen" />
	<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" media="screen" />

	<link rel="pingback" href="https://www.rockpapershotgun.com/xmlrpc.php" />

	<link rel="shortcut icon" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon.ico" />

	<link rel="icon" type="image/png" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon-16x16.png" sizes="16x16" />
	<link rel="icon" type="image/png" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon-32x32.png" sizes="32x32" />
	<link rel="icon" type="image/png" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon-96x96.png" sizes="96x96" />
	<link rel="icon" type="image/png" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon-128.png" sizes="128x128" />
	<link rel="icon" type="image/png" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon-196x196.png" sizes="196x196" />

	<link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-57x57.png" />
	<link rel="apple-touch-icon-precomposed" sizes="60x60" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-60x60.png" />
	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-72x72.png" />
	<link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-76x76.png" />
	<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-114x114.png" />
	<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-120x120.png" />
	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-144x144.png" />
	<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-152x152.png" />

	<link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
	<link rel="preload" href="https://c.amazon-adsystem.com/aax2/apstag.js" as="script">
	<link rel="preload" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/prebid4.17.0.js?v2.2.7" as="script">

	
	
	<meta name="twitter:card" value="summary" />
	<meta name="twitter:url" value="https://www.rockpapershotgun.com/2021/01/11/hearthstones-uther-lightbringer-absolute-lad/" />
	<meta name="twitter:title" value="Hearthstone&#8217;s Uther Lightbringer: absolute lad" />
	<meta name="twitter:description" value="Every month as part of its Book Of Heroes business, Hearthstone releases a short single-player adventure, telling the life story of one of the big characters off of Warcraft, via card-based boss battles. They&rsquo;re lovely, and I really like them. The new Book Of Heroes just became available, and features everyone&rsquo;s favourite mellifluous fantasy bigot, [&hellip;]" />
	<meta name="twitter:image" value="https://assets.rockpapershotgun.com/images/2021/01/uther-lad-1-1212x682.jpg" />
	<meta name="twitter:site" value="@rockpapershot" />
	<meta name="twitter:creator" value="@rockpapershot" />

	
<!-- All in One SEO Pack 2.3.13.2 by Michael Torbert of Semper Fi Web Design[304,433] -->
<meta name="description"  content="In Hearthstone's new Book Of Heroes tale, Uther recounts his formative years as a lad. I may have imagined them slightly differently to how Blizzard intended." />

<meta name="keywords"  content="feature,blizzard entertainment,#bigoats" />

<link rel="canonical" href="https://www.rockpapershotgun.com/2021/01/11/hearthstones-uther-lightbringer-absolute-lad/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//www.rockpapershotgun.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rock Paper Shotgun - PC Game Reviews, Previews, Subjectivity &raquo; Feed" href="https://www.rockpapershotgun.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rock Paper Shotgun - PC Game Reviews, Previews, Subjectivity &raquo; Comments Feed" href="https://www.rockpapershotgun.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rock Paper Shotgun - PC Game Reviews, Previews, Subjectivity &raquo; Hearthstone&#8217;s Uther Lightbringer: absolute lad Comments Feed" href="https://www.rockpapershotgun.com/2021/01/11/hearthstones-uther-lightbringer-absolute-lad/feed/" />
    <meta property="og:title" content="Hearthstone&#8217;s Uther Lightbringer: absolute lad"/>
    <meta property="og:type" content="article"/>
    <meta property="og:description" content="In Hearthstone's new Book Of Heroes tale, Uther recounts his formative years as a lad. I may have imagined them slightly differently to how Blizzard intended. "/>
    <meta property="og:url" content="https://www.rockpapershotgun.com/2021/01/11/hearthstones-uther-lightbringer-absolute-lad/"/>
    <meta property="og:site_name" content="Rock Paper Shotgun"/>
    <meta property="og:image" content="https://assets.rockpapershotgun.com/images/2021/01/uther-lad-1-1212x682.jpg/RPSS/thumbnail/1920x1080/format/jpg/quality/75"/>
    <link rel='stylesheet' id='bbspoiler-css'  href='https://www.rockpapershotgun.com/wp-content/plugins/bbspoiler/inc/bbspoiler.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.rockpapershotgun.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<style id='tablepress-default-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.rockpapershotgun.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://code.jquery.com/jquery-3.3.1.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/simple-youtube-embed/jquery.waitforimages.min.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/simple-youtube-embed/jquery.prettyembed.min.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/simple-youtube-embed/jquery.fitvids.js?ver=1.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var title = {"unfolded":"Expand","folded":"Collapse"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/bbspoiler/inc/bbspoiler.js?ver=4.9.2'></script>
<link rel='https://api.w.org/' href='https://www.rockpapershotgun.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rockpapershotgun.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rockpapershotgun.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Have You Played… Jurassic World Evolution?' href='https://www.rockpapershotgun.com/2021/01/11/have-you-played-jurassic-world-evolution/' />
<meta name="generator" content="WordPress 4.9.2" />
<link rel='shortlink' href='https://wp.me/pkbbD-3TNf' />
<link rel="alternate" type="application/json+oembed" href="https://www.rockpapershotgun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rockpapershotgun.com%2F2021%2F01%2F11%2Fhearthstones-uther-lightbringer-absolute-lad%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rockpapershotgun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rockpapershotgun.com%2F2021%2F01%2F11%2Fhearthstones-uther-lightbringer-absolute-lad%2F&#038;format=xml" />
			<meta property="fb:pages" content="176784995741043" />
			    <script type="text/javascript" charset="utf-8">
        /* <![CDATA[ */
        jQuery(document).ready(function($){
            $(function(){
                $().prettyEmbed({ useFitVids: true });
            });
        });
        /* ]]> */
        </script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel="amphtml" href="https://www.rockpapershotgun.com/2021/01/11/hearthstones-uther-lightbringer-absolute-lad/amp/">	</head>
<body class="ads-enabled">


<div class="breaking">
	<p>
					<a href="/2020/01/21/best-pc-games-2020/">Best PC games</a>
					<a href="https://www.rockpapershotgun.com/2020/10/05/new-pc-games-release-dates-2020-7/">New PC games 2020</a>
					<a href="https://www.rockpapershotgun.com/2020/07/13/best-graphics-card-2020-7/">Best graphics cards</a>
					<a href="https://www.rockpapershotgun.com/?p=790043">Best free PC games</a>
					<a href="https://www.rockpapershotgun.com/?p=890051">Best Minecraft shaders</a>
					<a href="https://www.rockpapershotgun.com/2020/11/12/best-warzone-loadout-for-the-top-weapons-of-season-6-3/">Best Warzone loadout</a>
					<a href="https://www.rockpapershotgun.com/2020/12/15/cyberpunk-2077-walkthrough-hub-all-of-our-guides-in-one-handy-place/">Cyberpunk 2077 guides</a>
			</p>
</div>
<header class="header-desktop">
	<div class="container">
		<a href="https://www.rockpapershotgun.com" class="logo"><img src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/logo.svg" alt="Rock Paper Shotgun"/></a>

		
<nav class="primary">
			<a href="/pc-game-reviews/">Reviews</a>
			<a href="/category/pc-game-news/">News</a>
			<a href="/category/hardware/">Hardware</a>
			<a href="/category/featured-articles/">Features</a>
			<a href="/videos">Videos</a>
			<a href="/guides">Guides</a>
			<a href="/supporters-only">Supporters Only</a>
	</nav>

<nav class="secondary">
			<a href="/tag/cant-stop-playing/">Our game of the month</a>
			<a href="/tag/bestest-bests/">Bestest Bests</a>
			<a href="/category/free-pc-games/">Latest free PC games</a>
			<a href="/tag/deals/">Deals</a>
			<a href="/tag/premature-evaluation/">Early Access reviews</a>
			<a href="/tag/podcast/">Podcast</a>
			<a href="https://forum.rockpapershotgun.com/">Forum</a>
	</nav>		
		<div class="account signed-out">
			<p class="status">Not signed in.</p>
		<div class="actions">
			<a href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockpapershotgun.com%2F2021%2F01%2F11%2Fhearthstones-uther-lightbringer-absolute-lad" class="button tight" rel="nofollow">Sign in</a>
			<a href="https://www.rockpapershotgun.com/wp-login.php?action=register" class="button tight" rel="nofollow">Create an account</a>
		</div>

	</div>
		<div class="support-us">
				<a href="/support-us?utm_source=header&utm_medium=web&utm_campaign=supporter" class="button wide" rel="nofollow">Support us</a>
	</div>		<div class="newsletter-sub">
			<a href="/newsletter" class="button wide" rel="nofollow">Join our newsletter</a>
</div>
		<div class="search">
	<form method="get" action="/search">
		<label for="header-search"><i class="fa fa-search" title="Search"></i></label>
		<input id="header-search" type="text" name="q" placeholder="Search the site"/>
		<button class="button">Go</button>
	</form>
</div>
		<div class="visit-store">
            <a href="https://teespring.com/en-GB/stores/rockpapershotgun" class="button wide" rel="nofollow">Visit our store</a>
</div>	</div>
	
</header>

<div class="stream-widget">
	<div class="stream-bar">
		<div class="stream-bar-toggle"></div>
		<div class="container-1260">
			<a href class="stream-link">
				<span class="stream-live">Now streaming live:</span>
				<span class="stream-title"></span>
			</a>
			<span class="stream-toggle button"></span>
		</div>
	</div>
	<div class="container-1260">
		<div class="stream-player-wrapper">
			<div id="stream-player"></div>
		</div>
	</div>
</div>


<div id="page-wrapper">

			<div class="leaderboards">
					<div
			class="ad-desktop ad-hd ad-leaderboard-top-desktop"
			data-dfp-id="RPS_LB_1"
			data-dfp-sizes="728x90,970x250,1260x110,1260x250"
			data-dfp-targeting="site=rockpapershotgun.com"
			data-dfp-responsive="portable-leaderboard"
			data-dfp-collapse="false"
			id="div-ga-RPS_LB_1"
			data-ghost-zone="25"		></div>
			</div>
	
	
	<div id="page" class="page">
		<main>

	<div class="above">
		
			<article class="
				article
												feature							">
				
<header>
	<nav class="breadcrumb">
		<ul>
							<li>
					<a href="https://www.rockpapershotgun.com" rel="v:url" property="v:title">Home</a>
					<span>&bull;</span>
				</li>
							<li>
					<a href="https://www.rockpapershotgun.com/game/hearthstone" rel="v:url" property="v:title">Hearthstone</a>
					<span>&bull;</span>
				</li>
					</ul>
	</nav>

	<div class="details">

			
	
		<h1 class="title">Hearthstone's Uther Lightbringer: absolute&nbsp;lad</h1>

					<p class="subtitle">He put the "lad" in Paladin. </p>
		
		
		<div class="metadata">
			<a href="https://www.rockpapershotgun.com/author/natecrowley/" class="avatar" style="background-image:url(https://secure.gravatar.com/avatar/aab98712afabd4ac77d1e444a68b1147?s=112&d=monsterid&r=pg)" class="avatar"></a>
			<p class="author-name">
				<a href="https://www.rockpapershotgun.com/author/natecrowley/">Nate Crowley</a>
			</p>
			<p class="author-job-title">Reviews Editor</p>
			<p class="publication-date">11th January 2021 / 9:00AM</p>
		</div>
	</div>

			

	<div class="image-grid count-1">
				
			
			<div class="image">
																						<img src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/feature-icon@2x.png" alt="Featured post" class="icon"/>
															
				
											<img data-lightboxed=false data-original="https://assets.rockpapershotgun.com/images/2021/01/uther-lad-1-1212x682.jpg" src="https://assets.rockpapershotgun.com/images/2021/01/uther-lad-1-1212x682.jpg/RPSS/resize/760x-1/format/jpg/quality/90" alt="Uther Lightbringer, the Paladin off of the warcraft, having an utter rager in magaluf." width="1212" height="682" class="alignnone size-large wp-image-929459" />					
							</div>
			</div>
	
</header>
				<main>
										<p>Every month as part of its Book Of Heroes business, <a href="https://www.rockpapershotgun.com/game/hearthstone/">Hearthstone</a> releases a short single-player adventure, telling the life story of one of the big characters off of Warcraft, via card-based boss battles. They&rsquo;re lovely, and I <a href="https://www.rockpapershotgun.com/2020/10/15/fight-your-dad-and-befriend-a-bear-in-the-new-hearthstone-single-player-content/">really like them</a>. The new Book Of Heroes just became available, and features everyone&rsquo;s favourite mellifluous fantasy bigot, the paladin Uther Lightbringer. </p>
<p>Uther is a sort of cross between Obi-Wan Kenobi and Bean Dad, who in Warcraft lore does such a piss-poor job of mentoring young Prince Arthas, that the geezer only goes and becomes the Lich King. Over the eight battles of Uther&rsquo;s story, the paladin himself narrates these events from his perspective, and some insights are gleaned: Uther used to be a priest. Uther really, properly despises orcs (in a way that gets quite uncomfortable to listen to). But most of all, Uther used to be an <em>ABSOLUTE MAD LAD</em>.</p>
<p><span id="more-929457"></span></p>
<p><span class="embed-wrapper"><iframe width="690" height="389" src="https://www.youtube-nocookie.com/embed/pQjG-ffwTek" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></span></p>
<p>What we have in this here Book Of Heroes, is a lovely example of something lost in translation. You see the Warcraft IP, and Hearthstone in particular, has always taken a sort of Irish-bar-in-Japan approach to capturing the vague Britishness of generic high fantasy (see, for example, the nightmare of an accent emitted by the Innkeeper character who &ldquo;hosts&rdquo; Hearthstone itself). But in this instance of the UK and the US being two nations separated by a common language, the crux of the matter is the word &ldquo;lad&rdquo;. Which Uther uses a <em>lot</em>.</p>
<p><a href="https://assets.rockpapershotgun.com/images/2021/01/uther-lad-2.jpg"><img src="https://assets.rockpapershotgun.com/images/2021/01/uther-lad-2.jpg" alt="Uther reminisces on his time as a lad, in the new Book Of Heroes entry." width="789" height="440" class="alignnone size-full wp-image-929461" title="Uther reminisces on his time as a lad, in the new Book Of Heroes entry."></a></p>
<p>I can see why they chose &ldquo;lad&rdquo;, as it feels like something a knyghte of olde might say, after all. And I concede that if Uther spoke in a broad East Midlands accent (as I think he should), then it wouldn&rsquo;t seem out of place. But this bellowing aristocrat getting misty-eyed about having once been a &ldquo;lad&rdquo; really sticks out like a sore thumb, dialect-wise. Isolated from any of the regional accents where it fits in the intended sense, it registered to me as &ldquo;lad&rdquo; in the sense of someone who roars the word &ldquo;legend&rdquo; a lot, steals traffic cones, and goes on holidays to the Balearic islands to be sick everywhere. God help me, the mental image just really made me laugh. And it got even better when he started calling Arthas a lad as well.</p>
<p><a href="https://assets.rockpapershotgun.com/images/2021/01/uther-lad-3.jpg"><img src="https://assets.rockpapershotgun.com/images/2021/01/uther-lad-3-1212x682.jpg" alt="Some examples of Uther talking about lads, from the new adventure." width="1212" height="682" class="alignnone size-large wp-image-929463" title="Some examples of Uther talking about lads, from the new adventure."></a></p>
<p>Once I got thinking about this &ldquo;Uther The Lad&rdquo; bit, I couldn&rsquo;t stop. I mean, it works so well. You can&rsquo;t spell &ldquo;Paladin&rdquo; without &ldquo;lad&rdquo;, can you? And for the light&rsquo;s sake, Uther&rsquo;s hero power in the game just <em>summons a bloke</em>. Indeed, one of the recurring deck archetypes for Paladin is known as Dude Paladin, since it revolves around lining up a load of generic blokes and having them hit things. </p>
<p><a href="https://assets.rockpapershotgun.com/images/2021/01/uther-lad-4.jpg"><img src="https://assets.rockpapershotgun.com/images/2021/01/uther-lad-4-1212x682.jpg" alt="A line of silver hand recruits smashes an enemy to pieces in a game of Hearthstone, with a big caption saying LADS ON TOUR." width="1212" height="682" class="alignnone size-large wp-image-929465" title="A line of silver hand recruits smashes an enemy to pieces in a game of Hearthstone, with a big caption saying LADS ON TOUR."></a></p>
<p>Uther&rsquo;s life is a perpetual stag weekend. You see that massive book he carries around with him everywhere? That&rsquo;s the Lad Bible, that is. &ldquo;Today&rsquo;s reading is from the book of Kevsy, chapter weeyyyyy, and concerns the parable the parable of Saint Ryan the Ledge shitting himself in the cab Home&rdquo;. </p>
<p>I bet he calls this bloke the Archbishop of Banterbury: </p>
<p><a href="https://assets.rockpapershotgun.com/images/2021/01/uther-lad-5.jpg"><img src="https://assets.rockpapershotgun.com/images/2021/01/uther-lad-5.jpg" alt="Uther's mentor, a wizened old priest, demands the formation of a holy order of lads." width="897" height="504" class="alignnone size-full wp-image-929467" title="Uther's mentor, a wizened old priest, demands the formation of a holy order of lads."></a></p>
<p>But of course, as Uther himself confesses, it was the young Arthas who was the <em>real</em> lad in his story. </p>
<p><a href="https://assets.rockpapershotgun.com/images/2021/01/uther-lad-6.jpg"><img src="https://assets.rockpapershotgun.com/images/2021/01/uther-lad-6.jpg" alt="Arthas, the paladin who would become the Lich King, giving it the big ones and shouting &quot;Let's get in there and destroy the beasts!&quot; as lager bottles tumble past him." width="1157" height="650" class="alignnone size-full wp-image-929469" title="Arthas, the paladin who would become the Lich King, giving it the big ones and shouting &quot;Let's get in there and destroy the beasts!&quot; as lager bottles tumble past him."></a></p>
<p>Arthas is proper mental, he is. Destroyed one too many beasts (lagers) on a night out, and passed out on the doorstep, after half an hour of trying to unlock his front door with the wrong end of the key. Got so cold he turned into a skeleton. Legend.</p>

									</main>
			</article>

			

	<script type="application/ld+json">
		{
			"@context": "http://schema.org",
			"@type": "NewsArticle",
			"mainEntityOfPage": "https://www.rockpapershotgun.com/2021/01/11/hearthstones-uther-lightbringer-absolute-lad/",
			"headline": "Hearthstone's Uther Lightbringer: absolute lad",
			"datePublished": "2021-01-11T09:00:05+00:00",
			"dateModified": "2021-01-08T15:30:42+00:00",
			"image": {
				"@type": "ImageObject",
				"url": "https://assets.rockpapershotgun.com/images/2021/01/uther-lad-1-1212x682.jpg/RPSS/thumbnail/1920x1080/format/jpg/quality/75"
			},
			"author": {
				"@type": "Person",
				"name": "Nate Crowley"
			},
			"publisher": {
				"@type": "Organization",
				"logo": {
					"@type": "ImageObject",
					"url": "https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/logo-amp.png",
					"width": 600,
					"height": 60				},
				"name": "Rock Paper Shotgun"
			} 		},
		{
			"@context": "http://schema.org",
			"@type": "BreadcrumbList",
			"itemListElement": [
											{
					"@type": "ListItem",
					"position": 1,
					"name": "Home",
					"item": "https://www.rockpapershotgun.com"
				},															{
					"@type": "ListItem",
					"position": 2,
					"name": "Hearthstone",
					"item": "https://www.rockpapershotgun.com/game/hearthstone"
								}						]
		} 	</script>

			<div class="container-690">

									        <p class="tags">
            Tagged with                            <a href="https://www.rockpapershotgun.com/tag/bigoats/" rel="tag">#BigOats</a>,                            <a href="https://www.rockpapershotgun.com/tag/blizzard-entertainment/" rel="tag">Blizzard Entertainment</a>,                            <a href="https://www.rockpapershotgun.com/tag/feature/" rel="tag">feature</a>,                            <a href="https://www.rockpapershotgun.com/game/hearthstone/" rel="tag">Hearthstone</a>.                    </p>
        
				
				<p class="disclaimer">
					If you click our links to online stores and make a purchase we may receive a few pennies. Find more information <a href="/affiliate-linking-policy/">here</a>.				</p>

				

				
				
			<div class="related-games count-1" id="related-games">

			
			<div class="related-games-list">

				
					<div class="related-game-item">
						<div class="details">
							<p class="title">
																	<a href="/game/hearthstone/">More about Hearthstone</a>
															</p>
							<ul>
																	<li><a href="https://www.rockpapershotgun.com/2015/04/28/wot-i-think-hearthstones-blackrock-mountain/">Hearthstone Review</a></li>
								
																	<li><a href="/game/hearthstone/?type=guides">Guides</a></li>
								
																	<li><a href="/game/hearthstone/?type=pc-game-news">News</a></li>
								
																	<li><a href="/game/hearthstone/?type=videos">Videos</a></li>
								
																	<li><a href="/game/hearthstone/?type=features">Features</a></li>
								
															</ul>
						</div>
					</div>
							</div>

					</div>

		
	

				<div class="about-the-author">
					<p class="section-title">Who am I?</p>
					<div class="container">
													<a href="https://www.rockpapershotgun.com/author/natecrowley/" class="avatar" style="background-image:url(https://secure.gravatar.com/avatar/aab98712afabd4ac77d1e444a68b1147?s=256&d=monsterid&r=pg);" title="Picture of Nate Crowley"></a>
						
						<div class="details">
							<p class="name">Nate Crowley</p>

															<p class="job-title">Reviews Editor</p>
							
															<p class="description">Nate Crowley was created from smokeless flame before the dawn of time. He writes books, and tweets a lot as @frogcroakley. Each October he is replaced by Ghoastus, the Roman Ghost.  You can email him at: nate.crowley@rockpapershotgun.com</p>
							
							<p>
								<a href="https://www.rockpapershotgun.com/author/natecrowley/" class="button">More by me</a>
							</p>
						</div>
					</div>
				</div>

				
	<a href="/support-us?utm_source=article-promo&utm_medium=web&utm_campaign=supporter" class="support-us-promo" rel="nofollow">
		<span class="logo">
			<img src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/logo-inverted.svg" alt="Rock Paper Shotgun"/>
		</span>

		<span class="message-container">
			<span class="message">
				Support RPS and get an ad-free site, extra articles, and free stuff!			</span>

			<span class="button">Tell me more</span>
		</span>

		<span class="artwork"></span>
	</a>
			</div>

			</div>

	<div class="below">
									<div class="billboard-container collapsible">
												<div
			class=" ad-leaderboard-low"
			data-dfp-id="RPS_LB_2"
			data-dfp-sizes="728x90,970x250,1200x500"
			data-dfp-targeting="site=rockpapershotgun.com"
			data-dfp-responsive="portable-low-leaderboard"
			data-dfp-collapse="false"
			id="div-ga-RPS_LB_2"
					></div>
					</div>
			
					<div id="recommendations">
			<ins
				class="adsbygoogle"
				style="display:block"
				data-ad-format="autorelaxed"
				data-matched-content-ui-type="image_stacked,image_stacked"
				data-matched-content-rows-num="5,1"
				data-matched-content-columns-num="1,5"
				data-ad-client="ca-pub-4560360103312331"
				data-ad-slot="9398367471"></ins>
		</div>

		<script>
			function runGMC() {
				var s = document.createElement('script');
				s.type = 'text/javascript';
				s.async = true;
				s.src = '//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js';
				document.getElementsByTagName('head')[0].appendChild(s);
			}
		</script>

	
			
			
		
		<div id="comments">
			<div class="comments-container">
				<div class="comments-list">
					<div class="alert">Please enable Javascript to view comments.</div>
				</div>

															<div class="alert">
							<p>Please <a href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=2021%2F01%2F11%2Fhearthstones-uther-lightbringer-absolute-lad" rel="nofollow">log in</a> to reply.</p>
						</div>
									
									<div id="comments-mpu-first" class="mpu-container">
						<p class="section-title">Advertisement</p>
								<div
			class="lazyload ad-lazyload"
			data-dfp-id="RPS_Lazy_Load_HP_MPU"
			data-dfp-sizes="300x250"
			data-dfp-targeting="site=rockpapershotgun.com,lazyload=true,sticky=false,position=rockpapershotgun.com-comments-1"
			data-dfp-responsive=""
			data-dfp-collapse="true"
			id="div-ga-RPS_Lazy_Load_HP_MPU-comments-1"
					></div>
						</div>
					<div id="comments-right-rail"></div>
												</div>

			<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/Comments.js?v2.2.7"></script>
			<script>
				$(document).ready( function() {
					var c = new Comments({
						aid: 929457,
						uid: 0,
						lang: {
							loading: "Loading... bleep... bloop...",
							post: "Opinion, away!",
							updating: "Updating...",
							error: "An error has occurred. We are so sorry.",
							advertisement: "Advertisement"
						},
						site: "rockpapershotgun.com",
						zone: "RPS_Lazy_Load_HP_MPU",
						load_ads: true					});
				});
			</script>
		</div>

		
							
            
        <div class="spotlight-bar ">
            <p class="section-title">More of this sort of thing</p>

            <div class="grid">
                                    
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2017/03/16/faeria-review/" class="cover" style="background-image:url(https://www.rockpapershotgun.com/images/17/mar/faeriawit1.jpg/RPSS/resize/274x-1/format/jpg/quality/70);" title="Image"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2017/03/16/faeria-review/">Wot I Think: Faeria</a>
			</p>

			<p class="label">
				That's not very Faeria			</p>

				
			<a href="https://www.rockpapershotgun.com/2017/03/16/faeria-review/#comments" class="comment-count ">
			<i class="fa fa-comment-o"></i>
			12		</a>
			</div>
	</div>
</div>                                    
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2015/04/28/wot-i-think-hearthstones-blackrock-mountain/" class="cover" style="background-image:url(https://www.rockpapershotgun.com/images/15/mar/hearthstoneblackrock.jpg/RPSS/resize/274x-1/format/jpg/quality/70);" title="Image"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2015/04/28/wot-i-think-hearthstones-blackrock-mountain/">Wot I Think: Hearthstone's Blackrock Mountain</a>
			</p>

			<p class="label">
				I'm a card-carrying seismograph			</p>

				
			<a href="https://www.rockpapershotgun.com/2015/04/28/wot-i-think-hearthstones-blackrock-mountain/#comments" class="comment-count ">
			<i class="fa fa-comment-o"></i>
			30		</a>
			</div>
	</div>
</div>                                    
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2015/01/14/hearthstone-goblins-vs-gnomes-review/" class="cover" style="background-image:url(https://www.rockpapershotgun.com/images/15/jan/hsheader.jpg/RPSS/resize/274x-1/format/jpg/quality/70);" title="Image"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2015/01/14/hearthstone-goblins-vs-gnomes-review/">Wot I Think: Hearthstone - Goblins Vs Gnomes</a>
			</p>

			<p class="label">
				Mechin' bacon with RNGesus			</p>

				
			<a href="https://www.rockpapershotgun.com/2015/01/14/hearthstone-goblins-vs-gnomes-review/#comments" class="comment-count ">
			<i class="fa fa-comment-o"></i>
			53		</a>
			</div>
	</div>
</div>                                    
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2014/01/31/wot-i-think-of-the-open-beta-hearthstone/" class="cover" style="background-image:url(https://www.rockpapershotgun.com//images/14/jan/withearthstonebanner.jpg/RPSS/resize/274x-1/format/jpg/quality/70);" title="Image"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2014/01/31/wot-i-think-of-the-open-beta-hearthstone/">Wot I Think (Of The Open Beta): Hearthstone</a>
			</p>

			<p class="label">
				Cards Right			</p>

				
			<a href="https://www.rockpapershotgun.com/2014/01/31/wot-i-think-of-the-open-beta-hearthstone/#comments" class="comment-count ">
			<i class="fa fa-comment-o"></i>
			114		</a>
			</div>
	</div>
</div>                            </div>

                    </div>
	
			
							<div class="billboard-container collapsible">
							<div
			class=" ad-leaderboard-last"
			data-dfp-id="RPS_LEADERBOARD_LAST"
			data-dfp-sizes="728x90, 970x250"
			data-dfp-targeting="site=rockpapershotgun.com"
			data-dfp-responsive=""
			data-dfp-collapse="false"
			id="div-ga-RPS_LEADERBOARD_LAST"
					></div>
					</div>
			
			
            
        <div class="spotlight-bar with-mpu">
            <p class="section-title">Latest articles</p>

                        <div class="article-container">
                            <div class="grid">
                                            
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2021/01/11/have-you-played-jurassic-world-evolution/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2018/07/charts_jurassic_world_evolution-1212x682.jpg/RPSS/resize/195x-1/format/jpg/quality/70);" title="Image"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2021/01/11/have-you-played-jurassic-world-evolution/">Have You Played… Jurassic World Evolution?</a>
			</p>

			<p class="label">
				Six foot turkey			</p>

				
			<a href="https://www.rockpapershotgun.com/2021/01/11/have-you-played-jurassic-world-evolution/#comments" class="comment-count ">
			<i class="fa fa-comment-o"></i>
			2		</a>
			</div>
	</div>
</div>                                            
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2021/01/09/archipel-are-making-the-best-videogame-documentaries-on-youtube/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2021/01/archipel2-1212x673.jpg/RPSS/resize/195x-1/format/jpg/quality/70);" title="Image"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2021/01/09/archipel-are-making-the-best-videogame-documentaries-on-youtube/">Archipel are making the best videogame documentaries on YouTube</a>
			</p>

			<p class="label">
							</p>

				
			<a href="https://www.rockpapershotgun.com/2021/01/09/archipel-are-making-the-best-videogame-documentaries-on-youtube/#comments" class="comment-count ">
			<i class="fa fa-comment-o"></i>
			24		</a>
			</div>
	</div>
</div>                                            
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2021/01/09/you-can-now-play-this-cancelled-tomb-raider-remake/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2021/01/tomb-raider-anniversary-edition-1212x679.jpg/RPSS/resize/195x-1/format/jpg/quality/70);" title="Image"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2021/01/09/you-can-now-play-this-cancelled-tomb-raider-remake/">You can now "play" this cancelled Tomb Raider remake</a>
			</p>

			<p class="label">
							</p>

				
			<a href="https://www.rockpapershotgun.com/2021/01/09/you-can-now-play-this-cancelled-tomb-raider-remake/#comments" class="comment-count ">
			<i class="fa fa-comment-o"></i>
			5		</a>
			</div>
	</div>
</div>                                            
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2021/01/09/planetary-annihilation-titans-is-still-being-updated-after-five-years-under-new-management/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2021/01/planetary-annihilation-titans-header-1212x682.jpg/RPSS/resize/195x-1/format/jpg/quality/70);" title="Image"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2021/01/09/planetary-annihilation-titans-is-still-being-updated-after-five-years-under-new-management/">Planetary Annihilation: Titans is still being updated after five years, under new management</a>
			</p>

			<p class="label">
							</p>

				
			<a href="https://www.rockpapershotgun.com/2021/01/09/planetary-annihilation-titans-is-still-being-updated-after-five-years-under-new-management/#comments" class="comment-count ">
			<i class="fa fa-comment-o"></i>
			31		</a>
			</div>
	</div>
</div>                                    </div>

                                        </div>
                <div class="mpu-container collapsible">
                    		<div
			class="lazyload ad-lazyload"
			data-dfp-id="RPS_Lazy_Load_HP_MPU"
			data-dfp-sizes="300x250"
			data-dfp-targeting="site=rockpapershotgun.com,lazyload=true,sticky=false,position=rockpapershotgun.com"
			data-dfp-responsive=""
			data-dfp-collapse="true"
			id="div-ga-RPS_Lazy_Load_HP_MPU"
					></div>
	                </div>
                    </div>
    		
	</div>


<script>
	jQuery(document).ready(function() {
		// Track outbound links
		jQuery(".article main a").on("click", function(e) {
			var href = e.target.href;
			var hostname = window.location.hostname;
			var outbound = !new RegExp(hostname).test(href);
			var image = new RegExp(/[\/.](gif|jpg|jpeg|tiff|png)$/i).test(href);

			if(href && outbound && !image && gtag) {
				gtag('event', 'Click', {
					'event_category': 'Outbound',
					'event_label': href
				});
			}
		});
	});
</script>

<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/Lightbox.js?v2.2.7"></script>
<script>
	$(document).ready(function() {
		new Lightbox({});
	});
</script>




		</main>

					<aside>
				<div id="skyscraper">
							<div
			class="ad-hd ad-halfpage"
			data-dfp-id="RPS_HP"
			data-dfp-sizes="300x250,160x600,300x600,300x1050"
			data-dfp-targeting="site=rockpapershotgun.com"
			data-dfp-responsive=""
			data-dfp-collapse="false"
			id="div-ga-RPS_HP"
			data-ghost-zone="26"		></div>
					</div>

				<div id="right-rail"></div>
			</aside>
			</div>
</div>


<footer class="footer">
	<div class="container-1260">
		<div class="about">
			<a href="https://www.rockpapershotgun.com" class="logo">
									<img src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/logo.svg" alt="Rock Paper Shotgun"/>
							</a>
			<p>This site &copy; 2021 Gamer Network Limited, a ReedPop company. All Rights Reserved. No part of this site or its content may be reproduced without the permission of the copyright holder.</p>
			<p>Today's scotch egg consumption: 8432</p>
			<p>Hivemind Throbometer reading: 0.281%</p>
		</div>

		<div class="links">
			<div class="links-block">
				<p class="section-title">Explore</p>
				<ul>
											<li>
							<a href="/pc-game-reviews/">Reviews</a>
						</li>
											<li>
							<a href="/category/pc-game-news/">News</a>
						</li>
											<li>
							<a href="/category/hardware/">Hardware</a>
						</li>
											<li>
							<a href="/category/featured-articles/">Features</a>
						</li>
											<li>
							<a href="/videos">Videos</a>
						</li>
											<li>
							<a href="/guides">Guides</a>
						</li>
											<li>
							<a href="/supporters-only">Supporters Only</a>
						</li>
										<li>
						<a href="https://soundcloud.com/rockpapershotgun">Podcast</a>
					</li>
					<li>
						<a href="/authors">Author index</a>
					</li>
					<li>
						<a href="/games?letter=a">Game index</a>
					</li>
					<li>
						<a href="/tags?letter=a">Topic index</a>
					</li>
				</ul>
			</div>

			<div class="links-block">
				<p class="section-title">Staff</p>
				<ul>
											<li>
							<a href="https://www.rockpapershotgun.com/author/gonnas/">Graham Smith</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/alicebell/">Alice Bell</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/aliceoconnor/">Alice O'Connor</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/katharinebyrne/">Katharine Castle</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/olivertoms/">Ollie Toms</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/natecrowley/">Nate Crowley</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/imogen-beckhellinggamer-network-net/">Imogen Beckhelling</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/colmahern/">Colm Ahern</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/jakegreen/">Jake Green</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/jameslaw/">James Law</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/edthorn/">Ed Thorn</a>
						</li>
									</ul>
			</div>

			<div class="links-block">
				<p class="section-title">Helpful links</p>
				<ul>
					<li><a href="/about-pc-gaming-rps" rel="nofollow">About us</a></li>
<li><a href="mailto:contact@rockpapershotgun.com" rel="nofollow noopener">Contact us</a></li>
<li><a href="https://discord.gg/rockpapershotgun" rel="nofollow noopener">Discord</a></li>
<li><a href="https://forum.rockpapershotgun.com" rel="nofollow noopener">Forum</a></li>
<li><a href="http://feeds.feedburner.com/RockPaperShotgun" rel="nofollow noopener">RSS</a></li>
<li><a href="https://privacy.reedexpo.com/en-gb.html" target="_blank" rel="nofollow">Privacy Policy</a></li>
<li><a href="https://privacy.reedexpo.com/en-us/ccpa.html" target="_blank" rel="nofollow">California Privacy Notice</a></li>
<li><a href="https://privacy.reedexpo.com/en-gb/cookie-policy.html" target="_blank" rel="nofollow">Cookie Policy</a></li>
<li><a class="optanon-show-settings">Cookie Settings</a></li>
<li>
	<a href="https://www.facebook.com/rockpapershot" rel="nofollow noopener" title="Rock Paper Shotgun on Facebook"><i class="fa fa-facebook"></i></a>
	<a href="https://twitter.com/rockpapershot" rel="nofollow noopener" title="Rock Paper Shotgun on Twitter"><i class="fa fa-twitter"></i></a>
	<a href="https://steamcommunity.com/groups/rps" rel="nofollow noopener" title="Rock Paper Shotgun on Steam"><i class="fa fa-steam"></i></a>
</li>				</ul>
			</div>

			<div class="links-block">
				<p class="section-title">ReedPop</p>
				<ul>
					<li><a href="https://www.cosplaycentral.com" target="_blank" rel="noopener">Cosplay Central</a></li>
					<li><a href="https://www.dicebreaker.com" target="_blank" rel="noopener">Dicebreaker</a></li>
					<li><a href="https://www.eurogamer.net" target="_blank" rel="noopener">Eurogamer</a></li>
					<li><a href="https://www.gamesindustry.biz" target="_blank" rel="noopener">GamesIndustry.biz</a></li>
					<li><a href="https://www.jelly.deals" target="_blank" rel="noopener">Jelly Deals</a></li>
					<li><a href="https://www.metabomb.net" target="_blank" rel="noopener">Metabomb</a></li>
					<li><a href="https://www.nintendolife.com" target="_blank" rel="noopener">Nintendo Life</a></li>
					<li><a href="https://www.purexbox.com" target="_blank" rel="noopener">Pure Xbox</a></li>
					<li><a href="https://www.pushsquare.com" target="_blank" rel="noopener">Push Square</a></li>
					<li><a href="https://www.usgamer.net" target="_blank" rel="noopener">USgamer</a></li>
					<li><a href="https://www.vg247.com" target="_blank" rel="noopener">VG247</a></li>
					<li><a href="https://www.videogameschronicle.com" target="_blank" rel="noopener">VGC</a></li>
				</ul>
			</div>

			<div class="links-block">
				<p class="section-title">Events</p>
				<ul>
					<li><a href="https://www.egx.net/egx" target="_blank" rel="noopener">EGX</a></li>
					<li><a href="https://www.egx.net/berlin" target="_blank" rel="noopener">EGX Berlin</a></li>
					<li><a href="https://www.egx.net/rezzed" target="_blank" rel="noopener">EGX Rezzed</a></li>
					<li><a href="https://www.mcmcomiccon.com" target="_blank" rel="noopener">MCM Comic-Con</a></li>
					<li><a href="http://www.paxsite.com" target="_blank" rel="noopener">PAX</a></li>
					<li><a href="http://www.starwarscelebration.com" target="_blank" rel="noopener">Star Wars Celebration</a></li>
				</ul>
			</div
		</div>
	</div>
</footer>

<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/StreamWidget.js?v2.2.7" defer="defer"></script>
<script>
	$(document).ready(function() {
		let args = {
			lang: {
				show: "Show stream",
				hide: "Hide stream"
			},
			version: "desktop"
		};
		new StreamWidget(args);
	});
</script>


	
		
		<script>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</script>
	
	
<script>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</script>
    <script>

	    // Check for other Amazon links and add subtag if required
	    jQuery.each(jQuery('article main a'), function(i, k) {

	        var link_href = jQuery(k).attr('href');
	        if(link_href.match(/amazon\./i) && link_href.indexOf('ascsubtag') == -1) {

	          subtag='';
	          if(window.location.pathname.length > 1){
	            var subtag = window.location.pathname.substring(1);
	            subtag = subtag.replace(/\//g,'-').substring(0,89);
	          } else {
	            subtag='index';
	          }
	          link_href = link_href + ((link_href.indexOf('?') == -1) ? '?ascsubtag=' : '&ascsubtag=') + subtag;

	          jQuery(k).attr('href', link_href);

	        }

	    });

    </script>

<script>
	function stopIframes() {
		const frames = window.frames;
		for (let i = 0; i < frames.length; i++) {
			frames[i].stop();
		}
	}

	function sandboxIframes() {
		const iframes = $('iframe[src]');
		$.each(iframes, function() {
			const iframe = $(this);
			// Youtube iframes are exempt from being sandboxed
			// as long as we swap them for the Privacy Enhanced player
			if(iframe.attr('src').match(/youtube(-nocookie)?\.com\/embed/i)) {
				iframe.attr('src', iframe.attr('src').replace('youtube.com', 'youtube-nocookie.com'));
			} else {
				iframe.attr('data-src', iframe.attr('src'));
				iframe.attr('alt', 'Please accept cookies to see this iframe.');
				iframe.removeAttr('src');
			}
		});
	}

	function sandboxScripts() {
		const scripts = $('script[src]:not(.ignore-script)');
		$.each(scripts, function() {
			const script = $(this);
			script.attr('type', 'text/plain');
			script.attr('data-src', script.attr('src'));
			script.removeAttr('src');
		});
	}

	function runIframes() {
		var iframes = $('iframe[src]');
		$.each(iframes, function() {
			const iframe = $(this);
			iframe.attr('src', iframe.attr('src').replace('youtube-nocookie.com', 'youtube.com'));
		});

		var iframes = $('iframe[data-src]');
		$.each(iframes, function() {
			const iframe = $(this);
			src = iframe.attr('data-src');

			// Now we have targeting consent we can swap the
			// privacy-enhanced players back to the regular version
			if(src.match(/youtube-nocookie\.com\/embed/i)) {
				src = src.replace('youtube-nocookie.com', 'youtube.com');
			}
			iframe.attr('src', src);
			iframe.removeAttr('alt');
			iframe.removeAttr('data-src');
		});
	}

	function runScripts() {
		const scripts = $('script[data-src]:not(.ignore-script)');
		$.each(scripts, function() {
			const script = $(this);
			script.attr('src', script.attr('data-src'));
			script.attr('type', 'text/javascript');
			script.removeAttr('alt');
			script.removeAttr('data-src');
		});
	}

	function showOneTrustPlaceholders() {
		if (window.OneTrustPlaceholdersDone) return;
		var elements = document.querySelectorAll('.onetrust-placeholder');
		for (var i = 0; i < elements.length; i ++) {
			var element = elements[i];
			element.style.display = '';
		}
		window.OneTrustPlaceholdersDone = true;
	}

	function removeOneTrustPlaceholders(type) {
		var identifier = '.onetrust-placeholder';
		identifier += type ? '[data-type="' + type + '"]' : '';
		var elements = document.querySelectorAll(identifier);
		for (var i = 0; i < elements.length; i ++) {
			var element = elements[i];
			element.remove();
		}
	}

	// Comscore Tag */
	function runComscore() {
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "8518622" });
		(function() {
			var s = document.createElement("script");
			el = document.getElementsByTagName("script")[0];
			s.async = true;
			s.src = "https://sb.scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
	}

	stopIframes();
	sandboxIframes();
	sandboxScripts();
</script>

		<script>
			function triggerMormont () {
				mormont('set', 'section', 'article');
				mormont('set', 'language', 'en');
				mormont('set', 'platforms', ["pc"]);
				mormont('set', 'published', "2021-01-11T09:00:05+00:00");
				mormont('set', 'article_type', "news");
				mormont('set', 'author', "Nate Crowley"); 
				mormont('set', 'tags', ['tag:bigoats','tag:blizzard-entertainment','tag:feature','game:hearthstone']); 
				mormont('send', 'pageview');
									mormont('configure', 'property', 'rockpapershotgun');
					mormont('configure', 'label', "You may also like&hellip;");
					mormont('configure', 'recommendations_site', 'www.rockpapershotgun.com');
					mormont('configure', 'selector', 'article > main');
					mormont('configure', 'render_recommendations', true);
					mormont('configure', 'max_rec_links', 2);
					mormont('configure', 'max_containers', 2);
					mormont('configure', 'size_breakpoint', 0);
					mormont('trackClicks', ['article > main']);
								};
		</script>
	

			<script>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</script>
	
	<script>

		function appendCarbon() {
			!function(a,l,b,c,k,s,t,g,A){a.CustomerConnectAnalytics=k,a[k]=a[k]||function(){
			(a[k].q=a[k].q||[]).push(arguments)},g=l.createElement(b),A=l.getElementsByTagName(b)[0],
			g.type="text/javascript",g.async=!0,g.src=c+"?id="+s+"&parentId="+t,A.parentNode.insertBefore(g,A)
			}(window,document,"script","//carbon-cdn.ccgateway.net/script","cca",window.location.hostname,"04d6b31292");
		}

		function runMormont() {
			var s = document.createElement('script');
			s.type = 'text/javascript';
			s.async = true;
			s.onload = function() { triggerMormont() };
			s.src = 'https://cdn.gamer-network.net/2018/scripts/mormont/v2.23.0/mormont.js';
			document.getElementsByTagName('head')[0].appendChild(s);
		}

		function runSAK() {
			var s = document.createElement('script');
			s.type = 'text/javascript';
			s.async = true;
			s.src = 'https://sak.userreport.com/gamer-network/launcher.js';
			s.id = 'userreport-launcher-script';
			document.getElementsByTagName('head')[0].appendChild(s);
		}

		function runSkimlinks() {
			var s = document.createElement('script');
			s.type = 'text/javascript';
			s.async = true;
			s.src = '//s.skimresources.com/js/87431X1560958.skimlinks.js';
			document.getElementsByTagName('head')[0].appendChild(s);
		}

		function youtubeParser(url){
			var regExp = /^.*((youtu.be\/)|(v\/)|(\/u\/\w\/)|(embed\/)|(watch\?))\??v?=?([^#\&\?]*).*/;
			var match = url.match(regExp);
			return (match&&match[7].length==11)? match[7] : false;
		}

		function runBBMVS() {

			jQuery('article main iframe').each(function(){
				src = jQuery(this).attr('src');
				if(src) {
					check_yt = youtubeParser(src);
					if(check_yt){
						jQuery(this).attr('id', 'yt-' + check_yt);
						jQuery(this).attr('data-yt-id', check_yt);
						jQuery(this).addClass('yt-embed');
					}
				}
			});
			var promises = [];
			jQuery('article main iframe.yt-embed').each(function() {
				check_yt = jQuery(this).attr('data-yt-id');
				(function(replace_yt) {
					promises.push(jQuery.getJSON( "https://gamernetwork.bbvms.com/json/search?query=%22" + replace_yt + "%22&context=all", function( data ) {
						if(typeof data['items'][0] !== 'undefined' && typeof data['items'][0].id !== 'undefined') {
							yt_video = jQuery('#yt-' + replace_yt);
							jQuery(yt_video).attr('data-bbvms-id', data['items'][0]['id']);
						};
					}));
				})(check_yt);
			});
			Promise.all(promises).then(function( data ) {
				first_yt = true;
				jQuery("[data-bbvms-id]").each(function() {
					yt_video_wrapper = jQuery(this).parent();
					if(first_yt) {
						playout_id = 'rock_paper_shotgun_autoplay';
						first_yt = false;
					} else {
						playout_id = 'rock_paper_shotgun';
					}
					jQuery(yt_video_wrapper).after('<figure class="video"><div class="bb_wrapper"><script type="text/javascript" src="//gamernetwork.bbvms.com/p/' + playout_id + '/c/' + jQuery(this).attr('data-bbvms-id') + '.js" async="true"><\/script></div><div class="watch-button"><a href="https://www.youtube.com/watch?v=' + jQuery(this).attr('data-yt-id') + '" target="_blank" onclick="ga(\'send\',\'event\',\'Video\',\'Click YT Link\',\'' + jQuery(this).attr('data-yt-id') + '\')" class="button">Watch on YouTube</a></div></div>');
					jQuery(yt_video_wrapper).remove();
				});
			});

		}

		function runFacebookPixel() {
			!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','//connect.facebook.net/en_US/fbevents.js');

			fbq('init', '700623604017080');
			fbq('track', 'PageView');
		}
	</script>


<script>
	// Global site tag (gtag.js) - Google Analytics
	window.dataLayer = window.dataLayer || [];
	function gtag() { dataLayer.push(arguments); }

	function runGoogleAnalytics(anonymous) {

		
		if (window.gtagDone) return;

		gtag('js', new Date());
		gtag('set', 'allow_ad_personalization_signals', true);

		var options = {};

					options = {
				'dimension1': "featured-articles",
				'dimension2': "bigoats,blizzard-entertainment,feature",
				'dimension3': "Nate Crowley"			};
		
					options['dimension4'] = '0';
		
					options['dimension5'] = '0';
		
		options['link_attribution'] = true;

		if(anonymous) {
			options['store_gac'] = false;
			options['client_storage'] = 'none';
			options['anonymize_ip'] = true;
			options['dimension6'] = '1';
		} else {
			options['dimension6'] = '0';
		}

		gtag('config', 'UA-2667859-1', options);

		window.gtagDone = true;

		var ga_script = document.createElement("script");
		ga_script.type = "text/javascript";
		ga_script.async = true;
		ga_script.src = "https://www.googletagmanager.com/gtag/js?id=UA-2667859-1";
		document.getElementsByTagName('head')[0].appendChild(ga_script);
	}
</script>

	<!-- <script src="//cdn.gamer-network.net/plugins/dfp/async.dfp.1.1.25.min.js"></script> -->
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/gn-ad-script.min.js?v2.2.7"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/jquery.viewport.js?v2.2.7"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/ad-related.js?v2.2.7"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/InlineAds.js?v2.2.7"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/SidebarAds.js?v2.2.7"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/js-cookie.js?v2.2.7"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/inread.bbvms.js?v2.2.7"></script>

<!-- OneTrust Cookies Consent Notice -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="f6950cfb-6f09-4e7d-8fdf-3415107ca910" class="ignore-script"></script>
<script>
	function OptanonWrapper() {
		// Run performance
		if(OptanonActiveGroups.match(/,2,/)){
			runComscore();
			if(typeof runMormont === "function") {
				runMormont();
			}
			runGoogleAnalytics(false);
		} else {
			runGoogleAnalytics(true);
		}

		// Run functional
		if(OptanonActiveGroups.match(/,3,/)){
			if(typeof runSourcepoint === "function") {
				runSourcepoint();
			}
		}

		// Run targeting
		if(OptanonActiveGroups.match(/,4,/)){
			runIframes();
			runScripts();

			if(typeof runSidebarAds === "function") {
				runSidebarAds();
			}

			if(typeof runInlineAds === "function") {
				runInlineAds();
			}

			if(typeof runSAK === "function") {
				runSAK();
			}

			if(typeof runSkimlinks === "function") {
				runSkimlinks();
			}

			if(typeof runBBMVS === "function") {
				runBBMVS();
			}

			if(typeof runInread === "function") {
				runInread();
			}

			if(typeof runGMC === "function") {
				runGMC();
			}

			if(typeof runSearch === "function") {
				runSearch();
			}

			if(typeof appendCarbon === "function") {
				appendCarbon();
			}

			if(typeof runFacebookPixel === "function") {
				runFacebookPixel();
			}

			removeOneTrustPlaceholders('targeting');
		}

		__tcfapi('getTCData', 2, (tcData, success) => {

			if(success) {
				if(tcData.purpose.consents[1]) {
					if(typeof runAds === "function") {
						runAds();
					}
				}
			}

		});

		showOneTrustPlaceholders();
	}
</script>


<script src="//cdn.gamer-network.net/2018/scripts/edmonds/1.3.2/edmonds.js"></script>
    <script>
      jQuery(document).ready(function() {
          renderEdmonds('.edmonds-block', {
              'site': 'rockpapershotgun.com',
              
          });
      });
    </script>
  <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202102'></script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fv_tc_translations = {"comment_delete":"Do you really want to trash this comment?","delete_error":"Error deleting comment","comment_delete_ban_ip":"Do you really want to trash this comment and ban the IP and email address?","comment_delete_replies":"Do you really want to trash this comment and all the replies?","comment_delete_replies_ban_ip":"Do you really want to trash this comment with all the replies and ban the IP?","moderate_future":"Moderate future comments by this user","unmoderate":"Unmoderated","without_moderation":"Allow user to comment without moderation","moderate":"Moderated","mod_error":"Error","wait":"Wait..."};
var fv_tc_ajaxurl = "https:\/\/www.rockpapershotgun.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/thoughtful-comments/js/fv_tc.js?ver=0.3.1'></script>
<!-- Wordpress Blocks plugin developed by RenzoJohnson.com -->		<script type="text/javascript">
			var bwpRecaptchaCallback = function() {
				// render all collected recaptcha instances
			};
		</script>

		<script src="https://www.google.com/recaptcha/api.js?onload=bwpRecaptchaCallback&#038;render=explicit" async defer></script>

</body>
</html>


<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 3199/3402 objects using memcache
Database Caching 69/94 queries in 0.017 seconds using memcache

 Served from: rockpapershotgun.com @ 2021-01-11 09:41:45 by W3 Total Cache -->