<!DOCTYPE html>
<html lang="en">
  <head>
          <meta charset="utf-8">
      <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0">
      <meta http-equiv="X-UA-Compatible" content="ie=edge">

      <title>Black Friday cuts 56% off the Logitech G502 Hero, your favourite gaming mouse | Rock Paper Shotgun</title>

  <meta property="og:description" content="The superb Logitech G502 Hero is better than half price with these Black Friday gaming mouse deals.">
  <meta property="og:site_name" content="Rock Paper Shotgun">
  <meta property="og:title" content="Black Friday cuts 56% off the Logitech G502 Hero, your favourite gaming mouse">
  <meta property="og:type" content="article">
  <meta property="og:url" content="https://www.rockpapershotgun.com/black-friday-cuts-56-off-the-logitech-g502-your-favourite-gaming-mouse">
  <meta property="og:image" content="https://assets2.rockpapershotgun.com/logitech-g502-hero_R5mqFRM.jpg/BROK/thumbnail/1600x900/format/jpg/quality/80/logitech-g502-hero_R5mqFRM.jpg">
  <meta property="article:published_time" content="2022-11-25T12:21:09.115874+00:00">
  <meta property="article:tag" content="PC Gaming Deals">
  <meta property="article:tag" content="Black Friday 2022">
  <meta property="article:tag" content="Hardware">
  <meta property="article:tag" content="Gaming Mice">

  <meta name="description" content="The superb Logitech G502 Hero is better than half price with these Black Friday gaming mouse deals.">
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:description" content="The superb Logitech G502 Hero is better than half price with these Black Friday gaming mouse deals.">
  <meta name="twitter:title" content="Black Friday cuts 56% off the Logitech G502 Hero, your favourite gaming mouse">
  <meta name="twitter:image" content="https://assets2.rockpapershotgun.com/logitech-g502-hero_R5mqFRM.jpg/BROK/thumbnail/1600x800/format/jpg/quality/80/logitech-g502-hero_R5mqFRM.jpg">
  <meta name="twitter:creator" content="@rockpapershot">
  <meta name="twitter:site" content="@rockpapershot">
  <meta name="robots" content="max-image-preview:large">
<link rel="apple-touch-icon" sizes="180x180" href="/static/461ab852292c2183cef2af62f1a45710/icon/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/static/461ab852292c2183cef2af62f1a45710/icon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/static/461ab852292c2183cef2af62f1a45710/icon/favicon-16x16.png">
<link rel="mask-icon" href="/static/461ab852292c2183cef2af62f1a45710/icon/safari-pinned-tab.svg" color="#e7387d">
<link rel="shortcut icon" href="/static/461ab852292c2183cef2af62f1a45710/icon/favicon.ico">
<meta name="msapplication-TileColor" content="#e7387d">
<meta name="theme-color" content="#009c7c">
<script type="application/ld+json">
{"@context": "https://schema.org", "@type": "NewsArticle", "articleSection": "Deals", "author": {"@context": "https://schema.org", "@type": "Person", "description": "James retired from writing about Dota for RPS to write about hardware for RPS. His favourite watercooler radiator size is 280mm and he always takes advantage of RGB lighting by setting everything to a solid light blue.", "email": "james.archer@rockpapershotgun.com", "image": "https://assets2.rockpapershotgun.com/james%20archer%20bio%20photo.jpg", "jobTitle": "Hardware Editor", "name": "James Archer", "url": "https://www.rockpapershotgun.com/authors/james-archer", "worksFor": {"@type": "Organization", "name": "Rock Paper Shotgun", "url": "https://www.rockpapershotgun.com"}}, "datePublished": "2022-11-25T12:21:09.115874+00:00", "description": "The superb Logitech G502 Hero is better than half price with these Black Friday gaming mouse deals.", "headline": "Black Friday cuts 56% off the Logitech G502 Hero, your favourite gaming mouse", "image": ["https://assets2.rockpapershotgun.com/logitech-g502-hero_R5mqFRM.jpg/BROK/thumbnail/1200x1200/quality/100/logitech-g502-hero_R5mqFRM.jpg", "https://assets2.rockpapershotgun.com/logitech-g502-hero_R5mqFRM.jpg/BROK/thumbnail/1200x900/quality/100/logitech-g502-hero_R5mqFRM.jpg", "https://assets2.rockpapershotgun.com/logitech-g502-hero_R5mqFRM.jpg/BROK/thumbnail/1600x900/quality/100/logitech-g502-hero_R5mqFRM.jpg"], "inLanguage": "en", "keywords": ["PC Gaming Deals", "Black Friday 2022", "Hardware", "Gaming Mice"], "mainEntityOfPage": "https://www.rockpapershotgun.com/black-friday-cuts-56-off-the-logitech-g502-your-favourite-gaming-mouse", "publisher": {"@type": "Organization", "logo": {"@type": "ImageObject", "height": 60, "url": "https://assets2.rockpapershotgun.com/rockpapershotgun-logo-small.png", "width": 600}, "name": "Rock Paper Shotgun", "url": "https://www.rockpapershotgun.com/"}, "url": "https://www.rockpapershotgun.com/black-friday-cuts-56-off-the-logitech-g502-your-favourite-gaming-mouse"}
</script>



<script type="application/ld+json">
{"@context": "https://schema.org", "@type": "BreadcrumbList", "itemListElement": [{"@type": "ListItem", "item": "https://www.rockpapershotgun.com/", "name": "Home", "position": 1}, {"@type": "ListItem", "item": "https://www.rockpapershotgun.com/hardware", "name": "Hardware", "position": 2}, {"@type": "ListItem", "item": "https://www.rockpapershotgun.com/deals", "name": "Deals", "position": 3}]}
</script>

  <script>
    window.dataLayer = window.dataLayer || [];
    window.dataLayer.push({"content": {"articleAuthor": "James Archer", "articleTitle": "Black Friday cuts 56% off the Logitech G502 Hero, your favourite gaming mouse", "articleTopic": "black-friday,deals,gaming-mice,hardware", "articleType": "deals", "hasComments": false, "onlineDate": "2022-11-25", "pageNumber": 1, "paywall": false, "updatedDate": "2022-11-25"}, "page": {"name": "article"}, "site": {"name": "Rock Paper Shotgun", "type": "reedpop:digital:gaming-popverse"}, "visitor": {"userType": "anonymous"}});
  </script>
<script>
permutivePageData = {
  "user" : {
      "logged_in": false,
      "subscriber": false,
  },
    ...{"article": {"author": "James Archer", "date_published": "2022-11-25T12:21:09.115874+00:00", "type": "Deals"}, "classifications_watson": {"categories": "$alchemy_taxonomy", "keywords": "$alchemy_keywords"}, "topics": ["PC Gaming Deals", "Black Friday 2022", "Hardware", "Gaming Mice"]}
};

!function(e,o,n,i){if(!e){e=e||{},window.permutive=e,e.q=[];var t=function(){return([1e7]+-1e3+-4e3+-8e3+-1e11).replace(/[018]/g,function(e){return(e^(window.crypto||window.msCrypto).getRandomValues(new Uint8Array(1))[0]&15>>e/4).toString(16)})};e.config=i||{},e.config.apiKey=o,e.config.workspaceId=n,e.config.environment=e.config.environment||"production",(window.crypto||window.msCrypto)&&(e.config.viewId=t());for(var g=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],r=0;r<g.length;r++){var w=g[r];e[w]=function(o){return function(){var n=Array.prototype.slice.call(arguments,0);e.q.push({functionName:o,arguments:n})}}(w)}}}(window.permutive,"394f5b6d-4224-4a63-9ca8-964c7ebc364e","0f73e92f-4074-4fe3-85d3-ed3fc969859e",{"consentRequired": true});
window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var e=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",e?JSON.parse(e):[]);var o=window.localStorage.getItem("permutive-id");o&&(window.googletag.pubads().setTargeting("puid",o),window.googletag.pubads().setTargeting("ptime",Date.now().toString())),window.permutive.config.viewId&&window.googletag.pubads().setTargeting("prmtvvid",window.permutive.config.viewId),window.permutive.config.workspaceId&&window.googletag.pubads().setTargeting("prmtvwid",window.permutive.config.workspaceId)}});

window.permutive.readyWithTimeout=function(e,i,t){var u=!1,n=function(){u||(e(),u=!0)};(t=t||1/0)!==1/0&&window.setTimeout(n,t),permutive.ready(n,i)};


permutive.addon('web',{
  "page": permutivePageData
});
function permutiveOptIn() {
  permutive.consent({ "opt_in": true, "token": window.consentString });
}
function permutiveOptOut() {
  permutive.consent({ "opt_in": false });
}
window.addEventListener('BrockmanTCFConsent', permutiveOptIn);
window.addEventListener('BrockmanTCFOptOut', permutiveOptOut);
</script>
<script async src="https://0f73e92f-4074-4fe3-85d3-ed3fc969859e.edge.permutive.app/0f73e92f-4074-4fe3-85d3-ed3fc969859e-web.js"></script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-2667859-1"></script>
  <script>
    window.dataLayer = window.dataLayer || [];
    function gtag() { dataLayer.push(arguments); }

    gtag('js', new Date());

      gtag('config', 'AW-1022621291');

    function getGoogleAnalyticsOptions(anonymous=false) {
      const options = {"dimension1": "deals", "dimension2": "black-friday,deals,gaming-mice,hardware", "dimension3": "James Archer", "dimension4": "0", "dimension5": "0", "dimension7": "2022-11-25"};
      options['link_attribution'] = true;
      if (anonymous) {
        options['client_storage'] = 'none';
        options['store_gac'] = false;
        options['anonymize_ip'] = true;
      }
      return options;
    }

    function runGoogleAnalytics() {
        if (!window.googleAnalyticsUADone) {
          gtag('config', 'UA-2667859-1', getGoogleAnalyticsOptions());
          window.googleAnalyticsUADone = true;
        }

        if (!window.googleAnalyticsGA4Done) {
          gtag('config', 'G-SPJCMNXV5E', getGoogleAnalyticsOptions());
          window.googleAnalyticsGA4Done = true;
        }
    }

    function runGoogleAnalyticsAnonymous() {
        if (!window.googleAnalyticsUADone) {
          gtag('config', 'UA-2667859-1', getGoogleAnalyticsOptions(true));
          window.googleAnalyticsUADone = true;
        }
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', runGoogleAnalytics);
    window.addEventListener('BrockmanPerformanceCookiesDisallowed', runGoogleAnalyticsAnonymous);
  </script>
  <script>
      window.PARSELY = window.PARSELY || {
        autotrack: false,
        onReady: function() {
          PARSELY.updateDefaults({
            data: {"user": "unregistered"}
          });
          PARSELY.beacon.trackPageView();
        }
      };

    function appendParsely() {
        if (window.parselyDone) return;
        (function(d) {
          var b = d.body;
          var e = d.createElement('script');
          e.id = 'parsely-cfg';
          e.src = '//cdn.parsely.com/keys/rockpapershotgun.com/p.js';
          b.appendChild(e);
        })(document);
        window.parselyDone = true;
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', appendParsely);
  </script>
<script src="https://assets.adobedtm.com/780ba0d13deb/6d303f45bc3e/launch-eb7fa1a3af41.min.js" async></script><script>
  document.addEventListener('DOMContentLoaded', () => {
    const sendToPiwik = (action, label, position=null) => {
      const data = ['navigation', action];
      if (label) data.push(label);
      if (label && Number.isInteger(position)) data.push(position);
      window._paq = window._paq || [];
      window._paq.push(['trackEvent', ...data]);
    };

    const registerClicks = (selector, action, labelOverride=null, position=null, parent=document) => {
      parent.querySelectorAll(selector).forEach((item, index) => {
        item.addEventListener('click', () => sendToPiwik(action, labelOverride || item.textContent.trim(), position));
      });
    };

    const registerSectionClicks = (selector, action) => {
        document.querySelectorAll(selector).forEach((section) => {
          const sectionTitle = section.querySelector('.section_title');
          const label = sectionTitle ? sectionTitle.textContent.trim() : 'no label';
          section.querySelectorAll('.summary').forEach((summary, position) => {
            registerClicks('a', action, label, position + 1, summary);
          });
        });
    };

    registerClicks('.app_header .nav_primary a', 'main navigation menu');
    registerClicks('.app_header .nav_secondary a', 'sub navigation menu');


      registerSectionClicks('#content_below .page_content section', 'article shelf click');
      registerClicks('.page_content .article_body_content a:not([data-lightbox])', 'article body click');
  });
</script>  <script>
    function appendOneSignal() {
      if (window.oneSignalDone) return;

      const script = document.createElement('script');
      script.src = 'https://cdn.onesignal.com/sdks/OneSignalSDK.js';
      script.type = 'text/javascript';
      script.async = true;

      script.onload = () => {
        window.OneSignal = window.OneSignal || [];
        var initConfig = {
          appId: "be23f17a-cc8a-428c-bbe5-5eff753ed73b",
          safari_web_id: "web.onesignal.auto.49d2239d-a04e-422a-89e0-14dbda97fb4d",
            promptOptions: {
              slidedown: {
                prompts: [
                  {
                    type: "category",
                    autoPrompt: true,
                    text: {
                      actionMessage: "We'd like to show you notifications for Rock Paper Shotgun latest news and updates.",
                      updateMessage: "Update your Rock Paper Shotgun push notification subscription preferences.",
                    },
                      delay: {
                        pageViews: 1,
                        timeDelay: 10
                      },
                    categories: [
                        {
                          tag: "news",
                          label: "News"
                        },
                        {
                          tag: "reviews",
                          label: "Reviews"
                        },
                        {
                          tag: "opinion",
                          label: "Opinion"
                        },
                        {
                          tag: "hardware",
                          label: "Hardware"
                        },
                        {
                          tag: "deals",
                          label: "Deals"
                        },
                        {
                          tag: "editors_choice",
                          label: "Editors Choice"
                        },
                    ]
                  }
                ]
              }
            },
          notifyButton: {
              enable: false,
          }
        }
        window.OneSignal.push(function() {
          OneSignal.SERVICE_WORKER_PARAM = { scope: '/push/' };
          OneSignal.SERVICE_WORKER_PATH = 'push/onesignalsdkworker.js'
          OneSignal.init(initConfig);
        });
      };

      document.getElementsByTagName('head')[0].append(script);
      window.oneSignalDone = true;
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendOneSignal);
  </script>

    <script>
    window.mainScriptsEvent = document.createEvent('CustomEvent');
    window.mainScriptsEvent.initCustomEvent('mainScripts');
  </script>
  <script defer src="/static/461ab852292c2183cef2af62f1a45710/js/main.min.js" onload="window.dispatchEvent(window.mainScriptsEvent)"></script>

<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLazyLoad = new BrockmanLazyLoad();
  });
</script>
<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLightbox = new BrockmanLightbox({});
    window.BrockmanLightbox.run();
  });
</script>

<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanAutoTimeZone = new BrockmanAutoTimeZone({});
    window.BrockmanAutoTimeZone.run();
  });
</script>
  <script>
    window.commercialScriptsEvent = document.createEvent('CustomEvent');
    window.commercialScriptsEvent.initCustomEvent('commercialScripts');
  </script>
  <script defer src="/static/461ab852292c2183cef2af62f1a45710/js/commercial.min.js" onload="window.dispatchEvent(window.commercialScriptsEvent)"></script>

  <script>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</script>


  <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
  <link rel="preload" href="https://c.amazon-adsystem.com/aax2/apstag.js" as="script">

<script>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</script>


<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: '2', c2: '8518622', cs_ucfr: '' });

  function appendComscore(cs_ucfr_value) {
    (self.COMSCORE && COMSCORE.beacon({ c1: "2", c2: "8518622", cs_ucfr: cs_ucfr_value }));
    if (window.comscoreDone) return;
    _comscore[0].cs_ucfr = cs_ucfr_value;
    const s = document.createElement("script");
    const el = document.getElementsByTagName("script")[0];
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://sb.scorecardresearch.com/cs/8518622/beacon.js';
    el.parentNode.insertBefore(s, el);
    window.comscoreDone = true;
  }

  window.addEventListener('BrockmanTargetingCookiesDisallowed', () => appendComscore(0));
  window.addEventListener('BrockmanTargetingCookiesAllowed', () => appendComscore(1));
</script>


  <script>
    function appendSkimlinks() {
      if (window.skimlinksDone) return;
      const skimlinksScript = document.createElement('script');
      skimlinksScript.type = 'text/javascript';
      skimlinksScript.async = true;
      skimlinksScript.src = 'https://s.skimresources.com/js/87431X1560958.skimlinks.js';
      document.getElementsByTagName('head')[0].appendChild(skimlinksScript);
      window.skimlinksDone = true;
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendSkimlinks);
  </script>

  <script>
    function appendFacebookPixels() {
      if (window.facebookPixelsDone) return;
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window, document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');

        fbq('init', '700623604017080');

      fbq('track', 'PageView');
      window.facebookPixelsDone = true;

      window.dispatchEvent(new Event('BrockmanFacebookPixelsEnabled'));
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendFacebookPixels);
  </script>



    <script>
    window.articleScriptsEvent = document.createEvent('CustomEvent');
    window.articleScriptsEvent.initCustomEvent('articleScripts');
  </script>
  <script defer src="/static/461ab852292c2183cef2af62f1a45710/js/article.min.js" onload="window.dispatchEvent(window.articleScriptsEvent)"></script>


  <script>
    window.addEventListener('articleScripts', function() {
      window.BrockmanEdmonds = new BrockmanEdmonds({
        selector: '.edmonds-block',
        site: 'rockpapershotgun.com',
        edmonds_url: 'https://edmonds.gamer-network.net',
      });
      window.BrockmanEdmonds.run();
    });
  </script>





  <script defer src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="f6950cfb-6f09-4e7d-8fdf-3415107ca910"></script>

<script>
  function enableElements() {
    const elements = document.querySelectorAll('iframe[data-src], script[data-src], img[data-src]');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.setAttribute('src', element.dataset.src);
    }
  }

  function showEmbedPlaceholders() {
    if (window.embedPlaceholdersDone) return;
    const elements = document.querySelectorAll('.embed_placeholder');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = '';
    }
    window.embedPlaceholdersDone = true;
  }

  function hidePerformanceEmbedPlaceholders() {
    hideEmbedPlaceholders('performance');
  }

  function hideFunctionalEmbedPlaceholders() {
    hideEmbedPlaceholders('functional');
  }

  function hideTargetingEmbedPlaceholders() {
    hideEmbedPlaceholders('targeting');
  }

  function hideEmbedPlaceholders(type) {
    const identifier = '.embed_placeholder' + (type ? '[data-type="' + type + '"]' : '');
    const elements = document.querySelectorAll(identifier);
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = 'none';
    }
  }

  function performanceCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesAllowed'));
    hidePerformanceEmbedPlaceholders();
  }

  function performanceCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesDisallowed'));
  }

  function functionalCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanFunctionalCookiesAllowed'));
    hideFunctionalEmbedPlaceholders();
  }

  function functionalCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanFunctionalCookiesDisallowed'));
  }

  function targetingCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesAllowed'));
    enableElements();
    hideTargetingEmbedPlaceholders();
  }

  function targetingCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesDisallowed'));
  }


    function OptanonWrapper() {
        window.BrockmanAllowedCookies = {
          performance: OptanonActiveGroups.match(/,2,/) !== null,
          functional: OptanonActiveGroups.match(/,3,/) !== null,
          targeting: OptanonActiveGroups.match(/,4,/) !== null,
        };

        showEmbedPlaceholders();

        window.BrockmanAllowedCookies.performance ?
          performanceCookiesAllowed() : performanceCookiesDisallowed();

        window.BrockmanAllowedCookies.functional ?
          functionalCookiesAllowed() : functionalCookiesDisallowed();

        window.BrockmanAllowedCookies.targeting ?
          targetingCookiesAllowed() : targetingCookiesDisallowed();

        if ('__tcfapi' in window) {
          __tcfapi('getTCData', 2, (tcData, success) => {
            if (success && tcData.purpose.consents[1]) {
              window.consentString = tcData.tcString;
              window.dispatchEvent(new Event('BrockmanTCFConsent'));
            } else {
              window.dispatchEvent(new Event('BrockmanTCFOptOut'));
            }
          });
        } else {
          window.dispatchEvent(new Event('BrockmanTCFOptOut'));
        }
    }
</script>
  <style>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</style>

        <link rel="canonical" href="https://www.rockpapershotgun.com/black-friday-cuts-56-off-the-logitech-g502-your-favourite-gaming-mouse">

      <link rel="alternate" type="application/rss+xml" href="/feed">




    <script>
      function appendApester() {
        if (window.apesterDone) return;

        const apesterScriptModule = document.createElement('script');
        apesterScriptModule.type = 'module';
        apesterScriptModule.src = 'https://sdk.apester.com/web-sdk.core.min.js';

        const apesterScriptNoModule = document.createElement('script');
        apesterScriptNoModule.noModule = true;
        apesterScriptNoModule.async = true;
        apesterScriptNoModule.src = 'https://sdk.apester.com/web-sdk.core.legacy.min.js';

        document.getElementsByTagName('head')[0].appendChild(apesterScriptModule);
        document.getElementsByTagName('head')[0].appendChild(apesterScriptNoModule);

        window.apesterDone = true;
      }

      window.addEventListener('BrockmanTargetingCookiesAllowed', appendApester);
    </script>
    <!-- Webgains verification code: -->
    <!-- WGCCxxx -->
  </head>
  <body
      data-version="hd"
      data-page="article"
      data-ads="true"
      data-affiliates="true"
      data-menu="false"
  >
    <div id="app_wrapper">
        <header class="app_header">


  <nav class="nav_trending">

        <ul>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com/warzone-2-best-guns"
                      data-active="false"
                      
                    >
                        Warzone 2 best guns
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com/overwatch-2-tier-list"
                      data-active="false"
                      
                    >
                        Overwatch 2 hero tier list
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com/fifa-23-ratings"
                      data-active="false"
                      
                    >
                        FIFA 23 ratings and best players
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com/genshin-impact-banners"
                      data-active="false"
                      
                    >
                        Next Genshin Impact banner
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com/elden-ring-boss-locations"
                      data-active="false"
                      
                    >
                        Elden Ring boss locations and order
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com/best-minecraft-seeds-java-survival-seeds"
                      data-active="false"
                      
                    >
                        The best Minecraft 1.19 seeds
                    </a>
                  </li>
        </ul>
  </nav>
  <nav class="nav_main">


<a
  href="/"
  class="logo"
  
>
    <img src="https://assets2.rockpapershotgun.com/0275_rockpapershotgun-logo.svg" alt="Rock Paper Shotgun" loading="eager">
</a>


  <nav class="nav_primary">
        

        <ul>
                  <li>
                    <a
                      href="/latest"
                      data-active="false"
                      
                    >
                        Latest
                    </a>
                  </li>
                  <li>
                    <a
                      href="/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/reviews"
                      data-active="false"
                      
                    >
                        Reviews
                    </a>
                  </li>
                  <li>
                    <a
                      href="/hardware"
                      data-active="false"
                      
                    >
                        Hardware
                    </a>
                  </li>
                  <li>
                    <a
                      href="/features"
                      data-active="false"
                      
                    >
                        Features
                    </a>
                  </li>
                  <li>
                    <a
                      href="/videos"
                      data-active="false"
                      
                    >
                        Videos
                    </a>
                  </li>
                  <li>
                    <a
                      href="/guides"
                      data-active="false"
                      
                    >
                        Guides
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_secondary">
        

        <ul>
                  <li>
                    <a
                      href="/topics/bestest-bests"
                      data-active="false"
                      
                    >
                        Bestest Bests
                    </a>
                  </li>
                  <li>
                    <a
                      href="/topics/free-games"
                      data-active="false"
                      
                    >
                        Free games
                    </a>
                  </li>
                  <li>
                    <a
                      href="/supporters"
                      data-active="false"
                      
data-dtm="subs-conv-driver-header-menu"                    >
                        Supporters
                    </a>
                  </li>
                  <li>
                    <a
                      href="/deals"
                      data-active="false"
                      
                    >
                        Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="/podcasts"
                      data-active="false"
                      
                    >
                        Podcasts
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://discord.gg/rockpapershotgun"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Discord
                    </a>
                  </li>
                  <li>
                    <a
                      href="/rss"
                      data-active="false"
                      
                    >
                        RSS
                    </a>
                  </li>
        </ul>
  </nav>

<div class="commercial button_group">
  <a
    href="/subscribe"
    class="button supporter"
    data-dtm="subs-conv-driver-header"
  >
    Support us
  </a>

    <a href="/newsletters" class="button newsletter">
      Join our newsletter
    </a>

  <a
    href="https://store.reedpop.com/collections/rock-paper-shotgun"
    target="_blank"
    rel="noopener"
    class="button store"
  >
    Visit our store
  </a>
</div>
      <div class="actions">
  <form class="search_box" action="/search">
    <input type="text" name="q" aria-label="Search" placeholder="Search">
  </form>

  <div class="user_profile signed_out">
    <div class="button_group">
        <a class="button small login" href="/community/auth/start?next=/black-friday-cuts-56-off-the-logitech-g502-your-favourite-gaming-mouse" rel="nofollow" data-dtm="registration-conv-driver-header-signin-createaccount">
Sign in / Create account        </a>
    </div>
  </div>
      </div>
  </nav>
        </header>

        <main id="page_wrapper">
  <div class="advert_container leaderboard_container">
    <div class="advert leaderboard"
      data-dfp-id="RPS_LB_1"
      data-dfp-sizes="300x250, 728x90, 960x160, 960x250, 970x250, 980x90, 980x180, 1260x110, 1260x160, 1260x200, 1260x250"
      data-dfp-targeting="site=rockpapershotgun.com"
      id="RPS_LB_1_1"
    ></div>
  </div>

              <div id="content">
  <div id="content_above">
        <div class="page_content">
  




  <div class="coverage_header" data-size="small">
<a href="https://www.rockpapershotgun.com/deals" class="primary_url" title="Black Friday 2022" target="_blank" rel="noopener"><span class="tagline" data-link-text="true">Black Friday 2022</span><p class="description">Our picks for the best Black Friday deals</p></a>  </div>

  <style>
    .coverage_header { background-color: #FFFFFF; border: 1px solid #00866B; position: relative; width: 100%; }

    .coverage_header[data-size=large] { display: flex; grid-gap: 32px; padding: 16px; margin: 16px 0 16px; max-width: 896px; align-items: flex-start; line-height: 1.2; }
    .coverage_header[data-size=small] { display: inline-block; grid-gap: 16px; padding: 10px 16px; margin: 16px auto 16px; line-height: 1.4 }

    .coverage_header[data-size=large] .button { color: #FFFFFF; background-color: #00866B; margin-top: 32px; border: none; }

    .coverage_header[data-size=large] .description { font-size: 18px; margin: 0 0 16px; }
    .coverage_header[data-size=small] .description { margin: 0; clear: inherit; }
    .coverage_header .description { color: #44208D; font-weight: bold; margin: 0; }

    .coverage_header[data-size=large] .tagline { max-width: 320px; margin: 0 0 8px; }
    .coverage_header[data-size=small] .tagline { padding-right: 16px; margin: 0 16px 0 0; float: left; border-right: 2px solid #00866B; }
    .coverage_header .tagline { display: block; position: relative; font-weight: bold;}

    .coverage_header[data-size=large] .coverage_details { min-width: 55%; }
    .coverage_header[data-size=small] .coverage_details { display: inline-block; }

    .coverage_header .coverage_image { display: block; object-fit: contain; object-position: left; max-height: 180px; max-width: 320px; }
    .coverage_header a { color: #00866B; }
    .coverage_header a:hover { text-decoration: underline; }
    .coverage_header span[data-link-text=true] { color: #00866B; }
    .coverage_header ul span { margin: 0; }
    .coverage_header li { --text-color: #44208D; margin: 0 0 4px; list-style: disc; margin-left: 18px; line-height: 1.2; }
    .coverage_header li::marker { color: var(--text-color); }
.coverage_header ul { margin: 8px 0 0; }
    @media only screen and (max-width: 600px) {
      .coverage_header { flex-wrap: wrap; }
      .coverage_header[data-size=large] { grid-gap: 10px; }
      .coverage_header[data-size=small] { grid-gap: 0; }
      .coverage_header[data-size=large] .button { margin-top: 16px; }
      .coverage_header[data-size=small] .tagline { border-right: none; padding-right: 0; float: none; }
    }
  </style>
<div class="disclaimer" data-compact="false">
If you click on a link and make a purchase we may receive a small commission.  <a href="/editorial-policy">Read our editorial policy</a>.
</div>
  <article
    class="article "
data-ads="true"
data-article-type="deals"
data-paywalled="false"
data-premium="false"
data-type="article"
  >


<header class="article_header">
  <div class="breadcrumbs">


  <nav class="nav_breadcrumbs">
        

        <ul>
                  <li>
                    <a
                      href="/"
                      data-active="false"
                      
                    >
                        Home
                    </a>
                  </li>
                  <li>
                    <a
                      href="/hardware"
                      data-active="false"
                      
                    >
                        Hardware
                    </a>
                  </li>
                  <li>
                    <a
                      href="/deals"
                      data-active="false"
                      
                    >
                        Deals
                    </a>
                  </li>
        </ul>
  </nav>
  </div>

    <div class="details">
        <h1 class="title">    Black Friday cuts 56% off the Logitech G502 Hero, your favourite gaming&nbsp;mouse
</h1>

        <span class="strapline">A familiar but friendly face in the Black Friday sales</span>

    </div>

    <div class="metadata">
<div class="avatar">
  <img
    src="https://assets2.rockpapershotgun.com/james%20archer%20bio%20photo.jpg/BROK/thumbnail/70x70/quality/60/james%20archer%20bio%20photo.jpg"
    srcset="https://assets2.rockpapershotgun.com/james%20archer%20bio%20photo.jpg/BROK/thumbnail/70x70/quality/60/james%20archer%20bio%20photo.jpg 1x, https://assets2.rockpapershotgun.com/james%20archer%20bio%20photo.jpg/BROK/thumbnail/140x140/quality/60/james%20archer%20bio%20photo.jpg 2x"
loading="lazy"    class="avatar_image"
    alt="James Archer avatar"
width="70" height="70"  >
</div>
        <div class="author">
              <span class="article_type" data-slug="deals">
                Deals
              </span>

<span class="by">by</span> <span class="name">                  <a href="/authors/james-archer">James Archer</a>
</span>                <span class="job_title">
                  Hardware Editor
                </span>
        </div>


          <div class="published_at">
Published on <time datetime="2022-11-25T12:21:09+00:00">Nov. 25, 2022</time>          </div>
    </div>



  <div id="header_share_wrapper" class="social_share">
    <ul class="share_list">
          <li>
            <a
              href="mailto:?subject=Check%20out%20this%20article%20on%20Rock%20Paper%20Shotgun&amp;body=Black%20Friday%20cuts%2056%25%20off%20the%20Logitech%20G502%20Hero%2C%20your%20favourite%20gaming%20mouse%20https%3A%2F%2Fwww.rockpapershotgun.com%2Fblack-friday-cuts-56-off-the-logitech-g502-your-favourite-gaming-mouse?utm_source=social_sharing&amp;utm_medium=Email&amp;utm_campaign=social_sharing"
              class="social_icon circle"
              data-type="email"
            >
              


      <span
      class="icon"
      data-icon="envelope"
      data-type="solid"
        title="Share this via email"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.rockpapershotgun.com%2Fblack-friday-cuts-56-off-the-logitech-g502-your-favourite-gaming-mouse?utm_source=social_sharing&amp;utm_medium=Facebook&amp;utm_campaign=social_sharing"
              class="social_icon circle"
              data-type="facebook"
            >
              


      <span
      class="icon"
      data-icon="facebook-f"
      data-type="brands"
        title="Share this via Facebook"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.rockpapershotgun.com%2Fblack-friday-cuts-56-off-the-logitech-g502-your-favourite-gaming-mouse&amp;title=Black%20Friday%20cuts%2056%25%20off%20the%20Logitech%20G502%20Hero%2C%20your%20favourite%20gaming%20mouse?utm_source=social_sharing&amp;utm_medium=Reddit&amp;utm_campaign=social_sharing"
              class="social_icon circle"
              data-type="reddit"
            >
              


      <span
      class="icon"
      data-icon="reddit"
      data-type="brands"
        title="Share this via Reddit"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.twitter.com/intent/tweet?text=Black%20Friday%20cuts%2056%25%20off%20the%20Logitech%20G502%20Hero%2C%20your%20favourite%20gaming%20mouse%20https%3A%2F%2Fwww.rockpapershotgun.com%2Fblack-friday-cuts-56-off-the-logitech-g502-your-favourite-gaming-mouse?utm_source=social_sharing&amp;utm_medium=Twitter&amp;utm_campaign=social_sharing"
              class="social_icon circle"
              data-type="twitter"
            >
              


      <span
      class="icon"
      data-icon="twitter"
      data-type="brands"
        title="Share this via Twitter"
    ></span>


            </a>
          </li>
      <li>
        <button
          class="social_icon circle"
          data-url="https://www.rockpapershotgun.com/black-friday-cuts-56-off-the-logitech-g502-your-favourite-gaming-mouse?utm_source=social_sharing&amp;utm_medium=CopyLink&amp;utm_campaign=social_sharing"
          data-type="copy"
        >
              <span
      class="icon"
      data-icon="copy"
      data-type="solid"
        title="Copy URL"
    ></span>

        </button>
      </li>
    </ul>
  </div>

  <script>
    headerSocialShare = document.querySelector('#header_share_wrapper');
    window.addEventListener('articleScripts', () => {
      new BrockmanSocialShare({
        container: headerSocialShare,
        selector: '.social_icon',
        location: 'header',
      });
    });
  </script>





<div class="headline_asset">
  <figure class="headline_image_wrapper">
  <a
    href="https://assets2.rockpapershotgun.com/logitech-g502-hero_R5mqFRM.jpg/BROK/resize/1920x1920%3E/format/jpg/quality/80/logitech-g502-hero_R5mqFRM.jpg"
    target="_blank"
    data-lightbox="true"
  >
  <img
    src="https://assets2.rockpapershotgun.com/logitech-g502-hero_R5mqFRM.jpg/BROK/resize/880%3E/format/jpg/quality/80/logitech-g502-hero_R5mqFRM.jpg"
    srcset="https://assets2.rockpapershotgun.com/logitech-g502-hero_R5mqFRM.jpg/BROK/resize/880%3E/format/jpg/quality/80/logitech-g502-hero_R5mqFRM.jpg 1x, https://assets2.rockpapershotgun.com/logitech-g502-hero_R5mqFRM.jpg/BROK/resize/1760%3E/format/jpg/quality/80/logitech-g502-hero_R5mqFRM.jpg 2x"
loading="eager"    class="headline_image"
    alt=""
width="880" height="495"  >
  </a>

  </figure>
</div>
</header>  <div class="article_body">

        <div class="article_body_content">



            <p>
Another <a href="https://www.rockpapershotgun.com/topics/black-friday">Black Friday</a> means another opportunity for the Logitech G502 Hero - <a href="https://www.rockpapershotgun.com/the-rps-readers-favourite-gaming-mouse-of-2019">RPS readers' most favouritest gaming mouse</a> - to get nice and cheap. This button-rich desk rodent is a particularly common sight during big PC hardware sales like Black Friday, but it's hard to tire of seeing when it's one of the <a href="https://www.rockpapershotgun.com/best-gaming-mouse">best gaming mice</a> ever made, and I actually prefer it to the recent <a href="https://www.rockpapershotgun.com/logitech-g502-x-review-two-clicks-forward-one-scroll-back">G502 X refresh</a> - especially when it's 56% off. That's precisely 56% off in both the UK and US, too.
</p>
<p>
Alright, technically it's the Logitech G502 Hero SE (Special Edition) that has the best available price in the UK; the standard model is &pound;5 more for some reason. But the only difference between this and the all-black G502 Hero is the addition of some white highlights, so otherwise they share the same comfortable shape, highly customisable 11-button layout, and sharp 25,600dpi sensor. 
</p>
<h3>UK deal:</h3>
<table>
<tr><td><a href="https://www.amazon.co.uk/dp/B07W7MQMD9?tag=rps-m-bf-21" rel="sponsored noopener" target="_blank"><img src="https://assets.reedpopcdn.com/Logitech-G502-Hero-SE-fixed.jpg"></a></td><td width="80%"><h3><a href="https://www.amazon.co.uk/dp/B07W7MQMD9?tag=rps-m-bf-21" rel="sponsored noopener" target="_blank">Logitech G502 Hero SE - &pound;35 from Amazon UK (was &pound;80)</a></h3><p></p></td></tr>
</table>
<h3>US deal:</h3>
<table>
<tr><td><a href="https://www.amazon.com/dp/B07GBZ4Q68?tag=rps-m-bf-20" rel="sponsored noopener" target="_blank"><img src="https://assets.reedpopcdn.com/logitech_g502_primeday.jpg"></a></td><td width="80%"><h3><a href="https://www.amazon.com/dp/B07GBZ4Q68?tag=rps-m-bf-20" rel="sponsored noopener" target="_blank">Logitech G502 Hero - $35 from Amazon US (was $80)</a></h3><p></p></td></tr>
</table>
<p>
I don't think these are technically the lowest-ever prices for their respective models and territories - apparently the G502 Hero SE was &pound;20 for, like, a day in September? Fair play to whoever caught that. But &pound;35 / $35 is incredibly good value anyway, considering the G502 Hero's carefully sculpted design and wealth of features. It even hides a set of removeable weights within the base, so you can adjust how heavy it is.
</p>
<p>
Looking among the other <a href="https://www.rockpapershotgun.com/black-friday-gaming-mouse-deals">best Black Friday gaming mouse deals</a>, there's loads of good stuff at both the higher and lower ends of the market, but nothing quite stands out like <em>this</em> mouse at <em>this</em> price. Just ignore the fact that it's now last-gen (or focus on the G502 X having an obnoxiously loud and scratchy scroll wheel that ruins the whole thing, no I am not finished complaining about the G502 X's scroll wheel).
</p>
<em>We're keeping track of all the <a href="https://www.rockpapershotgun.com/black-friday-pc-deals">best Black Friday PC gaming deals</a>. Head over to the main hub for highlights across all kinds of PC hardware, or you can check out our more specialised guides, like the <a href="https://www.rockpapershotgun.com/best-black-friday-ssd-deals">best early Black Friday SSD deals</a>, the <a href="https://www.rockpapershotgun.com/black-friday-gaming-keyboard-deals">best Black Friday gaming keyboard deals</a>, and more.</em>

        </div>




  </div>
  </article>


<footer class="article_footer">


    <div class="tagged_with">
      <h2 class="section_title small">Tagged With</h2>
    <ul>
        <li>
          <a href="/topics/black-friday">Black Friday 2022</a>
        </li>
        <li>
          <a href="/topics/deals">PC Gaming Deals</a>
        </li>
        <li>
          <a href="/topics/gaming-mice">Gaming Mice</a>
        </li>
        <li>
          <a href="/topics/hardware">Hardware</a>
        </li>
    </ul>
  </div>



  <div class="footer-newsletter">
    <h3>Subscribe to the Rock Paper Shotgun Daily newsletter</h3>
    <p>Get each day&#39;s biggest PC gaming stories delivered direct to your inbox.</p>
<a
  class="button popup sign-up"
    href="/community/auth/start?next=/newsletters/rockpapershotgun-daily/subscribe%3Fnext%3D%252Fblack-friday-cuts-56-off-the-logitech-g502-your-favourite-gaming-mouse"
    rel="nofollow"
>Sign up</a>  </div>

<script>
  (function(){
    const sendToPiwik = (action, newsletter) => {
      window._paq = window._paq || [];
      window._paq.push([
        'trackEvent',
        'conversion driver',
        `registration:conv-driver:${action}`,
        newsletter,
      ]);
    };

      const target = document.currentScript.parentElement;
      const button = target.querySelector('.button');
      if (button) button.addEventListener('click', () => sendToPiwik('newsletter-signup-start', 'rockpapershotgun-daily'));
  })();
</script>
    <div class="author_bio compact">
      <h2 class="section_title small">About the Author</h2>




<div class="summary" data-type="persona">
    <a
      href="/authors/james-archer"
      class="link_overlay"
      title="James Archer"
    ></a>

<div class="avatar">
  <img
    src="https://assets2.rockpapershotgun.com/james%20archer%20bio%20photo.jpg/BROK/thumbnail/70x70/quality/60/james%20archer%20bio%20photo.jpg"
    srcset="https://assets2.rockpapershotgun.com/james%20archer%20bio%20photo.jpg/BROK/thumbnail/70x70/quality/60/james%20archer%20bio%20photo.jpg 1x, https://assets2.rockpapershotgun.com/james%20archer%20bio%20photo.jpg/BROK/thumbnail/140x140/quality/60/james%20archer%20bio%20photo.jpg 2x"
loading="lazy"    class="avatar_image"
    alt="James Archer avatar"
width="70" height="70"  >
</div>
  <div class="details">
        <p class="name">
            <a href="/authors/james-archer">James Archer</a>
        </p>

        <p class="job_title">
          Hardware Editor
        </p>


        <p class="bio">James retired from writing about Dota for RPS to write about hardware for RPS. His favourite watercooler radiator size is 280mm and he always takes advantage of RGB lighting by setting everything to a solid light blue.</p>
  </div>
</div>  </div>





<div class="supporters_promo" data-supporter="false">
  <h3>Black Friday Sale: save 25% off a yearly membership!</h3>
  <p>You want more great writing from the RPS team, and we want to make that happen. Your support helps keep RPS silly and strange, and the most unique place to read and discover exciting new PC games since 1873.</p>
  <a
    class="button"
    href="/subscribe"
data-dtm="subs-conv-driver-article-below-content"  >
    See more information
  </a>
</div>
  <div id="comments">
      <h2 class="section_title small">Comments</h2>

    <div class="container"></div>

    <noscript>
      <p class="alert error">
Please enable JavaScript to see comments.      </p>
    </noscript>

  <script>
    window.addEventListener('articleScripts', () => {
      window.BrockmanComments = new BrockmanComments({
          id: '/community/thread/jwv92q',
          postCount: '0',
loadComments: true,          previewEndpoint: '/community/preview',
          loc: {
            commentError: `Sorry, but an error occurred. Please try again.`,
            emptyCommentError: `You need to write a response to submit a comment.`,
            errorMessage: `Comments failed to load.`,
            genericError: `Sorry, something went wrong.`,
            labelNoResponse: `Write a response to this article`,
            labelResponse: `See all responses to this article`,
            loading: `Loading`,
            postComment: `Post comment`,
            submittedComment: `Comment submitted. Thanks for contributing!`,
            writeComment: `Write a spectacular comment`,
            like: `Like`,
            unavailableLike: `You are not able to like this comment`,
            reportSubmitted: `Thank you for submitting a report about this comment. Your report will be added to a queue for our moderation team to review.`,
            emptyReportReason: `Please select a reason from the list for your report to be processed.`,
          },
      });
    });
  </script>
  </div>
</footer>      </div>


  <div class="sidebar">
  <div class="advert_container halfpage_container">
    <div class="advert mpu"
      data-dfp-id="RPS_HP"
      data-dfp-sizes="300x600, 300x250, 300x1050"
      data-dfp-targeting="site=rockpapershotgun.com"
      id="RPS_HP_1"
        data-dfp-collapse="true"
    ></div>
  </div>

      <div class="gn_sidebar"></div>
  </div>
  </div>

  <div id="content_below">
      <div class="page_content">

    <div class="advert_container low_leaderboard_container">
    <div class="lazyload low_leaderboard"
      data-dfp-id="RPS_LB_2"
      data-dfp-sizes="300x250, 728x90, 960x160, 960x250, 970x250, 1200x500"
      data-dfp-targeting="site=rockpapershotgun.com"
      id="RPS_LB_2_AFTER_ARTICLE"
        data-dfp-collapse="true"
    ></div>
  </div>





      <section class="shelf" data-count="4" >
      <div class="section_title_wrapper">
            <h2 class="section_title">More Deals</h2>
      </div>







    <ul class="summary_items">

        <li>




<div
  class="summary"
  data-type="article"
  data-article-type="deals"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/449-off-this-msi-katana-gf66-looks-like-the-best-black-friday-gaming-laptop-deal-of-the-day" class="link_overlay" title="£449 off this MSI Katana GF66 looks like the best Black Friday gaming laptop deal of the day" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/MSI-Katana-GF66-key-art-(2).jpg/BROK/thumbnail/275x155/format/jpg/quality/80/MSI-Katana-GF66-key-art-(2).jpg"
    srcset="https://assets2.rockpapershotgun.com/MSI-Katana-GF66-key-art-(2).jpg/BROK/thumbnail/275x155/format/jpg/quality/80/MSI-Katana-GF66-key-art-(2).jpg 1x, https://assets2.rockpapershotgun.com/MSI-Katana-GF66-key-art-(2).jpg/BROK/thumbnail/550x310/format/jpg/quality/80/MSI-Katana-GF66-key-art-(2).jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for £449 off this MSI Katana GF66 looks like the best Black Friday gaming laptop deal of the day"
width="275" height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/449-off-this-msi-katana-gf66-looks-like-the-best-black-friday-gaming-laptop-deal-of-the-day" >  £449 off this MSI Katana GF66 looks like the best Black Friday gaming laptop deal of the day
</a>          </p>

            <p class="strapline">An RTX 3070 laptop for only £949</p>

    </div>


    <div class="metadata">
    <span class="author">James Archer</span>

    <time class="published_at" datetime="2022-11-25 11:31:43.796966+00:00">
        an hour ago

    </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/449-off-this-msi-katana-gf66-looks-like-the-best-black-friday-gaming-laptop-deal-of-the-day#comments" rel="nofollow">
    1
      </a>
  </p>
    </div>

    
  </div>
</div>        </li>

        <li>




<div
  class="summary"
  data-type="article"
  data-article-type="deals"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/black-friday-desktop-gaming-pc-deals" class="link_overlay" title="Best Black Friday desktop gaming PC deals 2022" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/Prebuilt-desktop-gaming-PC-2.JPG/BROK/thumbnail/275x155/format/jpg/quality/80/Prebuilt-desktop-gaming-PC-2.JPG"
    srcset="https://assets2.rockpapershotgun.com/Prebuilt-desktop-gaming-PC-2.JPG/BROK/thumbnail/275x155/format/jpg/quality/80/Prebuilt-desktop-gaming-PC-2.JPG 1x, https://assets2.rockpapershotgun.com/Prebuilt-desktop-gaming-PC-2.JPG/BROK/thumbnail/550x310/format/jpg/quality/80/Prebuilt-desktop-gaming-PC-2.JPG 2x"
loading="lazy"    class="thumbnail_image"
    alt="A prebuilt desktop gaming PC with an NZXT case and an RTX 3070 GPU."
width="275" height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/black-friday-desktop-gaming-pc-deals" >  Best Black Friday desktop gaming PC deals 2022
</a>          </p>

            <p class="strapline">Our picks of the best prebuilt PC deals in the UK and US</p>

    </div>


    <div class="metadata">
    <span class="author">James Archer</span>

    <time class="published_at" datetime="2022-11-25 10:44:26.859702+00:00">
        2 hours ago

    </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/black-friday-desktop-gaming-pc-deals#comments" rel="nofollow">
    2
      </a>
  </p>
    </div>

    
  </div>
</div>        </li>

        <li>




<div
  class="summary"
  data-type="article"
  data-article-type="deals"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/black-friday-pc-deals" class="link_overlay" title="Best Black Friday PC deals 2022" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/Black-Friday-2022-header.JPG/BROK/thumbnail/275x155/format/jpg/quality/80/Black-Friday-2022-header.JPG"
    srcset="https://assets2.rockpapershotgun.com/Black-Friday-2022-header.JPG/BROK/thumbnail/275x155/format/jpg/quality/80/Black-Friday-2022-header.JPG 1x, https://assets2.rockpapershotgun.com/Black-Friday-2022-header.JPG/BROK/thumbnail/550x310/format/jpg/quality/80/Black-Friday-2022-header.JPG 2x"
loading="lazy"    class="thumbnail_image"
    alt="Various PC components (and one gaming mouse) arranged in a circular pattern."
width="275" height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/black-friday-pc-deals" >  Best Black Friday PC deals 2022
</a>          </p>

            <p class="strapline">All the best Black Friday deals on PC gaming components, peripherals, laptops and more</p>

    </div>


    <div class="metadata">
    <span class="author">James Archer</span>

    <time class="published_at" datetime="2022-11-25 09:17:52.284764+00:00">
        3 hours ago

    </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/black-friday-pc-deals#comments" rel="nofollow">
    2
      </a>
  </p>
    </div>

    
  </div>
</div>        </li>

        <li>




<div
  class="summary"
  data-type="article"
  data-article-type="deals"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/best-black-friday-ssd-deals" class="link_overlay" title="Best Black Friday SSD deals 2022" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/SSDs-and-microSDs.JPG/BROK/thumbnail/275x155/format/jpg/quality/80/SSDs-and-microSDs.JPG"
    srcset="https://assets2.rockpapershotgun.com/SSDs-and-microSDs.JPG/BROK/thumbnail/275x155/format/jpg/quality/80/SSDs-and-microSDs.JPG 1x, https://assets2.rockpapershotgun.com/SSDs-and-microSDs.JPG/BROK/thumbnail/550x310/format/jpg/quality/80/SSDs-and-microSDs.JPG 2x"
loading="lazy"    class="thumbnail_image"
    alt="Various SSDs and microSD cards on a table."
width="275" height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/best-black-friday-ssd-deals" >  Best Black Friday SSD deals 2022
</a>          </p>

            <p class="strapline">Our picks of the best NVMe and SSD deals, across the UK and US</p>

    </div>


    <div class="metadata">
    <span class="author">James Archer</span>

    <time class="published_at" datetime="2022-11-25 09:09:53.575545+00:00">
        3 hours ago

    </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/best-black-friday-ssd-deals#comments" rel="nofollow">
    6
      </a>
  </p>
    </div>

    
  </div>
</div>        </li>
    </ul>


  </section>




      <section class="shelf" data-count="4" >
      <div class="section_title_wrapper">
            <h2 class="section_title">Latest Articles</h2>
      </div>







    <ul class="summary_items">

        <li>




<div
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/you-can-customise-total-war-warhammer-3s-endgame-scenarios-in-multiplayer-now" class="link_overlay" title="You can customise Total War: Warhammer 3&#39;s endgame scenarios in multiplayer now" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/Total-War-Warhammer-3-orc.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/Total-War-Warhammer-3-orc.jpg"
    srcset="https://assets2.rockpapershotgun.com/Total-War-Warhammer-3-orc.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/Total-War-Warhammer-3-orc.jpg 1x, https://assets2.rockpapershotgun.com/Total-War-Warhammer-3-orc.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/Total-War-Warhammer-3-orc.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="A screenshot from Total War Warhammer 3 showing an ork wielding a weapon"
width="275" height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/you-can-customise-total-war-warhammer-3s-endgame-scenarios-in-multiplayer-now" >  You can customise Total War: Warhammer 3&#39;s endgame scenarios in multiplayer now
</a>          </p>

            <p class="strapline">Creative Assembly aiming to keep single-player and multiplayer in step</p>

    </div>


    <div class="metadata">
    <span class="author">CJ Wheeler</span>

    <time class="published_at" datetime="2022-11-25 12:48:14.175397+00:00">
        6 minutes ago

    </time>

    </div>

    
  </div>
</div>        </li>

        <li>




<div
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/now-we-know-why-yakuza-games-are-obsessed-with-karaoke" class="link_overlay" title="Now we know why Yakuza games are obsessed with karaoke" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/yakuza-akiyama-karaoke.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/yakuza-akiyama-karaoke.jpg"
    srcset="https://assets2.rockpapershotgun.com/yakuza-akiyama-karaoke.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/yakuza-akiyama-karaoke.jpg 1x, https://assets2.rockpapershotgun.com/yakuza-akiyama-karaoke.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/yakuza-akiyama-karaoke.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Akiyama and Hana perform karaoke together in Yakuza 5."
width="275" height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/now-we-know-why-yakuza-games-are-obsessed-with-karaoke" >  Now we know why Yakuza games are obsessed with karaoke
</a>          </p>

            <p class="strapline">Go! Go! Go! Go!</p>

    </div>


    <div class="metadata">
    <span class="author">Ed Thorn</span>

    <time class="published_at" datetime="2022-11-25 12:01:27.914827+00:00">
        53 minutes ago

    </time>

    </div>

    
  </div>
</div>        </li>

        <li>




<div
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/neon-survival-horror-sorry-were-closed-looks-rad-as-heck" class="link_overlay" title="Neon survival horror Sorry We’re Closed looks rad as heck" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/Sorry-Were-Closed-main.PNG/BROK/thumbnail/275x155/format/jpg/quality/80/Sorry-Were-Closed-main.PNG"
    srcset="https://assets2.rockpapershotgun.com/Sorry-Were-Closed-main.PNG/BROK/thumbnail/275x155/format/jpg/quality/80/Sorry-Were-Closed-main.PNG 1x, https://assets2.rockpapershotgun.com/Sorry-Were-Closed-main.PNG/BROK/thumbnail/550x310/format/jpg/quality/80/Sorry-Were-Closed-main.PNG 2x"
loading="lazy"    class="thumbnail_image"
    alt="A screenshot from Sorry We&#39;re Closed showing Michelle with a third eye"
width="275" height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/neon-survival-horror-sorry-were-closed-looks-rad-as-heck" >  Neon survival horror Sorry We’re Closed looks rad as heck
</a>          </p>

            <p class="strapline">Enter the demon world to sort your life out</p>

    </div>


    <div class="metadata">
    <span class="author">CJ Wheeler</span>

    <time class="published_at" datetime="2022-11-25 11:42:30.692311+00:00">
        an hour ago

    </time>

    </div>

    
  </div>
</div>        </li>

        <li>




<div
  class="summary"
  data-type="article"
  data-article-type="deals"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/449-off-this-msi-katana-gf66-looks-like-the-best-black-friday-gaming-laptop-deal-of-the-day" class="link_overlay" title="£449 off this MSI Katana GF66 looks like the best Black Friday gaming laptop deal of the day" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/MSI-Katana-GF66-key-art-(2).jpg/BROK/thumbnail/275x155/format/jpg/quality/80/MSI-Katana-GF66-key-art-(2).jpg"
    srcset="https://assets2.rockpapershotgun.com/MSI-Katana-GF66-key-art-(2).jpg/BROK/thumbnail/275x155/format/jpg/quality/80/MSI-Katana-GF66-key-art-(2).jpg 1x, https://assets2.rockpapershotgun.com/MSI-Katana-GF66-key-art-(2).jpg/BROK/thumbnail/550x310/format/jpg/quality/80/MSI-Katana-GF66-key-art-(2).jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for £449 off this MSI Katana GF66 looks like the best Black Friday gaming laptop deal of the day"
width="275" height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/449-off-this-msi-katana-gf66-looks-like-the-best-black-friday-gaming-laptop-deal-of-the-day" >  £449 off this MSI Katana GF66 looks like the best Black Friday gaming laptop deal of the day
</a>          </p>

            <p class="strapline">An RTX 3070 laptop for only £949</p>

    </div>


    <div class="metadata">
    <span class="author">James Archer</span>

    <time class="published_at" datetime="2022-11-25 11:31:43.796966+00:00">
        an hour ago

    </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/449-off-this-msi-katana-gf66-looks-like-the-best-black-friday-gaming-laptop-deal-of-the-day#comments" rel="nofollow">
    1
      </a>
  </p>
    </div>

    
  </div>
</div>        </li>
    </ul>


  </section>




      <section class="shelf" data-count="4" >
      <div class="section_title_wrapper">
            <h2 class="section_title">Supporters Only</h2>
      </div>







    <ul class="summary_items">

        <li>




<div
  class="summary"
  data-type="article"
  data-article-type="features"
  data-premium="true"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/pentiments-text-animations-are-my-new-happy-place" class="link_overlay" title="Pentiment&#39;s text animations are my new happy place" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/pentiment-manuscript.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/pentiment-manuscript.jpg"
    srcset="https://assets2.rockpapershotgun.com/pentiment-manuscript.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/pentiment-manuscript.jpg 1x, https://assets2.rockpapershotgun.com/pentiment-manuscript.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/pentiment-manuscript.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="A medieval manuscript from Pentiment"
width="275" height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/pentiments-text-animations-are-my-new-happy-place" >  Pentiment&#39;s text animations are my new happy place
</a>          </p>

            <p class="strapline">Please enjoy these GIFs of them</p>

    </div>


    <div class="metadata">
    <span class="author">Alice Bell</span>

    <time class="published_at" datetime="2022-11-24 15:30:06.395420+00:00">
        21 hours ago

    </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/pentiments-text-animations-are-my-new-happy-place#comments" rel="nofollow">
    1
      </a>
  </p>
    </div>

    
  </div>
</div>        </li>

        <li>




<div
  class="summary"
  data-type="article"
  data-article-type="features"
  data-premium="true"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/vampire-survivors-likes-need-to-cut-through-the-clutter" class="link_overlay" title="Vampire Survivors-likes need to cut through the clutter" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/vampire-survivors-character.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/vampire-survivors-character.jpg"
    srcset="https://assets2.rockpapershotgun.com/vampire-survivors-character.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/vampire-survivors-character.jpg 1x, https://assets2.rockpapershotgun.com/vampire-survivors-character.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/vampire-survivors-character.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Imelda clears a swath of enemies from the battlefield in Vampire Survivors"
width="275" height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/vampire-survivors-likes-need-to-cut-through-the-clutter" >  Vampire Survivors-likes need to cut through the clutter
</a>          </p>

            <p class="strapline">Kudos to the OG</p>

    </div>


    <div class="metadata">
    <span class="author">Ed Thorn</span>

    <time class="published_at" datetime="2022-11-23 16:50:46.048903+00:00">
        1 day ago

    </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/vampire-survivors-likes-need-to-cut-through-the-clutter#comments" rel="nofollow">
    2
      </a>
  </p>
    </div>

    
  </div>
</div>        </li>

        <li>




<div
  class="summary"
  data-type="article"
  data-article-type="features"
  data-premium="true"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/pokemon-scarlet-and-violet-show-that-size-does-matter" class="link_overlay" title="Pokémon Scarlet and Violet show that size does matter" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/Pokemon-Scarlet-Violet-sup-post-header.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/Pokemon-Scarlet-Violet-sup-post-header.jpg"
    srcset="https://assets2.rockpapershotgun.com/Pokemon-Scarlet-Violet-sup-post-header.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/Pokemon-Scarlet-Violet-sup-post-header.jpg 1x, https://assets2.rockpapershotgun.com/Pokemon-Scarlet-Violet-sup-post-header.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/Pokemon-Scarlet-Violet-sup-post-header.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Pokemon Scarlet and Violet image showing three Wiglett along the coast of a sunny beach."
width="275" height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/pokemon-scarlet-and-violet-show-that-size-does-matter" >  Pokémon Scarlet and Violet show that size does matter
</a>          </p>

            <p class="strapline">A little irritating</p>

    </div>


    <div class="metadata">
    <span class="author">Hayden Hefford</span>

    <time class="published_at" datetime="2022-11-22 15:30:00+00:00">
        2 days ago

    </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/pokemon-scarlet-and-violet-show-that-size-does-matter#comments" rel="nofollow">
    3
      </a>
  </p>
    </div>

    
  </div>
</div>        </li>

        <li>




<div
  class="summary"
  data-type="article"
  data-article-type="features"
  data-premium="true"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/thanks-to-a-little-to-the-left-i-can-pretend-im-creative-rather-than-messy" class="link_overlay" title="Thanks to A Little To The Left I can pretend I&#39;m creative rather than messy" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/A-Little-To-The-Left-carts.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/A-Little-To-The-Left-carts.jpg"
    srcset="https://assets2.rockpapershotgun.com/A-Little-To-The-Left-carts.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/A-Little-To-The-Left-carts.jpg 1x, https://assets2.rockpapershotgun.com/A-Little-To-The-Left-carts.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/A-Little-To-The-Left-carts.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="A Little To The Left is a cosy puzzler from Max Inferno."
width="275" height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/thanks-to-a-little-to-the-left-i-can-pretend-im-creative-rather-than-messy" >  Thanks to A Little To The Left I can pretend I&#39;m creative rather than messy
</a>          </p>

            <p class="strapline">I still won&#39;t tidy up, though</p>

    </div>


    <div class="metadata">
    <span class="author">Alice Bell</span>

    <time class="published_at" datetime="2022-11-21 17:00:00+00:00">
        3 days ago

    </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/thanks-to-a-little-to-the-left-i-can-pretend-im-creative-rather-than-messy#comments" rel="nofollow">
    4
      </a>
  </p>
    </div>

    
  </div>
</div>        </li>
    </ul>


  </section>





  <div class="merch_component ">
    <a class="link_overlay" href="https://store.reedpop.com/collections/rock-paper-shotgun" target="_blank" rel="noopener" title="Black Friday cuts 56% off the Logitech G502 Hero, your favourite gaming mouse"></a>
    <div class="details">
  <img
    src="https://assets2.rockpapershotgun.com/rockpapershotgun-logo-small.png/BROK/resize/200%3E/rockpapershotgun-logo-small.png"
    srcset="https://assets2.rockpapershotgun.com/rockpapershotgun-logo-small.png/BROK/resize/200%3E/rockpapershotgun-logo-small.png 1x, https://assets2.rockpapershotgun.com/rockpapershotgun-logo-small.png/BROK/resize/400%3E/rockpapershotgun-logo-small.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="Rock Paper Shotgun logo"
width="200" height="20"  >
      <p class="title">We&#39;ve been talking, and we think that you should wear clothes</p>
      <p class="strapline">Total coincidence, but we sell some clothes</p>
      <a class="button" href="https://store.reedpop.com/collections/rock-paper-shotgun">
        Buy RPS stuff here
      </a>
    </div>
    <div class="asset">
  <img
    src="https://assets2.rockpapershotgun.com/0422_rockpapershotgun-merch.png/BROK/resize/200%3E/0422_rockpapershotgun-merch.png"
    srcset="https://assets2.rockpapershotgun.com/0422_rockpapershotgun-merch.png/BROK/resize/200%3E/0422_rockpapershotgun-merch.png 1x, https://assets2.rockpapershotgun.com/0422_rockpapershotgun-merch.png/BROK/resize/400%3E/0422_rockpapershotgun-merch.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="Rock Paper Shotgun Merch"
width="200" height="193"  >
    </div>
    <script>
      const buttons = document.querySelectorAll('.merch_component');
      for (i = 0; i < buttons.length; i++) {
        buttons[i].addEventListener('click', function(e) {
          gtag('event', 'click', {
            'event_category': 'Store Component',
            'event_label': window.location.href,
          });
        });
      }
    </script>
  </div>

  <script>
    window.addEventListener('articleScripts', function() {
      new BrockmanTrackStacks({});
    });
  </script>

      </div>
  </div>
            </div>

        </main>

        <footer class="app_footer">
  <div class="nav_wrapper">
      <div class="about">


<a
  href="/"
  class="logo"
  
>
    <img src="https://assets2.rockpapershotgun.com/0275_rockpapershotgun-logo.svg" alt="Rock Paper Shotgun" loading="eager">
</a>

  <form class="search_box" action="/search">
    <input type="text" name="q" aria-label="Search" placeholder="Search">
  </form>

  <p>Copyright © 2022 Gamer Network Limited, a ReedPop company.</p>
  <p>All rights reserved. No part of this site or its content may be reproduced without the permission of the copyright holder.</p>


  <nav class="social_follow">
    <ul class="social_list">
          <li>
            <a
              href="https://www.facebook.com/rockpapershot"
              class="social_icon"
              data-type="facebook"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="facebook-f"
      data-type="brands"
        title="Check us out on Facebook"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://twitter.com/rockpapershot"
              class="social_icon"
              data-type="twitter"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="twitter"
      data-type="brands"
        title="Check us out on Twitter"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.instagram.com/rockpapershot"
              class="social_icon"
              data-type="instagram"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="instagram"
      data-type="brands"
        title="Check us out on Instagram"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.youtube.com/channel/UC5bKSAZBvV9AKlBJPG0Py-A"
              class="social_icon"
              data-type="youtube"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="youtube"
      data-type="brands"
        title="Check us out on YouTube"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.twitch.tv/rockpapershotgun"
              class="social_icon"
              data-type="twitch"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="twitch"
      data-type="brands"
        title="Check us out on Twitch"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.linkedin.com/company/rock-paper-shotgun-ltd"
              class="social_icon"
              data-type="linkedin"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="linkedin"
      data-type="brands"
        title="Check us out on LinkedIn"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="/feed"
              class="social_icon"
              data-type="rss"
              data-action="follow"
                rel="alternate noopener"
                type="application/rss+xml"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="rss"
      data-type="solid"
        title="Check out our RSS feed"
    ></span>


            </a>
          </li>
    </ul>
  </nav>
      </div>



  <nav class="nav_primary">
            <span class="label">Explore</span>


        <ul>
                  <li>
                    <a
                      href="/latest"
                      data-active="false"
                      
                    >
                        Latest
                    </a>
                  </li>
                  <li>
                    <a
                      href="/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/reviews"
                      data-active="false"
                      
                    >
                        Reviews
                    </a>
                  </li>
                  <li>
                    <a
                      href="/hardware"
                      data-active="false"
                      
                    >
                        Hardware
                    </a>
                  </li>
                  <li>
                    <a
                      href="/features"
                      data-active="false"
                      
                    >
                        Features
                    </a>
                  </li>
                  <li>
                    <a
                      href="/videos"
                      data-active="false"
                      
                    >
                        Videos
                    </a>
                  </li>
                  <li>
                    <a
                      href="/guides"
                      data-active="false"
                      
                    >
                        Guides
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games?letter=a"
                      data-active="false"
                      
                    >
                        Games
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_secondary">
            <span class="label">Popular Now</span>


        <ul>
                  <li>
                    <a
                      href="/topics/bestest-bests"
                      data-active="false"
                      
                    >
                        Bestest Bests
                    </a>
                  </li>
                  <li>
                    <a
                      href="/topics/free-games"
                      data-active="false"
                      
                    >
                        Free games
                    </a>
                  </li>
                  <li>
                    <a
                      href="/supporters"
                      data-active="false"
                      
data-dtm="subs-conv-driver-footer-menu"                    >
                        Supporters
                    </a>
                  </li>
                  <li>
                    <a
                      href="/deals"
                      data-active="false"
                      
                    >
                        Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="/podcasts"
                      data-active="false"
                      
                    >
                        Podcasts
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://discord.gg/rockpapershotgun"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Discord
                    </a>
                  </li>
                  <li>
                    <a
                      href="/rss"
                      data-active="false"
                      
                    >
                        RSS
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_helpful">
            <span class="label">Helpful Links</span>


        <ul>
                    <li>
                    <a
                      href="/about"
                      data-active="false"
                      
                    >
                        About Us
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/2022/11"
                      data-active="false"
                      
                    >
                        Archive
                    </a>
                  </li>
                  <li>
                    <a
                      href="/authors"
                      data-active="false"
                      
                    >
                        Authors
                    </a>
                  </li>
                  <li>
                    <a
                      href="/code-of-conduct"
                      data-active="false"
                      
                    >
                        Code of Conduct
                    </a>
                  </li>
                  <li>
                    <a
                      href="mailto:contact@rockpapershotgun.com"
                      data-active="false"
                      
                    >
                        Contact Us
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.rxglobal.com/en-gb/cookie-policy.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Cookie Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.reedpop.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Corporate Site
                    </a>
                  </li>
                  <li>
                    <a
                      href="/editorial-policy"
                      data-active="false"
                      
                    >
                        Editorial Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.rxglobal.com/en-gb/ccpa.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Notice to California Residents
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.rxglobal.com/en-gb.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Privacy Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/review-policy"
                      data-active="false"
                      
                    >
                        Review Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/terms-and-conditions"
                      data-active="false"
                      
                    >
                        Terms &amp; Conditions
                    </a>
                  </li>


      <li>
        <button class="optanon-show-settings">
Cookie Settings        </button>
      </li>
        </ul>
  </nav>

  

  <nav class="nav_sites">
            <span class="label">ReedPop</span>


        <ul>
                  <li>
                    <a
                      href="https://www.cosplaycentral.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Cosplay Central
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.dicebreaker.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Dicebreaker
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.digitalfoundry.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Digital Foundry
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.gamesindustry.biz"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        GamesIndustry.biz
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.jelly.deals"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Jelly Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.nintendolife.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Nintendo Life
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.thepopverse.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Popverse
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.purexbox.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Pure Xbox
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.pushsquare.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Push Square
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.thehaul.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        The Haul
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        VG247
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.videogameschronicle.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        VGC
                    </a>
                  </li>
        </ul>
  </nav>




  <nav class="nav_events">
            <span class="label">Events</span>


        <ul>
                  <li>
                    <a
                      href="https://www.egx.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        EGX
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.mcmcomiccon.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        MCM Comic Con
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.paxsite.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        PAX
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.starwarscelebration.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Star Wars Celebration
                    </a>
                  </li>
        </ul>
  </nav>
  </div>
        </footer>
    </div>
  </body>
</html>