<!DOCTYPE html>
<html lang="en">
  <head>
          <meta charset="utf-8">
      <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0">
      <meta http-equiv="X-UA-Compatible" content="ie=edge">

      <title>E3 will be online in 2021 | Rock Paper Shotgun</title>



    <meta name="description" content="E3 organisers confirm that they&#39;re planning an online event in 2021 and will have more details to share soon.">

  <meta property="og:type" content="article">
    <meta property="og:title" content="E3 will be online in 2021, officially this time">
    <meta property="og:description" content="E3 organisers confirm that they&#39;re planning an online event in 2021 and will have more details to share soon.">
    <meta property="og:image" content="https://assets2.rockpapershotgun.com/e3-2019-queue_VfxT7dN.jpg/BROK/resize/1920%3E/format/jpg/quality/80/e3-2019-queue_VfxT7dN.jpg">
    <meta property="og:url" content="https://www.rockpapershotgun.com/e3-digital-online-event-coming-2021">
  <meta property="og:site_name" content="Rock Paper Shotgun">
      <meta property="article:published_time" content="2021-02-08T21:07:33.815891+00:00">
      <meta property="article:tag" content="ESA">
      <meta property="article:tag" content="E3 2021">
      <meta property="article:tag" content="E3">

    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@rockpapershot">
    <meta name="twitter:creator" content="@rockpapershot">
    <meta name="twitter:title" content="E3 will be online in 2021, officially this time">
    <meta name="twitter:description" content="E3 organisers confirm that they&#39;re planning an online event in 2021 and will have more details to share soon.">
      <meta name="twitter:image" content="https://assets2.rockpapershotgun.com/e3-2019-queue_VfxT7dN.jpg/BROK/resize/1920%3E/format/jpg/quality/80/e3-2019-queue_VfxT7dN.jpg">
        <meta name="twitter:image:alt" content="e3-2019-queue.jpg">
      <meta name="robots" content="max-image-preview:large">

<link rel="apple-touch-icon" sizes="180x180" href="/static/c8f69caed0cf8cd9a32853c93b3d4b61/icon/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/static/c8f69caed0cf8cd9a32853c93b3d4b61/icon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/static/c8f69caed0cf8cd9a32853c93b3d4b61/icon/favicon-16x16.png">
<link rel="mask-icon" href="/static/c8f69caed0cf8cd9a32853c93b3d4b61/icon/safari-pinned-tab.svg" color="#e7387d">
<link rel="shortcut icon" href="/static/c8f69caed0cf8cd9a32853c93b3d4b61/icon/favicon.ico">
<meta name="msapplication-TileColor" content="#e7387d">
<meta name="theme-color" content="#009c7c">
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "url": "https://www.rockpapershotgun.com/e3-digital-online-event-coming-2021",
    "mainEntityOfPage": "https://www.rockpapershotgun.com/e3-digital-online-event-coming-2021",
    "headline": "E3 will be online in 2021, officially this time",
    "description": "They plan to reveal more details soon",
    "inLanguage": "en",
    "datePublished": "2021-02-08T21:07:33.815891+00:00",
    "dateCreated": "2021-02-08T21:07:33.815891+00:00",
    "publisher": {
        "@type": "Organization",
        "name": "Rock Paper Shotgun",
        "logo": {
            "@type": "ImageObject",
            "url": "https://assets2.rockpapershotgun.com/0275_rockpapershotgun-logo-large.png",
            "width": 750,
            "height": 497
        }
    },
    "image": {
        "@type": "ImageObject",
        "url": "https://assets2.rockpapershotgun.com/e3-2019-queue_VfxT7dN.jpg/BROK/resize/1920%3E/format/jpg/quality/80/e3-2019-queue_VfxT7dN.jpg"
    },
    "author": {
        "@type": "Person",
        "name": "Lauren Morton"
    }
}
</script>

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "name": "Home",
            "item": "https://www.rockpapershotgun.com/"
        },
        {
            "@type": "ListItem",
            "position": 2,
            "name": "News",
            "item": "https://www.rockpapershotgun.com/news"
        }
    ]
}
</script>

  <script>
    window.dataLayer = window.dataLayer || [];
    function gtag() { dataLayer.push(arguments); }

    function _appendGoogleAnalytics(anonymous) {
        if (window.gtagDone) return;

        gtag('js', new Date());

        const options = {
    "dimension1": "news",
    "dimension2": "esa,e3-2021,e3",
    "dimension3": "Lauren Morton",
    "dimension4": "0",
    "dimension5": "0"
};

        options['link_attribution'] = true;

        if (anonymous) {
          options['client_storage'] = 'none';
          options['store_gac'] = false;
          options['anonymize_ip'] = true;


          options['dimension6'] = '1';
        } else {
          options['dimension6'] = '0';
        }

        gtag('config', 'UA-2667859-1', options);


        const gaScript = document.createElement('script');
        gaScript.type = 'text/javascript';
        gaScript.async = true;
        gaScript.src = 'https://www.googletagmanager.com/gtag/js?id=UA-2667859-1';

        document.getElementsByTagName('head')[0].appendChild(gaScript);
        window.gtagDone = true;
    }

    function appendGoogleAnalytics() {
      _appendGoogleAnalytics(false);
    }

    function appendGoogleAnalyticsAnonymous() {
      _appendGoogleAnalytics(true);
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', appendGoogleAnalytics);
    window.addEventListener('BrockmanPerformanceCookiesDisallowed', appendGoogleAnalyticsAnonymous);
  </script>

  <script>
    window.mainScriptsEvent = document.createEvent('CustomEvent');
    window.mainScriptsEvent.initCustomEvent('mainScripts');
  </script>
  <script defer src="/static/c8f69caed0cf8cd9a32853c93b3d4b61/js/main.min.js" onload="window.dispatchEvent(window.mainScriptsEvent)"></script>

<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLazyLoad = new BrockmanLazyLoad({
      selector: '[data-lazyload=true], .article img, .article iframe',
      placeholder: '/static/c8f69caed0cf8cd9a32853c93b3d4b61/img/placeholder.png'
    });
    window.BrockmanLazyLoad.run();
  });
</script>
<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLightbox = new BrockmanLightbox({
      selector: 'a[data-lightbox=true], .article a > img'
    });
    window.BrockmanLightbox.run();
  });
</script>
    <script>
      window.commercialScriptsEvent = document.createEvent('CustomEvent');
      window.commercialScriptsEvent.initCustomEvent('commercialScripts');
    </script>
    <script defer src="/static/c8f69caed0cf8cd9a32853c93b3d4b61/js/commercial.min.js" onload="window.dispatchEvent(window.commercialScriptsEvent)"></script>


  <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
  <link rel="preload" href="https://c.amazon-adsystem.com/aax2/apstag.js" as="script">

<script>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</script>

  <script>
    function appendBlueBillywig() {
      if (window.blueBillywigDone) return;
      window.BrockmanBlueBillywig = new BrockmanBlueBillywig({
        site: 'rock_paper_shotgun',
        player_id: 'rock_paper_shotgun',
        autoplay_id: 'rock_paper_shotgun_autoplay',
      });
      window.BrockmanBlueBillywig.run();
      window.blueBillywigDone = true;
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendBlueBillywig);
  </script>

<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: '2', c2: '8518622' });

  function appendComscore() {
    if (window.comscoreDone) return;
    const s = document.createElement("script");
    const el = document.getElementsByTagName("script")[0];
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://sb.scorecardresearch.com/beacon.js';
    el.parentNode.insertBefore(s, el);
    window.comscoreDone = true;
  }

  window.addEventListener('BrockmanTargetingCookiesAllowed', appendComscore);
</script>


  <script>
    function appendSkimlinks() {
      if (window.skimlinksDone) return;
      const skimlinksScript = document.createElement('script');
      skimlinksScript.type = 'text/javascript';
      skimlinksScript.async = true;
      skimlinksScript.src = 'https://s.skimresources.com/js/87431X1560958.skimlinks.js';
      document.getElementsByTagName('head')[0].appendChild(skimlinksScript);
      window.skimlinksDone = true;
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendSkimlinks);
  </script>


    <script>
      window.articleScriptsEvent = document.createEvent('CustomEvent');
      window.articleScriptsEvent.initCustomEvent('articleScripts');
    </script>
    <script defer src="/static/c8f69caed0cf8cd9a32853c93b3d4b61/js/article.min.js" onload="window.dispatchEvent(window.articleScriptsEvent)"></script>

  <script>
    window.addEventListener('articleScripts', function() {
      window.BrockmanEdmonds = new BrockmanEdmonds({
        selector: '.edmonds-block',
        site: 'rockpapershotgun.com'
      });
      window.BrockmanEdmonds.run();
    });
  </script>

  <script>
    window.addEventListener('articleScripts', () => {
      window.BrockmanComments = new BrockmanComments({
          id: '/community/thread/wpmqj',
          autoload: 'false',
          postCount: '1',
          defaultOrder: 'asc',
      });
    });
  </script>


<script>
  window.addEventListener('DOMContentLoaded', () => {
    Array.prototype.slice.call(
      document.querySelectorAll('.article .spoiler')
    ).forEach(spoiler => {
      spoiler.onclick = e => e.target.classList.toggle('active');
      spoiler.title = 'Spoiler';
    });
  });
</script>  <script defer src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="f6950cfb-6f09-4e7d-8fdf-3415107ca910"></script>

<script>
  function enableIframes() {
    const elements = document.querySelectorAll('iframe[data-src]');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      if (!element.dataset.src) continue;
      element.dataset.src = convertYouTubeNoCookieURL(element.dataset.src);
      if (element.dataset.lazyload !== 'ready')
        element.setAttribute('src', element.dataset.src);
    }
  }

  function enableScripts() {
    const elements = document.querySelectorAll('script[data-src]');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      if (!element.dataset.src) continue;
      element.setAttribute('src', element.dataset.src);
    }
  }

  function showEmbedPlaceholders() {
    if (window.embedPlaceholdersDone) return;
    const elements = document.querySelectorAll('.embed_placeholder');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = '';
    }
    window.embedPlaceholdersDone = true;
  }

  function convertYouTubeNoCookieURL(src) {
    if (!src || src === 'undefined') return false;
    return src.trim().replace(/^(?:https?:)?\/\/(?:www\.)?youtube-nocookie\.com\/embed\/(.+)$/i, 'https://www.youtube.com/embed/$1');
  }

  function hideTargetingEmbedPlaceholders() {
    hideEmbedPlaceholders('targeting');
  }

  function hidePerformanceEmbedPlaceholders() {
    hideEmbedPlaceholders('performance');
  }

  function hideEmbedPlaceholders(type) {
    const identifier = '.embed_placeholder' + (type ? '[data-type="' + type + '"]' : '');
    const elements = document.querySelectorAll(identifier);
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = 'none';
    }
  }

  function performanceCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesAllowed'));
    hidePerformanceEmbedPlaceholders();
  }

  function performanceCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesDisallowed'));
  }

  function targetingCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesAllowed'));
    enableIframes();
    enableScripts();
    hideTargetingEmbedPlaceholders();
  }

  function targetingCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesDisallowed'));
  }


    function OptanonWrapper() {
        window.BrockmanAllowedCookies = {
          performance: OptanonActiveGroups.match(/,2,/) !== null,
          targeting: OptanonActiveGroups.match(/,4,/) !== null,
        };

        showEmbedPlaceholders();

        window.BrockmanAllowedCookies.performance ?
          performanceCookiesAllowed() : performanceCookiesDisallowed();

        window.BrockmanAllowedCookies.targeting ?
          targetingCookiesAllowed() : targetingCookiesDisallowed();

        window.dispatchEvent(new Event('BrockmanLoadAds'));
    }
</script>
  <style>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</style>

        <link rel="canonical" href="https://www.rockpapershotgun.com/e3-digital-online-event-coming-2021">

      <link rel="alternate" type="application/rss+xml" href="/feed">

    <link rel="amphtml" href="https://www.rockpapershotgun.com/amp/e3-digital-online-event-coming-2021">
  </head>
  <body
      data-version="hd"
      data-page="article"
      data-ads="true"
      data-affiliates="true"
      data-menu="false"
  >
    <div id="app_wrapper">
        <header class="app_header">
  <nav class="nav_trending">
    <ul>
        <li>
          <a href="https://www.rockpapershotgun.com/best-free-pc-games-2020">The best free PC games</a>
        </li>
        <li>
          <a href="https://www.rockpapershotgun.com/best-graphics-card-2021">Best graphics cards</a>
        </li>
        <li>
          <a href="https://www.rockpapershotgun.com/best-warzone-loadout">Best Warzone loadouts</a>
        </li>
        <li>
          <a href="https://www.rockpapershotgun.com/best-minecraft-shaders-1-16-4">Best Minecraft shaders</a>
        </li>
    </ul>
  </nav>
  <nav class="nav_main">

<a
  href="/"
  class="logo"
>
    <img src="https://assets2.rockpapershotgun.com/0275_rockpapershotgun-logo.svg" alt="Rock Paper Shotgun logo">
</a>


<nav class="nav_primary">
    
    <ul>
              <li>
                <a
                  href="/latest"
                  data-active="false"
                >
                  Latest
                </a>
              </li>
              <li>
                <a
                  href="/news"
                  data-active="false"
                >
                  News
                </a>
              </li>
              <li>
                <a
                  href="/reviews"
                  data-active="false"
                >
                  Reviews
                </a>
              </li>
              <li>
                <a
                  href="/hardware"
                  data-active="false"
                >
                  Hardware
                </a>
              </li>
              <li>
                <a
                  href="/features"
                  data-active="false"
                >
                  Features
                </a>
              </li>
              <li>
                <a
                  href="/videos"
                  data-active="false"
                >
                  Videos
                </a>
              </li>
              <li>
                <a
                  href="/guides"
                  data-active="false"
                >
                  Guides
                </a>
              </li>
    </ul>
</nav>


<nav class="nav_secondary">
    
    <ul>
              <li>
                <a
                  href="/topics/bestest-bests"
                  data-active="false"
                >
                  Bestest Bests
                </a>
              </li>
              <li>
                <a
                  href="/topics/free-games"
                  data-active="false"
                >
                  Free games
                </a>
              </li>
              <li>
                <a
                  href="/supporters"
                  data-active="false"
                >
                  Supporters
                </a>
              </li>
              <li>
                <a
                  href="/deals"
                  data-active="false"
                >
                  Deals
                </a>
              </li>
              <li>
                <a
                  href="/podcasts"
                  data-active="false"
                >
                  Podcasts
                </a>
              </li>
              <li>
                <a
                  href="https://forum.rockpapershotgun.com"
                  data-active="false"
                >
                  Forum
                </a>
              </li>
    </ul>
</nav>
<div class="commercial button_group">
  <a href="/support-us" class="button supporter">
    Support us
  </a>

  <a href="/newsletter" class="button newsletter">
    Join our newsletter
  </a>

  <a
    href="https://teespring.com/en-GB/stores/rockpapershotgun/"
    target="_blank"
    rel="noopener"
    class="button store"
  >
    Visit our store
  </a>
</div>
      <div class="actions">
  <form class="search_box" action="/search">
    <input type="text" name="q" aria-label="Search" placeholder="Search">
  </form>

  <div class="user_profile signed_out">
    <div class="button_group">
      <a class="button small create_account" href="/community/account/create">Create account</a>
      <a class="button small outline login" href="/community/account/login">Sign in</a>
    </div>
  </div>
      </div>
  </nav>
        </header>

        <main id="page_wrapper">
  <div class="advert_container leaderboard_container">
    <div class="advert leaderboard"
      data-dfp-id="RPS_LB_1"
      data-dfp-sizes="300x250, 320x50, 728x90, 960x160, 960x250, 970x250, 1260x110, 1260x160, 1260x200, 1260x250"
      data-dfp-targeting="site=rockpapershotgun.com"
      id="RPS_LB_1_1"
    ></div>
  </div>

              <div id="content">
  <div id="content_above">

        <div class="page_content">

  <div class="disclaimer">
    If you click on a link and make a purchase we may receive a small commission.
    <a href="/editorial-policy">Learn more</a>.
  </div>

  <article
    class="article "
      data-article-type="news"
      data-premium="false"
      data-paywalled="false"
  >

<header class="article_header">
  <div class="breadcrumbs">


<nav class="nav_breadcrumbs">
    
    <ul>
              <li>
                <a
                  href="/"
                  data-active="false"
                >
                  Home
                </a>
              </li>
              <li>
                <a
                  href="/news"
                  data-active="false"
                >
                  News
                </a>
              </li>
    </ul>
</nav>  </div>

    <div class="details">
        <h1 class="title">    E3 will be online in 2021, officially this&nbsp;time
</h1>

        <span class="strapline">They plan to reveal more details soon</span>
    </div>

    <div class="metadata">

<div class="avatar">
  <img
    src="https://assets2.rockpapershotgun.com/4945799c8ff73915623dad5456b68be1.jpg/BROK/thumbnail/70x70/format/jpg/quality/80/4945799c8ff73915623dad5456b68be1.jpg"
    srcset="https://assets2.rockpapershotgun.com/4945799c8ff73915623dad5456b68be1.jpg/BROK/thumbnail/70x70/format/jpg/quality/80/4945799c8ff73915623dad5456b68be1.jpg 1x, https://assets2.rockpapershotgun.com/4945799c8ff73915623dad5456b68be1.jpg/BROK/thumbnail/140x140/format/jpg/quality/80/4945799c8ff73915623dad5456b68be1.jpg 2x"
    class="avatar_image"
    data-lazyload="true"
    alt="Lauren Morton avatar"
  >
</div>
        <div class="author">
              <span class="article_type" data-slug="news">
                News
              </span>

              <span class="by">by</span>
              <span class="name">
                  <a href="/authors/lauren-morton">Lauren Morton</a>
              </span>

                <span class="job_title">
                    Contributor
                </span>
        </div>


        <div class="published_at">
          Published
          <time datetime="2021-02-08 21:07:33.815891+00:00">
            8 Feb, 2021
          </time>
        </div>


    </div>




<div class="headline_asset">
  <figure class="headline_image_wrapper">
  <a
    href="https://assets2.rockpapershotgun.com/e3-2019-queue_VfxT7dN.jpg/BROK/resize/1920x1920%3E/format/jpg/quality/80/e3-2019-queue_VfxT7dN.jpg"
    target="_blank"
    data-lightbox="true"
  >
  <img
    src="https://assets2.rockpapershotgun.com/e3-2019-queue_VfxT7dN.jpg/BROK/resize/880%3E/format/jpg/quality/80/e3-2019-queue_VfxT7dN.jpg"
    srcset="https://assets2.rockpapershotgun.com/e3-2019-queue_VfxT7dN.jpg/BROK/resize/880%3E/format/jpg/quality/80/e3-2019-queue_VfxT7dN.jpg 1x, https://assets2.rockpapershotgun.com/e3-2019-queue_VfxT7dN.jpg/BROK/resize/1760%3E/format/jpg/quality/80/e3-2019-queue_VfxT7dN.jpg 2x"
    class="headline_image"
    data-lazyload="true"
    alt="e3-2019-queue.jpg"
  >
  </a>
  </figure>
</div>
</header>    <div class="article_body">
        <div class="article_body_content">
          <p>
  Lots of gaming conventions and events were cancelled last year due to the Covid-19 pandemic, <a href="https://www.rockpapershotgun.com/e3-2020-is-officially-cancelled">including E3</a>. Unlike other events that ended up going online, the Entertainment Software Association announced the event was fully cancelled in 2020 and would return in 2021. E3's organisers have confirmed that they will be putting together an online E3 this year.
</p>
<!--more-->
<p>
<a href="https://www.videogameschronicle.com/news/e3-pushes-forward-with-plans-for-a-digital-2021-event/">Video Games Chronicle</a> have obtained pitch documents sent from the ESA to game publishers outlining their proposal for a three-day event of livestreams that will reportedly happen on June 15-17. After that report, an ESA spokesperson followed up with a statement.
</p>
<blockquote>
<p>"We can confirm that we are transforming the E3 experience for 2021 and will soon share exact details on how we&rsquo;re bringing the global video game community together.</p>
<p>"We are having great conversations with publishers, developers and companies across the board, and we look forward to sharing details about their involvement soon."</p>
</blockquote>
<figure class="video_wrapper">
<iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" data-always-load="true" data-lazyload="true" data-src="https://www.youtube-nocookie.com/embed/Nhhhlk3CBkg" frameborder="0">
</iframe></figure>
<p>
  E3's cancellation last year didn't leave us without our usual summer glut of game news. If anything, it was the opposite. Most of the biggest game publishers held their own online shows. The likes of Microsoft and Ubisoft even did so multiple times. PlayStation presented their slew of trailers during the PS5 reveal event. Geoff Keighley ran his Summer Game Fest with announcements and livestreams throughout the summer. Even smaller publishers hosted digital events.
</p>
<p>
  It's not clear yet exactly what this year's E3 will look like and whether publishers will continue last year's trend of individual shows outside the ESA bubble. According to VGC, "at least one major games company VGC spoke to indicated that it would continue to run its own separate digital showcase."
</p>
<p>
  Far be it from me to say that E3 shouldn't evolve. They were in fact <a href="https://www.theesa.com/statements/e3-2020-a-sneak-peek-at-the-year-ahead/">planning a revamp</a> of the show in 2020 prior to the news that it would be cancelled. I will say that that lack of centralised E3 last year made for a frankly exhausting, endless summer. 
</p>
<p>
  If publishers and developers decide not to fall back in line and continue to broadcast their own programs, I'd kindly request everyone pick one single week in June to do it this time around, please and thanks.
</p>
        </div>


    </div>
<footer class="article_footer">
  <div class="tagged_with">
      <h2 class="section_title">Tagged With</h2>
    <ul>
        <li>
          <a href="/topics/e3">
            E3
          </a>
        </li>
        <li>
          <a href="/topics/e3-2021">
            E3 2021
          </a>
        </li>
        <li>
          <a href="/companies/esa">
            ESA
          </a>
        </li>
    </ul>
  </div>


  

<div class="supporters_promo">
  <h3>Join the Rock Paper Shotgun supporter program</h3>
  <p>Sign up today and get access to more articles like these, an ad-free reading experience, free gifts, and help us create more great writing about PC games.</p>
  <a class="button" href="/support-us">See more information</a>
</div>
<div id="comments">
  <h2 class="section_title">
    Comments
  </h2>

    <p class="guidelines">
        We love having a friendly, positive and constructive community - you lot are great - and we want to keep it like that.
        Our main commenting rule is "be excellent to each other".
        Please see our <a href="/code-of-conduct" target="_blank">code of conduct</a>, where you can find out what "be excellent" means.
        TL;DR? Respect others, think before you post, and be prepared for puns.
    </p>

  <div class="container"></div>

  <noscript>
    <p class="alert error">
      Please enable JavaScript to see comments.
    </p>
  </noscript>
</div></footer>  </article>
      </div>


  <aside class="sidebar">
  <div class="advert_container halfpage_container">
    <div class="advert mpu"
      data-dfp-id="RPS_HP"
      data-dfp-sizes="300x600, 300x250, 300x1050"
      data-dfp-targeting="site=rockpapershotgun.com"
      id="RPS_HP_1"
        data-dfp-collapse="true"
    ></div>
  </div>

      <div class="gn_sidebar"></div>
  </aside>
  </div>

  <div id="content_below">
      <div class="page_content">
  <div class="advert_container low_leaderboard_container">
    <div class="lazyload low_leaderboard"
      data-dfp-id="RPS_LB_2"
      data-dfp-sizes="300x250, 320x50, 728x90, 960x160, 960x250, 970x250"
      data-dfp-targeting="site=rockpapershotgun.com"
      id="RPS_LB_2_AFTER_ARTICLE"
        data-dfp-collapse="true"
    ></div>
  </div>


  <section class="shelf">
        <h2 class="section_title">
      More News
    </h2>






    <ul class="summary_items">

        <li>



<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/blood-bowl-3-release-date-announcement" class="link_overlay" title="Blood Bowl 3 launches its tactical fantasy football matches in August"></a>

    <span class="symbol"></span>



<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/blood%20bowl%203.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/blood%20bowl%203.jpg"
    srcset="https://assets2.rockpapershotgun.com/blood%20bowl%203.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/blood%20bowl%203.jpg 1x, https://assets2.rockpapershotgun.com/blood%20bowl%203.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/blood%20bowl%203.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="blood bowl 3.jpg"
  >
</div>
  <div class="details">
    <div class="main">
      <p class="title">
          <a href="https://www.rockpapershotgun.com/blood-bowl-3-release-date-announcement">  Blood Bowl 3 launches its tactical fantasy football matches in August
</a>
      </p>

        <p class="strapline">
          Deadly fantasy football
        </p>
    </div>

    <div class="metadata">
        <span class="author">Lauren Morton</span>

        <time class="published_at" datetime="2021-02-08 22:36:56.912647+00:00">
            4 hours ago

        </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/blood-bowl-3-release-date-announcement#comments">
    3
      </a>
  </p>
    </div>

  </div>
</article>        </li>

        <li>



<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/forza-horizon-4-on-steam-march-9" class="link_overlay" title="Forza Horizon 4 will launch on Steam in March"></a>

    <span class="symbol"></span>



<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/forza%20horizon%204.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/forza%20horizon%204.jpg"
    srcset="https://assets2.rockpapershotgun.com/forza%20horizon%204.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/forza%20horizon%204.jpg 1x, https://assets2.rockpapershotgun.com/forza%20horizon%204.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/forza%20horizon%204.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="forza horizon 4.jpg"
  >
</div>
  <div class="details">
    <div class="main">
      <p class="title">
          <a href="https://www.rockpapershotgun.com/forza-horizon-4-on-steam-march-9">  Forza Horizon 4 will launch on Steam in March
</a>
      </p>

        <p class="strapline">
          Get racing with pals across platforms
        </p>
    </div>

    <div class="metadata">
        <span class="author">Lauren Morton</span>

        <time class="published_at" datetime="2021-02-08 19:46:54.994927+00:00">
            7 hours ago

        </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/forza-horizon-4-on-steam-march-9#comments">
    2
      </a>
  </p>
    </div>

  </div>
</article>        </li>

        <li>



<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/gamesmaster" class="link_overlay" title="Channel 4 might bring back GamesMaster"></a>

    <span class="symbol"></span>



<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/gamesmaster.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/gamesmaster.jpg"
    srcset="https://assets2.rockpapershotgun.com/gamesmaster.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/gamesmaster.jpg 1x, https://assets2.rockpapershotgun.com/gamesmaster.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/gamesmaster.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="The cyborg head of Patrick Moore in GamesMaster."
  >
</div>
  <div class="details">
    <div class="main">
      <p class="title">
          <a href="https://www.rockpapershotgun.com/gamesmaster">  Channel 4 might bring back GamesMaster
</a>
      </p>

        <p class="strapline">
          No, not the magazine
        </p>
    </div>

    <div class="metadata">
        <span class="author">Alice O&#39;Connor</span>

        <time class="published_at" datetime="2021-02-08 19:16:55.827299+00:00">
            7 hours ago

        </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/gamesmaster#comments">
    9
      </a>
  </p>
    </div>

  </div>
</article>        </li>

        <li>



<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/failbetter-games-crowdfunding-mask-of-the-rose-fallen-london" class="link_overlay" title="Fallen London romantic visual novel Mask Of The Rose begins crowdfunding"></a>

    <span class="symbol"></span>



<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/fallen%20london%20character.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/fallen%20london%20character.jpg"
    srcset="https://assets2.rockpapershotgun.com/fallen%20london%20character.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/fallen%20london%20character.jpg 1x, https://assets2.rockpapershotgun.com/fallen%20london%20character.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/fallen%20london%20character.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="fallen london character.jpg"
  >
</div>
  <div class="details">
    <div class="main">
      <p class="title">
          <a href="https://www.rockpapershotgun.com/failbetter-games-crowdfunding-mask-of-the-rose-fallen-london">  Fallen London romantic visual novel Mask Of The Rose begins crowdfunding
</a>
      </p>

        <p class="strapline">
          London has fallen and perhaps so will you
        </p>
    </div>

    <div class="metadata">
        <span class="author">Lauren Morton</span>

        <time class="published_at" datetime="2021-02-08 18:24:37.687202+00:00">
            8 hours ago

        </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/failbetter-games-crowdfunding-mask-of-the-rose-fallen-london#comments">
    3
      </a>
  </p>
    </div>

  </div>
</article>        </li>
    </ul>


  </section>


  <section class="shelf">
        <h2 class="section_title">
      Latest Articles
    </h2>






    <ul class="summary_items">

        <li>



<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/blood-bowl-3-release-date-announcement" class="link_overlay" title="Blood Bowl 3 launches its tactical fantasy football matches in August"></a>

    <span class="symbol"></span>



<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/blood%20bowl%203.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/blood%20bowl%203.jpg"
    srcset="https://assets2.rockpapershotgun.com/blood%20bowl%203.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/blood%20bowl%203.jpg 1x, https://assets2.rockpapershotgun.com/blood%20bowl%203.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/blood%20bowl%203.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="blood bowl 3.jpg"
  >
</div>
  <div class="details">
    <div class="main">
      <p class="title">
          <a href="https://www.rockpapershotgun.com/blood-bowl-3-release-date-announcement">  Blood Bowl 3 launches its tactical fantasy football matches in August
</a>
      </p>

        <p class="strapline">
          Deadly fantasy football
        </p>
    </div>

    <div class="metadata">
        <span class="author">Lauren Morton</span>

        <time class="published_at" datetime="2021-02-08 22:36:56.912647+00:00">
            4 hours ago

        </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/blood-bowl-3-release-date-announcement#comments">
    3
      </a>
  </p>
    </div>

  </div>
</article>        </li>

        <li>



<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/forza-horizon-4-on-steam-march-9" class="link_overlay" title="Forza Horizon 4 will launch on Steam in March"></a>

    <span class="symbol"></span>



<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/forza%20horizon%204.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/forza%20horizon%204.jpg"
    srcset="https://assets2.rockpapershotgun.com/forza%20horizon%204.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/forza%20horizon%204.jpg 1x, https://assets2.rockpapershotgun.com/forza%20horizon%204.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/forza%20horizon%204.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="forza horizon 4.jpg"
  >
</div>
  <div class="details">
    <div class="main">
      <p class="title">
          <a href="https://www.rockpapershotgun.com/forza-horizon-4-on-steam-march-9">  Forza Horizon 4 will launch on Steam in March
</a>
      </p>

        <p class="strapline">
          Get racing with pals across platforms
        </p>
    </div>

    <div class="metadata">
        <span class="author">Lauren Morton</span>

        <time class="published_at" datetime="2021-02-08 19:46:54.994927+00:00">
            7 hours ago

        </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/forza-horizon-4-on-steam-march-9#comments">
    2
      </a>
  </p>
    </div>

  </div>
</article>        </li>

        <li>



<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/gamesmaster" class="link_overlay" title="Channel 4 might bring back GamesMaster"></a>

    <span class="symbol"></span>



<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/gamesmaster.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/gamesmaster.jpg"
    srcset="https://assets2.rockpapershotgun.com/gamesmaster.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/gamesmaster.jpg 1x, https://assets2.rockpapershotgun.com/gamesmaster.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/gamesmaster.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="The cyborg head of Patrick Moore in GamesMaster."
  >
</div>
  <div class="details">
    <div class="main">
      <p class="title">
          <a href="https://www.rockpapershotgun.com/gamesmaster">  Channel 4 might bring back GamesMaster
</a>
      </p>

        <p class="strapline">
          No, not the magazine
        </p>
    </div>

    <div class="metadata">
        <span class="author">Alice O&#39;Connor</span>

        <time class="published_at" datetime="2021-02-08 19:16:55.827299+00:00">
            7 hours ago

        </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/gamesmaster#comments">
    9
      </a>
  </p>
    </div>

  </div>
</article>        </li>

        <li>



<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/failbetter-games-crowdfunding-mask-of-the-rose-fallen-london" class="link_overlay" title="Fallen London romantic visual novel Mask Of The Rose begins crowdfunding"></a>

    <span class="symbol"></span>



<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/fallen%20london%20character.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/fallen%20london%20character.jpg"
    srcset="https://assets2.rockpapershotgun.com/fallen%20london%20character.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/fallen%20london%20character.jpg 1x, https://assets2.rockpapershotgun.com/fallen%20london%20character.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/fallen%20london%20character.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="fallen london character.jpg"
  >
</div>
  <div class="details">
    <div class="main">
      <p class="title">
          <a href="https://www.rockpapershotgun.com/failbetter-games-crowdfunding-mask-of-the-rose-fallen-london">  Fallen London romantic visual novel Mask Of The Rose begins crowdfunding
</a>
      </p>

        <p class="strapline">
          London has fallen and perhaps so will you
        </p>
    </div>

    <div class="metadata">
        <span class="author">Lauren Morton</span>

        <time class="published_at" datetime="2021-02-08 18:24:37.687202+00:00">
            8 hours ago

        </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/failbetter-games-crowdfunding-mask-of-the-rose-fallen-london#comments">
    3
      </a>
  </p>
    </div>

  </div>
</article>        </li>
    </ul>


  </section>

      </div>
  </div>
            </div>

        </main>

        <footer class="app_footer">
  <div class="nav_wrapper">
      <div class="about">

<a
  href="/"
  class="logo"
>
    <img src="https://assets2.rockpapershotgun.com/0275_rockpapershotgun-logo.svg" alt="Rock Paper Shotgun logo">
</a>
  <form class="search_box" action="/search">
    <input type="text" name="q" aria-label="Search" placeholder="Search">
  </form>

<p>Copyright &copy; 2021 Gamer Network Limited, a ReedPop company.</p>
<p>All rights reserved. No part of this site or its content may be reproduced without the permission of the copyright holder.</p>

  <nav class="social_follow">
    <ul class="social_list">
          <li>
            <a
              href="https://www.facebook.com/rockpapershot"
              class="social_icon"
              data-type="facebook"
              data-action="follow"
              target="_blank"
              rel="noopener"
            >
                


      <span
      class="icon"
      data-icon="facebook-f"
      data-type="brands"
        title="Check us out on Facebook"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://twitter.com/rockpapershot"
              class="social_icon"
              data-type="twitter"
              data-action="follow"
              target="_blank"
              rel="noopener"
            >
                


      <span
      class="icon"
      data-icon="twitter"
      data-type="brands"
        title="Check us out on Twitter"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.instagram.com/rockpapershot"
              class="social_icon"
              data-type="instagram"
              data-action="follow"
              target="_blank"
              rel="noopener"
            >
                


      <span
      class="icon"
      data-icon="instagram"
      data-type="brands"
        title="Check us out on Instagram"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.youtube.com/channel/UC5bKSAZBvV9AKlBJPG0Py-A"
              class="social_icon"
              data-type="youtube"
              data-action="follow"
              target="_blank"
              rel="noopener"
            >
                


      <span
      class="icon"
      data-icon="youtube"
      data-type="brands"
        title="Check us out on YouTube"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.twitch.tv/rockpapershotgun"
              class="social_icon"
              data-type="twitch"
              data-action="follow"
              target="_blank"
              rel="noopener"
            >
                


      <span
      class="icon"
      data-icon="twitch"
      data-type="brands"
        title="Check us out on Twitch"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.linkedin.com/company/rock-paper-shotgun-ltd"
              class="social_icon"
              data-type="linkedin"
              data-action="follow"
              target="_blank"
              rel="noopener"
            >
                


      <span
      class="icon"
      data-icon="linkedin"
      data-type="brands"
        title="Check us out on LinkedIn"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="/feed"
              class="social_icon"
              data-type="rss"
              data-action="follow"
                rel="alternate"
                type="application/rss+xml"
              target="_blank"
              rel="noopener"
            >
                


      <span
      class="icon"
      data-icon="rss"
      data-type="solid"
        title="Check out our RSS feed"
    ></span>


            </a>
          </li>
    </ul>
  </nav>
      </div>



<nav class="nav_primary">
        <span class="label">Explore</span>

    <ul>
              <li>
                <a
                  href="/latest"
                  data-active="false"
                >
                  Latest
                </a>
              </li>
              <li>
                <a
                  href="/news"
                  data-active="false"
                >
                  News
                </a>
              </li>
              <li>
                <a
                  href="/reviews"
                  data-active="false"
                >
                  Reviews
                </a>
              </li>
              <li>
                <a
                  href="/hardware"
                  data-active="false"
                >
                  Hardware
                </a>
              </li>
              <li>
                <a
                  href="/features"
                  data-active="false"
                >
                  Features
                </a>
              </li>
              <li>
                <a
                  href="/videos"
                  data-active="false"
                >
                  Videos
                </a>
              </li>
              <li>
                <a
                  href="/guides"
                  data-active="false"
                >
                  Guides
                </a>
              </li>
              <li>
                <a
                  href="/games?letter=a"
                  data-active="false"
                >
                  Games
                </a>
              </li>
    </ul>
</nav>


<nav class="nav_secondary">
        <span class="label">Popular Now</span>

    <ul>
              <li>
                <a
                  href="/topics/bestest-bests"
                  data-active="false"
                >
                  Bestest Bests
                </a>
              </li>
              <li>
                <a
                  href="/topics/free-games"
                  data-active="false"
                >
                  Free games
                </a>
              </li>
              <li>
                <a
                  href="/supporters"
                  data-active="false"
                >
                  Supporters
                </a>
              </li>
              <li>
                <a
                  href="/deals"
                  data-active="false"
                >
                  Deals
                </a>
              </li>
              <li>
                <a
                  href="/podcasts"
                  data-active="false"
                >
                  Podcasts
                </a>
              </li>
              <li>
                <a
                  href="https://forum.rockpapershotgun.com"
                  data-active="false"
                >
                  Forum
                </a>
              </li>
    </ul>
</nav>


<nav class="nav_helpful">
        <span class="label">Helpful Links</span>

    <ul>
                <li>
                <a
                  href="/about"
                  data-active="false"
                >
                  About Us
                </a>
              </li>
              <li>
                <a
                  href="/authors"
                  data-active="false"
                >
                  Authors
                </a>
              </li>
              <li>
                <a
                  href="/code-of-conduct"
                  data-active="false"
                >
                  Code of Conduct
                </a>
              </li>
              <li>
                <a
                  href="https://privacy.reedexpo.com/en-gb/cookie-policy.html"
                  data-active="false"
                >
                  Cookie Policy
                </a>
              </li>
              <li>
                <a
                  href="/editorial-policy"
                  data-active="false"
                >
                  Editorial Policy
                </a>
              </li>
              <li>
                <a
                  href="https://privacy.reedexpo.com/en-gb/ccpa.html"
                  data-active="false"
                >
                  Notice to California Residents
                </a>
              </li>
              <li>
                <a
                  href="https://privacy.reedexpo.com/en-gb.html"
                  data-active="false"
                >
                  Privacy Policy
                </a>
              </li>
              <li>
                <a
                  href="/review-policy"
                  data-active="false"
                >
                  Review Policy
                </a>
              </li>
              <li>
                <a
                  href="/terms-and-conditions"
                  data-active="false"
                >
                  Terms &amp; Conditions
                </a>
              </li>
              <li>
                <a
                  href="mailto:contact@rockpapershotgun.com"
                  data-active="false"
                >
                  Contact Us
                </a>
              </li>


      <li>
        <button class="optanon-show-settings">
          Cookie Settings
        </button>
      </li>
    </ul>
</nav>
  

<nav class="nav_sites">
        <span class="label">ReedPop</span>

    <ul>
              <li>
                <a
                  href="https://www.cosplaycentral.com"
                  data-active="false"
                >
                  Cosplay Central
                </a>
              </li>
              <li>
                <a
                  href="https://www.dicebreaker.com"
                  data-active="false"
                >
                  Dicebreaker
                </a>
              </li>
              <li>
                <a
                  href="https://www.eurogamer.net"
                  data-active="false"
                >
                  Eurogamer
                </a>
              </li>
              <li>
                <a
                  href="https://www.gamesindustry.biz"
                  data-active="false"
                >
                  GamesIndustry.biz
                </a>
              </li>
              <li>
                <a
                  href="https://www.jelly.deals"
                  data-active="false"
                >
                  Jelly Deals
                </a>
              </li>
              <li>
                <a
                  href="https://www.metabomb.net"
                  data-active="false"
                >
                  Metabomb
                </a>
              </li>
              <li>
                <a
                  href="https://www.nintendolife.com"
                  data-active="false"
                >
                  Nintendo Life
                </a>
              </li>
              <li>
                <a
                  href="https://www.pushsquare.com"
                  data-active="false"
                >
                  Push Square
                </a>
              </li>
              <li>
                <a
                  href="https://www.usgamer.net"
                  data-active="false"
                >
                  USgamer
                </a>
              </li>
              <li>
                <a
                  href="https://www.vg247.com"
                  data-active="false"
                >
                  VG247
                </a>
              </li>
              <li>
                <a
                  href="https://www.videogameschronicle.com"
                  data-active="false"
                >
                  VGC
                </a>
              </li>
    </ul>
</nav>



<nav class="nav_events">
        <span class="label">Events</span>

    <ul>
              <li>
                <a
                  href="https://www.egx.net/egx"
                  data-active="false"
                >
                  EGX
                </a>
              </li>
              <li>
                <a
                  href="https://www.egx.net/rezzed"
                  data-active="false"
                >
                  EGX Rezzed
                </a>
              </li>
              <li>
                <a
                  href="https://www.mcmcomiccon.com"
                  data-active="false"
                >
                  MCM Comic Con
                </a>
              </li>
              <li>
                <a
                  href="https://www.paxsite.com"
                  data-active="false"
                >
                  PAX
                </a>
              </li>
              <li>
                <a
                  href="https://www.starwarscelebration.com"
                  data-active="false"
                >
                  Star Wars Celebration
                </a>
              </li>
    </ul>
</nav>  </div>
        </footer>
    </div>
  </body>
</html>