View Full Version : Can't load the game since patch 1.3

07-12-2011, 07:13 PM
Apparently the game was patched for me between 5am central this morning and now, 1pm. When I try to load the game now, it brings up the normal little window that you can change options on and start the game from. When I click to start the game I get a pop up asking if I wish to allow Bethesda to make changes, etc. I click ok on this and it goes away, proccesses for a second then pops up the same window as when you first start the game.

I am completely locked out of the game. Steam is not downloading so I know the patch is done installing. I have restarted my pc. I'm not sure what else to try.

07-12-2011, 07:30 PM
It may help you slightly to include a mention of which game it is somewhere...

07-12-2011, 07:46 PM
Lol....I'm sorry, when I posted for some reason I thought I was in Skyrim forum....

So, for the record, I'm referring to the PC version of Skyrim. My comp is newly built and
powerful enough that I've been running ultra graphics with no problems.

07-12-2011, 08:01 PM
Have you tried the option on steam "verify integrity of game cache"?

07-12-2011, 09:21 PM
I have uninstalled the game and reinstalled it (whenever I tried to load the game the icon in the taskbar was that misc. icon for a broken link or whatever) and now the game will load to the main menu but I'm getting all this big messed up lighting or textures (big blue or purple boxes...i'm colorblind so I don't know which :P )...I'm currently trying to verify the integrity...here's hoping it fixes it.

07-12-2011, 09:28 PM
Could be anything from bad drivers through to a dying HDD. If verifying doesn't do anything, update your drivers.

07-12-2011, 09:29 PM
Whew....ok, that seems to have worked :) Thanks for the advice on verifying the cache!!!

08-12-2011, 01:17 AM
Glad I could help!:)