View Full Version : Wireless internet problems

07-01-2012, 06:28 PM
Over the past few weeks I have been having increasingly irritating and bizarre Internet connection problems. In brief, my current situation is that I can get a good, normal connection from my wireless adapter to my router - for periods of 20 minutes or so. Then, the signal drops, and I’m left with an impossibly slow connection, with web pages taking several minutes to load. I can fix this by unplugging the adapter and plugging it in again, but that usually only solves the problem for a few minutes, when it reverts back to its sluggish, unusable state. Here’s the full story.

My problems began with my original belkin adapter. It would not allow me to establish a connection at all - I tried replugging, troubleshooting, reinstalling all of the software and drivers nothing worked. Until I tried swapping the usb port; which then got it working for half a day. Then I couldn’t connect at all. After that, replugging allowed me internet access for all of 10 seconds before suddenly failing. I bought another adapter, of a different make, a Tenda. Initially, this worked like a charm, for a day or two I had a flawless connection. Then I started getting the problem initially described, the problem I am currently stuck in. I’ve tried running every troubleshooter windows 7 has - to mixed results. The first time I tried running the ‘diagnos’ option under the specific network I’m trying to connect to, it worked. It found problems, stated it was resolving them, then reestablished my connection concluding with ‘network gate reopened’. That worked for a few hours, then lost it again. After that, whenever I run that troubleshooter I get a blue screen of death, stating ‘multiple IR requests detected’, or something very similar. Here are the details for that bluescreen:

Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7601.
Locale ID: 2057

Additional information about the problem:
BCCode: 24
BCP1: 00000000001904FB
BCP2: FFFFF880091F05D8
BCP3: FFFFF880091EFE30
BCP4: FFFFF8000359B895
OS Version: 6_1_7601
Service Pack: 1_0
Product: 256_1

Files that help describe the problem:
C:\Users\PC System\AppData\Local\Temp\WER-60965-0.sysdata.xml

After rebooting, I always find that the ‘wireless network 10’ has been disabled.

There’s more. In an interim stage, before getting the new tenda adapter, I found a temporary solution: accessing the Internet through my netbook and an ethernet cable. This worked beautifully, and saw me through to the day I got the new adapter. Now when I try and do it, It can’t do it: it simply says ‘identifying’ and after a while gives up. Also, there have been a few points where I've been able to connect to programs like skype and steam, but not my browser - which gives me an error message regarding the DNS lookup failing.

07-01-2012, 08:34 PM
Two things I can think of: Windows problem or a USB power problem. For the former, I know it's a bit of a 'nuke the site from orbit' option but perhaps consider a format and reinstall of windows?

For power - I've had problems in the past from sticking usb devices into ports on the front of PC cases (specifically wireless network adapters) - it sounds stupid but on a fair few occaisons I've had more luck plugging stuff into the ports at the back of the PC, i.e. directly into the motherboard connectors where you'd (generally) plug in your keyboard and mouse. If this is where you are putting it already, it may be worth considering purchasing a powered USB hub to take the load off your PC. If it was me I'd investigate purchasing that after doing the reformat though.

09-01-2012, 10:47 PM
Amazingly, that seems to have fixed it. Sorry I didn't thank you earlier, I was just really sceptical that would turn out to be a long term solution; much appreciated.

10-01-2012, 10:34 AM
No prob, it's a very counter-intuitive solution but I'm glad it worked. It's been a source of some good WTFs from my friends when I just walk over, unplug and replug and suddenly everything works fine. ;)