View Full Version : Steam Mover broke my Dragon Age install

15-02-2012, 04:56 PM
So, tried using steam mover today to move DA to my SSD

I've used it once before before on another game and not had any problems

Today, it ran it's dos box as usual, but stopped after 15 minutes or so with an error, "error making mklink" or something along those lines.

Now DA won't launch from steam, it shows up in the Steam Mover GUI as still on the original drive, albeit with a 0.15GB install size. My nominated SSD folder now has nearly 15GB of DA files in it.

I would imagine, to get it to work i just need to copy the files back to the original folder.. does anyone know what that is for DA?

Anyway, last time i muck about with Steam Mover.

Thanks for any help

15-02-2012, 05:27 PM
According to this (http://vgstrategies.about.com/b/2009/11/08/dragon-age-origins-cheats-pc.htm), the default install directory for Dragon Age: Origins via Steam is
C:\Program Files\Steam\steamapps\common\dragon age origins\, so try poking around in that area. I'm not familiar with all of the flavors of DA, so if the game is just called Dragon Age, remove the word 'origins' and you should be there, unless you're running a 64-bit version of Windows, in which case you'll need to add "(x86)" between "Program Files" and the "\" before "Steam."

15-02-2012, 05:56 PM
I can confirm my copy is in:-

C:\Program Files (x86)\Steam\steamapps\common\dragon age origins

On Win7 64bit, only have the first game.

15-02-2012, 06:43 PM
Thanks, copying the files back to \Steam\steamapps\common has got it working again.

I'll stear clear of steam mover for the time being though, dragon age seems a particularly easy game to hose your install due to all it's DLC issues. It runs a service in the background which requires files to be in certain places, and if not found it throws a wobbly.

Not sure why steam mover failed with an error though, perhaps need to run it as administrator.

22-02-2012, 12:26 AM
Just an update that I tried moving Dragon Age to my SSD again with Steam Mover, but this time ran it as an administrator and it worked fine.

Might be that i just did something wrong first time round, but I think i'll set Steam Mover to always run as admin from now on.

23-02-2012, 01:32 AM
Good to hear that everything's sorted out- I've been using steammover for a while now without issue. Great little program.