Results 1 to 3 of 3
  1. #1

    Can't log in to the mian site

    When I log in, I am taken to my profile page. Navigating back to the main site, I am logged out. So it's impossible to comment on any articles.

    I've tried various permutations of clicking login on the main page or below comments, entering the site's url from my profile page, clicking the link in the top left and so on. Nothing seems to work.

    I've tried this in firefox, internet explorer and metro explorer.

    Edit: also I made a typo in the title. So there's that.

  2. #2
    Activated Node
    Join Date
    Nov 2012
    Location
    The Netherlands
    Posts
    30
    I believe this is a known issue. I'm having trouble with the blog part of RPS as well. Sometimes it sticks and I get to comment, but there's no telling why it does or doesn't.

  3. #3
    Obscure Node Razzer's Avatar
    Join Date
    Dec 2014
    Location
    US
    Posts
    15
    https://www.rockpapershotgun.com/for...ogin-main-site

    yeah...known issue. vbulletin does not play nicely with other authentication schemes. RPS can 1) use vb as its authoritative method for the whole site 2) migrate to a more up to date forum such as xenforo or IPB 3) reprogram vb to work with the rest (good luck!).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •