<!DOCTYPE html>
<html lang="en">
  <head>
          <meta charset="utf-8">
      <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0">
      <meta http-equiv="X-UA-Compatible" content="ie=edge">

      <title>Guardians Of The Galaxy tips: a beginner&#39;s guide | Rock Paper Shotgun</title>

  <meta property="og:description" content="In this guide, we walk you through some essential tips and tricks that you&#39;ll need to know to save the galaxy in Guardians Of The Galaxy.">
  <meta property="og:site_name" content="Rock Paper Shotgun">
  <meta property="og:title" content="Guardians Of The Galaxy tips: a beginner&#39;s guide">
  <meta property="og:type" content="article">
  <meta property="og:url" content="https://www.rockpapershotgun.com/guardians-of-the-galaxy-tips">
  <meta property="og:image" content="https://assets2.rockpapershotgun.com/marvels-guardians-of-the-galaxy-whale.jpg/BROK/thumbnail/1600x900/format/jpg/quality/80/marvels-guardians-of-the-galaxy-whale.jpg">
  <meta property="article:published_time" content="2021-10-28T09:51:21.187670+00:00">
  <meta property="article:tag" content="Action &amp; Adventure">
  <meta property="article:tag" content="Eidos Montreal">
  <meta property="article:tag" content="Square Enix">
  <meta property="article:tag" content="Marvel&#39;s Guardians Of The Galaxy">

  <meta name="description" content="In this guide, we walk you through some essential tips and tricks that you&#39;ll need to know to save the galaxy in Guardians Of The Galaxy.">
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:description" content="In this guide, we walk you through some essential tips and tricks that you&#39;ll need to know to save the galaxy in Guardians Of The Galaxy.">
  <meta name="twitter:image" content="https://assets2.rockpapershotgun.com/marvels-guardians-of-the-galaxy-whale.jpg/BROK/thumbnail/1600x800/format/jpg/quality/80/marvels-guardians-of-the-galaxy-whale.jpg">
  <meta name="twitter:title" content="Guardians Of The Galaxy tips: a beginner&#39;s guide">
  <meta name="twitter:image:alt" content="The Guardians stare up at a horrific alien whale creature.">
  <meta name="twitter:creator" content="@rockpapershot">
  <meta name="twitter:site" content="@rockpapershot">
  <meta name="robots" content="max-image-preview:large">
<link rel="apple-touch-icon" sizes="180x180" href="/static/66a1f9d0df1931e81f2d36b6d83e9226/icon/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/static/66a1f9d0df1931e81f2d36b6d83e9226/icon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/static/66a1f9d0df1931e81f2d36b6d83e9226/icon/favicon-16x16.png">
<link rel="mask-icon" href="/static/66a1f9d0df1931e81f2d36b6d83e9226/icon/safari-pinned-tab.svg" color="#e7387d">
<link rel="shortcut icon" href="/static/66a1f9d0df1931e81f2d36b6d83e9226/icon/favicon.ico">
<meta name="msapplication-TileColor" content="#e7387d">
<meta name="theme-color" content="#009c7c">
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "url": "https://www.rockpapershotgun.com/guardians-of-the-galaxy-tips",
    "mainEntityOfPage": "https://www.rockpapershotgun.com/guardians-of-the-galaxy-tips",
    "headline": "Guardians Of The Galaxy tips and tricks: a beginner's guide to saving the galaxy",
    "inLanguage": "en",
    "articleSection": "Guide",
    "description": "In this guide, we walk you through some essential tips and tricks that you'll need to know to save the galaxy in Guardians Of The Galaxy.",
    "datePublished": "2021-10-28T09:51:21.187670+00:00",
    "publisher": {
        "@type": "Organization",
        "name": "Rock Paper Shotgun",
        "url": "https://www.rockpapershotgun.com/",
        "logo": {
            "@type": "ImageObject",
            "url": "https://assets2.rockpapershotgun.com/rockpapershotgun-logo-small.png",
            "width": 600,
            "height": 60
        }
    },
    "image": [
        "https://assets2.rockpapershotgun.com/marvels-guardians-of-the-galaxy-whale.jpg/BROK/thumbnail/1200x1200/quality/100/marvels-guardians-of-the-galaxy-whale.jpg",
        "https://assets2.rockpapershotgun.com/marvels-guardians-of-the-galaxy-whale.jpg/BROK/thumbnail/1200x900/quality/100/marvels-guardians-of-the-galaxy-whale.jpg",
        "https://assets2.rockpapershotgun.com/marvels-guardians-of-the-galaxy-whale.jpg/BROK/thumbnail/1600x900/quality/100/marvels-guardians-of-the-galaxy-whale.jpg"
    ],
    "author": {
        "@context": "https://schema.org",
        "@type": "Person",
        "name": "Hayden Hefford",
        "jobTitle": "Guides Writer",
        "worksFor": {
            "@type": "Organization",
            "name": "Rock Paper Shotgun",
            "url": "https://www.rockpapershotgun.com"
        },
        "image": "https://assets2.rockpapershotgun.com/hayden-crop.jpg",
        "description": "Zombies. Walkers. Shamblers. Whatever you call them, Hayden is definitely a fan. He can usually be found in front of a screen, playing the latest survival games and trying to hide from the real world. His eyes haven't turned square yet, but the possibility is certainly scary.",
        "url": "https://www.rockpapershotgun.com/authors/hayden-hefford"
    },
    "keywords": [
        "Action & Adventure",
        "Eidos Montreal",
        "Square Enix",
        "Marvel's Guardians Of The Galaxy"
    ]
}
</script>

<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "name": "Home",
            "item": "https://www.rockpapershotgun.com/"
        },
        {
            "@type": "ListItem",
            "position": 2,
            "name": "Guides",
            "item": "https://www.rockpapershotgun.com/guides"
        },
        {
            "@type": "ListItem",
            "position": 3,
            "name": "Marvel's Guardians Of The Galaxy",
            "item": "https://www.rockpapershotgun.com/games/marvels-the-guardians-of-the-galaxy"
        }
    ]
}
</script>


  <script>
    window.dataLayer = window.dataLayer || [];
    function gtag() { dataLayer.push(arguments); }

    function _appendGoogleAnalytics(anonymous) {
        if (window.gtagDone) return;

        gtag('js', new Date());

        const options = {
    "dimension4": "0",
    "dimension5": "0",
    "dimension1": "guides",
    "dimension2": "action-adventure,eidos-montreal,square-enix,marvels-the-guardians-of-the-galaxy",
    "dimension3": "Hayden Hefford",
    "dimension7": "2021-10-28",
    "dimension8": "marvels-the-guardians-of-the-galaxy"
};

        options['link_attribution'] = true;

        if (anonymous) {
          options['client_storage'] = 'none';
          options['store_gac'] = false;
          options['anonymize_ip'] = true;

            gtag('set', 'allow_ad_personalization_signals', false);

          options['dimension6'] = '1';
        } else {
          options['dimension6'] = '0';
        }

        gtag('config', 'UA-2667859-1', options);

          gtag('config', 'AW-1022621291');

        const gaScript = document.createElement('script');
        gaScript.type = 'text/javascript';
        gaScript.async = true;
        gaScript.src = 'https://www.googletagmanager.com/gtag/js?id=UA-2667859-1';

        document.getElementsByTagName('head')[0].appendChild(gaScript);
        window.gtagDone = true;

        window.dispatchEvent(new Event('BrockmanAnalyticsEnabled'));
    }

    function appendGoogleAnalytics() {
      _appendGoogleAnalytics(false);
    }

    function appendGoogleAnalyticsAnonymous() {
      _appendGoogleAnalytics(true);
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', appendGoogleAnalytics);
    window.addEventListener('BrockmanPerformanceCookiesDisallowed', appendGoogleAnalyticsAnonymous);
  </script>
  <script>
      window.PARSELY = window.PARSELY || {
        autotrack: false,
        onReady: function() {
          PARSELY.updateDefaults({
            data: {
    "user": "unregistered"
}
          });
          PARSELY.beacon.trackPageView();
        }
      };

    function appendParsely() {
        if (window.parselyDone) return;
        (function(d) {
          var b = d.body;
          var e = d.createElement('script');
          e.id = 'parsely-cfg';
          e.src = '//cdn.parsely.com/keys/rockpapershotgun.com/p.js';
          b.appendChild(e);
        })(document);
        window.parselyDone = true;
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', appendParsely);
  </script>
  <script>
    function appendPubStack() {
      if (window.pubStackDone) return;
      const pubStackScript = document.createElement('script');
      pubStackScript.type = 'text/javascript';
      pubStackScript.async = true;
      pubStackScript.src = 'https://boot.pbstck.com/v1/tag/2c628ad2-49f6-47f7-bf72-a603f682566b';
      document.getElementsByTagName('head')[0].appendChild(pubStackScript);
      window.pubStackDone = true;
    }

    window.addEventListener('BrockmanTCFConsent', appendPubStack);
  </script>

  <script>
    window.mainScriptsEvent = document.createEvent('CustomEvent');
    window.mainScriptsEvent.initCustomEvent('mainScripts');
  </script>
  <script defer src="/static/66a1f9d0df1931e81f2d36b6d83e9226/js/main.min.js" onload="window.dispatchEvent(window.mainScriptsEvent)"></script>

<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLazyLoad = new BrockmanLazyLoad();
    window.BrockmanLazyLoad.run();
  });
</script>
<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLightbox = new BrockmanLightbox({
      selector: 'a[data-lightbox=true], .article a > img'
    });
    window.BrockmanLightbox.run();
  });
</script>
    <script>
      window.commercialScriptsEvent = document.createEvent('CustomEvent');
      window.commercialScriptsEvent.initCustomEvent('commercialScripts');
    </script>
    <script defer src="/static/66a1f9d0df1931e81f2d36b6d83e9226/js/commercial.min.js" onload="window.dispatchEvent(window.commercialScriptsEvent)"></script>

  <script>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</script>


  <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
  <link rel="preload" href="https://c.amazon-adsystem.com/aax2/apstag.js" as="script">

<script>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</script>
  

  <script>
    function appendBlueBillywig() {
      if (window.blueBillywigDone) return;
      window.BrockmanBlueBillywig = new BrockmanBlueBillywig({
        site: 'rock_paper_shotgun',
        player_id: 'rock_paper_shotgun',
        autoplay_id: 'rock_paper_shotgun_autoplay',
        article_type: 'guide',
        device: 'hd',
        sticky_mobile_id: 'rock_paper_shotgun_autoplay_guide',
        sticky_desktop_id: 'rock_paper_shotgun_autoplay_guide_desktop',
      });
      window.BrockmanBlueBillywig.run();
      window.blueBillywigDone = true;
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendBlueBillywig);
  </script>

  <script>
    function appendCarbon() {
      !function(a,l,b,c,k,s,t,g,A){a.CustomerConnectAnalytics=k,a[k]=a[k]||function(){
      (a[k].q=a[k].q||[]).push(arguments)},g=l.createElement(b),A=l.getElementsByTagName(b)[0],
      g.type="text/javascript",g.async=!0,g.src=c+"?id="+s+"&parentId="+t,A.parentNode.insertBefore(g,A)
      }(window,document,"script","//carbon-cdn.ccgateway.net/script","cca",window.location.hostname,"04d6b31292");
    }
    window.addEventListener('BrockmanTCFConsent', appendCarbon);
  </script>

<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: '2', c2: '8518622', cs_ucfr: '' });

  function appendComscore(cs_ucfr_value) {
    (self.COMSCORE && COMSCORE.beacon({ c1: "2", c2: "8518622", cs_ucfr: cs_ucfr_value }));
    if (window.comscoreDone) return;
    _comscore[0].cs_ucfr = cs_ucfr_value;
    const s = document.createElement("script");
    const el = document.getElementsByTagName("script")[0];
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://sb.scorecardresearch.com/cs/8518622/beacon.js';
    el.parentNode.insertBefore(s, el);
    window.comscoreDone = true;
  }

  window.addEventListener('BrockmanTargetingCookiesDisallowed', () => appendComscore(0));
  window.addEventListener('BrockmanTargetingCookiesAllowed', () => appendComscore(1));
</script>


  <script>
    function appendSkimlinks() {
      if (window.skimlinksDone) return;
      const skimlinksScript = document.createElement('script');
      skimlinksScript.type = 'text/javascript';
      skimlinksScript.async = true;
      skimlinksScript.src = 'https://s.skimresources.com/js/87431X1560958.skimlinks.js';
      document.getElementsByTagName('head')[0].appendChild(skimlinksScript);
      window.skimlinksDone = true;
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendSkimlinks);
  </script>

  <script>
    function appendFacebookPixels() {
      if (window.facebookPixelsDone) return;
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window, document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');

        fbq('init', '700623604017080');

      fbq('track', 'PageView');
      window.facebookPixelsDone = true;

      window.dispatchEvent(new Event('BrockmanFacebookPixelsEnabled'));
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendFacebookPixels);
  </script>


    <script>
      window.articleScriptsEvent = document.createEvent('CustomEvent');
      window.articleScriptsEvent.initCustomEvent('articleScripts');
    </script>
    <script defer src="/static/66a1f9d0df1931e81f2d36b6d83e9226/js/article.min.js" onload="window.dispatchEvent(window.articleScriptsEvent)"></script>

  <script>
    window.addEventListener('articleScripts', function() {
      window.BrockmanEdmonds = new BrockmanEdmonds({
        selector: '.edmonds-block',
        site: 'rockpapershotgun.com',
        edmonds_url: 'https://edmonds.gamer-network.net',
      });
      window.BrockmanEdmonds.run();
    });
  </script>

  <script>
    window.addEventListener('articleScripts', () => {
      window.BrockmanComments = new BrockmanComments({
          id: '/community/thread/m0op7',
          postCount: '0',
      });
    });
  </script>


<script>
  window.addEventListener('DOMContentLoaded', () => {
    Array.prototype.slice.call(
      document.querySelectorAll('.article .spoiler')
    ).forEach(spoiler => {
      spoiler.onclick = e => e.target.classList.toggle('active');
      spoiler.title = 'Spoiler';
    });
  });
</script>
<script>
  function stripBBWStyling(el) {
    function waitForElement() {
      return new Promise((resolve) => {
        if (checkChildren(el?.parentElement?.children)) {
          return resolve();
        }

        const observer = new MutationObserver((mutations) => {
          if (checkChildren(el?.parentElement?.children)) {
            resolve();
            observer.disconnect();
          }
        });

        observer.observe(top.document.body, {
          childList: true,
          subtree: true,
        });
      });
    }

    function checkChildren (children) {
      for (let i = 0; i < children?.length; i++) {
        if (children[i].classList.contains("bb_iawr")) return true
      }
    }

    waitForElement().then(() => {
      el.nextSibling.style.cssText = "position: absolute; top: 0; height: 100%; width: 100%; margin: 0;";
    });
  }
</script>  <script defer src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="f6950cfb-6f09-4e7d-8fdf-3415107ca910"></script>

<script>
  function enableElements() {
    const elements = document.querySelectorAll('iframe[data-src], script[data-src]');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.setAttribute('src', element.dataset.src);
    }
  }

  function showEmbedPlaceholders() {
    if (window.embedPlaceholdersDone) return;
    const elements = document.querySelectorAll('.embed_placeholder');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = '';
    }
    window.embedPlaceholdersDone = true;
  }

  function hideTargetingEmbedPlaceholders() {
    hideEmbedPlaceholders('targeting');
  }

  function hidePerformanceEmbedPlaceholders() {
    hideEmbedPlaceholders('performance');
  }

  function hideEmbedPlaceholders(type) {
    const identifier = '.embed_placeholder' + (type ? '[data-type="' + type + '"]' : '');
    const elements = document.querySelectorAll(identifier);
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = 'none';
    }
  }

  function performanceCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesAllowed'));
    hidePerformanceEmbedPlaceholders();
  }

  function performanceCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesDisallowed'));
  }

  function targetingCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesAllowed'));
    enableElements();
    hideTargetingEmbedPlaceholders();
  }

  function targetingCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesDisallowed'));
  }


    function OptanonWrapper() {
        window.BrockmanAllowedCookies = {
          performance: OptanonActiveGroups.match(/,2,/) !== null,
          targeting: OptanonActiveGroups.match(/,4,/) !== null,
        };

        showEmbedPlaceholders();

        window.BrockmanAllowedCookies.performance ?
          performanceCookiesAllowed() : performanceCookiesDisallowed();

        window.BrockmanAllowedCookies.targeting ?
          targetingCookiesAllowed() : targetingCookiesDisallowed();

        window.dispatchEvent(new Event('BrockmanLoadAds'));
    }
</script>
  <style>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</style>

        <link rel="canonical" href="https://www.rockpapershotgun.com/guardians-of-the-galaxy-tips">

      <link rel="alternate" type="application/rss+xml" href="/feed">



  <script>
    function appendApester() {
      if (window.apesterDone) return;

      const apesterScript = document.createElement('script');
      apesterScript.async = true;
      apesterScript.src = '//static.apester.com/js/sdk/v2.0/apester-javascript-sdk.min.js';
      document.getElementsByTagName('head')[0].appendChild(apesterScript);

      window.apesterDone = true;
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendApester);
  </script>
  </head>
  <body
      data-version="hd"
      data-page="article"
      data-ads="true"
      data-affiliates="true"
      data-menu="false"
  >
    <div id="app_wrapper">
        <header class="app_header">


  <nav class="nav_trending">

        <ul>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com/back-4-blood-best-cards"
                      data-active="false"
                      
                    >
                        Back 4 Blood cards
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com/best-new-world-character-builds"
                      data-active="false"
                      
                    >
                        Best New World builds
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com/best-new-world-weapons-tier-list"
                      data-active="false"
                      
                    >
                        New World weapon tier list
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com/far-cry-6-best-weapons"
                      data-active="false"
                      
                    >
                        Far Cry 6 best weapons
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com/minecraft-1-18-release-date-caves-and-cliffs-part-2-update"
                      data-active="false"
                      
                    >
                        Minecraft 1.18
                    </a>
                  </li>
        </ul>
  </nav>
  <nav class="nav_main">


<a
  href="/"
  class="logo"
  
>
    <img src="https://assets2.rockpapershotgun.com/0275_rockpapershotgun-logo.svg" alt="Rock Paper Shotgun logo" loading="eager">
</a>


  <nav class="nav_primary">
        

        <ul>
                  <li>
                    <a
                      href="/latest"
                      data-active="false"
                      
                    >
                        Latest
                    </a>
                  </li>
                  <li>
                    <a
                      href="/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/reviews"
                      data-active="false"
                      
                    >
                        Reviews
                    </a>
                  </li>
                  <li>
                    <a
                      href="/hardware"
                      data-active="false"
                      
                    >
                        Hardware
                    </a>
                  </li>
                  <li>
                    <a
                      href="/features"
                      data-active="false"
                      
                    >
                        Features
                    </a>
                  </li>
                  <li>
                    <a
                      href="/videos"
                      data-active="false"
                      
                    >
                        Videos
                    </a>
                  </li>
                  <li>
                    <a
                      href="/guides"
                      data-active="false"
                      
                    >
                        Guides
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_secondary">
        

        <ul>
                  <li>
                    <a
                      href="/topics/bestest-bests"
                      data-active="false"
                      
                    >
                        Bestest Bests
                    </a>
                  </li>
                  <li>
                    <a
                      href="/topics/free-games"
                      data-active="false"
                      
                    >
                        Free games
                    </a>
                  </li>
                  <li>
                    <a
                      href="/supporters"
                      data-active="false"
                      
                    >
                        Supporters
                    </a>
                  </li>
                  <li>
                    <a
                      href="/deals"
                      data-active="false"
                      
                    >
                        Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="/podcasts"
                      data-active="false"
                      
                    >
                        Podcasts
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://discord.gg/rockpapershotgun"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Discord
                    </a>
                  </li>
        </ul>
  </nav>

<div class="commercial button_group">
  <a href="/subscribe" class="button supporter">
    Support us
  </a>

  <a href="/newsletter" class="button newsletter">
    Join our newsletter
  </a>

  <a
    href="https://store.reedpop.com/collections/rock-paper-shotgun"
    target="_blank"
    rel="noopener"
    class="button store"
  >
    Visit our store
  </a>
</div>
      <div class="actions">
  <form class="search_box" action="/search">
    <input type="text" name="q" aria-label="Search" placeholder="Search">
  </form>

  <div class="user_profile signed_out">
    <div class="button_group">
      <a class="button small login" href="/community/auth/start?next=/guardians-of-the-galaxy-tips" rel="nofollow">Sign in / Create account</a>
    </div>
  </div>
      </div>
  </nav>
        </header>

        <main id="page_wrapper">
  <div class="advert_container leaderboard_container">
    <div class="advert leaderboard"
      data-dfp-id="RPS_LB_1"
      data-dfp-sizes="300x250, 320x50, 728x90, 960x160, 960x250, 970x250, 1260x110, 1260x160, 1260x200, 1260x250"
      data-dfp-targeting="site=rockpapershotgun.com"
      id="RPS_LB_1_1"
    ></div>
  </div>

              <div id="content">
  <div id="content_above">
        <div class="page_content">


  <div class="disclaimer">
    If you click on a link and make a purchase we may receive a small commission.
    <a href="/editorial-policy">Read our editorial policy</a>.
  </div>

  <article
    class="article "
data-ads="true"
data-article-type="guides"
data-paywalled="false"
data-premium="false"
data-type="article"  >

<header class="article_header">
  <div class="breadcrumbs">
  

  <nav class="nav_breadcrumbs">
        

        <ul>
                  <li>
                    <a
                      href="/"
                      data-active="false"
                      
                    >
                        Home
                    </a>
                  </li>
                  <li>
                    <a
                      href="/guides"
                      data-active="false"
                      
                    >
                        Guides
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/marvels-the-guardians-of-the-galaxy"
                      data-active="false"
                      
                    >
                        Marvel&#39;s Guardians Of The Galaxy
                    </a>
                  </li>
        </ul>
  </nav>

  <div class="summary">
  </div>
  </div>

    <div class="details">
        <h1 class="title">    Guardians Of The Galaxy tips and tricks: a beginner&#39;s guide to saving the&nbsp;galaxy
</h1>

        <span class="strapline">Kick names and take ass with these Guardians Of The Galaxy tips</span>
    </div>

    <div class="metadata">

<div class="avatar">
  <img
    src="https://assets2.rockpapershotgun.com/hayden-crop.jpg/BROK/thumbnail/70x70/quality/60/hayden-crop.jpg"
    srcset="https://assets2.rockpapershotgun.com/hayden-crop.jpg/BROK/thumbnail/70x70/quality/60/hayden-crop.jpg 1x, https://assets2.rockpapershotgun.com/hayden-crop.jpg/BROK/thumbnail/140x140/quality/60/hayden-crop.jpg 2x"
    class="avatar_image"
    loading="lazy"
    alt="Hayden Hefford avatar"
  >
</div>
        <div class="author">
              <span class="article_type" data-slug="guides">
                Guide
              </span>

              <span class="by">by</span>
              <span class="name">
                  <a href="/authors/hayden-hefford">Hayden Hefford</a>
              </span>

                <span class="job_title">
                    Guides Writer
                </span>
        </div>



        <div class="published_at">
          Published on
          <time datetime="2021-10-28 09:51:21.187670+00:00">
            28 Oct, 2021
          </time>
        </div>

    </div>





<div class="headline_asset">
  <figure class="headline_image_wrapper">
  <a
    href="https://assets2.rockpapershotgun.com/marvels-guardians-of-the-galaxy-whale.jpg/BROK/resize/1920x1920%3E/format/jpg/quality/80/marvels-guardians-of-the-galaxy-whale.jpg"
    target="_blank"
    data-lightbox="true"
  >
  <img
    src="https://assets2.rockpapershotgun.com/marvels-guardians-of-the-galaxy-whale.jpg/BROK/resize/880%3E/format/jpg/quality/80/marvels-guardians-of-the-galaxy-whale.jpg"
    srcset="https://assets2.rockpapershotgun.com/marvels-guardians-of-the-galaxy-whale.jpg/BROK/resize/880%3E/format/jpg/quality/80/marvels-guardians-of-the-galaxy-whale.jpg 1x, https://assets2.rockpapershotgun.com/marvels-guardians-of-the-galaxy-whale.jpg/BROK/resize/1760%3E/format/jpg/quality/80/marvels-guardians-of-the-galaxy-whale.jpg 2x"
    class="headline_image"
    loading="eager"
    alt="The Guardians stare up at a horrific alien whale creature."
  >
  </a>
  </figure>
</div>
</header>    <div class="article_body">
        <div class="article_body_content">
          <p><strong>Want to know some tips and tricks for Guardians Of The Galaxy?</strong> The adventure will take you across the vast galaxy in search of fortune, fun, and a whole lot of kicking ass, but you won&rsquo;t make it far without a solid grasp of the mechanics in <a href="/games/marvels-the-guardians-of-the-galaxy">Guardians Of The Galaxy</a>.</p>
<p>This guide will offer some tips and tricks that you&rsquo;ll need to get familiar with if you want to turn your rag-tag group of misfits into a heroic team to be feared. We'll cover tips for all of the main aspects of the game, including combat, exploring, and all of the chats that you'll have with your teammates during your adventure.</p>
<!--more-->
<div class="blue_billywig">
<figure class="video_wrapper bluebillywig">
<script async data-lazyload="true" data-nocookies-src="https://gamernetwork.bbvms.com/p/rock_paper_shotgun_no_cookies/c/4255463.js" data-src="https://gamernetwork.bbvms.com/p/rock_paper_shotgun_autoplay_guide_desktop/c/4255463.js" onload="stripBBWStyling(this)"></script>
</figure>
<a class="button" href="https://www.youtube.com/watch?v=fF3QWxF4GNs" rel="noopener" target="_blank">
        Watch on YouTube
    </a>
</div>
<h2>Guardians Of The Galaxy tips and tricks:</h2>
<ul>
<li><a href="#section-1">Use the whole team</a></li>
<li><a href="#section-2">Make quick choices</a></li>
<li><a href="#section-3">If you're stuck, start scanning</a></li>
<li><a href="#section-4">Spread out your ability points</a></li>
<li><a href="#section-5">Explore every nook and cranny</a></li>
<li><a href="#section-6">Be stylish</a></li>
</ul>
<figure id="section-1">
<a data-lightbox="true" href="https://assets2.rockpapershotgun.com/marvels-guardians-of-the-galaxy-fight.jpg/BROK/resize/1920x1920%3E/format/jpg/quality/80/marvels-guardians-of-the-galaxy-fight.jpg" target="_blank">
<img alt="Star Lord delivers a devastating kick to a member of the Nova Corps, as Groot and Gamora back him up." class="content_image" data-aspect-ratio="0.5625" loading="lazy" src="https://assets2.rockpapershotgun.com/marvels-guardians-of-the-galaxy-fight.jpg/BROK/resize/660%3E/format/jpg/quality/80/marvels-guardians-of-the-galaxy-fight.jpg" srcset="https://assets2.rockpapershotgun.com/marvels-guardians-of-the-galaxy-fight.jpg/BROK/resize/660%3E/format/jpg/quality/80/marvels-guardians-of-the-galaxy-fight.jpg 1x, https://assets2.rockpapershotgun.com/marvels-guardians-of-the-galaxy-fight.jpg/BROK/resize/1320%3E/format/jpg/quality/80/marvels-guardians-of-the-galaxy-fight.jpg 2x"></a>
<figcaption></figcaption>
</figure>
<h3>Use the whole team</h3>
<p>Combat can be a frenetic, chaotic affair in Guardians Of The Galaxy, but don&rsquo;t just rely on your blasters. Sure, they are the main way that you can deal damage as Star Lord, but you have a whole team that is ready to fight pretty much anything that moves. You just need to remember to command them, which can be easily forgotten once the lasers start flying.</p>
<p>You shouldn&rsquo;t just mash buttons though. Each member of the team has a specific skill set that makes them better suited to certain situations:</p>
<p><strong>Rocket</strong> has various grenades that you should use when you manage to draw enemies into the same place, as you&rsquo;ll be able to damage them all at once.</p>
<p><strong>Gamora</strong> is extremely powerful, but, unlike Rocket, her attacks deal a lot of damage to individual opponents. Use her to pick off lone enemies.</p>
<p><strong>Drax</strong> the Destroyer is able to stagger enemies easily. Staggering is important if you want to kill some of the tougher enemies in Guardians Of The Galaxy, as it weakens them and opens them up to attacks.</p>
<p><strong>Groot</strong> can deal damage, but his best abilities are those that grapple enemies. This allows you to take a breather in combat, which should give you a chance to control your other teammates and issue some commands.</p>
<p>Once enemies are grappled, have Gamora jump in with her sword, or get Rocket to throw a well-timed grenade into the mix. Comboing abilities like this is sure to earn you a better combat rating.</p>
<figure id="section-2">
<a data-lightbox="true" href="https://assets2.rockpapershotgun.com/guardians-of-the-galaxy-team-b.jpg/BROK/resize/1920x1920%3E/format/jpg/quality/80/guardians-of-the-galaxy-team-b.jpg" target="_blank">
<img alt="The gang posing in a Marvel&rsquo;s Guardians of the Galaxy screenshot." class="content_image" data-aspect-ratio="0.5628" loading="lazy" src="https://assets2.rockpapershotgun.com/guardians-of-the-galaxy-team-b.jpg/BROK/resize/660%3E/format/jpg/quality/80/guardians-of-the-galaxy-team-b.jpg" srcset="https://assets2.rockpapershotgun.com/guardians-of-the-galaxy-team-b.jpg/BROK/resize/660%3E/format/jpg/quality/80/guardians-of-the-galaxy-team-b.jpg 1x, https://assets2.rockpapershotgun.com/guardians-of-the-galaxy-team-b.jpg/BROK/resize/1320%3E/format/jpg/quality/80/guardians-of-the-galaxy-team-b.jpg 2x"></a>
<figcaption></figcaption>
</figure>
<h3>Make quick choices</h3>
<p>Guardians Of The Galaxy isn&rsquo;t all about combat. You&rsquo;ll spend a lot of time chatting with this bunch of idiots, and, as the leader, you need to make some quick decisions. Whether it&rsquo;s choosing whether to hide a biohazardous llama or some illegal weaponry during a Nova Corps inspection, or you are deciding whether to support or laugh at a character, you won&rsquo;t get long to make a choice.</p>
<p>Letting the timer run out can often land you in the worst possible scenario, so even if it seems tricky, just make a call. That&rsquo;s usually better than freezing and saying nothing. Whatever happens, just make sure to brush it off and make it seem intentional. You meant to do that.</p>
<figure id="section-3">
<a data-lightbox="true" href="https://assets2.rockpapershotgun.com/guardians-of-the-galaxy-star-lord-abilities.jpg/BROK/resize/1920x1920%3E/format/jpg/quality/80/guardians-of-the-galaxy-star-lord-abilities.jpg" target="_blank">
<img alt="Star-Lord's ability menu in Guardians Of The Galaxy" class="content_image" data-aspect-ratio="0.5625" loading="lazy" src="https://assets2.rockpapershotgun.com/guardians-of-the-galaxy-star-lord-abilities.jpg/BROK/resize/660%3E/format/jpg/quality/80/guardians-of-the-galaxy-star-lord-abilities.jpg" srcset="https://assets2.rockpapershotgun.com/guardians-of-the-galaxy-star-lord-abilities.jpg/BROK/resize/660%3E/format/jpg/quality/80/guardians-of-the-galaxy-star-lord-abilities.jpg 1x, https://assets2.rockpapershotgun.com/guardians-of-the-galaxy-star-lord-abilities.jpg/BROK/resize/1320%3E/format/jpg/quality/80/guardians-of-the-galaxy-star-lord-abilities.jpg 2x"></a>
<figcaption></figcaption>
</figure>
<h3>If you&rsquo;re stuck, start scanning</h3>
<p>When you aren&rsquo;t firing your blasters or arguing with your crew, you&rsquo;ll get to explore some beautiful locations. However, your journey through the galaxy can often come grinding to a halt when the path ahead isn&rsquo;t so obvious.</p>
<p>If you keep scratching your head wondering how to advance further, activate your visor and start scanning objects. You&rsquo;ll often need to scan something before you or your teammates can interact with it and progress into new areas.</p>
<figure id="section-4">
<a data-lightbox="true" href="https://assets2.rockpapershotgun.com/guardians-of-the-galaxy-scanner.jpg/BROK/resize/1920x1920%3E/format/jpg/quality/80/guardians-of-the-galaxy-scanner.jpg" target="_blank">
<img alt="Lady Hellbender's palace with the visor scanner visuals in Guardians of the Galaxy" class="content_image" data-aspect-ratio="0.5625" loading="lazy" src="https://assets2.rockpapershotgun.com/guardians-of-the-galaxy-scanner.jpg/BROK/resize/660%3E/format/jpg/quality/80/guardians-of-the-galaxy-scanner.jpg" srcset="https://assets2.rockpapershotgun.com/guardians-of-the-galaxy-scanner.jpg/BROK/resize/660%3E/format/jpg/quality/80/guardians-of-the-galaxy-scanner.jpg 1x, https://assets2.rockpapershotgun.com/guardians-of-the-galaxy-scanner.jpg/BROK/resize/1320%3E/format/jpg/quality/80/guardians-of-the-galaxy-scanner.jpg 2x"></a>
<figcaption></figcaption>
</figure>
<h3>Spread out your ability points</h3>
<p>Guardians Of The Galaxy doesn&rsquo;t have a strict leveling system. Instead of leveling up each member of the team individually, you earn ability points that you have to share amongst everyone. That means you&rsquo;ll often have to make a decision on who should get new moves.</p>
<p>You might be tempted to dump all of your points into Star Lord early in the game because he&rsquo;s your character and the leader of the group. However, this can leave the rest of your team without a diverse array of attacks, limiting your options in battle. Spread out your ability points so that everyone can unlock new skills and deal devastating damage. It&rsquo;s much better to spread the stress of battle, rather than having all of the weight rest on your shoulders.</p>
<figure id="section-5">
<a data-lightbox="true" href="https://assets2.rockpapershotgun.com/guardians-of-the-galaxy-collectibles.jpg/BROK/resize/1920x1920%3E/format/jpg/quality/80/guardians-of-the-galaxy-collectibles.jpg" target="_blank">
<img alt="Nikki's secret hideout in Guardians of the Galaxy, with pop up in lower right corner showing that player has found a hidden collectible" class="content_image" data-aspect-ratio="0.5625" loading="lazy" src="https://assets2.rockpapershotgun.com/guardians-of-the-galaxy-collectibles.jpg/BROK/resize/660%3E/format/jpg/quality/80/guardians-of-the-galaxy-collectibles.jpg" srcset="https://assets2.rockpapershotgun.com/guardians-of-the-galaxy-collectibles.jpg/BROK/resize/660%3E/format/jpg/quality/80/guardians-of-the-galaxy-collectibles.jpg 1x, https://assets2.rockpapershotgun.com/guardians-of-the-galaxy-collectibles.jpg/BROK/resize/1320%3E/format/jpg/quality/80/guardians-of-the-galaxy-collectibles.jpg 2x"></a>
<figcaption></figcaption>
</figure>
<h3>Explore every nook and cranny</h3>
<p>Throughout Guardians Of The Galaxy, you&rsquo;ll often stumble across workshops. These let you construct new perks and upgrades for Quill. However, to unlock these upgrades, you need to use components, which are mostly found by exploring every little nook and cranny in an area. If you just try to rush through the adventure as quickly as possible, you&rsquo;ll miss lots of side routes and components that you could use to improve your equipment and make combat easier. It&rsquo;s much better to slow down and explore every area fully rather than pushing ahead at breakneck pace and then getting stuck in a difficult fight that you can&rsquo;t complete. You'll find plenty of collectibles too, offering cool costumes and lots of sweet, sweet lore.</p>
<figure id="section-6">
<a data-lightbox="true" href="https://assets2.rockpapershotgun.com/guardians-of-the-galaxy-suit.jpg/BROK/resize/1920x1920%3E/format/jpg/quality/80/guardians-of-the-galaxy-suit.jpg" target="_blank">
<img alt="The Guardians star up at a glistening set of powerful armour." class="content_image" data-aspect-ratio="0.5625" loading="lazy" src="https://assets2.rockpapershotgun.com/guardians-of-the-galaxy-suit.jpg/BROK/resize/660%3E/format/jpg/quality/80/guardians-of-the-galaxy-suit.jpg" srcset="https://assets2.rockpapershotgun.com/guardians-of-the-galaxy-suit.jpg/BROK/resize/660%3E/format/jpg/quality/80/guardians-of-the-galaxy-suit.jpg 1x, https://assets2.rockpapershotgun.com/guardians-of-the-galaxy-suit.jpg/BROK/resize/1320%3E/format/jpg/quality/80/guardians-of-the-galaxy-suit.jpg 2x"></a>
<figcaption></figcaption>
</figure>
<h3>Be stylish</h3>
<p>Combat can get pretty hectic in Guardians Of The Galaxy, but don't let that distract you. No, not from the mission. You can forget the mission. We mean don't forget to be stylish. Star Lord loves it when his merry band of intergalactic misfits looks snazzy whilst fighting, so be creative and mix things up in combat. Use different team attacks and throw a few punches in between all of the lasers and explosions. This should ensure that you get plenty of Momentum and fill up the combat rating bar, which will net you more experience points after the encounter. No matter how hard the fight gets, don't run away from battle. Any time spent not fighting will drain the bar and leave you flailing about on the dance floor.</p>
<hr>
<p>Those are all the tips and tricks you need to survive in Guardians Of The Galaxy. If you want to know more of what we thought about this bunch of a-holes and their trip through the galaxy, check out our <a href="/marvels-guardians-of-the-galaxy-review">Guardians Of The Galaxy review</a>.</p>
        </div>



    </div>
  </article>

<footer class="article_footer">
    <div class="tagged_with">
      <h2 class="section_title small">Tagged With</h2>
    <ul>
        <li>
          <a href="/topics/eidos-montreal">Eidos Montreal</a>
        </li>
        <li>
          <a href="/games/marvels-the-guardians-of-the-galaxy">Marvel&#39;s Guardians Of The Galaxy</a>
        </li>
        <li>
          <a href="/topics/square-enix">Square Enix</a>
        </li>
    </ul>
  </div>

    <div class="author_bio compact">
      <h2 class="section_title small">About the Author</h2>





<article class="summary" data-type="persona">
    <a
      href="/authors/hayden-hefford"
      class="link_overlay"
      title="Hayden Hefford"
    ></a>

<div class="avatar">
  <img
    src="https://assets2.rockpapershotgun.com/hayden-crop.jpg/BROK/thumbnail/70x70/quality/60/hayden-crop.jpg"
    srcset="https://assets2.rockpapershotgun.com/hayden-crop.jpg/BROK/thumbnail/70x70/quality/60/hayden-crop.jpg 1x, https://assets2.rockpapershotgun.com/hayden-crop.jpg/BROK/thumbnail/140x140/quality/60/hayden-crop.jpg 2x"
    class="avatar_image"
    loading="lazy"
    alt="Hayden Hefford avatar"
  >
</div>
  <div class="details">
        <p class="name">
            <a href="/authors/hayden-hefford">Hayden Hefford</a>
        </p>

      <p class="job_title">
        Guides Writer
      </p>


        <p class="bio">
          Zombies. Walkers. Shamblers. Whatever you call them, Hayden is definitely a fan. He can usually be found in front of a screen, playing the latest survival games and trying to hide from the real world. His eyes haven't turned square yet, but the possibility is certainly scary.
        </p>
  </div>
</article>  </div>




<div class="supporters_promo" data-supporter="false">
  <h3>Support Rock Paper Shotgun</h3>
  <p>Subscribe and get access to supporter-only articles, an ad-free reading experience, free gifts, and game discounts. Your support helps us create more great writing about PC games.</p>
  <a class="button" href="/subscribe">See more information</a>
</div>
<div id="comments">
  <div class="container"></div>

  <noscript>
    <p class="alert error">
      Please enable JavaScript to see comments.
    </p>
  </noscript>
</div>
</footer>      </div>


  <aside class="sidebar">
  <div class="advert_container halfpage_container">
    <div class="advert mpu"
      data-dfp-id="RPS_HP"
      data-dfp-sizes="300x600, 300x250, 300x1050"
      data-dfp-targeting="site=rockpapershotgun.com"
      id="RPS_HP_1"
        data-dfp-collapse="true"
    ></div>
  </div>

      <div class="gn_sidebar"></div>
  </aside>
  </div>

  <div id="content_below">
      <div class="page_content">

    <div class="advert_container low_leaderboard_container">
    <div class="lazyload low_leaderboard"
      data-dfp-id="RPS_LB_2"
      data-dfp-sizes="300x250, 320x50, 728x90, 960x160, 960x250, 970x250"
      data-dfp-targeting="site=rockpapershotgun.com"
      id="RPS_LB_2_AFTER_ARTICLE"
        data-dfp-collapse="true"
    ></div>
  </div>




  <section class="shelf">
        <h2 class="section_title">
      More Guides
    </h2>






    <ul class="summary_items">

        <li>




<article
  class="summary"
  data-type="article"
  data-article-type="guides"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/apex-legends-car-stats" class="link_overlay" title="Apex Legends CAR SMG stats [Season 11]" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/apex-legends-car-smg.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/apex-legends-car-smg.jpg"
    srcset="https://assets2.rockpapershotgun.com/apex-legends-car-smg.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/apex-legends-car-smg.jpg 1x, https://assets2.rockpapershotgun.com/apex-legends-car-smg.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/apex-legends-car-smg.jpg 2x"
    class="thumbnail_image"
    loading="lazy"
    alt="A render of the CAR SMG in Apex Legends."
  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/apex-legends-car-stats" >  Apex Legends CAR SMG stats [Season 11]
</a>          </p>

            <p class="strapline">How strong is the CAR compared to other SMGs in Apex Legends?</p>
    </div>


    <div class="metadata">
    <span class="author">Ollie Toms</span>

    <time class="published_at" datetime="2021-10-28 17:00:00+00:00">
        11 hours ago

    </time>

    </div>

    
  </div>
</article>        </li>

        <li>




<article
  class="summary"
  data-type="article"
  data-article-type="guides"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/apex-legends-ash-abilities-tips-tricks" class="link_overlay" title="Apex Legends Ash abilities" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/apex-legends-ash-face.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/apex-legends-ash-face.jpg"
    srcset="https://assets2.rockpapershotgun.com/apex-legends-ash-face.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/apex-legends-ash-face.jpg 1x, https://assets2.rockpapershotgun.com/apex-legends-ash-face.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/apex-legends-ash-face.jpg 2x"
    class="thumbnail_image"
    loading="lazy"
    alt="A close-up of Ash&#39;s face from an Apex Legends cinematic."
  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/apex-legends-ash-abilities-tips-tricks" >  Apex Legends Ash abilities
</a>          </p>

            <p class="strapline">Is Ash going to dominate Season 11 of Apex Legends?</p>
    </div>


    <div class="metadata">
    <span class="author">Ollie Toms</span>

    <time class="published_at" datetime="2021-10-28 18:00:00+00:00">
        10 hours ago

    </time>

    </div>

    
  </div>
</article>        </li>

        <li>




<article
  class="summary"
  data-type="article"
  data-article-type="guides"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/how-to-enable-auto-hdr-in-windows-11" class="link_overlay" title="How to enable Auto HDR in Windows 11" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/far-cry-6-autohdr-enabled.png/BROK/thumbnail/275x155/format/jpg/quality/80/far-cry-6-autohdr-enabled.png"
    srcset="https://assets2.rockpapershotgun.com/far-cry-6-autohdr-enabled.png/BROK/thumbnail/275x155/format/jpg/quality/80/far-cry-6-autohdr-enabled.png 1x, https://assets2.rockpapershotgun.com/far-cry-6-autohdr-enabled.png/BROK/thumbnail/550x310/format/jpg/quality/80/far-cry-6-autohdr-enabled.png 2x"
    class="thumbnail_image"
    loading="lazy"
    alt="A scene from Far Cry 6 showing the effects of enabling Auto HDR in Windows 11."
  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/how-to-enable-auto-hdr-in-windows-11" >  How to enable Auto HDR in Windows 11
</a>          </p>

            <p class="strapline">Get brighter lights and more vibrant colours in almost any game</p>
    </div>


    <div class="metadata">
    <span class="author">James Archer</span>

    <time class="published_at" datetime="2021-10-26 15:32:33.883147+00:00">
        2 days ago

    </time>

    </div>

    
  </div>
</article>        </li>

        <li>




<article
  class="summary"
  data-type="article"
  data-article-type="guides"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/best-lapa-loadout-warzone" class="link_overlay" title="Best LAPA loadout in Warzone Season 6" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/lapahead.png/BROK/thumbnail/275x155/format/jpg/quality/80/lapahead.png"
    srcset="https://assets2.rockpapershotgun.com/lapahead.png/BROK/thumbnail/275x155/format/jpg/quality/80/lapahead.png 1x, https://assets2.rockpapershotgun.com/lapahead.png/BROK/thumbnail/550x310/format/jpg/quality/80/lapahead.png 2x"
    class="thumbnail_image"
    loading="lazy"
    alt="The LAPA SMG in Warzone"
  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/best-lapa-loadout-warzone" >  Best LAPA loadout in Warzone Season 6
</a>          </p>

            <p class="strapline">Which barrel to select on this unusual SMG</p>
    </div>


    <div class="metadata">
    <span class="author">Charlie Biggerstaff</span>

    <time class="published_at" datetime="2021-10-26 08:36:48.556869+00:00">
        2 days ago

    </time>

    </div>

    
  </div>
</article>        </li>
    </ul>


  </section>


  <section class="shelf">
        <h2 class="section_title">
      Latest Articles
    </h2>






    <ul class="summary_items">

        <li>




<article
  class="summary"
  data-type="article"
  data-article-type="deals"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/the-wd-black-sn750-1tb-nvme-ssd-is-87-for-1tb-good-deal" class="link_overlay" title="The WD Black SN750 1TB NVMe SSD is £87 for 1TB: good deal" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/wd-black-sn750.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/wd-black-sn750.jpg"
    srcset="https://assets2.rockpapershotgun.com/wd-black-sn750.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/wd-black-sn750.jpg 1x, https://assets2.rockpapershotgun.com/wd-black-sn750.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/wd-black-sn750.jpg 2x"
    class="thumbnail_image"
    loading="lazy"
    alt="Image for The WD Black SN750 1TB NVMe SSD is £87 for 1TB: good deal"
  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/the-wd-black-sn750-1tb-nvme-ssd-is-87-for-1tb-good-deal" >  The WD Black SN750 1TB NVMe SSD is £87 for 1TB: good deal
</a>          </p>

            <p class="strapline">One of the fastest PCIe 3.0 SSDs at a historic low price.</p>
    </div>


    <div class="metadata">
    <span class="author">Will Judd</span>

    <time class="published_at" datetime="2021-10-28 22:16:02.850622+00:00">
        5 hours ago

    </time>

    </div>

    
  </div>
</article>        </li>

        <li>




<article
  class="summary"
  data-type="article"
  data-article-type="deals"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/razers-viper-ultimate-mouse-is-nearly-100-off-at-amazon-uk" class="link_overlay" title="Razer&#39;s Viper Ultimate mouse is nearly £100 off at Amazon UK" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/https___hybrismediaprod.blob.core.windows.net_sys-master-phoenix-images-container_h01_h61_9081447317534_razer-viper-ultimate-gallery-05.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/https___hybrismediaprod.blob.core.windows.net_sys-master-phoenix-images-container_h01_h61_9081447317534_razer-viper-ultimate-gallery-05.jpg"
    srcset="https://assets2.rockpapershotgun.com/https___hybrismediaprod.blob.core.windows.net_sys-master-phoenix-images-container_h01_h61_9081447317534_razer-viper-ultimate-gallery-05.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/https___hybrismediaprod.blob.core.windows.net_sys-master-phoenix-images-container_h01_h61_9081447317534_razer-viper-ultimate-gallery-05.jpg 1x, https://assets2.rockpapershotgun.com/https___hybrismediaprod.blob.core.windows.net_sys-master-phoenix-images-container_h01_h61_9081447317534_razer-viper-ultimate-gallery-05.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/https___hybrismediaprod.blob.core.windows.net_sys-master-phoenix-images-container_h01_h61_9081447317534_razer-viper-ultimate-gallery-05.jpg 2x"
    class="thumbnail_image"
    loading="lazy"
    alt="a photo of a gamer holding a razer viper ultimate mouse at a desk festooned with rgb lighting"
  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/razers-viper-ultimate-mouse-is-nearly-100-off-at-amazon-uk" >  Razer&#39;s Viper Ultimate mouse is nearly £100 off at Amazon UK
</a>          </p>

            <p class="strapline">A tremendous wireless mouse with optical switches and a winning lightweight design.</p>
    </div>


    <div class="metadata">
    <span class="author">Will Judd</span>

    <time class="published_at" datetime="2021-10-28 21:26:33.728250+00:00">
        6 hours ago

    </time>

    </div>

    
  </div>
</article>        </li>

        <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/activision-blizzard-ceo-commits-to-waiving-forced-arbitration-and-a-temporary-paycut" class="link_overlay" title="Activision Blizzard CEO commits to waiving forced arbitration, and a temporary paycut" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/diablo-2-resurrected-key-art.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/diablo-2-resurrected-key-art.jpg"
    srcset="https://assets2.rockpapershotgun.com/diablo-2-resurrected-key-art.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/diablo-2-resurrected-key-art.jpg 1x, https://assets2.rockpapershotgun.com/diablo-2-resurrected-key-art.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/diablo-2-resurrected-key-art.jpg 2x"
    class="thumbnail_image"
    loading="lazy"
    alt="A skeletal face in the Diablo 2: Resurrected key art."
  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/activision-blizzard-ceo-commits-to-waiving-forced-arbitration-and-a-temporary-paycut" >  Activision Blizzard CEO commits to waiving forced arbitration, and a temporary paycut
</a>          </p>

            <p class="strapline">An employee group declare the new plan &#34;a huge win&#34;</p>
    </div>


    <div class="metadata">
    <span class="author">Alice O&#39;Connor</span>

    <time class="published_at" datetime="2021-10-28 18:44:09.309905+00:00">
        9 hours ago

    </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/activision-blizzard-ceo-commits-to-waiving-forced-arbitration-and-a-temporary-paycut#comments">
    8
      </a>
  </p>
    </div>

    
  </div>
</article>        </li>

        <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/apex-legends-new-hero-ash-hunts-squads-with-titanfall-inspired-abilities" class="link_overlay" title="Apex Legends&#39; new hero Ash hunts squads with Titanfall-inspired abilities" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/apex-escape5.png/BROK/thumbnail/275x155/format/jpg/quality/80/apex-escape5.png"
    srcset="https://assets2.rockpapershotgun.com/apex-escape5.png/BROK/thumbnail/275x155/format/jpg/quality/80/apex-escape5.png 1x, https://assets2.rockpapershotgun.com/apex-escape5.png/BROK/thumbnail/550x310/format/jpg/quality/80/apex-escape5.png 2x"
    class="thumbnail_image"
    loading="lazy"
    alt="Image for Apex Legends&#39; new hero Ash hunts squads with Titanfall-inspired abilities"
  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/apex-legends-new-hero-ash-hunts-squads-with-titanfall-inspired-abilities" >  Apex Legends&#39; new hero Ash hunts squads with Titanfall-inspired abilities
</a>          </p>

            <p class="strapline">She&#39;s a bit like Wraith, but much more aggressive</p>
    </div>


    <div class="metadata">
    <span class="author">Imogen Beckhelling</span>

    <time class="published_at" datetime="2021-10-28 17:05:00+00:00">
        10 hours ago

    </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/apex-legends-new-hero-ash-hunts-squads-with-titanfall-inspired-abilities#comments">
    2
      </a>
  </p>
    </div>

    
  </div>
</article>        </li>
    </ul>


  </section>



  <a
    href="https://store.reedpop.com/collections/rock-paper-shotgun"
    class="merch_component"
    target="_blank"
    rel="nofollow noopener"
    title="We&#39;ve been talking, and we think that you should wear clothes"
  >
    <div class="details">
      <img
        src="/static/66a1f9d0df1931e81f2d36b6d83e9226/img/placeholder-green.png"
        alt="Rock Paper Shotgun logo"
        width="150"
        height="50"
        loading="lazy"
      />
      <p class="title">We&#39;ve been talking, and we think that you should wear clothes</p>
      <p class="strapline">Total coincidence, but we sell some clothes</p>
      <button class="button">Buy RPS stuff here</button>
    </div>
    <div class="asset">
      <img
        src="/static/66a1f9d0df1931e81f2d36b6d83e9226/img/rockpapershotgun-shirt.png"
        alt="Rock Paper Shotgun Merch"
        width="180"
        height="160"
        loading="lazy"
      />
    </div>
  </a>

  <script>
    buttons = document.querySelectorAll('.merch_component');
    for (i = 0; i < buttons.length; i++) {
      buttons[i].addEventListener('click', function(e) {
        gtag('event', 'click', {
          'event_category': 'Store Component',
          'event_label': window.location.href
        });
      });
    }
  </script>

  <script>
    window.addEventListener('articleScripts', function() {
      new BrockmanTrackStacks({});
    });
  </script>

      </div>
  </div>
            </div>

        </main>

        <footer class="app_footer">
  <div class="nav_wrapper">
      <div class="about">


<a
  href="/"
  class="logo"
  
>
    <img src="https://assets2.rockpapershotgun.com/0275_rockpapershotgun-logo.svg" alt="Rock Paper Shotgun logo" loading="eager">
</a>
  <form class="search_box" action="/search">
    <input type="text" name="q" aria-label="Search" placeholder="Search">
  </form>

<p>Copyright &copy; 2021 Gamer Network Limited, a ReedPop company.</p>
<p>All rights reserved. No part of this site or its content may be reproduced without the permission of the copyright holder.</p>

  <nav class="social_follow">
    <ul class="social_list">
          <li>
            <a
              href="https://www.facebook.com/rockpapershot"
              class="social_icon"
              data-type="facebook"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="facebook-f"
      data-type="brands"
        title="Check us out on Facebook"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://twitter.com/rockpapershot"
              class="social_icon"
              data-type="twitter"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="twitter"
      data-type="brands"
        title="Check us out on Twitter"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.instagram.com/rockpapershot"
              class="social_icon"
              data-type="instagram"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="instagram"
      data-type="brands"
        title="Check us out on Instagram"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.youtube.com/channel/UC5bKSAZBvV9AKlBJPG0Py-A"
              class="social_icon"
              data-type="youtube"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="youtube"
      data-type="brands"
        title="Check us out on YouTube"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.twitch.tv/rockpapershotgun"
              class="social_icon"
              data-type="twitch"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="twitch"
      data-type="brands"
        title="Check us out on Twitch"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.linkedin.com/company/rock-paper-shotgun-ltd"
              class="social_icon"
              data-type="linkedin"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="linkedin"
      data-type="brands"
        title="Check us out on LinkedIn"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="/feed"
              class="social_icon"
              data-type="rss"
              data-action="follow"
                rel="alternate noopener"
                type="application/rss+xml"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="rss"
      data-type="solid"
        title="Check out our RSS feed"
    ></span>


            </a>
          </li>
    </ul>
  </nav>
      </div>



  <nav class="nav_primary">
            <span class="label">Explore</span>


        <ul>
                  <li>
                    <a
                      href="/latest"
                      data-active="false"
                      
                    >
                        Latest
                    </a>
                  </li>
                  <li>
                    <a
                      href="/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/reviews"
                      data-active="false"
                      
                    >
                        Reviews
                    </a>
                  </li>
                  <li>
                    <a
                      href="/hardware"
                      data-active="false"
                      
                    >
                        Hardware
                    </a>
                  </li>
                  <li>
                    <a
                      href="/features"
                      data-active="false"
                      
                    >
                        Features
                    </a>
                  </li>
                  <li>
                    <a
                      href="/videos"
                      data-active="false"
                      
                    >
                        Videos
                    </a>
                  </li>
                  <li>
                    <a
                      href="/guides"
                      data-active="false"
                      
                    >
                        Guides
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games?letter=a"
                      data-active="false"
                      
                    >
                        Games
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_secondary">
            <span class="label">Popular Now</span>


        <ul>
                  <li>
                    <a
                      href="/topics/bestest-bests"
                      data-active="false"
                      
                    >
                        Bestest Bests
                    </a>
                  </li>
                  <li>
                    <a
                      href="/topics/free-games"
                      data-active="false"
                      
                    >
                        Free games
                    </a>
                  </li>
                  <li>
                    <a
                      href="/supporters"
                      data-active="false"
                      
                    >
                        Supporters
                    </a>
                  </li>
                  <li>
                    <a
                      href="/deals"
                      data-active="false"
                      
                    >
                        Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="/podcasts"
                      data-active="false"
                      
                    >
                        Podcasts
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://discord.gg/rockpapershotgun"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Discord
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_helpful">
            <span class="label">Helpful Links</span>


        <ul>
                    <li>
                    <a
                      href="/about"
                      data-active="false"
                      
                    >
                        About Us
                    </a>
                  </li>
                  <li>
                    <a
                      href="/authors"
                      data-active="false"
                      
                    >
                        Authors
                    </a>
                  </li>
                  <li>
                    <a
                      href="/code-of-conduct"
                      data-active="false"
                      
                    >
                        Code of Conduct
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.reedexpo.com/en-gb/cookie-policy.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Cookie Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/editorial-policy"
                      data-active="false"
                      
                    >
                        Editorial Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.reedexpo.com/en-gb/ccpa.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Notice to California Residents
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.reedexpo.com/en-gb.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Privacy Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/review-policy"
                      data-active="false"
                      
                    >
                        Review Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/terms-and-conditions"
                      data-active="false"
                      
                    >
                        Terms &amp; Conditions
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/2021/10"
                      data-active="false"
                      
                    >
                        Archive
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.reedpop.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Corporate Site
                    </a>
                  </li>
                  <li>
                    <a
                      href="mailto:contact@rockpapershotgun.com"
                      data-active="false"
                      
                    >
                        Contact Us
                    </a>
                  </li>


      <li>
        <button class="optanon-show-settings">
          Cookie Settings
        </button>
      </li>
        </ul>
  </nav>

  

  <nav class="nav_sites">
            <span class="label">ReedPop</span>


        <ul>
                  <li>
                    <a
                      href="https://www.cosplaycentral.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Cosplay Central
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.dicebreaker.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Dicebreaker
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.gamesindustry.biz"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        GamesIndustry.biz
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.jelly.deals"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Jelly Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.metabomb.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Metabomb
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.nintendolife.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Nintendo Life
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.pushsquare.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Push Square
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.thehaul.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        The Haul
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.usgamer.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        USgamer
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        VG247
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.videogameschronicle.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        VGC
                    </a>
                  </li>
        </ul>
  </nav>




  <nav class="nav_events">
            <span class="label">Events</span>


        <ul>
                  <li>
                    <a
                      href="https://www.egx.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        EGX
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.mcmcomiccon.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        MCM Comic Con
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.paxsite.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        PAX
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.starwarscelebration.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Star Wars Celebration
                    </a>
                  </li>
        </ul>
  </nav>
  </div>
        </footer>
    </div>
  </body>
</html>