<!DOCTYPE html>
<html lang="en">
  <head>
          <meta charset="utf-8">
      <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0">
      <meta http-equiv="X-UA-Compatible" content="ie=edge">

      <title>OMFG: One Million Fatal Guns technically has over 30 million | Rock Paper Shotgun</title>



    <meta name="description" content="OMFG: One Million Fatal Guns is a roguelike first-person shooter with millions of guns which combine various absurd properties.">

  <meta property="og:type" content="article">
    <meta property="og:title" content="OMFG: One Million Fatal Guns technically has over 30 million">
    <meta property="og:description" content="OMFG: One Million Fatal Guns is a roguelike first-person shooter with millions of guns which combine various absurd properties.">
    <meta property="og:image" content="https://assets2.rockpapershotgun.com/omfg-one-million-fatal-guns.jpg/BROK/resize/1920%3E/format/jpg/quality/80/omfg-one-million-fatal-guns.jpg">
    <meta property="og:url" content="https://www.rockpapershotgun.com/omfg-one-million-fatal-guns-technically-has-over-30-million">
  <meta property="og:site_name" content="Rock Paper Shotgun">
      <meta property="article:published_time" content="2021-03-23T23:10:29.907636+00:00">
      <meta property="article:tag" content="Digipen Institute of Technology">
      <meta property="article:tag" content="Free games">
      <meta property="article:tag" content="Indiescovery">
      <meta property="article:tag" content="OMFG: One Million Fatal Guns">
      <meta property="article:tag" content="Gun Hit Wonders">

    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@rockpapershot">
    <meta name="twitter:creator" content="@rockpapershot">
    <meta name="twitter:title" content="OMFG: One Million Fatal Guns technically has over 30 million">
    <meta name="twitter:description" content="OMFG: One Million Fatal Guns is a roguelike first-person shooter with millions of guns which combine various absurd properties.">
      <meta name="twitter:image" content="https://assets2.rockpapershotgun.com/omfg-one-million-fatal-guns.jpg/BROK/resize/1920%3E/format/jpg/quality/80/omfg-one-million-fatal-guns.jpg">
        <meta name="twitter:image:alt" content="A screenshot of OMFG: One Million Fatal Guns showing a swarm of robots in a dull metal spaceship firing lasers at a first-person perspective player. The player is holding a golden gun called &#34;Epic Copious Powerful Spider-Queen&#34;.">
      <meta name="robots" content="max-image-preview:large">

<link rel="apple-touch-icon" sizes="180x180" href="/static/ebe1901488843c0d31a62bd2ca84f3cc/icon/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/static/ebe1901488843c0d31a62bd2ca84f3cc/icon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/static/ebe1901488843c0d31a62bd2ca84f3cc/icon/favicon-16x16.png">
<link rel="mask-icon" href="/static/ebe1901488843c0d31a62bd2ca84f3cc/icon/safari-pinned-tab.svg" color="#e7387d">
<link rel="shortcut icon" href="/static/ebe1901488843c0d31a62bd2ca84f3cc/icon/favicon.ico">
<meta name="msapplication-TileColor" content="#e7387d">
<meta name="theme-color" content="#009c7c">
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "url": "https://www.rockpapershotgun.com/omfg-one-million-fatal-guns-technically-has-over-30-million",
    "mainEntityOfPage": "https://www.rockpapershotgun.com/omfg-one-million-fatal-guns-technically-has-over-30-million",
    "headline": "OMFG: One Million Fatal Guns technically has over 30 million",
    "description": "Shoot spiders - like bullets, not with bullets",
    "inLanguage": "en",
    "datePublished": "2021-03-23T23:06:41.434507+00:00",
    "dateCreated": "2021-03-23T23:06:41.434507+00:00",
    "publisher": {
        "@type": "Organization",
        "name": "Rock Paper Shotgun",
        "logo": {
            "@type": "ImageObject",
            "url": "https://assets2.rockpapershotgun.com/0275_rockpapershotgun-logo-large.png",
            "width": 750,
            "height": 497
        }
    },
    "image": {
        "@type": "ImageObject",
        "url": "https://assets2.rockpapershotgun.com/omfg-one-million-fatal-guns.jpg/BROK/resize/1920%3E/format/jpg/quality/80/omfg-one-million-fatal-guns.jpg"
    },
    "author": {
        "@type": "Person",
        "name": "Graham Smith"
    }
}
</script>

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "name": "Home",
            "item": "https://www.rockpapershotgun.com/"
        },
        {
            "@type": "ListItem",
            "position": 2,
            "name": "News",
            "item": "https://www.rockpapershotgun.com/news"
        },
        {
            "@type": "ListItem",
            "position": 3,
            "name": "OMFG: One Million Fatal Guns",
            "item": "https://www.rockpapershotgun.com/games/omfg-one-million-fatal-guns"
        }
    ]
}
</script>

  <script>
    window.dataLayer = window.dataLayer || [];
    function gtag() { dataLayer.push(arguments); }

    function _appendGoogleAnalytics(anonymous) {
        if (window.gtagDone) return;

        gtag('js', new Date());

        const options = {
    "dimension1": "news",
    "dimension2": "digipen-institute-of-technology,free-games,indiescovery,omfg-one-million-fatal-guns,gun-hit-wonders",
    "dimension3": "Graham Smith",
    "dimension4": "0",
    "dimension5": "0"
};

        options['link_attribution'] = true;

        if (anonymous) {
          options['client_storage'] = 'none';
          options['store_gac'] = false;
          options['anonymize_ip'] = true;


          options['dimension6'] = '1';
        } else {
          options['dimension6'] = '0';
        }

        gtag('config', 'UA-2667859-1', options);


        const gaScript = document.createElement('script');
        gaScript.type = 'text/javascript';
        gaScript.async = true;
        gaScript.src = 'https://www.googletagmanager.com/gtag/js?id=UA-2667859-1';

        document.getElementsByTagName('head')[0].appendChild(gaScript);
        window.gtagDone = true;
    }

    function appendGoogleAnalytics() {
      _appendGoogleAnalytics(false);
    }

    function appendGoogleAnalyticsAnonymous() {
      _appendGoogleAnalytics(true);
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', appendGoogleAnalytics);
    window.addEventListener('BrockmanPerformanceCookiesDisallowed', appendGoogleAnalyticsAnonymous);
  </script>

  <script>
    window.mainScriptsEvent = document.createEvent('CustomEvent');
    window.mainScriptsEvent.initCustomEvent('mainScripts');
  </script>
  <script defer src="/static/ebe1901488843c0d31a62bd2ca84f3cc/js/main.min.js" onload="window.dispatchEvent(window.mainScriptsEvent)"></script>

<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLazyLoad = new BrockmanLazyLoad({
      selector: '[data-lazyload=true], .article img, .article iframe',
      placeholder: '/static/ebe1901488843c0d31a62bd2ca84f3cc/img/placeholder.png'
    });
    window.BrockmanLazyLoad.run();
  });
</script>
<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLightbox = new BrockmanLightbox({
      selector: 'a[data-lightbox=true], .article a > img'
    });
    window.BrockmanLightbox.run();
  });
</script>
    <script>
      window.commercialScriptsEvent = document.createEvent('CustomEvent');
      window.commercialScriptsEvent.initCustomEvent('commercialScripts');
    </script>
    <script defer src="/static/ebe1901488843c0d31a62bd2ca84f3cc/js/commercial.min.js" onload="window.dispatchEvent(window.commercialScriptsEvent)"></script>


  <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
  <link rel="preload" href="https://c.amazon-adsystem.com/aax2/apstag.js" as="script">

<script>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</script>

  <script>
    function appendBlueBillywig() {
      if (window.blueBillywigDone) return;
      window.BrockmanBlueBillywig = new BrockmanBlueBillywig({
        site: 'rock_paper_shotgun',
        player_id: 'rock_paper_shotgun',
        autoplay_id: 'rock_paper_shotgun_autoplay',
      });
      window.BrockmanBlueBillywig.run();
      window.blueBillywigDone = true;
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendBlueBillywig);
  </script>

  <script>
    function appendCarbon() {
      !function(a,l,b,c,k,s,t,g,A){a.CustomerConnectAnalytics=k,a[k]=a[k]||function(){
      (a[k].q=a[k].q||[]).push(arguments)},g=l.createElement(b),A=l.getElementsByTagName(b)[0],
      g.type="text/javascript",g.async=!0,g.src=c+"?id="+s+"&parentId="+t,A.parentNode.insertBefore(g,A)
      }(window,document,"script","//carbon-cdn.ccgateway.net/script","cca",window.location.hostname,"04d6b31292");
    }
    window.addEventListener('BrockmanTCFConsent', appendCarbon);
  </script>

<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: '2', c2: '8518622' });

  function appendComscore() {
    if (window.comscoreDone) return;
    const s = document.createElement("script");
    const el = document.getElementsByTagName("script")[0];
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://sb.scorecardresearch.com/beacon.js';
    el.parentNode.insertBefore(s, el);
    window.comscoreDone = true;
  }

  window.addEventListener('BrockmanTargetingCookiesAllowed', appendComscore);
</script>


  <script>
    function appendSkimlinks() {
      if (window.skimlinksDone) return;
      const skimlinksScript = document.createElement('script');
      skimlinksScript.type = 'text/javascript';
      skimlinksScript.async = true;
      skimlinksScript.src = 'https://s.skimresources.com/js/87431X1560958.skimlinks.js';
      document.getElementsByTagName('head')[0].appendChild(skimlinksScript);
      window.skimlinksDone = true;
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendSkimlinks);
  </script>


    <script>
      window.articleScriptsEvent = document.createEvent('CustomEvent');
      window.articleScriptsEvent.initCustomEvent('articleScripts');
    </script>
    <script defer src="/static/ebe1901488843c0d31a62bd2ca84f3cc/js/article.min.js" onload="window.dispatchEvent(window.articleScriptsEvent)"></script>

  <script>
    window.addEventListener('articleScripts', function() {
      window.BrockmanEdmonds = new BrockmanEdmonds({
        selector: '.edmonds-block',
        site: 'rockpapershotgun.com'
      });
      window.BrockmanEdmonds.run();
    });
  </script>

  <script>
    window.addEventListener('articleScripts', () => {
      window.BrockmanComments = new BrockmanComments({
          id: '/community/thread/57oow',
          postCount: '0',
      });
    });
  </script>


<script>
  window.addEventListener('DOMContentLoaded', () => {
    Array.prototype.slice.call(
      document.querySelectorAll('.article .spoiler')
    ).forEach(spoiler => {
      spoiler.onclick = e => e.target.classList.toggle('active');
      spoiler.title = 'Spoiler';
    });
  });
</script>  <script defer src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="f6950cfb-6f09-4e7d-8fdf-3415107ca910"></script>

<script>
  function enableIframes() {
    const elements = document.querySelectorAll('iframe[data-src]');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      if (!element.dataset.src) continue;
      element.dataset.src = convertYouTubeNoCookieURL(element.dataset.src);
      if (element.dataset.lazyload !== 'ready')
        element.setAttribute('src', element.dataset.src);
    }
  }

  function enableScripts() {
    const elements = document.querySelectorAll('script[data-src]');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      if (!element.dataset.src) continue;
      element.setAttribute('src', element.dataset.src);
    }
  }

  function showEmbedPlaceholders() {
    if (window.embedPlaceholdersDone) return;
    const elements = document.querySelectorAll('.embed_placeholder');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = '';
    }
    window.embedPlaceholdersDone = true;
  }

  function convertYouTubeNoCookieURL(src) {
    if (!src || src === 'undefined') return false;
    return src.trim().replace(/^(?:https?:)?\/\/(?:www\.)?youtube-nocookie\.com\/embed\/(.+)$/i, 'https://www.youtube.com/embed/$1');
  }

  function hideTargetingEmbedPlaceholders() {
    hideEmbedPlaceholders('targeting');
  }

  function hidePerformanceEmbedPlaceholders() {
    hideEmbedPlaceholders('performance');
  }

  function hideEmbedPlaceholders(type) {
    const identifier = '.embed_placeholder' + (type ? '[data-type="' + type + '"]' : '');
    const elements = document.querySelectorAll(identifier);
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = 'none';
    }
  }

  function performanceCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesAllowed'));
    hidePerformanceEmbedPlaceholders();
  }

  function performanceCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesDisallowed'));
  }

  function targetingCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesAllowed'));
    enableIframes();
    enableScripts();
    hideTargetingEmbedPlaceholders();
  }

  function targetingCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesDisallowed'));
  }


    function OptanonWrapper() {
        window.BrockmanAllowedCookies = {
          performance: OptanonActiveGroups.match(/,2,/) !== null,
          targeting: OptanonActiveGroups.match(/,4,/) !== null,
        };

        showEmbedPlaceholders();

        window.BrockmanAllowedCookies.performance ?
          performanceCookiesAllowed() : performanceCookiesDisallowed();

        window.BrockmanAllowedCookies.targeting ?
          targetingCookiesAllowed() : targetingCookiesDisallowed();

        window.dispatchEvent(new Event('BrockmanLoadAds'));
    }
</script>
  <style>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</style>

        <link rel="canonical" href="https://www.rockpapershotgun.com/omfg-one-million-fatal-guns-technically-has-over-30-million">

      <link rel="alternate" type="application/rss+xml" href="/feed">

    <link rel="amphtml" href="https://www.rockpapershotgun.com/amp/omfg-one-million-fatal-guns-technically-has-over-30-million">
  </head>
  <body
      data-version="hd"
      data-page="article"
      data-ads="true"
      data-affiliates="true"
      data-menu="false"
  >
    <div id="app_wrapper">
        <header class="app_header">
  <nav class="nav_trending">

    <ul>


          <li>
            <a href="https://www.rockpapershotgun.com/best-free-pc-games-2020">Best free PC games</a>
          </li>


          <li>
            <a href="https://www.rockpapershotgun.com/best-graphics-card-2021">Best graphics cards</a>
          </li>


          <li>
            <a href="https://www.rockpapershotgun.com/best-minecraft-shaders">Best Minecraft shaders</a>
          </li>


          <li>
            <a href="https://www.rockpapershotgun.com/valheim-cheats-spawn-item-list-console-commands-creative-mode">Valheim cheats</a>
          </li>


          <li>
            <a href="https://www.rockpapershotgun.com/apex-legends-tips-and-tricks-beginners-guide">Apex Legends tips and tricks [Season 8]</a>
          </li>


          <li>
            <a href="https://www.rockpapershotgun.com/call-of-duty-warzone-guides">Warzone guides</a>
          </li>
    </ul>
  </nav>
  <nav class="nav_main">

<a
  href="/"
  class="logo"
>
    <img src="https://assets2.rockpapershotgun.com/0275_rockpapershotgun-logo.svg" alt="Rock Paper Shotgun logo">
</a>


<nav class="nav_primary">
    
    <ul>
              <li>
                <a
                  href="/latest"
                  data-active="false"
                >
                  Latest
                </a>
              </li>
              <li>
                <a
                  href="/news"
                  data-active="false"
                >
                  News
                </a>
              </li>
              <li>
                <a
                  href="/reviews"
                  data-active="false"
                >
                  Reviews
                </a>
              </li>
              <li>
                <a
                  href="/hardware"
                  data-active="false"
                >
                  Hardware
                </a>
              </li>
              <li>
                <a
                  href="/features"
                  data-active="false"
                >
                  Features
                </a>
              </li>
              <li>
                <a
                  href="/videos"
                  data-active="false"
                >
                  Videos
                </a>
              </li>
              <li>
                <a
                  href="/guides"
                  data-active="false"
                >
                  Guides
                </a>
              </li>
    </ul>
</nav>


<nav class="nav_secondary">
    
    <ul>
              <li>
                <a
                  href="/topics/bestest-bests"
                  data-active="false"
                >
                  Bestest Bests
                </a>
              </li>
              <li>
                <a
                  href="/topics/free-games"
                  data-active="false"
                >
                  Free games
                </a>
              </li>
              <li>
                <a
                  href="/supporters"
                  data-active="false"
                >
                  Supporters
                </a>
              </li>
              <li>
                <a
                  href="/deals"
                  data-active="false"
                >
                  Deals
                </a>
              </li>
              <li>
                <a
                  href="/podcasts"
                  data-active="false"
                >
                  Podcasts
                </a>
              </li>
              <li>
                <a
                  href="https://discord.gg/rockpapershotgun"
                  data-active="false"
                >
                  Discord
                </a>
              </li>
              <li>
                <a
                  href="https://forum.rockpapershotgun.com"
                  data-active="false"
                >
                  Forum
                </a>
              </li>
    </ul>
</nav>
<div class="commercial button_group">
  <a href="/support-us" class="button supporter">
    Support us
  </a>

  <a href="/newsletter" class="button newsletter">
    Join our newsletter
  </a>

  <a
    href="https://teespring.com/en-GB/stores/rockpapershotgun/"
    target="_blank"
    rel="noopener"
    class="button store"
  >
    Visit our store
  </a>
</div>
      <div class="actions">
  <form class="search_box" action="/search">
    <input type="text" name="q" aria-label="Search" placeholder="Search">
  </form>

  <div class="user_profile signed_out">
    <div class="button_group">
      <a class="button small create_account" href="/community/account/create">Create account</a>
      <a class="button small outline login" href="/community/account/login">Sign in</a>
    </div>
  </div>
      </div>
  </nav>
        </header>

        <main id="page_wrapper">
  <div class="advert_container leaderboard_container">
    <div class="advert leaderboard"
      data-dfp-id="RPS_LB_1"
      data-dfp-sizes="300x250, 320x50, 728x90, 960x160, 960x250, 970x250, 1260x110, 1260x160, 1260x200, 1260x250"
      data-dfp-targeting="site=rockpapershotgun.com"
      id="RPS_LB_1_1"
    ></div>
  </div>

              <div id="content">
  <div id="content_above">

        <div class="page_content">

  <div class="disclaimer">
    If you click on a link and make a purchase we may receive a small commission.
    <a href="/editorial-policy">Learn more</a>.
  </div>

  <article
    class="article "
      data-article-type="news"
      data-premium="false"
      data-paywalled="false"
  >

<header class="article_header">
  <div class="breadcrumbs">


<nav class="nav_breadcrumbs">
    
    <ul>
              <li>
                <a
                  href="/"
                  data-active="false"
                >
                  Home
                </a>
              </li>
              <li>
                <a
                  href="/news"
                  data-active="false"
                >
                  News
                </a>
              </li>
              <li>
                <a
                  href="/games/omfg-one-million-fatal-guns"
                  data-active="false"
                >
                  OMFG: One Million Fatal Guns
                </a>
              </li>
    </ul>
</nav>  </div>

    <div class="details">
        <h1 class="title">    OMFG: One Million Fatal Guns technically has over 30&nbsp;million
</h1>

        <span class="strapline">Shoot spiders - like bullets, not with bullets</span>
    </div>

    <div class="metadata">

<div class="avatar">
  <img
    src="https://assets2.rockpapershotgun.com/d49164d4a71f4197a6443d93e58738a3.jpg/BROK/thumbnail/70x70/format/jpg/quality/80/d49164d4a71f4197a6443d93e58738a3.jpg"
    srcset="https://assets2.rockpapershotgun.com/d49164d4a71f4197a6443d93e58738a3.jpg/BROK/thumbnail/70x70/format/jpg/quality/80/d49164d4a71f4197a6443d93e58738a3.jpg 1x, https://assets2.rockpapershotgun.com/d49164d4a71f4197a6443d93e58738a3.jpg/BROK/thumbnail/140x140/format/jpg/quality/80/d49164d4a71f4197a6443d93e58738a3.jpg 2x"
    class="avatar_image"
    data-lazyload="true"
    alt="Graham Smith avatar"
  >
</div>
        <div class="author">
              <span class="article_type" data-slug="news">
                News
              </span>

              <span class="by">by</span>
              <span class="name">
                  <a href="/authors/graham-smith">Graham Smith</a>
              </span>

                <span class="job_title">
                    Editor-in-chief
                </span>
        </div>


        <div class="published_at">
          Published
          <time datetime="2021-03-23 23:06:41.434507+00:00">
            23 Mar, 2021
          </time>
        </div>


    </div>




<div class="headline_asset">
  <figure class="headline_image_wrapper">
  <a
    href="https://assets2.rockpapershotgun.com/omfg-one-million-fatal-guns.jpg/BROK/resize/1920x1920%3E/format/jpg/quality/80/omfg-one-million-fatal-guns.jpg"
    target="_blank"
    data-lightbox="true"
  >
  <img
    src="https://assets2.rockpapershotgun.com/omfg-one-million-fatal-guns.jpg/BROK/resize/880%3E/format/jpg/quality/80/omfg-one-million-fatal-guns.jpg"
    srcset="https://assets2.rockpapershotgun.com/omfg-one-million-fatal-guns.jpg/BROK/resize/880%3E/format/jpg/quality/80/omfg-one-million-fatal-guns.jpg 1x, https://assets2.rockpapershotgun.com/omfg-one-million-fatal-guns.jpg/BROK/resize/1760%3E/format/jpg/quality/80/omfg-one-million-fatal-guns.jpg 2x"
    class="headline_image"
    data-lazyload="true"
    alt="A screenshot of OMFG: One Million Fatal Guns showing a swarm of robots in a dull metal spaceship firing lasers at a first-person perspective player. The player is holding a golden gun called &#34;Epic Copious Powerful Spider-Queen&#34;."
  >
  </a>
  </figure>
</div>
</header>    <div class="article_body">
        <div class="article_body_content">
          <p>Borderlands pulled the "we've got millions of guns" trick over a decade ago, but OMFG: One Million Fatal Guns does it again only with sillier, more over-the-top results. I'm talking guns that fire spiders, guns that fire words, guns that turn out the lights, and guns that do all three at the same time while propelling you backwards like a jetpack. 
</p>
<p>Despite the variety, it's a slight game - but hey, it's also free.
</p>
<!--more-->
<figure class="video_wrapper">
<iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" data-always-load="true" data-lazyload="true" data-src="https://www.youtube-nocookie.com/embed/FvhbjXOGxNc" frameborder="0">
</iframe></figure>
<p>Here's how it works: every gun you pick up with have a set of properties. A gun with the "Spider-Queen" trait will launch spiders, while a gun with the "Editorial" trait will launch words - actual text - at enemies. "Spelunking" makes it dark, "Big" just means the gun model is very large, "Golden" means it kills in one hit, and so on. Guns can then mix-and-match these properties, leading to you picking up a "Copious Big-Clip Wild-Shot Powerful Assault Rifle" or an "Epic Copious Powerful Spider-Queen Pistol". 
</p>
<p>OMFG was created by four students at DigiPen, an American univeristy that teaches game development, and in every other way the game reveals its small team. The levels you're running through are all barren and made of repeating grey metal textures. The enemies you're fighting look like something a middle aged dad should be presenting to Philippa Forrester. There's an obvious simplicity to it, structurally and visually.
</p>
<p>But then there's also wall-running. I played OMFG for 30 minutes, and in that time I got a pretty good sense of its possibility space, such that I don't think the guns will surprise me again. But I had fun for those 30 minutes, running along walls, blasting away robots, and picking up the next word salad weapon. I think I could have 30 minutes more fun with it quite easily.
</p>
<p>Which is just fine for a game that's entirely free. You can grab One Million Fatal Guns <a href="https://store.steampowered.com/app/1555710/OMFG_One_Million_Fatal_Guns/">from Steam now</a>.</p>
<p>Thanks to Craig Pearson for the tip.</p>
        </div>


    </div>
<footer class="article_footer">
  <div class="tagged_with">
      <h2 class="section_title">Tagged With</h2>
    <ul>
        <li>
          <a href="/companies/digipen-institute-of-technology">
            Digipen Institute of Technology
          </a>
        </li>
        <li>
          <a href="/topics/free-games">
            Free games
          </a>
        </li>
        <li>
          <a href="/companies/gun-hit-wonders">
            Gun Hit Wonders
          </a>
        </li>
        <li>
          <a href="/topics/indiescovery">
            Indiescovery
          </a>
        </li>
        <li>
          <a href="/games/omfg-one-million-fatal-guns">
            OMFG: One Million Fatal Guns
          </a>
        </li>
    </ul>
  </div>


    <div class="author_bio">
      <h2 class="section_title">About the Author</h2>





<article class="summary" data-type="persona">
    <a
      href="/authors/graham-smith"
      class="link_overlay"
      title="Graham Smith"
    ></a>

<div class="avatar">
  <img
    src="https://assets2.rockpapershotgun.com/d49164d4a71f4197a6443d93e58738a3.jpg/BROK/thumbnail/120x120/format/jpg/quality/80/d49164d4a71f4197a6443d93e58738a3.jpg"
    srcset="https://assets2.rockpapershotgun.com/d49164d4a71f4197a6443d93e58738a3.jpg/BROK/thumbnail/120x120/format/jpg/quality/80/d49164d4a71f4197a6443d93e58738a3.jpg 1x, https://assets2.rockpapershotgun.com/d49164d4a71f4197a6443d93e58738a3.jpg/BROK/thumbnail/240x240/format/jpg/quality/80/d49164d4a71f4197a6443d93e58738a3.jpg 2x"
    class="avatar_image"
    data-lazyload="true"
    alt="Graham Smith avatar"
  >
</div>
  <div class="details">
        <p class="name">
            <a href="/authors/graham-smith">Graham Smith</a>
        </p>

        <p class="job_title">
          Editor-in-chief
        </p>


        <p class="bio">
          Graham is to blame for all this.
        </p>
  </div>
</article>  </div>


<div class="supporters_promo">
  <h3>Join the Rock Paper Shotgun supporter program</h3>
  <p>Sign up today and get access to more articles like these, an ad-free reading experience, free gifts, and help us create more great writing about PC games.</p>
  <a class="button" href="/support-us">See more information</a>
</div>
<div id="comments">
  <h2 class="section_title">
    Comments
  </h2>

    <p class="guidelines">
        We love having a friendly, positive and constructive community - you lot are great - and we want to keep it like that.
        Our main commenting rule is "be excellent to each other".
        Please see our <a href="/code-of-conduct" target="_blank">code of conduct</a>, where you can find out what "be excellent" means.
        TL;DR? Respect others, think before you post, and be prepared for puns.
    </p>

  <div class="container"></div>

  <noscript>
    <p class="alert error">
      Please enable JavaScript to see comments.
    </p>
  </noscript>
</div></footer>  </article>
      </div>


  <aside class="sidebar">
  <div class="advert_container halfpage_container">
    <div class="advert mpu"
      data-dfp-id="RPS_HP"
      data-dfp-sizes="300x600, 300x250, 300x1050"
      data-dfp-targeting="site=rockpapershotgun.com"
      id="RPS_HP_1"
        data-dfp-collapse="true"
    ></div>
  </div>

      <div class="gn_sidebar"></div>
  </aside>
  </div>

  <div id="content_below">
      <div class="page_content">
    <div class="advert_container low_leaderboard_container">
    <div class="lazyload low_leaderboard"
      data-dfp-id="RPS_LB_2"
      data-dfp-sizes="300x250, 320x50, 728x90, 960x160, 960x250, 970x250"
      data-dfp-targeting="site=rockpapershotgun.com"
      id="RPS_LB_2_AFTER_ARTICLE"
        data-dfp-collapse="true"
    ></div>
  </div>


  <section class="shelf">
        <h2 class="section_title">
      More News
    </h2>






    <ul class="summary_items">

        <li>



<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/classic-puzzle-mashup-puyo-puyo-tetris-2-out-now-on-pc" class="link_overlay" title="Classic puzzle mashup Puyo Puyo Tetris 2 out now on PC"></a>

    <span class="symbol"></span>



<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/puyo-puyo-tetris-2-versus-mode.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/puyo-puyo-tetris-2-versus-mode.jpg"
    srcset="https://assets2.rockpapershotgun.com/puyo-puyo-tetris-2-versus-mode.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/puyo-puyo-tetris-2-versus-mode.jpg 1x, https://assets2.rockpapershotgun.com/puyo-puyo-tetris-2-versus-mode.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/puyo-puyo-tetris-2-versus-mode.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="Image for Classic puzzle mashup Puyo Puyo Tetris 2 out now on PC"
  >
</div>
  <div class="details">
    <div class="main">
      <p class="title">
          <a href="https://www.rockpapershotgun.com/classic-puzzle-mashup-puyo-puyo-tetris-2-out-now-on-pc">  Classic puzzle mashup Puyo Puyo Tetris 2 out now on PC
</a>
      </p>

        <p class="strapline">
          So many modes
        </p>
    </div>

    <div class="metadata">
        <span class="author">Graham Smith</span>

        <time class="published_at" datetime="2021-03-23 22:14:50.935952+00:00">
            an hour ago

        </time>

    </div>

  </div>
</article>        </li>

        <li>



<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/valheim-patch-makes-farming-with-campfires-harder" class="link_overlay" title="Valheim patch makes farming with campfires harder"></a>

    <span class="symbol"></span>



<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/valheim%20viking%20close%20up.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/valheim%20viking%20close%20up.jpg"
    srcset="https://assets2.rockpapershotgun.com/valheim%20viking%20close%20up.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/valheim%20viking%20close%20up.jpg 1x, https://assets2.rockpapershotgun.com/valheim%20viking%20close%20up.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/valheim%20viking%20close%20up.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="A close up of a Viking in Valheim. She is still wearing rags, and is holding an axe."
  >
</div>
  <div class="details">
    <div class="main">
      <p class="title">
          <a href="https://www.rockpapershotgun.com/valheim-patch-makes-farming-with-campfires-harder">  Valheim patch makes farming with campfires harder
</a>
      </p>

        <p class="strapline">
          Plus lots of other tweaks and fixes
        </p>
    </div>

    <div class="metadata">
        <span class="author">Graham Smith</span>

        <time class="published_at" datetime="2021-03-23 22:12:54.292905+00:00">
            an hour ago

        </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/valheim-patch-makes-farming-with-campfires-harder#comments">
    2
      </a>
  </p>
    </div>

  </div>
</article>        </li>

        <li>



<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/trials-of-fire-tactical-deckbuilder-leaves-early-access-on-april-9th" class="link_overlay" title="Trials Of Fire leaves early access on April 9th"></a>

    <span class="symbol"></span>



<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/trials-of-fire-8.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/trials-of-fire-8.jpg"
    srcset="https://assets2.rockpapershotgun.com/trials-of-fire-8.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/trials-of-fire-8.jpg 1x, https://assets2.rockpapershotgun.com/trials-of-fire-8.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/trials-of-fire-8.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="Image for Trials Of Fire leaves early access on April 9th"
  >
</div>
  <div class="details">
    <div class="main">
      <p class="title">
          <a href="https://www.rockpapershotgun.com/trials-of-fire-tactical-deckbuilder-leaves-early-access-on-april-9th">  Trials Of Fire leaves early access on April 9th
</a>
      </p>

        <p class="strapline">
          Closing the book
        </p>
    </div>

    <div class="metadata">
        <span class="author">Graham Smith</span>

        <time class="published_at" datetime="2021-03-23 21:40:06.012783+00:00">
            2 hours ago

        </time>

    </div>

  </div>
</article>        </li>

        <li>



<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/half-life-alyx-is-one-year-old-and-40-off" class="link_overlay" title="Half-Life Alyx is one year old and 40% off"></a>

    <span class="symbol"></span>



<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/final-hours-of-half-life-alyx.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/final-hours-of-half-life-alyx.jpg"
    srcset="https://assets2.rockpapershotgun.com/final-hours-of-half-life-alyx.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/final-hours-of-half-life-alyx.jpg 1x, https://assets2.rockpapershotgun.com/final-hours-of-half-life-alyx.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/final-hours-of-half-life-alyx.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="Image for Half-Life Alyx is one year old and 40% off"
  >
</div>
  <div class="details">
    <div class="main">
      <p class="title">
          <a href="https://www.rockpapershotgun.com/half-life-alyx-is-one-year-old-and-40-off">  Half-Life Alyx is one year old and 40% off
</a>
      </p>

        <p class="strapline">
          One of our favourite VR games
        </p>
    </div>

    <div class="metadata">
        <span class="author">Graham Smith</span>

        <time class="published_at" datetime="2021-03-23 21:12:12.173593+00:00">
            2 hours ago

        </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/half-life-alyx-is-one-year-old-and-40-off#comments">
    2
      </a>
  </p>
    </div>

  </div>
</article>        </li>
    </ul>


  </section>


  <section class="shelf">
        <h2 class="section_title">
      Latest Articles
    </h2>






    <ul class="summary_items">

        <li>



<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/classic-puzzle-mashup-puyo-puyo-tetris-2-out-now-on-pc" class="link_overlay" title="Classic puzzle mashup Puyo Puyo Tetris 2 out now on PC"></a>

    <span class="symbol"></span>



<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/puyo-puyo-tetris-2-versus-mode.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/puyo-puyo-tetris-2-versus-mode.jpg"
    srcset="https://assets2.rockpapershotgun.com/puyo-puyo-tetris-2-versus-mode.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/puyo-puyo-tetris-2-versus-mode.jpg 1x, https://assets2.rockpapershotgun.com/puyo-puyo-tetris-2-versus-mode.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/puyo-puyo-tetris-2-versus-mode.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="Image for Classic puzzle mashup Puyo Puyo Tetris 2 out now on PC"
  >
</div>
  <div class="details">
    <div class="main">
      <p class="title">
          <a href="https://www.rockpapershotgun.com/classic-puzzle-mashup-puyo-puyo-tetris-2-out-now-on-pc">  Classic puzzle mashup Puyo Puyo Tetris 2 out now on PC
</a>
      </p>

        <p class="strapline">
          So many modes
        </p>
    </div>

    <div class="metadata">
        <span class="author">Graham Smith</span>

        <time class="published_at" datetime="2021-03-23 22:14:50.935952+00:00">
            an hour ago

        </time>

    </div>

  </div>
</article>        </li>

        <li>



<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/valheim-patch-makes-farming-with-campfires-harder" class="link_overlay" title="Valheim patch makes farming with campfires harder"></a>

    <span class="symbol"></span>



<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/valheim%20viking%20close%20up.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/valheim%20viking%20close%20up.jpg"
    srcset="https://assets2.rockpapershotgun.com/valheim%20viking%20close%20up.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/valheim%20viking%20close%20up.jpg 1x, https://assets2.rockpapershotgun.com/valheim%20viking%20close%20up.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/valheim%20viking%20close%20up.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="A close up of a Viking in Valheim. She is still wearing rags, and is holding an axe."
  >
</div>
  <div class="details">
    <div class="main">
      <p class="title">
          <a href="https://www.rockpapershotgun.com/valheim-patch-makes-farming-with-campfires-harder">  Valheim patch makes farming with campfires harder
</a>
      </p>

        <p class="strapline">
          Plus lots of other tweaks and fixes
        </p>
    </div>

    <div class="metadata">
        <span class="author">Graham Smith</span>

        <time class="published_at" datetime="2021-03-23 22:12:54.292905+00:00">
            an hour ago

        </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/valheim-patch-makes-farming-with-campfires-harder#comments">
    2
      </a>
  </p>
    </div>

  </div>
</article>        </li>

        <li>



<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/trials-of-fire-tactical-deckbuilder-leaves-early-access-on-april-9th" class="link_overlay" title="Trials Of Fire leaves early access on April 9th"></a>

    <span class="symbol"></span>



<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/trials-of-fire-8.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/trials-of-fire-8.jpg"
    srcset="https://assets2.rockpapershotgun.com/trials-of-fire-8.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/trials-of-fire-8.jpg 1x, https://assets2.rockpapershotgun.com/trials-of-fire-8.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/trials-of-fire-8.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="Image for Trials Of Fire leaves early access on April 9th"
  >
</div>
  <div class="details">
    <div class="main">
      <p class="title">
          <a href="https://www.rockpapershotgun.com/trials-of-fire-tactical-deckbuilder-leaves-early-access-on-april-9th">  Trials Of Fire leaves early access on April 9th
</a>
      </p>

        <p class="strapline">
          Closing the book
        </p>
    </div>

    <div class="metadata">
        <span class="author">Graham Smith</span>

        <time class="published_at" datetime="2021-03-23 21:40:06.012783+00:00">
            2 hours ago

        </time>

    </div>

  </div>
</article>        </li>

        <li>



<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/half-life-alyx-is-one-year-old-and-40-off" class="link_overlay" title="Half-Life Alyx is one year old and 40% off"></a>

    <span class="symbol"></span>



<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/final-hours-of-half-life-alyx.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/final-hours-of-half-life-alyx.jpg"
    srcset="https://assets2.rockpapershotgun.com/final-hours-of-half-life-alyx.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/final-hours-of-half-life-alyx.jpg 1x, https://assets2.rockpapershotgun.com/final-hours-of-half-life-alyx.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/final-hours-of-half-life-alyx.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="Image for Half-Life Alyx is one year old and 40% off"
  >
</div>
  <div class="details">
    <div class="main">
      <p class="title">
          <a href="https://www.rockpapershotgun.com/half-life-alyx-is-one-year-old-and-40-off">  Half-Life Alyx is one year old and 40% off
</a>
      </p>

        <p class="strapline">
          One of our favourite VR games
        </p>
    </div>

    <div class="metadata">
        <span class="author">Graham Smith</span>

        <time class="published_at" datetime="2021-03-23 21:12:12.173593+00:00">
            2 hours ago

        </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/half-life-alyx-is-one-year-old-and-40-off#comments">
    2
      </a>
  </p>
    </div>

  </div>
</article>        </li>
    </ul>


  </section>


  <a href="https://teespring.com/en-GB/stores/rockpapershotgun" class="merch_component" target="_blank">
    <div class="details">
      <img src="/static/ebe1901488843c0d31a62bd2ca84f3cc/img/placeholder-green.png"/>
      <p class="title">We&#39;ve been talking, and we think that you should wear clothes</p>
      <p class="strapline">Total coincidence, but we sell some clothes</p>
    </div>
    <div class="asset">
      <img src="/static/ebe1901488843c0d31a62bd2ca84f3cc/img/rockpapershotgun-shirt.png" alt="Rock Paper Shotgun Merch"/>
    </div>
    <button class="button">Buy RPS stuff here</button>
  </a>

  <script>
    buttons = document.querySelectorAll('.merch_component');
    for (i = 0; i < buttons.length; i++) {
      buttons[i].addEventListener('click', function(e) {
        gtag('event', 'click', {
          'event_category': 'Store Component',
          'event_label': window.location.href
        });
      });
    }
  </script>
      </div>
  </div>
            </div>

        </main>

        <footer class="app_footer">
  <div class="nav_wrapper">
      <div class="about">

<a
  href="/"
  class="logo"
>
    <img src="https://assets2.rockpapershotgun.com/0275_rockpapershotgun-logo.svg" alt="Rock Paper Shotgun logo">
</a>
  <form class="search_box" action="/search">
    <input type="text" name="q" aria-label="Search" placeholder="Search">
  </form>

<p>Copyright &copy; 2021 Gamer Network Limited, a ReedPop company.</p>
<p>All rights reserved. No part of this site or its content may be reproduced without the permission of the copyright holder.</p>

  <nav class="social_follow">
    <ul class="social_list">
          <li>
            <a
              href="https://www.facebook.com/rockpapershot"
              class="social_icon"
              data-type="facebook"
              data-action="follow"
              target="_blank"
              rel="noopener"
            >
                


      <span
      class="icon"
      data-icon="facebook-f"
      data-type="brands"
        title="Check us out on Facebook"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://twitter.com/rockpapershot"
              class="social_icon"
              data-type="twitter"
              data-action="follow"
              target="_blank"
              rel="noopener"
            >
                


      <span
      class="icon"
      data-icon="twitter"
      data-type="brands"
        title="Check us out on Twitter"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.instagram.com/rockpapershot"
              class="social_icon"
              data-type="instagram"
              data-action="follow"
              target="_blank"
              rel="noopener"
            >
                


      <span
      class="icon"
      data-icon="instagram"
      data-type="brands"
        title="Check us out on Instagram"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.youtube.com/channel/UC5bKSAZBvV9AKlBJPG0Py-A"
              class="social_icon"
              data-type="youtube"
              data-action="follow"
              target="_blank"
              rel="noopener"
            >
                


      <span
      class="icon"
      data-icon="youtube"
      data-type="brands"
        title="Check us out on YouTube"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.twitch.tv/rockpapershotgun"
              class="social_icon"
              data-type="twitch"
              data-action="follow"
              target="_blank"
              rel="noopener"
            >
                


      <span
      class="icon"
      data-icon="twitch"
      data-type="brands"
        title="Check us out on Twitch"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.linkedin.com/company/rock-paper-shotgun-ltd"
              class="social_icon"
              data-type="linkedin"
              data-action="follow"
              target="_blank"
              rel="noopener"
            >
                


      <span
      class="icon"
      data-icon="linkedin"
      data-type="brands"
        title="Check us out on LinkedIn"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="/feed"
              class="social_icon"
              data-type="rss"
              data-action="follow"
                rel="alternate"
                type="application/rss+xml"
              target="_blank"
              rel="noopener"
            >
                


      <span
      class="icon"
      data-icon="rss"
      data-type="solid"
        title="Check out our RSS feed"
    ></span>


            </a>
          </li>
    </ul>
  </nav>
      </div>



<nav class="nav_primary">
        <span class="label">Explore</span>

    <ul>
              <li>
                <a
                  href="/latest"
                  data-active="false"
                >
                  Latest
                </a>
              </li>
              <li>
                <a
                  href="/news"
                  data-active="false"
                >
                  News
                </a>
              </li>
              <li>
                <a
                  href="/reviews"
                  data-active="false"
                >
                  Reviews
                </a>
              </li>
              <li>
                <a
                  href="/hardware"
                  data-active="false"
                >
                  Hardware
                </a>
              </li>
              <li>
                <a
                  href="/features"
                  data-active="false"
                >
                  Features
                </a>
              </li>
              <li>
                <a
                  href="/videos"
                  data-active="false"
                >
                  Videos
                </a>
              </li>
              <li>
                <a
                  href="/guides"
                  data-active="false"
                >
                  Guides
                </a>
              </li>
              <li>
                <a
                  href="/games?letter=a"
                  data-active="false"
                >
                  Games
                </a>
              </li>
    </ul>
</nav>


<nav class="nav_secondary">
        <span class="label">Popular Now</span>

    <ul>
              <li>
                <a
                  href="/topics/bestest-bests"
                  data-active="false"
                >
                  Bestest Bests
                </a>
              </li>
              <li>
                <a
                  href="/topics/free-games"
                  data-active="false"
                >
                  Free games
                </a>
              </li>
              <li>
                <a
                  href="/supporters"
                  data-active="false"
                >
                  Supporters
                </a>
              </li>
              <li>
                <a
                  href="/deals"
                  data-active="false"
                >
                  Deals
                </a>
              </li>
              <li>
                <a
                  href="/podcasts"
                  data-active="false"
                >
                  Podcasts
                </a>
              </li>
              <li>
                <a
                  href="https://discord.gg/rockpapershotgun"
                  data-active="false"
                >
                  Discord
                </a>
              </li>
              <li>
                <a
                  href="https://forum.rockpapershotgun.com"
                  data-active="false"
                >
                  Forum
                </a>
              </li>
    </ul>
</nav>


<nav class="nav_helpful">
        <span class="label">Helpful Links</span>

    <ul>
                <li>
                <a
                  href="/about"
                  data-active="false"
                >
                  About Us
                </a>
              </li>
              <li>
                <a
                  href="/authors"
                  data-active="false"
                >
                  Authors
                </a>
              </li>
              <li>
                <a
                  href="/code-of-conduct"
                  data-active="false"
                >
                  Code of Conduct
                </a>
              </li>
              <li>
                <a
                  href="https://privacy.reedexpo.com/en-gb/cookie-policy.html"
                  data-active="false"
                >
                  Cookie Policy
                </a>
              </li>
              <li>
                <a
                  href="/editorial-policy"
                  data-active="false"
                >
                  Editorial Policy
                </a>
              </li>
              <li>
                <a
                  href="https://privacy.reedexpo.com/en-gb/ccpa.html"
                  data-active="false"
                >
                  Notice to California Residents
                </a>
              </li>
              <li>
                <a
                  href="https://privacy.reedexpo.com/en-gb.html"
                  data-active="false"
                >
                  Privacy Policy
                </a>
              </li>
              <li>
                <a
                  href="/review-policy"
                  data-active="false"
                >
                  Review Policy
                </a>
              </li>
              <li>
                <a
                  href="/terms-and-conditions"
                  data-active="false"
                >
                  Terms &amp; Conditions
                </a>
              </li>
              <li>
                <a
                  href="mailto:contact@rockpapershotgun.com"
                  data-active="false"
                >
                  Contact Us
                </a>
              </li>


      <li>
        <button class="optanon-show-settings">
          Cookie Settings
        </button>
      </li>
    </ul>
</nav>
  

<nav class="nav_sites">
        <span class="label">ReedPop</span>

    <ul>
              <li>
                <a
                  href="https://www.cosplaycentral.com"
                  data-active="false"
                >
                  Cosplay Central
                </a>
              </li>
              <li>
                <a
                  href="https://www.dicebreaker.com"
                  data-active="false"
                >
                  Dicebreaker
                </a>
              </li>
              <li>
                <a
                  href="https://www.eurogamer.net"
                  data-active="false"
                >
                  Eurogamer
                </a>
              </li>
              <li>
                <a
                  href="https://www.gamesindustry.biz"
                  data-active="false"
                >
                  GamesIndustry.biz
                </a>
              </li>
              <li>
                <a
                  href="https://www.jelly.deals"
                  data-active="false"
                >
                  Jelly Deals
                </a>
              </li>
              <li>
                <a
                  href="https://www.metabomb.net"
                  data-active="false"
                >
                  Metabomb
                </a>
              </li>
              <li>
                <a
                  href="https://www.nintendolife.com"
                  data-active="false"
                >
                  Nintendo Life
                </a>
              </li>
              <li>
                <a
                  href="https://www.pushsquare.com"
                  data-active="false"
                >
                  Push Square
                </a>
              </li>
              <li>
                <a
                  href="https://www.usgamer.net"
                  data-active="false"
                >
                  USgamer
                </a>
              </li>
              <li>
                <a
                  href="https://www.vg247.com"
                  data-active="false"
                >
                  VG247
                </a>
              </li>
              <li>
                <a
                  href="https://www.videogameschronicle.com"
                  data-active="false"
                >
                  VGC
                </a>
              </li>
    </ul>
</nav>



<nav class="nav_events">
        <span class="label">Events</span>

    <ul>
              <li>
                <a
                  href="https://www.egx.net/egx"
                  data-active="false"
                >
                  EGX
                </a>
              </li>
              <li>
                <a
                  href="https://www.egx.net/rezzed"
                  data-active="false"
                >
                  EGX Rezzed
                </a>
              </li>
              <li>
                <a
                  href="https://www.mcmcomiccon.com"
                  data-active="false"
                >
                  MCM Comic Con
                </a>
              </li>
              <li>
                <a
                  href="https://www.paxsite.com"
                  data-active="false"
                >
                  PAX
                </a>
              </li>
              <li>
                <a
                  href="https://www.starwarscelebration.com"
                  data-active="false"
                >
                  Star Wars Celebration
                </a>
              </li>
    </ul>
</nav>  </div>
        </footer>
    </div>
  </body>
</html>