<!DOCTYPE html>
<html lang="en">
  <head>
          <meta charset="utf-8">
      <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0">
      <meta http-equiv="X-UA-Compatible" content="ie=edge">

      <title>Satisfactory&#39;s update 6 revamps weapons, creature AI and exploration | Rock Paper Shotgun</title>

  <meta property="og:description" content="Satisfactory&#39;s update 6 adds new ammo types, new biomes, tweaks AI and research trees, and adds in-game music to be played via boomboxes.">
  <meta property="og:site_name" content="Rock Paper Shotgun">
  <meta property="og:title" content="Satisfactory&#39;s update 6 revamps weapons, creature AI and exploration">
  <meta property="og:type" content="article">
  <meta property="og:url" content="https://www.rockpapershotgun.com/satisfactorys-update-6-revamps-weapons-creature-ai-and-exploration">
  <meta property="og:image" content="https://assets2.rockpapershotgun.com/satisfactory-update-6-header.jpg/BROK/thumbnail/1600x900/format/jpg/quality/80/satisfactory-update-6-header.jpg">
  <meta property="article:published_time" content="2022-09-20T20:19:19.313833+00:00">
  <meta property="article:tag" content="Satisfactory">
  <meta property="article:tag" content="Survival &amp; Crafting">
  <meta property="article:tag" content="Coffee Stain Studios">

  <meta name="description" content="Satisfactory&#39;s update 6 adds new ammo types, new biomes, tweaks AI and research trees, and adds in-game music to be played via boomboxes.">
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:description" content="Satisfactory&#39;s update 6 adds new ammo types, new biomes, tweaks AI and research trees, and adds in-game music to be played via boomboxes.">
  <meta name="twitter:title" content="Satisfactory&#39;s update 6 revamps weapons, creature AI and exploration">
  <meta name="twitter:image" content="https://assets2.rockpapershotgun.com/satisfactory-update-6-header.jpg/BROK/thumbnail/1600x800/format/jpg/quality/80/satisfactory-update-6-header.jpg">
  <meta name="twitter:image:alt" content="A masked player character in Satisfactory lifts a boombox above their head.">
  <meta name="twitter:creator" content="@rockpapershot">
  <meta name="twitter:site" content="@rockpapershot">
  <meta name="robots" content="max-image-preview:large">
<link rel="apple-touch-icon" sizes="180x180" href="/static/4e5e17b37cd6f1b7cd34ba499fa0fb3c/icon/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/static/4e5e17b37cd6f1b7cd34ba499fa0fb3c/icon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/static/4e5e17b37cd6f1b7cd34ba499fa0fb3c/icon/favicon-16x16.png">
<link rel="mask-icon" href="/static/4e5e17b37cd6f1b7cd34ba499fa0fb3c/icon/safari-pinned-tab.svg" color="#e7387d">
<link rel="shortcut icon" href="/static/4e5e17b37cd6f1b7cd34ba499fa0fb3c/icon/favicon.ico">
<meta name="msapplication-TileColor" content="#e7387d">
<meta name="theme-color" content="#009c7c">
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "url": "https://www.rockpapershotgun.com/satisfactorys-update-6-revamps-weapons-creature-ai-and-exploration",
    "mainEntityOfPage": "https://www.rockpapershotgun.com/satisfactorys-update-6-revamps-weapons-creature-ai-and-exploration",
    "headline": "Satisfactory's update 6 revamps weapons, creature AI and exploration",
    "inLanguage": "en",
    "articleSection": "News",
    "description": "Satisfactory's update 6 adds new ammo types, new biomes, tweaks AI and research trees, and adds in-game music to be played via boomboxes.",
    "datePublished": "2022-09-20T20:19:19.313833+00:00",
    "publisher": {
        "@type": "Organization",
        "name": "Rock Paper Shotgun",
        "url": "https://www.rockpapershotgun.com/",
        "logo": {
            "@type": "ImageObject",
            "url": "https://assets2.rockpapershotgun.com/rockpapershotgun-logo-small.png",
            "width": 600,
            "height": 60
        }
    },
    "image": [
        "https://assets2.rockpapershotgun.com/satisfactory-update-6-header.jpg/BROK/thumbnail/1200x1200/quality/100/satisfactory-update-6-header.jpg",
        "https://assets2.rockpapershotgun.com/satisfactory-update-6-header.jpg/BROK/thumbnail/1200x900/quality/100/satisfactory-update-6-header.jpg",
        "https://assets2.rockpapershotgun.com/satisfactory-update-6-header.jpg/BROK/thumbnail/1600x900/quality/100/satisfactory-update-6-header.jpg"
    ],
    "author": {
        "@context": "https://schema.org",
        "@type": "Person",
        "name": "Graham Smith",
        "jobTitle": "Contributor",
        "worksFor": {
            "@type": "Organization",
            "name": "Rock Paper Shotgun",
            "url": "https://www.rockpapershotgun.com"
        },
        "image": "https://assets2.rockpapershotgun.com/d49164d4a71f4197a6443d93e58738a3.jpg",
        "description": "Graham used to be to blame for all this.",
        "email": "graham@rockpapershotgun.com",
        "url": "https://www.rockpapershotgun.com/authors/graham-smith"
    },
    "keywords": [
        "Satisfactory",
        "Survival & Crafting",
        "Coffee Stain Studios"
    ]
}
</script>



<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "name": "Home",
            "item": "https://www.rockpapershotgun.com/"
        },
        {
            "@type": "ListItem",
            "position": 2,
            "name": "News",
            "item": "https://www.rockpapershotgun.com/news"
        },
        {
            "@type": "ListItem",
            "position": 3,
            "name": "Satisfactory",
            "item": "https://www.rockpapershotgun.com/games/satisfactory"
        }
    ]
}
</script>

<script>

permutivePageData = {
  "classifications_watson": {
    "categories": "$alchemy_taxonomy",
    "keywords": "$alchemy_keywords"
  },
  "user" : {
      "logged_in": false,
      "subscriber": false,
  }
};

  articleData = {};
    articlePublishedDate = new Date("2022-09-20 20:19:19.313833+00:00");
    articleData.date_published = articlePublishedDate;
    articleData.type = "News";
    articleData.author = "Graham Smith";
  permutivePageData.article = articleData;


    articleComics = [];
    articleCompanies = [];
    articleMovies = [];
    articleTabletopCategories = [];
    articleTabletopMechanics = [];
    articleTabletopSeries = [];
    articleTabletopGames = [];
    articleThemes = [];
    articleTopics = [];
    articleTVShows = [];
    articleVideoGameGenres = [];
    articleVideoGamePlatforms = [];
    articleVideoGames = [];

        articleVideoGameGenres.push("Survival &amp; Crafting");

        articleVideoGame = {"name":"Satisfactory"};
        if(articleVideoGameGenres.length > 0) { articleVideoGame.genres = articleVideoGameGenres };
        if(articleVideoGamePlatforms.length > 0) { articleVideoGame.platforms = articleVideoGamePlatforms };
        articleVideoGames.push(articleVideoGame);
        articleCompanies.push("Coffee Stain Studios");

  if(articleComics.length > 0) { permutivePageData.comics = articleComics };
  if(articleCompanies.length > 0) { permutivePageData.companies = articleCompanies };
  if(articleMovies.length > 0) { permutivePageData.movies = articleMovies };
  if(articleTabletopGames.length > 0) { permutivePageData.tabletop_game = articleTabletopGames };
  if(articleThemes.length > 0) { permutivePageData.themes = articleThemes };
  if(articleTopics.length > 0) { permutivePageData.topics = articleTopics };
  if(articleTVShows.length > 0) { permutivePageData.tv_shows = articleTVShows };
  if(articleVideoGames.length > 0) { permutivePageData.video_games = articleVideoGames };




!function(e,o,n,i){if(!e){e=e||{},window.permutive=e,e.q=[];var t=function(){return([1e7]+-1e3+-4e3+-8e3+-1e11).replace(/[018]/g,function(e){return(e^(window.crypto||window.msCrypto).getRandomValues(new Uint8Array(1))[0]&15>>e/4).toString(16)})};e.config=i||{},e.config.apiKey=o,e.config.workspaceId=n,e.config.environment=e.config.environment||"production",(window.crypto||window.msCrypto)&&(e.config.viewId=t());for(var g=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],r=0;r<g.length;r++){var w=g[r];e[w]=function(o){return function(){var n=Array.prototype.slice.call(arguments,0);e.q.push({functionName:o,arguments:n})}}(w)}}}(window.permutive,"394f5b6d-4224-4a63-9ca8-964c7ebc364e","0f73e92f-4074-4fe3-85d3-ed3fc969859e",{"consentRequired": true});
window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var e=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",e?JSON.parse(e):[]);var o=window.localStorage.getItem("permutive-id");o&&(window.googletag.pubads().setTargeting("puid",o),window.googletag.pubads().setTargeting("ptime",Date.now().toString())),window.permutive.config.viewId&&window.googletag.pubads().setTargeting("prmtvvid",window.permutive.config.viewId),window.permutive.config.workspaceId&&window.googletag.pubads().setTargeting("prmtvwid",window.permutive.config.workspaceId)}});


permutive.addon('web',{
  "page": permutivePageData
});
function permutiveOptIn() {
  permutive.consent({ "opt_in": true, "token": window.consentString });
}
function permutiveOptOut() {
  permutive.consent({ "opt_in": false });
}
window.addEventListener('BrockmanTCFConsent', permutiveOptIn);
window.addEventListener('BrockmanTCFOptOut', permutiveOptOut);
</script>
<script async src="https://0f73e92f-4074-4fe3-85d3-ed3fc969859e.edge.permutive.app/0f73e92f-4074-4fe3-85d3-ed3fc969859e-web.js"></script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-2667859-1"></script>
  <script>
    window.dataLayer = window.dataLayer || [];
    function gtag() { dataLayer.push(arguments); }

    gtag('js', new Date());

      gtag('config', 'AW-1022621291');

    function getGoogleAnalyticsOptions(anonymous=false) {
      const options = {
    "dimension4": "0",
    "dimension5": "0",
    "dimension1": "news",
    "dimension2": "satisfactory,crafting-and-survival,coffee-stain-studios",
    "dimension3": "Graham Smith",
    "dimension7": "2022-09-20",
    "dimension8": "satisfactory"
};
      options['link_attribution'] = true;
      if (anonymous) {
        options['client_storage'] = 'none';
        options['store_gac'] = false;
        options['anonymize_ip'] = true;
      }
      return options;
    }

    function runGoogleAnalytics() {
        if (!window.googleAnalyticsUADone) {
          gtag('config', 'UA-2667859-1', getGoogleAnalyticsOptions());
          window.googleAnalyticsUADone = true;
        }

        if (!window.googleAnalyticsGA4Done) {
          gtag('config', 'G-SPJCMNXV5E', getGoogleAnalyticsOptions());
          window.googleAnalyticsGA4Done = true;
        }
    }

    function runGoogleAnalyticsAnonymous() {
        if (!window.googleAnalyticsUADone) {
          gtag('config', 'UA-2667859-1', getGoogleAnalyticsOptions(true));
          window.googleAnalyticsUADone = true;
        }
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', runGoogleAnalytics);
    window.addEventListener('BrockmanPerformanceCookiesDisallowed', runGoogleAnalyticsAnonymous);
  </script>
  <script>
      window.PARSELY = window.PARSELY || {
        autotrack: false,
        onReady: function() {
          PARSELY.updateDefaults({
            data: {
    "user": "unregistered"
}
          });
          PARSELY.beacon.trackPageView();
        }
      };

    function appendParsely() {
        if (window.parselyDone) return;
        (function(d) {
          var b = d.body;
          var e = d.createElement('script');
          e.id = 'parsely-cfg';
          e.src = '//cdn.parsely.com/keys/rockpapershotgun.com/p.js';
          b.appendChild(e);
        })(document);
        window.parselyDone = true;
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', appendParsely);
  </script>
<script src="https://assets.adobedtm.com/780ba0d13deb/6d303f45bc3e/launch-eb7fa1a3af41.min.js" async></script>
    <script>
    window.mainScriptsEvent = document.createEvent('CustomEvent');
    window.mainScriptsEvent.initCustomEvent('mainScripts');
  </script>
  <script defer src="/static/4e5e17b37cd6f1b7cd34ba499fa0fb3c/js/main.min.js" onload="window.dispatchEvent(window.mainScriptsEvent)"></script>

<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLazyLoad = new BrockmanLazyLoad();
  });
</script>
<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLightbox = new BrockmanLightbox({});
    window.BrockmanLightbox.run();
  });
</script>

<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanAutoTimeZone = new BrockmanAutoTimeZone({});
    window.BrockmanAutoTimeZone.run();
  });
</script>
  <script>
    window.commercialScriptsEvent = document.createEvent('CustomEvent');
    window.commercialScriptsEvent.initCustomEvent('commercialScripts');
  </script>
  <script defer src="/static/4e5e17b37cd6f1b7cd34ba499fa0fb3c/js/commercial.min.js" onload="window.dispatchEvent(window.commercialScriptsEvent)"></script>

  <script>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</script>


  <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
  <link rel="preload" href="https://c.amazon-adsystem.com/aax2/apstag.js" as="script">

<script>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</script>


<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: '2', c2: '8518622', cs_ucfr: '' });

  function appendComscore(cs_ucfr_value) {
    (self.COMSCORE && COMSCORE.beacon({ c1: "2", c2: "8518622", cs_ucfr: cs_ucfr_value }));
    if (window.comscoreDone) return;
    _comscore[0].cs_ucfr = cs_ucfr_value;
    const s = document.createElement("script");
    const el = document.getElementsByTagName("script")[0];
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://sb.scorecardresearch.com/cs/8518622/beacon.js';
    el.parentNode.insertBefore(s, el);
    window.comscoreDone = true;
  }

  window.addEventListener('BrockmanTargetingCookiesDisallowed', () => appendComscore(0));
  window.addEventListener('BrockmanTargetingCookiesAllowed', () => appendComscore(1));
</script>


  <script>
    function appendSkimlinks() {
      if (window.skimlinksDone) return;
      const skimlinksScript = document.createElement('script');
      skimlinksScript.type = 'text/javascript';
      skimlinksScript.async = true;
      skimlinksScript.src = 'https://s.skimresources.com/js/87431X1560958.skimlinks.js';
      document.getElementsByTagName('head')[0].appendChild(skimlinksScript);
      window.skimlinksDone = true;
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendSkimlinks);
  </script>

  <script>
    function appendFacebookPixels() {
      if (window.facebookPixelsDone) return;
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window, document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');

        fbq('init', '700623604017080');

      fbq('track', 'PageView');
      window.facebookPixelsDone = true;

      window.dispatchEvent(new Event('BrockmanFacebookPixelsEnabled'));
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendFacebookPixels);
  </script>



    <script>
    window.articleScriptsEvent = document.createEvent('CustomEvent');
    window.articleScriptsEvent.initCustomEvent('articleScripts');
  </script>
  <script defer src="/static/4e5e17b37cd6f1b7cd34ba499fa0fb3c/js/article.min.js" onload="window.dispatchEvent(window.articleScriptsEvent)"></script>

  <script>
    window.addEventListener('articleScripts', function() {
      window.BrockmanEdmonds = new BrockmanEdmonds({
        selector: '.edmonds-block',
        site: 'rockpapershotgun.com',
        edmonds_url: 'https://edmonds.gamer-network.net',
      });
      window.BrockmanEdmonds.run();
    });
  </script>





  <script defer src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="f6950cfb-6f09-4e7d-8fdf-3415107ca910"></script>

<script>
  function enableElements() {
    const elements = document.querySelectorAll('iframe[data-src], script[data-src], img[data-src]');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.setAttribute('src', element.dataset.src);
    }
  }

  function showEmbedPlaceholders() {
    if (window.embedPlaceholdersDone) return;
    const elements = document.querySelectorAll('.embed_placeholder');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = '';
    }
    window.embedPlaceholdersDone = true;
  }

  function hidePerformanceEmbedPlaceholders() {
    hideEmbedPlaceholders('performance');
  }

  function hideFunctionalEmbedPlaceholders() {
    hideEmbedPlaceholders('functional');
  }

  function hideTargetingEmbedPlaceholders() {
    hideEmbedPlaceholders('targeting');
  }

  function hideEmbedPlaceholders(type) {
    const identifier = '.embed_placeholder' + (type ? '[data-type="' + type + '"]' : '');
    const elements = document.querySelectorAll(identifier);
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = 'none';
    }
  }

  function performanceCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesAllowed'));
    hidePerformanceEmbedPlaceholders();
  }

  function performanceCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesDisallowed'));
  }

  function functionalCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanFunctionalCookiesAllowed'));
    hideFunctionalEmbedPlaceholders();
  }

  function functionalCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanFunctionalCookiesDisallowed'));
  }

  function targetingCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesAllowed'));
    enableElements();
    hideTargetingEmbedPlaceholders();
  }

  function targetingCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesDisallowed'));
  }


    function OptanonWrapper() {
        window.BrockmanAllowedCookies = {
          performance: OptanonActiveGroups.match(/,2,/) !== null,
          functional: OptanonActiveGroups.match(/,3,/) !== null,
          targeting: OptanonActiveGroups.match(/,4,/) !== null,
        };

        showEmbedPlaceholders();

        window.BrockmanAllowedCookies.performance ?
          performanceCookiesAllowed() : performanceCookiesDisallowed();

        window.BrockmanAllowedCookies.functional ?
          functionalCookiesAllowed() : functionalCookiesDisallowed();

        window.BrockmanAllowedCookies.targeting ?
          targetingCookiesAllowed() : targetingCookiesDisallowed();

        if ('__tcfapi' in window) {
          __tcfapi('getTCData', 2, (tcData, success) => {
            if (success && tcData.purpose.consents[1]) {
              window.consentString = tcData.tcString;
              window.dispatchEvent(new Event('BrockmanTCFConsent'));
            } else {
              window.dispatchEvent(new Event('BrockmanTCFOptOut'));
            }
          });
        } else {
          window.dispatchEvent(new Event('BrockmanTCFOptOut'));
        }
    }
</script>
  <style>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</style>

        <link rel="canonical" href="https://www.rockpapershotgun.com/satisfactorys-update-6-revamps-weapons-creature-ai-and-exploration">

      <link rel="alternate" type="application/rss+xml" href="/feed">




    <script>
      function appendApester() {
        if (window.apesterDone) return;

        const apesterScriptModule = document.createElement('script');
        apesterScriptModule.type = 'module';
        apesterScriptModule.src = 'https://sdk.apester.com/web-sdk.core.min.js';

        const apesterScriptNoModule = document.createElement('script');
        apesterScriptNoModule.noModule = true;
        apesterScriptNoModule.async = true;
        apesterScriptNoModule.src = 'https://sdk.apester.com/web-sdk.core.legacy.min.js';

        document.getElementsByTagName('head')[0].appendChild(apesterScriptModule);
        document.getElementsByTagName('head')[0].appendChild(apesterScriptNoModule);

        window.apesterDone = true;
      }

      window.addEventListener('BrockmanTargetingCookiesAllowed', appendApester);
    </script>
    <!-- Webgains verification code: -->
    <!-- WGCCxxx -->
  </head>
  <body
      data-version="hd"
      data-page="article"
      data-ads="true"
      data-affiliates="true"
      data-menu="false"
  >
    <div id="app_wrapper">
        <header class="app_header">


  <nav class="nav_trending">

        <ul>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com/modern-warfare-2-best-guns"
                      data-active="false"
                      
                    >
                        Best guns in Modern Warfare 2
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com/disney-dreamlight-valley-orb-of-power"
                      data-active="false"
                      
                    >
                        Disney Dreamlight Valley Orb of Power
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com/call-of-duty-warzone-al-mazrah-map"
                      data-active="false"
                      
                    >
                        Warzone 2.0 map: Everything we know about Al Mazrah
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com/genshin-impact-banners"
                      data-active="false"
                      
                    >
                        Next Genshin Impact banner
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com/elden-ring-boss-locations"
                      data-active="false"
                      
                    >
                        Elden Ring boss locations and order
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com/best-minecraft-seeds-java-survival-seeds"
                      data-active="false"
                      
                    >
                        The best Minecraft 1.19 seeds
                    </a>
                  </li>
        </ul>
  </nav>
  <nav class="nav_main">


<a
  href="/"
  class="logo"
  
>
    <img src="https://assets2.rockpapershotgun.com/0275_rockpapershotgun-logo.svg" alt="Rock Paper Shotgun" loading="eager">
</a>


  <nav class="nav_primary">
        

        <ul>
                  <li>
                    <a
                      href="/latest"
                      data-active="false"
                      
                    >
                        Latest
                    </a>
                  </li>
                  <li>
                    <a
                      href="/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/reviews"
                      data-active="false"
                      
                    >
                        Reviews
                    </a>
                  </li>
                  <li>
                    <a
                      href="/hardware"
                      data-active="false"
                      
                    >
                        Hardware
                    </a>
                  </li>
                  <li>
                    <a
                      href="/features"
                      data-active="false"
                      
                    >
                        Features
                    </a>
                  </li>
                  <li>
                    <a
                      href="/videos"
                      data-active="false"
                      
                    >
                        Videos
                    </a>
                  </li>
                  <li>
                    <a
                      href="/guides"
                      data-active="false"
                      
                    >
                        Guides
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_secondary">
        

        <ul>
                  <li>
                    <a
                      href="/topics/bestest-bests"
                      data-active="false"
                      
                    >
                        Bestest Bests
                    </a>
                  </li>
                  <li>
                    <a
                      href="/topics/free-games"
                      data-active="false"
                      
                    >
                        Free games
                    </a>
                  </li>
                  <li>
                    <a
                      href="/supporters"
                      data-active="false"
                      
                    >
                        Supporters
                    </a>
                  </li>
                  <li>
                    <a
                      href="/deals"
                      data-active="false"
                      
                    >
                        Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="/podcasts"
                      data-active="false"
                      
                    >
                        Podcasts
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://discord.gg/rockpapershotgun"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Discord
                    </a>
                  </li>
                  <li>
                    <a
                      href="/rss"
                      data-active="false"
                      
                    >
                        RSS
                    </a>
                  </li>
        </ul>
  </nav>

<div class="commercial button_group">
  <a href="/subscribe" class="button supporter">
    Support us
  </a>

  <a href="/newsletter" class="button newsletter">
    Join our newsletter
  </a>

  <a
    href="https://store.reedpop.com/collections/rock-paper-shotgun"
    target="_blank"
    rel="noopener"
    class="button store"
  >
    Visit our store
  </a>
</div>
      <div class="actions">
  <form class="search_box" action="/search">
    <input type="text" name="q" aria-label="Search" placeholder="Search">
  </form>

  <div class="user_profile signed_out">
    <div class="button_group">
        <a class="button small login" href="/community/auth/start?next=/satisfactorys-update-6-revamps-weapons-creature-ai-and-exploration" rel="nofollow">Sign in / Create account</a>
    </div>
  </div>
      </div>
  </nav>
        </header>

        <main id="page_wrapper">
  <div class="advert_container leaderboard_container">
    <div class="advert leaderboard"
      data-dfp-id="RPS_LB_1"
      data-dfp-sizes="300x250, 728x90, 960x160, 960x250, 970x250, 980x90, 980x180, 1260x110, 1260x160, 1260x200, 1260x250"
      data-dfp-targeting="site=rockpapershotgun.com"
      id="RPS_LB_1_1"
    ></div>
  </div>

              <div id="content">
  <div id="content_above">
        <div class="page_content">
  


<div class="disclaimer">
If you click on a link and make a purchase we may receive a small commission.  <a href="/editorial-policy">Read our editorial policy</a>.
</div>
  <article
    class="article "
data-ads="true"
data-article-type="news"
data-paywalled="false"
data-premium="false"
data-type="article"
  >


<header class="article_header">
  <div class="breadcrumbs">


  <nav class="nav_breadcrumbs">
        

        <ul>
                  <li>
                    <a
                      href="/"
                      data-active="false"
                      
                    >
                        Home
                    </a>
                  </li>
                  <li>
                    <a
                      href="/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/satisfactory"
                      data-active="false"
                      
                    >
                        Satisfactory
                    </a>
                  </li>
        </ul>
  </nav>
  </div>

    <div class="details">
        <h1 class="title">    Satisfactory&#39;s update 6 revamps weapons, creature AI and&nbsp;exploration
</h1>

        <span class="strapline">One step closer to hitting 1.0</span>

    </div>

    <div class="metadata">
<div class="avatar">
  <img
    src="https://assets2.rockpapershotgun.com/d49164d4a71f4197a6443d93e58738a3.jpg/BROK/thumbnail/70x70/quality/60/d49164d4a71f4197a6443d93e58738a3.jpg"
    srcset="https://assets2.rockpapershotgun.com/d49164d4a71f4197a6443d93e58738a3.jpg/BROK/thumbnail/70x70/quality/60/d49164d4a71f4197a6443d93e58738a3.jpg 1x, https://assets2.rockpapershotgun.com/d49164d4a71f4197a6443d93e58738a3.jpg/BROK/thumbnail/140x140/quality/60/d49164d4a71f4197a6443d93e58738a3.jpg 2x"
loading="lazy"    class="avatar_image"
    alt="Graham Smith avatar"
width="70"height="70"  >
</div>
        <div class="author">
              <span class="article_type" data-slug="news">
                News
              </span>

<span class="by">by</span> <span class="name">                  <a href="/authors/graham-smith">Graham Smith</a>
</span>                <span class="job_title">
                  Contributor
                </span>
        </div>


          <div class="published_at">
Published on <time datetime="2022-09-20 20:19:19.313833+00:00">Sept. 20, 2022</time>          </div>
    </div>


  <div id="header_share_wrapper" class="social_share">
    <ul class="share_list">
          <li>
            <a
              href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.rockpapershotgun.com%2Fsatisfactorys-update-6-revamps-weapons-creature-ai-and-exploration"
              class="header_icon social_icon circle"
              data-type="facebook"
            >
              


      <span
      class="icon"
      data-icon="facebook-f"
      data-type="brands"
        title="Share this via Facebook"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.twitter.com/intent/tweet?text=Satisfactory%27s%20update%206%20revamps%20weapons%2C%20creature%20AI%20and%20exploration%20https%3A%2F%2Fwww.rockpapershotgun.com%2Fsatisfactorys-update-6-revamps-weapons-creature-ai-and-exploration"
              class="header_icon social_icon circle"
              data-type="twitter"
            >
              


      <span
      class="icon"
      data-icon="twitter"
      data-type="brands"
        title="Share this via Twitter"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.rockpapershotgun.com%2Fsatisfactorys-update-6-revamps-weapons-creature-ai-and-exploration&amp;title=Satisfactory%27s%20update%206%20revamps%20weapons%2C%20creature%20AI%20and%20exploration"
              class="header_icon social_icon circle"
              data-type="reddit"
            >
              


      <span
      class="icon"
      data-icon="reddit"
      data-type="brands"
        title="Share this via Reddit"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="mailto:?subject=Check%20out%20this%20article%20on%20Rock%20Paper%20Shotgun&amp;body=Satisfactory%27s%20update%206%20revamps%20weapons%2C%20creature%20AI%20and%20exploration%20https%3A%2F%2Fwww.rockpapershotgun.com%2Fsatisfactorys-update-6-revamps-weapons-creature-ai-and-exploration"
              class="header_icon social_icon circle"
              data-type="email"
            >
              


      <span
      class="icon"
      data-icon="envelope"
      data-type="solid"
        title="Share this via email"
    ></span>


            </a>
          </li>
      <li>
        <a
          href="https://www.rockpapershotgun.com/satisfactorys-update-6-revamps-weapons-creature-ai-and-exploration"
          class="header_icon social_icon circle"
          data-type="copy"
        >
              <span
      class="icon"
      data-icon="copy"
      data-type="solid"
        title="Copy URL"
    ></span>

        </a>
      </li>
        <li class="comment_social_wrapper">
          <a
            href="#comments"
            class="comment_social_link load_comments"
            id="header_comments"
          >
            <span>
1 comment            </span>
          </a>
        </li>
    </ul>
  </div>

  <script>
    headerSocialShare = document.querySelector('#header_share_wrapper');
    window.addEventListener('articleScripts', () => {
      new BrockmanSocialShare({
        container: headerSocialShare,
        selector: '.header_icon',
        location: 'header',
      });
    });
  </script>





<div class="headline_asset">
  <figure class="headline_image_wrapper">
  <a
    href="https://assets2.rockpapershotgun.com/satisfactory-update-6-header.jpg/BROK/resize/1920x1920%3E/format/jpg/quality/80/satisfactory-update-6-header.jpg"
    target="_blank"
    data-lightbox="true"
  >
  <img
    src="https://assets2.rockpapershotgun.com/satisfactory-update-6-header.jpg/BROK/resize/880%3E/format/jpg/quality/80/satisfactory-update-6-header.jpg"
    srcset="https://assets2.rockpapershotgun.com/satisfactory-update-6-header.jpg/BROK/resize/880%3E/format/jpg/quality/80/satisfactory-update-6-header.jpg 1x, https://assets2.rockpapershotgun.com/satisfactory-update-6-header.jpg/BROK/resize/1760%3E/format/jpg/quality/80/satisfactory-update-6-header.jpg 2x"
loading="eager"    class="headline_image"
    alt="A masked player character in Satisfactory lifts a boombox above their head."
width="880"height="463"  >
  </a>

  </figure>
</div>
</header>  <div class="article_body">

        <div class="article_body_content">



            <p>Satisfactory's update 6 is now available in the scifi craft 'em up's early access release. It makes several sweeping changes to the game, including revamping existing weapons, adding new locations to enhance exploration, and, uh, a boombox, so you can blast music while you build. There's a new update trailer below.
</p>
<!--more-->
<div class="blue_billywig">
<figure class="video_wrapper bluebillywig">
<script async data-cookies-src="https://gamernetwork.bbvms.com/p/rock_paper_shotgun_autoplay/c/4932495.js" data-lazyload="true" data-nocookies-src="https://gamernetwork.bbvms.com/p/rock_paper_shotgun_no_cookies/c/4932495.js"></script>
</figure>
<a class="button" href="https://www.youtube.com/watch?v=U_K6QiUaenQ" rel="noopener" target="_blank">
Watch on YouTube    </a>
</div>
<p>The changes to weapons include nine new ammunition types for the Rebar Gun, Nobelisk Detonator and Rifle. The new ammunition includes things like homing bullets and cluster bombs. There are also new body equipment slots, with each player able to socket new equipment for their head, back, body adn legs.
</p>
<p>When Coffee Stain first discussed update 6 <a href="https://www.rockpapershotgun.com/satisfactory-update-6-will-tackle-exploration-while-devs-gear-up-for-10">earlier this year</a>, they said they were transitioning to a phase in development where updates would take longer as they polished the game for 1.0. They also said that they'd be focusing on revamping exploration, first.
</p>
<p>Update 6 does that in multiple ways, including the new tropical Spire Coast, a visual overhaul for The Swamp, and new dynamic clouds in the sky. Players can also now unlock the map as a Tier 1 technoloigy, and it has been updated to include Map Markers in place of Beacons. 
</p>
<p>Other changes include improvements to creature AI, tweaks to research trees, and the aforementioned boomboxes. You can find cassette tapes in the world, or purchase them, to then play on your shoulder-mounted stero. The stereo can also apparently be used as a weapon to "blow bothersome visitors away."
</p>
<p>Satisfactory is one of the most moreish of these factory-building efficiency sims, and update 6 seems to bring it a large step close to hitting 1.0. You can read more about these latest changes <a href="https://store.steampowered.com/news/app/526870/view/6553323236860143226">on Steam</a>.</p>

        </div>




  </div>
  </article>


<footer class="article_footer">



  <div id="footer_share_wrapper" class="social_share">
    <ul class="share_list">
          <li>
            <a
              href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.rockpapershotgun.com%2Fsatisfactorys-update-6-revamps-weapons-creature-ai-and-exploration"
              class="footer_icon social_icon circle"
              data-type="facebook"
            >
              


      <span
      class="icon"
      data-icon="facebook-f"
      data-type="brands"
        title="Share this via Facebook"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.twitter.com/intent/tweet?text=Satisfactory%27s%20update%206%20revamps%20weapons%2C%20creature%20AI%20and%20exploration%20https%3A%2F%2Fwww.rockpapershotgun.com%2Fsatisfactorys-update-6-revamps-weapons-creature-ai-and-exploration"
              class="footer_icon social_icon circle"
              data-type="twitter"
            >
              


      <span
      class="icon"
      data-icon="twitter"
      data-type="brands"
        title="Share this via Twitter"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.rockpapershotgun.com%2Fsatisfactorys-update-6-revamps-weapons-creature-ai-and-exploration&amp;title=Satisfactory%27s%20update%206%20revamps%20weapons%2C%20creature%20AI%20and%20exploration"
              class="footer_icon social_icon circle"
              data-type="reddit"
            >
              


      <span
      class="icon"
      data-icon="reddit"
      data-type="brands"
        title="Share this via Reddit"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="mailto:?subject=Check%20out%20this%20article%20on%20Rock%20Paper%20Shotgun&amp;body=Satisfactory%27s%20update%206%20revamps%20weapons%2C%20creature%20AI%20and%20exploration%20https%3A%2F%2Fwww.rockpapershotgun.com%2Fsatisfactorys-update-6-revamps-weapons-creature-ai-and-exploration"
              class="footer_icon social_icon circle"
              data-type="email"
            >
              


      <span
      class="icon"
      data-icon="envelope"
      data-type="solid"
        title="Share this via email"
    ></span>


            </a>
          </li>
      <li>
        <a
          href="https://www.rockpapershotgun.com/satisfactorys-update-6-revamps-weapons-creature-ai-and-exploration"
          class="footer_icon social_icon circle"
          data-type="copy"
        >
              <span
      class="icon"
      data-icon="copy"
      data-type="solid"
        title="Copy URL"
    ></span>

        </a>
      </li>
        <li class="comment_social_wrapper">
          <a
            href="#comments"
            class="comment_social_link load_comments"
            id="footer_comments"
          >
            <span>
1 comment            </span>
          </a>
        </li>
    </ul>
  </div>

  <script>
    footerSocialShare = document.querySelector('#footer_share_wrapper');
    window.addEventListener('articleScripts', () => {
      new BrockmanSocialShare({
        container: footerSocialShare,
        selector: '.footer_icon',
        location: 'footer',
      });
    });
  </script>

    <div class="tagged_with">
      <h2 class="section_title small">Tagged With</h2>
    <ul>
        <li>
          <a href="/companies/coffee-stain-studios">Coffee Stain Studios</a>
        </li>
        <li>
          <a href="/games/satisfactory">Satisfactory</a>
        </li>
    </ul>
  </div>


    <div class="author_bio compact">
      <h2 class="section_title small">About the Author</h2>




<div class="summary" data-type="persona">
    <a
      href="/authors/graham-smith"
      class="link_overlay"
      title="Graham Smith"
    ></a>

<div class="avatar">
  <img
    src="https://assets2.rockpapershotgun.com/d49164d4a71f4197a6443d93e58738a3.jpg/BROK/thumbnail/70x70/quality/60/d49164d4a71f4197a6443d93e58738a3.jpg"
    srcset="https://assets2.rockpapershotgun.com/d49164d4a71f4197a6443d93e58738a3.jpg/BROK/thumbnail/70x70/quality/60/d49164d4a71f4197a6443d93e58738a3.jpg 1x, https://assets2.rockpapershotgun.com/d49164d4a71f4197a6443d93e58738a3.jpg/BROK/thumbnail/140x140/quality/60/d49164d4a71f4197a6443d93e58738a3.jpg 2x"
loading="lazy"    class="avatar_image"
    alt="Graham Smith avatar"
width="70"height="70"  >
</div>
  <div class="details">
        <p class="name">
            <a href="/authors/graham-smith">Graham Smith</a>
        </p>

      <p class="job_title">
        Contributor
      </p>


        <p class="bio">
          Graham used to be to blame for all this.
        </p>
  </div>
</div>  </div>




<div class="supporters_promo" data-supporter="false">
  <h3>Support Rock Paper Shotgun</h3>
  <p>Subscribe and get access to supporter-only articles, an ad-free reading experience, free gifts, and game discounts. Your support helps us create more great writing about PC games.</p>
  <a class="button" href="/subscribe">See more information</a>
</div>
  <div id="comments">
      <h2 class="section_title small">Comments</h2>

    <div class="container"></div>

    <noscript>
      <p class="alert error">
Please enable JavaScript to see comments.      </p>
    </noscript>

  <script>
    window.addEventListener('articleScripts', () => {
      window.BrockmanComments = new BrockmanComments({
          id: '/community/thread/r9g1xz',
          postCount: '1',
loadComments: true,          previewEndpoint: '/community/preview',
          loc: {
            commentError: `Sorry, but an error occurred. Please try again.`,
            emptyCommentError: `You need to write a response to submit a comment.`,
            errorMessage: `Comments failed to load.`,
            genericError: `Sorry, something went wrong.`,
            labelNoResponse: `Write a response to this article`,
            labelResponse: `See all responses to this article`,
            loading: `Loading`,
            postComment: `Post comment`,
            submittedComment: `Comment submitted. Thanks for contributing!`,
            writeComment: `Write a spectacular comment`,
            like: `Like`,
            unavailableLike: `You are not able to like this comment`,
            reportSubmitted: `Thank you for submitting a report about this comment. Your report will be added to a queue for our moderation team to review.`,
            emptyReportReason: `Please select a reason from the list for your report to be processed.`,
          },
      });
    });
  </script>
  </div>
</footer>      </div>


  <div class="sidebar">
  <div class="advert_container halfpage_container">
    <div class="advert mpu"
      data-dfp-id="RPS_HP"
      data-dfp-sizes="300x600, 300x250, 300x1050"
      data-dfp-targeting="site=rockpapershotgun.com"
      id="RPS_HP_1"
        data-dfp-collapse="true"
    ></div>
  </div>

      <div class="gn_sidebar"></div>
  </div>
  </div>

  <div id="content_below">
      <div class="page_content">

    <div class="advert_container low_leaderboard_container">
    <div class="lazyload low_leaderboard"
      data-dfp-id="RPS_LB_2"
      data-dfp-sizes="300x250, 728x90, 960x160, 960x250, 970x250, 1200x500"
      data-dfp-targeting="site=rockpapershotgun.com"
      id="RPS_LB_2_AFTER_ARTICLE"
        data-dfp-collapse="true"
    ></div>
  </div>





    
  <section class="shelf">
        <h2 class="section_title">
      More News
    </h2>






    <ul class="summary_items">

        <li>




<div
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/warhammer-40k-darktides-closed-beta-will-take-place-in-october" class="link_overlay" title="Warhammer 40K: Darktide&#39;s closed beta will take place in October" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/warhammer-40000-darktide-key-art-2.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/warhammer-40000-darktide-key-art-2.jpg"
    srcset="https://assets2.rockpapershotgun.com/warhammer-40000-darktide-key-art-2.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/warhammer-40000-darktide-key-art-2.jpg 1x, https://assets2.rockpapershotgun.com/warhammer-40000-darktide-key-art-2.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/warhammer-40000-darktide-key-art-2.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Our motley crew pose in Warhammer 40,000: Darktide&#39;s key art."
width="275"height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/warhammer-40k-darktides-closed-beta-will-take-place-in-october" >  Warhammer 40K: Darktide&#39;s closed beta will take place in October
</a>          </p>

            <p class="strapline">There&#39;s still time to sign up</p>

    </div>


    <div class="metadata">
    <span class="author">Graham Smith</span>

    <time class="published_at" datetime="2022-09-20 21:25:45.013859+00:00">
        23 minutes ago

    </time>

    </div>

    
  </div>
</div>        </li>

        <li>




<div
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/steams-latest-sale-has-discounts-on-hack-and-slash-and-character-action-games" class="link_overlay" title="Steam&#39;s latest sale has discounts on hack-and-slash and character action games" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/steam-bash-bash.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/steam-bash-bash.jpg"
    srcset="https://assets2.rockpapershotgun.com/steam-bash-bash.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/steam-bash-bash.jpg 1x, https://assets2.rockpapershotgun.com/steam-bash-bash.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/steam-bash-bash.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="The logo for the Steam Bash Bash, a sale."
width="275"height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/steams-latest-sale-has-discounts-on-hack-and-slash-and-character-action-games" >  Steam&#39;s latest sale has discounts on hack-and-slash and character action games
</a>          </p>

            <p class="strapline">The Steam Bash Bash runs for the next week</p>

    </div>


    <div class="metadata">
    <span class="author">Graham Smith</span>

    <time class="published_at" datetime="2022-09-20 21:02:42.175065+00:00">
        46 minutes ago

    </time>

    </div>

    
  </div>
</div>        </li>

        <li>




<div
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/armello-devs-league-of-geeks-are-announcing-their-next-game-at-egx-london-2022-this-week" class="link_overlay" title="Armello devs League Of Geeks are announcing their next game at EGX London 2022 this week" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/league-of-geeks-tease.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/league-of-geeks-tease.jpg"
    srcset="https://assets2.rockpapershotgun.com/league-of-geeks-tease.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/league-of-geeks-tease.jpg 1x, https://assets2.rockpapershotgun.com/league-of-geeks-tease.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/league-of-geeks-tease.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="A shadowy image of a face covered in wings from the next game by Armello devs League Of Geeks"
width="275"height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/armello-devs-league-of-geeks-are-announcing-their-next-game-at-egx-london-2022-this-week" >  Armello devs League Of Geeks are announcing their next game at EGX London 2022 this week
</a>          </p>

            <p class="strapline">And RPS will be on stage with them to help reveal it</p>

    </div>


    <div class="metadata">
    <span class="author">Katharine Castle</span>

    <time class="published_at" datetime="2022-09-20 17:40:33.571377+00:00">
        4 hours ago

    </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/armello-devs-league-of-geeks-are-announcing-their-next-game-at-egx-london-2022-this-week#comments" rel="nofollow">
    5
      </a>
  </p>
    </div>

    
  </div>
</div>        </li>

        <li>




<div
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/nvidia-reveal-the-geforce-rtx-4080-rtx-4090-and-portal-rtx" class="link_overlay" title="Nvidia reveal the GeForce RTX 4080, RTX 4090, and Portal RTX" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/Nvidia-GeForce-RTX-4090.png/BROK/thumbnail/275x155/format/jpg/quality/80/Nvidia-GeForce-RTX-4090.png"
    srcset="https://assets2.rockpapershotgun.com/Nvidia-GeForce-RTX-4090.png/BROK/thumbnail/275x155/format/jpg/quality/80/Nvidia-GeForce-RTX-4090.png 1x, https://assets2.rockpapershotgun.com/Nvidia-GeForce-RTX-4090.png/BROK/thumbnail/550x310/format/jpg/quality/80/Nvidia-GeForce-RTX-4090.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="A render of the Nvidia GeForce RTX 4090 graphics card."
width="275"height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/nvidia-reveal-the-geforce-rtx-4080-rtx-4090-and-portal-rtx" >  Nvidia reveal the GeForce RTX 4080, RTX 4090, and Portal RTX
</a>          </p>

            <p class="strapline">Starting at $899, new GPUs will support faster ray tracing and improved DLSS 3</p>

    </div>


    <div class="metadata">
    <span class="author">James Archer</span>

    <time class="published_at" datetime="2022-09-20 16:28:23.997395+00:00">
        5 hours ago

    </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/nvidia-reveal-the-geforce-rtx-4080-rtx-4090-and-portal-rtx#comments" rel="nofollow">
    24
      </a>
  </p>
    </div>

    
  </div>
</div>        </li>
    </ul>


  </section>




    
  <section class="shelf">
        <h2 class="section_title">
      Latest Articles
    </h2>






    <ul class="summary_items">

        <li>




<div
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/warhammer-40k-darktides-closed-beta-will-take-place-in-october" class="link_overlay" title="Warhammer 40K: Darktide&#39;s closed beta will take place in October" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/warhammer-40000-darktide-key-art-2.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/warhammer-40000-darktide-key-art-2.jpg"
    srcset="https://assets2.rockpapershotgun.com/warhammer-40000-darktide-key-art-2.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/warhammer-40000-darktide-key-art-2.jpg 1x, https://assets2.rockpapershotgun.com/warhammer-40000-darktide-key-art-2.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/warhammer-40000-darktide-key-art-2.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Our motley crew pose in Warhammer 40,000: Darktide&#39;s key art."
width="275"height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/warhammer-40k-darktides-closed-beta-will-take-place-in-october" >  Warhammer 40K: Darktide&#39;s closed beta will take place in October
</a>          </p>

            <p class="strapline">There&#39;s still time to sign up</p>

    </div>


    <div class="metadata">
    <span class="author">Graham Smith</span>

    <time class="published_at" datetime="2022-09-20 21:25:45.013859+00:00">
        23 minutes ago

    </time>

    </div>

    
  </div>
</div>        </li>

        <li>




<div
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/steams-latest-sale-has-discounts-on-hack-and-slash-and-character-action-games" class="link_overlay" title="Steam&#39;s latest sale has discounts on hack-and-slash and character action games" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/steam-bash-bash.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/steam-bash-bash.jpg"
    srcset="https://assets2.rockpapershotgun.com/steam-bash-bash.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/steam-bash-bash.jpg 1x, https://assets2.rockpapershotgun.com/steam-bash-bash.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/steam-bash-bash.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="The logo for the Steam Bash Bash, a sale."
width="275"height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/steams-latest-sale-has-discounts-on-hack-and-slash-and-character-action-games" >  Steam&#39;s latest sale has discounts on hack-and-slash and character action games
</a>          </p>

            <p class="strapline">The Steam Bash Bash runs for the next week</p>

    </div>


    <div class="metadata">
    <span class="author">Graham Smith</span>

    <time class="published_at" datetime="2022-09-20 21:02:42.175065+00:00">
        46 minutes ago

    </time>

    </div>

    
  </div>
</div>        </li>

        <li>




<div
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/armello-devs-league-of-geeks-are-announcing-their-next-game-at-egx-london-2022-this-week" class="link_overlay" title="Armello devs League Of Geeks are announcing their next game at EGX London 2022 this week" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/league-of-geeks-tease.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/league-of-geeks-tease.jpg"
    srcset="https://assets2.rockpapershotgun.com/league-of-geeks-tease.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/league-of-geeks-tease.jpg 1x, https://assets2.rockpapershotgun.com/league-of-geeks-tease.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/league-of-geeks-tease.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="A shadowy image of a face covered in wings from the next game by Armello devs League Of Geeks"
width="275"height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/armello-devs-league-of-geeks-are-announcing-their-next-game-at-egx-london-2022-this-week" >  Armello devs League Of Geeks are announcing their next game at EGX London 2022 this week
</a>          </p>

            <p class="strapline">And RPS will be on stage with them to help reveal it</p>

    </div>


    <div class="metadata">
    <span class="author">Katharine Castle</span>

    <time class="published_at" datetime="2022-09-20 17:40:33.571377+00:00">
        4 hours ago

    </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/armello-devs-league-of-geeks-are-announcing-their-next-game-at-egx-london-2022-this-week#comments" rel="nofollow">
    5
      </a>
  </p>
    </div>

    
  </div>
</div>        </li>

        <li>




<div
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/nvidia-reveal-the-geforce-rtx-4080-rtx-4090-and-portal-rtx" class="link_overlay" title="Nvidia reveal the GeForce RTX 4080, RTX 4090, and Portal RTX" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/Nvidia-GeForce-RTX-4090.png/BROK/thumbnail/275x155/format/jpg/quality/80/Nvidia-GeForce-RTX-4090.png"
    srcset="https://assets2.rockpapershotgun.com/Nvidia-GeForce-RTX-4090.png/BROK/thumbnail/275x155/format/jpg/quality/80/Nvidia-GeForce-RTX-4090.png 1x, https://assets2.rockpapershotgun.com/Nvidia-GeForce-RTX-4090.png/BROK/thumbnail/550x310/format/jpg/quality/80/Nvidia-GeForce-RTX-4090.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="A render of the Nvidia GeForce RTX 4090 graphics card."
width="275"height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/nvidia-reveal-the-geforce-rtx-4080-rtx-4090-and-portal-rtx" >  Nvidia reveal the GeForce RTX 4080, RTX 4090, and Portal RTX
</a>          </p>

            <p class="strapline">Starting at $899, new GPUs will support faster ray tracing and improved DLSS 3</p>

    </div>


    <div class="metadata">
    <span class="author">James Archer</span>

    <time class="published_at" datetime="2022-09-20 16:28:23.997395+00:00">
        5 hours ago

    </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/nvidia-reveal-the-geforce-rtx-4080-rtx-4090-and-portal-rtx#comments" rel="nofollow">
    24
      </a>
  </p>
    </div>

    
  </div>
</div>        </li>
    </ul>


  </section>




    
  <section class="shelf">
        <h2 class="section_title">
      Supporters Only
    </h2>






    <ul class="summary_items">

        <li>




<div
  class="summary"
  data-type="article"
  data-article-type="features"
  data-premium="true"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/oddball-derby-racer-trail-out-is-crash-happy-in-the-best-way" class="link_overlay" title="Oddball derby racer Trail Out is crash happy in the best way" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/trail_out_2.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/trail_out_2.jpg"
    srcset="https://assets2.rockpapershotgun.com/trail_out_2.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/trail_out_2.jpg 1x, https://assets2.rockpapershotgun.com/trail_out_2.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/trail_out_2.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="A first person view from behind the steering wheel in chaotic derby game Trail Out"
width="275"height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/oddball-derby-racer-trail-out-is-crash-happy-in-the-best-way" >  Oddball derby racer Trail Out is crash happy in the best way
</a>          </p>

            <p class="strapline">Insurance Frau’d</p>

    </div>


    <div class="metadata">
    <span class="author">Sin Vega</span>

    <time class="published_at" datetime="2022-09-16 16:22:58.948243+00:00">
        4 days ago

    </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/oddball-derby-racer-trail-out-is-crash-happy-in-the-best-way#comments" rel="nofollow">
    7
      </a>
  </p>
    </div>

    
  </div>
</div>        </li>

        <li>




<div
  class="summary"
  data-type="article"
  data-article-type="features"
  data-premium="true"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/tyrants-blessings-low-pressure-tactical-puzzles-let-it-punch-above-its-weight" class="link_overlay" title="Tyrant&#39;s Blessing&#39;s low pressure tactical puzzles let it punch above its weight" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/tyrant&#39;s_blessing_1.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/tyrant&#39;s_blessing_1.jpg"
    srcset="https://assets2.rockpapershotgun.com/tyrant&#39;s_blessing_1.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/tyrant&#39;s_blessing_1.jpg 1x, https://assets2.rockpapershotgun.com/tyrant&#39;s_blessing_1.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/tyrant&#39;s_blessing_1.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="A dragon breathing fire on a desert battlefield in Tyran&#39;ts Blessing"
width="275"height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/tyrants-blessings-low-pressure-tactical-puzzles-let-it-punch-above-its-weight" >  Tyrant&#39;s Blessing&#39;s low pressure tactical puzzles let it punch above its weight
</a>          </p>

            <p class="strapline">The only good surprise parties</p>

    </div>


    <div class="metadata">
    <span class="author">Sin Vega</span>

    <time class="published_at" datetime="2022-09-09 16:30:00+00:00">
        1 week ago

    </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/tyrants-blessings-low-pressure-tactical-puzzles-let-it-punch-above-its-weight#comments" rel="nofollow">
    5
      </a>
  </p>
    </div>

    
  </div>
</div>        </li>

        <li>




<div
  class="summary"
  data-type="article"
  data-article-type="features"
  data-premium="true"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/the-power-of-a-steam-next-fest-demo" class="link_overlay" title="The power of a Steam Next Fest demo" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/steam-next-fest-banner.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/steam-next-fest-banner.jpg"
    srcset="https://assets2.rockpapershotgun.com/steam-next-fest-banner.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/steam-next-fest-banner.jpg 1x, https://assets2.rockpapershotgun.com/steam-next-fest-banner.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/steam-next-fest-banner.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Artwork for Steam&#39;s Next Fest event"
width="275"height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/the-power-of-a-steam-next-fest-demo" >  The power of a Steam Next Fest demo
</a>          </p>

            <p class="strapline">Where it all started for a lot of this week&#39;s reviews</p>

    </div>


    <div class="metadata">
    <span class="author">Katharine Castle</span>

    <time class="published_at" datetime="2022-09-09 15:31:13.482956+00:00">
        1 week ago

    </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/the-power-of-a-steam-next-fest-demo#comments" rel="nofollow">
    13
      </a>
  </p>
    </div>

    
  </div>
</div>        </li>

        <li>




<div
  class="summary"
  data-type="article"
  data-article-type="features"
  data-premium="true"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/5-weird-games-out-in-september-that-i-might-not-have-time-to-review-but-really-want-to" class="link_overlay" title="5 weird games out in September that I might not have time to review but really want to" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/the-excavation-of-hobs-barrow-cat.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/the-excavation-of-hobs-barrow-cat.jpg"
    srcset="https://assets2.rockpapershotgun.com/the-excavation-of-hobs-barrow-cat.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/the-excavation-of-hobs-barrow-cat.jpg 1x, https://assets2.rockpapershotgun.com/the-excavation-of-hobs-barrow-cat.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/the-excavation-of-hobs-barrow-cat.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="A creepy looking cat stares into the camera in The Excavation Of Hob&#39;s Barrow"
width="275"height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/5-weird-games-out-in-september-that-i-might-not-have-time-to-review-but-really-want-to" >  5 weird games out in September that I might not have time to review but really want to
</a>          </p>

            <p class="strapline">(But will hopefully play and write about at some point because they seem cool)</p>

    </div>


    <div class="metadata">
    <span class="author">Alice Bell</span>

    <time class="published_at" datetime="2022-09-08 14:30:00+00:00">
        1 week ago

    </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/5-weird-games-out-in-september-that-i-might-not-have-time-to-review-but-really-want-to#comments" rel="nofollow">
    10
      </a>
  </p>
    </div>

    
  </div>
</div>        </li>
    </ul>


  </section>





  <a
    href="https://store.reedpop.com/collections/rock-paper-shotgun"
    class="merch_component "
    target="_blank"
    rel="noopener"
    title="We&#39;ve been talking, and we think that you should wear clothes"
  >
    <div class="details">
        <img
          src="https://assets2.rockpapershotgun.com/rockpapershotgun-logo-small.png"
          alt="Rock Paper Shotgun logo"
          loading="lazy"
          width="200"
          height="40"
        />
      <p class="title">We&#39;ve been talking, and we think that you should wear clothes</p>
      <p class="strapline">Total coincidence, but we sell some clothes</p>
      <button class="button">Buy RPS stuff here</button>
    </div>
    <div class="asset">
      <img
        src="https://assets2.rockpapershotgun.com/0422_rockpapershotgun-merch.png"
        alt="Rock Paper Shotgun Merch"
        loading="lazy"
        width="200"
        height="210"
      />
    </div>
  </a>

  <script>
    buttons = document.querySelectorAll('.merch_component');
    for (i = 0; i < buttons.length; i++) {
      buttons[i].addEventListener('click', function(e) {
        gtag('event', 'click', {
          'event_category': 'Store Component',
          'event_label': window.location.href
        });
      });
    }
  </script>

  <script>
    window.addEventListener('articleScripts', function() {
      new BrockmanTrackStacks({});
    });
  </script>

      </div>
  </div>
            </div>

        </main>

        <footer class="app_footer">
  <div class="nav_wrapper">
      <div class="about">


<a
  href="/"
  class="logo"
  
>
    <img src="https://assets2.rockpapershotgun.com/0275_rockpapershotgun-logo.svg" alt="Rock Paper Shotgun" loading="eager">
</a>

  <form class="search_box" action="/search">
    <input type="text" name="q" aria-label="Search" placeholder="Search">
  </form>

  <p>Copyright © 2022 Gamer Network Limited, a ReedPop company.</p>
  <p>All rights reserved. No part of this site or its content may be reproduced without the permission of the copyright holder.</p>


  <nav class="social_follow">
    <ul class="social_list">
          <li>
            <a
              href="https://www.facebook.com/rockpapershot"
              class="social_icon"
              data-type="facebook"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="facebook-f"
      data-type="brands"
        title="Check us out on Facebook"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://twitter.com/rockpapershot"
              class="social_icon"
              data-type="twitter"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="twitter"
      data-type="brands"
        title="Check us out on Twitter"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.instagram.com/rockpapershot"
              class="social_icon"
              data-type="instagram"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="instagram"
      data-type="brands"
        title="Check us out on Instagram"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.youtube.com/channel/UC5bKSAZBvV9AKlBJPG0Py-A"
              class="social_icon"
              data-type="youtube"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="youtube"
      data-type="brands"
        title="Check us out on YouTube"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.twitch.tv/rockpapershotgun"
              class="social_icon"
              data-type="twitch"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="twitch"
      data-type="brands"
        title="Check us out on Twitch"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.linkedin.com/company/rock-paper-shotgun-ltd"
              class="social_icon"
              data-type="linkedin"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="linkedin"
      data-type="brands"
        title="Check us out on LinkedIn"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="/feed"
              class="social_icon"
              data-type="rss"
              data-action="follow"
                rel="alternate noopener"
                type="application/rss+xml"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="rss"
      data-type="solid"
        title="Check out our RSS feed"
    ></span>


            </a>
          </li>
    </ul>
  </nav>
      </div>



  <nav class="nav_primary">
            <span class="label">Explore</span>


        <ul>
                  <li>
                    <a
                      href="/latest"
                      data-active="false"
                      
                    >
                        Latest
                    </a>
                  </li>
                  <li>
                    <a
                      href="/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/reviews"
                      data-active="false"
                      
                    >
                        Reviews
                    </a>
                  </li>
                  <li>
                    <a
                      href="/hardware"
                      data-active="false"
                      
                    >
                        Hardware
                    </a>
                  </li>
                  <li>
                    <a
                      href="/features"
                      data-active="false"
                      
                    >
                        Features
                    </a>
                  </li>
                  <li>
                    <a
                      href="/videos"
                      data-active="false"
                      
                    >
                        Videos
                    </a>
                  </li>
                  <li>
                    <a
                      href="/guides"
                      data-active="false"
                      
                    >
                        Guides
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games?letter=a"
                      data-active="false"
                      
                    >
                        Games
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_secondary">
            <span class="label">Popular Now</span>


        <ul>
                  <li>
                    <a
                      href="/topics/bestest-bests"
                      data-active="false"
                      
                    >
                        Bestest Bests
                    </a>
                  </li>
                  <li>
                    <a
                      href="/topics/free-games"
                      data-active="false"
                      
                    >
                        Free games
                    </a>
                  </li>
                  <li>
                    <a
                      href="/supporters"
                      data-active="false"
                      
                    >
                        Supporters
                    </a>
                  </li>
                  <li>
                    <a
                      href="/deals"
                      data-active="false"
                      
                    >
                        Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="/podcasts"
                      data-active="false"
                      
                    >
                        Podcasts
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://discord.gg/rockpapershotgun"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Discord
                    </a>
                  </li>
                  <li>
                    <a
                      href="/rss"
                      data-active="false"
                      
                    >
                        RSS
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_helpful">
            <span class="label">Helpful Links</span>


        <ul>
                    <li>
                    <a
                      href="/about"
                      data-active="false"
                      
                    >
                        About Us
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/2022/09"
                      data-active="false"
                      
                    >
                        Archive
                    </a>
                  </li>
                  <li>
                    <a
                      href="/authors"
                      data-active="false"
                      
                    >
                        Authors
                    </a>
                  </li>
                  <li>
                    <a
                      href="/code-of-conduct"
                      data-active="false"
                      
                    >
                        Code of Conduct
                    </a>
                  </li>
                  <li>
                    <a
                      href="mailto:contact@rockpapershotgun.com"
                      data-active="false"
                      
                    >
                        Contact Us
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.rxglobal.com/en-gb/cookie-policy.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Cookie Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.reedpop.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Corporate Site
                    </a>
                  </li>
                  <li>
                    <a
                      href="/editorial-policy"
                      data-active="false"
                      
                    >
                        Editorial Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.rxglobal.com/en-gb/ccpa.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Notice to California Residents
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.rxglobal.com/en-gb.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Privacy Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/review-policy"
                      data-active="false"
                      
                    >
                        Review Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/terms-and-conditions"
                      data-active="false"
                      
                    >
                        Terms &amp; Conditions
                    </a>
                  </li>


      <li>
        <button class="optanon-show-settings">
Cookie Settings        </button>
      </li>
        </ul>
  </nav>

  

  <nav class="nav_sites">
            <span class="label">ReedPop</span>


        <ul>
                  <li>
                    <a
                      href="https://www.cosplaycentral.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Cosplay Central
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.dicebreaker.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Dicebreaker
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.digitalfoundry.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Digital Foundry
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.gamesindustry.biz"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        GamesIndustry.biz
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.jelly.deals"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Jelly Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.nintendolife.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Nintendo Life
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.thepopverse.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Popverse
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.purexbox.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Pure Xbox
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.pushsquare.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Push Square
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.thehaul.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        The Haul
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        VG247
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.videogameschronicle.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        VGC
                    </a>
                  </li>
        </ul>
  </nav>




  <nav class="nav_events">
            <span class="label">Events</span>


        <ul>
                  <li>
                    <a
                      href="https://www.egx.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        EGX
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.mcmcomiccon.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        MCM Comic Con
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.paxsite.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        PAX
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.starwarscelebration.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Star Wars Celebration
                    </a>
                  </li>
        </ul>
  </nav>
  </div>
        </footer>
    </div>
  </body>
</html>