<!DOCTYPE html>
<html lang="en">
  <head>
          <meta charset="utf-8">
      <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0">
      <meta http-equiv="X-UA-Compatible" content="ie=edge">

      <title>SnowRunner is now on Steam and Xbox Game Pass too | Rock Paper Shotgun</title>



    <meta name="description" content="Mucky truck sim SnowRunner is now available on Steam and Xbox Game Pass, after a year exclusive to the Epic Games Store on PC.">

  <meta property="og:type" content="article">
    <meta property="og:title" content="SnowRunner has escaped the mud of Epic Games Store exclusivity">
    <meta property="og:description" content="Mucky truck sim SnowRunner is now available on Steam and Xbox Game Pass, after a year exclusive to the Epic Games Store on PC.">
    <meta property="og:image" content="https://assets2.rockpapershotgun.com/snowrunner_VRXS1OA.jpg/BROK/resize/1920%3E/format/jpg/quality/80/snowrunner_VRXS1OA.jpg">
    <meta property="og:url" content="https://www.rockpapershotgun.com/snowrunner-has-escaped-the-mud-of-epic-games-store-exclusivity">
  <meta property="og:site_name" content="Rock Paper Shotgun">
      <meta property="article:published_time" content="2021-05-18T12:52:54.491051+00:00">
      <meta property="article:tag" content="Epic exclusivity">
      <meta property="article:tag" content="Saber Interactive">
      <meta property="article:tag" content="Focus Home Interactive">
      <meta property="article:tag" content="SnowRunner">

    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@rockpapershot">
    <meta name="twitter:creator" content="@rockpapershot">
    <meta name="twitter:title" content="SnowRunner has escaped the mud of Epic Games Store exclusivity">
      <meta name="twitter:description" content="Mucky truck sim SnowRunner is now available on Steam and Xbox Game Pass, after a year exclusive to the Epic Games Store on PC.">
      <meta name="twitter:image" content="https://assets2.rockpapershotgun.com/snowrunner_VRXS1OA.jpg/BROK/resize/1920%3E/format/jpg/quality/80/snowrunner_VRXS1OA.jpg">
        <meta name="twitter:image:alt" content="A truck tows another truck through thick mud in a SnowRunner screenshot.">
      <meta name="robots" content="max-image-preview:large">

<link rel="apple-touch-icon" sizes="180x180" href="/static/a235bbe860689e7fd8ba1acbb314fa59/icon/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/static/a235bbe860689e7fd8ba1acbb314fa59/icon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/static/a235bbe860689e7fd8ba1acbb314fa59/icon/favicon-16x16.png">
<link rel="mask-icon" href="/static/a235bbe860689e7fd8ba1acbb314fa59/icon/safari-pinned-tab.svg" color="#e7387d">
<link rel="shortcut icon" href="/static/a235bbe860689e7fd8ba1acbb314fa59/icon/favicon.ico">
<meta name="msapplication-TileColor" content="#e7387d">
<meta name="theme-color" content="#009c7c">
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "url": "https://www.rockpapershotgun.com/snowrunner-has-escaped-the-mud-of-epic-games-store-exclusivity",
    "mainEntityOfPage": "https://www.rockpapershotgun.com/snowrunner-has-escaped-the-mud-of-epic-games-store-exclusivity",
    "headline": "SnowRunner has escaped the mud of Epic Games Store exclusivity",
    "description": "Mucky truck sim SnowRunner is now available on Steam and Xbox Game Pass, after a year exclusive to the Epic Games Store on PC.",
    "inLanguage": "en",
    "articleSection": "News",
    "datePublished": "2021-05-18T12:52:54.491051+00:00",
    "publisher": {
        "@type": "Organization",
        "name": "Rock Paper Shotgun",
        "logo": {
            "@type": "ImageObject",
            "url": "https://assets2.rockpapershotgun.com/0275_rockpapershotgun-logo-large.png",
            "width": 750,
            "height": 497
        }
    },
    "image": {
        "@type": "ImageObject",
        "url": "https://assets2.rockpapershotgun.com/snowrunner_VRXS1OA.jpg/BROK/resize/1920%3E/format/jpg/quality/80/snowrunner_VRXS1OA.jpg"
    },
    "author": {
        "@type": "Person",
        "name": "Alice O'Connor"
    },
    "keywords": "Epic exclusivity, Saber Interactive, Focus Home Interactive, SnowRunner"
}
</script>

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "name": "Home",
            "item": "https://www.rockpapershotgun.com/"
        },
        {
            "@type": "ListItem",
            "position": 2,
            "name": "News",
            "item": "https://www.rockpapershotgun.com/news"
        },
        {
            "@type": "ListItem",
            "position": 3,
            "name": "SnowRunner",
            "item": "https://www.rockpapershotgun.com/games/snowrunner"
        }
    ]
}
</script>

  <script>
    window.dataLayer = window.dataLayer || [];
    function gtag() { dataLayer.push(arguments); }

    function _appendGoogleAnalytics(anonymous) {
        if (window.gtagDone) return;

        gtag('js', new Date());

        const options = {
    "dimension1": "news",
    "dimension2": "epic-exclusivity,saber-interactive,focus-home-interactive,snowrunner",
    "dimension3": "Alice O'Connor",
    "dimension4": "0",
    "dimension5": "0"
};

        options['link_attribution'] = true;

        if (anonymous) {
          options['client_storage'] = 'none';
          options['store_gac'] = false;
          options['anonymize_ip'] = true;


          options['dimension6'] = '1';
        } else {
          options['dimension6'] = '0';
        }

        gtag('config', 'UA-2667859-1', options);


        const gaScript = document.createElement('script');
        gaScript.type = 'text/javascript';
        gaScript.async = true;
        gaScript.src = 'https://www.googletagmanager.com/gtag/js?id=UA-2667859-1';

        document.getElementsByTagName('head')[0].appendChild(gaScript);
        window.gtagDone = true;
    }

    function appendGoogleAnalytics() {
      _appendGoogleAnalytics(false);
    }

    function appendGoogleAnalyticsAnonymous() {
      _appendGoogleAnalytics(true);
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', appendGoogleAnalytics);
    window.addEventListener('BrockmanPerformanceCookiesDisallowed', appendGoogleAnalyticsAnonymous);
  </script>
  <script>
    function appendParsely() {
        if (window.parselyDone) return;
        (function(d) {
          var b = d.body;
          var e = d.createElement('script');
          e.id = 'parsely-cfg';
          e.src = '//cdn.parsely.com/keys/rockpapershotgun.com/p.js';
          b.appendChild(e);
        })(document);
        window.parselyDone = true;
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', appendParsely);
  </script>

  <script>
    window.mainScriptsEvent = document.createEvent('CustomEvent');
    window.mainScriptsEvent.initCustomEvent('mainScripts');
  </script>
  <script defer src="/static/a235bbe860689e7fd8ba1acbb314fa59/js/main.min.js" onload="window.dispatchEvent(window.mainScriptsEvent)"></script>

<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLazyLoad = new BrockmanLazyLoad({
      selector: '[data-lazyload=true], .article img, .article iframe',
      placeholder: '/static/a235bbe860689e7fd8ba1acbb314fa59/img/placeholder.png'
    });
    window.BrockmanLazyLoad.run();
  });
</script>
<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLightbox = new BrockmanLightbox({
      selector: 'a[data-lightbox=true], .article a > img'
    });
    window.BrockmanLightbox.run();
  });
</script>
    <script>
      window.commercialScriptsEvent = document.createEvent('CustomEvent');
      window.commercialScriptsEvent.initCustomEvent('commercialScripts');
    </script>
    <script defer src="/static/a235bbe860689e7fd8ba1acbb314fa59/js/commercial.min.js" onload="window.dispatchEvent(window.commercialScriptsEvent)"></script>


  <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
  <link rel="preload" href="https://c.amazon-adsystem.com/aax2/apstag.js" as="script">

<script>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</script>
  

  <script>
    function appendBlueBillywig() {
      if (window.blueBillywigDone) return;
      window.BrockmanBlueBillywig = new BrockmanBlueBillywig({
        site: 'rock_paper_shotgun',
        player_id: 'rock_paper_shotgun',
        autoplay_id: 'rock_paper_shotgun_autoplay',
        article_type: 'news',
        device: 'hd',
      });
      window.BrockmanBlueBillywig.run();
      window.blueBillywigDone = true;
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendBlueBillywig);
  </script>

  <script>
    function appendCarbon() {
      !function(a,l,b,c,k,s,t,g,A){a.CustomerConnectAnalytics=k,a[k]=a[k]||function(){
      (a[k].q=a[k].q||[]).push(arguments)},g=l.createElement(b),A=l.getElementsByTagName(b)[0],
      g.type="text/javascript",g.async=!0,g.src=c+"?id="+s+"&parentId="+t,A.parentNode.insertBefore(g,A)
      }(window,document,"script","//carbon-cdn.ccgateway.net/script","cca",window.location.hostname,"04d6b31292");
    }
    window.addEventListener('BrockmanTCFConsent', appendCarbon);
  </script>

<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: '2', c2: '8518622' });

  function appendComscore() {
    if (window.comscoreDone) return;
    const s = document.createElement("script");
    const el = document.getElementsByTagName("script")[0];
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://sb.scorecardresearch.com/beacon.js';
    el.parentNode.insertBefore(s, el);
    window.comscoreDone = true;
  }

  window.addEventListener('BrockmanTargetingCookiesAllowed', appendComscore);
</script>


  <script>
    function appendSkimlinks() {
      if (window.skimlinksDone) return;
      const skimlinksScript = document.createElement('script');
      skimlinksScript.type = 'text/javascript';
      skimlinksScript.async = true;
      skimlinksScript.src = 'https://s.skimresources.com/js/87431X1560958.skimlinks.js';
      document.getElementsByTagName('head')[0].appendChild(skimlinksScript);
      window.skimlinksDone = true;
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendSkimlinks);
  </script>


    <script>
      window.articleScriptsEvent = document.createEvent('CustomEvent');
      window.articleScriptsEvent.initCustomEvent('articleScripts');
    </script>
    <script defer src="/static/a235bbe860689e7fd8ba1acbb314fa59/js/article.min.js" onload="window.dispatchEvent(window.articleScriptsEvent)"></script>

  <script>
    window.addEventListener('articleScripts', function() {
      window.BrockmanEdmonds = new BrockmanEdmonds({
        selector: '.edmonds-block',
        site: 'rockpapershotgun.com',
        edmonds_url: 'https://edmonds.gamer-network.net',
      });
      window.BrockmanEdmonds.run();
    });
  </script>

  <script>
    window.addEventListener('articleScripts', () => {
      window.BrockmanComments = new BrockmanComments({
          id: '/community/thread/kywr9',
          postCount: '3',
      });
    });
  </script>


<script>
  window.addEventListener('DOMContentLoaded', () => {
    Array.prototype.slice.call(
      document.querySelectorAll('.article .spoiler')
    ).forEach(spoiler => {
      spoiler.onclick = e => e.target.classList.toggle('active');
      spoiler.title = 'Spoiler';
    });
  });
</script>  <script defer src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="f6950cfb-6f09-4e7d-8fdf-3415107ca910"></script>

<script>
  function enableIframes() {
    const elements = document.querySelectorAll('iframe[data-src]');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      if (!element.dataset.src) continue;
      element.dataset.src = convertYouTubeNoCookieURL(element.dataset.src);
      if (element.dataset.lazyload !== 'ready')
        element.setAttribute('src', element.dataset.src);
    }
  }

  function enableScripts() {
    const elements = document.querySelectorAll('script[data-src]');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      if (!element.dataset.src) continue;
      element.setAttribute('src', element.dataset.src);
    }
  }

  function showEmbedPlaceholders() {
    if (window.embedPlaceholdersDone) return;
    const elements = document.querySelectorAll('.embed_placeholder');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = '';
    }
    window.embedPlaceholdersDone = true;
  }

  function convertYouTubeNoCookieURL(src) {
    if (!src || src === 'undefined') return false;
    return src.trim().replace(/^(?:https?:)?\/\/(?:www\.)?youtube-nocookie\.com\/embed\/(.+)$/i, 'https://www.youtube.com/embed/$1');
  }

  function hideTargetingEmbedPlaceholders() {
    hideEmbedPlaceholders('targeting');
  }

  function hidePerformanceEmbedPlaceholders() {
    hideEmbedPlaceholders('performance');
  }

  function hideEmbedPlaceholders(type) {
    const identifier = '.embed_placeholder' + (type ? '[data-type="' + type + '"]' : '');
    const elements = document.querySelectorAll(identifier);
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = 'none';
    }
  }

  function performanceCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesAllowed'));
    hidePerformanceEmbedPlaceholders();
  }

  function performanceCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesDisallowed'));
  }

  function targetingCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesAllowed'));
    enableIframes();
    enableScripts();
    hideTargetingEmbedPlaceholders();
  }

  function targetingCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesDisallowed'));
  }


    function OptanonWrapper() {
        window.BrockmanAllowedCookies = {
          performance: OptanonActiveGroups.match(/,2,/) !== null,
          targeting: OptanonActiveGroups.match(/,4,/) !== null,
        };

        showEmbedPlaceholders();

        window.BrockmanAllowedCookies.performance ?
          performanceCookiesAllowed() : performanceCookiesDisallowed();

        window.BrockmanAllowedCookies.targeting ?
          targetingCookiesAllowed() : targetingCookiesDisallowed();

        window.dispatchEvent(new Event('BrockmanLoadAds'));
    }
</script>
  <style>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</style>

        <link rel="canonical" href="https://www.rockpapershotgun.com/snowrunner-has-escaped-the-mud-of-epic-games-store-exclusivity">

      <link rel="alternate" type="application/rss+xml" href="/feed">

    <link rel="amphtml" href="https://www.rockpapershotgun.com/amp/snowrunner-has-escaped-the-mud-of-epic-games-store-exclusivity">
  </head>
  <body
      data-version="hd"
      data-page="article"
      data-ads="true"
      data-affiliates="true"
      data-menu="false"
  >
    <div id="app_wrapper">
        <header class="app_header">
  <nav class="nav_trending">

    <ul>


          <li>
            <a href="https://www.rockpapershotgun.com/best-free-pc-games-2020">Best free PC games</a>
          </li>


          <li>
            <a href="https://www.rockpapershotgun.com/best-wireless-gaming-mouse">Best wireless gaming mouse</a>
          </li>


          <li>
            <a href="https://www.rockpapershotgun.com/best-minecraft-shaders">Best Minecraft shaders</a>
          </li>


          <li>
            <a href="https://www.rockpapershotgun.com/apex-legends-arena-mode-shop-prices-upgrades-maps-tips-how-to-win">Apex Legends Arena mode</a>
          </li>


          <li>
            <a href="https://www.rockpapershotgun.com/best-warzone-loadout">Best Warzone loadouts</a>
          </li>


          <li>
            <a href="https://www.rockpapershotgun.com/best-outriders-trickster-build-solo-endgame-builds-trickster-skill-tree">Best Outriders Trickster build</a>
          </li>
    </ul>
  </nav>
  <nav class="nav_main">

<a
  href="/"
  class="logo"
>
    <img src="https://assets2.rockpapershotgun.com/0275_rockpapershotgun-logo.svg" alt="Rock Paper Shotgun logo">
</a>


<nav class="nav_primary">
    
    <ul>
              <li>
                <a
                  href="/latest"
                  data-active="false"
                >
                  Latest
                </a>
              </li>
              <li>
                <a
                  href="/news"
                  data-active="false"
                >
                  News
                </a>
              </li>
              <li>
                <a
                  href="/reviews"
                  data-active="false"
                >
                  Reviews
                </a>
              </li>
              <li>
                <a
                  href="/hardware"
                  data-active="false"
                >
                  Hardware
                </a>
              </li>
              <li>
                <a
                  href="/features"
                  data-active="false"
                >
                  Features
                </a>
              </li>
              <li>
                <a
                  href="/videos"
                  data-active="false"
                >
                  Videos
                </a>
              </li>
              <li>
                <a
                  href="/guides"
                  data-active="false"
                >
                  Guides
                </a>
              </li>
    </ul>
</nav>


<nav class="nav_secondary">
    
    <ul>
              <li>
                <a
                  href="/topics/bestest-bests"
                  data-active="false"
                >
                  Bestest Bests
                </a>
              </li>
              <li>
                <a
                  href="/topics/free-games"
                  data-active="false"
                >
                  Free games
                </a>
              </li>
              <li>
                <a
                  href="/supporters"
                  data-active="false"
                >
                  Supporters
                </a>
              </li>
              <li>
                <a
                  href="/deals"
                  data-active="false"
                >
                  Deals
                </a>
              </li>
              <li>
                <a
                  href="/podcasts"
                  data-active="false"
                >
                  Podcasts
                </a>
              </li>
              <li>
                <a
                  href="https://discord.gg/rockpapershotgun"
                  data-active="false"
                >
                  Discord
                </a>
              </li>
              <li>
                <a
                  href="https://forum.rockpapershotgun.com"
                  data-active="false"
                >
                  Forum
                </a>
              </li>
    </ul>
</nav>
<div class="commercial button_group">
  <a href="/support-us" class="button supporter">
    Support us
  </a>

  <a href="/newsletter" class="button newsletter">
    Join our newsletter
  </a>

  <a
    href="https://teespring.com/en-GB/stores/rockpapershotgun/"
    target="_blank"
    rel="noopener"
    class="button store"
  >
    Visit our store
  </a>
</div>
      <div class="actions">
  <form class="search_box" action="/search">
    <input type="text" name="q" aria-label="Search" placeholder="Search">
  </form>

  <div class="user_profile signed_out">
    <div class="button_group">
      <a class="button small create_account" href="/community/account/create">Create account</a>
      <a class="button small outline login" href="/community/account/login">Sign in</a>
    </div>
  </div>
      </div>
  </nav>
        </header>

        <main id="page_wrapper">
  <div class="advert_container leaderboard_container">
    <div class="advert leaderboard"
      data-dfp-id="RPS_LB_1"
      data-dfp-sizes="300x250, 320x50, 728x90, 960x160, 960x250, 970x250, 1260x110, 1260x160, 1260x200, 1260x250"
      data-dfp-targeting="site=rockpapershotgun.com"
      id="RPS_LB_1_1"
    ></div>
  </div>

              <div id="content">
  <div id="content_above">

        <div class="page_content">

  <div class="disclaimer">
    If you click on a link and make a purchase we may receive a small commission.
    <a href="/editorial-policy">Learn more</a>.
  </div>

  <article
    class="article "
      data-article-type="news"
      data-premium="false"
      data-paywalled="false"
  >

<header class="article_header">
  <div class="breadcrumbs">


<nav class="nav_breadcrumbs">
    
    <ul>
              <li>
                <a
                  href="/"
                  data-active="false"
                >
                  Home
                </a>
              </li>
              <li>
                <a
                  href="/news"
                  data-active="false"
                >
                  News
                </a>
              </li>
              <li>
                <a
                  href="/games/snowrunner"
                  data-active="false"
                >
                  SnowRunner
                </a>
              </li>
    </ul>
</nav>  </div>

    <div class="details">
        <h1 class="title">    SnowRunner has escaped the mud of Epic Games Store&nbsp;exclusivity
</h1>

        <span class="strapline">The mucky truck sim is now on Steam and Xbox Game Pass For PC</span>
    </div>

    <div class="metadata">

<div class="avatar">
  <img
    src="https://assets2.rockpapershotgun.com/9a89fae42799926a0d09a21b15253ab5.jpg/BROK/thumbnail/70x70/format/jpg/quality/80/9a89fae42799926a0d09a21b15253ab5.jpg"
    srcset="https://assets2.rockpapershotgun.com/9a89fae42799926a0d09a21b15253ab5.jpg/BROK/thumbnail/70x70/format/jpg/quality/80/9a89fae42799926a0d09a21b15253ab5.jpg 1x, https://assets2.rockpapershotgun.com/9a89fae42799926a0d09a21b15253ab5.jpg/BROK/thumbnail/140x140/format/jpg/quality/80/9a89fae42799926a0d09a21b15253ab5.jpg 2x"
    class="avatar_image"
    data-lazyload="true"
    alt="Alice O&#39;Connor avatar"
  >
</div>
        <div class="author">
              <span class="article_type" data-slug="news">
                News
              </span>

              <span class="by">by</span>
              <span class="name">
                  <a href="/authors/alice-oconnor">Alice O&#39;Connor</a>
              </span>

                <span class="job_title">
                    News Editor
                </span>
        </div>



        <div class="published_at">
          Published on
          <time datetime="2021-05-18 12:52:54.491051+00:00">
            18 May, 2021
          </time>
        </div>

    </div>




<div class="headline_asset">
  <figure class="headline_image_wrapper">
  <a
    href="https://assets2.rockpapershotgun.com/snowrunner_VRXS1OA.jpg/BROK/resize/1920x1920%3E/format/jpg/quality/80/snowrunner_VRXS1OA.jpg"
    target="_blank"
    data-lightbox="true"
  >
  <img
    src="https://assets2.rockpapershotgun.com/snowrunner_VRXS1OA.jpg/BROK/resize/880%3E/format/jpg/quality/80/snowrunner_VRXS1OA.jpg"
    srcset="https://assets2.rockpapershotgun.com/snowrunner_VRXS1OA.jpg/BROK/resize/880%3E/format/jpg/quality/80/snowrunner_VRXS1OA.jpg 1x, https://assets2.rockpapershotgun.com/snowrunner_VRXS1OA.jpg/BROK/resize/1760%3E/format/jpg/quality/80/snowrunner_VRXS1OA.jpg 2x"
    class="headline_image"
    data-lazyload="true"
    alt="A truck tows another truck through thick mud in a SnowRunner screenshot."
  >
  </a>
  </figure>
</div>
</header>    <div class="article_body">
        <div class="article_body_content">
          <p>The off-road trucking of <a href="https://www.rockpapershotgun.com/games/snowrunner">SnowRunner</a> has ended a year of Epic Games Store exclusivity, today coming to Steam as well as Xbox Game Pass For PC. It's the follow-up to MudRunner, which was itself a spin-off from Spintires - two great games about dirty gert trucks getting stuck in physics-simulated mud. This time, it has snow too! The publishers have also kicked off a second year of free content updates and paid DLC.</p>
<!--more-->
<figure class="video_wrapper">
<iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" data-always-load="true" data-lazyload="true" data-src="https://www.youtube-nocookie.com/embed/Q7GJPlafJBU" frameborder="0">
</iframe></figure>
<p>SnowRunner, in case you'd missed it, is a truck-driving sim about the inch-by-inch challenges of harsh terrain. Mud pits, snow pits, and big rocks aren't decorative scenery you roll over, they're serious problems to solve as you try to complete missions. You rarely see games focus so tightly on the mechanics of movement, and it's immensely satisfying.</p>
<p>"The game, in essence, is to marshal the forces pulling you down so that they instead push you forward," Jeremy Peel said in our <a href="https://www.rockpapershotgun.com/snowrunner-review">SnowRunner review</a> last year. "That might mean tying a cable to a tree and yanking your truck by its nose, providing the momentum needed to get moving again. Or activating diff lock to send power to the wheels that still have traction, rather than spinning the ones that don't. Or even starting the engine of the vehicle you're towing, so that it can give you an encouraging nudge up the rear. Every journey is filled with tiny troubleshooting challenges like these; impromptu puzzles set by the changing terrain."</p>
<p>Developers Saber Interactive have added new maps, mod tools, and more to the game since then, and that will continue. SnowRunner's second year of post-launch content started today, with four more paid DLC packs and more free bits. The first paid bit adds new Russian regions with new trucks and missions to rebuild a rocket launch site, up to hauling a rocket to the cosmodrome. That's &pound;10 by itself, or comes with three upcoming seasons in the &pound;21 Year 2 Pass.</p>
<figure class="right">
<a data-lightbox="true" href="https://assets2.rockpapershotgun.com/snowrunner-season-4.jpg/BROK/resize/1920x1920%3E/format/jpg/quality/80/snowrunner-season-4.jpg" target="_blank">
<img alt="Hauling a space rocket through the snow in a screenshot from SnowRunner's Season 4 DLC missions." class="content_image" data-aspect-ratio="0.5625" data-lazyload="true" src="https://assets2.rockpapershotgun.com/snowrunner-season-4.jpg/BROK/resize/660%3E/format/jpg/quality/80/snowrunner-season-4.jpg" srcset="https://assets2.rockpapershotgun.com/snowrunner-season-4.jpg/BROK/resize/660%3E/format/jpg/quality/80/snowrunner-season-4.jpg 1x, https://assets2.rockpapershotgun.com/snowrunner-season-4.jpg/BROK/resize/1320%3E/format/jpg/quality/80/snowrunner-season-4.jpg 2x"></a>
<figcaption>Hauling a rocket along bendy roads in the snow? Oh sure, no worries.</figcaption>
</figure>
<p>On the free side, today has brought newness in a new patch, including a Hard difficulty mode. If you want, that will make you pay for fuel, repairs, and more, the minimap will only show broad search areas instead of specific objective markers, and it'll be unkind in other ways. New trials are in too, the mod tools can tap into more features, and they've generally tweaked bits and fixed bugs. See <a href="https://store.steampowered.com/news/app/1465360/view/4758594388870298667">the Season 4 patch notes</a> for everything.</p>
<p>SnowRunner is now available on <a href="https://store.steampowered.com/app/1465360/SnowRunner/">Steam</a> and <a href="https://www.microsoft.com/en-gb/p/snowrunner-windows-10/9NP6WL1XQDBW?activetab=pivot:overviewtab">Microsoft's Store</a> for &pound;26/&euro;30/$30, as well as the Epic Games Store. And yup, it's included with Xbox Game Pass For PC. Game's on Switch today too.</p>
<p>I'm glad the series is continuing. In 2014, Spintires seemed like the sort of niche game which would be adored by a few people on PC but struggle to get attention beyond serious simheads (as much as <a href="https://www.rockpapershotgun.com/wot-i-think-spintires">we shouted about it</a>). Now we've two sequels and it's all over consoles too. I'd love to see it inspire more developers too. Hell, Death Stranding is just Spintires with cutscenes and legs.</p>
        </div>


    </div>
<footer class="article_footer">
  <div class="tagged_with">
      <h2 class="section_title">Tagged With</h2>
    <ul>
        <li>
          <a href="/topics/epic-exclusivity">
            Epic exclusivity
          </a>
        </li>
        <li>
          <a href="/topics/focus-home-interactive">
            Focus Home Interactive
          </a>
        </li>
        <li>
          <a href="/topics/saber-interactive">
            Saber Interactive
          </a>
        </li>
        <li>
          <a href="/games/snowrunner">
            SnowRunner
          </a>
        </li>
    </ul>
  </div>


    <div class="author_bio">
      <h2 class="section_title">About the Author</h2>





<article class="summary" data-type="persona">
    <a
      href="/authors/alice-oconnor"
      class="link_overlay"
      title="Alice O&#39;Connor"
    ></a>

<div class="avatar">
  <img
    src="https://assets2.rockpapershotgun.com/9a89fae42799926a0d09a21b15253ab5.jpg/BROK/thumbnail/120x120/format/jpg/quality/80/9a89fae42799926a0d09a21b15253ab5.jpg"
    srcset="https://assets2.rockpapershotgun.com/9a89fae42799926a0d09a21b15253ab5.jpg/BROK/thumbnail/120x120/format/jpg/quality/80/9a89fae42799926a0d09a21b15253ab5.jpg 1x, https://assets2.rockpapershotgun.com/9a89fae42799926a0d09a21b15253ab5.jpg/BROK/thumbnail/240x240/format/jpg/quality/80/9a89fae42799926a0d09a21b15253ab5.jpg 2x"
    class="avatar_image"
    data-lazyload="true"
    alt="Alice O&#39;Connor avatar"
  >
</div>
  <div class="details">
        <p class="name">
            <a href="/authors/alice-oconnor">Alice O&#39;Connor</a>
        </p>

        <p class="job_title">
          News Editor
        </p>


        <p class="bio">
          When not writing news, Alice may be found in the sea.
        </p>
  </div>
</article>  </div>


<div class="supporters_promo">
  <h3>Join the Rock Paper Shotgun supporter program</h3>
  <p>Sign up today and get access to more articles like these, an ad-free reading experience, free gifts, and help us create more great writing about PC games.</p>
  <a class="button" href="/support-us">See more information</a>
</div>
<div id="comments">
  <h2 class="section_title">
    Comments
  </h2>

    <p class="guidelines">
        We love having a friendly, positive and constructive community - you lot are great - and we want to keep it like that.
        Our main commenting rule is "be excellent to each other".
        Please see our <a href="/code-of-conduct" target="_blank">code of conduct</a>, where you can find out what "be excellent" means.
        TL;DR? Respect others, think before you post, and be prepared for puns.
    </p>

  <div class="container"></div>

  <noscript>
    <p class="alert error">
      Please enable JavaScript to see comments.
    </p>
  </noscript>
</div></footer>  </article>
      </div>


  <aside class="sidebar">
  <div class="advert_container halfpage_container">
    <div class="advert mpu"
      data-dfp-id="RPS_HP"
      data-dfp-sizes="300x600, 300x250, 300x1050"
      data-dfp-targeting="site=rockpapershotgun.com"
      id="RPS_HP_1"
        data-dfp-collapse="true"
    ></div>
  </div>

      <div class="gn_sidebar"></div>
  </aside>
  </div>

  <div id="content_below">
      <div class="page_content">
    <div class="advert_container low_leaderboard_container">
    <div class="lazyload low_leaderboard"
      data-dfp-id="RPS_LB_2"
      data-dfp-sizes="300x250, 320x50, 728x90, 960x160, 960x250, 970x250"
      data-dfp-targeting="site=rockpapershotgun.com"
      id="RPS_LB_2_AFTER_ARTICLE"
        data-dfp-collapse="true"
    ></div>
  </div>


  <section class="shelf">
        <h2 class="section_title">
      More News
    </h2>






    <ul class="summary_items">

        <li>



<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/nvidia-dlss-is-now-available-in-vr" class="link_overlay" title="Nvidia&#39;s DLSS tech is now available in VR, including No Man&#39;s Sky"></a>

    <span class="symbol"></span>




<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/no-mans-sky_PL4ir9l.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/no-mans-sky_PL4ir9l.jpg"
    srcset="https://assets2.rockpapershotgun.com/no-mans-sky_PL4ir9l.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/no-mans-sky_PL4ir9l.jpg 1x, https://assets2.rockpapershotgun.com/no-mans-sky_PL4ir9l.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/no-mans-sky_PL4ir9l.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="Image for Nvidia&#39;s DLSS tech is now available in VR, including No Man&#39;s Sky"
  >
</div>
  <div class="details">
    <div class="main">
      <p class="title">
          <a href="https://www.rockpapershotgun.com/nvidia-dlss-is-now-available-in-vr">  Nvidia&#39;s DLSS tech is now available in VR, including No Man&#39;s Sky
</a>
      </p>

        <p class="strapline">
          The first VR DLSS games have arrived
        </p>
    </div>

    <div class="metadata">
        <span class="author">Katharine Castle</span>

        <time class="published_at" datetime="2021-05-18 14:30:02.583691+00:00">
            2 hours ago

        </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/nvidia-dlss-is-now-available-in-vr#comments">
    4
      </a>
  </p>
    </div>

  </div>
</article>        </li>

        <li>



<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/total-warhammer-3s-kislev-army-has-even-more-bears-than-i-expected" class="link_overlay" title="Total Warhammer 3&#39;s Kislev army has even more bears than I expected"></a>

    <span class="symbol"></span>




<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/total-war-warhammer-3-kislev-b.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/total-war-warhammer-3-kislev-b.jpg"
    srcset="https://assets2.rockpapershotgun.com/total-war-warhammer-3-kislev-b.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/total-war-warhammer-3-kislev-b.jpg 1x, https://assets2.rockpapershotgun.com/total-war-warhammer-3-kislev-b.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/total-war-warhammer-3-kislev-b.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="Kislev soldiers riding polar bears fight forces of Chaos in a Total War: Warhammer 3 screenshot."
  >
</div>
  <div class="details">
    <div class="main">
      <p class="title">
          <a href="https://www.rockpapershotgun.com/total-warhammer-3s-kislev-army-has-even-more-bears-than-i-expected">  Total Warhammer 3&#39;s Kislev army has even more bears than I expected
</a>
      </p>

        <p class="strapline">
          And some sort of Rasputin in this new trailer?
        </p>
    </div>

    <div class="metadata">
        <span class="author">Alice O&#39;Connor</span>

        <time class="published_at" datetime="2021-05-18 14:04:18.503014+00:00">
            2 hours ago

        </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/total-warhammer-3s-kislev-army-has-even-more-bears-than-i-expected#comments">
    1
      </a>
  </p>
    </div>

  </div>
</article>        </li>

        <li>



<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/warner-bros-games-reportedly-being-split-up-after-att-merger" class="link_overlay" title="Warner Bros. Games reportedly being split up after AT&amp;T merger"></a>

    <span class="symbol"></span>




<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/batman-rocksteady.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/batman-rocksteady.jpg"
    srcset="https://assets2.rockpapershotgun.com/batman-rocksteady.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/batman-rocksteady.jpg 1x, https://assets2.rockpapershotgun.com/batman-rocksteady.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/batman-rocksteady.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="Batman perching like a bird above Gotham."
  >
</div>
  <div class="details">
    <div class="main">
      <p class="title">
          <a href="https://www.rockpapershotgun.com/warner-bros-games-reportedly-being-split-up-after-att-merger">  Warner Bros. Games reportedly being split up after AT&amp;T merger
</a>
      </p>

        <p class="strapline">
          &#34;Some of the gaming arm will stay with AT&amp;T and some will go with the new company&#34;
        </p>
    </div>

    <div class="metadata">
        <span class="author">Imogen Beckhelling</span>

        <time class="published_at" datetime="2021-05-18 13:35:55.077158+00:00">
            2 hours ago

        </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/warner-bros-games-reportedly-being-split-up-after-att-merger#comments">
    3
      </a>
  </p>
    </div>

  </div>
</article>        </li>

        <li>



<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/the-mass-effect-remaster-got-a-beefy-11-gb-patch-last-night" class="link_overlay" title="The Mass Effect remaster got an 11GB patch last night"></a>

    <span class="symbol"></span>




<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/mass-effect-legendary-edition-me1-5.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/mass-effect-legendary-edition-me1-5.jpg"
    srcset="https://assets2.rockpapershotgun.com/mass-effect-legendary-edition-me1-5.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/mass-effect-legendary-edition-me1-5.jpg 1x, https://assets2.rockpapershotgun.com/mass-effect-legendary-edition-me1-5.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/mass-effect-legendary-edition-me1-5.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="Ashley, Shepard and Kaidan looking a bit confused on Eden Prime."
  >
</div>
  <div class="details">
    <div class="main">
      <p class="title">
          <a href="https://www.rockpapershotgun.com/the-mass-effect-remaster-got-a-beefy-11-gb-patch-last-night">  The Mass Effect remaster got an 11GB patch last night
</a>
      </p>

        <p class="strapline">
          But I&#39;m not sure why it was so large
        </p>
    </div>

    <div class="metadata">
        <span class="author">Imogen Beckhelling</span>

        <time class="published_at" datetime="2021-05-18 10:58:07.496435+00:00">
            5 hours ago

        </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/the-mass-effect-remaster-got-a-beefy-11-gb-patch-last-night#comments">
    3
      </a>
  </p>
    </div>

  </div>
</article>        </li>
    </ul>


  </section>


  <section class="shelf">
        <h2 class="section_title">
      Latest Articles
    </h2>






    <ul class="summary_items">

        <li>



<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/nvidia-dlss-is-now-available-in-vr" class="link_overlay" title="Nvidia&#39;s DLSS tech is now available in VR, including No Man&#39;s Sky"></a>

    <span class="symbol"></span>




<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/no-mans-sky_PL4ir9l.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/no-mans-sky_PL4ir9l.jpg"
    srcset="https://assets2.rockpapershotgun.com/no-mans-sky_PL4ir9l.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/no-mans-sky_PL4ir9l.jpg 1x, https://assets2.rockpapershotgun.com/no-mans-sky_PL4ir9l.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/no-mans-sky_PL4ir9l.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="Image for Nvidia&#39;s DLSS tech is now available in VR, including No Man&#39;s Sky"
  >
</div>
  <div class="details">
    <div class="main">
      <p class="title">
          <a href="https://www.rockpapershotgun.com/nvidia-dlss-is-now-available-in-vr">  Nvidia&#39;s DLSS tech is now available in VR, including No Man&#39;s Sky
</a>
      </p>

        <p class="strapline">
          The first VR DLSS games have arrived
        </p>
    </div>

    <div class="metadata">
        <span class="author">Katharine Castle</span>

        <time class="published_at" datetime="2021-05-18 14:30:02.583691+00:00">
            2 hours ago

        </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/nvidia-dlss-is-now-available-in-vr#comments">
    4
      </a>
  </p>
    </div>

  </div>
</article>        </li>

        <li>



<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/total-warhammer-3s-kislev-army-has-even-more-bears-than-i-expected" class="link_overlay" title="Total Warhammer 3&#39;s Kislev army has even more bears than I expected"></a>

    <span class="symbol"></span>




<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/total-war-warhammer-3-kislev-b.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/total-war-warhammer-3-kislev-b.jpg"
    srcset="https://assets2.rockpapershotgun.com/total-war-warhammer-3-kislev-b.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/total-war-warhammer-3-kislev-b.jpg 1x, https://assets2.rockpapershotgun.com/total-war-warhammer-3-kislev-b.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/total-war-warhammer-3-kislev-b.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="Kislev soldiers riding polar bears fight forces of Chaos in a Total War: Warhammer 3 screenshot."
  >
</div>
  <div class="details">
    <div class="main">
      <p class="title">
          <a href="https://www.rockpapershotgun.com/total-warhammer-3s-kislev-army-has-even-more-bears-than-i-expected">  Total Warhammer 3&#39;s Kislev army has even more bears than I expected
</a>
      </p>

        <p class="strapline">
          And some sort of Rasputin in this new trailer?
        </p>
    </div>

    <div class="metadata">
        <span class="author">Alice O&#39;Connor</span>

        <time class="published_at" datetime="2021-05-18 14:04:18.503014+00:00">
            2 hours ago

        </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/total-warhammer-3s-kislev-army-has-even-more-bears-than-i-expected#comments">
    1
      </a>
  </p>
    </div>

  </div>
</article>        </li>

        <li>



<article
  class="summary"
  data-type="article"
  data-article-type="reviews"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/shin-megami-tensei-3-nocturne-hd-remaster-review" class="link_overlay" title="Shin Megami Tensei 3: Nocturne HD Remaster review"></a>

    <span class="symbol"></span>




<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/shin-megami-tensei-3-remastered-header.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/shin-megami-tensei-3-remastered-header.jpg"
    srcset="https://assets2.rockpapershotgun.com/shin-megami-tensei-3-remastered-header.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/shin-megami-tensei-3-remastered-header.jpg 1x, https://assets2.rockpapershotgun.com/shin-megami-tensei-3-remastered-header.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/shin-megami-tensei-3-remastered-header.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="Image for Shin Megami Tensei 3: Nocturne HD Remaster review"
  >
</div>
  <div class="details">
    <div class="main">
      <p class="title">
          <a href="https://www.rockpapershotgun.com/shin-megami-tensei-3-nocturne-hd-remaster-review">  Shin Megami Tensei 3: Nocturne HD Remaster review
</a>
      </p>

        <p class="strapline">
          Sympathy for the devils
        </p>
    </div>

    <div class="metadata">
        <span class="author">Matthew Castle</span>

        <time class="published_at" datetime="2021-05-18 14:00:00+00:00">
            2 hours ago

        </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/shin-megami-tensei-3-nocturne-hd-remaster-review#comments">
    3
      </a>
  </p>
    </div>

  </div>
</article>        </li>

        <li>



<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/warner-bros-games-reportedly-being-split-up-after-att-merger" class="link_overlay" title="Warner Bros. Games reportedly being split up after AT&amp;T merger"></a>

    <span class="symbol"></span>




<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/batman-rocksteady.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/batman-rocksteady.jpg"
    srcset="https://assets2.rockpapershotgun.com/batman-rocksteady.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/batman-rocksteady.jpg 1x, https://assets2.rockpapershotgun.com/batman-rocksteady.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/batman-rocksteady.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="Batman perching like a bird above Gotham."
  >
</div>
  <div class="details">
    <div class="main">
      <p class="title">
          <a href="https://www.rockpapershotgun.com/warner-bros-games-reportedly-being-split-up-after-att-merger">  Warner Bros. Games reportedly being split up after AT&amp;T merger
</a>
      </p>

        <p class="strapline">
          &#34;Some of the gaming arm will stay with AT&amp;T and some will go with the new company&#34;
        </p>
    </div>

    <div class="metadata">
        <span class="author">Imogen Beckhelling</span>

        <time class="published_at" datetime="2021-05-18 13:35:55.077158+00:00">
            2 hours ago

        </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/warner-bros-games-reportedly-being-split-up-after-att-merger#comments">
    3
      </a>
  </p>
    </div>

  </div>
</article>        </li>
    </ul>


  </section>


  <a href="https://teespring.com/en-GB/stores/rockpapershotgun" class="merch_component" target="_blank">
    <div class="details">
      <img src="/static/a235bbe860689e7fd8ba1acbb314fa59/img/placeholder-green.png"/>
      <p class="title">We&#39;ve been talking, and we think that you should wear clothes</p>
      <p class="strapline">Total coincidence, but we sell some clothes</p>
    </div>
    <div class="asset">
      <img src="/static/a235bbe860689e7fd8ba1acbb314fa59/img/rockpapershotgun-shirt.png" alt="Rock Paper Shotgun Merch"/>
    </div>
    <button class="button">Buy RPS stuff here</button>
  </a>

  <script>
    buttons = document.querySelectorAll('.merch_component');
    for (i = 0; i < buttons.length; i++) {
      buttons[i].addEventListener('click', function(e) {
        gtag('event', 'click', {
          'event_category': 'Store Component',
          'event_label': window.location.href
        });
      });
    }
  </script>
      </div>
  </div>
            </div>

        </main>

        <footer class="app_footer">
  <div class="nav_wrapper">
      <div class="about">

<a
  href="/"
  class="logo"
>
    <img src="https://assets2.rockpapershotgun.com/0275_rockpapershotgun-logo.svg" alt="Rock Paper Shotgun logo">
</a>
  <form class="search_box" action="/search">
    <input type="text" name="q" aria-label="Search" placeholder="Search">
  </form>

<p>Copyright &copy; 2021 Gamer Network Limited, a ReedPop company.</p>
<p>All rights reserved. No part of this site or its content may be reproduced without the permission of the copyright holder.</p>

  <nav class="social_follow">
    <ul class="social_list">
          <li>
            <a
              href="https://www.facebook.com/rockpapershot"
              class="social_icon"
              data-type="facebook"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="facebook-f"
      data-type="brands"
        title="Check us out on Facebook"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://twitter.com/rockpapershot"
              class="social_icon"
              data-type="twitter"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="twitter"
      data-type="brands"
        title="Check us out on Twitter"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.instagram.com/rockpapershot"
              class="social_icon"
              data-type="instagram"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="instagram"
      data-type="brands"
        title="Check us out on Instagram"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.youtube.com/channel/UC5bKSAZBvV9AKlBJPG0Py-A"
              class="social_icon"
              data-type="youtube"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="youtube"
      data-type="brands"
        title="Check us out on YouTube"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.twitch.tv/rockpapershotgun"
              class="social_icon"
              data-type="twitch"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="twitch"
      data-type="brands"
        title="Check us out on Twitch"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.linkedin.com/company/rock-paper-shotgun-ltd"
              class="social_icon"
              data-type="linkedin"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="linkedin"
      data-type="brands"
        title="Check us out on LinkedIn"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="/feed"
              class="social_icon"
              data-type="rss"
              data-action="follow"
                rel="alternate noopener"
                type="application/rss+xml"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="rss"
      data-type="solid"
        title="Check out our RSS feed"
    ></span>


            </a>
          </li>
    </ul>
  </nav>
      </div>



<nav class="nav_primary">
        <span class="label">Explore</span>

    <ul>
              <li>
                <a
                  href="/latest"
                  data-active="false"
                >
                  Latest
                </a>
              </li>
              <li>
                <a
                  href="/news"
                  data-active="false"
                >
                  News
                </a>
              </li>
              <li>
                <a
                  href="/reviews"
                  data-active="false"
                >
                  Reviews
                </a>
              </li>
              <li>
                <a
                  href="/hardware"
                  data-active="false"
                >
                  Hardware
                </a>
              </li>
              <li>
                <a
                  href="/features"
                  data-active="false"
                >
                  Features
                </a>
              </li>
              <li>
                <a
                  href="/videos"
                  data-active="false"
                >
                  Videos
                </a>
              </li>
              <li>
                <a
                  href="/guides"
                  data-active="false"
                >
                  Guides
                </a>
              </li>
              <li>
                <a
                  href="/games?letter=a"
                  data-active="false"
                >
                  Games
                </a>
              </li>
    </ul>
</nav>


<nav class="nav_secondary">
        <span class="label">Popular Now</span>

    <ul>
              <li>
                <a
                  href="/topics/bestest-bests"
                  data-active="false"
                >
                  Bestest Bests
                </a>
              </li>
              <li>
                <a
                  href="/topics/free-games"
                  data-active="false"
                >
                  Free games
                </a>
              </li>
              <li>
                <a
                  href="/supporters"
                  data-active="false"
                >
                  Supporters
                </a>
              </li>
              <li>
                <a
                  href="/deals"
                  data-active="false"
                >
                  Deals
                </a>
              </li>
              <li>
                <a
                  href="/podcasts"
                  data-active="false"
                >
                  Podcasts
                </a>
              </li>
              <li>
                <a
                  href="https://discord.gg/rockpapershotgun"
                  data-active="false"
                >
                  Discord
                </a>
              </li>
              <li>
                <a
                  href="https://forum.rockpapershotgun.com"
                  data-active="false"
                >
                  Forum
                </a>
              </li>
    </ul>
</nav>


<nav class="nav_helpful">
        <span class="label">Helpful Links</span>

    <ul>
                <li>
                <a
                  href="/about"
                  data-active="false"
                >
                  About Us
                </a>
              </li>
              <li>
                <a
                  href="/authors"
                  data-active="false"
                >
                  Authors
                </a>
              </li>
              <li>
                <a
                  href="/code-of-conduct"
                  data-active="false"
                >
                  Code of Conduct
                </a>
              </li>
              <li>
                <a
                  href="https://privacy.reedexpo.com/en-gb/cookie-policy.html"
                  data-active="false"
                >
                  Cookie Policy
                </a>
              </li>
              <li>
                <a
                  href="/editorial-policy"
                  data-active="false"
                >
                  Editorial Policy
                </a>
              </li>
              <li>
                <a
                  href="https://privacy.reedexpo.com/en-gb/ccpa.html"
                  data-active="false"
                >
                  Notice to California Residents
                </a>
              </li>
              <li>
                <a
                  href="https://privacy.reedexpo.com/en-gb.html"
                  data-active="false"
                >
                  Privacy Policy
                </a>
              </li>
              <li>
                <a
                  href="/review-policy"
                  data-active="false"
                >
                  Review Policy
                </a>
              </li>
              <li>
                <a
                  href="/terms-and-conditions"
                  data-active="false"
                >
                  Terms &amp; Conditions
                </a>
              </li>
              <li>
                <a
                  href="mailto:contact@rockpapershotgun.com"
                  data-active="false"
                >
                  Contact Us
                </a>
              </li>


      <li>
        <button class="optanon-show-settings">
          Cookie Settings
        </button>
      </li>
    </ul>
</nav>
  

<nav class="nav_sites">
        <span class="label">ReedPop</span>

    <ul>
              <li>
                <a
                  href="https://www.cosplaycentral.com"
                  data-active="false"
                >
                  Cosplay Central
                </a>
              </li>
              <li>
                <a
                  href="https://www.dicebreaker.com"
                  data-active="false"
                >
                  Dicebreaker
                </a>
              </li>
              <li>
                <a
                  href="https://www.eurogamer.net"
                  data-active="false"
                >
                  Eurogamer
                </a>
              </li>
              <li>
                <a
                  href="https://www.gamesindustry.biz"
                  data-active="false"
                >
                  GamesIndustry.biz
                </a>
              </li>
              <li>
                <a
                  href="https://www.jelly.deals"
                  data-active="false"
                >
                  Jelly Deals
                </a>
              </li>
              <li>
                <a
                  href="https://www.metabomb.net"
                  data-active="false"
                >
                  Metabomb
                </a>
              </li>
              <li>
                <a
                  href="https://www.nintendolife.com"
                  data-active="false"
                >
                  Nintendo Life
                </a>
              </li>
              <li>
                <a
                  href="https://www.pushsquare.com"
                  data-active="false"
                >
                  Push Square
                </a>
              </li>
              <li>
                <a
                  href="https://www.usgamer.net"
                  data-active="false"
                >
                  USgamer
                </a>
              </li>
              <li>
                <a
                  href="https://www.vg247.com"
                  data-active="false"
                >
                  VG247
                </a>
              </li>
              <li>
                <a
                  href="https://www.videogameschronicle.com"
                  data-active="false"
                >
                  VGC
                </a>
              </li>
    </ul>
</nav>



<nav class="nav_events">
        <span class="label">Events</span>

    <ul>
              <li>
                <a
                  href="https://www.egx.net/egx"
                  data-active="false"
                >
                  EGX
                </a>
              </li>
              <li>
                <a
                  href="https://www.egx.net/rezzed"
                  data-active="false"
                >
                  EGX Rezzed
                </a>
              </li>
              <li>
                <a
                  href="https://www.mcmcomiccon.com"
                  data-active="false"
                >
                  MCM Comic Con
                </a>
              </li>
              <li>
                <a
                  href="https://www.paxsite.com"
                  data-active="false"
                >
                  PAX
                </a>
              </li>
              <li>
                <a
                  href="https://www.starwarscelebration.com"
                  data-active="false"
                >
                  Star Wars Celebration
                </a>
              </li>
    </ul>
</nav>  </div>
        </footer>
    </div>
  </body>
</html>