<!DOCTYPE html>
<html lang="en">
  <head>
          <meta charset="utf-8">
      <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0">
      <meta http-equiv="X-UA-Compatible" content="ie=edge">

      <title>Stellaris | Rock Paper Shotgun</title>



    <meta name="description" content="The latest Stellaris expansion is out now, letting you become an evil star-destroying overlord or a righteous guardian of the galaxy.">

  <meta property="og:type" content="article">
    <meta property="og:title" content="Stellaris: Nemesis lets you now become a star-destroying galactic threat">
    <meta property="og:description" content="The latest Stellaris expansion is out now, letting you become an evil star-destroying overlord or a righteous guardian of the galaxy.">
    <meta property="og:image" content="https://assets2.rockpapershotgun.com/stellaris-nemesis-ships.jpg/BROK/resize/1920%3E/format/jpg/quality/80/stellaris-nemesis-ships.jpg">
    <meta property="og:url" content="https://www.rockpapershotgun.com/stellaris-nemesis-expansion-is-out-now">
  <meta property="og:site_name" content="Rock Paper Shotgun">
      <meta property="article:published_time" content="2021-04-15T17:02:42.348957+00:00">
      <meta property="article:tag" content="Stellaris">
      <meta property="article:tag" content="Paradox Development Studio">
      <meta property="article:tag" content="Paradox Interactive">
      <meta property="article:tag" content="DLC">
      <meta property="article:tag" content="Stellaris Nemesis">

    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@rockpapershot">
    <meta name="twitter:creator" content="@rockpapershot">
    <meta name="twitter:title" content="Stellaris: Nemesis lets you now become a star-destroying galactic threat">
    <meta name="twitter:description" content="The latest Stellaris expansion is out now, letting you become an evil star-destroying overlord or a righteous guardian of the galaxy.">
      <meta name="twitter:image" content="https://assets2.rockpapershotgun.com/stellaris-nemesis-ships.jpg/BROK/resize/1920%3E/format/jpg/quality/80/stellaris-nemesis-ships.jpg">
        <meta name="twitter:image:alt" content="A Stellaris: Nemesis screenshot showing an imposing new ship design which looks like a Star Destroyer.">
      <meta name="robots" content="max-image-preview:large">

<link rel="apple-touch-icon" sizes="180x180" href="/static/3471338861155f75c93e4fb4dcde3fd7/icon/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/static/3471338861155f75c93e4fb4dcde3fd7/icon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/static/3471338861155f75c93e4fb4dcde3fd7/icon/favicon-16x16.png">
<link rel="mask-icon" href="/static/3471338861155f75c93e4fb4dcde3fd7/icon/safari-pinned-tab.svg" color="#e7387d">
<link rel="shortcut icon" href="/static/3471338861155f75c93e4fb4dcde3fd7/icon/favicon.ico">
<meta name="msapplication-TileColor" content="#e7387d">
<meta name="theme-color" content="#009c7c">
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "url": "https://www.rockpapershotgun.com/stellaris-nemesis-expansion-is-out-now",
    "mainEntityOfPage": "https://www.rockpapershotgun.com/stellaris-nemesis-expansion-is-out-now",
    "headline": "Stellaris: Nemesis lets you now become a star-destroying galactic threat",
    "description": "Or a guardian of the galaxy",
    "inLanguage": "en",
    "datePublished": "2021-04-15T17:02:42.348957+00:00",
    "dateCreated": "2021-04-15T17:02:42.348957+00:00",
    "publisher": {
        "@type": "Organization",
        "name": "Rock Paper Shotgun",
        "logo": {
            "@type": "ImageObject",
            "url": "https://assets2.rockpapershotgun.com/0275_rockpapershotgun-logo-large.png",
            "width": 750,
            "height": 497
        }
    },
    "image": {
        "@type": "ImageObject",
        "url": "https://assets2.rockpapershotgun.com/stellaris-nemesis-ships.jpg/BROK/resize/1920%3E/format/jpg/quality/80/stellaris-nemesis-ships.jpg"
    },
    "author": {
        "@type": "Person",
        "name": "Alice O'Connor"
    }
}
</script>

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "name": "Home",
            "item": "https://www.rockpapershotgun.com/"
        },
        {
            "@type": "ListItem",
            "position": 2,
            "name": "News",
            "item": "https://www.rockpapershotgun.com/news"
        },
        {
            "@type": "ListItem",
            "position": 3,
            "name": "Stellaris",
            "item": "https://www.rockpapershotgun.com/games/stellaris"
        }
    ]
}
</script>

  <script>
    window.dataLayer = window.dataLayer || [];
    function gtag() { dataLayer.push(arguments); }

    function _appendGoogleAnalytics(anonymous) {
        if (window.gtagDone) return;

        gtag('js', new Date());

        const options = {
    "dimension1": "news",
    "dimension2": "stellaris,paradox-development-studio,paradox-interactive,dlc,stellaris-nemesis",
    "dimension3": "Alice O'Connor",
    "dimension4": "0",
    "dimension5": "0"
};

        options['link_attribution'] = true;

        if (anonymous) {
          options['client_storage'] = 'none';
          options['store_gac'] = false;
          options['anonymize_ip'] = true;


          options['dimension6'] = '1';
        } else {
          options['dimension6'] = '0';
        }

        gtag('config', 'UA-2667859-1', options);


        const gaScript = document.createElement('script');
        gaScript.type = 'text/javascript';
        gaScript.async = true;
        gaScript.src = 'https://www.googletagmanager.com/gtag/js?id=UA-2667859-1';

        document.getElementsByTagName('head')[0].appendChild(gaScript);
        window.gtagDone = true;
    }

    function appendGoogleAnalytics() {
      _appendGoogleAnalytics(false);
    }

    function appendGoogleAnalyticsAnonymous() {
      _appendGoogleAnalytics(true);
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', appendGoogleAnalytics);
    window.addEventListener('BrockmanPerformanceCookiesDisallowed', appendGoogleAnalyticsAnonymous);
  </script>

  <script>
    window.mainScriptsEvent = document.createEvent('CustomEvent');
    window.mainScriptsEvent.initCustomEvent('mainScripts');
  </script>
  <script defer src="/static/3471338861155f75c93e4fb4dcde3fd7/js/main.min.js" onload="window.dispatchEvent(window.mainScriptsEvent)"></script>

<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLazyLoad = new BrockmanLazyLoad({
      selector: '[data-lazyload=true], .article img, .article iframe',
      placeholder: '/static/3471338861155f75c93e4fb4dcde3fd7/img/placeholder.png'
    });
    window.BrockmanLazyLoad.run();
  });
</script>
<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLightbox = new BrockmanLightbox({
      selector: 'a[data-lightbox=true], .article a > img'
    });
    window.BrockmanLightbox.run();
  });
</script>
    <script>
      window.commercialScriptsEvent = document.createEvent('CustomEvent');
      window.commercialScriptsEvent.initCustomEvent('commercialScripts');
    </script>
    <script defer src="/static/3471338861155f75c93e4fb4dcde3fd7/js/commercial.min.js" onload="window.dispatchEvent(window.commercialScriptsEvent)"></script>


  <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
  <link rel="preload" href="https://c.amazon-adsystem.com/aax2/apstag.js" as="script">

<script>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</script>
  

  <script>
    function appendBlueBillywig() {
      if (window.blueBillywigDone) return;
      window.BrockmanBlueBillywig = new BrockmanBlueBillywig({
        site: 'rock_paper_shotgun',
        player_id: 'rock_paper_shotgun',
        autoplay_id: 'rock_paper_shotgun_autoplay',
        article_type: 'news',
        device: 'hd',
      });
      window.BrockmanBlueBillywig.run();
      window.blueBillywigDone = true;
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendBlueBillywig);
  </script>

  <script>
    function appendCarbon() {
      !function(a,l,b,c,k,s,t,g,A){a.CustomerConnectAnalytics=k,a[k]=a[k]||function(){
      (a[k].q=a[k].q||[]).push(arguments)},g=l.createElement(b),A=l.getElementsByTagName(b)[0],
      g.type="text/javascript",g.async=!0,g.src=c+"?id="+s+"&parentId="+t,A.parentNode.insertBefore(g,A)
      }(window,document,"script","//carbon-cdn.ccgateway.net/script","cca",window.location.hostname,"04d6b31292");
    }
    window.addEventListener('BrockmanTCFConsent', appendCarbon);
  </script>

<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: '2', c2: '8518622' });

  function appendComscore() {
    if (window.comscoreDone) return;
    const s = document.createElement("script");
    const el = document.getElementsByTagName("script")[0];
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://sb.scorecardresearch.com/beacon.js';
    el.parentNode.insertBefore(s, el);
    window.comscoreDone = true;
  }

  window.addEventListener('BrockmanTargetingCookiesAllowed', appendComscore);
</script>


  <script>
    function appendSkimlinks() {
      if (window.skimlinksDone) return;
      const skimlinksScript = document.createElement('script');
      skimlinksScript.type = 'text/javascript';
      skimlinksScript.async = true;
      skimlinksScript.src = 'https://s.skimresources.com/js/87431X1560958.skimlinks.js';
      document.getElementsByTagName('head')[0].appendChild(skimlinksScript);
      window.skimlinksDone = true;
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendSkimlinks);
  </script>


    <script>
      window.articleScriptsEvent = document.createEvent('CustomEvent');
      window.articleScriptsEvent.initCustomEvent('articleScripts');
    </script>
    <script defer src="/static/3471338861155f75c93e4fb4dcde3fd7/js/article.min.js" onload="window.dispatchEvent(window.articleScriptsEvent)"></script>

  <script>
    window.addEventListener('articleScripts', function() {
      window.BrockmanEdmonds = new BrockmanEdmonds({
        selector: '.edmonds-block',
        site: 'rockpapershotgun.com',
        edmonds_url: 'https://edmonds.gamer-network.net',
      });
      window.BrockmanEdmonds.run();
    });
  </script>

  <script>
    window.addEventListener('articleScripts', () => {
      window.BrockmanComments = new BrockmanComments({
          id: '/community/thread/74m2j',
          postCount: '9',
      });
    });
  </script>


<script>
  window.addEventListener('DOMContentLoaded', () => {
    Array.prototype.slice.call(
      document.querySelectorAll('.article .spoiler')
    ).forEach(spoiler => {
      spoiler.onclick = e => e.target.classList.toggle('active');
      spoiler.title = 'Spoiler';
    });
  });
</script>  <script defer src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="f6950cfb-6f09-4e7d-8fdf-3415107ca910"></script>

<script>
  function enableIframes() {
    const elements = document.querySelectorAll('iframe[data-src]');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      if (!element.dataset.src) continue;
      element.dataset.src = convertYouTubeNoCookieURL(element.dataset.src);
      if (element.dataset.lazyload !== 'ready')
        element.setAttribute('src', element.dataset.src);
    }
  }

  function enableScripts() {
    const elements = document.querySelectorAll('script[data-src]');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      if (!element.dataset.src) continue;
      element.setAttribute('src', element.dataset.src);
    }
  }

  function showEmbedPlaceholders() {
    if (window.embedPlaceholdersDone) return;
    const elements = document.querySelectorAll('.embed_placeholder');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = '';
    }
    window.embedPlaceholdersDone = true;
  }

  function convertYouTubeNoCookieURL(src) {
    if (!src || src === 'undefined') return false;
    return src.trim().replace(/^(?:https?:)?\/\/(?:www\.)?youtube-nocookie\.com\/embed\/(.+)$/i, 'https://www.youtube.com/embed/$1');
  }

  function hideTargetingEmbedPlaceholders() {
    hideEmbedPlaceholders('targeting');
  }

  function hidePerformanceEmbedPlaceholders() {
    hideEmbedPlaceholders('performance');
  }

  function hideEmbedPlaceholders(type) {
    const identifier = '.embed_placeholder' + (type ? '[data-type="' + type + '"]' : '');
    const elements = document.querySelectorAll(identifier);
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = 'none';
    }
  }

  function performanceCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesAllowed'));
    hidePerformanceEmbedPlaceholders();
  }

  function performanceCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesDisallowed'));
  }

  function targetingCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesAllowed'));
    enableIframes();
    enableScripts();
    hideTargetingEmbedPlaceholders();
  }

  function targetingCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesDisallowed'));
  }


    function OptanonWrapper() {
        window.BrockmanAllowedCookies = {
          performance: OptanonActiveGroups.match(/,2,/) !== null,
          targeting: OptanonActiveGroups.match(/,4,/) !== null,
        };

        showEmbedPlaceholders();

        window.BrockmanAllowedCookies.performance ?
          performanceCookiesAllowed() : performanceCookiesDisallowed();

        window.BrockmanAllowedCookies.targeting ?
          targetingCookiesAllowed() : targetingCookiesDisallowed();

        window.dispatchEvent(new Event('BrockmanLoadAds'));
    }
</script>
  <style>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</style>

        <link rel="canonical" href="https://www.rockpapershotgun.com/stellaris-nemesis-expansion-is-out-now">

      <link rel="alternate" type="application/rss+xml" href="/feed">

    <link rel="amphtml" href="https://www.rockpapershotgun.com/amp/stellaris-nemesis-expansion-is-out-now">
  </head>
  <body
      data-version="hd"
      data-page="article"
      data-ads="true"
      data-affiliates="true"
      data-menu="false"
  >
    <div id="app_wrapper">
        <header class="app_header">
  <nav class="nav_trending">

    <ul>


          <li>
            <a href="https://www.rockpapershotgun.com/best-free-pc-games-2020">Best free PC games</a>
          </li>


          <li>
            <a href="https://www.rockpapershotgun.com/best-graphics-card-2021">Best graphics cards</a>
          </li>


          <li>
            <a href="https://www.rockpapershotgun.com/best-minecraft-shaders">Best Minecraft shaders</a>
          </li>


          <li>
            <a href="https://www.rockpapershotgun.com/valheim-cheats-spawn-item-list-console-commands-creative-mode">Valheim cheats</a>
          </li>


          <li>
            <a href="https://www.rockpapershotgun.com/apex-legends-tips-and-tricks-beginners-guide">Apex Legends tips and tricks [Season 8]</a>
          </li>


          <li>
            <a href="https://www.rockpapershotgun.com/call-of-duty-warzone-guides">Warzone guides</a>
          </li>
    </ul>
  </nav>
  <nav class="nav_main">

<a
  href="/"
  class="logo"
>
    <img src="https://assets2.rockpapershotgun.com/0275_rockpapershotgun-logo.svg" alt="Rock Paper Shotgun logo">
</a>


<nav class="nav_primary">
    
    <ul>
              <li>
                <a
                  href="/latest"
                  data-active="false"
                >
                  Latest
                </a>
              </li>
              <li>
                <a
                  href="/news"
                  data-active="false"
                >
                  News
                </a>
              </li>
              <li>
                <a
                  href="/reviews"
                  data-active="false"
                >
                  Reviews
                </a>
              </li>
              <li>
                <a
                  href="/hardware"
                  data-active="false"
                >
                  Hardware
                </a>
              </li>
              <li>
                <a
                  href="/features"
                  data-active="false"
                >
                  Features
                </a>
              </li>
              <li>
                <a
                  href="/videos"
                  data-active="false"
                >
                  Videos
                </a>
              </li>
              <li>
                <a
                  href="/guides"
                  data-active="false"
                >
                  Guides
                </a>
              </li>
    </ul>
</nav>


<nav class="nav_secondary">
    
    <ul>
              <li>
                <a
                  href="/topics/bestest-bests"
                  data-active="false"
                >
                  Bestest Bests
                </a>
              </li>
              <li>
                <a
                  href="/topics/free-games"
                  data-active="false"
                >
                  Free games
                </a>
              </li>
              <li>
                <a
                  href="/supporters"
                  data-active="false"
                >
                  Supporters
                </a>
              </li>
              <li>
                <a
                  href="/deals"
                  data-active="false"
                >
                  Deals
                </a>
              </li>
              <li>
                <a
                  href="/podcasts"
                  data-active="false"
                >
                  Podcasts
                </a>
              </li>
              <li>
                <a
                  href="https://discord.gg/rockpapershotgun"
                  data-active="false"
                >
                  Discord
                </a>
              </li>
              <li>
                <a
                  href="https://forum.rockpapershotgun.com"
                  data-active="false"
                >
                  Forum
                </a>
              </li>
    </ul>
</nav>
<div class="commercial button_group">
  <a href="/support-us" class="button supporter">
    Support us
  </a>

  <a href="/newsletter" class="button newsletter">
    Join our newsletter
  </a>

  <a
    href="https://teespring.com/en-GB/stores/rockpapershotgun/"
    target="_blank"
    rel="noopener"
    class="button store"
  >
    Visit our store
  </a>
</div>
      <div class="actions">
  <form class="search_box" action="/search">
    <input type="text" name="q" aria-label="Search" placeholder="Search">
  </form>

  <div class="user_profile signed_out">
    <div class="button_group">
      <a class="button small create_account" href="/community/account/create">Create account</a>
      <a class="button small outline login" href="/community/account/login">Sign in</a>
    </div>
  </div>
      </div>
  </nav>
        </header>

        <main id="page_wrapper">
  <div class="advert_container leaderboard_container">
    <div class="advert leaderboard"
      data-dfp-id="RPS_LB_1"
      data-dfp-sizes="300x250, 320x50, 728x90, 960x160, 960x250, 970x250, 1260x110, 1260x160, 1260x200, 1260x250"
      data-dfp-targeting="site=rockpapershotgun.com"
      id="RPS_LB_1_1"
    ></div>
  </div>

              <div id="content">
  <div id="content_above">

        <div class="page_content">

  <div class="disclaimer">
    If you click on a link and make a purchase we may receive a small commission.
    <a href="/editorial-policy">Learn more</a>.
  </div>

  <article
    class="article "
      data-article-type="news"
      data-premium="false"
      data-paywalled="false"
  >

<header class="article_header">
  <div class="breadcrumbs">


<nav class="nav_breadcrumbs">
    
    <ul>
              <li>
                <a
                  href="/"
                  data-active="false"
                >
                  Home
                </a>
              </li>
              <li>
                <a
                  href="/news"
                  data-active="false"
                >
                  News
                </a>
              </li>
              <li>
                <a
                  href="/games/stellaris"
                  data-active="false"
                >
                  Stellaris
                </a>
              </li>
    </ul>
</nav>  </div>

    <div class="details">
        <h1 class="title">    Stellaris: Nemesis lets you now become a star-destroying galactic&nbsp;threat
</h1>

        <span class="strapline">Or a guardian of the galaxy</span>
    </div>

    <div class="metadata">

<div class="avatar">
  <img
    src="https://assets2.rockpapershotgun.com/9a89fae42799926a0d09a21b15253ab5.jpg/BROK/thumbnail/70x70/format/jpg/quality/80/9a89fae42799926a0d09a21b15253ab5.jpg"
    srcset="https://assets2.rockpapershotgun.com/9a89fae42799926a0d09a21b15253ab5.jpg/BROK/thumbnail/70x70/format/jpg/quality/80/9a89fae42799926a0d09a21b15253ab5.jpg 1x, https://assets2.rockpapershotgun.com/9a89fae42799926a0d09a21b15253ab5.jpg/BROK/thumbnail/140x140/format/jpg/quality/80/9a89fae42799926a0d09a21b15253ab5.jpg 2x"
    class="avatar_image"
    data-lazyload="true"
    alt="Alice O&#39;Connor avatar"
  >
</div>
        <div class="author">
              <span class="article_type" data-slug="news">
                News
              </span>

              <span class="by">by</span>
              <span class="name">
                  <a href="/authors/alice-oconnor">Alice O&#39;Connor</a>
              </span>

                <span class="job_title">
                    News Editor
                </span>
        </div>


        <div class="published_at">
          Published
          <time datetime="2021-04-15 17:02:42.348957+00:00">
            15 Apr, 2021
          </time>
        </div>


    </div>




<div class="headline_asset">
  <figure class="headline_image_wrapper">
  <a
    href="https://assets2.rockpapershotgun.com/stellaris-nemesis-ships.jpg/BROK/resize/1920x1920%3E/format/jpg/quality/80/stellaris-nemesis-ships.jpg"
    target="_blank"
    data-lightbox="true"
  >
  <img
    src="https://assets2.rockpapershotgun.com/stellaris-nemesis-ships.jpg/BROK/resize/880%3E/format/jpg/quality/80/stellaris-nemesis-ships.jpg"
    srcset="https://assets2.rockpapershotgun.com/stellaris-nemesis-ships.jpg/BROK/resize/880%3E/format/jpg/quality/80/stellaris-nemesis-ships.jpg 1x, https://assets2.rockpapershotgun.com/stellaris-nemesis-ships.jpg/BROK/resize/1760%3E/format/jpg/quality/80/stellaris-nemesis-ships.jpg 2x"
    class="headline_image"
    data-lazyload="true"
    alt="A Stellaris: Nemesis screenshot showing an imposing new ship design which looks like a Star Destroyer."
  >
  </a>
  </figure>
</div>
</header>    <div class="article_body">
        <div class="article_body_content">
          <p>What's galactic drama without an evil empire to rally against or a mighty hero to save us all? A bit of a damp squib. The latest <a href="https://www.rockpapershotgun.com/games/stellaris">Stellaris</a> expansion, Nemesis, today spices up the end-game by offering extra powers for domination or liberation. It's got big Star Trek baddie vibes, enough that it even adds new ship designs which look like Star Destroyers. And as ever, the expansion is accompanied by a patch adding and changing loads in the 4X strategy game.</p>
<!--more-->
<p>Nemesis introduces a new ascension perk which lets you become the end-game crisis, unlocking powerful bonuses to not only dominate the galaxy but destroy it. Or if you want to be a goodie you can lobby the galactic community to be declared a Custodian, with emergency powers to defeat a crisis - then maybe consider not relinquishing them, becoming an evil overlord of a different sort. The expansion opens extra options for the new espionage system too, letting you covertly steal tech, sabotage bases, and more. And it gives you the Nemesis ship style for an imposing fleet.</p>
<p>The expansion's out now on <a href="https://store.steampowered.com/app/1522090/Stellaris_Nemesis/">Steam</a> and <a href="https://www.gog.com/game/stellaris_nemesis">GOG</a> for &pound;15.49/&euro;19.99/$19.99.</p>
<figure class="video_wrapper">
<iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" data-always-load="true" data-lazyload="true" data-src="https://www.youtube-nocookie.com/embed/sOJ26b3906Q" frameborder="0">
</iframe></figure>
<p>Also out today is Stellaris v3.0.1, a patch codenamed 'Dick' in honour of notorious galactic mastermind Dick Cheney. It changes a lot all over the place, enough that I have no idea how it'll play out in reality.</p>
<p>Dick has reworked first contact, meaning we'll have to send Envoys to initiate first contact and start building relations to gain knowledge about them. Envoys can also build spy networks to gather info, as part of the new espionage system. It also reworks building slots, population growth, and migration, hopefully improves automation of planets and sectors, tweaks AI a bit, fixes bugs, and loads more. And one nice wee touch is the option to pick the end-game crisis when starting a game, if you want.</p>
<p>See the <a href="https://forum.paradoxplaza.com/forum/threads/stellaris-dev-diary-208-nemesis-patch-notes.1466104/">two</a>-<a href="https://forum.paradoxplaza.com/forum/threads/stellaris-dev-diary-209-nemesis-attack-of-the-patch-notes.1466998/">part</a> patch notes for all the changes.</p>
<figure class="video_wrapper">
<iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" data-always-load="true" data-lazyload="true" data-src="https://www.youtube-nocookie.com/embed/VQhQUqoSg1c" frameborder="0">
</iframe></figure>
<p>I bounce back to Stellaris every so often, always a bit out of touch and overwhelmed by how much has changed since the last time. While I do think new end-game excitement sounds good, I'm less stoked about it coming as a paid expansion. When I last played Stellaris, the end-game was just bad - a problem so big I think should be improved for all players, not only those who pay extra. But as I say, I'm out of touch. You reckon it's worth a return at this point, spacegang? I admit I mostly like trying different weird aliens in the early years then lose interest once it settles into the grind.</p>
        </div>


    </div>
<footer class="article_footer">
  <div class="tagged_with">
      <h2 class="section_title">Tagged With</h2>
    <ul>
        <li>
          <a href="/topics/dlc">
            DLC
          </a>
        </li>
        <li>
          <a href="/topics/paradox-development-studio">
            Paradox Development Studio
          </a>
        </li>
        <li>
          <a href="/topics/paradox-interactive">
            Paradox Interactive
          </a>
        </li>
        <li>
          <a href="/games/stellaris">
            Stellaris
          </a>
        </li>
        <li>
          <a href="/games/stellaris-nemesis">
            Stellaris Nemesis
          </a>
        </li>
    </ul>
  </div>


    <div class="author_bio">
      <h2 class="section_title">About the Author</h2>





<article class="summary" data-type="persona">
    <a
      href="/authors/alice-oconnor"
      class="link_overlay"
      title="Alice O&#39;Connor"
    ></a>

<div class="avatar">
  <img
    src="https://assets2.rockpapershotgun.com/9a89fae42799926a0d09a21b15253ab5.jpg/BROK/thumbnail/120x120/format/jpg/quality/80/9a89fae42799926a0d09a21b15253ab5.jpg"
    srcset="https://assets2.rockpapershotgun.com/9a89fae42799926a0d09a21b15253ab5.jpg/BROK/thumbnail/120x120/format/jpg/quality/80/9a89fae42799926a0d09a21b15253ab5.jpg 1x, https://assets2.rockpapershotgun.com/9a89fae42799926a0d09a21b15253ab5.jpg/BROK/thumbnail/240x240/format/jpg/quality/80/9a89fae42799926a0d09a21b15253ab5.jpg 2x"
    class="avatar_image"
    data-lazyload="true"
    alt="Alice O&#39;Connor avatar"
  >
</div>
  <div class="details">
        <p class="name">
            <a href="/authors/alice-oconnor">Alice O&#39;Connor</a>
        </p>

        <p class="job_title">
          News Editor
        </p>


        <p class="bio">
          When not writing news, Alice may be found in the sea.
        </p>
  </div>
</article>  </div>


<div class="supporters_promo">
  <h3>Join the Rock Paper Shotgun supporter program</h3>
  <p>Sign up today and get access to more articles like these, an ad-free reading experience, free gifts, and help us create more great writing about PC games.</p>
  <a class="button" href="/support-us">See more information</a>
</div>
<div id="comments">
  <h2 class="section_title">
    Comments
  </h2>

    <p class="guidelines">
        We love having a friendly, positive and constructive community - you lot are great - and we want to keep it like that.
        Our main commenting rule is "be excellent to each other".
        Please see our <a href="/code-of-conduct" target="_blank">code of conduct</a>, where you can find out what "be excellent" means.
        TL;DR? Respect others, think before you post, and be prepared for puns.
    </p>

  <div class="container"></div>

  <noscript>
    <p class="alert error">
      Please enable JavaScript to see comments.
    </p>
  </noscript>
</div></footer>  </article>
      </div>


  <aside class="sidebar">
  <div class="advert_container halfpage_container">
    <div class="advert mpu"
      data-dfp-id="RPS_HP"
      data-dfp-sizes="300x600, 300x250, 300x1050"
      data-dfp-targeting="site=rockpapershotgun.com"
      id="RPS_HP_1"
        data-dfp-collapse="true"
    ></div>
  </div>

      <div class="gn_sidebar"></div>
  </aside>
  </div>

  <div id="content_below">
      <div class="page_content">
    <div class="advert_container low_leaderboard_container">
    <div class="lazyload low_leaderboard"
      data-dfp-id="RPS_LB_2"
      data-dfp-sizes="300x250, 320x50, 728x90, 960x160, 960x250, 970x250"
      data-dfp-targeting="site=rockpapershotgun.com"
      id="RPS_LB_2_AFTER_ARTICLE"
        data-dfp-collapse="true"
    ></div>
  </div>


  <section class="shelf">
        <h2 class="section_title">
      More News
    </h2>






    <ul class="summary_items">

        <li>



<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/days-gone-looks-better-on-pc-visually-at-least" class="link_overlay" title="Days Gone looks better on PC - visually, at least"></a>

    <span class="symbol"></span>



<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/days-gone-header.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/days-gone-header.jpg"
    srcset="https://assets2.rockpapershotgun.com/days-gone-header.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/days-gone-header.jpg 1x, https://assets2.rockpapershotgun.com/days-gone-header.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/days-gone-header.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="A screenshot of open world zombie drama Days Gone, showing a zombie taking a swing at a ducking protagonist."
  >
</div>
  <div class="details">
    <div class="main">
      <p class="title">
          <a href="https://www.rockpapershotgun.com/days-gone-looks-better-on-pc-visually-at-least">  Days Gone looks better on PC - visually, at least
</a>
      </p>

        <p class="strapline">
          It&#39;ll release on May 18th
        </p>
    </div>

    <div class="metadata">
        <span class="author">Graham Smith</span>

        <time class="published_at" datetime="2021-04-15 18:30:50.233960+00:00">
            57 minutes ago

        </time>

    </div>

  </div>
</article>        </li>

        <li>



<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/revamped-90s-jrpg-saga-frontier-remastered-is-out-now" class="link_overlay" title="Square Enix&#39;s SaGa Frontier Remastered is out now"></a>

    <span class="symbol"></span>



<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/saga-frontier-remastered.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/saga-frontier-remastered.jpg"
    srcset="https://assets2.rockpapershotgun.com/saga-frontier-remastered.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/saga-frontier-remastered.jpg 1x, https://assets2.rockpapershotgun.com/saga-frontier-remastered.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/saga-frontier-remastered.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="Some chibi-looking characters wandering around a very green village in SaGa Frontier Remastered."
  >
</div>
  <div class="details">
    <div class="main">
      <p class="title">
          <a href="https://www.rockpapershotgun.com/revamped-90s-jrpg-saga-frontier-remastered-is-out-now">  Square Enix&#39;s SaGa Frontier Remastered is out now
</a>
      </p>

        <p class="strapline">
          It adds a new main character and some previously cut cutscenes
        </p>
    </div>

    <div class="metadata">
        <span class="author">Imogen Beckhelling</span>

        <time class="published_at" datetime="2021-04-15 16:03:29.309435+00:00">
            3 hours ago

        </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/revamped-90s-jrpg-saga-frontier-remastered-is-out-now#comments">
    3
      </a>
  </p>
    </div>

  </div>
</article>        </li>

        <li>



<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/the-darkside-detective-returns-to-solve-more-spooky-mysteries-in-a-sequel-today" class="link_overlay" title="The Darkside Detective returns with a second series of spookings today"></a>

    <span class="symbol"></span>



<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/the-darkside-detective-a-fumble-in-the-dark.png/BROK/thumbnail/275x155/format/jpg/quality/80/the-darkside-detective-a-fumble-in-the-dark.png"
    srcset="https://assets2.rockpapershotgun.com/the-darkside-detective-a-fumble-in-the-dark.png/BROK/thumbnail/275x155/format/jpg/quality/80/the-darkside-detective-a-fumble-in-the-dark.png 1x, https://assets2.rockpapershotgun.com/the-darkside-detective-a-fumble-in-the-dark.png/BROK/thumbnail/550x310/format/jpg/quality/80/the-darkside-detective-a-fumble-in-the-dark.png 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="A screenshot of The Darkside Detective: A Fumble In The Dark showing a detective in a trenchcoat looking into a blinding light in a bedroom full of hovering furniture."
  >
</div>
  <div class="details">
    <div class="main">
      <p class="title">
          <a href="https://www.rockpapershotgun.com/the-darkside-detective-returns-to-solve-more-spooky-mysteries-in-a-sequel-today">  The Darkside Detective returns with a second series of spookings today
</a>
      </p>

        <p class="strapline">
          The adventure game has a demo too
        </p>
    </div>

    <div class="metadata">
        <span class="author">Alice O&#39;Connor</span>

        <time class="published_at" datetime="2021-04-15 13:04:06.164006+00:00">
            6 hours ago

        </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/the-darkside-detective-returns-to-solve-more-spooky-mysteries-in-a-sequel-today#comments">
    1
      </a>
  </p>
    </div>

  </div>
</article>        </li>

        <li>



<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/konamis-new-roguelike-metroidvania-has-an-amazing-art-style" class="link_overlay" title="Konami&#39;s new roguelike metroidvania has an amazing art style"></a>

    <span class="symbol"></span>



<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/getsufumaden%20steam%20screenshot_iv36fDs.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/getsufumaden%20steam%20screenshot_iv36fDs.jpg"
    srcset="https://assets2.rockpapershotgun.com/getsufumaden%20steam%20screenshot_iv36fDs.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/getsufumaden%20steam%20screenshot_iv36fDs.jpg 1x, https://assets2.rockpapershotgun.com/getsufumaden%20steam%20screenshot_iv36fDs.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/getsufumaden%20steam%20screenshot_iv36fDs.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="A multi-headed dragon looms over GetsuFumaDen&#39;s protagonist, who readies his sword for a fight."
  >
</div>
  <div class="details">
    <div class="main">
      <p class="title">
          <a href="https://www.rockpapershotgun.com/konamis-new-roguelike-metroidvania-has-an-amazing-art-style">  Konami&#39;s new roguelike metroidvania has an amazing art style
</a>
      </p>

        <p class="strapline">
          I mean, look at it
        </p>
    </div>

    <div class="metadata">
        <span class="author">Ed Thorn</span>

        <time class="published_at" datetime="2021-04-15 11:18:34.327400+00:00">
            8 hours ago

        </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/konamis-new-roguelike-metroidvania-has-an-amazing-art-style#comments">
    8
      </a>
  </p>
    </div>

  </div>
</article>        </li>
    </ul>


  </section>


  <section class="shelf">
        <h2 class="section_title">
      Latest Articles
    </h2>






    <ul class="summary_items">

        <li>



<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/days-gone-looks-better-on-pc-visually-at-least" class="link_overlay" title="Days Gone looks better on PC - visually, at least"></a>

    <span class="symbol"></span>



<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/days-gone-header.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/days-gone-header.jpg"
    srcset="https://assets2.rockpapershotgun.com/days-gone-header.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/days-gone-header.jpg 1x, https://assets2.rockpapershotgun.com/days-gone-header.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/days-gone-header.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="A screenshot of open world zombie drama Days Gone, showing a zombie taking a swing at a ducking protagonist."
  >
</div>
  <div class="details">
    <div class="main">
      <p class="title">
          <a href="https://www.rockpapershotgun.com/days-gone-looks-better-on-pc-visually-at-least">  Days Gone looks better on PC - visually, at least
</a>
      </p>

        <p class="strapline">
          It&#39;ll release on May 18th
        </p>
    </div>

    <div class="metadata">
        <span class="author">Graham Smith</span>

        <time class="published_at" datetime="2021-04-15 18:30:50.233960+00:00">
            57 minutes ago

        </time>

    </div>

  </div>
</article>        </li>

        <li>



<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/revamped-90s-jrpg-saga-frontier-remastered-is-out-now" class="link_overlay" title="Square Enix&#39;s SaGa Frontier Remastered is out now"></a>

    <span class="symbol"></span>



<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/saga-frontier-remastered.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/saga-frontier-remastered.jpg"
    srcset="https://assets2.rockpapershotgun.com/saga-frontier-remastered.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/saga-frontier-remastered.jpg 1x, https://assets2.rockpapershotgun.com/saga-frontier-remastered.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/saga-frontier-remastered.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="Some chibi-looking characters wandering around a very green village in SaGa Frontier Remastered."
  >
</div>
  <div class="details">
    <div class="main">
      <p class="title">
          <a href="https://www.rockpapershotgun.com/revamped-90s-jrpg-saga-frontier-remastered-is-out-now">  Square Enix&#39;s SaGa Frontier Remastered is out now
</a>
      </p>

        <p class="strapline">
          It adds a new main character and some previously cut cutscenes
        </p>
    </div>

    <div class="metadata">
        <span class="author">Imogen Beckhelling</span>

        <time class="published_at" datetime="2021-04-15 16:03:29.309435+00:00">
            3 hours ago

        </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/revamped-90s-jrpg-saga-frontier-remastered-is-out-now#comments">
    3
      </a>
  </p>
    </div>

  </div>
</article>        </li>

        <li>



<article
  class="summary"
  data-type="article"
  data-article-type="features"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/the-death-of-my-maxed-out-crusader-kings-3-ruler-started-an-apocalyptic-witch-fight" class="link_overlay" title="The death of my maxed-out Crusader Kings 3 ruler has kicked off an apocalyptic witch fight"></a>

    <span class="symbol"></span>



<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/crusader_kings_3_gigaknight_2_title.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/crusader_kings_3_gigaknight_2_title.jpg"
    srcset="https://assets2.rockpapershotgun.com/crusader_kings_3_gigaknight_2_title.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/crusader_kings_3_gigaknight_2_title.jpg 1x, https://assets2.rockpapershotgun.com/crusader_kings_3_gigaknight_2_title.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/crusader_kings_3_gigaknight_2_title.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="crusader_kings_3_gigaknight_2_title.jpg"
  >
</div>
  <div class="details">
    <div class="main">
      <p class="title">
          <a href="https://www.rockpapershotgun.com/the-death-of-my-maxed-out-crusader-kings-3-ruler-started-an-apocalyptic-witch-fight">  The death of my maxed-out Crusader Kings 3 ruler has kicked off an apocalyptic witch fight
</a>
      </p>

        <p class="strapline">
          The vast and the furious.
        </p>
    </div>

    <div class="metadata">
        <span class="author">Nate Crowley</span>

        <time class="published_at" datetime="2021-04-15 16:00:00+00:00">
            3 hours ago

        </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/the-death-of-my-maxed-out-crusader-kings-3-ruler-started-an-apocalyptic-witch-fight#comments">
    14
      </a>
  </p>
    </div>

  </div>
</article>        </li>

        <li>



<article
  class="summary"
  data-type="article"
  data-article-type="podcasts"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/the-electronic-wireless-show-podcast-episode-136-the-best-weather-in-games-special" class="link_overlay" title="EWS Podcast episode 136: the best weather in games special"></a>

    <span class="symbol"></span>



<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/ews-136-frostpunk-header.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/ews-136-frostpunk-header.jpg"
    srcset="https://assets2.rockpapershotgun.com/ews-136-frostpunk-header.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/ews-136-frostpunk-header.jpg 1x, https://assets2.rockpapershotgun.com/ews-136-frostpunk-header.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/ews-136-frostpunk-header.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="ews-136-frostpunk-header.jpg"
  >
</div>
  <div class="details">
    <div class="main">
      <p class="title">
          <a href="https://www.rockpapershotgun.com/the-electronic-wireless-show-podcast-episode-136-the-best-weather-in-games-special">  EWS Podcast episode 136: the best weather in games special
</a>
      </p>

        <p class="strapline">
          Wear sunscreen
        </p>
    </div>

    <div class="metadata">
        <span class="author">Alice Bell</span>

        <time class="published_at" datetime="2021-04-15 15:00:00+00:00">
            4 hours ago

        </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/the-electronic-wireless-show-podcast-episode-136-the-best-weather-in-games-special#comments">
    3
      </a>
  </p>
    </div>

  </div>
</article>        </li>
    </ul>


  </section>


  <a href="https://teespring.com/en-GB/stores/rockpapershotgun" class="merch_component" target="_blank">
    <div class="details">
      <img src="/static/3471338861155f75c93e4fb4dcde3fd7/img/placeholder-green.png"/>
      <p class="title">We&#39;ve been talking, and we think that you should wear clothes</p>
      <p class="strapline">Total coincidence, but we sell some clothes</p>
    </div>
    <div class="asset">
      <img src="/static/3471338861155f75c93e4fb4dcde3fd7/img/rockpapershotgun-shirt.png" alt="Rock Paper Shotgun Merch"/>
    </div>
    <button class="button">Buy RPS stuff here</button>
  </a>

  <script>
    buttons = document.querySelectorAll('.merch_component');
    for (i = 0; i < buttons.length; i++) {
      buttons[i].addEventListener('click', function(e) {
        gtag('event', 'click', {
          'event_category': 'Store Component',
          'event_label': window.location.href
        });
      });
    }
  </script>
      </div>
  </div>
            </div>

        </main>

        <footer class="app_footer">
  <div class="nav_wrapper">
      <div class="about">

<a
  href="/"
  class="logo"
>
    <img src="https://assets2.rockpapershotgun.com/0275_rockpapershotgun-logo.svg" alt="Rock Paper Shotgun logo">
</a>
  <form class="search_box" action="/search">
    <input type="text" name="q" aria-label="Search" placeholder="Search">
  </form>

<p>Copyright &copy; 2021 Gamer Network Limited, a ReedPop company.</p>
<p>All rights reserved. No part of this site or its content may be reproduced without the permission of the copyright holder.</p>

  <nav class="social_follow">
    <ul class="social_list">
          <li>
            <a
              href="https://www.facebook.com/rockpapershot"
              class="social_icon"
              data-type="facebook"
              data-action="follow"
              target="_blank"
              rel="noopener"
            >
                


      <span
      class="icon"
      data-icon="facebook-f"
      data-type="brands"
        title="Check us out on Facebook"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://twitter.com/rockpapershot"
              class="social_icon"
              data-type="twitter"
              data-action="follow"
              target="_blank"
              rel="noopener"
            >
                


      <span
      class="icon"
      data-icon="twitter"
      data-type="brands"
        title="Check us out on Twitter"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.instagram.com/rockpapershot"
              class="social_icon"
              data-type="instagram"
              data-action="follow"
              target="_blank"
              rel="noopener"
            >
                


      <span
      class="icon"
      data-icon="instagram"
      data-type="brands"
        title="Check us out on Instagram"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.youtube.com/channel/UC5bKSAZBvV9AKlBJPG0Py-A"
              class="social_icon"
              data-type="youtube"
              data-action="follow"
              target="_blank"
              rel="noopener"
            >
                


      <span
      class="icon"
      data-icon="youtube"
      data-type="brands"
        title="Check us out on YouTube"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.twitch.tv/rockpapershotgun"
              class="social_icon"
              data-type="twitch"
              data-action="follow"
              target="_blank"
              rel="noopener"
            >
                


      <span
      class="icon"
      data-icon="twitch"
      data-type="brands"
        title="Check us out on Twitch"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.linkedin.com/company/rock-paper-shotgun-ltd"
              class="social_icon"
              data-type="linkedin"
              data-action="follow"
              target="_blank"
              rel="noopener"
            >
                


      <span
      class="icon"
      data-icon="linkedin"
      data-type="brands"
        title="Check us out on LinkedIn"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="/feed"
              class="social_icon"
              data-type="rss"
              data-action="follow"
                rel="alternate"
                type="application/rss+xml"
              target="_blank"
              rel="noopener"
            >
                


      <span
      class="icon"
      data-icon="rss"
      data-type="solid"
        title="Check out our RSS feed"
    ></span>


            </a>
          </li>
    </ul>
  </nav>
      </div>



<nav class="nav_primary">
        <span class="label">Explore</span>

    <ul>
              <li>
                <a
                  href="/latest"
                  data-active="false"
                >
                  Latest
                </a>
              </li>
              <li>
                <a
                  href="/news"
                  data-active="false"
                >
                  News
                </a>
              </li>
              <li>
                <a
                  href="/reviews"
                  data-active="false"
                >
                  Reviews
                </a>
              </li>
              <li>
                <a
                  href="/hardware"
                  data-active="false"
                >
                  Hardware
                </a>
              </li>
              <li>
                <a
                  href="/features"
                  data-active="false"
                >
                  Features
                </a>
              </li>
              <li>
                <a
                  href="/videos"
                  data-active="false"
                >
                  Videos
                </a>
              </li>
              <li>
                <a
                  href="/guides"
                  data-active="false"
                >
                  Guides
                </a>
              </li>
              <li>
                <a
                  href="/games?letter=a"
                  data-active="false"
                >
                  Games
                </a>
              </li>
    </ul>
</nav>


<nav class="nav_secondary">
        <span class="label">Popular Now</span>

    <ul>
              <li>
                <a
                  href="/topics/bestest-bests"
                  data-active="false"
                >
                  Bestest Bests
                </a>
              </li>
              <li>
                <a
                  href="/topics/free-games"
                  data-active="false"
                >
                  Free games
                </a>
              </li>
              <li>
                <a
                  href="/supporters"
                  data-active="false"
                >
                  Supporters
                </a>
              </li>
              <li>
                <a
                  href="/deals"
                  data-active="false"
                >
                  Deals
                </a>
              </li>
              <li>
                <a
                  href="/podcasts"
                  data-active="false"
                >
                  Podcasts
                </a>
              </li>
              <li>
                <a
                  href="https://discord.gg/rockpapershotgun"
                  data-active="false"
                >
                  Discord
                </a>
              </li>
              <li>
                <a
                  href="https://forum.rockpapershotgun.com"
                  data-active="false"
                >
                  Forum
                </a>
              </li>
    </ul>
</nav>


<nav class="nav_helpful">
        <span class="label">Helpful Links</span>

    <ul>
                <li>
                <a
                  href="/about"
                  data-active="false"
                >
                  About Us
                </a>
              </li>
              <li>
                <a
                  href="/authors"
                  data-active="false"
                >
                  Authors
                </a>
              </li>
              <li>
                <a
                  href="/code-of-conduct"
                  data-active="false"
                >
                  Code of Conduct
                </a>
              </li>
              <li>
                <a
                  href="https://privacy.reedexpo.com/en-gb/cookie-policy.html"
                  data-active="false"
                >
                  Cookie Policy
                </a>
              </li>
              <li>
                <a
                  href="/editorial-policy"
                  data-active="false"
                >
                  Editorial Policy
                </a>
              </li>
              <li>
                <a
                  href="https://privacy.reedexpo.com/en-gb/ccpa.html"
                  data-active="false"
                >
                  Notice to California Residents
                </a>
              </li>
              <li>
                <a
                  href="https://privacy.reedexpo.com/en-gb.html"
                  data-active="false"
                >
                  Privacy Policy
                </a>
              </li>
              <li>
                <a
                  href="/review-policy"
                  data-active="false"
                >
                  Review Policy
                </a>
              </li>
              <li>
                <a
                  href="/terms-and-conditions"
                  data-active="false"
                >
                  Terms &amp; Conditions
                </a>
              </li>
              <li>
                <a
                  href="mailto:contact@rockpapershotgun.com"
                  data-active="false"
                >
                  Contact Us
                </a>
              </li>


      <li>
        <button class="optanon-show-settings">
          Cookie Settings
        </button>
      </li>
    </ul>
</nav>
  

<nav class="nav_sites">
        <span class="label">ReedPop</span>

    <ul>
              <li>
                <a
                  href="https://www.cosplaycentral.com"
                  data-active="false"
                >
                  Cosplay Central
                </a>
              </li>
              <li>
                <a
                  href="https://www.dicebreaker.com"
                  data-active="false"
                >
                  Dicebreaker
                </a>
              </li>
              <li>
                <a
                  href="https://www.eurogamer.net"
                  data-active="false"
                >
                  Eurogamer
                </a>
              </li>
              <li>
                <a
                  href="https://www.gamesindustry.biz"
                  data-active="false"
                >
                  GamesIndustry.biz
                </a>
              </li>
              <li>
                <a
                  href="https://www.jelly.deals"
                  data-active="false"
                >
                  Jelly Deals
                </a>
              </li>
              <li>
                <a
                  href="https://www.metabomb.net"
                  data-active="false"
                >
                  Metabomb
                </a>
              </li>
              <li>
                <a
                  href="https://www.nintendolife.com"
                  data-active="false"
                >
                  Nintendo Life
                </a>
              </li>
              <li>
                <a
                  href="https://www.pushsquare.com"
                  data-active="false"
                >
                  Push Square
                </a>
              </li>
              <li>
                <a
                  href="https://www.usgamer.net"
                  data-active="false"
                >
                  USgamer
                </a>
              </li>
              <li>
                <a
                  href="https://www.vg247.com"
                  data-active="false"
                >
                  VG247
                </a>
              </li>
              <li>
                <a
                  href="https://www.videogameschronicle.com"
                  data-active="false"
                >
                  VGC
                </a>
              </li>
    </ul>
</nav>



<nav class="nav_events">
        <span class="label">Events</span>

    <ul>
              <li>
                <a
                  href="https://www.egx.net/egx"
                  data-active="false"
                >
                  EGX
                </a>
              </li>
              <li>
                <a
                  href="https://www.egx.net/rezzed"
                  data-active="false"
                >
                  EGX Rezzed
                </a>
              </li>
              <li>
                <a
                  href="https://www.mcmcomiccon.com"
                  data-active="false"
                >
                  MCM Comic Con
                </a>
              </li>
              <li>
                <a
                  href="https://www.paxsite.com"
                  data-active="false"
                >
                  PAX
                </a>
              </li>
              <li>
                <a
                  href="https://www.starwarscelebration.com"
                  data-active="false"
                >
                  Star Wars Celebration
                </a>
              </li>
    </ul>
</nav>  </div>
        </footer>
    </div>
  </body>
</html>