<!DOCTYPE html>
<html lang="en">
  <head>
          <meta charset="utf-8">
      <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0">
      <meta http-equiv="X-UA-Compatible" content="ie=edge">

      <title>The RPS Advent Calendar 2021, December 14th | Rock Paper Shotgun</title>

  <meta property="og:description" content="It&#39;s the fourteenth entry in the RPS Advent Calendar 2021! Today we&#39;re ready to make like Huey Lewis and get back in time.">
  <meta property="og:site_name" content="Rock Paper Shotgun">
  <meta property="og:title" content="The RPS Advent Calendar 2021, December 14th">
  <meta property="og:type" content="article">
  <meta property="og:url" content="https://www.rockpapershotgun.com/the-rps-advent-calendar-2021-december-14th">
  <meta property="og:image" content="https://assets2.rockpapershotgun.com/rps-advent-2021-header.jpg/BROK/thumbnail/1600x900/format/jpg/quality/80/rps-advent-2021-header.jpg">
  <meta property="article:published_time" content="2021-12-14T13:00:00+00:00">
  <meta property="article:tag" content="Blockbuster">
  <meta property="article:tag" content="Indie">
  <meta property="article:tag" content="Advent Calendar">
  <meta property="article:tag" content="The RPS Advent Calendar 2021">

  <meta name="description" content="It&#39;s the fourteenth entry in the RPS Advent Calendar 2021! Today we&#39;re ready to make like Huey Lewis and get back in time.">
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:description" content="It&#39;s the fourteenth entry in the RPS Advent Calendar 2021! Today we&#39;re ready to make like Huey Lewis and get back in time.">
  <meta name="twitter:image" content="https://assets2.rockpapershotgun.com/rps-advent-2021-header.jpg/BROK/thumbnail/1600x800/format/jpg/quality/80/rps-advent-2021-header.jpg">
  <meta name="twitter:title" content="The RPS Advent Calendar 2021, December 14th">
  <meta name="twitter:image:alt" content="A section from the illustration of this year&#39;s advent calendar, showing Horace the endless bear coiled up in a heap of presents while an Alabaster Titan hammers a new present into shape on an anvil">
  <meta name="twitter:creator" content="@rockpapershot">
  <meta name="twitter:site" content="@rockpapershot">
  <meta name="robots" content="max-image-preview:large">
<link rel="apple-touch-icon" sizes="180x180" href="/static/6317a202648f64d948036d998c390b7b/icon/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/static/6317a202648f64d948036d998c390b7b/icon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/static/6317a202648f64d948036d998c390b7b/icon/favicon-16x16.png">
<link rel="mask-icon" href="/static/6317a202648f64d948036d998c390b7b/icon/safari-pinned-tab.svg" color="#e7387d">
<link rel="shortcut icon" href="/static/6317a202648f64d948036d998c390b7b/icon/favicon.ico">
<meta name="msapplication-TileColor" content="#e7387d">
<meta name="theme-color" content="#009c7c">
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "url": "https://www.rockpapershotgun.com/the-rps-advent-calendar-2021-december-14th",
    "mainEntityOfPage": "https://www.rockpapershotgun.com/the-rps-advent-calendar-2021-december-14th",
    "headline": "The RPS Advent Calendar 2021, December 14th",
    "inLanguage": "en",
    "articleSection": "Feature",
    "description": "It's the fourteenth entry in the RPS Advent Calendar 2021! Today we're ready to make like Huey Lewis and get back in time.",
    "datePublished": "2021-12-14T13:00:00+00:00",
    "publisher": {
        "@type": "Organization",
        "name": "Rock Paper Shotgun",
        "url": "https://www.rockpapershotgun.com/",
        "logo": {
            "@type": "ImageObject",
            "url": "https://assets2.rockpapershotgun.com/rockpapershotgun-logo-small.png",
            "width": 600,
            "height": 60
        }
    },
    "image": [
        "https://assets2.rockpapershotgun.com/rps-advent-2021-header.jpg/BROK/thumbnail/1200x1200/quality/100/rps-advent-2021-header.jpg",
        "https://assets2.rockpapershotgun.com/rps-advent-2021-header.jpg/BROK/thumbnail/1200x900/quality/100/rps-advent-2021-header.jpg",
        "https://assets2.rockpapershotgun.com/rps-advent-2021-header.jpg/BROK/thumbnail/1600x900/quality/100/rps-advent-2021-header.jpg"
    ],
    "author": {
        "@context": "https://schema.org",
        "@type": "Person",
        "name": "RPS",
        "jobTitle": "Hivemind",
        "worksFor": {
            "@type": "Organization",
            "name": "Rock Paper Shotgun",
            "url": "https://www.rockpapershotgun.com"
        },
        "image": "https://assets2.rockpapershotgun.com/87b952e5ff55c7100baf33164ba959b3.jpg",
        "description": "The all-seeing eye of Rock, Paper, Shotgun, the voice of many-as-one.",
        "url": [
            "https://www.rockpapershotgun.com/authors/rps",
            "https://twitter.com/rockpapershot"
        ]
    },
    "keywords": [
        "Blockbuster",
        "Indie",
        "Advent Calendar",
        "The RPS Advent Calendar 2021"
    ]
}
</script>


<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "name": "Home",
            "item": "https://www.rockpapershotgun.com/"
        },
        {
            "@type": "ListItem",
            "position": 2,
            "name": "Features",
            "item": "https://www.rockpapershotgun.com/features"
        }
    ]
}
</script>

  <script>
    window.dataLayer = window.dataLayer || [];
    function gtag() { dataLayer.push(arguments); }

    function _appendGoogleAnalytics(anonymous) {
        if (window.gtagDone) return;

        gtag('js', new Date());

        const options = {
    "dimension4": "0",
    "dimension5": "0",
    "dimension1": "features",
    "dimension2": "blockbuster,indie-2,advent-calendar,the-rps-advent-calendar-2021",
    "dimension3": "RPS",
    "dimension7": "2021-12-14"
};

        options['link_attribution'] = true;

        if (anonymous) {
          options['client_storage'] = 'none';
          options['store_gac'] = false;
          options['anonymize_ip'] = true;

            gtag('set', 'allow_ad_personalization_signals', false);

          options['dimension6'] = '1';
        } else {
          options['dimension6'] = '0';
        }

        gtag('config', 'UA-2667859-1', options);

          gtag('config', 'AW-1022621291');

        const gaScript = document.createElement('script');
        gaScript.type = 'text/javascript';
        gaScript.async = true;
        gaScript.src = 'https://www.googletagmanager.com/gtag/js?id=UA-2667859-1';

        document.getElementsByTagName('head')[0].appendChild(gaScript);
        window.gtagDone = true;

        window.dispatchEvent(new Event('BrockmanAnalyticsEnabled'));
    }

    function appendGoogleAnalytics() {
      _appendGoogleAnalytics(false);
    }

    function appendGoogleAnalyticsAnonymous() {
      _appendGoogleAnalytics(true);
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', appendGoogleAnalytics);
    window.addEventListener('BrockmanPerformanceCookiesDisallowed', appendGoogleAnalyticsAnonymous);
  </script>
  <script>
      window.PARSELY = window.PARSELY || {
        autotrack: false,
        onReady: function() {
          PARSELY.updateDefaults({
            data: {
    "user": "unregistered"
}
          });
          PARSELY.beacon.trackPageView();
        }
      };

    function appendParsely() {
        if (window.parselyDone) return;
        (function(d) {
          var b = d.body;
          var e = d.createElement('script');
          e.id = 'parsely-cfg';
          e.src = '//cdn.parsely.com/keys/rockpapershotgun.com/p.js';
          b.appendChild(e);
        })(document);
        window.parselyDone = true;
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', appendParsely);
  </script>
  <script>
    function appendPubStack() {
      if (window.pubStackDone) return;
      const pubStackScript = document.createElement('script');
      pubStackScript.type = 'text/javascript';
      pubStackScript.async = true;
      pubStackScript.src = 'https://boot.pbstck.com/v1/tag/2c628ad2-49f6-47f7-bf72-a603f682566b';
      document.getElementsByTagName('head')[0].appendChild(pubStackScript);
      window.pubStackDone = true;
    }

    window.addEventListener('BrockmanTCFConsent', appendPubStack);
  </script>

  <script>
    window.mainScriptsEvent = document.createEvent('CustomEvent');
    window.mainScriptsEvent.initCustomEvent('mainScripts');
  </script>
  <script defer src="/static/6317a202648f64d948036d998c390b7b/js/main.min.js" onload="window.dispatchEvent(window.mainScriptsEvent)"></script>

<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLazyLoad = new BrockmanLazyLoad();
    window.BrockmanLazyLoad.run();
  });
</script>
<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLightbox = new BrockmanLightbox({
      selector: 'a[data-lightbox=true], .article a > img'
    });
    window.BrockmanLightbox.run();
  });
</script>
    <script>
      window.commercialScriptsEvent = document.createEvent('CustomEvent');
      window.commercialScriptsEvent.initCustomEvent('commercialScripts');
    </script>
    <script defer src="/static/6317a202648f64d948036d998c390b7b/js/commercial.min.js" onload="window.dispatchEvent(window.commercialScriptsEvent)"></script>

  <script>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</script>


  <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
  <link rel="preload" href="https://c.amazon-adsystem.com/aax2/apstag.js" as="script">

<script>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</script>
  

  <script>
    function appendBlueBillywig() {
      if (window.blueBillywigDone) return;
      window.BrockmanBlueBillywig = new BrockmanBlueBillywig({
        site: 'rock_paper_shotgun',
        player_id: 'rock_paper_shotgun',
        autoplay_id: 'rock_paper_shotgun_autoplay',
        article_type: 'feature',
        device: 'hd',
        sticky_mobile_id: 'rock_paper_shotgun_autoplay_guide',
        sticky_desktop_id: 'rock_paper_shotgun_autoplay_guide_desktop',
      });
      window.BrockmanBlueBillywig.run();
      window.blueBillywigDone = true;
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendBlueBillywig);
  </script>

  <script>
    function appendCarbon() {
      !function(a,l,b,c,k,s,t,g,A){a.CustomerConnectAnalytics=k,a[k]=a[k]||function(){
      (a[k].q=a[k].q||[]).push(arguments)},g=l.createElement(b),A=l.getElementsByTagName(b)[0],
      g.type="text/javascript",g.async=!0,g.src=c+"?id="+s+"&parentId="+t,A.parentNode.insertBefore(g,A)
      }(window,document,"script","//carbon-cdn.ccgateway.net/script","cca",window.location.hostname,"04d6b31292");
    }
    window.addEventListener('BrockmanTCFConsent', appendCarbon);
  </script>

<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: '2', c2: '8518622', cs_ucfr: '' });

  function appendComscore(cs_ucfr_value) {
    (self.COMSCORE && COMSCORE.beacon({ c1: "2", c2: "8518622", cs_ucfr: cs_ucfr_value }));
    if (window.comscoreDone) return;
    _comscore[0].cs_ucfr = cs_ucfr_value;
    const s = document.createElement("script");
    const el = document.getElementsByTagName("script")[0];
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://sb.scorecardresearch.com/cs/8518622/beacon.js';
    el.parentNode.insertBefore(s, el);
    window.comscoreDone = true;
  }

  window.addEventListener('BrockmanTargetingCookiesDisallowed', () => appendComscore(0));
  window.addEventListener('BrockmanTargetingCookiesAllowed', () => appendComscore(1));
</script>


  <script>
    function appendSkimlinks() {
      if (window.skimlinksDone) return;
      const skimlinksScript = document.createElement('script');
      skimlinksScript.type = 'text/javascript';
      skimlinksScript.async = true;
      skimlinksScript.src = 'https://s.skimresources.com/js/87431X1560958.skimlinks.js';
      document.getElementsByTagName('head')[0].appendChild(skimlinksScript);
      window.skimlinksDone = true;
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendSkimlinks);
  </script>

  <script>
    function appendFacebookPixels() {
      if (window.facebookPixelsDone) return;
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window, document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');

        fbq('init', '700623604017080');

      fbq('track', 'PageView');
      window.facebookPixelsDone = true;

      window.dispatchEvent(new Event('BrockmanFacebookPixelsEnabled'));
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendFacebookPixels);
  </script>


    <script>
      window.articleScriptsEvent = document.createEvent('CustomEvent');
      window.articleScriptsEvent.initCustomEvent('articleScripts');
    </script>
    <script defer src="/static/6317a202648f64d948036d998c390b7b/js/article.min.js" onload="window.dispatchEvent(window.articleScriptsEvent)"></script>

  <script>
    window.addEventListener('articleScripts', function() {
      window.BrockmanEdmonds = new BrockmanEdmonds({
        selector: '.edmonds-block',
        site: 'rockpapershotgun.com',
        edmonds_url: 'https://edmonds.gamer-network.net',
      });
      window.BrockmanEdmonds.run();
    });
  </script>

  <script>
    window.addEventListener('articleScripts', () => {
      window.BrockmanComments = new BrockmanComments({
          id: '/community/thread/kvke9',
          postCount: '5',
      });
    });
  </script>


<script>
  window.addEventListener('DOMContentLoaded', () => {
    Array.prototype.slice.call(
      document.querySelectorAll('.article .spoiler')
    ).forEach(spoiler => {
      spoiler.onclick = e => e.target.classList.toggle('active');
      spoiler.title = 'Spoiler';
    });
  });
</script>
<script>
  function stripBBWStyling(el) {
    function waitForElement() {
      return new Promise((resolve) => {
        if (checkChildren(el?.parentElement?.children)) {
          return resolve();
        }

        const observer = new MutationObserver((mutations) => {
          if (checkChildren(el?.parentElement?.children)) {
            resolve();
            observer.disconnect();
          }
        });

        observer.observe(top.document.body, {
          childList: true,
          subtree: true,
        });
      });
    }

    function checkChildren (children) {
      for (let i = 0; i < children?.length; i++) {
        if (children[i].classList.contains("bb_iawr")) return true
      }
    }

    waitForElement().then(() => {
      el.nextSibling.style.cssText = "position: absolute; top: 0; height: 100%; width: 100%; margin: 0;";
    });
  }
</script>  <script defer src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="f6950cfb-6f09-4e7d-8fdf-3415107ca910"></script>

<script>
  function enableElements() {
    const elements = document.querySelectorAll('iframe[data-src], script[data-src]');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.setAttribute('src', element.dataset.src);
    }
  }

  function showEmbedPlaceholders() {
    if (window.embedPlaceholdersDone) return;
    const elements = document.querySelectorAll('.embed_placeholder');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = '';
    }
    window.embedPlaceholdersDone = true;
  }

  function hideTargetingEmbedPlaceholders() {
    hideEmbedPlaceholders('targeting');
  }

  function hidePerformanceEmbedPlaceholders() {
    hideEmbedPlaceholders('performance');
  }

  function hideEmbedPlaceholders(type) {
    const identifier = '.embed_placeholder' + (type ? '[data-type="' + type + '"]' : '');
    const elements = document.querySelectorAll(identifier);
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = 'none';
    }
  }

  function performanceCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesAllowed'));
    hidePerformanceEmbedPlaceholders();
  }

  function performanceCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesDisallowed'));
  }

  function targetingCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesAllowed'));
    enableElements();
    hideTargetingEmbedPlaceholders();
  }

  function targetingCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesDisallowed'));
  }


    function OptanonWrapper() {
        window.BrockmanAllowedCookies = {
          performance: OptanonActiveGroups.match(/,2,/) !== null,
          targeting: OptanonActiveGroups.match(/,4,/) !== null,
        };

        showEmbedPlaceholders();

        window.BrockmanAllowedCookies.performance ?
          performanceCookiesAllowed() : performanceCookiesDisallowed();

        window.BrockmanAllowedCookies.targeting ?
          targetingCookiesAllowed() : targetingCookiesDisallowed();

        window.dispatchEvent(new Event('BrockmanLoadAds'));
    }
</script>
  <style>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</style>

        <link rel="canonical" href="https://www.rockpapershotgun.com/the-rps-advent-calendar-2021-december-14th">

      <link rel="alternate" type="application/rss+xml" href="/feed">


    <link rel="amphtml" href="https://www.rockpapershotgun.com/amp/the-rps-advent-calendar-2021-december-14th">

  <script>
    function appendApester() {
      if (window.apesterDone) return;

      const apesterScript = document.createElement('script');
      apesterScript.async = true;
      apesterScript.src = '//static.apester.com/js/sdk/v2.0/apester-javascript-sdk.min.js';
      document.getElementsByTagName('head')[0].appendChild(apesterScript);

      window.apesterDone = true;
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendApester);
  </script>
  </head>
  <body
      data-version="hd"
      data-page="article"
      data-ads="true"
      data-affiliates="true"
      data-menu="false"
  >
    <div id="app_wrapper">
        <header class="app_header">


  <nav class="nav_trending">

        <ul>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com/best-minecraft-seeds-java-survival-seeds"
                      data-active="false"
                      
                    >
                        The best Minecraft seeds for 1.18
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com/how-to-find-diamonds-in-minecraft-diamonds-level"
                      data-active="false"
                      
                    >
                        How to find Diamonds in Minecraft 1.18
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com/best-guns-in-warzone-tier-list"
                      data-active="false"
                      
                    >
                        The best guns in Call Of Duty: Warzone
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com/genshin-impact-banners"
                      data-active="false"
                      
                    >
                        Next Genshin Impact banner
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com/best-new-world-character-builds"
                      data-active="false"
                      
                    >
                        Best New World builds
                    </a>
                  </li>
        </ul>
  </nav>
  <nav class="nav_main">


<a
  href="/"
  class="logo"
  
>
    <img src="https://assets2.rockpapershotgun.com/0275_rockpapershotgun-logo.svg" alt="Rock Paper Shotgun logo" loading="eager">
</a>


  <nav class="nav_primary">
        

        <ul>
                  <li>
                    <a
                      href="/latest"
                      data-active="false"
                      
                    >
                        Latest
                    </a>
                  </li>
                  <li>
                    <a
                      href="/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/reviews"
                      data-active="false"
                      
                    >
                        Reviews
                    </a>
                  </li>
                  <li>
                    <a
                      href="/hardware"
                      data-active="false"
                      
                    >
                        Hardware
                    </a>
                  </li>
                  <li>
                    <a
                      href="/features"
                      data-active="false"
                      
                    >
                        Features
                    </a>
                  </li>
                  <li>
                    <a
                      href="/videos"
                      data-active="false"
                      
                    >
                        Videos
                    </a>
                  </li>
                  <li>
                    <a
                      href="/guides"
                      data-active="false"
                      
                    >
                        Guides
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_secondary">
        

        <ul>
                  <li>
                    <a
                      href="/topics/bestest-bests"
                      data-active="false"
                      
                    >
                        Bestest Bests
                    </a>
                  </li>
                  <li>
                    <a
                      href="/topics/free-games"
                      data-active="false"
                      
                    >
                        Free games
                    </a>
                  </li>
                  <li>
                    <a
                      href="/supporters"
                      data-active="false"
                      
                    >
                        Supporters
                    </a>
                  </li>
                  <li>
                    <a
                      href="/deals"
                      data-active="false"
                      
                    >
                        Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="/podcasts"
                      data-active="false"
                      
                    >
                        Podcasts
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://discord.gg/rockpapershotgun"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Discord
                    </a>
                  </li>
                  <li>
                    <a
                      href="/rss"
                      data-active="false"
                      
                    >
                        RSS
                    </a>
                  </li>
        </ul>
  </nav>

<div class="commercial button_group">
  <a href="/subscribe" class="button supporter">
    Support us
  </a>

  <a href="/newsletter" class="button newsletter">
    Join our newsletter
  </a>

  <a
    href="https://store.reedpop.com/collections/rock-paper-shotgun"
    target="_blank"
    rel="noopener"
    class="button store"
  >
    Visit our store
  </a>
</div>
      <div class="actions">
  <form class="search_box" action="/search">
    <input type="text" name="q" aria-label="Search" placeholder="Search">
  </form>

  <div class="user_profile signed_out">
    <div class="button_group">
      <a class="button small login" href="/community/auth/start?next=/the-rps-advent-calendar-2021-december-14th" rel="nofollow">Sign in / Create account</a>
    </div>
  </div>
      </div>
  </nav>
        </header>

        <main id="page_wrapper">
  <div class="advert_container leaderboard_container">
    <div class="advert leaderboard"
      data-dfp-id="RPS_LB_1"
      data-dfp-sizes="300x250, 320x50, 728x90, 960x160, 960x250, 970x250, 1260x110, 1260x160, 1260x200, 1260x250"
      data-dfp-targeting="site=rockpapershotgun.com"
      id="RPS_LB_1_1"
    ></div>
  </div>

              <div id="content">
  <div id="content_above">
        <div class="page_content">


  <div class="disclaimer">
    If you click on a link and make a purchase we may receive a small commission.
    <a href="/editorial-policy">Read our editorial policy</a>.
  </div>

  <article
    class="article "
data-ads="true"
data-article-type="features"
data-paywalled="false"
data-premium="false"
data-type="article"  >

<header class="article_header">
  <div class="breadcrumbs">
  

  <nav class="nav_breadcrumbs">
        

        <ul>
                  <li>
                    <a
                      href="/"
                      data-active="false"
                      
                    >
                        Home
                    </a>
                  </li>
                  <li>
                    <a
                      href="/features"
                      data-active="false"
                      
                    >
                        Features
                    </a>
                  </li>
        </ul>
  </nav>

  <div class="summary">
  <p class="comments">
      <a href="https://www.rockpapershotgun.com/the-rps-advent-calendar-2021-december-14th#comments">
    5
      </a>
  </p>
  </div>
  </div>

    <div class="details">
        <h1 class="title">    The RPS Advent Calendar 2021, December&nbsp;14th
</h1>

        <span class="strapline">It&#39;s coming Rome</span>
    </div>

    <div class="metadata">

<div class="avatar">
  <img
    src="https://assets2.rockpapershotgun.com/87b952e5ff55c7100baf33164ba959b3.jpg/BROK/thumbnail/70x70/quality/60/87b952e5ff55c7100baf33164ba959b3.jpg"
    srcset="https://assets2.rockpapershotgun.com/87b952e5ff55c7100baf33164ba959b3.jpg/BROK/thumbnail/70x70/quality/60/87b952e5ff55c7100baf33164ba959b3.jpg 1x, https://assets2.rockpapershotgun.com/87b952e5ff55c7100baf33164ba959b3.jpg/BROK/thumbnail/140x140/quality/60/87b952e5ff55c7100baf33164ba959b3.jpg 2x"
loading="lazy"    class="avatar_image"
    alt="RPS avatar"
width="70"height="70"  >
</div>
        <div class="author">
              <span class="article_type" data-slug="features">
                Feature
              </span>

              <span class="by">by</span>
              <span class="name">
                  <a href="/authors/rps">RPS</a>
              </span>

                <span class="job_title">
                    Hivemind
                </span>
        </div>



        <div class="published_at">
          Published on
          <time datetime="2021-12-14 13:00:00+00:00">
            14 Dec, 2021
          </time>
        </div>

    </div>





<div class="headline_asset">
  <figure class="headline_image_wrapper">
  <a
    href="https://assets2.rockpapershotgun.com/rps-advent-2021-header.jpg/BROK/resize/1920x1920%3E/format/jpg/quality/80/rps-advent-2021-header.jpg"
    target="_blank"
    data-lightbox="true"
  >
  <img
    src="https://assets2.rockpapershotgun.com/rps-advent-2021-header.jpg/BROK/resize/880%3E/format/jpg/quality/80/rps-advent-2021-header.jpg"
    srcset="https://assets2.rockpapershotgun.com/rps-advent-2021-header.jpg/BROK/resize/880%3E/format/jpg/quality/80/rps-advent-2021-header.jpg 1x, https://assets2.rockpapershotgun.com/rps-advent-2021-header.jpg/BROK/resize/1760%3E/format/jpg/quality/80/rps-advent-2021-header.jpg 2x"
loading="eager"    class="headline_image"
    alt="A section from the illustration of this year&#39;s advent calendar, showing Horace the endless bear coiled up in a heap of presents while an Alabaster Titan hammers a new present into shape on an anvil"
width="880"height="495"  >
  </a>

  </figure>
</div>
</header>    <div class="article_body">
        <div class="article_body_content">
          <aside>Welcome to the <a href="https://www.rockpapershotgun.com/topics/the-RPS-advent-calendar-2021">2021 RPS Advent Calender</a>! We're revealing one of our favourite games of the year each day in the run up to Christmas. Check back at the Calendar post to see the games behind other doors.</aside>
<p>The question isn't <em>where</em> is the fourteenth door on the RPS Advent Calendar, but <em>when</em> is it.</p>
<!--more-->
<p>Get ready to go repeatedly back in time at a bit less than 80 MPH in <a href="https://www.rockpapershotgun.com/games/the-forgotten-city">The Forgotten City</a>!</p>
<p><strong>Alice Bee:</strong> Boy, Garfield would <em>really</em> hate Mondays if Monday never ended! Somebody called Punxsutawney Phil, and watch out for that first step! Woah, I don't know if we're ever going to see the edge of tomorrow! You enjoying these pop culture time travel references? I have a few of them. The point is, time makes fools of us all, especially if said time is continually looping the same day in a strange, small community of Romans trapped in a sinkhole with the threat of instant death.</p>
<div class="blue_billywig">
<figure class="video_wrapper bluebillywig">
<script async data-cookies-src="https://gamernetwork.bbvms.com/p/rock_paper_shotgun_autoplay/c/4355138.js" data-lazyload="true" data-nocookies-src="https://gamernetwork.bbvms.com/p/rock_paper_shotgun_no_cookies/c/4355138.js" onload="stripBBWStyling(this)"></script>
</figure>
<a class="button" href="https://www.youtube.com/watch?v=5nLVi5jx_78" rel="noopener" target="_blank">
        Watch on YouTube
    </a>
</div>
<p>The Forgotten City is a real treasure of a detective puzzle game, first incarnated a few years ago as an <a href="https://tes-mods.fandom.com/wiki/The_Forgotten_City">extremely ambitious Skryim mod</a>, released this year as its own glorious republic. You, an person, wash up on the side of a river and are sent into a weird ruined city full of golden statues. You're then catapulted into the past and discover that this city was once a living place inhabited by a small group of Romans - as in, Ancient Rome Romans. They had to obey the Golden Rule: if anyone committed a sin, everyone would be turned into a golden statue with magic arrows.</p>
<p>Lucky for you, there's a get out of jail free time portal for one person in the form of a portal. This will take you back to the start of the day - provided you can get back to the temple where the portal appears, and dodge the magic arrows that'll statue you up good on the way. In theory, your job is to stop whoever it is that is about to do a bad sin. This involves running around town finding and solving problems before they happen, including deaths, thefts and rheumatism.</p>
<p>This is extremely satisfying. You start to figure out the rules aside from the golden one: whatever you have on you when you travel through time, you get to keep. So if you find a big stash of money you can burn loops on purpose by stealing stuff, and become very rich for other puzzle solving purposes, for example. You'll get the key to a locked house in one run so you don't need to swan dive from a cliff to get into it any more. That kind of thing. The best bit is that once you figure out the solution to a puzzle, you don't have to do it every single time - there's a helpful bloke waiting at the top of the hill every day who will very obligingly do anything you tell him. If The Forgotten City was just a very clever puzzle box, that would be enough.</p>
<figure>
<a data-lightbox="true" href="https://assets2.rockpapershotgun.com/the-forgotten-city-review-screenshot.jpg/BROK/resize/1920x1920%3E/format/jpg/quality/80/the-forgotten-city-review-screenshot.jpg" target="_blank">
<img alt="A Roman plaza in The Forgotten City" class="content_image" height="388" loading="lazy" src="https://assets2.rockpapershotgun.com/the-forgotten-city-review-screenshot.jpg/BROK/resize/690%3E/format/jpg/quality/80/the-forgotten-city-review-screenshot.jpg" srcset="https://assets2.rockpapershotgun.com/the-forgotten-city-review-screenshot.jpg/BROK/resize/690%3E/format/jpg/quality/80/the-forgotten-city-review-screenshot.jpg 1x, https://assets2.rockpapershotgun.com/the-forgotten-city-review-screenshot.jpg/BROK/resize/1380%3E/format/jpg/quality/80/the-forgotten-city-review-screenshot.jpg 2x" width="690"></a>
<figcaption></figcaption>
</figure>
<p>But it's not just that, because in practise you discover you're being influenced by up to three unknown forces, the Golden Rule basically allows everything up to directly nicking something or throwing a punch, so torture and extortion is <em>fine</em>, and that there's a whole section of this game that's a very unsettling survival horror with a magic bow.</p>
<p>The Forgotten City is so smart, but so compact and lean. It was made by such a small team, but they already knew their limits so didn't over-reach them. Instead they made and achieved something exactly as ambitious as it could be, to perfection. The little town you explore and get to know is actually quite beautiful, and you'd probably pay a mint for an AirBnB holiday there. The characters are as distinct and memorable as the cast of an Agatha Christie murder mystery. The puzzles as satisfying as the very best Lucasarts games. If you like dastardly crimes and weird puzzles, and Roman soldiers with big craggy character actor faces, then don't let this one slip through your fingers.</p>
        </div>



    </div>
  </article>

<footer class="article_footer">
    <div class="tagged_with">
      <h2 class="section_title small">Tagged With</h2>
    <ul>
        <li>
          <a href="/topics/advent-calendar">Advent Calendar</a>
        </li>
        <li>
          <a href="/topics/the-rps-advent-calendar-2021">The RPS Advent Calendar 2021</a>
        </li>
    </ul>
  </div>

    <div class="author_bio compact">
      <h2 class="section_title small">About the Author</h2>





<article class="summary" data-type="persona">
    <a
      href="/authors/rps"
      class="link_overlay"
      title="RPS"
    ></a>

<div class="avatar">
  <img
    src="https://assets2.rockpapershotgun.com/87b952e5ff55c7100baf33164ba959b3.jpg/BROK/thumbnail/70x70/quality/60/87b952e5ff55c7100baf33164ba959b3.jpg"
    srcset="https://assets2.rockpapershotgun.com/87b952e5ff55c7100baf33164ba959b3.jpg/BROK/thumbnail/70x70/quality/60/87b952e5ff55c7100baf33164ba959b3.jpg 1x, https://assets2.rockpapershotgun.com/87b952e5ff55c7100baf33164ba959b3.jpg/BROK/thumbnail/140x140/quality/60/87b952e5ff55c7100baf33164ba959b3.jpg 2x"
loading="lazy"    class="avatar_image"
    alt="RPS avatar"
width="70"height="70"  >
</div>
  <div class="details">
        <p class="name">
            <a href="/authors/rps">RPS</a>
        </p>

      <p class="job_title">
        Hivemind
      </p>


        <p class="bio">
          The all-seeing eye of Rock, Paper, Shotgun, the voice of many-as-one.
        </p>
  </div>
</article>  </div>




<div class="supporters_promo" data-supporter="false">
  <h3>Support Rock Paper Shotgun</h3>
  <p>Subscribe and get access to supporter-only articles, an ad-free reading experience, free gifts, and game discounts. Your support helps us create more great writing about PC games.</p>
  <a class="button" href="/subscribe">See more information</a>
</div>
<div id="comments">
  <div class="container"></div>

  <noscript>
    <p class="alert error">
      Please enable JavaScript to see comments.
    </p>
  </noscript>
</div>
</footer>      </div>


  <aside class="sidebar">
  <div class="advert_container halfpage_container">
    <div class="advert mpu"
      data-dfp-id="RPS_HP"
      data-dfp-sizes="300x600, 300x250, 300x1050"
      data-dfp-targeting="site=rockpapershotgun.com"
      id="RPS_HP_1"
        data-dfp-collapse="true"
    ></div>
  </div>

      <div class="gn_sidebar"></div>
  </aside>
  </div>

  <div id="content_below">
      <div class="page_content">

    <div class="advert_container low_leaderboard_container">
    <div class="lazyload low_leaderboard"
      data-dfp-id="RPS_LB_2"
      data-dfp-sizes="300x250, 320x50, 728x90, 960x160, 960x250, 970x250, 1200x500"
      data-dfp-targeting="site=rockpapershotgun.com"
      id="RPS_LB_2_AFTER_ARTICLE"
        data-dfp-collapse="true"
    ></div>
  </div>




  <section class="shelf">
        <h2 class="section_title">
      More Features
    </h2>






    <ul class="summary_items">

        <li>




<article
  class="summary"
  data-type="article"
  data-article-type="features"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/ddr4-vs-ddr5-intel-12th-gen-alder-lake" class="link_overlay" title="DDR4 vs DDR5: Why you don’t need to upgrade your RAM for Intel Alder Lake" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/ddr4-vs-ddr5-motherboards.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/ddr4-vs-ddr5-motherboards.jpg"
    srcset="https://assets2.rockpapershotgun.com/ddr4-vs-ddr5-motherboards.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/ddr4-vs-ddr5-motherboards.jpg 1x, https://assets2.rockpapershotgun.com/ddr4-vs-ddr5-motherboards.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/ddr4-vs-ddr5-motherboards.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="The Asus ROG Strix Z690-A Gaming WiFi D4 propped upright next to an Asus ROG Maximus Z690 Hero motherboard."
width="275"height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/ddr4-vs-ddr5-intel-12th-gen-alder-lake" >  DDR4 vs DDR5: Why you don’t need to upgrade your RAM for Intel Alder Lake
</a>          </p>

            <p class="strapline">For now, anyway</p>
    </div>


    <div class="metadata">
    <span class="author">James Archer</span>

    <time class="published_at" datetime="2021-12-13 17:19:17.075654+00:00">
        21 hours ago

    </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/ddr4-vs-ddr5-intel-12th-gen-alder-lake#comments">
    3
      </a>
  </p>
    </div>

    
  </div>
</article>        </li>

        <li>




<article
  class="summary"
  data-type="article"
  data-article-type="features"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/the-rps-advent-calendar-2021-december-13th" class="link_overlay" title="The RPS Advent Calendar 2021, December 13th" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/rps-advent-2021-header.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/rps-advent-2021-header.jpg"
    srcset="https://assets2.rockpapershotgun.com/rps-advent-2021-header.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/rps-advent-2021-header.jpg 1x, https://assets2.rockpapershotgun.com/rps-advent-2021-header.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/rps-advent-2021-header.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="A section from the illustration of this year&#39;s advent calendar, showing Horace the endless bear coiled up in a heap of presents while an Alabaster Titan hammers a new present into shape on an anvil"
width="275"height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/the-rps-advent-calendar-2021-december-13th" >  The RPS Advent Calendar 2021, December 13th
</a>          </p>

            <p class="strapline">Eat crow</p>
    </div>


    <div class="metadata">
    <span class="author">RPS</span>

    <time class="published_at" datetime="2021-12-13 13:00:00+00:00">
        1 day ago

    </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/the-rps-advent-calendar-2021-december-13th#comments">
    4
      </a>
  </p>
    </div>

    
  </div>
</article>        </li>

        <li>




<article
  class="summary"
  data-type="article"
  data-article-type="features"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/the-rps-advent-calendar-2021-december-12th" class="link_overlay" title="The RPS Advent Calendar 2021, December 12th" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/rps-advent-2021-header.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/rps-advent-2021-header.jpg"
    srcset="https://assets2.rockpapershotgun.com/rps-advent-2021-header.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/rps-advent-2021-header.jpg 1x, https://assets2.rockpapershotgun.com/rps-advent-2021-header.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/rps-advent-2021-header.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="A section from the illustration of this year&#39;s advent calendar, showing Horace the endless bear coiled up in a heap of presents while an Alabaster Titan hammers a new present into shape on an anvil"
width="275"height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/the-rps-advent-calendar-2021-december-12th" >  The RPS Advent Calendar 2021, December 12th
</a>          </p>

            <p class="strapline">Viking of the hill</p>
    </div>


    <div class="metadata">
    <span class="author">RPS</span>

    <time class="published_at" datetime="2021-12-12 13:00:00+00:00">
        2 days ago

    </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/the-rps-advent-calendar-2021-december-12th#comments">
    6
      </a>
  </p>
    </div>

    
  </div>
</article>        </li>

        <li>




<article
  class="summary"
  data-type="article"
  data-article-type="features"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/the-sunday-papers-621" class="link_overlay" title="The Sunday Papers" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/the-sunday-papers-big.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/the-sunday-papers-big.jpg"
    srcset="https://assets2.rockpapershotgun.com/the-sunday-papers-big.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/the-sunday-papers-big.jpg 1x, https://assets2.rockpapershotgun.com/the-sunday-papers-big.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/the-sunday-papers-big.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for The Sunday Papers"
width="275"height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/the-sunday-papers-621" >  The Sunday Papers
</a>          </p>

            <p class="strapline">Read more</p>
    </div>


    <div class="metadata">
    <span class="author">Ed Thorn</span>

    <time class="published_at" datetime="2021-12-12 11:00:00+00:00">
        2 days ago

    </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/the-sunday-papers-621#comments">
    23
      </a>
  </p>
    </div>

    
  </div>
</article>        </li>
    </ul>


  </section>


  <section class="shelf">
        <h2 class="section_title">
      Latest Articles
    </h2>






    <ul class="summary_items">

        <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/plunder-panic-is-the-next-free-game-for-rps-premium-supporters" class="link_overlay" title="Plunder Panic is the next free game for RPS premium supporters" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/plunder-panic.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/plunder-panic.jpg"
    srcset="https://assets2.rockpapershotgun.com/plunder-panic.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/plunder-panic.jpg 1x, https://assets2.rockpapershotgun.com/plunder-panic.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/plunder-panic.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="A golden monkey in red trousers lights the tail of his fellow monkey in an attempt to fire a cannon in Plunder Panic"
width="275"height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/plunder-panic-is-the-next-free-game-for-rps-premium-supporters" >  Plunder Panic is the next free game for RPS premium supporters
</a>          </p>

            <p class="strapline">And you can get your code right now</p>
    </div>


    <div class="metadata">
    <span class="author">Katharine Castle</span>

    <time class="published_at" datetime="2021-12-14 15:00:00+00:00">
        11 minutes ago

    </time>

    </div>

    
  </div>
</article>        </li>

        <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/bungie-ceo-apologises-after-damning-report-about-toxic-studio-culture" class="link_overlay" title="Bungie CEO apologises after damning report about toxic studio culture" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/destiny-2-season-of-the-lost-mara-sov.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/destiny-2-season-of-the-lost-mara-sov.jpg"
    srcset="https://assets2.rockpapershotgun.com/destiny-2-season-of-the-lost-mara-sov.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/destiny-2-season-of-the-lost-mara-sov.jpg 1x, https://assets2.rockpapershotgun.com/destiny-2-season-of-the-lost-mara-sov.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/destiny-2-season-of-the-lost-mara-sov.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Mara Sov and Osiris in Destiny 2: Season of the Lost."
width="275"height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/bungie-ceo-apologises-after-damning-report-about-toxic-studio-culture" >  Bungie CEO apologises after damning report about toxic studio culture
</a>          </p>

            <p class="strapline">It alleges &#34;overt sexism, boys&#39; club culture, crunch&#34; and more besides</p>
    </div>


    <div class="metadata">
    <span class="author">Imogen Beckhelling</span>

    <time class="published_at" datetime="2021-12-14 12:50:41.857954+00:00">
        2 hours ago

    </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/bungie-ceo-apologises-after-damning-report-about-toxic-studio-culture#comments">
    8
      </a>
  </p>
    </div>

    
  </div>
</article>        </li>

        <li>




<article
  class="summary"
  data-type="article"
  data-article-type="guides"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/warzonen-best-as44-loadout" class="link_overlay" title="Best AS44 loadout in Warzone" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/cod-vanguard-as44.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/cod-vanguard-as44.jpg"
    srcset="https://assets2.rockpapershotgun.com/cod-vanguard-as44.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/cod-vanguard-as44.jpg 1x, https://assets2.rockpapershotgun.com/cod-vanguard-as44.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/cod-vanguard-as44.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="AS44 weapon preview against black background in Call Of Duty: Vanguard"
width="275"height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/warzonen-best-as44-loadout" >  Best AS44 loadout in Warzone
</a>          </p>

            <p class="strapline">Rip through enemies with the best AS44 loadout in Warzone Pacific</p>
    </div>


    <div class="metadata">
    <span class="author">Hayden Hefford</span>

    <time class="published_at" datetime="2021-12-14 12:32:01.649556+00:00">
        2 hours ago

    </time>

    </div>

    
  </div>
</article>        </li>

        <li>




<article
  class="summary"
  data-type="article"
  data-article-type="deals"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/best-graphics-card-deals" class="link_overlay" title="The best graphics card deals on Nvidia and AMD GPUs" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/radeon-7-vs-rtx-2080-side.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/radeon-7-vs-rtx-2080-side.jpg"
    srcset="https://assets2.rockpapershotgun.com/radeon-7-vs-rtx-2080-side.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/radeon-7-vs-rtx-2080-side.jpg 1x, https://assets2.rockpapershotgun.com/radeon-7-vs-rtx-2080-side.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/radeon-7-vs-rtx-2080-side.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for The best graphics card deals on Nvidia and AMD GPUs"
width="275"height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/best-graphics-card-deals" >  The best graphics card deals on Nvidia and AMD GPUs
</a>          </p>

            <p class="strapline">Get the best deal on your new GPU right here.</p>
    </div>


    <div class="metadata">
    <span class="author">Rick Lane</span>

    <time class="published_at" datetime="2021-12-14 11:03:18.982673+00:00">
        4 hours ago

    </time>

    </div>

    
  </div>
</article>        </li>
    </ul>


  </section>



  <a
    href="https://store.reedpop.com/collections/rock-paper-shotgun"
    class="merch_component"
    target="_blank"
    rel="nofollow noopener"
    title="We&#39;ve been talking, and we think that you should wear clothes"
  >
    <div class="details">
      <img
        src="/static/6317a202648f64d948036d998c390b7b/img/placeholder-green.png"
        alt="Rock Paper Shotgun logo"
        width="150"
        height="50"
        loading="lazy"
      />
      <p class="title">We&#39;ve been talking, and we think that you should wear clothes</p>
      <p class="strapline">Total coincidence, but we sell some clothes</p>
      <button class="button">Buy RPS stuff here</button>
    </div>
    <div class="asset">
      <img
        src="/static/6317a202648f64d948036d998c390b7b/img/rockpapershotgun-shirt.png"
        alt="Rock Paper Shotgun Merch"
        width="180"
        height="160"
        loading="lazy"
      />
    </div>
  </a>

  <script>
    buttons = document.querySelectorAll('.merch_component');
    for (i = 0; i < buttons.length; i++) {
      buttons[i].addEventListener('click', function(e) {
        gtag('event', 'click', {
          'event_category': 'Store Component',
          'event_label': window.location.href
        });
      });
    }
  </script>

  <script>
    window.addEventListener('articleScripts', function() {
      new BrockmanTrackStacks({});
    });
  </script>

      </div>
  </div>
            </div>

        </main>

        <footer class="app_footer">
  <div class="nav_wrapper">
      <div class="about">


<a
  href="/"
  class="logo"
  
>
    <img src="https://assets2.rockpapershotgun.com/0275_rockpapershotgun-logo.svg" alt="Rock Paper Shotgun logo" loading="eager">
</a>
  <form class="search_box" action="/search">
    <input type="text" name="q" aria-label="Search" placeholder="Search">
  </form>

  <p>Copyright © 2021 Gamer Network Limited, a ReedPop company.</p>
  <p>All rights reserved. No part of this site or its content may be reproduced without the permission of the copyright holder.</p>


  <nav class="social_follow">
    <ul class="social_list">
          <li>
            <a
              href="https://www.facebook.com/rockpapershot"
              class="social_icon"
              data-type="facebook"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="facebook-f"
      data-type="brands"
        title="Check us out on Facebook"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://twitter.com/rockpapershot"
              class="social_icon"
              data-type="twitter"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="twitter"
      data-type="brands"
        title="Check us out on Twitter"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.instagram.com/rockpapershot"
              class="social_icon"
              data-type="instagram"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="instagram"
      data-type="brands"
        title="Check us out on Instagram"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.youtube.com/channel/UC5bKSAZBvV9AKlBJPG0Py-A"
              class="social_icon"
              data-type="youtube"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="youtube"
      data-type="brands"
        title="Check us out on YouTube"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.twitch.tv/rockpapershotgun"
              class="social_icon"
              data-type="twitch"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="twitch"
      data-type="brands"
        title="Check us out on Twitch"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.linkedin.com/company/rock-paper-shotgun-ltd"
              class="social_icon"
              data-type="linkedin"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="linkedin"
      data-type="brands"
        title="Check us out on LinkedIn"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="/feed"
              class="social_icon"
              data-type="rss"
              data-action="follow"
                rel="alternate noopener"
                type="application/rss+xml"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="rss"
      data-type="solid"
        title="Check out our RSS feed"
    ></span>


            </a>
          </li>
    </ul>
  </nav>
      </div>



  <nav class="nav_primary">
            <span class="label">Explore</span>


        <ul>
                  <li>
                    <a
                      href="/latest"
                      data-active="false"
                      
                    >
                        Latest
                    </a>
                  </li>
                  <li>
                    <a
                      href="/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/reviews"
                      data-active="false"
                      
                    >
                        Reviews
                    </a>
                  </li>
                  <li>
                    <a
                      href="/hardware"
                      data-active="false"
                      
                    >
                        Hardware
                    </a>
                  </li>
                  <li>
                    <a
                      href="/features"
                      data-active="false"
                      
                    >
                        Features
                    </a>
                  </li>
                  <li>
                    <a
                      href="/videos"
                      data-active="false"
                      
                    >
                        Videos
                    </a>
                  </li>
                  <li>
                    <a
                      href="/guides"
                      data-active="false"
                      
                    >
                        Guides
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games?letter=a"
                      data-active="false"
                      
                    >
                        Games
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_secondary">
            <span class="label">Popular Now</span>


        <ul>
                  <li>
                    <a
                      href="/topics/bestest-bests"
                      data-active="false"
                      
                    >
                        Bestest Bests
                    </a>
                  </li>
                  <li>
                    <a
                      href="/topics/free-games"
                      data-active="false"
                      
                    >
                        Free games
                    </a>
                  </li>
                  <li>
                    <a
                      href="/supporters"
                      data-active="false"
                      
                    >
                        Supporters
                    </a>
                  </li>
                  <li>
                    <a
                      href="/deals"
                      data-active="false"
                      
                    >
                        Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="/podcasts"
                      data-active="false"
                      
                    >
                        Podcasts
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://discord.gg/rockpapershotgun"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Discord
                    </a>
                  </li>
                  <li>
                    <a
                      href="/rss"
                      data-active="false"
                      
                    >
                        RSS
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_helpful">
            <span class="label">Helpful Links</span>


        <ul>
                    <li>
                    <a
                      href="/about"
                      data-active="false"
                      
                    >
                        About Us
                    </a>
                  </li>
                  <li>
                    <a
                      href="/authors"
                      data-active="false"
                      
                    >
                        Authors
                    </a>
                  </li>
                  <li>
                    <a
                      href="/code-of-conduct"
                      data-active="false"
                      
                    >
                        Code of Conduct
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.reedexpo.com/en-gb/cookie-policy.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Cookie Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/editorial-policy"
                      data-active="false"
                      
                    >
                        Editorial Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.reedexpo.com/en-gb/ccpa.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Notice to California Residents
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.reedexpo.com/en-gb.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Privacy Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/review-policy"
                      data-active="false"
                      
                    >
                        Review Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/terms-and-conditions"
                      data-active="false"
                      
                    >
                        Terms &amp; Conditions
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/2021/12"
                      data-active="false"
                      
                    >
                        Archive
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.reedpop.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Corporate Site
                    </a>
                  </li>
                  <li>
                    <a
                      href="mailto:contact@hello.rockpapershotgun.com"
                      data-active="false"
                      
                    >
                        Contact Us
                    </a>
                  </li>


      <li>
        <button class="optanon-show-settings">
          Cookie Settings
        </button>
      </li>
        </ul>
  </nav>

  

  <nav class="nav_sites">
            <span class="label">ReedPop</span>


        <ul>
                  <li>
                    <a
                      href="https://www.cosplaycentral.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Cosplay Central
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.dicebreaker.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Dicebreaker
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.gamesindustry.biz"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        GamesIndustry.biz
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.jelly.deals"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Jelly Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.metabomb.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Metabomb
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.nintendolife.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Nintendo Life
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.pushsquare.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Push Square
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.thehaul.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        The Haul
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.usgamer.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        USgamer
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        VG247
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.videogameschronicle.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        VGC
                    </a>
                  </li>
        </ul>
  </nav>




  <nav class="nav_events">
            <span class="label">Events</span>


        <ul>
                  <li>
                    <a
                      href="https://www.egx.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        EGX
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.mcmcomiccon.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        MCM Comic Con
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.paxsite.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        PAX
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.starwarscelebration.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Star Wars Celebration
                    </a>
                  </li>
        </ul>
  </nav>
  </div>
        </footer>
    </div>
  </body>
</html>