<!DOCTYPE html>
<html lang="en">
  <head>
          <meta charset="utf-8">
      <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0">
      <meta http-equiv="X-UA-Compatible" content="ie=edge">

      <title>Valve have announced the very Switch-like Steam Deck | Rock Paper Shotgun</title>






    <meta name="description" content="Valve have announced the Steam Deck, a fully portable PC powered by Steam. It&#39;s shipping in December 2021 and starts at £349 / $399.">

  <meta property="og:type" content="article">
    <meta property="og:title" content="Valve have announced the very Switch-like Steam Deck">
    <meta property="og:description" content="Valve have announced the Steam Deck, a fully portable PC powered by Steam. It&#39;s shipping in December 2021 and starts at £349 / $399.">
    <meta property="og:image" content="https://assets2.rockpapershotgun.com/steam-deck.jpg/BROK/resize/1920%3E/format/jpg/quality/80/steam-deck.jpg">
    <meta property="og:url" content="https://www.rockpapershotgun.com/valve-have-announced-the-very-switch-like-steam-deck">
  <meta property="og:site_name" content="Rock Paper Shotgun">
      <meta property="article:published_time" content="2021-07-15T18:12:19.543140+00:00">
      <meta property="article:tag" content="Steam Hardware">
      <meta property="article:tag" content="Steam">
      <meta property="article:tag" content="Valve">
      <meta property="article:tag" content="Hardware">
      <meta property="article:tag" content="Steam Deck">

    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@rockpapershot">
    <meta name="twitter:creator" content="@rockpapershot">
    <meta name="twitter:title" content="Valve have announced the very Switch-like Steam Deck">
      <meta name="twitter:description" content="Valve have announced the Steam Deck, a fully portable PC powered by Steam. It&#39;s shipping in December 2021 and starts at £349 / $399.">
      <meta name="twitter:image" content="https://assets2.rockpapershotgun.com/steam-deck.jpg/BROK/resize/1920%3E/format/jpg/quality/80/steam-deck.jpg">
        <meta name="twitter:image:alt" content="A close up shot of someone holding the Steam Deck">
        <meta name="robots" content="max-image-preview:large">

<link rel="apple-touch-icon" sizes="180x180" href="/static/3953fdb61895670d37aab3ed53eb193b/icon/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/static/3953fdb61895670d37aab3ed53eb193b/icon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/static/3953fdb61895670d37aab3ed53eb193b/icon/favicon-16x16.png">
<link rel="mask-icon" href="/static/3953fdb61895670d37aab3ed53eb193b/icon/safari-pinned-tab.svg" color="#e7387d">
<link rel="shortcut icon" href="/static/3953fdb61895670d37aab3ed53eb193b/icon/favicon.ico">
<meta name="msapplication-TileColor" content="#e7387d">
<meta name="theme-color" content="#009c7c">
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "url": "https://www.rockpapershotgun.com/valve-have-announced-the-very-switch-like-steam-deck",
    "mainEntityOfPage": "https://www.rockpapershotgun.com/valve-have-announced-the-very-switch-like-steam-deck",
    "headline": "Valve have announced the very Switch-like Steam Deck",
    "description": "Valve have announced the Steam Deck, a fully portable PC powered by Steam. It's shipping in December 2021 and starts at \u00a3349 / $399.",
    "inLanguage": "en",
    "articleSection": "News",
    "datePublished": "2021-07-15T17:52:55.140352+00:00",
    "publisher": {
        "@type": "Organization",
        "name": "Rock Paper Shotgun",
        "logo": {
            "@type": "ImageObject",
            "url": "https://assets2.rockpapershotgun.com/0275_rockpapershotgun-logo-large.png",
            "width": 750,
            "height": 497
        }
    },
    "image": {
        "@type": "ImageObject",
        "url": "https://assets2.rockpapershotgun.com/steam-deck.jpg/BROK/resize/1920%3E/format/jpg/quality/80/steam-deck.jpg"
    },
    "author": {
        "@type": "Person",
        "name": "Katharine Castle"
    },
    "keywords": [
        "Steam Hardware",
        "Steam",
        "Valve",
        "Hardware",
        "Steam Deck"
    ]
}
</script>

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "name": "Home",
            "item": "https://www.rockpapershotgun.com/"
        },
        {
            "@type": "ListItem",
            "position": 2,
            "name": "Hardware",
            "item": "https://www.rockpapershotgun.com/hardware"
        },
        {
            "@type": "ListItem",
            "position": 3,
            "name": "News",
            "item": "https://www.rockpapershotgun.com/news"
        }
    ]
}
</script>

  <script>
    window.dataLayer = window.dataLayer || [];
    function gtag() { dataLayer.push(arguments); }

    function _appendGoogleAnalytics(anonymous) {
        if (window.gtagDone) return;

        gtag('js', new Date());

        const options = {
    "dimension1": "news",
    "dimension2": "steam-hardware,steam,valve,hardware,steam-deck",
    "dimension3": "Katharine Castle",
    "dimension7": "2021-07-15",
    "dimension4": "0",
    "dimension5": "0"
};

        options['link_attribution'] = true;

        if (anonymous) {
          options['client_storage'] = 'none';
          options['store_gac'] = false;
          options['anonymize_ip'] = true;

            gtag('set', 'allow_ad_personalization_signals', false);

          options['dimension6'] = '1';
        } else {
          options['dimension6'] = '0';
        }

        gtag('config', 'UA-2667859-1', options);

          gtag('config', 'AW-1022621291');

        const gaScript = document.createElement('script');
        gaScript.type = 'text/javascript';
        gaScript.async = true;
        gaScript.src = 'https://www.googletagmanager.com/gtag/js?id=UA-2667859-1';

        document.getElementsByTagName('head')[0].appendChild(gaScript);
        window.gtagDone = true;

        window.dispatchEvent(new Event('BrockmanAnalyticsEnabled'));
    }

    function appendGoogleAnalytics() {
      _appendGoogleAnalytics(false);
    }

    function appendGoogleAnalyticsAnonymous() {
      _appendGoogleAnalytics(true);
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', appendGoogleAnalytics);
    window.addEventListener('BrockmanPerformanceCookiesDisallowed', appendGoogleAnalyticsAnonymous);
  </script>
  <script>
      window.PARSELY = window.PARSELY || {
        autotrack: false,
        onReady: function() {
          PARSELY.updateDefaults({
            data: {
    "user": "unregistered"
}
          });
          PARSELY.beacon.trackPageView();
        }
      };

    function appendParsely() {
        if (window.parselyDone) return;
        (function(d) {
          var b = d.body;
          var e = d.createElement('script');
          e.id = 'parsely-cfg';
          e.src = '//cdn.parsely.com/keys/rockpapershotgun.com/p.js';
          b.appendChild(e);
        })(document);
        window.parselyDone = true;
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', appendParsely);
  </script>
  <script>
    function appendPubStack() {
      if (window.pubStackDone) return;
      const pubStackScript = document.createElement('script');
      pubStackScript.type = 'text/javascript';
      pubStackScript.async = true;
      pubStackScript.src = 'https://boot.pbstck.com/v1/tag/2c628ad2-49f6-47f7-bf72-a603f682566b';
      document.getElementsByTagName('head')[0].appendChild(pubStackScript);
      window.pubStackDone = true;
    }

    window.addEventListener('BrockmanTCFConsent', appendPubStack);
  </script>

  <script>
    window.mainScriptsEvent = document.createEvent('CustomEvent');
    window.mainScriptsEvent.initCustomEvent('mainScripts');
  </script>
  <script defer src="/static/3953fdb61895670d37aab3ed53eb193b/js/main.min.js" onload="window.dispatchEvent(window.mainScriptsEvent)"></script>

<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLazyLoad = new BrockmanLazyLoad({
      selector: '[data-lazyload=true], .article img, .article iframe',
      placeholder: '/static/3953fdb61895670d37aab3ed53eb193b/img/placeholder.png'
    });
    window.BrockmanLazyLoad.run();
  });
</script>
<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLightbox = new BrockmanLightbox({
      selector: 'a[data-lightbox=true], .article a > img'
    });
    window.BrockmanLightbox.run();
  });
</script>
    <script>
      window.commercialScriptsEvent = document.createEvent('CustomEvent');
      window.commercialScriptsEvent.initCustomEvent('commercialScripts');
    </script>
    <script defer src="/static/3953fdb61895670d37aab3ed53eb193b/js/commercial.min.js" onload="window.dispatchEvent(window.commercialScriptsEvent)"></script>

  <script>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</script>
 


  <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
  <link rel="preload" href="https://c.amazon-adsystem.com/aax2/apstag.js" as="script">

<script>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</script>
  

  <script>
    function appendBlueBillywig() {
      if (window.blueBillywigDone) return;
      window.BrockmanBlueBillywig = new BrockmanBlueBillywig({
        site: 'rock_paper_shotgun',
        player_id: 'rock_paper_shotgun',
        autoplay_id: 'rock_paper_shotgun_autoplay',
        article_type: 'news',
        device: 'hd',
      });
      window.BrockmanBlueBillywig.run();
      window.blueBillywigDone = true;
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendBlueBillywig);
  </script>

  <script>
    function appendCarbon() {
      !function(a,l,b,c,k,s,t,g,A){a.CustomerConnectAnalytics=k,a[k]=a[k]||function(){
      (a[k].q=a[k].q||[]).push(arguments)},g=l.createElement(b),A=l.getElementsByTagName(b)[0],
      g.type="text/javascript",g.async=!0,g.src=c+"?id="+s+"&parentId="+t,A.parentNode.insertBefore(g,A)
      }(window,document,"script","//carbon-cdn.ccgateway.net/script","cca",window.location.hostname,"04d6b31292");
    }
    window.addEventListener('BrockmanTCFConsent', appendCarbon);
  </script>

<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: '2', c2: '8518622' });

  function appendComscore() {
    if (window.comscoreDone) return;
    const s = document.createElement("script");
    const el = document.getElementsByTagName("script")[0];
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://sb.scorecardresearch.com/beacon.js';
    el.parentNode.insertBefore(s, el);
    window.comscoreDone = true;
  }

  window.addEventListener('BrockmanTargetingCookiesAllowed', appendComscore);
</script>


  <script>
    function appendSkimlinks() {
      if (window.skimlinksDone) return;
      const skimlinksScript = document.createElement('script');
      skimlinksScript.type = 'text/javascript';
      skimlinksScript.async = true;
      skimlinksScript.src = 'https://s.skimresources.com/js/87431X1560958.skimlinks.js';
      document.getElementsByTagName('head')[0].appendChild(skimlinksScript);
      window.skimlinksDone = true;
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendSkimlinks);
  </script>


    <script>
      window.articleScriptsEvent = document.createEvent('CustomEvent');
      window.articleScriptsEvent.initCustomEvent('articleScripts');
    </script>
    <script defer src="/static/3953fdb61895670d37aab3ed53eb193b/js/article.min.js" onload="window.dispatchEvent(window.articleScriptsEvent)"></script>

  <script>
    window.addEventListener('articleScripts', function() {
      window.BrockmanEdmonds = new BrockmanEdmonds({
        selector: '.edmonds-block',
        site: 'rockpapershotgun.com',
        edmonds_url: 'https://edmonds.gamer-network.net',
      });
      window.BrockmanEdmonds.run();
    });
  </script>

  <script>
    window.addEventListener('articleScripts', () => {
      window.BrockmanComments = new BrockmanComments({
          id: '/community/thread/py1wr',
          postCount: '6',
      });
    });
  </script>


<script>
  window.addEventListener('DOMContentLoaded', () => {
    Array.prototype.slice.call(
      document.querySelectorAll('.article .spoiler')
    ).forEach(spoiler => {
      spoiler.onclick = e => e.target.classList.toggle('active');
      spoiler.title = 'Spoiler';
    });
  });
</script>  <script defer src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="f6950cfb-6f09-4e7d-8fdf-3415107ca910"></script>

<script>
  function enableIframes() {
    const elements = document.querySelectorAll('iframe[data-src]');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      if (!element.dataset.src) continue;
      element.dataset.src = convertYouTubeNoCookieURL(element.dataset.src);
      if (element.dataset.lazyload !== 'ready')
        element.setAttribute('src', element.dataset.src);
    }
  }

  function enableScripts() {
    const elements = document.querySelectorAll('script[data-src]');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      if (!element.dataset.src) continue;
      element.setAttribute('src', element.dataset.src);
    }
  }

  function showEmbedPlaceholders() {
    if (window.embedPlaceholdersDone) return;
    const elements = document.querySelectorAll('.embed_placeholder');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = '';
    }
    window.embedPlaceholdersDone = true;
  }

  function convertYouTubeNoCookieURL(src) {
    if (!src || src === 'undefined') return false;
    return src.trim().replace(/^(?:https?:)?\/\/(?:www\.)?youtube-nocookie\.com\/embed\/(.+)$/i, 'https://www.youtube.com/embed/$1');
  }

  function hideTargetingEmbedPlaceholders() {
    hideEmbedPlaceholders('targeting');
  }

  function hidePerformanceEmbedPlaceholders() {
    hideEmbedPlaceholders('performance');
  }

  function hideEmbedPlaceholders(type) {
    const identifier = '.embed_placeholder' + (type ? '[data-type="' + type + '"]' : '');
    const elements = document.querySelectorAll(identifier);
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = 'none';
    }
  }

  function performanceCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesAllowed'));
    hidePerformanceEmbedPlaceholders();
  }

  function performanceCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesDisallowed'));
  }

  function targetingCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesAllowed'));
    enableIframes();
    enableScripts();
    hideTargetingEmbedPlaceholders();
  }

  function targetingCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesDisallowed'));
  }


    function OptanonWrapper() {
        window.BrockmanAllowedCookies = {
          performance: OptanonActiveGroups.match(/,2,/) !== null,
          targeting: OptanonActiveGroups.match(/,4,/) !== null,
        };

        showEmbedPlaceholders();

        window.BrockmanAllowedCookies.performance ?
          performanceCookiesAllowed() : performanceCookiesDisallowed();

        window.BrockmanAllowedCookies.targeting ?
          targetingCookiesAllowed() : targetingCookiesDisallowed();

        window.dispatchEvent(new Event('BrockmanLoadAds'));
    }
</script>
  <style>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</style>

        <link rel="canonical" href="https://www.rockpapershotgun.com/valve-have-announced-the-very-switch-like-steam-deck">

      <link rel="alternate" type="application/rss+xml" href="/feed">


    <link rel="amphtml" href="https://www.rockpapershotgun.com/amp/valve-have-announced-the-very-switch-like-steam-deck">
  </head>
  <body
      data-version="hd"
      data-page="article"
      data-ads="true"
      data-affiliates="true"
      data-menu="false"
  >
    <div id="app_wrapper">
        <header class="app_header">
  <nav class="nav_trending">

    <ul>


          <li>
            <a href="https://www.rockpapershotgun.com/best-free-pc-games-2020">Best free PC games</a>
          </li>


          <li>
            <a href="https://www.rockpapershotgun.com/genshin-impact-codes-list">Genshin Impact codes</a>
          </li>


          <li>
            <a href="https://www.rockpapershotgun.com/best-minecraft-shaders">Best Minecraft shaders</a>
          </li>


          <li>
            <a href="https://www.rockpapershotgun.com/sims-4-cheats">The Sims 4 cheats &amp; codes list</a>
          </li>


          <li>
            <a href="https://www.rockpapershotgun.com/roblox-shindo-life-codes-list-free-spins">Shindo Life codes</a>
          </li>
    </ul>
  </nav>
  <nav class="nav_main">

<a
  href="/"
  class="logo"
>
    <img src="https://assets2.rockpapershotgun.com/0275_rockpapershotgun-logo.svg" alt="Rock Paper Shotgun logo">
</a>


<nav class="nav_primary">
    

    <ul>
              <li>
                <a
                  href="/latest"
                  data-active="false"
                >
                    Latest
                </a>
              </li>
              <li>
                <a
                  href="/news"
                  data-active="false"
                >
                    News
                </a>
              </li>
              <li>
                <a
                  href="/reviews"
                  data-active="false"
                >
                    Reviews
                </a>
              </li>
              <li>
                <a
                  href="/hardware"
                  data-active="false"
                >
                    Hardware
                </a>
              </li>
              <li>
                <a
                  href="/features"
                  data-active="false"
                >
                    Features
                </a>
              </li>
              <li>
                <a
                  href="/videos"
                  data-active="false"
                >
                    Videos
                </a>
              </li>
              <li>
                <a
                  href="/guides"
                  data-active="false"
                >
                    Guides
                </a>
              </li>
    </ul>
</nav>


<nav class="nav_secondary">
    

    <ul>
              <li>
                <a
                  href="/topics/bestest-bests"
                  data-active="false"
                >
                    Bestest Bests
                </a>
              </li>
              <li>
                <a
                  href="/topics/free-games"
                  data-active="false"
                >
                    Free games
                </a>
              </li>
              <li>
                <a
                  href="/supporters"
                  data-active="false"
                >
                    Supporters
                </a>
              </li>
              <li>
                <a
                  href="/deals"
                  data-active="false"
                >
                    Deals
                </a>
              </li>
              <li>
                <a
                  href="/podcasts"
                  data-active="false"
                >
                    Podcasts
                </a>
              </li>
              <li>
                <a
                  href="https://discord.gg/rockpapershotgun"
                  data-active="false"
                >
                    Discord
                </a>
              </li>
              <li>
                <a
                  href="https://forum.rockpapershotgun.com"
                  data-active="false"
                >
                    Forum
                </a>
              </li>
    </ul>
</nav>
<div class="commercial button_group">
  <a href="/subscribe" class="button supporter">
    Support us
  </a>

  <a href="/newsletter" class="button newsletter">
    Join our newsletter
  </a>

  <a
    href="https://store.reedpop.com/collections/rock-paper-shotgun"
    target="_blank"
    rel="noopener"
    class="button store"
  >
    Visit our store
  </a>
</div>
      <div class="actions">
  <form class="search_box" action="/search">
    <input type="text" name="q" aria-label="Search" placeholder="Search">
  </form>

  <div class="user_profile signed_out">
    <div class="button_group">
      <a class="button small login" href="/community/auth/start?next=/valve-have-announced-the-very-switch-like-steam-deck">Sign in / Create account</a>
    </div>
  </div>
      </div>
  </nav>
        </header>

        <main id="page_wrapper">
  <div class="advert_container leaderboard_container">
    <div class="advert leaderboard"
      data-dfp-id="RPS_LB_1"
      data-dfp-sizes="300x250, 320x50, 728x90, 960x160, 960x250, 970x250, 1260x110, 1260x160, 1260x200, 1260x250"
      data-dfp-targeting="site=rockpapershotgun.com"
      id="RPS_LB_1_1"
    ></div>
  </div>

              <div id="content">
  <div id="content_above">
        <div class="page_content">


  <div class="disclaimer">
    If you click on a link and make a purchase we may receive a small commission.
    <a href="/editorial-policy">Learn more</a>.
  </div>

  <article
    class="article "
data-ads="true"
data-article-type="news"
data-paywalled="false"
data-premium="false"
data-type="article"  >

<header class="article_header">
  <div class="breadcrumbs">
  

<nav class="nav_breadcrumbs">
    

    <ul>
              <li>
                <a
                  href="/"
                  data-active="false"
                >
                    Home
                </a>
              </li>
              <li>
                <a
                  href="/hardware"
                  data-active="false"
                >
                    Hardware
                </a>
              </li>
              <li>
                <a
                  href="/news"
                  data-active="false"
                >
                    News
                </a>
              </li>
    </ul>
</nav>
  <div class="summary">
  <p class="comments">
      <a href="https://www.rockpapershotgun.com/valve-have-announced-the-very-switch-like-steam-deck#comments">
    6
      </a>
  </p>
  </div>
  </div>

    <div class="details">
        <h1 class="title">    Valve have announced the very Switch-like Steam&nbsp;Deck
</h1>

        <span class="strapline">The portable PC dream is real, folks!</span>
    </div>

    <div class="metadata">

<div class="avatar">
  <img
    src="https://assets2.rockpapershotgun.com/8f8b5433f2bc56a970cc9bb9a0f89755.jpg/BROK/thumbnail/70x70/format/jpg/quality/80/8f8b5433f2bc56a970cc9bb9a0f89755.jpg"
    srcset="https://assets2.rockpapershotgun.com/8f8b5433f2bc56a970cc9bb9a0f89755.jpg/BROK/thumbnail/70x70/format/jpg/quality/80/8f8b5433f2bc56a970cc9bb9a0f89755.jpg 1x, https://assets2.rockpapershotgun.com/8f8b5433f2bc56a970cc9bb9a0f89755.jpg/BROK/thumbnail/140x140/format/jpg/quality/80/8f8b5433f2bc56a970cc9bb9a0f89755.jpg 2x"
    class="avatar_image"
    data-lazyload="true"
    alt="Katharine Castle avatar"
  >
</div>
        <div class="author">
              <span class="article_type" data-slug="news">
                News
              </span>

              <span class="by">by</span>
              <span class="name">
                  <a href="/authors/katharine-castle">Katharine Castle</a>
              </span>

                <span class="job_title">
                    Editor-in-chief
                </span>
        </div>



        <div class="published_at">
          Published on
          <time datetime="2021-07-15 17:52:55.140352+00:00">
            15 Jul, 2021
          </time>
        </div>

    </div>





<div class="headline_asset">
  <figure class="headline_image_wrapper">
  <a
    href="https://assets2.rockpapershotgun.com/steam-deck.jpg/BROK/resize/1920x1920%3E/format/jpg/quality/80/steam-deck.jpg"
    target="_blank"
    data-lightbox="true"
  >
  <img
    src="https://assets2.rockpapershotgun.com/steam-deck.jpg/BROK/resize/880%3E/format/jpg/quality/80/steam-deck.jpg"
    srcset="https://assets2.rockpapershotgun.com/steam-deck.jpg/BROK/resize/880%3E/format/jpg/quality/80/steam-deck.jpg 1x, https://assets2.rockpapershotgun.com/steam-deck.jpg/BROK/resize/1760%3E/format/jpg/quality/80/steam-deck.jpg 2x"
    class="headline_image"
    data-lazyload="true"
    alt="A close up shot of someone holding the Steam Deck"
  >
  </a>
  </figure>
</div>
</header>    <div class="article_body">
        <div class="article_body_content">
          <p>Rumours about Valve making a portable PC called the <a href="https://www.rockpapershotgun.com/valve-could-be-making-a-switch-like-handheld-called-steampal">SteamPal</a> were flying about the internet just a couple of months ago, but this evening the dream of a fully portable PC has finally come true. Meet the <a href="https://www.steamdeck.com/en/">Steam Deck</a>, which will be shipping this December with prices starting at &pound;349 / $399. </p>
<!--more-->
<p>Powered by a new version of the Steam operating system, Valve promises that playing games on the Deck will be as easy as hitting the power button and signing into your Steam account. There's a full suite of controls, including dual analog sticks, face buttons, a D-Pad, and two thumb pads to simulate a mouse cursor. It even has gyro controls and a quick resume feature that will let suspend your game when you hit the power button, and wake exactly where you left off when you press it again. Just like the Switch!</p>
<blockquote class="twitter-tweet"><p dir="ltr" lang="en">Introducing Steam Deck: powerful, portable PC gaming starting at $399. Designed by Valve, powered by Steam. Shipping December 2021.<br><br>Learn more at <a href="https://t.co/ZOTx3KUCVK">https://t.co/ZOTx3KUCVK</a> and reserve yours tomorrow. <a href="https://twitter.com/hashtag/SteamDeck?src=hash&amp;ref_src=twsrc%5Etfw">#SteamDeck</a> <a href="https://t.co/jcgbaKfT9c">pic.twitter.com/jcgbaKfT9c</a></p>&mdash; Steam (@Steam) <a href="https://twitter.com/Steam/status/1415718021469925378?ref_src=twsrc%5Etfw">July 15, 2021</a></blockquote> <script async="" charset="utf-8" data-src="https://platform.twitter.com/widgets.js"></script><span class="embed_placeholder" data-type="targeting" style="display: none;">
<span class="message">To see this content please enable targeting cookies.</span>
<button class="ot-sdk-show-settings" id="ot-sdk-btn">Manage cookie settings</button>
</span>
<p>There will be three storage models available. The entry-level Deck starting at &pound;349 / $399 will come with 64GB of eMMC storage, but there will also be a middle &pound;459 / $529 version with a 256GB NVMe SSD inside it, and a top-tier &pound;569 / $649 model with a 512GB NVMe SSD. All the other underlying hardware is the same, though, and there won't be any difference in frame rates or graphics quality between the three models. You'll also be able to add your own microSD cards to all three models to expand its storage even further, although Valve haven't yet stated if there's a maximum size capacity it supports.</p>
<p>The Steam Deck may be using a different version of Steam compared to your desktop, but the experience should feel very familiar. The Steam Deck supports Steam Chat, which you'll be able to activate at the touch of a button, as well as Remote Play, allowing you to stream games from your home PC directly to the Deck. You'll also be able to use the Steam store to buy new games from the Deck, and cloud saves are supported, too - allowing you to pick up where you left off from your desktop. </p>
<figure class="video_wrapper youtube">
<iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" data-always-load="true" data-lazyload="true" data-src="https://www.youtube-nocookie.com/embed/YVGH-G_Y_sc" frameborder="0">
</iframe></figure>
<p>I'm trying really hard to rely all the facts here, but gosh darn it, this is <em>the actual dream</em>, folks, and I cannot tell you how exciting this all is. It's the literal Steam Switch I've been waiting for!</p>
<p>If it's nitty gritty hardware specs you're after, <a href="https://www.steamdeck.com/en/tech">feast your eyes on these</a>. Powered by an AMD APU, which means it will be running on the processor's internal graphics, the Steam Deck may not have the flashiest visuals you've ever seen, but given AMD's excellent track record on this front, I'm pretty confident it should be more than capable of running at a decent clip on the Deck's 1280x800 resolution display. The fact it's based on AMD's older Zen 2 architecture is perhaps a smidge disappointing, as this means it's likely one of their Ryzen 3000 G-series chips rather than their super duper Ryzen 5000 jobs, but hey, I'm not complaining. </p>
<p>The touch-enabled LCD display will measure 7in across the diagonal (making it a fraction bigger than the default Switch's 6.2in screen), and will be capped at a 60Hz refresh rate. All very sensible given its size. It will, however, peak at a max brightness of 400cd/m2, which is surprisingly high. Indeed, given Valve's battery life rating of between 2-8 hours, I'd imagine you're definitely looking at the narrow end of that battery life range on max brightness, although we won't know for sure how it holds up at lower brightness levels until we're able to get one in our grubby, hungry mitts. </p>
<div><figure class="video_wrapper gfycat">
<iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" data-lazyload="true" data-src="https://gfycat.com/ifr/PeacefulFormalAlligator" frameborder="0">
</iframe></figure></div>
<p>It's a pretty large boy at 298x117x49mm (the Switch is just 173x102x144mm, by comparison), and its weight of approximately 669 grams makes it much heavier than its 297g Nintendo rival, too. Still, IGN (who have the exclusive first look at the Steam Deck) seem pretty happy with it, so go and check out their <a href="https://www.ign.com/articles/steam-deck-hands-on-impressions-details-valve-handheld-gaming-pc" target="_blank">hands on impressions</a> if you want to know more. </p>
<p>Valve are also making a special dock for the Deck (which I'm now dubbing the DeckDock) so you can connect it up to a gaming monitor and use just like a normal PC. You'll also be able to browse the web, install other PC software and all the usual productivity stuff, according to Valve. Heck, Valve even mention being able to install other game stores on it, too, those rascals. Alas, you'll have to buy it separately, as it's not going to be included as part of a bundle.</p>
<p>For now, though, consider me extremely excited. As a reminder, the Steam Deck will begin shipping to the US, Canada, the EU and UK in December 2021, with more regions to follow in 2022, and if you want to make sure you're first in line, then make sure you visit its <a href="https://store.steampowered.com/steamdeck">Steam page</a> on Friday July 16th at 10am PT / 6pm BST when reservations open.</p>
<p>Now, if you'll excuse me, I'm off to fantasise about which of the hot new PC games coming out this month would make a <em>great</em> first Steam Deck experience...</p>
<figure class="video_wrapper youtube">
<iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" data-always-load="true" data-lazyload="true" data-src="https://www.youtube-nocookie.com/embed/cBKwIMMGzdM" frameborder="0">
</iframe></figure>
        </div>


    </div>
  </article>

<footer class="article_footer">
  <div class="tagged_with">
      <h2 class="section_title">Tagged With</h2>
    <ul>
        <li>
          <a href="/topics/hardware">
            Hardware
          </a>
        </li>
        <li>
          <a href="/topics/steam">
            Steam
          </a>
        </li>
        <li>
          <a href="/topics/steam-deck">
            Steam Deck
          </a>
        </li>
        <li>
          <a href="/topics/steam-hardware">
            Steam Hardware
          </a>
        </li>
        <li>
          <a href="/topics/valve">
            Valve
          </a>
        </li>
    </ul>
  </div>


    <div class="author_bio">
      <h2 class="section_title">About the Author</h2>





<article class="summary" data-type="persona">
    <a
      href="/authors/katharine-castle"
      class="link_overlay"
      title="Katharine Castle"
    ></a>

<div class="avatar">
  <img
    src="https://assets2.rockpapershotgun.com/8f8b5433f2bc56a970cc9bb9a0f89755.jpg/BROK/thumbnail/120x120/format/jpg/quality/80/8f8b5433f2bc56a970cc9bb9a0f89755.jpg"
    srcset="https://assets2.rockpapershotgun.com/8f8b5433f2bc56a970cc9bb9a0f89755.jpg/BROK/thumbnail/120x120/format/jpg/quality/80/8f8b5433f2bc56a970cc9bb9a0f89755.jpg 1x, https://assets2.rockpapershotgun.com/8f8b5433f2bc56a970cc9bb9a0f89755.jpg/BROK/thumbnail/240x240/format/jpg/quality/80/8f8b5433f2bc56a970cc9bb9a0f89755.jpg 2x"
    class="avatar_image"
    data-lazyload="true"
    alt="Katharine Castle avatar"
  >
</div>
  <div class="details">
        <p class="name">
            <a href="/authors/katharine-castle">Katharine Castle</a>
        </p>

        <p class="job_title">
          Editor-in-chief
        </p>

  <div class="social">
    <ul>
          <li>
            <a href="https://twitter.com/Byrneinator" data-type="twitter">
              


      <span
      class="icon"
      data-icon="twitter"
      data-type="brands"
        title="Follow Katharine Castle on Twitter"
    ></span>


              <span class="text">
                  @Byrneinator
              </span>
            </a>
          </li>
    </ul>
  </div>

        <p class="bio">
          Katharine is now to blame for all this. Still very partial to JRPGs and the fetching of quests, though.
        </p>
  </div>
</article>  </div>


<div class="supporters_promo" data-supporter="false">
  <h3>Support Rock Paper Shotgun</h3>
  <p>Sign up today for access to more supporter-only articles, an ad-free reading experience, free gifts, and game discounts. Your support helps us create more great writing about PC games.</p>
  <a class="button" href="/subscribe">See more information</a>
</div>
<div id="comments">
  <h2 class="section_title">
    Comments
  </h2>

    <p class="guidelines">
        We love having a friendly, positive and constructive community - you lot are great - and we want to keep it like that.
        Our main commenting rule is "be excellent to each other".
        Please see our <a href="/code-of-conduct" target="_blank">code of conduct</a>, where you can find out what "be excellent" means.
        TL;DR? Respect others, think before you post, and be prepared for puns.
    </p>

  <div class="container"></div>

  <noscript>
    <p class="alert error">
      Please enable JavaScript to see comments.
    </p>
  </noscript>
</div></footer>      </div>


  <aside class="sidebar">
  <div class="advert_container halfpage_container">
    <div class="advert mpu"
      data-dfp-id="RPS_HP"
      data-dfp-sizes="300x600, 300x250, 300x1050"
      data-dfp-targeting="site=rockpapershotgun.com"
      id="RPS_HP_1"
        data-dfp-collapse="true"
    ></div>
  </div>

      <div class="gn_sidebar"></div>
  </aside>
  </div>

  <div id="content_below">
      <div class="page_content">

    <div class="advert_container low_leaderboard_container">
    <div class="lazyload low_leaderboard"
      data-dfp-id="RPS_LB_2"
      data-dfp-sizes="300x250, 320x50, 728x90, 960x160, 960x250, 970x250"
      data-dfp-targeting="site=rockpapershotgun.com"
      id="RPS_LB_2_AFTER_ARTICLE"
        data-dfp-collapse="true"
    ></div>
  </div>




  <section class="shelf">
        <h2 class="section_title">
      More News
    </h2>






    <ul class="summary_items">

        <li>



<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/minimalist-skateboarding-game-the-ramp-looks-like-a-coffee-break-worth-of-fun" class="link_overlay" title="Minimalist skateboarding game The Ramp looks like a tea break&#39;s worth of fun"></a>

    <span class="symbol"></span>




<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/theramp.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/theramp.jpg"
    srcset="https://assets2.rockpapershotgun.com/theramp.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/theramp.jpg 1x, https://assets2.rockpapershotgun.com/theramp.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/theramp.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="Image for Minimalist skateboarding game The Ramp looks like a tea break&#39;s worth of fun"
  >
</div>
  <div class="details">
    <div class="main">
      <p class="title">
          <a href="https://www.rockpapershotgun.com/minimalist-skateboarding-game-the-ramp-looks-like-a-coffee-break-worth-of-fun">  Minimalist skateboarding game The Ramp looks like a tea break&#39;s worth of fun
</a>
      </p>

        <p class="strapline">
          No grinding
        </p>
    </div>

    <div class="metadata">
        <span class="author">Craig Pearson</span>

        <time class="published_at" datetime="2021-07-15 16:00:46.912972+00:00">
            2 hours ago

        </time>

    </div>

  </div>
</article>        </li>

        <li>



<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/resident-evil-village-reverse-has-slipped-all-the-way-into-2022" class="link_overlay" title="Resident Evil: Re:Verse has slipped all the way into 2022"></a>

    <span class="symbol"></span>




<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/resirev.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/resirev.jpg"
    srcset="https://assets2.rockpapershotgun.com/resirev.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/resirev.jpg 1x, https://assets2.rockpapershotgun.com/resirev.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/resirev.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="Image for Resident Evil: Re:Verse has slipped all the way into 2022"
  >
</div>
  <div class="details">
    <div class="main">
      <p class="title">
          <a href="https://www.rockpapershotgun.com/resident-evil-village-reverse-has-slipped-all-the-way-into-2022">  Resident Evil: Re:Verse has slipped all the way into 2022
</a>
      </p>

        <p class="strapline">
          Residon&#39;t Evil
        </p>
    </div>

    <div class="metadata">
        <span class="author">Craig Pearson</span>

        <time class="published_at" datetime="2021-07-15 14:36:38.244060+00:00">
            3 hours ago

        </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/resident-evil-village-reverse-has-slipped-all-the-way-into-2022#comments">
    1
      </a>
  </p>
    </div>

  </div>
</article>        </li>

        <li>



<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/call-of-duty-warzone-adds-a-new-game-mode-and-tonnes-of-weapon-tweaks" class="link_overlay" title="Call Of Duty: Warzone adds a new game mode and tonnes of weapon tweaks"></a>

    <span class="symbol"></span>




<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/warzone-season-4-mid-season-update.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/warzone-season-4-mid-season-update.jpg"
    srcset="https://assets2.rockpapershotgun.com/warzone-season-4-mid-season-update.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/warzone-season-4-mid-season-update.jpg 1x, https://assets2.rockpapershotgun.com/warzone-season-4-mid-season-update.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/warzone-season-4-mid-season-update.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="An image from Warzone Season 4&#39;s mid-season update which shows a masked operator wielding a mace as an explosion erupts behind them."
  >
</div>
  <div class="details">
    <div class="main">
      <p class="title">
          <a href="https://www.rockpapershotgun.com/call-of-duty-warzone-adds-a-new-game-mode-and-tonnes-of-weapon-tweaks">  Call Of Duty: Warzone adds a new game mode and tonnes of weapon tweaks
</a>
      </p>

        <p class="strapline">
          Season 4&#39;s mid-season update has dropped some big changes
        </p>
    </div>

    <div class="metadata">
        <span class="author">Ed Thorn</span>

        <time class="published_at" datetime="2021-07-15 13:19:34.126710+00:00">
            5 hours ago

        </time>

    </div>

  </div>
</article>        </li>

        <li>



<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/call-of-duty-warzone-season-4-reloaded-patch-notes" class="link_overlay" title="Warzone Update: Season 4 Reloaded Patch Notes"></a>

    <span class="symbol"></span>




<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/call-of-duty-warzone-season-4-reloaded-patch-notes.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/call-of-duty-warzone-season-4-reloaded-patch-notes.jpg"
    srcset="https://assets2.rockpapershotgun.com/call-of-duty-warzone-season-4-reloaded-patch-notes.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/call-of-duty-warzone-season-4-reloaded-patch-notes.jpg 1x, https://assets2.rockpapershotgun.com/call-of-duty-warzone-season-4-reloaded-patch-notes.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/call-of-duty-warzone-season-4-reloaded-patch-notes.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="An image from Call Of Duty: Warzone and Black Ops Cold War&#39;s Season 4 Reloaded update, which shows a masked operator ducking for cover behind an overturned vehicle as a firefight breaks out."
  >
</div>
  <div class="details">
    <div class="main">
      <p class="title">
          <a href="https://www.rockpapershotgun.com/call-of-duty-warzone-season-4-reloaded-patch-notes">  Warzone Update: Season 4 Reloaded Patch Notes
</a>
      </p>

        <p class="strapline">
          Here&#39;s what&#39;s changed with the mid-season update
        </p>
    </div>

    <div class="metadata">
        <span class="author">Ed Thorn</span>

        <time class="published_at" datetime="2021-07-15 13:08:46.063649+00:00">
            5 hours ago

        </time>

    </div>

  </div>
</article>        </li>
    </ul>


  </section>


  <section class="shelf">
        <h2 class="section_title">
      Latest Articles
    </h2>






    <ul class="summary_items">

        <li>



<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/minimalist-skateboarding-game-the-ramp-looks-like-a-coffee-break-worth-of-fun" class="link_overlay" title="Minimalist skateboarding game The Ramp looks like a tea break&#39;s worth of fun"></a>

    <span class="symbol"></span>




<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/theramp.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/theramp.jpg"
    srcset="https://assets2.rockpapershotgun.com/theramp.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/theramp.jpg 1x, https://assets2.rockpapershotgun.com/theramp.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/theramp.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="Image for Minimalist skateboarding game The Ramp looks like a tea break&#39;s worth of fun"
  >
</div>
  <div class="details">
    <div class="main">
      <p class="title">
          <a href="https://www.rockpapershotgun.com/minimalist-skateboarding-game-the-ramp-looks-like-a-coffee-break-worth-of-fun">  Minimalist skateboarding game The Ramp looks like a tea break&#39;s worth of fun
</a>
      </p>

        <p class="strapline">
          No grinding
        </p>
    </div>

    <div class="metadata">
        <span class="author">Craig Pearson</span>

        <time class="published_at" datetime="2021-07-15 16:00:46.912972+00:00">
            2 hours ago

        </time>

    </div>

  </div>
</article>        </li>

        <li>



<article
  class="summary"
  data-type="article"
  data-article-type="features"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/aragami-2-pc-preview" class="link_overlay" title="Aragami 2 returns with more slow-burn stealth, but its beefed up shadow powers have great potential"></a>

    <span class="symbol"></span>




<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/aragami-2-header.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/aragami-2-header.jpg"
    srcset="https://assets2.rockpapershotgun.com/aragami-2-header.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/aragami-2-header.jpg 1x, https://assets2.rockpapershotgun.com/aragami-2-header.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/aragami-2-header.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="Image for Aragami 2 returns with more slow-burn stealth, but its beefed up shadow powers have great potential"
  >
</div>
  <div class="details">
    <div class="main">
      <p class="title">
          <a href="https://www.rockpapershotgun.com/aragami-2-pc-preview">  Aragami 2 returns with more slow-burn stealth, but its beefed up shadow powers have great potential
</a>
      </p>

        <p class="strapline">
          Cloak and dagger
        </p>
    </div>

    <div class="metadata">
        <span class="author">Ed Thorn</span>

        <time class="published_at" datetime="2021-07-15 16:00:00+00:00">
            2 hours ago

        </time>

    </div>

  </div>
</article>        </li>

        <li>



<article
  class="summary"
  data-type="article"
  data-article-type="podcasts"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/the-electronic-wireless-show-podcast-episode-147-matthew-and-nates-half-arsed-gameshow-special" class="link_overlay" title="EWS podcast episode 147: the half-arsed gameshow special"></a>

    <span class="symbol"></span>




<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/ews_episode_147.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/ews_episode_147.jpg"
    srcset="https://assets2.rockpapershotgun.com/ews_episode_147.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/ews_episode_147.jpg 1x, https://assets2.rockpapershotgun.com/ews_episode_147.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/ews_episode_147.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="Image for EWS podcast episode 147: the half-arsed gameshow special"
  >
</div>
  <div class="details">
    <div class="main">
      <p class="title">
          <a href="https://www.rockpapershotgun.com/the-electronic-wireless-show-podcast-episode-147-matthew-and-nates-half-arsed-gameshow-special">  EWS podcast episode 147: the half-arsed gameshow special
</a>
      </p>

        <p class="strapline">
          The alabaster titan cometh
        </p>
    </div>

    <div class="metadata">
        <span class="author">Nate Crowley</span>

        <time class="published_at" datetime="2021-07-15 15:00:00+00:00">
            3 hours ago

        </time>

    </div>

  </div>
</article>        </li>

        <li>



<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/resident-evil-village-reverse-has-slipped-all-the-way-into-2022" class="link_overlay" title="Resident Evil: Re:Verse has slipped all the way into 2022"></a>

    <span class="symbol"></span>




<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/resirev.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/resirev.jpg"
    srcset="https://assets2.rockpapershotgun.com/resirev.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/resirev.jpg 1x, https://assets2.rockpapershotgun.com/resirev.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/resirev.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="Image for Resident Evil: Re:Verse has slipped all the way into 2022"
  >
</div>
  <div class="details">
    <div class="main">
      <p class="title">
          <a href="https://www.rockpapershotgun.com/resident-evil-village-reverse-has-slipped-all-the-way-into-2022">  Resident Evil: Re:Verse has slipped all the way into 2022
</a>
      </p>

        <p class="strapline">
          Residon&#39;t Evil
        </p>
    </div>

    <div class="metadata">
        <span class="author">Craig Pearson</span>

        <time class="published_at" datetime="2021-07-15 14:36:38.244060+00:00">
            3 hours ago

        </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/resident-evil-village-reverse-has-slipped-all-the-way-into-2022#comments">
    1
      </a>
  </p>
    </div>

  </div>
</article>        </li>
    </ul>


  </section>



  <a href="https://store.reedpop.com/collections/rock-paper-shotgun" class="merch_component" target="_blank">
    <div class="details">
      <img src="/static/3953fdb61895670d37aab3ed53eb193b/img/placeholder-green.png"/>
      <p class="title">We&#39;ve been talking, and we think that you should wear clothes</p>
      <p class="strapline">Total coincidence, but we sell some clothes</p>
    </div>
    <div class="asset">
      <img src="/static/3953fdb61895670d37aab3ed53eb193b/img/rockpapershotgun-shirt.png" alt="Rock Paper Shotgun Merch"/>
    </div>
    <button class="button">Buy RPS stuff here</button>
  </a>

  <script>
    buttons = document.querySelectorAll('.merch_component');
    for (i = 0; i < buttons.length; i++) {
      buttons[i].addEventListener('click', function(e) {
        gtag('event', 'click', {
          'event_category': 'Store Component',
          'event_label': window.location.href
        });
      });
    }
  </script>

  <script>
    window.addEventListener('articleScripts', function() {
      new BrockmanTrackStacks({});
    });
  </script>

      </div>
  </div>
            </div>

        </main>

        <footer class="app_footer">
  <div class="nav_wrapper">
      <div class="about">

<a
  href="/"
  class="logo"
>
    <img src="https://assets2.rockpapershotgun.com/0275_rockpapershotgun-logo.svg" alt="Rock Paper Shotgun logo">
</a>
  <form class="search_box" action="/search">
    <input type="text" name="q" aria-label="Search" placeholder="Search">
  </form>

<p>Copyright &copy; 2021 Gamer Network Limited, a ReedPop company.</p>
<p>All rights reserved. No part of this site or its content may be reproduced without the permission of the copyright holder.</p>

  <nav class="social_follow">
    <ul class="social_list">
          <li>
            <a
              href="https://www.facebook.com/rockpapershot"
              class="social_icon"
              data-type="facebook"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="facebook-f"
      data-type="brands"
        title="Check us out on Facebook"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://twitter.com/rockpapershot"
              class="social_icon"
              data-type="twitter"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="twitter"
      data-type="brands"
        title="Check us out on Twitter"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.instagram.com/rockpapershot"
              class="social_icon"
              data-type="instagram"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="instagram"
      data-type="brands"
        title="Check us out on Instagram"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.youtube.com/channel/UC5bKSAZBvV9AKlBJPG0Py-A"
              class="social_icon"
              data-type="youtube"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="youtube"
      data-type="brands"
        title="Check us out on YouTube"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.twitch.tv/rockpapershotgun"
              class="social_icon"
              data-type="twitch"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="twitch"
      data-type="brands"
        title="Check us out on Twitch"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.linkedin.com/company/rock-paper-shotgun-ltd"
              class="social_icon"
              data-type="linkedin"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="linkedin"
      data-type="brands"
        title="Check us out on LinkedIn"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="/feed"
              class="social_icon"
              data-type="rss"
              data-action="follow"
                rel="alternate noopener"
                type="application/rss+xml"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="rss"
      data-type="solid"
        title="Check out our RSS feed"
    ></span>


            </a>
          </li>
    </ul>
  </nav>
      </div>



<nav class="nav_primary">
        <span class="label">Explore</span>


    <ul>
              <li>
                <a
                  href="/latest"
                  data-active="false"
                >
                    Latest
                </a>
              </li>
              <li>
                <a
                  href="/news"
                  data-active="false"
                >
                    News
                </a>
              </li>
              <li>
                <a
                  href="/reviews"
                  data-active="false"
                >
                    Reviews
                </a>
              </li>
              <li>
                <a
                  href="/hardware"
                  data-active="false"
                >
                    Hardware
                </a>
              </li>
              <li>
                <a
                  href="/features"
                  data-active="false"
                >
                    Features
                </a>
              </li>
              <li>
                <a
                  href="/videos"
                  data-active="false"
                >
                    Videos
                </a>
              </li>
              <li>
                <a
                  href="/guides"
                  data-active="false"
                >
                    Guides
                </a>
              </li>
              <li>
                <a
                  href="/games?letter=a"
                  data-active="false"
                >
                    Games
                </a>
              </li>
    </ul>
</nav>


<nav class="nav_secondary">
        <span class="label">Popular Now</span>


    <ul>
              <li>
                <a
                  href="/topics/bestest-bests"
                  data-active="false"
                >
                    Bestest Bests
                </a>
              </li>
              <li>
                <a
                  href="/topics/free-games"
                  data-active="false"
                >
                    Free games
                </a>
              </li>
              <li>
                <a
                  href="/supporters"
                  data-active="false"
                >
                    Supporters
                </a>
              </li>
              <li>
                <a
                  href="/deals"
                  data-active="false"
                >
                    Deals
                </a>
              </li>
              <li>
                <a
                  href="/podcasts"
                  data-active="false"
                >
                    Podcasts
                </a>
              </li>
              <li>
                <a
                  href="https://discord.gg/rockpapershotgun"
                  data-active="false"
                >
                    Discord
                </a>
              </li>
              <li>
                <a
                  href="https://forum.rockpapershotgun.com"
                  data-active="false"
                >
                    Forum
                </a>
              </li>
    </ul>
</nav>


<nav class="nav_helpful">
        <span class="label">Helpful Links</span>


    <ul>
                <li>
                <a
                  href="/about"
                  data-active="false"
                >
                    About Us
                </a>
              </li>
              <li>
                <a
                  href="/authors"
                  data-active="false"
                >
                    Authors
                </a>
              </li>
              <li>
                <a
                  href="/code-of-conduct"
                  data-active="false"
                >
                    Code of Conduct
                </a>
              </li>
              <li>
                <a
                  href="https://privacy.reedexpo.com/en-gb/cookie-policy.html"
                  data-active="false"
                >
                    Cookie Policy
                </a>
              </li>
              <li>
                <a
                  href="/editorial-policy"
                  data-active="false"
                >
                    Editorial Policy
                </a>
              </li>
              <li>
                <a
                  href="https://privacy.reedexpo.com/en-gb/ccpa.html"
                  data-active="false"
                >
                    Notice to California Residents
                </a>
              </li>
              <li>
                <a
                  href="https://privacy.reedexpo.com/en-gb.html"
                  data-active="false"
                >
                    Privacy Policy
                </a>
              </li>
              <li>
                <a
                  href="/review-policy"
                  data-active="false"
                >
                    Review Policy
                </a>
              </li>
              <li>
                <a
                  href="/terms-and-conditions"
                  data-active="false"
                >
                    Terms &amp; Conditions
                </a>
              </li>
              <li>
                <a
                  href="mailto:contact@rockpapershotgun.com"
                  data-active="false"
                >
                    Contact Us
                </a>
              </li>


      <li>
        <button class="optanon-show-settings">
          Cookie Settings
        </button>
      </li>
    </ul>
</nav>
  

<nav class="nav_sites">
        <span class="label">ReedPop</span>


    <ul>
              <li>
                <a
                  href="https://www.cosplaycentral.com"
                  data-active="false"
                >
                    Cosplay Central
                </a>
              </li>
              <li>
                <a
                  href="https://www.dicebreaker.com"
                  data-active="false"
                >
                    Dicebreaker
                </a>
              </li>
              <li>
                <a
                  href="https://www.eurogamer.net"
                  data-active="false"
                >
                    Eurogamer
                </a>
              </li>
              <li>
                <a
                  href="https://www.gamesindustry.biz"
                  data-active="false"
                >
                    GamesIndustry.biz
                </a>
              </li>
              <li>
                <a
                  href="https://www.jelly.deals"
                  data-active="false"
                >
                    Jelly Deals
                </a>
              </li>
              <li>
                <a
                  href="https://www.metabomb.net"
                  data-active="false"
                >
                    Metabomb
                </a>
              </li>
              <li>
                <a
                  href="https://www.nintendolife.com"
                  data-active="false"
                >
                    Nintendo Life
                </a>
              </li>
              <li>
                <a
                  href="https://www.pushsquare.com"
                  data-active="false"
                >
                    Push Square
                </a>
              </li>
              <li>
                <a
                  href="https://www.usgamer.net"
                  data-active="false"
                >
                    USgamer
                </a>
              </li>
              <li>
                <a
                  href="https://www.vg247.com"
                  data-active="false"
                >
                    VG247
                </a>
              </li>
              <li>
                <a
                  href="https://www.videogameschronicle.com"
                  data-active="false"
                >
                    VGC
                </a>
              </li>
    </ul>
</nav>



<nav class="nav_events">
        <span class="label">Events</span>


    <ul>
              <li>
                <a
                  href="https://www.egx.net/egx"
                  data-active="false"
                >
                    EGX
                </a>
              </li>
              <li>
                <a
                  href="https://www.egx.net/rezzed"
                  data-active="false"
                >
                    EGX Rezzed
                </a>
              </li>
              <li>
                <a
                  href="https://www.mcmcomiccon.com"
                  data-active="false"
                >
                    MCM Comic Con
                </a>
              </li>
              <li>
                <a
                  href="https://www.paxsite.com"
                  data-active="false"
                >
                    PAX
                </a>
              </li>
              <li>
                <a
                  href="https://www.starwarscelebration.com"
                  data-active="false"
                >
                    Star Wars Celebration
                </a>
              </li>
    </ul>
</nav>  </div>
        </footer>
    </div>
  </body>
</html>