<!DOCTYPE html>
<html lang="en">
  <head>
          <meta charset="utf-8">
      <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0">
      <meta http-equiv="X-UA-Compatible" content="ie=edge">

      <title>What are we all playing this weekend? | Rock Paper Shotgun</title>

  <meta property="og:description" content="Our weekend PC gaming plans include Boyfriend Dungeon, the Diablo 2 remake&#39;s open beta, and Dodgeball Academia - what are you playing?">
  <meta property="og:site_name" content="Rock Paper Shotgun">
  <meta property="og:title" content="What are we all playing this weekend?">
  <meta property="og:type" content="article">
  <meta property="og:url" content="https://www.rockpapershotgun.com/what-are-we-all-playing-this-weekend-158">
  <meta property="og:image" content="https://assets2.rockpapershotgun.com/pwpapwpapwpapwpaw.jpg/BROK/resize/1200x630%3E/format/jpg/quality/80/pwpapwpapwpapwpaw.jpg">
  <meta property="article:published_time" content="2021-08-21T08:00:00+00:00">
  <meta property="article:tag" content="Playing This Weekend">
  <meta property="article:tag" content="Blockbuster">
  <meta property="article:tag" content="Indie">

  <meta name="description" content="Our weekend PC gaming plans include Boyfriend Dungeon, the Diablo 2 remake&#39;s open beta, and Dodgeball Academia - what are you playing?">
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:description" content="Our weekend PC gaming plans include Boyfriend Dungeon, the Diablo 2 remake&#39;s open beta, and Dodgeball Academia - what are you playing?">
  <meta name="twitter:image" content="https://assets2.rockpapershotgun.com/pwpapwpapwpapwpaw.jpg/BROK/resize/1200x630%3E/format/jpg/quality/80/pwpapwpapwpapwpaw.jpg">
  <meta name="twitter:title" content="What are we all playing this weekend?">
  <meta name="twitter:image:alt" content="A troubadour apologises with a song to a woman in a cottage, in an illustration from &#39;The Highlands of Cantabria, or Three Days from England.&#39;">
  <meta name="twitter:creator" content="@rockpapershot">
  <meta name="twitter:site" content="@rockpapershot">
  <meta name="robots" content="max-image-preview:large">
<link rel="apple-touch-icon" sizes="180x180" href="/static/8b37a654fd7d4cbe2d072008c87fbd70/icon/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/static/8b37a654fd7d4cbe2d072008c87fbd70/icon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/static/8b37a654fd7d4cbe2d072008c87fbd70/icon/favicon-16x16.png">
<link rel="mask-icon" href="/static/8b37a654fd7d4cbe2d072008c87fbd70/icon/safari-pinned-tab.svg" color="#e7387d">
<link rel="shortcut icon" href="/static/8b37a654fd7d4cbe2d072008c87fbd70/icon/favicon.ico">
<meta name="msapplication-TileColor" content="#e7387d">
<meta name="theme-color" content="#009c7c">
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "url": "https://www.rockpapershotgun.com/what-are-we-all-playing-this-weekend-158",
    "mainEntityOfPage": "https://www.rockpapershotgun.com/what-are-we-all-playing-this-weekend-158",
    "headline": "What are we all playing this weekend?",
    "inLanguage": "en",
    "articleSection": "Feature",
    "description": "Our weekend PC gaming plans include Boyfriend Dungeon, the Diablo 2 remake's open beta, and Dodgeball Academia - what are you playing?",
    "datePublished": "2021-08-21T08:00:00+00:00",
    "publisher": {
        "@type": "Organization",
        "name": "Rock Paper Shotgun",
        "url": "https://www.rockpapershotgun.com/",
        "logo": {
            "@type": "ImageObject",
            "url": "https://assets2.rockpapershotgun.com/0275_rockpapershotgun-logo-large.png",
            "width": 750,
            "height": 497
        }
    },
    "image": [
        "https://assets2.rockpapershotgun.com/pwpapwpapwpapwpaw.jpg/BROK/thumbnail/1200x1200/quality/100/pwpapwpapwpapwpaw.jpg",
        "https://assets2.rockpapershotgun.com/pwpapwpapwpapwpaw.jpg/BROK/thumbnail/1200x900/quality/100/pwpapwpapwpapwpaw.jpg",
        "https://assets2.rockpapershotgun.com/pwpapwpapwpapwpaw.jpg/BROK/thumbnail/1600x900/quality/100/pwpapwpapwpapwpaw.jpg"
    ],
    "author": {
        "@type": "Person",
        "name": "Alice O'Connor",
        "sameAs": "https://www.rockpapershotgun.com/authors/alice-oconnor"
    },
    "keywords": [
        "Playing This Weekend",
        "Blockbuster",
        "Indie"
    ]
}
</script>

<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "name": "Home",
            "item": "https://www.rockpapershotgun.com/"
        },
        {
            "@type": "ListItem",
            "position": 2,
            "name": "Features",
            "item": "https://www.rockpapershotgun.com/features"
        }
    ]
}
</script>


  <script>
    window.dataLayer = window.dataLayer || [];
    function gtag() { dataLayer.push(arguments); }

    function _appendGoogleAnalytics(anonymous) {
        if (window.gtagDone) return;

        gtag('js', new Date());

        const options = {
    "dimension4": "0",
    "dimension5": "0",
    "dimension1": "features",
    "dimension2": "playing-this-weekend,blockbuster,indie-2",
    "dimension3": "Alice O'Connor",
    "dimension7": "2021-08-21"
};

        options['link_attribution'] = true;

        if (anonymous) {
          options['client_storage'] = 'none';
          options['store_gac'] = false;
          options['anonymize_ip'] = true;

            gtag('set', 'allow_ad_personalization_signals', false);

          options['dimension6'] = '1';
        } else {
          options['dimension6'] = '0';
        }

        gtag('config', 'UA-2667859-1', options);

          gtag('config', 'AW-1022621291');

        const gaScript = document.createElement('script');
        gaScript.type = 'text/javascript';
        gaScript.async = true;
        gaScript.src = 'https://www.googletagmanager.com/gtag/js?id=UA-2667859-1';

        document.getElementsByTagName('head')[0].appendChild(gaScript);
        window.gtagDone = true;

        window.dispatchEvent(new Event('BrockmanAnalyticsEnabled'));
    }

    function appendGoogleAnalytics() {
      _appendGoogleAnalytics(false);
    }

    function appendGoogleAnalyticsAnonymous() {
      _appendGoogleAnalytics(true);
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', appendGoogleAnalytics);
    window.addEventListener('BrockmanPerformanceCookiesDisallowed', appendGoogleAnalyticsAnonymous);
  </script>
  <script>
      window.PARSELY = window.PARSELY || {
        autotrack: false,
        onReady: function() {
          PARSELY.updateDefaults({
            data: {
    "user": "unregistered"
}
          });
          PARSELY.beacon.trackPageView();
        }
      };

    function appendParsely() {
        if (window.parselyDone) return;
        (function(d) {
          var b = d.body;
          var e = d.createElement('script');
          e.id = 'parsely-cfg';
          e.src = '//cdn.parsely.com/keys/rockpapershotgun.com/p.js';
          b.appendChild(e);
        })(document);
        window.parselyDone = true;
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', appendParsely);
  </script>
  <script>
    function appendPubStack() {
      if (window.pubStackDone) return;
      const pubStackScript = document.createElement('script');
      pubStackScript.type = 'text/javascript';
      pubStackScript.async = true;
      pubStackScript.src = 'https://boot.pbstck.com/v1/tag/2c628ad2-49f6-47f7-bf72-a603f682566b';
      document.getElementsByTagName('head')[0].appendChild(pubStackScript);
      window.pubStackDone = true;
    }

    window.addEventListener('BrockmanTCFConsent', appendPubStack);
  </script>

  <script>
    window.mainScriptsEvent = document.createEvent('CustomEvent');
    window.mainScriptsEvent.initCustomEvent('mainScripts');
  </script>
  <script defer src="/static/8b37a654fd7d4cbe2d072008c87fbd70/js/main.min.js" onload="window.dispatchEvent(window.mainScriptsEvent)"></script>

<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLazyLoad = new BrockmanLazyLoad({
      selector: '[data-lazyload=true], .article img, .article iframe',
      placeholder: '/static/8b37a654fd7d4cbe2d072008c87fbd70/img/placeholder.png'
    });
    window.BrockmanLazyLoad.run();
  });
</script>
<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLightbox = new BrockmanLightbox({
      selector: 'a[data-lightbox=true], .article a > img'
    });
    window.BrockmanLightbox.run();
  });
</script>
    <script>
      window.commercialScriptsEvent = document.createEvent('CustomEvent');
      window.commercialScriptsEvent.initCustomEvent('commercialScripts');
    </script>
    <script defer src="/static/8b37a654fd7d4cbe2d072008c87fbd70/js/commercial.min.js" onload="window.dispatchEvent(window.commercialScriptsEvent)"></script>

  <script>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</script>
 


  <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
  <link rel="preload" href="https://c.amazon-adsystem.com/aax2/apstag.js" as="script">

<script>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</script>
  

  <script>
    function appendBlueBillywig() {
      if (window.blueBillywigDone) return;
      window.BrockmanBlueBillywig = new BrockmanBlueBillywig({
        site: 'rock_paper_shotgun',
        player_id: 'rock_paper_shotgun',
        autoplay_id: 'rock_paper_shotgun_autoplay',
        article_type: 'feature',
        device: 'hd',
      });
      window.BrockmanBlueBillywig.run();
      window.blueBillywigDone = true;
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendBlueBillywig);
  </script>

  <script>
    function appendCarbon() {
      !function(a,l,b,c,k,s,t,g,A){a.CustomerConnectAnalytics=k,a[k]=a[k]||function(){
      (a[k].q=a[k].q||[]).push(arguments)},g=l.createElement(b),A=l.getElementsByTagName(b)[0],
      g.type="text/javascript",g.async=!0,g.src=c+"?id="+s+"&parentId="+t,A.parentNode.insertBefore(g,A)
      }(window,document,"script","//carbon-cdn.ccgateway.net/script","cca",window.location.hostname,"04d6b31292");
    }
    window.addEventListener('BrockmanTCFConsent', appendCarbon);
  </script>

<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: '2', c2: '8518622', cs_ucfr: '' });

  function appendComscore(cs_ucfr_value) {
    (self.COMSCORE && COMSCORE.beacon({ c1: "2", c2: "8518622", cs_ucfr: cs_ucfr_value }));
    if (window.comscoreDone) return;
    _comscore[0].cs_ucfr = cs_ucfr_value;
    const s = document.createElement("script");
    const el = document.getElementsByTagName("script")[0];
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://sb.scorecardresearch.com/cs/8518622/beacon.js';
    el.parentNode.insertBefore(s, el);
    window.comscoreDone = true;
  }

  window.addEventListener('BrockmanTargetingCookiesDisallowed', () => appendComscore(0));
  window.addEventListener('BrockmanTargetingCookiesAllowed', () => appendComscore(1));
</script>


  <script>
    function appendSkimlinks() {
      if (window.skimlinksDone) return;
      const skimlinksScript = document.createElement('script');
      skimlinksScript.type = 'text/javascript';
      skimlinksScript.async = true;
      skimlinksScript.src = 'https://s.skimresources.com/js/87431X1560958.skimlinks.js';
      document.getElementsByTagName('head')[0].appendChild(skimlinksScript);
      window.skimlinksDone = true;
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendSkimlinks);
  </script>

  <script>
    function appendFacebookPixels() {
      if (window.facebookPixelsDone) return;
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window, document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');

        fbq('init', '700623604017080');

      fbq('track', 'PageView');
      window.facebookPixelsDone = true;

      window.dispatchEvent(new Event('BrockmanFacebookPixelsEnabled'));
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendFacebookPixels);
  </script>


    <script>
      window.articleScriptsEvent = document.createEvent('CustomEvent');
      window.articleScriptsEvent.initCustomEvent('articleScripts');
    </script>
    <script defer src="/static/8b37a654fd7d4cbe2d072008c87fbd70/js/article.min.js" onload="window.dispatchEvent(window.articleScriptsEvent)"></script>

  <script>
    window.addEventListener('articleScripts', function() {
      window.BrockmanEdmonds = new BrockmanEdmonds({
        selector: '.edmonds-block',
        site: 'rockpapershotgun.com',
        edmonds_url: 'https://edmonds.gamer-network.net',
      });
      window.BrockmanEdmonds.run();
    });
  </script>

  <script>
    window.addEventListener('articleScripts', () => {
      window.BrockmanComments = new BrockmanComments({
          id: '/community/thread/99v2l',
          postCount: '1',
      });
    });
  </script>


<script>
  window.addEventListener('DOMContentLoaded', () => {
    Array.prototype.slice.call(
      document.querySelectorAll('.article .spoiler')
    ).forEach(spoiler => {
      spoiler.onclick = e => e.target.classList.toggle('active');
      spoiler.title = 'Spoiler';
    });
  });
</script>  <script defer src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="f6950cfb-6f09-4e7d-8fdf-3415107ca910"></script>

<script>
  function enableIframes() {
    const elements = document.querySelectorAll('iframe[data-src]');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      if (!element.dataset.src) continue;
      element.dataset.src = convertYouTubeNoCookieURL(element.dataset.src);
      if (element.dataset.lazyload !== 'ready')
        element.setAttribute('src', element.dataset.src);
    }
  }

  function enableScripts() {
    const elements = document.querySelectorAll('script[data-src]');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      if (!element.dataset.src) continue;
      element.setAttribute('src', element.dataset.src);
    }
  }

  function showEmbedPlaceholders() {
    if (window.embedPlaceholdersDone) return;
    const elements = document.querySelectorAll('.embed_placeholder');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = '';
    }
    window.embedPlaceholdersDone = true;
  }

  function convertYouTubeNoCookieURL(src) {
    if (!src || src === 'undefined') return false;
    return src.trim().replace(/^(?:https?:)?\/\/(?:www\.)?youtube-nocookie\.com\/embed\/(.+)$/i, 'https://www.youtube.com/embed/$1');
  }

  function hideTargetingEmbedPlaceholders() {
    hideEmbedPlaceholders('targeting');
  }

  function hidePerformanceEmbedPlaceholders() {
    hideEmbedPlaceholders('performance');
  }

  function hideEmbedPlaceholders(type) {
    const identifier = '.embed_placeholder' + (type ? '[data-type="' + type + '"]' : '');
    const elements = document.querySelectorAll(identifier);
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = 'none';
    }
  }

  function performanceCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesAllowed'));
    hidePerformanceEmbedPlaceholders();
  }

  function performanceCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesDisallowed'));
  }

  function targetingCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesAllowed'));
    enableIframes();
    enableScripts();
    hideTargetingEmbedPlaceholders();
  }

  function targetingCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesDisallowed'));
  }


    function OptanonWrapper() {
        window.BrockmanAllowedCookies = {
          performance: OptanonActiveGroups.match(/,2,/) !== null,
          targeting: OptanonActiveGroups.match(/,4,/) !== null,
        };

        showEmbedPlaceholders();

        window.BrockmanAllowedCookies.performance ?
          performanceCookiesAllowed() : performanceCookiesDisallowed();

        window.BrockmanAllowedCookies.targeting ?
          targetingCookiesAllowed() : targetingCookiesDisallowed();

        window.dispatchEvent(new Event('BrockmanLoadAds'));
    }
</script>
  <style>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</style>

        <link rel="canonical" href="https://www.rockpapershotgun.com/what-are-we-all-playing-this-weekend-158">

      <link rel="alternate" type="application/rss+xml" href="/feed">


    <link rel="amphtml" href="https://www.rockpapershotgun.com/amp/what-are-we-all-playing-this-weekend-158">
  </head>
  <body
      data-version="hd"
      data-page="article"
      data-ads="true"
      data-affiliates="true"
      data-menu="false"
  >
    <div id="app_wrapper">
        <header class="app_header">
  <nav class="nav_trending">

    <ul>


          <li>
            <a href="https://www.rockpapershotgun.com/sims-4-cheats-codes">Sims 4 cheats</a>
          </li>


          <li>
            <a href="https://www.rockpapershotgun.com/hades-tips-strategy-guide">Hades tips and tricks</a>
          </li>


          <li>
            <a href="https://www.rockpapershotgun.com/best-minecraft-mods">Best Minecraft mods</a>
          </li>


          <li>
            <a href="https://www.rockpapershotgun.com/apex-legends-seer-abilities-tips-tricks">Apex Legends Seer abilities and tips</a>
          </li>
    </ul>
  </nav>
  <nav class="nav_main">

<a
  href="/"
  class="logo"
>
    <img src="https://assets2.rockpapershotgun.com/0275_rockpapershotgun-logo.svg" alt="Rock Paper Shotgun logo">
</a>


<nav class="nav_primary">
    

    <ul>
              <li>
                <a
                  href="/latest"
                  data-active="false"
                >
                    Latest
                </a>
              </li>
              <li>
                <a
                  href="/news"
                  data-active="false"
                >
                    News
                </a>
              </li>
              <li>
                <a
                  href="/reviews"
                  data-active="false"
                >
                    Reviews
                </a>
              </li>
              <li>
                <a
                  href="/hardware"
                  data-active="false"
                >
                    Hardware
                </a>
              </li>
              <li>
                <a
                  href="/features"
                  data-active="false"
                >
                    Features
                </a>
              </li>
              <li>
                <a
                  href="/videos"
                  data-active="false"
                >
                    Videos
                </a>
              </li>
              <li>
                <a
                  href="/guides"
                  data-active="false"
                >
                    Guides
                </a>
              </li>
    </ul>
</nav>


<nav class="nav_secondary">
    

    <ul>
              <li>
                <a
                  href="/topics/bestest-bests"
                  data-active="false"
                >
                    Bestest Bests
                </a>
              </li>
              <li>
                <a
                  href="/topics/free-games"
                  data-active="false"
                >
                    Free games
                </a>
              </li>
              <li>
                <a
                  href="/supporters"
                  data-active="false"
                >
                    Supporters
                </a>
              </li>
              <li>
                <a
                  href="/deals"
                  data-active="false"
                >
                    Deals
                </a>
              </li>
              <li>
                <a
                  href="/podcasts"
                  data-active="false"
                >
                    Podcasts
                </a>
              </li>
              <li>
                <a
                  href="https://discord.gg/rockpapershotgun"
                  data-active="false"
                >
                    Discord
                </a>
              </li>
              <li>
                <a
                  href="https://forum.rockpapershotgun.com"
                  data-active="false"
                >
                    Forum
                </a>
              </li>
    </ul>
</nav>
<div class="commercial button_group">
  <a href="/subscribe" class="button supporter">
    Support us
  </a>

  <a href="/newsletter" class="button newsletter">
    Join our newsletter
  </a>

  <a
    href="https://store.reedpop.com/collections/rock-paper-shotgun"
    target="_blank"
    rel="noopener"
    class="button store"
  >
    Visit our store
  </a>
</div>
      <div class="actions">
  <form class="search_box" action="/search">
    <input type="text" name="q" aria-label="Search" placeholder="Search">
  </form>

  <div class="user_profile signed_out">
    <div class="button_group">
      <a class="button small login" href="/community/auth/start?next=/what-are-we-all-playing-this-weekend-158">Sign in / Create account</a>
    </div>
  </div>
      </div>
  </nav>
        </header>

        <main id="page_wrapper">
  <div class="advert_container leaderboard_container">
    <div class="advert leaderboard"
      data-dfp-id="RPS_LB_1"
      data-dfp-sizes="300x250, 320x50, 728x90, 960x160, 960x250, 970x250, 1260x110, 1260x160, 1260x200, 1260x250"
      data-dfp-targeting="site=rockpapershotgun.com"
      id="RPS_LB_1_1"
    ></div>
  </div>

              <div id="content">
  <div id="content_above">
        <div class="page_content">


  <div class="disclaimer">
    If you click on a link and make a purchase we may receive a small commission.
    <a href="/editorial-policy">Read our editorial policy</a>.
  </div>

  <article
    class="article "
data-ads="true"
data-article-type="features"
data-paywalled="false"
data-premium="false"
data-type="article"  >

<header class="article_header">
  <div class="breadcrumbs">
  

<nav class="nav_breadcrumbs">
    

    <ul>
              <li>
                <a
                  href="/"
                  data-active="false"
                >
                    Home
                </a>
              </li>
              <li>
                <a
                  href="/features"
                  data-active="false"
                >
                    Features
                </a>
              </li>
    </ul>
</nav>
  <div class="summary">
  <p class="comments">
      <a href="https://www.rockpapershotgun.com/what-are-we-all-playing-this-weekend-158#comments">
    1
      </a>
  </p>
  </div>
  </div>

    <div class="details">
        <h1 class="title">    What are we all playing this&nbsp;weekend?
</h1>

        <span class="strapline">Well?</span>
    </div>

    <div class="metadata">

<div class="avatar">
  <img
    src="https://assets2.rockpapershotgun.com/9a89fae42799926a0d09a21b15253ab5.jpg/BROK/thumbnail/70x70/format/jpg/quality/80/9a89fae42799926a0d09a21b15253ab5.jpg"
    srcset="https://assets2.rockpapershotgun.com/9a89fae42799926a0d09a21b15253ab5.jpg/BROK/thumbnail/70x70/format/jpg/quality/80/9a89fae42799926a0d09a21b15253ab5.jpg 1x, https://assets2.rockpapershotgun.com/9a89fae42799926a0d09a21b15253ab5.jpg/BROK/thumbnail/140x140/format/jpg/quality/80/9a89fae42799926a0d09a21b15253ab5.jpg 2x"
    class="avatar_image"
    data-lazyload="true"
    alt="Alice O&#39;Connor avatar"
  >
</div>
        <div class="author">
              <span class="article_type" data-slug="features">
                Feature
              </span>

              <span class="by">by</span>
              <span class="name">
                  <a href="/authors/alice-oconnor">Alice O&#39;Connor</a>
              </span>

                <span class="job_title">
                    News Editor
                </span>
        </div>



        <div class="published_at">
          Published on
          <time datetime="2021-08-21 08:00:00+00:00">
            21 Aug, 2021
          </time>
        </div>

    </div>





<div class="headline_asset">
  <figure class="headline_image_wrapper">
  <a
    href="https://assets2.rockpapershotgun.com/pwpapwpapwpapwpaw.jpg/BROK/resize/1920x1920%3E/format/jpg/quality/80/pwpapwpapwpapwpaw.jpg"
    target="_blank"
    data-lightbox="true"
  >
  <img
    src="https://assets2.rockpapershotgun.com/pwpapwpapwpapwpaw.jpg/BROK/resize/880%3E/format/jpg/quality/80/pwpapwpapwpapwpaw.jpg"
    srcset="https://assets2.rockpapershotgun.com/pwpapwpapwpapwpaw.jpg/BROK/resize/880%3E/format/jpg/quality/80/pwpapwpapwpapwpaw.jpg 1x, https://assets2.rockpapershotgun.com/pwpapwpapwpapwpaw.jpg/BROK/resize/1760%3E/format/jpg/quality/80/pwpapwpapwpapwpaw.jpg 2x"
    class="headline_image"
    data-lazyload="true"
    alt="A troubadour apologises with a song to a woman in a cottage, in an illustration from &#39;The Highlands of Cantabria, or Three Days from England.&#39;"
  >
  </a>
  </figure>
</div>
</header>    <div class="article_body">
        <div class="article_body_content">
          <p>Hullo there! I'm back after a few months away, during which I swam and cycled and hiked and did not really go near a computer. This leaves me woefully out of touch, so honestly you'll be doing me a favour if you tell me: what are you playing this weekend? Here's what we're clicking on.</p>
<!--more-->
<p><strong>Alice Bee</strong><br>
Honestly, I might not have time to get much guh-guh-guh-gaming in this weekend, but if I do I'm probably going to dip into the <a href="https://www.rockpapershotgun.com/diablo-2-resurrected-beta-open-to-everyone-this-weekend">Diablo II: Resurrected open beta</a>. Diablo II in its original incarnation was the first RPG I ever played - one of the first games I played full stop, in fact. I'd quite like to see what they've done with the place, I spose.
</p>
<p><strong>Alice0</strong><br>
I need to feed Zavala all my Vanguard Tokens in <a href="https://www.rockpapershotgun.com/games/destiny-2">Destiny 2</a> before they expire, but I tried to play last week and it's been so long since I played a game that my eyes hurt? Do games always feel like this? Maybe having to analyse dangers while descending Highland single track roads at 30mph have made my eyes superpowered and I can no longer be fooled by the illusion of movement across distinct frames. Yeah, let's say that. Probably should do something about <a href="https://www.rockpapershotgun.com/i-am-showered-with-the-viscera-of-a-dying-mousepad">that mousepad</a> too.
</p>
<figure class="video_wrapper youtube">
<iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" data-always-load="true" data-lazyload="true" data-src="https://www.youtube-nocookie.com/embed/FD0f9z2TLso" frameborder="0">
</iframe></figure>
<p><strong>Colm</strong><br>
The majority of my weekend will likely revolve around the expected return of Phil Brooks to the graps. You're reading this on Saturday, so HOORAY, HE'S BACK / I can't believe TK didn't deliver. Go with whatever fits. Anyway, there's been a bit of buzz around that <a href="https://www.rockpapershotgun.com/games/dodgeball-academia">Dodgeball Academia</a> over the last week, so my plan is to try and make time for that. I know it looks sort of like Windjammers, and it's also an RPG. And that's it. But, that's also enough for me to give it a look.
</p>
<p><strong>Ed</strong><br>
<em>is so busy that I pity him.</em>
</p>
<p><strong>Imogen</strong><br>
This weekend I will be dating swords in <a href="https://www.rockpapershotgun.com/boyfriend-dungeon-review">Boyfriend Dungeon</a> and falling for a k-pop idol (though mostly love him because he can turn into a lightsabre). I also picked up <a href="https://www.rockpapershotgun.com/games/sunless-skies">Sunless Skies</a> for the first time recently and I can't believe I slept on it for this long. I've already gone through like five captains, but it's just so much fun to explore all these horrific sky ports.
</p>
<figure class="right">
<a data-lightbox="true" href="https://assets2.rockpapershotgun.com/boyfriend-dungeon-weapon-form.jpg/BROK/resize/1920x1920%3E/format/jpg/quality/80/boyfriend-dungeon-weapon-form.jpg" target="_blank">
<img class="content_image" data-aspect-ratio="0.5625" data-lazyload="true" src="https://assets2.rockpapershotgun.com/boyfriend-dungeon-weapon-form.jpg/BROK/resize/660%3E/format/jpg/quality/80/boyfriend-dungeon-weapon-form.jpg" srcset="https://assets2.rockpapershotgun.com/boyfriend-dungeon-weapon-form.jpg/BROK/resize/660%3E/format/jpg/quality/80/boyfriend-dungeon-weapon-form.jpg 1x, https://assets2.rockpapershotgun.com/boyfriend-dungeon-weapon-form.jpg/BROK/resize/1320%3E/format/jpg/quality/80/boyfriend-dungeon-weapon-form.jpg 2x"></a>
<figcaption>Is this your boyfriend?</figcaption>
</figure>
<p><strong>Katharine</strong><br>
I'm away at a family wedding today, so the only game I'll be playing this weekend is 'how much cake can Katharine eat without making herself feel horribly sick?' I'm usually pretty sensible about this sort of thing, but I've also been trying to stuff myself into the dress I'm going to wear for the last few weeks, so you never know, maybe this will *finally* be the time I hit a new high score and tip myself over the edge into cake vom paradise. I'll let you know on Monday.
</p>
<p><strong>Nate</strong><br>
<em>is ???</em>
</p>
<p><strong>Ollie</strong><br>
I've been having a wild time playing <a href="https://www.rockpapershotgun.com/games/humankind">Humankind</a>, declaring unjust wars to seize nearby land and expand across the map like the violent, inexorable slime I am. I think my early aggression might have paid off, but it's also soured my relations with those empires who don't relish their neighbours stabbing them in the back. I'm very interested to see how the next 50 or so turns will play out - which is just about the highest praise I can give a turn-based 4X game.
</p>
<p><strong>Rebecca</strong><br>
Packing for my house move has now commenced in earnest, and I will count myself lucky if I even get the chance to quickly check in on my Animal Crossing island this weekend.

</p>
<hr>
<p><em>But you, reader dear, what are you playing this weekend?</em></p>
        </div>



    </div>
  </article>

<footer class="article_footer">
  <div class="tagged_with">
      <h2 class="section_title">Tagged With</h2>
    <ul>
        <li>
          <a href="/topics/playing-this-weekend">
            Playing This Weekend
          </a>
        </li>
    </ul>
  </div>


    <div class="author_bio">
      <h2 class="section_title">About the Author</h2>





<article class="summary" data-type="persona">
    <a
      href="/authors/alice-oconnor"
      class="link_overlay"
      title="Alice O&#39;Connor"
    ></a>

<div class="avatar">
  <img
    src="https://assets2.rockpapershotgun.com/9a89fae42799926a0d09a21b15253ab5.jpg/BROK/thumbnail/120x120/format/jpg/quality/80/9a89fae42799926a0d09a21b15253ab5.jpg"
    srcset="https://assets2.rockpapershotgun.com/9a89fae42799926a0d09a21b15253ab5.jpg/BROK/thumbnail/120x120/format/jpg/quality/80/9a89fae42799926a0d09a21b15253ab5.jpg 1x, https://assets2.rockpapershotgun.com/9a89fae42799926a0d09a21b15253ab5.jpg/BROK/thumbnail/240x240/format/jpg/quality/80/9a89fae42799926a0d09a21b15253ab5.jpg 2x"
    class="avatar_image"
    data-lazyload="true"
    alt="Alice O&#39;Connor avatar"
  >
</div>
  <div class="details">
        <p class="name">
            <a href="/authors/alice-oconnor">Alice O&#39;Connor</a>
        </p>

      <p class="job_title">
        News Editor
      </p>


        <p class="bio">
          When not writing news, Alice may be found in the sea.
        </p>
  </div>
</article>  </div>




<div class="supporters_promo" data-supporter="false">
  <h3>Support Rock Paper Shotgun</h3>
  <p>Subscribe and get access to supporter-only articles, an ad-free reading experience, free gifts, and game discounts. Your support helps us create more great writing about PC games.</p>
  <a class="button" href="/subscribe">See more information</a>
</div>
<div id="comments">
  <div class="container"></div>

  <noscript>
    <p class="alert error">
      Please enable JavaScript to see comments.
    </p>
  </noscript>
</div></footer>      </div>


  <aside class="sidebar">
  <div class="advert_container halfpage_container">
    <div class="advert mpu"
      data-dfp-id="RPS_HP"
      data-dfp-sizes="300x600, 300x250, 300x1050"
      data-dfp-targeting="site=rockpapershotgun.com"
      id="RPS_HP_1"
        data-dfp-collapse="true"
    ></div>
  </div>

      <div class="gn_sidebar"></div>
  </aside>
  </div>

  <div id="content_below">
      <div class="page_content">

    <div class="advert_container low_leaderboard_container">
    <div class="lazyload low_leaderboard"
      data-dfp-id="RPS_LB_2"
      data-dfp-sizes="300x250, 320x50, 728x90, 960x160, 960x250, 970x250"
      data-dfp-targeting="site=rockpapershotgun.com"
      id="RPS_LB_2_AFTER_ARTICLE"
        data-dfp-collapse="true"
    ></div>
  </div>




  <section class="shelf">
        <h2 class="section_title">
      More Features
    </h2>






    <ul class="summary_items">

        <li>



<article
  class="summary"
  data-type="article"
  data-article-type="features"
  data-premium="true"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/g-string-is-like-half-life-2-except-that-i-like-it" class="link_overlay" title="G String is like Half-Life 2, except that I like it"></a>

    <span class="symbol"></span>




<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/g-string_5.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/g-string_5.jpg"
    srcset="https://assets2.rockpapershotgun.com/g-string_5.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/g-string_5.jpg 1x, https://assets2.rockpapershotgun.com/g-string_5.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/g-string_5.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="A screenshot from G String showing the torso of a masculine, bald android, mounted on a wall. It is asking the protagonist to take it with them."
  >
</div>
  <div class="details">
    <div class="main">
      <p class="title">
          <a href="https://www.rockpapershotgun.com/g-string-is-like-half-life-2-except-that-i-like-it">  G String is like Half-Life 2, except that I like it
</a>
      </p>

        <p class="strapline">
          Bach to the future
        </p>
    </div>

    <div class="metadata">
        <span class="author">Sin Vega</span>

        <time class="published_at" datetime="2021-08-20 15:47:33.004241+00:00">
            16 hours ago

        </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/g-string-is-like-half-life-2-except-that-i-like-it#comments">
    8
      </a>
  </p>
    </div>

  </div>
</article>        </li>

        <li>



<article
  class="summary"
  data-type="article"
  data-article-type="features"
  data-premium="true"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/dandy-dungeon-devs-history-of-rpgs-series-has-just-got-renglish-subtitles-and-its-ace" class="link_overlay" title="Dandy Dungeon dev&#39;s History of RPGs series has just got English subtitles, and it&#39;s ace"></a>

    <span class="symbol"></span>




<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/kimura-rpg-history-youtube.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/kimura-rpg-history-youtube.jpg"
    srcset="https://assets2.rockpapershotgun.com/kimura-rpg-history-youtube.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/kimura-rpg-history-youtube.jpg 1x, https://assets2.rockpapershotgun.com/kimura-rpg-history-youtube.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/kimura-rpg-history-youtube.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="A pixel art scene showing two radio hosts - Yoshiro Kimura and Yamaguchi Quest - talking, while game characters cheer them on outside"
  >
</div>
  <div class="details">
    <div class="main">
      <p class="title">
          <a href="https://www.rockpapershotgun.com/dandy-dungeon-devs-history-of-rpgs-series-has-just-got-renglish-subtitles-and-its-ace">  Dandy Dungeon dev&#39;s History of RPGs series has just got English subtitles, and it&#39;s ace
</a>
      </p>

        <p class="strapline">
          Final Fantasy IS better than Dragon Quest, it has been decreed
        </p>
    </div>

    <div class="metadata">
        <span class="author">Katharine Castle</span>

        <time class="published_at" datetime="2021-08-20 14:30:49.746248+00:00">
            18 hours ago

        </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/dandy-dungeon-devs-history-of-rpgs-series-has-just-got-renglish-subtitles-and-its-ace#comments">
    1
      </a>
  </p>
    </div>

  </div>
</article>        </li>

        <li>



<article
  class="summary"
  data-type="article"
  data-article-type="features"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/quake-renaissance-where-is-quake-and-how-did-it-get-here" class="link_overlay" title="Quake Renaissance: where is Quake now, and how did it get here?"></a>

    <span class="symbol"></span>




<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/quake-renaissance-render-ben-hale.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/quake-renaissance-render-ben-hale.jpg"
    srcset="https://assets2.rockpapershotgun.com/quake-renaissance-render-ben-hale.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/quake-renaissance-render-ben-hale.jpg 1x, https://assets2.rockpapershotgun.com/quake-renaissance-render-ben-hale.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/quake-renaissance-render-ben-hale.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="Image for Quake Renaissance: where is Quake now, and how did it get here?"
  >
</div>
  <div class="details">
    <div class="main">
      <p class="title">
          <a href="https://www.rockpapershotgun.com/quake-renaissance-where-is-quake-and-how-did-it-get-here">  Quake Renaissance: where is Quake now, and how did it get here?
</a>
      </p>

        <p class="strapline">
          Enter the war room
        </p>
    </div>

    <div class="metadata">
        <span class="author">Robert Yang</span>

        <time class="published_at" datetime="2021-08-19 16:00:00+00:00">
            1 day ago

        </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/quake-renaissance-where-is-quake-and-how-did-it-get-here#comments">
    25
      </a>
  </p>
    </div>

  </div>
</article>        </li>

        <li>



<article
  class="summary"
  data-type="article"
  data-article-type="features"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/mechajammer-isnt-quite-an-isometric-deus-ex-yet-but-theres-potential-here" class="link_overlay" title="Mechajammer isn&#39;t quite an isometric Deus Ex yet, but there&#39;s potential here"></a>

    <span class="symbol"></span>




<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/mechajammer-key-art.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/mechajammer-key-art.jpg"
    srcset="https://assets2.rockpapershotgun.com/mechajammer-key-art.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/mechajammer-key-art.jpg 1x, https://assets2.rockpapershotgun.com/mechajammer-key-art.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/mechajammer-key-art.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="Artwork for Mechajammer, showing a woman and a goggled man in front of a dark cityscape"
  >
</div>
  <div class="details">
    <div class="main">
      <p class="title">
          <a href="https://www.rockpapershotgun.com/mechajammer-isnt-quite-an-isometric-deus-ex-yet-but-theres-potential-here">  Mechajammer isn&#39;t quite an isometric Deus Ex yet, but there&#39;s potential here
</a>
      </p>

        <p class="strapline">
          More shooting than sneaking right now
        </p>
    </div>

    <div class="metadata">
        <span class="author">Katharine Castle</span>

        <time class="published_at" datetime="2021-08-19 13:00:00+00:00">
            1 day ago

        </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/mechajammer-isnt-quite-an-isometric-deus-ex-yet-but-theres-potential-here#comments">
    6
      </a>
  </p>
    </div>

  </div>
</article>        </li>
    </ul>


  </section>


  <section class="shelf">
        <h2 class="section_title">
      Latest Articles
    </h2>






    <ul class="summary_items">

        <li>



<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/genshin-impact-shows-off-update-21-and-aloys-moveset" class="link_overlay" title="Genshin Impact shows off Aloy&#39;s skills and its excessively fishy update 2.1"></a>

    <span class="symbol"></span>




<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/genshin-impact-traveler_JtnbiyH.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/genshin-impact-traveler_JtnbiyH.jpg"
    srcset="https://assets2.rockpapershotgun.com/genshin-impact-traveler_JtnbiyH.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/genshin-impact-traveler_JtnbiyH.jpg 1x, https://assets2.rockpapershotgun.com/genshin-impact-traveler_JtnbiyH.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/genshin-impact-traveler_JtnbiyH.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="Genshin Impact main character Traveler looking worried with Paimon over their shoulder."
  >
</div>
  <div class="details">
    <div class="main">
      <p class="title">
          <a href="https://www.rockpapershotgun.com/genshin-impact-shows-off-update-21-and-aloys-moveset">  Genshin Impact shows off Aloy&#39;s skills and its excessively fishy update 2.1
</a>
      </p>

        <p class="strapline">
          There&#39;s a fishing minigame, but that&#39;s not all
        </p>
    </div>

    <div class="metadata">
        <span class="author">Lauren Morton</span>

        <time class="published_at" datetime="2021-08-20 22:12:51.082422+00:00">
            10 hours ago

        </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/genshin-impact-shows-off-update-21-and-aloys-moveset#comments">
    2
      </a>
  </p>
    </div>

  </div>
</article>        </li>

        <li>



<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/halo-infinite-wont-have-campaign-co-op-at-launch" class="link_overlay" title="Halo Infinite&#39;s campaign co-op and Forge mode won&#39;t be in at launch"></a>

    <span class="symbol"></span>




<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/halo-infinite_OOlIO27.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/halo-infinite_OOlIO27.jpg"
    srcset="https://assets2.rockpapershotgun.com/halo-infinite_OOlIO27.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/halo-infinite_OOlIO27.jpg 1x, https://assets2.rockpapershotgun.com/halo-infinite_OOlIO27.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/halo-infinite_OOlIO27.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="Master Chief and his mate in a Halo Infinite screenshot."
  >
</div>
  <div class="details">
    <div class="main">
      <p class="title">
          <a href="https://www.rockpapershotgun.com/halo-infinite-wont-have-campaign-co-op-at-launch">  Halo Infinite&#39;s campaign co-op and Forge mode won&#39;t be in at launch
</a>
      </p>

        <p class="strapline">
          Solo Spartans only for launch day
        </p>
    </div>

    <div class="metadata">
        <span class="author">Lauren Morton</span>

        <time class="published_at" datetime="2021-08-20 20:31:23.169469+00:00">
            12 hours ago

        </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/halo-infinite-wont-have-campaign-co-op-at-launch#comments">
    3
      </a>
  </p>
    </div>

  </div>
</article>        </li>

        <li>



<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/saints-row-v-teaser-hints-at-reboot" class="link_overlay" title="Saints Row V teaser hints at a reboot and Gamescom announcement"></a>

    <span class="symbol"></span>




<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/saints-row-iv.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/saints-row-iv.jpg"
    srcset="https://assets2.rockpapershotgun.com/saints-row-iv.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/saints-row-iv.jpg 1x, https://assets2.rockpapershotgun.com/saints-row-iv.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/saints-row-iv.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="Image for Saints Row V teaser hints at a reboot and Gamescom announcement"
  >
</div>
  <div class="details">
    <div class="main">
      <p class="title">
          <a href="https://www.rockpapershotgun.com/saints-row-v-teaser-hints-at-reboot">  Saints Row V teaser hints at a reboot and Gamescom announcement
</a>
      </p>

        <p class="strapline">
          Where in the universe are the Saints headed next?
        </p>
    </div>

    <div class="metadata">
        <span class="author">Lauren Morton</span>

        <time class="published_at" datetime="2021-08-20 19:05:07.169395+00:00">
            13 hours ago

        </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/saints-row-v-teaser-hints-at-reboot#comments">
    7
      </a>
  </p>
    </div>

  </div>
</article>        </li>

        <li>



<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/skyrim-is-getting-fishing-and-yet-another-new-edition" class="link_overlay" title="Skyrim is getting fishing and yet another new edition"></a>

    <span class="symbol"></span>




<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/the-elder-scrolls-v-skyrim-special-edition.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/the-elder-scrolls-v-skyrim-special-edition.jpg"
    srcset="https://assets2.rockpapershotgun.com/the-elder-scrolls-v-skyrim-special-edition.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/the-elder-scrolls-v-skyrim-special-edition.jpg 1x, https://assets2.rockpapershotgun.com/the-elder-scrolls-v-skyrim-special-edition.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/the-elder-scrolls-v-skyrim-special-edition.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="Strolling through town in a Skyrim: Special Edition screenshot."
  >
</div>
  <div class="details">
    <div class="main">
      <p class="title">
          <a href="https://www.rockpapershotgun.com/skyrim-is-getting-fishing-and-yet-another-new-edition">  Skyrim is getting fishing and yet another new edition
</a>
      </p>

        <p class="strapline">
          Not the Elder Scrolls news you crave
        </p>
    </div>

    <div class="metadata">
        <span class="author">Alice O&#39;Connor</span>

        <time class="published_at" datetime="2021-08-20 17:41:53.163308+00:00">
            14 hours ago

        </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/skyrim-is-getting-fishing-and-yet-another-new-edition#comments">
    15
      </a>
  </p>
    </div>

  </div>
</article>        </li>
    </ul>


  </section>



  <a
    href="https://store.reedpop.com/collections/rock-paper-shotgun"
    class="merch_component"
    target="_blank"
    rel="nofollow noopener"
    title="We&#39;ve been talking, and we think that you should wear clothes"
  >
    <div class="details">
      <img
        src="/static/8b37a654fd7d4cbe2d072008c87fbd70/img/placeholder-green.png"
        alt="Rock Paper Shotgun logo"
        width="150"
        height="50"
      />
      <p class="title">We&#39;ve been talking, and we think that you should wear clothes</p>
      <p class="strapline">Total coincidence, but we sell some clothes</p>
      <button class="button">Buy RPS stuff here</button>
    </div>
    <div class="asset">
      <img
        src="/static/8b37a654fd7d4cbe2d072008c87fbd70/img/rockpapershotgun-shirt.png"
        alt="Rock Paper Shotgun Merch"
        width="180"
        height="160"
        data-lazyload="true"
      />
    </div>
  </a>

  <script>
    buttons = document.querySelectorAll('.merch_component');
    for (i = 0; i < buttons.length; i++) {
      buttons[i].addEventListener('click', function(e) {
        gtag('event', 'click', {
          'event_category': 'Store Component',
          'event_label': window.location.href
        });
      });
    }
  </script>

  <script>
    window.addEventListener('articleScripts', function() {
      new BrockmanTrackStacks({});
    });
  </script>

      </div>
  </div>
            </div>

        </main>

        <footer class="app_footer">
  <div class="nav_wrapper">
      <div class="about">

<a
  href="/"
  class="logo"
>
    <img src="https://assets2.rockpapershotgun.com/0275_rockpapershotgun-logo.svg" alt="Rock Paper Shotgun logo">
</a>
  <form class="search_box" action="/search">
    <input type="text" name="q" aria-label="Search" placeholder="Search">
  </form>

<p>Copyright &copy; 2021 Gamer Network Limited, a ReedPop company.</p>
<p>All rights reserved. No part of this site or its content may be reproduced without the permission of the copyright holder.</p>

  <nav class="social_follow">
    <ul class="social_list">
          <li>
            <a
              href="https://www.facebook.com/rockpapershot"
              class="social_icon"
              data-type="facebook"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="facebook-f"
      data-type="brands"
        title="Check us out on Facebook"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://twitter.com/rockpapershot"
              class="social_icon"
              data-type="twitter"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="twitter"
      data-type="brands"
        title="Check us out on Twitter"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.instagram.com/rockpapershot"
              class="social_icon"
              data-type="instagram"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="instagram"
      data-type="brands"
        title="Check us out on Instagram"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.youtube.com/channel/UC5bKSAZBvV9AKlBJPG0Py-A"
              class="social_icon"
              data-type="youtube"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="youtube"
      data-type="brands"
        title="Check us out on YouTube"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.twitch.tv/rockpapershotgun"
              class="social_icon"
              data-type="twitch"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="twitch"
      data-type="brands"
        title="Check us out on Twitch"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.linkedin.com/company/rock-paper-shotgun-ltd"
              class="social_icon"
              data-type="linkedin"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="linkedin"
      data-type="brands"
        title="Check us out on LinkedIn"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="/feed"
              class="social_icon"
              data-type="rss"
              data-action="follow"
                rel="alternate noopener"
                type="application/rss+xml"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="rss"
      data-type="solid"
        title="Check out our RSS feed"
    ></span>


            </a>
          </li>
    </ul>
  </nav>
      </div>



<nav class="nav_primary">
        <span class="label">Explore</span>


    <ul>
              <li>
                <a
                  href="/latest"
                  data-active="false"
                >
                    Latest
                </a>
              </li>
              <li>
                <a
                  href="/news"
                  data-active="false"
                >
                    News
                </a>
              </li>
              <li>
                <a
                  href="/reviews"
                  data-active="false"
                >
                    Reviews
                </a>
              </li>
              <li>
                <a
                  href="/hardware"
                  data-active="false"
                >
                    Hardware
                </a>
              </li>
              <li>
                <a
                  href="/features"
                  data-active="false"
                >
                    Features
                </a>
              </li>
              <li>
                <a
                  href="/videos"
                  data-active="false"
                >
                    Videos
                </a>
              </li>
              <li>
                <a
                  href="/guides"
                  data-active="false"
                >
                    Guides
                </a>
              </li>
              <li>
                <a
                  href="/games?letter=a"
                  data-active="false"
                >
                    Games
                </a>
              </li>
    </ul>
</nav>


<nav class="nav_secondary">
        <span class="label">Popular Now</span>


    <ul>
              <li>
                <a
                  href="/topics/bestest-bests"
                  data-active="false"
                >
                    Bestest Bests
                </a>
              </li>
              <li>
                <a
                  href="/topics/free-games"
                  data-active="false"
                >
                    Free games
                </a>
              </li>
              <li>
                <a
                  href="/supporters"
                  data-active="false"
                >
                    Supporters
                </a>
              </li>
              <li>
                <a
                  href="/deals"
                  data-active="false"
                >
                    Deals
                </a>
              </li>
              <li>
                <a
                  href="/podcasts"
                  data-active="false"
                >
                    Podcasts
                </a>
              </li>
              <li>
                <a
                  href="https://discord.gg/rockpapershotgun"
                  data-active="false"
                >
                    Discord
                </a>
              </li>
              <li>
                <a
                  href="https://forum.rockpapershotgun.com"
                  data-active="false"
                >
                    Forum
                </a>
              </li>
    </ul>
</nav>


<nav class="nav_helpful">
        <span class="label">Helpful Links</span>


    <ul>
                <li>
                <a
                  href="/about"
                  data-active="false"
                >
                    About Us
                </a>
              </li>
              <li>
                <a
                  href="/authors"
                  data-active="false"
                >
                    Authors
                </a>
              </li>
              <li>
                <a
                  href="/code-of-conduct"
                  data-active="false"
                >
                    Code of Conduct
                </a>
              </li>
              <li>
                <a
                  href="https://privacy.reedexpo.com/en-gb/cookie-policy.html"
                  data-active="false"
                >
                    Cookie Policy
                </a>
              </li>
              <li>
                <a
                  href="/editorial-policy"
                  data-active="false"
                >
                    Editorial Policy
                </a>
              </li>
              <li>
                <a
                  href="https://privacy.reedexpo.com/en-gb/ccpa.html"
                  data-active="false"
                >
                    Notice to California Residents
                </a>
              </li>
              <li>
                <a
                  href="https://privacy.reedexpo.com/en-gb.html"
                  data-active="false"
                >
                    Privacy Policy
                </a>
              </li>
              <li>
                <a
                  href="/review-policy"
                  data-active="false"
                >
                    Review Policy
                </a>
              </li>
              <li>
                <a
                  href="/terms-and-conditions"
                  data-active="false"
                >
                    Terms &amp; Conditions
                </a>
              </li>
              <li>
                <a
                  href="mailto:contact@rockpapershotgun.com"
                  data-active="false"
                >
                    Contact Us
                </a>
              </li>


      <li>
        <button class="optanon-show-settings">
          Cookie Settings
        </button>
      </li>
    </ul>
</nav>
  

<nav class="nav_sites">
        <span class="label">ReedPop</span>


    <ul>
              <li>
                <a
                  href="https://www.cosplaycentral.com"
                  data-active="false"
                >
                    Cosplay Central
                </a>
              </li>
              <li>
                <a
                  href="https://www.dicebreaker.com"
                  data-active="false"
                >
                    Dicebreaker
                </a>
              </li>
              <li>
                <a
                  href="https://www.eurogamer.net"
                  data-active="false"
                >
                    Eurogamer
                </a>
              </li>
              <li>
                <a
                  href="https://www.gamesindustry.biz"
                  data-active="false"
                >
                    GamesIndustry.biz
                </a>
              </li>
              <li>
                <a
                  href="https://www.jelly.deals"
                  data-active="false"
                >
                    Jelly Deals
                </a>
              </li>
              <li>
                <a
                  href="https://www.metabomb.net"
                  data-active="false"
                >
                    Metabomb
                </a>
              </li>
              <li>
                <a
                  href="https://www.nintendolife.com"
                  data-active="false"
                >
                    Nintendo Life
                </a>
              </li>
              <li>
                <a
                  href="https://www.pushsquare.com"
                  data-active="false"
                >
                    Push Square
                </a>
              </li>
              <li>
                <a
                  href="https://www.usgamer.net"
                  data-active="false"
                >
                    USgamer
                </a>
              </li>
              <li>
                <a
                  href="https://www.vg247.com"
                  data-active="false"
                >
                    VG247
                </a>
              </li>
              <li>
                <a
                  href="https://www.videogameschronicle.com"
                  data-active="false"
                >
                    VGC
                </a>
              </li>
    </ul>
</nav>



<nav class="nav_events">
        <span class="label">Events</span>


    <ul>
              <li>
                <a
                  href="https://www.egx.net/egx"
                  data-active="false"
                >
                    EGX
                </a>
              </li>
              <li>
                <a
                  href="https://www.egx.net/rezzed"
                  data-active="false"
                >
                    EGX Rezzed
                </a>
              </li>
              <li>
                <a
                  href="https://www.mcmcomiccon.com"
                  data-active="false"
                >
                    MCM Comic Con
                </a>
              </li>
              <li>
                <a
                  href="https://www.paxsite.com"
                  data-active="false"
                >
                    PAX
                </a>
              </li>
              <li>
                <a
                  href="https://www.starwarscelebration.com"
                  data-active="false"
                >
                    Star Wars Celebration
                </a>
              </li>
    </ul>
</nav>  </div>
        </footer>
    </div>
  </body>
</html>