<!DOCTYPE html>
<html lang="en">
  <head>
          <meta charset="utf-8">
      <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0">
      <meta http-equiv="X-UA-Compatible" content="ie=edge">

      <title>The Sunday Papers | Rock Paper Shotgun</title>

  <meta property="og:description" content="The best writing about games and game related things from the last week: Final Fantasy XIV, Ramadan, unconvincing web3 evangelism, the mystery of unicode.">
  <meta property="og:site_name" content="Rock Paper Shotgun">
  <meta property="og:title" content="The Sunday Papers">
  <meta property="og:type" content="article">
  <meta property="og:url" content="https://www.rockpapershotgun.com/the-sunday-papers-636">
  <meta property="og:image" content="https://assets2.rockpapershotgun.com/the-sunday-papers-big.jpg/BROK/thumbnail/1600x900/format/jpg/quality/80/the-sunday-papers-big.jpg">
  <meta property="article:published_time" content="2022-04-17T10:00:00+00:00">
  <meta property="article:tag" content="The Sunday Papers">
  <meta property="article:tag" content="Blockbuster">
  <meta property="article:tag" content="Indie">

  <meta name="description" content="The best writing about games and game related things from the last week: Final Fantasy XIV, Ramadan, unconvincing web3 evangelism, the mystery of unicode.">
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:description" content="The best writing about games and game related things from the last week: Final Fantasy XIV, Ramadan, unconvincing web3 evangelism, the mystery of unicode.">
  <meta name="twitter:image" content="https://assets2.rockpapershotgun.com/the-sunday-papers-big.jpg/BROK/thumbnail/1600x800/format/jpg/quality/80/the-sunday-papers-big.jpg">
  <meta name="twitter:title" content="The Sunday Papers">
  <meta name="twitter:creator" content="@rockpapershot">
  <meta name="twitter:site" content="@rockpapershot">
  <meta name="robots" content="max-image-preview:large">
<link rel="apple-touch-icon" sizes="180x180" href="/static/e90d7fad0b739be4e09060e40328ddbc/icon/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/static/e90d7fad0b739be4e09060e40328ddbc/icon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/static/e90d7fad0b739be4e09060e40328ddbc/icon/favicon-16x16.png">
<link rel="mask-icon" href="/static/e90d7fad0b739be4e09060e40328ddbc/icon/safari-pinned-tab.svg" color="#e7387d">
<link rel="shortcut icon" href="/static/e90d7fad0b739be4e09060e40328ddbc/icon/favicon.ico">
<meta name="msapplication-TileColor" content="#e7387d">
<meta name="theme-color" content="#009c7c">
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "url": "https://www.rockpapershotgun.com/the-sunday-papers-636",
    "mainEntityOfPage": "https://www.rockpapershotgun.com/the-sunday-papers-636",
    "headline": "The Sunday Papers",
    "inLanguage": "en",
    "articleSection": "Feature",
    "description": "The best writing about games and game related things from the last week: Final Fantasy XIV, Ramadan, unconvincing web3 evangelism, the mystery of unicode.",
    "datePublished": "2022-04-17T10:00:00+00:00",
    "publisher": {
        "@type": "Organization",
        "name": "Rock Paper Shotgun",
        "url": "https://www.rockpapershotgun.com/",
        "logo": {
            "@type": "ImageObject",
            "url": "https://assets2.rockpapershotgun.com/rockpapershotgun-logo-small.png",
            "width": 600,
            "height": 60
        }
    },
    "image": [
        "https://assets2.rockpapershotgun.com/the-sunday-papers-big.jpg/BROK/thumbnail/1200x1200/quality/100/the-sunday-papers-big.jpg",
        "https://assets2.rockpapershotgun.com/the-sunday-papers-big.jpg/BROK/thumbnail/1200x900/quality/100/the-sunday-papers-big.jpg",
        "https://assets2.rockpapershotgun.com/the-sunday-papers-big.jpg/BROK/thumbnail/1600x900/quality/100/the-sunday-papers-big.jpg"
    ],
    "author": {
        "@context": "https://schema.org",
        "@type": "Person",
        "name": "Alice Bell",
        "jobTitle": "Deputy Editor",
        "worksFor": {
            "@type": "Organization",
            "name": "Rock Paper Shotgun",
            "url": "https://www.rockpapershotgun.com"
        },
        "image": "https://assets2.rockpapershotgun.com/4a045879e3fa6d60f05eaa018f26ddb1.jpg",
        "description": "RPS's dep ed. Small person powered by tea and enthusiasm for video game romances. Send me interesting etymological facts and cool horror games.",
        "url": "https://www.rockpapershotgun.com/authors/alice-bell"
    },
    "keywords": [
        "The Sunday Papers",
        "Blockbuster",
        "Indie"
    ]
}
</script>



<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "name": "Home",
            "item": "https://www.rockpapershotgun.com/"
        },
        {
            "@type": "ListItem",
            "position": 2,
            "name": "Features",
            "item": "https://www.rockpapershotgun.com/features"
        }
    ]
}
</script>

  <script>
    window.dataLayer = window.dataLayer || [];
    function gtag() { dataLayer.push(arguments); }

    function _appendGoogleAnalytics(anonymous) {
        if (window.gtagDone) return;

        gtag('js', new Date());

        const options = {
    "dimension4": "0",
    "dimension5": "0",
    "dimension1": "features",
    "dimension2": "the-sunday-papers,blockbuster,indie-2",
    "dimension3": "Alice Bell",
    "dimension7": "2022-04-17"
};

        options['link_attribution'] = true;

        if (anonymous) {
          options['client_storage'] = 'none';
          options['store_gac'] = false;
          options['anonymize_ip'] = true;

            gtag('set', 'allow_ad_personalization_signals', false);

          options['dimension6'] = '1';
        } else {
          options['dimension6'] = '0';
        }

        gtag('config', 'UA-2667859-1', options);

          gtag('config', 'AW-1022621291');

        const gaScript = document.createElement('script');
        gaScript.type = 'text/javascript';
        gaScript.async = true;
        gaScript.src = 'https://www.googletagmanager.com/gtag/js?id=UA-2667859-1';

        document.getElementsByTagName('head')[0].appendChild(gaScript);
        window.gtagDone = true;

        window.dispatchEvent(new Event('BrockmanAnalyticsEnabled'));
    }

    function appendGoogleAnalytics() {
      _appendGoogleAnalytics(false);
    }

    function appendGoogleAnalyticsAnonymous() {
      _appendGoogleAnalytics(true);
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', appendGoogleAnalytics);
    window.addEventListener('BrockmanPerformanceCookiesDisallowed', appendGoogleAnalyticsAnonymous);
  </script>
  <script>
      window.PARSELY = window.PARSELY || {
        autotrack: false,
        onReady: function() {
          PARSELY.updateDefaults({
            data: {
    "user": "unregistered"
}
          });
          PARSELY.beacon.trackPageView();
        }
      };

    function appendParsely() {
        if (window.parselyDone) return;
        (function(d) {
          var b = d.body;
          var e = d.createElement('script');
          e.id = 'parsely-cfg';
          e.src = '//cdn.parsely.com/keys/rockpapershotgun.com/p.js';
          b.appendChild(e);
        })(document);
        window.parselyDone = true;
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', appendParsely);
  </script>
  <script>
    function appendPubStack() {
      if (window.pubStackDone) return;
      const pubStackScript = document.createElement('script');
      pubStackScript.type = 'text/javascript';
      pubStackScript.async = true;
      pubStackScript.src = 'https://boot.pbstck.com/v1/tag/2c628ad2-49f6-47f7-bf72-a603f682566b';
      document.getElementsByTagName('head')[0].appendChild(pubStackScript);
      window.pubStackDone = true;
    }

    window.addEventListener('BrockmanTCFConsent', appendPubStack);
  </script>

    <script>
    window.mainScriptsEvent = document.createEvent('CustomEvent');
    window.mainScriptsEvent.initCustomEvent('mainScripts');
  </script>
  <script defer src="/static/e90d7fad0b739be4e09060e40328ddbc/js/main.min.js" onload="window.dispatchEvent(window.mainScriptsEvent)"></script>

<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLazyLoad = new BrockmanLazyLoad();
    window.BrockmanLazyLoad.run();
  });
</script>
<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLightbox = new BrockmanLightbox({});
    window.BrockmanLightbox.run();
  });
</script>

<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanAutoTimeZone = new BrockmanAutoTimeZone({});
    window.BrockmanAutoTimeZone.run();
  });
</script>
  <script>
    window.commercialScriptsEvent = document.createEvent('CustomEvent');
    window.commercialScriptsEvent.initCustomEvent('commercialScripts');
  </script>
  <script defer src="/static/e90d7fad0b739be4e09060e40328ddbc/js/commercial.min.js" onload="window.dispatchEvent(window.commercialScriptsEvent)"></script>

  <script>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</script>


  <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
  <link rel="preload" href="https://c.amazon-adsystem.com/aax2/apstag.js" as="script">

<script>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</script>
  <script>
    function appendCarbon() {
      !function(a,l,b,c,k,s,t,g,A){a.CustomerConnectAnalytics=k,a[k]=a[k]||function(){
      (a[k].q=a[k].q||[]).push(arguments)},g=l.createElement(b),A=l.getElementsByTagName(b)[0],
      g.type="text/javascript",g.async=!0,g.src=c+"?id="+s+"&parentId="+t,A.parentNode.insertBefore(g,A)
      }(window,document,"script","//carbon-cdn.ccgateway.net/script","cca",window.location.hostname,"04d6b31292");
    }
    window.addEventListener('BrockmanTCFConsent', appendCarbon);
  </script>


<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: '2', c2: '8518622', cs_ucfr: '' });

  function appendComscore(cs_ucfr_value) {
    (self.COMSCORE && COMSCORE.beacon({ c1: "2", c2: "8518622", cs_ucfr: cs_ucfr_value }));
    if (window.comscoreDone) return;
    _comscore[0].cs_ucfr = cs_ucfr_value;
    const s = document.createElement("script");
    const el = document.getElementsByTagName("script")[0];
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://sb.scorecardresearch.com/cs/8518622/beacon.js';
    el.parentNode.insertBefore(s, el);
    window.comscoreDone = true;
  }

  window.addEventListener('BrockmanTargetingCookiesDisallowed', () => appendComscore(0));
  window.addEventListener('BrockmanTargetingCookiesAllowed', () => appendComscore(1));
</script>


  <script>
    function appendSkimlinks() {
      if (window.skimlinksDone) return;
      const skimlinksScript = document.createElement('script');
      skimlinksScript.type = 'text/javascript';
      skimlinksScript.async = true;
      skimlinksScript.src = 'https://s.skimresources.com/js/87431X1560958.skimlinks.js';
      document.getElementsByTagName('head')[0].appendChild(skimlinksScript);
      window.skimlinksDone = true;
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendSkimlinks);
  </script>

  <script>
    function appendFacebookPixels() {
      if (window.facebookPixelsDone) return;
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window, document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');

        fbq('init', '700623604017080');

      fbq('track', 'PageView');
      window.facebookPixelsDone = true;

      window.dispatchEvent(new Event('BrockmanFacebookPixelsEnabled'));
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendFacebookPixels);
  </script>


    <script>
    window.articleScriptsEvent = document.createEvent('CustomEvent');
    window.articleScriptsEvent.initCustomEvent('articleScripts');
  </script>
  <script defer src="/static/e90d7fad0b739be4e09060e40328ddbc/js/article.min.js" onload="window.dispatchEvent(window.articleScriptsEvent)"></script>

  <script>
    window.addEventListener('articleScripts', function() {
      window.BrockmanEdmonds = new BrockmanEdmonds({
        selector: '.edmonds-block',
        site: 'rockpapershotgun.com',
        edmonds_url: 'https://edmonds.gamer-network.net',
      });
      window.BrockmanEdmonds.run();
    });
  </script>





  <script defer src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="f6950cfb-6f09-4e7d-8fdf-3415107ca910"></script>

<script>
  function enableElements() {
    const elements = document.querySelectorAll('iframe[data-src], script[data-src], img[data-src]');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.setAttribute('src', element.dataset.src);
    }
  }

  function showEmbedPlaceholders() {
    if (window.embedPlaceholdersDone) return;
    const elements = document.querySelectorAll('.embed_placeholder');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = '';
    }
    window.embedPlaceholdersDone = true;
  }

  function hidePerformanceEmbedPlaceholders() {
    hideEmbedPlaceholders('performance');
  }

  function hideFunctionalEmbedPlaceholders() {
    hideEmbedPlaceholders('functional');
  }

  function hideTargetingEmbedPlaceholders() {
    hideEmbedPlaceholders('targeting');
  }

  function hideEmbedPlaceholders(type) {
    const identifier = '.embed_placeholder' + (type ? '[data-type="' + type + '"]' : '');
    const elements = document.querySelectorAll(identifier);
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = 'none';
    }
  }

  function performanceCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesAllowed'));
    hidePerformanceEmbedPlaceholders();
  }

  function performanceCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesDisallowed'));
  }

  function functionalCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanFunctionalCookiesAllowed'));
    hideFunctionalEmbedPlaceholders();
  }

  function functionalCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanFunctionalCookiesDisallowed'));
  }

  function targetingCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesAllowed'));
    enableElements();
    hideTargetingEmbedPlaceholders();
  }

  function targetingCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesDisallowed'));
  }


    function OptanonWrapper() {
        window.BrockmanAllowedCookies = {
          performance: OptanonActiveGroups.match(/,2,/) !== null,
          functional: OptanonActiveGroups.match(/,3,/) !== null,
          targeting: OptanonActiveGroups.match(/,4,/) !== null,
        };

        showEmbedPlaceholders();

        window.BrockmanAllowedCookies.performance ?
          performanceCookiesAllowed() : performanceCookiesDisallowed();

        window.BrockmanAllowedCookies.functional ?
          functionalCookiesAllowed() : functionalCookiesDisallowed();

        window.BrockmanAllowedCookies.targeting ?
          targetingCookiesAllowed() : targetingCookiesDisallowed();

        window.dispatchEvent(new Event('BrockmanLoadAds'));
    }
</script>
  <style>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</style>

        <link rel="canonical" href="https://www.rockpapershotgun.com/the-sunday-papers-636">

      <link rel="alternate" type="application/rss+xml" href="/feed">




    <script>
      function appendApester() {
        if (window.apesterDone) return;

        const apesterScript = document.createElement('script');
        apesterScript.async = true;
        apesterScript.src = '//static.apester.com/js/sdk/v2.0/apester-javascript-sdk.min.js';
        document.getElementsByTagName('head')[0].appendChild(apesterScript);

        window.apesterDone = true;
      }

      window.addEventListener('BrockmanTargetingCookiesAllowed', appendApester);
    </script>
  </head>
  <body
      data-version="hd"
      data-page="article"
      data-ads="true"
      data-affiliates="true"
      data-menu="false"
  >
    <div id="app_wrapper">
        <header class="app_header">


  <nav class="nav_trending">

        <ul>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com/elden-ring-boss-locations"
                      data-active="false"
                      
                    >
                        Elden Ring boss locations and order
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com/elden-ring-best-builds"
                      data-active="false"
                      
                    >
                        Elden Ring best builds
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com/lost-ark-classes-tier-list"
                      data-active="false"
                      
                    >
                        Lost Ark tier list
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com/dying-light-2-safe-codes"
                      data-active="false"
                      
                    >
                        Dying Light 2 safe codes
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com/best-minecraft-seeds-java-survival-seeds"
                      data-active="false"
                      
                    >
                        The best Minecraft 1.18 seeds
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com/genshin-impact-banners"
                      data-active="false"
                      
                    >
                        Next Genshin Impact banner
                    </a>
                  </li>
        </ul>
  </nav>
  <nav class="nav_main">


<a
  href="/"
  class="logo"
  
>
    <img src="https://assets2.rockpapershotgun.com/0275_rockpapershotgun-logo.svg" alt="Rock Paper Shotgun logo" loading="eager">
</a>


  <nav class="nav_primary">
        

        <ul>
                  <li>
                    <a
                      href="/latest"
                      data-active="false"
                      
                    >
                        Latest
                    </a>
                  </li>
                  <li>
                    <a
                      href="/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/reviews"
                      data-active="false"
                      
                    >
                        Reviews
                    </a>
                  </li>
                  <li>
                    <a
                      href="/hardware"
                      data-active="false"
                      
                    >
                        Hardware
                    </a>
                  </li>
                  <li>
                    <a
                      href="/features"
                      data-active="false"
                      
                    >
                        Features
                    </a>
                  </li>
                  <li>
                    <a
                      href="/videos"
                      data-active="false"
                      
                    >
                        Videos
                    </a>
                  </li>
                  <li>
                    <a
                      href="/guides"
                      data-active="false"
                      
                    >
                        Guides
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_secondary">
        

        <ul>
                  <li>
                    <a
                      href="/topics/bestest-bests"
                      data-active="false"
                      
                    >
                        Bestest Bests
                    </a>
                  </li>
                  <li>
                    <a
                      href="/topics/free-games"
                      data-active="false"
                      
                    >
                        Free games
                    </a>
                  </li>
                  <li>
                    <a
                      href="/supporters"
                      data-active="false"
                      
                    >
                        Supporters
                    </a>
                  </li>
                  <li>
                    <a
                      href="/deals"
                      data-active="false"
                      
                    >
                        Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="/podcasts"
                      data-active="false"
                      
                    >
                        Podcasts
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://discord.gg/rockpapershotgun"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Discord
                    </a>
                  </li>
                  <li>
                    <a
                      href="/rss"
                      data-active="false"
                      
                    >
                        RSS
                    </a>
                  </li>
        </ul>
  </nav>

<div class="commercial button_group">
  <a href="/subscribe" class="button supporter">
    Support us
  </a>

  <a href="/newsletter" class="button newsletter">
    Join our newsletter
  </a>

  <a
    href="https://store.reedpop.com/collections/rock-paper-shotgun"
    target="_blank"
    rel="noopener"
    class="button store"
  >
    Visit our store
  </a>
</div>
      <div class="actions">
  <form class="search_box" action="/search">
    <input type="text" name="q" aria-label="Search" placeholder="Search">
  </form>

  <div class="user_profile signed_out">
    <div class="button_group">
        <a class="button small login" href="/community/auth/start?next=/the-sunday-papers-636" rel="nofollow">Sign in / Create account</a>
    </div>
  </div>
      </div>
  </nav>
        </header>

        <main id="page_wrapper">
  <div class="advert_container leaderboard_container">
    <div class="advert leaderboard"
      data-dfp-id="RPS_LB_1"
      data-dfp-sizes="300x250, 320x50, 728x90, 960x160, 960x250, 970x250, 1260x110, 1260x160, 1260x200, 1260x250"
      data-dfp-targeting="site=rockpapershotgun.com"
      id="RPS_LB_1_1"
    ></div>
  </div>

              <div id="content">
  <div id="content_above">
        <div class="page_content">


<div class="disclaimer">
If you click on a link and make a purchase we may receive a small commission.  <a href="/editorial-policy">Read our editorial policy</a>.
</div>
  <article
    class="article "
data-ads="true"
data-article-type="features"
data-paywalled="false"
data-premium="false"
data-type="article"
  >

<header class="article_header">
  <div class="breadcrumbs">
  

  <nav class="nav_breadcrumbs">
        

        <ul>
                  <li>
                    <a
                      href="/"
                      data-active="false"
                      
                    >
                        Home
                    </a>
                  </li>
                  <li>
                    <a
                      href="/features"
                      data-active="false"
                      
                    >
                        Features
                    </a>
                  </li>
        </ul>
  </nav>

  <div class="summary">
  <p class="comments">
      <a href="https://www.rockpapershotgun.com/the-sunday-papers-636#comments">
    12
      </a>
  </p>
  </div>
  </div>

    <div class="details">
        <h1 class="title">    The Sunday&nbsp;Papers
</h1>

        <span class="strapline">Read more</span>

    </div>

    <div class="metadata">

<div class="avatar">
  <img
    src="https://assets2.rockpapershotgun.com/4a045879e3fa6d60f05eaa018f26ddb1.jpg/BROK/thumbnail/70x70/quality/60/4a045879e3fa6d60f05eaa018f26ddb1.jpg"
    srcset="https://assets2.rockpapershotgun.com/4a045879e3fa6d60f05eaa018f26ddb1.jpg/BROK/thumbnail/70x70/quality/60/4a045879e3fa6d60f05eaa018f26ddb1.jpg 1x, https://assets2.rockpapershotgun.com/4a045879e3fa6d60f05eaa018f26ddb1.jpg/BROK/thumbnail/140x140/quality/60/4a045879e3fa6d60f05eaa018f26ddb1.jpg 2x"
loading="lazy"    class="avatar_image"
    alt="Alice Bell avatar"
width="70"height="70"  >
</div>
        <div class="author">
              <span class="article_type" data-slug="features">
                Feature
              </span>

<span class="by">by</span> <span class="name">                  <a href="/authors/alice-bell">Alice Bell</a>
</span>                <span class="job_title">
                    Deputy Editor
                </span>
        </div>


        <div class="published_at">
Published on <time datetime="2022-04-17 10:00:00+00:00">April 17, 2022</time>        </div>

    </div>





<div class="headline_asset">
  <figure class="headline_image_wrapper">
  <a
    href="https://assets2.rockpapershotgun.com/the-sunday-papers-big.jpg/BROK/resize/1920x1920%3E/format/jpg/quality/80/the-sunday-papers-big.jpg"
    target="_blank"
    data-lightbox="true"
  >
  <img
    src="https://assets2.rockpapershotgun.com/the-sunday-papers-big.jpg/BROK/resize/880%3E/format/jpg/quality/80/the-sunday-papers-big.jpg"
    srcset="https://assets2.rockpapershotgun.com/the-sunday-papers-big.jpg/BROK/resize/880%3E/format/jpg/quality/80/the-sunday-papers-big.jpg 1x, https://assets2.rockpapershotgun.com/the-sunday-papers-big.jpg/BROK/resize/1760%3E/format/jpg/quality/80/the-sunday-papers-big.jpg 2x"
loading="eager"    class="headline_image"
    alt=""
width="880"height="495"  >
  </a>

  </figure>
</div>
</header>  <div class="article_body">

        <div class="article_body_content">



            <p>Sudays are for getting on a little two carriage local train, chuntering over a precarious track through an estuary, and arriving at the cinema to see Sonic 2. Before you buy your ticket, enjoy some of the best writing about games (and game-adjacent cultural things) from this week.</p>
<!--more-->
<p>For GameSpot Saniya Ahmed talked to Muslims in the games industry and gathered their anecdotes and thoughts about <a href="https://www.gamespot.com/articles/ramadan-brings-muslim-communities-together-and-it-deserves-a-place-in-games/1100-6502328">including Ramadan in games</a> the way other religious celebrations are.
</p>
<blockquote>Games often base in-game events on real-world celebrations, playing them out within the bounds of their own game world. A live-service game set centuries into the future where religion plays no part in the story will have an annual winter event that looks a lot like Christmas - engaging gamers worldwide even if they don't celebrate the holiday. However, Ramadan and Eid, events observed and celebrated by Muslims&ndash;the second largest religious population on the planet - is often left out.</blockquote>
<p>MSc and PhD student Jonathan Chan has documented his <a href="https://ionathan.ch/2022/04/09/angzarr.html">investigation of a mysterious unicode symbol</a>: right angle with downwards zigzag arrow (there's also an <a href="https://twitter.com/ionathanch/status/1513993442635911168">abbreviated Tweet thread</a> which I found eassier to understand).</p>
<blockquote>The AFII is long dissolved in favour of Unicode over their glyph registry; an email from Asmus Freytag, their former president, describes its history just before dissolution. Notably, it appears that anyone could register a glyph with the AFII for a fee of 5$ to 50$ (about 8.60$ to 86$, accounting for inflation). Even if the International Glyph Register can be found, it likely merely contains another table with the glyph, the indentifier, and the short description. To know its origins would require the original registration request that added the character, but it&rsquo;s unlikely that such old documents from a now-defunct non-profit organization in the 90s would have been kept or digitized.</blockquote>
<p>On The Independant, Hussein Kesvani talks about <a href="https://www.independent.co.uk/voices/digital-divide-apps-connectivity-internet-access-b2057118.html">the fear of logging off</a> as a freelancer living in the digital age. The premise that being offline will become a luxury is an interesting one. It seems ridiculous in a world where so many people don't even have internet access, and yet it is true (as Kesvani points out) that, for example, Selena Gomez is only able to be offline because she employs people to read emails for her.</p>
<blockquote>I fear that logging off for as little as half an hour might mean a missed project or work opportunity &ndash; one that might make bills a bit easier at the end of the month. For many of my friends who face higher rents and mortgages, this fear is all too familiar. From copywriters working project to project, computer programmers competing for low-paid app development gigs and digital designers juggling projects &ndash; in the &lsquo;gig economy&rsquo; this economic insecurity is built-in.</blockquote>
<p>I remain, to put it politely, <em>very sceptical</em> of web3 and all things crypto, it currently functioning in my life as nothing more than an extremely useful shortcut to see whose opinions I can safely ignore. On Vulture, Nilay Patel had <a href="https://www.theverge.com/23020727/decoder-chris-dixon-web3-crypto-a16z-vc-silicon-valley-investing-podcast-interview">a converstion with Chris Dixon</a>, the king of web3 investment bros, and it's interesting in particular because of the informed pushback that Patel is able to give to Dixon.</p>
<blockquote><p>Let me continue to push on this. You have laid out a story of the web. Web2 centralizes a bunch of cool stuff that was happening with Web1, but you are saying Web3 decentralizes it again. You are investing in a bunch of companies that are ultimately central service providers. A regular person does not want to think about the challenges we talked about, like climate, user experience, or security, and take any of that risk onto themselves. They do not want to set up their own web server, they just want to go to Tumblr or Blogger; they do not want to figure out how to transmit photos to their friends, they just want to use Google Photos or Facebook.</p>
<p>I see the exact same thing happening in Web3. OpenSea is the dominant marketplace, and almost every app relies on their APIs. They are going to sit at the center of it. The underlying protocols may be decentralized, but I think an emerging reality and real criticism here is that at the end of the day, you, Andreessen Horowitz, are going to invest in a bunch of companies who control the user experience for a lot of people.</p></blockquote>
<p>For The Guardian, Alex Hern went to WASD and <a href="https://www.theguardian.com/technology/2022/apr/13/techscape-video-games-climate-crisis">spoke to developers about the industry's carbon footprint</a>. It's an interesting read, possibly not for the reasons you're expecting.</p>
<blockquote>
  But I was surprised, as I toured the event, by how few people had even thought of the question in the terms I was putting it. The back of the envelope maths that had taken me to the event felt stark: a top-of-the-line gaming PC, running a new game at the highest graphical fidelity possible, will draw around 1kW of power; around the same as a kettle. (That&rsquo;s not counting the electricity required for the monitor, and let&rsquo;s not even touch on the difficulties of estimating the power consumption of multiplayer components). By contrast, a Nintendo Switch draws just 10W, about the same as a dim light bulb, while playing a game like Breath of the Wild.
</blockquote>
<p>Finally, Kat Bailey has a really nice <a href="https://www.ign.com/articles/hironobu-sakaguchi-final-fantasy-14-interview">interview on IGN with Final Fantasy's creator Hironobu Sakaguchi</a>, looking back on his career and the series through the lens of playing FFXIV.</p>
<blockquote>&ldquo;It's like Disneyland, even in the ways they hold back,&rdquo; Sakaguchi says. &ldquo;Disneyland is able to create its own kind of reality through detailed rules like not allowing two Mickeys to be in the same place at the same time, right? I love the way that the game pays close attention to its own kinds of rules that let you enjoy it as a [Final Fantasy] theme park, rather than just stuffing everything they feel like into one place.&rdquo;</blockquote>
<p>Music this week is the album <a href="https://www.youtube.com/watch?v=md1NPckHYnI&amp;list=OLAK5uy_kEFzghFEschmQc_qi88y94Y7rWzR_ck4k&amp;index=1">Greyhound Dreams</a> by Sam Russo.</p>

        </div>




  </div>
  </article>

<footer class="article_footer">
  

  <div class="tagged_with">
      <h2 class="section_title small">Tagged With</h2>
    <ul>
        <li>
          <a href="/topics/the-sunday-papers">The Sunday Papers</a>
        </li>
    </ul>
  </div>

    <div class="author_bio compact">
      <h2 class="section_title small">About the Author</h2>





<article class="summary" data-type="persona">
    <a
      href="/authors/alice-bell"
      class="link_overlay"
      title="Alice Bell"
    ></a>

<div class="avatar">
  <img
    src="https://assets2.rockpapershotgun.com/4a045879e3fa6d60f05eaa018f26ddb1.jpg/BROK/thumbnail/70x70/quality/60/4a045879e3fa6d60f05eaa018f26ddb1.jpg"
    srcset="https://assets2.rockpapershotgun.com/4a045879e3fa6d60f05eaa018f26ddb1.jpg/BROK/thumbnail/70x70/quality/60/4a045879e3fa6d60f05eaa018f26ddb1.jpg 1x, https://assets2.rockpapershotgun.com/4a045879e3fa6d60f05eaa018f26ddb1.jpg/BROK/thumbnail/140x140/quality/60/4a045879e3fa6d60f05eaa018f26ddb1.jpg 2x"
loading="lazy"    class="avatar_image"
    alt="Alice Bell avatar"
width="70"height="70"  >
</div>
  <div class="details">
        <p class="name">
            <a href="/authors/alice-bell">Alice Bell</a>
        </p>

      <p class="job_title">
        Deputy Editor
      </p>


        <p class="bio">
          RPS's dep ed. Small person powered by tea and enthusiasm for video game romances. Send me interesting etymological facts and cool horror games.
        </p>
  </div>
</article>  </div>




<div class="supporters_promo" data-supporter="false">
  <h3>Support Rock Paper Shotgun</h3>
  <p>Subscribe and get access to supporter-only articles, an ad-free reading experience, free gifts, and game discounts. Your support helps us create more great writing about PC games.</p>
  <a class="button" href="/subscribe">See more information</a>
</div>
<div id="comments">
  <div class="container"></div>

  <noscript>
    <p class="alert error">
Please enable JavaScript to see comments.    </p>
  </noscript>

  <script>
    window.addEventListener('articleScripts', () => {
      window.BrockmanComments = new BrockmanComments({
          id: '/community/thread/lw0v8gzlglpn7mky',
          postCount: '12',
          previewEndpoint: '/community/preview',
          loc: {
            commentError: `Sorry, but an error occurred. Please try again.`,
            emptyCommentError: `You need to write a response to submit a comment.`,
            errorMessage: `Comments failed to load.`,
            genericError: `Sorry, something went wrong.`,
            labelNoResponse: `Write a response to this article`,
            labelResponse: `See all responses to this article`,
            loading: `Loading`,
            postComment: `Post comment`,
            submittedComment: `Comment submitted. Thanks for contributing!`,
            writeComment: `Write a spectacular comment`,
            like: `Like`,
            unavailableLike: `You are not able to like this comment`,
            reportSubmitted: `Thank you for submitting a report about this comment. Your report will be added to a queue for our moderation team to review.`,
            emptyReportReason: `Please select a reason from the list for your report to be processed.`,
          },
      });
    });
  </script>
</div>
</footer>      </div>


  <aside class="sidebar">
  <div class="advert_container halfpage_container">
    <div class="advert mpu"
      data-dfp-id="RPS_HP"
      data-dfp-sizes="300x600, 300x250, 300x1050"
      data-dfp-targeting="site=rockpapershotgun.com"
      id="RPS_HP_1"
        data-dfp-collapse="true"
    ></div>
  </div>

      <div class="gn_sidebar"></div>
  </aside>
  </div>

  <div id="content_below">
      <div class="page_content">

    <div class="advert_container low_leaderboard_container">
    <div class="lazyload low_leaderboard"
      data-dfp-id="RPS_LB_2"
      data-dfp-sizes="300x250, 320x50, 728x90, 960x160, 960x250, 970x250, 1200x500"
      data-dfp-targeting="site=rockpapershotgun.com"
      id="RPS_LB_2_AFTER_ARTICLE"
        data-dfp-collapse="true"
    ></div>
  </div>




  <section class="shelf">
        <h2 class="section_title">
      More Features
    </h2>






    <ul class="summary_items">

        <li>




<article
  class="summary"
  data-type="article"
  data-article-type="features"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/dreadxp-interview-horror-games" class="link_overlay" title="DreadXP are giving devs the creative freedom to make weird, surprising, lovely horror games" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/sucker-for-love-lneta-pucker-up.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/sucker-for-love-lneta-pucker-up.jpg"
    srcset="https://assets2.rockpapershotgun.com/sucker-for-love-lneta-pucker-up.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/sucker-for-love-lneta-pucker-up.jpg 1x, https://assets2.rockpapershotgun.com/sucker-for-love-lneta-pucker-up.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/sucker-for-love-lneta-pucker-up.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Ln&#39;eta, one of the love interests from Sucker For Love, instructs the protagonist to &#34;pucker up&#34; as she prepares to reward his devotion with a smooch."
width="275"height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/dreadxp-interview-horror-games" >  DreadXP are giving devs the creative freedom to make weird, surprising, lovely horror games
</a>          </p>

            <p class="strapline">From game jams to indie horror publishing powerhouse</p>

    </div>


    <div class="metadata">
    <span class="author">Rebecca Jones</span>

    <time class="published_at" datetime="2022-04-15 16:00:00+00:00">
        2 days ago

    </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/dreadxp-interview-horror-games#comments">
    6
      </a>
  </p>
    </div>

    
  </div>
</article>        </li>

        <li>




<article
  class="summary"
  data-type="article"
  data-article-type="features"
  data-premium="true"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/bones-cafe-is-even-more-fun-than-killing-customers-usually-is" class="link_overlay" title="Bone&#39;s Cafe is even more fun than killing customers usually is" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/bone&#39;s_cafe_1.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/bone&#39;s_cafe_1.jpg"
    srcset="https://assets2.rockpapershotgun.com/bone&#39;s_cafe_1.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/bone&#39;s_cafe_1.jpg 1x, https://assets2.rockpapershotgun.com/bone&#39;s_cafe_1.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/bone&#39;s_cafe_1.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Bone&#39;s Cafe is even more fun than killing customers usually is"
width="275"height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/bones-cafe-is-even-more-fun-than-killing-customers-usually-is" >  Bone&#39;s Cafe is even more fun than killing customers usually is
</a>          </p>

            <p class="strapline">Customer ceviche</p>

    </div>


    <div class="metadata">
    <span class="author">Sin Vega</span>

    <time class="published_at" datetime="2022-04-15 15:16:11.268037+00:00">
        2 days ago

    </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/bones-cafe-is-even-more-fun-than-killing-customers-usually-is#comments">
    3
      </a>
  </p>
    </div>

    
  </div>
</article>        </li>

        <li>




<article
  class="summary"
  data-type="article"
  data-article-type="features"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/what-are-we-all-playing-this-easter-weekend-3" class="link_overlay" title="What are we all playing this Easter weekend?" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/awpawppwpawpwap.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/awpawppwpawpwap.jpg"
    srcset="https://assets2.rockpapershotgun.com/awpawppwpawpwap.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/awpawppwpawpwap.jpg 1x, https://assets2.rockpapershotgun.com/awpawppwpawpwap.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/awpawppwpawpwap.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Two fairies dressed as rabbits play jump rope with actual rabbits in an illustration from &#39;Songs for Little People&#39;."
width="275"height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/what-are-we-all-playing-this-easter-weekend-3" >  What are we all playing this Easter weekend?
</a>          </p>

            <p class="strapline">Well?</p>

    </div>


    <div class="metadata">
    <span class="author">Alice O&#39;Connor</span>

    <time class="published_at" datetime="2022-04-15 08:00:00+00:00">
        2 days ago

    </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/what-are-we-all-playing-this-easter-weekend-3#comments">
    157
      </a>
  </p>
    </div>

    
  </div>
</article>        </li>

        <li>




<article
  class="summary"
  data-type="article"
  data-article-type="features"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/cyberpunk-2077-becomes-real-cyberpunk-at-its-vertical-limits" class="link_overlay" title="Cyberpunk 2077 becomes real cyberpunk at its vertical limits" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/cyberpunk-2077-vertical-01.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/cyberpunk-2077-vertical-01.jpg"
    srcset="https://assets2.rockpapershotgun.com/cyberpunk-2077-vertical-01.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/cyberpunk-2077-vertical-01.jpg 1x, https://assets2.rockpapershotgun.com/cyberpunk-2077-vertical-01.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/cyberpunk-2077-vertical-01.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Cyberpunk 2077 becomes real cyberpunk at its vertical limits"
width="275"height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/cyberpunk-2077-becomes-real-cyberpunk-at-its-vertical-limits" >  Cyberpunk 2077 becomes real cyberpunk at its vertical limits
</a>          </p>

            <p class="strapline">The high life</p>

    </div>


    <div class="metadata">
    <span class="author">Siobhán Casey</span>

    <time class="published_at" datetime="2022-04-14 16:00:00+00:00">
        3 days ago

    </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/cyberpunk-2077-becomes-real-cyberpunk-at-its-vertical-limits#comments">
    51
      </a>
  </p>
    </div>

    
  </div>
</article>        </li>
    </ul>


  </section>


  <section class="shelf">
        <h2 class="section_title">
      Latest Articles
    </h2>






    <ul class="summary_items">

        <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/waffle-is-a-wordle-like-about-swapping-letters-across-a-five-word-grid" class="link_overlay" title="Waffle is a Wordle-like about swapping letters across a five-word grid" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/waffle-game.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/waffle-game.jpg"
    srcset="https://assets2.rockpapershotgun.com/waffle-game.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/waffle-game.jpg 1x, https://assets2.rockpapershotgun.com/waffle-game.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/waffle-game.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="A screenshot of Waffle, showing a grid of five intersecting jumbled words, with some letters coloured green and yellow."
width="275"height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/waffle-is-a-wordle-like-about-swapping-letters-across-a-five-word-grid" >  Waffle is a Wordle-like about swapping letters across a five-word grid
</a>          </p>

            <p class="strapline">For when your typing fingers are tired</p>

    </div>


    <div class="metadata">
    <span class="author">Graham Smith</span>

    <time class="published_at" datetime="2022-04-16 21:11:52.491541+00:00">
        19 hours ago

    </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/waffle-is-a-wordle-like-about-swapping-letters-across-a-five-word-grid#comments">
    5
      </a>
  </p>
    </div>

    
  </div>
</article>        </li>

        <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/hideo-kojima-quashes-rumours-that-kojima-productions-were-bought-by-sony" class="link_overlay" title="Hideo Kojima quashes rumours that Kojima Productions were bought by Sony" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/death-stranding-buddy-bot-bath.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/death-stranding-buddy-bot-bath.jpg"
    srcset="https://assets2.rockpapershotgun.com/death-stranding-buddy-bot-bath.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/death-stranding-buddy-bot-bath.jpg 1x, https://assets2.rockpapershotgun.com/death-stranding-buddy-bot-bath.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/death-stranding-buddy-bot-bath.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Sam sits in a hot spring with BB and Buddy Bot in Death Stranding Director&#39;s Cut"
width="275"height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/hideo-kojima-quashes-rumours-that-kojima-productions-were-bought-by-sony" >  Hideo Kojima quashes rumours that Kojima Productions were bought by Sony
</a>          </p>

            <p class="strapline">They remain independent, he says</p>

    </div>


    <div class="metadata">
    <span class="author">Graham Smith</span>

    <time class="published_at" datetime="2022-04-16 20:45:50.489007+00:00">
        20 hours ago

    </time>

    </div>

    
  </div>
</article>        </li>

        <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/elder-scrolls-online-is-free-to-play-and-heavily-discounted-until-april-26th" class="link_overlay" title="Elder Scrolls Online is free to play and heavily discounted until April 26th" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/elder-scrolls-online-companions.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/elder-scrolls-online-companions.jpg"
    srcset="https://assets2.rockpapershotgun.com/elder-scrolls-online-companions.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/elder-scrolls-online-companions.jpg 1x, https://assets2.rockpapershotgun.com/elder-scrolls-online-companions.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/elder-scrolls-online-companions.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Elder Scrolls Online is free to play and heavily discounted until April 26th"
width="275"height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/elder-scrolls-online-is-free-to-play-and-heavily-discounted-until-april-26th" >  Elder Scrolls Online is free to play and heavily discounted until April 26th
</a>          </p>

            <p class="strapline">Ahead of the next expansion</p>

    </div>


    <div class="metadata">
    <span class="author">Graham Smith</span>

    <time class="published_at" datetime="2022-04-16 20:11:17.300011+00:00">
        20 hours ago

    </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/elder-scrolls-online-is-free-to-play-and-heavily-discounted-until-april-26th#comments">
    7
      </a>
  </p>
    </div>

    
  </div>
</article>        </li>

        <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/no-more-heroes-3-will-slash-onto-pc-later-this-year" class="link_overlay" title="No More Heroes 3 will slash onto PC later this year" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/no-more-heroes-3.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/no-more-heroes-3.jpg"
    srcset="https://assets2.rockpapershotgun.com/no-more-heroes-3.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/no-more-heroes-3.jpg 1x, https://assets2.rockpapershotgun.com/no-more-heroes-3.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/no-more-heroes-3.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="A screenshot of No More Heroes 3 showing Travis swiping at the legs of a giant enemy against the backdrop of a ruined city and red sky."
width="275"height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/no-more-heroes-3-will-slash-onto-pc-later-this-year" >  No More Heroes 3 will slash onto PC later this year
</a>          </p>

            <p class="strapline">Travis touches down</p>

    </div>


    <div class="metadata">
    <span class="author">Graham Smith</span>

    <time class="published_at" datetime="2022-04-16 19:41:52.587242+00:00">
        21 hours ago

    </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/no-more-heroes-3-will-slash-onto-pc-later-this-year#comments">
    1
      </a>
  </p>
    </div>

    
  </div>
</article>        </li>
    </ul>


  </section>



  <a
    href="https://store.reedpop.com/collections/rock-paper-shotgun"
    class="merch_component "
    target="_blank"
    rel="noopener"
    title="We&#39;ve been talking, and we think that you should wear clothes"
  >
    <div class="details">
        <img
          src="https://assets2.rockpapershotgun.com/rockpapershotgun-logo-small.png"
          alt="Rock Paper Shotgun logo"
          loading="lazy"
        />
      <p class="title">We&#39;ve been talking, and we think that you should wear clothes</p>
      <p class="strapline">Total coincidence, but we sell some clothes</p>
      <button class="button">Buy RPS stuff here</button>
    </div>
    <div class="asset">
      <img
        src="https://assets2.rockpapershotgun.com/0422_rockpapershotgun-merch.png"
        alt="Rock Paper Shotgun Merch"
        loading="lazy"
      />
    </div>
  </a>

  <script>
    buttons = document.querySelectorAll('.merch_component');
    for (i = 0; i < buttons.length; i++) {
      buttons[i].addEventListener('click', function(e) {
        gtag('event', 'click', {
          'event_category': 'Store Component',
          'event_label': window.location.href
        });
      });
    }
  </script>

  <script>
    window.addEventListener('articleScripts', function() {
      new BrockmanTrackStacks({});
    });
  </script>

      </div>
  </div>
            </div>

        </main>

        <footer class="app_footer">
  <div class="nav_wrapper">
      <div class="about">


<a
  href="/"
  class="logo"
  
>
    <img src="https://assets2.rockpapershotgun.com/0275_rockpapershotgun-logo.svg" alt="Rock Paper Shotgun logo" loading="eager">
</a>

  <form class="search_box" action="/search">
    <input type="text" name="q" aria-label="Search" placeholder="Search">
  </form>

  <p>Copyright © 2022 Gamer Network Limited, a ReedPop company.</p>
  <p>All rights reserved. No part of this site or its content may be reproduced without the permission of the copyright holder.</p>


  <nav class="social_follow">
    <ul class="social_list">
          <li>
            <a
              href="https://www.facebook.com/rockpapershot"
              class="social_icon"
              data-type="facebook"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="facebook-f"
      data-type="brands"
        title="Check us out on Facebook"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://twitter.com/rockpapershot"
              class="social_icon"
              data-type="twitter"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="twitter"
      data-type="brands"
        title="Check us out on Twitter"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.instagram.com/rockpapershot"
              class="social_icon"
              data-type="instagram"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="instagram"
      data-type="brands"
        title="Check us out on Instagram"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.youtube.com/channel/UC5bKSAZBvV9AKlBJPG0Py-A"
              class="social_icon"
              data-type="youtube"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="youtube"
      data-type="brands"
        title="Check us out on YouTube"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.twitch.tv/rockpapershotgun"
              class="social_icon"
              data-type="twitch"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="twitch"
      data-type="brands"
        title="Check us out on Twitch"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.linkedin.com/company/rock-paper-shotgun-ltd"
              class="social_icon"
              data-type="linkedin"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="linkedin"
      data-type="brands"
        title="Check us out on LinkedIn"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="/feed"
              class="social_icon"
              data-type="rss"
              data-action="follow"
                rel="alternate noopener"
                type="application/rss+xml"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="rss"
      data-type="solid"
        title="Check out our RSS feed"
    ></span>


            </a>
          </li>
    </ul>
  </nav>
      </div>



  <nav class="nav_primary">
            <span class="label">Explore</span>


        <ul>
                  <li>
                    <a
                      href="/latest"
                      data-active="false"
                      
                    >
                        Latest
                    </a>
                  </li>
                  <li>
                    <a
                      href="/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/reviews"
                      data-active="false"
                      
                    >
                        Reviews
                    </a>
                  </li>
                  <li>
                    <a
                      href="/hardware"
                      data-active="false"
                      
                    >
                        Hardware
                    </a>
                  </li>
                  <li>
                    <a
                      href="/features"
                      data-active="false"
                      
                    >
                        Features
                    </a>
                  </li>
                  <li>
                    <a
                      href="/videos"
                      data-active="false"
                      
                    >
                        Videos
                    </a>
                  </li>
                  <li>
                    <a
                      href="/guides"
                      data-active="false"
                      
                    >
                        Guides
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games?letter=a"
                      data-active="false"
                      
                    >
                        Games
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_secondary">
            <span class="label">Popular Now</span>


        <ul>
                  <li>
                    <a
                      href="/topics/bestest-bests"
                      data-active="false"
                      
                    >
                        Bestest Bests
                    </a>
                  </li>
                  <li>
                    <a
                      href="/topics/free-games"
                      data-active="false"
                      
                    >
                        Free games
                    </a>
                  </li>
                  <li>
                    <a
                      href="/supporters"
                      data-active="false"
                      
                    >
                        Supporters
                    </a>
                  </li>
                  <li>
                    <a
                      href="/deals"
                      data-active="false"
                      
                    >
                        Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="/podcasts"
                      data-active="false"
                      
                    >
                        Podcasts
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://discord.gg/rockpapershotgun"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Discord
                    </a>
                  </li>
                  <li>
                    <a
                      href="/rss"
                      data-active="false"
                      
                    >
                        RSS
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_helpful">
            <span class="label">Helpful Links</span>


        <ul>
                    <li>
                    <a
                      href="/about"
                      data-active="false"
                      
                    >
                        About Us
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/2022/04"
                      data-active="false"
                      
                    >
                        Archive
                    </a>
                  </li>
                  <li>
                    <a
                      href="/authors"
                      data-active="false"
                      
                    >
                        Authors
                    </a>
                  </li>
                  <li>
                    <a
                      href="/code-of-conduct"
                      data-active="false"
                      
                    >
                        Code of Conduct
                    </a>
                  </li>
                  <li>
                    <a
                      href="mailto:contact@rockpapershotgun.com"
                      data-active="false"
                      
                    >
                        Contact Us
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.reedexpo.com/en-gb/cookie-policy.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Cookie Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.reedpop.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Corporate Site
                    </a>
                  </li>
                  <li>
                    <a
                      href="/editorial-policy"
                      data-active="false"
                      
                    >
                        Editorial Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.reedexpo.com/en-gb/ccpa.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Notice to California Residents
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.reedexpo.com/en-gb.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Privacy Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/review-policy"
                      data-active="false"
                      
                    >
                        Review Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/terms-and-conditions"
                      data-active="false"
                      
                    >
                        Terms &amp; Conditions
                    </a>
                  </li>


      <li>
        <button class="optanon-show-settings">
Cookie Settings        </button>
      </li>
        </ul>
  </nav>

  

  <nav class="nav_sites">
            <span class="label">ReedPop</span>


        <ul>
                  <li>
                    <a
                      href="https://www.cosplaycentral.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Cosplay Central
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.dicebreaker.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Dicebreaker
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.gamesindustry.biz"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        GamesIndustry.biz
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.jelly.deals"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Jelly Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.metabomb.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Metabomb
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.nintendolife.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Nintendo Life
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.pushsquare.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Push Square
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.thehaul.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        The Haul
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.usgamer.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        USgamer
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        VG247
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.videogameschronicle.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        VGC
                    </a>
                  </li>
        </ul>
  </nav>




  <nav class="nav_events">
            <span class="label">Events</span>


        <ul>
                  <li>
                    <a
                      href="https://www.egx.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        EGX
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.mcmcomiccon.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        MCM Comic Con
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.paxsite.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        PAX
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.starwarscelebration.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Star Wars Celebration
                    </a>
                  </li>
        </ul>
  </nav>
  </div>
        </footer>
    </div>
  </body>
</html>