<!DOCTYPE html>
<html lang="en">
  <head>
          <meta charset="utf-8">
      <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0">
      <meta http-equiv="X-UA-Compatible" content="ie=edge">

      <title>Rogue Lords review: a compelling roguelike where cheaters prosper - for a while | Rock Paper Shotgun</title>

  <meta property="og:description" content="Rogue Lords is an initially delightful roguelike, held back from greatness by rough edges and stingy unlocks. Read the full review for more.">
  <meta property="og:site_name" content="Rock Paper Shotgun">
  <meta property="og:title" content="Rogue Lords review: a compelling roguelike where cheaters prosper - for a while">
  <meta property="og:type" content="article">
  <meta property="og:url" content="https://www.rockpapershotgun.com/rogue-lords-review-a-compelling-roguelike-where-cheaters-prosper-for-a-while">
  <meta property="og:image" content="https://assets2.rockpapershotgun.com/rogue-lords-review-6.jpg/BROK/resize/1200x630%3E/format/jpg/quality/80/rogue-lords-review-6.jpg">
  <meta property="article:published_time" content="2021-09-30T09:00:00+00:00">
  <meta property="article:tag" content="Strategy">
  <meta property="article:tag" content="Nacon">
  <meta property="article:tag" content="Indie">
  <meta property="article:tag" content="Cyanide Studio">
  <meta property="article:tag" content="Wot I Think">
  <meta property="article:tag" content="Indiescovery">
  <meta property="article:tag" content="Rogue Lords">
  <meta property="article:tag" content="Leikir Studio">

  <meta name="description" content="Rogue Lords is an initially delightful roguelike, held back from greatness by rough edges and stingy unlocks. Read the full review for more.">
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:description" content="Rogue Lords is an initially delightful roguelike, held back from greatness by rough edges and stingy unlocks. Read the full review for more.">
  <meta name="twitter:image" content="https://assets2.rockpapershotgun.com/rogue-lords-review-6.jpg/BROK/resize/1200x630%3E/format/jpg/quality/80/rogue-lords-review-6.jpg">
  <meta name="twitter:title" content="Rogue Lords review: a compelling roguelike where cheaters prosper - for a while">
  <meta name="twitter:creator" content="@rockpapershot">
  <meta name="twitter:site" content="@rockpapershot">
  <meta name="robots" content="max-image-preview:large">
<link rel="apple-touch-icon" sizes="180x180" href="/static/ff6050cc648f34e6fa9b7cbf05824781/icon/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/static/ff6050cc648f34e6fa9b7cbf05824781/icon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/static/ff6050cc648f34e6fa9b7cbf05824781/icon/favicon-16x16.png">
<link rel="mask-icon" href="/static/ff6050cc648f34e6fa9b7cbf05824781/icon/safari-pinned-tab.svg" color="#e7387d">
<link rel="shortcut icon" href="/static/ff6050cc648f34e6fa9b7cbf05824781/icon/favicon.ico">
<meta name="msapplication-TileColor" content="#e7387d">
<meta name="theme-color" content="#009c7c">
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "url": "https://www.rockpapershotgun.com/rogue-lords-review-a-compelling-roguelike-where-cheaters-prosper-for-a-while",
    "mainEntityOfPage": "https://www.rockpapershotgun.com/rogue-lords-review-a-compelling-roguelike-where-cheaters-prosper-for-a-while",
    "headline": "Rogue Lords review: a compelling roguelike where cheaters prosper - for a while",
    "inLanguage": "en",
    "articleSection": "Review",
    "description": "Rogue Lords is an initially delightful roguelike, held back from greatness by rough edges and stingy unlocks. Read the full review for more.",
    "datePublished": "2021-09-30T09:00:00+00:00",
    "publisher": {
        "@type": "Organization",
        "name": "Rock Paper Shotgun",
        "url": "https://www.rockpapershotgun.com/",
        "logo": {
            "@type": "ImageObject",
            "url": "https://assets2.rockpapershotgun.com/rockpapershotgun-logo-small.png",
            "width": 600,
            "height": 60
        }
    },
    "image": [
        "https://assets2.rockpapershotgun.com/rogue-lords-review-6.jpg/BROK/thumbnail/1200x1200/quality/100/rogue-lords-review-6.jpg",
        "https://assets2.rockpapershotgun.com/rogue-lords-review-6.jpg/BROK/thumbnail/1200x900/quality/100/rogue-lords-review-6.jpg",
        "https://assets2.rockpapershotgun.com/rogue-lords-review-6.jpg/BROK/thumbnail/1600x900/quality/100/rogue-lords-review-6.jpg"
    ],
    "author": {
        "@type": "Person",
        "name": "Matt Cox",
        "sameAs": "https://www.rockpapershotgun.com/authors/matt-cox"
    },
    "keywords": [
        "Strategy",
        "Nacon",
        "Indie",
        "Cyanide Studio",
        "Wot I Think",
        "Indiescovery",
        "Rogue Lords",
        "Leikir Studio"
    ]
}
</script>

<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "name": "Home",
            "item": "https://www.rockpapershotgun.com/"
        },
        {
            "@type": "ListItem",
            "position": 2,
            "name": "Reviews",
            "item": "https://www.rockpapershotgun.com/reviews"
        },
        {
            "@type": "ListItem",
            "position": 3,
            "name": "Rogue Lords",
            "item": "https://www.rockpapershotgun.com/games/rogue-lords"
        }
    ]
}
</script>


  <script>
    window.dataLayer = window.dataLayer || [];
    function gtag() { dataLayer.push(arguments); }

    function _appendGoogleAnalytics(anonymous) {
        if (window.gtagDone) return;

        gtag('js', new Date());

        const options = {
    "dimension4": "0",
    "dimension5": "0",
    "dimension1": "reviews",
    "dimension2": "strategy,nacon,indie-2,cyanide-studio,wot-i-think,indiescovery,rogue-lords,leikir-studio",
    "dimension3": "Matt Cox",
    "dimension7": "2021-09-30",
    "dimension8": "rogue-lords"
};

        options['link_attribution'] = true;

        if (anonymous) {
          options['client_storage'] = 'none';
          options['store_gac'] = false;
          options['anonymize_ip'] = true;

            gtag('set', 'allow_ad_personalization_signals', false);

          options['dimension6'] = '1';
        } else {
          options['dimension6'] = '0';
        }

        gtag('config', 'UA-2667859-1', options);

          gtag('config', 'AW-1022621291');

        const gaScript = document.createElement('script');
        gaScript.type = 'text/javascript';
        gaScript.async = true;
        gaScript.src = 'https://www.googletagmanager.com/gtag/js?id=UA-2667859-1';

        document.getElementsByTagName('head')[0].appendChild(gaScript);
        window.gtagDone = true;

        window.dispatchEvent(new Event('BrockmanAnalyticsEnabled'));
    }

    function appendGoogleAnalytics() {
      _appendGoogleAnalytics(false);
    }

    function appendGoogleAnalyticsAnonymous() {
      _appendGoogleAnalytics(true);
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', appendGoogleAnalytics);
    window.addEventListener('BrockmanPerformanceCookiesDisallowed', appendGoogleAnalyticsAnonymous);
  </script>
  <script>
      window.PARSELY = window.PARSELY || {
        autotrack: false,
        onReady: function() {
          PARSELY.updateDefaults({
            data: {
    "user": "unregistered"
}
          });
          PARSELY.beacon.trackPageView();
        }
      };

    function appendParsely() {
        if (window.parselyDone) return;
        (function(d) {
          var b = d.body;
          var e = d.createElement('script');
          e.id = 'parsely-cfg';
          e.src = '//cdn.parsely.com/keys/rockpapershotgun.com/p.js';
          b.appendChild(e);
        })(document);
        window.parselyDone = true;
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', appendParsely);
  </script>
  <script>
    function appendPubStack() {
      if (window.pubStackDone) return;
      const pubStackScript = document.createElement('script');
      pubStackScript.type = 'text/javascript';
      pubStackScript.async = true;
      pubStackScript.src = 'https://boot.pbstck.com/v1/tag/2c628ad2-49f6-47f7-bf72-a603f682566b';
      document.getElementsByTagName('head')[0].appendChild(pubStackScript);
      window.pubStackDone = true;
    }

    window.addEventListener('BrockmanTCFConsent', appendPubStack);
  </script>

  <script>
    window.mainScriptsEvent = document.createEvent('CustomEvent');
    window.mainScriptsEvent.initCustomEvent('mainScripts');
  </script>
  <script defer src="/static/ff6050cc648f34e6fa9b7cbf05824781/js/main.min.js" onload="window.dispatchEvent(window.mainScriptsEvent)"></script>

<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLazyLoad = new BrockmanLazyLoad({
      selector: '[data-lazyload=true], .article img, .article iframe',
      placeholder: '/static/ff6050cc648f34e6fa9b7cbf05824781/img/placeholder.png'
    });
    window.BrockmanLazyLoad.run();
  });
</script>
<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLightbox = new BrockmanLightbox({
      selector: 'a[data-lightbox=true], .article a > img'
    });
    window.BrockmanLightbox.run();
  });
</script>
    <script>
      window.commercialScriptsEvent = document.createEvent('CustomEvent');
      window.commercialScriptsEvent.initCustomEvent('commercialScripts');
    </script>
    <script defer src="/static/ff6050cc648f34e6fa9b7cbf05824781/js/commercial.min.js" onload="window.dispatchEvent(window.commercialScriptsEvent)"></script>

  <script>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</script>


  <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
  <link rel="preload" href="https://c.amazon-adsystem.com/aax2/apstag.js" as="script">

<script>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</script>
  

  <script>
    function appendBlueBillywig() {
      if (window.blueBillywigDone) return;
      window.BrockmanBlueBillywig = new BrockmanBlueBillywig({
        site: 'rock_paper_shotgun',
        player_id: 'rock_paper_shotgun',
        autoplay_id: 'rock_paper_shotgun_autoplay',
        article_type: 'review',
        device: 'hd',
        sticky_mobile_id: 'rock_paper_shotgun_autoplay_guide',
        sticky_desktop_id: 'rock_paper_shotgun_autoplay_guide_desktop',
      });
      window.BrockmanBlueBillywig.run();
      window.blueBillywigDone = true;
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendBlueBillywig);
  </script>

  <script>
    function appendCarbon() {
      !function(a,l,b,c,k,s,t,g,A){a.CustomerConnectAnalytics=k,a[k]=a[k]||function(){
      (a[k].q=a[k].q||[]).push(arguments)},g=l.createElement(b),A=l.getElementsByTagName(b)[0],
      g.type="text/javascript",g.async=!0,g.src=c+"?id="+s+"&parentId="+t,A.parentNode.insertBefore(g,A)
      }(window,document,"script","//carbon-cdn.ccgateway.net/script","cca",window.location.hostname,"04d6b31292");
    }
    window.addEventListener('BrockmanTCFConsent', appendCarbon);
  </script>

<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: '2', c2: '8518622', cs_ucfr: '' });

  function appendComscore(cs_ucfr_value) {
    (self.COMSCORE && COMSCORE.beacon({ c1: "2", c2: "8518622", cs_ucfr: cs_ucfr_value }));
    if (window.comscoreDone) return;
    _comscore[0].cs_ucfr = cs_ucfr_value;
    const s = document.createElement("script");
    const el = document.getElementsByTagName("script")[0];
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://sb.scorecardresearch.com/cs/8518622/beacon.js';
    el.parentNode.insertBefore(s, el);
    window.comscoreDone = true;
  }

  window.addEventListener('BrockmanTargetingCookiesDisallowed', () => appendComscore(0));
  window.addEventListener('BrockmanTargetingCookiesAllowed', () => appendComscore(1));
</script>


  <script>
    function appendSkimlinks() {
      if (window.skimlinksDone) return;
      const skimlinksScript = document.createElement('script');
      skimlinksScript.type = 'text/javascript';
      skimlinksScript.async = true;
      skimlinksScript.src = 'https://s.skimresources.com/js/87431X1560958.skimlinks.js';
      document.getElementsByTagName('head')[0].appendChild(skimlinksScript);
      window.skimlinksDone = true;
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendSkimlinks);
  </script>

  <script>
    function appendFacebookPixels() {
      if (window.facebookPixelsDone) return;
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window, document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');

        fbq('init', '700623604017080');

      fbq('track', 'PageView');
      window.facebookPixelsDone = true;

      window.dispatchEvent(new Event('BrockmanFacebookPixelsEnabled'));
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendFacebookPixels);
  </script>


    <script>
      window.articleScriptsEvent = document.createEvent('CustomEvent');
      window.articleScriptsEvent.initCustomEvent('articleScripts');
    </script>
    <script defer src="/static/ff6050cc648f34e6fa9b7cbf05824781/js/article.min.js" onload="window.dispatchEvent(window.articleScriptsEvent)"></script>

  <script>
    window.addEventListener('articleScripts', function() {
      window.BrockmanEdmonds = new BrockmanEdmonds({
        selector: '.edmonds-block',
        site: 'rockpapershotgun.com',
        edmonds_url: 'https://edmonds.gamer-network.net',
      });
      window.BrockmanEdmonds.run();
    });
  </script>

  <script>
    window.addEventListener('articleScripts', () => {
      window.BrockmanComments = new BrockmanComments({
          id: '/community/thread/e2p4z',
          postCount: '3',
      });
    });
  </script>


<script>
  window.addEventListener('DOMContentLoaded', () => {
    Array.prototype.slice.call(
      document.querySelectorAll('.article .spoiler')
    ).forEach(spoiler => {
      spoiler.onclick = e => e.target.classList.toggle('active');
      spoiler.title = 'Spoiler';
    });
  });
</script>  <script defer src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="f6950cfb-6f09-4e7d-8fdf-3415107ca910"></script>

<script>
  function enableIframes() {
    const elements = document.querySelectorAll('iframe[data-src]');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      if (!element.dataset.src) continue;
      element.dataset.src = convertYouTubeNoCookieURL(element.dataset.src);
      if (element.dataset.lazyload !== 'ready')
        element.setAttribute('src', element.dataset.src);
    }
  }

  function enableScripts() {
    const elements = document.querySelectorAll('script[data-src]');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      if (!element.dataset.src) continue;
      element.setAttribute('src', element.dataset.src);
    }
  }

  function showEmbedPlaceholders() {
    if (window.embedPlaceholdersDone) return;
    const elements = document.querySelectorAll('.embed_placeholder');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = '';
    }
    window.embedPlaceholdersDone = true;
  }

  function convertYouTubeNoCookieURL(src) {
    if (!src || src === 'undefined') return false;
    return src.trim().replace(/^(?:https?:)?\/\/(?:www\.)?youtube-nocookie\.com\/embed\/(.+)$/i, 'https://www.youtube.com/embed/$1');
  }

  function hideTargetingEmbedPlaceholders() {
    hideEmbedPlaceholders('targeting');
  }

  function hidePerformanceEmbedPlaceholders() {
    hideEmbedPlaceholders('performance');
  }

  function hideEmbedPlaceholders(type) {
    const identifier = '.embed_placeholder' + (type ? '[data-type="' + type + '"]' : '');
    const elements = document.querySelectorAll(identifier);
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = 'none';
    }
  }

  function performanceCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesAllowed'));
    hidePerformanceEmbedPlaceholders();
  }

  function performanceCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesDisallowed'));
  }

  function targetingCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesAllowed'));
    enableIframes();
    enableScripts();
    hideTargetingEmbedPlaceholders();
  }

  function targetingCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesDisallowed'));
  }


    function OptanonWrapper() {
        window.BrockmanAllowedCookies = {
          performance: OptanonActiveGroups.match(/,2,/) !== null,
          targeting: OptanonActiveGroups.match(/,4,/) !== null,
        };

        showEmbedPlaceholders();

        window.BrockmanAllowedCookies.performance ?
          performanceCookiesAllowed() : performanceCookiesDisallowed();

        window.BrockmanAllowedCookies.targeting ?
          targetingCookiesAllowed() : targetingCookiesDisallowed();

        window.dispatchEvent(new Event('BrockmanLoadAds'));
    }
</script>
  <style>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</style>

        <link rel="canonical" href="https://www.rockpapershotgun.com/rogue-lords-review-a-compelling-roguelike-where-cheaters-prosper-for-a-while">

      <link rel="alternate" type="application/rss+xml" href="/feed">



  </head>
  <body
      data-version="hd"
      data-page="article"
      data-ads="true"
      data-affiliates="true"
      data-menu="false"
  >
    <div id="app_wrapper">
        <header class="app_header">
  <nav class="nav_trending">

    <ul>


          <li>
            <a href="https://www.rockpapershotgun.com/hades-tips-strategy-guide">Hades tips and tricks</a>
          </li>


          <li>
            <a href="https://www.rockpapershotgun.com/roblox-all-star-tower-defense-codes-list-free-gems">All Star Tower Defense codes</a>
          </li>


          <li>
            <a href="https://www.rockpapershotgun.com/best-minecraft-mods">Best Minecraft mods</a>
          </li>


          <li>
            <a href="https://www.rockpapershotgun.com/apex-legends-seer-abilities-tips-tricks">Apex Legends Seer abilities and tips</a>
          </li>
    </ul>
  </nav>
  <nav class="nav_main">

<a
  href="/"
  class="logo"
>
    <img src="https://assets2.rockpapershotgun.com/0275_rockpapershotgun-logo.svg" alt="Rock Paper Shotgun logo">
</a>


<nav class="nav_primary">
    

    <ul>
              <li>
                <a
                  href="/latest"
                  data-active="false"
                >
                    Latest
                </a>
              </li>
              <li>
                <a
                  href="/news"
                  data-active="false"
                >
                    News
                </a>
              </li>
              <li>
                <a
                  href="/reviews"
                  data-active="false"
                >
                    Reviews
                </a>
              </li>
              <li>
                <a
                  href="/hardware"
                  data-active="false"
                >
                    Hardware
                </a>
              </li>
              <li>
                <a
                  href="/features"
                  data-active="false"
                >
                    Features
                </a>
              </li>
              <li>
                <a
                  href="/videos"
                  data-active="false"
                >
                    Videos
                </a>
              </li>
              <li>
                <a
                  href="/guides"
                  data-active="false"
                >
                    Guides
                </a>
              </li>
    </ul>
</nav>


<nav class="nav_secondary">
    

    <ul>
              <li>
                <a
                  href="/topics/bestest-bests"
                  data-active="false"
                >
                    Bestest Bests
                </a>
              </li>
              <li>
                <a
                  href="/topics/free-games"
                  data-active="false"
                >
                    Free games
                </a>
              </li>
              <li>
                <a
                  href="/supporters"
                  data-active="false"
                >
                    Supporters
                </a>
              </li>
              <li>
                <a
                  href="/deals"
                  data-active="false"
                >
                    Deals
                </a>
              </li>
              <li>
                <a
                  href="/podcasts"
                  data-active="false"
                >
                    Podcasts
                </a>
              </li>
              <li>
                <a
                  href="https://discord.gg/rockpapershotgun"
                  data-active="false"
                >
                    Discord
                </a>
              </li>
              <li>
                <a
                  href="https://forum.rockpapershotgun.com"
                  data-active="false"
                >
                    Forum
                </a>
              </li>
    </ul>
</nav>
<div class="commercial button_group">
  <a href="/subscribe" class="button supporter">
    Support us
  </a>

  <a href="/newsletter" class="button newsletter">
    Join our newsletter
  </a>

  <a
    href="https://store.reedpop.com/collections/rock-paper-shotgun"
    target="_blank"
    rel="noopener"
    class="button store"
  >
    Visit our store
  </a>
</div>
      <div class="actions">
  <form class="search_box" action="/search">
    <input type="text" name="q" aria-label="Search" placeholder="Search">
  </form>

  <div class="user_profile signed_out">
    <div class="button_group">
      <a class="button small login" href="/community/auth/start?next=/rogue-lords-review-a-compelling-roguelike-where-cheaters-prosper-for-a-while" rel="nofollow">Sign in / Create account</a>
    </div>
  </div>
      </div>
  </nav>
        </header>

        <main id="page_wrapper">
  <div class="advert_container leaderboard_container">
    <div class="advert leaderboard"
      data-dfp-id="RPS_LB_1"
      data-dfp-sizes="300x250, 320x50, 728x90, 960x160, 960x250, 970x250, 1260x110, 1260x160, 1260x200, 1260x250"
      data-dfp-targeting="site=rockpapershotgun.com"
      id="RPS_LB_1_1"
    ></div>
  </div>

              <div id="content">
  <div id="content_above">
        <div class="page_content">


  <div class="disclaimer">
    If you click on a link and make a purchase we may receive a small commission.
    <a href="/editorial-policy">Read our editorial policy</a>.
  </div>

  <article
    class="article "
data-ads="true"
data-article-type="reviews"
data-paywalled="false"
data-premium="false"
data-type="article"  >

<header class="article_header">
  <div class="breadcrumbs">
  

<nav class="nav_breadcrumbs">
    

    <ul>
              <li>
                <a
                  href="/"
                  data-active="false"
                >
                    Home
                </a>
              </li>
              <li>
                <a
                  href="/reviews"
                  data-active="false"
                >
                    Reviews
                </a>
              </li>
              <li>
                <a
                  href="/games/rogue-lords"
                  data-active="false"
                >
                    Rogue Lords
                </a>
              </li>
    </ul>
</nav>
  <div class="summary">
  <p class="comments">
      <a href="https://www.rockpapershotgun.com/rogue-lords-review-a-compelling-roguelike-where-cheaters-prosper-for-a-while#comments">
    3
      </a>
  </p>
  </div>
  </div>

    <div class="details">
        <h1 class="title">    Rogue Lords review: a compelling roguelike where cheaters prosper - for a&nbsp;while
</h1>

        <span class="strapline">There ain’t no decks for the wicked</span>
    </div>

    <div class="metadata">

<div class="avatar">
  <img
    src="https://assets2.rockpapershotgun.com/matt-cox.jpg/BROK/thumbnail/70x70/format/jpg/quality/80/matt-cox.jpg"
    srcset="https://assets2.rockpapershotgun.com/matt-cox.jpg/BROK/thumbnail/70x70/format/jpg/quality/80/matt-cox.jpg 1x, https://assets2.rockpapershotgun.com/matt-cox.jpg/BROK/thumbnail/140x140/format/jpg/quality/80/matt-cox.jpg 2x"
    class="avatar_image"
    data-lazyload="true"
    alt="Matt Cox avatar"
  >
</div>
        <div class="author">
              <span class="article_type" data-slug="reviews">
                Review
              </span>

              <span class="by">by</span>
              <span class="name">
                  <a href="/authors/matt-cox">Matt Cox</a>
              </span>

                <span class="job_title">
                    Contributor
                </span>
        </div>



        <div class="published_at">
          Published on
          <time datetime="2021-09-30 09:00:00+00:00">
            30 Sep, 2021
          </time>
        </div>

    </div>





<div class="headline_asset">
  <figure class="headline_image_wrapper">
  <a
    href="https://assets2.rockpapershotgun.com/rogue-lords-review-6.jpg/BROK/resize/1920x1920%3E/format/jpg/quality/80/rogue-lords-review-6.jpg"
    target="_blank"
    data-lightbox="true"
  >
  <img
    src="https://assets2.rockpapershotgun.com/rogue-lords-review-6.jpg/BROK/resize/880%3E/format/jpg/quality/80/rogue-lords-review-6.jpg"
    srcset="https://assets2.rockpapershotgun.com/rogue-lords-review-6.jpg/BROK/resize/880%3E/format/jpg/quality/80/rogue-lords-review-6.jpg 1x, https://assets2.rockpapershotgun.com/rogue-lords-review-6.jpg/BROK/resize/1760%3E/format/jpg/quality/80/rogue-lords-review-6.jpg 2x"
    class="headline_image"
    data-lazyload="true"
    alt=""
  >
  </a>
  </figure>
</div>
</header>    <div class="article_body">
        <div class="article_body_content">
          <aside><strong>Rogue Lords review</strong><br>
An initially delightful roguelike, held back from greatness by rough edges and stingy unlocks.
<ul>
<li><strong>Developer:</strong> Leikir Studio, Cyanide Studio</li>
<li><strong>Publisher:</strong> Nacon</li>
<li><strong>Release:</strong> September 30th</li>
<li><strong>On:</strong> Windows</li>
<li><strong>From:</strong> <a href="https://store.steampowered.com/app/1069690/Rogue_Lords/">Steam</a>, <a href="https://www.epicgames.com/store/en-US/p/rogue-lords">Epic Games Store</a></li>
<li><strong>Price:</strong> TBA</li>
</ul>
</aside>
<p>
Fighting against Satan must be miserable. You think you&rsquo;ve got one of his minions cornered and then bam, down (up?) comes the hand of evil incarnate. Schwoop, Evil says, as he waves away most of your priest&rsquo;s health bar. Pffft, he scoffs, as he flicks a shield from your bounty hunter to his succubus. Pop, he mouths, as he recharges Bloody Mary&rsquo;s stabbing skill and sends her in for the kill. If this sounds unfair, that&rsquo;s because it is - though fortunately, you&rsquo;re not actually that side of the pentagram. <a href="http://www.rockpapershotgun.com/games/rogue-lords">Rogue Lords</a> is a roguelike where the rules and UI elements are old Nick&rsquo;s playthings, and you&rsquo;re the lucky devil in charge of all his toys. 
</p>
<p>
Of course, that doesn&rsquo;t wind up mattering nearly as much as you think it might.</p>
<!--more-->
<p>
Let&rsquo;s say it upfront: if you&rsquo;re looking for another roguelike that nudges you into the same comfortable, pleasantly melty brain space evoked by <a href="http://www.rockpapershotgun.com/games/slay-the-spire">Slay The Spire</a>, <a href="http://www.rockpapershotgun.com/games/monster-train">Monster Train</a> and (to a lesser extent) <a href="http://www.rockpapershotgun.com/games/roguebook">Roguebook</a>, then Rogue Lords will probably do the trick. There are no cards, but there are abilities that sort of may as well be cards, and the broader format is spookily familiar. Pick yer path through a series of encounters, build power as you go, biff the big bad at the end. Technically in this case you&rsquo;re the big bad, but look, this is still very much the sort of game where framing plays second (demonic) fiddle to ACTION, and by action I mean carefully and often painstakingly mulling over how best to spend your turn&rsquo;s action points and the order in which your minions should activate their abilities. It&rsquo;s about peering into a battlefield of numbers and puzzling out how to make the good ones bigger and the bad ones go away. This is fine. This is good. Sometimes, but only sometimes, it makes sense to do that by cheating. 
</p>
<figure class="video_wrapper youtube">
<iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-always-load="true" data-lazyload="true" data-src="https://www.youtube-nocookie.com/embed/8xHbEcQ9EAk" frameborder="0">
</iframe></figure>
<p>
You go into every run with your choice of three disciples, each of which have two separate health bars that are in fact merely buffers for your actual health pool. That&rsquo;s the big stinking pile of demonic essence you can see in the top left corner of the screen, and it&rsquo;s this pool that also powers your ability to cheat. Every time you invoke your true demonic prowess, you move a little closer to death. That&rsquo;s undeniably clever, and certainly welcome, but it&rsquo;s not game-defining. Your minions&rsquo; health bars swoosh back up to full after every fight, so it only makes sense to mess about with devil mode when you truly feel your troops can&rsquo;t hack it. It&rsquo;s there as a tantalising fallback option, rather than the core of combat. 
</p>
<p>
That&rsquo;s cool, though, because the combat is pretty good without it. Those two health bars represent each minion&rsquo;s physical and spiritual wellbeing, and are often attacked using completely different abilities. A finely sculpted team will feature a healthy mix of attacks, so you can take advantage of whichever opposing health bar is smallest. It&rsquo;s a pleasing complication that turns upgrade choices into a balancing act, made all the more interesting by the way you can risk focusing on one damage type and be rewarded for that, too - until you hit a fight that calls for the type you&rsquo;re lacking, and hubris catches up with you.
</p>
<figure>
<a data-lightbox="true" href="https://assets2.rockpapershotgun.com/rogue-lords-review-5.jpg/BROK/resize/1920x1920%3E/format/jpg/quality/80/rogue-lords-review-5.jpg" target="_blank">
<img class="content_image" data-aspect-ratio="0.5625" data-lazyload="true" src="https://assets2.rockpapershotgun.com/rogue-lords-review-5.jpg/BROK/resize/660%3E/format/jpg/quality/80/rogue-lords-review-5.jpg" srcset="https://assets2.rockpapershotgun.com/rogue-lords-review-5.jpg/BROK/resize/660%3E/format/jpg/quality/80/rogue-lords-review-5.jpg 1x, https://assets2.rockpapershotgun.com/rogue-lords-review-5.jpg/BROK/resize/1320%3E/format/jpg/quality/80/rogue-lords-review-5.jpg 2x"></a>
<figcaption></figcaption>
</figure>
<p>
Double health bars acting as shields for your true health bar isn&rsquo;t Rogue Lords&rsquo; finest innovation, mind. More clever still is the way that dovetails with the vulnerability system, which is a &lsquo;last chance&rsquo; state every combatant goes into when they take a hit that exceeds their remaining health. If your minions take any damage once they&rsquo;re in that state, they&rsquo;ll stay in the fight - but your essence will take a licking. That means you&rsquo;ve always got to have a plan for how to finish off your enemies, but it also means you can soak up massive hits before taking any permanent damage. Of course, then you&rsquo;re playing on a knife edge, and any of the enemy's many multi-hitting attacks can scupper your party faster than you can say Beetlejuice. 
</p>
<blockquote class="pullquote left">"You&rsquo;re playing on a knife edge, and the enemy's multi-hitting attacks can scupper your party faster than you can say Beetlejuice."</blockquote>
<p>
I really am taken with this take on vulnerability. It incentivises riding close to disaster, manipulating thresholds so as to just about steer clear of defeat. It&rsquo;s here where your devil powers can feel cheekiest, too, as you drag Dracula&rsquo;s health bar just high enough to avoid your essence taking a beating. That said, it is something of a double-edged sword. Divining the right intervention can get fiddly in later fights, largely because the little indicator that tells you whether your essence is at risk can outright lie to you. It doesn&rsquo;t take into account potential buffs that an enemy might get before they attack, which means a slight oversight can turn a rampage into instant defeat. I&rsquo;m also not a fan of the way only one buff or debuff of a particular type can be applied at once to each combatant, which makes it frustratingly easy to trip over yourself by wiping a vital one. Taken together, those systems call for a kind of finickety attention-paying that can be more draining than rewarding. 
</p>
<p>
My misgivings don&rsquo;t end there, sadly. Fights don&rsquo;t half go on a bit, especially early on in a run when you&rsquo;re limited to starting abilities you&rsquo;ll have seen many times before. Even once you get going the pool of abilities doesn&rsquo;t run as deep as I&rsquo;d like, and I did find myself repeatedly building around the same ones. That&rsquo;s partly because you only unlock new characters once you successfully beat a campaign, which are themselves overlong and broadly feature the same enemy types. There are six campaigns in total, building up to a climactic battle against Van Helsing, though I never got to that point. It took me 20 hours to reach the third boss fight, which is broken - it even has the temerity to get stuck on a loading screen after I slogged through the battle itself, which makes me miss the spectator from last week&rsquo;s <a href="http://www.rockpapershotgun.com/games/the-amazing-american-circus">The Amazing American Circus</a> review, who at least had the good grace to break down early on.
</p>
<figure>
<a data-lightbox="true" href="https://assets2.rockpapershotgun.com/rogue-lords-review-3.jpg/BROK/resize/1920x1920%3E/format/jpg/quality/80/rogue-lords-review-3.jpg" target="_blank">
<img class="content_image" data-aspect-ratio="0.5625" data-lazyload="true" src="https://assets2.rockpapershotgun.com/rogue-lords-review-3.jpg/BROK/resize/660%3E/format/jpg/quality/80/rogue-lords-review-3.jpg" srcset="https://assets2.rockpapershotgun.com/rogue-lords-review-3.jpg/BROK/resize/660%3E/format/jpg/quality/80/rogue-lords-review-3.jpg 1x, https://assets2.rockpapershotgun.com/rogue-lords-review-3.jpg/BROK/resize/1320%3E/format/jpg/quality/80/rogue-lords-review-3.jpg 2x"></a>
<figcaption></figcaption>
</figure>
<p>
Let&rsquo;s park those concerns, because many are made up for by the decisions you make outside of combat. You&rsquo;ve got to pick your way through a tree of paths that closely mirror Slay The Spire&rsquo;s, choosing between fights, events, shops, healing shrines, and special stones that let you sacrifice an ability in order to gain more skill slots. Deliciously, you can use your devil powers to portal into encounters on different branches, which is often worth doing thanks to special bonuses that trigger either from events going well or because you chose that as a reward for a fight. That invites rich trade-offs and multi-layered mulling, especially when the pesky mortals manage to rally against you and lay separate penalties of their own on top of certain branches. 
</p>
<p>
It would be remiss not to mention the events, too, where you send one of your minions into a multiple choice encounter where they do their best to make some humans miserable. I once corrupted an orphan then ate his soul. It&rsquo;s good stuff, even if it doesn&rsquo;t take all that long before the events start repeating and you wind up seeing them all through the cold uncaring lens of maths. That&rsquo;s something of an inevitability with this type of setup, though, and there&rsquo;s still more variety here on that front than offered by either the Spire or the Train.
</p>
<figure class="right">
<a data-lightbox="true" href="https://assets2.rockpapershotgun.com/rogue-lords-review-7.jpg/BROK/resize/1920x1920%3E/format/jpg/quality/80/rogue-lords-review-7.jpg" target="_blank">
<img class="content_image" data-aspect-ratio="0.5625" data-lazyload="true" src="https://assets2.rockpapershotgun.com/rogue-lords-review-7.jpg/BROK/resize/660%3E/format/jpg/quality/80/rogue-lords-review-7.jpg" srcset="https://assets2.rockpapershotgun.com/rogue-lords-review-7.jpg/BROK/resize/660%3E/format/jpg/quality/80/rogue-lords-review-7.jpg 1x, https://assets2.rockpapershotgun.com/rogue-lords-review-7.jpg/BROK/resize/1320%3E/format/jpg/quality/80/rogue-lords-review-7.jpg 2x"></a>
<figcaption><strong>Team building exercise</strong><br>Your posse sometimes reacts to the choices a disciple makes in events, gaining either negative or positive traits. I&rsquo;d be more on board with it if those reactions were consistent: at one point my Dracula looked down on my Succubus's flirting, but on a separate occasion hinted that he might succumb to a bit o&rsquo; Bus himself. It&rsquo;s frustratingly arbitrary.</figcaption>
</figure>
<p>

Overall, though, Rogue Lords simply isn&rsquo;t in the same league as those titans - while being similar enough that it can&rsquo;t avoid a direct comparison. It still has that capacity to mesmerize, to lure you under the waters of meditative numberwang, but you&rsquo;ll soon find yourself bumping against the bottom of the pool rather than descending ever deeper into sweet abyss. 
</p>
<p>
But! (If you&rsquo;ll permit a double but) &ldquo;soon&rdquo; is relative: it took a good many runs before the novelty of demonic UI-hacking wore thin, and longer still before all my attempts started revolving around overly familiar abilities and strategies. More than one upgrade made me say "What?!" aloud, as I marvelled over being offered something so powerful - though whether or not I landed one of those did seem to make or break my runs.
</p>
<p>
Still. Still! If you need a Spire-like fix, this is a good place to get it. With more variety, a spot of balancing, and a, um, functional second half, it could be a great one. 

</p>
        </div>



    </div>
  </article>

<footer class="article_footer">
    <div class="tagged_with">
      <h2 class="section_title">Tagged With</h2>
    <ul>
        <li>
          <a href="/topics/cyanide-studio">
            Cyanide Studio
          </a>
        </li>
        <li>
          <a href="/topics/indiescovery">
            Indiescovery
          </a>
        </li>
        <li>
          <a href="/topics/leikir-studio">
            Leikir Studio
          </a>
        </li>
        <li>
          <a href="/topics/nacon">
            Nacon
          </a>
        </li>
        <li>
          <a href="/games/rogue-lords">
            Rogue Lords
          </a>
        </li>
        <li>
          <a href="/topics/wot-i-think">
            Wot I Think
          </a>
        </li>
    </ul>
  </div>


  



<div class="supporters_promo" data-supporter="false">
  <h3>Support Rock Paper Shotgun</h3>
  <p>Subscribe and get access to supporter-only articles, an ad-free reading experience, free gifts, and game discounts. Your support helps us create more great writing about PC games.</p>
  <a class="button" href="/subscribe">See more information</a>
</div>
<div id="comments">
  <div class="container"></div>

  <noscript>
    <p class="alert error">
      Please enable JavaScript to see comments.
    </p>
  </noscript>
</div>
</footer>      </div>


  <aside class="sidebar">
  <div class="advert_container halfpage_container">
    <div class="advert mpu"
      data-dfp-id="RPS_HP"
      data-dfp-sizes="300x600, 300x250, 300x1050"
      data-dfp-targeting="site=rockpapershotgun.com"
      id="RPS_HP_1"
        data-dfp-collapse="true"
    ></div>
  </div>

      <div class="gn_sidebar"></div>
  </aside>
  </div>

  <div id="content_below">
      <div class="page_content">

    <div class="advert_container low_leaderboard_container">
    <div class="lazyload low_leaderboard"
      data-dfp-id="RPS_LB_2"
      data-dfp-sizes="300x250, 320x50, 728x90, 960x160, 960x250, 970x250"
      data-dfp-targeting="site=rockpapershotgun.com"
      id="RPS_LB_2_AFTER_ARTICLE"
        data-dfp-collapse="true"
    ></div>
  </div>




  <section class="shelf">
        <h2 class="section_title">
      More Reviews
    </h2>






    <ul class="summary_items">

        <li>



<article
  class="summary"
  data-type="article"
  data-article-type="reviews"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/gigabyte-g5-review-a-ray-tracing-gaming-laptop-at-a-good-price" class="link_overlay" title="Gigabyte G5 review: a ray tracing gaming laptop at a good price"></a>

    <span class="symbol"></span>




<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/gigabyte-g5.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/gigabyte-g5.jpg"
    srcset="https://assets2.rockpapershotgun.com/gigabyte-g5.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/gigabyte-g5.jpg 1x, https://assets2.rockpapershotgun.com/gigabyte-g5.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/gigabyte-g5.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="The Gigabyte G5 gaming laptop, sat on a table."
  >
</div>
  <div class="details">
    <div class="main">
      <p class="title">
          <a href="https://www.rockpapershotgun.com/gigabyte-g5-review-a-ray-tracing-gaming-laptop-at-a-good-price">  Gigabyte G5 review: a ray tracing gaming laptop at a good price
</a>
      </p>

        <p class="strapline">
          Nvidia&#39;s RTX 3050 Ti is the star of this affordable 1080p laptop
        </p>
    </div>

    <div class="metadata">
        <span class="author">James Archer</span>

        <time class="published_at" datetime="2021-09-28 11:35:17.707073+00:00">
            2 days ago

        </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/gigabyte-g5-review-a-ray-tracing-gaming-laptop-at-a-good-price#comments">
    6
      </a>
  </p>
    </div>

  </div>
</article>        </li>

        <li>



<article
  class="summary"
  data-type="article"
  data-article-type="reviews"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/astria-ascending-review" class="link_overlay" title="Astria Ascending review: peak tedium"></a>

    <span class="symbol"></span>




<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/astria-ascending-party.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/astria-ascending-party.jpg"
    srcset="https://assets2.rockpapershotgun.com/astria-ascending-party.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/astria-ascending-party.jpg 1x, https://assets2.rockpapershotgun.com/astria-ascending-party.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/astria-ascending-party.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="The party regrouping in their headquarters in Astria Ascending"
  >
</div>
  <div class="details">
    <div class="main">
      <p class="title">
          <a href="https://www.rockpapershotgun.com/astria-ascending-review">  Astria Ascending review: peak tedium
</a>
      </p>

        <p class="strapline">
          The only thing rising is my blood temperature
        </p>
    </div>

    <div class="metadata">
        <span class="author">Katharine Castle</span>

        <time class="published_at" datetime="2021-09-27 12:00:00+00:00">
            3 days ago

        </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/astria-ascending-review#comments">
    6
      </a>
  </p>
    </div>

  </div>
</article>        </li>

        <li>



<article
  class="summary"
  data-type="article"
  data-article-type="reviews"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/sable-review" class="link_overlay" title="Sable review: a beautiful adventure beset by troubling bugs"></a>

    <span class="symbol"></span>




<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/sable_bike.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/sable_bike.jpg"
    srcset="https://assets2.rockpapershotgun.com/sable_bike.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/sable_bike.jpg 1x, https://assets2.rockpapershotgun.com/sable_bike.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/sable_bike.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="Artwork of Sable riding her bike in a desert in Sable"
  >
</div>
  <div class="details">
    <div class="main">
      <p class="title">
          <a href="https://www.rockpapershotgun.com/sable-review">  Sable review: a beautiful adventure beset by troubling bugs
</a>
      </p>

        <p class="strapline">
          Enter sand, man
        </p>
    </div>

    <div class="metadata">
        <span class="author">Alice Bell</span>

        <time class="published_at" datetime="2021-09-22 22:01:00+00:00">
            1 week ago

        </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/sable-review#comments">
    36
      </a>
  </p>
    </div>

  </div>
</article>        </li>

        <li>



<article
  class="summary"
  data-type="article"
  data-article-type="reviews"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/kena-bridge-of-spirits-review" class="link_overlay" title="Kena: Bridge Of Spirits review: a beautiful action-adventure full of joy and wonder"></a>

    <span class="symbol"></span>




<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/kena-bridge-of-spirits-bestest-best.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/kena-bridge-of-spirits-bestest-best.jpg"
    srcset="https://assets2.rockpapershotgun.com/kena-bridge-of-spirits-bestest-best.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/kena-bridge-of-spirits-bestest-best.jpg 1x, https://assets2.rockpapershotgun.com/kena-bridge-of-spirits-bestest-best.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/kena-bridge-of-spirits-bestest-best.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="Image for Kena: Bridge Of Spirits review: a beautiful action-adventure full of joy and wonder"
  >
</div>
  <div class="details">
    <div class="main">
      <p class="title">
          <a href="https://www.rockpapershotgun.com/kena-bridge-of-spirits-review">  Kena: Bridge Of Spirits review: a beautiful action-adventure full of joy and wonder
</a>
      </p>

        <p class="strapline">
          A bridge over troubled waters
        </p>
    </div>

    <div class="metadata">
        <span class="author">Amelia Hansford</span>

        <time class="published_at" datetime="2021-09-21 04:00:00+00:00">
            1 week ago

        </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/kena-bridge-of-spirits-review#comments">
    48
      </a>
  </p>
    </div>

  </div>
</article>        </li>
    </ul>


  </section>


  <section class="shelf">
        <h2 class="section_title">
      Latest Articles
    </h2>






    <ul class="summary_items">

        <li>



<article
  class="summary"
  data-type="article"
  data-article-type="videos"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/the-top-10-games-on-pc-in-october-2021" class="link_overlay" title="The top 10 games on PC in October"></a>

    <span class="symbol"></span>




<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/far-cry-6-chorizo.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/far-cry-6-chorizo.jpg"
    srcset="https://assets2.rockpapershotgun.com/far-cry-6-chorizo.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/far-cry-6-chorizo.jpg 1x, https://assets2.rockpapershotgun.com/far-cry-6-chorizo.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/far-cry-6-chorizo.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="Chorizo  the sausage dog from Far Cry 6 barking"
  >
</div>
  <div class="details">
    <div class="main">
      <p class="title">
          <a href="https://www.rockpapershotgun.com/the-top-10-games-on-pc-in-october-2021">  The top 10 games on PC in October
</a>
      </p>

        <p class="strapline">
          Dictators and zombies and fish, oh my!
        </p>
    </div>

    <div class="metadata">
        <span class="author">Colm Ahern</span>

        <time class="published_at" datetime="2021-09-30 13:30:00+00:00">
            12 minutes ago

        </time>

    </div>

  </div>
</article>        </li>

        <li>



<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/here-are-some-tokyo-game-show-schedule-highlights-for-this-week" class="link_overlay" title="Here are some Tokyo Game Show schedule highlights for this week"></a>

    <span class="symbol"></span>




<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/stranger-of-paradise-final-fantasy-origin-a.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/stranger-of-paradise-final-fantasy-origin-a.jpg"
    srcset="https://assets2.rockpapershotgun.com/stranger-of-paradise-final-fantasy-origin-a.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/stranger-of-paradise-final-fantasy-origin-a.jpg 1x, https://assets2.rockpapershotgun.com/stranger-of-paradise-final-fantasy-origin-a.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/stranger-of-paradise-final-fantasy-origin-a.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="The party in a Stranger Of Paradise Final Fantasy Origin screenshot."
  >
</div>
  <div class="details">
    <div class="main">
      <p class="title">
          <a href="https://www.rockpapershotgun.com/here-are-some-tokyo-game-show-schedule-highlights-for-this-week">  Here are some Tokyo Game Show schedule highlights for this week
</a>
      </p>

        <p class="strapline">
          Streams from Squeenix, Capcom, Sega and more
        </p>
    </div>

    <div class="metadata">
        <span class="author">Imogen Beckhelling</span>

        <time class="published_at" datetime="2021-09-30 13:15:47.130352+00:00">
            26 minutes ago

        </time>

    </div>

  </div>
</article>        </li>

        <li>



<article
  class="summary"
  data-type="article"
  data-article-type="guides"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/how-to-install-a-cpu" class="link_overlay" title="How to install a CPU"></a>

    <span class="symbol"></span>




<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/how-to-install-a-cpu.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/how-to-install-a-cpu.jpg"
    srcset="https://assets2.rockpapershotgun.com/how-to-install-a-cpu.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/how-to-install-a-cpu.jpg 1x, https://assets2.rockpapershotgun.com/how-to-install-a-cpu.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/how-to-install-a-cpu.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="An Intel Core i7-8700K installed in a motherboard socket."
  >
</div>
  <div class="details">
    <div class="main">
      <p class="title">
          <a href="https://www.rockpapershotgun.com/how-to-install-a-cpu">  How to install a CPU
</a>
      </p>

        <p class="strapline">
          Give Intel and AMD chips a new home
        </p>
    </div>

    <div class="metadata">
        <span class="author">James Archer</span>

        <time class="published_at" datetime="2021-09-30 13:07:05.743396+00:00">
            35 minutes ago

        </time>

    </div>

  </div>
</article>        </li>

        <li>



<article
  class="summary"
  data-type="article"
  data-article-type="guides"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/new-world-turkeys" class="link_overlay" title="How to find Turkey locations and get Feathers in New World"></a>

    <span class="symbol"></span>




<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/new%20world%20turkey.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/new%20world%20turkey.jpg"
    srcset="https://assets2.rockpapershotgun.com/new%20world%20turkey.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/new%20world%20turkey.jpg 1x, https://assets2.rockpapershotgun.com/new%20world%20turkey.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/new%20world%20turkey.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="New World Turkey running towards player character on a dirt path near the First Light settlement"
  >
</div>
  <div class="details">
    <div class="main">
      <p class="title">
          <a href="https://www.rockpapershotgun.com/new-world-turkeys">  How to find Turkey locations and get Feathers in New World
</a>
      </p>

        <p class="strapline">
          Discover some Turkey locations and get Feathers in New World
        </p>
    </div>

    <div class="metadata">
        <span class="author">Hayden Hefford</span>

        <time class="published_at" datetime="2021-09-30 11:33:00.903663+00:00">
            2 hours ago

        </time>

    </div>

  </div>
</article>        </li>
    </ul>


  </section>



  <a
    href="https://store.reedpop.com/collections/rock-paper-shotgun"
    class="merch_component"
    target="_blank"
    rel="nofollow noopener"
    title="We&#39;ve been talking, and we think that you should wear clothes"
  >
    <div class="details">
      <img
        src="/static/ff6050cc648f34e6fa9b7cbf05824781/img/placeholder-green.png"
        alt="Rock Paper Shotgun logo"
        width="150"
        height="50"
      />
      <p class="title">We&#39;ve been talking, and we think that you should wear clothes</p>
      <p class="strapline">Total coincidence, but we sell some clothes</p>
      <button class="button">Buy RPS stuff here</button>
    </div>
    <div class="asset">
      <img
        src="/static/ff6050cc648f34e6fa9b7cbf05824781/img/rockpapershotgun-shirt.png"
        alt="Rock Paper Shotgun Merch"
        width="180"
        height="160"
        data-lazyload="true"
      />
    </div>
  </a>

  <script>
    buttons = document.querySelectorAll('.merch_component');
    for (i = 0; i < buttons.length; i++) {
      buttons[i].addEventListener('click', function(e) {
        gtag('event', 'click', {
          'event_category': 'Store Component',
          'event_label': window.location.href
        });
      });
    }
  </script>

  <script>
    window.addEventListener('articleScripts', function() {
      new BrockmanTrackStacks({});
    });
  </script>

      </div>
  </div>
            </div>

        </main>

        <footer class="app_footer">
  <div class="nav_wrapper">
      <div class="about">

<a
  href="/"
  class="logo"
>
    <img src="https://assets2.rockpapershotgun.com/0275_rockpapershotgun-logo.svg" alt="Rock Paper Shotgun logo">
</a>
  <form class="search_box" action="/search">
    <input type="text" name="q" aria-label="Search" placeholder="Search">
  </form>

<p>Copyright &copy; 2021 Gamer Network Limited, a ReedPop company.</p>
<p>All rights reserved. No part of this site or its content may be reproduced without the permission of the copyright holder.</p>

  <nav class="social_follow">
    <ul class="social_list">
          <li>
            <a
              href="https://www.facebook.com/rockpapershot"
              class="social_icon"
              data-type="facebook"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="facebook-f"
      data-type="brands"
        title="Check us out on Facebook"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://twitter.com/rockpapershot"
              class="social_icon"
              data-type="twitter"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="twitter"
      data-type="brands"
        title="Check us out on Twitter"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.instagram.com/rockpapershot"
              class="social_icon"
              data-type="instagram"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="instagram"
      data-type="brands"
        title="Check us out on Instagram"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.youtube.com/channel/UC5bKSAZBvV9AKlBJPG0Py-A"
              class="social_icon"
              data-type="youtube"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="youtube"
      data-type="brands"
        title="Check us out on YouTube"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.twitch.tv/rockpapershotgun"
              class="social_icon"
              data-type="twitch"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="twitch"
      data-type="brands"
        title="Check us out on Twitch"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.linkedin.com/company/rock-paper-shotgun-ltd"
              class="social_icon"
              data-type="linkedin"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="linkedin"
      data-type="brands"
        title="Check us out on LinkedIn"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="/feed"
              class="social_icon"
              data-type="rss"
              data-action="follow"
                rel="alternate noopener"
                type="application/rss+xml"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="rss"
      data-type="solid"
        title="Check out our RSS feed"
    ></span>


            </a>
          </li>
    </ul>
  </nav>
      </div>



<nav class="nav_primary">
        <span class="label">Explore</span>


    <ul>
              <li>
                <a
                  href="/latest"
                  data-active="false"
                >
                    Latest
                </a>
              </li>
              <li>
                <a
                  href="/news"
                  data-active="false"
                >
                    News
                </a>
              </li>
              <li>
                <a
                  href="/reviews"
                  data-active="false"
                >
                    Reviews
                </a>
              </li>
              <li>
                <a
                  href="/hardware"
                  data-active="false"
                >
                    Hardware
                </a>
              </li>
              <li>
                <a
                  href="/features"
                  data-active="false"
                >
                    Features
                </a>
              </li>
              <li>
                <a
                  href="/videos"
                  data-active="false"
                >
                    Videos
                </a>
              </li>
              <li>
                <a
                  href="/guides"
                  data-active="false"
                >
                    Guides
                </a>
              </li>
              <li>
                <a
                  href="/games?letter=a"
                  data-active="false"
                >
                    Games
                </a>
              </li>
    </ul>
</nav>


<nav class="nav_secondary">
        <span class="label">Popular Now</span>


    <ul>
              <li>
                <a
                  href="/topics/bestest-bests"
                  data-active="false"
                >
                    Bestest Bests
                </a>
              </li>
              <li>
                <a
                  href="/topics/free-games"
                  data-active="false"
                >
                    Free games
                </a>
              </li>
              <li>
                <a
                  href="/supporters"
                  data-active="false"
                >
                    Supporters
                </a>
              </li>
              <li>
                <a
                  href="/deals"
                  data-active="false"
                >
                    Deals
                </a>
              </li>
              <li>
                <a
                  href="/podcasts"
                  data-active="false"
                >
                    Podcasts
                </a>
              </li>
              <li>
                <a
                  href="https://discord.gg/rockpapershotgun"
                  data-active="false"
                >
                    Discord
                </a>
              </li>
              <li>
                <a
                  href="https://forum.rockpapershotgun.com"
                  data-active="false"
                >
                    Forum
                </a>
              </li>
    </ul>
</nav>


<nav class="nav_helpful">
        <span class="label">Helpful Links</span>


    <ul>
                <li>
                <a
                  href="/about"
                  data-active="false"
                >
                    About Us
                </a>
              </li>
              <li>
                <a
                  href="/authors"
                  data-active="false"
                >
                    Authors
                </a>
              </li>
              <li>
                <a
                  href="/code-of-conduct"
                  data-active="false"
                >
                    Code of Conduct
                </a>
              </li>
              <li>
                <a
                  href="https://privacy.reedexpo.com/en-gb/cookie-policy.html"
                  data-active="false"
                >
                    Cookie Policy
                </a>
              </li>
              <li>
                <a
                  href="/editorial-policy"
                  data-active="false"
                >
                    Editorial Policy
                </a>
              </li>
              <li>
                <a
                  href="https://privacy.reedexpo.com/en-gb/ccpa.html"
                  data-active="false"
                >
                    Notice to California Residents
                </a>
              </li>
              <li>
                <a
                  href="https://privacy.reedexpo.com/en-gb.html"
                  data-active="false"
                >
                    Privacy Policy
                </a>
              </li>
              <li>
                <a
                  href="/review-policy"
                  data-active="false"
                >
                    Review Policy
                </a>
              </li>
              <li>
                <a
                  href="/terms-and-conditions"
                  data-active="false"
                >
                    Terms &amp; Conditions
                </a>
              </li>
              <li>
                <a
                  href="/archive/2021/09"
                  data-active="false"
                >
                    Archive
                </a>
              </li>
              <li>
                <a
                  href="mailto:contact@rockpapershotgun.com"
                  data-active="false"
                >
                    Contact Us
                </a>
              </li>


      <li>
        <button class="optanon-show-settings">
          Cookie Settings
        </button>
      </li>
    </ul>
</nav>
  

<nav class="nav_sites">
        <span class="label">ReedPop</span>


    <ul>
              <li>
                <a
                  href="https://www.cosplaycentral.com"
                  data-active="false"
                >
                    Cosplay Central
                </a>
              </li>
              <li>
                <a
                  href="https://www.dicebreaker.com"
                  data-active="false"
                >
                    Dicebreaker
                </a>
              </li>
              <li>
                <a
                  href="https://www.eurogamer.net"
                  data-active="false"
                >
                    Eurogamer
                </a>
              </li>
              <li>
                <a
                  href="https://www.gamesindustry.biz"
                  data-active="false"
                >
                    GamesIndustry.biz
                </a>
              </li>
              <li>
                <a
                  href="https://www.jelly.deals"
                  data-active="false"
                >
                    Jelly Deals
                </a>
              </li>
              <li>
                <a
                  href="https://www.metabomb.net"
                  data-active="false"
                >
                    Metabomb
                </a>
              </li>
              <li>
                <a
                  href="https://www.nintendolife.com"
                  data-active="false"
                >
                    Nintendo Life
                </a>
              </li>
              <li>
                <a
                  href="https://www.pushsquare.com"
                  data-active="false"
                >
                    Push Square
                </a>
              </li>
              <li>
                <a
                  href="https://www.usgamer.net"
                  data-active="false"
                >
                    USgamer
                </a>
              </li>
              <li>
                <a
                  href="https://www.vg247.com"
                  data-active="false"
                >
                    VG247
                </a>
              </li>
              <li>
                <a
                  href="https://www.videogameschronicle.com"
                  data-active="false"
                >
                    VGC
                </a>
              </li>
    </ul>
</nav>



<nav class="nav_events">
        <span class="label">Events</span>


    <ul>
              <li>
                <a
                  href="https://www.egx.net"
                  data-active="false"
                >
                    EGX
                </a>
              </li>
              <li>
                <a
                  href="https://www.mcmcomiccon.com"
                  data-active="false"
                >
                    MCM Comic Con
                </a>
              </li>
              <li>
                <a
                  href="https://www.paxsite.com"
                  data-active="false"
                >
                    PAX
                </a>
              </li>
              <li>
                <a
                  href="https://www.starwarscelebration.com"
                  data-active="false"
                >
                    Star Wars Celebration
                </a>
              </li>
    </ul>
</nav>  </div>
        </footer>
    </div>
  </body>
</html>