<!DOCTYPE html>
<html lang="en">
  <head>
          <meta charset="utf-8">
      <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0">
      <meta http-equiv="X-UA-Compatible" content="ie=edge">

      <title>EA suspends sale of games and virtual currency in Russia and Belarus | Rock Paper Shotgun</title>

  <meta property="og:description" content="EA have pulled their games and in-game items from sale in Russia and Belarus, in response to the ongoing invasion of Ukraine.">
  <meta property="og:site_name" content="Rock Paper Shotgun">
  <meta property="og:title" content="EA suspends sale of games and virtual currency in Russia and Belarus">
  <meta property="og:type" content="article">
  <meta property="og:url" content="https://www.rockpapershotgun.com/ea-suspends-sale-of-games-and-virtual-currency-in-russia-and-belarus">
  <meta property="og:image" content="https://assets2.rockpapershotgun.com/fifa22.jpg/BROK/thumbnail/1600x900/format/jpg/quality/80/fifa22.jpg">
  <meta property="article:published_time" content="2022-03-04T20:09:20.533899+00:00">
  <meta property="article:tag" content="Electronic Arts">
  <meta property="article:tag" content="Blockbuster">

  <meta name="description" content="EA have pulled their games and in-game items from sale in Russia and Belarus, in response to the ongoing invasion of Ukraine.">
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:description" content="EA have pulled their games and in-game items from sale in Russia and Belarus, in response to the ongoing invasion of Ukraine.">
  <meta name="twitter:image" content="https://assets2.rockpapershotgun.com/fifa22.jpg/BROK/thumbnail/1600x800/format/jpg/quality/80/fifa22.jpg">
  <meta name="twitter:title" content="EA suspends sale of games and virtual currency in Russia and Belarus">
  <meta name="twitter:image:alt" content="A footballer faces away from the camera and points to the back of his shirt in FIFA 22">
  <meta name="twitter:creator" content="@rockpapershot">
  <meta name="twitter:site" content="@rockpapershot">
  <meta name="robots" content="max-image-preview:large">
<link rel="apple-touch-icon" sizes="180x180" href="/static/d591498b15204dfe6b473b10f9ca684f/icon/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/static/d591498b15204dfe6b473b10f9ca684f/icon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/static/d591498b15204dfe6b473b10f9ca684f/icon/favicon-16x16.png">
<link rel="mask-icon" href="/static/d591498b15204dfe6b473b10f9ca684f/icon/safari-pinned-tab.svg" color="#e7387d">
<link rel="shortcut icon" href="/static/d591498b15204dfe6b473b10f9ca684f/icon/favicon.ico">
<meta name="msapplication-TileColor" content="#e7387d">
<meta name="theme-color" content="#009c7c">
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "url": "https://www.rockpapershotgun.com/ea-suspends-sale-of-games-and-virtual-currency-in-russia-and-belarus",
    "mainEntityOfPage": "https://www.rockpapershotgun.com/ea-suspends-sale-of-games-and-virtual-currency-in-russia-and-belarus",
    "headline": "EA suspends sale of games and virtual currency in Russia and Belarus",
    "inLanguage": "en",
    "articleSection": "News",
    "description": "EA have pulled their games and in-game items from sale in Russia and Belarus, in response to the ongoing invasion of Ukraine.",
    "datePublished": "2022-03-04T20:09:20.533899+00:00",
    "publisher": {
        "@type": "Organization",
        "name": "Rock Paper Shotgun",
        "url": "https://www.rockpapershotgun.com/",
        "logo": {
            "@type": "ImageObject",
            "url": "https://assets2.rockpapershotgun.com/rockpapershotgun-logo-small.png",
            "width": 600,
            "height": 60
        }
    },
    "image": [
        "https://assets2.rockpapershotgun.com/fifa22.jpg/BROK/thumbnail/1200x1200/quality/100/fifa22.jpg",
        "https://assets2.rockpapershotgun.com/fifa22.jpg/BROK/thumbnail/1200x900/quality/100/fifa22.jpg",
        "https://assets2.rockpapershotgun.com/fifa22.jpg/BROK/thumbnail/1600x900/quality/100/fifa22.jpg"
    ],
    "author": {
        "@context": "https://schema.org",
        "@type": "Person",
        "name": "Graham Smith",
        "jobTitle": "Contributor",
        "worksFor": {
            "@type": "Organization",
            "name": "Rock Paper Shotgun",
            "url": "https://www.rockpapershotgun.com"
        },
        "image": "https://assets2.rockpapershotgun.com/d49164d4a71f4197a6443d93e58738a3.jpg",
        "description": "Graham used to be to blame for all this.",
        "email": "graham@rockpapershotgun.com",
        "url": [
            "https://www.rockpapershotgun.com/authors/graham-smith",
            "https://twitter.com/gonnas"
        ]
    },
    "keywords": [
        "Electronic Arts",
        "Blockbuster"
    ]
}
</script>



<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "name": "Home",
            "item": "https://www.rockpapershotgun.com/"
        },
        {
            "@type": "ListItem",
            "position": 2,
            "name": "News",
            "item": "https://www.rockpapershotgun.com/news"
        }
    ]
}
</script>

  <script>
    window.dataLayer = window.dataLayer || [];
    function gtag() { dataLayer.push(arguments); }

    function _appendGoogleAnalytics(anonymous) {
        if (window.gtagDone) return;

        gtag('js', new Date());

        const options = {
    "dimension4": "0",
    "dimension5": "0",
    "dimension1": "news",
    "dimension2": "electronic-arts,blockbuster",
    "dimension3": "Graham Smith",
    "dimension7": "2022-03-04"
};

        options['link_attribution'] = true;

        if (anonymous) {
          options['client_storage'] = 'none';
          options['store_gac'] = false;
          options['anonymize_ip'] = true;

            gtag('set', 'allow_ad_personalization_signals', false);

          options['dimension6'] = '1';
        } else {
          options['dimension6'] = '0';
        }

        gtag('config', 'UA-2667859-1', options);

          gtag('config', 'AW-1022621291');

        const gaScript = document.createElement('script');
        gaScript.type = 'text/javascript';
        gaScript.async = true;
        gaScript.src = 'https://www.googletagmanager.com/gtag/js?id=UA-2667859-1';

        document.getElementsByTagName('head')[0].appendChild(gaScript);
        window.gtagDone = true;

        window.dispatchEvent(new Event('BrockmanAnalyticsEnabled'));
    }

    function appendGoogleAnalytics() {
      _appendGoogleAnalytics(false);
    }

    function appendGoogleAnalyticsAnonymous() {
      _appendGoogleAnalytics(true);
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', appendGoogleAnalytics);
    window.addEventListener('BrockmanPerformanceCookiesDisallowed', appendGoogleAnalyticsAnonymous);
  </script>
  <script>
      window.PARSELY = window.PARSELY || {
        autotrack: false,
        onReady: function() {
          PARSELY.updateDefaults({
            data: {
    "user": "unregistered"
}
          });
          PARSELY.beacon.trackPageView();
        }
      };

    function appendParsely() {
        if (window.parselyDone) return;
        (function(d) {
          var b = d.body;
          var e = d.createElement('script');
          e.id = 'parsely-cfg';
          e.src = '//cdn.parsely.com/keys/rockpapershotgun.com/p.js';
          b.appendChild(e);
        })(document);
        window.parselyDone = true;
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', appendParsely);
  </script>
  <script>
    function appendPubStack() {
      if (window.pubStackDone) return;
      const pubStackScript = document.createElement('script');
      pubStackScript.type = 'text/javascript';
      pubStackScript.async = true;
      pubStackScript.src = 'https://boot.pbstck.com/v1/tag/2c628ad2-49f6-47f7-bf72-a603f682566b';
      document.getElementsByTagName('head')[0].appendChild(pubStackScript);
      window.pubStackDone = true;
    }

    window.addEventListener('BrockmanTCFConsent', appendPubStack);
  </script>

    <script>
    window.mainScriptsEvent = document.createEvent('CustomEvent');
    window.mainScriptsEvent.initCustomEvent('mainScripts');
  </script>
  <script defer src="/static/d591498b15204dfe6b473b10f9ca684f/js/main.min.js" onload="window.dispatchEvent(window.mainScriptsEvent)"></script>

<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLazyLoad = new BrockmanLazyLoad();
    window.BrockmanLazyLoad.run();
  });
</script>
<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLightbox = new BrockmanLightbox({});
    window.BrockmanLightbox.run();
  });
</script>

<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanAutoTimeZone = new BrockmanAutoTimeZone({});
    window.BrockmanAutoTimeZone.run();
  });
</script>
  <script>
    window.commercialScriptsEvent = document.createEvent('CustomEvent');
    window.commercialScriptsEvent.initCustomEvent('commercialScripts');
  </script>
  <script defer src="/static/d591498b15204dfe6b473b10f9ca684f/js/commercial.min.js" onload="window.dispatchEvent(window.commercialScriptsEvent)"></script>

  <script>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</script>


  <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
  <link rel="preload" href="https://c.amazon-adsystem.com/aax2/apstag.js" as="script">

<script>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</script>


  <script>
    function appendBlueBillywig() {
      if (window.blueBillywigDone) return;
      window.BrockmanBlueBillywig = new BrockmanBlueBillywig({
        site: 'rock_paper_shotgun',
        player_id: 'rock_paper_shotgun',
        autoplay_id: 'rock_paper_shotgun_autoplay',
        article_type: 'news',
        device: 'hd',
        sticky_mobile_id: 'rock_paper_shotgun_autoplay_guide',
        sticky_desktop_id: 'rock_paper_shotgun_autoplay_guide_desktop',
      });
      window.BrockmanBlueBillywig.run();
      window.blueBillywigDone = true;
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendBlueBillywig);
  </script>

  <script>
    function appendCarbon() {
      !function(a,l,b,c,k,s,t,g,A){a.CustomerConnectAnalytics=k,a[k]=a[k]||function(){
      (a[k].q=a[k].q||[]).push(arguments)},g=l.createElement(b),A=l.getElementsByTagName(b)[0],
      g.type="text/javascript",g.async=!0,g.src=c+"?id="+s+"&parentId="+t,A.parentNode.insertBefore(g,A)
      }(window,document,"script","//carbon-cdn.ccgateway.net/script","cca",window.location.hostname,"04d6b31292");
    }
    window.addEventListener('BrockmanTCFConsent', appendCarbon);
  </script>

<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: '2', c2: '8518622', cs_ucfr: '' });

  function appendComscore(cs_ucfr_value) {
    (self.COMSCORE && COMSCORE.beacon({ c1: "2", c2: "8518622", cs_ucfr: cs_ucfr_value }));
    if (window.comscoreDone) return;
    _comscore[0].cs_ucfr = cs_ucfr_value;
    const s = document.createElement("script");
    const el = document.getElementsByTagName("script")[0];
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://sb.scorecardresearch.com/cs/8518622/beacon.js';
    el.parentNode.insertBefore(s, el);
    window.comscoreDone = true;
  }

  window.addEventListener('BrockmanTargetingCookiesDisallowed', () => appendComscore(0));
  window.addEventListener('BrockmanTargetingCookiesAllowed', () => appendComscore(1));
</script>


  <script>
    function appendSkimlinks() {
      if (window.skimlinksDone) return;
      const skimlinksScript = document.createElement('script');
      skimlinksScript.type = 'text/javascript';
      skimlinksScript.async = true;
      skimlinksScript.src = 'https://s.skimresources.com/js/87431X1560958.skimlinks.js';
      document.getElementsByTagName('head')[0].appendChild(skimlinksScript);
      window.skimlinksDone = true;
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendSkimlinks);
  </script>

  <script>
    function appendFacebookPixels() {
      if (window.facebookPixelsDone) return;
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window, document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');

        fbq('init', '700623604017080');

      fbq('track', 'PageView');
      window.facebookPixelsDone = true;

      window.dispatchEvent(new Event('BrockmanFacebookPixelsEnabled'));
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendFacebookPixels);
  </script>


    <script>
    window.articleScriptsEvent = document.createEvent('CustomEvent');
    window.articleScriptsEvent.initCustomEvent('articleScripts');
  </script>
  <script defer src="/static/d591498b15204dfe6b473b10f9ca684f/js/article.min.js" onload="window.dispatchEvent(window.articleScriptsEvent)"></script>

  <script>
    window.addEventListener('articleScripts', function() {
      window.BrockmanEdmonds = new BrockmanEdmonds({
        selector: '.edmonds-block',
        site: 'rockpapershotgun.com',
        edmonds_url: 'https://edmonds.gamer-network.net',
      });
      window.BrockmanEdmonds.run();
    });
  </script>


<script>
  window.addEventListener('DOMContentLoaded', () => {
    Array.prototype.slice.call(
      document.querySelectorAll('.article .spoiler')
    ).forEach(spoiler => {
      spoiler.onclick = e => e.target.classList.toggle('active');
      spoiler.title = 'Spoiler';
    });
  });
</script>


  <script>
    window.addEventListener('BrockmanFunctionalCookiesAllowed', function() {
      window.BrockmanSurvey = new BrockmanSurvey({
        embedURL: 'https://reedexpo.efmfeedback.com/se/705E3EC81B623809',
        loc: {
          close: 'Close',
          launcherButton: 'Take our 1 minute survey',
          launcherHeading: 'Help make Rock Paper Shotgun better',
        },
          logo: 'https://assets2.rockpapershotgun.com/rockpapershotgun-logo-small.png',
      });
    });
  </script>
  <script defer src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="f6950cfb-6f09-4e7d-8fdf-3415107ca910"></script>

<script>
  function enableElements() {
    const elements = document.querySelectorAll('iframe[data-src], script[data-src]');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.setAttribute('src', element.dataset.src);
    }
  }

  function showEmbedPlaceholders() {
    if (window.embedPlaceholdersDone) return;
    const elements = document.querySelectorAll('.embed_placeholder');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = '';
    }
    window.embedPlaceholdersDone = true;
  }

  function hidePerformanceEmbedPlaceholders() {
    hideEmbedPlaceholders('performance');
  }

  function hideFunctionalEmbedPlaceholders() {
    hideEmbedPlaceholders('functional');
  }

  function hideTargetingEmbedPlaceholders() {
    hideEmbedPlaceholders('targeting');
  }

  function hideEmbedPlaceholders(type) {
    const identifier = '.embed_placeholder' + (type ? '[data-type="' + type + '"]' : '');
    const elements = document.querySelectorAll(identifier);
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = 'none';
    }
  }

  function performanceCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesAllowed'));
    hidePerformanceEmbedPlaceholders();
  }

  function performanceCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesDisallowed'));
  }

  function functionalCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanFunctionalCookiesAllowed'));
    hideFunctionalEmbedPlaceholders();
  }

  function functionalCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanFunctionalCookiesDisallowed'));
  }

  function targetingCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesAllowed'));
    enableElements();
    hideTargetingEmbedPlaceholders();
  }

  function targetingCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesDisallowed'));
  }


    function OptanonWrapper() {
        window.BrockmanAllowedCookies = {
          performance: OptanonActiveGroups.match(/,2,/) !== null,
          functional: OptanonActiveGroups.match(/,3,/) !== null,
          targeting: OptanonActiveGroups.match(/,4,/) !== null,
        };

        showEmbedPlaceholders();

        window.BrockmanAllowedCookies.performance ?
          performanceCookiesAllowed() : performanceCookiesDisallowed();

        window.BrockmanAllowedCookies.functional ?
          functionalCookiesAllowed() : functionalCookiesDisallowed();

        window.BrockmanAllowedCookies.targeting ?
          targetingCookiesAllowed() : targetingCookiesDisallowed();

        window.dispatchEvent(new Event('BrockmanLoadAds'));
    }
</script>
  <style>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</style>

        <link rel="canonical" href="https://www.rockpapershotgun.com/ea-suspends-sale-of-games-and-virtual-currency-in-russia-and-belarus">

      <link rel="alternate" type="application/rss+xml" href="/feed">


  </head>
  <body
      data-version="hd"
      data-page="article"
      data-ads="true"
      data-affiliates="true"
      data-menu="false"
  >
    <div id="app_wrapper">
        <header class="app_header">


  <nav class="nav_trending">

        <ul>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com/elden-ring-boss-locations"
                      data-active="false"
                      
                    >
                        Elden Ring boss locations and order
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com/elden-ring-best-builds"
                      data-active="false"
                      
                    >
                        Elden Ring best builds
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com/lost-ark-classes-tier-list"
                      data-active="false"
                      
                    >
                        Lost Ark tier list
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com/dying-light-2-safe-codes"
                      data-active="false"
                      
                    >
                        Dying Light 2 safe codes
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com/best-minecraft-seeds-java-survival-seeds"
                      data-active="false"
                      
                    >
                        The best Minecraft 1.18 seeds
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com/genshin-impact-banners"
                      data-active="false"
                      
                    >
                        Next Genshin Impact banner
                    </a>
                  </li>
        </ul>
  </nav>
  <nav class="nav_main">


<a
  href="/"
  class="logo"
  
>
    <img src="https://assets2.rockpapershotgun.com/0275_rockpapershotgun-logo.svg" alt="Rock Paper Shotgun logo" loading="eager">
</a>


  <nav class="nav_primary">
        

        <ul>
                  <li>
                    <a
                      href="/latest"
                      data-active="false"
                      
                    >
                        Latest
                    </a>
                  </li>
                  <li>
                    <a
                      href="/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/reviews"
                      data-active="false"
                      
                    >
                        Reviews
                    </a>
                  </li>
                  <li>
                    <a
                      href="/hardware"
                      data-active="false"
                      
                    >
                        Hardware
                    </a>
                  </li>
                  <li>
                    <a
                      href="/features"
                      data-active="false"
                      
                    >
                        Features
                    </a>
                  </li>
                  <li>
                    <a
                      href="/videos"
                      data-active="false"
                      
                    >
                        Videos
                    </a>
                  </li>
                  <li>
                    <a
                      href="/guides"
                      data-active="false"
                      
                    >
                        Guides
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_secondary">
        

        <ul>
                  <li>
                    <a
                      href="/topics/bestest-bests"
                      data-active="false"
                      
                    >
                        Bestest Bests
                    </a>
                  </li>
                  <li>
                    <a
                      href="/topics/free-games"
                      data-active="false"
                      
                    >
                        Free games
                    </a>
                  </li>
                  <li>
                    <a
                      href="/supporters"
                      data-active="false"
                      
                    >
                        Supporters
                    </a>
                  </li>
                  <li>
                    <a
                      href="/deals"
                      data-active="false"
                      
                    >
                        Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="/podcasts"
                      data-active="false"
                      
                    >
                        Podcasts
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://discord.gg/rockpapershotgun"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Discord
                    </a>
                  </li>
                  <li>
                    <a
                      href="/rss"
                      data-active="false"
                      
                    >
                        RSS
                    </a>
                  </li>
        </ul>
  </nav>

<div class="commercial button_group">
  <a href="/subscribe" class="button supporter">
    Support us
  </a>

  <a href="/newsletter" class="button newsletter">
    Join our newsletter
  </a>

  <a
    href="https://store.reedpop.com/collections/rock-paper-shotgun"
    target="_blank"
    rel="noopener"
    class="button store"
  >
    Visit our store
  </a>
</div>
      <div class="actions">
  <form class="search_box" action="/search">
    <input type="text" name="q" aria-label="Search" placeholder="Search">
  </form>

  <div class="user_profile signed_out">
    <div class="button_group">
      <a class="button small login" href="/community/auth/start?next=/ea-suspends-sale-of-games-and-virtual-currency-in-russia-and-belarus" rel="nofollow">Sign in / Create account</a>
    </div>
  </div>
      </div>
  </nav>
        </header>

        <main id="page_wrapper">
  <div class="advert_container leaderboard_container">
    <div class="advert leaderboard"
      data-dfp-id="RPS_LB_1"
      data-dfp-sizes="300x250, 320x50, 728x90, 960x160, 960x250, 970x250, 1260x110, 1260x160, 1260x200, 1260x250"
      data-dfp-targeting="site=rockpapershotgun.com"
      id="RPS_LB_1_1"
    ></div>
  </div>

              <div id="content">
  <div id="content_above">
        <div class="page_content">


  <div class="disclaimer">
    If you click on a link and make a purchase we may receive a small commission.
    <a href="/editorial-policy">Read our editorial policy</a>.
  </div>

  <article
    class="article "
data-ads="true"
data-article-type="news"
data-paywalled="false"
data-premium="false"
data-type="article"  >

<header class="article_header">
  <div class="breadcrumbs">
  

  <nav class="nav_breadcrumbs">
        

        <ul>
                  <li>
                    <a
                      href="/"
                      data-active="false"
                      
                    >
                        Home
                    </a>
                  </li>
                  <li>
                    <a
                      href="/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
        </ul>
  </nav>

  <div class="summary">
  </div>
  </div>

    <div class="details">
        <h1 class="title">    EA suspends sale of games and virtual currency in Russia and&nbsp;Belarus
</h1>

        <span class="strapline">&#34;We stand in solidarity with the people of Ukraine.&#34;</span>

    </div>

    <div class="metadata">

<div class="avatar">
  <img
    src="https://assets2.rockpapershotgun.com/d49164d4a71f4197a6443d93e58738a3.jpg/BROK/thumbnail/70x70/quality/60/d49164d4a71f4197a6443d93e58738a3.jpg"
    srcset="https://assets2.rockpapershotgun.com/d49164d4a71f4197a6443d93e58738a3.jpg/BROK/thumbnail/70x70/quality/60/d49164d4a71f4197a6443d93e58738a3.jpg 1x, https://assets2.rockpapershotgun.com/d49164d4a71f4197a6443d93e58738a3.jpg/BROK/thumbnail/140x140/quality/60/d49164d4a71f4197a6443d93e58738a3.jpg 2x"
loading="lazy"    class="avatar_image"
    alt="Graham Smith avatar"
width="70"height="70"  >
</div>
        <div class="author">
              <span class="article_type" data-slug="news">
                News
              </span>

              <span class="by">by</span>
              <span class="name">
                  <a href="/authors/graham-smith">Graham Smith</a>
              </span>

                <span class="job_title">
                    Contributor
                </span>
        </div>



        <div class="published_at">
          Published on
          <time datetime="2022-03-04 20:09:20.533899+00:00">
            4 Mar, 2022
          </time>
        </div>

    </div>





<div class="headline_asset">
  <figure class="headline_image_wrapper">
  <a
    href="https://assets2.rockpapershotgun.com/fifa22.jpg/BROK/resize/1920x1920%3E/format/jpg/quality/80/fifa22.jpg"
    target="_blank"
    data-lightbox="true"
  >
  <img
    src="https://assets2.rockpapershotgun.com/fifa22.jpg/BROK/resize/880%3E/format/jpg/quality/80/fifa22.jpg"
    srcset="https://assets2.rockpapershotgun.com/fifa22.jpg/BROK/resize/880%3E/format/jpg/quality/80/fifa22.jpg 1x, https://assets2.rockpapershotgun.com/fifa22.jpg/BROK/resize/1760%3E/format/jpg/quality/80/fifa22.jpg 2x"
loading="eager"    class="headline_image"
    alt="A footballer faces away from the camera and points to the back of his shirt in FIFA 22"
width="880"height="495"  >
  </a>

  </figure>
</div>
</header>  <div class="article_body">

        <div class="article_body_content">
          <p>EA are removing their content from sale in Russia and Belarus while the invasion of Ukraine continues. That includes both games sold via Origin and the EA app, as well as in-game purchases, and they're working on removing their games from other digital stores serving the region.
</p>
<!--more-->
<p>"We continue to be shocked at the conflict that is unfolding in Ukraine, and join so many voices around the world in calling for peace and an end to the invasion," says the <a href="https://www.ea.com/en-gb/news/update-on-electronic-arts-titles-in-russia-and-belarus">statement posted by EA earlier today</a>. "We stand in solidarity with the people of Ukraine. Our primary concern is the ongoing safety of those in the region, particularly colleagues and partners, and we are seeking to understand how we might best help them further beyond our programs that are already in place."
</p>
<p>"We have made the decision to stop sales of our games and content, including virtual currency bundles, in Russia and Belarus while this conflict continues," the statement continues. "As a result, our games and content will no longer be available for purchase in our Russian region storefront on Origin or the EA app, including through in-game stores. We are also working with our platform partners to remove our titles from their stores and stop the sale of new in-game content in the region."
</p>
<p>EA announced <a href="https://www.rockpapershotgun.com/ea-announce-that-russian-teams-will-be-removed-from-fifa-22">earlier this week</a> that all Russian clubs, including the national football teams, would be removed FIFA 22, and that the Russian and Belarusian teams would be removed from NHL 22.
</p>
<p>The statement ends by saying that EA "are actively evaluating other areas of our games and operations, and will update with any further actions."</p>
        </div>





  </div>
  </article>

<footer class="article_footer">
  

  <div class="tagged_with">
      <h2 class="section_title small">Tagged With</h2>
    <ul>
        <li>
          <a href="/companies/electronic-arts">Electronic Arts</a>
        </li>
    </ul>
  </div>

    <div class="author_bio compact">
      <h2 class="section_title small">About the Author</h2>





<article class="summary" data-type="persona">
    <a
      href="/authors/graham-smith"
      class="link_overlay"
      title="Graham Smith"
    ></a>

<div class="avatar">
  <img
    src="https://assets2.rockpapershotgun.com/d49164d4a71f4197a6443d93e58738a3.jpg/BROK/thumbnail/70x70/quality/60/d49164d4a71f4197a6443d93e58738a3.jpg"
    srcset="https://assets2.rockpapershotgun.com/d49164d4a71f4197a6443d93e58738a3.jpg/BROK/thumbnail/70x70/quality/60/d49164d4a71f4197a6443d93e58738a3.jpg 1x, https://assets2.rockpapershotgun.com/d49164d4a71f4197a6443d93e58738a3.jpg/BROK/thumbnail/140x140/quality/60/d49164d4a71f4197a6443d93e58738a3.jpg 2x"
loading="lazy"    class="avatar_image"
    alt="Graham Smith avatar"
width="70"height="70"  >
</div>
  <div class="details">
        <p class="name">
            <a href="/authors/graham-smith">Graham Smith</a>
        </p>

      <p class="job_title">
        Contributor
      </p>


        <p class="bio">
          Graham used to be to blame for all this.
        </p>
  </div>
</article>  </div>




<div class="supporters_promo" data-supporter="false">
  <h3>Support Rock Paper Shotgun</h3>
  <p>Subscribe and get access to supporter-only articles, an ad-free reading experience, free gifts, and game discounts. Your support helps us create more great writing about PC games.</p>
  <a class="button" href="/subscribe">See more information</a>
</div>
<div id="comments">
  <div class="container"></div>

  <noscript>
    <p class="alert error">
      Please enable JavaScript to see comments.
    </p>
  </noscript>

  <script>
    window.addEventListener('articleScripts', () => {
      window.BrockmanComments = new BrockmanComments({
          id: '/community/thread/volxk863qr58g9ep',
          postCount: '0',
      });
    });
  </script>
</div>
</footer>      </div>


  <aside class="sidebar">
  <div class="advert_container halfpage_container">
    <div class="advert mpu"
      data-dfp-id="RPS_HP"
      data-dfp-sizes="300x600, 300x250, 300x1050"
      data-dfp-targeting="site=rockpapershotgun.com"
      id="RPS_HP_1"
        data-dfp-collapse="true"
    ></div>
  </div>

      <div class="gn_sidebar"></div>
  </aside>
  </div>

  <div id="content_below">
      <div class="page_content">

    <div class="advert_container low_leaderboard_container">
    <div class="lazyload low_leaderboard"
      data-dfp-id="RPS_LB_2"
      data-dfp-sizes="300x250, 320x50, 728x90, 960x160, 960x250, 970x250, 1200x500"
      data-dfp-targeting="site=rockpapershotgun.com"
      id="RPS_LB_2_AFTER_ARTICLE"
        data-dfp-collapse="true"
    ></div>
  </div>




  <section class="shelf">
        <h2 class="section_title">
      More News
    </h2>






    <ul class="summary_items">

        <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/paradise-killer-to-be-splattered-with-new-secrets-sexy-demons-and-sick-tunes-later-this-month" class="link_overlay" title="Paradise Killer to be splattered with new secrets, sexy demons and sick tunes later this month" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/paradise-killer_DXSSOne.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/paradise-killer_DXSSOne.jpg"
    srcset="https://assets2.rockpapershotgun.com/paradise-killer_DXSSOne.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/paradise-killer_DXSSOne.jpg 1x, https://assets2.rockpapershotgun.com/paradise-killer_DXSSOne.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/paradise-killer_DXSSOne.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Paradise Killer to be splattered with new secrets, sexy demons and sick tunes later this month"
width="275"height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/paradise-killer-to-be-splattered-with-new-secrets-sexy-demons-and-sick-tunes-later-this-month" >  Paradise Killer to be splattered with new secrets, sexy demons and sick tunes later this month
</a>          </p>

            <p class="strapline">Also coming on consoles</p>

    </div>


    <div class="metadata">
    <span class="author">Alice Bell</span>

    <time class="published_at" datetime="2022-03-04 18:00:00+00:00">
        2 hours ago

    </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/paradise-killer-to-be-splattered-with-new-secrets-sexy-demons-and-sick-tunes-later-this-month#comments">
    3
      </a>
  </p>
    </div>

    
  </div>
</article>        </li>

        <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/the-settlers-is-delayed-yet-again-to-a-later-date" class="link_overlay" title="The Settlers is delayed yet again &#34;to a later date&#34;" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/the-settlers-artwork.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/the-settlers-artwork.jpg"
    srcset="https://assets2.rockpapershotgun.com/the-settlers-artwork.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/the-settlers-artwork.jpg 1x, https://assets2.rockpapershotgun.com/the-settlers-artwork.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/the-settlers-artwork.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="A group of warriors raise their weapons towards a settlement in The Settlers"
width="275"height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/the-settlers-is-delayed-yet-again-to-a-later-date" >  The Settlers is delayed yet again &#34;to a later date&#34;
</a>          </p>

            <p class="strapline">Postponed due to feedback from January&#39;s closed beta</p>

    </div>


    <div class="metadata">
    <span class="author">Katharine Castle</span>

    <time class="published_at" datetime="2022-03-04 17:12:17.710943+00:00">
        3 hours ago

    </time>

    </div>

    
  </div>
</article>        </li>

        <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/thailands-elden-ring-advert-is-a-journey-that-goes-places" class="link_overlay" title="Thailand&#39;s Elden Ring advert is a journey that... goes places" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/elden-ring-thailand-advert.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/elden-ring-thailand-advert.jpg"
    srcset="https://assets2.rockpapershotgun.com/elden-ring-thailand-advert.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/elden-ring-thailand-advert.jpg 1x, https://assets2.rockpapershotgun.com/elden-ring-thailand-advert.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/elden-ring-thailand-advert.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="A man raises his eyebrow inquisitively in Thailand&#39;s Elden Ring advert."
width="275"height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/thailands-elden-ring-advert-is-a-journey-that-goes-places" >  Thailand&#39;s Elden Ring advert is a journey that... goes places
</a>          </p>

            <p class="strapline">A reminder that video game adverts can be good</p>

    </div>


    <div class="metadata">
    <span class="author">Ed Thorn</span>

    <time class="published_at" datetime="2022-03-04 16:59:49.912227+00:00">
        3 hours ago

    </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/thailands-elden-ring-advert-is-a-journey-that-goes-places#comments">
    6
      </a>
  </p>
    </div>

    
  </div>
</article>        </li>

        <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/this-elden-ring-mod-lets-you-pause-the-game" class="link_overlay" title="This Elden Ring mod lets you pause the game" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/elden-ring-best-spells.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/elden-ring-best-spells.jpg"
    srcset="https://assets2.rockpapershotgun.com/elden-ring-best-spells.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/elden-ring-best-spells.jpg 1x, https://assets2.rockpapershotgun.com/elden-ring-best-spells.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/elden-ring-best-spells.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Elden Ring sorcerer fighting against a troll and some soldiers at Stormgate"
width="275"height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/this-elden-ring-mod-lets-you-pause-the-game" >  This Elden Ring mod lets you pause the game
</a>          </p>

            <p class="strapline">Grace period</p>

    </div>


    <div class="metadata">
    <span class="author">Ed Thorn</span>

    <time class="published_at" datetime="2022-03-04 15:56:12.670562+00:00">
        4 hours ago

    </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/this-elden-ring-mod-lets-you-pause-the-game#comments">
    17
      </a>
  </p>
    </div>

    
  </div>
</article>        </li>
    </ul>


  </section>


  <section class="shelf">
        <h2 class="section_title">
      Latest Articles
    </h2>






    <ul class="summary_items">

        <li>




<article
  class="summary"
  data-type="article"
  data-article-type="features"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/rps-goty-revisited-2007s-portal-remains-a-lodestar-for-very-good-games" class="link_overlay" title="RPS GOTY Revisited: 2007&#39;s Portal remains a lodestar for very good games" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/goty-revisited-2017-portal.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/goty-revisited-2017-portal.jpg"
    srcset="https://assets2.rockpapershotgun.com/goty-revisited-2017-portal.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/goty-revisited-2017-portal.jpg 1x, https://assets2.rockpapershotgun.com/goty-revisited-2017-portal.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/goty-revisited-2017-portal.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for RPS GOTY Revisited: 2007&#39;s Portal remains a lodestar for very good games"
width="275"height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/rps-goty-revisited-2007s-portal-remains-a-lodestar-for-very-good-games" >  RPS GOTY Revisited: 2007&#39;s Portal remains a lodestar for very good games
</a>          </p>

            <p class="strapline">They don&#39;t make &#39;em like this anymore</p>

    </div>


    <div class="metadata">
    <span class="author">Alice Bell</span>

    <time class="published_at" datetime="2022-03-04 19:00:00+00:00">
        an hour ago

    </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/rps-goty-revisited-2007s-portal-remains-a-lodestar-for-very-good-games#comments">
    7
      </a>
  </p>
    </div>

    
  </div>
</article>        </li>

        <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/paradise-killer-to-be-splattered-with-new-secrets-sexy-demons-and-sick-tunes-later-this-month" class="link_overlay" title="Paradise Killer to be splattered with new secrets, sexy demons and sick tunes later this month" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/paradise-killer_DXSSOne.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/paradise-killer_DXSSOne.jpg"
    srcset="https://assets2.rockpapershotgun.com/paradise-killer_DXSSOne.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/paradise-killer_DXSSOne.jpg 1x, https://assets2.rockpapershotgun.com/paradise-killer_DXSSOne.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/paradise-killer_DXSSOne.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Paradise Killer to be splattered with new secrets, sexy demons and sick tunes later this month"
width="275"height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/paradise-killer-to-be-splattered-with-new-secrets-sexy-demons-and-sick-tunes-later-this-month" >  Paradise Killer to be splattered with new secrets, sexy demons and sick tunes later this month
</a>          </p>

            <p class="strapline">Also coming on consoles</p>

    </div>


    <div class="metadata">
    <span class="author">Alice Bell</span>

    <time class="published_at" datetime="2022-03-04 18:00:00+00:00">
        2 hours ago

    </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/paradise-killer-to-be-splattered-with-new-secrets-sexy-demons-and-sick-tunes-later-this-month#comments">
    3
      </a>
  </p>
    </div>

    
  </div>
</article>        </li>

        <li>




<article
  class="summary"
  data-type="article"
  data-article-type="features"
  data-premium="true"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/i-have-no-idea-what-to-compare-blimps-to" class="link_overlay" title="I have no idea what to compare Blimps to" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/blimps-header.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/blimps-header.jpg"
    srcset="https://assets2.rockpapershotgun.com/blimps-header.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/blimps-header.jpg 1x, https://assets2.rockpapershotgun.com/blimps-header.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/blimps-header.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="A complex set of instruments in Blimps, including a desalinator, electrometer and carbon atom rearranger"
width="275"height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/i-have-no-idea-what-to-compare-blimps-to" >  I have no idea what to compare Blimps to
</a>          </p>

            <p class="strapline">We all float up here</p>

    </div>


    <div class="metadata">
    <span class="author">Sin Vega</span>

    <time class="published_at" datetime="2022-03-04 17:17:46.671177+00:00">
        3 hours ago

    </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/i-have-no-idea-what-to-compare-blimps-to#comments">
    3
      </a>
  </p>
    </div>

    
  </div>
</article>        </li>

        <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/the-settlers-is-delayed-yet-again-to-a-later-date" class="link_overlay" title="The Settlers is delayed yet again &#34;to a later date&#34;" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/the-settlers-artwork.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/the-settlers-artwork.jpg"
    srcset="https://assets2.rockpapershotgun.com/the-settlers-artwork.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/the-settlers-artwork.jpg 1x, https://assets2.rockpapershotgun.com/the-settlers-artwork.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/the-settlers-artwork.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="A group of warriors raise their weapons towards a settlement in The Settlers"
width="275"height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/the-settlers-is-delayed-yet-again-to-a-later-date" >  The Settlers is delayed yet again &#34;to a later date&#34;
</a>          </p>

            <p class="strapline">Postponed due to feedback from January&#39;s closed beta</p>

    </div>


    <div class="metadata">
    <span class="author">Katharine Castle</span>

    <time class="published_at" datetime="2022-03-04 17:12:17.710943+00:00">
        3 hours ago

    </time>

    </div>

    
  </div>
</article>        </li>
    </ul>


  </section>



  <a
    href="https://store.reedpop.com/collections/rock-paper-shotgun"
    class="merch_component"
    target="_blank"
    rel="nofollow noopener"
    title="We&#39;ve been talking, and we think that you should wear clothes"
  >
    <div class="details">
      <img
        src="/static/d591498b15204dfe6b473b10f9ca684f/img/placeholder-green.png"
        alt="Rock Paper Shotgun logo"
        width="150"
        height="50"
        loading="lazy"
      />
      <p class="title">We&#39;ve been talking, and we think that you should wear clothes</p>
      <p class="strapline">Total coincidence, but we sell some clothes</p>
      <button class="button">Buy RPS stuff here</button>
    </div>
    <div class="asset">
      <img
        src="/static/d591498b15204dfe6b473b10f9ca684f/img/rockpapershotgun-shirt.png"
        alt="Rock Paper Shotgun Merch"
        width="180"
        height="160"
        loading="lazy"
      />
    </div>
  </a>

  <script>
    buttons = document.querySelectorAll('.merch_component');
    for (i = 0; i < buttons.length; i++) {
      buttons[i].addEventListener('click', function(e) {
        gtag('event', 'click', {
          'event_category': 'Store Component',
          'event_label': window.location.href
        });
      });
    }
  </script>

  <script>
    window.addEventListener('articleScripts', function() {
      new BrockmanTrackStacks({});
    });
  </script>

      </div>
  </div>
            </div>

        </main>

        <footer class="app_footer">
  <div class="nav_wrapper">
      <div class="about">


<a
  href="/"
  class="logo"
  
>
    <img src="https://assets2.rockpapershotgun.com/0275_rockpapershotgun-logo.svg" alt="Rock Paper Shotgun logo" loading="eager">
</a>
  <form class="search_box" action="/search">
    <input type="text" name="q" aria-label="Search" placeholder="Search">
  </form>

  <p>Copyright © 2022 Gamer Network Limited, a ReedPop company.</p>
  <p>All rights reserved. No part of this site or its content may be reproduced without the permission of the copyright holder.</p>


  <nav class="social_follow">
    <ul class="social_list">
          <li>
            <a
              href="https://www.facebook.com/rockpapershot"
              class="social_icon"
              data-type="facebook"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="facebook-f"
      data-type="brands"
        title="Check us out on Facebook"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://twitter.com/rockpapershot"
              class="social_icon"
              data-type="twitter"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="twitter"
      data-type="brands"
        title="Check us out on Twitter"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.instagram.com/rockpapershot"
              class="social_icon"
              data-type="instagram"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="instagram"
      data-type="brands"
        title="Check us out on Instagram"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.youtube.com/channel/UC5bKSAZBvV9AKlBJPG0Py-A"
              class="social_icon"
              data-type="youtube"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="youtube"
      data-type="brands"
        title="Check us out on YouTube"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.twitch.tv/rockpapershotgun"
              class="social_icon"
              data-type="twitch"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="twitch"
      data-type="brands"
        title="Check us out on Twitch"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.linkedin.com/company/rock-paper-shotgun-ltd"
              class="social_icon"
              data-type="linkedin"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="linkedin"
      data-type="brands"
        title="Check us out on LinkedIn"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="/feed"
              class="social_icon"
              data-type="rss"
              data-action="follow"
                rel="alternate noopener"
                type="application/rss+xml"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="rss"
      data-type="solid"
        title="Check out our RSS feed"
    ></span>


            </a>
          </li>
    </ul>
  </nav>
      </div>



  <nav class="nav_primary">
            <span class="label">Explore</span>


        <ul>
                  <li>
                    <a
                      href="/latest"
                      data-active="false"
                      
                    >
                        Latest
                    </a>
                  </li>
                  <li>
                    <a
                      href="/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/reviews"
                      data-active="false"
                      
                    >
                        Reviews
                    </a>
                  </li>
                  <li>
                    <a
                      href="/hardware"
                      data-active="false"
                      
                    >
                        Hardware
                    </a>
                  </li>
                  <li>
                    <a
                      href="/features"
                      data-active="false"
                      
                    >
                        Features
                    </a>
                  </li>
                  <li>
                    <a
                      href="/videos"
                      data-active="false"
                      
                    >
                        Videos
                    </a>
                  </li>
                  <li>
                    <a
                      href="/guides"
                      data-active="false"
                      
                    >
                        Guides
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games?letter=a"
                      data-active="false"
                      
                    >
                        Games
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_secondary">
            <span class="label">Popular Now</span>


        <ul>
                  <li>
                    <a
                      href="/topics/bestest-bests"
                      data-active="false"
                      
                    >
                        Bestest Bests
                    </a>
                  </li>
                  <li>
                    <a
                      href="/topics/free-games"
                      data-active="false"
                      
                    >
                        Free games
                    </a>
                  </li>
                  <li>
                    <a
                      href="/supporters"
                      data-active="false"
                      
                    >
                        Supporters
                    </a>
                  </li>
                  <li>
                    <a
                      href="/deals"
                      data-active="false"
                      
                    >
                        Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="/podcasts"
                      data-active="false"
                      
                    >
                        Podcasts
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://discord.gg/rockpapershotgun"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Discord
                    </a>
                  </li>
                  <li>
                    <a
                      href="/rss"
                      data-active="false"
                      
                    >
                        RSS
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_helpful">
            <span class="label">Helpful Links</span>


        <ul>
                    <li>
                    <a
                      href="/about"
                      data-active="false"
                      
                    >
                        About Us
                    </a>
                  </li>
                  <li>
                    <a
                      href="/authors"
                      data-active="false"
                      
                    >
                        Authors
                    </a>
                  </li>
                  <li>
                    <a
                      href="/code-of-conduct"
                      data-active="false"
                      
                    >
                        Code of Conduct
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.reedexpo.com/en-gb/cookie-policy.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Cookie Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/editorial-policy"
                      data-active="false"
                      
                    >
                        Editorial Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.reedexpo.com/en-gb/ccpa.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Notice to California Residents
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.reedexpo.com/en-gb.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Privacy Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/review-policy"
                      data-active="false"
                      
                    >
                        Review Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/terms-and-conditions"
                      data-active="false"
                      
                    >
                        Terms &amp; Conditions
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/2022/03"
                      data-active="false"
                      
                    >
                        Archive
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.reedpop.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Corporate Site
                    </a>
                  </li>
                  <li>
                    <a
                      href="mailto:contact@rockpapershotgun.com"
                      data-active="false"
                      
                    >
                        Contact Us
                    </a>
                  </li>


      <li>
        <button class="optanon-show-settings">
          Cookie Settings
        </button>
      </li>
        </ul>
  </nav>

  

  <nav class="nav_sites">
            <span class="label">ReedPop</span>


        <ul>
                  <li>
                    <a
                      href="https://www.cosplaycentral.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Cosplay Central
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.dicebreaker.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Dicebreaker
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.gamesindustry.biz"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        GamesIndustry.biz
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.jelly.deals"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Jelly Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.metabomb.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Metabomb
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.nintendolife.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Nintendo Life
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.pushsquare.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Push Square
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.thehaul.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        The Haul
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.usgamer.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        USgamer
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        VG247
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.videogameschronicle.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        VGC
                    </a>
                  </li>
        </ul>
  </nav>




  <nav class="nav_events">
            <span class="label">Events</span>


        <ul>
                  <li>
                    <a
                      href="https://www.egx.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        EGX
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.mcmcomiccon.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        MCM Comic Con
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.paxsite.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        PAX
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.starwarscelebration.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Star Wars Celebration
                    </a>
                  </li>
        </ul>
  </nav>
  </div>
        </footer>
    </div>
  </body>
</html>