<!DOCTYPE html>
<html lang="en">
  <head>
          <meta charset="utf-8">
      <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0">
      <meta http-equiv="X-UA-Compatible" content="ie=edge">

      <title>The PS5 DualSense controller is 25% off at Amazon UK this week | Rock Paper Shotgun</title>

  <meta property="og:description" content="Sony&#39;s PS5 DualSense controller is one of the best gamepads for PC too, and now it&#39;s 25% off at Amazon UK">
  <meta property="og:site_name" content="Rock Paper Shotgun">
  <meta property="og:title" content="The PS5 DualSense controller is 25% off at Amazon UK this week">
  <meta property="og:type" content="article">
  <meta property="og:url" content="https://www.rockpapershotgun.com/the-ps5-dualsense-controller-is-20-off-at-amazon-uk-this-week">
  <meta property="og:image" content="https://assets2.rockpapershotgun.com/ps5-dualsense-controller.jpg/BROK/thumbnail/1600x900/format/jpg/quality/80/ps5-dualsense-controller.jpg">
  <meta property="article:published_time" content="2022-05-26T03:21:53.222286+00:00">
  <meta property="article:tag" content="Sony">
  <meta property="article:tag" content="PS5">
  <meta property="article:tag" content="DualSense">
  <meta property="article:tag" content="PC">

  <meta name="description" content="Sony&#39;s PS5 DualSense controller is one of the best gamepads for PC too, and now it&#39;s 25% off at Amazon UK">
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:description" content="Sony&#39;s PS5 DualSense controller is one of the best gamepads for PC too, and now it&#39;s 25% off at Amazon UK">
  <meta name="twitter:title" content="The PS5 DualSense controller is 25% off at Amazon UK this week">
  <meta name="twitter:image" content="https://assets2.rockpapershotgun.com/ps5-dualsense-controller.jpg/BROK/thumbnail/1600x800/format/jpg/quality/80/ps5-dualsense-controller.jpg">
  <meta name="twitter:image:alt" content="A DualSense controller.">
  <meta name="twitter:creator" content="@rockpapershot">
  <meta name="twitter:site" content="@rockpapershot">
  <meta name="robots" content="max-image-preview:large">
<link rel="apple-touch-icon" sizes="180x180" href="/static/1127bb2773e5c816f312cf3dddcfb667/icon/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/static/1127bb2773e5c816f312cf3dddcfb667/icon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/static/1127bb2773e5c816f312cf3dddcfb667/icon/favicon-16x16.png">
<link rel="mask-icon" href="/static/1127bb2773e5c816f312cf3dddcfb667/icon/safari-pinned-tab.svg" color="#e7387d">
<link rel="shortcut icon" href="/static/1127bb2773e5c816f312cf3dddcfb667/icon/favicon.ico">
<meta name="msapplication-TileColor" content="#e7387d">
<meta name="theme-color" content="#009c7c">
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "url": "https://www.rockpapershotgun.com/the-ps5-dualsense-controller-is-20-off-at-amazon-uk-this-week",
    "mainEntityOfPage": "https://www.rockpapershotgun.com/the-ps5-dualsense-controller-is-20-off-at-amazon-uk-this-week",
    "headline": "The PS5 DualSense controller is 25% off at Amazon UK this week",
    "inLanguage": "en",
    "articleSection": "Deals",
    "description": "Sony's PS5 DualSense controller is one of the best gamepads for PC too, and now it's 25% off at Amazon UK",
    "datePublished": "2022-05-26T03:21:53.222286+00:00",
    "publisher": {
        "@type": "Organization",
        "name": "Rock Paper Shotgun",
        "url": "https://www.rockpapershotgun.com/",
        "logo": {
            "@type": "ImageObject",
            "url": "https://assets2.rockpapershotgun.com/rockpapershotgun-logo-small.png",
            "width": 600,
            "height": 60
        }
    },
    "image": [
        "https://assets2.rockpapershotgun.com/ps5-dualsense-controller.jpg/BROK/thumbnail/1200x1200/quality/100/ps5-dualsense-controller.jpg",
        "https://assets2.rockpapershotgun.com/ps5-dualsense-controller.jpg/BROK/thumbnail/1200x900/quality/100/ps5-dualsense-controller.jpg",
        "https://assets2.rockpapershotgun.com/ps5-dualsense-controller.jpg/BROK/thumbnail/1600x900/quality/100/ps5-dualsense-controller.jpg"
    ],
    "author": {
        "@context": "https://schema.org",
        "@type": "Person",
        "name": "Will Judd",
        "jobTitle": "Senior Staff Writer, Digital Foundry",
        "worksFor": {
            "@type": "Organization",
            "name": "Rock Paper Shotgun",
            "url": "https://www.rockpapershotgun.com"
        },
        "image": "https://assets2.rockpapershotgun.com/user-1044802-originalxoriginal-23-38-20.jpg",
        "description": "Will Judd is a journeyman from the forges of Digital Foundry, here to spread the good word about hardware deals and StarCraft.",
        "url": [
            "https://www.rockpapershotgun.com/authors/will-judd",
            "https://twitter.com/wsjudd"
        ]
    },
    "keywords": [
        "Sony",
        "PS5",
        "DualSense",
        "PC"
    ]
}
</script>



<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "name": "Home",
            "item": "https://www.rockpapershotgun.com/"
        },
        {
            "@type": "ListItem",
            "position": 2,
            "name": "Deals",
            "item": "https://www.rockpapershotgun.com/deals"
        }
    ]
}
</script>

  <script>
    window.dataLayer = window.dataLayer || [];
    function gtag() { dataLayer.push(arguments); }

    function _appendGoogleAnalytics(anonymous) {
        if (window.gtagDone) return;

        gtag('js', new Date());

        const options = {
    "dimension4": "0",
    "dimension5": "0",
    "dimension1": "deals",
    "dimension2": "sony,playstation-5,dualsense,pc",
    "dimension3": "Will Judd",
    "dimension7": "2022-05-26"
};

        options['link_attribution'] = true;

        if (anonymous) {
          options['client_storage'] = 'none';
          options['store_gac'] = false;
          options['anonymize_ip'] = true;

            gtag('set', 'allow_ad_personalization_signals', false);

          options['dimension6'] = '1';
        } else {
          options['dimension6'] = '0';
        }

        gtag('config', 'UA-2667859-1', options);

          gtag('config', 'AW-1022621291');

        const gaScript = document.createElement('script');
        gaScript.type = 'text/javascript';
        gaScript.async = true;
        gaScript.src = 'https://www.googletagmanager.com/gtag/js?id=UA-2667859-1';

        document.getElementsByTagName('head')[0].appendChild(gaScript);
        window.gtagDone = true;

        window.dispatchEvent(new Event('BrockmanAnalyticsEnabled'));
    }

    function appendGoogleAnalytics() {
      _appendGoogleAnalytics(false);
    }

    function appendGoogleAnalyticsAnonymous() {
      _appendGoogleAnalytics(true);
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', appendGoogleAnalytics);
    window.addEventListener('BrockmanPerformanceCookiesDisallowed', appendGoogleAnalyticsAnonymous);
  </script>
  <script>
      window.PARSELY = window.PARSELY || {
        autotrack: false,
        onReady: function() {
          PARSELY.updateDefaults({
            data: {
    "user": "unregistered"
}
          });
          PARSELY.beacon.trackPageView();
        }
      };

    function appendParsely() {
        if (window.parselyDone) return;
        (function(d) {
          var b = d.body;
          var e = d.createElement('script');
          e.id = 'parsely-cfg';
          e.src = '//cdn.parsely.com/keys/rockpapershotgun.com/p.js';
          b.appendChild(e);
        })(document);
        window.parselyDone = true;
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', appendParsely);
  </script>

    <script>
    window.mainScriptsEvent = document.createEvent('CustomEvent');
    window.mainScriptsEvent.initCustomEvent('mainScripts');
  </script>
  <script defer src="/static/1127bb2773e5c816f312cf3dddcfb667/js/main.min.js" onload="window.dispatchEvent(window.mainScriptsEvent)"></script>

<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLazyLoad = new BrockmanLazyLoad();
    window.BrockmanLazyLoad.run();
  });
</script>
<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLightbox = new BrockmanLightbox({});
    window.BrockmanLightbox.run();
  });
</script>

<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanAutoTimeZone = new BrockmanAutoTimeZone({});
    window.BrockmanAutoTimeZone.run();
  });
</script>
  <script>
    window.commercialScriptsEvent = document.createEvent('CustomEvent');
    window.commercialScriptsEvent.initCustomEvent('commercialScripts');
  </script>
  <script defer src="/static/1127bb2773e5c816f312cf3dddcfb667/js/commercial.min.js" onload="window.dispatchEvent(window.commercialScriptsEvent)"></script>

  <script>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</script>


  <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
  <link rel="preload" href="https://c.amazon-adsystem.com/aax2/apstag.js" as="script">

<script>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</script>


<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: '2', c2: '8518622', cs_ucfr: '' });

  function appendComscore(cs_ucfr_value) {
    (self.COMSCORE && COMSCORE.beacon({ c1: "2", c2: "8518622", cs_ucfr: cs_ucfr_value }));
    if (window.comscoreDone) return;
    _comscore[0].cs_ucfr = cs_ucfr_value;
    const s = document.createElement("script");
    const el = document.getElementsByTagName("script")[0];
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://sb.scorecardresearch.com/cs/8518622/beacon.js';
    el.parentNode.insertBefore(s, el);
    window.comscoreDone = true;
  }

  window.addEventListener('BrockmanTargetingCookiesDisallowed', () => appendComscore(0));
  window.addEventListener('BrockmanTargetingCookiesAllowed', () => appendComscore(1));
</script>


  <script>
    function appendSkimlinks() {
      if (window.skimlinksDone) return;
      const skimlinksScript = document.createElement('script');
      skimlinksScript.type = 'text/javascript';
      skimlinksScript.async = true;
      skimlinksScript.src = 'https://s.skimresources.com/js/87431X1560958.skimlinks.js';
      document.getElementsByTagName('head')[0].appendChild(skimlinksScript);
      window.skimlinksDone = true;
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendSkimlinks);
  </script>

  <script>
    function appendFacebookPixels() {
      if (window.facebookPixelsDone) return;
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window, document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');

        fbq('init', '700623604017080');

      fbq('track', 'PageView');
      window.facebookPixelsDone = true;

      window.dispatchEvent(new Event('BrockmanFacebookPixelsEnabled'));
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendFacebookPixels);
  </script>


    <script>
    window.articleScriptsEvent = document.createEvent('CustomEvent');
    window.articleScriptsEvent.initCustomEvent('articleScripts');
  </script>
  <script defer src="/static/1127bb2773e5c816f312cf3dddcfb667/js/article.min.js" onload="window.dispatchEvent(window.articleScriptsEvent)"></script>

  <script>
    window.addEventListener('articleScripts', function() {
      window.BrockmanEdmonds = new BrockmanEdmonds({
        selector: '.edmonds-block',
        site: 'rockpapershotgun.com',
        edmonds_url: 'https://edmonds.gamer-network.net',
      });
      window.BrockmanEdmonds.run();
    });
  </script>





  <script defer src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="f6950cfb-6f09-4e7d-8fdf-3415107ca910"></script>

<script>
  function enableElements() {
    const elements = document.querySelectorAll('iframe[data-src], script[data-src], img[data-src]');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.setAttribute('src', element.dataset.src);
    }
  }

  function showEmbedPlaceholders() {
    if (window.embedPlaceholdersDone) return;
    const elements = document.querySelectorAll('.embed_placeholder');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = '';
    }
    window.embedPlaceholdersDone = true;
  }

  function hidePerformanceEmbedPlaceholders() {
    hideEmbedPlaceholders('performance');
  }

  function hideFunctionalEmbedPlaceholders() {
    hideEmbedPlaceholders('functional');
  }

  function hideTargetingEmbedPlaceholders() {
    hideEmbedPlaceholders('targeting');
  }

  function hideEmbedPlaceholders(type) {
    const identifier = '.embed_placeholder' + (type ? '[data-type="' + type + '"]' : '');
    const elements = document.querySelectorAll(identifier);
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = 'none';
    }
  }

  function performanceCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesAllowed'));
    hidePerformanceEmbedPlaceholders();
  }

  function performanceCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesDisallowed'));
  }

  function functionalCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanFunctionalCookiesAllowed'));
    hideFunctionalEmbedPlaceholders();
  }

  function functionalCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanFunctionalCookiesDisallowed'));
  }

  function targetingCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesAllowed'));
    enableElements();
    hideTargetingEmbedPlaceholders();
  }

  function targetingCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesDisallowed'));
  }


    function OptanonWrapper() {
        window.BrockmanAllowedCookies = {
          performance: OptanonActiveGroups.match(/,2,/) !== null,
          functional: OptanonActiveGroups.match(/,3,/) !== null,
          targeting: OptanonActiveGroups.match(/,4,/) !== null,
        };

        showEmbedPlaceholders();

        window.BrockmanAllowedCookies.performance ?
          performanceCookiesAllowed() : performanceCookiesDisallowed();

        window.BrockmanAllowedCookies.functional ?
          functionalCookiesAllowed() : functionalCookiesDisallowed();

        window.BrockmanAllowedCookies.targeting ?
          targetingCookiesAllowed() : targetingCookiesDisallowed();

        window.dispatchEvent(new Event('BrockmanLoadAds'));
    }
</script>
  <style>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</style>

        <link rel="canonical" href="https://www.rockpapershotgun.com/the-ps5-dualsense-controller-is-20-off-at-amazon-uk-this-week">

      <link rel="alternate" type="application/rss+xml" href="/feed">




    <script>
      function appendApester() {
        if (window.apesterDone) return;

        const apesterScript = document.createElement('script');
        apesterScript.async = true;
        apesterScript.src = '//static.apester.com/js/sdk/v2.0/apester-javascript-sdk.min.js';
        document.getElementsByTagName('head')[0].appendChild(apesterScript);

        window.apesterDone = true;
      }

      window.addEventListener('BrockmanTargetingCookiesAllowed', appendApester);
    </script>
  </head>
  <body
      data-version="hd"
      data-page="article"
      data-ads="true"
      data-affiliates="true"
      data-menu="false"
  >
    <div id="app_wrapper">
        <header class="app_header">


  <nav class="nav_trending">

        <ul>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com/summer-2022-games-schedule"
                      data-active="false"
                      
                    >
                        E3 2022 alternatives: The summer games schedule
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com/v-rising-tips"
                      data-active="false"
                      
                    >
                        V Rising tips and tricks
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com/elden-ring-boss-locations"
                      data-active="false"
                      
                    >
                        Elden Ring boss locations and order
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com/elden-ring-best-builds"
                      data-active="false"
                      
                    >
                        Elden Ring best builds
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com/best-minecraft-seeds-java-survival-seeds"
                      data-active="false"
                      
                    >
                        The best Minecraft 1.18 seeds
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com/genshin-impact-banners"
                      data-active="false"
                      
                    >
                        Next Genshin Impact banner
                    </a>
                  </li>
        </ul>
  </nav>
  <nav class="nav_main">


<a
  href="/"
  class="logo"
  
>
    <img src="https://assets2.rockpapershotgun.com/0275_rockpapershotgun-logo.svg" alt="Rock Paper Shotgun logo" loading="eager">
</a>


  <nav class="nav_primary">
        

        <ul>
                  <li>
                    <a
                      href="/latest"
                      data-active="false"
                      
                    >
                        Latest
                    </a>
                  </li>
                  <li>
                    <a
                      href="/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/reviews"
                      data-active="false"
                      
                    >
                        Reviews
                    </a>
                  </li>
                  <li>
                    <a
                      href="/hardware"
                      data-active="false"
                      
                    >
                        Hardware
                    </a>
                  </li>
                  <li>
                    <a
                      href="/features"
                      data-active="false"
                      
                    >
                        Features
                    </a>
                  </li>
                  <li>
                    <a
                      href="/videos"
                      data-active="false"
                      
                    >
                        Videos
                    </a>
                  </li>
                  <li>
                    <a
                      href="/guides"
                      data-active="false"
                      
                    >
                        Guides
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_secondary">
        

        <ul>
                  <li>
                    <a
                      href="/topics/bestest-bests"
                      data-active="false"
                      
                    >
                        Bestest Bests
                    </a>
                  </li>
                  <li>
                    <a
                      href="/topics/free-games"
                      data-active="false"
                      
                    >
                        Free games
                    </a>
                  </li>
                  <li>
                    <a
                      href="/supporters"
                      data-active="false"
                      
                    >
                        Supporters
                    </a>
                  </li>
                  <li>
                    <a
                      href="/deals"
                      data-active="false"
                      
                    >
                        Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="/podcasts"
                      data-active="false"
                      
                    >
                        Podcasts
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://discord.gg/rockpapershotgun"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Discord
                    </a>
                  </li>
                  <li>
                    <a
                      href="/rss"
                      data-active="false"
                      
                    >
                        RSS
                    </a>
                  </li>
        </ul>
  </nav>

<div class="commercial button_group">
  <a href="/subscribe" class="button supporter">
    Support us
  </a>

  <a href="/newsletter" class="button newsletter">
    Join our newsletter
  </a>

  <a
    href="https://store.reedpop.com/collections/rock-paper-shotgun"
    target="_blank"
    rel="noopener"
    class="button store"
  >
    Visit our store
  </a>
</div>
      <div class="actions">
  <form class="search_box" action="/search">
    <input type="text" name="q" aria-label="Search" placeholder="Search">
  </form>

  <div class="user_profile signed_out">
    <div class="button_group">
        <a class="button small login" href="/community/auth/start?next=/the-ps5-dualsense-controller-is-20-off-at-amazon-uk-this-week" rel="nofollow">Sign in / Create account</a>
    </div>
  </div>
      </div>
  </nav>
        </header>

        <main id="page_wrapper">
  <div class="advert_container leaderboard_container">
    <div class="advert leaderboard"
      data-dfp-id="RPS_LB_1"
      data-dfp-sizes="300x250, 320x50, 728x90, 960x160, 960x250, 970x250, 1260x110, 1260x160, 1260x200, 1260x250"
      data-dfp-targeting="site=rockpapershotgun.com"
      id="RPS_LB_1_1"
    ></div>
  </div>

              <div id="content">
  <div id="content_above">
        <div class="page_content">
  


<div class="disclaimer">
If you click on a link and make a purchase we may receive a small commission.  <a href="/editorial-policy">Read our editorial policy</a>.
</div>
  <article
    class="article "
data-ads="true"
data-article-type="deals"
data-paywalled="false"
data-premium="false"
data-type="article"
  >

<header class="article_header">
  <div class="breadcrumbs">
  

  <nav class="nav_breadcrumbs">
        

        <ul>
                  <li>
                    <a
                      href="/"
                      data-active="false"
                      
                    >
                        Home
                    </a>
                  </li>
                  <li>
                    <a
                      href="/deals"
                      data-active="false"
                      
                    >
                        Deals
                    </a>
                  </li>
        </ul>
  </nav>

  <div class="summary">
  </div>
  </div>

    <div class="details">
        <h1 class="title">    The PS5 DualSense controller is 25% off at Amazon UK this&nbsp;week
</h1>

        <span class="strapline">A great deal on one of the best PC gamepads.</span>

    </div>

    <div class="metadata">

<div class="avatar">
  <img
    src="https://assets2.rockpapershotgun.com/user-1044802-originalxoriginal-23-38-20.jpg/BROK/thumbnail/70x70/quality/60/user-1044802-originalxoriginal-23-38-20.jpg"
    srcset="https://assets2.rockpapershotgun.com/user-1044802-originalxoriginal-23-38-20.jpg/BROK/thumbnail/70x70/quality/60/user-1044802-originalxoriginal-23-38-20.jpg 1x, https://assets2.rockpapershotgun.com/user-1044802-originalxoriginal-23-38-20.jpg/BROK/thumbnail/140x140/quality/60/user-1044802-originalxoriginal-23-38-20.jpg 2x"
loading="lazy"    class="avatar_image"
    alt="Will Judd avatar"
width="70"height="70"  >
</div>
        <div class="author">
              <span class="article_type" data-slug="deals">
                Deals
              </span>

<span class="by">by</span> <span class="name">                  <a href="/authors/will-judd">Will Judd</a>
</span>                <span class="job_title">
                    Senior Staff Writer, Digital Foundry
                </span>
        </div>


        <div class="published_at">
Published on <time datetime="2022-05-26 03:21:53.222286+00:00">May 26, 2022</time>        </div>

    </div>





<div class="headline_asset">
  <figure class="headline_image_wrapper">
  <a
    href="https://assets2.rockpapershotgun.com/ps5-dualsense-controller.jpg/BROK/resize/1920x1920%3E/format/jpg/quality/80/ps5-dualsense-controller.jpg"
    target="_blank"
    data-lightbox="true"
  >
  <img
    src="https://assets2.rockpapershotgun.com/ps5-dualsense-controller.jpg/BROK/resize/880%3E/format/jpg/quality/80/ps5-dualsense-controller.jpg"
    srcset="https://assets2.rockpapershotgun.com/ps5-dualsense-controller.jpg/BROK/resize/880%3E/format/jpg/quality/80/ps5-dualsense-controller.jpg 1x, https://assets2.rockpapershotgun.com/ps5-dualsense-controller.jpg/BROK/resize/1760%3E/format/jpg/quality/80/ps5-dualsense-controller.jpg 2x"
loading="eager"    class="headline_image"
    alt="A DualSense controller."
width="880"height="495"  >
  </a>

  </figure>
</div>
</header>  <div class="article_body">

        <div class="article_body_content">



            <p>Sony's PS5 DualSense controller is one of the best gamepads for PC too, and now it's 25% off at Amazon UK. This makes it the perfect time to pick up one of these comfortable, long-lasting and very haptic controllers for your very own - or double-up if you're enjoying split-screen games. </p>
<!--more-->
<ul><li><h3><a href="https://www.amazon.co.uk/DualSense-Midnight-Black-Wireless-Controller/dp/B094WLFGD3?tag=rps-m-21" rel="sponsored">Sony DualSense controller - Black (&pound;44.99, was &pound;60)</a></h3></li>
<li><h3><a href="https://www.amazon.co.uk/DualSense-Midnight-Black-Wireless-Controller/dp/B08H99BPJN?tag=rps-m-21" rel="sponsored">Sony DualSense controller - White (&pound;46.99, was &pound;60)</a></h3></li>
<li><h3><a href="https://www.amazon.co.uk/DualSense-Midnight-Black-Wireless-Controller/dp/B094WRT8PD?tag=rps-m-21" rel="sponsored">Sony DualSense controller - Cosmic Red (&pound;44.99, was &pound;60)</a></h3></li>
<li><h3><a href="https://www.amazon.co.uk/DualSense-Midnight-Black-Wireless-Controller/dp/B09NLFPD4Q?tag=rps-m-21" rel="sponsored">Sony DualSense controller - Nova Pink (&pound;44.99, was &pound;60)</a></h3></li>
</ul>
<p>Despite being ostensibly a PS5 controller, the DualSense has received a fair amount of coverage here at the good ship RPS thanks to its popularity amongst PC gamers for its comfy design, precise thumbsticks and adaptive triggers. It's well supported by Steam - as <a href="https://www.rockpapershotgun.com/how-to-use-a-ps5-dualsense-controller-on-pc">our handy how-to guide illustrates</a> and you can now even <a href="https://www.rockpapershotgun.com/at-last-you-can-get-ps5-dualsense-controller-updates-directly-on-pc">install firmware updates using a Windows application</a>, rather than needing to rely on an actual PS5. </p>
<p>Unlike the earlier PS4 controller, the features of the DS are actually well-supported, with stuff like the adaptive triggers working correctly in about a dozen recent cross-platform titles like F1 2021, Assassin's Creed Valhalla, Deathloop, Death Stranding and Far Cry 6. </p>
<p>If you want an even swankier controller setup, you can pick up a <a href="https://www.amazon.co.uk/Razer-Universal-Quick-Charging-Stand/dp/B09KNTVWLJ?tag=rps-m-21">Razer charging dock</a> in each of the official PS5 colours. This doubles the price of the entire setup, but having an attractive dock cuts down on cable clutter and makes for a much better-looking setup in my opinion. Plus, plunking a controller onto a dock is much easier than having to plug and unplug each time.</p>
<p>Either way though, the DualSense is well worth considering even if you don't have a PS5, and this is the perfect time to do it at 25% off. Thanks for joining us for this dealio, and stay tuned for more deals very soon!</p>

        </div>




  </div>
  </article>

<footer class="article_footer">


    <div class="tagged_with">
      <h2 class="section_title small">Tagged With</h2>
    <ul>
        <li>
          <a href="/topics/dualsense">DualSense</a>
        </li>
        <li>
          <a href="/platforms/pc">PC</a>
        </li>
        <li>
          <a href="/platforms/playstation-5">PS5</a>
        </li>
        <li>
          <a href="/companies/sony">Sony</a>
        </li>
    </ul>
  </div>


    <div class="author_bio compact">
      <h2 class="section_title small">About the Author</h2>





<article class="summary" data-type="persona">
    <a
      href="/authors/will-judd"
      class="link_overlay"
      title="Will Judd"
    ></a>

<div class="avatar">
  <img
    src="https://assets2.rockpapershotgun.com/user-1044802-originalxoriginal-23-38-20.jpg/BROK/thumbnail/70x70/quality/60/user-1044802-originalxoriginal-23-38-20.jpg"
    srcset="https://assets2.rockpapershotgun.com/user-1044802-originalxoriginal-23-38-20.jpg/BROK/thumbnail/70x70/quality/60/user-1044802-originalxoriginal-23-38-20.jpg 1x, https://assets2.rockpapershotgun.com/user-1044802-originalxoriginal-23-38-20.jpg/BROK/thumbnail/140x140/quality/60/user-1044802-originalxoriginal-23-38-20.jpg 2x"
loading="lazy"    class="avatar_image"
    alt="Will Judd avatar"
width="70"height="70"  >
</div>
  <div class="details">
        <p class="name">
            <a href="/authors/will-judd">Will Judd</a>
        </p>

      <p class="job_title">
        Senior Staff Writer, Digital Foundry
      </p>


        <p class="bio">
          Will Judd is a journeyman from the forges of Digital Foundry, here to spread the good word about hardware deals and StarCraft.
        </p>
  </div>
</article>  </div>




<div class="supporters_promo" data-supporter="false">
  <h3>Support Rock Paper Shotgun</h3>
  <p>Subscribe and get access to supporter-only articles, an ad-free reading experience, free gifts, and game discounts. Your support helps us create more great writing about PC games.</p>
  <a class="button" href="/subscribe">See more information</a>
</div>
  <div id="comments">
      <h2 class="section_title small">Comments</h2>

    <div class="container"></div>

    <noscript>
      <p class="alert error">
Please enable JavaScript to see comments.      </p>
    </noscript>

  <script>
    window.addEventListener('articleScripts', () => {
      window.BrockmanComments = new BrockmanComments({
          id: '/community/thread/3x1xj1',
          postCount: '0',
loadComments: true,          previewEndpoint: '/community/preview',
          loc: {
            commentError: `Sorry, but an error occurred. Please try again.`,
            emptyCommentError: `You need to write a response to submit a comment.`,
            errorMessage: `Comments failed to load.`,
            genericError: `Sorry, something went wrong.`,
            labelNoResponse: `Write a response to this article`,
            labelResponse: `See all responses to this article`,
            loading: `Loading`,
            postComment: `Post comment`,
            submittedComment: `Comment submitted. Thanks for contributing!`,
            writeComment: `Write a spectacular comment`,
            like: `Like`,
            unavailableLike: `You are not able to like this comment`,
            reportSubmitted: `Thank you for submitting a report about this comment. Your report will be added to a queue for our moderation team to review.`,
            emptyReportReason: `Please select a reason from the list for your report to be processed.`,
          },
      });
    });
  </script>
  </div>
</footer>      </div>


  <div class="sidebar">
  <div class="advert_container halfpage_container">
    <div class="advert mpu"
      data-dfp-id="RPS_HP"
      data-dfp-sizes="300x600, 300x250, 300x1050"
      data-dfp-targeting="site=rockpapershotgun.com"
      id="RPS_HP_1"
        data-dfp-collapse="true"
    ></div>
  </div>

      <div class="gn_sidebar"></div>
  </div>
  </div>

  <div id="content_below">
      <div class="page_content">

    <div class="advert_container low_leaderboard_container">
    <div class="lazyload low_leaderboard"
      data-dfp-id="RPS_LB_2"
      data-dfp-sizes="300x250, 320x50, 728x90, 960x160, 960x250, 970x250, 1200x500"
      data-dfp-targeting="site=rockpapershotgun.com"
      id="RPS_LB_2_AFTER_ARTICLE"
        data-dfp-collapse="true"
    ></div>
  </div>





    
  <section class="shelf">
        <h2 class="section_title">
      RPS@PAX
    </h2>






    <ul class="summary_items">

        <li>




<article
  class="summary"
  data-type="article"
  data-article-type="features"
  data-premium="true"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/rpspax-2022-a-deep-dive-into-paxs-pinny-arcade-community" class="link_overlay" title="RPS@PAX 2022: A deep dive into PAX&#39;s Pinny Arcade community" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/C0091.MP4.05_12_48_07.Still001.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/C0091.MP4.05_12_48_07.Still001.jpg"
    srcset="https://assets2.rockpapershotgun.com/C0091.MP4.05_12_48_07.Still001.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/C0091.MP4.05_12_48_07.Still001.jpg 1x, https://assets2.rockpapershotgun.com/C0091.MP4.05_12_48_07.Still001.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/C0091.MP4.05_12_48_07.Still001.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for RPS@PAX 2022: A deep dive into PAX&#39;s Pinny Arcade community"
width="275"height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/rpspax-2022-a-deep-dive-into-paxs-pinny-arcade-community" >  RPS@PAX 2022: A deep dive into PAX&#39;s Pinny Arcade community
</a>          </p>

            <p class="strapline">Some pinteresting conversations</p>

    </div>


    <div class="metadata">
    <span class="author">Liam Richardson</span>

    <time class="published_at" datetime="2022-05-20 12:40:41.716683+00:00">
        5 days ago

    </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/rpspax-2022-a-deep-dive-into-paxs-pinny-arcade-community#comments">
    1
      </a>
  </p>
    </div>

    
  </div>
</article>        </li>

        <li>




<article
  class="summary"
  data-type="article"
  data-article-type="features"
  data-premium="true"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/rps-at-pax-2022-skyrim-grandmas-complete-pax-east-panel" class="link_overlay" title="RPS@PAX 2022: Skyrim Grandma&#39;s complete PAX East panel" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/Skyrim-Grandma-PAX-East.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/Skyrim-Grandma-PAX-East.jpg"
    srcset="https://assets2.rockpapershotgun.com/Skyrim-Grandma-PAX-East.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/Skyrim-Grandma-PAX-East.jpg 1x, https://assets2.rockpapershotgun.com/Skyrim-Grandma-PAX-East.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/Skyrim-Grandma-PAX-East.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Shirley Curry talks to fans at PAX East 2022"
width="275"height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/rps-at-pax-2022-skyrim-grandmas-complete-pax-east-panel" >  RPS@PAX 2022: Skyrim Grandma&#39;s complete PAX East panel
</a>          </p>

            <p class="strapline">Shirley Curry on the enduring appeal of Skyrim, why she won&#39;t be playing Starfield, and her ongoing search for creepy, scary games</p>

    </div>


    <div class="metadata">
    <span class="author">Katharine Castle</span>

    <time class="published_at" datetime="2022-05-10 17:10:00+00:00">
        2 weeks ago

    </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/rps-at-pax-2022-skyrim-grandmas-complete-pax-east-panel#comments">
    1
      </a>
  </p>
    </div>

    
  </div>
</article>        </li>

        <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/skyrim-grandma-shirley-curry-would-like-todd-howard-to-hurry-up-and-finish-the-elder-scrolls-6" class="link_overlay" title="Skyrim Grandma Shirley Curry would like Todd Howard to &#34;hurry up and finish The Elder Scrolls 6&#34;" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/pax-east-2022-skyrim-grandma1.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/pax-east-2022-skyrim-grandma1.jpg"
    srcset="https://assets2.rockpapershotgun.com/pax-east-2022-skyrim-grandma1.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/pax-east-2022-skyrim-grandma1.jpg 1x, https://assets2.rockpapershotgun.com/pax-east-2022-skyrim-grandma1.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/pax-east-2022-skyrim-grandma1.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Skyrim Grandma Shirley Curry would like Todd Howard to &#34;hurry up and finish The Elder Scrolls 6&#34;"
width="275"height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/skyrim-grandma-shirley-curry-would-like-todd-howard-to-hurry-up-and-finish-the-elder-scrolls-6" >  Skyrim Grandma Shirley Curry would like Todd Howard to &#34;hurry up and finish The Elder Scrolls 6&#34;
</a>          </p>

            <p class="strapline">&#34;I want to play it before I die,&#34; she tells fans at PAX East</p>

    </div>


    <div class="metadata">
    <span class="author">Katharine Castle</span>

    <time class="published_at" datetime="2022-05-10 17:10:00+00:00">
        2 weeks ago

    </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/skyrim-grandma-shirley-curry-would-like-todd-howard-to-hurry-up-and-finish-the-elder-scrolls-6#comments">
    8
      </a>
  </p>
    </div>

    
  </div>
</article>        </li>

        <li>




<article
  class="summary"
  data-type="article"
  data-article-type="features"
  data-premium="true"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/rps-at-pax-our-favourite-booths-at-pax-east-2022" class="link_overlay" title="RPS@PAX 2022: Our favourite booths from the show (and bonus carpet rankings)" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/c0013.mp4.02_24_39_15.still001.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/c0013.mp4.02_24_39_15.still001.jpg"
    srcset="https://assets2.rockpapershotgun.com/c0013.mp4.02_24_39_15.still001.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/c0013.mp4.02_24_39_15.still001.jpg 1x, https://assets2.rockpapershotgun.com/c0013.mp4.02_24_39_15.still001.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/c0013.mp4.02_24_39_15.still001.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for RPS@PAX 2022: Our favourite booths from the show (and bonus carpet rankings)"
width="275"height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/rps-at-pax-our-favourite-booths-at-pax-east-2022" >  RPS@PAX 2022: Our favourite booths from the show (and bonus carpet rankings)
</a>          </p>

            <p class="strapline">No really, the carpet this year was *outstanding*</p>

    </div>


    <div class="metadata">
    <span class="author">Liam Richardson</span>

    <time class="published_at" datetime="2022-05-06 14:26:18.995008+00:00">
        2 weeks ago

    </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/rps-at-pax-our-favourite-booths-at-pax-east-2022#comments">
    2
      </a>
  </p>
    </div>

    
  </div>
</article>        </li>
    </ul>


  </section>




    
  <section class="shelf">
        <h2 class="section_title">
      More Deals
    </h2>






    <ul class="summary_items">

        <li>




<article
  class="summary"
  data-type="article"
  data-article-type="deals"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/steelseries-mice-and-headsets-are-discounted-at-amazon-uk" class="link_overlay" title="SteelSeries mice and headsets are discounted at Amazon UK" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/steelseries-aerox-5-wireless.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/steelseries-aerox-5-wireless.jpg"
    srcset="https://assets2.rockpapershotgun.com/steelseries-aerox-5-wireless.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/steelseries-aerox-5-wireless.jpg 1x, https://assets2.rockpapershotgun.com/steelseries-aerox-5-wireless.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/steelseries-aerox-5-wireless.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="The SteelSeries Aerox 5 Wireless gaming mouse on a desk."
width="275"height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/steelseries-mice-and-headsets-are-discounted-at-amazon-uk" >  SteelSeries mice and headsets are discounted at Amazon UK
</a>          </p>

            <p class="strapline">Including the Aerox 5 Wireless, our best lightweight wireless mouse pick.</p>

    </div>


    <div class="metadata">
    <span class="author">Will Judd</span>

    <time class="published_at" datetime="2022-05-26 04:18:20.923223+00:00">
        an hour ago

    </time>

    </div>

    
  </div>
</article>        </li>

        <li>




<article
  class="summary"
  data-type="article"
  data-article-type="deals"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/back-up-everything-with-this-discounted-16tb-external-hdd-from-wd" class="link_overlay" title="Back up everything with this discounted 16TB external HDD from WD" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/wd-elements-desktop-right.png.thumb.1280.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/wd-elements-desktop-right.png.thumb.1280.jpg"
    srcset="https://assets2.rockpapershotgun.com/wd-elements-desktop-right.png.thumb.1280.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/wd-elements-desktop-right.png.thumb.1280.jpg 1x, https://assets2.rockpapershotgun.com/wd-elements-desktop-right.png.thumb.1280.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/wd-elements-desktop-right.png.thumb.1280.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="a photo of a western digital external hard drive (HDD)"
width="275"height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/back-up-everything-with-this-discounted-16tb-external-hdd-from-wd" >  Back up everything with this discounted 16TB external HDD from WD
</a>          </p>

            <p class="strapline">All the storage space you&#39;ll ever need, surely?</p>

    </div>


    <div class="metadata">
    <span class="author">Will Judd</span>

    <time class="published_at" datetime="2022-05-26 03:59:10.135490+00:00">
        an hour ago

    </time>

    </div>

    
  </div>
</article>        </li>

        <li>




<article
  class="summary"
  data-type="article"
  data-article-type="deals"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/the-crucial-p5-plus-1tb-is-down-to-100-at-amazon-uk" class="link_overlay" title="The Crucial P5 Plus 1TB is down to £100 at Amazon UK" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/lol_HAKnl5h.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/lol_HAKnl5h.jpg"
    srcset="https://assets2.rockpapershotgun.com/lol_HAKnl5h.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/lol_HAKnl5h.jpg 1x, https://assets2.rockpapershotgun.com/lol_HAKnl5h.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/lol_HAKnl5h.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="a photo of a crucial p5 plus nvme ssd on a computer motherboard, highlighted in blue light"
width="275"height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/the-crucial-p5-plus-1tb-is-down-to-100-at-amazon-uk" >  The Crucial P5 Plus 1TB is down to £100 at Amazon UK
</a>          </p>

            <p class="strapline">A high-speed PCIe 4.0 SSD for a low(ish) price.</p>

    </div>


    <div class="metadata">
    <span class="author">Will Judd</span>

    <time class="published_at" datetime="2022-05-26 03:42:55.006260+00:00">
        an hour ago

    </time>

    </div>

    
  </div>
</article>        </li>

        <li>




<article
  class="summary"
  data-type="article"
  data-article-type="deals"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/razers-excellent-basilisk-ultimate-wireless-mouse-is-86-off-today" class="link_overlay" title="Razer&#39;s excellent Basilisk Ultimate wireless mouse is £86 off today" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/basilisk-ultimate.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/basilisk-ultimate.jpg"
    srcset="https://assets2.rockpapershotgun.com/basilisk-ultimate.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/basilisk-ultimate.jpg 1x, https://assets2.rockpapershotgun.com/basilisk-ultimate.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/basilisk-ultimate.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Razer&#39;s excellent Basilisk Ultimate wireless mouse is £86 off today"
width="275"height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/razers-excellent-basilisk-ultimate-wireless-mouse-is-86-off-today" >  Razer&#39;s excellent Basilisk Ultimate wireless mouse is £86 off today
</a>          </p>

            <p class="strapline">That&#39;s a 51% discount for the snake-y company&#39;s flagship peripherals - complete with charging dock.</p>

    </div>


    <div class="metadata">
    <span class="author">Will Judd</span>

    <time class="published_at" datetime="2022-05-24 22:04:13.215724+00:00">
        1 day ago

    </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/razers-excellent-basilisk-ultimate-wireless-mouse-is-86-off-today#comments">
    2
      </a>
  </p>
    </div>

    
  </div>
</article>        </li>
    </ul>


  </section>




    
  <section class="shelf">
        <h2 class="section_title">
      Latest Articles
    </h2>






    <ul class="summary_items">

        <li>




<article
  class="summary"
  data-type="article"
  data-article-type="deals"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/steelseries-mice-and-headsets-are-discounted-at-amazon-uk" class="link_overlay" title="SteelSeries mice and headsets are discounted at Amazon UK" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/steelseries-aerox-5-wireless.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/steelseries-aerox-5-wireless.jpg"
    srcset="https://assets2.rockpapershotgun.com/steelseries-aerox-5-wireless.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/steelseries-aerox-5-wireless.jpg 1x, https://assets2.rockpapershotgun.com/steelseries-aerox-5-wireless.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/steelseries-aerox-5-wireless.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="The SteelSeries Aerox 5 Wireless gaming mouse on a desk."
width="275"height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/steelseries-mice-and-headsets-are-discounted-at-amazon-uk" >  SteelSeries mice and headsets are discounted at Amazon UK
</a>          </p>

            <p class="strapline">Including the Aerox 5 Wireless, our best lightweight wireless mouse pick.</p>

    </div>


    <div class="metadata">
    <span class="author">Will Judd</span>

    <time class="published_at" datetime="2022-05-26 04:18:20.923223+00:00">
        an hour ago

    </time>

    </div>

    
  </div>
</article>        </li>

        <li>




<article
  class="summary"
  data-type="article"
  data-article-type="deals"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/back-up-everything-with-this-discounted-16tb-external-hdd-from-wd" class="link_overlay" title="Back up everything with this discounted 16TB external HDD from WD" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/wd-elements-desktop-right.png.thumb.1280.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/wd-elements-desktop-right.png.thumb.1280.jpg"
    srcset="https://assets2.rockpapershotgun.com/wd-elements-desktop-right.png.thumb.1280.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/wd-elements-desktop-right.png.thumb.1280.jpg 1x, https://assets2.rockpapershotgun.com/wd-elements-desktop-right.png.thumb.1280.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/wd-elements-desktop-right.png.thumb.1280.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="a photo of a western digital external hard drive (HDD)"
width="275"height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/back-up-everything-with-this-discounted-16tb-external-hdd-from-wd" >  Back up everything with this discounted 16TB external HDD from WD
</a>          </p>

            <p class="strapline">All the storage space you&#39;ll ever need, surely?</p>

    </div>


    <div class="metadata">
    <span class="author">Will Judd</span>

    <time class="published_at" datetime="2022-05-26 03:59:10.135490+00:00">
        an hour ago

    </time>

    </div>

    
  </div>
</article>        </li>

        <li>




<article
  class="summary"
  data-type="article"
  data-article-type="deals"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/the-crucial-p5-plus-1tb-is-down-to-100-at-amazon-uk" class="link_overlay" title="The Crucial P5 Plus 1TB is down to £100 at Amazon UK" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/lol_HAKnl5h.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/lol_HAKnl5h.jpg"
    srcset="https://assets2.rockpapershotgun.com/lol_HAKnl5h.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/lol_HAKnl5h.jpg 1x, https://assets2.rockpapershotgun.com/lol_HAKnl5h.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/lol_HAKnl5h.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="a photo of a crucial p5 plus nvme ssd on a computer motherboard, highlighted in blue light"
width="275"height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/the-crucial-p5-plus-1tb-is-down-to-100-at-amazon-uk" >  The Crucial P5 Plus 1TB is down to £100 at Amazon UK
</a>          </p>

            <p class="strapline">A high-speed PCIe 4.0 SSD for a low(ish) price.</p>

    </div>


    <div class="metadata">
    <span class="author">Will Judd</span>

    <time class="published_at" datetime="2022-05-26 03:42:55.006260+00:00">
        an hour ago

    </time>

    </div>

    
  </div>
</article>        </li>

        <li>




<article
  class="summary"
  data-type="article"
  data-article-type="guides"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/wordle-answer-26-05-22" class="link_overlay" title="Today&#39;s Wordle answer (Thursday 26 May)" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/wordle-what-is-the-answer.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/wordle-what-is-the-answer.jpg"
    srcset="https://assets2.rockpapershotgun.com/wordle-what-is-the-answer.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/wordle-what-is-the-answer.jpg 1x, https://assets2.rockpapershotgun.com/wordle-what-is-the-answer.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/wordle-what-is-the-answer.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="A close-up of part of a Wordle grid. The letters spell &#34;what is the answer&#34;."
width="275"height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/wordle-answer-26-05-22" >  Today&#39;s Wordle answer (Thursday 26 May)
</a>          </p>

            <p class="strapline">Here&#39;s the answer to Wordle #341</p>

    </div>


    <div class="metadata">
    <span class="author">Ollie Toms</span>

    <time class="published_at" datetime="2022-05-25 23:00:00+00:00">
        6 hours ago

    </time>

    </div>

    
  </div>
</article>        </li>
    </ul>


  </section>





  <a
    href="https://store.reedpop.com/collections/rock-paper-shotgun"
    class="merch_component "
    target="_blank"
    rel="noopener"
    title="We&#39;ve been talking, and we think that you should wear clothes"
  >
    <div class="details">
        <img
          src="https://assets2.rockpapershotgun.com/rockpapershotgun-logo-small.png"
          alt="Rock Paper Shotgun logo"
          loading="lazy"
        />
      <p class="title">We&#39;ve been talking, and we think that you should wear clothes</p>
      <p class="strapline">Total coincidence, but we sell some clothes</p>
      <button class="button">Buy RPS stuff here</button>
    </div>
    <div class="asset">
      <img
        src="https://assets2.rockpapershotgun.com/0422_rockpapershotgun-merch.png"
        alt="Rock Paper Shotgun Merch"
        loading="lazy"
      />
    </div>
  </a>

  <script>
    buttons = document.querySelectorAll('.merch_component');
    for (i = 0; i < buttons.length; i++) {
      buttons[i].addEventListener('click', function(e) {
        gtag('event', 'click', {
          'event_category': 'Store Component',
          'event_label': window.location.href
        });
      });
    }
  </script>

  <script>
    window.addEventListener('articleScripts', function() {
      new BrockmanTrackStacks({});
    });
  </script>

      </div>
  </div>
            </div>

        </main>

        <footer class="app_footer">
  <div class="nav_wrapper">
      <div class="about">


<a
  href="/"
  class="logo"
  
>
    <img src="https://assets2.rockpapershotgun.com/0275_rockpapershotgun-logo.svg" alt="Rock Paper Shotgun logo" loading="eager">
</a>

  <form class="search_box" action="/search">
    <input type="text" name="q" aria-label="Search" placeholder="Search">
  </form>

  <p>Copyright © 2022 Gamer Network Limited, a ReedPop company.</p>
  <p>All rights reserved. No part of this site or its content may be reproduced without the permission of the copyright holder.</p>


  <nav class="social_follow">
    <ul class="social_list">
          <li>
            <a
              href="https://www.facebook.com/rockpapershot"
              class="social_icon"
              data-type="facebook"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="facebook-f"
      data-type="brands"
        title="Check us out on Facebook"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://twitter.com/rockpapershot"
              class="social_icon"
              data-type="twitter"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="twitter"
      data-type="brands"
        title="Check us out on Twitter"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.instagram.com/rockpapershot"
              class="social_icon"
              data-type="instagram"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="instagram"
      data-type="brands"
        title="Check us out on Instagram"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.youtube.com/channel/UC5bKSAZBvV9AKlBJPG0Py-A"
              class="social_icon"
              data-type="youtube"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="youtube"
      data-type="brands"
        title="Check us out on YouTube"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.twitch.tv/rockpapershotgun"
              class="social_icon"
              data-type="twitch"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="twitch"
      data-type="brands"
        title="Check us out on Twitch"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.linkedin.com/company/rock-paper-shotgun-ltd"
              class="social_icon"
              data-type="linkedin"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="linkedin"
      data-type="brands"
        title="Check us out on LinkedIn"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="/feed"
              class="social_icon"
              data-type="rss"
              data-action="follow"
                rel="alternate noopener"
                type="application/rss+xml"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="rss"
      data-type="solid"
        title="Check out our RSS feed"
    ></span>


            </a>
          </li>
    </ul>
  </nav>
      </div>



  <nav class="nav_primary">
            <span class="label">Explore</span>


        <ul>
                  <li>
                    <a
                      href="/latest"
                      data-active="false"
                      
                    >
                        Latest
                    </a>
                  </li>
                  <li>
                    <a
                      href="/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/reviews"
                      data-active="false"
                      
                    >
                        Reviews
                    </a>
                  </li>
                  <li>
                    <a
                      href="/hardware"
                      data-active="false"
                      
                    >
                        Hardware
                    </a>
                  </li>
                  <li>
                    <a
                      href="/features"
                      data-active="false"
                      
                    >
                        Features
                    </a>
                  </li>
                  <li>
                    <a
                      href="/videos"
                      data-active="false"
                      
                    >
                        Videos
                    </a>
                  </li>
                  <li>
                    <a
                      href="/guides"
                      data-active="false"
                      
                    >
                        Guides
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games?letter=a"
                      data-active="false"
                      
                    >
                        Games
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_secondary">
            <span class="label">Popular Now</span>


        <ul>
                  <li>
                    <a
                      href="/topics/bestest-bests"
                      data-active="false"
                      
                    >
                        Bestest Bests
                    </a>
                  </li>
                  <li>
                    <a
                      href="/topics/free-games"
                      data-active="false"
                      
                    >
                        Free games
                    </a>
                  </li>
                  <li>
                    <a
                      href="/supporters"
                      data-active="false"
                      
                    >
                        Supporters
                    </a>
                  </li>
                  <li>
                    <a
                      href="/deals"
                      data-active="false"
                      
                    >
                        Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="/podcasts"
                      data-active="false"
                      
                    >
                        Podcasts
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://discord.gg/rockpapershotgun"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Discord
                    </a>
                  </li>
                  <li>
                    <a
                      href="/rss"
                      data-active="false"
                      
                    >
                        RSS
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_helpful">
            <span class="label">Helpful Links</span>


        <ul>
                    <li>
                    <a
                      href="/about"
                      data-active="false"
                      
                    >
                        About Us
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/2022/05"
                      data-active="false"
                      
                    >
                        Archive
                    </a>
                  </li>
                  <li>
                    <a
                      href="/authors"
                      data-active="false"
                      
                    >
                        Authors
                    </a>
                  </li>
                  <li>
                    <a
                      href="/code-of-conduct"
                      data-active="false"
                      
                    >
                        Code of Conduct
                    </a>
                  </li>
                  <li>
                    <a
                      href="mailto:contact@rockpapershotgun.com"
                      data-active="false"
                      
                    >
                        Contact Us
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.rxglobal.com/en-gb/cookie-policy.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Cookie Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.reedpop.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Corporate Site
                    </a>
                  </li>
                  <li>
                    <a
                      href="/editorial-policy"
                      data-active="false"
                      
                    >
                        Editorial Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.rxglobal.com/en-gb/ccpa.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Notice to California Residents
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.rxglobal.com/en-gb.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Privacy Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/review-policy"
                      data-active="false"
                      
                    >
                        Review Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/terms-and-conditions"
                      data-active="false"
                      
                    >
                        Terms &amp; Conditions
                    </a>
                  </li>


      <li>
        <button class="optanon-show-settings">
Cookie Settings        </button>
      </li>
        </ul>
  </nav>

  

  <nav class="nav_sites">
            <span class="label">ReedPop</span>


        <ul>
                  <li>
                    <a
                      href="https://www.cosplaycentral.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Cosplay Central
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.dicebreaker.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Dicebreaker
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.gamesindustry.biz"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        GamesIndustry.biz
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.jelly.deals"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Jelly Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.metabomb.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Metabomb
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.nintendolife.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Nintendo Life
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.thepopverse.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Popverse
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.pushsquare.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Push Square
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.thehaul.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        The Haul
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.usgamer.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        USgamer
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        VG247
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.videogameschronicle.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        VGC
                    </a>
                  </li>
        </ul>
  </nav>




  <nav class="nav_events">
            <span class="label">Events</span>


        <ul>
                  <li>
                    <a
                      href="https://www.egx.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        EGX
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.mcmcomiccon.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        MCM Comic Con
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.paxsite.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        PAX
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.starwarscelebration.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Star Wars Celebration
                    </a>
                  </li>
        </ul>
  </nav>
  </div>
        </footer>
    </div>
  </body>
</html>