<!DOCTYPE html>
<html lang="en">
  <head>
          <meta charset="utf-8">
      <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0">
      <meta http-equiv="X-UA-Compatible" content="ie=edge">

      <title>Tickets are on sale now for EGX&#39;s return to Birmingham | Rock Paper Shotgun</title>

  <meta property="og:description" content="EGX Birmingham returns in 2022 and tickets are on sale now.">
  <meta property="og:site_name" content="Rock Paper Shotgun">
  <meta property="og:title" content="Tickets are on sale now for EGX&#39;s return to Birmingham">
  <meta property="og:type" content="article">
  <meta property="og:url" content="https://www.rockpapershotgun.com/tickets-are-on-sale-now-for-egxs-return-to-birmingham">
  <meta property="og:image" content="https://assets2.rockpapershotgun.com/egx_7c29BAt.jpg/BROK/thumbnail/1600x900/format/jpg/quality/80/egx_7c29BAt.jpg">
  <meta property="article:published_time" content="2022-01-13T22:53:15.230522+00:00">
  <meta property="article:tag" content="EGX Birmingham 2022">

  <meta name="description" content="EGX Birmingham returns in 2022 and tickets are on sale now.">
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:description" content="EGX Birmingham returns in 2022 and tickets are on sale now.">
  <meta name="twitter:image" content="https://assets2.rockpapershotgun.com/egx_7c29BAt.jpg/BROK/thumbnail/1600x800/format/jpg/quality/80/egx_7c29BAt.jpg">
  <meta name="twitter:title" content="Tickets are on sale now for EGX&#39;s return to Birmingham">
  <meta name="twitter:creator" content="@rockpapershot">
  <meta name="twitter:site" content="@rockpapershot">
  <meta name="robots" content="max-image-preview:large">
<link rel="apple-touch-icon" sizes="180x180" href="/static/07972fe2c529a81dca90b07c6407a37f/icon/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/static/07972fe2c529a81dca90b07c6407a37f/icon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/static/07972fe2c529a81dca90b07c6407a37f/icon/favicon-16x16.png">
<link rel="mask-icon" href="/static/07972fe2c529a81dca90b07c6407a37f/icon/safari-pinned-tab.svg" color="#e7387d">
<link rel="shortcut icon" href="/static/07972fe2c529a81dca90b07c6407a37f/icon/favicon.ico">
<meta name="msapplication-TileColor" content="#e7387d">
<meta name="theme-color" content="#009c7c">
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "url": "https://www.rockpapershotgun.com/tickets-are-on-sale-now-for-egxs-return-to-birmingham",
    "mainEntityOfPage": "https://www.rockpapershotgun.com/tickets-are-on-sale-now-for-egxs-return-to-birmingham",
    "headline": "Tickets are on sale now for EGX's return to Birmingham",
    "inLanguage": "en",
    "articleSection": "News",
    "description": "EGX Birmingham returns in 2022 and tickets are on sale now.",
    "datePublished": "2022-01-13T22:53:15.230522+00:00",
    "publisher": {
        "@type": "Organization",
        "name": "Rock Paper Shotgun",
        "url": "https://www.rockpapershotgun.com/",
        "logo": {
            "@type": "ImageObject",
            "url": "https://assets2.rockpapershotgun.com/rockpapershotgun-logo-small.png",
            "width": 600,
            "height": 60
        }
    },
    "image": [
        "https://assets2.rockpapershotgun.com/egx_7c29BAt.jpg/BROK/thumbnail/1200x1200/quality/100/egx_7c29BAt.jpg",
        "https://assets2.rockpapershotgun.com/egx_7c29BAt.jpg/BROK/thumbnail/1200x900/quality/100/egx_7c29BAt.jpg",
        "https://assets2.rockpapershotgun.com/egx_7c29BAt.jpg/BROK/thumbnail/1600x900/quality/100/egx_7c29BAt.jpg"
    ],
    "author": {
        "@context": "https://schema.org",
        "@type": "Person",
        "name": "Graham Smith",
        "jobTitle": "Contributor",
        "worksFor": {
            "@type": "Organization",
            "name": "Rock Paper Shotgun",
            "url": "https://www.rockpapershotgun.com"
        },
        "image": "https://assets2.rockpapershotgun.com/d49164d4a71f4197a6443d93e58738a3.jpg",
        "description": "Graham used to be to blame for all this.",
        "email": "graham@rockpapershotgun.com",
        "url": [
            "https://www.rockpapershotgun.com/authors/graham-smith",
            "https://twitter.com/gonnas"
        ]
    },
    "keywords": [
        "EGX Birmingham 2022"
    ]
}
</script>



<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "name": "Home",
            "item": "https://www.rockpapershotgun.com/"
        },
        {
            "@type": "ListItem",
            "position": 2,
            "name": "News",
            "item": "https://www.rockpapershotgun.com/news"
        }
    ]
}
</script>

  <script>
    window.dataLayer = window.dataLayer || [];
    function gtag() { dataLayer.push(arguments); }

    function _appendGoogleAnalytics(anonymous) {
        if (window.gtagDone) return;

        gtag('js', new Date());

        const options = {
    "dimension4": "0",
    "dimension5": "0",
    "dimension1": "news",
    "dimension2": "egx-birmingham-2022",
    "dimension3": "Graham Smith",
    "dimension7": "2022-01-13"
};

        options['link_attribution'] = true;

        if (anonymous) {
          options['client_storage'] = 'none';
          options['store_gac'] = false;
          options['anonymize_ip'] = true;

            gtag('set', 'allow_ad_personalization_signals', false);

          options['dimension6'] = '1';
        } else {
          options['dimension6'] = '0';
        }

        gtag('config', 'UA-2667859-1', options);

          gtag('config', 'AW-1022621291');

        const gaScript = document.createElement('script');
        gaScript.type = 'text/javascript';
        gaScript.async = true;
        gaScript.src = 'https://www.googletagmanager.com/gtag/js?id=UA-2667859-1';

        document.getElementsByTagName('head')[0].appendChild(gaScript);
        window.gtagDone = true;

        window.dispatchEvent(new Event('BrockmanAnalyticsEnabled'));
    }

    function appendGoogleAnalytics() {
      _appendGoogleAnalytics(false);
    }

    function appendGoogleAnalyticsAnonymous() {
      _appendGoogleAnalytics(true);
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', appendGoogleAnalytics);
    window.addEventListener('BrockmanPerformanceCookiesDisallowed', appendGoogleAnalyticsAnonymous);
  </script>
  <script>
      window.PARSELY = window.PARSELY || {
        autotrack: false,
        onReady: function() {
          PARSELY.updateDefaults({
            data: {
    "user": "unregistered"
}
          });
          PARSELY.beacon.trackPageView();
        }
      };

    function appendParsely() {
        if (window.parselyDone) return;
        (function(d) {
          var b = d.body;
          var e = d.createElement('script');
          e.id = 'parsely-cfg';
          e.src = '//cdn.parsely.com/keys/rockpapershotgun.com/p.js';
          b.appendChild(e);
        })(document);
        window.parselyDone = true;
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', appendParsely);
  </script>
  <script>
    function appendPubStack() {
      if (window.pubStackDone) return;
      const pubStackScript = document.createElement('script');
      pubStackScript.type = 'text/javascript';
      pubStackScript.async = true;
      pubStackScript.src = 'https://boot.pbstck.com/v1/tag/2c628ad2-49f6-47f7-bf72-a603f682566b';
      document.getElementsByTagName('head')[0].appendChild(pubStackScript);
      window.pubStackDone = true;
    }

    window.addEventListener('BrockmanTCFConsent', appendPubStack);
  </script>

  <script>
    window.mainScriptsEvent = document.createEvent('CustomEvent');
    window.mainScriptsEvent.initCustomEvent('mainScripts');
  </script>
  <script defer src="/static/07972fe2c529a81dca90b07c6407a37f/js/main.min.js" onload="window.dispatchEvent(window.mainScriptsEvent)"></script>

<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLazyLoad = new BrockmanLazyLoad();
    window.BrockmanLazyLoad.run();
  });
</script>
<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLightbox = new BrockmanLightbox({});
    window.BrockmanLightbox.run();
  });
</script>
<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanAutoTimeZone = new BrockmanAutoTimeZone({});
    window.BrockmanAutoTimeZone.run();
  });
</script>
    <script>
      window.commercialScriptsEvent = document.createEvent('CustomEvent');
      window.commercialScriptsEvent.initCustomEvent('commercialScripts');
    </script>
    <script defer src="/static/07972fe2c529a81dca90b07c6407a37f/js/commercial.min.js" onload="window.dispatchEvent(window.commercialScriptsEvent)"></script>

  <script>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</script>


  <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
  <link rel="preload" href="https://c.amazon-adsystem.com/aax2/apstag.js" as="script">

<script>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</script>
  

  <script>
    function appendBlueBillywig() {
      if (window.blueBillywigDone) return;
      window.BrockmanBlueBillywig = new BrockmanBlueBillywig({
        site: 'rock_paper_shotgun',
        player_id: 'rock_paper_shotgun',
        autoplay_id: 'rock_paper_shotgun_autoplay',
        article_type: 'news',
        device: 'hd',
        sticky_mobile_id: 'rock_paper_shotgun_autoplay_guide',
        sticky_desktop_id: 'rock_paper_shotgun_autoplay_guide_desktop',
      });
      window.BrockmanBlueBillywig.run();
      window.blueBillywigDone = true;
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendBlueBillywig);
  </script>

  <script>
    function appendCarbon() {
      !function(a,l,b,c,k,s,t,g,A){a.CustomerConnectAnalytics=k,a[k]=a[k]||function(){
      (a[k].q=a[k].q||[]).push(arguments)},g=l.createElement(b),A=l.getElementsByTagName(b)[0],
      g.type="text/javascript",g.async=!0,g.src=c+"?id="+s+"&parentId="+t,A.parentNode.insertBefore(g,A)
      }(window,document,"script","//carbon-cdn.ccgateway.net/script","cca",window.location.hostname,"04d6b31292");
    }
    window.addEventListener('BrockmanTCFConsent', appendCarbon);
  </script>

<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: '2', c2: '8518622', cs_ucfr: '' });

  function appendComscore(cs_ucfr_value) {
    (self.COMSCORE && COMSCORE.beacon({ c1: "2", c2: "8518622", cs_ucfr: cs_ucfr_value }));
    if (window.comscoreDone) return;
    _comscore[0].cs_ucfr = cs_ucfr_value;
    const s = document.createElement("script");
    const el = document.getElementsByTagName("script")[0];
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://sb.scorecardresearch.com/cs/8518622/beacon.js';
    el.parentNode.insertBefore(s, el);
    window.comscoreDone = true;
  }

  window.addEventListener('BrockmanTargetingCookiesDisallowed', () => appendComscore(0));
  window.addEventListener('BrockmanTargetingCookiesAllowed', () => appendComscore(1));
</script>


  <script>
    function appendSkimlinks() {
      if (window.skimlinksDone) return;
      const skimlinksScript = document.createElement('script');
      skimlinksScript.type = 'text/javascript';
      skimlinksScript.async = true;
      skimlinksScript.src = 'https://s.skimresources.com/js/87431X1560958.skimlinks.js';
      document.getElementsByTagName('head')[0].appendChild(skimlinksScript);
      window.skimlinksDone = true;
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendSkimlinks);
  </script>

  <script>
    function appendFacebookPixels() {
      if (window.facebookPixelsDone) return;
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window, document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');

        fbq('init', '700623604017080');

      fbq('track', 'PageView');
      window.facebookPixelsDone = true;

      window.dispatchEvent(new Event('BrockmanFacebookPixelsEnabled'));
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendFacebookPixels);
  </script>


    <script>
      window.articleScriptsEvent = document.createEvent('CustomEvent');
      window.articleScriptsEvent.initCustomEvent('articleScripts');
    </script>
    <script defer src="/static/07972fe2c529a81dca90b07c6407a37f/js/article.min.js" onload="window.dispatchEvent(window.articleScriptsEvent)"></script>

  <script>
    window.addEventListener('articleScripts', function() {
      window.BrockmanEdmonds = new BrockmanEdmonds({
        selector: '.edmonds-block',
        site: 'rockpapershotgun.com',
        edmonds_url: 'https://edmonds.gamer-network.net',
      });
      window.BrockmanEdmonds.run();
    });
  </script>


<script>
  window.addEventListener('DOMContentLoaded', () => {
    Array.prototype.slice.call(
      document.querySelectorAll('.article .spoiler')
    ).forEach(spoiler => {
      spoiler.onclick = e => e.target.classList.toggle('active');
      spoiler.title = 'Spoiler';
    });
  });
</script>  <script defer src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="f6950cfb-6f09-4e7d-8fdf-3415107ca910"></script>

<script>
  function enableElements() {
    const elements = document.querySelectorAll('iframe[data-src], script[data-src]');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.setAttribute('src', element.dataset.src);
    }
  }

  function showEmbedPlaceholders() {
    if (window.embedPlaceholdersDone) return;
    const elements = document.querySelectorAll('.embed_placeholder');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = '';
    }
    window.embedPlaceholdersDone = true;
  }

  function hideTargetingEmbedPlaceholders() {
    hideEmbedPlaceholders('targeting');
  }

  function hidePerformanceEmbedPlaceholders() {
    hideEmbedPlaceholders('performance');
  }

  function hideEmbedPlaceholders(type) {
    const identifier = '.embed_placeholder' + (type ? '[data-type="' + type + '"]' : '');
    const elements = document.querySelectorAll(identifier);
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = 'none';
    }
  }

  function performanceCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesAllowed'));
    hidePerformanceEmbedPlaceholders();
  }

  function performanceCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesDisallowed'));
  }

  function targetingCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesAllowed'));
    enableElements();
    hideTargetingEmbedPlaceholders();
  }

  function targetingCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesDisallowed'));
  }


    function OptanonWrapper() {
        window.BrockmanAllowedCookies = {
          performance: OptanonActiveGroups.match(/,2,/) !== null,
          targeting: OptanonActiveGroups.match(/,4,/) !== null,
        };

        showEmbedPlaceholders();

        window.BrockmanAllowedCookies.performance ?
          performanceCookiesAllowed() : performanceCookiesDisallowed();

        window.BrockmanAllowedCookies.targeting ?
          targetingCookiesAllowed() : targetingCookiesDisallowed();

        window.dispatchEvent(new Event('BrockmanLoadAds'));
    }
</script>
  <style>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</style>

        <link rel="canonical" href="https://www.rockpapershotgun.com/tickets-are-on-sale-now-for-egxs-return-to-birmingham">

      <link rel="alternate" type="application/rss+xml" href="/feed">



  <script>
    function appendApester() {
      if (window.apesterDone) return;

      const apesterScript = document.createElement('script');
      apesterScript.async = true;
      apesterScript.src = '//static.apester.com/js/sdk/v2.0/apester-javascript-sdk.min.js';
      document.getElementsByTagName('head')[0].appendChild(apesterScript);

      window.apesterDone = true;
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendApester);
  </script>
  </head>
  <body
      data-version="hd"
      data-page="article"
      data-ads="true"
      data-affiliates="true"
      data-menu="false"
  >
    <div id="app_wrapper">
        <header class="app_header">


  <nav class="nav_trending">

        <ul>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com/best-minecraft-seeds-java-survival-seeds"
                      data-active="false"
                      
                    >
                        The best Minecraft 1.18 seeds
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com/how-to-find-diamonds-in-minecraft-diamonds-level"
                      data-active="false"
                      
                    >
                        How to find Diamonds in Minecraft 1.18
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com/best-guns-in-warzone-tier-list"
                      data-active="false"
                      
                    >
                        The best guns in Call Of Duty: Warzone
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com/genshin-impact-banners"
                      data-active="false"
                      
                    >
                        Next Genshin Impact banner
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com/monster-hunter-rise-lock-on"
                      data-active="false"
                      
                    >
                        How to lock on in Monster Hunter Rise
                    </a>
                  </li>
        </ul>
  </nav>
  <nav class="nav_main">


<a
  href="/"
  class="logo"
  
>
    <img src="https://assets2.rockpapershotgun.com/0275_rockpapershotgun-logo.svg" alt="Rock Paper Shotgun logo" loading="eager">
</a>


  <nav class="nav_primary">
        

        <ul>
                  <li>
                    <a
                      href="/latest"
                      data-active="false"
                      
                    >
                        Latest
                    </a>
                  </li>
                  <li>
                    <a
                      href="/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/reviews"
                      data-active="false"
                      
                    >
                        Reviews
                    </a>
                  </li>
                  <li>
                    <a
                      href="/hardware"
                      data-active="false"
                      
                    >
                        Hardware
                    </a>
                  </li>
                  <li>
                    <a
                      href="/features"
                      data-active="false"
                      
                    >
                        Features
                    </a>
                  </li>
                  <li>
                    <a
                      href="/videos"
                      data-active="false"
                      
                    >
                        Videos
                    </a>
                  </li>
                  <li>
                    <a
                      href="/guides"
                      data-active="false"
                      
                    >
                        Guides
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_secondary">
        

        <ul>
                  <li>
                    <a
                      href="/topics/bestest-bests"
                      data-active="false"
                      
                    >
                        Bestest Bests
                    </a>
                  </li>
                  <li>
                    <a
                      href="/topics/free-games"
                      data-active="false"
                      
                    >
                        Free games
                    </a>
                  </li>
                  <li>
                    <a
                      href="/supporters"
                      data-active="false"
                      
                    >
                        Supporters
                    </a>
                  </li>
                  <li>
                    <a
                      href="/deals"
                      data-active="false"
                      
                    >
                        Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="/podcasts"
                      data-active="false"
                      
                    >
                        Podcasts
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://discord.gg/rockpapershotgun"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Discord
                    </a>
                  </li>
                  <li>
                    <a
                      href="/rss"
                      data-active="false"
                      
                    >
                        RSS
                    </a>
                  </li>
        </ul>
  </nav>

<div class="commercial button_group">
  <a href="/subscribe" class="button supporter">
    Support us
  </a>

  <a href="/newsletter" class="button newsletter">
    Join our newsletter
  </a>

  <a
    href="https://store.reedpop.com/collections/rock-paper-shotgun"
    target="_blank"
    rel="noopener"
    class="button store"
  >
    Visit our store
  </a>
</div>
      <div class="actions">
  <form class="search_box" action="/search">
    <input type="text" name="q" aria-label="Search" placeholder="Search">
  </form>

  <div class="user_profile signed_out">
    <div class="button_group">
      <a class="button small login" href="/community/auth/start?next=/tickets-are-on-sale-now-for-egxs-return-to-birmingham" rel="nofollow">Sign in / Create account</a>
    </div>
  </div>
      </div>
  </nav>
        </header>

        <main id="page_wrapper">
  <div class="advert_container leaderboard_container">
    <div class="advert leaderboard"
      data-dfp-id="RPS_LB_1"
      data-dfp-sizes="300x250, 320x50, 728x90, 960x160, 960x250, 970x250, 1260x110, 1260x160, 1260x200, 1260x250"
      data-dfp-targeting="site=rockpapershotgun.com"
      id="RPS_LB_1_1"
    ></div>
  </div>

              <div id="content">
  <div id="content_above">
        <div class="page_content">


  <div class="disclaimer">
    If you click on a link and make a purchase we may receive a small commission.
    <a href="/editorial-policy">Read our editorial policy</a>.
  </div>

  <article
    class="article "
data-ads="true"
data-article-type="news"
data-paywalled="false"
data-premium="false"
data-type="article"  >

<header class="article_header">
  <div class="breadcrumbs">
  

  <nav class="nav_breadcrumbs">
        

        <ul>
                  <li>
                    <a
                      href="/"
                      data-active="false"
                      
                    >
                        Home
                    </a>
                  </li>
                  <li>
                    <a
                      href="/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
        </ul>
  </nav>

  <div class="summary">
  <p class="comments">
      <a href="https://www.rockpapershotgun.com/tickets-are-on-sale-now-for-egxs-return-to-birmingham#comments">
    7
      </a>
  </p>
  </div>
  </div>

    <div class="details">
        <h1 class="title">    Tickets are on sale now for EGX&#39;s return to&nbsp;Birmingham
</h1>

        <span class="strapline">March 4th to 6th</span>

    </div>

    <div class="metadata">

<div class="avatar">
  <img
    src="https://assets2.rockpapershotgun.com/d49164d4a71f4197a6443d93e58738a3.jpg/BROK/thumbnail/70x70/quality/60/d49164d4a71f4197a6443d93e58738a3.jpg"
    srcset="https://assets2.rockpapershotgun.com/d49164d4a71f4197a6443d93e58738a3.jpg/BROK/thumbnail/70x70/quality/60/d49164d4a71f4197a6443d93e58738a3.jpg 1x, https://assets2.rockpapershotgun.com/d49164d4a71f4197a6443d93e58738a3.jpg/BROK/thumbnail/140x140/quality/60/d49164d4a71f4197a6443d93e58738a3.jpg 2x"
loading="lazy"    class="avatar_image"
    alt="Graham Smith avatar"
width="70"height="70"  >
</div>
        <div class="author">
              <span class="article_type" data-slug="news">
                News
              </span>

              <span class="by">by</span>
              <span class="name">
                  <a href="/authors/graham-smith">Graham Smith</a>
              </span>

                <span class="job_title">
                    Contributor
                </span>
        </div>



        <div class="published_at">
          Published on
          <time datetime="2022-01-13 22:53:15.230522+00:00">
            13 Jan, 2022
          </time>
        </div>

    </div>





<div class="headline_asset">
  <figure class="headline_image_wrapper">
  <a
    href="https://assets2.rockpapershotgun.com/egx_7c29BAt.jpg/BROK/resize/1920x1920%3E/format/jpg/quality/80/egx_7c29BAt.jpg"
    target="_blank"
    data-lightbox="true"
  >
  <img
    src="https://assets2.rockpapershotgun.com/egx_7c29BAt.jpg/BROK/resize/880%3E/format/jpg/quality/80/egx_7c29BAt.jpg"
    srcset="https://assets2.rockpapershotgun.com/egx_7c29BAt.jpg/BROK/resize/880%3E/format/jpg/quality/80/egx_7c29BAt.jpg 1x, https://assets2.rockpapershotgun.com/egx_7c29BAt.jpg/BROK/resize/1760%3E/format/jpg/quality/80/egx_7c29BAt.jpg 2x"
loading="eager"    class="headline_image"
    alt=""
width="880"height="495"  >
  </a>

  </figure>
</div>
</header>    <div class="article_body">

        <div class="article_body_content">
          <p>EGX is returning to Birmingham this year, March 4th-6th, and <a href="https://www.showclix.com/event/egx-birmingham-2022?mc_cid=3c9624e0a4&amp;mc_eid=0f001034f0">tickets are on sale now</a>. The three-day event takes the place of EGX Rezzed, which was formerly held in London, and runs from Friday until Sunday.
</p>
<!--more-->
<p>Right now there's little information about what games, panels or other activities are available at the show. <a href="https://www.egx.net/birmingham/en-gb.html">The EGX site</a> does outline the <a href="https://www.egx.net/birmingham/en-gb/about/health-and-safety.html?mc_cid=3c9624e0a4&amp;mc_eid=0f001034f0">health &amp; safety measures</a> being taken in light of Covid-19. 
</p>
<div class="blue_billywig">
<figure class="video_wrapper bluebillywig">
<script async data-cookies-src="https://gamernetwork.bbvms.com/p/rock_paper_shotgun_autoplay/c/4396174.js" data-lazyload="true" data-nocookies-src="https://gamernetwork.bbvms.com/p/rock_paper_shotgun_no_cookies/c/4396174.js"></script>
</figure>
<a class="button" href="https://www.youtube.com/watch?v=2FoozFca88Y" rel="noopener" target="_blank">
        Watch on YouTube
    </a>
</div>
<p>EGX returned to physical events last October in London after a Covid-caused hiatus. It was a smaller event than normal, though <a href="https://www.rockpapershotgun.com/come-and-hear-about-the-creation-of-sable-and-inkles-overboard-at-egx-2021">RPS was there as always</a> to present panels. RPS will be present at EGX Birmingham at the NEC, too, with the specifics to be confirmed.
</p>
<p>If you don't already know, EGX is an event operated by ReedPop, who also own and operate Rock Paper Shotgun. They're not making me say any of this, but EGX is genuinely a good time, and it was fun when I went last October. I'm looking forward to attending the Birmingham show. Come say hi!</p>
        </div>





    </div>
  </article>

<footer class="article_footer">
    <div class="tagged_with">
      <h2 class="section_title small">Tagged With</h2>
    <ul>
        <li>
          <a href="/topics/egx-birmingham-2022">EGX Birmingham 2022</a>
        </li>
    </ul>
  </div>

    <div class="author_bio compact">
      <h2 class="section_title small">About the Author</h2>





<article class="summary" data-type="persona">
    <a
      href="/authors/graham-smith"
      class="link_overlay"
      title="Graham Smith"
    ></a>

<div class="avatar">
  <img
    src="https://assets2.rockpapershotgun.com/d49164d4a71f4197a6443d93e58738a3.jpg/BROK/thumbnail/70x70/quality/60/d49164d4a71f4197a6443d93e58738a3.jpg"
    srcset="https://assets2.rockpapershotgun.com/d49164d4a71f4197a6443d93e58738a3.jpg/BROK/thumbnail/70x70/quality/60/d49164d4a71f4197a6443d93e58738a3.jpg 1x, https://assets2.rockpapershotgun.com/d49164d4a71f4197a6443d93e58738a3.jpg/BROK/thumbnail/140x140/quality/60/d49164d4a71f4197a6443d93e58738a3.jpg 2x"
loading="lazy"    class="avatar_image"
    alt="Graham Smith avatar"
width="70"height="70"  >
</div>
  <div class="details">
        <p class="name">
            <a href="/authors/graham-smith">Graham Smith</a>
        </p>

      <p class="job_title">
        Contributor
      </p>


        <p class="bio">
          Graham used to be to blame for all this.
        </p>
  </div>
</article>  </div>




<div class="supporters_promo" data-supporter="false">
  <h3>Support Rock Paper Shotgun</h3>
  <p>Subscribe and get access to supporter-only articles, an ad-free reading experience, free gifts, and game discounts. Your support helps us create more great writing about PC games.</p>
  <a class="button" href="/subscribe">See more information</a>
</div>
<div id="comments">
  <div class="container"></div>

  <noscript>
    <p class="alert error">
      Please enable JavaScript to see comments.
    </p>
  </noscript>

  <script>
    window.addEventListener('articleScripts', () => {
      window.BrockmanComments = new BrockmanComments({
          id: '/community/thread/mzler81e177n4q1o',
          postCount: '7',
      });
    });
  </script>
</div>
</footer>      </div>


  <aside class="sidebar">
  <div class="advert_container halfpage_container">
    <div class="advert mpu"
      data-dfp-id="RPS_HP"
      data-dfp-sizes="300x600, 300x250, 300x1050"
      data-dfp-targeting="site=rockpapershotgun.com"
      id="RPS_HP_1"
        data-dfp-collapse="true"
    ></div>
  </div>

      <div class="gn_sidebar"></div>
  </aside>
  </div>

  <div id="content_below">
      <div class="page_content">

    <div class="advert_container low_leaderboard_container">
    <div class="lazyload low_leaderboard"
      data-dfp-id="RPS_LB_2"
      data-dfp-sizes="300x250, 320x50, 728x90, 960x160, 960x250, 970x250, 1200x500"
      data-dfp-targeting="site=rockpapershotgun.com"
      id="RPS_LB_2_AFTER_ARTICLE"
        data-dfp-collapse="true"
    ></div>
  </div>




  <section class="shelf">
        <h2 class="section_title">
      More News
    </h2>






    <ul class="summary_items">

        <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/frontiers-warhammer-age-of-sigmar-strategy-game-pushed-back-to-late-2023" class="link_overlay" title="Frontier&#39;s Warhammer: Age Of Sigmar strategy game pushed back to late 2023" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/warhammer-age-of-sigmar_Y9brOgj.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/warhammer-age-of-sigmar_Y9brOgj.jpg"
    srcset="https://assets2.rockpapershotgun.com/warhammer-age-of-sigmar_Y9brOgj.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/warhammer-age-of-sigmar_Y9brOgj.jpg 1x, https://assets2.rockpapershotgun.com/warhammer-age-of-sigmar_Y9brOgj.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/warhammer-age-of-sigmar_Y9brOgj.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Frontier&#39;s Warhammer: Age Of Sigmar strategy game pushed back to late 2023"
width="275"height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/frontiers-warhammer-age-of-sigmar-strategy-game-pushed-back-to-late-2023" >  Frontier&#39;s Warhammer: Age Of Sigmar strategy game pushed back to late 2023
</a>          </p>

            <p class="strapline">And Jurassic World Evolution 2 has sold a million copies</p>

    </div>


    <div class="metadata">
    <span class="author">Graham Smith</span>

    <time class="published_at" datetime="2022-01-13 22:12:11.225985+00:00">
        5 hours ago

    </time>

    </div>

    
  </div>
</article>        </li>

        <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/riot-games-outline-five-year-strategy-including-plans-for-more-tv-movies-and-music" class="link_overlay" title="Riot Games outline five-year strategy, including plans for more TV, movies and music" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/arcane-vi-b.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/arcane-vi-b.jpg"
    srcset="https://assets2.rockpapershotgun.com/arcane-vi-b.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/arcane-vi-b.jpg 1x, https://assets2.rockpapershotgun.com/arcane-vi-b.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/arcane-vi-b.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Vi in Arcane."
width="275"height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/riot-games-outline-five-year-strategy-including-plans-for-more-tv-movies-and-music" >  Riot Games outline five-year strategy, including plans for more TV, movies and music
</a>          </p>

            <p class="strapline">Arcane and beyond</p>

    </div>


    <div class="metadata">
    <span class="author">Graham Smith</span>

    <time class="published_at" datetime="2022-01-13 21:47:19.050638+00:00">
        5 hours ago

    </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/riot-games-outline-five-year-strategy-including-plans-for-more-tv-movies-and-music#comments">
    4
      </a>
  </p>
    </div>

    
  </div>
</article>        </li>

        <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/museum-of-mechanics-lockpicking-has-cracked-its-way-onto-steam" class="link_overlay" title="Museum Of Mechanics: Lockpicking has cracked its way onto Steam" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/museum-of-mechanics-lockpicking.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/museum-of-mechanics-lockpicking.jpg"
    srcset="https://assets2.rockpapershotgun.com/museum-of-mechanics-lockpicking.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/museum-of-mechanics-lockpicking.jpg 1x, https://assets2.rockpapershotgun.com/museum-of-mechanics-lockpicking.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/museum-of-mechanics-lockpicking.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="A screenshot of Museum Of Mechanics: Lockpicking, showing one of the included lockpicking minigames in action."
width="275"height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/museum-of-mechanics-lockpicking-has-cracked-its-way-onto-steam" >  Museum Of Mechanics: Lockpicking has cracked its way onto Steam
</a>          </p>

            <p class="strapline">A playable exhibition</p>

    </div>


    <div class="metadata">
    <span class="author">Graham Smith</span>

    <time class="published_at" datetime="2022-01-13 19:37:28.180903+00:00">
        7 hours ago

    </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/museum-of-mechanics-lockpicking-has-cracked-its-way-onto-steam#comments">
    4
      </a>
  </p>
    </div>

    
  </div>
</article>        </li>

        <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/the-greatest-chronicle-of-english-culture-is-a-duke-nukem-3d-level" class="link_overlay" title="The greatest chronicle of English culture is a Duke Nukem 3D level" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/duke-smoochem-3d-c.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/duke-smoochem-3d-c.jpg"
    srcset="https://assets2.rockpapershotgun.com/duke-smoochem-3d-c.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/duke-smoochem-3d-c.jpg 1x, https://assets2.rockpapershotgun.com/duke-smoochem-3d-c.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/duke-smoochem-3d-c.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="A Greggs in a screenshot from the Duke Nukem 3D custom map Duke Smoochem."
width="275"height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/the-greatest-chronicle-of-english-culture-is-a-duke-nukem-3d-level" >  The greatest chronicle of English culture is a Duke Nukem 3D level
</a>          </p>

            <p class="strapline">Dan Douglas captures England&#39;s oddities in Duke Smoochem 3D</p>

    </div>


    <div class="metadata">
    <span class="author">Alice O&#39;Connor</span>

    <time class="published_at" datetime="2022-01-13 16:56:01.268729+00:00">
        10 hours ago

    </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/the-greatest-chronicle-of-english-culture-is-a-duke-nukem-3d-level#comments">
    10
      </a>
  </p>
    </div>

    
  </div>
</article>        </li>
    </ul>


  </section>


  <section class="shelf">
        <h2 class="section_title">
      Latest Articles
    </h2>






    <ul class="summary_items">

        <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/frontiers-warhammer-age-of-sigmar-strategy-game-pushed-back-to-late-2023" class="link_overlay" title="Frontier&#39;s Warhammer: Age Of Sigmar strategy game pushed back to late 2023" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/warhammer-age-of-sigmar_Y9brOgj.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/warhammer-age-of-sigmar_Y9brOgj.jpg"
    srcset="https://assets2.rockpapershotgun.com/warhammer-age-of-sigmar_Y9brOgj.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/warhammer-age-of-sigmar_Y9brOgj.jpg 1x, https://assets2.rockpapershotgun.com/warhammer-age-of-sigmar_Y9brOgj.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/warhammer-age-of-sigmar_Y9brOgj.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Frontier&#39;s Warhammer: Age Of Sigmar strategy game pushed back to late 2023"
width="275"height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/frontiers-warhammer-age-of-sigmar-strategy-game-pushed-back-to-late-2023" >  Frontier&#39;s Warhammer: Age Of Sigmar strategy game pushed back to late 2023
</a>          </p>

            <p class="strapline">And Jurassic World Evolution 2 has sold a million copies</p>

    </div>


    <div class="metadata">
    <span class="author">Graham Smith</span>

    <time class="published_at" datetime="2022-01-13 22:12:11.225985+00:00">
        5 hours ago

    </time>

    </div>

    
  </div>
</article>        </li>

        <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/riot-games-outline-five-year-strategy-including-plans-for-more-tv-movies-and-music" class="link_overlay" title="Riot Games outline five-year strategy, including plans for more TV, movies and music" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/arcane-vi-b.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/arcane-vi-b.jpg"
    srcset="https://assets2.rockpapershotgun.com/arcane-vi-b.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/arcane-vi-b.jpg 1x, https://assets2.rockpapershotgun.com/arcane-vi-b.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/arcane-vi-b.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Vi in Arcane."
width="275"height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/riot-games-outline-five-year-strategy-including-plans-for-more-tv-movies-and-music" >  Riot Games outline five-year strategy, including plans for more TV, movies and music
</a>          </p>

            <p class="strapline">Arcane and beyond</p>

    </div>


    <div class="metadata">
    <span class="author">Graham Smith</span>

    <time class="published_at" datetime="2022-01-13 21:47:19.050638+00:00">
        5 hours ago

    </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/riot-games-outline-five-year-strategy-including-plans-for-more-tv-movies-and-music#comments">
    4
      </a>
  </p>
    </div>

    
  </div>
</article>        </li>

        <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/museum-of-mechanics-lockpicking-has-cracked-its-way-onto-steam" class="link_overlay" title="Museum Of Mechanics: Lockpicking has cracked its way onto Steam" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/museum-of-mechanics-lockpicking.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/museum-of-mechanics-lockpicking.jpg"
    srcset="https://assets2.rockpapershotgun.com/museum-of-mechanics-lockpicking.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/museum-of-mechanics-lockpicking.jpg 1x, https://assets2.rockpapershotgun.com/museum-of-mechanics-lockpicking.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/museum-of-mechanics-lockpicking.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="A screenshot of Museum Of Mechanics: Lockpicking, showing one of the included lockpicking minigames in action."
width="275"height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/museum-of-mechanics-lockpicking-has-cracked-its-way-onto-steam" >  Museum Of Mechanics: Lockpicking has cracked its way onto Steam
</a>          </p>

            <p class="strapline">A playable exhibition</p>

    </div>


    <div class="metadata">
    <span class="author">Graham Smith</span>

    <time class="published_at" datetime="2022-01-13 19:37:28.180903+00:00">
        7 hours ago

    </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/museum-of-mechanics-lockpicking-has-cracked-its-way-onto-steam#comments">
    4
      </a>
  </p>
    </div>

    
  </div>
</article>        </li>

        <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/the-greatest-chronicle-of-english-culture-is-a-duke-nukem-3d-level" class="link_overlay" title="The greatest chronicle of English culture is a Duke Nukem 3D level" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/duke-smoochem-3d-c.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/duke-smoochem-3d-c.jpg"
    srcset="https://assets2.rockpapershotgun.com/duke-smoochem-3d-c.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/duke-smoochem-3d-c.jpg 1x, https://assets2.rockpapershotgun.com/duke-smoochem-3d-c.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/duke-smoochem-3d-c.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="A Greggs in a screenshot from the Duke Nukem 3D custom map Duke Smoochem."
width="275"height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/the-greatest-chronicle-of-english-culture-is-a-duke-nukem-3d-level" >  The greatest chronicle of English culture is a Duke Nukem 3D level
</a>          </p>

            <p class="strapline">Dan Douglas captures England&#39;s oddities in Duke Smoochem 3D</p>

    </div>


    <div class="metadata">
    <span class="author">Alice O&#39;Connor</span>

    <time class="published_at" datetime="2022-01-13 16:56:01.268729+00:00">
        10 hours ago

    </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/the-greatest-chronicle-of-english-culture-is-a-duke-nukem-3d-level#comments">
    10
      </a>
  </p>
    </div>

    
  </div>
</article>        </li>
    </ul>


  </section>



  <a
    href="https://store.reedpop.com/collections/rock-paper-shotgun"
    class="merch_component"
    target="_blank"
    rel="nofollow noopener"
    title="We&#39;ve been talking, and we think that you should wear clothes"
  >
    <div class="details">
      <img
        src="/static/07972fe2c529a81dca90b07c6407a37f/img/placeholder-green.png"
        alt="Rock Paper Shotgun logo"
        width="150"
        height="50"
        loading="lazy"
      />
      <p class="title">We&#39;ve been talking, and we think that you should wear clothes</p>
      <p class="strapline">Total coincidence, but we sell some clothes</p>
      <button class="button">Buy RPS stuff here</button>
    </div>
    <div class="asset">
      <img
        src="/static/07972fe2c529a81dca90b07c6407a37f/img/rockpapershotgun-shirt.png"
        alt="Rock Paper Shotgun Merch"
        width="180"
        height="160"
        loading="lazy"
      />
    </div>
  </a>

  <script>
    buttons = document.querySelectorAll('.merch_component');
    for (i = 0; i < buttons.length; i++) {
      buttons[i].addEventListener('click', function(e) {
        gtag('event', 'click', {
          'event_category': 'Store Component',
          'event_label': window.location.href
        });
      });
    }
  </script>

  <script>
    window.addEventListener('articleScripts', function() {
      new BrockmanTrackStacks({});
    });
  </script>

      </div>
  </div>
            </div>

        </main>

        <footer class="app_footer">
  <div class="nav_wrapper">
      <div class="about">


<a
  href="/"
  class="logo"
  
>
    <img src="https://assets2.rockpapershotgun.com/0275_rockpapershotgun-logo.svg" alt="Rock Paper Shotgun logo" loading="eager">
</a>
  <form class="search_box" action="/search">
    <input type="text" name="q" aria-label="Search" placeholder="Search">
  </form>

  <p>Copyright © 2022 Gamer Network Limited, a ReedPop company.</p>
  <p>All rights reserved. No part of this site or its content may be reproduced without the permission of the copyright holder.</p>


  <nav class="social_follow">
    <ul class="social_list">
          <li>
            <a
              href="https://www.facebook.com/rockpapershot"
              class="social_icon"
              data-type="facebook"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="facebook-f"
      data-type="brands"
        title="Check us out on Facebook"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://twitter.com/rockpapershot"
              class="social_icon"
              data-type="twitter"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="twitter"
      data-type="brands"
        title="Check us out on Twitter"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.instagram.com/rockpapershot"
              class="social_icon"
              data-type="instagram"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="instagram"
      data-type="brands"
        title="Check us out on Instagram"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.youtube.com/channel/UC5bKSAZBvV9AKlBJPG0Py-A"
              class="social_icon"
              data-type="youtube"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="youtube"
      data-type="brands"
        title="Check us out on YouTube"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.twitch.tv/rockpapershotgun"
              class="social_icon"
              data-type="twitch"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="twitch"
      data-type="brands"
        title="Check us out on Twitch"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.linkedin.com/company/rock-paper-shotgun-ltd"
              class="social_icon"
              data-type="linkedin"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="linkedin"
      data-type="brands"
        title="Check us out on LinkedIn"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="/feed"
              class="social_icon"
              data-type="rss"
              data-action="follow"
                rel="alternate noopener"
                type="application/rss+xml"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="rss"
      data-type="solid"
        title="Check out our RSS feed"
    ></span>


            </a>
          </li>
    </ul>
  </nav>
      </div>



  <nav class="nav_primary">
            <span class="label">Explore</span>


        <ul>
                  <li>
                    <a
                      href="/latest"
                      data-active="false"
                      
                    >
                        Latest
                    </a>
                  </li>
                  <li>
                    <a
                      href="/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/reviews"
                      data-active="false"
                      
                    >
                        Reviews
                    </a>
                  </li>
                  <li>
                    <a
                      href="/hardware"
                      data-active="false"
                      
                    >
                        Hardware
                    </a>
                  </li>
                  <li>
                    <a
                      href="/features"
                      data-active="false"
                      
                    >
                        Features
                    </a>
                  </li>
                  <li>
                    <a
                      href="/videos"
                      data-active="false"
                      
                    >
                        Videos
                    </a>
                  </li>
                  <li>
                    <a
                      href="/guides"
                      data-active="false"
                      
                    >
                        Guides
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games?letter=a"
                      data-active="false"
                      
                    >
                        Games
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_secondary">
            <span class="label">Popular Now</span>


        <ul>
                  <li>
                    <a
                      href="/topics/bestest-bests"
                      data-active="false"
                      
                    >
                        Bestest Bests
                    </a>
                  </li>
                  <li>
                    <a
                      href="/topics/free-games"
                      data-active="false"
                      
                    >
                        Free games
                    </a>
                  </li>
                  <li>
                    <a
                      href="/supporters"
                      data-active="false"
                      
                    >
                        Supporters
                    </a>
                  </li>
                  <li>
                    <a
                      href="/deals"
                      data-active="false"
                      
                    >
                        Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="/podcasts"
                      data-active="false"
                      
                    >
                        Podcasts
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://discord.gg/rockpapershotgun"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Discord
                    </a>
                  </li>
                  <li>
                    <a
                      href="/rss"
                      data-active="false"
                      
                    >
                        RSS
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_helpful">
            <span class="label">Helpful Links</span>


        <ul>
                    <li>
                    <a
                      href="/about"
                      data-active="false"
                      
                    >
                        About Us
                    </a>
                  </li>
                  <li>
                    <a
                      href="/authors"
                      data-active="false"
                      
                    >
                        Authors
                    </a>
                  </li>
                  <li>
                    <a
                      href="/code-of-conduct"
                      data-active="false"
                      
                    >
                        Code of Conduct
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.reedexpo.com/en-gb/cookie-policy.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Cookie Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/editorial-policy"
                      data-active="false"
                      
                    >
                        Editorial Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.reedexpo.com/en-gb/ccpa.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Notice to California Residents
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.reedexpo.com/en-gb.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Privacy Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/review-policy"
                      data-active="false"
                      
                    >
                        Review Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/terms-and-conditions"
                      data-active="false"
                      
                    >
                        Terms &amp; Conditions
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/2022/01"
                      data-active="false"
                      
                    >
                        Archive
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.reedpop.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Corporate Site
                    </a>
                  </li>
                  <li>
                    <a
                      href="mailto:contact@rockpapershotgun.com"
                      data-active="false"
                      
                    >
                        Contact Us
                    </a>
                  </li>


      <li>
        <button class="optanon-show-settings">
          Cookie Settings
        </button>
      </li>
        </ul>
  </nav>

  

  <nav class="nav_sites">
            <span class="label">ReedPop</span>


        <ul>
                  <li>
                    <a
                      href="https://www.cosplaycentral.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Cosplay Central
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.dicebreaker.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Dicebreaker
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.gamesindustry.biz"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        GamesIndustry.biz
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.jelly.deals"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Jelly Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.metabomb.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Metabomb
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.nintendolife.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Nintendo Life
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.pushsquare.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Push Square
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.thehaul.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        The Haul
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.usgamer.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        USgamer
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        VG247
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.videogameschronicle.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        VGC
                    </a>
                  </li>
        </ul>
  </nav>




  <nav class="nav_events">
            <span class="label">Events</span>


        <ul>
                  <li>
                    <a
                      href="https://www.egx.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        EGX
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.mcmcomiccon.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        MCM Comic Con
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.paxsite.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        PAX
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.starwarscelebration.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Star Wars Celebration
                    </a>
                  </li>
        </ul>
  </nav>
  </div>
        </footer>
    </div>
  </body>
</html>